HP LaserJet 1022、1022n 與 1022nw 印表機

使用者手冊

http://www.hp.com


商標和版權資訊

版權資訊

© 2005 Copyright Hewlett-Packard Development Company, L.P.

除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

文件編號： Q5912-90941

Edition 1, 03/2005

本手冊包含的資訊如有變更，恕不另行通知。

本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

商標專用權

Microsoft® 和 Windows® 是 Microsoft Corporation 在美國的註冊商標。

Energy Star® 和 Energy Star 標誌® 是美國環境保護局在美國的註冊商標。

Bluetooth® 為其所有人所擁有之商標，惠普科技已獲得授權使用。

UNIX® 是 The Open Group 的註冊商標。

Linux® 是 Linus Torvalds 在美國的註冊商標。


印表機基礎知識

印表機基礎知識

本章提供關於以下主題的資訊：

  • 快速存取更多資訊
  • 印表機組態
  • 概覽
  • 印表機控制面板
  • 紙材路徑
  • 印表機軟體
  • 印表機紙材的考量


快速存取更多資訊

下列章節提供有關 HP LaserJet 1020 系列印表機額外資訊的資源。

注意

HP LaserJet 1020 系列印表機包括 HP LaserJet 1022、1022n 與 1022nw 印表機型號。

該節提供了有關以下主題的資訊：

  • 驅動程式、軟體以及支援的 Web 連結
  • 使用指南連結
  • 何處尋找更多資訊


驅動程式、軟體以及支援的 Web 連結

如果需要聯絡 HP 以獲取服務或支援，請使用以下其中一個連結。

該節提供了有關以下主題的資訊：

  • HP LaserJet 1022 印表機


HP LaserJet 1022 印表機

  • 在美國，請參閱 http://www.hp.com/support/lj1022/。

  • 在其他國家/地區，請參閱 http://www.hp.com/。


使用指南連結

  • 概覽（印表機元件的位置）

  • 更換碳粉匣

  • 問題解決

  • 訂購耗材


何處尋找更多資訊

  • CD 使用指南：提供有關印表機使用和疑難排解的詳細資訊。印表機隨附的 CD-ROM 中提供上述的資訊。

  • 線上說明：提供印表機驅動程式中印表機選項的相關資訊。若要檢視說明檔案，請透過印表機驅動程式存取線上說明。

  • HTML（線上）使用指南：提供有關印表機使用和疑難排解的詳細資訊。可在 http://www.hp.com/support/lj1022/ 取得。連線後，請選擇 Manuals（手冊）。


印表機組態

下面是 HP LaserJet 1022、1022n 與 1022nw 印表機的標準組態。

該節提供了有關以下主題的資訊：

  • HP LaserJet 1022 印表機
  • HP LaserJet 1022n 印表機
  • HP LaserJet 1022nw 印表機


HP LaserJet 1022 印表機

  • 每分鐘 18 頁（A4 紙材）以及每分鐘 19 頁（letter 紙材）

  • 第一頁在 8 秒鐘內即可印出

  • ProRes 1200 列印品質設定提供 1200 x 1200 dpi 的線條解析度

  • 250 張主進紙匣

  • 優先進紙槽

  • 100 張輸出容量

  • EconoMode（節省碳粉）

  • 列印浮水印、手冊、在一頁紙材上列印多頁內容（每張 N 頁的列印），以及使用與文件其餘部份不同的紙材列印第一頁

  • 8 MB RAM

  • 可列印 2,000 頁的碳粉匣

  • 以主機為基礎的 PCL5e 印表機驅動程式

  • USB 2.0 高速

  • 電源開關

  • 26 PCL 字型


HP LaserJet 1022n 印表機

HP LaserJet 1022n 印表機包含內建的網路連接埠。

注意

有關印表機驅動程式的詳細資訊，請參閱 http://www.hp.com/support/lj1022/。


HP LaserJet 1022nw 印表機

HP LaserJet 1022nw 印表機除了包含 HP LaserJet 1022n 印表機所有的功能外，還整合了 802.11b/g 無線連接功能。

注意

有關此產品的詳細資訊，請參閱 《HP LaserJet 1022nw 無線使用指南》。


概覽

下列圖示識別 HP LaserJet 1022、1022n 與 1022nw 印表機的元件。

1 | 出紙槽
2 | 進紙匣護蓋
3 | 250 張主進紙匣
4 | 優先進紙槽
5 | 輸出紙材支架
6 | 碳粉匣機門
7 | 「取消列印」按鈕
8 | 「列印」按鈕
9 | 「列印」指示燈
10 | 「就緒」指示燈
11 | 「注意」指示燈
12 | 無線指示燈（僅限 HP LaserJet 1022nw 印表機）

1 | 內建網路連接埠（僅適用於 HP LaserJet 1022n 和 HP LaserJet 1022nw 印表機）
2 | USB 連接埠
3 | 電源插座
4 | 開關


印表機控制面板

印表機控制面板具有三個指示燈以及兩個按鈕。HP LaserJet 1022nw 印表機在控制面板頂端另有一個指示燈。這些指示燈會用不同的組合來顯示印表機所處的狀態。

1 | 「取消列印」按鈕：若要取消目前的列印工作，請按「取消列印」按鈕。
2 | 「列印」按鈕：若要列印示範頁，或是在手動送紙模式下要繼續列印，請按一下「列印」按鈕。若要列印組態頁，請按住「列印」按鈕 5 秒鐘。
3 | 列印指示燈： 閃爍時表示印表機正在接收資料。
4 | 就緒指示燈：表示印表機已就緒，可以開始列印。
5 | 注意指示燈：表示印表機的進紙匣沒有安裝紙材、碳粉匣機門沒有關好、沒有安裝碳粉匣或有其他錯誤。有關的詳細資訊，請參閱印表機資訊頁。
6 | 無線指示燈：（僅適用於 HP LaserJet 1022nw 印表機）當無線指示燈固定亮著，表示已經建立無線連線。當無線指示燈熄滅，表示停用無線操作。當無線指示燈閃爍時，表示印表機正嘗試建立無線連線。
注意

有關指示燈各種組合的說明，請參閱狀態指示燈組合。


紙材路徑

以下部份說明進紙匣和出紙槽。

該節提供了有關以下主題的資訊：

  • 優先進紙槽
  • 主進紙匣
  • 出紙槽


優先進紙槽

當只放進一張紙、信封、明信片、標籤或投影片時，應使用優先進紙槽。如果要採用與其餘頁面不同的紙材來列印文件的第一頁，亦可使用優先進紙槽。

紙材導板可確保紙材正確地進入印表機，而不會印出歪斜的頁面（紙材上印出的內容歪斜）。添裝紙材時，請依據所使用紙材的寬度，適當調整各個紙材導板。

有關紙材類型的詳細資訊，請參閱選擇紙張和其他紙材。


主進紙匣

位於印表機前端的主進紙匣，最多可容納 250 頁的 20 磅紙張或其他紙材。有關紙材規格的詳細資訊，請參閱印表機容量和等級。

紙材導板可確保紙材正確地進入印表機，而不會印出歪斜的頁面（紙材上印出的內容歪斜）。主進紙匣有側邊與前方紙材導板。添裝紙材時，請依據所使用紙材的長度和寬度，適當調整各個紙材導板。


出紙槽

出紙槽位於印表機的頂端。列印的紙材會以正確的方向收集在此處。輸出紙材支架可改善大量列印工作的疊放問題。


印表機軟體

下列章節說明 HP LaserJet 1022、1022n 與 1022nw 印表機提供支援的作業系統和軟體。

注意

並不是所有的軟體都支援所有語言。

該節提供了有關以下主題的資訊：

  • 支援的作業系統
  • 適用於 Windows 電腦的印表機軟體
  • 印表機驅動程式
  • 印表機內容（驅動程式）
  • 印表機內容線上說明
  • 列印設定內容
  • 適用於 Macintosh 電腦的印表機軟體
  • 內嵌 Web 伺服器


支援的作業系統

印表機隨附的軟體可在以下作業系統中使用：

  • Windows XP

  • Windows 2000

  • Windows ME

  • Windows 98 第二版 (SE)

  • Windows Server 2003

    如需關於從 Windows 2000 Server 升級到 Windows Server 2003 的詳細資訊，請至 http://www.microsoft.com/。

    如需關於 Windows Server 2003 Point and Print 的詳細資訊，請至 http://www.microsoft.com/。

    如需關於 Windows Server 2003 終端機服務與列印的詳細資訊，請至 http://www.microsoft.com/。

  • Mac OS X v10.2 及更新的版本


適用於 Windows 電腦的印表機軟體

下列章節提供在不同版本 Windows 作業系統上安裝印表機軟體的說明，以及可供印表機的所有使用者使用的軟體。

該節提供了有關以下主題的資訊：

  • 安裝印表機軟體


安裝印表機軟體

將印表機隨附的軟體 CD 放入電腦的 CD-ROM 光碟機中。依照螢幕上的安裝指示進行操作。

注意

如果螢幕上未出現「歡迎使用」的訊息，則請依次按一下 Windows 工作列上的開始與執行，鍵入 Z:\setup（其中 Z 為光碟機的代號），然後按一下確定。


印表機驅動程式

印表機驅動程式是軟體元件，用於存取印表機功能，並且提供電腦與印表機通訊的方式。


印表機內容（驅動程式）

印表機內容會控制印表機的運作。您可以變更如紙材大小和類型、在一頁紙材上印出多頁內容（每張 N 頁的列印）、解析度以及浮水印之類的預設設定。存取印表機內容的方式包括：

  • 透過要用來列印的軟體應用程式。這樣僅會變更目前軟體應用程式的設定值。

  • 透過 Windows 作業系統。這樣會變更所有未來列印工作的預設設定。

注意

因為許多軟體應用程式採用不同的方法存取印表機內容，以下部份僅說明 Windows 98 SE、2000、ME 以及 Windows XP 系統中最常用的方式。

僅變更目前軟體應用程式的設定值

注意

雖然各種軟體應用程式的實際步驟可能會不同，但這是最常見的方式。

  1. 在軟體應用程式的檔案功能表中，按一下列印。

  2. 在列印對話方塊中按一下內容。

  3. 視情況變更設定值，然後按一下確定。

變更 Windows 98 SE、2000 以及 ME 系統上所有未來列印工作的預設設定

  1. 在 Windows 工作列上按一下開始，選擇設定，然後按一下印表機。

  2. 在 HP LaserJet 1020 系列印表機圖示上按一下滑鼠右鍵。

  3. 按一下內容（在 Windows 2000 中，您也可以按一下列印喜好設定）。

  4. 視情況變更設定值，然後按一下確定。

注意

在 Windows 2000 系統，許多這些功能都可在列印喜好設定功能表中設定。

變更 Windows XP 系統中所有未來列印工作的預設設定

  1. 在 Windows 工作列上按一下開始，選擇設定，然後按一下印表機和傳真。

  2. 在 HP LaserJet 1020 系列印表機圖示上按一下滑鼠右鍵。

  3. 按一下內容或按一下列印喜好設定。

  4. 視情況變更設定值，然後按一下確定。


印表機內容線上說明

印表機內容（驅動程式）的線上說明包含關於印表機內容中功能的特定資訊。此線上說明可提供變更印表機預設設定所需步驟的逐步說明。對於一些驅動程式，線上說明提供有關使用與內文相關之說明的指示。與內文相關之說明會描述您目前存取之驅動程式功能的選項。

存取印表機內容線上說明

  1. 在軟體應用程式中，按一下檔案，然後按一下列印。

  2. 按一下內容，然後按一下說明。


列印設定內容

有兩種方法可以變更該印表機的列印設定值： 在軟體應用程式或在印表機驅動程式中。對於 HP LaserJet 1022n 和 HP LaserJet 1022nw 印表機，您也可以透過內嵌 Web 伺服器來變更印表機設定。根據變更的位置，對列印設定值的變更會排出優先順序，如下所示：

  • 在軟體應用程式中所做的變更會覆寫其他任何地方變更的設定值。在軟體應用程式中，「頁面設定」對話方塊中所做的變更會覆寫「列印」對話方塊所做的變更。

  • 在印表機驅動程式中所做的變更不會覆寫在軟體應用程式中變更的設定值。

  • 在內嵌 Web 伺服器中所作的變更具有最低的優先權。

如果某個特定的列印設定值能按照上面列出的多種方式進行變更，則請使用具有最高優先順序的方式進行。


適用於 Macintosh 電腦的印表機軟體

下列章節說明如何存取 Macintosh 專用的 HP LaserJet 1022、1022n 與 1022nw 印表機軟體。

該節提供了有關以下主題的資訊：

  • 存取印表機驅動程式（Mac OS X v10.2 及更新的版本）


存取印表機驅動程式（Mac OS X v10.2 及更新的版本）

  1. Print Center（列印中心）或 Printer Setup Utility（印表機設定公用程式）應該會自動啟動。如果並未啟動，請執行以下步驟：

    1. 連按兩下桌面上的硬碟圖示。

    2. 開啟 Applications（應用程式）資料夾，然後開啟 Utilities（公用程式）資料夾。

    3. 連按兩下 Print Center（列印中心）或 Printer Setup Utility（印表機設定公用程式）（視作業系統而定）。

  2. 按一下 Add（新增）。此時會出現「Add Printer List（新增印表機清單）」對話方塊。

  3. 根據電腦與印表機的連接方式，從上方的功能表選取以下其中一個選項：

    • USB

    • Rendezvous（僅適用於 HP LaserJet 1022n 和 1022nw 印表機）

  4. 在印表機清單中選擇印表機名稱。

  5. 按一下 Add（新增）。


內嵌 Web 伺服器

注意

此功能只能在 HP LaserJet 1022n 和 HP LaserJet 1022nw 印表機上使用。

使用內嵌 Web 伺服器，您可以在任何電腦的 Web 瀏覽器（例如 Netscape Navigator 或 Microsoft® Internet Explorer）中輸入印表機的 IP 位址或主機名稱，存取印表機的設定值與資訊。您可以使用內嵌 Web 伺服器設定印表機、檢視狀態資訊、購買印表機耗材，以及獲取疑難排解資訊。

下列 Web 瀏覽器支援內嵌 Web 伺服器：

  • Internet Explorer V5.5（及更新的版本）

  • Netscape Navigator V4.75（及更新的版本）

  • Apple Safari

有關的詳細資訊，請參閱使用內嵌 Web 伺服器。


印表機紙材的考量

HP LaserJet 印表機提供卓越的列印品質。此印表機可採用多種紙材，包括切割的單頁紙張（含再生紙）、信封、標籤、投影片、羊皮紙以及自訂大小的紙張。對於印表機的效能與輸出品質來說，磅數、紋理以及含水量等特性都是重要的因素。

此印表機可以採用多種符合本使用指南規定的紙張及其他列印紙材。不符合規定的紙材，可能會造成以下問題：

  • 低劣的列印品質

  • 頻繁的卡紙

  • 印表機過度磨損，需要維修

為確保最佳效果，請僅使用 HP 品牌的紙張及列印紙材。惠普科技建議您不要使用其他的品牌。因為它們不是 HP 的產品，HP 無法影響或控制其品質。

即使紙材符合此使用指南的所有規定，印出的文件可能還是會有瑕疵。其原因可能是不當的運輸或搬運、儲存時溫度或濕度不理想，或是其他 HP 所不能控制的因素。

在購買大量的紙材前，請確定該紙材符合此使用指南及《HP LaserJet printer family print media guide》（《HP LaserJet 印表機系列列印紙材指南》）中所述的規定。可從 http://www.hp.com/support/ljpaperguide/ 下載該指南，或參閱訂購耗材取得訂購該指南的詳細資訊。購買任何大量紙材之前，請務必先試印該紙材。

小心

採用不符合 HP 規定的紙材，可能會造成印表機出問題而需要維修。這類維修不包括在 HP 所提供的保固或維修合約中。

該節提供了有關以下主題的資訊：

  • 支援的紙材大小


支援的紙材大小

如需支援的紙材大小的資訊，請參閱印表機容量和等級。


印表機連線

印表機連線

本章提供關於以下主題的資訊：

  • USB 連線
  • 網路連線
  • 無線連線
  • 無線列印


USB 連線

HP LaserJet 1022、1022n 與 1022nw 印表機型號支援 USB 2.0 高速連線。

該節提供了有關以下主題的資訊：

  • 連接 USB 電纜


連接 USB 電纜

  1. 將 USB 電纜的一端插入印表機。

  2. 在安裝軟體時，若出現要求將 USB 電纜的另一端插入電腦的提示，請依指示進行。

    連接 USB 電纜

http://www.hp.com


網路連線

HP LaserJet 1022n 與 HP LaserJet 1022nw 印表機可透過內部網路連接埠連線至網路。HP LaserJet 1022nw 印表機也可以連線至 802.11b/g 的無線網路。HP LaserJet 1022n 與 1022nw 印表機可使用外接式網路列印伺服器. 下表列出新增網路至印表機的必要條件。

網路選項
HP LaserJet 型號 | 10/100Base-TX | 802.11b/g | Bluetooth®
1022n | 已包含 | HP Jetdirect 380x（僅適用於 802.11b） | HP bt1300
1022nw | 已包含 | 已包含 | HP bt1300

若要訂購列印伺服器，請參閱 10/100 網路與無線列印伺服器。

該節提供了有關以下主題的資訊：

  • 連線至網路


連線至網路

將網路電纜的一端連接到裝置背後的網路接頭，另一端連接到網路。請確定在所有連接到網路且需要使用印表機的電腦中安裝印表機驅動程式。

注意

以下程序僅適用於 HP LaserJet 1022n 與 HP LaserJet 1022nw 印表機。

在進行以下指示前，必須確認 Ethernet 網路功能正常。

該節提供了有關以下主題的資訊：

  • 將印表機連接至有線網路
  • 安裝印表機軟體


將印表機連接至有線網路

若要將 HP LaserJet 1022n 或 HP LaserJet 1022nw 印表機連接到有線網路，需要進行下列動作：

  • 有線網路功能正常

  • CAT-5 Ethernet 電纜

若要將印表機連接到網路，請進行下列步驟：

  1. 將 CAT-5 Ethernet 電纜連接到 Ethernet 集線器或路由器上的可用連接埠。

  2. 將 Ethernet 電纜連接到印表機背後的 Ethernet 連接埠。

  3. 確定印表機背後網路連接埠上的其中一個網路指示燈（10 或 100）有亮起。

    注意

    印表機網路設定可能需要花一些時間才能生效以供使用。若其中一個網路指示燈未亮起，請參閱有線網路安裝的問題解決。

  4. 請列印一份組態頁。當印表機在「就緒」狀態時，按住「列印」按鈕 5 秒鐘。

    注意

    若要恢復印表機組態預設值，請關閉印表機。按住「取消」及「列印」按鈕，然後開啟印表機。繼續按「列印」及「取消」按鈕，直到印表機處於「就緒」狀態（5 到 30 秒鐘）。


安裝印表機軟體

  1. 關閉所有應用程式。

  2. 將軟體安裝光碟插入電腦的 CD-ROM 光碟機中。會顯示「歡迎使用」畫面。

  3. 按一下下一步，然後依照安裝程式的指示來檢查與準備系統，並安裝驅動程式、外掛程式以及軟體。

    這可能需要花幾分鐘的時間。


無線連線

HP LaserJet 1022nw 印表機包含用於無線網路的 IEEE 802.11b/g 標準。

注意

HP LaserJet 1022n 印表機支援用於無線網路的 IEEE 802.11b/g 標準，並可透過選購的外接附件使用 Bluetooth（藍芽）無線連接選項。

關於可用的內建 HP Jetdirect 無線列印伺服器與 HP bt1300 無線印表機轉接器 (Bluetooth) 的完整清單，請參閱 10/100 網路與無線列印伺服器。

有關無線列印的詳細資訊，請參閱無線列印。


無線列印

無線網路相較於傳統的有線網路連線，提供安全且經濟的方式。HP LaserJet 1022nw 印表機已經內建無線連接方式。請參閱 10/100 網路與無線列印伺服器以取得其他印表機型號是否適用無線列印伺服器的清單。

該節提供了有關以下主題的資訊：

  • IEEE 802.11b/g 標準
  • Bluetooth


IEEE 802.11b/g 標準

透過無線 IEEE 802.11b/g 相容的連接方式，可以將印表機放置在辦公室或家庭中，並且連線至執行 Microsoft、Apple、NetWare、UNIX® 或 Linux® 網路作業系統的無線網路。這種無線技術提供高品質的列印方案，沒有佈線的實體限制。可以很方便地將週邊設備放置在辦公室或家庭中，並且不需要變更網路電纜就可以輕易地移動它們。

選購的外接式 HP Jetdirect 802.11b/g 列印伺服器可使用 USB 連線。

請參閱隨附於 HP LaserJet 1022nw 印表機的文件以獲得詳細資訊。


Bluetooth

Bluetooth 無線技術是一項低電力、小範圍的無線電技術，以無線方式連接電腦、印表機、個人數位產品、行動電話和其他裝置。

與紅外線技術不同，Bluetooth 依靠無線電訊號，不需要將裝置放在同一個房間或辦公室，即可暢行無阻地溝通。此項無線技術可提升企業網路應用程式內的可攜性和效率。


管理印表機

管理印表機

本章提供關於以下主題的資訊：

  • 印表機資訊頁
  • 使用內嵌 Web 伺服器


印表機資訊頁

印表機資訊頁是駐留在印表機記憶體中的特殊頁。這些頁面可以幫助您診斷印表機出現的問題並進行解決。

該節提供了有關以下主題的資訊：

  • 示範頁
  • 組態頁
  • 印表機測試頁


示範頁

示範頁包含文字與圖形的範例。若要從印表機列印示範頁，請在印表機就緒（就緒指示燈亮起）時按「列印」按鈕。


組態頁

組態頁列出印表機的目前設定值和內容。同時還包含狀態記錄報告。您可以從印表機或內嵌 Web 伺服器列印組態頁。

若要從印表機列印組態頁，請在印表機就緒（就緒指示燈亮起）時按「列印」按鈕 5 秒鐘。


印表機測試頁

印表機測試頁包含印表機驅動程式和連接埠設定的相關資訊。測試頁也包含印表機名稱和型號、電腦名稱等相關資訊。您可以從印表機驅動程式列印印表機測試頁。


使用內嵌 Web 伺服器

內嵌 Web 伺服器可在 HP LaserJet 1022n 與 HP LaserJet 1022nw 印表機上直接存取。您不需要在電腦中安裝任何軟體。只需要具備支援的 Web 瀏覽器。若要使用內嵌 Web 伺服器，您必須要有 Apple Safari、Microsoft Internet Explorer V5.5（或更新的版本），或 Netscape Navigator V4.75（或更新的版本）。

注意

內嵌 Web 伺服器不提供電子郵件或狀態警示。

內嵌 Web 伺服器只有英文版本。

內嵌 Web 伺服器可讓您從電腦（不是從印表機控制面板）檢視印表機和網路狀態，以及管理列印功能。以下是您可使用內嵌 Web 伺服器操作的範例：

  • 檢視印表機狀態資訊。

  • 檢視和列印內部頁

  • 訂購新的耗材。

  • 設定每個紙匣可裝入的紙張類型。

  • 檢視和變更印表機預設組態設定值。

  • 檢視和變更網路組態。

當印表機連接至基於 IP 的網路上，就可使用內嵌 Web 伺服器。內嵌 Web 伺服器不支援基於 IPX 的印表機連線。

注意

您不需要存取網際網路，即可開啟和使用內嵌 Web 伺服器。但是，如果按一下 Other Links（其他連結）區域中的連結，您就必須存取網際網路以進入與該連結相關的網站。

該節提供了有關以下主題的資訊：

  • 開啟內嵌 Web 伺服器
  • Information（資訊）索引標籤
  • Settings（設定值）索引標籤
  • Networking（網路）索引標籤
  • Other links（其他連結）


開啟內嵌 Web 伺服器

  1. 在支援的 Web 瀏覽器中，鍵入印表機的 IP 位址或主機名稱。若要尋找 IP 位址，請按住印表機上的「列印」按鈕 5 秒鐘，列印出一張組態頁。

    注意

    開啟 URL 後，您可以將其設定為書籤，以便將來能夠快速返回該位址。

  2. 內嵌 Web 伺服器具有三個包含關於印表機設定值和資訊的索引標籤： Information（資訊）索引標籤、Settings（設定值）索引標籤及 Networking（網路）索引標籤。按一下所要檢視的索引標籤。


Information（資訊）索引標籤

Information（資訊）索引標籤包含以下頁面：

  • Device Status（裝置狀態）： 此頁顯示產品資訊，如網路名稱、網路位址及型號資訊。

  • Configuration（組態）： 此頁顯示可在印表機組態頁中找到的資訊。


Settings（設定值）索引標籤

此索引標籤可讓您從電腦設定印表機設定，例如預設的紙張大小和 EconoMode（經濟模式）。如果此印表機已連接到網路上，則在變更此索引標籤上的設定值之前，請務必洽詢印表機管理員。


Networking（網路）索引標籤

當印表機連接到基於 IP 的網路時，此索引標籤可讓網路管理員控制印表機與網路有關的設定值。


Other links（其他連結）

此部分包含可將您連線至網際網路的連結。您必須存取網際網路以便使用這些連結中的任何連結。如果您使用撥號連線，當您第一次開啟內嵌 Web 伺服器時沒有連線，則您必須先連線才能造訪這些網站。先關閉內嵌 Web 伺服器，連線後再重新開啟它。

  • HP Instant Support（HP 即時支援）： 此連結可將您連線至一組動態網頁以解決特殊問題，並且判斷印表機可使用的其他服務。

  • Product Registration（產品註冊）： 此連結可將您連線至 HP 網站的產品註冊頁。

  • Order Supplies（訂購耗材）： 此連結可將您連線至 SureSupply 網站，從 HP 或您選擇的代理商訂購 HP 原廠耗材。

  • Product Support（產品支援）： 此連結可將您連線至 HP LaserJet 1020 系列印表機的支援網站。您可以搜尋有關一般主題的說明。

    注意

    HP LaserJet 1020 系列印表機包含 HP LaserJet 1022、1022n 與 1022nw 印表機型號。


列印工作

列印工作

本章提供關於以下主題的資訊：

  • 手動送紙
  • 取消列印工作
  • 列印品質的設定值
  • 最佳化紙材類型的列印品質
  • 紙材使用原則
  • 選擇紙張和其他紙材
  • 為進紙匣添裝紙材
  • 列印信封
  • 列印多個信封
  • 在投影片或標籤上列印
  • 在信紙和預製表格上列印
  • 在自訂大小紙材和卡片紙上列印
  • 在紙張的兩面列印（手動兩面列印）
  • 在單張紙上印出多頁的內容（每張 N 頁的列印）
  • 列印手冊
  • 列印浮水印


手動送紙

列印混合紙材時，如列印一個信封、然後信紙、然後再列印一個信封之類情形，可以採用手動送紙的方式。可將信封送入優先進紙槽，並將信紙裝入主進紙匣。

使用手動送紙列印

  1. 存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  2. 在紙張/品質索引標籤上，從來源紙匣是下拉式清單選取手動送紙。

  3. 將紙材送入優先進紙槽，然後在每次列印時按下「列印」按鈕。


取消列印工作

列印工作可以從軟體應用程式或列印佇列取消。

若要立即停止印表機的列印，請取出印表機中剩下的紙張。在印表機停止後，選擇下列其中一個選項。

  • 印表機控制面板：若要取消列印工作，請按一下並鬆開印表機控制面板上的「取消列印」按鈕。

  • 軟體應用程式：一般來說，螢幕上會短暫地出現一個對話方塊，讓您取消列印工作。

  • Windows 列印佇列：如果要取消的列印工作還在列印佇列（電腦的記憶體）或列印多工緩衝處理程式中等待列印，請從此處刪除該工作。按一下開始、設定，然後按印表機或印表機和傳真。連按兩下 HP LaserJet 1022 圖示，開啟視窗、選擇列印工作，然後按一下刪除或取消。

  • 桌面列印佇列 (Mac OS X)： 開啟 Print Center（列印中心），連按兩下印表機名稱、選取列印工作，然後按一下 Delete（刪除）。

  • 內嵌 Web 伺服器：開啟印表機的內嵌 Web 伺服器頁，按一下 Cancel Job（取消列印）。有關的詳細資訊，請參閱使用內嵌 Web 伺服器。

如果控制面板上的狀態指示燈，在取消列印工作後仍然閃爍，則表示電腦正在將該工作傳送到印表機。請從列印佇列中刪除該工作，或是等候電腦傳送完所有的資料。此時印表機會回到「就緒」狀態。


列印品質的設定值

列印品質設定值會影響印出頁面的濃淡，以及所印圖形的樣式。列印品質設定值亦可用來為特定類型的紙材設定最佳化的列印品質。有關的詳細資訊，請參閱最佳化紙材類型的列印品質。

印表機內容中的設定值，可依據實際列印工作的類型做出適當的調整。設定值包含：

  • ProRes 1200： 此設定值可提供 1200 x 1200 dpi 的細緻線條。

  • FastRes 1200： 此設定值可提供 1200 dpi 的有效輸出品質。

  • 600 dpi：此設定值配合能改進文字的解析度增強技術 (REt) 可提供 600 x 600 dpi 的輸出。

  • EconoMode（節省碳粉）：採用較少的碳粉列印文字。列印草稿文件時，此設定值很有用。您可以獨立於其他列印品質設定值開啟此選項。

  1. 存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  2. 在外觀索引標籤（一些 Macintosh 驅動程式上為 Layout（版面）索引標籤）上，選取您要使用的列印品質設定。

注意

並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

注意

如果要為所有未來的列印工作變更列印品質設定值，請從 Windows 工作列上的開始功能表存取印表機內容。如果只要為目前的軟體應用程式變更列印品質設定值，請從要用來列印之應用程式的列印設定功能表啟動印表機內容。有關的詳細資訊，請參閱印表機內容（驅動程式）。


最佳化紙材類型的列印品質

紙材類型的設定值控制著印表機熱凝器所採用的溫度。您可以變更該紙材設定值，以取得最佳的列印品質。

可從印表機驅動程式的紙張/品質索引標籤或內嵌 Web 伺服器設定最佳化功能。

HP LaserJet 1022、1022n 與 1022nw 印表機提供多種列印模式，讓裝置更能適合特殊的印表機紙材環境。下面表格提供驅動程式列印模式概述。

注意

在使用「卡片紙」、「信封」、「標籤」和「粗糙紙」模式時，印表機在每一頁之間會暫停，每分鐘列印的頁數會減少。

驅動程式列印預設模式
模式 | 紙材
普通紙 | 75 到 104 g/m2
輕磅紙 | < 75 g/m2
重磅紙 | 90 到 105 g/m2
卡片紙 | 卡片紙或厚紙材
投影片 | 4 公釐、0.1 單色投影片 (OHT)
信封 | 標準信封
標籤 | 標準 HP LaserJet 標籤
合約紙 | 合約紙
粗糙紙 | 粗糙紙
彩色 | 普通紙材
信紙 | 普通紙材
預製表格 | 普通紙材
穿孔紙 | 普通紙材
再生紙 | 普通紙材
羊皮紙 | 普通紙材


紙材使用原則

下面章節提供列印於投影片、信封和其他特殊紙材的原則與說明。其中所包括的原則和規格，可協助您選擇列印品質最佳化的紙材，及避免導致卡紙或損害印表機的紙材。

該節提供了有關以下主題的資訊：

  • 紙張
  • 標籤
  • 投影片
  • 信封
  • 卡片紙和重磅紙材
  • 信紙和預製表格


紙張

為確保最佳列印效果，請採用傳統 75 g/m2 紙張。確定紙張的品質良好，且沒有切縫、刻痕、撕裂、污點、附有異物或塵埃、皺紋、孔、或是頁邊捲曲或彎曲的情形。

若不能確定所添裝的紙張為何種類（例如合約紙或再生紙），請參照紙張包裝上標籤的說明。

有些紙張會造成列印品質問題、卡紙，或是損壞印表機。

紙張的使用
狀況 | 紙張的問題 | 解決方案
列印品質或碳粉附著不良 送紙有問題 | 紙張含水量太大、太粗糙、太平滑，或是上面有浮雕花紋 該批紙張製造不良 | 請換用別種紙張：平滑度介於 100-250 Sheffield，而含水量介於 4-6%。 檢查印表機並確認您選擇了適合的紙材類型。
白點、卡紙或捲曲 | 儲存不當 | 將紙張用防潮材料包好並平放儲存。
過度的灰色背景陰影 | 紙張可能太厚 | 採用薄一點的紙張。
嚴重捲曲 送紙有問題 | 紙張含水量太大、紋理方向不對或結構紋理過短 | 使用紋理較長的紙張。 檢查印表機並確認您選擇了適合的紙材類型。
卡紙或印表機損壞 | 有裁割或穿孔 | 切勿使用有裁割或穿孔的紙張。
送紙有問題 | 邊緣參差不齊 | 請用品質良好的紙張。
注意

本印表機利用高溫與壓力將碳粉熱凝在紙張上。請確認使用油墨的任何彩色紙或預製表格都能適合印表機的溫度。印表機的最大溫度為 200°C 持續 0.1 秒。

不要採用以低溫油墨印製的信紙，例如某些以熱成像法列印的紙材。

切勿使用有浮雕的信紙。

切勿使用為噴墨印表機或其他低溫印表機設計的投影片。請僅使用指定用於 HP LaserJet 印表機的投影片。


標籤

HP 建議您從優先進紙槽列印標籤。

小心

請勿將標籤紙張重複裝入印表機。黏膠會降低印表機品質，並且可能會損壞印表機。

該節提供了有關以下主題的資訊：

  • 標籤結構


標籤結構

選擇標籤時，請考慮下列各項的品質：

  • 黏膠：黏膠材料應當能夠在 200°C 下呈穩定狀態，此溫度為印表機的最高溫度。

  • 排列方式：不要採用露出底紙的標籤紙。標籤之間如果有空隙，則標籤可能會脫落，而造成嚴重的卡紙。

  • 捲曲：列印前，標籤紙平放時的任何方向皆不可有超過 13 公釐以上的捲曲。

  • 狀況：不要使用有皺摺、氣泡或其他脫落跡象的標籤。


投影片

投影片必須能夠承受 200°C 的高溫，此溫度為印表機的最大溫度。


信封

HP 建議您從優先進紙槽列印信封。

該節提供了有關以下主題的資訊：

  • 信封結構
  • 兩邊均有接縫的信封
  • 有自黏膠條或信封口蓋的信封
  • 信封的儲存


信封結構

信封的結構非常重要。不僅在不同廠牌之間會有不同；即使同廠牌的一盒信封裡，信封的摺線就可能有很大的不同。若要順利地列印信封，信封的品質是重要因素。選擇信封時，請考慮以下因素：

  • 磅數：信封的磅數不可超過 90 g/m2，否則可能會造成卡紙。

  • 結構：列印前，信封平放時不可有超過 6 公釐的捲曲情形，且裡面不可有空氣。如果信封內有空氣形成的氣室，則可能會造成問題。請勿使用有扣環、按鈕、繫繩、透明窗口、打洞、齒孔、貼花、合成材料、貼郵或浮雕的信封。請勿使用黏膠不需弄溼、僅需重壓便可封住的信封。

  • 狀況：確定信封沒有皺摺、刻痕或其他的損壞。確定信封沒有任何外露的黏膠。

  • 大小： 信封大小的範圍從 90 x 160 公釐 到 178 x 254 公釐。


兩邊均有接縫的信封

兩邊均有接縫的信封，在信封的兩邊均有直的接縫，而不是斜向的接縫。這種樣式的信封可能較容易起皺摺。請確定所有接縫均如下圖所示一樣直接延伸到信封的角落。

1 | 可接受的信封結構
2 | 不可接受的信封結構


有自黏膠條或信封口蓋的信封

若使用撕下即露出自黏膠條，或是不止一個回摺信封口蓋的信封，則其膠質必須能承受印表機的高溫及高壓。印表機的最大溫度為 200°C。自黏膠條或額外的信封口蓋可能會造成皺摺、摺痕或卡紙的情形。


信封的儲存

適當地儲存信封，可確保良好的列印品質。信封應平放儲存。如果信封內有空氣而形成氣室，則在列印時可能會發生皺紋的情形。


卡片紙和重磅紙材

紙材進紙匣可用來列印許多不同類型的卡片紙，包括索引卡及明信片。某些卡片紙會較其他卡片紙有較好的效果，因為其結構較適合用於雷射印表機。

為取得最佳的印表機性能，請勿使用磅數超過 157 g/m2 的紙張。太厚的紙張可能會造成紙張送紙、紙張疊放、卡紙、碳粉熱凝不佳、列印品質低劣或是機械過度磨損的問題。

注意

如果進紙匣沒有完全添滿紙張，或採用平滑度在 100-180 Sheffield 之間的紙張時，則有時可以列印比較厚的紙張。

該節提供了有關以下主題的資訊：

  • 卡片紙結構
  • 卡片紙指南


卡片紙結構

  • 平滑度： 135-157 g/m2 的卡片紙應要有 100-180 Sheffield 的平滑度；60-135 g/m2 的卡片紙應要有 100-250 Sheffield 的平滑度。

  • 結構：卡片紙平放時不可有 5 公釐以上的捲曲。

  • 狀況：請確定卡片紙沒有皺摺、刻痕或其他的損壞。

  • 大小：請僅採用下列大小範圍內的卡片紙：

    • 最小：76 x 127 公釐
    • 最大：216 x 356 公釐


卡片紙指南

距離邊緣的邊界值至少設定為 2 公釐。


信紙和預製表格

信紙是高級紙，通常有浮水印，有些使用棉織纖維，有多種色彩及裝飾並搭配有信封。預製表格可利用多種類型紙張製成，範圍可從回收紙到高級紙。

目前許多製造商以達到雷射列印品質最佳化設計這類紙張，並以雷射相容或雷射保證紙張做宣傳。

注意

在使用雷射印表機列印時，每一頁通常會有些差異。當列印在普通紙上時，這些差異並不易察覺。但是，當列印在預製表格上時，因為線條和方格是固定在紙張上的，差異便很明顯。

在使用預製表格、浮雕紙張和信紙時，為了要避免發生問題，請注意下列使用原則：

  • 避免使用低溫油墨（某些熱成像法所使用的類型）。

  • 使用以平版印刷或凹版印刷法印製的預製表格和信紙。

  • 使用以耐熱油墨所印製的表格，在 200°C 加熱 0.1 秒鐘不致融化、蒸發或釋放有害逸散物質。通常，氧化墨或油基墨可符合此要求。

  • 在預製表格時，請小心不要變更紙張的含水量，且不要使用會變更紙張的用電或處理內容的材料。請以防溼包裝封住表格以避免儲存期間水分變更。

  • 避免使用有裝飾或塗有薄膜的預製表格。

  • 避免使用有大量浮雕或凸起的信紙紙張。

  • 避免使用有大量紋理表面的紙張。

  • 避免使用平版印刷粉或其他材料以避免預製表格黏在一起。


選擇紙張和其他紙材

HP LaserJet 印表機可以印出品質優良的文件。亦可採用各種紙材進行列印，例如紙張（包括 100% 完全再生紙）、信封、標籤、投影片和自訂大小的紙材。以下是所支援的紙材尺寸：

  • 最小：76 x 127 公釐

  • 最大：216 x 356 公釐

對於印表機的性能和列印品質而言，紙材的磅數、紋理和含水量等特性，都是重要的因素。若要取得最佳的列印品質，請僅採用專門為雷射印表機設計的高品質紙材。有關紙張和紙材規格的詳細資訊，請參閱印表機紙材的考量。

注意

在購買大量的紙材之前，請務必先試用一下樣品。紙材供應商應暸解《HP LaserJet printer family print media guide》（《HP LaserJet 印表機系列列印紙材指南》，HP 文件編號 5851-1468）中所規定的要求。有關的詳細資訊，請參閱印表機紙材的考量。

該節提供了有關以下主題的資訊：

  • HP 紙材
  • 應避免使用的紙材
  • 可能損害印表機的紙材


HP 紙材

HP 建議下列 HP 紙材：

  • HP 多用途紙張

  • HP 辦公用紙張

  • HP All-in-One 列印紙

  • HP LaserJet 紙張

  • HP Premium Choice LaserJet 紙張


應避免使用的紙材

HP LaserJet 1022、1022n 與 1022nw 印表機能夠處理許多類型的紙材。使用印表機規格要求之外的紙材將會降低列印品質，並會增加卡紙的機會。

  • 切勿使用太粗糙的紙張。

  • 切勿使用有切口或打孔的紙張（標準的 3 孔穿孔紙除外）。

  • 切勿使用多聯表單。

  • 若是列印全色圖案，請勿使用帶浮水印的紙張。


可能損害印表機的紙材

紙材很少會損害印表機。為了防止可能發生的損害，應避免使用以下紙材：

  • 切勿使用帶有訂書釘的紙材。

  • 切勿使用為噴墨印表機或其他低溫印表機設計的投影片。請僅使用指定用於 HP LaserJet 印表機的投影片。

  • 切勿使用專門用於噴墨印表機的相片紙。

  • 請勿使用無法承受印表機影像熱凝器溫度的印花或塗料紙。選擇能夠承受 200°C 高溫 0.1 秒鐘的紙材。HP 生產了一系列為 HP LaserJet 1022、1022n 與 1022nw 印表機所設計的紙材。

  • 切勿使用採用低溫顏料或熱成像法印製的信紙。預製表格或信紙必須使用能夠承受 200°C 溫度 0.1 秒鐘的油墨。

  • 切勿使用會產生有害逸散物質的紙材，或者在 200°C 高溫中暴露 0.1 秒鐘就會熔化、變形或變色的紙材。

若要訂購 HP LaserJet 列印耗材，請至 http://www.hp.com/go/ljsupplies/（美國）或 http://www.hp.com/ghp/buyonline.html/（全球各地）。


為進紙匣添裝紙材

下面章節描述如何在不同進紙匣中添裝紙材。

小心

如果要在有皺紋、摺疊或以任何形式損壞的紙材上進行列印，則可能會發生卡紙。有關的詳細資訊，請參閱印表機紙材的考量。

該節提供了有關以下主題的資訊：

  • 優先進紙槽
  • 250 張主進紙匣


優先進紙槽

優先進紙槽最多可容納 163 g/m2 的一疊紙材或一張信封、投影片或卡片紙。添裝紙材時，頂端朝前，要列印的一面向上。為防止發生卡紙或列印內容歪斜，在裝入紙材之前，務必要調整側邊紙材導板。


250 張主進紙匣

進紙匣最多可容納 250 頁 75 g/m2 的紙張，或是堆放高度不超過 25 公釐頁數稍少的重磅紙材。添裝紙材時，頂端朝前，要列印的一面向上。為防止發生卡紙或列印內容歪斜，請務必適當地調整側邊和前端紙材導板。

注意

添裝新的紙材時，請務必先取出進紙匣中原有的紙材，並將新的紙材整理好後再裝入。這樣可避免印表機一次抽取多頁紙材，減少卡紙的機會。


列印信封

請務必僅採用建議在雷射印表機上列印的信封。有關的詳細資訊，請參閱印表機紙材的考量。

注意

使用優先進紙匣來列印單個信封。列印多個信封時，請採用主進紙匣。

  1. 添裝信封之前，請先將紙材導板向外滑動到比信封稍寬的位置。

    注意

    如果信封在較短的一端上有封口，則該端應先進入印表機。

  2. 放置信封時，使要列印的一面向上，並且使信封的上邊緣靠著紙材導板左側。

  3. 調整紙材導板至信封的寬度。

  4. 存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  5. 在紙張/品質索引標籤（部分 Macintosh 驅動程式上為 Paper Type/Quality（紙張類型/品質）索引標籤）上，選擇信封作為紙材類型。

    注意

    並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  6. 列印信封。

    若要使用手動送紙列印，請參閱手動送紙。


列印多個信封

請務必僅採用建議在雷射印表機上列印的信封。有關的詳細資訊，請參閱印表機紙材的考量。

注意

使用優先進紙匣來列印單個信封。列印多個信封時，請採用主進紙匣。

  1. 開啟進紙匣護蓋。

  2. 添裝信封之前，請先將紙材導板向外滑動到比信封稍寬的位置。

  3. 放置信封時，使要列印的一面向上，並且使信封的上邊緣靠著紙材導板左側。最多可堆疊 15 個信封。

    注意

    如果信封在較短的一端上有封口，則該端應先進入印表機。

  4. 調整紙材導板至信封的長度和寬度。

  5. 存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

    注意

    並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  6. 在紙張/品質索引標籤（部分 Macintosh 驅動程式上為 Paper Type/Quality（紙張類型/品質）索引標籤）上，選擇信封作為紙材類型。

  7. 關閉進紙匣護蓋。

  8. 列印信封。


在投影片或標籤上列印

請務必僅採用建議雷射印表機使用的投影片和標籤，例如 HP 投影片與 HP LaserJet 標籤。有關的詳細資訊，請參閱印表機紙材的考量。

小心

確定依照以下的指示在印表機設定值中設定正確的紙材類型。印表機將根據紙材類型設定來調整熱凝器的溫度。在如投影片或標籤之類的特殊紙材上列印時，上述的調整可防止紙材在通過印表機時受熱凝器的損壞。

小心

檢查紙材以確定上面沒有皺紋、捲曲或破損的邊緣，或者黏上遺失的標籤。

  1. 在優先進紙槽中添裝單頁紙，或在主進紙匣中添裝多頁紙。確定紙材的頂端向前，且要列印的一面（粗糙的一面）向上。

  2. 調整紙材導板。

  3. 存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  4. 在紙張/品質索引標籤（部分 Macintosh 驅動程式上為 Paper Type/Quality（紙張類型/品質）索引標籤）上，選擇正確的紙材類型。

  5. 列印文件。


在信紙和預製表格上列印

HP LaserJet 1022、1022n 與 1022nw 印表機可列印能承受 200°C 溫度的信紙或預製表格。

  1. 添裝紙張時，頂端朝前，要列印的一面向上。調整紙材導板至符合紙張的寬度。

  2. 存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  3. 在紙張/品質索引標籤（部分 Macintosh 驅動程式上為 Paper Type/Quality（紙張類型/品質）索引標籤）上，選擇正確的紙材類型。

  4. 列印文件。

    若要使用手動送紙列印，請參閱手動送紙。

    注意

    若要在信紙上列印單張的封面頁，請依照多頁文件的方式，在主進紙匣中添裝標準紙張，然後在優先進紙槽中、列印面向上送入信紙。印表機會自動先從優先進紙槽列印。


在自訂大小紙材和卡片紙上列印

HP LaserJet 1022、1022n 與 1022nw 印表機能夠列印介於 76 x 127 公釐 到 216 x 356 公釐 的自訂大小紙材或卡片紙。

列印多頁紙時，請採用主進紙匣。關於所支援的紙材尺寸，請參閱主進紙匣。

小心

添裝紙材前，請先確定它們沒有黏在一起。

  1. 添裝紙材時，窄邊朝前，要列印的一面向上。調整側邊和前端紙材導板，以符合紙材大小。

  2. 存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  3. 在紙張/品質索引標籤（部分 Macintosh 驅動程式上為 Paper Type/Quality（紙張類型/品質）索引標籤）上，選擇自訂大小選項。指定自訂大小紙材的尺寸。

    注意

    並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  4. 列印文件。

    若要使用手動送紙列印，請參閱手動送紙。


在紙張的兩面列印（手動兩面列印）

若要在紙張的兩面進行列印（手動兩面列印），則該頁紙張必須送入印表機兩次。

注意

手動兩面列印可能會造成印表機內部骯髒，而降低列印品質。如果印表機內部發生骯髒的情形，請參閱清潔印表機。

  1. 存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  2. 在外觀索引標籤上選取列印在雙面 (手動式)（在某些 Macintosh 驅動程式中選取 Manual Duplex（手動雙面））。選擇適當的裝訂選項，然後按一下確定。

  3. 列印文件。

    注意

    並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  4. 列印好第一面後，收集列印好的紙張。將列印出的紙張放整齊，已列印的一面朝下。

  5. 然後將該疊紙張裝回進紙匣。第一面應朝下、底端朝前，送入印表機。蓋好主進紙匣護蓋。

  6. 按下控制面板上的列印按鈕以列印第二面。


在單張紙上印出多頁的內容（每張 N 頁的列印）

您可選擇要在單張紙上印出多少頁的內容。選擇在每張紙上印出超過一頁以上的內容時，印表機會印出比較小的頁面，並依照正常印出的順序印在紙材上。

每次列印 N 頁的版面配置

  1. 從軟體應用程式存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  2. 在外觀索引標籤（一些 Macintosh 驅動程式上為 Layout（版面）索引標籤）上，選擇紙材每一面要列印的頁數。

    注意

    並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  3. （選擇性步驟）若要列印頁面框線，請選取核取方塊。若要指定每一頁上列印的頁面順序，請從下拉式功能表選取順序。

  4. 列印文件。


列印手冊

可使用 Letter 或 A4 規格的紙張印製手冊。

注意

Macintosh 電腦目前不支援此功能。

  1. 將紙材裝入主進紙匣。

  2. 存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  3. 在外觀索引標籤上，選擇列印在雙面 (手動式) 選項。選擇適當的裝訂選項，然後按一下確定。列印文件。

    注意

    並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  4. 列印好第一面後，收集列印好的紙張。將列印出的紙張放整齊，已列印的一面朝下。

  5. 第一面朝下，將紙張放回進紙匣。第一面應朝下、底端朝前，送入印表機。

  6. 按下「列印」按鈕，等候列印第二面。

  7. 摺疊並裝訂印好的文件。


列印浮水印

注意

Macintosh 電腦目前不支援此功能。

使用浮水印選項可在現有文件的「底下」（背景）印出文字。例如文件的第一頁或每一頁，均可用大型灰色字體，傾斜印出草稿或機密等字樣。

  1. 從軟體應用程式存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

  2. 在效果索引標籤上，選取您要使用的浮水印。

    注意

    並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  3. 列印文件。


維護

維護

本章提供關於以下主題的資訊：

  • 清潔印表機
  • 更換取紙滾筒
  • 清潔取紙滾筒
  • 更換印表機紙張分離墊
  • 重新分佈碳粉
  • 更換碳粉匣


清潔印表機

必要時，用乾淨、稍微沾濕的布清潔印表機的外部。

小心

請勿使用含氨的清潔劑清潔印表機內外。

在列印的過程中，紙材、碳粉和塵埃都可能會積在印表機裡面。一段時間之後，這些污垢可能會造成列印品質問題，例如碳粉污點或污跡，以及卡紙。若要解決或避免這種類型的問題，請清潔碳粉匣區域和印表機的紙材路徑。

該節提供了有關以下主題的資訊：

  • 清潔碳粉匣區域
  • 清潔印表機紙材路徑


清潔碳粉匣區域

碳粉匣區域毋需經常清潔。但是清潔此區域後，可改善印出文件的品質。

  1. 將印表機關閉，然後拔下電源線。等候印表機冷卻。

    2. 小心

    為避免損壞碳粉匣，請勿將它曝露在光線下。必要時，請將碳粉匣遮住。此外，請勿觸碰印表機內的黑色海綿傳送滾筒。否則可能會損壞印表機。

  2. 打開碳粉匣機門，取出碳粉匣。

  3. 用一塊乾燥且沒有絨毛纖維的布，擦掉紙材路徑區域和碳粉匣安裝槽內的所有污垢。

  4. 重新裝回碳粉匣並關閉碳粉匣機門。

  5. 將印表機插回電源插座，然後打開印表機電源。


清潔印表機紙材路徑

如果印出的文件上有碳粉的痕跡或污點，可以使用 HP LaserJet 清潔公用程式來移除累積在熱凝器和滾筒上的過量紙材和碳粉顆粒。清潔紙材路徑可延長印表機的壽命。

注意

若要取得最佳效果，請使用一張投影片。如果沒有投影片，則可以採用表面平滑的一般影印用紙材（70 到 90 g/m2）。

  1. 確定印表機沒有工作，且「就緒」指示燈亮著。

  2. 將紙材裝入進紙匣。

  3. 請列印一份清潔頁。存取印表機內容（或 Windows 2000 與 XP 中的列印喜好設定）。有關說明，請參閱印表機內容（驅動程式）。

注意

清潔過程大約需要三分鐘的時間。清潔頁在清潔過程中將周期性地停止。在完成清潔過程之前請勿關閉印表機的電源。您可能需要重複清潔程序幾次，以便徹底清潔印表機。


更換取紙滾筒

正常使用良好紙材會導致磨損。但使用不良的紙材可能需要更頻繁地更換取紙滾筒。

如果印表機經常有取紙的問題（無法進紙），則可能需要更換或清潔取紙滾筒。請參閱訂購耗材以訂購新的取紙滾筒。

小心

如果未能完成此程序，則可能會損壞印表機。

  1. 將印表機關閉，然後從印表機將電源線拔下。等候印表機冷卻。

    2. 小心

    為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。用一張紙覆蓋住碳粉匣。

  2. 打開碳粉匣機門，取出碳粉匣。

  3. 找到取紙滾筒。

  4. 釋放取紙滾筒兩側的小型白色塑膠桿，然後向前滾動取紙滾筒。

  5. 輕輕向上、向外拉出取紙滾筒。

  6. 將新的取紙滾筒放置在槽中。一邊是圓形的槽、一邊是方形的槽，可避免安裝滾筒時發生錯誤。

  7. 向您的反方向（朝向印表機內側）滾動新取紙滾筒的上緣，直到兩側都確實進入正確的安裝位置。

  8. 重新裝回碳粉匣並關閉碳粉匣機門。

  9. 將印表機插回電源插座，然後打開印表機電源。


清潔取紙滾筒

若要清潔取紙滾筒而不是更換它，請遵照以下說明操作：

  1. 按照更換取紙滾筒所述之步驟 1 到 5，取出取紙滾筒。

  2. 用一塊沒有絨毛纖維的布，沾一點異丙醇來擦拭滾筒。

    警告！

    醇類是可燃性的。請將醇類和布料遠離明火。在您關上印表機並插上電源線之前，請先讓醇類完全風乾。

  3. 用一塊乾燥且沒有絨毛纖維的布來擦拭取紙滾筒上的灰塵。

  4. 在您重新將取紙滾筒安裝回印表機之前，請先讓它完全乾燥（請參閱更換取紙滾筒）。


更換印表機紙張分離墊

正常使用良好紙材會導致磨損。但使用不良的紙材可能需要更頻繁地更換紙張分離墊。如果印表機經常一次從進紙匣抽取多頁紙材，則需要更換紙張分離墊。請參閱訂購耗材以訂購新的印表機紙張分離墊。

注意

在您更換紙張分離墊之前，請先清潔取紙滾筒。請參閱清潔取紙滾筒。

  1. 將印表機關閉，然後從印表機將電源線拔下。等候印表機冷卻。

  2. 在印表機的背面，轉開固定紙張分離墊的兩顆螺絲。

  3. 取出紙張分離墊。

  4. 插入新的紙張分離墊，然後將它鎖緊固定。

  5. 將印表機插回電源插座，然後打開印表機電源。


重新分佈碳粉

當碳粉快用完時，印出的文件可能會出現過淡或褪色的區域。如果重新分佈碳粉匣內的碳粉，則可能會暫時地改善列印品質，這樣可以先列印完目前的工作，然後再更換碳粉匣。

小心

為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。用一張紙覆蓋住碳粉匣。

  1. 開啟碳粉匣機門，從印表機中取出碳粉匣。

    2. 小心

    請拿穩碳粉匣的兩端，以避免損壞碳粉匣。

  2. 若要重新分佈碳粉匣內的碳粉，請輕輕地前後搖動它。

    小心

    如果您的衣服沾有碳粉，請用乾布將它擦掉，並用冷水清洗乾凈。熱水會使碳粉滲入衣服纖維。

  3. 把碳粉匣裝回印表機，然後關上碳粉匣機門。

如果印出的文件仍然很淡，請安裝新的碳粉匣。有關說明，請參閱更換碳粉匣。


更換碳粉匣

    小心

    為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。用一張紙覆蓋住碳粉匣。

  1. 打開碳粉匣機門，取出舊的碳粉匣。請參閱碳粉匣包裝盒內的回收活動說明。

    2. 小心

    請拿穩碳粉匣的兩端，以避免損壞碳粉匣。

  2. 從包裝中取出新的碳粉匣，然後輕輕地前後搖動碳粉匣，使碳粉在碳粉匣中平均分佈。

  3. 將塑膠片向外拉，直到從碳粉匣抽出整條所連接的膠帶。將塑膠片放入碳粉匣包裝盒中一起回收。

  4. 將新的碳粉匣裝入印表機，確定它已正確地裝入其安裝位置。關閉碳粉匣機門。

    小心

    如果您的衣服沾有碳粉，請用乾布將它擦掉，並用冷水清洗乾凈。熱水會使碳粉滲入衣服纖維。


問題解決

問題解決

本章提供關於以下主題的資訊：

  • 找出解決方案
  • 狀態指示燈組合
  • 紙張使用的問題
  • 印出的頁面與螢幕上顯示的不一樣
  • 印表機軟體問題
  • 列印品質的改善
  • 清除卡紙
  • 有線網路安裝的問題解決


找出解決方案

請用此節的說明來找出印表機常見問題的解決方案。

該節提供了有關以下主題的資訊：

  • 步驟 1：印表機的安裝是否正確？
  • 步驟 2：「就緒」指示燈是否亮起？
  • 步驟 3：您是否能列印示範頁？
  • 步驟 4：列印品質是否可以接受？
  • 步驟 5：印表機是否能與電腦通訊？
  • 步驟 6：印出的頁面是否與您的預期一致？
  • 聯絡 HP 支援中心


步驟 1：印表機的安裝是否正確？

  • 印表機是否插入了已知工作正常的電源插座？

  • 開關是否處於開啟的位置？

  • 碳粉匣安裝是否正確？ 請參閱更換碳粉匣。

  • 進紙匣中是否已添裝紙張？ 請參閱為進紙匣添裝紙材。

是 | 如果您對上述問題回答是，請移至步驟 2：「就緒」指示燈是否亮起？
否 | 如果印表機無法開啟，請聯絡 HP 支援中心。


步驟 2：「就緒」指示燈是否亮起？

控制面板指示燈是否看起來像這幅圖片？

注意

有關控制面板上指示燈及按鈕的說明，請參閱印表機控制面板

是 | 移至步驟 3：您是否能列印示範頁？。
否 | 如果控制面板指示燈不像上面的圖片，請參閱狀態指示燈組合。 如果您無法解決問題，請聯絡 HP 支援中心。


步驟 3：您是否能列印示範頁？

按「列印」按鈕列印示範頁。

是 | 如果示範頁已印出，請移至步驟 4：列印品質是否可以接受？
否 | 如果沒有出紙，請參閱紙張使用的問題。 如果您無法解決問題，請聯絡 HP 支援中心。


步驟 4：列印品質是否可以接受？

是 | 如果列印品質可以接受，請移至步驟 5：印表機是否能與電腦通訊？
否 | 如果列印品質太差，請參閱列印品質的改善。 確認對於所使用紙材的列印設定值是否正確。有關調整各類紙材設定值的資訊，請參閱選擇紙張和其他紙材。 如果您無法解決問題，請聯絡 HP 支援中心。


步驟 5：印表機是否能與電腦通訊？

請嘗試從軟體應用程式列印文件。

是 | 如果文件可印出，請移至步驟 6：印出的頁面是否與您的預期一致？
否 | 如果文件沒有列印，請參閱印表機軟體問題。 如果您使用 Macintosh 電腦，請參閱 Mac OS X 問題。 如果您無法解決問題，請聯絡 HP 支援中心。


步驟 6：印出的頁面是否與您的預期一致？

是 | 問題應該已經解決。如果未解決，請聯絡 HP 支援中心。
否 | 請參閱印出的頁面與螢幕上顯示的不一樣。 如果您無法解決問題，請聯絡 HP 支援中心。


聯絡 HP 支援中心

  • 在美國，請參閱 http://www.hp.com/support/lj1022/ 取得 HP LaserJet 1020 系列印表機的相關資訊。

    注意

    HP LaserJet 1020 系列印表機包括 HP LaserJet 1022、1022n 與 1022nw 印表機型號。

  • 在其他地方，請參閱 http://www.hp.com。


狀態指示燈組合

指示燈狀態說明
指示燈熄滅 | 表示「指示燈熄滅」的符號
指示燈亮起 | 表示「指示燈亮起」的符號
指示燈閃爍 | 表示「指示燈閃爍」的符號
控制面板指示燈訊息
指示燈狀態 印表機狀態 操作
指示燈組合 就緒
印表機已經準備好列印。 		不需任何操作。
指示燈組合 處理資料中
印表機正在接收或處理資料。 		等待工作列印。
若要取消目前的工作，請按「取消列印」按鈕。
指示燈組合 清潔模式
正在列印清潔頁或印表機測試頁。 		等待清潔頁列印完成，印表機就會處於「就緒」狀態。這可能會花兩分鐘的時間。
等待印表機測試頁列印完成，印表機就會處於「就緒」狀態。
指示燈組合 記憶體不足
印表機記憶體不足。 		您正在列印的頁面可能太複雜，以致於印表機的記憶體容量不足。請嘗試降低解析度。有關的詳細資訊，請參閱列印品質的設定值。
指示燈組合 注意：機門開啟、紙材用完、沒有碳粉匣或卡紙
此印表機發生錯誤，需要操作人員注意。 		檢查下列項目：

  • 碳粉匣機門已經關好。

  • 已經添裝紙材。有關說明，請參閱為進紙匣添裝紙材。

  • 碳粉匣已經正確安裝在印表機內。有關說明，請參閱更換碳粉匣。

  • 沒有發生卡紙。有關說明，請參閱清除卡紙。

指示燈組合 印表機初始化
正在進行印表機初始化。 		不需任何操作。
指示燈組合 嚴重錯誤
所有指示燈都亮起。 		將印表機的插頭拔下 30 分鐘，然後再將印表機接回電源插座。
如果印表機仍然發生錯誤，請聯絡 HP 支援中心。請參閱聯絡 HP 支援中心。
指示燈組合 所有指示燈都熄滅。 請確定印表機有插電。
將電源線的兩端都拔下，然後再將電源線接回印表機和電源插座。

返回找出解決方案。


紙張使用的問題

選擇最能說明問題的項目：

  • 卡紙

  • 頁面歪斜（扭曲）

  • 印表機一次抽取多頁紙材

  • 印表機未從紙材進紙匣抽取紙材

  • 印表機造成紙材捲曲

  • 列印工作非常慢

該節提供了有關以下主題的資訊：

  • 卡紙
  • 頁面歪斜（扭曲）
  • 印表機一次抽取多頁紙材
  • 印表機未從紙材進紙匣抽取紙材
  • 印表機造成紙材捲曲
  • 列印工作非常慢


卡紙

  • 有關的詳細資訊，請參閱清除卡紙。

  • 確定所列印的紙材符合規格。有關的詳細資訊，請參閱印表機紙材的考量。

  • 不要在使用過的紙張上列印。

  • 確定所列印的紙材沒有皺摺、摺疊或損壞。

  • 確定印表機本身是乾淨的。有關的詳細資訊，請參閱清潔印表機。


頁面歪斜（扭曲）

少量的歪斜是正常的，在使用預印的套表時會變得很明顯。

  • 有關的詳細資訊，請參閱頁面歪斜。

  • 依據所採用紙材的寬度和長度，調整紙材導板，然後再試著列印一次。如需詳細說明，請參閱紙材路徑或為進紙匣添裝紙材。


印表機一次抽取多頁紙材

  • 紙材進紙匣內添裝的紙材可能太滿了。有關的詳細資訊，請參閱為進紙匣添裝紙材。

  • 確定紙材沒有皺摺、摺疊或損壞。

  • 請試另一包新的紙張。在將紙張裝入進紙匣之前，請勿打散紙張。

  • 印表機的紙張分離墊可能有磨損。有關的詳細資訊，請參閱更換印表機紙張分離墊。


印表機未從紙材進紙匣抽取紙材

  • 確定印表機不在手動送紙的模式。

  • 確定紙材導板已調整妥當。

  • 取紙滾筒可能有髒污或損壞。有關說明，請參閱清潔取紙滾筒或更換取紙滾筒。


印表機造成紙材捲曲

  • 有關的詳細資訊，請參閱捲曲或呈波浪形。

  • 如需詳細說明，請參閱紙材路徑或選擇紙張和其他紙材。


列印工作非常慢

HP LaserJet 1022、1022n、1022nw 印表機的最大列印速度是每分鐘 18 頁（A4 紙材）以及每分鐘 19 頁（lettter 紙材）。列印工作的內容可能很複雜。請嘗試下列方法：

  • 降低文件的複雜程度，例如減少圖形數量。

  • 存取印表機驅動程式的印表機內容。有關說明，請參閱印表機內容（驅動程式）。將紙材類型設定為一般紙張。

    注意

    如果使用厚的紙材，可能會造成碳粉熱凝不良的情形。

  • 窄或厚的紙材會降低列印的速度。請使用一般的紙材。

  • 列印速度視電腦處理器的速度、您電腦上的記憶體容量和硬碟可用空間量而有所不同。請嘗試增加這些元件。

返回找出解決方案。


印出的頁面與螢幕上顯示的不一樣

選擇最能說明問題的項目：

  • 印出雜亂、不正確或不完整的文字

  • 遺漏圖形或文字，或整頁空白

  • 頁面格式與其他印表機不一樣

  • 圖形品質

注意

若要預覽列印工作，請使用軟體應用程式中的預覽列印選項（如果有的話）。

該節提供了有關以下主題的資訊：

  • 印出雜亂、不正確或不完整的文字
  • 遺漏圖形或文字，或整頁空白
  • 頁面格式與其他印表機不一樣
  • 圖形品質


印出雜亂、不正確或不完整的文字

  • 安裝軟體時，可能選擇了錯誤的印表機驅動程式。確定在印表機內容中選取的是 HP LaserJet 1022 印表機驅動程式。

  • 若特定檔案印出雜亂的文字，則該特定檔案可能有問題。若特定應用程式印出雜亂的文字，則該應用程式可能有問題。請確定選擇了適當的印表機驅動程式。

  • 軟體應用程式可能有問題。請嘗試透過其他軟體應用程式進行列印。

  • USB 電纜線可能鬆脫或是有瑕疵。請嘗試下列方法：

    警告！

    在您將 USB 電纜連接到印表機之前，不要將印表機接上電源，以避免印表機產生損壞。

    • 拆掉電纜線的兩端，然後重新連接一次。
    • 嘗試列印一項確定可以順利印出的工作。
    • 可能的話，將電纜線和印表機連接到另一部電腦上，列印一份您確定可以順利印出的工作。
    • 關閉印表機和電腦的電源。拔掉 USB 電纜線，檢查電纜線的兩端是否損壞。重新連接 USB 電纜線，確定緊密地連接。確定印表機直接連接到電腦。移除任何轉接盒、磁帶備份磁碟、安全鎖或其他連接在電腦上的 USB 連接埠和印表機之間的裝置。這些裝置有時候會干擾電腦和印表機之間的通訊。重新啟動印表機和電腦。


遺漏圖形或文字，或整頁空白

  • 確定所列印的檔案中沒有空白的頁面。

  • 碳粉匣的密封膠帶可能尚未拆除。取出碳粉匣，拉出碳粉匣尾端上的拉帶直到將全部長度的膠帶都取出來為止。重新裝回碳粉匣。有關說明，請參閱更換碳粉匣。若要檢查印表機，請按「列印」按鈕來列印一份示範頁。

  • 印表機內容中的圖形設定值可能不適用於您要列印的工作類型。請嘗試使用印表機內容中的其他圖形設定值。有關的詳細資訊，請參閱印表機內容（驅動程式）。

  • 清潔印表機，特別是碳粉匣和電源供應器之間的接觸點。


頁面格式與其他印表機不一樣

如果您使用舊的或其他印表機驅動程式（印表機軟體）建立文件，或是軟體中的印表機內容設定值有所不同，則用新的印表機驅動程式或設定值列印時，頁面格式可能會有變化。為避免此問題，請嘗試以下操作：

  • 不論要用何種型號的 HP LaserJet 印表機列印，請用同樣的印表機驅動程式（印表機軟體）和印表機內容設定值來建立並列印文件。

  • 變更解析度、紙張大小、字型及其他設定值。有關的詳細資訊，請參閱印表機內容（驅動程式）。

  • 對於 HP LaserJet 1022n 和 1022nw 印表機，請使用其他印表機驅動程式。


圖形品質

圖形的設定值可能不適用於列印工作。檢查印表機內容中的圖形設定值（例如解析度），並做適當的調整。有關的詳細資訊，請參閱印表機內容（驅動程式）。

注意

當圖形格式轉換成其他圖形格式後，解析度可能會變差。

返回找出解決方案。


印表機軟體問題

Windows 問題
問題 解決方案
印表機資料夾中看不到 HP LaserJet 1022 印表機的驅動程式。

  • 重新啟動電腦。

  • 重新安裝印表機軟體。在 Windows 工作列上，按一下開始，依序選擇程式集、HP、HP LaserJet 1020 系列，然後按一下解除安裝 HP LaserJet 1020 系列。關閉印表機電源。從光碟片安裝印表機軟體。重新開啟印表機的電源。

    注意

    關閉所有正在執行的應用程式。若要關閉在系統狀態列上有圖示的應用程式，請在圖示上按一下滑鼠右鍵，然後選擇關閉或停用。

  • 請嘗試將 USB 電纜線連接到電腦的其他 USB 連接埠上。

  • 如果要列印到共用印表機，請在 Windows 工作列上按一下開始，依序選擇設定和印表機。連按兩下「新增印表機」圖示。按照「新增印表機精靈」上的說明進行操作。

在安裝軟體時出現錯誤訊息。

  • 重新啟動電腦。

  • 重新安裝印表機軟體。在 Windows 工作列上，按一下開始，依序選擇程式集、HP、HP LaserJet 1020 系列，然後按一下解除安裝 HP LaserJet 1020 系列。關閉印表機電源。從光碟片安裝印表機軟體。重新開啟印表機的電源。

    注意

    關閉所有正在執行的應用程式。若要關閉在工作列上有圖示的應用程式，請在圖示上按一下滑鼠右鍵，然後選擇關閉或停用。

  • 檢查要在其中安裝印表機軟體之磁碟機的可用空間。如有需要，請盡可能地騰出一些可用空間，然後重新安裝印表機軟體。

  • 如有需要，請執行「磁碟重組工具」，然後重新安裝印表機軟體。

印表機處於「就緒」模式中，但沒有列印文件。

  • 重新啟動電腦。

  • 從印表機的控制面板列印一頁組態頁，確定印表機正常運作。

  • 確定所有電纜線均安插妥當且符合規格。包括 USB、網路和電源電纜線。請嘗試新的電纜線。

  • 重新安裝印表機軟體。在 Windows 工作列上，按一下開始，依序選擇程式集、HP、HP LaserJet 1020 系列，然後按一下解除安裝 HP LaserJet 1020 系列。關閉印表機電源。從光碟片安裝印表機軟體。重新開啟印表機的電源。

    注意

    關閉所有正在執行的應用程式。若要關閉在工作列上有圖示的應用程式，請在圖示上按一下滑鼠右鍵，然後選擇關閉或停用。

Mac OS X 問題
狀況 | 可能的原因 | 解決方案
僅適用於 HP LaserJet 1022n 和 1022nw 印表機 使用 Mac OS X v10.2 時，印表機未使用 Rendezvous (mDNS) |  | 您可能需要升級內建的 HP Jetdirect 介面卡到支援 Rendezvous 功能的版本。
無法從協力廠商的 USB 介面卡列印。 | 當未安裝 USB 印表機專用軟體時會發生此錯誤。 | 在新增協力廠商的 USB 介面卡時，您可能需要 Apple 的 USB Adapter Card Support 軟體。該軟體的最新版本可從 Apple 網站取得。

返回找出解決方案。


列印品質的改善

本節提供辨識和解決列印瑕疵方面的資訊。

該節提供了有關以下主題的資訊：

  • 列印顏色過淺或變淡
  • 碳粉污點
  • 白點
  • 垂直線條
  • 灰色背景
  • 碳粉暈開
  • 碳粉散落
  • 垂直重複的瑕疵
  • 字元變樣
  • 頁面歪斜
  • 捲曲或呈波浪形
  • 皺摺或摺痕
  • 碳粉分散開來
  • 底部邊緣有水滴


列印顏色過淺或變淡

列印品質圖示

  • 碳粉即將用完。有關的詳細資訊，請參閱重新分佈碳粉。

  • 採用的紙材可能不符合 HP 的規定，例如紙材的含水量過高，或表面太粗糙。有關的詳細資訊，請參閱印表機紙材的考量。

  • 如果整頁都太淺，則表明列印密度的設定值可能太低，或啟用了 EconoMode（經濟模式）。請調整列印密度，並關閉印表機內容中的 EconoMode（經濟模式）。有關的詳細資訊，請參閱節省碳粉。


碳粉污點

列印品質圖示

  • 採用的紙材可能不符合 HP 的規定，例如紙材的含水量過高，或表面太粗糙。有關的詳細資訊，請參閱印表機紙材的考量。

  • 印表機可能需要清潔。有關說明，請參閱清潔印表機或清潔印表機紙材路徑。


白點

列印品質圖示

  • 該頁紙材本身可能正好有瑕疵。請嘗試重印該工作。

  • 紙材的含水量不均勻，或表面上有潮濕的斑點。請嘗試用新的紙材列印。有關的詳細資訊，請參閱印表機紙材的考量。

  • 該批紙材的製造不良。不良的製造過程可能會引起某些區域無法附著碳粉。請換用其他類型或品牌的紙張。

  • 碳粉匣可能有瑕疵。有關的詳細資訊，請參閱更換碳粉匣。

注意

如果這些步驟都不能解決問題，請洽詢 HP 授權經銷商或服務代表。


垂直線條

列印品質圖示

  • 請確定紙匣護蓋有放好。

  • 碳粉匣裡面的感光鼓可能有磨損。安裝新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。


灰色背景

列印品質圖示

  • 請確定紙匣護蓋有放好。

  • 降低印表機內容中的列印密度設定值。這樣會降低背景陰影的程度。請參閱印表機內容（驅動程式）。

  • 換用薄一點的紙材。有關的詳細資訊，請參閱印表機紙材的考量。

  • 檢查印表機所處的環境。非常乾燥（低溼度）的環境，容易造成背景陰影。

  • 安裝新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。


碳粉暈開

列印品質圖示

  • 如果碳粉暈開出現在紙材先進入印表機的一端，則表明紙材導板可能比較髒。用一塊乾燥且沒有絨毛纖維的布，擦拭一下紙材導板。有關的詳細資訊，請參閱清潔印表機。

  • 檢查紙材的類型和品質。

  • 安裝新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。

  • 熱凝器溫度可能太低。請確定在印表機驅動程式中選擇了適合的紙材類型。


碳粉散落

列印品質圖示

  • 清潔印表機的內部。有關說明，請參閱清潔印表機。

  • 檢查紙材的類型和品質。有關的詳細資訊，請參閱印表機紙材的考量。

  • 安裝新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。

  • 請確定在印表機驅動程式中選擇了適合的紙材類型。

  • 直接將印表機接到交流電源插座上，不要用延長線。


垂直重複的瑕疵

列印品質圖示

  • 碳粉匣可能有損壞。如果重複的瑕疵出現在頁面上固定的地方，請安裝一個新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。

  • 內部的零件上可能沾有碳粉。有關的詳細資訊，請參閱清潔印表機。如果瑕疵出現在頁面的背面，再多列印數頁之後，問題可能就會自行消失。

  • 請確定在印表機驅動程式中選擇了適合的紙材類型。


字元變樣

列印品質圖示

  • 如果字元變樣造成字體中空，可能是因為紙材的表面太光滑。請試用其他紙材。有關的詳細資訊，請參閱印表機紙材的考量。

  • 如果字元變樣而造成波浪效果，則表示印表機可能需要維修。請列印一份組態頁。如果字元變樣，請洽詢 HP 授權經銷商或服務代表。有關的詳細資訊，請參閱如何聯絡 HP。


頁面歪斜

列印品質圖示

  • 確定紙材已正確地添裝好，且靠在紙材上的紙材導板不會太鬆或太緊。有關的詳細資訊，請參閱為進紙匣添裝紙材。

  • 進紙匣可能太滿。有關的詳細資訊，請參閱為進紙匣添裝紙材。

  • 檢查紙材的類型和品質。有關的詳細資訊，請參閱印表機紙材的考量。


捲曲或呈波浪形

列印品質圖示

  • 檢查紙材的類型和品質。過高的溫度和濕度，都會造成紙材捲曲。有關的詳細資訊，請參閱印表機紙材的考量。

  • 紙材可能放在進紙匣中太久。請將紙匣中的紙材翻過來，然後再裝回進紙匣。也可以試著將進紙匣中的紙材前後顛倒，換一個方向重新添裝。

  • 熱凝器溫度可能太高。請確定在印表機驅動程式中選擇了適合的紙材類型。如果問題仍然存在，則選擇使用較低熱凝器溫度的紙材類型，如投影片或輕磅的紙材。


皺摺或摺痕

列印品質圖示

  • 確定紙材已正確添裝好。有關的詳細資訊，請參閱為進紙匣添裝紙材。

  • 檢查紙材的類型和品質。有關的詳細資訊，請參閱印表機紙材的考量。

  • 翻轉紙匣中的紙材。也可以試著將進紙匣中的紙材前後顛倒，換一個方向重新添裝。

  • 對於信封而言，這可能是信封裡面的氣泡所導致的。取出信封、攤平信封，再重新列印一次。


碳粉分散開來

列印品質圖示

  • 如果有大量的碳粉分散在字元的周圍，則表示碳粉無法附著在紙材上。（對於雷射列印來說，少量的碳粉分散是正常的。） 請試用其他類型的紙材。有關的詳細資訊，請參閱印表機紙材的考量。

  • 翻轉紙匣中的紙材。

  • 採用專門為雷射印表機設計的紙材。有關的詳細資訊，請參閱印表機紙材的考量。


底部邊緣有水滴

紙張上有水滴
注意

印表機中的濕氣凝結在熱凝器上，並且滴在紙材上。在非常炎熱和潮濕的區域，紙材的含水量會較高。水滴不會傷害印表機。

  • 請使用其他紙材。

  • 在密閉容器中存放紙材，以減少濕氣的吸收。

返回找出解決方案。


清除卡紙

小心

為了避免清除卡紙（包括出紙匣的卡紙）時對印表機造成損害，請務必開啟碳粉匣機門並取出碳粉匣。在卡紙清除完以前，將機門維持開啟，也不要將碳粉匣裝回。開啟碳粉匣機門並取出碳粉匣可以減輕印表機滾筒的壓力，如此可避免對印表機造成損害，而且可以比較容易取出卡住的紙張。

在進行列印工作時，紙材偶爾會卡在印表機中。發生卡紙時，軟體和印表機控制面板指示燈都會通知您發生錯誤。有關的詳細資訊，請參閱狀態指示燈組合。

下列是幾種導致卡紙的原因：

  • 進紙匣添裝不當或過滿。有關的詳細資訊，請參閱為進紙匣添裝紙材。

    注意

    添裝新的紙材時，請務必先取出進紙匣中原有的紙材，並將新紙材整理好後再裝入。這樣可避免印表機一次抽取多頁紙材，減少卡紙的機會。

  • 紙材不符合 HP 的規格。有關的詳細資訊，請參閱印表機紙材的考量。

該節提供了有關以下主題的資訊：

  • 常見的卡紙位置
  • 移除卡住的紙張


常見的卡紙位置

  • 碳粉匣區域：有關說明，請參閱移除卡住的紙張。

  • 進紙匣區域：如果紙張有一部份在進紙匣外，請試著從進紙匣輕輕取出紙張，不要將紙張撕破。如果覺得很難取出，請參閱移除卡住的紙張取得說明。

  • 輸出路徑：如果紙張有一部份在出紙槽外，請參閱移除卡住的紙張取得說明。

注意

發生卡紙後，可能會有碳粉撒落在印表機內。只要再列印數頁文件，就會自動清除撒落的碳粉。


移除卡住的紙張

小心

發生卡紙後，頁面上可能會有撒落的碳粉。如果您的衣服沾到碳粉，請用冷水清洗。熱水會使碳粉永久固定在衣服的纖維上。

小心

為了避免清除卡紙（包括出紙匣的卡紙）時對印表機造成損害，請務必開啟碳粉匣機門並取出碳粉匣。

  1. 打開碳粉匣機門，取出碳粉匣。

    小心

    為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。用一張紙覆蓋住碳粉匣。

  2. 用雙手抓住紙材看得見部分的側邊和中間，然後小心地將紙材抽出印表機。

  3. 當您取出卡住的紙材後，將碳粉匣裝回，然後關閉碳粉匣機門。

    清除卡紙後，可能需要關閉印表機，然後再開啟一次。

    注意

    添裝新的紙材時，先取出進紙匣中原有的紙材，並將新紙材整理好後再裝入。

返回找出解決方案。


有線網路安裝的問題解決

如果電腦找不到 HP LaserJet 1022n 或 HP LaserJet 1022nw 印表機，請執行下列步驟：

  1. 檢查電纜線以確保均連接妥當。檢查下列所有連接：

    • 電源電纜線

    • 印表機和集線器或切換器之間的電纜線

    • 集線器或切換器和電腦之間的電纜線

    • 和數據機或網際網路連線之間的電纜線（如果有的話）

  2. 若要確認電腦的網路連線正常運作（僅適用於 Windows），請執行下列步驟：

    • 在 Windows 桌面上，連按兩下網路上的芳鄰。

    • 按一下整個網路連結。

    • 按一下完整內容連結。

    • 在一個網路圖示上連按兩下，確認列出了部分裝置。

  3. 若要確認網路連線作用中，請執行下列步驟：

    • 檢查印表機背面的網路 (RJ-45) 接頭上的網路指示燈。

    • 如果其中一個指示燈固定亮著，表示印表機有連接至網路。

    • 如果綠色指示燈熄滅，請檢查從印表機到通訊閘、切換器或集線器的電纜線連接，以確認連接牢固。

    • 如果連接牢固，關閉印表機的電源至少 10 秒鐘，然後開啟印表機的電源。

  4. 若要列印組態頁，請按控制面板上的「列印」按鈕 5 秒鐘，或存取印表機驅動程式。請參閱印表機內容（驅動程式）。

    • 檢查組態頁上是否有指派非零的 IP 位址給印表機。

    • 如果組態頁中不含有效的、非零的 IP 位址，請將內建的 HP Jetdirect 列印伺服器重設為原廠預設值。若要將內建的 HP Jetdirect 列印伺服器冷開機，請關閉印表機電源。在按下控制面板上的「列印」按鈕和「取消」按鈕時，開啟印表機。繼續按「列印」及「取消」按鈕，直到印表機處於「就緒」狀態（5 到 30 秒鐘）。

    • 在印表機到達「就緒」狀態兩分鐘之後，再列印一頁組態頁，檢查是否指派有效的 IP 位址給印表機。

    • 如果 IP 位址仍然是零，請聯絡 HP 支援中心。


印表機規格

印表機規格

本附錄提供關於以下主題的資訊：

  • 環境規格
  • 噪音排放
  • 電力規格
  • 實體規格
  • 印表機容量和等級
  • 記憶體規格
  • 可用連接埠


環境規格

作業環境 請安裝在通風且沒有灰塵的區域。
印表機插在交流電源插座中時：

  • 溫度：10°C 到 32.5°C

  • 濕度：20% 到 80%（無凝結物）

存放環境 印表機未插在交流電源插座中時：

  • 溫度：0°C 到 40°C

  • 濕度：10% 到 80%（無凝結物）

注意

本數值有效期至 2004 年 4 月 1 日。數值以實際變更為準，恕不另行通知。有關最新的資訊，請參閱 http://www.hp.com/support/lj1022/。


噪音排放

噪音排放1, 2
噪音強度等級 | 依據 ISO 9296 標準
列印時3 | LWAd = <6.2 Bels (A) 和 62dB (A)
就緒（省電模式） | 無聲
聲音壓力等級旁觀位置 | 依據 ISO 9296 標準
列印時3 | LWAd = ≤4.9 Bels (A) 和 49dB (A)
就緒（省電模式）：無聲 | 無聲

1 數值以實際變更為準，恕不另行通知。有關最新的資訊，請參閱 http://www.hp.com/support/lj1022/。

2 測試的組態：HP LaserJet 1022 本體、標準紙匣、A4 紙張和單面連續列印。

3 HP LaserJet 1022 的列印速度是每分鐘 18 張 (A4) 以及每分鐘 19 張 (letter)。


電力規格

警告！

電源要求取決於出售印表機的國家/地區。請勿變動操作電壓。這樣可能會損害印表機，並使產品保固失效。

 | 110 V 型號 | 230 V 型號
電力需求 | 110-127v (+/-10%) 50/60 Hz (+/-2 Hz) | 220v-240v (+/-10%) 50/60 Hz (+/-2 Hz)
電流限制 | 4 amps | 2.5 amps
電力消耗（平均瓦特）1, 2
產品型號 | 列印時4 | 就緒3 | 關閉
HP LaserJet 1022 | 300 W | 2 W | 0 W
HP LaserJet 1022n | 300 W | 2 W | 0 W
HP LaserJet 1022nw | 300 W | 2 W | 0 W

1 數值以實際變更為準，恕不另行通知。有關最新的資訊，請參閱 http://www.hp.com/support/lj1022/。

2 報告的電力是使用所有標準電壓於單色列印時所測量到的最高值。

3 因為有快速熱凝的功能，從「就緒」模式到「省電」模式的預設時間，以及從「省電」模式到開始列印的恢復時間可被忽略（少於 10 秒鐘）。

4 HP LaserJet 1022 的列印速度是每分鐘 18 張（A4 紙材）以及每分鐘 19 張（letter 紙材）。

5 在「就緒」模式中的熱能耗損為 20 BTU/小時。


實體規格

尺寸

  • 寬度：370 公釐

  • 厚度：245 公釐

  • 高度：241 公釐

重量（已安裝可列印 2,000 頁的碳粉匣） 6.3 公斤
注意

本數值有效期至 2004 年 4 月 1 日。數值以實際變更為準，恕不另行通知。有關最新的資訊，請參閱 http://www.hp.com/support/lj1022/。


印表機容量和等級

列印速度

  • 每分鐘 18 頁 (A4) 以及每分鐘 19 頁 (letter)

  • 第一頁在 8 秒鐘內即可印出

主進紙匣容量 | 250 頁 75 g/m2 的普通紙張
優先進紙槽容量 | 10 頁高達 163 g/m2 的紙材
上出紙槽（列印面向下）容量 | 100 頁 75 g/m2 的普通紙張
最小紙張大小 | 76 x 127 公釐
最大紙張大小 | 216 x 356 公釐
紙材磅數 | 出紙槽：60 到 105 g/m2
基本記憶體 | 8 MB 的 RAM
列印解析度

  • ProRes 1200：此設定提供 1200 x 1200 dpi 的線條解析度。

  • FastRes 1200：此設定提供 1200 dpi 有效輸出品質。

  • 600 dpi：此設定配合能改進文字的解析度增強技術 (REt) 可提供 600 x 600 dpi 的輸出。

負荷工作量

  • 每個月 8,000 頁單面的文件（最高）

  • 每個月 1,000 頁單面的文件（平均）


記憶體規格

基本記憶體 8 MB RAM


可用連接埠

USB | 與 USB 2.0 高速規格相容
網路 （僅適用於 HP LaserJet 1022n 與 HP LaserJet 1022nw 印表機） | RJ-45、Ethernet 10/100
無線 （僅適用於 HP LaserJet 1022nw 印表機） | 802.11b/g


法規資訊

法規資訊

FCC 合格聲明

根據美國聯邦通訊委員會 (FCC) 規章的第 15 章，本設備經測試符合對 B 類數位式裝置的標準。這些限制旨在提供合理的保護措施，以防止在住宅區安裝時造成有害干擾。本設備會產生、使用並散播無線電能量。如果未遵照指示進行安裝與使用，可能會對無線電通訊造成有害干擾。但是，這並不保證在個別的安裝中不會產生干擾。使用者可以開啟和關閉本設備，以檢查其是否干擾無線電或電視機的接收。若確實有干擾，可試用下列方法進行調整﹕

  • 重新調整接收天線的方向或位置。

  • 增加本設備與接收設備之間的距離。

  • 把本設備與接收器接在不同的電路上。

  • 諮詢經銷商或有經驗的無線電或電視機技術人員。

注意

未經惠普科技明確許可的印表機改裝或修改，可能會造成使用者喪失使用此設備的授權資格。

根據 FCC 規章第 15 部分對 B 類數位設備的規定，此設備必須採用屏蔽的介面電纜。

該節提供了有關以下主題的資訊：

  • 一致性聲明
  • 法規聲明
  • 環保產品引導計劃
  • 物料安全資料表


一致性聲明

一致性聲明

根據 ISO/IEC Guide 22 和 EN 45014

製造廠商名稱：

惠普科技

製造廠商地址：

11311 Chinden Boulevard Boise, Idaho 83714-1021 USA

謹聲明本產品

產品名稱 4)：

HP LaserJet 1022、HP LaserJet 1022n 與 HP LaserJet 1022nw

法規型號 3)：

BOISB-0405-00 / BOISB-0405-01

產品選項：

全部

符合以下產品規格：

安全性：

IEC 60950:2001-1 / EN 60950:2001-1

IEC 60825-1:1993 +A1:1997 +A2:2001 / EN 60825-1:1994+A11:1996 +A2:2001（第 1 類雷射/LED 產品）

GB4943-2001

EMC:

CISPR 22:1997 / EN 55022:1998 B1) 類

EN 61000-3-2:2000

EN 61000-3-3:1995 / A1

EN 55024:1998

FCC 標題 47 CFR，第 15 部分 B2) 類/ ICES-003，第 4 期

GB9254-1998, GB17625.1-1998

補充資訊：

此產品符合下列 EMC 指令 89/336/EEC 和低電壓指令 73/23/EEC 的規定，並依此具有 CE 標誌。

1) 本產品已經過惠普科技個人電腦系統的典型配備測試。產品測試符合 9.5 款（尚未生效）以外的標準。

2) 本裝置符合 FCC （美國聯邦通訊委員會）規章第 15 部份的規定。操作必須符合下列兩個條件：(1) 本裝置不會造成有害干擾；(2) 本裝置必須接受任何收到的干擾，包括可能會導致不正常運作之干擾。

3) 出於法規目的，本產品指定了法規型號。此號碼不應與產品名稱或產品號碼混淆。

4) 有關 HP LaserJet 1022nw（法規型號：BOISB-0405-01）無線電模組許可的法規資訊，請參閱該產品的無線使用指南。

Boise, Idaho 83714 USA

2005 年 3 月 1 日

政府規章事項專用聯絡地址：

澳洲聯絡地址︰

Product Regulations Manager, Hewlett-Packard Australia Ltd.,
31-41 Joseph Street,
Blackburn, Victoria 3130 Australia.

歐洲聯絡地址：

您當地的惠普科技銷售與服務處或 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe
Herrenberger Straße 140,
D-71034 Böblingen, Germany （傳真：+49-7031-14-3143）

美國聯絡地址︰

Product Regulations Manager, Hewlett-Packard Company,
PO Box 15, Mail Stop 160,
Boise, Idaho 83707-0015 USA （電話：208-396-6000）


法規聲明

該節提供了有關以下主題的資訊：

  • 雷射安全聲明
  • 加拿大 DOC 條例
  • 韓國 EMI 聲明
  • 芬蘭雷射聲明


雷射安全聲明

美國食品藥物管理局的設備與輻射線物質健康中心 (CDRH)，對 1976 年 8 月 1 日以後製造的雷射產品實行管制。凡在美國市場銷售的產品，必須符合該規章的有關規定。按照美國衛生署 (DHHS) 根據 1968 年的《控制輻射線健康與安全法》所制訂的《輻射性設備性能標準》，本印表機符合「1 類」雷射產品的規定。

因為印表機內部產生的輻射線已完全被保護罩和機殼封閉，所以在正常操作的情況下，雷射光束不會逸出機外。

警告！

除了使用手冊中指出的維護，請勿做出任何其他的控制、調整或步驟。否則您可能會曝露在有害的幅射線下。


加拿大 DOC 條例

符合加拿大 EMC B 類要求。

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


韓國 EMI 聲明

韓國 EMI 聲明

http://www.hp.com


芬蘭雷射聲明

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 785-800 nm

Teho 5 mW

Luokan 3B laser


環保產品引導計劃

保護環境

惠普科技公司致力於提供對環境無害的高品質產品。本產品的設計具有許多特性，以便把對環境的影響減至最低。

臭氧的產生

本產品不會產生可測量到的臭氧 (O3)。

能源的消耗

在 PowerSave/Sleep（省電/睡眠）模式時會大幅降低電力用量，可在不影響此產品高性能的情況下，節省自然資源與成本。本產品符合 ENERGY STAR®（3.0 版）標準，Energy Star 是一項旨在鼓勵開發節能型辦公室產品的自願計劃。

Energy Star 是美國環保署在美國的註冊服務商標。身為 Energy Star 的夥伴，惠普科技認定此產品符合 Energy Star 對於能源效率的標準。有關的詳細資訊，請參閱 http://www.energystar.gov/。

碳粉用量

EconoMode（經濟模式）可節省許多碳粉，因此可延長碳粉匣的使用壽命。

紙張的使用

本產品的手動雙面功能（兩面列印的資訊請參閱在紙張的兩面列印（手動兩面列印））和多張 N 頁的列印（一張紙列印多個頁面）功能可減少紙張的使用和對自然資源的消耗。

塑膠

超過 25 公克的塑膠零件，均依國際標準進行標註，可在此產品使用壽命結束後回收時，增強鑑別回收塑膠的功能。

HP LaserJet 列印耗材

在許多國家/地區，本產品的列印耗材（如碳粉匣、感光鼓）可透過 HP 列印耗材返還與回收計劃返還到 HP。超過 30 個國家/地區已有方便且免費的回收計畫。每個新的 HP LaserJet 碳粉匣與耗材包裝都隨附多種語言的回收計劃資訊與說明。

HP 列印耗材返還與回收計劃資訊

自 1992 年起，HP 已經在全球 86% 銷售出 HP LaserJet 耗材的市場提供免費的 HP LaserJet 耗材返還與回收。在大部分 HP LaserJet 碳粉匣包裝盒內，都隨附已付郵資和寫好地址的標籤。標籤和包裝箱也可透過網站 http://www.hp.com/recycle 取得。

在 2002 年，透過 HP 地球之友回收計畫在全球回收超過一千萬個 HP LaserJet 碳粉匣。此數目表示約二千六百萬磅的碳粉匣材料免於進行垃圾掩埋。HP 在全世界已回收平均 80% 的碳粉匣重量，而這些材料主要是由塑膠和金屬製成。塑膠和金屬將可用來製造新產品，如 HP 產品的塑膠紙匣和滾筒。剩餘的材料可以自然方式，在環境能夠承擔的狀況下分解。

美國境內的回收

HP 鼓勵累積大量報廢的碳粉匣與耗材後整批返回，這是對環境更具積極的回收責任。只要將兩個或更多報廢的碳粉匣綁在一起，然後用一張附在包裝中的已付郵資並註明地址的 UPS 郵寄標籤寄出即可。如需詳細資訊，在美國可電洽 800-340-2445 或參閱 HP 網站 http://www.hp.com/recycle。

美國境外的回收

美國境外的客戶可參閱 http://www.hp.com/recycle 網站，以獲取關於 HP 耗材返還與回收計畫的進一步資訊。

紙張

本產品在紙張符合 《Print Media Guide》（列印紙材指南）提及的使用原則下，可以使用再生紙張。有關訂購的資訊，請參閱訂購耗材。本產品亦可使用符合 EN12281:2002 規格的再生紙張。

材料限制

本 HP 產品不含乾電池。

有關的詳細資訊

取得關於這些環境主題的資訊：

  • 用於本產品以及許多相關 HP 產品的產品環保資料表

  • HP 對環境的承諾

  • HP 的環境管理系統

  • HP 的產品壽命結束返還與回收計劃

  • 物料安全資料表

請參閱：http://www.hp.com/go/environment 或 http://www.hp.com/hpinfo/community/environment/productinfo/safety。


物料安全資料表

包含化學物質（例如碳粉）之耗材的物料安全資料表 (MSDS) 可以從 HP 網站 http://www.hp.com/go/msds 或 http://www.hp.com/hpinfo/community/environment/productinfo/safety 取得。


保固與使用授權

保固與使用授權

HP 產品 | 有限保固期限
HP LaserJet 1020 系列印表機 | 一年有限保固

自使用者購貨日期起，在上述的保固期內，HP 向您（最終使用者）保證 HP 的硬體及附件不會有材料與製造過程上的瑕疵。在保固期內，若您通知 HP 其產品有上述瑕疵，HP 會（依其選擇）對證明確有瑕疵的產品提供修理或更換。所更換的產品可能是全新的或在效能方面與全新的產品相似的同類產品。

在正確安裝和使用的情況下，自使用者購貨日期起，在上述保固期內，HP 保證其軟體不會因為材料或製造過程中的瑕疵，而無法執行其程式指令。在保固期內，若您通知 HP 其軟體有上述瑕疵，HP 會為您更換由於上述瑕疵而無法執行程式指令的軟體。

HP 不保證 HP 產品的運作不會中斷或不發生錯誤。如果 HP 不能在合理時間內，依其所保證的品質修復或更換產品，您將有權退回該產品，我們在收到退貨後會立即退還所購貨款。

HP 產品中可能有性能相當於新品而翻修過，或是短暫用過的零件。

本保固不適用於因以下原因造成的損壞：(a) 未適當或充分維護或校準該產品；(b) 自行使用非 HP 提供的軟體、介面、零件或是耗材；(c) 未經授權的改裝或濫用；(d) 在所規定環境規格之外的情形下使用本產品；或是 (e) 安裝現場的準備或維護不當。

在當地法律允許的範圍內，上述保固是唯一的，其他明示或暗示的、書面或口頭的保固或條款均無效；HP 特別否認對任何銷售合適性、滿意品質以及適合特定用途的暗示性保固或條款。有些國家/地區、州或省不允許對暗示保固的有效期進行限制，因此上述限制或排除可能對您不適用。本保固賦予您特定的法律權利，依據您所在國家/地區、州或省的不同，您可能還有其他權利。

HP 的有限保固在任何提供 HP 產品支援以及銷售本產品的國家/地區均有效。您得到的保固服務等級因當地標準而有不同。若有某種產品基於法律或法規原因而不適合在某個國家/地區使用，HP 將不會改變其產品外形、結構或功能以使其可在該國家/地區使用。在當地法律所允許的範圍內，本保固聲明中的賠償，為您的唯一且專有的賠償。除了上述情況，HP 或其供應商對於資料的損失，直接、特殊、偶發、因果性（包括營利或資料損失）損失或其他損害概不負責；不論這是基於合同、民事侵權或其他法律理論。有些國家/地區、州或省不允許對暗示保固的有效期進行限制，因此上述限制或排除可能對您不適用。

除了法律允許的範圍之外，本聲明中包含的保固條款不得拒絕、限制或修改，並且只要您購買 HP 產品，就賦予了這些法定權利。

該節提供了有關以下主題的資訊：

  • 惠普科技軟體使用授權合約
  • 碳粉匣有限保固


惠普科技軟體使用授權合約

注意：本軟體的使用，必須符合下述 HP 軟體使用授權條款。若您使用本軟體，則代表您接受這些使用授權條款。

HP 軟體使用授權條款

除非您和惠普科技另有書面合約，您對所附軟體的使用，受下述使用授權條款的約束。

使用授權的授與。惠普科技賦予使用一份此軟體複本的使用授權。「使用」表示儲存、載入、安裝、執行或顯示該軟體。您不可修改此軟體，或解除本軟體的任何使用授權或控制功能。如果本軟體的使用授權是以「並發使用」為基礎，則同時使用本軟體的授權使用者，不可超過使用授權所允許的最多人數。

擁有權。此軟體的擁有權和版權由惠普科技或其協力廠商所擁有。您的使用授權不構成您對本軟體的任何擁有權或所有權，也不構成軟體中任何權益的交易契約。當使用者違反任何使用授權的條款時，惠普科技的協力廠商有權保護其權益。

複製和改編。只有在出於存檔目的，或者在複製或改編是軟體的授權使用中重要步驟時，您才可以複製或改編軟體。在複製或改編時必須複製原始軟體中的所有版權資訊。不得將該軟體複製到任何公用網路上。

禁止分解或解密。直到您獲取了 HP 的事先書面許可，您才能分解軟體或將其反向編譯。在某些管轄區，有限的分解或反向編譯可能毋需 HP 的同意。當 HP 要求時，使用者必須向提供 HP 所有關於分解及反向編譯的合理詳細資訊。除非解密是使用本軟體必需的步驟，否則不得對本軟體解密。

轉讓。當您轉讓本軟體給他人時，您的使用授權會自動終結。在轉讓時，您必須將本軟體，以及所有複本和相關文件移交給受讓者。作為轉讓條件之一，受讓者必須接受這些使用授權條款。

終止。當使用者違反使用授權的任何條款時，HP 可通知使用者終止此使用授權。當 HP 決定終止您的使用授權時，您必須立刻將本軟體（包含所有複本、改編以及任何形式的合併）銷毀。

出口限制。您不可在違反任何相關法律或規章的情形下，出口或轉出口本軟體或其複本或改編。

美國政府有限權益。本軟體及其所有隨附文件，係完全用私人經費開發。依據 DFARS 252.227-7013（1988 年 10 月）、DFARS 252.211-7015（1991 年 5 月）以及 DFARS 252.227-7014（1995 年 6 月）中的定義，本軟體是作為「商用電腦軟體」交付和授權的；依據 FAR 2.101(a)（1987年 6 月）中的定義則為「商用物品」；依據 FAR 52.227-19（1987 年 6 月）（或任何適用的相關機構規章或合約條款）中的定義則為「限制性電腦軟體」。您對此軟體及所有隨附文件的權利，僅限於上述所適用的涉及該產品的 FAR 或 DFAR 條款或 HP 標準軟體合約。


碳粉匣有限保固

HP 保證其產品沒有材料和製造上的缺陷。本保固不適用於以下原因所引起的產品缺陷：(a) 再填充、再翻修、再製或以任何其他方式修改，(b) 不當使用、不適當的儲存或是在不符合印表機產品操作規格的情況下作業所導致的問題，或 (c) 一般使用所造成的耗損。若要取得保固服務，請將產品送回產品的購買地點（並附上問題與列印範例的詳細書面資料）或直接聯繫 HP 客戶服務。HP 對證明確有瑕疵的產品，會依其選擇為您更換或是按原購買價格退款。在當地法律允許的範圍內，上述保固是唯一的，其他明示或暗示的、書面或口頭的保固或條款均無效；HP 特別否認對任何銷售合適性、滿意品質以及適合特定用途的暗示性保固或條款。在當地法律允許的範圍內，HP 或其供應商對於所引起的直接、特殊、偶發、因果性（包括營利或資料損失）或其他損害概不負責；不論這是基於合同、民事侵權或其他法律理論。除了法律允許的範圍之外，本聲明中包含的保固條款不得拒絕、限制或修改，並且只要您購買 HP 產品，就賦予了這些法定權利。


HP 零件和附件

HP 零件和附件

本附錄提供關於以下主題的資訊：

  • 訂購耗材
  • 10/100 網路與無線列印伺服器
  • 使用 HP 碳粉匣


訂購耗材

透過可選購的附件與耗材能夠提高印表機的效能。使用特別針對 HP LaserJet 1020 系列印表機所設計的附件與耗材可確保最佳的效能。

注意

HP LaserJet 1020 系列印表機包括 HP LaserJet 1022、1022n 與 1022nw 印表機型號。

訂購資訊
項目 | 說明或用途 | 訂購號碼
列印耗材 | HP 多用途紙張 | HP 品牌的多用途紙張（每箱 10 包，每包 500 張）。在美國可電洽 800-471-4701 訂購樣品。 | HPM1120
HP LaserJet 紙張 | 適用於 HP LaserJet 印表機的高級 HP 品牌紙張（每箱 10 包，每包 500 張）。在美國可電洽 800-471-4701 訂購樣品。 | HPJ1124
HP LaserJet 投影片 適用於 HP LaserJet 單色印表機的 HP 品牌投影片。 92296T（Letter 尺寸）
92296U（A4 尺寸）
適用於 HP LaserJet 1020 系列印表機的碳粉匣 碳粉匣 適用於 HP LaserJet 1020 系列印表機的替換碳粉匣
可列印 2,000 頁的碳粉匣
有關詳細資訊，請參閱碳粉匣的預期使用壽命。 		Q2612A
補充文件 《HP LaserJet printer family print media guide》（《HP LaserJet 印表機系列列印紙材指南》） 這是一份關於配合 HP LaserJet 印表機使用的紙張及其他列印紙材的指南。 5851-1468
注意

本文件可從 http://www.hp.com/support/ljpaperguide/ 下載。

替換零件 | 紙材取紙滾筒 | 用來抽取進紙匣內的紙材並將它送入印表機。 | RL1-2066
印表機紙張分離墊 | 用來在印表機路徑上抽取一頁紙材，避免一次抽取多頁。 | RL1-0269
進紙匣護蓋 | 用來覆蓋進紙匣中的紙材。 | 0025B001AA


10/100 網路與無線列印伺服器

HP LaserJet 1022n
項目與說明 | 訂購號碼
HP Jetdirect 380x 802.11b 無線外接式列印伺服器（具有完整功能、USB 連接埠） | J6061A


使用 HP 碳粉匣

以下章節提供關於 HP 碳粉匣的資訊及重新分佈碳粉與更換碳粉匣的說明。

該節提供了有關以下主題的資訊：

  • HP 對於非 HP 碳粉匣的立場
  • 存放碳粉匣
  • 碳粉匣的預期使用壽命
  • 節省碳粉


HP 對於非 HP 碳粉匣的立場

惠普科技建議客戶不要採用非 HP 碳粉匣，包括新的、重新填裝或者再生的碳粉匣。因為它們不是 HP 的產品，惠普科技無法影響其設計或控制其品質。如果因為使用非 HP 碳粉匣而造成問題，則所需的維修服務不在印表機保固之列。

注意

因為未採用惠普科技提供之軟體、介面或零件所造成的故障，不在保固之列。


存放碳粉匣

碳粉匣應保存在原封的包裝中，等到要使用時再取出。

小心

為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。

部分 HP LaserJet 碳粉匣包裝上有英數字元日期碼戳記。此日期碼表示生產日期以後的 30 個月期間，有助於 HP 與其經銷商之間有效的存貨管理流程。它不可作為碳粉壽命的指標（儲存壽命），也與保固條款和條件無關。


碳粉匣的預期使用壽命

碳粉匣的使用壽命，視列印工作消耗的碳粉量而不同。以接近 5% 的覆蓋範圍列印文字時，適用於 HP LaserJet 1020 系列印表機的碳粉匣可平均列印 2,000 頁。

注意

碳粉耗材有可能比碳粉匣中的機械零件來得持久。在此情況下，若列印品質開始降低，即使碳粉匣中還有碳粉耗材，仍必須安裝新的碳粉匣。

此預期壽命是假設您將列印密度設定為 3，且關閉 EconoMode（經濟模式）。（這些都是預設的設定值）。


節省碳粉

EconoMode（經濟模式）可使印表機在列印每頁文件時使用較少的碳粉。選擇此選項可延長碳粉匣的使用壽命，並且降低每頁的列印成本，但是它會降低列印品質。HP 不建議全時間使用 EconoMode（經濟模式）。


服務和支援

服務和支援

本附錄提供關於以下主題的資訊：

  • 硬體維修
  • 延伸保固
  • 重新包裝印表機指南
  • 如何聯絡 HP


硬體維修

如果硬體在保固期內發生故障，惠普科技提供下列支援選擇：

  • 惠普科技維修服務： 惠普科技會安排將產品送回修復後，依據客戶所在的位置，在五到十天內將產品送回給客戶。

  • 惠普科技授權維修服務商： 客戶可將產品送到當地的授權維修服務商修理。


延伸保固

HP SupportPack 提供的服務涵蓋 HP 硬體產品和所有 HP 提供之內部元件。硬體維護期限為三年，自 HP 產品購買日期算起。客戶必須在購買 HP 產品後 90 天之內，購買 HP SupportPack。有關詳細資訊，請聯絡 HP 客戶關懷服務與 HP 客戶支援部門。請參閱快速存取更多資訊。


重新包裝印表機指南

需要重新包裝印表機時，請使用以下指引：

  • 取出並保留碳粉匣。如果將碳粉匣留在印表機內，可能會對印表機產生嚴重的損害。

    小心

    為避免損壞碳粉匣，請將它存放在原包裝材料中，或將它存放在盒子內，以免曝露在光線下。

  • 可能的話，請用原來的包裝盒和包裝材料進行包裝。如果因包裝不良而造成損壞，客戶必須自行負責。如果已經丟棄印表機原來的包裝材料，請向當地郵寄服務公司洽詢有關重新包裝印表機的資訊。

  • 拆掉並保留印表機上安裝的所有電纜、紙匣以及選用附件。

  • 可能的話，請附上列印的樣本，以及五到十頁發生列印問題的紙張或其他紙材。

  • 惠普科技建議在郵寄設備時，購買適當的保險。


如何聯絡 HP

如果需要聯絡 HP 以獲取服務或支援，請使用以下連結：

  • 在美國，請參閱 http://www.hp.com/support/lj1022/ 取得 HP LaserJet 1020 系列印表機的相關資訊。

    注意

    HP LaserJet 1020 系列印表機包括 HP LaserJet 1022、1022n 與 1022nw 印表機型號。

  • 在世界其他國家/地區，請參閱 http://welcome.hp.com/country/us/en/wwcontact.html/ 或 http://www.hp.com/。


在 [說明檢視器] 中使用協助工具的快速鍵

在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

註

  • 也可以透過鍵盤存取快速鍵功能表指令。
  • 快速鍵也可以在輔助及快顯視窗中作業。
  • 每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。
  • 如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。


使用 HTML 說明檢視程式

使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令


使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。


[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | Alt+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | Alt+Tab
顯示 [選項] 功能表。 | Alt+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | Alt+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | Alt+O，然後再按 T
列印主題 | Alt+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | Alt+向左箭號，或 Alt+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | Alt+向右箭號，或 Alt+O，然後再按 F
開啟或關閉搜尋反白顯示。 | Alt+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 Alt+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | Alt+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | Alt+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | Alt+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB


內容標籤的快速鍵

顯示 內容標籤。 | Alt+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER


索引標籤的快速鍵

顯示索引標籤。 | Alt+N
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | Alt+D


[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | Alt+S
鍵入要搜尋的關鍵字。 | Alt+W，然後鍵入此字
開始搜尋。 | Alt+L
選取結果清單中的主題。 | Alt+T，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | Alt+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | Alt+M
只搜尋主題標題。 | Alt+R


[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | Alt+I
將目前顯示的主題新增至 [我的最愛] 清單。 | Alt+A
選取 [我的最愛] 清單中的主題。 | Alt+P，然後向上箭號與向下箭號
顯示選取的主題。 | Alt+D
從清單移除選取的主題。 | Alt+R


獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • 要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。
  • 要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。
  • 要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。
  • 如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。
  • 如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。
  • 以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令


尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • 要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。
  • 要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。
  • 要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。
注意 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。


建立我的最愛說明主題之清單

  1. 找出您要的說明主題以製作我的最愛主題。
  2. 按一下我的最愛標籤，然後按一下新增。
註
  • 要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。
  • 如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。
  • 要移除某個我的最愛主題，請選擇該主題，然後按一下移除。


複製說明主題

  1. 在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。
  2. 再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。
  3. 開啟您要將主題複製到其中的文件。
  4. 將游標定位於您要資訊出現的位置。
  5. 在編輯功能表中，按一下貼上。
注意 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。


列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

注意 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。


使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • 上一頁 － 顯示您檢視過的上一個主題。
  • 下一頁 － 顯示之前顯示過的主題順序中的下一個主題。
  • 下一個 － 顯示目錄中列出的下一個主題。
  • 上一個 － 顯示目錄中列出的上一個主題。
  • 首頁 － 顯示您正在檢視說明檔案的首頁主題。
  • 重新整理 － 更新主題窗格中目前顯示的 Web 內容。
  • 停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。
注意 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。


使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令
說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。
開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。
關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。
列印主題。

注意 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。