HP LaserJet 1020 印表機

使用者指南


HP LaserJet 1020 印表機

商標和版權資訊

著作權與使用授權

© Copyright 2015 HP Development Company, L.P.

除著作權法允許的範圍外，若未經事先書面許可，不得複製、修改或翻譯本手冊。

本文件包含的資訊如有變更，恕不另行通知。

本產品與服務所附的保固聲明是 HP 對其產品與服務的唯一保固內容。除此之外，不含任何附加保固。HP 對所含資訊在技術或編輯上的錯誤或疏漏概不負責。

Edition 1, 11/2015

商標專用權

Microsoft®、Windows®、Windows® XP 以及 Windows Vista® 是 Microsoft Corporation 在美國的註冊商標。

ENERGY STAR® 和 ENERGY STAR® 商標是在美國的註冊商標。


印表機基礎知識

本章提供關於以下主題的資訊：

  • 快速存取更多資訊
  • 印表機組態
  • 概覽
  • 印表機控制面板
  • 紙材路徑
  • 印表機連線
  • 印表機軟體
  • 印表機資訊頁
  • 印表機紙材的考量


印表機基礎知識

快速存取更多資訊

下列章節提供有關 HP LaserJet 1020 印表機額外資訊的資源。

該節提供了有關以下主題的資訊：

  • 驅動程式、軟體以及支援的 Web 連結
  • 使用指南連結
  • 何處尋找更多資訊


印表機基礎知識

驅動程式、軟體以及支援的 Web 連結

如果需要聯絡 HP 以獲取服務或支援，請使用以下其中一個連結。

該節提供了有關以下主題的資訊：

  • HP LaserJet 1020 印表機


印表機基礎知識

HP LaserJet 1020 印表機

  • •

    在美國，請參閱 http://www.hp.com/support/lj1020/。

  • •

    在其他國家/地區，請參閱 http://www.hp.com/。


印表機基礎知識

使用指南連結

  • •

    概覽（印表機元件的位置）

  • •

    更換碳粉匣

  • •

    問題解決

  • •

    訂購耗材

http://www.hp.com http://www.hpe.com http://www.compaq.com


印表機基礎知識

何處尋找更多資訊

  • •

    CD 使用指南： 提供有關印表機使用和疑難排解的詳細資訊。印表機隨附的 CD-ROM 中提供上述的資訊。

  • •

    線上說明： 提供印表機驅動程式中印表機選項的相關資訊。若要檢視說明檔案，請透過印表機驅動程式存取線上說明。

  • •

    HTML（線上）使用指南： 提供有關印表機使用和疑難排解的詳細資訊。可在 http://www.hp.com/support/lj1020/ 取得。連線後，請選擇 Manuals（手冊）。


印表機基礎知識

印表機組態

以下是 HP LaserJet 1020 印表機的標準組態。

該節提供了有關以下主題的資訊：

  • HP LaserJet 1020 印表機


印表機基礎知識

HP LaserJet 1020 印表機

  • •

    每分鐘 14 頁（A4 紙材）以及每分鐘 15 頁（letter 紙材）

  • •

    第一頁在 10 秒鐘內即可印出

  • •

    FastRes 1200： 1200 dpi 有效輸出品質（使用 HP 解析度增強技術 [REt] 提供 600 x 600 x 2 dpi）

  • •

    150 張主進紙匣

  • •

    優先進紙槽

  • •

    100 張輸出容量

  • •

    EconoMode（節省碳粉）

  • •

    列印浮水印、手冊、在一頁紙材上列印多頁內容（每張 N 頁的列印），以及使用與文件其餘部份不同的紙材列印第一頁

  • •

    2 MB RAM

  • •

    可列印 2,000 頁的碳粉匣

  • •

    USB 2.0 高速

  • •

    電源開關


印表機基礎知識

概覽

下列圖示識別 HP LaserJet 1020 印表機的元件。

1 | 「注意」指示燈
2 | 「就緒」指示燈
3 | 碳粉匣機門
4 | 輸出紙材支架
5 | 優先進紙槽
6 | 150 張主進紙匣
7 | 出紙槽

1 | 開關
2 | 電源插座
3 | USB 連接埠


印表機基礎知識

印表機控制面板

控制面板有兩個指示燈。這些指示燈會用不同的組合來顯示印表機所處的狀態。

1 | 注意指示燈： 表示印表機的進紙匣沒有安裝紙材、碳粉匣機門沒有關好、沒有安裝碳粉匣或有其他錯誤。有關的詳細資訊，請參閱印表機資訊頁。
2 | 就緒指示燈： 表示印表機已就緒，可以開始列印。

附註：有關指示燈各種組合的說明，請參閱狀態指示燈組合。


印表機基礎知識

紙材路徑

下列各節說明進紙匣和出紙槽。

該節提供了有關以下主題的資訊：

  • 優先進紙槽
  • 主進紙匣
  • 出紙槽


印表機基礎知識

優先進紙槽

當只放進一張紙、信封、明信片、標籤或投影片時，應使用優先進紙槽。如果要採用與其餘頁面不同的紙材來列印文件的第一頁，亦可使用優先進紙槽。

紙材導板可確保紙材正確地進入印表機，而不會印出歪斜的頁面（紙材上印出的內容歪斜）。添裝紙材時，請依據所使用紙材的寬度，適當調整各個紙材導板。

如需有關紙材類型詳細資訊，請參閱選擇紙張和其他紙材。


印表機基礎知識

主進紙匣

主進紙匣從印表機正面開啟，可容納多達 150 張的 20 磅紙張或其他紙材。如需有關紙材規格的資訊，請參閱印表機容量和等級。

紙材導板可確保紙材正確地進入印表機，而不會印出歪斜的頁面（紙材上印出的內容歪斜）。主進紙匣有側邊與前方紙材導板。添裝紙材時，請依據所使用紙材的長度和寬度，適當調整各個紙材導板。


印表機基礎知識

出紙槽

出紙槽位於印表機的頂端。列印的紙材會以正確的方向收集在此處。輸出紙材支架可改善大量列印工作的疊放問題。


印表機基礎知識

印表機連線

HP LaserJet 1020 印表機支援 USB 2.0 高速連線。

該節提供了有關以下主題的資訊：

  • 連接 USB 電纜


印表機基礎知識

連接 USB 電纜

  1. 1.

    將 USB 電纜的一端插入印表機。

  2. 2.

    在安裝軟體時，若出現要求將 USB 電纜的另一端插入電腦的提示，請依指示進行。

    連接 USB 纜線


印表機基礎知識

印表機軟體

下列章節說明 HP LaserJet 1020 印表機提供支援的作業系統和軟體。

附註：並不是所有的軟體都支援所有語言。

該節提供了有關以下主題的資訊：

  • 支援的作業系統
  • 適用於 Windows 電腦的印表機軟體
  • 印表機驅動程式
  • 印表機內容（驅動程式）
  • 印表機內容線上說明
  • 列印設定內容


印表機基礎知識

支援的作業系統

印表機隨附的軟體可在以下作業系統中使用：

  • •

    Windows Vista（32 位元與 64 位元）

  • •

    Windows XP（32 位元與 64 位元）

  • •

    Windows 7（32 位元與 64 位元）

  • •

    Windows Server 2003（32 位元與 64 位元）

    如需從 Windows 2000 Server 升級至 Windows Server 2003、使用 Windows Server 2003 指向並列印，或使用 Windows Server 2003 終端機服務與列印的相關資訊，請前往 http://www.microsoft.com/。


印表機基礎知識

適用於 Windows 電腦的印表機軟體

下列章節提供在不同版本 Windows 作業系統上安裝印表機軟體的說明，以及可供印表機的所有使用者使用的軟體。

該節提供了有關以下主題的資訊：

  • 安裝所有其他作業系統的印表機軟體


印表機基礎知識

安裝所有其他作業系統的印表機軟體

將印表機隨附的軟體 CD 放入電腦的 CD-ROM 光碟機中。依照螢幕上的安裝指示進行操作。

附註：如果螢幕上未出現「歡迎使用」的訊息，則請依次按一下 Windows 工作列上的開始與執行，鍵入 Z:\setup（其中 Z 為光碟機的代號），然後按一下確定。


印表機基礎知識

印表機驅動程式

印表機驅動程式是軟體元件，用於存取印表機功能，並且提供電腦與印表機通訊的方式。


印表機基礎知識

印表機內容（驅動程式）

印表機內容控制印表機。您可以變更預設的設定，如紙材大小和類型、在單張紙材上列印多個頁面（每張 N 頁的列印）、解析度以及浮水印等設定。您可以使用下列方法來存取印表機內容：

  • •

    透過您用於列印的軟體應用程式。這只會變更目前的軟體應用程式的設定。

  • •

    透過 Windows 作業系統。這會變更未來所有列印工作的預設設定。

附註：因為許多軟體應用程式採用不同的方法存取印表機內容，以下章節說明在 Windows Vista、7、與 Windows XP 中最常用的方法。

若只要變更目前軟體應用程式的設定值

附註：雖然在不同的軟體應用程式之間，步驟可能會不同，但這是最常見的方式。

  1. 1.

    在軟體應用程式的檔案功能表中，按一下列印。

  2. 2.

    在列印對話方塊中，按一下內容。

  3. 3.

    變更設定，然後按一下確定。

若要在 Windows 中變更未來所有列印工作的預設設定

  1. 1.

    Windows Vista 與 Windows 7： 按一下開始，按一下控制台，然後在硬體和音效的類別中按一下印表機。

    Windows XP 和 Windows Server 2003（使用預設「開始」功能表檢視）： 按一下開始，然後按一下印表機與傳真。

    Windows XP 及 Windows Server 2003（使用傳統「開始」功能表檢視）： 依次按一下開始、設定、印表機。

  2. 2.

    在驅動程式圖示上按一下滑鼠右鍵後，再按一下列印喜好設定。


印表機基礎知識

印表機內容線上說明

印表機內容（驅動程式）的線上說明包含印表機內容中之功能的詳細資訊。此線上說明會引導您完成變更印表機預設設定的程序。某些驅動程式的線上說明提供使用即時線上說明的指示。即時線上說明會描述您目前所存取之驅動程式功能的選項。

若要存取印表機內容線上說明

  1. 1.

    從軟體應用程式中，按一下檔案，然後按一下列印。

  2. 2.

    按一下內容，然後按一下說明。


印表機基礎知識

列印設定內容

有兩種方法可以變更該印表機的列印設定值： 在軟體應用程式或在印表機驅動程式中。在軟體應用程式中所做的變更會覆寫印表機驅動程式中的設定值。在軟體應用程式中，「頁面設定」對話方塊中所做的變更會覆寫「列印」對話方塊所做的變更。

該節提供了有關以下主題的資訊：

  • 印表機資訊頁


印表機基礎知識

印表機資訊頁

如果某個特定的列印設定值能按照上面列出的多種方式進行變更，則請使用具有最高優先順序的方式進行。


印表機基礎知識

印表機資訊頁

印表機測試頁是位於印表機記憶體內的印表機資訊頁。在安裝過程中，您可以選擇印出印表機測試頁。如果印出測試頁，表示您已正確安裝印表機。

該節提供了有關以下主題的資訊：

  • 印表機測試頁


印表機基礎知識

印表機測試頁

印表機測試頁包含印表機驅動程式和連接埠設定的相關資訊。測試頁也包含印表機名稱和型號、電腦名稱等相關資訊。您可以從印表機驅動程式列印印表機測試頁。


印表機基礎知識

印表機紙材的考量

HP LaserJet 印表機提供卓越的列印品質。此印表機可採用多種紙材，包括切割的單頁紙張（含再生紙）、信封、標籤、投影片、羊皮紙以及自訂大小的紙張。對於印表機的效能與輸出品質來說，磅數、紋理以及含水量等特性都是重要的因素。

此印表機可以採用多種符合本使用指南規定的紙張及其他列印紙材。不符合規定的紙材，可能會造成以下問題：

  • •

    低劣的列印品質

  • •

    頻繁的卡紙

  • •

    印表機過度磨損，需要維修

為獲得最佳效果，請僅使用 HP 品牌的紙張與列印紙材。HP 公司不建議使用其他品牌的產品。由於這些產品不是 HP 產品，因此 HP 無法介入或控制其品質。

即使紙材符合此使用指南的所有規定，印出的文件可能還是會有瑕疵。其原因可能是不當的運輸或搬運、儲存時溫度或濕度不理想，或是其他 HP 所不能控制的因素。

在購買大量的紙材前，請確定該紙材符合此使用指南及 「HP LaserJet printer family print media guide」 （《HP LaserJet 印表機系列列印紙材指南》）中所述的規定。可從 http://www.hp.com/support/ljpaperguide/ 下載該指南，或參閱訂購耗材取得訂購該指南的詳細資訊。購買任何大量紙材之前，請務必先試印該紙材。

注意：採用不符合 HP 規定的紙材，可能會造成印表機出問題而需要維修。這類維修不包括在 HP 所提供的保固或維修合約中。

該節提供了有關以下主題的資訊：

  • 支援的紙材大小


印表機基礎知識

支援的紙材大小

如需支援的紙材大小的資訊，請參閱印表機容量和等級。


列印工作

本章提供關於以下主題的資訊：

  • 手動送紙
  • 取消列印工作
  • 列印品質的設定值
  • 最佳化紙材類型的列印品質
  • 紙材使用原則
  • 選擇紙張和其他紙材
  • 為進紙匣添裝紙材
  • 列印信封
  • 列印多個信封
  • 在投影片或標籤上列印
  • 在信紙和預製表格上列印
  • 在自訂大小紙材和卡片紙上列印
  • 在紙張的兩面列印（手動兩面列印）
  • 在單張紙上印出多頁的內容（每張 N 頁的列印）
  • 列印手冊
  • 列印浮水印


列印工作

手動送紙

列印混合紙材時，如列印一個信封、然後信紙、然後再列印一個信封之類情形，可以採用手動送紙的方式。可將信封送入優先進紙槽，並將信紙裝入主進紙匣。

使用手動送紙列印

  1. 1.

    存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  2. 2.

    在紙張/品質索引標籤上，從來源紙匣是下拉式清單選取手動送紙。

  3. 3.

    將紙材手動送進優先進紙槽，然後按一下繼續。


列印工作

取消列印工作

列印工作可以從軟體應用程式或列印佇列取消。

若要立即停止印表機的列印，請取出印表機中剩下的紙張。在印表機停止後，選擇下列其中一個選項。

  • •

    軟體應用程式： 一般來說，螢幕上會短暫地出現一個對話方塊，讓您取消列印工作。

  • •

    Windows 列印佇列： 如果要取消的列印工作還在列印佇列（電腦的記憶體）或列印多工緩衝處理程式中等待列印，請從此處刪除該工作。按一下開始、設定，然後按印表機或印表機和傳真。連按兩下 HP LaserJet 1020 圖示，開啟視窗、選擇列印工作，然後按一下刪除或取消。

如果控制面板上的狀態指示燈，在取消列印工作後仍然閃爍，則表示電腦正在將該工作傳送到印表機。請從列印佇列中刪除該工作，或是等候電腦傳送完所有的資料。此時印表機會回到「就緒」狀態。


列印工作

列印品質的設定值

列印品質設定值會影響印出頁面的濃淡，以及所印圖形的樣式。列印品質設定值亦可用來為特定類型的紙材設定最佳化的列印品質。有關的詳細資訊，請參閱最佳化紙材類型的列印品質。

印表機內容中的設定值，可依據實際列印工作的類型做出適當的調整。設定值包含：

  • •

    FastRes 1200： 此設定值提供 1200 dpi 有效輸出品質（使用 HP 解析度增強技術 [REt] 提供 600 x 600 x 2 dpi）。

  • •

    600 dpi： 此設定值配合能改進文字的解析度增強技術 (REt) 可提供 600 x 600 dpi 的輸出。

  • •

    EconoMode（節省碳粉）： 採用較少的碳粉列印文字。列印草稿文件時，此設定值很有用。您可以獨立於其他列印品質設定值開啟此選項。

  1. 1.

    存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  2. 2.

    在外觀索引標籤上選取想要使用的列印品質設定。

附註：並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

附註：若要變更未來所有列印工作的列印品質設定，請透過 Windows 工作列中的開始功能表存取內容。若僅要變更目前軟體應用程式的列印品質設定，請透過您用於列印之應用程式中的列印設定功能表存取內容。請參閱印表機內容（驅動程式）以取得詳細資訊。


列印工作

最佳化紙材類型的列印品質

紙材類型的設定值控制著印表機熱凝器所採用的溫度。您可以變更該紙材設定值，以取得最佳的列印品質。

HP LaserJet 1020 印表機提供多種列印模式，讓裝置更能適合特殊的印表機紙材環境。下面表格提供驅動程式列印模式概述。

附註：在使用「卡片紙」、「信封」、「標籤」和「粗糙紙」模式時，印表機在每一頁之間會暫停，每分鐘列印的頁數會減少。

驅動程式列印預設模式
模式 | 紙材
普通紙 | 75 到 104 g/m2
輕磅紙 | < 75 g/m2
重磅紙 | 90 到 105 g/m2
卡片紙 | 卡片紙或厚紙材
投影片 | 4 公釐、0.1 單色投影片 (OHT)
信封 | 標準信封
標籤 | 標準 HP LaserJet 標籤
合約紙 | 合約紙
粗糙紙 | 粗糙紙
彩色 | 普通紙材
信紙 | 普通紙材
預製表格 | 普通紙材
穿孔紙 | 普通紙材
再生紙 | 普通紙材
羊皮紙 | 普通紙材


列印工作

紙材使用原則

下面章節提供列印於投影片、信封和其他特殊紙材的原則與說明。其中所包括的原則和規格，可協助您選擇列印品質最佳化的紙材，及避免導致卡紙或損害印表機的紙材。

該節提供了有關以下主題的資訊：

  • 紙張
  • 標籤
  • 投影片
  • 信封
  • 卡片紙和重磅紙材
  • 信紙和預製表格


列印工作

紙張

為確保最佳列印效果，請採用傳統 75 g/m2 紙張。確定紙張的品質良好，且沒有切縫、刻痕、撕裂、污點、附有異物或塵埃、皺紋、孔、或是頁邊捲曲或彎曲的情形。

若不能確定所添裝的紙張為何種類（例如合約紙或再生紙），請參照紙張包裝上標籤的說明。

有些紙張會造成列印品質問題、卡紙，或是損壞印表機。

紙張的使用
狀況 | 紙張的問題 | 解決方案
列印品質或碳粉附著不良 送紙有問題 | 紙張含水量太大、太粗糙、太平滑，或是上面有浮雕花紋 該批紙張製造不良 | 請嘗試換用其他介於 100-250 Sheffield 及 4-6% 含水量的紙張種類。 檢查印表機並確認您選擇了適合的紙材類型。
白點、卡紙或捲曲 | 儲存不當 | 將紙張用防潮材料包好並平放儲存。
過度的灰色背景陰影 | 紙張可能太厚 | 採用薄一點的紙張。
嚴重捲曲 送紙有問題 | 紙張含水量太大、紋理方向不對或結構紋理過短 | 使用紋理較長的紙張。 檢查印表機並確認您選擇了適合的紙材類型。
卡紙或印表機損壞 | 有裁割或穿孔 | 切勿使用有裁割或穿孔的紙張。
送紙有問題 | 邊緣參差不齊 | 請用品質良好的紙張。

附註：本印表機利用高溫與壓力將碳粉熱凝在紙張上。請確認使用油墨的任何彩色紙或預製表格都能適合印表機的溫度。印表機的最大溫度為 200°C 持續 0.1 秒。

不要採用以低溫油墨印製的信紙，例如某些以熱成像法列印的紙材。

切勿使用有浮雕的信紙。

切勿使用為噴墨印表機或其他低溫印表機設計的投影片。請僅使用指定用於 HP LaserJet 印表機的投影片。


列印工作

標籤

HP 建議您從優先進紙槽列印標籤。

注意：請勿將標籤紙張重複裝入印表機。黏膠會降低印表機品質，並且可能會損壞印表機。

該節提供了有關以下主題的資訊：

  • 標籤結構


列印工作

標籤結構

選擇標籤時，請考慮下列各項的品質：

  • •

    黏膠： 黏膠材料應當能夠在 200°C 下呈穩定狀態，此溫度為印表機的最高溫度。

  • •

    排列方式： 不要採用露出底紙的標籤紙。標籤之間如果有空隙，則標籤可能會脫落，而造成嚴重的卡紙。

  • •

    捲曲： 列印前，標籤紙平放時的任何方向皆不可有超過 13 公釐以上的捲曲。

  • •

    狀況： 不要使用有皺摺、氣泡或其他脫落跡象的標籤。


列印工作

投影片

投影片必須能夠承受 200°C 的高溫，此溫度為印表機的最大溫度。


列印工作

信封

HP 建議您從優先進紙槽列印信封。

該節提供了有關以下主題的資訊：

  • 信封結構
  • 兩邊均有接縫的信封
  • 有自黏膠條或信封口蓋的信封
  • 信封的儲存


列印工作

信封結構

信封的結構非常重要。不僅在不同廠牌之間會有不同；即使同廠牌的一盒信封裡，信封的摺線就可能有很大的不同。若要順利地列印信封，信封的品質是重要因素。選擇信封時，請考慮以下因素：

  • •

    磅數： 信封的磅數不可超過 90 g/m2，否則可能會造成卡紙。

  • •

    結構： 列印前，信封平放時不可有超過 6 公釐的捲曲情形，且裡面不可有空氣。如果信封內有空氣形成的氣室，則可能會造成問題。請勿使用有扣環、按鈕、繫繩、透明窗口、打洞、齒孔、貼花、合成材料、貼郵或浮雕的信封。請勿使用黏膠不需弄溼、僅需重壓便可封住的信封。

  • •

    狀況： 確定信封沒有皺摺、刻痕或其他的損壞。確定信封沒有任何外露的黏膠。

  • •

    大小： 信封大小的範圍從 90 x 160 公釐 到 178 x 254 公釐。


列印工作

兩邊均有接縫的信封

兩邊均有接縫的信封，在信封的兩邊均有直的接縫，而不是斜向的接縫。這種樣式的信封可能較容易起皺摺。請確定所有接縫均如下圖所示一樣直接延伸到信封的角落。

1 | 可接受的信封結構
2 | 不可接受的信封結構


列印工作

有自黏膠條或信封口蓋的信封

若使用撕下即露出自黏膠條，或是不止一個回摺信封口蓋的信封，則其膠質必須能承受印表機的高溫及高壓。印表機的最大溫度為 200°C。自黏膠條或額外的信封口蓋可能會造成皺摺、摺痕或卡紙的情形。


列印工作

信封的儲存

適當地儲存信封，可確保良好的列印品質。信封應平放儲存。如果信封內有空氣而形成氣室，則在列印時可能會發生皺紋的情形。


列印工作

卡片紙和重磅紙材

紙材進紙匣可用來列印許多不同類型的卡片紙，包括索引卡及明信片。某些卡片紙會較其他卡片紙有較好的效果，因為其結構較適合用於雷射印表機。

為取得最佳的印表機性能，請勿使用磅數超過 157 g/m2 的紙張。太厚的紙張可能會造成紙張送紙、紙張疊放、卡紙、碳粉熱凝不佳、列印品質低劣或是機械過度磨損的問題。

附註：如果進紙匣沒有完全添滿紙張，或採用平滑度在 100-180 Sheffield 之間的紙張時，則有時可以列印比較厚的紙張。

該節提供了有關以下主題的資訊：

  • 卡片紙結構
  • 卡片紙指南


列印工作

卡片紙結構

  • •

    平滑度： 135-157 g/m2 的卡片紙應要有 100-180 Sheffield 的平滑度；60-135 g/m2 的卡片紙應要有 100-250 Sheffield 的平滑度。

  • •

    結構： 卡片紙平放時不可有 5 公釐以上的捲曲。

  • •

    狀況： 請確定卡片紙沒有皺摺、刻痕或其他的損壞。

  • •

    大小： 請僅採用下列大小範圍內的卡片紙：

    • ◦

      最小： 76 x 127 公釐

    • ◦

      最大： 216 x 356 公釐


列印工作

卡片紙指南

距離邊緣的邊界值至少設定為 2 公釐。


列印工作

信紙和預製表格

信紙是高級紙，通常有浮水印，有些使用棉織纖維，有多種色彩及裝飾並搭配有信封。預製表格可利用多種類型紙張製成，範圍可從回收紙到高級紙。

目前許多製造商以達到雷射列印品質最佳化設計這類紙張，並以雷射相容或雷射保證紙張做宣傳。

附註：在使用雷射印表機列印時，每一頁通常會有些差異。當列印在普通紙上時，這些差異並不易察覺。但是，當列印在預製表格上時，因為線條和方格是固定在紙張上的，差異便很明顯。

在使用預製表格、浮雕紙張和信紙時，為了要避免發生問題，請注意下列使用原則：

  • •

    避免使用低溫油墨（某些熱成像法所使用的類型）。

  • •

    使用以平版印刷或凹版印刷法印製的預製表格和信紙。

  • •

    使用以耐熱油墨所印製的表格，在 200°C 加熱 0.1 秒鐘不致融化、蒸發或釋放有害逸散物質。通常，氧化墨或油基墨可符合此要求。

  • •

    在預製表格時，請小心不要變更紙張的含水量，且不要使用會變更紙張的用電或處理內容的材料。請以防溼包裝封住表格以避免儲存期間水分變更。

  • •

    避免使用有裝飾或塗有薄膜的預製表格。

  • •

    避免使用有大量浮雕或凸起的信紙紙張。

  • •

    避免使用有大量紋理表面的紙張。

  • •

    避免使用平版印刷粉或其他材料以避免預製表格黏在一起。


列印工作

選擇紙張和其他紙材

HP LaserJet 印表機可以印出品質優良的文件。亦可採用各種紙材進行列印，例如紙張（包括 100% 完全再生紙）、信封、標籤、投影片和自訂大小的紙材。以下是所支援的紙材尺寸：

  • •

    最小： 76 x 127 公釐

  • •

    最大： 216 x 356 公釐

對於印表機的性能和列印品質而言，紙材的磅數、紋理和含水量等特性，都是重要的因素。若要取得最佳的列印品質，請僅採用專門為雷射印表機設計的高品質紙材。有關紙張和紙材規格的詳細資訊，請參閱印表機紙材的考量。

附註：在購買大量的紙材之前，請務必先試用一下樣品。紙材供應商應暸解 「HP LaserJet printer family print media guide」 （《HP LaserJet 印表機系列列印紙材指南》，HP 文件編號 5851-1468）中所規定的要求。有關的詳細資訊，請參閱印表機紙材的考量。

該節提供了有關以下主題的資訊：

  • HP 紙材
  • 應避免使用的紙材
  • 可能損害印表機的紙材


列印工作

HP 紙材

HP 建議下列 HP 紙材：

  • •

    HP 多用途紙張

  • •

    HP 辦公用紙張

  • •

    HP All-in-One 列印紙

  • •

    HP LaserJet 紙張

  • •

    HP Premium Choice LaserJet 紙張


列印工作

應避免使用的紙材

HP LaserJet 1020 印表機能夠處理許多類型的紙材。使用印表機規格要求之外的紙材將會降低列印品質，並會增加卡紙的機會。

  • •

    切勿使用太粗糙的紙張。

  • •

    切勿使用有切口或打孔的紙張（標準的 3 孔穿孔紙除外）。

  • •

    切勿使用多聯表單。

  • •

    若是列印全色圖案，請勿使用帶浮水印的紙張。


列印工作

可能損害印表機的紙材

紙材很少會損害印表機。為了防止可能發生的損害，應避免使用以下紙材：

  • •

    切勿使用帶有訂書釘的紙材。

  • •

    切勿使用為噴墨印表機或其他低溫印表機設計的投影片。請僅使用指定用於 HP LaserJet 印表機的投影片。

  • •

    切勿使用專門用於噴墨印表機的相片紙。

  • •

    請勿使用無法承受印表機影像熱凝器溫度的印花或塗料紙。選擇能夠承受 200°C 高溫 0.1 秒鐘的紙材。HP 生產了一系列為 HP LaserJet 1020 印表機所設計的紙材。

  • •

    切勿使用採用低溫顏料或熱成像法印製的信紙。預製表格或信紙必須使用能夠承受 200°C 溫度 0.1 秒鐘的油墨。

  • •

    切勿使用會產生有害逸散物質的紙材，或者在 200°C 高溫中暴露 0.1 秒鐘就會熔化、變形或變色的紙材。

若要訂購 HP LaserJet 列印耗材，請至 http://www.hp.com/go/ljsupplies/（美國）或 http://www.hp.com/ghp/buyonline.html/（全球各地）。


列印工作

為進紙匣添裝紙材

下面章節描述如何在不同進紙匣中添裝紙材。

注意：如果要在有皺紋、摺疊或以任何形式損壞的紙材上進行列印，則可能會發生卡紙。有關的詳細資訊，請參閱印表機紙材的考量。

該節提供了有關以下主題的資訊：

  • 優先進紙槽
  • 150 張主進紙匣


列印工作

優先進紙槽

優先進紙槽最多可容納 163 g/m2 的一疊紙材或一張信封、投影片或卡片紙。添裝紙材時，頂端朝前，要列印的一面向上。為防止發生卡紙或列印內容歪斜，在裝入紙材之前，務必要調整側邊紙材導板。


列印工作

150 張主進紙匣

進紙匣最多可容納 150 頁 75 g/m2 的紙張，或是堆放高度不超過 25 公釐頁數稍少的重磅紙材。添裝紙材時，頂端朝前，要列印的一面向上。為防止發生卡紙或列印內容歪斜，請務必適當地調整側邊和前端紙材導板。

附註：添裝新的紙材時，請務必先取出進紙匣中原有的紙材，並將新的紙材整理好後再裝入。這樣可避免印表機一次抽取多頁紙材，減少卡紙的機會。


列印工作

列印信封

請務必僅採用建議在雷射印表機上列印的信封。有關的詳細資訊，請參閱印表機紙材的考量。

附註：使用優先進紙匣來列印單個信封。列印多個信封時，請採用主進紙匣。

  1. 1.

    添裝信封之前，請先將紙材導板向外滑動到比信封稍寬的位置。

    附註：如果信封在較短的一端上有封口，則該端應先進入印表機。

  2. 2.

    放置信封時，使要列印的一面向上，並且使信封的上邊緣靠著紙材導板左側。

  3. 3.

    調整紙材導板至信封的寬度。

  4. 4.

    存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  5. 5.

    在紙張/品質索引標籤上選取信封為紙材類型。

    附註：並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  6. 6.

    列印信封。

    若要使用手動送紙列印，請參閱手動送紙。


列印工作

列印多個信封

請務必僅採用建議在雷射印表機上列印的信封。有關的詳細資訊，請參閱印表機紙材的考量。

附註：使用優先進紙匣來列印單個信封。列印多個信封時，請採用主進紙匣。

  1. 1.

    添裝信封之前，請先將紙材導板向外滑動到比信封稍寬的位置。

  2. 2.

    放置信封時，使要列印的一面向上，並且使信封的上邊緣靠著紙材導板左側。最多可堆疊 15 個信封。

    附註：如果信封在較短的一端上有封口，則該端應先進入印表機。

  3. 3.

    調整紙材導板至信封的長度和寬度。

  4. 4.

    存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

    附註：並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  5. 5.

    在紙張/品質索引標籤上選取信封為紙材類型。

  6. 6.

    列印信封。


列印工作

在投影片或標籤上列印

請務必僅採用建議雷射印表機使用的投影片和標籤，例如 HP 投影片與 HP LaserJet 標籤。有關的詳細資訊，請參閱印表機紙材的考量。

注意：確定依照以下的指示在印表機設定值中設定正確的紙材類型。印表機將根據紙材類型設定來調整熱凝器的溫度。在如投影片或標籤之類的特殊紙材上列印時，上述的調整可防止紙材在通過印表機時受熱凝器的損壞。

注意：檢查紙材以確定上面沒有皺紋、捲曲或破損的邊緣，或者黏上遺失的標籤。

  1. 1.

    在優先進紙槽中添裝單頁紙，或在主進紙匣中添裝多頁紙。確定紙材的頂端向前，且要列印的一面（粗糙的一面）向上。

  2. 2.

    調整紙材導板。

  3. 3.

    存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  4. 4.

    在紙張/品質索引標籤上，選擇正確的紙材類型。

  5. 5.

    列印文件。


列印工作

在信紙和預製表格上列印

HP LaserJet 1020 印表機可列印能承受 200°C 溫度的信紙或預製表格。

  1. 1.

    添裝紙張時，頂端朝前，要列印的一面向上。調整紙材導板至符合紙張的寬度。

  2. 2.

    存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  3. 3.

    在紙張/品質索引標籤上，選擇正確的紙材類型。

  4. 4.

    列印文件。

    若要使用手動送紙列印，請參閱手動送紙。

    附註：若要在信紙上列印單張的封面頁，請依照多頁文件的方式，在主進紙匣中添裝標準紙張，然後在優先進紙槽中、列印面向上送入信紙。


列印工作

在自訂大小紙材和卡片紙上列印

HP LaserJet 1020 印表機能夠列印介於 76 x 127 公釐 到 216 x 356 公釐 的自訂大小紙材或卡片紙。

多張紙時請使用主進紙匣。請參閱主進紙匣以確認所支援的紙材尺寸。

注意：添裝紙材前，請先確定它們沒有黏在一起。

  1. 1.

    添裝紙材時，窄邊朝前，要列印的一面向上。調整紙材導板以符合紙材。

  2. 2.

    存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  3. 3.

    在紙張/品質索引標籤上選取自訂大小的選項。指定自訂大小紙材的尺寸。

    附註：並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  4. 4.

    列印文件。

    若要使用手動送紙列印，請參閱手動送紙。


列印工作

在紙張的兩面列印（手動兩面列印）

若要在紙張的兩面進行列印（手動兩面列印），則該頁紙張必須送入印表機兩次。

附註：手動兩面列印可能會造成印表機內部骯髒，而降低列印品質。如果印表機內部發生骯髒的情形，請參閱清潔印表機。

  1. 1.

    存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  2. 2.

    在外觀索引標籤上，選擇列印在雙面 (手動式)。選擇適當的裝訂選項，然後按一下確定。

  3. 3.

    列印文件。

    附註：並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  4. 4.

    列印好第一面後、收集列印好的紙張、將印好的一面朝下，然後整理好整疊紙材。

  5. 5.

    然後將該疊紙張裝回進紙匣。第一面應朝下、底端朝前，送入印表機。

  6. 6.

    按一下繼續以列印第二面。


列印工作

在單張紙上印出多頁的內容（每張 N 頁的列印）

您可選擇要在單張紙上印出多少頁的內容。選擇在每張紙上印出超過一頁以上的內容時，印表機會印出比較小的頁面，並依照正常印出的順序印在紙材上。

每次列印 N 頁的版面配置

  1. 1.

    從您的軟體應用程式存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  2. 2.

    在外觀索引標籤上選擇每一面正確的頁數。

    附註：並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  3. 3.

    （選擇性步驟）若要列印頁面框線，請選取核取方塊。若要指定每一頁上列印的頁面順序，請從下拉式功能表選取順序。

  4. 4.

    列印文件。


列印工作

列印手冊

可使用 Letter 或 A4 規格的紙張印製手冊。

  1. 1.

    將紙材裝入主進紙匣。

  2. 2.

    存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  3. 3.

    在外觀索引標籤上，選擇列印在雙面 (手動式) 選項。選擇適當的裝訂選項，然後按一下確定。列印文件。

    附註：並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  4. 4.

    列印好第一面後、收集列印好的紙張、將印好的一面朝下，然後整理好整疊紙張。

  5. 5.

    第一面朝下，將紙張放回進紙匣。第一面應朝下、底端朝前，送入印表機。

  6. 6.

    列印第二面。

  7. 7.

    摺疊並裝訂印好的文件。


列印工作

列印浮水印

使用浮水印選項可在現有文件的「底下」（背景）印出文字。例如文件的第一頁或每一頁，均可用大型灰色字體，傾斜印出草稿或機密等字樣。

  1. 1.

    從您的軟體應用程式存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

  2. 2.

    在效果索引標籤上，選取您要使用的浮水印。

    附註：並非所有驅動程式或作業系統中的所有印表機功能都可以使用。有關驅動程式功能可用性的資訊，請參閱印表機內容（驅動程式）的線上「說明」。

  3. 3.

    列印文件。


維護

本章提供關於以下主題的資訊：

  • 清潔印表機
  • 更換取紙滾筒
  • 清潔取紙滾筒
  • 更換印表機紙張分離墊
  • 重新分佈碳粉
  • 更換碳粉匣


維護

清潔印表機

必要時，用乾淨、稍微沾濕的布清潔印表機的外部。

注意：請勿使用含氨的清潔劑清潔印表機內外。

在列印的過程中，紙材、碳粉和塵埃都可能會積在印表機裡面。一段時間之後，這些污垢可能會造成列印品質問題，例如碳粉污點或污跡，以及卡紙。若要解決或避免這種類型的問題，請清潔碳粉匣區域和印表機的紙材路徑。

該節提供了有關以下主題的資訊：

  • 清潔碳粉匣區域
  • 清潔印表機紙材路徑


維護

清潔碳粉匣區域

碳粉匣區域毋需經常清潔。但是清潔此區域後，可改善印出文件的品質。

  1. 1.

    將印表機關閉，然後拔下電源線。等候印表機冷卻。

  2. 2.

    打開碳粉匣機門，取出碳粉匣。

    注意：為避免損壞碳粉匣，請勿將它曝露在光線下。必要時，請將碳粉匣遮住。此外，請勿觸碰印表機內的黑色海綿傳送滾筒。否則可能會損壞印表機。

  3. 3.

    用一塊乾燥且沒有絨毛纖維的布，擦掉紙材路徑區域和碳粉匣安裝槽內的所有污垢。

  4. 4.

    重新裝回碳粉匣並關閉碳粉匣機門。

  5. 5.

    將印表機插回電源插座，然後打開印表機電源。


維護

清潔印表機紙材路徑

如果印出的文件上有碳粉的痕跡或污點，可以使用 HP LaserJet 清潔公用程式來移除累積在熱凝器和滾筒上的過量紙材和碳粉顆粒。清潔紙材路徑可延長印表機的壽命。

附註：若要取得最佳效果，請使用一張投影片。如果沒有投影片，則可以採用表面平滑的一般影印用紙材（70 到 90 g/m2）。

  1. 1.

    確定印表機沒有工作，且「就緒」指示燈亮著。

  2. 2.

    將紙材裝入進紙匣。

  3. 3.

    列印清潔頁面。存取印表機內容（或 Windows 2000 和 XP 中的列印喜好設定）。請參閱印表機內容（驅動程式）以取得相關指示。

附註：清潔過程大約需要三分鐘的時間。清潔頁在清潔過程中將周期性地停止。在完成清潔過程之前請勿關閉印表機的電源。您可能需要重複清潔程序幾次，以便徹底清潔印表機。


維護

更換取紙滾筒

正常使用良好紙材會導致磨損。但使用不良的紙材可能需要更頻繁地更換取紙滾筒。

如果印表機經常有取紙的問題（無法進紙），則可能需要更換或清潔取紙滾筒。請參閱訂購耗材以訂購新的取紙滾筒。

注意：如果未能完成此程序，則可能會損壞印表機。

  1. 1.

    將印表機關閉，然後從印表機將電源線拔下。等候印表機冷卻。

  2. 2.

    打開碳粉匣機門，取出碳粉匣。

    注意：為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。用一張紙覆蓋住碳粉匣。

  3. 3.

    找到取紙滾筒。

  4. 4.

    釋放取紙滾筒兩側的小型白色塑膠桿，然後向前滾動取紙滾筒。

  5. 5.

    輕輕向上、向外拉出取紙滾筒。

  6. 6.

    將新的取紙滾筒放置在槽中。一邊是圓形的槽、一邊是方形的槽，可避免安裝滾筒時發生錯誤。

  7. 7.

    向您的反方向（朝向印表機內側）滾動新取紙滾筒的上緣，直到兩側都確實進入正確的安裝位置。

  8. 8.

    重新裝回碳粉匣並關閉碳粉匣機門。

  9. 9.

    將印表機插回電源插座，然後打開印表機電源。


維護

清潔取紙滾筒

若要清潔取紙滾筒而不是更換它，請遵照以下說明操作：

  1. 1.

    按照更換取紙滾筒所述之步驟 1 到 5，取出取紙滾筒。

  2. 2.

    用一塊沒有絨毛纖維的布，沾一點異丙醇來擦拭滾筒。

    警告！醇類是可燃性的。請將醇類和布料遠離明火。在您關上印表機並插上電源線之前，請先讓醇類完全風乾。

  3. 3.

    用一塊乾燥且沒有絨毛纖維的布來擦拭取紙滾筒上的灰塵。

  4. 4.

    在您重新將取紙滾筒安裝回印表機之前，請先讓它完全乾燥（請參閱更換取紙滾筒）。


維護

更換印表機紙張分離墊

正常使用良好紙材會導致磨損。但使用不良的紙材可能需要更頻繁地更換紙張分離墊。如果印表機經常一次從進紙匣抽取多頁紙材，則需要更換紙張分離墊。請參閱訂購耗材以訂購新的印表機紙張分離墊。

附註：在您更換紙張分離墊之前，請先清潔取紙滾筒。請參閱清潔取紙滾筒。

  1. 1.

    將印表機關閉，然後從印表機將電源線拔下。等候印表機冷卻。

  2. 2.

    在印表機的背面，轉開固定紙張分離墊的兩顆螺絲。

  3. 3.

    取出紙張分離墊。

  4. 4.

    插入新的紙張分離墊，然後將它鎖緊固定。

  5. 5.

    將印表機插回電源插座，然後打開印表機電源。


維護

重新分佈碳粉

當碳粉快用完時，印出的文件可能會出現過淡或褪色的區域。如果重新分佈碳粉匣內的碳粉，則可能會暫時地改善列印品質，這樣可以先列印完目前的工作，然後再更換碳粉匣。

注意：為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。用一張紙覆蓋住碳粉匣。

  1. 1.

    開啟碳粉匣機門，從印表機中取出碳粉匣。

  2. 2.

    若要重新分佈碳粉匣內的碳粉，請輕輕地前後搖動它。

    注意：請拿穩碳粉匣的兩端，以避免損壞碳粉匣。

    注意：如果您的衣服沾有碳粉，請用乾布將它擦掉，並用冷水清洗乾凈。熱水會使碳粉滲入衣服纖維。

  3. 3.

    把碳粉匣裝回印表機，然後關上碳粉匣機門。

如果印出的文件仍然很淡，請安裝新的碳粉匣。有關說明，請參閱更換碳粉匣。


維護

更換碳粉匣

  1. 1.

    打開碳粉匣機門，取出舊的碳粉匣。請參閱碳粉匣包裝盒內的回收活動說明。

    注意：為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。用一張紙覆蓋住碳粉匣。

  2. 2.

    從包裝中取出新的碳粉匣，然後輕輕地前後搖動碳粉匣，使碳粉在碳粉匣中平均分佈。

    注意：請拿穩碳粉匣的兩端，以避免損壞碳粉匣。

  3. 3.

    將塑膠片向外拉，直到從碳粉匣抽出整條所連接的膠帶。將塑膠片放入碳粉匣包裝盒中一起回收。

  4. 4.

    將新的碳粉匣裝入印表機，確定它已正確地裝入其安裝位置。關閉碳粉匣機門。

    注意：如果您的衣服沾有碳粉，請用乾布將它擦掉，並用冷水清洗乾凈。熱水會使碳粉滲入衣服纖維。


問題解決

本章提供關於以下主題的資訊：

  • 找出解決方案
  • 狀態指示燈組合
  • 紙張使用的問題
  • 印出的頁面與螢幕上顯示的不一樣
  • 印表機軟體問題
  • 列印品質的改善
  • 清除卡紙


問題解決

找出解決方案

請用此節的說明來找出印表機常見問題的解決方案。

該節提供了有關以下主題的資訊：

  • 步驟 1： 印表機的安裝是否正確？
  • 步驟 2： 「就緒」指示燈是否亮起？
  • 步驟 3： 您是否能列印印表機測試頁？
  • 步驟 4： 列印品質是否可以接受？
  • 步驟 5： 印表機是否能與電腦通訊？
  • 步驟 6： 印出的頁面是否與您的預期一致？
  • 聯絡 HP 支援中心


問題解決

步驟 1： 印表機的安裝是否正確？

  • •

    印表機是否插入了已知工作正常的電源插座？

  • •

    開關是否處於開啟的位置？

  • •

    碳粉匣安裝是否正確？ 請參閱更換碳粉匣。

  • •

    進紙匣中是否已添裝紙張？ 請參閱為進紙匣添裝紙材。

是 | 如果您對上述問題回答是，請移至步驟 2： 「就緒」指示燈是否亮起？
否 | 如果印表機無法開啟，請聯絡 HP 支援中心。


問題解決

步驟 2： 「就緒」指示燈是否亮起？

控制面板指示燈是否看起來像這幅圖片？

附註：有關控制面板上指示燈的說明，請參閱印表機控制面板。

是 | 移至步驟 3： 您是否能列印印表機測試頁？
否 | 如果控制面板指示燈不像上面的圖片，請參閱狀態指示燈組合。 如果您無法解決問題，請聯絡 HP 支援中心。


問題解決

步驟 3： 您是否能列印印表機測試頁？

列印印表機測試頁。

是 | 如果示範頁已印出，請移至步驟 4： 列印品質是否可以接受？
否 | 如果沒有出紙，請參閱紙張使用的問題。 如果您無法解決問題，請聯絡 HP 支援中心。


問題解決

步驟 4： 列印品質是否可以接受？

是 | 如果列印品質可以接受，請移至步驟 5： 印表機是否能與電腦通訊？
否 | 如果列印品質太差，請參閱列印品質的改善。 確認對於所使用紙材的列印設定值是否正確。有關調整各類紙材設定值的資訊，請參閱選擇紙張和其他紙材。 如果您無法解決問題，請聯絡 HP 支援中心。


問題解決

步驟 5： 印表機是否能與電腦通訊？

請嘗試從軟體應用程式列印文件。

是 | 如果文件可印出，請移至步驟 6： 印出的頁面是否與您的預期一致？
否 | 如果文件沒有列印，請參閱印表機軟體問題。 如果您無法解決問題，請聯絡 HP 支援中心。


問題解決

步驟 6： 印出的頁面是否與您的預期一致？

是 | 問題應該已經解決。如果未解決，請聯絡 HP 支援中心。
否 | 請參閱印出的頁面與螢幕上顯示的不一樣。 如果您無法解決問題，請聯絡 HP 支援中心。


問題解決

聯絡 HP 支援中心

  • •

    在美國，請參閱 http://www.hp.com/support/lj1020/ 取得 HP LaserJet 1020 印表機的相關資訊。

  • •

    在其他地方，請參閱 http://www.hp.com。


問題解決

狀態指示燈組合

指示燈狀態說明
指示燈熄滅 | 表示「指示燈熄滅」的符號
指示燈亮起 | 表示「指示燈亮起」的符號
指示燈閃爍 | 表示「指示燈閃爍」的符號

控制面板指示燈訊息
指示燈狀態 印表機狀態 操作

指示燈組合

就緒

印表機已經準備好列印。

不需任何操作。

指示燈組合

處理資料中

印表機正在接收或處理資料。

等待工作列印。

若要取消目前的工作，請按取消列印按鈕。

指示燈組合

清潔模式

正在列印清潔頁或印表機測試頁。

等待清潔頁列印完成，印表機就會處於「就緒」狀態。這可能會花兩分鐘的時間。

等待印表機測試頁列印完成，印表機就會處於「就緒」狀態。

指示燈組合

記憶體不足

印表機記憶體不足

您正在列印的頁面可能太複雜，以致於印表機的記憶體容量不足。請嘗試降低解析度。有關的詳細資訊，請參閱列印品質的設定值。

指示燈組合

注意： 機門開啟、紙材用完、沒有碳粉匣或卡紙

此印表機發生錯誤，需要操作人員注意。

檢查下列項目：

  • •

    碳粉匣機門已經關好。

  • •

    已經添裝紙材。有關說明，請參閱為進紙匣添裝紙材。

  • •

    碳粉匣已經正確安裝在印表機內。有關說明，請參閱更換碳粉匣。

  • •

    沒有發生卡紙。有關說明，請參閱清除卡紙。

指示燈組合

印表機初始化

正在進行印表機初始化。

不需任何操作。

指示燈組合

嚴重錯誤

所有指示燈都亮起。

將印表機的插頭拔下 30 分鐘，然後再將印表機接回電源插座。

如果印表機仍然發生錯誤，請聯絡 HP 支援中心。請參閱聯絡 HP 支援中心。

指示燈組合

所有指示燈都熄滅。

請確定印表機有插電。

將電源線的兩端都拔下，然後再將電源線接回印表機和電源插座。

返回找出解決方案。


問題解決

紙張使用的問題

選擇最能說明問題的項目：

  • •

    卡紙

  • •

    頁面歪斜（扭曲）

  • •

    印表機一次抽取多頁紙材

  • •

    印表機未從紙材進紙匣抽取紙材

  • •

    印表機造成紙材捲曲

  • •

    列印工作非常慢

該節提供了有關以下主題的資訊：

  • 卡紙
  • 頁面歪斜（扭曲）
  • 印表機一次抽取多頁紙材
  • 印表機未從紙材進紙匣抽取紙材
  • 印表機造成紙材捲曲
  • 列印工作非常慢


問題解決

卡紙

  • •

    有關的詳細資訊，請參閱清除卡紙。

  • •

    確定所列印的紙材符合規格。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    不要在使用過的紙張上列印。

  • •

    確定所列印的紙材沒有皺摺、摺疊或損壞。

  • •

    確定印表機本身是乾淨的。有關的詳細資訊，請參閱清潔印表機。


問題解決

頁面歪斜（扭曲）

少量的歪斜是正常的，在使用預印的套表時會變得很明顯。

  • •

    有關的詳細資訊，請參閱頁面歪斜。

  • •

    將紙材導板調整為符合您所使用之紙材的寬度和長度，然後嘗試重新列印。如需詳細資訊，請參閱紙材路徑或為進紙匣添裝紙材。


問題解決

印表機一次抽取多頁紙材

  • •

    紙材進紙匣內添裝的紙材可能太滿了。有關的詳細資訊，請參閱為進紙匣添裝紙材。

  • •

    確定紙材沒有皺摺、摺疊或損壞。

  • •

    請試另一包新的紙張。在將紙張裝入進紙匣之前，請勿打散紙張。

  • •

    印表機的紙張分離墊可能有磨損。有關的詳細資訊，請參閱更換印表機紙張分離墊。


問題解決

印表機未從紙材進紙匣抽取紙材

  • •

    確定印表機不在手動送紙的模式。

  • •

    確定紙材導板已調整妥當。

  • •

    取紙滾筒可能有髒污或損壞。有關說明，請參閱清潔取紙滾筒或更換取紙滾筒。


問題解決

印表機造成紙材捲曲

  • •

    有關的詳細資訊，請參閱捲曲或呈波浪形。

  • •

    如需詳細資訊，請參閱紙材路徑或選擇紙張和其他紙材。


問題解決

列印工作非常慢

HP LaserJet 1020 印表機的最大列印速度是每分鐘 14 頁（A4 紙材）以及每分鐘 15 頁（lettter 紙材）。列印工作的內容可能很複雜。請嘗試下列方法：

  • •

    降低文件的複雜程度，例如減少圖形數量。

  • •

    存取印表機驅動程式中的印表機內容。請參閱印表機內容（驅動程式）以取得相關指示。將紙材類型設定為普通紙。

    附註：如果使用厚的紙材，可能會造成碳粉熱凝不良的情形。

  • •

    窄或厚的紙材會降低列印的速度。請使用一般的紙材。

  • •

    列印速度視電腦處理器的速度、您電腦上的記憶體容量和硬碟可用空間量而有所不同。請嘗試增加這些元件。

返回找出解決方案。


問題解決

印出的頁面與螢幕上顯示的不一樣

選擇最能說明問題的項目：

  • •

    印出雜亂、不正確或不完整的文字

  • •

    遺漏圖形或文字，或整頁空白

  • •

    頁面格式與其他印表機不一樣

  • •

    圖形品質

附註：若要預覽列印工作，請使用軟體應用程式中的預覽列印選項（如果有的話）。

該節提供了有關以下主題的資訊：

  • 印出雜亂、不正確或不完整的文字
  • 遺漏圖形或文字，或整頁空白
  • 頁面格式與其他印表機不一樣
  • 圖形品質


問題解決

印出雜亂、不正確或不完整的文字

  • •

    若特定檔案印出雜亂的文字，則該特定檔案可能有問題。若特定應用程式印出雜亂的文字，則該應用程式可能有問題。請確定選擇了適當的印表機驅動程式。

  • •

    軟體應用程式可能有問題。請嘗試透過其他軟體應用程式進行列印。

  • •

    USB 電纜線可能鬆脫或是有瑕疵。請嘗試下列方法：

    警告！在您將 USB 電纜連接到印表機之前，不要將印表機接上電源，以避免印表機產生損壞。

    • ◦

      拆掉電纜線的兩端，然後重新連接一次。

    • ◦

      嘗試列印一項確定可以順利印出的工作。

    • ◦

      可能的話，將電纜線和印表機連接到另一部電腦上，列印一份您確定可以順利印出的工作。

    • ◦

      關閉印表機和電腦的電源。拔掉 USB 電纜線，檢查電纜線的兩端是否損壞。重新連接 USB 電纜線，確定緊密地連接。確定印表機直接連接到電腦。移除任何轉接盒、磁帶備份磁碟、安全鎖或其他連接在電腦上的 USB 連接埠和印表機之間的裝置。這些裝置有時候會干擾電腦和印表機之間的通訊。重新啟動印表機和電腦。


問題解決

遺漏圖形或文字，或整頁空白

  • •

    確定所列印的檔案中沒有空白的頁面。

  • •

    碳粉匣的密封膠帶可能尚未拆除。取出碳粉匣，拉出碳粉匣尾端上的拉帶直到將全部長度的膠帶都取出來為止。重新裝回碳粉匣。有關說明，請參閱更換碳粉匣。

  • •

    印表機內容中的圖形設定值對於您正進行的列印工作而言，可能不是正確的。請在印表機內容中嘗試不同的圖形設定。請參閱印表機內容（驅動程式）以取得詳細資訊。

  • •

    清潔印表機，特別是碳粉匣和電源供應器之間的接觸點。


問題解決

頁面格式與其他印表機不一樣

如果您使用舊的或其他印表機驅動程式（印表機軟體）建立文件，或是軟體中的印表機內容設定值有所不同，則用新的印表機驅動程式或設定值列印時，頁面格式可能會有變化。為避免此問題，請嘗試以下操作：

  • •

    不論要用何種型號的 HP LaserJet 印表機列印，請用同樣的印表機驅動程式（印表機軟體）和印表機內容設定值來建立並列印文件。

  • •

    變更解析度、紙張大小、字型設定，以及其他設定。請參閱印表機內容（驅動程式）以取得詳細資訊。


問題解決

圖形品質

圖形設定值可能不適合您的列印工作。檢查印表機內容中解析度等圖形設定值，並視需要調整。請參閱印表機內容（驅動程式）以取得詳細資訊。

附註：當圖形格式轉換成其他圖形格式後，解析度可能會變差。

返回找出解決方案。


問題解決

印表機軟體問題

印表機軟體問題
問題 解決方案

印表機資料夾中看不到 HP LaserJet 1020 印表機的驅動程式。

  • •

    重新啟動電腦。

  • •

    重新安裝印表機軟體。在 Windows 工作列上，按一下開始，依序選擇程式集、HP、HP LaserJet 1020 系列，然後按一下解除安裝 HP LaserJet 1020 系列。關閉印表機電源。從光碟片安裝印表機軟體。重新開啟印表機的電源。

    附註：關閉所有正在執行的應用程式。若要關閉在系統狀態列上有圖示的應用程式，請在圖示上按一下滑鼠右鍵，然後選擇關閉或停用。

  • •

    請嘗試將 USB 電纜線連接到電腦的其他 USB 連接埠上。

  • •

    如果要列印到共用印表機，請在 Windows 工作列上按一下開始，依序選擇設定和印表機。連按兩下「新增印表機」圖示。按照「新增印表機精靈」上的說明進行操作。

在安裝軟體時出現錯誤訊息。

  • •

    重新啟動電腦。

  • •

    重新安裝印表機軟體。在 Windows 工作列上，按一下開始，依序選擇程式集、HP、HP LaserJet 1020 系列，然後按一下解除安裝 HP LaserJet 1020 系列。關閉印表機電源。從光碟片安裝印表機軟體。重新開啟印表機的電源。

    附註：關閉所有正在執行的應用程式。若要關閉在工作列上有圖示的應用程式，請在圖示上按一下滑鼠右鍵，然後選擇關閉或停用。

  • •

    檢查要在其中安裝印表機軟體之磁碟機的可用空間。如有需要，請盡可能地騰出一些可用空間，然後重新安裝印表機軟體。

  • •

    如有需要，請執行「磁碟重組工具」，然後重新安裝印表機軟體。

印表機處於「就緒」模式中，但沒有列印文件。

  • •

    重新啟動電腦。

  • •

    確定所有電纜線均安插妥當且符合規格。包括 USB、網路和電源電纜線。請嘗試新的電纜線。

  • •

    重新安裝印表機軟體。在 Windows 工作列上，按一下開始，依序選擇程式集、HP、HP LaserJet 1020 系列，然後按一下解除安裝 HP LaserJet 1020 系列。關閉印表機電源。從光碟片安裝印表機軟體。重新開啟印表機的電源。

    附註：關閉所有正在執行的應用程式。若要關閉在工作列上有圖示的應用程式，請在圖示上按一下滑鼠右鍵，然後選擇關閉或停用。

返回找出解決方案。


問題解決

列印品質的改善

本節提供辨識和解決列印瑕疵方面的資訊。

該節提供了有關以下主題的資訊：

  • 列印顏色過淺或變淡
  • 碳粉污點
  • 白點
  • 垂直線條
  • 灰色背景
  • 碳粉暈開
  • 碳粉散落
  • 垂直重複的瑕疵
  • 字元變樣
  • 頁面歪斜
  • 捲曲或呈波浪形
  • 皺摺或摺痕
  • 碳粉分散開來
  • 底部邊緣有水滴


問題解決

列印顏色過淺或變淡

列印品質圖示

  • •

    碳粉即將用完。有關的詳細資訊，請參閱重新分佈碳粉。

  • •

    採用的紙材可能不符合 HP 的規定，例如紙材的含水量過高，或表面太粗糙。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    如果整頁都太淺，則表明列印密度的設定值可能太低，或啟用了 EconoMode（經濟模式）。請調整列印密度，並關閉印表機內容中的 EconoMode（經濟模式）。有關的詳細資訊，請參閱節省碳粉。


問題解決

碳粉污點

列印品質圖示

  • •

    採用的紙材可能不符合 HP 的規定，例如紙材的含水量過高，或表面太粗糙。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    印表機可能需要清潔。有關說明，請參閱清潔印表機或清潔印表機紙材路徑。


問題解決

白點

列印品質圖示

  • •

    該頁紙材本身可能正好有瑕疵。請嘗試重印該工作。

  • •

    紙材的含水量不均勻，或表面上有潮濕的斑點。請嘗試用新的紙材列印。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    該批紙材的製造不良。不良的製造過程可能會引起某些區域無法附著碳粉。請換用其他類型或品牌的紙張。

  • •

    碳粉匣可能有瑕疵。有關的詳細資訊，請參閱更換碳粉匣。

附註：如果這些步驟都不能解決問題，請洽詢 HP 授權經銷商或服務代表。


問題解決

垂直線條

列印品質圖示

  • •

    碳粉匣裡面的感光鼓可能有磨損。安裝新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。


問題解決

灰色背景

列印品質圖示

  • •

    透過印表機內容降低列印濃度設定。此舉會降低網底背景的灰度。請參閱印表機內容（驅動程式）。

  • •

    換用薄一點的紙材。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    檢查印表機所處的環境。非常乾燥（低溼度）的環境，容易造成背景陰影。

  • •

    安裝新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。


問題解決

碳粉暈開

列印品質圖示

  • •

    如果碳粉暈開出現在紙材先進入印表機的一端，則表明紙材導板可能比較髒。用一塊乾燥且沒有絨毛纖維的布，擦拭一下紙材導板。有關的詳細資訊，請參閱清潔印表機。

  • •

    檢查紙材的類型和品質。

  • •

    安裝新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。

  • •

    熱凝器溫度可能太低。請確定在印表機驅動程式中選擇了適合的紙材類型。


問題解決

碳粉散落

列印品質圖示

  • •

    清潔印表機的內部。有關說明，請參閱清潔印表機。

  • •

    檢查紙材的類型和品質。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    安裝新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。

  • •

    請確定在印表機驅動程式中選擇了適合的紙材類型。

  • •

    直接將印表機接到交流電源插座上，不要用延長線。


問題解決

垂直重複的瑕疵

列印品質圖示

  • •

    碳粉匣可能有損壞。如果重複的瑕疵出現在頁面上固定的地方，請安裝一個新的 HP 碳粉匣。有關說明，請參閱更換碳粉匣。

  • •

    內部的零件上可能沾有碳粉。有關的詳細資訊，請參閱清潔印表機。如果瑕疵出現在頁面的背面，再多列印數頁之後，問題可能就會自行消失。

  • •

    請確定在印表機驅動程式中選擇了適合的紙材類型。


問題解決

字元變樣

列印品質圖示

  • •

    如果字元變樣造成字體中空，可能是因為紙材的表面太光滑。請試用其他紙材。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    若字元變形且出現波浪效果，可能需要維修印表機。列印印表機測試頁。若字元變形，請聯絡 HP 授權的經銷商或服務代表。


問題解決

頁面歪斜

列印品質圖示

  • •

    確定紙材已正確地添裝好，且靠在紙材上的紙材導板不會太鬆或太緊。有關的詳細資訊，請參閱為進紙匣添裝紙材。

  • •

    進紙匣可能太滿。有關的詳細資訊，請參閱為進紙匣添裝紙材。

  • •

    檢查紙材的類型和品質。有關的詳細資訊，請參閱印表機紙材的考量。


問題解決

捲曲或呈波浪形

列印品質圖示

  • •

    檢查紙材的類型和品質。過高的溫度和濕度，都會造成紙材捲曲。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    紙材可能放在進紙匣中太久。請將紙匣中的紙材翻過來，然後再裝回進紙匣。也可以試著將進紙匣中的紙材前後顛倒，換一個方向重新添裝。

  • •

    熱凝器溫度可能太高。請確定在印表機驅動程式中選擇了適合的紙材類型。如果問題仍然存在，則選擇使用較低熱凝器溫度的紙材類型，如投影片或輕磅的紙材。


問題解決

皺摺或摺痕

列印品質圖示

  • •

    確定紙材已正確添裝好。有關的詳細資訊，請參閱為進紙匣添裝紙材。

  • •

    檢查紙材的類型和品質。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    翻轉紙匣中的紙材。也可以試著將進紙匣中的紙材前後顛倒，換一個方向重新添裝。

  • •

    對於信封而言，這可能是信封裡面的氣泡所導致的。取出信封、攤平信封，再重新列印一次。


問題解決

碳粉分散開來

列印品質圖示

  • •

    如果有大量的碳粉分散在字元的周圍，則表示碳粉無法附著在紙材上。（對於雷射列印來說，少量的碳粉分散是正常的。） 請試用其他類型的紙材。有關的詳細資訊，請參閱印表機紙材的考量。

  • •

    翻轉紙匣中的紙材。

  • •

    採用專門為雷射印表機設計的紙材。有關的詳細資訊，請參閱印表機紙材的考量。


問題解決

底部邊緣有水滴

頁面上有水滴

附註：印表機中的濕氣凝結在熱凝器上，並且滴在紙材上。在非常炎熱和潮濕的區域，紙材的含水量會較高。水滴不會傷害印表機。

  • •

    請使用其他紙材。

  • •

    在密閉容器中存放紙材，以減少濕氣的吸收。

返回找出解決方案。


問題解決

清除卡紙

注意：為了避免清除卡紙（包括出紙匣的卡紙）時對印表機造成損害，請務必開啟碳粉匣機門並取出碳粉匣。在卡紙清除完以前，將機門維持開啟，也不要將碳粉匣裝回。開啟碳粉匣機門並取出碳粉匣可以減輕印表機滾筒的壓力，如此可避免對印表機造成損害，而且可以比較容易取出卡住的紙張。

在進行列印工作時，紙材偶爾會卡在印表機中。發生卡紙時，軟體和印表機控制面板指示燈都會通知您發生錯誤。有關的詳細資訊，請參閱狀態指示燈組合。

下列是幾種導致卡紙的原因：

  • •

    進紙匣添裝不當或過滿。有關的詳細資訊，請參閱為進紙匣添裝紙材。

    附註：添裝新的紙材時，請務必先取出進紙匣中原有的紙材，並將新紙材整理好後再裝入。這樣可避免印表機一次抽取多頁紙材，減少卡紙的機會。

  • •

    紙材不符合 HP 的規格。有關的詳細資訊，請參閱印表機紙材的考量。

該節提供了有關以下主題的資訊：

  • 常見的卡紙位置
  • 移除卡住的紙張


問題解決

常見的卡紙位置

  • •

    碳粉匣區域： 有關說明，請參閱移除卡住的紙張。

  • •

    進紙匣區域： 如果紙張有一部份在進紙匣外，請試著從進紙匣輕輕取出紙張，不要將紙張撕破。如果覺得很難取出，請參閱移除卡住的紙張取得說明。

  • •

    輸出路徑： 如果紙張有一部份在出紙槽外，請參閱移除卡住的紙張取得說明。

附註：發生卡紙後，可能會有碳粉撒落在印表機內。只要再列印數頁文件，就會自動清除撒落的碳粉。


問題解決

移除卡住的紙張

注意：發生卡紙後，頁面上可能會有撒落的碳粉。如果您的衣服沾到碳粉，請用冷水清洗。熱水會使碳粉永久固定在衣服的纖維上。

注意：為了避免清除卡紙（包括出紙匣的卡紙）時對印表機造成損害，請務必開啟碳粉匣機門並取出碳粉匣。

  1. 1.

    打開碳粉匣機門，取出碳粉匣。

    注意：為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。用一張紙覆蓋住碳粉匣。

  2. 2.

    用雙手抓住紙材看得見部分的側邊和中間，然後小心地將紙材抽出印表機。

  3. 3.

    當您取出卡住的紙材後，將碳粉匣裝回，然後關閉碳粉匣機門。

    清除卡紙後，可能需要關閉印表機，然後再開啟一次。

    附註：添裝新的紙材時，先取出進紙匣中原有的紙材，並將新紙材整理好後再裝入。

返回找出解決方案。


印表機規格

本附錄提供關於以下主題的資訊：

  • 環境規格
  • 噪音排放
  • 電力規格
  • 實體規格
  • 印表機容量和等級
  • 記憶體規格


印表機規格

環境規格

作業環境

請安裝在通風且沒有灰塵的區域。

印表機插在交流電源插座中時：

  • •

    溫度： 10°C 到 32.5°C

  • •

    濕度：20% 到 80%（無凝結物）

存放環境

印表機未插在交流電源插座中時：

  • •

    溫度：0°C 到 40°C

  • •

    濕度：10% 到 80%（無凝結物）

附註：本數值有效期至 2004 年 4 月 1 日。數值以實際變更為準，恕不另行通知。有關最新的資訊，請參閱 http://www.hp.com/support/lj1020/。


印表機規格

噪音排放

噪音排放1 , 2
噪音強度等級 | 依據 ISO 9296 標準
列印時3 | LWAd = <6.2 Bels (A) 和 62dB (A)
就緒（省電模式） | 無聲
聲音壓力等級，旁觀位置 | 依據 ISO 9296 標準
列印時3 | LWAd = ≤4.9 Bels (A) 和 49dB (A)
就緒（省電模式） | 無聲

1 數值以實際變更為準，恕不另行通知。有關最新的資訊，請參閱 http://www.hp.com/support/lj1020/。

2 測試的組態：HP LaserJet 1020 本體、標準紙匣、A4 紙張和單面連續列印。

3 HP LaserJet 1020 的列印速度是每分鐘 14 張（A4 紙材）以及每分鐘 15 張（letter 紙材）。


印表機規格

電力規格

警告！電源要求取決於出售印表機的國家/地區。請勿變動操作電壓。這樣可能會損害印表機，並使產品保固失效。

 | 110 V 型號 | 230 V 型號
電力需求 | 110-127v (+/-10%) 50/60 Hz (+/-2 Hz) | 220v-240v (+/-10%) 50/60 Hz (+/-2 Hz)
電流限制 | 3.5 amps | 2.0 amps

電力消耗（平均瓦特）1 , 2
產品型號 | 列印時4 | 就緒3 | 關閉
HP LaserJet 1020 | 250 W | 2 W | 0 W

1 數值以實際變更為準，恕不另行通知。有關最新的資訊，請參閱 http://www.hp.com/support/lj1020/。

2 報告的電力是使用所有標準電壓於單色列印時所測量到的最高值。

3 因為有快速熱凝的功能，從「就緒」模式到「省電」模式的預設時間，以及從「省電」模式到開始列印的恢復時間可被忽略（少於 10 秒鐘）。

4 HP LaserJet 1020 的列印速度是每分鐘 14 張（A4 紙材）以及每分鐘 15 張（letter 紙材）。

5 在「就緒」模式中的熱能耗損為 20 BTU/小時。


印表機規格

實體規格

尺寸

  • •

    寬度：370 公釐

  • •

    厚度：242 公釐

  • •

    高度：209 公釐

重量（已安裝可列印 2,000 頁的碳粉匣）

5.8 公斤

附註：本數值有效期至 2004 年 4 月 1 日。數值以實際變更為準，恕不另行通知。有關最新的資訊，請參閱 http://www.hp.com/support/lj1020/。


印表機規格

印表機容量和等級

列印速度

  • •

    每分鐘 14 頁（A4 紙材）及每分鐘 15 頁（letter 紙材）

  • •

    第一頁在 10 秒鐘內即可印出

主進紙匣容量

150 頁 75 g/m2 的普通紙張

優先進紙槽容量

每頁高達 163 g/m2 的紙材

上出紙槽（列印面向下）容量

100 頁 75 g/m2 的普通紙張

最小紙張大小

76 x 127 公釐

最大紙張大小

216 x 356 公釐

紙材磅數

出紙槽：60 到 105 g/m2

基本記憶體

2 MB 的 RAM

列印解析度

  • •

    使用 HP 解析度增強技術 (REt) 可提供 600 x 600 dpi

  • •

    1200 dpi 有效輸出品質（使用 HP 解析度增強技術 [REt] 提供 600 x 600 x 2 dpi）

負荷工作量

  • •

    每個月 8,000頁單面的文件（最高）

  • •

    每個月 1,000頁單面的文件（平均）


印表機規格

記憶體規格

基本記憶體

2 MB RAM


服務與支援

  • HP 有限保固聲明
  • HP 頂級防護保固 (Premium Protection Warranty)： LaserJet 碳粉匣有限保固聲明
  • HP 對於非 HP 耗材的政策
  • HP 檢舉仿冒網站
  • 儲存於碳粉匣的資料
  • 使用者授權合約
  • 客戶自行維修保固服務
  • 客戶支援


服務與支援

HP 有限保固聲明

HP 產品 | 有限保固期限
HP LaserJet 1020 printer | 一年有限保固

HP 向您 (一般使用者客戶) 保證，HP 硬體和附件自購買日算起，在上述期限內，無材料和製品方面的缺陷。在產品保固期間，如果 HP 接獲產品瑕疵的通知，即根據狀況將瑕疵品予以維修或更換。更換的產品可能是新品或效能與新品相當的產品。

HP 向您保證，HP 軟體自購買日算起，在上述期限內，在適當安裝與使用下，不會因為材料和製品方面的缺陷，無法執行程式設計指令。在產品保固期間，如果 HP 獲悉此類瑕疵，HP 將更換由於這類瑕疵而無法執行程式指令的軟體。

HP 不保證 HP 產品在執行期間不會發生中斷或錯誤。如果 HP 無法在合理的時間內依照保固聲明將產品予以維修或更換，使用者可以立即退還產品，並按照購買價格取回退款。

HP 產品可能包含效能與新的零件完全相等或可能曾被偶爾使用過的再製零件。

保固不適用於下列狀況所造成的瑕疵：(a) 不當或不充分的維護或校正，(b) 非 HP 提供的軟體、介面、零件或設備，(c) 未經授權的修改或不當使用，(d) 不符合產品規格需求的操作，或 (e) 不當的場地準備或維護。

在地方法令允許的範圍內，以上保固聲明是唯一專有的。不論是書面或口頭承諾，HP 不作其他明示或暗示性的保固，並特別否認有關銷售合適性、品質滿意度以及適合特定用途之暗示性保固或條件。有些國家/地區、州或省不允許對暗示保固的有效期進行限制，因此上述限制或排除可能對您不適用。本保固賦予您特定的法律權利，依據您所在國家/地區、州或省的不同，您可能還有其他權利。

HP 的有限保固在任何提供 HP 產品支援以及銷售本產品的國家/地區均有效。您所獲得的保固服務會因為當地的標準而有所不同。若有某種產品基於法律或法規原因而不適合在某個國家/地區使用，HP 將不會改變其產品外形、結構或功能以使其可在該國家/地區使用。

根據當地法律所規定的範圍，本保證所聲明的補償方式是使用者的唯一補償方式。除上述任何情況下，HP 或其供應商對由於本資料的使用而引起的直接、特殊、偶發或引發的損害概不負責（包括營利或資料損失）；不論這是基於合約、侵權或其他法律理論。有些國家/地區、州或省不允許對暗示保固的有效期進行限制，因此上述限制或排除可能對您不適用。

除法律允許範圍之外，本聲明所包含之保固項目不排除、限制或修改適用於本產品銷售之法定強制權限。

該節提供了有關以下主題的資訊：

  • 英國、愛爾蘭與馬爾他
  • 奧地利、比利時、德國與盧森堡
  • 比利時、法國與盧森堡
  • 義大利
  • 西班牙
  • 丹麥
  • 挪威
  • 瑞典
  • 葡萄牙
  • 希臘與賽普勒斯
  • 匈牙利
  • 捷克共和國
  • 斯洛伐克
  • 波蘭
  • 保加利亞
  • 羅馬尼亞
  • 比利時與荷蘭
  • 芬蘭
  • 斯洛維尼亞
  • 克羅埃西亞
  • 拉脫維亞
  • 立陶宛
  • 愛沙尼亞
  • 俄羅斯


服務與支援

英國、愛爾蘭與馬爾他

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


服務與支援

奧地利、比利時、德國與盧森堡

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


服務與支援

比利時、法國與盧森堡

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


服務與支援

義大利

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


服務與支援

西班牙

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


服務與支援

丹麥

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


服務與支援

挪威

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


服務與支援

瑞典

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


服務與支援

葡萄牙

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


服務與支援

希臘與賽普勒斯

Η Περιορισμένη εγγύηση HP είναι μια εμπορική εγγύηση η οποία παρέχεται εθελοντικά από την HP. Η επωνυμία και η διεύθυνση του νομικού προσώπου ΗΡ που παρέχει την Περιορισμένη εγγύηση ΗΡ στη χώρα σας είναι η εξής:

Ελλάδα /Κύπρoς: HP Printing and Personal Systems Hellas EPE, Tzavella 1-3, 15232 Chalandri, Attiki

Ελλάδα /Κύπρoς: HP Συστήματα Εκτύπωσης και Προσωπικών Υπολογιστών Ελλάς Εταιρεία Περιορισμένης Ευθύνης, Tzavella 1-3, 15232 Chalandri, Attiki

Τα προνόμια της Περιορισμένης εγγύησης HP ισχύουν επιπλέον των νόμιμων δικαιωμάτων για διετή εγγύηση έναντι του Πωλητή για τη μη συμμόρφωση των προϊόντων με τις συνομολογημένες συμβατικά ιδιότητες, ωστόσο η άσκηση των δικαιωμάτων σας αυτών μπορεί να εξαρτάται από διάφορους παράγοντες. Τα νόμιμα δικαιώματα των καταναλωτών δεν περιορίζονται ούτε επηρεάζονται καθ’ οιονδήποτε τρόπο από την Περιορισμένη εγγύηση HP. Για περισσότερες πληροφορίες, συμβουλευτείτε την ακόλουθη τοποθεσία web: Νόμιμη εγγύηση καταναλωτή (www.hp.com/go/eu-legal) ή μπορείτε να επισκεφτείτε την τοποθεσία web των Ευρωπαϊκών Κέντρων Καταναλωτή (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Οι καταναλωτές έχουν το δικαίωμα να επιλέξουν αν θα αξιώσουν την υπηρεσία στα πλαίσια της Περιορισμένης εγγύησης ΗΡ ή από τον πωλητή στα πλαίσια της νόμιμης εγγύησης δύο ετών.


服務與支援

匈牙利

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


服務與支援

捷克共和國

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


服務與支援

斯洛伐克

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


服務與支援

波蘭

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


服務與支援

羅馬尼亞

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


服務與支援

比利時與荷蘭

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


服務與支援

芬蘭

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


服務與支援

斯洛維尼亞

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


服務與支援

克羅埃西亞

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


服務與支援

拉脫維亞

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


服務與支援

立陶宛

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


服務與支援

愛沙尼亞

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


服務與支援

俄羅斯

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


服務與支援

HP 頂級防護保固 (Premium Protection Warranty)： LaserJet 碳粉匣有限保固聲明

HP 保證產品無材料和製品方面的缺陷。

本保固聲明不適用 (a) 以任何方式裝填、整修、再製或擅自更動的產品，(b) 因濫用、不恰當的存放或不符合印表機產品環境規格的操作而產生的問題，或是 (c) 因展示用途而產生正常損耗的產品。

若要獲得保固服務，請將產品送至購買處 (連同問題的書面說明和列印範本)，或是聯絡 HP 客戶支援部門。如果證實產品有缺陷，HP 可選擇更換產品，或依購買金額退款。

在當地法律允許的範圍內，上述保固是唯一的，其他明示或暗示性、書面或口頭的保固或條款均無效；HP 特別否認對任何銷售合適性、滿意品質以及合適特定用途的暗示性保固或條款。

在當地法律允許的範圍內，HP 或其供應商對於所引起的直接、特殊、偶發或引發的損害概不負責 (包括營利或資料損失)；不論這是基於合約、侵權或其他法律理論。

除了法律允許的範圍之外，不得排除、限制或修改本聲明中包含的保固條款，此外，只要您購買 HP 產品，就賦予了這些法律權利。


服務與支援

HP 對於非 HP 耗材的政策

HP 建議您不要使用非 HP 碳粉匣，無論是全新或再製的都不宜。

附註：針對 HP 印表機產品，使用非 HP 碳粉匣或是使用重裝的碳粉匣不會影響對客戶的保固，或是與客戶之間的任何 HP 支援合約。然而，若產品故障或損壞是因為使用非 HP 或重裝之碳粉匣，HP 會針對特定故障或損壞，索取產品維修的標準時間和材料費用。


服務與支援

HP 檢舉仿冒網站

當您安裝 HP 碳粉匣後，控制面板訊息指出此為非 HP 碳粉匣時，請移至 www.hp.com/go/anticounterfeit。HP 將協助您判斷該碳粉匣是否為真品，並採取各項步驟以解決問題。

如果您發現以下情況，則您的碳粉匣可能不是原裝 HP 碳粉匣：

  • •

    耗材狀態頁表示已安裝非 HP 耗材。

  • •

    您在使用碳粉匣時遇到很多問題。

  • •

    碳粉匣看起來與平常不同 (例如包裝與 HP 的包裝不同)。


服務與支援

儲存於碳粉匣的資料

本產品使用的 HP 碳粉匣內含記憶體晶片，能協助操作產品。

除此之外，此記憶體晶片也會收集若干產品使用資訊，其中可能包含下列資訊：碳粉匣初次安裝日期、碳粉匣最近使用日期、使用碳粉匣列印的頁數、頁面涵蓋範圍、使用過的列印模式、發生過的任何列印錯誤，以及產品機型。此資訊能協助 HP 根據客戶的列印需求設計未來的產品。

自碳粉匣記憶體晶片收集的資料，並不包含能夠用於識別碳粉匣或產品之客戶或使用者的資訊。

HP 會採樣收取碳粉匣的記憶體晶片，樣本則採自退還 HP 免費退還與回收計劃的碳粉匣 (HP Planet Partners：www.hp.com/recycle)。HP 會讀取、研究採樣所得的記憶體晶片，以改善未來的 HP 產品。協助回收這些碳粉匣的 HP 合作夥伴也可存取這類資料。

任何擁有碳粉匣的協力廠商均可能存取記憶體晶片上的匿名資訊。


服務與支援

使用者授權合約

在使用本軟體設備之前請詳閱以下內容：本使用者授權合約（下稱「EULA」）是 (a) 您（個人或單一實體）與 (b) HP Inc.（下稱「HP」）之間的法律合約，規範您對安裝於 HP 產品上或 HP 提供用於搭配 HP 產品（下稱「HP 產品」）的任何「軟體產品」的使用，不受您與 HP 或其供應商之間的個別授權合約規範。其他軟體的線上文件可能會包含 EULA。「軟體產品」一詞係指電腦軟體，可能包含相關聯的媒體、書面資料及「線上」或電子文件。

本 EULA 如有任何修訂或增補內容，將會隨附於 HP 產品提供給您。

只有在您同意本 EULA 所有條款和條件的情況下，才能享有本「軟體產品」所附之權利。只要安裝、複製、下載或以其他方式使用本「軟體產品」，即代表您同意本 EULA 條款之約束。如不接受這些授權條款，您的唯一補償措施就是按照產品購買處的退款政策，在 14 天退回完整未使用過的產品（硬體與軟體）以取得退款。

  • 1.

    授權。如果您遵守本 EULA 的所有條款與條件，HP 將授予您以下提供給您的權利：

    • a.

      使用。您可以在單一電腦（下稱「您的電腦」）上使用本「軟體產品」。如果本「軟體產品」是透過網際網路提供給您，且原本的授權允許您在多部電腦上使用，您僅可在那些電腦上安裝和使用本「軟體產品」。您不得將本「軟體產品」的元件部分拆開，在多部電腦上使用。您無權散佈本「軟體產品」。您可以將本「軟體產品」載入「您的電腦」的暫存記憶體 (RAM) 以使用本「軟體產品」。

    • b.

      儲存。您可以將本「軟體產品」複製到「HP 產品」的本機記憶體或儲存裝置。

    • c.

      複製。您可以製作本「軟體產品」的存檔或備份副本，前提是該副本必須包含原始「軟體產品」的所有專利注意事項，且只用在備份用途。

    • d.

      保留權利。HP 及其供應商保留本「合約」未明確授與您的所有權利。

    • e.

      免費軟體。無論本 EULA 的條款與條件為何，本「軟體產品」中構成非專利 HP 軟體或協力廠商依根據公用授權提供的軟體（下稱「免費軟體」）的所有或任何部分，皆依這類「免費軟體」隨附的軟體授權合約條款與條件授權給您，無論是以個別合約、拆封授權或是在下載時所接受的電子授權條款的形式提供。使用「免費軟體」時，必須完全遵守這類授權條款與條件的規範。

    • f.

      復原解決方案。任何 HP 產品隨附/針對 HP 產品提供的軟體復原解決方案，無論是安裝在硬碟機、外部媒體（如磁片、CD 或 DVD）上，或是以任何其他形式提供的類似解決方案，均僅可用於還原原始購買之 HP 產品的硬碟（該復原解決方案係在原始購買 HP 產品時所隨附）。使用這類復原解決方案所含之任何 Microsoft 作業系統軟體時，必須遵守 Microsoft 授權合約的規範。

  • 2.

    升級。若要使用升級版的「軟體產品」，必須先取得 HP 的原始「軟體產品」授權，才符合升級資格。升級後，您便無法再使用讓您符合升級資格的原始「軟體產品」。使用本「軟體產品」，即表示您也同意 HP 可在您 HP 產品連線至網際網路時自動存取該產品，以檢查特定「軟體產品」的版本或狀態，HP 可自動為您的 HP 產品下載並安裝這類「軟體產品」的升級或更新，以提供維護 HP 軟體及您 HP 產品之功能、效能或安全性並協助佈建提供給您的支援或其他服務的新版本或更新。在某些情況，及視升級或更新的類型而定，我們會通知您（透過快顯訊息或其他方式）您可能必須起始升級或更新。

  • 3.

    其他軟體。本 EULA 適用於 HP 提供的原始「軟體產品」之更新與增補程式，除非 HP 對該更新與增補程式隨附其他條款。若這兩種條款之間有所衝突，則以其他條款為準。

  • 4.

    轉讓。

    • a.

      協力廠商。本「軟體產品」的初始使用者可將本「軟體產品」轉讓給其他使用者一次。任何轉讓皆須包括所有元件部分、媒體、書面資料、本 EULA，以及「真品證明書」（如果適用的話）。轉讓行為不得間接為之，例如委託。轉讓之前，接收轉讓產品的使用者必須同意所有 EULA 條款。轉讓本「軟體產品」時，您的授權即自動終止。

    • b.

      限制。您不得租借、租賃或出借本「軟體產品」或將本「軟體產品」做為商業分時共用或維修處用途，除非本 EULA 有明確指出，否則您不得轉授權、讓渡或轉讓授權或本「軟體產品」。

  • 5.

    專利權。本「軟體產品」與使用者文件中之所有智慧財產權均為 HP 或其供應商所擁有，並受到法律的保障，包括（但不限於）美國版權法、貿易機密和商標法律和其他適用法律及國際公約條款。您不應移除本「軟體產品」之任何產品識別、版權聲明或專利限制。

  • 6.

    反向工程限制。您不得對本「軟體產品」進行反向工程、反向編譯或反向組譯，儘管有此限制或本 EULA 有明確規定，但若適用法律允許此類活動，便不在此限。

  • 7.

    條款。除非遭到終止或拒絕，否則本 EULA 將維持其效力。本 EULA 他處如有設下條件，或您未遵守本 EULA 中的任何條款或條件，則本 EULA 亦會終止。

  • 8.

    同意收集/使用資料。

    • a.

      HP 將使用 Cookie 及其他 Web 技術工具來收集和 HP 軟體以及您 HP 產品相關的匿名技術資訊。這些資料將用於提供第 2 節中所述之升級和相關支援或其他服務。HP 也會收集個人資訊，包含與您的 HP 產品相關的網際網路通訊協定位址或其他唯一識別碼資訊，以及您在註冊 HP 產品時提供的資料。除提供升級和相關支援或其他服務之外，這些資料還將用於向您傳送行銷通訊（依適用法律規定，每種情況都需要您明確同意）。

      如本 EULA 中所述，在適用法律許可範圍內，接受這些條款即表示您同意 HP、其分公司及其附屬機構收集並使用匿名與個人資料。HP 隱私權政策對此亦有進一步的說明，網址為：www.hp.com/go/privacy

    • b.

      由協力廠商收集/使用。某些包含在您 HP 產品中的軟體程式是由第三方供應商提供並個別授權給您（下稱「協力廠商軟體」）。「協力廠商軟體」可能會安裝於您的 HP 產品中並在該產品中運作，即使您選擇不啟動/購買這類軟體亦然。「協力廠商軟體」可能會收集並傳輸您的系統相關技術資訊（即 IP 位址、唯一裝置識別碼、安裝的軟體版本等等）和其他系統資料。協力廠商會利用這些資訊來識別技術性系統屬性，並確保您的系統已安裝最新版本的軟體。如果您不希望「協力廠商軟體」收集此技術資訊或自動傳送版本更新給您，則應在連線至網際網路之前，先解除安裝該軟體。

  • 9.

    保固免責聲明。在適用法律最大許可範圍內，HP 及其供應商以「現況」、「不保證無瑕疵」的方式提供本「軟體產品」，因此並不明示或暗示提供其他保固、保證和條件或法定權利，包括但不限於，權利保證和不侵權保證，以及任何關於本軟體產品之適銷性、品質保證、適合特定用途與無病毒之暗示保固、責任、保證或條件。有些州/管轄地區不允許排除暗示性保固或限制暗示性保固的期限，因此上述免責聲明可能不完全適用於您。

    在澳洲和紐西蘭，本軟體根據澳洲和紐西蘭消費者法隨附不得排除的保證。澳洲消費者如遇軟體重大故障，則有獲得更換或退款的權利；如遇其他可合理預見的損失或損害，則有獲得補償的權利。此外，如果軟體無法達到可接受的品質，且該故障不足以認定為重大故障，澳洲消費者亦有獲得維修或更換軟體的權利。購買商品用於個人、住家或家庭用途或消費，而非商業用途的紐西蘭消費者（下稱「紐西蘭消費者」），如遇商品故障，則有獲得維修、更換或退款的權利；如遇其他可合理預見的損失或損害，則有獲得補償的權利。

  • 10.

    責任限制。以當地法律為準，不論您遭受多大的損害，HP 及其任何供應商僅針對本 EULA 之條款承擔完整責任，而對於前述各項損失，您可獲得的唯一補償以您為本「軟體產品」所支付的實際金額或美金 $5.00（擇優選取較高者）為限。在適用法律的最大許可範圍內，HP 或其供應商概不負責任何特殊、偶發、間接或連帶的損害（包括但不限於，由於使用或無法使用軟體產品，或與本 EULA 相關之任何條款，而招致利益損失、或遺失機密或其他資訊、營運中斷、人員傷害或侵害隱私），即使 HP 或任何供應商已被告知此類損失之可能性，而補救措施無效，亦是如此。某些州/管轄地區不允許排除或限制偶發或連帶的損害，故上述限制或排除條款可能不適用於您。

  • 11.

    美國政府客戶。根據 HP 標準商業授權，在符合 FAR 12.211 和 FAR 12.212 的情況下授權美國政府使用「商業電腦軟體」、「電腦軟體文件」和「商業項目技術資料」。

  • 12.

    遵守出口法。您應遵守美國及其他國家/地區之所有法律與法規（下稱「出口法」），以確保本「軟體產品」(1) 之直接或間接出口皆不違反「出口法」，或 (2) 不用於任何「出口法」禁止之用途，包括但不限於核子、化學或生物武器擴增。

  • 13.

    簽署合約之能力與權力。依您在所在州規定，您已達成年之法定年齡，而您已取得僱主之充分授權簽署此項合約（如果適用的話）。

  • 14.

    適用法律。本 EULA 受購買設備所在國家/地區的法律規範。

  • 15.

    完全合意。本 EULA（包括 HP 產品隨附之本 EULA 之任何增補或修訂內容）包含您與 HP 間就本「軟體產品」的相關事宜所為之全部合意，應取代所有先前或當時就本「軟體產品」或本 EULA 中包含之其他事宜所為之一切口頭或書面溝通、提案及表述。若任何 HP 政策或支援服務計劃的條款與本 EULA 之條款有衝突之處，應以本 EULA 之條款為準。

© Copyright 2015 HP Development Company, L.P.

本文件包含的資訊如有變更，恕不另行通知。本文件中提及的所有其他產品名稱可能是其各自公司的商標。在適用法律許可範圍內，HP 產品與服務的保固範圍僅限於產品與服務所附保固聲明中所提供的保固項目。此處任何內容均不應解釋為額外的保固。在適用法律許可範圍內，HP 對本文件中的技術或編輯錯誤或疏漏概不負責。

第一版：2015 年 8 月


服務與支援

客戶自行維修保固服務

HP 產品的設計採用許多客戶自行維修 (CSR) 零件，以便將維修時間縮為最短，並在執行瑕疵零件的更換方面提供較大的彈性。如果在診斷期間 HP 確認可使用 CSR 零件來完成維修，則會將該零件直接寄送給您以便更換。CSR 零件有兩種類型： 1) 客戶自行維修為必要性的零件。如果您要求 HP 更換這些零件，您必須為此項服務的運輸與人工成本付費。2) 客戶自行維修為選擇性的零件。這些零件也為客戶自行維修而設計。但是，如果您要求 HP 為您更換，則依據您產品的指定保固服務類型，可免費為您更換。

依據零件供貨與地理許可的條件下，將運送 CSR 零件於下一個營業日交付。在地理許可的條件下，可額外付費而提供當日或 4 小時交付。如果您需要協助，您可以連絡 HP 技術支援中心，將有技師透過電話協助您。HP 將於 CSR 更換零件隨附的材料中，指定是否必須將瑕疵零件送還 HP。如果必須將瑕疵零件送還 HP，您必須在指定的期間內將瑕疵零件送還 HP；此期間通常是 5 個營業日。瑕疵零件必須與 HP 運送材料中的相關文件一併送還。若未能送還瑕疵零件，HP 可能會向您收取更換零件的費用。若為客戶自行維修，HP 將負擔所有運送與零件送還成本，並決定採用的快遞/貨運業者。


服務與支援

客戶支援

取得您所在國家/地區的電話支援 事先備好產品名稱、序號、購買日期及問題描述。 | 國家/地區電話號碼可在產品包裝盒內的傳單紙或 www.hp.com/support/ 上找到。
取得 24 小時網際網路支援，並下載軟體公用程式和驅動程式 | www.hp.com/support/lj1020/
訂購其他 HP 服務或維護合約 | www.hp.com/go/carepack
註冊產品 |


環保產品管理計畫

  • 保護環境
  • 臭氧的產生
  • 耗電量
  • 碳粉用量
  • 紙張使用
  • 塑膠
  • HP LaserJet 列印耗材
  • 紙張
  • 材料限制
  • 使用者廢棄設備處理（歐盟與印度）
  • 電子硬體回收
  • 巴西硬體回收資訊
  • 化學物質
  • 產品電源資料（依歐盟委員會法規　1275/2008）
  • 有害物質限制聲明（印度）
  • 有害物質限制聲明（土耳其）
  • 有害物質限制聲明（烏克蘭）
  • 物質表（中國）
  • SEPA Ecolabel 使用者資訊（中國）
  • 中國能源標幟對印表機、傳真機及複印機的實行之法規
  • 材料安全資料表 (MSDS)
  • EPEAT
  • 更多資訊


環保產品管理計畫

保護環境

HP 承諾以嚴謹的環保態度提供高品質的產品。 本產品設計有多種將環境的影響降到最低的屬性。


環保產品管理計畫

臭氧的產生

本產品的臭氧空氣排放已根據普遍認可的方法*，在排放資料適用於「一般辦公室模型暴露案例」** 的情況下測量，HP 能夠確定本產品於列印期間不會產生超過任何現行室內空氣品質標準或方針且可察覺到的臭氧量。

* 測定列印輸出裝置的排放是否符合具列印功能辦公裝置之環保標章頒發標準的測試方法；RAL-UZ 171 – BAM July, 2012

** 使用 HP 列印耗材，在通風率 0.72（每小時換氣次數）、32 立方公尺的房間中，每天列印 2 小時的臭氧濃度


環保產品管理計畫

耗電量

本產品處於「就緒」、「睡眠」或「關機」模式時，耗電量會大幅下降，如此可節省自然資源，亦可節省金錢，並且不會影響本產品的高效能。標示 ENERGY STAR® 標誌的 HP 列印及影像設備，符合美國環保署的 ENERGY STAR 影像設備規格。下列標記會出現在符合 ENERGY STAR 的影像產品上：

ENERGY STAR® 標誌

其他 ENERGY STAR 合格影像產品的型號資訊列於：


環保產品管理計畫

碳粉用量

經濟模式可節省碳粉，因而可延長碳粉匣的使用壽命。 HP 不建議全天候使用經濟模式。 如果一直使用經濟模式，則在碳粉用完之前，碳粉匣中的機械零件可能已先磨損。 若列印品質開始降低且品質不佳，請考慮更換碳粉匣。


環保產品管理計畫

紙張使用

本產品的雙面列印功能（手動或自動）與 N 頁縮印（單張多頁列印）功能，可減少紙張使用量並減少對自然資源的需求。


環保產品管理計畫

塑膠

超過 25 克的塑膠零件均標有符合國際標準的標記，便於在產品使用壽命結束時識別可回收再用的塑膠零件。


環保產品管理計畫

HP LaserJet 列印耗材

原廠 HP 耗材在設計時已將環境納入考量。 HP 可讓您在列印時輕鬆地達到節約資源和紙張的目的。 當您完成之後，也可以輕鬆地進行免費回收。1

所有送回 HP Planet Partners 的 HP 碳粉匣都會經過多階段的回收程序，所有材料會在該程序中分離並精製，然後用做新的原廠 HP 碳粉匣和日常產品的原物料。 透過 HP Planet Partners 退回的原廠 HP 碳粉匣絕不會送至掩埋場，HP 絕不會重新裝填或轉售原廠 HP 碳粉匣。

若要參與 HP Planet Partners 退回與回收計劃，請造訪 www.hp.com/recycle 。 選擇您所在的國家/地區以取得如何退回 HP 列印耗材的資訊。 每個新的 HP LaserJet 列印墨匣包裝都隨附多國語言的計劃資訊與說明。

1 計劃提供情形可能有所不同。 如需更多資訊，請造訪 www.hp.com/recycle。


環保產品管理計畫

紙張

本產品能夠使用符合 「HP LaserJet 印表機系列列印紙材指南」 中所列指導方針的再生紙和輕量紙 (EcoFFICIENT™)。 本產品也可使用符合 EN12281:2002 規格的再生紙和輕量紙 (EcoFFICIENT™)。


環保產品管理計畫

材料限制

本 HP 產品不含多餘的汞。

本 HP 產品不含乾電池。


環保產品管理計畫

使用者廢棄設備處理（歐盟與印度）

EU 廢棄物符號

這個符號表示本產品不可與家中其他垃圾一同丟棄。並且，您應該將您的廢棄設備送交指定的廢棄電器或電子設備回收地點進行處理，以維護人體健康及自然環境。如需詳細資訊，請聯絡家庭廢棄物處理服務處，或造訪：www.hp.com/recycle。


環保產品管理計畫

電子硬體回收

HP 鼓勵客戶將使用過的電子硬體進行回收。 如需有關回收計劃的詳細資訊，請造訪： www.hp.com/recycle。


環保產品管理計畫

巴西硬體回收資訊

巴西硬體回收符號

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


環保產品管理計畫

化學物質

HP 致力於為客戶提供有關我們產品中化學物質符合法律要求所需的資訊，如 REACH (Regulation EC No 1907/2006 of the European Parliament and the Council)。您可以在下列網址找到有關本產品的化學物質資訊報告： www.hp.com/go/reach。


環保產品管理計畫

產品電源資料（依歐盟委員會法規　1275/2008）

關於產品電源資料，包括產品的網路設備在所有有線的網路埠連線下以及所有無線網路埠運作下的電量消耗，請參閱位於 www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html 的產品 IT ECO 聲明事項 (product IT ECO Declaration) 第14頁的「額外資訊」(Additional Information)。


環保產品管理計畫

有害物質限制聲明（印度）

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


環保產品管理計畫

有害物質限制聲明（土耳其）

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


環保產品管理計畫

有害物質限制聲明（烏克蘭）

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


環保產品管理計畫

物質表（中國）

http://www.hp.com http://www.hpe.com http://www.compaq.com


環保產品管理計畫

SEPA Ecolabel 使用者資訊（中國）

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


環保產品管理計畫

中國能源標幟對印表機、傳真機及複印機的實行之法規

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


環保產品管理計畫

材料安全資料表 (MSDS)

您可以透過存取 HP 網站 www.hp.com/go/msds 來取得含有化學物質的耗材（如碳粉）之材料安全資料表 (MSDS)。


環保產品管理計畫

EPEAT

許多 HP 產品的設計都符合 EPEAT。EPEAT 是一項全面的環保評等，可協助識別「綠色」的電子設備。如需有關 EPEAT 的詳細資訊，請移至 www.epeat.net。如需有關 HP 的 EPEAT 註冊產品的詳細資訊，請移至 www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf。


環保產品管理計畫

更多資訊

若要獲得有關這些環境主題的資訊：

  • •

    本產品和許多相關 HP 產品的環保簡介表

  • •

    HP 對環境的承諾

  • •

    HP 的環保管理系統

  • •

    HP 報廢產品的回收與循環再利用計劃

  • •

    材料安全資料表

前往 www.hp.com/go/environment。

此外，請造訪 www.hp.com/recycle。


法規資訊

  • 法規聲明


法規資訊

法規聲明

該節提供了有關以下主題的資訊：

  • FCC 規章
  • 加拿大 - 加拿大工業部 ICES-003 符合性聲明
  • EMC 聲明 (韓國)
  • 電源線指示
  • 雷射安全
  • 芬蘭雷射聲明
  • GS 聲明（德國）
  • 歐亞聲明（白俄羅斯、哈薩克斯坦、俄羅斯）


法規資訊

FCC 規章

本設備經過測試符合 FCC 規則第 15 部份對 B 類數位裝置的限制規定， 這些限制旨在提供合理保護以避免居住環境中的有害干擾。此設備會產生、使用並散發射頻能量。如果不按說明中的要求安裝和使用本裝置，可能會對無線電通訊產生有害干擾。但是，這並不保證在特定的安裝中不會產生任何干擾問題。如果此裝置對收音機或電視機的接收產生有害干擾 (可透過關閉與開啟裝置電源來判斷)，使用者可嘗試按照以下一種或多種方法進行校正：

  • •

    改變接收天線的方向或位置。

  • •

    增加本設備與無線電或電視機之間的距離。

  • •

    讓本設備改用不同的電源插座，與無線電或電視機的電源線路分開。

  • •

    詢問代理商或有經驗的無線電/電視機技術人員之意見。

附註：未經 HP 明確認可而任意變更或修理本印表機，可能會導致使用者喪失本設備之使用權。

請使用屏蔽介面電纜以符合 FCC 法規第 15 節 B 類限制。


法規資訊

加拿大 - 加拿大工業部 ICES-003 符合性聲明

CAN ICES-3(B)/NMB-3(B)


法規資訊

EMC 聲明 (韓國)

http://www.hp.com http://www.hpe.com http://www.compaq.com


法規資訊

電源線指示

確定電源適合本產品的電壓額定。電壓額定請見產品標籤。本產品使用 110-127 Vac 或 220-240 Vac 與 50/60 Hz。

將電源線連接本產品與接地交流電源插座。

注意：為了避免傷害本產品，請僅使用本產品隨附的電源線。


法規資訊

雷射安全

美國食品藥物管理局之醫療器材與輻射保健中心 (CDRH) 自 1976 年 8 月 1 日開始實施雷射產品的相關規定。在美國境內銷售的產品必須強制遵守相關規定。本裝置依據美國健康與人類服務部 (DHHS) 之輻射產生標準的輻射控制健康及安全法令 (1968 年制定) 認定為「1 級」雷射產品。本裝置內發出的輻射完全侷限於護罩及外蓋內，一般使用過程中雷射光束完全無法散佈出去。

警告！除本使用者手冊中指定的操作外，其他任何管制、調整或執行程序皆有可能讓您受到有害輻射的危害。


法規資訊

芬蘭雷射聲明

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet 1020 printer, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1020 printer - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


法規資訊

GS 聲明（德國）

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


法規資訊

歐亞聲明（白俄羅斯、哈薩克斯坦、俄羅斯）

http://www.hp.com http://www.hpe.com http://www.compaq.com


HP 零件和附件

本附錄提供關於以下主題的資訊：

  • 訂購耗材
  • 使用 HP 碳粉匣


HP 零件和附件

訂購耗材

透過可選購的附件與耗材能夠提高印表機的效能。使用特別針對 HP LaserJet 1020 印表機所設計的附件與耗材可確保最佳的效能。

訂購資訊
 | 項目 | 說明或用途 | 訂購號碼
列印耗材 | HP 多用途紙張 | HP 品牌的多用途紙張（每箱 10 包，每包 500 張）。在美國可電洽 800-471-4701 訂購樣品。 | HPM1120
 | HP LaserJet 紙張 | 適用於 HP LaserJet 印表機的高級 HP 品牌紙張（每箱 10 包，每包 500 張）。在美國可電洽 800-471-4701 訂購樣品。 | HPJ1124
 | HP LaserJet 投影片 | 適用於 HP LaserJet 單色印表機的 HP 品牌投影片。 | 92296T（Letter 尺寸） 92296U（A4 尺寸）
適用於 HP LaserJet 1020 印表機的碳粉匣 | 碳粉匣 | 適用於 HP LaserJet 1020 印表機的替換碳粉匣 可列印 2,000 頁的碳粉匣 有關詳細資訊，請參閱碳粉匣的預期使用壽命。 | Q2612A
補充文件 | 「HP LaserJet printer family print media guide」 （《HP LaserJet 印表機系列列印紙材指南》） | 這是一份關於配合 HP LaserJet 印表機使用的紙張及其他列印紙材的指南。 | 5851-1468 附註：本文件可從 http://www.hp.com/support/ljpaperguide/ 下載。
替換零件 | 紙材取紙滾筒 | 用來抽取進紙匣內的紙材並將它送入印表機。 | RL1-0266
 | 印表機紙張分離墊 | 用來在印表機路徑上抽取一頁紙材，避免一次抽取多頁。 | RL1-0269
附件零件 | 進紙匣護蓋 | 用來覆蓋進紙匣中的紙材。 | Q2460-40004（美國） Q2460-40005（歐洲）


HP 零件和附件

使用 HP 碳粉匣

以下章節提供關於 HP 碳粉匣的資訊及重新分佈碳粉與更換碳粉匣的說明。

該節提供了有關以下主題的資訊：

  • HP 對於非 HP 碳粉匣的立場
  • HP 檢舉仿冒網站
  • 存放碳粉匣
  • 碳粉匣的預期使用壽命
  • 節省碳粉


HP 零件和附件

HP 對於非 HP 碳粉匣的立場

HP 公司不建議使用非 HP 的碳粉匣，不論是全新的、重新填裝的，或是重製的碳粉匣皆然。由於這些產品不是 HP 產品，因此 HP 無法介入其設計或控制其品質。印表機保固不涵蓋因使用非 HP 碳粉匣所導致的維護或修理作業。

附註：本保固不適用於因使用不是由 HP 提供軟體、介面或零件所造成的瑕疵。


HP 零件和附件

HP 檢舉仿冒網站

當您安裝 HP 碳粉匣後，控制面板訊息顯示此為非 HP 碳粉匣時，請移至 www.hp.com/go/anticounterfeit。HP 將協助您判斷該碳粉匣是否為真品，並採取各項步驟以解決問題。

如果您發現以下情況，則您的碳粉匣可能不是原裝 HP 碳粉匣：

  • •

    耗材狀態頁表示已安裝非 HP 耗材。

  • •

    您在使用碳粉匣時遇到很多問題。

  • •

    碳粉匣看起來與平常不同 (例如包裝與 HP 的包裝不同)。


HP 零件和附件

存放碳粉匣

碳粉匣應保存在原封的包裝中，等到要使用時再取出。

注意：為防止對碳粉匣造成損害，盡量不要將其曝露在直射光線下。

部分 HP LaserJet 碳粉匣包裝上有英數字元日期碼戳記。此日期碼表示生產日期以後的 30 個月期間，有助於 HP 與其經銷商之間有效的存貨管理流程。它不可作為碳粉壽命的指標（儲存壽命），也與保固條款和條件無關。


HP 零件和附件

碳粉匣的預期使用壽命

碳粉匣的使用壽命，視列印工作消耗的碳粉量而不同。以接近 5% 的覆蓋範圍列印文字時，適用於 HP LaserJet 1020 印表機的碳粉匣可平均列印 2,000 頁。

附註：碳粉耗材有可能比碳粉匣中的機械零件來得持久。在此情況下，若列印品質開始降低，即使碳粉匣中還有碳粉耗材，仍必須安裝新的碳粉匣。

此預期壽命是假設您將列印密度設定為 3，且關閉 EconoMode（經濟模式）。（這些都是預設的設定值）。


HP 零件和附件

節省碳粉

EconoMode（經濟模式）可使印表機在列印每頁文件時使用較少的碳粉。選擇此選項可延長碳粉匣的使用壽命，並且降低每頁的列印成本，但是它會降低列印品質。HP 不建議全時間使用 EconoMode（經濟模式）。


在 [說明檢視器] 中使用協助工具的快速鍵

下列主題說明瀏覽此使用者指南的方法。

  • 使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換
  • [說明檢視器] 的快速鍵
  • 內容標籤的快速鍵
  • 索引標籤的快速鍵
  • [搜尋] 標籤的快速鍵
  • [我的最愛] 標籤的快速鍵

附註：

  • •

    也可以透過鍵盤存取快速鍵功能表指令。

  • •

    快速鍵也可以在輔助及快顯視窗中作業。

  • •

    每次您在 [瀏覽] 窗格中使用快速鍵時，就會失去 [主題] 窗格中的焦點。若要回到 [主題] 窗格，請按下 F6。

  • •

    如果您上次搜尋有使用搜尋標籤上的符合相似字詞核取方塊，那麼將會選取此核取方塊。


使用 HTML 說明檢視程式

以下主題提供有關瀏覽與使用本 HTML 說明使用指南的資訊。要獲得更多資訊，請按一下下列其中一個主題：

  • 獲得更多說明
  • 尋找說明主題
  • 建立我的最愛說明主題之清單
  • 複製說明主題
  • 列印目前說明主題
  • 使用工具列按鈕尋找主題
  • 使用快顯功能表指令


在 [說明檢視器] 中使用協助工具的快速鍵

使用 F6 可在 [瀏覽] 與 [主題] 窗格之間切換

您可以快速的在 [瀏覽] 與 [主題] 窗格之間切換，只要按鍵盤上的 F6。


在 [說明檢視器] 中使用協助工具的快速鍵

[說明檢視器] 的快速鍵

關閉 [說明檢視器]。 | ALT+F4
在 [說明檢視器] 與其他開啟視窗之間切換。 | ALT+TAB
顯示 [選項] 功能表。 | ALT+O
變更 Microsoft Internet Explorer 設定值。Internet 選項對話方塊含有協助設定的設定。若要更改這些設定值，請按一下一般標籤，然後再按一下協助工具。 | ALT+O，然後再按 I
隱藏或顯示 [瀏覽] 窗格。 | ALT+O，然後再按 T
列印主題 | ALT+O，然後再按 P.或者，在主題上按一下右鍵，接著按一下列印。
回到前一個主題。 | ALT+向左箭號，或 ALT+O，然後再按 B
向前移動到下一個主題（假設您先前才檢視過此主題）。 | ALT+向右箭號，或 ALT+O，然後再按 F
開啟或關閉搜尋反白顯示。 | ALT+O，然後再按 O
重新整理 [主題] 窗格中出現的主題（當您連結到網頁時特別有用）。 | F5，或 ALT+O，然後再按 R
回到首頁（作者可以指定說明系統的首頁）。 | ALT+O，然後再按 H
防止檢視器開啟頁面（如果您正連線到網頁，並且想要防止頁面下載時，此方法也很有用）。 | ALT+O，然後再按 S
跳到預定的主題或網頁。建立說明 (.chm) 檔的作者可以在 選項功能表上，新增兩個連結到重要的主題或網頁。當您選取了跳躍指令，您就會轉到這些主題或網頁的其中之一。 | ALT+O，然後再按 1 或 2
在 [瀏覽] 與 [主題] 窗格之間切換。 | F6
捲動主題。 | 向上箭號與向下箭號，或 上一頁與下一頁
捲動主題中的所有連結或 [瀏覽] 窗格標籤中的所有選項。 | TAB


在 [說明檢視器] 中使用協助工具的快速鍵

內容標籤的快速鍵

顯示 內容標籤。 | ALT+C
開啟與關閉活頁簿或資料夾。 | 加號 (+) 與減號 (-)，或向左箭號與向右箭號
選取主題。 | 向上箭號與向下箭號
顯示選取的主題。 | ENTER


在 [說明檢視器] 中使用協助工具的快速鍵

索引標籤的快速鍵

顯示索引標籤。 | ALT+N
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
選取清單中的關鍵字。 | 向上箭號與向下箭號
顯示相關主題。 | ALT+D


在 [說明檢視器] 中使用協助工具的快速鍵

[搜尋] 標籤的快速鍵

顯示搜尋標籤。 | ALT+S
鍵入要搜尋的關鍵字。 | ALT+W，然後鍵入此字
開始搜尋。 | ALT+L
選取結果清單中的主題。 | ALT+T，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
下列選項只有在全文搜尋啟用時才可使用。
搜尋前次搜尋結果清單中的關鍵字。 | ALT+U
搜尋與關鍵字相似的字詞。例如，要尋找關鍵字 "run" 的相似字，如 "running" 與 "runs"。 | ALT+M
只搜尋主題標題。 | ALT+R


在 [說明檢視器] 中使用協助工具的快速鍵

[我的最愛] 標籤的快速鍵

顯示我的最愛標籤。 | ALT+I
將目前顯示的主題新增至 [我的最愛] 清單。 | ALT+A
選取 [我的最愛] 清單中的主題。 | ALT+P，然後向上箭號與向下箭號
顯示選取的主題。 | ALT+D
從清單移除選取的主題。 | ALT+R


使用 HTML 說明檢視程式

獲得更多說明

以下是一些有關如何在使用 HTML 說明檢視程式時尋找更多資訊的提示：

  • •

    要連結至另一個主題、網頁、其他主題的清單或程式，請按一下帶底線的彩色字詞。

  • •

    要檢視包含相關資訊的主題，請按一下「相關主題」字詞（可能出現在主題的末端），然後按一下您所要主題的標題。

  • •

    要查看主題中包含的字詞或詞句是否在索引中，請選擇該字詞，然後按下 F1。

  • •

    如果您正在「主題」窗格中檢視來自 Web 的內容，您可以按一下工具列上的停止或重新整理，以中斷下載或重新整理網頁。

  • •

    如果經常使用某個特定的說明主題，您可以將其新增至我的最愛清單。

  • •

    以滑鼠右鍵按一下「目錄」標籤或「主題」窗格可獲得快顯功能表指令


使用 HTML 說明檢視程式

尋找說明主題

在瀏覽窗格中，按一下下列其中一個標籤：

  • •

    要瀏覽目錄，請按一下目錄標籤。目錄是可展開的重要主題之清單。

  • •

    要查看索引項目的清單，請按一下索引標籤，然後鍵入字詞或捲動該清單。在有多個項目時，系統通常會為主題編制索引。

  • •

    要找出說明檔案中可能包含的每個字詞或詞句，請按一下搜尋標籤，然後鍵入該字詞。

附註： 按一下目錄項目、索引項目或搜尋結果項目均可顯示相應主題。


使用 HTML 說明檢視程式

建立我的最愛說明主題之清單

  • 1.

    找出您要的說明主題以製作我的最愛主題。

  • 2.

    按一下我的最愛標籤，然後按一下新增。

附註：

  • •

    要返回某個我的最愛主題，請按一下我的最愛標籤，選擇該主題，然後按一下顯示。

  • •

    如果您要重新命名某個主題，請選擇該主題，然後在目前主題方塊中鍵入新名稱。

  • •

    要移除某個我的最愛主題，請選擇該主題，然後按一下移除。


使用 HTML 說明檢視程式

複製說明主題

  • 1.

    在「主題」窗格中，以滑鼠右鍵按一下您要複製的主題，然後按一下全選。

  • 2.

    再次按一下滑鼠右鍵，然後按一下複製。這會將該主題複製到剪貼簿。

  • 3.

    開啟您要將主題複製到其中的文件。

  • 4.

    將游標定位於您要資訊出現的位置。

  • 5.

    在編輯功能表中，按一下貼上。

附註： 如果您僅要複製主題的一部份，請選擇您要複製的文字，按一下滑鼠右鍵，然後按一下複製。


使用 HTML 說明檢視程式

列印目前說明主題

以滑鼠右鍵按一下主題，然後按一下列印。

附註： 如果您從目錄標籤列印（以滑鼠右鍵按一下項目，然後按一下列印），您將看到僅列印目前主題或列印目前主題與所有子主題的選項。


使用 HTML 說明檢視程式

使用工具列按鈕尋找主題

說明檢視程式的工具列中有五個瀏覽按鈕。您可以按一下這些按鈕以尋找說明主題：

  • •

    上一頁 － 顯示您檢視過的上一個主題。

  • •

    下一頁 － 顯示之前顯示過的主題順序中的下一個主題。

  • •

    下一個 － 顯示目錄中列出的下一個主題。

  • •

    上一個 － 顯示目錄中列出的上一個主題。

  • •

    首頁 － 顯示您正在檢視說明檔案的首頁主題。

  • •

    重新整理 － 更新主題窗格中目前顯示的 Web 內容。

  • •

    停止 － 停止下載檔案資訊。按一下此按鈕可停止下載網頁。

附註： 說明檢視程式中的工具列可能並未包含所有這些瀏覽按鈕。


使用 HTML 說明檢視程式

使用快顯功能表指令

快顯功能表中有數個指令，您可以使用它們來顯示與自訂資訊。

指令 | 說明
在目錄中按一下滑鼠右鍵，然後按一下全部開啟。 | 開啟目錄中的所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
在目錄中按一下滑鼠右鍵，然後按一下全部關閉。 | 關閉所有書本或資料夾。此指令僅在顯示目錄標籤時有效。
按一下滑鼠右鍵，然後按一下列印。 | 列印主題。

附註： 您可以透過鍵盤存取以上指令。您可以按一下 SHIFT+F10 以顯示快顯功能表，然後按一下適當的快速鍵。或者，您可以啟用滑鼠鍵。即使用滑鼠鍵組合顯示快顯功能表，然後按一下適當的快速鍵。