HP LaserJet 1020 打印机

用户指南


HP LaserJet 1020 打印机

商标和版权信息

版权和许可证

© Copyright 2015 HP Development Company, L.P.

未经事先书面许可，严禁进行任何形式的复制、改编或翻译，除非版权法另有规定。

此处包含的信息如有更改，恕不另行通知。

HP 产品及服务的保修仅以随该产品及服务提供的书面保修声明为准。本文所述任何内容不应被视为附加保修。对任何技术或编辑错误或者本文所述内容的遗漏，HP 不承担任何责任。

Edition 1, 11/2015

商标说明

Microsoft®、Windows®、Windows® XP 和 Windows Vista® 是 Microsoft Corporation 在美国的注册商标。

ENERGY STAR® 和 ENERGY STAR® 标记是在美国的注册标记。


打印机基本信息

本章提供有关下列主题的信息：

  • 快速访问详细信息
  • 打印机配置
  • Walkaround
  • 打印机控制面板
  • 介质通道
  • 打印机连接
  • 打印机软件
  • 打印机信息页
  • 打印机介质注意事项


打印机基本信息

快速访问详细信息

以下部分提供了各种资源，用于获得有关 HP LaserJet 1020 打印机的其它信息。

这部分提供以下主题的信息：

  • 驱动程序、软件及支持的 Web 链接
  • 用户指南的链接
  • 何处查找更多信息


打印机基本信息

驱动程序、软件及支持的 Web 链接

如果您需要联系 HP 以寻求服务或支持，请使用以下链接之一。

这部分提供以下主题的信息：

  • HP LaserJet 1020 打印机


打印机基本信息

HP LaserJet 1020 打印机

  • •

    在美国，请访问 http://www.hp.com/support/lj1020/。

  • •

    在其它国家/地区，请访问 http://www.hp.com/。


打印机基本信息

用户指南的链接

  • •

    Walkaround（打印机组件的位置）

  • •

    更换打印碳粉盒

  • •

    故障排除

  • •

    订购耗材

http://www.hp.com http://www.hpe.com http://www.compaq.com


打印机基本信息

何处查找更多信息

  • •

    CD 用户指南：有关打印机使用与故障排除的详细信息。可从随打印机附带的 CD-ROM 上获得。

  • •

    联机帮助：打印机选项的相关信息，可从打印机驱动程序中获得。要查看帮助文件，请通过打印机驱动程序访问联机帮助。

  • •

    HTML（在线）用户指南：有关打印机使用与故障排除的详细信息。请访问 http://www.hp.com/support/lj1020/。连接后，选择 Manuals。


打印机基本信息

打印机配置

以下是 HP LaserJet 1020 打印机的标准配置。

这部分提供以下主题的信息：

  • HP LaserJet 1020 打印机


打印机基本信息

HP LaserJet 1020 打印机

  • •

    A4 介质为 14 ppm（页/分钟），letter 介质为 15 ppm（页/分钟）

  • •

    第一页输出时间短至 10 秒

  • •

    FastRes 1200：1200 dpi 的经济质量打印输出（600 x 600 x 2 dpi，采用 HP 分辨率增强技术 [REt]）

  • •

    150 页主进纸盘

  • •

    优先进纸槽

  • •

    100 页出纸槽容量

  • •

    EconoMode（经济模式，节省碳粉）

  • •

    打印水印、小册子、在单张纸上打印多页（每张打印 N 页），第一页打印在与文档其余部分不同的介质上

  • •

    2 MB RAM

  • •

    2000 页打印碳粉盒

  • •

    高速 USB 2.0

  • •

    电源开关


打印机基本信息

Walkaround

下图标出了 HP LaserJet 1020 打印机的组件。

1 | “注意”指示灯
2 | “就绪”指示灯
3 | 打印碳粉盒端盖
4 | 输出介质支架
5 | 优先进纸槽
6 | 150 页主进纸盘
7 | 出纸槽

1 | 电源开关
2 | 电源插座
3 | USB 端口


打印机基本信息

打印机控制面板

打印机控制面板由两个指示灯组成。这些指示灯模式用于确定打印机的状态。

1 | “注意”指示灯：表明打印机进纸盘已空、打印碳粉盒端盖打开、没有打印碳粉盒或者其它错误。有关详细信息，请参阅打印机信息页。
2 | “就绪”指示灯：表明打印机已准备好打印。

注：关于指示灯模式的说明，请参阅状态指示灯模式。


打印机基本信息

介质通道

以下部分描述了进纸盘和出纸槽。

这部分提供以下主题的信息：

  • 优先进纸槽
  • 主进纸盘
  • 出纸槽


打印机基本信息

优先进纸槽

在送入单张打印纸、信封、明信片、标签或投影胶片时，您应当使用优先进纸槽。要将文档的第一页打印在与文档其余部分不同的介质上，也可以使用优先进纸槽。

介质导板可确保介质正确装入打印机，防止打印歪斜（介质上的打印输出扭曲）。在装入介质时，调整介质导板使之适合所用介质的宽度。

有关介质类型的详细信息，请参阅选择纸张及其它介质。


打印机基本信息

主进纸盘

可从打印机前面操作主进纸盘，该纸盘最多可容纳 150 页的 20 磅纸张或其他介质。有关介质规格的信息，请参阅打印机性能和额定值。

介质导板可确保介质正确装入打印机，防止打印歪斜（介质上的打印输出扭曲）。主进纸盘两侧和前面各有一个介质导板。在装入介质时，调整介质导板使之适合所用介质的长度和宽度。


打印机基本信息

出纸槽

出纸槽位于打印机的顶部。已打印介质按正确顺序集中放在此处。输出介质支持为大型打印作业提供了改进的叠放功能。


打印机基本信息

打印机连接

HP LaserJet 1020 打印机支持 USB 2.0 高速连接。

这部分提供以下主题的信息：

  • 连接 USB 电缆


打印机基本信息

连接 USB 电缆

  1. 1.

    将 USB 电缆插入打印机。

  2. 2.

    在软件安装过程中，根据系统提示将 USB 电缆的另一端插入计算机。

    连接 USB 电缆


打印机基本信息

打印机软件

下面的部分将介绍支持的操作系统以及随 HP LaserJet 1020 打印机一起提供的软件。

注：并非所有软件都具有各种语言的版本。

这部分提供以下主题的信息：

  • 支持的操作系统
  • Windows 计算机的打印机软件
  • 打印机驱动程序
  • 打印机属性（驱动程序）
  • 打印机属性联机帮助
  • 打印设置优先级


打印机基本信息

支持的操作系统

打印机随附可在以下操作系统中运行的软件：

  • •

    Windows Vista（32 位和 64 位）

  • •

    Windows XP（32 位和 64 位）

  • •

    Windows 7（32 位和 64 位）

  • •

    Windows Server 2003（32 位和 64 位）

    有关从 Windows 2000 Server 升级到 Windows Server 2003、使用 Windows Server 2003 的“指向和打印”功能或使用 Windows Server 2003 终端服务和打印的更多信息，请转至http://www.microsoft.com/。


打印机基本信息

Windows 计算机的打印机软件

下面的部分提供了有关在各种 Windows 操作系统上安装打印机软件的说明以及所有打印机用户都可以使用的软件的说明。

这部分提供以下主题的信息：

  • 安装所有其它操作系统的打印机软件


打印机基本信息

安装所有其它操作系统的打印机软件

将打印机随附的软件 CD 插入计算机的 CD-ROM 驱动器。按照屏幕指示进行安装。

注：如果欢迎屏幕未打开，则单击 Windows 任务栏中的开始，单击运行，键入 Z:\setup（此处的 Z 是 CD 驱动器的盘符），然后单击确定。


打印机基本信息

打印机驱动程序

打印机驱动程序是一种能够对打印机功能进行访问的软件组件，它提供了打印机与计算机进行通信的途径。


打印机基本信息

打印机属性（驱动程序）

打印机属性用于控制打印机。您可以更改默认设置，如介质尺寸和类型，单张介质上打印多页（N-up 打印）、分辨率和水印。您可以通过以下方式来访问打印机属性：

  • •

    通过您正用于打印的软件应用程序。这只会针对当前软件应用程序更改设置。

  • •

    通过 Windows 操作系统 这会更改所有未来打印作业的默认设置。

注：由于许多软件应用程序使用不同的方法来访问打印机属性，以下部分描述了在 Windows Vista、7 和 Windows XP 中最常见的访问方法。

只针对当前软件应用程序更改设置

注：尽管步骤可能因软件应用程序而有所不同，但这是最常用的方法。

  1. 1.

    在软件应用程序的文件菜单上，单击打印。

  2. 2.

    在打印对话框中，单击属性。

  3. 3.

    更改设置，然后单击确定。

更改 Windows 中所有未来打印作业的默认设置

  1. 1.

    Windows Vista 和 Windows 7： 单击开始，单击控制面板，然后在硬件和声音类别中单击打印机。

    Windows XP 和 Windows Server 2003（使用默认开始菜单视图）： 单击开始，然后单击打印机和传真。

    Windows XP 和 Windows Server 2003（使用经典开始菜单视图）: 单击开始、设置，然后单击打印机。

  2. 2.

    右击驱动程序图标，然后选择打印首选项。


打印机基本信息

打印机属性联机帮助

打印机属性（驱动程序）联机帮助包含有关打印机属性中的功能的具体信息。该联机帮助可指导您完成更改打印机的默认设置的过程。对于某些驱动程序，联机帮助提供有关使用上下文相关帮助的操作说明。上下文相关帮助介绍您当前正在访问的驱动程序功能的选项。

访问打印机属性联机帮助

  1. 1.

    在应用程序中，单击文件，然后单击打印。

  2. 2.

    单击属性，然后单击帮助。


打印机基本信息

打印设置优先级

有两种方法可以更改该打印机的打印设置：在软件应用程序中或在打印机驱动程序中。在软件应用程序中进行的更改会覆盖打印机驱动程序中的设置。在一个软件应用程序中，在“页面设置”对话框中进行的更改会覆盖在“打印”对话框中进行的更改。

这部分提供以下主题的信息：

  • 打印机信息页


打印机基本信息

打印机信息页

如果某个打印设置可以通过上述多种方法进行更改，则使用具有最高优先级的方法。


打印机基本信息

打印机信息页

打印机测试页是驻留在打印机内存中的打印机信息页。在安装期间，可以选择打印打印机测试页。如果打印了测试页，则已正确地安装了打印机。

这部分提供以下主题的信息：

  • 打印机测试页


打印机基本信息

打印机测试页

打印机测试页包含有关打印机驱动程序和端口设置的信息。还包含有关打印机名称和机型、计算机名称等信息。您可以从打印机驱动程序打印打印机测试页。


打印机基本信息

打印机介质注意事项

HP LaserJet 打印机的打印质量非常出色。该打印机可使用多种介质，如裁切纸（包括再生纸）、信封、标签、投影胶片、硫酸纸和自定义尺寸打印纸。诸如重量、纹理和含水量之类的属性，是影响打印机性能和输出质量的重要因素。

打印机可以使用符合本用户指南中规格的多种纸张和其它打印介质。如果介质不符合这些规格，可能会产生下列问题：

  • •

    打印质量差

  • •

    卡纸现象增加

  • •

    打印机过早磨损，需要维修

要获得最佳效果，请仅使用 HP 品牌的纸张和打印介质。HP 公司不推荐使用其他品牌的产品。对于非 HP 产品，HP 无法影响或控制它们的质量。

介质虽符合本用户指南中的全部规格但打印效果仍不能令人满意的情况也是有可能发生的。这种情况可能是由于操作不当、温度或湿度超过允许范围或其它 HP 无法控制的不确定因素造成的。

在大批量购买介质前，一定要确保介质符合本用户指南和 《HP LaserJet printer family print media guide》 （HP LaserJet 打印机系列打印介质指南）中指定的要求。这些指南可从 http://www.hp.com/support/ljpaperguide/ 下载，也可以参阅订购耗材，以了解有关订购这些指南的详细信息。每次大批量购买介质前都要先测试介质。

注意：使用不符合 HP 规格的介质可能造成打印机故障，需要进行维修。这种维修不包括在 HP 的担保或服务协议之内。

这部分提供以下主题的信息：

  • 支持的介质尺寸


打印机基本信息

支持的介质尺寸

有关支持的介质尺寸的信息，请参阅打印机性能和额定值。


打印任务

本章提供有关下列主题的信息：

  • 手动送纸
  • 取消打印作业
  • 了解打印质量设置
  • 针对介质类型优化打印质量
  • 介质使用准则
  • 选择纸张及其它介质
  • 向进纸盘中装入介质
  • 打印信封
  • 打印多个信封
  • 在投影胶片或标签上打印
  • 打印信头纸和预先打印的表单
  • 在自定义尺寸的介质和卡片纸上打印
  • 双面打印（手动两面打印）
  • 在一张纸上打印多页（每张打印 N 页）
  • 打印小册子
  • 打印水印


打印任务

手动送纸

打印混合介质（例如先打印信封，然后是信函，接着又是信封等等）时，您可以使用手动送纸。将信封装入优先进纸槽，然后将信头纸装入主进纸盘。

使用手动送纸功能进行打印

  1. 1.

    访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  2. 2.

    在 Paper/Quality（纸张/质量）选项卡上，从 Source is（纸张来源）下拉列表中选择 Manual Feed（手动送纸）。

  3. 3.

    将介质装入优先进纸槽，然后单击 Continue（继续）。


打印任务

取消打印作业

您可以从软件应用程序或打印队列取消打印作业。

要立即停止打印机，请将剩余的打印纸从打印机取走。打印机停下之后，请使用下列选项之一。

  • •

    软件应用程序：通常，在您的屏幕上暂时出现一个对话框，可使您取消打印作业。

  • •

    Windows 打印队列：如果打印作业正在打印队列（计算机内存）或打印假脱机程序中等待，请删除其中的作业。单击开始、设置、打印机或打印机和传真。双击 HP LaserJet 1020 图标打开窗口，选择打印作业，然后单击删除或取消。

如果您取消一个打印作业后控制面板上的状态指示灯继续闪烁，说明计算机仍然在向打印机发送作业。您或者从打印队列删除此作业，或者等到计算机完成发送数据。打印机将返回到“就绪”状态。


打印任务

了解打印质量设置

打印质量设置影响在页面上打印的浓淡程度和图形的打印式样。您也可以利用打印质量设置，专门为某种特殊介质类型优化其打印质量。有关详细信息，请参阅针对介质类型优化打印质量。

您可以更改打印机属性中的设置，以适应您正打印的作业类型。具体设置如下：

  • •

    FastRes 1200：此设置提供 1200 dpi 的经济质量打印输出（600 x 600 x 2 dpi，采用 HP 分辨率增强技术 [REt]）。

  • •

    600 dpi：此设置使用可改进文字输出质量的分辨率增强技术 (REt) 来提供分辨率为 600 x 600 dpi 的输出。

  • •

    EconoMode（经济模式，节省碳粉）：使用较少碳粉打印文本。打印草稿时这种设置很有用。可以在不使用其它打印质量设置的情况下，单独启用此选项。

  1. 1.

    访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  2. 2.

    在 Finishing（完成）选项卡上，选择要使用的打印质量设置。

注：有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息，请参阅打印机属性（驱动程序）联机帮助。

注：要更改以后所有打印作业的打印质量设置，请通过 Windows 任务栏中的开始菜单访问该属性。要更改仅适用于当前软件应用程序的打印质量设置，请通过您正用于打印的应用程序中的打印设置菜单访问该属性。有关详情，请参阅打印机属性（驱动程序）。


打印任务

针对介质类型优化打印质量

介质类型设置可控制打印机加热组件的温度。可以根据正在使用的介质来更改设置，以优化打印质量。

HP LaserJet 1020 打印机提供了许多打印模式，以便打印设备能更好地适应具体的打印机介质环境。下表概括了各种驱动程序打印模式。

注：使用 CARDSTOCK（卡片纸）、ENVELOPE（信封）、LABEL（标签）和 ROUGH（粗糙纸）模式时，打印机在打印两页之间的暂停时间和每分钟的打印页数都会减少。

驱动程序打印默认模式
模式 | 介质
PLAIN（普通纸） | 75 至 104 g/m2
LIGHT（轻磅） | < 75 g/m2
HEAVY（重磅） | 90 至 105 g/m2
CARDSTOCK（卡片纸） | 卡片纸或重磅介质
TRANSPARENCY（投影胶片） | 4-mil、0.1 单色投影胶片 (Monochrome Overhead Transparencies，OHT)
ENVELOPE（信封） | 标准信封
LABEL（标签） | 标准 HP LaserJet 标签
BOND（证券纸） | 证券纸
ROUGH（粗糙纸） | 粗糙纸
COLOR（彩色纸） | 普通介质
LETTERHEAD（信头纸） | 普通介质
PREPRINTED（预打印纸） | 普通介质
PREPUNCHED（预穿孔纸） | 普通介质
RECYCLED（再生纸） | 普通介质
VELLUM（硫酸纸） | 普通介质


打印任务

介质使用准则

下面的部分提供了在投影胶片、信封及其它特殊介质上进行打印的准则和说明。了解其中的准则和规格有助于选择具有最佳打印质量的介质，并避免选择可能导致卡纸或损坏打印机的介质。

这部分提供以下主题的信息：

  • 纸张
  • 标签
  • 投影胶片
  • 信封
  • 卡片纸或重磅介质
  • 信头纸或预打印表单


打印任务

纸张

要获得最佳效果，请使用规范的 75 g/m2 纸张。确保纸张质量优良，没有切口、缺口、撕裂、污点、碎屑、灰尘、褶皱、孔隙、卷曲或折边等。

如果不清楚装入的纸张类型（如证券纸或再生纸），请检查纸张的包装标签。

某些纸张会引起打印质量问题、卡纸或损坏打印机。

纸张使用
症状 | 纸张问题 | 解决方法
打印质量差或附有碳粉 进纸问题 | 太潮、太粗糙、太光滑或带有凸饰 这批纸有质量缺陷 | 试用 100-250 Sheffield 和 4-6% 含水量的另一种纸张。 检查打印机，确保选择了正确的介质类型。
丢字、卡纸或卷曲 | 存储不当 | 将纸张平放在防潮包装中。
灰色背景阴影增强 | 可能过重 | 使用更轻的纸张。
过于卷曲 进纸问题 | 太潮湿、纹理方向有误或纹理结构短 | 使用长纹理的纸张。 检查打印机，确保选择了正确的介质类型。
卡纸或损坏打印机 | 有缺口或孔眼 | 不使用有缺口或孔眼的纸张。
进纸问题 | 边缘参差不齐 | 使用高质量的纸张。

注：打印机通过高温和压力使碳粉熔凝到纸张上。确保所有彩色纸张或预打印表单所用的油墨能够承受打印机温度。打印机的最高温度为 200° C 保持 0.1 秒钟。

不要使用低温油墨（如某些热写法中使用的油墨）印制的信头纸。

请勿使用有凸起的信头纸。

不要使用喷墨打印机或其它低温打印机专用的投影胶片。只能使用 HP LaserJet 打印机专用的投影胶片。


打印任务

标签

HP 建议您使用优先进纸槽打印标签。

注意：不要将一页标签多次送入打印机。这样会使不干胶粘性降低，可能会损坏打印机。

这部分提供以下主题的信息：

  • 标签结构


打印任务

标签结构

选择标签时，请考虑下面各方面的质量：

  • •

    不干胶：粘合剂应在 200° C（即打印机最高温度）下保持稳定。

  • •

    标签分布：仅使用未暴露衬纸的标签。标签可能会从标签间有间隙的衬纸上脱落，造成严重卡纸。

  • •

    卷曲度：打印之前，标签平放时向任何方向的卷曲度不能超过 13 毫米。

  • •

    条件：请勿使用起皱、起泡或有其它剥离迹象的标签。


打印任务

投影胶片

投影胶片必须能承受打印机的最高温度 200° C。


打印任务

信封

HP 建议您使用优先进纸槽打印信封。

这部分提供以下主题的信息：

  • 信封结构
  • 双面接缝信封
  • 带不干胶封条或封舌的信封
  • 信封存储


打印任务

信封结构

信封结构很重要。不仅不同制造商的信封折叠线差异很大，即使是同一制造商的一盒信封也会有不同的折叠线。信封打印是否成功取决于信封的质量。选择信封时，请考虑以下因素：

  • •

    重量：信封纸的重量不应超过 90 g/m2，否则可能会卡纸。

  • •

    结构：打印之前，信封应放平，卷曲不超过 6 毫米，不应含有空气。含有空气的信封可能会产生问题。不要使用带有别针、按扣、绑线、透明观察孔线、孔、孔眼、剪贴画、合成材料、邮票或凸饰物的信封。使用的信封不能带有不需要湿润，而通过按压来粘贴的不干胶。

  • •

    条件：确保信封没有褶皱、缺口或损坏。确保信封没有暴露的粘合剂。

  • •

    尺寸：信封尺寸范围从 90 x 160 毫米到 178 x 254 毫米。


打印任务

双面接缝信封

双面接缝结构的信封在两端纵向接缝，而不是对角线接缝。这种信封可能容易起褶。确保接缝延伸到信封角，如下图所示。

1 | 可接受的信封结构
2 | 不可接受的信封结构


打印任务

带不干胶封条或封舌的信封

带有一个可揭下的不干胶封条或多个封舌（交叠起来可封住信封）的信封，使用的不干胶必须能够承受打印机内的高温和压力。打印机的最高温度为 200° C。过多的封舌和封条可能造成起皱、折痕或卡纸。


打印任务

信封存储

正确地存储信封有利于提高打印质量。信封应平整存储。如果信封中含有空气，形成了气泡，打印时可能会起褶。


打印任务

卡片纸或重磅介质

您可以从进纸盘打印多种类型的卡片纸，包括索引卡片和明信片。一些卡片纸由于其结构更适合通过激光打印机进纸而在使用时表现得更佳。

为了使打印机达到最佳性能，不要使用重量超过 157 g/m2 的纸张。纸张太重可能会导致进纸错误、堆放问题、卡纸、碳粉熔合差、打印质量差或机械磨损过度。

注：如果进纸盘装得不是很满，并且所用的是光滑度在 100 至 180 Sheffield 之间的纸，则也可在较重的纸张上打印。

这部分提供以下主题的信息：

  • 卡片纸结构
  • 卡片纸使用准则


打印任务

卡片纸结构

  • •

    光滑度：135-157 g/m2 卡片纸的光滑度应在 100-180 Sheffield；60-135 g/m2 卡片纸的光滑度应在 100-250 Sheffield。

  • •

    结构：卡片纸应放平，卷曲不超过 5 毫米。

  • •

    条件：确保卡片纸没有褶皱、缺口或损坏。

  • •

    尺寸：只可使用下列尺寸范围的卡片纸：

    • ◦

      最小：76 x 127 毫米

    • ◦

      最大：216 x 356 毫米


打印任务

卡片纸使用准则

页边距的设置离纸张边缘至少 2 毫米。


打印任务

信头纸或预打印表单

信头纸是优质纸张，通常带有水印，有时使用棉纤维作为材料，信头纸具有各种与信封相匹配的颜色和涂层。您可以通过各种纸张类型来制作预打印表单，从再生纸到优质纸张，无所不包。

现在，许多制造商设计的这些级别的纸张都具有为激光打印机进行了专门优化的属性，并将这类纸标明为可用于激光打印或可保证激光打印质量。

注：使用激光打印机进行打印时，各页之间可能会存在差异，这很正常。在普通纸上打印时可能看不出这种差异。但是，在预打印表单上打印时，这种差异很明显，因为页面上已经带有线条和边框。

在使用预打印表单、带凸饰物的纸张和信头纸时，为避免出现问题，请遵照以下准则：

  • •

    不要使用低温油墨（某些热写法中使用的油墨）。

  • •

    使用已通过平版印刷或雕版样式打印的预打印表单和信头纸。

  • •

    使用通过耐热性油墨制作的表单，这种油墨在 0.1 秒内、在 200° C 高温下不会熔化、蒸发或产生有害释放物。通常，氧化性油墨或油性油墨均满足这种要求。

  • •

    预先打印表单时，应小心谨慎，不要改变纸张的含水量，并且不要使用会改变纸张的电子属性或使用属性的材料。将表单密封在防潮包装中，以免在贮存时湿度发生变化。

  • •

    不要处理带有涂饰物或涂层的预打印表单。

  • •

    不要使用浮凸程度很大或信头凸起的纸张。

  • •

    不要使用表面太粗糙的纸张。

  • •

    不要使用胶印碳粉或其它可能会使打印后的表单粘在一起的材料。


打印任务

选择纸张及其它介质

HP LaserJet 打印机可打印出质量优异的文档。您可以在各种介质上进行打印，如打印纸（包括再生纤维含量高达 100% 的纸张）、信封、标签、投影胶片和自定义尺寸的介质。下面是支持的介质尺寸：

  • •

    最小：76 x 127 毫米

  • •

    最大：216 x 356 毫米

诸如重量、纹理、含水量之类的介质性质是影响打印机性能和打印质量的重要因素。要获得最佳打印质量，仅使用激光打印机专用优质介质。有关纸张和介质的详细规格，请参阅打印机介质注意事项。

注：大批量购买之前，请务必测试介质样张。您的介质供应商应该了解在 《HP LaserJet printer family print media guide》 （HP LaserJet 打印机系列打印介质指南）（HP 部件号为 5851-1468）中规定的要求。有关详细信息，请参阅打印机介质注意事项。

这部分提供以下主题的信息：

  • HP 介质
  • 避免使用的介质
  • 可能损坏打印机的介质


打印任务

HP 介质

HP 建议使用以下 HP 介质：

  • •

    HP 多用途纸

  • •

    HP 办公用纸

  • •

    HP 多合一打印纸

  • •

    HP LaserJet 打印纸

  • •

    HP Premium Choice LaserJet 打印纸


打印任务

避免使用的介质

HP LaserJet 1020 打印机可处理许多类型的介质。使用与打印机规格不符的介质会导致打印质量降低，并使卡纸机率上升。

  • •

    不要使用过于粗糙的纸张。

  • •

    除标准的 3 孔打孔纸以外，不要使用其它带有开口或穿孔的纸张。

  • •

    不要使用多联表单。

  • •

    如果打印实心图案，不要使用带有水印的纸张。


打印任务

可能损坏打印机的介质

在极少数的情况下，介质可能损坏打印机。必须避免使用以下介质，以防止损坏打印机：

  • •

    不要使用带有订书钉的介质。

  • •

    不要使用喷墨打印机或其它低温打印机专用的投影胶片。只能使用 HP LaserJet 打印机专用的投影胶片。

  • •

    不要使用喷墨打印机专用的相纸。

  • •

    不要使用带有凸饰物或涂层的纸张，也不要使用不适于打印机图像加热组件温度的纸张。选择可以在 0.1 秒内承受 200° C 高温的介质。HP 生产多种专用于 HP LaserJet 1020 打印机的介质。

  • •

    不要使用带有低温染料或采用热写法的信头纸。预打印表单或信头纸必须使用可在 0.1 秒内承受 200° C 高温的油墨。

  • •

    不要使用任何会产生有害释放物的介质，也不要使用在 0.1 秒内、200° C 温度下会熔化、变形或褪色的介质。

要订购 HP LaserJet 打印耗材，美国用户请访问 http://www.hp.com/go/ljsupplies/；其它国家/地区的用户请访问 http://www.hp.com/ghp/buyonline.html/。


打印任务

向进纸盘中装入介质

下面的部分介绍了如何将介质装入不同的进纸盘中。

注意：如果您试图在褶皱、折叠或有任何损坏的介质上打印，则可能出现卡纸。有关详细信息，请参阅打印机介质注意事项。

这部分提供以下主题的信息：

  • 优先进纸槽
  • 150 页主进纸盘


打印任务

优先进纸槽

优先进纸槽可以容纳一张最重为 163 g/m2 的介质或一个信封、投影胶片或卡片。装入介质时顶端在前，打印面朝上。为了防止卡纸和歪斜，装入介质之前请务必调整侧介质导板。


打印任务

150 页主进纸盘

进纸盘可容纳多达 150 张 75 g/m2 打印纸，或页数较少、重量较重的介质（25 毫米或更低的堆叠高度）。装入介质时顶端在前，打印面朝上。为了防止卡纸和歪斜，请务必调整侧介质导板和前介质导板。

注：在您添加新介质时，请确保从进纸盘中将所有介质取出，并将一叠新介质弄平。这样有助于防止多页共进，从而减少卡纸。


打印任务

打印信封

仅使用推荐用于激光打印机的信封。有关详细信息，请参阅打印机介质注意事项。

注：使用优先进纸槽打印一个信封。使用主进纸盘打印多个信封。

  1. 1.

    在装入信封之前，将介质导板向外滑动，比信封略宽。

    注：如果信封的短边有封舌，首先应把此边装入打印机。

  2. 2.

    装入信封时应将打印面朝上，并使顶边紧靠左介质导板。

  3. 3.

    根据信封宽度调整介质导板。

  4. 4.

    访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  5. 5.

    在 Paper/Quality（纸张/质量）选项卡上，选择 Envelope（信封）作为介质类型。

    注：有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息，请参阅打印机属性（驱动程序）联机帮助。

  6. 6.

    打印信封。

    要使用手动送纸功能进行打印，请参阅手动送纸。


打印任务

打印多个信封

仅使用推荐用于激光打印机的信封。有关详细信息，请参阅打印机介质注意事项。

注：使用优先进纸槽打印一个信封。使用主进纸盘打印多个信封。

  1. 1.

    在装入信封之前，将介质导板向外滑动，比信封略宽。

  2. 2.

    装入信封时应将打印面朝上，并使顶边紧靠左介质导板。可堆叠多达 15 个信封。

    注：如果信封的短边有封舌，首先应把此边装入打印机。

  3. 3.

    根据信封长度和宽度调整介质导板。

  4. 4.

    访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

    注：有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息，请参阅打印机属性（驱动程序）联机帮助。

  5. 5.

    在 Paper/Quality（纸张/质量）选项卡上，选择 Envelope（信封）作为介质类型。

  6. 6.

    打印信封。


打印任务

在投影胶片或标签上打印

仅使用推荐用于激光打印机的投影胶片和标签，如 HP 投影胶片和 HP LaserJet 标签。有关详细信息，请参阅打印机介质注意事项。

注意：确定已按照如下说明，在打印机设置中设置了正确的介质类型。打印机可根据介质类型的设置来调整加热温度。在投影片或标签等特殊介质上打印时，这种调整会防止加热组件损坏通过打印机的介质。

注意：检查介质，以确保介质没有发生褶皱或卷曲，也没有任何撕裂的边缘或残缺的标签。

  1. 1.

    在优先进纸槽中装入单页纸或在主进纸盘中装入多页纸。确保介质的顶边在前且要打印的面（粗糙面）朝上。

  2. 2.

    调整介质导板。

  3. 3.

    访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  4. 4.

    在 Paper/Quality（纸张/质量）选项卡上，选择正确的介质类型。

  5. 5.

    打印文档。


打印任务

打印信头纸和预先打印的表单

HP LaserJet 1020 打印机可以在能够承受 200° C 高温的信头纸和预打印表单上进行打印。

  1. 1.

    装纸时顶端在前，打印面朝上。根据纸张宽度调整介质导板。

  2. 2.

    访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  3. 3.

    在 Paper/Quality（纸张/质量）选项卡上，选择正确的介质类型。

  4. 4.

    打印文档。

    要使用手动送纸功能进行打印，请参阅手动送纸。

    注：要在信头纸上打印单张信函首页，并随后打印多页文档，请在主进纸盘中装入标准纸张，然后在优先进纸槽中装入信头纸（正面朝上）。


打印任务

在自定义尺寸的介质和卡片纸上打印

HP LaserJet 1020 打印机可以在尺寸为 76 x 127 毫米到 216 x 356 毫米之间的自定义尺寸介质或卡片纸上打印。

对于多张纸，请使用主进纸盘。有关支持的介质尺寸，请查阅主进纸盘。

注意：装入介质页之前，应确保它们没有粘在一起。

  1. 1.

    装入介质时窄边在前，打印面朝上。根据介质调整介质导板。

  2. 2.

    访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  3. 3.

    在 Paper/Quality（纸张/质量）选项卡上，选择自定义尺寸的选项。指定自定义尺寸介质的尺寸。

    注：有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息，请参阅打印机属性（驱动程序）联机帮助。

  4. 4.

    打印文档。

    要使用手动送纸功能进行打印，请参阅手动送纸。


打印任务

双面打印（手动两面打印）

要进行双面打印（手动两面打印），您必须让打印纸从打印机中过两次。

注：手动双面打印会使打印机变脏，降低打印质量。如果打印机脏了，请参阅清洁打印机获得有关说明。

  1. 1.

    访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  2. 2.

    在 Finishing（完成）选项卡上，选择 Print On Both Sides (Manually)（双面打印（手动））。选择合适的装订选项，并单击确定。

  3. 3.

    打印文档。

    注：有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息，请参阅打印机属性（驱动程序）联机帮助。

  4. 4.

    打印完第一面后，收集打印好的页。将打印好的一面朝下，并理直纸叠。

  5. 5.

    将纸叠放回进纸盘。第一面应朝下，底边先送入打印机。

  6. 6.

    单击 Continue（继续）打印第二面。


打印任务

在一张纸上打印多页（每张打印 N 页）

您可以选择要在单张纸上打印的页数。如果您选择每张纸上打印多个页面，这些页面外观会变小并按照其打印的顺序排列在纸上。

  1. 1.

    从软件应用程序中访问打印机属性 （或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  2. 2.

    在 Finishing（完成）选项卡上，选择每一面打印的页数。

    注：有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息，请参阅打印机属性（驱动程序）联机帮助。

  3. 3.

    （可选步骤）要包括页面边框，选中相应的复选框。要指定在纸张上打印页的顺序，从下拉菜单中选择相应顺序。

  4. 4.

    打印文档。


打印任务

打印小册子

您可以在 letter 或 A4 纸上打印小册子。

  1. 1.

    将纸张装入主进纸盘。

  2. 2.

    访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  3. 3.

    在 Finishing（完成）选项卡上，选择 Print On Both Sides (Manually)（双面打印（手动））。选择合适的装订选项，并单击确定。打印文档。

    注：有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息，请参阅打印机属性（驱动程序）联机帮助。

  4. 4.

    打印完第一面后，收集打印好的页。将打印好的一面朝下，并理直纸叠。

  5. 5.

    将打印好第一面的页放回进纸盘。第一面应朝下，底边先送入打印机。

  6. 6.

    打印第二面。

  7. 7.

    折叠并装订页面。


打印任务

打印水印

您可以使用水印选项在现有文档的“下面”（在背景中）打印文本。例如，您可能想在文档的第一页或所有页上对角打印灰色的大号字：草稿或保密。

  1. 1.

    从软件应用程序中访问打印机属性 （或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

  2. 2.

    在 Effects（效果）选项卡上，选择要使用的水印。

    注：有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息，请参阅打印机属性（驱动程序）联机帮助。

  3. 3.

    打印文档。


维护

本章提供有关下列主题的信息：

  • 清洁打印机
  • 更换取纸滚筒
  • 清洁取纸滚筒
  • 更换打印机的分离垫
  • 摇匀碳粉
  • 更换打印碳粉盒


维护

清洁打印机

必要时，使用干净、沾湿的软布清洁打印机外部。

注意：请勿使用氨基清洁剂清洁打印机及其四周。

在打印过程中，介质、碳粉和灰尘颗粒都可能在打印机内部积聚。随着时间的推移，这些积聚物会引起打印质量问题，如碳粉斑点污迹、涂污和卡纸。要纠正和避免此类问题，您可以清洁打印碳粉盒区域和打印机介质通道。

这部分提供以下主题的信息：

  • 清洁打印碳粉盒区域
  • 清洁打印机介质通道


维护

清洁打印碳粉盒区域

不需要经常清洁打印碳粉盒区域。但是，清洁此区域可以提高打印页的质量。

  1. 1.

    关闭打印机，然后拔下电源线。等待打印机冷却。

  2. 2.

    打开打印碳粉盒端盖，取出打印碳粉盒。

    注意：为了防止损坏打印碳粉盒，请将它置于阴暗处。必要时盖住打印碳粉盒。另外，请不要触碰打印机内的黑色海绵传送滚筒。这样做会损坏打印机。

  3. 3.

    用一块干燥的无绒布擦去介质通道区域和打印碳粉盒凹陷处中的残留物。

  4. 4.

    重新安装打印碳粉盒，并关闭打印碳粉盒端盖。

  5. 5.

    将打印机电源插头插入电源插座，然后打开打印机。


维护

清洁打印机介质通道

如果打印输出上有碳粉斑点或污点，可以使用 HP LaserJet 清洁实用程序去除多余的介质和可能积聚在加热组件和滚筒上的碳粉颗粒。清洁介质通道可以延长打印机的使用寿命。

注：为得到最佳清洁效果，请使用投影胶片。如果您没有投影胶片，则可以使用表面光滑的复印机级介质（70 到 90 g/m2）。

  1. 1.

    确保打印机处于空闲状态且“就绪”指示灯亮。

  2. 2.

    将介质装入进纸盘。

  3. 3.

    打印清洁页。访问打印机属性（或 Windows 2000 和 XP 中的打印首选项）。有关说明，请参阅打印机属性（驱动程序）。

注：此清洁过程大约需要 3 分钟。在此期间，清洁页会不时停止。在清洁过程完成前，不要关闭打印机。可能需要反复清洁几次，以全面清洁打印机。


维护

更换取纸滚筒

正常使用质量良好的介质也会导致磨损。使用质量差的介质则可能需要更频繁地更换取纸滚筒。

如果打印机经常发生取纸错误（无介质送入），则最好更换或清洁取纸滚筒。要订购新的取纸滚筒，请参阅订购耗材。

注意：如果无法完成此过程，则会损坏打印机。

  1. 1.

    关闭打印机，然后拔下打印机的电源线。等待打印机冷却。

  2. 2.

    打开打印碳粉盒端盖，取出打印碳粉盒。

    注意：为防止损坏打印碳粉盒，请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

  3. 3.

    找到取纸滚筒。

  4. 4.

    松开取纸滚筒两侧的白色小压片，将取纸滚筒向前方旋转。

  5. 5.

    轻轻地向上、向外拉出取纸滚筒。

  6. 6.

    将新的取纸滚筒放入纸槽。每一侧的圆形和矩形槽口会阻止您正确安装取纸滚筒。

  7. 7.

    将新的取纸滚筒的顶部向远离您的方向旋转，直到两侧均卡入到位。

  8. 8.

    重新安装打印碳粉盒，并关闭打印碳粉盒端盖。

  9. 9.

    将打印机电源插头插入电源插座，然后打开打印机。


维护

清洁取纸滚筒

如果希望清洁取纸滚筒，而不是更换它，请按下面的说明进行操作：

  1. 1.

    按更换取纸滚筒中步骤 1 至步骤 5 所述取出取纸滚筒。

  2. 2.

    用一块无绒布蘸上酒精，擦洗滚筒。

    警告！酒精是易燃物品。使酒精和布远离明火。先使酒精完全风干，然后再关闭打印机并拔下电源线。

  3. 3.

    使用干燥的无绒布擦去取纸滚筒上的浮尘。

  4. 4.

    先使取纸滚筒完全风干，然后再将其重新装入打印机（请参阅更换取纸滚筒）。


维护

更换打印机的分离垫

正常使用质量良好的介质也会导致磨损。使用质量差的介质可能需要更频繁地更换分离垫。如果打印机经常多页共进，则说明可能需要更换打印机分离垫。要订购新的打印机分离垫，请参阅订购耗材。

注：在更换分离垫之前，应先清洁取纸滚筒。请参阅清洁取纸滚筒。

  1. 1.

    关闭打印机，然后拔下打印机的电源线。等待打印机冷却。

  2. 2.

    在打印机背面，卸下固定分离垫的两个螺丝钉。

  3. 3.

    取出分离垫。

  4. 4.

    插入新的分离垫，然后使用螺丝钉固定。

  5. 5.

    将打印机电源插头插入电源插座，然后打开打印机。


维护

摇匀碳粉

碳粉量很少时，打印页上会出现褪色或淡色区域。您也许能够通过摇匀碳粉临时改进打印质量，这意味着，您也许能够先完成当前的打印作业，而后再更换打印碳粉盒。

注意：为防止损坏打印碳粉盒，请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

  1. 1.

    打开打印碳粉盒端盖，取出打印碳粉盒。

  2. 2.

    为摇匀碳粉，应轻轻地前后摇晃打印碳粉盒。

    注意：为了避免损坏打印碳粉盒，应拿着碳粉盒的两端。

    注意：如果碳粉落到衣服上，请用一块干布将它擦掉，然后在冷水中清洗衣服。热水会使碳粉融入织物中。

  3. 3.

    将打印碳粉盒重新装入打印机，然后关闭打印碳粉盒端盖。

如果打印输出仍然较淡，请安装一个新打印碳粉盒。有关说明请参阅更换打印碳粉盒。


维护

更换打印碳粉盒

  1. 1.

    打开打印碳粉盒端盖，取出旧打印碳粉盒。请参阅打印碳粉盒包装盒中的回收利用信息。

    注意：为防止损坏打印碳粉盒，请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

  2. 2.

    从包装中取出新的打印碳粉盒，轻轻地前后摇晃打印碳粉盒，以使碳粉在碳粉盒内部分布均匀。

    注意：为了避免损坏打印碳粉盒，应拿着碳粉盒的两端。

  3. 3.

    向外拉压片，直到将整条胶带从打印碳粉盒中拉出。将压片放在打印碳粉盒包装盒中，以备回收。

  4. 4.

    将新的打印碳粉盒插入打印机，确保打印碳粉盒放置到位。关闭打印碳粉盒端盖。

    注意：如果碳粉落到衣服上，请用一块干布将它擦掉，然后在冷水中清洗衣服。热水会使碳粉融入织物中。


故障排除

本章提供有关下列主题的信息：

  • 寻找解决方法
  • 状态指示灯模式
  • 纸张处理问题
  • 打印页与屏幕显示的页不同
  • 打印机软件问题
  • 提高打印质量
  • 清除卡纸


故障排除

寻找解决方法

您可以使用本节查找打印机常见问题的解决方法。

这部分提供以下主题的信息：

  • 步骤 1：打印机设置是否正确？
  • 步骤 2：“就绪”指示灯是否点亮？
  • 步骤 3：能否打印打印机测试页？
  • 步骤 4：打印质量是否可以接受？
  • 步骤 5：打印机是否与计算机通信？
  • 步骤 6：打印页是否令您满意？
  • 与 HP 支持部门联系


故障排除

步骤 1：打印机设置是否正确？

  • •

    打印机是否插入到已知可正常供电的电源插座中？

  • •

    电源开关是否处于打开电源的位置？

  • •

    打印碳粉盒是否已正确安装？请参阅更换打印碳粉盒。

  • •

    纸张是否已正确装入进纸盘？请参阅向进纸盘中装入介质。

是 | 如果您对以上问题的回答为“是”，请转到步骤 2：“就绪”指示灯是否点亮？
否 | 如果打印机电源无法打开，请与 HP 支持部门联系。


故障排除

步骤 2：“就绪”指示灯是否点亮？

控制面板指示灯是否如下图所示？

注：有关控制面板上的指示灯的说明，请参阅打印机控制面板。

是 | 请转到步骤 3：能否打印打印机测试页？
否 | 如果控制面板指示灯的情况与上图不同，请参阅状态指示灯模式。 如果无法解决此问题，请与 HP 支持部门联系。


故障排除

步骤 3：能否打印打印机测试页？

打印打印机测试页。

是 | 如果已打印演示页，请转到步骤 4：打印质量是否可以接受？
否 | 如果没有打印，请参阅纸张处理问题。 如果无法解决此问题，请与 HP 支持部门联系。


故障排除

步骤 4：打印质量是否可以接受？

是 | 如果打印质量可以接受，请转到步骤 5：打印机是否与计算机通信？
否 | 如果打印质量较差，请参阅提高打印质量。 检查打印设置是否适合所用介质。有关如何调整不同类型介质设置的信息，请参阅选择纸张及其它介质。 如果无法解决此问题，请与 HP 支持部门联系。


故障排除

步骤 5：打印机是否与计算机通信？

尝试通过软件应用程序打印文档。

是 | 如果可以打印文档，请转到步骤 6：打印页是否令您满意？
否 | 如果无法打印打印文档，请参阅打印机软件问题。 如果无法解决此问题，请与 HP 支持部门联系。


故障排除

步骤 6：打印页是否令您满意？

是 | 问题应该已经解决。如果问题没有解决，请与 HP 支持部门联系。
否 | 请参阅打印页与屏幕显示的页不同。 如果无法解决此问题，请与 HP 支持部门联系。


故障排除

与 HP 支持部门联系

  • •

    在美国，对于 HP LaserJet 1020 打印机，请访问 http://www.hp.com/support/lj1020/。

  • •

    在其它国家/地区，请访问 http://www.hp.com。


故障排除

状态指示灯模式

指示灯状态图例
指示灯灭 | 表示“指示灯灭”
指示灯亮 | 表示“指示灯亮”
指示灯闪烁 | 表示“指示灯闪烁”

控制面板指示灯信息
指示灯状态 打印机状态 操作

指示灯模式

就绪

打印机可以进行打印。

无需执行任何操作。

指示灯模式

正在处理数据

打印机正在接收或处理数据。

等待作业打印。

要取消当前作业，请按 〝取消〞 按钮。

指示灯模式

清洁模式

清洁页或打印机测试页正在打印。

等待清洁页完成打印，并且打印机进入“就绪”状态。此过程最长需要两分钟。

等待打印机测试页完成打印，并且打印机进入“就绪”状态。

指示灯模式

内存不足

打印机内存不足

所打印的页可能过于复杂，打印机的内存容量不足。尝试降低分辨率。有关详细信息，请参阅了解打印质量设置。

指示灯模式

注意：端盖打开、无介质、无打印碳粉盒或卡纸

此打印机处于错误状态，需要操作员参与。

检查以下情况：

  • •

    打印碳粉盒端盖完全关闭。

  • •

    介质已装入。有关说明请参阅向进纸盘中装入介质。

  • •

    打印碳粉盒已正确安装在打印机中。有关说明请参阅更换打印碳粉盒。

  • •

    无卡纸。有关说明请参阅清除卡纸。

指示灯模式

打印机初始化

正在进行打印机初始化。

无需执行任何操作。

指示灯模式

严重错误

所有指示灯均亮起。

拔下打印机电源线 30 分钟，然后再将打印机电源插头重新插入电源插座。

如果打印机仍出错，请与 HP 支持部门联系。请参阅与 HP 支持部门联系。

指示灯模式

所有指示灯均熄灭。

确保有电。

拔下电源线的两端，然后将电源线重新插入打印机和电源插座。

返回寻找解决方法。


故障排除

纸张处理问题

选择与所出现的问题最相符的项目：

  • •

    卡纸

  • •

    打印歪斜（扭曲）

  • •

    打印机一次送入多页介质

  • •

    打印机无法从进纸盘进纸

  • •

    打印机使介质卷曲

  • •

    打印作业速度极慢

这部分提供以下主题的信息：

  • 卡纸
  • 打印歪斜（扭曲）
  • 打印机一次送入多页介质
  • 打印机无法从进纸盘进纸
  • 打印机使介质卷曲
  • 打印作业速度极慢


故障排除

卡纸

  • •

    有关详细信息，请参阅清除卡纸。

  • •

    请确保使用符合规格的介质进行打印。有关详细信息，请参阅打印机介质注意事项。

  • •

    不要在用过的纸张上进行打印。

  • •

    确保使用未卷曲、褶皱或损坏的介质打印。

  • •

    确保打印机干净。有关详细信息，请参阅清洁打印机。


故障排除

打印歪斜（扭曲）

打印输出中出现少量歪斜是正常的；使用预打印表单打印时，歪斜现象则可能变得很明显。

  • •

    有关详细信息，请参阅页面歪斜。

  • •

    将介质导板调整为所使用的介质的宽度和长度，然后尝试重新打印。有关详细信息，请参阅介质通道或向进纸盘中装入介质。


故障排除

打印机一次送入多页介质

  • •

    进纸盘可能太满。有关详细信息，请参阅向进纸盘中装入介质。

  • •

    请确保介质未起皱、折叠或损坏。

  • •

    尝试使用一令新纸。将这令纸装入进纸盘之前，请勿将纸张成扇形散开。

  • •

    打印机的分离垫可能已用旧。有关详细信息，请参阅更换打印机的分离垫。


故障排除

打印机无法从进纸盘进纸

  • •

    请确保打印机未处于手动送纸模式。

  • •

    确保已将介质导板调整正确。

  • •

    取纸滚筒可能变脏或损坏。有关说明，请参阅清洁取纸滚筒或更换取纸滚筒。


故障排除

打印机使介质卷曲

  • •

    有关详细信息，请参阅卷曲或波形。

  • •

    有关详细信息，请参阅介质通道或选择纸张及其它介质。


故障排除

打印作业速度极慢

对于 HP LaserJet 1020 打印机，A4 介质的打印速度最高可达 14 ppm，letter 介质的打印速度最高可达 15 ppm。可能是您的打印作业很复杂。试用下列办法：

  • •

    降低文档的复杂性（如减少图形的数量）。

  • •

    访问打印机驱动程序中的打印机属性。有关说明，请参阅打印机属性（驱动程序）。将介质类型设为普通纸。

    注：如果使用重磅介质，此操作可能会使碳粉热凝不当。

  • •

    较窄的介质或重磅介质会降低打印速度。请使用常规介质。

  • •

    打印速度取决于计算机上的计算机处理器速度、内存容量以及硬盘空间大小。尝试升级这些组件。

返回寻找解决方法。


故障排除

打印页与屏幕显示的页不同

选择与所出现的问题最相符的项目：

  • •

    文本错乱、不正确或不完整

  • •

    丢失图形或文本或出现空白页

  • •

    页面格式与其它打印机不同

  • •

    图形质量

注：要预览打印作业，请使用软件应用程序中的打印预览选项（如果有）。

这部分提供以下主题的信息：

  • 文本错乱、不正确或不完整
  • 丢失图形或文本或出现空白页
  • 页面格式与其它打印机不同
  • 图形质量


故障排除

文本错乱、不正确或不完整

  • •

    如果打印出的某个特定文件的文本错乱，则可能是该文件的问题。如果打印出的某个特定应用程序的文本错乱，则可能是该应用程序的问题。请确保选择了正确的打印机驱动程序。

  • •

    您的软件应用程序可能有问题。请尝试从其它软件应用程序打印。

  • •

    USB 电缆松脱或发生故障。试用下列办法：

    警告！将 USB 电缆连接到打印机上之前，一定要拔下打印机的电源线，以避免损坏打印机。

    • ◦

      将电缆的两端断开，然后再重新连接。

    • ◦

      尝试打印一个已知可打印的作业。

    • ◦

      如果有可能，请将电缆和打印机连到另一台计算机上，然后尝试打印一个已知可打印的作业。

    • ◦

      关闭打印机和计算机。拔下 USB 电缆，检查电缆两端是否有损坏。重新连接 USB 电缆，确保连接牢固。确保打印机与计算机直接连接。取下连接在计算机 USB 端口和打印机之间的任何转换器、磁带备份驱动器、密钥或任何其它设备。这些设备有时会干扰计算机和打印机之间的通信。重新启动打印机和计算机。


故障排除

丢失图形或文本或出现空白页

  • •

    请确保您的文件没有空白页。

  • •

    密封胶带可能仍然在打印碳粉盒中。取出打印碳粉盒，向外拉碳粉盒一端的卡扣，直到将整条胶带从打印碳粉盒中拉出。重新安装打印碳粉盒。有关说明请参阅更换打印碳粉盒。

  • •

    打印机属性中的图形设置可能不适用于您当前打印的作业类型。在打印机属性中尝试不同的图形设置。有关详情，请参阅打印机属性（驱动程序）。

  • •

    清洁打印机，尤其要清洁打印碳粉盒和电源之间的触点。


故障排除

页面格式与其它打印机不同

如果使用旧的或不同的打印机驱动程序（打印机软件）来创建文档，或者软件中的打印机属性设置不同，那么当您试图用新的打印机驱动程序或设置进行打印时，页面格式可能会发生变化。要解决此问题，请尝试下列操作：

  • •

    创建文档，而且不论使用何种 HP LaserJet 打印机进行打印，都使用相同的打印机驱动程序（打印机软件）和打印机属性设置来打印文档。

  • •

    更改分辨率、纸张尺寸、字体设置及其他设置。有关详情，请参阅打印机属性（驱动程序）。


故障排除

图形质量

图形设置可能不适用于您的打印作业。检查打印机属性中的图形设置（例如分辨率），如有必要，请进行调整。有关详情，请参阅打印机属性（驱动程序）。

注：从一种图形格式转换为另一种图形格式时，某些分辨率可能会丢失。

返回寻找解决方法。


故障排除

打印机软件问题

打印机软件问题
问题 解决方法

HP LaserJet 1020 打印机的打印机驱动程序在打印机文件夹中看不到。

  • •

    重新启动计算机。

  • •

    重新安装打印机软件。在 Windows 任务栏中，单击开始，依次选择程序、HP、HP LaserJet 1020 系列，然后单击卸载 HP LaserJet 1020 系列。关闭打印机电源。从 CD 安装打印机软件。再次打开打印机电源。

    注：关闭任何正在运行的应用程序。要关闭在系统任务栏中有对应图标的应用程序，请右击此图标，然后选择关闭或禁用。

  • •

    尝试将 USB 电缆插入计算机上的不同 USB 端口。

  • •

    如果您正在尝试使用共享打印机进行打印，请在 Windows 任务栏中单击开始，选择设置，然后选择打印机。双击“添加打印机”图标。按照“添加打印机向导”中的说明执行操作。

软件安装期间显示了一条错误消息。

  • •

    重新启动计算机。

  • •

    重新安装打印机软件。在 Windows 任务栏中，单击开始，依次选择程序、HP、HP LaserJet 1020 系列，然后单击卸载 HP LaserJet 1020 系列。关闭打印机电源。从 CD 安装打印机软件。再次打开打印机电源。

    注：关闭任何正在运行的应用程序。要关闭在任务栏中有对应图标的应用程序，请右击此图标，然后选择关闭或禁用。

  • •

    请检查要安装打印机软件的驱动器上的可用空间量。如有必要，请释放出尽可能多的空间，然后重新安装打印机软件。

  • •

    如有必要，请运行“磁盘碎片整理程序”，然后重新安装打印机软件。

打印机处于“就绪”模式，但不执行任何打印作业。

  • •

    重新启动计算机。

  • •

    确保所有电缆正确就位，并符合规格。这包括 USB 电缆和电源线。尝试使用新的电缆。

  • •

    重新安装打印机软件。在 Windows 任务栏中，单击开始，依次选择程序、HP、HP LaserJet 1020 系列，然后单击卸载 HP LaserJet 1020 系列。关闭打印机电源。从 CD 安装打印机软件。再次打开打印机电源。

    注：关闭任何正在运行的应用程序。要关闭在任务栏中有对应图标的应用程序，请右击此图标，然后选择关闭或禁用。

返回寻找解决方法。


故障排除

提高打印质量

本节提供有关识别和纠正打印缺陷的信息。

这部分提供以下主题的信息：

  • 颜色浅淡
  • 碳粉斑点
  • 丢字
  • 垂直线
  • 灰色背景
  • 碳粉污迹
  • 松散的碳粉
  • 垂直重复的缺陷
  • 字符变形
  • 页面歪斜
  • 卷曲或波形
  • 起皱或折痕
  • 字符轮廓边缘的碳粉分散
  • 底边的水滴


故障排除

颜色浅淡

打印质量插图

  • •

    碳粉不足。有关详细信息，请参阅摇匀碳粉。

  • •

    介质可能不符合 HP 的介质规格（如介质太潮湿或太粗糙）。有关详细信息，请参阅打印机介质注意事项。

  • •

    如果整页颜色都浅，则表明打印浓度可能调得太浅，或者可能打开了 EconoMode（经济模式）。在打印机属性中调整打印浓度并禁用 EconoMode（经济模式）。有关详细信息，请参阅节省碳粉。


故障排除

碳粉斑点

打印质量插图

  • •

    介质可能不符合 HP 的介质规格（如介质太潮湿或太粗糙）。有关详细信息，请参阅打印机介质注意事项。

  • •

    可能需要清洁打印机。有关说明，请参阅清洁打印机或清洁打印机介质通道。


故障排除

丢字

打印质量插图

  • •

    某一页介质可能有缺陷。请尝试重新打印作业。

  • •

    介质的含水量不均匀或介质表面有湿点。请试用新介质。有关详细信息，请参阅打印机介质注意事项。

  • •

    整批介质质量差。制造工艺可能导致某些区域渗不进碳粉。请试用另一种类型或品牌的介质。

  • •

    打印碳粉盒可能有缺陷。有关详细信息，请参阅更换打印碳粉盒。

注：如果这些步骤无法纠正问题，请与 HP 授权经销商或服务代表联系。


故障排除

垂直线

打印质量插图

  • •

    打印碳粉盒中的感光鼓上可能有划痕。安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。


故障排除

灰色背景

打印质量插图

  • •

    降低打印机属性中的打印浓度设置。这样会降低背景阴影量。请参阅打印机属性（驱动程序）。

  • •

    减小介质的基本重量。有关详细信息，请参阅打印机介质注意事项。

  • •

    检查打印机所处的环境。特别干燥（低湿度）的条件下可能会增大背景阴影量。

  • •

    安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。


故障排除

碳粉污迹

打印质量插图

  • •

    如果介质前沿出现碳粉污迹，则说明介质导板可能不干净。请用干燥的无绒布擦拭介质导板。有关详细信息，请参阅清洁打印机。

  • •

    检查介质类型和质量。

  • •

    安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。

  • •

    加热组件温度可能太低。在打印机驱动程序中，确保选择了适当的介质类型。


故障排除

松散的碳粉

打印质量插图

  • •

    清洁打印机内部。有关说明请参阅清洁打印机。

  • •

    检查介质类型和质量。有关详细信息，请参阅打印机介质注意事项。

  • •

    安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。

  • •

    在打印机驱动程序中，确保选择了适当的介质类型。

  • •

    将打印机直接插入交流电源插座，而不是插入电源板。


故障排除

垂直重复的缺陷

打印质量插图

  • •

    打印碳粉盒可能已损坏。如果在页面上的相同点上出现重复标记，请安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。

  • •

    内部部件上可能有碳粉。有关详细信息，请参阅清洁打印机。如果缺陷出现在打印页的背面，此问题可能会在打印几页后自动校正。

  • •

    在打印机驱动程序中，确保选择了适当的介质类型。


故障排除

字符变形

打印质量插图

  • •

    如果字符变形，产生了中空的图像，可能是介质太滑。请试用其它介质。有关详细信息，请参阅打印机介质注意事项。

  • •

    如果字符变形并产生波浪状效果，则表明打印机可能需要维修。打印“打印机测试”页 如果字符变形，请联系惠普授权经销商或服务代表。


故障排除

页面歪斜

打印质量插图

  • •

    请确保介质正确装入，且介质导板不紧不松地靠着介质叠。有关详细信息，请参阅向进纸盘中装入介质。

  • •

    进纸槽可能太满。有关详细信息，请参阅向进纸盘中装入介质。

  • •

    检查介质类型和质量。有关详细信息，请参阅打印机介质注意事项。


故障排除

卷曲或波形

打印质量插图

  • •

    检查介质类型和质量。高温和高湿度都会导致介质卷曲。有关详细信息，请参阅打印机介质注意事项。

  • •

    介质可能在进纸盘中放置太久。请将进纸盘中的介质叠翻过来。另外，也可试着将进纸盘中的介质旋转 180°。

  • •

    加热组件的温度可能太高。在打印机驱动程序中，确保选择了适当的介质类型。如果问题仍然存在，请选择使用较低加热组件温度的介质类型，例如投影胶片或轻型介质。


故障排除

起皱或折痕

打印质量插图

  • •

    请确认介质是否正确装入。有关详细信息，请参阅向进纸盘中装入介质。

  • •

    检查介质类型和质量。有关详细信息，请参阅打印机介质注意事项。

  • •

    翻转进纸盘中的介质叠。另外，也可试着将进纸盘中的介质旋转 180°。

  • •

    对于信封，这可能是由于信封中有空气层所致。请取出信封，将它压平，之后再尝试打印。


故障排除

字符轮廓边缘的碳粉分散

打印质量插图

  • •

    如果大量碳粉分散在字符周围，可能是介质不接受碳粉。（激光打印时有少量的碳粉分散属正常现象。）试用另一种不同的介质。有关详细信息，请参阅打印机介质注意事项。

  • •

    翻转进纸盘中的介质叠。

  • •

    使用激光打印机专用介质。有关详细信息，请参阅打印机介质注意事项。


故障排除

底边的水滴

页上的水滴

注：打印机中的潮气在加热组件上热凝，并滴落到介质上。在过热和过潮的地方，介质会保留潮气。水滴不会损坏打印机。

  • •

    请使用其它介质。

  • •

    将介质存放在密封的容器中，尽量减少吸收的潮气。

返回寻找解决方法。


故障排除

清除卡纸

注意：为了避免在清除卡纸（包括出纸槽中的卡纸）时损坏打印机，一定要打开打印碳粉盒端盖，取出打印碳粉盒。保证端盖打开并且碳粉盒取出，直到清除了卡纸。打开打印碳粉盒端盖并取出打印碳粉盒后，会放松打印机滚筒的绷紧状态，避免损坏打印机，并且便于取出卡纸。

打印过程中有时会卡纸。介质被卡住时，您会通过软件提供的出错信息和打印机的控制面板指示灯得到通知。有关详细信息，请参阅状态指示灯模式。

以下是导致卡纸的一些原因：

  • •

    进纸盘装纸不正确或太满。有关详细信息，请参阅向进纸盘中装入介质。

    注：添加新介质时，每次都要从进纸盘中取出所有介质，然后将新介质叠弄直。这样有助于防止多页共进，从而减少卡纸。

  • •

    介质不符合 HP 的规格。有关详细信息，请参阅打印机介质注意事项。

这部分提供以下主题的信息：

  • 常见的卡纸位置
  • 取出卡纸


故障排除

常见的卡纸位置

  • •

    打印碳粉盒区域：有关说明请参阅取出卡纸。

  • •

    进纸盘区域：如果纸张仍卡在进纸盘中，尝试轻轻地将其从进纸盘中取出，而不要撕坏纸张。如果感觉有困难，有关说明请参阅取出卡纸。

  • •

    出纸通道：如果纸张仍卡在出纸槽中，有关说明请参阅取出卡纸。

注：卡纸后打印机中可能会出现松散的碳粉。松散的碳粉在打印几页后即会消除。


故障排除

取出卡纸

注意：卡纸将导致打印页上出现松散的碳粉。如果衣物上沾上碳粉，请用凉水将其洗去。热水将使碳粉永久地沾在织物上。

注意：为了避免在清除卡纸（包括出纸槽中的卡纸）时损坏打印机，一定要打开打印碳粉盒端盖，取出打印碳粉盒。

  1. 1.

    打开打印碳粉盒端盖，取出打印碳粉盒。

    注意：为防止损坏打印碳粉盒，请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

  2. 2.

    用两手抓住露出最多的介质一边（包括介质中部），小心地将其从打印机中拉出。

  3. 3.

    取出了卡纸后，装回打印碳粉盒，然后关闭打印碳粉盒端盖。

    清除了卡纸后，可能需要先关闭打印机，然后再重新打开。

    注：添加新介质时，应从进纸盘中取出所有介质，然后将新介质叠弄直。

返回寻找解决方法。


打印机规格

本附录提供有关下列主题的信息：

  • 环境规格
  • 噪声排放
  • 电气规格
  • 物理规格
  • 打印机性能和额定值
  • 内存规格


打印机规格

环境规格

操作环境

安装在通风良好的无尘区域。

打印机插入交流电源插座：

  • •

    温度：10° C 至 32.5° C

  • •

    湿度：20% 至 80%（无冷凝）

存放环境

打印机已从交流电源插座拔下：

  • •

    温度：0° C 至 40° C

  • •

    湿度：10% 至 80%（无冷凝）

注：以上数值从 2004 年 4 月 1 日起开始生效。数值如有更改，恕不另行通知。有关最新信息，请访问 http://www.hp.com/support/lj1020/。


打印机规格

噪声排放

噪声排放1 ， 2
声强级 | 根据 ISO9296 声明
打印3 | LWAd = <6.2 Bels (A) 和 62dB (A)
就绪（省电模式） | 无声
打印机旁位置的声压级 | 根据 ISO9296 声明
打印3 | LWAd = ≤4.9 Bels (A) 和 49dB (A)
就绪（省电模式） | 无声

1 数值如有更改，恕不另行通知。有关最新信息，请访问 http://www.hp.com/support/lj1020/。

2 测试时的配置：HP LaserJet 1020 基本设备、标准纸盘、A4 纸及单面连续打印。

3 HP LaserJet 1020 速度对 A4 介质为 14 ppm，对 letter 介质为 15 ppm。


打印机规格

电气规格

警告！电源要求由出售打印机的国家/地区决定。不要转换操作电压。否则可能会损坏打印机并使产品担保无效。

 | 110V 机型 | 230V 机型
电源要求 | 110-127v (+/-10%) 50/60 Hz (+/-2 Hz) | 220v-240v (+/-10%) 50/60 Hz (+/-2 Hz)
额定电流 | 3.5 A | 2.0 A

平均功耗 (W)1 ， 2
产品机型 | 打印4 | 就绪3 | 关机
HP LaserJet 1020 | 250 W | 2 W | 0 W

1 数值如有更改，恕不另行通知。有关最新信息，请访问 http://www.hp.com/support/lj1020/。

2 以上列出的电源要求全都是使用标准电压测量出的单色打印的最高值。

3 由于采用了即时加热技术，从“就绪”模式到“PowerSave（省电模式）”的默认时间以及从“PowerSave（省电模式）”到开始打印的恢复时间可以忽略不计（不到 10 秒）。

4 HP LaserJet 1020 速度对 A4 介质为 14 ppm，对 letter 介质为 15 ppm。

5 “就绪”模式下的散热为 20 BTU/小时。


打印机规格

物理规格

尺寸

  • •

    宽度：370 毫米

  • •

    深度：242 毫米

  • •

    高度：209 毫米

重量（含 2000 页碳粉盒）

5.8 千克

注：以上数值从 2004 年 4 月 1 日起开始生效。数值如有更改，恕不另行通知。有关最新信息，请访问 http://www.hp.com/support/lj1020/。


打印机规格

打印机性能和额定值

打印速度

  • •

    A4 介质为 14 ppm，letter 介质为 15 ppm

  • •

    第一页输出时间短至 10 秒

主进纸盘容量

150 张 75 g/m2 重的普通纸

优先进纸槽容量

1 页介质，最重为 163 g/m2

顶部（向下）出纸槽容量

100 张 75 g/m2 重的普通纸

最小纸张尺寸

76 x 127 毫米

最大纸张尺寸

216 x 356 毫米

介质重量

出纸槽：60 to 105 g/m2

基本内存

2 MB RAM

打印机分辨率

  • •

    600 x 600 dpi，采用 HP 分辨率增强技术 (REt)

  • •

    1200 dpi 的经济质量打印输出（600 x 600 x 2 dpi，采用 HP 分辨率增强技术 [REt]）

负荷周期

  • •

    每月单面页数为 8000 页（最多）

  • •

    每月单面页数为 1000 页（平均）


打印机规格

内存规格

基本内存

2 MB RAM


服务与支持

  • HP 有限保修声明
  • HP 高级保护保修： LaserJet 碳粉盒有限保修声明
  • HP 对非 HP 耗材的政策
  • HP 防伪网站
  • 存储在碳粉盒上的数据
  • 最终用户许可协议
  • 客户自助维修保修服务
  • 客户支持


服务与支持

HP 有限保修声明

HP 产品 | 有限保修期
HP LaserJet 1020 printer | 一年有限保修

HP 向最终用户保证，HP 的硬件和附件自购买之日起，在以上规定的期间內，无任何材料和工艺方面的缺陷。如果 HP 获悉产品在保修期内存在此类缺陷，HP 将自行选择维修或更换经证实有缺陷的产品。更换产品可以是新产品，或是与新产品具有同等性能的产品。

在正确安装和使用的情况下，HP 保证自购买之日起在上述指定日期内，HP 软件不会由于材料和工艺上的缺陷而不能执行其编程指令。如果 HP 获悉软件在保修期内存在此类缺陷，HP 将更换由于此类缺陷而不能执行其编程指令的软件。

HP 不担保 HP 产品的操作不会中断或不会出现错误。如果 HP 无法在合理的时间内按保修所述条件修理或更换产品，则您在迅速返还产品后有权要求退还该产品的购买款。

HP 产品可能含有性能上与新部件等效的重新生产部件，或者可能偶然使用过的部件。

保修不适用于因以下原因造成的缺陷：(a) 维护或校准不正确或不适当；(b) 使用不是由 HP 提供的软件、接口设备、部件或耗材；(c) 未经授权的修改或误用；(d) 运行环境在该产品公布的环境规格范围之外；(e) 使用地点的准备或维护不正确。

在当地法律允许的范围内，上述保修是专有保修，此外并无其它暗示或明示的文字或口头的保修或条件，HP 特别否认有任何适销性、满意的质量以及特定用途适用性的暗示保修或条件。一些国家/地区、州或省不允许对默示保修进行限制，因此以上限制或例外可能不适用于您。本有限保修赋予您特定的法律权利，您所具有的其它权利可能因不同国家/地区、州或省而不同。

HP 的有限保修在 HP 对本产品提供支持和 HP 销售本产品的任何国家/地区或地方都有效。根据各地标准，您得到的保修服务级别可能会有所不同。HP 不会改变产品的外形、装配或功能，使之能用于由于法律或规章的原因而从未打算使用的国家/地区。

在当地法律允许的范围内，此保修声明中的补偿是唯一的专有补偿。除以上所述外，HP 或其供应商在任何情况下均不对任何数据丢失或直接、特殊、意外、随之引起的（包括损失的利润或数据）或其它损失负责，无论损失是基于合同、侵权行为还是其它原因。有些国家/地区、州或省不允许排除或限制偶发或连带损失，因此以上限制或排除条款可能不适用于您。

除法律允许的范围外，本声明中的保修条款不排除、限制或修改此产品销售给您时所适用的强制性法定权利，而只是这些权利的补充。

这部分提供以下主题的信息：

  • 英国、爱尔兰和马耳他
  • 奥地利、比利时、德国和卢森堡
  • 比利时、法国和卢森堡
  • 意大利
  • 西班牙
  • 丹麦
  • 挪威
  • 瑞典
  • 葡萄牙
  • 希腊和塞浦路斯
  • 匈牙利
  • 捷克共和国
  • 斯洛伐克
  • 波兰
  • 保加利亚
  • 罗马尼亚
  • 比利时和荷兰
  • 芬兰
  • 斯洛文尼亚
  • 克罗地亚
  • 拉脱维亚
  • 立陶宛
  • 爱沙尼亚
  • 俄罗斯


服务与支持

英国、爱尔兰和马耳他

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


服务与支持

奥地利、比利时、德国和卢森堡

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


服务与支持

比利时、法国和卢森堡

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


服务与支持

意大利

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


服务与支持

西班牙

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


服务与支持

丹麦

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


服务与支持

挪威

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


服务与支持

瑞典

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


服务与支持

葡萄牙

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


服务与支持

希腊和塞浦路斯

Η Περιορισμένη εγγύηση HP είναι μια εμπορική εγγύηση η οποία παρέχεται εθελοντικά από την HP. Η επωνυμία και η διεύθυνση του νομικού προσώπου ΗΡ που παρέχει την Περιορισμένη εγγύηση ΗΡ στη χώρα σας είναι η εξής:

Ελλάδα /Κύπρoς: HP Printing and Personal Systems Hellas EPE, Tzavella 1-3, 15232 Chalandri, Attiki

Ελλάδα /Κύπρoς: HP Συστήματα Εκτύπωσης και Προσωπικών Υπολογιστών Ελλάς Εταιρεία Περιορισμένης Ευθύνης, Tzavella 1-3, 15232 Chalandri, Attiki

Τα προνόμια της Περιορισμένης εγγύησης HP ισχύουν επιπλέον των νόμιμων δικαιωμάτων για διετή εγγύηση έναντι του Πωλητή για τη μη συμμόρφωση των προϊόντων με τις συνομολογημένες συμβατικά ιδιότητες, ωστόσο η άσκηση των δικαιωμάτων σας αυτών μπορεί να εξαρτάται από διάφορους παράγοντες. Τα νόμιμα δικαιώματα των καταναλωτών δεν περιορίζονται ούτε επηρεάζονται καθ’ οιονδήποτε τρόπο από την Περιορισμένη εγγύηση HP. Για περισσότερες πληροφορίες, συμβουλευτείτε την ακόλουθη τοποθεσία web: Νόμιμη εγγύηση καταναλωτή (www.hp.com/go/eu-legal) ή μπορείτε να επισκεφτείτε την τοποθεσία web των Ευρωπαϊκών Κέντρων Καταναλωτή (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Οι καταναλωτές έχουν το δικαίωμα να επιλέξουν αν θα αξιώσουν την υπηρεσία στα πλαίσια της Περιορισμένης εγγύησης ΗΡ ή από τον πωλητή στα πλαίσια της νόμιμης εγγύησης δύο ετών.


服务与支持

匈牙利

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


服务与支持

捷克共和国

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


服务与支持

斯洛伐克

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


服务与支持

波兰

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


服务与支持

保加利亚

Ограничената гаранция на HP представлява търговска гаранция, доброволно предоставяна от HP. Името и адресът на дружеството на HP за вашата страна, отговорно за предоставянето на гаранционната поддръжка в рамките на Ограничената гаранция на HP, са както следва:

HP Inc Bulgaria EOOD (Ейч Пи Инк България ЕООД), гр. София 1766, район р-н Младост, бул. Околовръстен Път No 258, Бизнес Център Камбаните

Предимствата на Ограничената гаранция на HP се прилагат в допълнение към всички законови права за двугодишна гаранция от продавача при несъответствие на стоката с договора за продажба. Въпреки това, различни фактори могат да окажат влияние върху условията за получаване на тези права. Законовите права на потребителите не са ограничени или засегнати по никакъв начин от Ограничената гаранция на HP. За допълнителна информация, моля вижте Правната гаранция на потребителя (www.hp.com/go/eu-legal) или посетете уебсайта на Европейския потребителски център (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Потребителите имат правото да избират дали да претендират за извършване на услуга в рамките на Ограничената гаранция на HP или да потърсят такава от търговеца в рамките на двугодишната правна гаранция.


服务与支持

罗马尼亚

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


服务与支持

比利时和荷兰

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


服务与支持

芬兰

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


服务与支持

斯洛文尼亚

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


服务与支持

克罗地亚

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


服务与支持

拉脱维亚

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


服务与支持

立陶宛

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


服务与支持

爱沙尼亚

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


服务与支持

俄罗斯

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


服务与支持

HP 高级保护保修： LaserJet 碳粉盒有限保修声明

HP 保证其产品不存在材料和工艺上的缺陷。

本保修声明不适用于以下产品：(a) 经过重新注满、整修、再造或擅自改动；(b) 由于滥用、不正确存储或未按发布的此打印机产品的环境规格说明进行操作而产生问题；(c) 发生正常使用磨损。

要获得保修服务，请将产品（连同问题的书面说明和打印样本一起）退还购买处或与 HP 客户支持部门联系。HP 为您提供了两种选择：更换被证实有缺陷的产品或退还购买款项。

在当地法律允许的范围内，此保修条款是唯一的，其它明示或暗示的书面或口头的担保或条件均无效，并且 HP 特此否认对任何特殊用途的适销性、满意质量和适用性所做的暗示担保或条件。

在当地法律允许的范围内，HP 或其供应商对直接、特殊、偶发性、继发性（包括利润损失或数据丢失）的损害或其它损害概不负责，无论这些损害是基于合同、民事侵权行为还是其它规定。

除法律规定外，此声明中包含的保修条款不排除、限制或修改您购买此产品所获得的法定权利，而且还是对此权利的补充。


服务与支持

HP 对非 HP 耗材的政策

HP 建议不要使用非 HP 碳粉盒，无论新的还是再造的。

注：对 HP 打印机产品而言，使用非 HP 碳粉盒或重注的碳粉盒既不影响对客户的保修也不影响提供给客户的任何 HP 支持合同。但是，如果产品的故障或损坏是因为使用非 HP 碳粉盒或重注碳粉盒而造成的，对于这种特殊的故障或损坏，HP 将根据维修花费的时间和材料按标准进行收费。


服务与支持

HP 防伪网站

安装 HP 碳粉盒后，如果控制面板消息提示该碳粉盒并非 HP 原装，请访问 www.hp.com/go/anticounterfeit。HP 将帮助您确定该碳粉盒是否为原装碳粉盒并采取措施解决问题。

如果您发现以下情况，则使用的碳粉盒可能不是正品 HP 碳粉盒：

  • •

    耗材状态页指出安装了非 HP 耗材。

  • •

    遇到许多与碳粉盒有关的问题。

  • •

    碳粉盒外观不正常（例如，外包装不同于 HP 包装）。


服务与支持

存储在碳粉盒上的数据

本产品所用的 HP 碳粉盒配有一个内存芯片，该内存芯片可协助产品操作。

此外，此内存芯片还可收集有关产品使用的有限信息，其中可能包括以下信息：碳粉盒首次安装日期、碳粉盒上次使用日期、使用碳粉盒打印的页数、打印范围、所用的打印模式、已出现的任何打印错误及产品型号。这些信息对 HP 设计将来的产品以满足客户的打印需求大有帮助。

从碳粉盒内存芯片收集的数据不包含任何可用于识别碳粉盒客户或用户的身份或其产品的信息。

HP 还会从退回至 HP 免费退回和回收利用计划（HP 环球伙伴计划：www.hp.com/recycle）的碳粉盒中收集内存芯片样本。HP 将读取和研究此样本内存芯片，以完善其将来的产品。帮助 HP 回收利用此碳粉盒的合作伙伴也可能会访问这些数据。

任何拥有碳粉盒的第三方均可能访问内存芯片中的匿名信息。


服务与支持

最终用户许可协议

在使用本软件设备之前，请仔细阅读以下内容：本最终用户许可协议（以下简称“EULA”）是 (a) 您（个人或单一实体）与 (b) HP Inc.（以下简称“HP”）之间签订的法律协议，用于监管您对您 HP 产品中安装的或由 HP 提供给您使用的、不受您与 HP 或其供应商之间签订的单独许可协议约束的任何软件产品（以下简称“HP 软件”）的使用。其它软件可能在其联机文档中包含一份 EULA。术语“软件产品”是指计算机软件，可能包括关联的介质、印刷材料和“联机”或电子文档。

HP 产品可能随附本 EULA 的补充或修正条款。

只有您同意了本 EULA 的所有条款和条件，才能获得本软件产品的权利。一旦安装、复制、下载或以其它方式使用本软件产品，即表明您同意遵守本 EULA 的条款。如果您不接受这些许可条款，您的唯一补偿是根据您购买地点的退款政策，在 14 天内退还整套未使用的产品（硬件和软件）以获得退款。

  • 1.

    授予许可。如果您遵守本 EULA 的所有条款和条件，HP 会授予您以下权利：

    • a.

      使用。您可以在单台计算机（“您的计算机”）上使用本软件产品。如果本软件产品是通过互联网提供给您的，并且最初获得的是可用于多台计算机的许可，则您可以在指定数量的计算机上安装和使用本软件产品。您不得拆分本软件产品的各个组成部分以用于多台计算机。您不具有分发本软件产品的权利。您可以将本软件产品加载到您计算机的临时内存 (RAM) 中以使用本软件产品。

    • b.

      存储。您可以将本软件产品复制到 HP 产品的本机内存或存储设备中。

    • c.

      复制。您可以制作本软件产品的存档或备份副本，但前提是每个副本都包含原软件产品的全部所有权通告，并且仅用于备份目的。

    • d.

      保留权利。HP 及其供应商保留本 EULA 未明确授予的所有权利。

    • e.

      免费。尽管本 EULA 的条款和条件有规定，本软件产品中用于组成非专有 HP 软件或第三方依据公共许可协议提供的软件（“免费软件”）的全部或部分软件程序将许可您使用，并且受到此类免费软件随附的软件许可协议的条款和条件约束，无论下载软件时接受的是不连续协议、拆封许可或电子许可条款。您对免费软件的使用将完全受到此类许可协议的条款和条件约束。

    • f.

      恢复解决方案。任何针对 HP 产品提供的软件恢复解决方案，无论是基于硬盘驱动器的解决方案、基于外部介质的恢复解决方案（例如软盘、CD 或 DVD）还是以其它任何形式提供的同等解决方案，都只能用于恢复最初购买此恢复解决方案所针对的 HP 产品的硬盘驱动器。对此类恢复解决方案中包含的任何 Microsoft 操作系统软件的使用应受到 Microsoft 许可协议的约束。

  • 2.

    升级。要使用标识为升级版本的软件产品，您之前必须获得经过 HP 标识为具备升级资格的原软件产品的使用许可。升级之后，您不能再使用为您提供升级资格的原软件产品。通过使用本软件产品，您还同意在您的 HP 产品连接到互联网时 HP 可以自动访问您的 HP 产品以检查某些软件产品的版本或状态，并可能自动下载此类软件产品的升级或更新版本，并将其安装到您的 HP 产品中，以提供保持 HP 软件和 HP 产品的功能、性能或安全性以及促进为您提供的支持或其他服务而需要的新版本或更新版本。在某些情况下，根据升级或更新的类型，可能会向您发送通知（通过弹出窗口或其它方法），这些通知可能会要求您启动升级或更新。

  • 3.

    其它软件。本 EULA 同样适用于 HP 为原软件产品提供的更新和补充，除非 HP 随同更新或补充提供了其他条款。如果本 EULA 与此类条款发生冲突，则优先采用这些条款。

  • 4.

    转让。

    • a.

      第三方。本软件产品的初始用户可以一次性将本软件产品转让给其他最终用户。任何转让都必须包括所有组件、介质、印刷材料、本 EULA 和授权证书（如果适用）。不得进行间接转让，例如寄售。在转让之前，接收所转让产品的最终用户必须同意本 EULA 的所有条款。在转让本软件产品之时，您的许可将自动终止。

    • b.

      限制。您不得出租、租赁或出借本软件产品，或将本软件产品用于商业分时共享或机构用途。如果本 EULA 没有明确声明，您不得再许可、分配或转让本许可或软件产品。

  • 5.

    所有权。本软件产品和用户文档中的所有知识产权都归 HP 或其供应商所有，并受法律保护，包括但不限于美国版权法、商业机密、商标法以及国际公约条款和其它所有适用法律。不得删除本软件产品中的任何产品标识、版权声明或所有权限制。

  • 6.

    对反向工程的限制。不得对本软件产品进行反向工程、反编译或反汇编，但如果本 EULA 明确许可，或适用法律明确规定，尽管有此项限制，上述活动仍被允许，则本条款限制在法律明文规定的范围内将不适用。

  • 7.

    期限。除非终止或拒绝，否则本 EULA 一直有效。按照本 EULA 的其他部分规定的条件，或您未能遵守本 EULA 的条款或条件，本 EULA 也会终止。

  • 8.

    同意收集/使用数据。

    • a.

      HP 将使用 cookie 和其它 Web 技术工具收集与 HP 软件和您的 HP 产品相关的匿名技术信息。这些数据将用于提供升级和相关支持或第 2 节中介绍的其它服务。HP 还会收集您的 IP 地址、与您 HP 产品相关的其它唯一标识信息等个人信息以及您在注册 HP 产品时提供的数据。除提供升级和相关支持或其它服务，这些数据还将用于给您发送营销通信（在适用法律要求时，每种情况都必须先获得您的明确同意）。

      在适用法律允许的范围内，通过接受这些条款和条件，则表明您同意 HP 及其子公司和分支机构依照本 EULA 中的规定以及 HP 隐私政策中的进一步规定，收集和使用匿名和个人数据：www.hp.com/go/privacy

    • b.

      第三方收集/使用。您 HP 产品中包含的某些软件程序由第三方提供，并由第三方单独为您授予许可（以下简称“第三方软件”）。您的 HP 产品中可能已安装并运行第三方软件，即使您选择不激活/购买此类软件。第三方软件可能会收集和传输有关您系统的技术信息（即 IP 地址、唯一设备标识符、已安装的软件版本等）以及其它系统数据。第三方将使用此类信息来识别技术系统属性，并确保您的系统已安装该软件的最新版本。如果您不希望第三方软件收集此技术信息或自动向您发送版本更新，您应当在连接到互联网之前先卸载这些软件。

  • 9.

    担保免责声明。在适用法律允许的最大范围内，HP 及其供应商按“原样”提供可能“存在各种错误”的本软件产品，并明确拒绝作出所有其它明示、暗示或法定的保证、担保或规定，包括但不限于对本软件产品的权利和非侵权性担保，以及对适销性、质量满意度、特殊用途适用性以及无病毒的任何暗示的担保、保证和规定。某些州（省）/管辖区不允许使用隐含担保或限制隐含担保的期限，因此以上免责声明可能不适用于您。

    在澳大利亚和新西兰，该软件附带根据澳大利亚和新西兰的消费法不得排除的保证。澳大利亚消费者享有在产品发生重大故障时更换产品或退款的权利，并可获得其它合理的有关可预见损失或损坏的补偿。澳大利亚消费者还享有在软件质量不可接受且又未构成重大故障时对软件进行修复或更换的权利。对于购买商品用于个人、家庭或日常消费用途且不用于公司用途的新西兰消费者（以下简称“新西兰消费者”）享有维修、更换或退回故障产品费用的权利，并可获得其他合理可预见损失或损坏的补偿。

  • 10.

    责任限制。根据当地法律，无论可能造成何种损失，按照本 EULA 的条款，HP 及其供应商的全部责任以及对所有上述情况的全部赔偿应限于您为本软件产品支付的实际金额或 5.00 美元（取二者之中最高金额）。在适用法律允许的最大范围内，在任何情况下，HP 或其供应商对因使用或不能使用本软件产品或有关任何本 EULA 的条款而引起的或与其相关的任何特殊的、意外的、间接的、或相因而生的损害赔偿（包括但不限于，因利润或机密或其他信息损失、业务中断、个人伤害、软件产品的使用或不能使用引起的或者与软件产品的使用或者不能使用相关的或者与此 EULA 的任何条款相关的隐私损失）概不负责，即使 HP 或任何供应商已被通知发生该等损失的可能性，并且补偿并未达到基本目的亦如此。某些州（省）/管辖区不允许排除或限制偶然或相因而生的损害，因此以上限制或排除情况可能不适用于您。

  • 11.

    美国政府客户。美国政府按照 FAR 12.211 和 12.212，根据 HP 的标准商业许可，获得商业计算机软件、计算机软件文档和商业制品的技术数据的许可证。

  • 12.

    遵守出口法。您应遵守美国和其他国家/地区的所有相关法律和规定（“出口法律”）以确保本软件产品不会 (1) 违反出口法律而被直接或间接出口，或 (2) 用于任何被出口法律法规所禁止的目的，包括但不限于核能、化学或生物武器的扩散。

  • 13.

    订约的资格和权限。您声明自己达到了您居住国的成人合法年龄，并且，如果适用，您的雇主正式授权您签订此合同。

  • 14.

    适用法律。本 EULA 受设备购买地所在国家/地区的法律管制。

  • 15.

    完整协议。本 EULA（包括随 HP 产品提供的本 EULA 的任何补充条款或修正条款）是您与 HP 之间就本软件产品达成的全部协议，并且取代一切先前或同时就本软件产品或本 EULA 所涉及的任何其它标的的口头或书面的通信、建议和声明。如果任何 HP 支持服务的政策或计划的条款与本 EULA 的条款有冲突，以本 EULA 中的条款为准。

© 版权所有 2015 HP Development Company, L.P.

此处包含的信息如有更改，恕不另行通知。此处提及的所有其他产品名称均可能是其各自公司的商标。在适用法律允许的范围内，此类产品和服务附带的保修声明中明确规定了 HP 产品和服务的所有保修事项。不得将本文的任何内容视为构成附加保修。在适用法律允许的范围内，HP 对本文档中的技术错误、编辑错误或遗漏不承担任何责任。

第一版：2015 年 8 月


服务与支持

客户自助维修保修服务

HP 产品中有许多客户自助维修 (CSR) 部件，能最大程度地减少维修时间，让您更灵活地更换缺陷部件。 如果 HP 在诊断期间发现可以通过使用 CSR 部件来完成维修，HP 将直接将此部件运送给您进行更换。 有两种类型的 CSR 部件： 1) 客户必须进行自助维修的部件。 如果要求 HP 更换这些部件，您需为此服务支付路费和人工费用。 2) 客户可以选择进行自助维修的部件。 这些部件的设计也适合客户自助维修。 但是，如果需要 HP 为您更换它们，HP 也将按照适用于您产品的保修服务类别进行更换，且不另行收费。

根据供应情况和地理许可条件，HP 将在下一工作日内交付 CSR 部件。 如果地理条件许可，也可当天或四小时内交货，但须另行付费。 如需帮助，您可以致电 HP 技术支持中心，技术人员将通过电话向您提供帮助。 HP 将在随替换 CSR 部件提供的材料内指明是否必须将缺陷部件退回 HP。 如果需要将缺陷部件退回 HP，您必须在指定的时间（一般在五 (5) 个工作日）内将缺陷部件退回 HP。 必须将缺陷部件与随运送材料提供的文档一起退回。 如果不退回缺陷部件，HP 可能会向您索要更换费用。 对于客户自助维修部件，HP 将支付所有运送和部件退回费用，并确定是使用普通邮递方式还是快递方式。


服务与支持

客户支持

获得所在国家/地区的电话支持 准备好产品名称、序列号、购买日期和问题说明。 | 产品包装箱中随附的小册子或 www.hp.com/support/ 网站上列有国家/地区电话号码。
获取 24 小时互联网支持，并下载软件实用程序和驱动程序 | www.hp.com/support/lj1020/
订购其它 HP 服务或维护协议 | www.hp.com/go/carepack
注册产品 |


环境产品管理计划

  • 保护环境
  • 产生臭氧
  • 能耗
  • 碳粉消耗
  • 纸张使用
  • 塑料
  • HP LaserJet 打印耗材
  • 纸张
  • 材料限制
  • 用户负责销毁废弃设备（欧盟和印度）
  • 电子硬件回收
  • 巴西硬件回收利用信息
  • 化学物质
  • 符合欧盟委员会条例 1275/2008 的产品功率数据
  • 危险物质限制声明（印度）
  • 有害物质限制声明（土耳其）
  • 危险物质限制声明（乌克兰）
  • 有毒有害物质表（中国）
  • SEPA Ecolabel 用户信息（中国）
  • 复印机、打印机和传真机能源效率标识实施规则
  • 材料安全数据表 (MSDS)
  • EPEAT
  • 更多信息


环境产品管理计划

保护环境

HP 致力于提供高质量的环保产品。本产品采用的设计能够最大限度降低对环境造成的影响。


环境产品管理计划

产生臭氧

本产品向空气中排出的臭氧已按广泛认可的方法*经过测量，当这些排放数据应用于“常规办公型接触场景”**时，HP 可判断在打印过程中产生的臭氧量不大，未超出任何当前的室内空气质量标准或准则。

* 判断硬拷贝设备排放量的测试方法遵照向带有打印功能的办公设备授予的环保标签；RAL-UZ 171 - BAM 2012 年 7 月

** 以每天在 32 立方米的室内打印 2 小时的臭氧浓度为准，其中通风率为每小时换气 0.72 次，使用 HP 打印耗材。


环境产品管理计划

能耗

在“就绪”、“睡眠”或“关机”模式下，耗电量大幅降低，这样可节省自然资源和资金，同时不影响本产品的高性能。标有 ENERGY STAR® 标志的 HP 打印和成像设备符合美国环境保护局的成像设备“能源之星”规范。符合“能源之星”规范的成像设备上将显示以下标志：

ENERGY STAR® 标记

下面列出了符合 ENERGY STAR 标准的成像产品型号的其它信息：


环境产品管理计划

碳粉消耗

经济模式减少碳粉用量，这样可能会延长打印碳粉盒的使用寿命。 HP 建议不要一直使用经济模式。 如果始终使用经济模式，则碳粉使用时间可能要比打印碳粉盒中机械部件的寿命还要长。 如果打印质量开始降低且变得令人无法接受，请考虑更换打印碳粉盒。


环境产品管理计划

纸张使用

本产品的双面打印功能和 N-up 打印（在一张纸上打印多页）功能可减少纸张用量，并因此降低对自然资源的需求。


环境产品管理计划

塑料

按照国际标准，超过 25 克的塑料部件均已标记，这项国际标准旨在增强产品报废时对可回收塑料的识别能力。


环境产品管理计划

HP LaserJet 打印耗材

原装 HP 耗材的设计具有环保意识。 HP 使打印时可轻松节省资源和纸张。 而在打印完毕后，我们使回收过程变得轻松而又免费。1

归还给 HP 地球伙伴计划的所有 HP 墨盒都会经过一个多阶段的回收过程，其中分离并提炼各种材料，以供用作全新原装 HP 墨盒和日用品中的原材料。 通过 HP 地球伙伴计划回收的原装 HP 墨盒不会送去填埋，并且 HP 不会重注或转售原装 HP 墨盒。

要参加 HP 地球伙伴计划的归还和回收计划，请访问 www.hp.com/recycle 。 有关如何归还 HP 打印耗材的信息，请选择您所在的国家/地区。 每个新 HP LaserJet 打印碳粉盒包装中还附带多种语言的计划信息和说明。

1 是否开展此计划不尽相同。 有关更多信息，请访问 www.hp.com/recycle。


环境产品管理计划

纸张

本产品可使用再生纸和轻磅纸 (EcoFFICIENT™)，但这些纸张要符合《HP LaserJet 打印机系列打印介质指南》 《》 中概述的准则。 根据 EN12281:2002，本产品适合使用再生纸和轻磅纸 (EcoFFICIENT™)。


环境产品管理计划

材料限制

本 HP 产品不含附加汞。

本 HP 产品不包含电池。


环境产品管理计划

用户负责销毁废弃设备（欧盟和印度）

欧盟废物处理符号

此符号表示请勿与其他家庭废弃品一同处理此产品。相反，您应将废弃设备送往指定收集点，以对这些废弃的电气和电子设备进行回收处理，从而保护人类健康和环境。有关详细信息，请联系您的家庭废弃品处理服务，或访问：www.hp.com/recycle。


环境产品管理计划

电子硬件回收

HP 鼓励客户回收使用过的电子硬件。 有关回收计划的详细信息，请访问： www.hp.com/recycle。


环境产品管理计划

巴西硬件回收利用信息

巴西硬件回收利用符号

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


环境产品管理计划

化学物质

HP 承诺为客户提供有关产品中所用化学物质符合法律法规要求（如 REACH，欧盟规章《化学品注册、评估、许可和限制》）的必要信息。可从以下网站找到有关此产品的化学信息报告： www.hp.com/go/reach。


环境产品管理计划

符合欧盟委员会条例 1275/2008 的产品功率数据

有关产品能耗数据，包括连接了所有有线网络端口并激活了所有无线网络端口时产品在联网待机下的能耗，请参阅 www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html 上产品 IT ECO Declaration 的 P14 节“Additional Information”（其他信息）


环境产品管理计划

危险物质限制声明（印度）

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


环境产品管理计划

有害物质限制声明（土耳其）

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


环境产品管理计划

危险物质限制声明（乌克兰）

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


环境产品管理计划

有毒有害物质表（中国）

http://www.hp.com http://www.hpe.com http://www.compaq.com


环境产品管理计划

SEPA Ecolabel 用户信息（中国）

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


环境产品管理计划

复印机、打印机和传真机能源效率标识实施规则

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


环境产品管理计划

材料安全数据表 (MSDS)

您可以通过访问 HP 网站获取用于包含化学物质的耗材（如碳粉）的材料安全数据表 (MSDS)，网址为：www.hp.com/go/msds。


环境产品管理计划

EPEAT

许多 HP 产品在设计上均满足 EPEAT。EPEAT 是一种综合环境等级，有助于识别更环保的电子设备，有关 EPEAT 的详细信息，请访问 www.epeat.net。有关 HP 的 EPEAT 注册产品的信息，请访问 www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf。


环境产品管理计划

更多信息

要获得有关以下环境主题的信息：

  • •

    本产品和许多相关 HP 产品的环保简表

  • •

    HP 对环境的义务

  • •

    HP 环境管理系统

  • •

    HP 报废产品回收利用计划

  • •

    材料安全数据表

访问 www.hp.com/go/environment。

此外，请访问 www.hp.com/recycle。


规章条例信息

  • 法规遵从性声明


规章条例信息

法规遵从性声明

这部分提供以下主题的信息：

  • FCC 规则
  • Canada - Industry Canada ICES-003 Compliance Statement
  • EMC 声明（韩国）
  • 电源线说明
  • 激光安全
  • 芬兰激光声明
  • GS 声明（德国）
  • 欧亚一致性（白俄罗斯，哈萨克斯坦，俄罗斯）


规章条例信息

FCC 规则

经测试，本设备符合 FCC 规则第 15 部分对 B 类数字设备的限制规定。这些限制旨在合理地避开居住环境中的有害干扰。本设备可以产生、利用并发射无线射频能量。如果不按说明中的要求安装和使用本设备，有可能对无线电通信产生有害干扰。但也不能保证在特定的安装中不会产生干扰的问题。如果本设备确实对无线电或电视接收造成干扰（可以通过开关设备来确定），建议用户采取以下一种或多种措施排除干扰：

  • •

    重新调整接收天线的方向或位置。

  • •

    增加设备和接收器之间的距离。

  • •

    将本设备电源插座与接收器电源的插座设在不同的电路上。

  • •

    咨询代理商或经验丰富的无线电/电视技术人员。

注：未经 HP 公司的明确同意而擅自更改或改动本打印机，将取消用户对此设备的操作权限。

使用屏蔽的接口电缆时必须遵循 FCC 规则第 15 部分中的 B 类限制。


规章条例信息

Canada - Industry Canada ICES-003 Compliance Statement

CAN ICES-3(B)/NMB-3(B)


规章条例信息

EMC 声明（韩国）

http://www.hp.com http://www.hpe.com http://www.compaq.com


规章条例信息

电源线说明

确保电源符合产品额定电压要求。产品标签上注明了额定电压。产品使用 110-127 伏（交流）或 220-240 伏（交流）和 50/60 赫兹。

将电源线连接到产品和接地交流电源插座上。

注意：为防止损坏产品，请仅使用产品附带的电源线。


规章条例信息

激光安全

美国食品和药物管理局所属的设备与放射保健中心 (CDRH) 对 1976 年 8 月 1 日以后制造的激光产品实施了一系列的规范要求，所有在美国上市的产品都必须遵守此规范。根据 1968 年的健康和安全辐射控制法案，美国卫生署 (DHHS) 依照其放射性性能标准将本设备定为“1 类”激光产品。由于本设备内部的辐射完全限制在保护机壳与外层护盖中，因此在用户正常操作期间激光束不会外泄。

警告！如果未按本用户指南中的规定而擅自使用控制器、进行调节或执行操作可能会使操作员受到辐射。


规章条例信息

芬兰激光声明

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet 1020 printer, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1020 printer - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


规章条例信息

GS 声明（德国）

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


规章条例信息

欧亚一致性（白俄罗斯，哈萨克斯坦，俄罗斯）

http://www.hp.com http://www.hpe.com http://www.compaq.com


HP 部件和附件

本附录提供有关下列主题的信息：

  • 订购耗材
  • 使用 HP打印碳粉盒


HP 部件和附件

订购耗材

采用可选附件和耗材可提高打印机的能力。请使用专门为 HP LaserJet 1020 打印机设计的附件和耗材，以保证最佳性能。

订购信息
 | 物品 | 描述或用途 | 订购号
打印耗材 | HP 多用途纸张 | 各种用途的 HP 品牌的纸张（1 箱 10 令，每令 500 张）。在美国要订购样品，请致电 800--471--4701。 | HPM1120
 | HP LaserJet 纸张 | 用于 HP LaserJet 打印机的优质 HP 品牌纸张（1 箱 10 令，每令 500 张）。在美国要订购样品，请致电 800--471--4701。 | HPJ1124
 | HP LaserJet 投影胶片 | 用于 HP LaserJet 单色打印机的 HP 品牌投影胶片。 | 92296T (letter) 92296U (A4)
用于 HP LaserJet 1020 打印机的打印碳粉盒 | 打印碳粉盒 | 为 HP LaserJet 1020 打印机更换打印碳粉盒。 2000 页碳粉盒 有关详细信息，请参阅打印碳粉盒使用寿命。 | Q2612A
补充文档 | 《HP LaserJet printer family print media guide》 （HP LaserJet 打印机系列打印介质指南） | HP LaserJet 打印机纸张和其它打印介质的使用指南。 | 5851-1468 注：此文档可从 http://www.hp.com/support/ljpaperguide/ 下载。
更换部件 | 介质取纸滚筒 | 用于从进纸盘取介质并将其送入打印机。 | RL1-0266
 | 打印机的分离垫 | 用于防止多页介质同时进入打印机通道。 | RL1-0269
附件 | 进纸盘盖 | 用于盖住进纸盘中的介质。 | Q2460-40004（美国） Q2460-40005（欧洲）


HP 部件和附件

使用 HP打印碳粉盒

以下部分提供了有关 HP 打印碳粉盒的信息以及如何摇匀碳粉和更换打印碳粉盒的说明。

这部分提供以下主题的信息：

  • HP 有关非 HP 打印碳粉盒的政策
  • HP 防伪网站
  • 保存打印碳粉盒
  • 打印碳粉盒使用寿命
  • 节省碳粉


HP 部件和附件

HP 有关非 HP 打印碳粉盒的政策

HP 公司建议不要使用非 HP 打印碳粉盒，无论全新还是翻新的。因为这些产品不是 HP 产品，HP 无法影响其设计或控制其质量。因使用非 HP 打印碳粉盒而导致的服务或维修不在打印机保修范围之内。

注：保修不适用于由于使用非 HP 提供的软件、接口或部件而造成的缺陷。


HP 部件和附件

HP 防伪网站

当您安装了 HP 碳粉盒但控制面板消息提示该碳粉盒为非 HP 碳粉盒时，请转至 www.hp.com/go/anticounterfeit。HP 将帮助您确定该碳粉盒是否为原装碳粉盒并采取措施解决问题。

如果您发现以下情况，则使用的碳粉盒可能不是正品 HP 碳粉盒：

  • •

    耗材状态页指出安装了非 HP 耗材。

  • •

    遇到许多与碳粉盒有关的问题。

  • •

    碳粉盒外观不正常（例如，外包装不同于 HP 包装）。


HP 部件和附件

保存打印碳粉盒

在不准备使用打印碳粉盒时，请勿将其从包装中取出。

注意：为防止损坏打印碳粉盒，请尽量缩短将其暴露在直射光线下的时间。

某些 HP LaserJet 打印碳粉盒包装上盖有数字日期代码戳。此代码表示生产日期之后的 30 个月，其目的是为便于有效管理 HP 与其转售商之间的库存。它并不代表碳粉的使用寿命（保存期），也不以任何方式与保修条款关联。


HP 部件和附件

打印碳粉盒使用寿命

打印碳粉盒的使用寿命取决于打印作业所需要的碳粉量。如果打印文本的覆盖率大约为 5%，HP LaserJet 1020 打印机的打印碳粉盒平均可以持续打印 2000 页。

注：碳粉的使用寿命可能会超过打印碳粉盒中的机械部件。如果在这种情况下打印质量开始下降，就必须安装新的打印碳粉盒，即使碳粉盒中还有剩余的碳粉。

这一使用寿命假定您将打印浓度设为 3，并关闭 EconoMode（经济模式）（这些是默认设置）。


HP 部件和附件

节省碳粉

在 EconoMode（经济模式）下，打印机在每一页上使用的碳粉较少。选择此选项将延长打印碳粉盒的使用寿命，并降低每页的成本，但会降低打印质量。HP 建议不要一直使用 EconoMode（经济模式）。


在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注：

  • •

    也有一些可以通过键盘访问的快捷菜单命令。

  • •

    快捷键在辅助窗口和弹出窗口中也起作用。

  • •

    每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。

  • •

    如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。


使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令


在“帮助查看器”中使用快捷访问键

使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。


在“帮助查看器”中使用快捷访问键

帮助查看器的快捷键

关闭“帮助查看器”。 | ALT+F4
在“帮助查看器”和其它打开的窗口之间切换。 | ALT+TAB
显示“Options（选项）”菜单。 | ALT+O
更改 Microsoft Internet Explorer 设置。Internet Options（互联网选项）对话框包含可访问性设置。要更改这些设置，请单击 General（常规）标签，然后单击 Accessibility（可访问性）。 | 按 ALT+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 ALT+O，然后按 T 键
打印一个主题。 | 按 ALT+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 ALT+左箭头，或者按 ALT+O，然后按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 ALT+右箭头，或者按 ALT+O，然后按 F 键
打开或关闭搜索突出显示。 | 按 ALT+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 ALT+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 ALT+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 ALT+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或网页添加两个链接。选择一个 Jump（跳转）命令时，就会转到其中一个主题或网页上。 | 按 ALT+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航”窗格标签上的所有选项。 | 按 TAB 键


在“帮助查看器”中使用快捷访问键

“目录”标签的快捷键

显示目录标签。 | ALT+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 ENTER 键


在“帮助查看器”中使用快捷访问键

“索引”标签的快捷键

显示索引标签。 | ALT+N
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | ALT+D


在“帮助查看器”中使用快捷访问键

“搜索”标签的快捷键

显示搜索标签。 | ALT+S
键入一个要搜索的关键字。 | 按 ALT+W ，然后键入单词
开始搜索。 | ALT+L
在结果列表中选择一个主题。 | 按 ALT+T，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | ALT+U
搜索与关键字类似的单词。例如，对关键字“run”，搜索类似于“running”和“runs”的单词。 | ALT+M
仅搜索主题标题。 | ALT+R


在“帮助查看器”中使用快捷访问键

“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | ALT+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | ALT+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 ALT+P，然后按向上箭头和向下箭头
显示选定的主题。 | ALT+D
从列表中删除选定的主题。 | ALT+R


使用 HTML 帮助查看程序

从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • •

    要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。

  • •

    要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。

  • •

    要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。

  • •

    如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。

  • •

    如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。

  • •

    右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。


使用 HTML 帮助查看程序

查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • •

    要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。

  • •

    要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。

  • •

    要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。

注： 单击目录条目、索引条目或搜索结果条目，显示相应的主题。


使用 HTML 帮助查看程序

创建常用帮助主题列表

  • 1.

    找到您要作为常用主题的帮助主题。

  • 2.

    单击收藏夹标签，然后单击添加。

注：

  • •

    要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。

  • •

    如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。

  • •

    要删除常用主题，请选择主题，然后单击删除。


使用 HTML 帮助查看程序

复制帮助主题

  • 1.

    在“主题”窗格中，右击要复制的主题，然后单击全选。

  • 2.

    再次右击，然后单击复制。这将主题复制到剪贴板上。

  • 3.

    打开您要在其中粘贴主题的文档。

  • 4.

    将光标置于您要显示信息的位置。

  • 5.

    单击编辑菜单，然后单击粘贴。

注： 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。


使用 HTML 帮助查看程序

打印当前帮助主题

右击某个主题，然后单击打印。

注： 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。


使用 HTML 帮助查看程序

使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • •

    单击后退按钮，显示您已看过的上一个主题。

  • •

    单击前进按钮，按照以前显示主题的顺序显示下一个主题。

  • •

    单击下一个按钮，显示目录中所列的下一个主题。

  • •

    单击上一个按钮，显示目录中所列的上一个主题。

  • •

    单击主页按钮，显示您正在查看的帮助文件的主页主题。

  • •

    单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。

  • •

    单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。

注： 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。


使用 HTML 帮助查看程序

使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令 | 说明
在目录中单击鼠标右键，然后单击全部打开。 | 打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。 | 关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。 | 打印主题。

注： 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。