HP LaserJet 1018 打印机

用户指南

http://www.hp.com


商标和版权信息

版权信息

© 2006 Copyright Hewlett-Packard Development Company, L.P.

未经事先书面许可、严禁进行任何形式的复制、改编或翻译、除非版权法另有规定。

产品号： CB419-91004

Edition 1, 04/2006

此处包含的信息如有更改、恕不另行通知。

HP 产品和服务的所有保修事项已在产品和服务所附带的保修声明中列出、此处内容不代表任何额外保修。HP 公司对此处任何技术性或编辑性的错误或遗漏概不负责。

商标说明

Microsoft® 和 Windows® 是 Microsoft Corporation 在美国的注册商标。

Energy Star® 和 Energy Star 徽标® 是美国环保署在美国的注册商标。


打印机基本信息

打印机基本信息

本章提供有关下列主题的信息：

  • 快速访问详细信息
  • 打印机配置
  • 打印机概览
  • 打印机控制面板
  • 介质通道
  • 打印机连接
  • 打印机软件
  • 打印机信息页
  • 打印机介质注意事项


快速访问详细信息

以下部分提供了各种资源、用于获得有关 HP LaserJet 1018 打印机的其它信息。

这部分提供以下主题的信息：

  • 驱动程序、软件及支持的 Web 链接
  • 用户指南的链接
  • 何处查找更多信息


驱动程序、软件及支持的 Web 链接

如果您需要联系 HP 以寻求服务或支持、请使用以下链接之一。

这部分提供以下主题的信息：

  • HP LaserJet 1018 打印机


HP LaserJet 1018 打印机

  • 在美国、请访问 http://www.hp.com/support/lj1018/。

  • 在其它国家/地区、请访问 http://www.hp.com/。


用户指南的链接

  • 打印机概览（打印机组件的位置）

  • 更换打印碳粉盒

  • 故障排除

  • 订购耗材


何处查找更多信息

  • CD 用户指南：有关打印机使用与故障排除的详细信息。可从随打印机附带的 CD-ROM 上获得。

  • 联机帮助：打印机选项的相关信息、可从打印机驱动程序中获得。要查看帮助文件、请通过打印机驱动程序访问联机帮助。

  • HTML（在线）用户指南：有关打印机使用与故障排除的详细信息。请访问 http://www.hp.com/support/lj1018/。连接后、选择 Manuals。


打印机配置

以下是 HP LaserJet 1018 打印机的标准配置。

这部分提供以下主题的信息：

  • HP LaserJet 1018 打印机


HP LaserJet 1018 打印机

  • A4 介质为 12 ppm（页/分钟）、letter 介质为 12 ppm（页/分钟）

  • 第一页输出时间短至 10 秒

  • FastRes 1200：1200 dpi 的经济质量打印输出（600 x 600 x 2 dpi、采用 HP 分辨率增强技术 [REt]）

  • 150 页主进纸盘

  • 优先进纸槽

  • 100 页出纸槽容量

  • EconoMode（经济模式、节省碳粉）

  • 打印水印、小册子、在单张纸上打印多页（每张打印 N 页）、第一页打印在与文档其余部分不同的介质上

  • 2 MB RAM

  • 建议 1000 页打印碳粉盒（声明的打印量符合 ISO/IEC 19752）

  • 高速 USB 2.0

  • 电源开关


打印机概览

下图标出了 HP LaserJet 1018 打印机的组件。

1 | “注意”指示灯
2 | “就绪”指示灯
3 | 打印碳粉盒端盖
4 | 输出介质支架
5 | 优先进纸槽
6 | 150 页主进纸盘
7 | 出纸槽

1 | 电源开关
2 | 电源插座
3 | USB 端口


打印机控制面板

打印机控制面板由两个指示灯组成。这些指示灯模式用于确定打印机的状态。

1 | “注意”指示灯：表明打印机进纸盘已空、打印碳粉盒端盖打开、没有打印碳粉盒或者其它错误。有关详细信息、请参阅打印机信息页。
2 | “就绪”指示灯：表明打印机已准备好打印。
注意

关于指示灯模式的说明、请参阅状态指示灯模式。


介质通道

下面的部分将介绍进纸盘和出纸槽。

这部分提供以下主题的信息：

  • 优先进纸槽
  • 主进纸盘
  • 出纸槽


优先进纸槽

在送入单张打印纸、信封、明信片、标签或投影胶片时、您应当使用优先进纸槽。要将文档的第一页打印在与文档其余部分不同的介质上、也可以使用优先进纸槽。

介质导板可确保介质正确装入打印机、防止打印歪斜（介质上的打印输出扭曲）。在装入介质时、调整介质导板使之适合所用介质的宽度。

关于介质类型的详细信息、请参阅选择纸张及其它介质。


主进纸盘

主进纸盘位于打印机的前部、可容纳多达 150 张 20 磅的纸或其它介质。有关介质规格的信息、请参阅打印机性能和额定值。

介质导板可确保介质正确装入打印机、防止打印歪斜（介质上的打印输出扭曲）。主进纸盘两侧和前面各有一个介质导板。在装入介质时、调整介质导板使之适合所用介质的长度和宽度。


出纸槽

出纸槽位于打印机的顶部。已打印介质按正确顺序集中放在此处。输出介质支持为大型打印作业提供了改进的叠放功能。


打印机连接

HP LaserJet 1018 打印机支持 USB 2.0 高速连接。

这部分提供以下主题的信息：

  • 连接 USB 电缆


连接 USB 电缆

  1. 将 USB 电缆插入打印机。

  2. 在软件安装过程中、根据系统提示将 USB 电缆的另一端插入计算机。

    连接 USB 电缆

http://www.hp.com


打印机软件

下面的部分将介绍支持的操作系统以及随 HP LaserJet 1018 打印机一起提供的软件。

注意

并非所有软件都具有各种语言的版本。

这部分提供以下主题的信息：

  • 支持的操作系统
  • Windows 计算机的打印机软件
  • 打印机驱动程序
  • 打印机属性（驱动程序）
  • 打印机属性联机帮助
  • 打印设置优先级


支持的操作系统

打印机随附可在以下操作系统中运行的软件：

  • Windows XP

  • Windows 2000

  • Windows ME

  • Windows 98 Second Edition (SE)

  • Windows Server 2003

    有关从 Windows 2000 Server 升级到 Windows Server 2003 的详细信息、请访问 http://www.microsoft.com/。

    有关 Windows Server 2003 指向和打印功能的详细信息、请访问 http://www.microsoft.com/。

    有关 Windows Server 2003 终端服务和打印的详细信息、请访问 http://www.microsoft.com/。


Windows 计算机的打印机软件

下面的部分提供了有关在各种 Windows 操作系统上安装打印机软件的说明以及所有打印机用户都可以使用的软件的说明。

这部分提供以下主题的信息：

  • 安装所有其它操作系统的打印机软件


安装所有其它操作系统的打印机软件

将打印机随附的软件 CD 插入计算机的 CD-ROM 驱动器。按照屏幕指示进行安装。

注意

如果欢迎屏幕未打开、则单击 Windows 任务栏中的开始、单击运行、键入 Z:\setup（此处的 Z 是 CD 驱动器的盘符）、然后单击确定。


打印机驱动程序

打印机驱动程序是一种能够对打印机功能进行访问的软件组件、它提供了打印机与计算机进行通信的途径。


打印机属性（驱动程序）

打印机属性用于控制打印机。您可以更改默认设置、如介质尺寸和类型、在单张介质上打印多页（每张打印 N 页）、分辨率和水印。可通过下列方式访问打印机的属性：

  • 通过您正在用来打印的软件应用程序。这只会更改当前软件应用程序的设置。

  • 通过 Windows 操作系统。这会更改以后所有打印作业的默认设置。

注意

由于许多软件应用程序使用不同的方法来访问打印机属性、因此、以下部分说明了 Windows 98 SE、2000、ME 和 Windows XP 中的最常用方法。

只更改当前软件应用程序的设置

注意

尽管不同软件应用程序所采用的步骤会有所不同、但这是最通用的方法。

  1. 从软件应用程序的文件菜单中、单击打印。

  2. 在打印对话框中、单击属性。

  3. 更改设置、然后单击确定。

在 Windows 98 SE、2000 和 ME 中更改以后所有打印作业的默认设置

  1. 在 Windows 任务栏中、单击开始、选择设置、然后单击打印机。

  2. 右击 HP LaserJet 1018 打印机图标。

  3. 单击属性（在 Windows 2000 中、也可单击打印首选项）。

  4. 更改设置、然后单击确定。

注意

在 Windows 2000 中、上述许多功能可从打印首选项菜单中获得。

在 Windows XP 中更改以后所有打印作业的默认设置

  1. 在 Windows 任务栏中、单击开始、选择设置、然后单击打印机和传真。

  2. 右击 HP LaserJet 1018 打印机图标。

  3. 单击属性、或单击打印首选项。

  4. 更改设置、然后单击确定。


打印机属性联机帮助

打印机属性（驱动程序）的联机帮助包含关于打印机属性中各功能的具体信息。此联机帮助可指导您完成更改打印机默认设置的过程。对于某些驱动程序、联机帮助提供如何使用上下文相关帮助的说明。上下文相关帮助介绍您目前正在访问的驱动程序功能的选项。

访问打印机属性联机帮助

  1. 在软件应用程序中、单击文件、然后单击打印。

  2. 单击属性、然后单击帮助。


打印设置优先级

有两种方法可以更改该打印机的打印设置：在软件应用程序中或在打印机驱动程序中。在软件应用程序中进行的更改会覆盖打印机驱动程序中的设置。在一个软件应用程序中、在“页面设置”对话框中进行的更改会覆盖在“打印”对话框中进行的更改。

如果某个打印设置可以通过上述多种方法进行更改、则使用具有最高优先级的方法。


打印机信息页

打印机测试页是驻留在打印机内存中的打印机信息页。在安装期间、可以选择打印打印机测试页。如果打印了测试页、则已正确地安装了打印机。

这部分提供以下主题的信息：

  • 打印机测试页


打印机测试页

打印机测试页包含有关打印机驱动程序和端口设置的信息。还包含有关打印机名称和机型、计算机名称等信息。您可以从打印机驱动程序打印打印机测试页。


打印机介质注意事项

HP LaserJet 打印机的打印质量非常出色。该打印机可使用多种介质、如裁切纸（包括再生纸）、信封、标签、投影胶片、硫酸纸和自定义尺寸打印纸。诸如重量、纹理和含水量之类的属性、是影响打印机性能和输出质量的重要因素。

打印机可以使用符合本用户指南中规格的多种纸张和其它打印介质。如果介质不符合这些规格、可能会产生下列问题：

  • 打印质量差

  • 卡纸现象增加

  • 打印机过早磨损、需要维修

要获得最佳效果、请仅使用 HP 品牌的纸张和打印介质。Hewlett-Packard Company 不建议使用其它品牌的打印介质。因为它们不是 HP 的产品、HP 无法影响或控制它们的质量。

介质虽符合本用户指南中的全部规格但打印效果仍不能令人满意的情况也是有可能发生的。这种情况可能是由于操作不当、温度或湿度超过允许范围或其它 HP 无法控制的不确定因素造成的。

在大批量购买介质前、一定要确保介质符合本用户指南和 《HP LaserJet printer family print media guide》（HP LaserJet 打印机系列打印介质指南）中指定的要求。这些指南可从 http://www.hp.com/support/ljpaperguide/ 下载、也可以参阅订购耗材、以了解有关订购这些指南的详细信息。每次大批量购买介质前都要先测试介质。

小心

使用不符合 HP 规格的介质可能造成打印机故障、需要进行维修。这种维修不包括在 HP 的担保或服务协议之内。

这部分提供以下主题的信息：

  • 支持的介质尺寸


支持的介质尺寸

有关支持的介质尺寸的信息、请参阅打印机性能和额定值。


打印任务

打印任务

本章提供有关下列主题的信息：

  • 手动送纸
  • 取消打印作业
  • 了解打印质量设置
  • 针对介质类型优化打印质量
  • 介质使用准则
  • 选择纸张及其它介质
  • 向进纸盘中装入介质
  • 打印信封
  • 打印多个信封
  • 在投影胶片或标签上打印
  • 打印信头纸和预先打印的表单
  • 在自定义尺寸的介质和卡片纸上打印
  • 双面打印（手动两面打印）
  • 在一张纸上打印多页（每张打印 N 页）
  • 打印小册子
  • 打印水印


手动送纸

打印混合介质（例如先打印信封、然后是信函、接着又是信封等等）时、您可以使用手动送纸。将信封装入优先进纸槽、然后将信头纸装入主进纸盘。

使用手动送纸功能进行打印

  1. 访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  2. 在 Paper/Quality（纸张/质量）选项卡上、从 Source is（纸张来源）下拉列表中选择 Manual Feed（手动送纸）。

  3. 将介质装入优先进纸槽、然后单击 Continue（继续）。


取消打印作业

您可以从软件应用程序或打印队列取消打印作业。

要立即停止打印机、请将剩余的打印纸从打印机取走。打印机停下之后、请使用下列选项之一。

  • 软件应用程序：通常、在您的屏幕上暂时出现一个对话框、可使您取消打印作业。

  • Windows 打印队列：如果打印作业正在打印队列（计算机内存）或打印假脱机程序中等待、请删除其中的作业。单击开始、设置、打印机或打印机和传真。双击 HP LaserJet 1018 图标打开窗口、选择打印作业、然后单击删除或取消。

如果您取消一个打印作业后控制面板上的状态指示灯继续闪烁、说明计算机仍然在向打印机发送作业。您或者从打印队列删除此作业、或者等到计算机完成发送数据。打印机将返回到“就绪”状态。


了解打印质量设置

打印质量设置影响在页面上打印的浓淡程度和图形的打印式样。您也可以利用打印质量设置、专门为某种特殊介质类型优化其打印质量。有关详细信息、请参阅针对介质类型优化打印质量。

您可以更改打印机属性中的设置、以适应您正打印的作业类型。具体设置如下：

  • FastRes 1200：此设置提供 1200 dpi 的经济质量打印输出（600 x 600 x 2 dpi、采用 HP 分辨率增强技术 [REt]）。

  • 600 dpi：此设置使用可改进文字输出质量的分辨率增强技术 (REt) 来提供分辨率为 600 x 600 dpi 的输出。

  • EconoMode（经济模式、节省碳粉）：使用较少碳粉打印文本。打印草稿时这种设置很有用。可以在不使用其它打印质量设置的情况下、单独启用此选项。

  1. 访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  2. 在 Finishing（完成）选项卡上、选择要使用的打印质量设置。

注意

有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息、请参阅打印机属性（驱动程序）联机帮助。

注意

要更改以后所有打印作业的打印质量设置、可以通过 Windows 任务栏的开始菜单访问“属性”。如果只是为了使用当前的软件应用程序而更改打印质量设置、请通过正用于打印的应用程序的打印设置菜单来访问“属性”。有关详细信息、请参阅打印机属性（驱动程序）。


针对介质类型优化打印质量

介质类型设置可控制打印机加热组件的温度。可以根据正在使用的介质来更改设置、以优化打印质量。

HP LaserJet 1018 打印机提供了许多打印模式、以便打印设备能更好地适应具体的打印机介质环境。下表概括了各种驱动程序打印模式。

注意

使用 CARDSTOCK（卡片纸）、ENVELOPE（信封）、LABEL（标签）和 ROUGH（粗糙纸）模式时、打印机在打印两页之间的暂停时间和每分钟的打印页数都会减少。

驱动程序打印默认模式
模式 | 介质
PLAIN（普通纸） | 75 至 104 g/m2
LIGHT（轻磅） | < 75 g/m2
HEAVY（重磅） | 90 至 105 g/m2
CARDSTOCK（卡片纸） | 卡片纸或重磅介质
TRANSPARENCY（投影胶片） | 4-mil、0.1 单色投影胶片 (Monochrome Overhead Transparencies、OHT)
ENVELOPE（信封） | 标准信封
LABEL（标签） | 标准 HP LaserJet 标签
BOND（证券纸） | 证券纸
ROUGH（粗糙纸） | 粗糙纸
COLOR（彩色纸） | 普通介质
LETTERHEAD（信头纸） | 普通介质
PREPRINTED（预打印纸） | 普通介质
PREPUNCHED（预穿孔纸） | 普通介质
RECYCLED（再生纸） | 普通介质
VELLUM（硫酸纸） | 普通介质


介质使用准则

下面的部分提供了在投影胶片、信封及其它特殊介质上进行打印的准则和说明。了解其中的准则和规格有助于选择具有最佳打印质量的介质、并避免选择可能导致卡纸或损坏打印机的介质。

这部分提供以下主题的信息：

  • 纸张
  • 标签
  • 投影胶片
  • 信封
  • 卡片纸或重磅介质
  • 信头纸或预打印表单


纸张

要获得最佳效果、请使用规范的 75 g/m2 纸张。确保纸张质量优良、没有切口、缺口、撕裂、污点、碎屑、灰尘、褶皱、孔隙、卷曲或折边等。

如果不清楚装入的纸张类型（如证券纸或再生纸）、请检查纸张的包装标签。

某些纸张会引起打印质量问题、卡纸或损坏打印机。

纸张使用
症状 | 纸张问题 | 解决方法
打印质量差或附有碳粉 进纸问题 | 太潮、太粗糙、太光滑或带有凸饰 这批纸有质量缺陷 | 试用 100-250 Sheffield 和 4-6% 含水量的另一种纸张。 检查打印机、确保选择了正确的介质类型。
丢字、卡纸或卷曲 | 存储不当 | 将纸张平放在防潮包装中。
灰色背景阴影增强 | 可能过重 | 使用更轻的纸张。
过于卷曲 进纸问题 | 太潮湿、纹理方向有误或纹理结构短 | 使用长纹理的纸张。 检查打印机、确保选择了正确的介质类型。
卡纸或损坏打印机 | 有缺口或孔眼 | 不使用有缺口或孔眼的纸张。
进纸问题 | 边缘参差不齐 | 使用高质量的纸张。
注意

打印机通过高温和压力使碳粉熔凝到纸张上。确保所有彩色纸张或预打印表单所用的油墨能够承受打印机温度。打印机的最高温度为 200° C 保持 0.1 秒钟。

不要使用低温油墨（如某些热写法中使用的油墨）印制的信头纸。

请勿使用有凸起的信头纸。

不要使用喷墨打印机或其它低温打印机专用的投影胶片。只能使用 HP LaserJet 打印机专用的投影胶片。


标签

HP 建议您使用优先进纸槽打印标签。

小心

不要将一页标签多次送入打印机。这样会使不干胶粘性降低、可能会损坏打印机。

这部分提供以下主题的信息：

  • 标签结构


标签结构

选择标签时、请考虑下面各方面的质量：

  • 不干胶：粘合剂应在 200° C（即打印机最高温度）下保持稳定。

  • 标签分布：仅使用未暴露衬纸的标签。标签可能会从标签间有间隙的衬纸上脱落、造成严重卡纸。

  • 卷曲度：打印之前、标签平放时向任何方向的卷曲度不能超过 13 毫米。

  • 条件：请勿使用起皱、起泡或有其它剥离迹象的标签。


投影胶片

投影胶片必须能承受打印机的最高温度 200° C。


信封

HP 建议您使用优先进纸槽打印信封。

这部分提供以下主题的信息：

  • 信封结构
  • 双面接缝信封
  • 带不干胶封条或封舌的信封
  • 信封存储


信封结构

信封结构很重要。不仅不同制造商的信封折叠线差异很大、即使是同一制造商的一盒信封也会有不同的折叠线。信封打印是否成功取决于信封的质量。选择信封时、请考虑以下因素：

  • 重量：信封纸的重量不应超过 90 g/m2、否则可能会卡纸。

  • 结构：打印之前、信封应放平、卷曲不超过 6 毫米、不应含有空气。含有空气的信封可能会产生问题。不要使用带有别针、按扣、绑线、透明观察孔线、孔、孔眼、剪贴画、合成材料、邮票或凸饰物的信封。使用的信封不能带有不需要湿润、而通过按压来粘贴的不干胶。

  • 条件：确保信封没有褶皱、缺口或损坏。确保信封没有暴露的粘合剂。

  • 尺寸：信封尺寸范围从 90 x 160 毫米到 178 x 254 毫米。


双面接缝信封

双面接缝结构的信封在两端纵向接缝、而不是对角线接缝。这种信封可能容易起褶。确保接缝延伸到信封角、如下图所示。

1 | 可接受的信封结构
2 | 不可接受的信封结构


带不干胶封条或封舌的信封

带有一个可揭下的不干胶封条或多个封舌（交叠起来可封住信封）的信封、使用的不干胶必须能够承受打印机内的高温和压力。打印机的最高温度为 200° C。过多的封舌和封条可能造成起皱、折痕或卡纸。


信封存储

正确地存储信封有利于提高打印质量。信封应平整存储。如果信封中含有空气、形成了气泡、打印时可能会起褶。


卡片纸或重磅介质

您可以从进纸盘打印多种类型的卡片纸、包括索引卡片和明信片。一些卡片纸由于其结构更适合通过激光打印机进纸而在使用时表现得更佳。

为了使打印机达到最佳性能、不要使用重量超过 157 g/m2 的纸张。纸张太重可能会导致进纸错误、堆放问题、卡纸、碳粉熔合差、打印质量差或机械磨损过度。

注意

如果进纸盘装得不是很满、并且所用的是光滑度在 100 至 180 Sheffield 之间的纸、则也可在较重的纸张上打印。

这部分提供以下主题的信息：

  • 卡片纸结构
  • 卡片纸使用准则


卡片纸结构

  • 光滑度：135-157 g/m2 卡片纸的光滑度应在 100-180 Sheffield；60-135 g/m2 卡片纸的光滑度应在 100-250 Sheffield。

  • 结构：卡片纸应放平、卷曲不超过 5 毫米。

  • 条件：确保卡片纸没有褶皱、缺口或损坏。

  • 尺寸：只可使用下列尺寸范围的卡片纸：

    • 最小：76 x 127 毫米
    • 最大：216 x 356 毫米


卡片纸使用准则

页边距的设置离纸张边缘至少 2 毫米。


信头纸或预打印表单

信头纸是优质纸张、通常带有水印、有时使用棉纤维作为材料、信头纸具有各种与信封相匹配的颜色和涂层。您可以通过各种纸张类型来制作预打印表单、从再生纸到优质纸张、无所不包。

现在、许多制造商设计的这些级别的纸张都具有为激光打印机进行了专门优化的属性、并将这类纸标明为可用于激光打印或可保证激光打印质量。

注意

使用激光打印机进行打印时、各页之间可能会存在差异、这很正常。在普通纸上打印时可能看不出这种差异。但是、在预打印表单上打印时、这种差异很明显、因为页面上已经带有线条和边框。

在使用预打印表单、带凸饰物的纸张和信头纸时、为避免出现问题、请遵照以下准则：

  • 不要使用低温油墨（某些热写法中使用的油墨）。

  • 使用已通过平版印刷或雕版样式打印的预打印表单和信头纸。

  • 使用通过耐热性油墨制作的表单、这种油墨在 0.1 秒内、在 200° C 高温下不会熔化、蒸发或产生有害释放物。通常、氧化性油墨或油性油墨均满足这种要求。

  • 预先打印表单时、应小心谨慎、不要改变纸张的含水量、并且不要使用会改变纸张的电子属性或使用属性的材料。将表单密封在防潮包装中、以免在贮存时湿度发生变化。

  • 不要处理带有涂饰物或涂层的预打印表单。

  • 不要使用浮凸程度很大或信头凸起的纸张。

  • 不要使用表面太粗糙的纸张。

  • 不要使用胶印碳粉或其它可能会使打印后的表单粘在一起的材料。


选择纸张及其它介质

HP LaserJet 打印机可打印出质量优异的文档。您可以在各种介质上进行打印、如打印纸（包括再生纤维含量高达 100% 的纸张）、信封、标签、投影胶片和自定义尺寸的介质。下面是支持的介质尺寸：

  • 最小：76 x 127 毫米

  • 最大：216 x 356 毫米

诸如重量、纹理、含水量之类的介质性质是影响打印机性能和打印质量的重要因素。要获得最佳打印质量、仅使用激光打印机专用优质介质。有关纸张和介质的详细规格、请参阅打印机介质注意事项。

注意

大批量购买之前、请务必测试介质样张。您的介质供应商应该了解在 《HP LaserJet printer family print media guide》（HP LaserJet 打印机系列打印介质指南）（HP 部件号为 5851-1468）中规定的要求。有关详细信息、请参阅打印机介质注意事项。

这部分提供以下主题的信息：

  • HP 介质
  • 避免使用的介质
  • 可能损坏打印机的介质


HP 介质

HP 建议使用以下 HP 介质：

  • HP 多用途纸

  • HP 办公用纸

  • HP 多合一打印纸

  • HP LaserJet 打印纸

  • HP Premium Choice LaserJet 打印纸


避免使用的介质

HP LaserJet 1018 打印机可处理许多类型的介质。使用与打印机规格不符的介质会导致打印质量降低、并使卡纸机率上升。

  • 不要使用过于粗糙的纸张。

  • 除标准的 3 孔打孔纸以外、不要使用其它带有开口或穿孔的纸张。

  • 不要使用多联表单。

  • 如果打印实心图案、不要使用带有水印的纸张。


可能损坏打印机的介质

在极少数的情况下、介质可能损坏打印机。必须避免使用以下介质、以防止损坏打印机：

  • 不要使用带有订书钉的介质。

  • 不要使用喷墨打印机或其它低温打印机专用的投影胶片。只能使用 HP LaserJet 打印机专用的投影胶片。

  • 不要使用喷墨打印机专用的相纸。

  • 不要使用带有凸饰物或涂层的纸张、也不要使用不适于打印机图像加热组件温度的纸张。 选择可以在 0.1 秒内承受 200°C 高温的介质。HP 生产多种专用于 HP LaserJet 1018 打印机的介质。

  • 不要使用带有低温染料或采用热写法的信头纸。预打印表单或信头纸必须使用可在 0.1 秒内承受 200° C 高温的油墨。

  • 不要使用任何会产生有害释放物的介质、也不要使用在 0.1 秒内、200° C 温度下会熔化、变形或褪色的介质。

要订购 HP LaserJet 打印耗材、美国用户请访问 http://www.hp.com/go/ljsupplies/；其它国家/地区的用户请访问 http://www.hp.com/ghp/buyonline.html/。


向进纸盘中装入介质

下面的部分介绍了如何将介质装入不同的进纸盘中。

小心

如果您试图在褶皱、折叠或有任何损坏的介质上打印、则可能出现卡纸。有关详细信息、请参阅打印机介质注意事项。

这部分提供以下主题的信息：

  • 优先进纸槽
  • 150 页主进纸盘


优先进纸槽

优先进纸槽可以容纳一张最重为 163 g/m2 的介质或一个信封、投影胶片或卡片。装入介质时顶端在前、打印面朝上。为了防止卡纸和歪斜、装入介质之前请务必调整侧介质导板。


150 页主进纸盘

进纸盘可容纳多达 150 张 75 g/m2 打印纸、或页数较少、重量较重的介质（25 毫米或更低的堆叠高度）。装入介质时顶端在前、打印面朝上。为了防止卡纸和歪斜、请务必调整侧介质导板和前介质导板。

注意

在您添加新介质时、请确保从进纸盘中将所有介质取出、并将一叠新介质弄平。这样有助于防止多页共进、从而减少卡纸。


打印信封

仅使用推荐用于激光打印机的信封。有关详细信息、请参阅打印机介质注意事项。

注意

使用优先进纸槽打印一个信封。使用主进纸盘打印多个信封。

  1. 在装入信封之前、将介质导板向外滑动、比信封略宽。

    注意

    如果信封的短边有封舌、首先应把此边装入打印机。

  2. 装入信封时应将打印面朝上、并使顶边紧靠左介质导板。

  3. 根据信封宽度调整介质导板。

  4. 访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  5. 在 Paper/Quality（纸张/质量）选项卡上、选择 Envelope（信封）作为介质类型。

    注意

    有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息、请参阅打印机属性（驱动程序）联机帮助。

  6. 打印信封。

    要使用手动送纸功能进行打印、请参阅手动送纸。


打印多个信封

仅使用推荐用于激光打印机的信封。有关详细信息、请参阅打印机介质注意事项。

注意

使用优先进纸槽打印一个信封。使用主进纸盘打印多个信封。

  1. 在装入信封之前、将介质导板向外滑动、比信封略宽。

  2. 装入信封时应将打印面朝上、并使顶边紧靠左介质导板。可堆叠多达 15 个信封。

    注意

    如果信封的短边有封舌、首先应把此边装入打印机。

  3. 根据信封长度和宽度调整介质导板。

  4. 访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

    注意

    有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息、请参阅打印机属性（驱动程序）联机帮助。

  5. 在 Paper/Quality（纸张/质量）选项卡上、选择 Envelope（信封）作为介质类型。

  6. 打印信封。


在投影胶片或标签上打印

仅使用推荐用于激光打印机的投影胶片和标签、如 HP 投影胶片和 HP LaserJet 标签。有关详细信息、请参阅打印机介质注意事项。

小心

确定已按照如下说明、在打印机设置中设置了正确的介质类型。打印机可根据介质类型的设置来调整加热温度。在投影片或标签等特殊介质上打印时、这种调整会防止加热组件损坏通过打印机的介质。

小心

检查介质、以确保介质没有发生褶皱或卷曲、也没有任何撕裂的边缘或残缺的标签。

  1. 在优先进纸槽中装入单页纸或在主进纸盘中装入多页纸。确保介质的顶边在前且要打印的面（粗糙面）朝上。

  2. 调整介质导板。

  3. 访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  4. 在 Paper/Quality（纸张/质量）选项卡上、选择正确的介质类型。

  5. 打印文档。


打印信头纸和预先打印的表单

HP LaserJet 1018 打印机可以在能够承受 200°C 高温的信头纸和预打印表单上进行打印。

  1. 装纸时顶端在前、打印面朝上。根据纸张宽度调整介质导板。

  2. 访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  3. 在 Paper/Quality（纸张/质量）选项卡上、选择正确的介质类型。

  4. 打印文档。

    要使用手动送纸功能进行打印、请参阅手动送纸。

    注意

    要在信头纸上打印单张信函首页、并随后打印多页文档、请在主进纸盘中装入标准纸张、然后在优先进纸槽中装入信头纸（正面朝上）。


在自定义尺寸的介质和卡片纸上打印

HP LaserJet 1018 打印机可以在尺寸为 76 x 127 毫米到 216 x 356 毫米之间的自定义尺寸介质或卡片纸上打印。

使用主进纸盘打印多页介质。请参阅主进纸盘以了解支持的介质尺寸。

小心

装入介质页之前、应确保它们没有粘在一起。

  1. 装入介质时窄边在前、打印面朝上。根据介质调整介质导板。

  2. 访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  3. 在 Paper/Quality（纸张/质量）选项卡上、选择自定义尺寸的选项。指定自定义尺寸介质的尺寸。

    注意

    有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息、请参阅打印机属性（驱动程序）联机帮助。

  4. 打印文档。

    要使用手动送纸功能进行打印、请参阅手动送纸。


双面打印（手动两面打印）

要进行双面打印（手动两面打印）、您必须让打印纸从打印机中过两次。

注意

手动双面打印会使打印机变脏、降低打印质量。如果打印机脏了、请参阅清洁打印机获得有关说明。

  1. 访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  2. 在 Finishing（完成）选项卡上、选择 Print On Both Sides (Manually)（双面打印（手动））。选择合适的装订选项、并单击确定。

  3. 打印文档。

    注意

    有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息、请参阅打印机属性（驱动程序）联机帮助。

  4. 打印完第一面后、收集打印好的页。将打印好的一面朝下、并理直纸叠。

  5. 将纸叠放回进纸盘。第一面应朝下、底边先送入打印机。

  6. 单击 Continue（继续）打印第二面。


在一张纸上打印多页（每张打印 N 页）

您可以选择要在单张纸上打印的页数。如果您选择每张纸上打印多个页面、这些页面外观会变小并按照其打印的顺序排列在纸上。

  1. 在软件应用程序中访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  2. 在 Finishing（完成）选项卡上、选择每一面打印的页数。

    注意

    有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息、请参阅打印机属性（驱动程序）联机帮助。

  3. （可选步骤）要包括页面边框、选中相应的复选框。要指定在纸张上打印页的顺序、从下拉菜单中选择相应顺序。

  4. 打印文档。


打印小册子

您可以在 letter 或 A4 纸上打印小册子。

  1. 将纸张装入主进纸盘。

  2. 访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  3. 在 Finishing（完成）选项卡上、选择 Print On Both Sides (Manually)（双面打印（手动））。选择合适的装订选项、并单击确定。打印文档。

    注意

    有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息、请参阅打印机属性（驱动程序）联机帮助。

  4. 打印完第一面后、收集打印好的页。将打印好的一面朝下、并理直纸叠。

  5. 将打印好第一面的页放回进纸盘。第一面应朝下、底边先送入打印机。

  6. 打印第二面。

  7. 折叠并装订页面。


打印水印

您可以使用水印选项在现有文档的“下面”（在背景中）打印文本。例如、您可能想在文档的第一页或所有页上对角打印灰色的大号字：草稿或保密。

  1. 在软件应用程序中访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

  2. 在 Effects（效果）选项卡上、选择要使用的水印。

    注意

    有些打印机功能在某些驱动程序或操作系统上不可用。有关该驱动程序中各功能可用性的信息、请参阅打印机属性（驱动程序）联机帮助。

  3. 打印文档。


维护

维护

本章提供有关下列主题的信息：

  • 清洁打印机
  • 更换取纸滚筒
  • 清洁取纸滚筒
  • 更换打印机的分离垫
  • 摇匀碳粉
  • 更换打印碳粉盒


清洁打印机

必要时、使用干净、沾湿的软布清洁打印机外部。

小心

请勿使用氨基清洁剂清洁打印机及其四周。

在打印过程中、介质、碳粉和灰尘颗粒都可能在打印机内部积聚。随着时间的推移、这些积聚物会引起打印质量问题、如碳粉斑点污迹、涂污和卡纸。要纠正和避免此类问题、您可以清洁打印碳粉盒区域和打印机介质通道。

这部分提供以下主题的信息：

  • 清洁打印碳粉盒区域
  • 清洁打印机介质通道


清洁打印碳粉盒区域

不需要经常清洁打印碳粉盒区域。但是、清洁此区域可以提高打印页的质量。

  1. 关闭打印机、然后拔下电源线。等待打印机冷却。

    2. 小心

    为了防止损坏打印碳粉盒、请将它置于阴暗处。必要时盖住打印碳粉盒。另外、请不要触碰打印机内的黑色海绵传送滚筒。这样做会损坏打印机。

  2. 打开打印碳粉盒端盖、取出打印碳粉盒。

  3. 用一块干燥的无绒布擦去介质通道区域和打印碳粉盒凹陷处中的残留物。

  4. 重新安装打印碳粉盒、并关闭打印碳粉盒端盖。

  5. 将打印机电源插头插入电源插座、然后打开打印机。


清洁打印机介质通道

如果打印输出上有碳粉斑点或污点、可以使用 HP LaserJet 清洁实用程序去除多余的介质和可能积聚在加热组件和滚筒上的碳粉颗粒。清洁介质通道可以延长打印机的使用寿命。

注意

为得到最佳清洁效果、请使用投影胶片。如果您没有投影胶片、则可以使用表面光滑的复印机级介质（70 到 90 g/m2）。

  1. 确保打印机处于空闲状态且“就绪”指示灯亮。

  2. 将介质装入进纸盘。

  3. 打印清洁页。访问打印机属性（或在 Windows 2000 和 XP 中访问“打印首选项”）。有关说明请参阅打印机属性（驱动程序）。

注意

此清洁过程大约需要 3 分钟。在此期间、清洁页会不时停止。在清洁过程完成前、不要关闭打印机。可能需要反复清洁几次、以全面清洁打印机。


更换取纸滚筒

正常使用质量良好的介质也会导致磨损。使用质量差的介质则可能需要更频繁地更换取纸滚筒。

如果打印机经常发生取纸错误（无介质送入）、则最好更换或清洁取纸滚筒。要订购新的取纸滚筒、请参阅订购耗材。

小心

如果无法完成此过程、则会损坏打印机。

  1. 关闭打印机、然后拔下打印机的电源线。等待打印机冷却。

    2. 小心

    为防止损坏打印碳粉盒、请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

  2. 打开打印碳粉盒端盖、取出打印碳粉盒。

  3. 找到取纸滚筒。

  4. 松开取纸滚筒两侧的白色小压片、将取纸滚筒向前方旋转。

  5. 轻轻地向上、向外拉出取纸滚筒。

  6. 将新的取纸滚筒放入纸槽。每一侧的圆形和矩形槽口会阻止您正确安装取纸滚筒。

  7. 将新的取纸滚筒的顶部向远离您的方向旋转、直到两侧均卡入到位。

  8. 重新安装打印碳粉盒、并关闭打印碳粉盒端盖。

  9. 将打印机电源插头插入电源插座、然后打开打印机。


清洁取纸滚筒

如果希望清洁取纸滚筒、而不是更换它、请按下面的说明进行操作：

  1. 按更换取纸滚筒中步骤 1 至步骤 5 所述取出取纸滚筒。

  2. 用一块无绒布蘸上酒精、擦洗滚筒。

    警告！

    酒精是易燃物品。使酒精和布远离明火。先使酒精完全风干、然后再关闭打印机并拔下电源线。

  3. 使用干燥的无绒布擦去取纸滚筒上的浮尘。

  4. 先使取纸滚筒完全风干、然后再将其重新装入打印机（请参阅更换取纸滚筒）。


更换打印机的分离垫

正常使用质量良好的介质也会导致磨损。使用质量差的介质可能需要更频繁地更换分离垫。如果打印机经常多页共进、则说明可能需要更换打印机分离垫。要订购新的打印机分离垫、请参阅订购耗材。

注意

在更换分离垫之前、应先清洁取纸滚筒。请参阅清洁取纸滚筒。

  1. 关闭打印机、然后拔下打印机的电源线。等待打印机冷却。

  2. 在打印机背面、卸下固定分离垫的两个螺丝钉。

  3. 取出分离垫。

  4. 插入新的分离垫、然后使用螺丝钉固定。

  5. 将打印机电源插头插入电源插座、然后打开打印机。


摇匀碳粉

碳粉量很少时、打印页上会出现褪色或淡色区域。您也许能够通过摇匀碳粉临时改进打印质量、这意味着、您也许能够先完成当前的打印作业、而后再更换打印碳粉盒。

小心

为防止损坏打印碳粉盒、请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

  1. 打开打印碳粉盒端盖、取出打印碳粉盒。

    2. 小心

    为了避免损坏打印碳粉盒、应拿着碳粉盒的两端。

  2. 为摇匀碳粉、应轻轻地前后摇晃打印碳粉盒。

    小心

    如果碳粉落到衣服上、请用一块干布将它擦掉、然后在冷水中清洗衣服。热水会使碳粉融入织物中。

  3. 将打印碳粉盒重新装入打印机、然后关闭打印碳粉盒端盖。

如果打印输出仍然较淡、请安装一个新打印碳粉盒。有关说明请参阅更换打印碳粉盒。


更换打印碳粉盒

    小心

    为防止损坏打印碳粉盒、请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

  1. 打开打印碳粉盒端盖、取出旧打印碳粉盒。请参阅打印碳粉盒包装盒中的回收利用信息。

    2. 小心

    为了避免损坏打印碳粉盒、应拿着碳粉盒的两端。

  2. 从包装中取出新的打印碳粉盒、轻轻地前后摇晃打印碳粉盒、以使碳粉在碳粉盒内部分布均匀。

  3. 向外拉压片、直到将整条胶带从打印碳粉盒中拉出。将压片放在打印碳粉盒包装盒中、以备回收。

  4. 将新的打印碳粉盒插入打印机、确保打印碳粉盒放置到位。关闭打印碳粉盒端盖。

    小心

    如果碳粉落到衣服上、请用一块干布将它擦掉、然后在冷水中清洗衣服。热水会使碳粉融入织物中。


故障排除

故障排除

本章提供有关下列主题的信息：

  • 寻找解决方法
  • 状态指示灯模式
  • 纸张处理问题
  • 打印页与屏幕显示的页不同
  • 打印机软件问题
  • 提高打印质量
  • 清除卡纸


寻找解决方法

您可以使用本节查找打印机常见问题的解决方法。

这部分提供以下主题的信息：

  • 步骤 1：打印机设置是否正确？
  • 步骤 2：“就绪”指示灯是否点亮？
  • 步骤 3：能否打印打印机测试页？
  • 步骤 4：打印质量是否可以接受？
  • 步骤 5：打印机是否与计算机通信？
  • 步骤 6：打印页是否令您满意？
  • 与 HP 支持部门联系


步骤 1：打印机设置是否正确？

  • 打印机是否插入到已知可正常供电的电源插座中？

  • 电源开关是否处于打开电源的位置？

  • 打印碳粉盒是否已正确安装？请参阅更换打印碳粉盒。

  • 纸张是否已正确装入进纸盘？请参阅向进纸盘中装入介质。

是 | 如果您对以上问题的回答为“是”、请转到步骤 2：“就绪”指示灯是否点亮？
否 | 如果打印机电源无法打开、请与 HP 支持部门联系。


步骤 2：“就绪”指示灯是否点亮？

控制面板指示灯是否如下图所示？

注意

有关控制面板上的指示灯的说明、请参阅打印机控制面板。

是 | 请转到步骤 3：能否打印打印机测试页？
否 | 如果控制面板指示灯的情况与上图不同、请参阅状态指示灯模式。 如果无法解决此问题、请与 HP 支持部门联系。


步骤 3：能否打印打印机测试页？

打印打印机测试页。

是 | 如果已打印演示页、请转到步骤 4：打印质量是否可以接受？
否 | 如果没有打印、请参阅纸张处理问题。 如果无法解决此问题、请与 HP 支持部门联系。


步骤 4：打印质量是否可以接受？

是 | 如果打印质量可以接受、请转到步骤 5：打印机是否与计算机通信？
否 | 如果打印质量较差、请参阅提高打印质量。 检查打印设置是否适合所用介质。有关如何调整不同类型介质设置的信息、请参阅选择纸张及其它介质。 如果无法解决此问题、请与 HP 支持部门联系。


步骤 5：打印机是否与计算机通信？

尝试通过软件应用程序打印文档。

是 | 如果可以打印文档、请转到步骤 6：打印页是否令您满意？
否 | 如果无法打印打印文档、请参阅打印机软件问题。 如果无法解决此问题、请与 HP 支持部门联系。


步骤 6：打印页是否令您满意？

是 | 问题应该已经解决。如果问题没有解决、请与 HP 支持部门联系。
否 | 请参阅打印页与屏幕显示的页不同。 如果无法解决此问题、请与 HP 支持部门联系。


与 HP 支持部门联系

  • 在美国、对于 HP LaserJet 1018 打印机、请访问 http://www.hp.com/support/lj1018/。

  • 在其它国家/地区、请访问 http://www.hp.com。


状态指示灯模式

指示灯状态图例
指示灯灭 | 表示“指示灯灭”
指示灯亮 | 表示“指示灯亮”
指示灯闪烁 | 表示“指示灯闪烁”
控制面板指示灯信息
指示灯状态 打印机状态 操作
指示灯模式 就绪
打印机可以进行打印。 		无需执行任何操作。
指示灯模式 正在处理数据
打印机正在接收或处理数据。 		等待作业打印。
要取消当前作业、请按取消按钮。
指示灯模式 清洁模式
清洁页或打印机测试页正在打印。 		等待清洁页完成打印、并且打印机进入“就绪”状态。此过程最长需要两分钟。
等待打印机测试页完成打印、并且打印机进入“就绪”状态。
指示灯模式 内存不足
打印机内存不足 		所打印的页可能过于复杂、打印机的内存容量不足。尝试降低分辨率。有关详细信息、请参阅了解打印质量设置。
指示灯模式 注意：端盖打开、无介质、无打印碳粉盒或卡纸
此打印机处于错误状态、需要操作员参与。 		检查以下情况：

  • 打印碳粉盒端盖完全关闭。

  • 介质已装入。有关说明请参阅向进纸盘中装入介质。

  • 打印碳粉盒已正确安装在打印机中。有关说明请参阅更换打印碳粉盒。

  • 无卡纸。有关说明请参阅清除卡纸。

指示灯模式 打印机初始化
正在进行打印机初始化。 		无需执行任何操作。
指示灯模式 严重错误
所有指示灯均亮起。 		拔下打印机电源线 30 分钟、然后再将打印机电源插头重新插入电源插座。
如果打印机仍出错、请与 HP 支持部门联系。请参阅与 HP 支持部门联系。
指示灯模式 所有指示灯均熄灭。 确保有电。
拔下电源线的两端、然后将电源线重新插入打印机和电源插座。

返回寻找解决方法。


纸张处理问题

选择与所出现的问题最相符的项目：

  • 卡纸

  • 打印歪斜（扭曲）

  • 打印机一次送入多页介质

  • 打印机无法从进纸盘进纸

  • 打印机使介质卷曲

  • 打印作业速度极慢

这部分提供以下主题的信息：

  • 卡纸
  • 打印歪斜（扭曲）
  • 打印机一次送入多页介质
  • 打印机无法从进纸盘进纸
  • 打印机使介质卷曲
  • 打印作业速度极慢


卡纸

  • 有关详细信息、请参阅清除卡纸。

  • 请确保使用符合规格的介质进行打印。有关详细信息、请参阅打印机介质注意事项。

  • 不要在用过的纸张上进行打印。

  • 确保使用未卷曲、褶皱或损坏的介质打印。

  • 确保打印机干净。有关详细信息、请参阅清洁打印机。


打印歪斜（扭曲）

打印输出中出现少量歪斜是正常的；使用预打印表单打印时、歪斜现象则可能变得很明显。

  • 有关详细信息、请参阅页面歪斜。

  • 根据所用介质的宽度和长度调节介质导板、然后尝试重新打印。有关详细信息、请参阅介质通道或向进纸盘中装入介质。


打印机一次送入多页介质

  • 进纸盘可能太满。有关详细信息、请参阅向进纸盘中装入介质。

  • 请确保介质未起皱、折叠或损坏。

  • 尝试使用一令新纸。将这令纸装入进纸盘之前、请勿将纸张成扇形散开。

  • 打印机的分离垫可能已用旧。有关详细信息、请参阅更换打印机的分离垫。


打印机无法从进纸盘进纸

  • 请确保打印机未处于手动送纸模式。

  • 确保已将介质导板调整正确。

  • 取纸滚筒可能变脏或损坏。有关说明、请参阅清洁取纸滚筒或更换取纸滚筒。


打印机使介质卷曲

  • 有关详细信息、请参阅卷曲或波形。

  • 有关详细信息、请参阅介质通道或选择纸张及其它介质。


打印作业速度极慢

对于 HP LaserJet 1018 打印机、A4 介质的打印速度最高可达 12 ppm、letter 介质的打印速度最高可达 12 ppm。可能您的打印作业很复杂、请尝试下列办法：

  • 降低文档的复杂性（如减少图形的数量）。

  • 在打印机驱动程序中访问打印机属性。有关说明请参阅打印机属性（驱动程序）。将介质类型设置为普通纸。

    注意

    如果使用重磅介质、此操作可能会使碳粉热凝不当。

  • 较窄的介质或重磅介质会降低打印速度。请使用常规介质。

  • 打印速度取决于计算机上的计算机处理器速度、内存容量以及硬盘空间大小。尝试升级这些组件。

返回寻找解决方法。


打印页与屏幕显示的页不同

选择与所出现的问题最相符的项目：

  • 文本错乱、不正确或不完整

  • 丢失图形或文本或出现空白页

  • 页面格式与其它打印机不同

  • 图形质量

注意

要预览打印作业、请使用软件应用程序中的打印预览选项（如果有）。

这部分提供以下主题的信息：

  • 文本错乱、不正确或不完整
  • 丢失图形或文本或出现空白页
  • 页面格式与其它打印机不同
  • 图形质量


文本错乱、不正确或不完整

  • 如果打印出的某个特定文件的文本错乱、则可能是该文件的问题。如果打印出的某个特定应用程序的文本错乱、则可能是该应用程序的问题。请确保选择了正确的打印机驱动程序。

  • 您的软件应用程序可能有问题。请尝试从其它软件应用程序打印。

  • USB 电缆松脱或发生故障。试用下列办法：

    警告！

    将 USB 电缆连接到打印机上之前、一定要拔下打印机的电源线、以避免损坏打印机。

    • 将电缆的两端断开、然后再重新连接。
    • 尝试打印一个已知可打印的作业。
    • 如果有可能、请将电缆和打印机连到另一台计算机上、然后尝试打印一个已知可打印的作业。
    • 关闭打印机和计算机。拔下 USB 电缆、检查电缆两端是否有损坏。重新连接 USB 电缆、确保连接牢固。确保打印机与计算机直接连接。取下连接在计算机 USB 端口和打印机之间的任何转换器、磁带备份驱动器、密钥或任何其它设备。这些设备有时会干扰计算机和打印机之间的通信。重新启动打印机和计算机。


丢失图形或文本或出现空白页

  • 请确保您的文件没有空白页。

  • 密封胶带可能仍然在打印碳粉盒中。取出打印碳粉盒、向外拉碳粉盒一端的卡扣、直到将整条胶带从打印碳粉盒中拉出。重新安装打印碳粉盒。有关说明请参阅更换打印碳粉盒。

  • 打印机属性中的图形设置可能不适合您的打印作业类型。请在打印机属性中试用其它的图形设置。有关详细信息、请参阅打印机属性（驱动程序）。

  • 清洁打印机、尤其要清洁打印碳粉盒和电源之间的触点。


页面格式与其它打印机不同

如果使用旧的或不同的打印机驱动程序（打印机软件）来创建文档、或者软件中的打印机属性设置不同、那么当您试图用新的打印机驱动程序或设置进行打印时、页面格式可能会发生变化。要解决此问题、请尝试下列操作：

  • 创建文档、而且不论使用何种 HP LaserJet 打印机进行打印、都使用相同的打印机驱动程序（打印机软件）和打印机属性设置来打印文档。

  • 更改分辨率、纸张尺寸、字体设置和其它设置。有关详细信息、请参阅打印机属性（驱动程序）。


图形质量

图形设置可能不适合您的打印作业。检查打印机属性中的图形设置、如分辨率、并根据需要对它们进行调整。有关详细信息、请参阅打印机属性（驱动程序）。

注意

从一种图形格式转换为另一种图形格式时、某些分辨率可能会丢失。

返回寻找解决方法。


打印机软件问题

打印机软件问题
问题 解决方法
HP LaserJet 1018 打印机的打印机驱动程序在打印机文件夹中看不到。

  • 重新启动计算机。

  • 重新安装打印机软件。在 Windows 任务栏中、单击开始、依次选择程序、HP、HP LaserJet 1018 系列、然后单击卸载 HP LaserJet 1018 系列。关闭打印机电源。从 CD 安装打印机软件。再次打开打印机电源。

    注意

    关闭任何正在运行的应用程序。要关闭在系统任务栏中有对应图标的应用程序、请右击此图标、然后选择关闭或禁用。

  • 尝试将 USB 电缆插入计算机上的不同 USB 端口。

  • 如果您正在尝试使用共享打印机进行打印、请在 Windows 任务栏中单击开始、选择设置、然后选择打印机。双击“添加打印机”图标。按照“添加打印机向导”中的说明执行操作。

软件安装期间显示了一条错误消息。

  • 重新启动计算机。

  • 重新安装打印机软件。在 Windows 任务栏中、单击开始、依次选择程序、HP、HP LaserJet 1018 系列、然后单击卸载 HP LaserJet 1018 系列。关闭打印机电源。从 CD 安装打印机软件。再次打开打印机电源。

    注意

    关闭任何正在运行的应用程序。要关闭在任务栏中有对应图标的应用程序、请右击此图标、然后选择关闭或禁用。

  • 请检查要安装打印机软件的驱动器上的可用空间量。如有必要、请释放出尽可能多的空间、然后重新安装打印机软件。

  • 如有必要、请运行“磁盘碎片整理程序”、然后重新安装打印机软件。

打印机处于“就绪”模式、但不执行任何打印作业。

  • 重新启动计算机。

  • 确保所有电缆正确就位、并符合规格。这包括 USB 电缆和电源线。尝试使用新的电缆。

  • 重新安装打印机软件。在 Windows 任务栏中、单击开始、依次选择程序、HP、HP LaserJet 1018 系列、然后单击卸载 HP LaserJet 1018 系列。关闭打印机电源。从 CD 安装打印机软件。再次打开打印机电源。

    注意

    关闭任何正在运行的应用程序。要关闭在任务栏中有对应图标的应用程序、请右击此图标、然后选择关闭或禁用。

返回寻找解决方法。


提高打印质量

本节提供有关识别和纠正打印缺陷的信息。

这部分提供以下主题的信息：

  • 颜色浅淡
  • 碳粉斑点
  • 丢字
  • 垂直线
  • 灰色背景
  • 碳粉污迹
  • 松散的碳粉
  • 垂直重复的缺陷
  • 字符变形
  • 页面歪斜
  • 卷曲或波形
  • 起皱或折痕
  • 字符轮廓边缘的碳粉分散
  • 底边的水滴


颜色浅淡

打印质量插图

  • 碳粉不足。有关详细信息、请参阅摇匀碳粉。

  • 介质可能不符合 HP 的介质规格（如介质太潮湿或太粗糙）。有关详细信息、请参阅打印机介质注意事项。

  • 如果整页颜色都浅、则表明打印浓度可能调得太浅、或者可能打开了 EconoMode（经济模式）。在打印机属性中调整打印浓度并禁用 EconoMode（经济模式）。有关详细信息、请参阅节省碳粉。


碳粉斑点

打印质量插图

  • 介质可能不符合 HP 的介质规格（如介质太潮湿或太粗糙）。有关详细信息、请参阅打印机介质注意事项。

  • 可能需要清洁打印机。有关说明、请参阅清洁打印机或清洁打印机介质通道。


丢字

打印质量插图

  • 某一页介质可能有缺陷。请尝试重新打印作业。

  • 介质的含水量不均匀或介质表面有湿点。请试用新介质。有关详细信息、请参阅打印机介质注意事项。

  • 整批介质质量差。制造工艺可能导致某些区域渗不进碳粉。请试用另一种类型或品牌的介质。

  • 打印碳粉盒可能有缺陷。有关详细信息、请参阅更换打印碳粉盒。

注意

如果这些步骤无法纠正问题、请与 HP 授权经销商或服务代表联系。


垂直线

打印质量插图

  • 打印碳粉盒中的感光鼓上可能有划痕。安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。


灰色背景

打印质量插图

  • 通过打印机属性降低打印浓度设置。这样会降低背景阴影量。请参阅打印机属性（驱动程序）。

  • 减小介质的基本重量。有关详细信息、请参阅打印机介质注意事项。

  • 检查打印机所处的环境。特别干燥（低湿度）的条件下可能会增大背景阴影量。

  • 安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。


碳粉污迹

打印质量插图

  • 如果介质前沿出现碳粉污迹、则说明介质导板可能不干净。请用干燥的无绒布擦拭介质导板。有关详细信息、请参阅清洁打印机。

  • 检查介质类型和质量。

  • 安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。

  • 加热组件温度可能太低。在打印机驱动程序中、确保选择了适当的介质类型。


松散的碳粉

打印质量插图

  • 清洁打印机内部。有关说明请参阅清洁打印机。

  • 检查介质类型和质量。有关详细信息、请参阅打印机介质注意事项。

  • 安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。

  • 在打印机驱动程序中、确保选择了适当的介质类型。

  • 将打印机直接插入交流电源插座、而不是插入电源板。


垂直重复的缺陷

打印质量插图

  • 打印碳粉盒可能已损坏。如果在页面上的相同点上出现重复标记、请安装新的 HP 打印碳粉盒。有关说明请参阅更换打印碳粉盒。

  • 内部部件上可能有碳粉。有关详细信息、请参阅清洁打印机。如果缺陷出现在打印页的背面、此问题可能会在打印几页后自动校正。

  • 在打印机驱动程序中、确保选择了适当的介质类型。


字符变形

打印质量插图

  • 如果字符变形、产生了中空的图像、可能是介质太滑。请试用其它介质。有关详细信息、请参阅打印机介质注意事项。

  • 如果字符变形、产生了波状效果、打印机可能需要维修。打印打印机测试页。如果字符变形、请与 HP 授权经销商或服务代表联系。有关详细信息、请参阅如何联系 HP。


页面歪斜

打印质量插图

  • 请确保介质正确装入、且介质导板不紧不松地靠着介质叠。有关详细信息、请参阅向进纸盘中装入介质。

  • 进纸槽可能太满。有关详细信息、请参阅向进纸盘中装入介质。

  • 检查介质类型和质量。有关详细信息、请参阅打印机介质注意事项。


卷曲或波形

打印质量插图

  • 检查介质类型和质量。高温和高湿度都会导致介质卷曲。有关详细信息、请参阅打印机介质注意事项。

  • 介质可能在进纸盘中放置太久。请将进纸盘中的介质叠翻过来。另外、也可试着将进纸盘中的介质旋转 180°。

  • 加热组件的温度可能太高。在打印机驱动程序中、确保选择了适当的介质类型。如果问题仍然存在、请选择使用较低加热组件温度的介质类型、例如投影胶片或轻型介质。


起皱或折痕

打印质量插图

  • 请确认介质是否正确装入。有关详细信息、请参阅向进纸盘中装入介质。

  • 检查介质类型和质量。有关详细信息、请参阅打印机介质注意事项。

  • 翻转进纸盘中的介质叠。另外、也可试着将进纸盘中的介质旋转 180°。

  • 对于信封、这可能是由于信封中有空气层所致。请取出信封、将它压平、之后再尝试打印。


字符轮廓边缘的碳粉分散

打印质量插图

  • 如果大量碳粉分散在字符周围、可能是介质不接受碳粉。（激光打印时有少量的碳粉分散属正常现象。）试用另一种不同的介质。有关详细信息、请参阅打印机介质注意事项。

  • 翻转进纸盘中的介质叠。

  • 使用激光打印机专用介质。有关详细信息、请参阅打印机介质注意事项。


底边的水滴

页上的水滴
注意

打印机中的潮气在加热组件上热凝、并滴落到介质上。在过热和过潮的地方、介质会保留潮气。水滴不会损坏打印机。

  • 请使用其它介质。

  • 将介质存放在密封的容器中、尽量减少吸收的潮气。

返回寻找解决方法。


清除卡纸

小心

为了避免在清除卡纸（包括出纸槽中的卡纸）时损坏打印机、一定要打开打印碳粉盒端盖、取出打印碳粉盒。保证端盖打开并且碳粉盒取出、直到清除了卡纸。打开打印碳粉盒端盖并取出打印碳粉盒后、会放松打印机滚筒的绷紧状态、避免损坏打印机、并且便于取出卡纸。

打印过程中有时会卡纸。介质被卡住时、您会通过软件提供的出错信息和打印机的控制面板指示灯得到通知。有关详细信息、请参阅状态指示灯模式。

以下是导致卡纸的一些原因：

  • 进纸盘装纸不正确或太满。有关详细信息、请参阅向进纸盘中装入介质。

    注意

    添加新介质时、每次都要从进纸盘中取出所有介质、然后将新介质叠弄直。这样有助于防止多页共进、从而减少卡纸。

  • 介质不符合 HP 的规格。有关详细信息、请参阅打印机介质注意事项。

这部分提供以下主题的信息：

  • 常见的卡纸位置
  • 取出卡纸


常见的卡纸位置

  • 打印碳粉盒区域：有关说明请参阅取出卡纸。

  • 进纸盘区域：如果纸张仍卡在进纸盘中、尝试轻轻地将其从进纸盘中取出、而不要撕坏纸张。如果感觉有困难、有关说明请参阅取出卡纸。

  • 出纸通道：如果纸张仍卡在出纸槽中、有关说明请参阅取出卡纸。

注意

卡纸后打印机中可能会出现松散的碳粉。松散的碳粉在打印几页后即会消除。


取出卡纸

小心

卡纸将导致打印页上出现松散的碳粉。如果衣物上沾上碳粉、请用凉水将其洗去。热水将使碳粉永久地沾在织物上。

小心

为了避免在清除卡纸（包括出纸槽中的卡纸）时损坏打印机、一定要打开打印碳粉盒端盖、取出打印碳粉盒。

    小心

    为防止损坏打印碳粉盒、请尽量缩短将其暴露在直射光线下的时间。用一张纸盖住打印碳粉盒。

  1. 打开打印碳粉盒端盖、取出打印碳粉盒。

  2. 用两手抓住露出最多的介质一边（包括介质中部）、小心地将其从打印机中拉出。

  3. 取出了卡纸后、装回打印碳粉盒、然后关闭打印碳粉盒端盖。

    清除了卡纸后、可能需要先关闭打印机、然后再重新打开。

    注意

    添加新介质时、应从进纸盘中取出所有介质、然后将新介质叠弄直。

返回寻找解决方法。


打印机规格

打印机规格

本附录提供有关下列主题的信息：

  • 环境规格
  • 噪声排放
  • 电气规格
  • 物理规格
  • 打印机性能和额定值
  • 内存规格


环境规格

操作环境 安装在通风良好的无尘区域。
打印机插入交流电源插座：

  • 温度：10° C 至 32.5° C

  • 湿度：20% 至 80%（无冷凝）

存放环境 打印机已从交流电源插座拔下：

  • 温度：0° C 至 40° C

  • 湿度：10% 至 80%（无冷凝）

注意

以上数值从 2004 年 4 月 1 日起开始生效。数值如有更改、恕不另行通知。有关最新信息、请访问 http://www.hp.com/support/lj1018/。


噪声排放

噪声排放1、 2
声强级 | 根据 ISO9296 声明
打印3 | LWAd = <6.2 Bels (A) 和 62dB (A)
就绪（省电模式） | 无声
打印机旁位置的声压级 | 根据 ISO9296 声明
打印3 | LWAd = ≤4.9 Bels (A) 和 49dB (A)
就绪（省电模式） | 无声

1 数值如有更改、恕不另行通知。有关最新信息、请访问 http://www.hp.com/support/lj1018/。

2 测试时的配置：HP LaserJet 1018 基本设备、标准纸盘、A4 纸及单面连续打印。

3 HP LaserJet 1018 速度对 A4 介质为 12 ppm、对 letter 介质为 12 ppm。


电气规格

警告！

电源要求由出售打印机的国家/地区决定。不要转换操作电压。否则可能会损坏打印机并使产品担保无效。

 | 110V 机型 | 230V 机型
电源要求 | 110-127v (+/-10%) 50/60 Hz (+/-2 Hz) | 220v-240v (+/-10%) 50/60 Hz (+/-2 Hz)
额定电流 | 3.5 A | 2.0 A
平均功耗 (W)1、 2
产品机型 | 打印4 | 就绪3, 5 | 关机
HP LaserJet 1018 | 250 W | 2 W | 0 W

1 数值如有更改、恕不另行通知。有关最新信息、请访问 http://www.hp.com/support/lj1018/。

2 以上列出的电源要求全都是使用标准电压测量出的单色打印的最高值。

3 由于采用了即时加热技术、从“就绪”模式到“PowerSave（省电模式）”的默认时间以及从“PowerSave（省电模式）”到开始打印的恢复时间可以忽略不计（不到 10 秒）。

4 HP LaserJet 1018 速度对 A4 介质为 12 ppm、对 letter 介质为 12 ppm。

5 “就绪”模式下的散热为 20 BTU/小时。


物理规格

尺寸

  • 宽度：370 毫米

  • 深度：242 毫米

  • 高度：209 毫米

重量（含 2000 页碳粉盒） 5.8 千克
注意

以上数值从 2004 年 4 月 1 日起开始生效。数值如有更改、恕不另行通知。有关最新信息、请访问 http://www.hp.com/support/lj1018/。


打印机性能和额定值

打印速度

  • A4 介质为 12 ppm、letter 介质为 12 ppm

  • 第一页输出时间短至 10 秒

主进纸盘容量 | 150 张 75 g/m2 重的普通纸
优先进纸槽容量 | 1 页介质、最重为 163 g/m2
顶部（向下）出纸槽容量 | 100 张 75 g/m2 重的普通纸
最小纸张尺寸 | 76 x 127 毫米
最大纸张尺寸 | 216 x 356 毫米
介质重量 | 出纸槽：60 to 105 g/m2
基本内存 | 2 MB RAM
打印机分辨率

  • 600 x 600 dpi、采用 HP 分辨率增强技术 (REt)

  • 1200 dpi 的经济质量打印输出（600 x 600 x 2 dpi、采用 HP 分辨率增强技术 [REt]）

负荷周期

  • 每月单面页数为 3000 页（最多）

  • 每月单面页数为 1000 页（平均）


内存规格

基本内存 2 MB RAM


规章条例信息

规章条例信息

FCC（美国联邦通信委员会）规章执行

本设备经测试、确认符合 FCC 规章第 15 部分有关 B 级数字设备的限制规定。这些限制旨在对住宅安装中的有害干扰提供合理防护。此设备可产生、使用并会发射无线射频能量。如果不按照说明进行安装和使用、有可能对无线电通讯产生有害的干扰。然而依然不能保证在特定安装中不会产生干扰。如果此设备确实对收音机或电视机的接收造成干扰（可通过开关此设备来确定）、建议您采用以下一种或多种措施排除干扰：

  • 重新调整接收天线的方向或位置。

  • 加大设备和无线电接收设备之间的距离。

  • 将设备连接到与接收设备使用不同电路的电源插座上。

  • 请咨询代理商或经验丰富的收音机/电视机技术人员。

注意

如果对打印机做任何未经 Hewlett-Packard 明确批准的改装或修改、都可能导致用户操作此设备的授权失效。

根据 FCC（美国联邦通信委员会）规章第 15 部分有关 B 级数字设备的限制规定、用户必须使用屏蔽的接口电缆。

这部分提供以下主题的信息：

  • 一致性声明
  • 规章条例声明
  • 环境产品管理程序
  • 材料安全数据表


一致性声明

一致性声明

根据 ISO/IEC Guide 22 及 EN 45014

制造商名称：

Hewlett-Packard Company

制造商地址：

11311 Chinden Boulevard Boise, Idaho 83714-1021 USA

兹声明本产品

产品名称：

HP LaserJet 1018

规章型号 3)：

BOISB-0207-00

产品选项：

全部

符合下列产品规格：

安全性：

IEC 60950-1:2001 / EN 60950-1:2001 +A11

IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2（1 级激光/LED 产品）

GB4943-2001

EMC:

CISPR 22:1997/ EN 55022:1998 B 级 1)

EN 61000-2-3:2000

EN 61000-3-3:1995 + A1

EN 55024:1998 +A1 +A2

FCC Title 47 CFR, 第 15 部分 B 级 2) / ICES-003、第 4 版

GB9254-1998, GB17625.1-2003

补充信息：

本产品符合 EMC Directive 89/336/EEC（欧盟电磁控制条例）和 Low Voltage Directive 73/23/EEC（欧盟低电压条例）的要求、因而带有 CE 标记。

1) 本产品在 Hewlett-Packard 个人计算机系统的典型配置下进行过测试。对产品是否符合标准的测试不涉及 9.5 条款、该条款尚未生效。

2) 本产品符合 FCC（美国联邦通信委员会）规章第 15 部分要求。其运行符合以下两个条件：(1) 设备不会引起有害的干扰；(2) 设备必须接受可能收到的任何干扰、包括那些可能引起意外操作的干扰。

3) 针对规章用途、产品被分配了一个规章型号。此型号不应与产品名称或产品编号混淆。

Boise, Idaho 83714 USA

2006 年 1 月 1 日

如果只需要规章主题的信息：

澳大利亚联系地址：

Product Regulations Manager, Hewlett-Packard Australia Ltd.
31-41 Joseph Street
Blackburn, Victoria 3130 Australia.

欧洲联系地址：

当地 Hewlett-Packard 销售和服务办事处、或 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe
Herrenberger Straße 140
D-71034 Böblingen Germany (FAX:+49-7031-14-3143)

美国联系地址：

Product Regulations Manager, Hewlett-Packard Company
PO Box 15, Mail Stop 160,
Boise, Idaho 83707-0015 USA (Phone:208-396-6000)


规章条例声明

这部分提供以下主题的信息：

  • 激光安全性声明
  • 加拿大 DOC 规章
  • 韩国的 EMI 声明
  • 芬兰激光声明


激光安全性声明

美国食品药物管理局的设备与放射性物质健康中心 (CDRH) 对 1976 年 8 月 1 日后生产的激光产品实行管制。凡在美国市场销售的激光产品必须符合该规章的有关规定。按照美国卫生部 (DHHS) 根据 1968 年制订的《控制辐射以保障健康与安全法》所制订的“辐射性能标准”、本打印机被定为“1 级”激光产品。

打印机内部产生的辐射已完全被保护内罩和外部机壳封闭、所以在用户正常操作的任一阶段、激光光束不会逸出机外。

警告！

如果超出本用户指南的指导使用控件、进行调整或执行某些过程、都可能导致受到有害辐射。


加拿大 DOC 规章

符合加拿大 EMC B 级要求。

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


韩国的 EMI 声明

韩国的 EMI 声明

http://www.hp.com


芬兰激光声明

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1018 -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1018 -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 785-800 nm

Teho 5 mW

Luokan 3B laser


环境产品管理程序

保护环境

Hewlett-Packard 公司致力于提供对环境无害的高质量产品。该产品根据设计具有若干特性、使产品对环境的影响降低到了最小程度。

臭氧产物

本产品不会产生明显的臭氧气体 (O3)。

能耗

本产品处于 PowerSave（省电模式）/休眠模式时、能耗会大大降低、这样即可在不影响产品高性能的情况下节省费用。本产品符合 Energy Star®（能源之星 3.0 版）标准、这是一项旨在鼓励开发节能型办公产品的自愿性计划。

Energy Star 徽标

Energy Star 是美国环保署在美国的注册商标。作为 Energy Star 合作伙伴、Hewlett-Packard Company 确定此产品符合 Energy Star 对能源效率的规定。有关详细信息、请参阅 http://www.energystar.gov/。

碳粉消耗

EconoMode（经济模式）能节省大量碳粉、因而延长了打印碳粉盒使用寿命。

纸张使用

本产品具备手动双面打印（即在纸张的两面打印、请参阅双面打印（手动两面打印））和每张 N 页打印（在一张纸上打印多页）功能、它们可减少纸张用量和对自然资源的需求。

塑料

超过 25 克的塑料部件根据国际标准配有材料标识号、这样可在打印机使用寿命结束时增强识别塑料部件的能力、以便回收利用。

HP LaserJet 打印耗材

在许多国家/地区、可以通过 HP 打印耗材回收利用计划将本产品的打印耗材（例如打印碳粉盒）返回 HP。在超过 30 个国家/地区都推出了此项方便可行的免费回收计划。每个新的 HP LaserJet 打印碳粉盒和耗材包装中均附带有多语种的计划信息和说明。

HP 打印耗材回收利用计划信息

自 1992 年起、HP 就在全球 86% 的 HP LaserJet 耗材销售市场上推出了 HP LaserJet 耗材免费回收利用计划。大多数 HP LaserJet 打印碳粉盒包装中的说明书附带了预付邮资并预先写好地址的标签。还通过网站 http://www.hp.com/recycle 提供标签和批量回收盒。

2002 年、通过 HP Planet Partners 耗材回收利用计划、已经在全球回收了 1000 多万个 HP LaserJet 打印碳粉盒。这个创记录的数字代表从填埋场转移了 2600 万磅的打印碳粉盒材料。HP 在全球平均回收了 80% 的打印碳粉盒、主要由塑料和金属构成。塑料和金属用于生产新产品、例如 HP 产品、塑料纸盘和卷轴。其它材料以环保的方式进行处理。

美国回收

为了使回收碳粉盒和耗材的方式更加环保、HP 鼓励使用批量回收的方式。您只需将两个或更多个碳粉盒捆在一起、然后贴上包装上提供的一个已写好地址并预付邮资的 UPS 标签、即可返回。在美国、有关详细信息、请致电 800-340-2445 或访问 HP 网站 http://www.hp.com/recycle。

非美国回收

非美国客户应访问 http://www.hp.com/recycle 网站、了解有关是否有 HP 耗材回收利用计划的详细信息。

纸张

只要纸张符合《打印介质指南》中介绍的规定、本产品可以使用再生纸。订购信息请参阅订购耗材。根据 EN12281:2002、本产品可以使用再生纸。

材料限制

本 HP 产品不包含电池。

欧盟国家/地区用户在私人住宅中对废旧设备的处理

产品或包装上包括此标志表示此产品不得作为住宅垃圾来处理。 而且您有责任将废旧设备送到指定的废旧电力电子设备回收点、通过这种方式来处理废旧设备。 废旧设备的分类收集与回收有助于节约自然资源、保证以有利于人类健康和环保的方式回收废旧设备。 有关废旧设备回收的详细信息、请与当地市政机关、家庭垃圾处理站或购买产品的商店联系。

详细信息

要获取以下环境主题的信息：

  • 本产品和多种相关 HP 产品的产品环境情况表

  • HP 的环境承诺

  • HP 的环境管理系统

  • HP 的使用寿命终止产品回收利用计划

  • 材料安全数据表

请访问：http://www.hp.com/go/environment 或 http://www.hp.com/hpinfo/community/environment/productinfo/safety。


材料安全数据表

要获取包含化学物质的耗材（例如碳粉）的材料安全数据表 (MSDS)、可以通过 HP 网站 http://www.hp.com/go/msds 或 http://www.hp.com/hpinfo/community/environment/productinfo/safety 进行联系。


保证声明和许可证发行

保证声明和许可证发行

Hewlett-Packard 有限保修声明

HP 产品 | 有限保修期
HP LaserJet 1018 打印机 | 12 个月有限保修

HP 向最终用户保证：HP 的硬件、附件和耗材自购买之日起在上述指定日期内在材料和工艺上不存在缺陷。如果 HP 在保修期内获悉此类缺陷、HP 将选择修理或更换确有缺陷的产品。更换的产品可能是新产品或性能上类似于新产品的产品。

在正确安装和使用的情况下、HP 保证自购买之日起在上述指定日期内、HP 软件不会由于材料和工艺上的缺陷而不能执行其编程指令。在保修期内、如果 HP 获悉此类缺陷、HP 将更换由于此类缺陷无法执行编程指令的软件。

HP 不保证 HP 产品的操作不会中断或者不会出现错误。如果 HP 在合理的时间内无法按保修责任修理或更换产品、客户将有权立即退回该产品、要求返还货款。

HP 产品可能含有性能上与新部件等效的重新生产部件、或者可能偶然使用过的部件。

保修不适用于由于以下原因造成的产品缺陷：(a) 维护或校准不当或不充分；(b) 使用非 HP 提供的软件、接口、部件或耗材；(c) 擅自更改或滥用设备；(d) 超出产品公布的环境规范的操作；(e) 场地准备或维护不当。

在本地法律允许的范围内、以上保修是唯一的、除此之外无其他明示或暗示的书面或口头保修或条款、且 HP 未对任何特殊用途的适销性、满意质量和适用性提供暗示担保戓条款。一些国家/地区、州或省不允许对默示保修进行限制、因此以上限制或例外可能不适用于您。本有限保修赋予您特定的法律权利、您所具有的其它权利可能因不同国家/地区、州或省而不同。 HP 的有限保修适用于 HP 提供该产品的支持服务以及 HP 销售该产品的任何国家/地区。保修服务的级别可能随当地标准的不同而变化。HP 不会改变产品的外形、装配或功能、使之能用于由于法律或规章的原因而从未打算使用的国家/地区。

在本地法律允许的范围内、此保修声明中的补偿是唯一的专有补偿。除以上所述外、HP 或其供应商在任何情况下都不对任何数据丢失或直接、特殊、偶发、连带（包括利润损失或数据丢失）或其它损失负责、不管它是依据合约、侵权或其它原因。有些国家/地区、州或省不允许排除或限制偶发或连带损失、因此以上限制或排除条款可能不适用于您。

除法律允许的范围外、本声明中的保修条款不排除也不限制或修改此产品销售给此类客户时适用的强制性法定权利。

这部分提供以下主题的信息：

  • Hewlett-Packard 软件许可协议
  • 打印碳粉盒有限保修


Hewlett-Packard 软件许可协议

注意：此软件的使用必须遵守以下所述的 HP 软件许可条款。使用本软件表示您接受这些许可条款。

HP 软件许可条款

除非与 Hewlett-Packard 另行签署协议、否则下列许可条款将约束您对随附软件的使用。

许可授权。Hewlett-Packard 授予您使用本软件副本的权利。“使用”表示保存、加载、安装、执行或显示本软件。不得修改本软件、也不得禁用本软件的任何许可或控制功能。如果本软件许可“同时使用”、则同时使用本软件的用户数不得超过最大授权用户数。

所有权。本软件及其版权属 Hewlett-Packard 或其第三方供应商所有。许可不给予对本软件的任何权利或所有权、不构成对本软件任何权利的出售。如有任何违反许可条款的行为、Hewlett-Packard 的第三方供应商可根据这些条款保护自己的权利。

复制与改编。仅为存档目的或者复制或改编是授权使用本软件所必需的步骤时、才可以复制或改编本软件。在所有副本或改编本中、您必须再现原软件中的所有版权声明。不得将本软件复制到任何公共网络上。

严禁反汇编或解密。除非事先获得 HP 的书面同意、否则不得反汇编或反编译本软件。在某些管辖区域、有限的反汇编或反编译不需要获得 HP 的同意。在提出申请时、您应向 HP 提供进行反汇编或反编译的比较详细的信息。除非解密是该软件操作的必要部分、否则不能对其解密。

转让。转让本软件的同时、您的许可将自动终止。转让时、您必须将本软件、包括所有正本和副本以及相关文档交付给受让人。同时、作为条件、受让人也必须接受这些许可条款。

终止。如果获悉您未能遵守这些许可条款、HP 可以终止您的许可。许可终止后、您必须立即将软件及其所有正本和副本、改编本以及任何形式的合并部分全部销毁。

出口要求。不得违反任何适用法律或法规出口或转口本软件、任何正本和副本或改编本。

美国政府有限权利。本软件及其随附的文档均由私人自费开发研制。它们将根据 DFARS 252.227-7013（1988 年 10 月）、DFARS 252.211-7015（1991 年 5 月）或 DFARS 252.227-7014（1995 年 6 月）中“商业计算机软件”的定义；FAR 2.101(a)（1987 年 6 月）中“商业项目”的定义；FAR 52.227-19（1987 年 6 月）中“有限计算机软件”的定义（或任何相当的代理规章或合同条款）等任何适用的条款进行交付和授权使用。根据所涉产品适用的 DFAR 或 FAR 条款或 HP 标准软件协议中规定、您仅拥有对此类软件及其随附文档的权利。


打印碳粉盒有限保修

HP 保证本产品在材料和工艺上不存在缺陷。本保修不适用于以下产品：(a) 重新装过碳粉、重新整修、重新生产或以任何方式损坏的产品；(b) 由于滥用、存放不当或超出产品公布的环境规范的操作而导致使用问题的产品；(c) 产品由于日常使用造成了磨损。要获得保修服务、请将产品退回到购买地点（附上书面的问题说明及打印样张）、或与 HP 客户支持联系。HP 有权选择更换证明确有缺陷的产品、或者返还货款。在本地法律允许的范围内、以上保修是唯一的、除此之外无其他明示或暗示的书面或口头保修或条款、且 HP 未对任何特殊用途的适销性、满意质量和适用性做出暗示担保或条款。在本地法律允许的范围内、HP 或其供应商在任何情况下都不对任何直接、特殊、偶发、连带（包括利润损失或数据丢失）或其它损失负责、不管它是依据合约、侵权或其它原因。除法律允许的范围外、本声明中的保修条款不排除也不限制或修改此产品销售给此类客户时适用的强制性法定权利。


HP 部件和附件

HP 部件和附件

本附录提供有关下列主题的信息：

  • 订购耗材
  • 使用 HP打印碳粉盒


订购耗材

采用可选附件和耗材可提高打印机的能力。 请使用专门为 HP LaserJet 1018 打印机设计的附件和耗材、以保证最佳性能。

订购信息
物品 | 描述或用途 | 订购号
打印耗材 | HP 多用途纸张 | 各种用途的 HP 品牌的纸张（1 箱 10 令、每令 500 张）。在美国要订购样品、请致电 800-471-4701。 | HPM1120
HP LaserJet 纸张 | 用于 HP LaserJet 打印机的优质 HP 品牌纸张（1 箱 10 令、每令 500 张）。在美国要订购样品、请致电 800-471-4701。 | HPJ1124
HP LaserJet 投影胶片 用于 HP LaserJet 单色打印机的 HP 品牌投影胶片。 92296T (letter)
92296U (A4)
用于 HP LaserJet 1018 打印机的打印碳粉盒 打印碳粉盒 为 HP LaserJet 1018 打印机更换打印碳粉盒。
2000 页碳粉盒
有关详细信息、请参阅打印碳粉盒使用寿命。 		Q2612A
补充文档 《HP LaserJet printer family print media guide》（HP LaserJet 打印机系列打印介质指南） HP LaserJet 打印机纸张和其它打印介质的使用指南。 5851-1468
注意

此文档可从 http://www.hp.com/support/ljpaperguide/ 下载。

更换部件 | 介质取纸滚筒 | 用于从进纸盘取介质并将其送入打印机。 | RL1-0266
打印机的分离垫 | 用于防止多页介质同时进入打印机通道。 | RL1-0269
附件 进纸盘盖 用于盖住进纸盘中的介质。 Q2460-40004（美国）
Q2460-40005（欧洲）


使用 HP打印碳粉盒

以下部分提供了有关 HP 打印碳粉盒的信息以及如何摇匀碳粉和更换打印碳粉盒的说明。

这部分提供以下主题的信息：

  • HP 有关非 HP 打印碳粉盒的政策
  • 保存打印碳粉盒
  • 打印碳粉盒使用寿命
  • 节省碳粉


HP 有关非 HP 打印碳粉盒的政策

Hewlett-Packard 公司不推荐使用非 HP打印碳粉盒、无论是新的、重新装过碳粉或者重新生产的。由于不是 HP的产品、Hewlett-Packard 无法对它们的设计进行更改或控制它们的质量。打印机保修范围不包括因使用非 HP 打印碳粉盒需要进行的维护或修理。

注意

保修不适用于非 Hewlett-Packard 供应的软件、接口或部件所引起的缺陷。


保存打印碳粉盒

在不准备使用打印碳粉盒时、请勿将其从包装中取出。

小心

为防止损坏打印碳粉盒、请尽量缩短将其暴露在直射光线下的时间。

某些 HP LaserJet 打印碳粉盒包装上盖有数字日期代码戳。此代码表示生产日期之后的 30 个月、其目的是为便于有效管理 HP 与其转售商之间的库存。它并不代表碳粉的使用寿命（保存期）、也不以任何方式与保修条款关联。


打印碳粉盒使用寿命

打印碳粉盒的使用寿命取决于打印作业所需要的碳粉量。 HP LaserJet 1018 打印机的打印碳粉盒平均可以持续打印 2,000 页（声明的打印量符合 ISO/IEC 19752）。

注意

碳粉的使用寿命可能会超过打印碳粉盒中的机械部件。如果在这种情况下打印质量开始下降、就必须安装新的打印碳粉盒、即使碳粉盒中还有剩余的碳粉。

这一使用寿命假定您将打印浓度设为 3、并关闭 EconoMode（经济模式）（这些是默认设置）。


节省碳粉

在 EconoMode（经济模式）下、打印机在每一页上使用的碳粉较少。选择此选项将延长打印碳粉盒的使用寿命、并降低每页的成本、但会降低打印质量。HP 建议不要一直使用 EconoMode（经济模式）。


服务和支持

服务和支持

本附录提供有关下列主题的信息：

  • 支持和服务的可用性
  • 重新包装打印机准则
  • 如何联系 HP


支持和服务的可用性

HP 在世界各地提供了多种服务和支持计划供用户选购。这些计划是否可用取决于您所处的位置。

这部分提供以下主题的信息：

  • HP Care Pack™ 服务和服务协议


HP Care Pack™ 服务和服务协议

HP 提供了各种服务和支持计划，以满足广泛的需求。这些计划不属于标准保修声明。不同地方的支持服务可能会有所不同。 对于大多数打印机，HP 都提供了保修期内和过保修期的 HP Care Pack 服务和服务协议。

要确定适用于此打印机的服务和支持计划，请访问 http://www.hpexpress-services.com/10467a，然后键入打印机型号。 北美的用户可以通过 HP 客户服务中心获得服务协议信息。致电 1-800-HPINVENT 1-800-474-6836（美国）或 1-877-231-4351（加拿大）。 其它国家/地区的用户请与所在国家/地区的 HP 客户服务中心联系。 您所在国家/地区的 HP 客户服务中心的电话号码，请参阅随包装箱附带的支持说明或访问 http://www.hp.com。


重新包装打印机准则

重新包装打印机时请遵循下列准则。

  • 卸下并保留打印碳粉盒。如果打印碳粉盒留在打印机中、可能会对打印机造成严重损坏。

    小心

    为防止损坏打印碳粉盒、请将打印碳粉盒存放在其原来的包装材料中、或将其存放在没有光线照射的地方。

  • 如果可能、请使用原来的装运箱和包装材料。因包装不当而造成的运输损坏应由您自己承担责任。如果已扔掉打印机的原包装材料、则请与您当地的邮寄服务部门联系、以获得重新包装打印机方面的信息。

  • 卸下并保留所有电缆、托盘和打印机中安装的可选附件。

  • 若有可能、请附上打印样张和 5 至 10 页打印有问题的纸张或其它介质。

  • Hewlett-Packard 建议您购买设备运输保险。


如何联系 HP

如果您需要联系 HP 以寻求服务或支持、请使用以下链接之一：

  • 在美国、对于 HP LaserJet 1018 打印机、请访问 http://www.hp.com/support/lj1018/。

  • 全球用户请访问 http://www.hp.com/。


在“帮助查看器”中使用快捷访问键

在“帮助查看器”中使用快捷访问键

下列主题说明如何浏览本用户指南。

  • 使用 F6 键在“导航”和“主题”窗格之间切换
  • 帮助查看器的快捷键
  • “目录”标签的快捷键
  • “索引”标签的快捷键
  • “搜索”标签的快捷键
  • “收藏夹”标签的快捷键

注释

  • 也有一些可以通过键盘访问的快捷菜单命令。
  • 快捷键在辅助窗口和弹出窗口中也起作用。
  • 每次在“导航”窗格中使用快捷键时，就会失去“主题”窗格中的焦点。要返回“主题”窗格，请按 F6 键。
  • 如果在上次搜索中使用了 Search（搜索）标签，则其中的 Match similar words（匹配相似的单词）复选框将被选中。


使用 HTML 帮助查看程序

使用 HTML 帮助查看程序

以下主题为您提供有关浏览和使用此 HTML 帮助用户指南的信息。有关详情，请单击下面的某个主题：

  • 从帮助中获得更多信息
  • 查找帮助主题
  • 创建常用帮助主题列表
  • 复制帮助主题
  • 打印当前帮助主题
  • 使用工具栏按钮查找主题
  • 使用快捷菜单命令


使用 F6 键在“导航”和“主题”窗格之间切换

按下键盘上的 F6 键，可以在“导航”和“主题”窗格之间快速切换。


帮助查看器的快捷键

关闭“帮助查看器”。 | Alt+F4
在“帮助查看器”和其它打开的窗口之间切换。 | Alt+Tab
显示“Options（选项）”菜单。 | Alt+O
更改 Microsoft Internet Explorer 设置。Internet Options （互联网选项）对话框包含可访问性设置。要更改这些设置， 请单击 General（常规）标签，然后单击 Accessibility （可访问性）。 | 按 Alt+O，然后按 I 键
隐藏或显示“导航”窗格。 | 按 Alt+O，然后按 T 键
打印一个主题。 | 按 Alt+O，然后按 P 键或者，右键单击该主题，然后单击 Print（打印）。
向后移动到前一个主题。 | 按 Alt+左箭头，或者按 Alt+O，然后 按 B 键
向前移动到下一个主题（前提是此前刚刚查看过该主题）。 | 按 Alt+右箭头，或者按 Alt+O，然后 按 F 键
打开或关闭搜索突出显示。 | 按 Alt+O，然后按 O 键
刷新“主题”窗格中显示的主题（它在链接到一个网页时很有用）。 | 按 F5，或按 Alt+O，然后按 R 键
返回主页（帮助作者为帮助系统指定一个主页）。 | 按 Alt+O，然后按 H 键
使查看器停止打开一个页面（它在链接到 Web 上并且希望停止下载一个页面时很有用）。 | 按 Alt+O，然后按 S 键
跳转到一个预定的主题或网页。在 Options（选项）菜单上，建立编译的帮助 (.chm) 文件的帮助作者可以为重要的主题或 网页添加两个链接。选择一个 Jump（跳转）命令时，就会 转到其中一个主题或网页上。 | 按 Alt+O，然后按 1 或 2 键
在“导航”窗格和“主题”窗格之间切换。 | F6
滚动查看一个主题。 | 使用向上箭头和向下箭头键，或者使用 向上翻页和向下翻页键
滚动查看一个主题中的所有链接，或滚动查看一个“导航” 窗格标签上的所有选项。 | 按 Tab 键


“目录”标签的快捷键

显示目录标签。 | Alt+C
打开和关闭一本书或文件夹。 | 使用加号 (+) 和减号 (-)，或者使用左箭头和右箭头键
选择一个主题。 | 向上箭头和向下箭头
显示选定的主题。 | 按 Enter 键


“索引”标签的快捷键

显示索引标签。 | Alt+N
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
在列表中选择一个关键字。 | 向上箭头和向下箭头
显示相关的主题。 | Alt+D


“搜索”标签的快捷键

显示搜索标签。 | Alt+S
键入一个要搜索的关键字。 | 按 Alt+W ，然后键入单词
开始搜索。 | Alt+L
在结果列表中选择一个主题。 | 按 Alt+T，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
下列选项只有在启用全文本搜索后方可使用。
在上一次搜索的结果列表中搜索一个关键字。 | Alt+U
搜索与关键字类似的单词。例如，对关键字“run”， 搜索类似于“running”和“runs”的单词。 | Alt+M
仅搜索主题标题。 | Alt+R


“收藏夹”标签的快捷键

显示 Favorites（收藏夹）标签。 | Alt+I
将当前显示的主题添加到“ Favorites（收藏夹）”列表中。 | Alt+A
在“Favorites（收藏夹）”列表中选择一个主题。 | 按 Alt+P，然后按向上箭头和向下箭头
显示选定的主题。 | Alt+D
从列表中删除选定的主题。 | Alt+R


从帮助中获得更多信息

下面提供了一些提示，帮助您在使用 HTML 帮助查看程序时找到更多的信息：

  • 要链接至其它主题、Web 页、其它主题列表或程序，请单击带下划线的彩色字词。
  • 要查看包含相关信息的主题，请单击“相关主题”字样，它位于主题结尾处，然后单击您要查看的主题标题。
  • 要查看索引中是否有某个主题所包含的单词或词组，请选择要查找的字词，然后按下 F1 键。
  • 如果您正在“主题”窗格中查看 Web 上的目录，则可以通过单击工具栏上的停止或刷新按钮，中断下载或刷新 Web 页。
  • 如果您经常使用某个特定帮助主题，则可以将其添加到收藏夹列表中。
  • 右击“目录”标签或“主题”窗格，您就可以看到快捷菜单命令。


查找帮助主题

在“导航”窗格中，单击以下某个标签：

  • 要浏览目录，请单击目录标签。目录中包含一列可展开的重要主题。
  • 要查看索引条目列表，请单击索引标签，然后键入要查找的字词或者滚动查看整个列表。通常主题按索引方式排列并显示在多个条目下面。
  • 要查找帮助文件中可能包含的某个字词或词组的每一个出处，请单击搜索标签，然后键入要查找的字词。
注 单击目录条目、索引条目或搜索结果条目，显示相应的主题。


创建常用帮助主题列表

  1. 找到您要作为常用主题的帮助主题。
  2. 单击收藏夹标签，然后单击添加。
说明
  • 要返回到常用主题，请单击收藏夹标签，选择主题，然后单击显示。
  • 如果您要重命名某个主题，请选择该主题，然后在当前主题框中键入一个新名称。
  • 要删除常用主题，请选择主题，然后单击删除。


复制帮助主题

  1. 在“主题”窗格中，右击要复制的主题，然后单击全选。
  2. 再次右击，然后单击复制。这将主题复制到剪贴板上。
  3. 打开您要在其中粘贴主题的文档。
  4. 将光标置于您要显示信息的位置。
  5. 单击编辑菜单，然后单击粘贴。
注 如果您只需要复制部分主题，请选择要复制的文字，单击鼠标右键，然后单击复制。


打印当前帮助主题

右击某个主题，然后单击打印。

注 如果您从目录标签打印（右击某个条目，然后单击打印），则需要选择只是“打印选定主题”还是“打印选定主题及全部次主题”。


使用工具栏按钮查找主题

帮助查看程序的工具栏上有五个导航按钮。您可以通过单击这些按钮查找帮助主题：

  • 单击后退按钮，显示您已看过的上一个主题。
  • 单击前进按钮，按照以前显示主题的顺序显示下一个主题。
  • 单击下一个按钮，显示目录中所列的下一个主题。
  • 单击上一个按钮，显示目录中所列的上一个主题。
  • 单击主页按钮，显示您正在查看的帮助文件的主页主题。
  • 单击刷新按钮，更新当前显示在主题窗格中的 Web 内容。
  • 单击停止按钮，停止下载文件信息。单击此按钮，可以停止下载网页。
注 帮助查看程序中的工具栏可能并不包括所有这些浏览按钮。


使用快捷菜单命令

您可以使用快捷菜单中的一些命令来显示和自定义信息。

命令
说明
在目录中单击鼠标右键，然后单击全部打开。
打开目录中所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
在目录中单击鼠标右键，然后单击全部关闭。
关闭所有的电子书或文件夹。只有在显示目录标签时，才能使用该命令。
单击鼠标右键，然后单击打印。
打印主题。

注 您可以通过键盘执行这些命令。您可以单击 SHIFT+F10 键显示快捷菜单，然后按相应的快捷键。或者，您也可以使用鼠标键。使用鼠标键组合显示快捷菜单，然后按相应的快捷键。