Принтеры HP LaserJet 1022, 1022n и 1022nw

Руководство пользователя

http://www.hp.com


Информация о товарных знаках и авторских правах

Информация об авторских правах

© 2005 Copyright Hewlett-Packard Development Company, L.P.

Размножение, использование или перевод без предварительного письменного разрешения запрещен, за исключением случаев, разрешенных законом об авторских правах.

Номер изделия: Q5912-90927

Edition 1, 03/2005

В содержание данного документа могут быть внесены изменения без уведомления.

Единственными гарантиями для продуктов и услуг HP являются явные гарантии, прилагаемые к таким продуктам и услугам. Никакие содержащиеся здесь материалы не должны истолковываться как дополнительная гарантия. HP не несет ответственности за содержащиеся здесь технические или редакторские ошибки или упущения.

Информация о торговых марках

Microsoft® и Windows® являются зарегистрированными в США торговыми марками Microsoft Corporation.

Energy Star® и логотип Energy Star logo® являются зарегистрированными в США марками Агентства охраны окружающей среды США.

Bluetooth® является зарегистрированной торговой маркой ее владельца и используется компанией Hewlett-Packard по лицензии.

UNIX® является зарегистрированной торговой маркой Open Group.

Linux® является зарегистрированной в США торговой маркой Linus Torvalds.


Основы работы с принтером

Основы работы с принтером

В этой главе приводится информация по следующим темам:

  • Быстрый доступ к дополнительной информации
  • Спецификации принтеров
  • Компоненты принтера
  • Панель управления принтера
  • Пути прохождения носителя для печати
  • Программное обеспечение принтера
  • Выбор носителя для печати


Быстрый доступ к дополнительной информации

В нижеприведенных разделах можно найти ссылки на источники дополнительной информации о принтере серии HP LaserJet 1020.

Примечание

Принтер серии HP LaserJet 1020 поддерживает функции принтеров моделей HP LaserJet 1022, 1022n и 1022nw.

В этом разделе приводится информация по следующим темам:

  • Ссылки в Интернете для получения драйверов, программного обеспечения и поддержки
  • Ссылки в руководстве пользователя
  • Дополнительная информация


Ссылки в Интернете для получения драйверов, программного обеспечения и поддержки

Если потребуется обратиться в компанию HP для получения обслуживания или поддержки, используйте одну из следующих ссылок.

В этом разделе приводится информация по следующим темам:

  • Принтер HP LaserJet 1022


Принтер HP LaserJet 1022

  • В США см. http://www.hp.com/support/lj1022/.

  • В других странах/регионах см. http://www.hp.com/.


Ссылки в руководстве пользователя

  • Компоненты принтера (расположение компонентов принтера)

  • Замена картриджа

  • Решение проблем

  • Заказ расходных материалов


Дополнительная информация

  • Руководство пользователя на компакт-диске. Подробная информация по использованию принтера и устранению его неполадок. Находится на компакт-диске, прилагаемом к принтеру.

  • Интерактивная справка. Информация о параметрах, доступных в драйверах принтера. Для просмотра файла справки откройте интерактивную справку в драйвере принтера.

  • Руководство пользователя (электронное) в формате HTML. Подробная информация по использованию принтера и устранению его неполадок. См. http://www.hp.com/support/lj1022/. После установки соединения выберите Manuals (Руководства).


Спецификации принтеров

Ниже описаны стандартные спецификации принтеров серии HP LaserJet 1022, 1022n и 1022nw.

В этом разделе приводится информация по следующим темам:

  • Принтер HP LaserJet 1022
  • Принтер HP LaserJet 1022n
  • Принтер HP LaserJet 1022nw


Принтер HP LaserJet 1022

  • 18 страниц в минуту (стр./мин.) для носителя формата A4 и 19 стр./мин. для носителя формата Letter.

  • Вывод первой страницы не более чем через 8 секунд.

  • Технология качества печати ProRes 1200, при использовании которой обеспечивается высококачественное изображение при разрешении 1200 на 1200 точек на дюйм (т/д).

  • Основной подающий лоток на 250 листов.

  • Гнездо первоочередной подачи.

  • Объем вывода 100 листов.

  • Режим EconoMode (экономия тонера).

  • Печать водяных знаков, буклетов, нескольких страниц на одном листе (N страниц на листе), а также первой страницы на другом носителе, отличном от носителя остальной части документа.

  • 8 Мб ОЗУ.

  • Картридж на 2000 страниц.

  • Драйверы принтера PCL5e, а также драйверы для серверов.

  • Возможность подключения к высокоскоростной шине USB 2.0.

  • Выключатель питания.

  • 26 шрифтов PCL.


Принтер HP LaserJet 1022n

Принтер HP LaserJet 1022n оборудован внутренним сетевым портом.

Примечание

Для получения дополнительной информации о драйверах принтера см. http://www.hp.com/support/lj1022/.


Принтер HP LaserJet 1022nw

Принтер HP LaserJet 1022nw обладает всеми функциями принтера HP LaserJet 1022n, а также встроенным модулем беспроводной связи 802.11g/m.

Примечание

Для получения дополнительной информации о данном изделии см. Руководство пользователя по беспроводному принтеру HP LaserJet 1022nw.


Компоненты принтера

На приведенных ниже рисунках обозначены компоненты принтеров HP LaserJet 1022, 1022n и 1022nw.

Расположение компонентов спереди принтера

1 | Выходной приемник.
2 | Крышка подающего лотка.
3 | Основной подающий лоток на 250 листов.
4 | Гнездо первоочередной подачи.
5 | Поддон для вывода носителя.
6 | Дверца доступа к картриджу.
7 | Клавиша отмены.
8 | Клавиша пуска.
9 | Индикатор пуска.
10 | Индикатор готовности.
11 | Индикатор внимания.
12 | Индикатор беспроводного соединения (только для принтера HP LaserJet 1022nw).
Расположение компонентов сзади принтера

1 | Внутренний сетевой порт (только для принтеров HP LaserJet 1022n и HP LaserJet 1022nw).
2 | Порт USB.
3 | Разъем шнура питания.
4 | Выключатель.


Панель управления принтера

На панели управления принтера расположены три индикатора и две клавиши. В верхней части панели управления принтера HP LaserJet 1022nw расположен дополнительный индикатор. С помощью данных индикаторов можно определить состояние принтера.

Расположение панели управления

1 | Клавиша отмены. Для отмены задания, находящегося в данный момент в стадии печати, нажмите клавишу отмены.
2 | Клавиша пуска. Чтобы распечатать демонстрационную страницу или продолжить печать в режиме подачи вручную, нажмите и отпустите клавишу пуска. Чтобы распечатать страницу конфигурации, нажмите клавишу пуска и удерживайте ее нажатой в течение 5 секунд.
3 | Индикатор пуска. Если этот индикатор мигает, принтер принимает данные.
4 | Индикатор готовности. Указывает на то, что принтер готов к печати.
5 | Индикатор внимания. Указывает на то, что подающий лоток принтера пуст, открыта дверца доступа к картриджу, картридж отсутствует или указывает на другие ошибки. Для получения дополнительной информации см. Информационные страницы принтера.
6 | Индикатор беспроводного соединения. (Только для принтера HP LaserJet 1022nw) Если индикатор беспроводного соединения горит непрерывно, значит, беспроводное соединение успешно установлено. Если индикатор беспроводного соединения не горит, беспроводной режим работы отключен. Если индикатор беспроводного соединения мигает, принтер пытается установить беспроводное соединение.
Примечание

Описание схемы индикаторов см. в разделе Схема состояния индикаторов.


Пути прохождения носителя для печати

В приведенных ниже разделах описываются подающие лотки и выходные приемники.

В этом разделе приводится информация по следующим темам:

  • Гнездо первоочередной подачи
  • Основной подающий лоток
  • Выходной приемник


Гнездо первоочередной подачи

Гнездо первоочередной подачи следует использовать для загрузки в принтер одного листа бумаги, конверта, почтовой открытки, этикетки или прозрачной пленки. Данное гнездо можно также использовать для печати первой страницы документа на носителе, отличном от носителя остальной части документа.

Направляющие обеспечивают правильную подачу носителя для печати в принтер, а также ровную печать (без перекосов носителя). При загрузке носителя положение направляющих следует отрегулировать в соответствии с шириной носителя.

Расположение разъема первоочередной подачи

Для получения дополнительной информации о типах носителя для печати см. Выбор бумаги или другого носителя.


Основной подающий лоток

Доступ к основному подающему лотку осуществляется спереди принтера. В лоток можно загрузить до 250 листов бумаги плотностью 20 фунтов или другой носитель. Для получения информации о характеристиках носителя см. Эксплуатационные характеристики принтера.

Направляющие обеспечивают правильную подачу носителя для печати в принтер, а также ровную печать (без перекосов носителя). Основной подающий лоток оснащен боковой и передней направляющими носителя. При загрузке носителя положение направляющих следует отрегулировать в соответствии с длиной и шириной используемого носителя.

Расположение основного подающего лотка


Выходной приемник

Выходной приемник расположен в верхней части принтера. Здесь в правильном порядке складывается отпечатанный носитель. Наличие поддона для носителя обеспечивает надежную укладку листов в стопку при печати больших заданий.


Программное обеспечение принтера

В приведенных ниже разделах описываются поддерживаемые операционные системы, а также программное обеспечение, прилагаемое к принтерам серии HP LaserJet 1022, 1022n и 1022nw.

Примечание

Программное обеспечение переведено не на все языки.

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые операционные системы
  • Программное обеспечение для компьютеров Windows
  • Драйверы принтера
  • Свойства принтера (драйвер)
  • Интерактивная справка по свойствам принтера
  • Приоритеты параметров печати
  • Программное обеспечение для компьютеров Macintosh
  • Встроенный Web-сервер


Поддерживаемые операционные системы

К принтеру прилагается программное обеспечение для следующих операционных систем:

  • Windows XP.

  • Windows 2000.

  • Windows ME.

  • Windows 98 Second Edition (SE).

  • Windows Server 2003.

    Для получения дополнительной информации об обновлении Windows 2000 Server на Windows Server 2003 см. Web-узел http://www.microsoft.com/.

    Для получения дополнительной информации о функциях "Point and Print" системы Windows Server 2003 см. Web-узел http://www.microsoft.com/.

    Для получения дополнительной информации о службах печати и Terminal Services системы Windows Server 2003 см. Web-узел http://www.microsoft.com/.

  • Mac OS X версии 10.2 и выше.


Программное обеспечение для компьютеров Windows

В приведенных ниже разделах предлагаются инструкции по установке программного обеспечения принтера в различных операционных системах Windows, а также программного обеспечения, доступного всем пользователям принтера.

В этом разделе приводится информация по следующим темам:

  • Установка программного обеспечения принтера


Установка программного обеспечения принтера

Вставьте прилагаемый к принтеру компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера. Следуйте инструкциям по установке, отображаемым на экране.

Примечание

Если начальный экран не появится, щелкните на кнопке Пуск на панели задач Windows, выберите элемент Выполнить, введите Z:\setup (где Z - это буква устройства чтения компакт-дисков) и щелкните на кнопке OK.


Драйверы принтера

Драйвер принтера - это компонент программного обеспечения, обеспечивающий доступ к функциям принтера и возможность взаимодействия компьютера с принтером.


Свойства принтера (драйвер)

Управление принтером осуществляется с помощью свойств принтера. В свойствах можно изменить параметры по умолчанию, например, формат и тип носителя, настроить печать нескольких страниц на одном листе носителя (печать N страниц на одном листе), изменить разрешение, а также установить печать водяных знаков. Получить доступ к свойствам принтера можно следующими способами:

  • С помощью программного приложения, из которого выполняется печать. При этом изменение параметров происходит только для текущего приложения.

  • С помощью средств настройки операционной системы Windows. Таким способом можно изменить параметры по умолчанию для всех последующих заданий на печать.

Примечание

Так как во многих приложениях используются различные способы доступа к свойствам принтера, в приведенном ниже разделе описываются общие способы, используемые в Windows 98 SE, 2000, ME и Windows XP.

Изменение параметров только для текущего приложения

Примечание

Несмотря на то, что действия в разных приложениях могут отличаться, ниже предлагается наиболее общий способ.

  1. В меню Файл программного приложения выберите Печать.

  2. В диалоговом окне Печать щелкните на кнопке Свойства.

  3. Измените параметры и щелкните на кнопке OK.

Изменение параметров по умолчанию для всех последующих заданий на печать в Windows 98SE, 2000 и ME

  1. На панели задач Windows щелкните на кнопке Пуск, выберите Настройка и щелкните на Принтеры.

  2. Щелкните на значке принтера серии HP LaserJet 1020.

  3. Выберите Свойства (в Windows 2000 можно также выбрать Настройка печати).

  4. Измените параметры и щелкните на кнопке OK.

Примечание

В Windows 2000 доступ ко многим функциям возможен из меню Настройка печати.

Изменение параметров по умолчанию во всех последующих заданиях на печать в Windows XP

  1. На панели задач Windows щелкните на кнопке Пуск, выберите Настройка и щелкните на Принтеры и факсы.

  2. Щелкните на значке принтера серии HP LaserJet 1020.

  3. Выберите Свойства или Настройка печати.

  4. Измените параметры и щелкните на кнопке OK.


Интерактивная справка по свойствам принтера

Интерактивная справка по свойствам принтера (драйвер) содержит конкретную информацию о функциях в свойствах принтера. Интерактивная справка содержит указания по изменению используемых по умолчанию параметров принтера. Для некоторых драйверов в интерактивной справке даются указания по использованию контекстной справки. В контекстной справке описываются параметры для используемой в текущий момент функции драйвера.

Доступ к интерактивной справке по свойствам принтера

  1. В программном приложении выберите меню Файл, а затем Печать.

  2. Выберите Свойства, а затем щелкните на кнопке Справка.


Приоритеты параметров печати

Изменить параметры печати для данного принтера можно двумя способами: в программном приложении или в драйвере принтера. Для принтеров HP LaserJet 1022n и HP LaserJet 1022nw параметры печати можно также изменить с помощью встроенного Web-сервера. Приоритет изменений параметров печати зависит от того, где они были сделаны, и устанавливается следующим образом:

  • Изменения в программном приложении имеют более высокий приоритет, чем изменения, которые были сделаны где-либо в другом месте. Изменения в программном приложении, сделанные в диалоговом окне "Параметры страницы", имеют более высокий приоритет, чем изменения в диалоговом окне "Печать".

  • Изменения в драйвере принтера имеют более низкий приоритет, чем изменения в программном приложении.

  • Изменения, выполненные с помощью встроенного Web-сервера, имеют наиболее низкий приоритет.

Если какой-либо из параметров печати можно изменить несколькими перечисленными выше способами, воспользуйтесь тем способом, который имеет самый высокий приоритет.


Программное обеспечение для компьютеров Macintosh

В приведенных ниже разделах описывается доступ к программному обеспечению Macintosh для принтеров HP LaserJet 1022, 1022n и 1022nw.

В этом разделе приводится информация по следующим темам:

  • Доступ к драйверу принтера (Mac OS X версии 10.1 и выше)


Доступ к драйверу принтера (Mac OS X версии 10.1 и выше)

  1. Запуск утилиты Print Center (Центр печати) или Printer Setup Utility (Утилита установки принтера) должен произойти автоматически. Если это не произошло, выполните следующие действия:

    1. На рабочем столе компьютера дважды щелкните на значке жесткого диска.

    2. Откройте папку Applications (Приложения), а затем папку Utilities (Утилиты).

    3. Дважды щелкните на Print Center или Printer Setup Utility (в зависимости от используемой операционной системы).

  2. Щелкните на кнопке Add (Добавить). Появится диалоговое окно "Add Printer List" (Список добавляемых принтеров).

  3. В зависимости от способа соединения компьютера и принтера выберите один из следующих параметров в верхнем меню:

    • USB.

    • Rendezvous (только для принтеров HP LaserJet 1022n и 1022nw).

  4. В списке выберите имя нужного принтера.

  5. Щелкните на кнопке Add.


Встроенный Web-сервер

Примечание

Использование данной функции возможно только для принтеров HP LaserJet 1022n и HP LaserJet 1022nw.

С помощью встроенного Web-сервера можно получить доступ к параметрам принтера и соответствующей информации посредством ввода адреса IP или имени хоста принтера в Web-браузере (например, в Netscape Navigator или Microsoft® Internet Explorer), установленном на любом компьютере. Встроенный Web-сервер можно использовать для настройки принтера, просмотра информации о его состоянии, а также для получения информации об устранении неполадок.

Встроенный Web-сервер поддерживает работу со следующими Web-браузерами:

  • Internet Explorer 5.5 (и выше).

  • Netscape Navigator 4.75 (и выше).

  • Apple Safari.

Для получения дополнительной информации см. Использование встроенного Web-сервера.


Выбор носителя для печати

Принтеры HP LaserJet обеспечивают превосходное качество печати. Они позволяют печатать документы на самых различных носителях, например, на отрывной бумаге (в том числе на бумаге, изготовленной из вторичного сырья), конвертах, этикетках, прозрачной пленке, писчей бумаге и бумаге нестандартного формата. Скорость и качество печати в значительной степени зависят от таких свойств носителя, как плотность, фактура поверхности и содержание влаги.

Принтер рассчитан на работу с различными носителями для печати, отвечающими требованиям, изложенным в настоящем руководстве пользователя. Применение носителя, не соответствующего указанным требованиям, может привести к следующим последствиям:

  • Низкое качество печати.

  • Частые замятия носителя.

  • Преждевременный износ принтера, требующий его ремонта.

Для получения наилучших результатов используйте только бумагу и носитель для печати с маркой HP. Компания Hewlett-Packard не рекомендует использовать носитель для печати других производителей. Компания HP не может влиять на качество продукции, выпускаемой другими производителями, или контролировать его.

В некоторых случаях неудовлетворительное качество печати наблюдается даже при печати на носителе, отвечающем всем требованиям, изложенным в этом руководстве пользователя. Причиной этого может быть неправильное обращение, неприемлемая температура и влажность воздуха или иные обстоятельства, не зависящие от компании HP.

Перед закупкой носителя для печати крупными партиями следует убедиться в том, что он отвечает требованиям, изложенным в настоящем руководстве пользователя и в рекомендациях HP LaserJet printer family media guide. Эти рекомендации можно загрузить с Web-узла http://www.hp.com/support/ljpaperguide/ или посмотреть дополнительную информацию о заказе этих рекомендаций в разделе Заказ расходных материалов. Всегда проверяйте носитель для печати перед его закупкой крупными партиями.

ПРЕДУПРЕЖДЕНИЕ

Использование носителя, не соответствующего требованиям, установленным компанией HP, может привести к повреждению принтера и необходимости его ремонта. На такой ремонт гарантия или соглашения на техническое обслуживание HP не распространяются.

В этом разделе приводится информация по следующим темам:

  • Поддерживаемые форматы носителя


Поддерживаемые форматы носителя

Для получения информации о поддерживаемых форматах носителя см. Эксплуатационные характеристики принтера.


Подключение принтера

Подключение принтера

В этой главе приводится информация по следующим темам:

  • Подключение с помощью USB
  • Подключение с помощью сети
  • Подключение к беспроводной сети
  • Беспроводная печать


Подключение с помощью USB

Все модели принтеров HP LaserJet 1022, 1022n и 1022nw поддерживают подключение с помощью стандарта USB 2.0 High Speed.

В этом разделе приводится информация по следующим темам:

  • Подключение кабеля USB


Подключение кабеля USB

  1. Подключите кабель USB к принтеру.

  2. После получения соответствующего указания в процессе установки программного обеспечения другой конец кабеля USB подключите к компьютеру.

    Подключение кабеля USB

http://www.hp.com


Подключение с помощью сети

Принтеры HP LaserJet 1022n и HP LaserJet 1022nw можно подключить к сети с помощью внутреннего сетевого порта. Кроме того, принтер HP LaserJet 1022nw можно подключить к беспроводной сети 802.11g/m. Для принтеров HP LaserJet 1022n и 1022nw возможно использование внешних сетевых серверов печати. В следующей таблице указаны требования к возможности сетевого взаимодействия принтеров.

Параметры сети
Модель HP LaserJet | 10/100Base-TX | 802.11b/g | Bluetooth®
1022n | Встроено | HP Jetdirect 380x (только 802.11b) | HP bt1300
1022nw | Встроено | Встроено | HP bt1300

Для получения информации о заказе сервера печати см. Сетевые и беспроводные серверы печати 10/100.

В этом разделе приводится информация по следующим темам:

  • Подключение к сети


Подключение к сети

Один конец сетевого кабеля подключите к сетевому разъему сзади устройства, а другой конец подключите к сети. Проверьте установку драйвера принтера на всех компьютерах, подключенных к сети, которым требуется использование данного принтера.

Подключение к сети
Примечание

Приведенные ниже процедуры выполняются только для принтеров HP LaserJet 1022n и HP LaserJet 1022nw.

Прежде чем перейти к выполнению следующих инструкций, необходимо убедиться, что сеть Ethernet нормально функционирует.

В этом разделе приводится информация по следующим темам:

  • Подключение принтера к проводной сети
  • Установка программного обеспечения принтера


Подключение принтера к проводной сети

Для подключения принтера HP LaserJet 1022n или HP LaserJet 1022nw к проводной сети необходимы следующие компоненты:

  • Функционирующая проводная сеть.

  • Кабель Ethernet категории 5.

Для подключения принтера к сети выполните следующие действия:

  1. Подключите кабель Ethernet категории 5 к свободному порту концентратора или маршрутизатора Ethernet.

  2. Подключите кабель Ethernet категории 5 к внутреннему сетевому порту сзади принтера.

  3. Проверьте, что загорелся один из индикаторов сети (10 или 100), расположенных сзади принтера.

    Примечание

    Чтобы сетевые настройки принтера вступили в силу и стали доступными для использования, может потребоваться несколько секунд. Если один из индикаторов сети не загорелся, см. Решение проблем при установке в проводной сети.

  4. Распечатайте страницу конфигурации. После перехода принтера в состояние готовности нажмите клавишу пуска и удерживайте ее нажатой в течение 5 секунд.

    Примечание

    Для восстановления параметров конфигурации принтера по умолчанию выключите питание принтера. Одновременно нажмите и удерживайте клавиши отмены и пуска, а затем включите питание принтера. Продолжайте удерживать нажатыми клавиши пуска и отмены, пока принтер не перейдет в режим готовности (от 5 до 30 секунд).


Установка программного обеспечения принтера

  1. Закройте все приложения.

  2. Вставьте установочный компакт-диск с программным обеспечением в устройство чтения компакт-дисков компьютера. Отобразится начальный экран.

  3. Щелкните на Далее и для проверки и подготовки системы и установки драйверов, подключаемых модулей и программного обеспечения следуйте инструкциям программы установки.

    Этот процесс может занять несколько минут.


Подключение к беспроводной сети

Принтер HP LaserJet 1022nw поддерживает стандарты беспроводных сетей IEEE 802.11b/g.

Примечание

Принтер HP LaserJet 1022n поддерживает стандарты беспроводных сетей IEEE 802.11b/g, а также с помощью дополнительных внешних принадлежностей поддерживает технологию беспроводного взаимодействия Bluetooth.

Для получения полного списка поддерживаемых внутренних беспроводных серверов печати HP Jetdirect и беспроводных принтерных адаптеров HP bt1300 (Bluetooth) см. Сетевые и беспроводные серверы печати 10/100.

Для получения дополнительной информации о беспроводной печати см. Беспроводная печать.


Беспроводная печать

Беспроводные сети являются безопасной и экономически выгодной альтернативой традиционным проводным сетям. Принтер HP LaserJet 1022nw оборудован встроенным модулем беспроводного взаимодействия. Для получения списка поддерживаемых беспроводных серверов печати для остальных моделей принтеров см. Сетевые и беспроводные серверы печати 10/100.

В этом разделе приводится информация по следующим темам:

  • Стандарты IEEE 802.11b/g
  • Bluetooth


Стандарты IEEE 802.11b/g

При использовании стандартов сетевого взаимодействия IEEE 802.11b/g принтеры могут быть размещены в офисе или дома с подключением к беспроводной сети, работающей под управлением сетевых операционных систем Microsoft, Apple, NetWare, UNIX® или Linux®. Эта технология беспроводного взаимодействия обеспечивает высококачественную печать без физических ограничений на длину кабеля. Периферийные устройства можно удобно разместить в любом месте в офисе или дома, а также легко перемещать их, не меняя структуру сети с помощью сетевых кабелей.

Дополнительные внешние серверы печати HP Jetdirect 802.11b/g можно подключить с помощью соединений USB.

Для получения дополнительной информации см. документацию, прилагаемую к принтеру HP LaserJet 1022nw.


Bluetooth

Технология беспроводного взаимодействия Bluetooth является технологией маломощной коротковолновой радиосвязи, которую можно использовать для беспроводного взаимодействия компьютеров, принтеров, карманных компьютеров, сотовых телефонов и других устройств.

В отличие от технологии инфракрасной связи использование радиосигналов в технологии Bluetooth позволяет устройствам обмениваться данными без обязательного условия размещения в одной комнате, офисе или помещении на линии прямой видимости. Эта технология беспроводного взаимодействия помогает увеличить мобильность и эффективность сетевых приложений, используемых в бизнесе.


Управление принтером

Управление принтером

В этой главе приводится информация по следующим темам:

  • Информационные страницы принтера
  • Использование встроенного Web-сервера


Информационные страницы принтера

Эти специальные страницы находятся в памяти принтера. С помощью информации на этих страницах можно выполнять диагностику и устранять проблемы принтера.

В этом разделе приводится информация по следующим темам:

  • Демонстрационная страница
  • Страница конфигурации
  • Пробная страница принтера


Демонстрационная страница

На демонстрационной странице содержатся примеры текста и графики. Чтобы распечатать демонстрационную страницу, нажмите клавишу пуска, когда принтер находится в состоянии готовности (горит индикатор готовности).


Страница конфигурации

На странице конфигурации приводятся текущие параметры и свойства принтера. На ней также приводится отчет о состоянии принтера. Печать страницы конфигурации можно выполнить как с помощью самого принтера, так и с помощью встроенного Web-сервера.

Чтобы распечатать страницу конфигурации с помощью принтера, нажмите на 5 секунд клавишу пуска, когда принтер находится в состоянии готовности (горит индикатор готовности).


Пробная страница принтера

На пробной странице приводится информация о параметрах драйвера и портов принтера. На этой странице также приводится информация об имени и модели принтера, имени компьютера и т.д. Пробную страницу можно распечатать с помощью драйвера принтера.


Использование встроенного Web-сервера

Непосредственный доступ к встроенному Web-серверу возможен только на принтерах HP LaserJet 1022n и HP LaserJet 1022nw. Для этого на компьютере не требуется устанавливать какое-либо программное обеспечение. Требуется только поддерживаемый Web-браузер. Для использования встроенного Web-сервера требуется Apple Safari, Microsoft Internet Explorer 5.5 или выше или Netscape Navigator 4.75 или выше.

Примечание

Встроенный Web-сервер не обладает функциями рассылки предупреждений о состоянии или электронной почты.

Встроенный Web-сервер поставляется только на английском языке.

Встроенный Web-сервер позволяет просматривать состояние принтера и сети, а также управлять функциями печати с компьютера без необходимости использования панели управления принтера. Далее приведены примеры, иллюстрирующие возможности встроенного Web-сервера.

  • Просмотр информации о состоянии принтера.

  • Просмотр и печать внутренних страниц принтера.

  • Заказ новых расходных материалов.

  • Установка типа бумаги, загружаемой в каждый лоток.

  • Просмотр и изменение параметров конфигурации принтера по умолчанию.

  • Просмотр и изменение конфигурации сети.

Встроенный Web-сервер работает, когда принтер подключен к сети, работающей по протоколу IP. Встроенный Web-сервер не поддерживает соединения по протоколу IPX.

Примечание

Для открытия и использования встроенного Web-сервера доступ к сети Интернет не является обязательным. Однако при выборе какой-либо ссылки в области Other Links (Другие ссылки) доступ к сети Интернет необходим для перехода на Web-узел по этой ссылке.

В этом разделе приводится информация по следующим темам:

  • Открытие встроенного Web-сервера
  • Вкладка "Information" (Информация)
  • Вкладка "Settings" (Параметры)
  • Вкладка "Networking" (Сеть)
  • Область "Other links" (Другие ссылки)


Открытие встроенного Web-сервера

  1. В поддерживаемом Web-браузере введите адрес IP или имя хоста принтера. Для получения адреса IP распечатайте страницу конфигурации принтера, для чего нужно нажать клавишу пуска и удерживать ее в течение 5 секунд.

    Примечание

    После открытия страницы можно добавить закладку, чтобы потом можно было быстро на нее вернуться.

  2. Страница встроенного Web-сервера содержит три вкладки с параметрами принтера и информацией о нем: вкладка Information (Информация), вкладка Settings (Параметры) и вкладка Networking (Сеть). Для просмотра нужной вкладки необходимо ее выбрать.


Вкладка "Information" (Информация)

На вкладке "Information" (Информация) открывается доступ к следующим страницам:

  • Device Status (Состояние устройства). На этой странице приводится такая информация об устройстве, как сетевое имя, сетевой адрес и информация о модели принтера.

  • Configuration (Конфигурация). На этой странице приводится информация, которую также можно получить, распечатав страницу конфигурации принтера.


Вкладка "Settings" (Параметры)

С помощью этой вкладки можно с компьютера настроить такие параметры принтера, как формат бумаги по умолчанию или экономичный режим EconoMode. Если принтер подключен к сети, прежде чем изменять параметры на этой вкладке, обязательно обратитесь к администратору принтера.


Вкладка "Networking" (Сеть)

Если принтер подключен к сети, работающей по протоколу IP, с помощью этой вкладки администратор сети может управлять сетевыми параметрами принтера.


Область "Other links" (Другие ссылки)

В этом разделе встроенного Web-сервера содержатся ссылки на соответствующие страницы в Интернете. Для использования этих ссылок требуется наличие активного соединения с Интернетом. При использовании коммутируемого соединения и, если при первом открытии встроенного Web-сервера соединение не было установлено, то перед посещением этих Web-узлов необходимо установить соединение с Интернетом. Для установки соединения может потребоваться закрыть встроенный Web-сервер, а затем снова его открыть.

  • HP Instant Support (Служба поддержки компании HP). С помощью данной ссылки выполняется переход на динамические Web-страницы, где можно получить решение возникших проблем и узнать о дополнительных услугах, предлагаемых для данного принтера.

  • Product Registration (Регистрация изделия). С помощью данной ссылки выполняется переход на страницу регистрации изделия, расположенную на Web-узле HP.

  • Order Supplies (Заказ расходных материалов). С помощью данной ссылки выполняется переход на Web-узел "Sure Supply", где можно заказать подлинные расходные материалы HP непосредственно у компании HP или у любого реселлера по выбору.

  • Product Support (Поддержка изделия). С помощью данной ссылки выполняется переход на Web-узел поддержки принтеров серии HP LaserJet 1020. Здесь можно выполнить поиск справки по общим вопросам.

    Примечание

    Принтер серии HP LaserJet 1020 включает модели HP LaserJet 1022, 1022n и 1022nw.


Функции печати

Функции печати

В этой главе приводится информация по следующим темам:

  • Подача вручную
  • Отмена задания на печать
  • Знакомство с параметрами качества печати
  • Оптимизация качества печати при работе с разными типами носителя
  • Правила использования носителя
  • Выбор бумаги или другого носителя
  • Загрузка носителя для печати в подающие лотки
  • Печать на конвертах
  • Печать нескольких конвертов
  • Печать на прозрачной пленке или этикетках
  • Печать на фирменных и печатных бланках
  • Печать на носителе нестандартного формата и карточках
  • Печать на обеих сторонах бумаги (двусторонняя печать вручную)
  • Печать нескольких страниц на одном листе (печать N страниц на листе)
  • Печать буклетов
  • Печать водяных знаков


Подача вручную

Подачу вручную можно использовать при печати задания на смешанном носителе, например, печать конверта, затем письма, затем опять конверта и т.д. Конверт необходимо подавать в гнездо первоочередной подачи, а фирменный бланк для письма в основной подающий лоток.

Печать с использованием подачи вручную

  1. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  2. На вкладке Бумага/Качество из списка Источник подачи выберите Подача вручную.

  3. Выполняйте подачу носителя в гнездо первоочередной подачи, а для начала печати каждый раз нажимайте клавишу пуска.


Отмена задания на печать

Задание на печать можно отменить из программного приложения или в очереди печати.

Чтобы прекратить печать немедленно, следует извлечь оставшуюся бумагу из принтера. После остановки принтера воспользуйтесь одним из описанных ниже вариантов.

  • Панель управления принтера. Чтобы отменить задание на печать, нажмите и отпустите клавишу отмены на панели управления принтера.

  • Программное приложение. Как правило, на экране на некоторое время появляется соответствующее диалоговое окно, позволяющее отменить задание на печать.

  • Очередь печати Windows. Если задание находится в очереди печати (в памяти компьютера) или в спулере печати, его оттуда можно удалить. Щелкните на Пуск, Настройка и Принтеры или Принтеры и факсы. Дважды щелкните на значке принтера HP LaserJet 1022, чтобы открыть окно, и выберите задание на печать, а затем нажмите на кнопку Удалить или Отмена.

  • Очередь печати на рабочем столе (Mac OS X). Откройте утилиту Print Center (Центр печати), дважды щелкните на имени принтера, выберите задание на печать и щелкните на Delete (Удалить).

  • Встроенный Web-сервер. Откройте страницу встроенного Web-сервера принтера и щелкните на кнопке Cancel Job (Отмена задания). Для получения дополнительной информации см. Использование встроенного Web-сервера.

Если компьютер не прекратил передачу задания печати на принтер, индикаторы состояния на панели управления принтера будут продолжать мигать. В этом случае следует удалить задание из очереди печати или дождаться окончания передачи данных компьютером. После этого принтер возвратится в режим готовности.


Знакомство с параметрами качества печати

Параметры качества печати влияют на яркость печати на странице, а также на стиль отображения графических изображений. Кроме того, параметры качества печати позволяют оптимизировать качество печати с учетом особенностей конкретного типа носителя. Для получения дополнительной информации см. Оптимизация качества печати при работе с разными типами носителя.

В соответствии с различными типами печатаемых заданий эти параметры можно изменить в свойствах принтера. Имеются следующие параметры:

  • ProRes 1200. Этот параметр обеспечивает высококачественное изображение при разрешении 1200 на 1200 т/д.

  • FastRes 1200. Этот параметр обеспечивает эффективное качество вывода при разрешении 1200 т/д.

  • 600 dpi. Этот параметр обеспечивает вывод с разрешением 600 на 600 т/д при использовании технологии Resolution Enhancement (REt) для улучшения качества текста.

  • EconoMode (экономия тонера). Печать текста с пониженным расходом тонера. Этот параметр полезен при печати черновых документов. Этот параметр включается независимо от других параметров качества печати.

  1. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  2. На вкладке Окончательная обработка (вкладка Layout в некоторых драйверах для Macintosh) выберите необходимый параметр качества печати.

Примечание

Не все функции принтера доступны для всех драйверов или операционных систем. Информацию о наличии функций для конкретного драйвера можно найти в интерактивной справке по свойствам принтера (в драйвере).

Примечание

Чтобы изменить параметры качества печати для всех последующих заданий, следует открыть свойства, нажав на кнопку Пуск на панели задач Windows. Чтобы изменить параметры качества печати только для печати из текущего программного приложения, следует открыть свойства, выбрав меню Настройка печати в используемом для печати приложении. Для получения дополнительной информации см. Свойства принтера (драйвер).


Оптимизация качества печати при работе с разными типами носителя

Выбор параметра типа носителя для печати определяет температуру термоэлемента принтера. Правильный выбор режима печати для конкретного типа носителя позволяет добиться максимального качества печати.

Доступ к функции оптимизации можно получить на вкладке Бумага/Качество в драйвере принтера или во встроенном Web-сервере.

В принтерах серии HP LaserJet 1022, 1022n и 1022nw представлен ряд режимов печати, которые позволяют устройствам выполнять печать на различных носителях. В представленной ниже таблице приводится обзор режимов печати драйвера.

Примечание

При использовании таких режимов печати, как КАРТОЧКИ, КОНВЕРТ, ЭТИКЕТКА и ГРУБАЯ БУМАГА, принтер делает паузы между страницами, поэтому скорость печати снижается.

Режимы печати драйвера по умолчанию
Режим | Носитель для печати
ОБЫЧНАЯ БУМАГА | 75 - 104 г/м2
ЛЕГКАЯ БУМАГА | < 75 г/м2
ПЛОТНАЯ БУМАГА | 90 - 105 г/м2
КАРТОЧКИ | Карточки или толстый носитель
ПРОЗРАЧНАЯ ПЛЕНКА | 4-мил; 0,1 монохромная прозрачная пленка (OHT)
КОНВЕРТ | Стандартные конверты
ЭТИКЕТКА | Стандартные этикетки HP LaserJet
ВЫСОКОСОРТНАЯ БУМАГА | Высокосортная бумага
ГРУБАЯ БУМАГА | Грубая бумага
ЦВЕТНАЯ БУМАГА | Обычный носитель
ФИРМЕННЫЙ БЛАНК | Обычный носитель
ПЕЧАТНЫЙ БЛАНК | Обычный носитель
ПЕРФОРИРОВАННАЯ БУМАГА | Обычный носитель
БУМАГА ИЗ ВТОРИЧНОГО СЫРЬЯ | Обычный носитель
КАЛЬКА | Обычный носитель


Правила использования носителя

В следующих разделах приведены правила и инструкции по печати на прозрачной пленке, конвертах и другом специальном носителе. Правила и характеристики предназначены для помощи в выборе носителя, для которого выполняется оптимизация качества печати, а также для предупреждения использования носителя, который может вызвать замятия в принтере или повредить его.

В этом разделе приводится информация по следующим темам:

  • Бумага
  • Этикетки
  • Прозрачная пленка
  • Конверты
  • Карточки и плотный носитель
  • Фирменные и печатные бланки


Бумага

Для достижения наилучших результатов используйте бумагу плотностью не менее 75 г/м2. Проверьте качество бумаги и удостоверьтесь в отсутствии надрезов, надрывов, разрывов, пятен, бумажной и иной пыли, морщин, пустот и неровных или загибающихся краев.

В случае сомнений в отношении типа загружаемой в принтер бумаги (например, высокосортная бумага или бумага из вторичного сырья) необходимую информацию можно найти на ее упаковке.

Использование некоторых видов бумаги может привести к ухудшению качества печати, замятиям или повреждению принтера.

Использование бумаги
Симптом | Проблема с бумагой | Решение
Низкое качество печати или недостаточная фиксация тонера. Проблемы при подаче. | Слишком высокое содержание влаги, слишком грубая поверхность, слишком гладкая поверхность или наличие тисненого рисунка. Дефектная партия бумаги. | Попробуйте другой вид бумаги: от 100 до 250 единиц по Шеффилду с содержанием влаги от 4 до 6%. Проверьте принтер и убедитесь, что выбран соответствующий тип носителя.
Пропуски в распечатке, замятия или скручивание. | Неправильные условия хранения. | Бумагу следует хранить на ровной горизонтальной поверхности во влагонепроницаемой упаковке.
Серый фон на распечатках. | Слишком плотная бумага. | Используйте менее плотную бумагу.
Чрезмерное скручивание. Проблемы при подаче. | Слишком высокое содержание влаги, неправильная ориентация волокон или коротковолокнистая структура. | Используйте длинноволокнистую бумагу. Проверьте принтер и убедитесь, что выбран соответствующий тип носителя.
Замятие или повреждение принтера. | Вырезы или перфорация. | Не используйте бумагу с вырезами или перфорацией.
Проблемы при подаче. | Неровные края. | Используйте бумагу приемлемого качества.
Примечание

При печати на этом принтере тонер закрепляется на бумаге за счет давления и высокой температуры. Перед печатью на цветной бумаге или печатных бланках следует убедиться, что они отпечатаны чернилами, выдерживающими высокую температуру. Максимальной температурой принтера является 200° C в течение 0,1 секунды.

Не следует использовать фирменные бланки, изготовленные с применением низкотемпературных чернил, используемых в некоторых видах термографии.

Не следует использовать фирменные бланки с рельефным изображением.

Не используйте прозрачную пленку, предназначенную для струйных принтеров или других низкотемпературных принтеров. Используйте только прозрачную пленку, которая предназначена для использования в принтерах HP LaserJet.


Этикетки

Специалисты компании HP рекомендуют выполнять подачу этикеток в гнездо первоочередной подачи.

ПРЕДУПРЕЖДЕНИЕ

Не подавайте лист с этикетками в принтер более одного раза. Клеевые материалы могут повредить принтер.

В этом разделе приводится информация по следующим темам:

  • Конструкция этикеток


Конструкция этикеток

При выборе этикеток следует обращать внимание на перечисленные ниже характеристики.

  • Клеевые материалы. Клеевой материал на обороте этикеток должен выдерживать максимальную температуру принтера, равную 200° C.

  • Расположение на листе. Используйте только листы с этикетками без открытых участков клейкой подложки между ними. Открытые участки клейкой подложки могут привести к отделению этикеток от листа и трудно устранимым замятиям в принтере.

  • Скручивание. В принтер следует подавать только листы с этикетками, сохраняющие плоскую форму, с максимальным скручиванием не более 13 мм в любом направлении.

  • Состояние. Не следует использовать листы с этикетками, на поверхности которых имеются морщины, пузыри или иные признаки отслаивания.


Прозрачная пленка

Прозрачная пленка должна выдерживать максимальную температуру принтера, равную 200° C.


Конверты

Специалисты компании HP рекомендуют выполнять подачу конвертов в гнездо первоочередной подачи.

В этом разделе приводится информация по следующим темам:

  • Конструкция конвертов
  • Конверты со швами на обоих краях
  • Конверты с клейкими полосками или клапанами
  • Хранение конвертов


Конструкция конвертов

Конструкция конвертов имеет существенное значение. Конверты разных изготовителей и даже конверты в одной упаковке конкретного изготовителя могут резко различаться качеством клеевых швов. Качество изготовления конвертов определяет качество печати на них. При выборе конвертов следует обращать внимание на перечисленные ниже характеристики.

  • Плотность. Использование конвертов из бумаги плотностью более 90 г/м2 может привести к образованию замятий.

  • Конструкция. Подавать в принтер разрешается только конверты, сохраняющие плоскую форму с максимальным скручиванием не более 6 мм без содержания внутри воздуха. Конверты, содержащие воздух, могут вызвать проблемы. Не используйте конверты, которые имеют запоры, защелки, затяжные шнуры, прозрачные окошки, отверстия, перфорацию, вырезы, содержат синтетические материалы, марки или тисненые рисунки. Не используйте конверты с клеящими веществами, которые не требуют для склеивания применять увлажнение, но требуют применять давление.

  • Состояние. Не допускается использовать для печати конверты с морщинами, надрывами или иными дефектами. Убедитесь, что на конверте отсутствуют какие-либо плавящиеся вещества.

  • Формат. Формат конвертов может быть от 90 на 160 мм до 178 на 254 мм.


Конверты со швами на обоих краях

На таких конвертах швы располагаются на прилегающих друг к другу краях конверта, а не по диагонали. Подобная конструкция повышает вероятность образования морщин при печати на конверте. При печати на подобных конвертах следует убедиться, что швы доходят до самого угла конверта, как показано на рисунке.

1 | Приемлемая конструкция конверта.
2 | Неприемлемая конструкция конверта.


Конверты с клейкими полосками или клапанами

Применяемые для изготовления конвертов с самоклеющимися полосками или несколькими клапанами для запечатывания клеевые материалы должны выдерживать возникающее в принтере давление и температуру. Максимальная температура принтера равна 200° C. Дополнительные клапаны и полоски могут увеличить вероятность образования на конвертах складок и морщин или замятий в принтере.


Хранение конвертов

Соблюдение правил хранения конвертов способствует повышению качества печати. Конверты следует хранить на плоской поверхности в горизонтальном положении. Попадание внутрь конвертов воздуха может привести к появлению морщин и складок во время печати.


Карточки и плотный носитель

Принтер рассчитан на загрузку в подающие лотки многих типов карточек, включая каталожные карточки и почтовые открытки. Характеристики некоторых карточек обеспечивают более высокое качество печати, так как их конструкция лучше подходит для печати на лазерном принтере.

Для обеспечения оптимального качества печати не следует использовать бумагу плотностью более 157 г/м2. Слишком плотная бумага может стать причиной сбоев при подаче, проблем при укладке, замятий бумаги, некачественного закрепления тонера, низкого качества печати или сильного механического износа.

Примечание

Печать на более плотной бумаге возможна в случае неполной загрузки подающего лотка и использования бумаги с гладкостью поверхности от 100 до 180 единиц по Шеффилду.

В этом разделе приводится информация по следующим темам:

  • Конструкция карточек
  • Поля на карточках


Конструкция карточек

  • Гладкость. Карточки плотностью 135-157 г/м2 должны иметь гладкость от 100 до 180 единиц по Шеффилду. Карточки плотностью 60-135 г/м2 должны иметь гладкость от 100 до 250 единиц по Шеффилду.

  • Конструкция. Карточки должны сохранять плоскую форму с максимальным скручиванием не более 5 мм.

  • Состояние. Не допускается использование для печати карточек с морщинами, надрывами или иными дефектами.

  • Формат. Для печати допускается использовать только карточки следующего формата:

    • Минимум: 76 на 127 мм.
    • Максимум: 216 на 356 мм.


Поля на карточках

Поля следует устанавливать шириной не менее 2 мм от края.


Фирменные и печатные бланки

Фирменный бланк является бумагой повышенного качества, которая в большинстве случаев производится с водяными знаками, иногда с хлопковым волокном, имеет различный цвет и соответствует бумаге, которая используется для изготовления конвертов. Печатные бланки выполняются на бумаге различного типа, как на бумаге повышенного качества, так и на бумаге из вторичного сырья.

Большинство производителей поставляет широкий ряд оптимизированной для печати на лазерном принтере бумаги. Они гарантируют, что их бумага отлично подходит для печати на лазерном принтере.

Примечание

При печати на лазерных принтерах небольшие отклонения качества являются обычным явлением. Эти отклонения невидимы при печати на обычной бумаге. Однако их можно увидеть при печати на печатных бланках, так как линии и поля уже помещены на странице.

Чтобы избежать проблем при использовании печатных бланков, бумаги с тиснеными рисунками и фирменных бланков, соблюдайте следующие правила:

  • Избегайте использования бланков, отпечатанных с применением низкотемпературных чернил (используемых в некоторых видах термографии).

  • Используйте печатные и фирменные бланки, которые были напечатаны с использованием офсетной литографии и гравировки.

  • Используйте бланки, которые были отпечатаны с применением устойчивых к высокой температуре чернил, которые не плавятся, не испаряются и не выделяют опасных газов при нагревании до 200° C в течение 0,1 секунды. Обычно этим качествам соответствуют закрепленные окислением чернила или чернила на основе масла.

  • При предварительной печати бланков убедитесь, что влажность бумаги не изменилась и что не используются материалы, которые изменяют электрические и физические свойства бумаги. Бланки нужно хранить в изолированной от влаги среде, чтобы предотвратить изменение содержания влаги при хранении.

  • Избегайте обработки печатных бланков, которые уже были использованы или на которых нанесено какое-либо покрытие.

  • Не используйте бумагу с тисненым покрытием или фирменные бланки с рельефным рисунком.

  • Не используйте бумагу, которая имеет текстурную поверхность.

  • Не используйте бумагу, на поверхности которой находится распыленное вещество и другие материалы, которые препятствуют слипанию печатных бланков между собой.


Выбор бумаги или другого носителя

Принтеры HP LaserJet обеспечивают превосходное качество печати документов. При этом для печати можно использовать широкий ассортимент носителя, например, бумагу (включая сорта, состоящие на 100% из продуктов переработанного волокна), конверты, этикетки, прозрачную пленку и носитель нестандартного формата. Принтер поддерживает перечисленные ниже форматы.

  • Минимум: 76 на 127 мм.

  • Максимум: 216 на 356 мм.

Скорость и качество печати в большой степени зависят от таких характеристик бумаги, как плотность, фактура поверхности и содержание влаги. Для достижения максимального качества печати следует использовать только высококачественный носитель, предназначенный для печати на лазерных принтерах. Для получения подробной информации о характеристиках бумаги и носителя см. Выбор носителя для печати.

Примечание

Перед покупкой больших партий бумаги следует проверять качество печати на образце. Поставщик носителя для печати должен быть ознакомлен с требованиями, изложенными в HP LaserJet printer family print media guide (Руководство по носителю для печати принтеров семейства HP LaserJet) (номер заказа HP: 5851-1468). Для получения дополнительной информации см. Выбор носителя для печати.

В этом разделе приводится информация по следующим темам:

  • Носитель HP
  • Нежелательный носитель для печати
  • Носитель, использование которого может привести к повреждению принтера


Носитель HP

Специалисты компании HP рекомендуют использовать следующий носитель HP:

  • Бумага HP многоцелевого использования.

  • Офисная бумага HP.

  • Бумага для печати HP All-in-One.

  • Бумага HP LaserJet.

  • Бумага HP повышенного качества LaserJet.


Нежелательный носитель для печати

Принтеры HP LaserJet 1022, 1022n и 1022nw могут работать с различными типами носителя. Использование носителя, не отвечающего техническим характеристикам принтера, приведет к ухудшению качества печати и увеличению вероятности возникновения замятий.

  • Не используйте слишком грубую бумагу.

  • Не используйте бумагу с вырезами или перфорацией, отличающуюся от стандартной перфорированной бумаги с 3 отверстиями.

  • Не используйте многостраничные бланки.

  • Не используйте бумагу с водяными знаками при печати сплошных узоров заливки.


Носитель, использование которого может привести к повреждению принтера

В редких случаях носитель может привести к повреждению принтера. Для предотвращения возможных повреждений не следует использовать следующий носитель для печати:

  • Не используйте носитель со скрепками.

  • Не используйте прозрачную пленку, предназначенную для струйных принтеров или других низкотемпературных принтеров. Используйте только прозрачную пленку, которая предназначена для использования в принтерах HP LaserJet.

  • Не используйте фотобумагу, предназначенную для струйных принтеров.

  • Не используйте бумагу с тиснением или покрытием, не предназначенную для температур, используемых термоэлементом принтера. Выбирайте носитель для печати, который способен выдерживать температуру 200° C в течение 0,1 секунды. Компания HP производит ряд носителя для печати, который предназначен для принтеров HP LaserJet 1022, 1022n и 1022nw.

  • Не используйте фирменные бланки, напечатанные красителями, неустойчивыми к высоким температурам, или с термографической печатью. На печатных или фирменных бланках должны использоваться чернила, выдерживающие температуру 200° C в течение 0,1 секунды.

  • Не используйте носитель для печати, который выделяет опасные газы, плавится, деформируется или обесцвечивается при температуре 200° C в течение 0,1 секунды.

Для заказа расходных материалов HP LaserJet в США перейдите на http://www.hp.com/go/ljsupplies/, а в других странах/регионах на http://www.hp.com/ghp/buyonline.html/.


Загрузка носителя для печати в подающие лотки

В следующих разделах описываются принципы загрузки носителя в различные подающие лотки.

ПРЕДУПРЕЖДЕНИЕ

Попытки печатать на листах со складками, сгибами или иными дефектами могут привести к возникновению замятий. Для получения дополнительной информации см. Выбор носителя для печати.

В этом разделе приводится информация по следующим темам:

  • Гнездо первоочередной подачи
  • Основной подающий лоток на 250 листов


Гнездо первоочередной подачи

В гнездо первоочередной подачи можно подавать один лист носителя плотностью до 163 г/м2 или один конверт, один лист прозрачной пленки или одну карточку. Носитель следует подавать верхним краем вперед и стороной для печати вверх. Для предотвращения замятий и перекосов перед подачей носителя необходимо правильно отрегулировать положение боковых направляющих.


Основной подающий лоток на 250 листов

В подающий лоток можно загрузить до 250 листов бумаги плотностью 75 г/м2 или меньшее количество более плотной бумаги, если высота стопки не превышает 25 мм. Носитель следует подавать верхним краем вперед и стороной для печати вверх. Для предотвращения замятий и перекосов необходимо правильно отрегулировать положение боковой и передней направляющих.

Примечание

При загрузке нового носителя следует извлечь из подающего лотка старый носитель и выровнять стопку нового носителя. Соблюдение этого правила предупреждает захват принтером нескольких листов одновременно и снижает вероятность возникновения замятий.


Печать на конвертах

Для печати следует использовать только конверты, предназначенные для лазерных принтеров. Для получения дополнительной информации см. Выбор носителя для печати.

Примечание

При печати одного конверта используйте гнездо первоочередной подачи. При печати нескольких конвертов используйте основной подающий лоток.

  1. Перед загрузкой конверта раздвиньте направляющие носителя чуть шире конверта.

    Смещение направляющих носителя
    Примечание

    Если на конверте имеется клапан, расположенный на короткой стороне, конверт следует подавать в принтер стороной с клапаном вперед.

  2. Поместите конверт стороной для печати вверх и верхним краем вплотную к левой направляющей носителя.

  3. Выровняйте направляющие по ширине конверта.

    Регулировка направляющих носителя для печати

  4. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  5. На вкладке Бумага/качество (вкладка Paper Type/Quality в некоторых драйверах для Macintosh) в качестве типа носителя для печати выберите Конверт.

    Примечание

    Не все функции принтера доступны для всех драйверов или операционных систем. Информацию о наличии функций для конкретного драйвера можно найти в интерактивной справке по свойствам принтера (в драйвере).

  6. Выполните печать на конверте.

    Для получения информации о подаче носителя вручную см. Подача вручную.


Печать нескольких конвертов

Для печати следует использовать только конверты, предназначенные для лазерных принтеров. Для получения дополнительной информации см. Выбор носителя для печати.

Примечание

При печати одного конверта используйте гнездо первоочередной подачи. При печати нескольких конвертов используйте основной подающий лоток.

  1. Откройте крышку основного подающего лотка.

    Открытие крышки лотка

  2. Перед загрузкой конвертов раздвиньте направляющие носителя чуть шире конвертов.

    Смещение направляющих носителя

  3. Поместите конверты стороной для печати вверх и верхним краем вплотную к левой направляющей. Загружайте не более 15 конвертов.

    Примечание

    Если на конвертах имеется клапан, расположенный на короткой стороне, конверты следует подавать в принтер стороной с клапаном вперед.

  4. Выровняйте направляющие по ширине конвертов.

    Регулировка направляющих носителя

  5. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

    Примечание

    Не все функции принтера доступны для всех драйверов или операционных систем. Информацию о наличии функций для конкретного драйвера можно найти в интерактивной справке по свойствам принтера (в драйвере).

  6. На вкладке Бумага/качество (вкладка Paper Type/Quality в некоторых драйверах для Macintosh) в качестве типа носителя для печати выберите Конверт.

  7. Закройте крышку основного подающего лотка.

    Закрытие крышки подающего лотка

  8. Выполните печать на конвертах.


Печать на прозрачной пленке или этикетках

Для печати следует использовать только прозрачную пленку и этикетки, предназначенные для лазерных принтеров, например, диапозитив HP и этикетки HP LaserJet. Для получения дополнительной информации см. Выбор носителя для печати.

ПРЕДУПРЕЖДЕНИЕ

Убедитесь, что в окне параметров принтера выбран соответствующий тип носителя для печати, как указано выше. Принтер настраивает температуру термоэлемента в соответствии с выбранным параметром носителя для печати. При печати на специальном носителе, например, на прозрачной пленке или этикетках, эта настройка позволяет предотвратить повреждение носителя при прохождении его через принтер.

ПРЕДУПРЕЖДЕНИЕ

Перед загрузкой следует убедиться в отсутствии на носителе складок или загибов, а также надорванных краев или недостающих этикеток.

  1. Один лист следует загружать в гнездо первоочередной подачи, а несколько листов в основной подающий лоток. Носитель следует подавать в принтер верхним краем вперед и стороной для печати (с более шероховатой поверхностью) вверх.

  2. Отрегулируйте направляющие носителя.

  3. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  4. На вкладке Бумага/качество (вкладка Paper Type/Quality в некоторых драйверах для Macintosh) выберите правильный тип носителя.

  5. Распечатайте документ.


Печать на фирменных и печатных бланках

Принтеры HP LaserJet 1022, 1022n и 1022nw могут печатать на фирменных и печатных бланках, которые способны выдерживать температуру, равную 200° C.

  1. Бумагу следует подавать верхним краем вперед и стороной для печати вверх. Выровняйте направляющие по ширине бумаги.

  2. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  3. На вкладке Бумага/качество (вкладка Paper Type/Quality в некоторых драйверах для Macintosh) выберите правильный тип носителя.

  4. Распечатайте документ.

    Для получения информации о подаче носителя вручную см. Подача вручную.

    Примечание

    Чтобы распечатать титульный лист многостраничного документа на фирменном бланке, следует загрузить в гнездо первоочередной подачи фирменный бланк стороной для печати вверх, а в основной подающий лоток обычную бумагу. Принтер автоматически начнет печать сначала из гнезда первоочередной подачи.

    Печать титульного листа


Печать на носителе нестандартного формата и карточках

Принтеры HP LaserJet 1022, 1022n и 1022nw могут печатать на носителе или карточках нестандартного формата от 76 на 127 мм до 216 на 356 мм.

Для загрузки в принтер нескольких листов следует использовать основной подающий лоток. Для получения информации о поддерживаемых форматах носителя см. Основной подающий лоток.

ПРЕДУПРЕЖДЕНИЕ

При загрузке носителя в принтер следует следить за тем, чтобы листы не слипались между собой.

  1. Бумагу следует подавать узким краем вперед и стороной для печати вверх. Отрегулируйте боковую и переднюю направляющие по формату носителя.

  2. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  3. На вкладке Бумага/качество (вкладка Paper Type/Quality в некоторых драйверах для Macintosh) выберите вариант нестандартного формата. Укажите размеры нестандартного носителя.

    Примечание

    Не все функции принтера доступны для всех драйверов или операционных систем. Информацию о наличии функций для конкретного драйвера можно найти в интерактивной справке по свойствам принтера (в драйвере).

  4. Распечатайте документ.

    Для получения информации о подаче носителя вручную см. Подача вручную.

    Печать на носителе нестандартного формата


Печать на обеих сторонах бумаги (двусторонняя печать вручную)

При печати на обеих сторонах листа (двусторонняя печать вручную) листы необходимо пропускать через принтер дважды.

Примечание

Двусторонняя печать вручную может привести к загрязнению принтера и снижению качества печати. Для получения инструкций при загрязнении принтера см. Очистка принтера.

  1. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  2. На вкладке Окончательная обработка выберите Печать на обеих сторонах (вручную) (в некоторых драйверах для Macintosh необходимо выбрать Manual Duplex). Выберите необходимый вариант переплета и нажмите на кнопку OK.

  3. Распечатайте документ.

    Примечание

    Не все функции принтера доступны для всех драйверов или операционных систем. Информацию о наличии функций для конкретного драйвера можно найти в интерактивной справке по свойствам принтера (в драйвере).

  4. После печати первой стороны соберите распечатанные листы. Переверните стопку отпечатанной стороной вниз и выровняйте ее.

    Выравнивание распечатанных листов

  5. Снова загрузите стопку в подающий лоток. Первая отпечатанная сторона должна быть расположена вниз, нижнем краем к принтеру. Закройте крышку носителя подающего лотка.

    Печать на второй стороне

  6. Для выполнения печати на второй стороне на панели управления нажмите клавишу пуска.


Печать нескольких страниц на одном листе (печать N страниц на листе)

В этом режиме пользователь может выбрать число страниц для печати на одном листе бумаги. При печати нескольких страниц на одном листе страницы печатаются с уменьшением масштаба и с соблюдением обычной последовательности их распечатки.

Компоновка страниц при печати нескольких страниц на одном листе

  1. В программном приложении откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  2. На вкладке Окончательная обработка (вкладка Layout в некоторых драйверах для Macintosh) выберите необходимое количество страниц на листе носителя.

    Примечание

    Не все функции принтера доступны для всех драйверов или операционных систем. Информацию о наличии функций для конкретного драйвера можно найти в интерактивной справке по свойствам принтера (в драйвере).

  3. (Дополнительные действия) Чтобы вокруг страниц печаталась рамка, выберите соответствующий флажок. Чтобы указать порядок печати страниц, выберите соответствующий параметр из списка.

  4. Распечатайте документ.


Печать буклетов

Буклеты можно печатать на бумаге формата Letter или A4.

Примечание

На компьютерах Macintosh в настоящее время данная функция не поддерживается.

  1. Загрузите бумагу в основной подающий лоток.

  2. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  3. На вкладке Окончательная обработка выберите параметр Печать на обеих сторонах (вручную). Выберите необходимый вариант переплета и нажмите на кнопку OK. Распечатайте документ.

    Примечание

    Не все функции принтера доступны для всех драйверов или операционных систем. Информацию о наличии функций для конкретного драйвера можно найти в интерактивной справке по свойствам принтера (в драйвере).

  4. После печати первой стороны соберите распечатанные листы. Переверните стопку отпечатанной стороной вниз и выровняйте ее.

  5. Снова загрузите стопку в подающий лоток. Первая отпечатанная сторона должна быть расположена вниз, нижнем краем к принтеру.

    Загрузка бумаги в подающий лоток

  6. Для выполнения печати на второй стороне на панели управления нажмите клавишу пуска.

  7. Выполните сгибание и сшивание буклета.

    Сгиб и сшивание листов


Печать водяных знаков

Примечание

На компьютерах Macintosh в настоящее время данная функция не поддерживается.

Параметр печати водяных знаков можно использовать для печати текста, расположенного "под" текстом существующего документа (на фоне документа). Например, этот режим позволяет сделать в документе пометки Черновик или Конфиденциально, которые распечатываются крупными буквами светло-серого цвета по диагонали на первой или на всех последующих страницах документа.

Страница с водяным знаком

  1. В программном приложении откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

  2. На вкладке Эффекты выберите необходимый водяной знак.

    Примечание

    Не все функции принтера доступны для всех драйверов или операционных систем. Информацию о наличии функций для конкретного драйвера можно найти в интерактивной справке по свойствам принтера (в драйвере).

  3. Распечатайте документ.


Обслуживание

Обслуживание

В этой главе приводится информация по следующим темам:

  • Очистка принтера
  • Замена подающего ролика
  • Очистка подающего ролика
  • Замена подающей пластины принтера
  • Перераспределение тонера
  • Замена картриджа


Очистка принтера

Очистите внешнюю поверхность принтера чистой тканью, при необходимости смоченной водой.

ПРЕДУПРЕЖДЕНИЕ

Для очистки принтера и пространства вокруг него не используйте чистящие средства, содержащие аммиак.

В процессе эксплуатации принтера внутри него могут скапливаться частицы носителя для печати, тонера и пыли. Со временем эти скопления могут стать причиной ухудшения качества печати, например, начнут появляться грязные пятна и полосы, а также замятия бумаги. Очистка в области картриджа и пути прохождения бумаги позволяет предотвратить появление подобных дефектов.

В этом разделе приводится информация по следующим темам:

  • Очистка в области картриджа
  • Очистка пути прохождения носителя принтера


Очистка в области картриджа

Область картриджа не требует частой очистки. Тем не менее, регулярная очистка этой области поможет повысить качество печати.

  1. Выключите питание принтера и отключите шнур питания. Подождите, пока принтер остынет.

    Отсоединение шнура питания
    2. ПРЕДУПРЕЖДЕНИЕ

    Во избежание повреждения картриджа не оставляйте его на свету. При необходимости картридж можно накрыть светонепроницаемым материалом. Кроме того, не касайтесь черного пористого ролика внутри принтера. Прикосновение к ролику может вывести принтер из строя.

  2. Откройте дверцу доступа к картриджу и извлеките картридж.

  3. С помощью сухой ткани без ворса протрите путь прохождения носителя для печати и отсек картриджа.

    Очистка пути прохождения носителя для печати

  4. Вставьте на место картридж и закройте дверцу доступа к картриджу.

    Установка картриджа на место

  5. Подключите шнур питания к розетке и включите принтер.

    Подключение шнура питания


Очистка пути прохождения носителя принтера

Если на отпечатанном материале стали появляться частички тонера или точки, можно воспользоваться средством очистки HP LaserJet для удаления частиц носителя и тонера, которые могут скапливаться на термоэлементе и роликах. Очистка пути прохождения носителя поможет продлить срок службы принтера.

Распечатанные документы со следами тонера или точками
Примечание

Для получения наилучших результатов следует использовать лист прозрачной пленки. При отсутствии прозрачной пленки следует использовать носитель с гладкой поверхностью, предназначенный для копировальных аппаратов, плотностью от 70 до 90 г/м2.

  1. Убедитесь, что принтер не печатает и на его панели горит индикатор готовности.

  2. Загрузите носитель в подающий лоток.

  3. Распечатайте страницу очистки. Откройте свойства принтера (или настройку печати в Windows 2000 и XP). Для получения инструкций см. Свойства принтера (драйвер).

Примечание

Процесс очистки занимает около 3 минут. В процессе очистки страница очистки будет периодически останавливаться. Не выключайте принтер до завершения процесса очистки. Для полной очистки принтера этот процесс может потребоваться повторить несколько раз.


Замена подающего ролика

Даже при использовании принтера в обычном режиме и с хорошим носителем для печати происходит постепенный износ принтера. При использовании носителя плохого качества требуется более частая замена подающего ролика.

Если в принтере постоянно возникают проблемы с подачей носителя (носитель для печати не подается), возможно, потребуется заменить или очистить подающий ролик. Дл получения информации о заказе нового подающего ролика см. Заказ расходных материалов.

ПРЕДУПРЕЖДЕНИЕ

Невыполнение этой процедуры может привести к повреждению принтера.

  1. Выключите питание принтера и отключите шнур питания от принтера. Подождите, пока принтер остынет.

    Отсоединение шнура питания
    2. ПРЕДУПРЕЖДЕНИЕ

    Во избежание повреждения картриджа старайтесь поменьше держать его на свету. Накройте извлеченный картридж листом бумаги.

  2. Откройте дверцу доступа к картриджу и извлеките картридж.

  3. Определите расположение подающего ролика.

    Расположение подающего ролика

  4. Освободите небольшие белые фиксаторы с обеих сторон подающего ролика и проверните ролик вперед.

  5. Осторожно потяните ролик вверх и извлеките его.

    Извлечение подающего ролика

  6. Установите новый подающий ролик в гнездо. Обратите внимание на круглое и прямоугольное гнезда, которые помогут предотвратить неправильную установку ролика.

    Установка нового подающего ролика

  7. Проверните верхнюю часть ролика от себя, пока обе стороны не будут зафиксированы.

    Проворачивание верхней части

  8. Вставьте картридж на место и закройте дверцу доступа к картриджу.

  9. Подключите шнур питания к розетке и включите принтер.

    Подсоединение шнура питания


Очистка подающего ролика

Очистка подающего ролика (вместо его замены) выполняется в порядке, описанном ниже.

  1. Извлеките подающий ролик согласно указаниям в действиях с 1 по 5 в разделе Замена подающего ролика.

  2. Смочите кусок ткани без ворса в изопропиловом спирте и протрите ролик.

    ВНИМАНИЕ!

    Спирт является огнеопасным. Держите его и ткань для протирки подальше от открытого огня. Перед закрытием принтера и подключением шнура питания дайте спирту полностью высохнуть.

  3. С помощью сухой тряпки без ворса протрите подающий ролик для удаления остатков грязи.

    Протирка подающего ролика

  4. Перед установкой ролика в принтер его следует полностью высушить (см. Замена подающего ролика).

    Установка подающего ролика


Замена подающей пластины принтера

Даже при использовании принтера в обычном режиме и с хорошим носителем для печати происходит постепенный износ принтера. При использовании носителя плохого качества требуется более частая замена подающей пластины. Замена подающей пластины принтера может потребоваться в том случае, если принтер захватывает из подающего лотка несколько листов одновременно. Для получения информации о заказе новой подающей пластины см. Заказ расходных материалов.

Примечание

Перед заменой подающей пластины следует сначала очистить подающий ролик. См. Очистка подающего ролика.

  1. Выключите питание принтера и отключите шнур питания от принтера. Подождите, пока принтер остынет.

    Отсоединение шнура питания

  2. Сзади принтера отверните два винта, удерживающих подающую пластину.

  3. Извлеките подающую пластину.

    Извлечение подающей пластины

  4. Вставьте новую подающую пластину и заверните винты.

    Установка новой подающей пластины

  5. Подключите шнур питания к розетке и включите принтер.


Перераспределение тонера

Когда тонер в картридже подходит к концу, на распечатываемых страницах начинают появляться участки с блеклым или слишком светлым изображением. В некоторых случаях перераспределение тонера в картридже может временно улучшить качество печати, позволив, например, завершить печать документа без замены картриджа.

ПРЕДУПРЕЖДЕНИЕ

Во избежание повреждения картриджа старайтесь поменьше держать его на свету. Накройте извлеченный картридж листом бумаги.

  1. Откройте крышку доступа к картриджу и извлеките картридж из принтера.

    2. ПРЕДУПРЕЖДЕНИЕ

    Во избежание повреждения картриджа держите его за оба конца.

  2. Чтобы перераспределить тонер, следует несколько раз осторожно встряхнуть картридж вперед и назад.

    ПРЕДУПРЕЖДЕНИЕ

    Попавший на одежду тонер следует стряхнуть куском сухой ткани, а затем простирать одежду в холодной воде. Горячая вода закрепляет пятна тонера на ткани.

  3. Вставьте картридж в принтер и закройте крышку доступа к картриджу.

    Установка картриджа на место

Если на распечатках по-прежнему появляются блеклые участки, следует установить новый картридж. Для получения инструкций см. Замена картриджа.


Замена картриджа

    ПРЕДУПРЕЖДЕНИЕ

    Во избежание повреждения картриджа старайтесь поменьше держать его на свету. Накройте извлеченный картридж листом бумаги.

  1. Откройте крышку доступа к картриджу и извлеките старый картридж. Обратите внимание на информацию по утилизации картриджа на вкладыше в упаковке картриджа.

    2. ПРЕДУПРЕЖДЕНИЕ

    Во избежание повреждения картриджа держите его за оба конца.

  2. Извлеките новый картридж из упаковки и, чтобы ровно распределить тонер внутри картриджа, слегка встряхните его вперед и назад.

    Извлечение нового картриджа из упаковки

  3. Потяните за язычок, пока полностью не извлечете ленту из картриджа. Положите язычок с лентой в упаковку картриджа для последующего возврата на утилизацию.

    Удаление герметизирующей ленты

  4. Установите новый картридж в принтер и проверьте правильность его установки. Закройте крышку доступа к картриджу.

    ПРЕДУПРЕЖДЕНИЕ

    Попавший на одежду тонер следует стряхнуть куском сухой ткани, а затем простирать одежду в холодной воде. Горячая вода закрепляет пятна тонера на ткани.


Решение проблем

Решение проблем

В этой главе приводится информация по следующим темам:

  • Поиск решения
  • Схема состояния индикаторов
  • Ошибки при обработке бумаги
  • Распечатка отличается от изображения на экране
  • Проблемы программного обеспечения принтера
  • Повышение качества печати
  • Устранение замятий
  • Решение проблем при установке в проводной сети


Поиск решения

В этом разделе приведена информация по устранению наиболее распространенных проблем в работе принтера.

В этом разделе приводится информация по следующим темам:

  • Шаг 1. Принтер установлен правильно?
  • Шаг 2. Индикатор готовности горит?
  • Шаг 3. Удается распечатать демонстрационную страницу?
  • Шаг 4. Качество печати удовлетворительное?
  • Шаг 5. Имеется связь между принтером и компьютером?
  • Шаг 6. Страница распечатана правильно?
  • Обращение в службу поддержки HP


Шаг 1. Принтер установлен правильно?

  • Принтер включен в исправную электрическую розетку?

  • Выключатель находится в положении "Вкл"?

  • Картридж установлен правильно? См. Замена картриджа.

  • Бумага в подающий лоток загружена правильно? См. Загрузка носителя для печати в подающие лотки.

Да | В случае утвердительного ответа на указанный выше вопрос перейдите к разделу Шаг 2. Индикатор готовности горит?
Нет | Если принтер не включается, см. Обращение в службу поддержки HP.


Шаг 2. Индикатор готовности горит?

Индикаторы на панели управления выглядят так же, как на этом рисунке?

Индикация состояния "готовности"
Примечание

Для получения описания индикаторов и клавиш панели управления см. Панель управления принтера.

Да | Перейдите к разделу Шаг 3. Удается распечатать демонстрационную страницу?
Нет | Если индикаторы на панели управления выглядят не так, как на рисунке выше, см. Схема состояния индикаторов. Если проблему не удается устранить, см. Обращение в службу поддержки HP.


Шаг 3. Удается распечатать демонстрационную страницу?

Чтобы распечатать демонстрационную страницу, нажмите клавишу пуска.

Да | Если демонстрационная страница распечаталась, перейдите к разделу Шаг 4. Качество печати удовлетворительное?
Нет | Если бумага не вышла из принтера, см. Ошибки при обработке бумаги. Если проблему не удается устранить, см. Обращение в службу поддержки HP.


Шаг 4. Качество печати удовлетворительное?

Да | Если качество печати удовлетворительное, перейдите к разделу Шаг 5. Имеется связь между принтером и компьютером?
Нет | Если качество печати неудовлетворительное, см. Повышение качества печати. Проверьте соответствие параметров печати используемому носителю. Для получения информации о настройке параметров для различных типов носителя см. Выбор бумаги или другого носителя. Если проблему не удается устранить, см. Обращение в службу поддержки HP.


Шаг 5. Имеется связь между принтером и компьютером?

Попробуйте распечатать документ из другого программного приложения.

Да | Если документ распечатывается, перейдите к разделу Шаг 6. Страница распечатана правильно?
Нет | Если документ не распечатывается, см. Проблемы программного обеспечения принтера. Если используется компьютер Macintosh, см. Проблемы Mac OS X. Если проблему не удается устранить, см. Обращение в службу поддержки HP.


Шаг 6. Страница распечатана правильно?

Да | Проблема должна быть устранена. Если она не устранена, см. Обращение в службу поддержки HP.
Нет | См. Распечатка отличается от изображения на экране. Если проблему не удается устранить, см. Обращение в службу поддержки HP.


Обращение в службу поддержки HP

  • В США см. http://www.hp.com/support/lj1022/ для получения информации о принтерах серии HP LaserJet 1020.

    Примечание

    Принтер серии HP LaserJet 1020 включает модели HP LaserJet 1022, 1022n и 1022nw.

  • В других странах/регионах см. http://www.hp.com.


Схема состояния индикаторов

Расположение панели управления
Значение состояния индикаторов
Индикатор не горит | Обозначение состояния "индикатор не горит".
Индикатор горит | Обозначение состояния "индикатор горит".
Индикатор мигает | Обозначение состояния "индикатор мигает".
Значение индикаторов на панели управления
Состояние индикатора Состояние принтера Действие
Схема индикаторов Готовность.
Указывает на то, что принтер готов к печати. 		Никаких действий не требуется.
Схема индикаторов Обработка данных.
Принтер обрабатывает или получает данные. 		Дождитесь завершения печати задания.
Для отмены текущего задания нажмите клавишу отмены.
Схема индикаторов Режим очистки.
Печатается страница очистки или пробная страница. 		Дождитесь завершения печати страницы очистки и перехода принтера в состояние готовности. На это может потребоваться около двух минут.
Дождитесь завершения печати пробной страницы и перехода принтера в состояние готовности.
Схема индикаторов Недостаточно памяти.
В принтере недостаточно памяти. 		Возможно, печатаемая страница является слишком сложной для размещения в памяти принтера. Попробуйте снизить разрешение. Для получения дополнительной информации см. Знакомство с параметрами качества печати.
Схема индикаторов Внимание! Открыта дверца, отсутствует носитель для печати, отсутствует картридж или замятие носителя.
Принтер находится в состоянии ошибки и требуется вмешательство оператора. 		Проверьте следующие условия:

  • Дверца доступа к картриджу плотно закрыта.

  • Загружен носитель для печати. Для получения инструкций см. Загрузка носителя для печати в подающие лотки.

  • Картридж правильно установлен в принтере. Для получения инструкций см. Замена картриджа.

  • Отсутствует замятие носителя. Для получения инструкций см. Устранение замятий.

Схема индикаторов Инициализация принтера.
Выполняется инициализация принтера. 		Никаких действий не требуется.
Схема индикаторов Неустранимая ошибка.
Горят все индикаторы. 		Отсоедините шнур питания от принтера на 30 минут, а затем снова подсоедините.
Если ошибка не будет устранена, обратитесь в службу поддержки HP. См. Обращение в службу поддержки HP.
Схема индикаторов Ни один индикатор не горит. Проверьте включение питания.
Отсоедините оба конца шнура питания, а затем снова подсоедините его к принтеру и к розетке питания.

Вернитесь к разделу Поиск решения.


Ошибки при обработке бумаги

Выберите наиболее близкое описание проблемы:

  • Замятие носителя

  • Перекос изображения (искажение)

  • Принтер захватывает несколько листов носителя одновременно

  • Носитель из подающего лотка не подается в принтер

  • Скручивание носителя

  • Очень низкая скорость печати задания

В этом разделе приводится информация по следующим темам:

  • Замятие носителя
  • Перекос изображения (искажение)
  • Принтер захватывает несколько листов носителя одновременно
  • Носитель из подающего лотка не подается в принтер
  • Скручивание носителя
  • Очень низкая скорость печати задания


Замятие носителя

  • Для получения дополнительной информации см. Устранение замятий.

  • Убедитесь, что носитель для печати отвечает установленным требованиям. Для получения дополнительной информации см. Выбор носителя для печати.

  • Не выполняйте печать на уже использованной бумаге.

  • Убедитесь в отсутствии на носителе морщин, складок или других дефектов.

  • Проверьте чистоту принтера. Для получения дополнительной информации см. Очистка принтера.


Перекос изображения (искажение)

Небольшой перекос - это нормальное явление, особенно очевидное при печати на печатных бланках.

  • Для получения дополнительной информации см. Перекос изображения на странице.

  • Отрегулируйте положение направляющих по ширине и длине носителя и повторите печать. Для получения дополнительной информации см. Пути прохождения носителя для печати или Загрузка носителя для печати в подающие лотки.


Принтер захватывает несколько листов носителя одновременно

  • Слишком много листов в подающем лотке. Для получения дополнительной информации см. Загрузка носителя для печати в подающие лотки.

  • Убедитесь в отсутствии на носителе морщин, складок или других дефектов.

  • Попробуйте использовать бумагу из новой пачки. Не пролистывайте бумагу перед загрузкой в подающий лоток.

  • Возможен износ подающей пластины принтера. Для получения дополнительной информации см. Замена подающей пластины принтера.


Носитель из подающего лотка не подается в принтер

  • Убедитесь, что принтер не настроен на режим подачи вручную.

  • Проверьте правильность установки направляющих носителя.

  • Возможно загрязнение или износ подающего ролика. Для получения инструкций см. Очистка подающего ролика или Замена подающего ролика.


Скручивание носителя

  • Для получения дополнительной информации см. Скручивание или волны.

  • Для получения дополнительной информации см. Пути прохождения носителя для печати или Выбор бумаги или другого носителя.


Очень низкая скорость печати задания

Максимальная скорость принтеров HP LaserJet 1022, 1022n, 1022nw равна до 18 стр./мин. для носителя формата A4 и 19 стр./мин. для носителя формата Letter. Причиной ошибки может быть очень сложное задание на печать. Попробуйте выполнить следующие действия:

  • Упростите документ (например, отказавшись от некоторых рисунков).

  • Откройте свойства принтера в драйвере. Для получения инструкций см. Свойства принтера (драйвер). В качестве типа носителя установите обычную бумагу.

    Примечание

    При печати на плотном носителе может произойти недостаточное закрепление тонера.

  • При использовании узкого или плотного носителя скорость печати снижается. Используйте обычный носитель.

  • Скорость печати зависит от скорости процессора, а также от доступного пространства на жестком диске компьютера. Попробуйте увеличить эти компоненты.

Вернитесь к разделу Поиск решения.


Распечатка отличается от изображения на экране

Выберите наиболее близкое описание проблемы:

  • Искажения, ошибки или пропуски в тексте

  • Пропуски графики или текста или пустые страницы

  • Формат страницы изменяется по сравнению с другим принтером

  • Качество графики

Примечание

Для предварительного просмотра печатаемого задания воспользуйтесь параметром Предварительный просмотр печати в используемом программном приложении (если этот параметр доступен).

В этом разделе приводится информация по следующим темам:

  • Искажения, ошибки или пропуски в тексте
  • Пропуски графики или текста или пустые страницы
  • Формат страницы изменяется по сравнению с другим принтером
  • Качество графики


Искажения, ошибки или пропуски в тексте

  • Причиной ошибки может быть неправильный выбор драйвера принтера при установке программного обеспечения. Убедитесь, что в свойствах принтера выбран драйвер принтера HP LaserJet 1022.

  • Причиной искажения текста при печати из определенного файла могут быть проблемы с этим конкретным файлом. Причиной искажения текста при печати из определенного приложения могут быть проблемы с этим конкретным приложением. Убедитесь, что выбран подходящий драйвер принтера.

  • Ошибка может быть вызвана используемым программным приложением. Попробуйте выполнить печать из другой программы.

  • Возможен неплотный контакт кабеля USB или кабель является дефектным. Попробуйте выполнить следующие действия:

    ВНИМАНИЕ!

    Для предотвращения повреждения принтера при подключении кабеля USB всегда выключайте принтер.

    • Отсоедините оба конца кабеля и снова подсоедините кабель.
    • Попробуйте распечатать документ, который ранее печатался без ошибок.
    • Если возможно, подключите кабель и принтер к другому компьютеру и попробуйте напечатать документ, который ранее печатался без ошибок.
    • Выключите принтер и компьютер. Отсоедините кабель USB и проверьте оба его конца на предмет повреждений. Снова подсоедините кабель USB и проверьте надежность соединений. Убедитесь, что принтер напрямую подсоединен к компьютеру. Не используйте переключатели, устройства резервного копирования, ключи безопасности или какие-либо другие устройства, которые могут быть подключены между портом USB компьютера и принтера. Эти устройства могут мешать взаимодействию принтера с компьютером. Перезапустите компьютер и принтер.


Пропуски графики или текста или пустые страницы

  • Убедитесь, что файл не содержит пустых станиц.

  • Возможно, из картриджа не удалена герметизирующая лента. Извлеките картридж и, потянув за язычок на его конце, полностью удалите ленту. Вставьте картридж на место. Для получения инструкций см. Замена картриджа. Чтобы проверить принтер, распечатайте демонстрационную страницу, нажав клавишу пуска.

  • Возможно, параметры работы с графикой, заданные в свойствах принтера, не подходят для распечатываемого задания. Попробуйте изменить параметры работы с графикой в драйвере в свойствах принтера. Для получения дополнительной информации см. Свойства принтера (драйвер).

  • Очистите принтер, особенно контакты между картриджем и источником питания.


Формат страницы изменяется по сравнению с другим принтером

Если для создания документа использовалась более старая версия драйвера принтера (программного обеспечения принтера) или в программном обеспечении установлены другие параметры свойств принтера, то при попытке печати с использованием нового драйвера принтера или новых параметров формат страницы может измениться. Для устранения этой проблемы можно попробовать выполнить следующие действия:

  • Создайте и распечатайте документы с использованием одного и того же драйвера и параметров свойств принтера независимо от модели принтера HP LaserJet, на котором они печатаются.

  • Измените разрешение, формат бумаги, параметры шрифтов и другие параметры. Для получения дополнительной информации см. Свойства принтера (драйвер).

  • Для принтеров HP LaserJet 1022n и 1022nw используйте драйвер.


Качество графики

Параметры передачи графических изображений не соответствуют заданию на печать. Проверьте и при необходимости измените параметры передачи графики (например, разрешение) в свойствах принтера. Для получения дополнительной информации см. Свойства принтера (драйвер).

Примечание

При преобразовании из одного графического формата в другой может произойти снижение разрешения.

Вернитесь к разделу Поиск решения.


Проблемы программного обеспечения принтера

Проблемы Windows
Проблема Решение
Драйвер принтера HP LaserJet 1022 не появляется в папке Принтеры

  • Перезапустите компьютер.

  • Переустановите программное обеспечение принтера. На панели задач Windows щелкните на Пуск, выберите Программы, выберите HP, выберите HP LaserJet 1020 series, а затем щелкните на Удалить HP LaserJet 1020 series. Выключите принтер. Установите программное обеспечение принтера с компакт-диска. Включите принтер.

    Примечание

    Закройте все работающие приложения. Чтобы закрыть приложение, отображаемое в виде значка на системной панели, следует щелкнуть правой кнопкой мыши на значке и выбрать Закрыть или Отключить.

  • Попробуйте подключить кабель USB к другому порту USB на компьютере.

  • При попытке выполнения печати на общем принтере нажмите на кнопку Пуск на панели задач Windows, выберите Настройка и Принтеры. Дважды щелкните на значке "Установка принтера". Следуйте инструкциям мастера установки принтера.

Во время установки программного обеспечения появилось сообщение об ошибке

  • Перезапустите компьютер.

  • Переустановите программное обеспечение принтера. На панели задач Windows щелкните на Пуск, выберите Программы, выберите HP, выберите HP LaserJet 1020 series, а затем щелкните на Удалить HP LaserJet 1020 series. Выключите принтер. Установите программное обеспечение принтера с компакт-диска. Включите принтер.

    Примечание

    Закройте все работающие приложения. Чтобы закрыть приложение, отображаемое в виде значка на панели задач, следует щелкнуть правой кнопкой мыши на значке и выбрать Закрыть или Отключить.

  • Проверьте объем свободного пространства на диске, на который выполняется установка программного обеспечения принтера. При необходимости следует освободить как можно больше места на диске и повторно установить программное обеспечение принтера.

  • При необходимости следует запустить программу дефрагментации диска и повторно установить программное обеспечение принтера.

Принтер находится в режиме готовности, но печать не выполняется.

  • Перезапустите компьютер.

  • Проверьте работу принтера, напечатав страницу конфигурации с панели управления принтера.

  • Убедитесь, что все кабели подключены правильно и удовлетворяют техническим требованиям. Это касается кабелей USB, сетевых кабелей, а также шнуров питания. Попробуйте использовать новый кабель.

  • Переустановите программное обеспечение принтера. На панели задач Windows щелкните на Пуск, выберите Программы, выберите HP, выберите HP LaserJet 1020 series, а затем щелкните на Удалить HP LaserJet 1020 series. Выключите принтер. Установите программное обеспечение принтера с компакт-диска. Включите принтер.

    Примечание

    Закройте все работающие приложения. Чтобы закрыть приложение, отображаемое в виде значка на панели задач, следует щелкнуть правой кнопкой мыши на значке и выбрать Закрыть или Отключить.

Проблемы Mac OS X
Симптом | Возможная причина | Решение
(Только для принтеров HP LaserJet 1022n and 1022nw) При использовании Mac OS X 10.2 принтеру недоступна функция Rendezvous (mDNS). |  | Возможно, необходимо заменить внутреннюю плату HP Jetdirect на плату, которая поддерживает Rendezvous.
Невозможна печать с помощью платы USB сторонних производителей. | Эта ошибка возникает в том случае, если на компьютере не установлено программное обеспечение для принтеров USB. | При установке платы USB стороннего производителя может потребоваться программное обеспечение Apple USB Adapter Card Support. Самую последнюю версию этого программного обеспечения можно найти на Web-узле компании Apple.

Вернитесь к разделу Поиск решения.


Повышение качества печати

Этот раздел содержит информацию, которая поможет определить и устранить дефекты печати.

В этом разделе приводится информация по следующим темам:

  • Светлая или блеклая печать
  • Частички тонера
  • Непропечатанные участки
  • Вертикальные линии
  • Серый фон
  • Смазывание тонера
  • Незакрепление тонера
  • Повторяющиеся по вертикали дефекты
  • Искажение формы символов
  • Перекос изображения на странице
  • Скручивание или волны
  • Складки или морщины
  • Следы тонера вокруг контуров
  • Водяные капли внизу страницы


Светлая или блеклая печать

Иллюстрация качества печати

  • В картридже недостаточно тонера. Для получения дополнительной информации см. Перераспределение тонера.

  • Возможно, носитель для печати не соответствует техническим требованиям компании HP (например, слишком высокое содержание влаги или слишком шероховатая поверхность). Для получения дополнительной информации см. Выбор носителя для печати.

  • Причиной чрезмерно светлой печати всей страницы может быть выбор слишком низкой плотности печати или включение режима EconoMode. Отрегулируйте плотность печати и отключите режим EconoMode в свойствах драйвера принтера. Для получения дополнительной информации см. Экономия тонера.


Частички тонера

Иллюстрация качества печати

  • Возможно, носитель для печати не соответствует техническим требованиям компании HP (например, слишком высокое содержание влаги или слишком шероховатая поверхность). Для получения дополнительной информации см. Выбор носителя для печати.

  • Возможно, требуется очистка принтера. Для получения инструкций см. Очистка принтера или Очистка пути прохождения носителя принтера.


Непропечатанные участки

Иллюстрация качества печати

  • Причиной могут быть дефекты отдельных листов. Попробуйте распечатать задание еще раз.

  • Неравномерное содержание влаги или влажные пятна на поверхности носителя. Попробуйте напечатать документ на новом носителе. Для получения дополнительной информации см. Выбор носителя для печати.

  • Дефектная партия бумаги. Определенные технологии производства могут препятствовать закреплению тонера на некоторых участках листа. Попробуйте другой тип или марку носителя.

  • Возможно, имеется дефект картриджа. Для получения дополнительной информации см. Замена картриджа.

Примечание

Если проблему устранить не удалось, обратитесь к авторизованному дилеру или к представителю по обслуживанию компании HP.


Вертикальные линии

Иллюстрация качества печати

  • Убедитесь, что крышка лотка находится на месте.

  • Возможно, поцарапан фоточувствительный барабан внутри картриджа. Установите новый картридж HP. Для получения инструкций см. Замена картриджа.


Серый фон

Иллюстрация качества печати

  • Убедитесь, что крышка лотка находится на месте.

  • В свойствах принтера снизьте параметр плотности печати. Уменьшение плотности печати способствует устранению серого фона. См. Свойства принтера (драйвер).

  • Замените носитель на менее плотный. Для получения дополнительной информации см. Выбор носителя для печати.

  • Проверьте микроклимат в месте установки принтера. Причиной появления серого фона может быть очень низкая влажность воздуха.

  • Установите новый картридж HP. Для получения инструкций см. Замена картриджа.


Смазывание тонера

Иллюстрация качества печати

  • Если смазывание тонера появляется у переднего края листа носителя, возможно, загрязнены направляющие носителя. Протрите направляющие куском сухой ткани без ворса. Для получения дополнительной информации см. Очистка принтера.

  • Проверьте тип и качество носителя для печати.

  • Установите новый картридж HP. Для получения инструкций см. Замена картриджа.

  • Причиной появления дефекта может быть слишком низкая температура термоэлемента. Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати.


Незакрепление тонера

Иллюстрация качества печати

  • Очистите внутреннюю поверхность принтера. Для получения инструкций см. Очистка принтера.

  • Проверьте тип и качество носителя для печати. Для получения дополнительной информации см. Выбор носителя для печати.

  • Установите новый картридж HP. Для получения инструкций см. Замена картриджа.

  • Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати.

  • Подключите шнур питания принтера непосредственно в розетку электросети, а не через сетевой фильтр.


Повторяющиеся по вертикали дефекты

Иллюстрация качества печати

  • Возможно, поврежден картридж. Если дефекты повторяются в одном и том же месте страницы, следует установить новый картридж HP. Для получения инструкций см. Замена картриджа.

  • Причиной может быть загрязнение внутренних узлов принтера тонером. Для получения дополнительной информации см. Очистка принтера. Дефекты, появляющиеся на обратной стороне страницы, скорее всего, исчезнут сами собой после печати нескольких страниц.

  • Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати.


Искажение формы символов

Иллюстрация качества печати

  • Если при возникновении искажения формы символов возникают также пропуски в изображении, возможно, поверхность носителя слишком гладкая. Попробуйте использовать другой носитель для печати. Для получения дополнительной информации см. Выбор носителя для печати.

  • Если при искажении формы возникает волнистый эффект, возможно, принтер нуждается в техническом обслуживании. Распечатайте страницу конфигурации. Если форма символов искажена, обратитесь к авторизованному дилеру или к представителю по обслуживанию компании HP. Для получения дополнительной информации см. Обращение в HP.


Перекос изображения на странице

Иллюстрация качества печати

  • Проверьте правильность загрузки носителя в лоток, а также проверьте направляющие, чтобы они не слишком плотно сжимали носитель или установлены без чрезмерного зазора. Для получения дополнительной информации см. Загрузка носителя для печати в подающие лотки.

  • Причиной перекоса может быть загрузка слишком большого объема носителя в подающий лоток. Для получения дополнительной информации см. Загрузка носителя для печати в подающие лотки.

  • Проверьте тип и качество носителя для печати. Для получения дополнительной информации см. Выбор носителя для печати.


Скручивание или волны

Иллюстрация качества печати

  • Проверьте тип и качество носителя для печати. Причиной скручивания может быть как высокая температура, так и повышенная влажность. Для получения дополнительной информации см. Выбор носителя для печати.

  • Носитель слишком долго находился в лотке без движения. Переверните стопку в лотке. Кроме того, можно попробовать повернуть носитель в подающем лотке на 180°.

  • Дефект может быть вызван слишком высокой температурой термоэлемента. Убедитесь, что в драйвере принтера выбран подходящий тип носителя для печати. Если проблема не будет устранена, следует выбрать тип носителя для печати, для которого используется более низкая температура термоэлемента, например, прозрачная пленка или менее плотный носитель для печати.


Складки или морщины

Иллюстрация качества печати

  • Проверьте правильность загрузки носителя в лоток. Для получения дополнительной информации см. Загрузка носителя для печати в подающие лотки.

  • Проверьте тип и качество носителя для печати. Для получения дополнительной информации см. Выбор носителя для печати.

  • Переверните стопку носителя в лотке. Кроме того, можно попробовать повернуть носитель в подающем лотке на 180°.

  • При печати на конвертах причиной может служить скопление воздуха внутри конверта. Извлеките конверт, расправьте его и попробуйте повторить печать.


Следы тонера вокруг контуров

Иллюстрация качества печати

  • Присутствие большого числа частичек тонера вокруг наружного контура букв свидетельствует о том, что тонер недостаточно хорошо фиксируется на поверхности носителя. Однако небольшое количество частичек тонера является нормальным явлением при печати на лазерных принтерах. Попробуйте другой тип носителя. Для получения дополнительной информации см. Выбор носителя для печати.

  • Переверните стопку носителя в лотке.

  • Используйте носитель, предназначенный для печати на лазерных принтерах. Для получения дополнительной информации см. Выбор носителя для печати.


Водяные капли внизу страницы

водяные капли на бумаге
Примечание

Причиной этого может быть чрезмерное скопление влаги в принтере, которая конденсируется на термоэлементе и при печати попадает на носитель. При повышенной температуре и влажности носитель для печати может впитывать влагу. Однако водяные капли не могут повредить принтер.

  • Используйте другой носитель для печати.

  • Для предотвращения впитывания влаги носителем храните его в воздухонепроницаемой упаковке.

Вернитесь к разделу Поиск решения.


Устранение замятий

ПРЕДУПРЕЖДЕНИЕ

Для предотвращения повреждения принтера при устранении замятий, включая замятия в выходном приемнике, всегда открывайте дверцу доступа к картриджу и извлекайте картридж. Оставляйте дверцу открытой при извлеченном картридже до полного устранения замятия. Открытие дверцы доступа к картриджу и извлечение картриджа поможет снять давление на ролики принтера, что поможет предотвратить повреждение принтера, а также сделает извлечение замятых страниц намного легче.

Иногда во время печати в принтере возникают замятия носителя. В случае замятия на экран компьютера выводится соответствующее сообщение об ошибке, а также загорается соответствующий индикатор на панели управления принтера. Для получения дополнительной информации см. Схема состояния индикаторов.

Далее приведены некоторые причины замятий носителя.

  • Неправильная укладка или излишек носителя в подающих лотках. Для получения дополнительной информации см. Загрузка носителя для печати в подающие лотки.

    Примечание

    При загрузке нового носителя следует извлечь из него остатки старого носителя для печати и выровнять стопку нового носителя. Соблюдение этого правила предупреждает захват принтером нескольких листов одновременно и снижает вероятность возникновения замятий в принтере.

  • Использование носителя, не отвечающего требованиям HP. Для получения дополнительной информации см. Выбор носителя для печати.

В этом разделе приводится информация по следующим темам:

  • Типичные места возникновения замятий носителя
  • Извлечение замятого листа


Типичные места возникновения замятий носителя

  • Область картриджа. Для получения инструкций см. Извлечение замятого листа.

  • Подающий лоток. Если лист застрял в подающем лотке, его можно попробовать осторожно извлечь. Однако постарайтесь не порвать лист. Если при попытке извлечения листа чувствуется сопротивление, для получения инструкций см. Извлечение замятого листа.

  • Путь вывода. Если лист застрял в выходном приемнике, для получения инструкций по его извлечению см. Извлечение замятого листа.

Примечание

После устранения замятия в принтере может скопиться немного рассыпанного тонера. Обычно следы тонера исчезают после печати нескольких листов.


Извлечение замятого листа

ПРЕДУПРЕЖДЕНИЕ

Замятие носителя может привести к загрязнению страниц частицами незакрепленного тонера. Попавший на одежду тонер следует смывать холодной водой. Горячая вода закрепит пятна тонера на ткани.

ПРЕДУПРЕЖДЕНИЕ

Для предотвращения повреждения принтера при устранении замятий, включая замятия в выходном приемнике, всегда открывайте дверцу доступа к картриджу и извлекайте картридж.

  1. Откройте дверцу доступа к картриджу и извлеките картридж.

    Открытие дверцы доступа к картриджу
    ПРЕДУПРЕЖДЕНИЕ

    Во избежание повреждения картриджа старайтесь поменьше держать его на свету. Накройте извлеченный картридж листом бумаги.

  2. Взявшись обеими руками за выступающие края (или середину) носителя, осторожно извлеките его из принтера.

    Извлечение замятого носителя

  3. После устранения замятия носителя вставьте на место картридж и закройте дверцу доступа к картриджу.

    Закрытие дверцы доступа к картриджу

    После устранения замятия носителя, возможно, потребуется выключить и снова включить питание принтера.

    Примечание

    При загрузке нового носителя следует извлечь из него остатки старого носителя для печати и выровнять стопку нового носителя.

Вернитесь к разделу Поиск решения.


Решение проблем при установке в проводной сети

Если компьютер не может обнаружить принтер HP LaserJet 1022n или HP LaserJet 1022nw, выполните следующие действия:

  1. Проверьте правильность подключения кабелей. Проверьте все следующие соединения:

    • Шнуры питания.

    • Кабели между принтером и концентратором или маршрутизатором.

    • Кабели между концентратором или маршрутизатором и компьютером.

    • Кабели модема или соединения с Интернетом, если это возможно.

  2. Чтобы убедиться, что все сетевые соединения компьютера работают правильно, выполните следующие действия (только для Windows):

    • На рабочем столе Windows дважды щелкните на Мое сетевое окружение или Сетевое окружение.

    • Щелкните на ссылке Вся сеть.

    • Щелкните на ссылке все содержимое.

    • Дважды щелкните на одном из значков сети и убедитесь, что в списке указаны какие-либо устройства.

  3. Чтобы убедиться в активности сетевого соединения, выполните следующие действия:

    • Проверьте индикатор сети на сетевом разъеме (RJ-45), расположенном сзади принтера.

    • Если один из индикаторов горит не мигая, то принтер подключен к сети.

    • Если зеленый индикатор не горит, проверьте надежность подключения кабелей от принтера к шлюзу, маршрутизатору или концентратору.

    • Если кабели подключены надежно, выключите питание принтера по крайней мере на 10 секунд, а затем снова включите.

  4. Чтобы распечатать страницу конфигурации нажмите клавишу пуска и удерживайте ее нажатой в течение 5 секунд или обратитесь к драйверу принтера. См. Свойства принтера (драйвер).

    • На странице конфигурации проверьте наличие ненулевого адреса IP, который назначен принтеру.

    • Если на странице конфигурации ненулевой адрес IP не указан, выполните сброс параметров внутреннего сервера печати HP Jetdirect. Для выполнения сброса параметров внутреннего сервера печати HP Jetdirect выключите принтер. Одновременно удерживая нажатыми клавиши пуска и отмены на панели управления, включите питание принтера. Продолжайте удерживать нажатыми клавиши пуска и отмены, пока принтер не перейдет в режим готовности (от 5 до 30 секунд).

    • Через две минуты после перехода принтера в режим готовности распечатайте еще одну страницу конфигурации и убедитесь, что принтеру присвоен правильный адрес IP.

    • Если адрес IP состоит из нулей, см. Обращение в службу поддержки HP.


Технические характеристики принтера

Технические характеристики принтера

В этом приложении приводится информация по следующим темам:

  • Требования к условиям окружающей среды
  • Акустическая эмиссия
  • Требования к электропитанию
  • Физические характеристики
  • Эксплуатационные характеристики принтера
  • Характеристики памяти
  • Порты


Требования к условиям окружающей среды

Рабочая среда Принтер необходимо устанавливать в хорошо вентилируемом непыльном помещении.
Условия для принтера, подключенного к сети переменного тока:

  • Температура: от 10° C до 32,5° C

  • Влажность: от 20% до 80% (без конденсации)

Условия хранения Условия для принтера, отключенного от сети переменного тока:

  • Температура: от 0° C до 40° C

  • Влажность: от 20% до 80% (без конденсации)

Примечание

Значения даны по состоянию на 1 апреля 2004 г. Значения могут быть изменены без уведомления. Для получения текущих данных см. http://www.hp.com/support/lj1022/.


Акустическая эмиссия

Акустическая эмиссия1, 2
Уровень шума | Согласно ISO 9296
При печати3 | LWAd = <6,2 Бел (A) и 62 дБ (A)
В режиме готовности (режим PowerSave) | Бесшумно
Уровень звукового давления в непосредственной близости | Согласно ISO 9296
При печати3 | LWAd = ≤4,9 Бел (A) и 49 дБ (A)
В режиме готовности (режим PowerSave): практически бесшумно | Бесшумно

1 Значения могут быть изменены без уведомления. Для получения текущих данных см. http://www.hp.com/support/lj1022/.

2 Проверка проводилась при следующей конфигурации: базовое устройство HP LaserJet 1022, стандартный лоток, бумага формата A4 и односторонняя непрерывная печать.

3 Скорость устройства HP LaserJet 1022 равна 18 стр./мин. для формата A4 и 19 стр./мин. для формата Letter.


Требования к электропитанию

ВНИМАНИЕ!

Требования к электропитанию зависят от страны/региона приобретения принтера. Не изменяйте рабочее напряжение. Это может привести к повреждению принтера и прекращению действия гарантии.

 | Модели 110 вольт | Модели 230 вольт
Требования к электропитанию | 110-127 В (+/-10%) 50/60 Гц (+/-2 Гц) | 220-240 В (+/-10%) 50/60 Гц (+/-2 Гц)
Сила тока | 4 А | 2,5 А
Мощность (средняя в ваттах)1, 2
Модель изделия | При печати4 | В режиме готовности3 | Выключенное состояние
HP LaserJet 1022 | 300 Вт | 2 Вт | 0 Вт
HP LaserJet 1022n | 300 Вт | 2 Вт | 0 Вт
HP LaserJet 1022nw | 300 Вт | 2 Вт | 0 Вт

1 Значения могут быть изменены без уведомления. Для получения текущих данных см. http://www.hp.com/support/lj1022/.

2 Приведено наибольшее значение мощности, измеренное для монохромной печати при использовании стандартных напряжений.

3 Временем по умолчанию для перехода из режима готовности к режиму PowerSave (энергосбережение) и временем до начала печати при восстановлении из режима PowerSave можно пренебречь (менее 10 секунд), т.к. отключение термоэлемента не осуществляется.

4 Скорость устройства HP LaserJet 1022 равна 18 стр./мин. для носителя формата A4 и 19 стр./мин. для носителя формата Letter.

5 Теплоотдача в режиме готовности составляет 20 БТЕ/час.


Физические характеристики

Размеры

  • Ширина: 370 мм

  • Глубина: 245 мм

  • Высота: 241 мм

Масса (с установленным картриджем на 2000 страниц) 6,3 кг
Примечание

Значения даны по состоянию на 1 апреля 2004 г. Значения могут быть изменены без уведомления. Для получения текущих данных см. http://www.hp.com/support/lj1022/.


Эксплуатационные характеристики принтера

Скорости печати

  • 18 стр./мин. для формата A4 и 19 для формата Letter.

  • Время вывода первой страницы не более 8 секунд.

Емкость основного подающего лотка | 250 листов обычной плотности 75 г/м2.
Емкость гнезда первоочередной подачи | 10 листов носителя плотностью до 163 г/м2
Емкость верхнего приемника (лицевой стороной вниз) | 100 листов обычной плотности 75 г/м2.
Минимальный формат бумаги | 76 на 127 мм.
Максимальный формат бумаги | 216 на 356 мм.
Плотность носителя для печати | Приемник: от 60 до 105 г/м2.
Основная память | 8 Мб ОЗУ.
Разрешение печати

  • ProRes 1200. Этот параметр обеспечивает высококачественное изображение при разрешении 1200 на 1200 т/д.

  • FastRes 1200. Этот параметр обеспечивает эффективное качество вывода при разрешении 1200 т/д.

  • 600 dpi. Этот параметр обеспечивает вывод с разрешением 600 на 600 т/д при использовании технологии Resolution Enhancement (REt) для улучшения качества текста.

Рабочая нагрузка

  • 8000 односторонних страниц в месяц (максимум).

  • 1000 односторонних страниц в месяц (в среднем).


Характеристики памяти

Основная память 8 Мб ОЗУ.


Порты

USB | Совместим со стандартом USB 2.0 High Speed.
Сеть (Только для принтеров HP LaserJet 1022n and HP LaserJet 1022nw) | RJ-45, Ethernet 10/100.
Беспроводная сеть (Только для принтера HP LaserJet 1022nw) | 802.11b/g.


Регулятивная информация

Регулятивная информация

Соответствие требованиям FCC

Данное оборудование прошло предусмотренные испытания и было признано соответствующим ограничениям, установленным для цифровой аппаратуры класса B, согласно требованиям части 15 Правил Федеральной комиссии по связи США. Эти ограничения разработаны с целью обеспечения защиты от вредного излучения устройства в жилой зоне. Данное оборудование генерирует, использует и может излучать высокочастотную энергию. В случае нарушения инструкций по установке и эксплуатации оборудование может стать источником помех для радиосвязи. При этом отсутствие помех в конкретных условиях установки и эксплуатации не гарантируется. Если это оборудование вызывает существенные помехи при приеме радио- или телевизионных сигналов, что можно установить выключением и включением оборудования, пользователь может попытаться устранить эти помехи, используя один или несколько следующих способов:

  • Изменить ориентацию или местоположение приемной антенны.

  • Увеличить расстояние между оборудованием и приемником.

  • Подключить оборудование и приемник к сетевым розеткам разных цепей питания.

  • Проконсультироваться с дилером или опытным специалистом по радио/телевизионному оборудованию.

Примечание

Какие-либо изменения или модификации принтера без официального разрешения компании Hewlett-Packard могут привести к аннулированию прав пользователя на его эксплуатацию.

Использование экранированных соединительных кабелей является обязательным условием соблюдения требований к аппаратуре класса B, согласно части 15 Правил Федеральной комиссии по связи США.

В этом разделе приводится информация по следующим темам:

  • Декларация соответствия
  • Регулятивные положения
  • Программа контроля за воздействием изделия на окружающую среду
  • Данные по безопасности материалов


Декларация соответствия

Декларация соответствия

согласно указаниям в документах ISO/IEC 22 Guide и EN 45014.

Название производителя:

Hewlett-Packard Company

Адрес производителя:

11311 Chinden Boulevard Boise, Idaho 83714-1021 USA

заявляет, что изделие

Название изделия4):

HP LaserJet 1022, HP LaserJet 1022n и HP LaserJet 1022nw

Регулятивный номер модели3):

BOISB-0405-00 / BOISB-0405-01

Модификации изделия:

ВСЕ

соответствует следующим техническим требованиям:

Безопасность:

IEC 60950:2001-1 / EN 60950:2001-1

IEC 60825-1:1993 +A1:1997 +A2:2001 / EN 60825-1:1994 +A11:1996 +A2:2001 (СИД/лазерное изделие класса 1)

GB4943-2001

ЭМС:

CISPR 22:1997 / EN 55022:1998 класс B1)

EN 61000-3-2:2000

EN 61000-3-3:1995 / A1

EN 55024:1998

Правила FCC раздел 47 CFR, часть 15 класс B2) / ICES-003, выпуск 4

GB9254-1998, GB17625.1-1998

Дополнительная информация:

Изделие отвечает требованиям директивы по электромагнитной совместимости 89/336/EEC и директивы по низковольтным устройствам 73/23/EEC и имеет соответствующие сертификационные знаки CE.

1) Изделие было протестировано в типичной конфигурации на персональных компьютерах систем Hewlett-Packard. Тестирование соответствия изделия проводилось согласно стандарту, за исключением статьи 9.5, которая еще не вступила в силу.

2) Данное устройство соответствует требованиям, установленным в части 15 Правил FCC. Эксплуатация допускается при соблюдении двух условий, а именно: 1. Данное устройство не должно создавать помехи. 2. Данное устройство должно работать в условиях любых помех, включая те, которые могут вызывать сбои в работе.

3) В регулятивных целях этому изделию присвоен регулятивный номер модели. Этот номер не следует путать с торговым названием или номером изделия.

4) Регулятивная информация, касающаяся соответствия радиомодуля принтера HP LaserJet 1022nw (регулятивный номер модели: BOISB-0402-01) находится в руководстве пользователя по беспроводной связи для данного изделия.

Boise, Idaho 83714 USA

01 марта 2005 г.

Перечисленные ниже представительства предоставляют информацию ИСКЛЮЧИТЕЛЬНО по вопросам регулятивного соответствия.

Австралия:

Product Regulations Manager, Hewlett-Packard Australia Ltd.,
31-41 Joseph Street,
Blackburn, Victoria 3130 Australia.

Европа:

Местное торговое представительство и предприятия обслуживания Hewlett-Packard или Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,
Herrenberger Straße 140,
D-71034 Böblingen, Germany (ФАКС: +49-7031-14-3143)

США:

Product Regulations Manager, Hewlett-Packard Company,
PO Box 15, Mail Stop 160,
Boise, Idaho 83707-0015 USA (Телефон: 208-396-6000)


Регулятивные положения

В этом разделе приводится информация по следующим темам:

  • Положение о безопасности лазерного излучения
  • Правила DOC для Канады
  • Положение EMI для Кореи
  • Положение о безопасности лазерного излучения для Финляндии


Положение о безопасности лазерного излучения

Центр по безопасности устройств и санитарно-радиологической безопасности (CDRH) Управления пищевых изделий и лекарственных препаратов США ввел в действие нормативы на лазерные устройства, изготовленные после 1-го августа 1976 г. Выполнение указанных нормативных требований является обязательным для лазерных устройств, реализуемых в США. Данный принтер прошел сертификацию как лазерное устройство "Класс 1" в соответствии с нормативами по уровню радиации Департамента здравоохранения и социального обеспечения США (DHHS), согласно указаниям по радиационному контролю в рамках Акта о здоровье и безопасности от 1968 г.

Поскольку излучение внутри принтера полностью изолируется защитными экранами и внешним корпусом, лазерный луч в обычных условиях работы пользователя не выходит за пределы принтера.

ВНИМАНИЕ!

Манипулирование органами управления, регулировка и иные действия, помимо описанных в руководстве пользователя, могут привести к опасному для человека облучению.


Правила DOC для Канады

Устройство отвечает требованиям нормативов электромагнитной совместимости в Канаде для аппаратуры класса B.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


Положение EMI для Кореи

Положение EMI для Кореи

http://www.hp.com


Положение о безопасности лазерного излучения для Финляндии

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 785-800 nm

Teho 5 mW

Luokan 3B laser


Программа контроля за воздействием изделия на окружающую среду

Защита окружающей среды

Компания Hewlett-Packard неукоснительно следует принципу обеспечения высокого качества продукции без причинения ущерба окружающей среде. Ряд особенностей конструкции данного изделия рассчитан на сведение воздействия на окружающую среду к минимуму.

Образование озона

Данное изделие не выделяет озон (O3) в поддающемся измерению количестве.

Потребление электроэнергии

При работе в режиме экономии энергии PowerSave имеет место значительное снижение потребления электроэнергии, что помогает экономить природные ресурсы без ущерба для высоких эксплуатационных характеристик изделия. Данное изделие отвечает требованиям добровольной аттестации в рамках программы Energy Star® (версия 3.0), нацеленной на содействие разработке энергосберегающего офисного оборудования.

Логотип Energy Star

Energy Star является зарегистрированной в США сервисной маркой Агенства охраны окружающей среды (U.S. EPA). Будучи участником программы Energy Star, компания Hewlett-Packard определила, что данное изделие удовлетворяет рекомендациям Energy Star по экономии энергии. Для получения дополнительной информации см. http://www.energystar.gov/.

Расход тонера

В экономичном режиме EconoMode существенно снижается расход тонера, в результате чего увеличивается срок службы картриджа.

Использование бумаги

Предусмотренные в данном изделии функции автоматического дуплекса вручную (двусторонняя печать, см. Печать на обеих сторонах бумаги (двусторонняя печать вручную)) и печати N страниц на листе (печать нескольких страниц на одном листе) позволяют снизить потребление бумаги и, соответственно, потребность в природных ресурсах для ее изготовления.

Пластмассовые детали

Маркировка узлов и деталей из пластмассы весом более 25 грамм соответствует требованиям международных стандартов, что облегчает их сортировку и утилизацию по истечении срока эксплуатации принтера.

Расходные материалы HP LaserJet

В большинстве стран/регионов предусмотрена возможность возврата расходных материалов для данного изделия (например, картридж, барабан) на предприятия компании Hewlett-Packard в рамках программы HP по сбору и переработке расходных материалов для печати. Эта удобная для пользователей бесплатная программа действует более чем в 30 странах/регионах. Информация и инструкции по этой программе на многих языках вкладываются в каждую упаковку с новым картриджем и расходными материалами HP.

Информация о программе HP по сбору и переработке расходных материалов для печати

Начиная с 1992 года, компания HP предлагает программу по бесплатному возврату и переработке расходных материалов HP LaserJet. Программа действует в 86% странах/регионах мира, где реализуются расходные материалы HP LaserJet. В упаковке для большинства картриджей HP LaserJet находятся этикетки, на которых напечатан обратный адрес и наличие которых обеспечивает бесплатную почтовую отправку. Этикетки и коробки для отправки также доступны через Web-узел http://www.hp.com/recycle.

В 2002 году по программе HP по сбору и переработке расходных материалов было переработано более 10 миллионов картриджей HP LaserJet. Это означает, что более 55 миллионов килограммов материалов, из которых выполнены картриджи, не попали на свалки и не загрязнили окружающую среду. По всему миру компания HP перерабатывает в среднем около 80% картриджей, в основном состоящих из пластика и металлов. Пластик и металлы в дальнейшем используются компанией HP для производства новых изделий, например, пластиковых лотков и вращающихся деталей принтеров. Остальные материалы утилизируются способом, который не наносит ущерба окружающей среде.

Возврат в США

С целью более надежной защиты окружающей среды компания Hewlett-Packard рекомендует возвращать отработанные картриджи и расходные материалы партиями. Для этого достаточно упаковать вместе два или несколько картриджей и отослать их, снабдив заранее оплаченной этикеткой с адресом предприятия-получателя, которая вкладывается в каждую новую упаковку с картриджем. В США дополнительную информацию можно получить по телефону 800-340-2445 или на Web-узле http://www.hp.com/recycle.

Возврат в других странах/регионах

Заказчики, проживающие вне территории США, для получения дополнительной информации о программе HP по возврату и переработке расходных материалов должны посетить Web-узел http://www.hp.com/recycle.

Бумага

Данное изделие может работать с бумагой, изготовленной из вторичного сырья и отвечающей требованиям, изложенным в Print Media Guide (Руководство по носителя для печати). Для получения информации о заказе см. Заказ расходных материалов. Данное изделие может работать с бумагой, изготовленной из вторичного сырья и отвечающей стандарту EN12281:2002.

Ограничения по материалам

В данном изделии HP не используются батареи.

Дополнительная информация

Для получения информации по следующим темам:

  • таблица с данными, относящимися к защите окружающей среды, для данного и большинства других изделий HP;

  • обязательства HP по защите окружающей среды;

  • система управления защитой окружающей среды HP;

  • программа HP по сбору и переработке расходных материалов для печати после истечения срока их службы;

  • данные по безопасности материалов;

посетите http://www.hp.com/go/environment или http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Данные по безопасности материалов

Данные по безопасности (MSDS) расходных материалов, содержащих химические вещества (например, тонер), можно получить на Web-узле HP http://www.hp.com/go/msds или http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Гарантия и лицензионное соглашение

Гарантия и лицензионное соглашение

ИЗДЕЛИЕ HP | СРОК ДЕЙСТВИЯ ОГРАНИЧЕННОЙ ГАРАНТИИ
Принтер серии HP LaserJet 1020 | Ограниченная гарантия на один год

Компания HP гарантирует конечному пользователю отсутствие дефектов материалов и изготовления поставляемых HP оборудования и принадлежностей в течение указанного выше срока со дня покупки. В случае получения компанией HP уведомления о дефектах в течение гарантийного срока компания HP, действуя по собственному усмотрению, может отремонтировать или заменить изделия, признанные дефектными. В случае замены поставляются новые изделия или изделия, функционально эквивалентные новым.

При условии правильной установки и использования программного обеспечения компания HP гарантирует в течение указанного выше срока со дня покупки отсутствие отказов в исполнении программным обеспечением HP запрограммированных функций в связи с дефектами материалов или изготовления. В случае получения компанией HP уведомления о дефектах в течение гарантийного срока компания HP обязуется заменить носители с программным обеспечением, не выполняющим запрограммированные функции в связи с подобными дефектами.

Компания HP не гарантирует бесперебойной или безошибочной работы поставляемой продукции HP. В том случае, если компания HP не может в разумные сроки выполнить ремонт или замену приобретенного изделия с восстановлением его гарантированных свойств, пользователь имеет право на возмещение стоимости покупки при условии своевременного возврата приобретенного изделия.

Изделия компании HP могут содержать восстановленные узлы, функционально эквивалентные новым, или узлы, находившиеся в разовой эксплуатации.

Действие гарантии не распространяется на дефекты, вызванные (а) нарушением требований по техническому обслуживанию или калибровке, (б) использованием программного обеспечения, интерфейсов, деталей или расходных материалов, поставляемых без ведома или участия HP, (в) несанкционированными модификациями или нарушением режима эксплуатации, (г) эксплуатацией в условиях, отличающихся от опубликованных требований к условиям окружающей среды, (д) нарушением правил подготовки и содержания места установки изделия.

В ПРЕДЕЛАХ, ПРЕДУСМОТРЕННЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ДАННАЯ ГАРАНТИЯ ЯВЛЯЕТСЯ ЭКСЛЮЗИВНОЙ И НИКАКАЯ ДРУГАЯ ГАРАНТИЯ ИЛИ УСЛОВИЕ, ПИСЬМЕННАЯ ИЛИ УСТНАЯ, НЕ РАСПРОСТРАНЯЕТСЯ И НЕ ПОДРАЗУМЕВАЕТСЯ. КОМПАНИЯ HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ ЛЮБЫХ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ В ОТНОШЕНИИ КОММЕРЧЕСКОЙ ЦЕННОСТИ, УДОВЛЕТВОРИТЕЛЬНОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ПО КОНКРЕТНОМУ НАЗНАЧЕНИЮ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается ограничение сроков действия подразумеваемой гарантии, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится. В дополнение к конкретным правам, предусмотренным настоящей гарантией, пользователи могут обладать иными правами, предусмотренными законодательствами отдельных стран/регионов, штатов или других административно-территориальных образований.

Ограниченная гарантия HP действует в тех странах/регионах и населенных пунктах, в которых имеются центры обслуживания или пункты продаж данного изделия компании HP. Уровень гарантийного обслуживания зависит от местных стандартов. Компания HP не будет изменять форму, комплектацию или функциональность изделия для страны/региона, в которых данное изделия никогда не будет функционировать по юридическим причинам или из-за несоответствия стандартам.В ПРЕДЕЛАХ, ПРЕДУСМОТРЕННЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ЕДИНСТВЕННЫМИ И ИСКЛЮЧИТЕЛЬНЫМИ ПРАВАМИ ПОЛЬЗОВАТЕЛЯ НА КОМПЕНСАЦИЮ ЯВЛЯЮТСЯ ТЕ, КОТОРЫЕ ИЗЛОЖЕНЫ В НАСТОЯЩЕЙ ГАРАНТИИ. ЗА ИСКЛЮЧЕНИЕМ ИЗЛОЖЕННОГО ВЫШЕ, НИ КОМПАНИЯ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ДРУГОЙ ОТВЕТСТВЕННОСТИ ЗА УТРАТУ ДАННЫХ, ПРЯМЫЕ, ОСОБЫЕ, ПОБОЧНЫЕ, КОСВЕННЫЕ (ВКЛЮЧАЯ УПУЩЕННУЮ ПРИБЫЛЬ ИЛИ УТРАТУ ДАННЫХ) ИЛИ ДРУГИЕ УБЫТКИ, ОПРЕДЕЛЯЕМЫЕ НА ОСНОВЕ ПОЛОЖЕНИЙ ДОГОВОРНОГО ПРАВА, ГРАЖДАНСКОГО ПРАВА ИЛИ НА ИНЫХ ОСНОВАНИЯХ. В некоторых странах/регионах, штатах или других административно-территориальных образованиях не допускается исключение или ограничение в отношении побочных или косвенных убытков, поэтому вышеизложенное ограничение или исключение, возможно, к Вам не относится.

ПОМИМО СЛУЧАЕВ, ПРЕДУСМОТРЕННЫХ ЗАКОНОДАТЕЛЬСТВОМ, ИЗЛОЖЕННЫЕ В ТЕКСТЕ ГАРАНТИИ УСЛОВИЯ ДЕЙСТВУЮТ В ДОПОЛНЕНИЕ К УСТАНОВЛЕННЫМ ЗАКОНОМ В ОБЯЗАТЕЛЬНОМ ПОРЯДКЕ ПРАВАМ ПОТРЕБИТЕЛЯ, НЕ ИЗМЕНЯЯ, НЕ ОГРАНИЧИВАЯ И НЕ ОТМЕНЯЯ ПОСЛЕДНИЕ.

В этом разделе приводится информация по следующим темам:

  • Лицензионное соглашение на программное обеспечение Hewlett-Packard
  • Ограниченная гарантия на картридж


Лицензионное соглашение на программное обеспечение Hewlett-Packard

ВНИМАНИЕ. ИСПОЛЬЗОВАНИЕ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ПОПАДАЕТ ПОД УСЛОВИЯ ЛИЦЕНЗИОННОГО СОГЛАШЕНИЯ НА ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ HP, ИЗЛОЖЕННЫЕ НИЖЕ. ИСПОЛЬЗОВАНИЕ НАСТОЯЩЕГО ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ ПОДТВЕРЖДАЕТ ПРИНЯТИЕ ВАМИ ИЗЛОЖЕННЫХ ЗДЕСЬ УСЛОВИЙ И ПОЛОЖЕНИЙ.

УСЛОВИЯ ЛИЦЕНЗИОННОГО СОГЛАШЕНИЯ HP

Приведенные ниже условия лицензионного соглашения определяют порядок использования прилагаемого программного обеспечения, за исключением случаев подписания пользователем отдельного письменного соглашения с компанией Hewlett-Packard.

Предоставление лицензии. Компания Hewlett-Packard выдает пользователю лицензию на использование одной копии программного обеспечения. Под "использованием" понимается хранение, загрузка, установка, запуск или работа программного обеспечения. Пользователю запрещается вносить изменения в программное обеспечение или блокировать лицензионно-контрольные функции программного обеспечения. В случае получения лицензии на "совместное использование" запрещается превышать установленное максимальное число пользователей, имеющих право на одновременное использование программного обеспечения.

Право собственности. Права собственности и авторские права на программное обеспечение принадлежат компании Hewlett-Packard или ее сторонним поставщикам. Лицензионное соглашение не подразумевает передачи прав собственности или владения программным обеспечением и не является актом продажи прав на программное обеспечение. В случае нарушения условий настоящего лицензионного соглашения официально зарегистрированные поставщики компании Hewlett-Packard имеют право самостоятельно защищать свои интересы.

Копии и адаптации. Копирование и адаптация программного обеспечения допускаются только с целью его архивирования, а также в тех случаях, когда копирование и адаптация являются существенной составляющей санкционированного использования программного обеспечения. Копии и адаптированные версии программного обеспечения должны содержать все уведомления об авторских правах, входящие в состав оригинала программного обеспечения. Копировать программное обеспечение в сети общего доступа запрещается.

Запрет дизассемблирования или декодирования. Вы не имеете права выполнять дизассемблирование или декомпиляцию программы, если только на это не получено предварительное письменное согласие компании HP. По законодательству некоторых стран/регионов, согласие HP может не требоваться для ограниченного дизассемблирования или декомпиляции. По запросу HP нужно будет предоставить достаточно подробную информацию, касающуюся любого дизассемблирования или декомпиляции. Выполнять декодирование программного обеспечения, не являющееся необходимой частью его использования, запрещается.

Передача. Действие настоящей лицензии автоматически прекращается при передаче программного обеспечения. В случае передачи пользователь обязан передать новому владельцу программное обеспечение, включая все его копии и сопутствующую документацию. Принимающая сторона должна принять условия лицензии, что является условием такой передачи.

Прекращение действия. HP может прервать действие лицензии в случае выявления нарушения любого из настоящих условий лицензионного соглашения. При прекращении действия лицензии Вы обязаны немедленно уничтожить программное обеспечение вместе со всеми его копиями, адаптациями и фрагментами, используемыми в любых видах и формах в составе других продуктов.

Условия экспорта. Экспортировать или реэкспортировать программное обеспечение, его копии или адаптированные версии в нарушение применимых законодательных или нормативных актов запрещается.

Ограниченные права правительства США. Программное обеспечение и сопутствующая документация разработаны исключительно за счет средств негосударственного сектора. Они поставляются и оформляются как "коммерческое программное обеспечение", в соответствии с определениями, приведенными в федеральных положениях США DFARS 252.227-7013 (октябрь 1988 г.), DFARS 252.211-7015 (май 1991 г.) или DFARS 252.227-7014 (июнь 1995 г.), или как "коммерческая продукция", в соответствии с положениями FAR 2.101(a) (июнь 1987 г.), или как "попадающее под ограничения программное обеспечение для компьютеров", в соответствии с положениями FAR 52.227-19 (июнь 1987 г.) (либо иных нормативов контролирующих органов или договоров) по применимости. Пользователю передаются только права, предусмотренные в связи с указанным программным обеспечением, в соответствии с применимыми разделами федеральных положений США DFAR и FAR или типовым соглашением на использование программного обеспечения компании HP для соответствующих наименований продукции.


Ограниченная гарантия на картридж

Компания HP гарантирует, что данное изделие не имеет дефекты материалов и производства. Данная гарантия не распространяется на изделия, (а) которые были перезаправлены, отремонтированы, переделаны или были повреждены каким-либо способом, (б) в которых возникают неисправности из-за неправильного использования, ненадлежащего хранения или эксплуатации в условиях, не соответствующих опубликованным требованиям к окружающей среде, или (в) которые изношены в результате обычного использования. Чтобы получить гарантийное обслуживание, необходимо обратиться в пункт продажи изделия (с письменным описанием неисправности и печатными образцами) или в центр обслуживания HP. Компания HP обязуется по своему усмотрению заменить признанное дефектным изделие или возместить стоимость покупки. В ПРЕДЕЛАХ, ПРЕДУСМОТРЕННЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, ДАННАЯ ГАРАНТИЯ ЯВЛЯЕТСЯ ЭКСЛЮЗИВНОЙ И НИКАКАЯ ДРУГАЯ ГАРАНТИЯ ИЛИ УСЛОВИЕ, ПИСЬМЕННЫЕ ИЛИ УСТНЫЕ, НЕ РАСПРОСТРАНЯЮТСЯ И НЕ ПОДРАЗУМЕВАЮТСЯ. КОМПАНИЯ HP ОСОБО ОТКАЗЫВАЕТСЯ ОТ ЛЮБЫХ ПОДРАЗУМЕВАЕМЫХ ГАРАНТИЙ ИЛИ УСЛОВИЙ В ОТНОШЕНИИ КОММЕРЧЕСКОЙ ЦЕННОСТИ, УДОВЛЕТВОРИТЕЛЬНОГО КАЧЕСТВА ИЛИ ПРИГОДНОСТИ ПО КОНКРЕТНОМУ НАЗНАЧЕНИЮ. В ПРЕДЕЛАХ, ПРЕДУСМОТРЕННЫХ МЕСТНЫМ ЗАКОНОДАТЕЛЬСТВОМ, НИ КОМПАНИЯ HP, НИ ЕЕ ПОСТАВЩИКИ НЕ НЕСУТ НИКАКОЙ ДРУГОЙ ОТВЕТСТВЕННОСТИ ЗА ПРЯМЫЕ, ОСОБЫЕ, ПОБОЧНЫЕ, КОСВЕННЫЕ (ВКЛЮЧАЯ УПУЩЕННУЮ ПРИБЫЛЬ ИЛИ УТРАТУ ДАННЫХ) ИЛИ ДРУГИЕ УБЫТКИ, ОПРЕДЕЛЯЕМЫЕ НА ОСНОВЕ ПОЛОЖЕНИЙ ДОГОВОРНОГО ПРАВА, ГРАЖДАНСКОГО ПРАВА ИЛИ НА ИНЫХ ОСНОВАНИЯХ. ПОМИМО СЛУЧАЕВ, ПРЕДУСМОТРЕННЫХ ЗАКОНОДАТЕЛЬСТВОМ, ИЗЛОЖЕННЫЕ В ТЕКСТЕ ГАРАНТИИ УСЛОВИЯ ДЕЙСТВУЮТ В ДОПОЛНЕНИЕ К УСТАНОВЛЕННЫМ ЗАКОНОМ В ОБЯЗАТЕЛЬНОМ ПОРЯДКЕ ПРАВАМ ПОТРЕБИТЕЛЯ, НЕ ИЗМЕНЯЯ, НЕ ОГРАНИЧИВАЯ И НЕ ОТМЕНЯЯ ПОСЛЕДНИЕ.


Детали и принадлежности HP

Детали и принадлежности HP

В этом приложении приводится информация по следующим темам:

  • Заказ расходных материалов
  • Сетевые и беспроводные серверы печати 10/100
  • Использование картриджей HP


Заказ расходных материалов

Приобретение и использование дополнительных принадлежностей и расходных материалов позволяет расширить функциональные возможности принтера. Для обеспечения оптимального качества и экономичности печати следует использовать только принадлежности, предназначенные для принтеров серии HP LaserJet 1020.

Примечание

Принтер серии HP LaserJet 1020 включает модели HP LaserJet 1022, 1022n и 1022nw.

Информация о заказе
Компонент | Описание или назначение | Номер заказа
Расходные материалы для печати | Бумага HP многоцелевого использования | Бумага марки HP предназначена для различного применения (1 коробка - 10 пачек по 500 листов). В США образцы бумаги можно заказать по телефону 800-471-4701. | HPM1120
Бумага HP LaserJet | Бумага повышенного качества HP предназначена для принтеров HP LaserJet (1 коробка - 10 пачек по 500 листов). В США образцы бумаги можно заказать по телефону 800-471-4701. | HPJ1124
Диапозитив HP LaserJet Диапозитив марки HP предназначен для использования с черно-белыми принтерами HP LaserJet. 92296T (Letter)
92296U (A4)
Картриджи для принтеров серии HP LaserJet 1020 Картриджи Картриджи для замены для принтера серии HP LaserJet 1020.
Картридж на 2000 листов
Для получения дополнительной информации см. Средний срок службы картриджа. 		Q2612A
Дополнительная документация HP LaserJet family print media guide (Руководство по носителю для печати семейства HP LaserJet) Руководство по выбору бумаги и другого носителя для печати для принтеров HP LaserJet. 5851-1468
Примечание

Данный документ можно загрузить с http://www.hp.com/support/ljpaperguide/.

Запасные детали | Подающий ролик носителя для печати | Ролик, подающий носитель для печати из лотка в бумагопротяжный механизм принтера. | RL1-2066
Подающая пластина принтера | Пластина, обеспечивающая подачу одного листа в принтер. | RL1-0269
Крышка подающего лотка | Используется для закрытия носителя в подающем лотке. | 0025B001AA


Сетевые и беспроводные серверы печати 10/100

HP LaserJet 1022n
Компонент и описание | Номер заказа
Беспроводной внешний сервер печати HP Jetdirect 380x 802.11b (полнофункциональный, с портом USB) | J6061A


Использование картриджей HP

В следующем разделе содержится информация о картриджах HP, а также инструкции по перераспределению тонера и замене картриджей.

В этом разделе приводится информация по следующим темам:

  • Политика компании HP в отношении картриджей других производителей
  • Хранение картриджей
  • Средний срок службы картриджа
  • Экономия тонера


Политика компании HP в отношении картриджей других производителей

Компания Hewlett-Packard не рекомендует использовать новые, перезаправленные или восстановленные картриджи производства других компаний. Поскольку подобные картриджи изготавливаются без участия компании Hewlett-Packard, она не располагает возможностью контролировать их конструкцию или качество изготовления. Требуемые техническое обслуживание и ремонт в результате использования картриджей других производителей не предусмотрены в гарантии на принтер.

Примечание

Гарантия не распространяется на дефекты, вызванные использованием программного обеспечения, интерфейсов или комплектующих, поставляемых без ведома компании Hewlett-Packard.


Хранение картриджей

Картридж следует извлекать из упаковки только непосредственно перед его установкой в принтер.

ПРЕДУПРЕЖДЕНИЕ

Во избежание повреждения картриджа старайтесь поменьше держать его на свету.

На некоторых упаковках картриджей для принтеров HP LaserJet имеется алфавитно-цифровой код данных. Данный код представляет период 30 месяцев со дня производства. С его помощью компания HP осуществляет эффективный контроль за продажами изделий. Данный код не имеет отношения к сроку годности тонера и условиям гарантийного обслуживания.


Средний срок службы картриджа

Средний срок службы картриджа зависит от расхода тонера при печати. При печати текста с 5% покрытием срок службы картриджа для принтера серии HP LaserJet 1020 составляет в среднем 2000 страниц.

Примечание

Вполне вероятно, что тонер в картридже прослужит дольше, чем механические детали самого картриджа. Если качество печати начинает снижаться по этой причине, нужно установить новый картридж, даже если в картридже остался тонер.

При расчете среднего срока службы предполагается, что регулятор плотности печати установлен на 3, а режим EconoMode отключен (это параметры по умолчанию).


Экономия тонера

При печати в режиме EconoMode принтер расходует меньше тонера на каждую страницу. Использование этого режима позволяет увеличить срок службы картриджа и снизить стоимость печати каждой страницы. Однако при этом снижается качество печати. Компания HP не рекомендует постоянно использовать режим EconoMode.


Обслуживание и поддержка

Обслуживание и поддержка

В этом приложении приводится информация по следующим темам:

  • Обслуживание оборудования
  • Расширенная гарантия
  • Правила упаковки принтера
  • Обращение в HP


Обслуживание оборудования

В случае отказа оборудования до истечения гарантийного срока компания Hewlett-Packard предлагает перечисленные ниже виды обслуживания.

  • Служба ремонта компании Hewlett-Packard. Компания Hewlett-Packard обеспечивает доставку оборудования в сервисный центр, ремонт и возврат владельцу в течение от 5 до 10 дней в зависимости от места нахождения пользователя.

  • Уполномоченная организация технического обслуживания Hewlett-Packard. Оборудование можно вернуть в службу поддержки местного авторизованного дилера.


Расширенная гарантия

Расширенная гарантия HP SupportPack распространяется на все аппаратные изделия HP и внутренние узлы, поставляемые компанией HP. Обслуживание оборудования выполняется в течение трех лет со дня покупки изделия HP. Заказчик должен приобрести расширенную гарантию HP SupportPack в течение 90 дней с момента покупки изделия HP. Для получения дополнительной информации обратитесь в группу обслуживания и поддержки заказчиков HP (HP Customer Care Service и HP Customer Support). См. Быстрый доступ к дополнительной информации.


Правила упаковки принтера

При упаковке принтера для ремонта или обмена следует придерживаться перечисленных ниже правил.

  • Извлеките картридж и отложите его в сторону. Если оставить картридж в принтере, это может привести к повреждению принтера.

    ПРЕДУПРЕЖДЕНИЕ

    Во избежание повреждения картриджа храните его в оригинальной упаковке или таким образом, чтобы он не подвергался воздействию света.

  • По возможности следует использовать заводскую упаковку и упаковочные материалы. Ответственность за повреждения при пересылке, вызванные неправильной упаковкой, возлагается на пользователя. Если заводские упаковочные материалы не сохранились, следует обратиться за рекомендациями по упаковке к представителю местной почтовой службы.

  • Отсоедините от принтера все кабели, лотки и установленные на нем дополнительные принадлежности.

  • Если имеется возможность, к принтеру следует приложить образцы печати и от 5 до 10 листов бумаги или иного носителя, при печати на котором наблюдались дефекты печати.

  • Компания Hewlett-Packard рекомендует страховать пересылаемое оборудование.


Обращение в HP

Если требуется обратиться в HP для получения обслуживания или поддержки, используйте одну из следующих ссылок:

  • В США см. http://www.hp.com/support/lj1022/ для получения информации о принтерах серии HP LaserJet 1020.

    Примечание

    Принтер серии HP LaserJet 1020 включает модели HP LaserJet 1022, 1022n и 1022nw.

  • В Интернете см. http://welcome.hp.com/country/us/en/wwcontact.html/ или http://www.hp.com/.


Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

Использование сочетаний клавиш специальных возможностей в средстве просмотра справки

В данном разделе содержатся сведения о том, как перемещаться по руководству пользователя.

  • Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов
  • Сочетания клавиш для средства просмотра справки
  • Сочетания клавиш для вкладки «Contents» (Содержание)
  • Сочетания клавиш для вкладки «Index» (Указатель)
  • Сочетания клавиш для вкладки «Search» (Поиск)
  • Сочетания клавиш для вкладки «Favorites» (Избранное)

Примечания

  • Имеются также команды контекстного меню, которые могут быть вызваны с помощью клавиатуры.
  • Сочетания клавиш также могут быть использованы в дополнительных и всплывающих окнах.
  • При каждом использовании быстрого вызова на панели перемещения теряется связь с панелью тематических разделов. Для возврата на панель тематических разделов нажмите клавишу F6.
  • Флажок Match similar words (Поиск похожих слов) на вкладке Search (Поиск) будет установлен, если он использовался во время предыдущего поиска.


Использование средства просмотра справки HTML

Использование средства просмотра справки HTML

В следующих разделах содержится информация о том, как просматривать и использовать данное руководство. Для получения дополнительной информации щелкните на одном из следующих разделов:

  • Получение дополнительной информации
  • Поиск раздела справки
  • Создание списка избранных разделов справки
  • Копирование раздела справки
  • Печать текущего раздела справки
  • Поиск разделов с помощью кнопок на панели инструментов
  • Использование команд меню горячих клавиш


Применение клавиши F6 для переключения между панелью перемещения и панелью тематических разделов

Можно быстро перемещаться между панелью перемещения и панелью тематических разделов, нажимая клавишу F6 на клавиатуре.


Сочетания клавиш для средства просмотра справки

Закрытие средства просмотра справки. | Alt+F4
Переключение со средства просмотра справки на другие открытые окна. | Alt+Tab
Отображение меню «Options» (Параметры). | Alt+М
Изменение параметров Microsoft Internet Explorer. В диалоговом окне Internet Options (Свойства обозревателя) содержатся параметры специальных возможностей. Для изменения параметров откройте вкладку General (Общие) и нажмите кнопку Accessibility (Специальные возможности). | Alt+М, затем нажмите клавишу А
Скрытие и отображение панели перемещения. | Alt+М, затем нажмите клавишу К
Печать раздела. | Alt+М, затем нажмите клавишу E. Либо щелкните правой кнопкой мыши в разделе или нажмите кнопку Печать.
Возврат к предыдущему разделу. | Alt+Стрелка влево или Alt+М, затем нажмите клавишу 3
Переход к следующему разделу (если он недавно просматривался). | Alt+Стрелка вправо или Alt+М, затем нажмите клавишу Shift+В
Выделение или снятие выделения. | Alt+М, затем нажмите клавишу Ы или Ь
Обновление раздела, отображаемого на панели тематических разделов (может быть полезным при наличии связи с Web-страницей). | F5 или Alt+М, затем нажмите клавишу Б
Возврат на домашнюю страницу (составители справки могут указать домашнюю страницу справочной системы). | Alt+М, затем нажмите клавишу Shift+Д
Прерывание процесса открытия страницы средством просмотра (это также можно использовать при необходимости прервать загрузку страницы во время подключения к Интернету). | Alt+М, затем нажмите клавишу Shift+О
Переход к указанному разделу или на Web-страницу. Составители справки, создающие компилированный файл справки (.chm), могут добавить две ссылки в меню Options (Параметры) на самые важные разделы или Web-страницы. При выборе команды Jump (Переход) происходит перемещение к одному из этих разделов или Web-страниц. | Alt+М, затем нажмите клавишу 1 или 2
Переключение между панелью перемещения и панелью тематических разделов. | F6
Просмотр раздела. | Стрелка вверх и Стрелка вниз или Page Up и Page Down
Просмотр всех ссылок в разделе или всех параметров на панели перемещения. | Tab


Сочетания клавиш для вкладки «Contents» (Содержание)

Отображение вкладки Contents (Содержание). | Alt+O
Открытие и закрытие книги или папки. | Знак плюс (+) и Знак минус (-) или Стрелка влево и Стрелка вправо
Печать раздела. | Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Enter


Сочетания клавиш для вкладки «Index» (Указатель)

Отображение вкладки Index (Указатель). | Alt+Shift+У
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Выбор ключевого слова из списка. | Стрелка вверх и Стрелка вниз
Отображение соответствующего раздела. | Alt+A


Сочетания клавиш для вкладки «Search» (Поиск)

Отображение вкладки Search (Поиск). | Alt+K
Ввод ключевого слова для поиска. | Alt+E, затем введите слово
Запуск поиска. | Alt+3
Выбор раздела в списке с результатами поиска. | Alt+Ы, затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Перечисленные ниже возможности доступны только при включенном параметре поиска всех слов, введенных в произвольном порядке.
Поиск ключевого слова в списке с результатами предыдущего поиска. | Alt+U
Поиск слов, похожих на ключевое слово. Например, поиск слов, наподобие «running» и «runs», по ключевому слову «run». | Alt+M
Поиск только по заголовкам разделов. | Alt+R


Сочетания клавиш для вкладки «Favorites» (Избранное)

Отображение вкладки Favorites (Избранное). | Alt+Shift+И
Добавление текущего раздела в список «Favorites» (Избранное). | Alt+Shift+Д
Выбор раздела в списке с «Favorites» (Избранное). | Alt+3, а затем Стрелка вверх и Стрелка вниз
Отображение выбранного раздела. | Alt+A
Удаление выбранного раздела из списка. | Alt+Л


Получение дополнительной информации

Здесь приведены советы о том, как найти дополнительную информацию по использованию средства просмотра справки HTML:

  • Щелкая на цветных подчеркнутых словах, Вы откроете другой раздел, Web-страницу, список других разделов или программу.
  • Чтобы просмотреть разделы, содержащие информацию, имеющую отношение к текущему разделу, открывайте ссылки "См. также", которые обычно располагаются в конце разделов, а затем открывайте нужный Вам раздел.
  • Чтобы выяснить, имеется ли слово или словосочетание, содержащееся в разделе, в предметном указателе, выделите это слово и нажмите на клавишу F1.
  • При просмотре содержимого панели "Разделы" из Интернета, Вы можете щелкнуть на кнопке Stop (Остановить) или Refresh (Обновить) в панели инструментов, чтобы прервать выгрузку или обновить Web-страницу.
  • Если Вы часто открываете какой-либо раздел справки, можно добавить его в список избранных ссылок.
  • Щелкните правой кнопкой в панели "Разделы" на вкладке "Содержимое", чтобы посмотреть горячие клавиши команд меню.


Поиск раздела справки

В панели "Перемещение" щелкните на одной из следующих вкладок:

  • Для просмотра содержания щелкните на вкладке Содержание. Содержание представляет собой раскрываемый список основных разделов.
  • Для просмотра элементов предметного указателя щелкните на вкладке Предметный указатель, затем введите слово или прокрутите список. Разделам справки как правило соответствуют несколько элементов предметного указателя.
  • Для просмотра всех местонахождений слова или фразы в файле справки щелкните на вкладке Поиск, затем введите слово.
Примечание Щелкните на элементе содержания, элементе предметного указателя или на элементе результата поиска, чтобы просмотреть соответствующий раздел.


Создание списка избранных разделов справки

  1. Найдите и откройте раздел справки, который Вы хотите добавить в список избранных разделов.
  2. Щелкните на вкладке Favorites (Избранное), затем щелкните на Add (Добавить).
Примечания
  • Чтобы открыть избранный раздел, щелкните на вкладке Favorites (Избранное), выберите раздел и щелкните на Display (Вывести).
  • Если нужно переименовать раздел, выберите его и введите новое имя в поле Current topic (Текущий раздел).
  • Чтобы удалить избранный раздел, выберите его и щелкните на Remove (Удалить).


Копирование раздела справки

  1. В панели "Разделы" щелкните правой кнопкой мыши на раздел, который хотите скопировать, затем выберите Select All (Выбрать все).
  2. Снова щелкните раздел правой кнопкой мыши и выберите Copy (Копировать). Раздел будет скопирован в буфер обмена.
  3. Откройте документ, в который Вы скопировать раздел.
  4. Поместите курсор в место, куда необходимо вставить данные.
  5. В меню Edit (Правка) щелкните на Paste (Вставить).
Примечание Если Вы хотите скопировать только часть раздела, выберите текст, который хотите скопировать, затем щелкните на нем правой кнопкой мыши и выберите Copy (Копировать).


Печать текущего раздела справки

Щелкните правой кнопкой мыши на разделе справки и выберите Print (Печать).

Примечание При печати с вкладки Содержание (щелкнув на элементе правой кнопкой мыши и выбрав Print (Печать)) Вам будет предложено выбрать печать только текущего раздела или раздела и всех его подразделов.


Поиск разделов с помощью кнопок на панели инструментов

В панели инструментов средства просмотра справки имеются пять кнопок, позволяющие перемещаться по разделам справки. Эти кнопки используются для поиска разделов справки:

  • Back (Назад) выводит последний просмотренный раздел.
  • Forward (Вперед) выводит следующий раздел из ранее просмотренной последовательности разделов.
  • Next (Далее) выводит следующий раздел, указанный в содержании.
  • Previous (Предыдущий) выводит предыдущий раздел, указанный в содержании.
  • Home (Главная страница) выводит главную страницу раздела просматриваемого файла справки.
  • Refresh (Обновить) обновляет содержимое текущей Web-страницы в панели "Раздел".
  • Stop (Стоп) останавливает выгрузку информации из файла. Эта кнопка прерывает выгрузку Web-страницы.
Примечание Панель инструментов вашего средства просмотра может и не содержать всех этих навигационных кнопок.


Использование команд меню горячих клавиш

В меню горячих клавиш существует несколько команд, которые можно использовать для вывода и настройки внешнего вида данных.

Команда
Описание
Щелкните правой кнопкой в любое место в содержании и выберите Open All (Открыть все).
Открывает все книги и папки содержания. Эта команда работает, только если открыта вкладка Содержание.
Щелкните правой кнопкой в любое место в содержании и выберите Close All (Закрыть все).
Закрывает все книги и папки. Эта команда работает, только если открыта вкладка Содержание.
Щелкните по разделу правой кнопкой мыши и выберите Print (Печать).
Печать раздела.

Примечание К этим командам можно получить доступ с клавиатуры. Вы можете нажать клавиши SHIFT+F10, чтобы открыть меню горячих клавиш, затем нажать нужные горячие клавиши. Или можно включить горячие клавиши мыши. Воспользуйтесь комбинацией клавиш мыши, чтобы открыть меню горячих клавиш, затем выберите нужные горячие клавиши.