HP LaserJet 1022, 1022n, 1022nw 프린터

사용 설명서

http://www.hp.com


상표 및 저작권 정보

저작권 정보

© 2005 Copyright Hewlett-Packard Development Company, L.P.

저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가없이 복사, 수정 또는 번역하는 것을 금합니다.

문서 번호: Q5912-90939

Edition 1, 03/2005

이 문서에 있는 내용은 사전 예고 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 이 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

등록 상표

Microsoft®와 Windows®는 Microsoft Corporation의 미국 내 등록 상표입니다.

Energy Star® 및 Energy Star 로고는 미국 환경청의 미국 내 등록 마크입니다.

Bluetooth®는 해당 특허권자 소유의 등록 상표이며 Hewlett-Packard Company가 라이센스 계약하에 사용하고 있습니다.

UNIX®는 The Open Group의 등록 상표입니다.

Linux®는 Linus Torvalds의 미국 내 등록 상표입니다.


프린터 기본 사항

프린터 기본 사항

이 장에서는 다음과 같은 내용을 설명합니다.

  • 상세 정보에 대한 빠른 액세스
  • 프린터 구성
  • 프린터 구성 요소
  • 프린터 제어판
  • 용지 경로
  • 프린터 소프트웨어
  • 프린터 용지 확인 사항


상세 정보에 대한 빠른 액세스

다음 단원에서는 HP LaserJet 1020 시리즈 프린터에 관한 추가 정보를 얻을 수 있는 리소스를 소개합니다.

주

HP LaserJet 1020 시리즈 프린터에는 HP LaserJet 1022, 1022n, 1022nw 프린터 모델이 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 드라이버, 소프트웨어 및 지원에 대한 웹 링크
  • 사용 설명서 링크
  • 자세한 정보


드라이버, 소프트웨어 및 지원에 대한 웹 링크

HP 서비스 및 지원을 받으려면 다음 링크 중 하나를 이용하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP LaserJet 1022 프린터


HP LaserJet 1022 프린터

  • 미국의 경우 http://www.hp.com/support/lj1022/를 이용하십시오.

  • 그 외의 국가/지역에서는 http://www.hp.com/을 이용하십시오.


사용 설명서 링크

  • 프린터 구성 요소(프린터 구성 요소의 위치)

  • 토너 카트리지 교환

  • 문제 해결

  • 소모품 주문


자세한 정보

  • CD 사용 설명서: 프린터의 사용 및 문제 해결에 관한 자세한 정보입니다. 프린터와 함께 제공되는 CD-ROM에 들어 있습니다.

  • 온라인 도움말: 프린터 드라이버에서 사용할 수 있는 프린터 옵션에 대한 정보입니다. 도움말 파일을 보려면 프린터 드라이버에서 온라인 도움말을 여십시오.

  • HTML(온라인) 사용 설명서: 프린터의 사용 및 문제 해결에 관한 자세한 정보입니다. http://www.hp.com/support/lj1022/에서 참조할 수 있습니다. 해당 사이트에 연결한 후 Manuals를 선택하십시오.


프린터 구성

다음에는 HP LaserJet 1022, 1022n, 1022nw 프린터의 표준 구성이 나와 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP LaserJet 1022 프린터
  • HP LaserJet 1022n 프린터
  • HP LaserJet 1022nw 프린터


HP LaserJet 1022 프린터

  • 분당 페이지 인쇄(ppm): A4 용지의 경우 18페이지, Letter 용지의 경우 19페이지

  • 첫 페이지 출력 시간 최단 8초

  • 1200 x 1200dpi로 미세한 선까지 선명하게 출력할 수 있는 ProRes 1200 인쇄 품질 설정

  • 250매 주 입력 용지함

  • 우선 공급 슬롯

  • 100매 출력 용량

  • 절약 모드(토너 절약)

  • 워터마크 인쇄, 소책자 인쇄, 용지당 여러 페이지 인쇄(N-up), 첫 페이지는 다른 용지에 인쇄

  • 8MB RAM

  • 2,000매 인쇄 가능한 토너 카트리지

  • 호스트 기반 및 PCL5e 프린터 드라이버

  • USB 2.0 고속

  • 전원 스위치

  • 26 PCL 글꼴


HP LaserJet 1022n 프린터

HP LaserJet 1022n 프린터에는 네트워크 포트가 내장되어 있습니다.

주

프린터 드라이버에 대한 자세한 내용은 http://www.hp.com/support/lj1022/를 참조하십시오.


HP LaserJet 1022nw 프린터

HP LaserJet 1022nw 프린터는 HP LaserJet 1022n 프린터의 모든 기능에 더하여 통합 802.11b/g 무선 연결 기능까지 갖춘 제품입니다.

주

이 제품에 대한 자세한 내용은 HP LaserJet 1022nw 무선 사용 설명서를 참조하십시오.


프린터 구성 요소

다음 그림은 HP LaserJet 1022, 1022n, 1022nw 프린터의 각 부분과 해당 명칭을 보여 줍니다.

앞면의 구성 요소 위치

1 | 출력함
2 | 입력함 덮개
3 | 250매 주 입력 용지함
4 | 우선 공급 슬롯
5 | 출력 용지 받침대
6 | 토너 카트리지 덮개
7 | 취소 단추
8 | 진행 단추
9 | 진행 표시등
10 | 준비 표시등
11 | 주의 표시등
12 | 무선 표시등(HP LaserJet 1022nw 프린터에 한함)
뒷면의 구성 요소 위치

1 | 내부 네트워크 포트(HP LaserJet 1022n 및 HP LaserJet 1022nw 프린터에 한함)
2 | USB 포트
3 | 전원 콘센트
4 | ON/OFF 스위치


프린터 제어판

프린터 제어판에는 세 개의 표시등과 두 개의 단추가 있습니다. HP LaserJet 1022nw 프린터는 제어판 상단에 별도의 표시등이 있습니다. 이 표시등은 프린터의 상태를 특정 패턴으로 나타냅니다.

1 | 취소 단추: 현재 인쇄 중인 작업을 취소하려면 취소 단추를 누릅니다.
2 | 진행 단추: 데모 페이지를 인쇄하거나 수동 공급 모드에서 인쇄를 계속하려면 진행 단추를 눌렀다 놓습니다. 구성 페이지를 인쇄하려면 진행 단추를 5초 동안 누릅니다.
3 | 진행 표시등: 표시등이 깜박이면 프린터가 데이터를 수신하고 있음을 나타냅니다.
4 | 준비 표시등: 프린터가 인쇄 준비 상태임을 나타냅니다.
5 | 주의 표시등: 프린터 용지함이 비었거나, 토너 카트리지 덮개가 열려 있거나, 토너 카트리지가 장착되지 않은 경우 및 기타 오류를 나타냅니다. 자세한 내용은 프린터 정보 페이지를 참조하십시오.
6 | 무선 표시등: (HP LaserJet 1022nw 프린터에 한함) 무선 표시등에 불이 켜지면, 무선 연결이 설정된 것입니다. 무선 표시등이 꺼지면 무선 작업을 할 수 없습니다. 무선 표시등이 깜박이는 것은 프린터가 무선 연결을 시도 중임을 뜻합니다.
주

표시등에 대한 자세한 설명은 상태 표시등 패턴을 참조하십시오.


용지 경로

다음 단원에서는 입력 용지함 및 출력함에 대해 설명합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 우선 공급 슬롯
  • 주 용지함
  • 출력함


우선 공급 슬롯

용지, 봉투, 엽서, 레이블, 투명 필름 등을 한 장씩 급지할 때는 낱장 우선 슬롯을 사용해야 합니다. 이 낱장 우선 슬롯을 이용하여 문서의 첫 페이지만 다른 용지에 인쇄할 수도 있습니다.

용지 조정대는 용지가 프린터로 올바르게 공급되고 인쇄물이 기울어지지 않도록 지지해 줍니다. 용지를 넣을 때에는 사용하는 용지 너비와 길이에 맞게 용지 조정대를 조정하십시오.

우선 공급 슬롯 위치

용지 종류에 대한 자세한 설명은 종이 및 기타 용지 선택을 참조하십시오.


주 용지함

프린터 전면에 위치한 주 용지함에는 용지 250장(약 9.1kg) 또는 기타 용지를 넣을 수 있습니다. 용지 규격에 대한 자세한 내용은 프린터 용량 및 등급을 참조하십시오.

용지 조정대는 용지가 프린터로 올바르게 공급되고 인쇄물이 기울어지지 않도록 지지해 줍니다. 주 용지함은 옆쪽과 앞쪽에 모두 용지 조정대가 있습니다. 용지를 넣을 때 해당 용지 너비와 길이에 맞게 용지 조정대를 조정하십시오.

주 용지함의 위치


출력함

출력함은 프린터 상단에 있습니다. 인쇄된 용지는 순서대로 이곳에 쌓입니다. 용지 받침대는 대량의 인쇄 작업에서도 출력 용지를 가지런히 정리하여 보관하는 기능을 합니다.


프린터 소프트웨어

다음 단원에서는 HP LaserJet 1022, 1022n, 1022nw 프린터를 지원하는 운영 체제 및 소프트웨어에 대해 설명합니다.

주

일부 언어의 경우 지원되지 않는 소프트웨어가 있을 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 운영 체제
  • Windows 컴퓨터용 프린터 소프트웨어
  • 프린터 드라이버
  • 프린터 등록 정보(드라이버)
  • 프린터 등록 정보 온라인 도움말
  • 인쇄 설정 우선 순위
  • Macintosh 컴퓨터용 프린터 소프트웨어
  • 내장 웹 서버


지원되는 운영 체제

프린터에는 다음 운영 체제에서 사용할 수 있는 소프트웨어가 제공됩니다.

  • Windows XP

  • Windows 2000

  • Windows ME

  • Windows 98 Second Edition(SE)

  • Windows Server 2003

    Windows 2000 Server에서 Windows Server 2003으로 업그레이드하는 방법은 http://www.microsoft.com/을 참조하십시오.

    Windows Server 2003의 특징과 인쇄에 대한 자세한 내용은 http://www.microsoft.com/을 참조하십시오.

    Windows Server 2003의 터미널 서비스와 인쇄에 대한 자세한 내용은 http://www.microsoft.com/을 참조하십시오.

  • Mac OS X v10.2 이상


Windows 컴퓨터용 프린터 소프트웨어

다음 단원에는 여러 Windows 운영 체제에 프린터 소프트웨어 및 모든 프린터 사용자들이 사용할 수 있는 소프트웨어를 설치하는 방법이 나와 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터 소프트웨어 설치


프린터 소프트웨어 설치

컴퓨터 CD-ROM 드라이브에 프린터와 함께 제공된 소프트웨어 CD를 넣습니다. 화면에 표시되는 설치 지시 사항을 따릅니다.

주

시작 화면이 나타나지 않으면 Windows 작업 표시줄에서 시작과 실행을 차례로 누른 다음 Z:\setup (Z는 CD 드라이브 문자임)을 입력하고 확인을 누릅니다.


프린터 드라이버

프린터 드라이버는 프린터의 기능에 액세스할 수 있게 해주고 컴퓨터와 프린터 간의 통신을 수행하는 소프트웨어 구성 요소입니다.


프린터 등록 정보(드라이버)

프린터 등록 정보는 프린터를 제어할 수 있게 해주는 속성입니다. 용지 크기 및 종류, 용지 한 장에 여러 페이지 인쇄(모아찍기 인쇄), 해상도 및 워터마크 등의 기본 설정을 변경할 수 있습니다. 프린터 등록 정보에 액세스하는 방법은 다음과 같습니다.

  • 인쇄 작업을 수행하는 소프트웨어 응용 프로그램을 통해 액세스합니다. 이 경우 해당 소프트웨어 응용 프로그램에 대한 설정만 변경됩니다.

  • Windows 운영 체제에서 액세스합니다. 이후의 모든 인쇄 작업에 대한 기본 설정이 변경됩니다.

주

소프트웨어 응용 프로그램마다 프린터 등록 정보에 액세스하는 방식이 다르므로, 여기서는 Windows 98 SE, 2000, Me 및 Windows XP에서 가장 일반적으로 사용되는 방식을 설명합니다.

현재 소프트웨어 응용 프로그램에 대한 설정만 변경

주

소프트웨어 응용 프로그램마다 단계가 다를 수 있지만 이것이 가장 일반적인 방법입니다.

  1. 소프트웨어 응용 프로그램의 파일 메뉴에서 인쇄를 누릅니다.

  2. 인쇄 대화 상자에서 등록 정보를 누릅니다.

  3. 설정을 변경하고 확인을 누릅니다.

Windows 98 SE, 2000 및 Me에서 이후의 모든 인쇄 작업에 대한 기본 설정 변경

  1. Windows 작업 표시줄에서 시작을 누르고 설정을 선택한 다음 프린터를 누릅니다.

  2. HP LaserJet 1020 시리즈 프린터 아이콘을 마우스 오른쪽 단추로 누릅니다.

  3. 등록 정보를 누릅니다. Windows 2000에서는 인쇄 기본 설정을 눌러도 됩니다.

  4. 설정을 변경하고 확인을 누릅니다.

주

Windows 2000에서는 이러한 기능 중 대부분을 인쇄 기본 설정 메뉴에서 사용할 수 있습니다.

Windows XP에서 앞으로의 모든 인쇄 작업에 대한 기본 설정 변경

  1. Windows 작업 표시줄에서 시작을 누르고 설정을 선택한 다음 프린터 및 팩스를 누릅니다.

  2. HP LaserJet 1020 시리즈 프린터 아이콘을 마우스 오른쪽 단추로 누릅니다.

  3. 등록 정보를 누르거나 인쇄 기본 설정을 누릅니다.

  4. 설정을 변경하고 확인을 누릅니다.


프린터 등록 정보 온라인 도움말

프린터 등록 정보(드라이버) 온라인 도움말에는 프린터 등록 정보의 기능에 대한 구체적인 정보가 들어 있습니다. 이 온라인 도움말은 프린터 기본 설정을 변경하는 방법을 제공하며, 일부 드라이버의 상황에 따른 도움말의 사용법을 제공합니다. 상황에 따른 도움말은 현재 사용 중인 드라이버 기능에 대한 옵션을 설명합니다.

프린터 등록 정보 온라인 도움말 액세스

  1. 소프트웨어 응용 프로그램에서 파일을 누른 다음 인쇄를 선택합니다.

  2. 등록 정보를 누른 다음 도움말을 선택합니다.


인쇄 설정 우선 순위

이 프린터에 대한 인쇄 설정은 소프트웨어 응용 프로그램이나 프린터 드라이버에서 변경할 수 있습니다. HP LaserJet 1022n 프리터와 HP LaserJet 1022nw 프린터는 내장 웹 서버를 통해서도 인쇄 설정을 변경할 수 있습니다. 인쇄 설정에 대한 변경 사항은 어디서 변경했는지에 따라 우선 순위가 결정됩니다.

  • 소프트웨어 응용 프로그램에서 변경한 설정은 다른 어느 곳에서 변경한 설정보다 우선합니다. 소프트웨어 응용 프로그램 내에서 페이지 설정 대화 상자에서 변경한 설정은 인쇄 대화 상자에서 변경한 설정보다 우선합니다.

  • 프린터 드라이버에서 변경한 설정은 소프트웨어 응용 프로그램에서 변경한 설정보다 우선하지 않습니다.

  • 내장 웹서버에서 변경한 사항은 가장 낮은 우선 순위를 갖습니다.

위에 나열된 방법 중 둘 이상을 사용하여 특정 인쇄 설정을 변경할 수 있는 경우 우선 순위가 가장 높은 방법을 사용하십시오.


Macintosh 컴퓨터용 프린터 소프트웨어

다음 단원에서는 HP LaserJet 1022, 1022n 및 1022nw 프린터용 Macintosh 소프트웨어에 액세스하는 방법을 설명합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터 드라이버 액세스(Mac OS X v10.2 이상)


프린터 드라이버 액세스(Mac OS X v10.2 이상)

  1. Print Center(인쇄 센터) 또는 Print Setup Utility(프린터 설정 유틸리티)가 자동으로 실행됩니다. 자동으로 실행되지 않으면 다음과 같이 하십시오.

    1. 데스크탑에서 하드 드라이브 아이콘을 두 번 누릅니다.

    2. Applications(응용 프로그램) 폴더를 연 다음 Utilities(유틸리티) 폴더를 엽니다.

    3. 운영 체제에 따라 Print Center(인쇄 센터) 또는 Printer Setup Utility(프린터 설정 유틸리티)를 두 번 누릅니다.

  2. Add(추가)를 누릅니다. Add Printer List(프린터 추가 목록) 대화 상자가 나타납니다.

  3. 컴퓨터와 프린터의 연결 방식에 따라 상단 메뉴에서 다음 옵션 중 하나를 선택합니다.

    • USB

    • Rendezvous(HP LaserJet 1022n 및 1022nw 프린터에 한함)

  4. 프린터 목록에서 프린터 이름을 선택합니다.

  5. Add(추가)를 누릅니다.


내장 웹 서버

주

이 기능은 HP LaserJet 1022n 및 HP LaserJet 1022nw 프린터에서만 사용할 수 있습니다.

내장 웹 서버를 사용하면 아무 컴퓨터에서나 웹 브라우저(예: Netscape Navigator 또는 Microsoft® Internet Explorer)에 프린터의 IP 주소 또는 호스트 이름을 입력하여 프린터 설정 및 정보에 액세스할 수 있습니다. 즉, 내장 웹 서버를 사용하여 프린터를 구성하고, 상태 정보를 확인할 수 있을 뿐 아니라 프린터 소모품을 구입하고, 문제 해결 정보를 참조할 수도 있습니다.

다음은 내장 웹 서버를 지원하는 웹 브라우저입니다.

  • Internet Explorer V5.5 이상

  • Netscape Navigator V4.75 이상

  • Apple Safari

자세한 내용은 내장 웹 서버 사용을 참조하십시오.


프린터 용지 확인 사항

HP LaserJet 프린터는 뛰어난 품질로 인쇄물을 출력합니다. 이 프린터는 낱장 용지(재활용지 포함), 봉투, 레이블, 투명 필름, 모조 피지 및 사용자 정의 크기의 용지 등 다양한 용지에 인쇄가 가능합니다. 용지의 무게나 결 조직, 수분 함량 등의 속성은 프린터 성능과 출력 품질에 영향을 미치는 중요한 요소입니다.

이 프린터에는 본 사용 설명서의 지침에 언급된 다양한 용지 및 기타 인쇄 매체를 사용할 수 있습니다. 지침에 맞지 않는 용지를 사용할 경우 다음과 같은 문제가 발생할 수 있습니다.

  • 인쇄 품질 불량

  • 용지 걸림 증가

  • 프린터의 조기 노후로 인한 수리

최고의 인쇄 품질을 얻으려면 HP 상표의 용지와 인쇄 매체만 사용하십시오. HP는 다른 제품의 사용을 권장하지 않습니다. HP 제품이 아니면 제품의 품질을 조정하거나 관리할 수 없기 때문입니다.

지침에 맞는 용지를 사용하더라도 만족스러운 결과가 나오지 않을 수 있습니다. 이것은 취급 불량, 부적당한 온도와 습도 또는 HP가 제어할 수 없는 다른 변수가 원인일 수 있습니다.

용지를 대량으로 구입할 경우 먼저 이 사용 설명서와 HP LaserJet printer family media guide (HP LaserJet 프린터 용지 지침서)에 명시된 요구 사항에 맞는지 확인하십시오. 위의 설명서는 http://www.hp.com/support/ljpaperguide/에서 다운로드할 수 있습니다. 설명서 주문 정보는 소모품 주문을 참조하십시오. 대량 구입 시 반드시 용지를 먼저 테스트해 보십시오.

주의

HP의 사양에 맞지 않는 용지를 사용할 경우 프린터에 수리를 요하는 문제가 발생할 수 있습니다. 이러한 수리는 HP 보증 또는 서비스 계약 범위에 포함되지 않습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 용지 크기


지원되는 용지 크기

지원되는 용지 크기에 대한 내용은 프린터 용량 및 등급을 참조하십시오.


프린터 연결

프린터 연결

이 장에서는 다음과 같은 내용을 설명합니다.

  • USB 연결
  • 네트워크 연결
  • 무선 연결
  • 무선 인쇄


USB 연결

HP LaserJet 1022, 1022n, 1022nw 프린터 모델은 USB 2.0 고속 연결을 지원합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • USB 케이블 연결


USB 케이블 연결

  1. USB 케이블을 프린터에 꽂습니다.

  2. 소프트웨어 설치 중 USB 케이블을 연결하라는 메시지가 나타나면 케이블의 다른 쪽 끝을 컴퓨터에 꽂으십시오.

    USB 케이블 연결

http://www.hp.com


네트워크 연결

HP LaserJet 1022n 및 HP LaserJet 1022nw 프린터는 내부 네트워크 포트를 통해 네트워크에 연결할 수 있습니다. HP LaserJet 1022nw 프린터 역시 802.11b/g 무선 네트워크에 연결할 수 있습니다. HP LaserJet 1022n 및 1022nw 프린터의 경우 외부 네트워크 인쇄 서버를 사용할 수 있습니다. 다음 표는 프린터에 네트워크를 추가할 때 필요한 사항입니다.

네트워크 연결 옵션
HP LaserJet 모델 | 10/100Base-TX | 802.11b/g | Bluetooth®
1022n | 포함 | HP Jetdirect 380x(802.11b에 한함) | HP bt1300
1022nw | 포함 | 포함 | HP bt1300

프린트 서버를 주문하려면 10/100 네트워킹 및 무선 프린트 서버를 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 네트워크에 연결


네트워크에 연결

네트워크 케이블의 한쪽 끝을 장치 뒷면의 네트워크 커넥터에 연결하고 다른 쪽 끝을 네트워크에 연결합니다. 네트워크에 연결하여 프린터를 사용해야 하는 모든 컴퓨터에 프린터 드라이버를 설치해야 합니다.

주

다음은 HP LaserJet 1022n 및 HP LaserJet 1022nw 프린터에만 해당하는 절차입니다.

아래의 지침대로 수행하기 전에, 이더넷 네트워크가 작동하는지 확인하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터를 유선 네트워크에 연결
  • 프린터 소프트웨어 설치


프린터를 유선 네트워크에 연결

HP LaserJet 1022n 또는 HP LaserJet 1022nw 프린터를 유선 네트워크에 연결할 때 필요한 사항은 다음과 같습니다.

  • 제대로 작동하는 유선 네트워크

  • CAT-5 이더넷 케이블

프린터를 네트워크에 연결하려면 다음과 같이 하십시오.

  1. CAT-5 이더넷 케이블을 이더넷 허브 또는 라우터의 포트에 연결합니다.

  2. CAT-5 이더넷 케이블을 프린터 뒷면의 내장 네트워크 포트에 연결합니다.

  3. 프린터 뒷면의 네트워크 포트에 있는 네트워크 표시등 중 하나(10 또는 100)에 불이 들어오는지 확인합니다.

    주

    프린터의 네트워크 설정이 활성화되어 사용할 수 있게 되기까지 어느 정도 시간이 걸릴 수 있습니다. 어느 쪽 네트워크 표시등에도 불이 들어오지 않는 경우에는 유선 네트워크 설정 문제 해결을 참조하십시오.

  4. 구성 페이지를 인쇄합니다. 프린터가 준비 완료 상태일 때 진행 단추를 5초 동안 누르면 구성 페이지가 인쇄됩니다.

    주

    프린터 구성을 기본값으로 되돌리려면 프린터를 끈 다음, 취소 단추와 진행 단추를 누른 상태에서 프린터를 켭니다. 프린터가 준비 상태가 될 때까지 5 ~ 30초 동안 진행 단추와 취소 단추를 누르고 있어야 합니다.


프린터 소프트웨어 설치

  1. 모든 응용프로그램을 닫습니다.

  2. 컴퓨터의 CD-ROM 드라이브에 소프트웨어 설치 CD를 넣습니다. 시작 창이 나타납니다.

  3. Next(다음)를 누르고 설치 프로그램의 지시에 따라 시스템을 점검 및 준비한 후 드라이버, 플러그인, 소프트웨어를 설치합니다.

    이 작업은 완료하는 데 몇 분 정도 걸립니다.


무선 연결

HP LaserJet 1022nw 프린터는 무선 네트워크 연결을 위한 IEEE 802.11b/g 표준을 지원합니다.

주

HP LaserJet 1022n 프린터는 옵션으로 제공되는 외장형 부속품을 통해 IEEE 802.11b/g 표준 무선 네트워킹 및 Bluetooth 무선 연결 옵션을 지원합니다.

내장 HP Jetdirect 무선 프린트 서버 및 HP bt1300 무선 프린터 어댑터(Bluetooth)의 전체 목록은 10/100 네트워킹 및 무선 프린트 서버를 참조하십시오.

무선 인쇄에 대한 자세한 내용은 무선 인쇄를 참조하십시오.


무선 인쇄

무선 네트워크는 전통적인 유선 네트워크 연결보다 보안이 뛰어나고 안전하면서도 경제적인 새로운 네트워크 연결 방식입니다. HP LaserJet 1022nw 프린터는 무선 연결 기능을 갖추고 있습니다. 그 밖의 프린터 모델에 사용할 수 있는 무선 프린트 서버의 전체 목록은 10/100 네트워킹 및 무선 프린트 서버를 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • IEEE 802.11b/g 표준
  • Bluetooth


IEEE 802.11b/g 표준

IEEE 802.11b/g 규격의 무선 연결 기능을 갖춘 프린터는 사무실 또는 가정에 두고서 Microsoft, Apple, NetWare, UNIX®, Linux® 등의 네트워크 운영 체제를 실행하는 무선 네트워크에 연결할 수 있습니다. 이 무선 기술은 배선과 관련된 물리적인 제한 없이 고품질의 인쇄 해상도를 제공합니다. 주변 장치는 사무실이나 집 등 편한 곳에 둘 수 있으며 네트워크 케이블을 바꾸지 않고도 위치를 손쉽게 옮길 수 있습니다.

옵션으로 제공되는 외장형 HP Jetdirect 802.11b/g 프린트 서버는 USB 연결을 지원합니다.

자세한 내용은 HP LaserJet 1022nw 프린터와 함께 제공된 설명서를 참조하십시오.


Bluetooth

Bluetooth 무선 기술은 컴퓨터, 프린터, PDA, 휴대폰 및 기타 장치를 무선으로 연결해 주는 저전압, 근거리 무선 기술입니다.

적외선 기술과 달리 Bluetooth는 무선 신호를 사용하기 때문에 연결할 장비들이 같은 방이나 같은 사무실에 있지 않아도 통신이 가능합니다. 이러한 특징을 가진 무선 기술은 업무용 네트워크 응용프로그램의 휴대성과 효율성을 크게 향상시킵니다.


프린터 관리

프린터 관리

이 장에서는 다음과 같은 내용을 설명합니다.

  • 프린터 정보 페이지
  • 내장 웹 서버 사용


프린터 정보 페이지

프린터의 메모리에는 특수한 페이지들이 내장되어 있습니다. 이 페이지들은 사용자가 프린터의 문제를 진단하고 해결할 수 있도록 도와줍니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 데모 페이지
  • 구성 페이지
  • 프린터 테스트 페이지


데모 페이지

데모 페이지에는 샘플 텍스트와 그래픽이 인쇄됩니다. 프린터에서 데모 페이지를 인쇄하려면 프린터가 준비되었을 때(준비 표시등이 켜질 때) 진행 단추를 누릅니다.


구성 페이지

구성 페이지에는 프린터의 현재 설정과 등록 정보 목록이 나열되며, 상태 로그 보고서도 포함됩니다. 구성 페이지는 프린터에서 인쇄할 수도 있고 내장 웹 서버에서 인쇄할 수도 있습니다.

프린터에서 구성 페이지를 인쇄하려면, 프린터가 준비 상태(준비 표시등에 불이 들어온 상태)일 때 진행 단추를 5초 동안 누릅니다.


프린터 테스트 페이지

프린터 테스트 페이지에는 프린터 드라이버와 포트 설정 정보가 인쇄되며, 프린터 이름 및 모델, 컴퓨터 이름 등의 정보도 제공됩니다. 프린터 테스트 페이지는 프린터 드라이버에서 인쇄할 수 있습니다.


내장 웹 서버 사용

내장 웹 서버는 HP LaserJet 1022n 및 HP LaserJet 1022nw 프린터에서 직접 액세스할 수 있습니다. 컴퓨터에 소프트웨어를 설치할 필요가 없으며, 지원되는 웹 브라우저만 있으면 됩니다. 내장 웹 서버를 사용하려면 Apple Safari, Microsoft Internet Explorer V5.5 이상 또는 Netscape Navigator V4.75 이상이 필요합니다.

주

내장 웹 서버는 전자 우편이나 상태 알림을 제공하지 않습니다.

내장 웹 서버는 영어로만 제공됩니다.

내장 웹 서버를 사용하면 프린터 제어판 대신 컴퓨터에서 프린터 및 네트워크 상태를 보고 인쇄 기능을 관리할 수 있습니다. 다음은 내장 웹 서버를 사용하여 가능한 작업의 예입니다.

  • 프린터 상태 정보 보기

  • 내장 페이지 보기 및 인쇄

  • 새로운 소모품 주문

  • 각 용지함에 급지된 용지 유형 설정

  • 프린터 기본 구성 설정 보기 및 변경

  • 네트워크 구성 보기 및 변경

내장 웹 서버는 프린터가 IP 기반 네트워크에 연결된 경우에 작동합니다. 내장 웹 서버는 IPX 기반의 프린터 연결을 지원하지 않습니다.

주

인터넷에 액세스하지 않아도 내장 웹 서버를 열어서 사용할 수는 있지만 Other Links(다른 링크) 영역에서 링크를 눌러 해당 사이트로 이동하려면 인터넷에 연결할 수 있어야 합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 내장 웹 서버 열기
  • Information(정보) 탭
  • Settings(설정) 탭
  • Networking(네트워킹) 탭
  • Other links(다른 링크)


내장 웹 서버 열기

  1. 지원되는 웹 브라우저에서 프린터의 IP 주소 또는 호스트 이름을 입력합니다. IP 주소를 찾으려면 진행 단추를 5초 동안 눌러 구성 페이지를 인쇄하십시오.

    주

    URL이 열린 후 이 URL을 즐겨찾기에 추가하면 나중에 빨리 돌아올 수 있습니다.

  2. 내장 웹 서버에는 프린터에 대한 설정 및 정보가 들어 있는 Information(정보) 탭, Settings(설정) 탭 및 Networking(네트워킹) 탭이 있습니다. 보려는 탭을 누릅니다.


Information(정보) 탭

Information(정보) 탭은 다음과 같은 페이지로 구성됩니다.

  • Device Status(장치 상태): 이 페이지에는 네트워크 이름, 네트워크 주소 및 모델 정보와 같은 제품 정보가 표시됩니다.

  • Configuration(구성): 이 페이지에는 프린터 구성 페이지에서 볼 수 있는 정보가 표시됩니다.


Settings(설정) 탭

이 탭에서는 컴퓨터의 프린터 설정(기본 용지 크기 및 절약 모드 등)을 구성할 수 있습니다. 이 프린터가 네트워크에 연결되어 있으면 이 탭에서 설정을 변경하기 전에 반드시 프린터 관리자에게 먼저 문의하십시오.


Networking(네트워킹) 탭

프린터가 IP 기반 네트워크에 연결되었을 경우 네트워크 관리자는 이 탭에서 프린터에 대한 네트워크 관련 설정을 제어할 수 있습니다.


Other links(다른 링크)

이 부분에는 인터넷으로 연결되는 링크가 제공됩니다. 이러한 링크를 사용하려면 인터넷에 액세스할 수 있어야 합니다. 전화 접속 연결을 사용할 경우 내장 웹 서버를 처음 열 때 인터넷에 연결하지 않았으면 이러한 웹 사이트를 방문하기 전에 인터넷에 연결해야 합니다. 이 경우 내장 웹 서버를 닫았다가 다시 열어야 할 수도 있습니다.

  • HP Instant Support(HP 긴급 지원): 이 링크를 누르면 특정 문제를 해결하고 해당 프린터용의 추가 서비스가 제공되었는지를 확인할 수 있는 동적 웹 페이지로 연결됩니다.

  • Product Registration(제품 등록): 이 링크를 누르면 HP 웹 사이트의 제품 등록 페이지로 연결됩니다.

  • Order Supplies(소모품 주문): 이 링크를 누르면 HP 또는 해당 국가/지역의 판매점에서 HP 정품 소모품을 주문할 수 있는 Sure Supply웹사이트로 연결됩니다.

  • Product Support(제품 지원): 이 링크를 누르면 HP LaserJet 1020 시리즈 프린터의 지원 사이트에 연결되며, 그 사이트에서 일반 항목에 대한 도움말을 검색할 수 있습니다.

    주

    HP LaserJet 1020 시리즈 프린터에는 HP LaserJet 1022, 1022n, 1022nw 프린터 모델이 있습니다.


인쇄 작업

인쇄 작업

이 장에서는 다음과 같은 내용을 설명합니다.

  • 수동 공급
  • 인쇄 작업 취소
  • 인쇄 품질 설정 이해
  • 용지 종류에 맞게 인쇄 품질 최적화
  • 용지 사용 지침
  • 종이 및 기타 용지 선택
  • 용지함에 용지 넣기
  • 봉투 인쇄
  • 여러 장의 봉투 인쇄
  • 투명 필름 또는 레이블 인쇄
  • 레터헤드 및 양식 용지에 인쇄
  • 사용자 정의 크기의 용지 및 카드 용지에 인쇄
  • 용지 양면에 인쇄(수동 양면 인쇄)
  • 한 장에 여러 페이지 인쇄(모아찍기 인쇄)
  • 소책자 인쇄
  • 워터마크 인쇄


수동 공급

봉투, 레터, 봉투 순서로 인쇄할 때와 같이 여러 용지를 사용하여 인쇄할 경우 수동 공급을 사용할 수 있습니다. 우선 공급 슬롯에 봉투를 넣은 후 주 용지함에 레터 용지를 넣습니다.

수동 급지로 인쇄하기

  1. 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 용지/품질 탭의 용지함 드롭다운 메뉴에서 수동 공급을 선택합니다.

  3. 우선 공급 슬롯에 공급 용지를 넣은 후에 인쇄할 때마다 진행 단추를 누릅니다.


인쇄 작업 취소

소프트웨어 응용프로그램 또는 인쇄 대기열에서 인쇄 작업을 취소할 수 있습니다.

인쇄를 즉시 중지하려면 프린터에서 남아 있는 용지를 꺼내십시오. 프린터가 중지되면 다음 옵션 중 하나를 사용할 수 있습니다.

  • 프린터 제어판: 인쇄 작업을 취소하려면 프린터 제어판에서 취소 단추를 눌렀다 놓습니다.

  • 소프트웨어 응용프로그램: 일반적으로 인쇄 작업을 취소할 수 있는 대화 상자가 잠깐 나타납니다.

  • Windows 인쇄 대기열: 인쇄 작업이 인쇄 대기열(컴퓨터 메모리) 또는 인쇄 스풀러에서 대기 중인 경우 여기에서 해당 작업을 삭제할 수 있습니다. 시작, 설정, 프린터 또는 프린터 및 팩스를 차례로 누릅니다. HP LaserJet 1022 아이콘을 두 번 눌러 창을 열고 인쇄 작업을 선택한 후 삭제 또는 취소를 누릅니다.

  • 데스크탑 인쇄 대기열(Mac OS): Print Center(인쇄 센터)를 열고 해당 프린터를 두 번 누른 다음 인쇄 작업을 선택하고 Delete(삭제)를 누릅니다.

  • 내장 웹 서버: 프린터의 내장 웹 서버 페이지를 열고 Cancel Job(작업 취소)를 누릅니다. 자세한 내용은 내장 웹 서버 사용을 참조하십시오.

작업을 취소한 후에도 제어판의 상태 표시등이 깜박이면 컴퓨터가 프린터로 인쇄 작업을 계속 전송하고 있다는 것을 나타냅니다. 인쇄 대기열에서 작업을 삭제하거나, 컴퓨터가 데이터 전송을 완료할 때까지 기다리십시오. 모두 완료되면 프린터가 준비 상태로 돌아갑니다.


인쇄 품질 설정 이해

인쇄 품질 설정은 용지 인쇄의 선명도 및 그래픽 스타일에 영향을 줍니다. 인쇄 품질 설정을 사용하여 특정 용지 종류에 맞게 인쇄 품질을 최적화할 수도 있습니다. 자세한 내용은 용지 종류에 맞게 인쇄 품질 최적화 를 참조하십시오.

인쇄하는 작업의 유형에 맞게 프린터 등록 정보의 다음과 같은 설정을 변경할 수 있습니다.

  • ProRes 1200: 이 설정은 1200x1200dpi로 미세한 선까지 선명하게 인쇄합니다.

  • FastRes 1200: 이 설정은 1200dpi의 합리적인 인쇄 품질을 제공합니다.

  • 600dpi: 이 설정은 해상도 향상 기술(REt)을 통한 600x600dpi로 고품질 텍스트 인쇄에 적합합니다.

  • 절약 모드(토너 절약): 적은 양의 토너를 사용하여 텍스트를 인쇄합니다. 초안을 인쇄할 때 유용합니다. 이 옵션은 다른 인쇄 품질 설정에 상관없이 독립적으로 설정할 수 있습니다.

  1. 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 완료 탭(일부 Macintosh 드라이버에서는 레이아웃 탭)에서, 사용할 인쇄 품질 설정을 선택합니다.

주

일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

주

이후의 모든 인쇄 작업에 대한 인쇄 품질 설정을 변경하려면 Windows 작업 표시줄의 시작 메뉴에서 등록 정보를 엽니다. 현재 소프트웨어 응용프로그램에서만 인쇄 품질 설정을 변경하려면 인쇄 중인 응용프로그램의 인쇄 설정 메뉴에서 등록 정보를 엽니다. 자세한 내용은 프린터 등록 정보(드라이버)를 참조하십시오.


용지 종류에 맞게 인쇄 품질 최적화

용지 종류 설정은 프린터의 퓨저 온도를 조절합니다. 용지 설정을 변경하여 인쇄 품질을 최적화할 수 있습니다.

최적화 기능은 프린터 드라이버의 용지/품질 탭 또는 내장 웹 서버에서 액세스할 수 있습니다.

HP LaserJet 1022, 1022n 및 1022nw 프린터는 프린터의 용지 환경에 보다 적합하게 맞출 수 있는 다양한 인쇄 모드를 제공합니다. 다음 표에는 드라이버 인쇄 모드에 대한 개요가 나와 있습니다.

주

카드 용지 모드, 봉투 모드, 레이블 모드, 거친 용지 모드를 사용할 경우 이 프린터는 다음 페이지를 인쇄하기 전에 잠깐 멈추며 이에 따라 1분당 인쇄되는 페이지 수도 줄어듭니다.

드라이버 인쇄 기본 모드
모드 | 용지
PLAIN(일반 용지) | 75 ~ 104g/m2
LIGHT(경량지) | < 75g/m2
HEAVY(중량지) | 90 ~ 105g/m2
CARDSTOCK(카드 용지) | 카드 용지 또는 두꺼운 용지
TRANSPARENCY(투명 용지) | 4mil, 0.1 모노크롬 오버헤드 투명 필름(OHT)
ENVELOPE(봉투) | 표준 봉투
LABEL(레이블) | 표준 HP LaserJet 레이블
BOND(본드지) | 본드지
ROUGH(거친 용지) | 거친 용지
COLOR(색지) | 일반 용지
LETTERHEAD(레터헤드) | 일반 용지
PREPRINTED(양식 용지) | 일반 용지
PREPUNCHED(천공 용지) | 일반 용지
RECYCLED(재활용지) | 일반 용지
VELLUM(고급 피지) | 일반 용지


용지 사용 지침

다음 단원에서는 투명 용지, 봉투, 기타 특수 용지에 인쇄하는 방법과 지침을 설명합니다. 용지 걸림 또는 프린터 손상을 유발할 수 있는 용지를 피하고 최적의 인쇄 품질을 얻기 위한 자세한 용지 선택 방법과 용지 사양을 제공합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지
  • 레이블
  • 투명 필름
  • 봉투
  • 카드 용지 및 중량지
  • 레터헤드 및 양식 용지


용지

최고의 품질을 얻으려면 기존의 75g/m2 용지를 사용하십시오. 용지의 품질이 양호하고 잘리거나 찢어지거나 얼룩이 있는 곳, 이물질, 먼지, 주름, 구멍이 없으며 가장자리가 말리거나 구겨지지 않았는지 확인하십시오.

사용하는 용지의 종류를 모를 경우(본드지 또는 재활용지 등) 용지 포장의 레이블을 확인하십시오.

일부 용지는 인쇄 품질 문제나 용지 걸림, 프린터 손상을 일으킵니다.

용지 사용법
증상 | 용지의 문제 | 해결
인쇄 품질 저하 또는 토너 점착 급지 시 문제 발생 | 습기가 많거나, 너무 거칠거나, 너무 매끄럽거나, 울퉁불퉁한 용지 불량 용지 묶음 | 다른 종류의 용지(100 ~ 250 Sheffield 및 수분 함량 4 ~ 6%)를 사용해 보십시오. 프린터를 점검하여 적절한 종류의 용지를 선택했는지 확인하십시오.
부분적 인쇄 누락, 용지 걸림, 용지 말림 | 부적합한 보관 방법 | 용지는 방습 포장으로 싸서 평평하게 보관하십시오.
회색 배경 음영 증가 | 너무 무거움 | 좀 더 가벼운 용지를 사용하십시오.
용지 말림 급지 시 문제 발생 | 습기가 많거나, 결 방향이 불량이거나, 가로 결(short-grain) 조직으로 구성 | 긴 결(long-grain) 조직의 용지를 사용하십시오. 프린터를 점검하여 적절한 종류의 용지를 선택했는지 확인하십시오.
용지 걸림, 프린터 손상 | 잘린 부분이나 구멍이 있음 | 잘린 부분이나 구멍이 있는 용지는 사용하지 마십시오.
급지 시 문제 발생 | 가장자리 해짐 | 양질의 용지를 사용하십시오.
주

프린터는 용지에 토너를 전사하기 위해 온도와 압력을 이용합니다. 색지 또는 양식 용지에 사용되는 잉크가 프린터 온도에 맞는 것인지 확인하십시오. 프린터의 최고 온도는 0.1초간 200°C입니다.

일부 열전사 인쇄 방식에 사용되는 저온 잉크로 인쇄된 레터헤드 용지를 사용하지 마십시오.

양각으로 인쇄된 레터헤드 용지를 사용하지 마십시오.

잉크젯 프린터나 기타 저온 프린터용으로 설계된 투명 필름을 사용하지 마십시오. HP LaserJet 프린터에서 사용하도록 지정된 투명 필름만 사용하십시오.


레이블

HP는 우선 공급 슬롯에서 레이블을 인쇄할 것을 권장합니다.

주의

레이블은 1회만 사용해야 합니다. 한 번 인쇄한 레이블을 다시 사용할 경우 접착제의 접착력이 떨어지고 프린터를 손상시킬 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 레이블 구조


레이블 구조

레이블을 선택할 때는 다음 구성 요소의 품질을 고려하십시오.

  • 접착제: 이 프린터의 최고 온도인 200°C에서 접착 물질이 녹지 않아야 합니다.

  • 배열: 레이블 사이에 바탕지가 드러나지 않은 레이블만 사용하십시오. 레이블 사이에 공간이 있으면 레이블이 벗겨져 심각한 용지 걸림이 발생할 수 있습니다.

  • 말림: 레이블을 인쇄하기 전에는 어떤 방향으로도 13mm 이상의 말림이 없도록 평평하게 펴두어야 합니다.

  • 상태: 주름, 기포 또는 떼어냈던 흔적이 있는 레이블은 사용하지 마십시오.


투명 필름

투명 필름의 내열성이 프린터의 최고 온도인 200°C 이상이어야 합니다.


봉투

HP는 우선 공급 슬롯에서 봉투를 인쇄할 것을 권장합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 봉투의 제조 품질
  • 양면 접합 봉투
  • 접착 띠 또는 덮개가 있는 봉투
  • 봉투 보관


봉투의 제조 품질

봉투 구성은 매우 중요합니다. 봉투 봉합선은 제조 업체는 물론 동일한 제조 업체의 제품에 따라 서로 다를 수 있습니다. 봉투의 품질에 따라 인쇄 작업의 성공 여부가 결정됩니다. 봉투를 선택할 때는 다음과 같은 사항을 확인해야 합니다.

  • 무게: 봉투 용지의 무게가 90g/m2을 넘지 않아야 합니다. 이보다 무거울 경우 용지 걸림을 일으킬 수 있습니다.

  • 구조: 봉투를 인쇄하기 전에는 6mm 이상의 말림이 없도록 평평하게 펴두고, 내부에 공기가 들어가지 않도록 하십시오. 공기가 들어간 봉투를 사용하면 문제가 발생할 수 있습니다. 걸쇠, 똑딱 단추, 끈, 투명 창, 구멍, 천공 자국, 절단부가 있거나, 합성 물질, 도장, 엠보싱 등의 처리가 된 봉투를 사용하지 마십시오. 압력을 가하면 습기 없이도 접착되는 접착제를 사용한 봉투를 사용하지 마십시오.

  • 상태: 봉투에 구김이나 흠집 등 기타 손상이 없는지 확인하십시오. 봉투의 접착제가 노출되어 있으면 안 됩니다.

  • 크기: 봉투 크기 범위는 90 x 160mm ~ 178 x 254mm입니다.


양면 접합 봉투

양면 접합 봉투는 대각선 접합이 아닌 봉투 양끝이 수직으로 접합되어 있습니다. 이런 유형은 구김이 생기기 더 쉽습니다. 다음 그림과 같이 접합 부분이 봉투 모서리 끝까지 연결되는지 확인하십시오.

봉투의 제조 품질

1 | 바람직한 봉투
2 | 바람직하지 않은 봉투


접착 띠 또는 덮개가 있는 봉투

접착 띠 또는 봉함 덮개가 있는 봉투의 경우 프린터의 열과 압력(프린터의 최고 온도는 200°C)에서 견딜 수 있는 재료를 사용해야 합니다. 덮개나 띠 등이 부착되어 있으면 구김이나 주름, 용지 걸림이 발생할 수 있습니다.


봉투 보관

인쇄 품질을 좋게 하려면 봉투를 올바르게 보관해야 합니다. 평평하게 보관하십시오. 봉투 안에 공기가 들어가면 인쇄 시 구김이 발생할 수 있습니다.


카드 용지 및 중량지

용지함에 색인 카드 및 우편 엽서를 비롯한 다양한 종류의 카드 용지를 급지하여 인쇄할 수 있습니다. 일부 카드 용지는 구조상 레이저 프린터 급지에 보다 최적화되어 있기 때문에 다른 용지보다 더 좋은 성능을 보입니다.

프린터의 성능을 최대한 활용하려면 무게가 157g/m2 이하인 용지를 사용하십시오. 너무 무거운 용지를 사용하면 급지 불량, 용지 적재 문제, 용지 걸림, 토너 분사 불량, 인쇄 불량, 기계 과다 마모 등의 문제가 발생할 수 있습니다.

주

용지함을 최대 용량까지 채우지 않고 평활도 100 ~ 180 Sheffield인 용지를 사용한다면 더 무거운 용지에도 인쇄할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 카드 용지 제조 품질
  • 카드 용지 지침


카드 용지 제조 품질

  • 평활도: 135-157g/m2 카드 용지는 평활도가 100-180 Sheffield이고, 60-135g/m2 카드 용지는 평활도가 100-250 Sheffield이어야 합니다.

  • 구조: 카드 용지는 5mm 이상의 말림이 없어야 합니다.

  • 상태: 카드 용지에 구김이나 흠집 또는 다른 손상이 없는지 확인하십시오.

  • 크기: 다음 크기의 카드 용지만 사용하십시오.

    • 최소: 76x127mm
    • 최대: 216x356mm


카드 용지 지침

가장자리로부터 최소한 2mm의 여백을 두십시오.


레터헤드 및 양식 용지

레터헤드는 일반적으로 워터마크가 들어 있는 고급 용지로서, 다양한 색상으로 출시되며 해당 봉투가 따로 제공됩니다. 면 섬유를 사용하는 제품도 있습니다. 양식 용지는 재활용 용지부터 고급 용지까지 다양한 종류의 용지로 만들 수 있습니다.

최근 많은 제조업체가 레이저 인쇄에 적합한 특성을 가진 용지를 만들어 레이저 프린터용 또는 레이저 전용으로 내놓고 있습니다.

주

레이저 프린터로 인쇄할 때 페이지별로 약간의 차이가 나타나는 경우는 많습니다. 일반 용지에 인쇄하면 이러한 차이는 보이지 않습니다. 그러나 양식 용지에 인쇄할 때에는 분명한 품질의 차이가 보이는데, 이는 양식 용지에 선이나 상자가 이미 인쇄되어 있기 때문입니다.

양식 용지, 엠보싱 용지, 레터헤드 용지를 사용하는 데 따르는 문제점을 방지하려면 다음 지침을 준수하십시오.

  • 저온 잉크(열전사 인쇄에 사용되는 잉크)를 사용하지 마십시오.

  • 오프셋 석판 인쇄 또는 조판 인쇄된 양식 용지 및 레터헤드 용지를 사용하십시오.

  • 0.1초 동안 205°C로 가열해도 녹거나, 증발하거나, 유해 물질을 배출하지 않는 내열성 잉크로 인쇄된 양식 용지를 사용하십시오. 산화 또는 오일 잉크는 대부분 이 기준에 맞습니다.

  • 양식에 미리 인쇄할 때는 용지의 수분 함량이 바뀌지 않도록 주의하고 용지의 전기/취급 특성을 변화시키는 물질은 사용하지 마십시오. 보관 중에 용지의 수분 함량이 달라지지 않도록, 양식을 방수 포장에 넣어 밀봉하십시오.

  • 마감재 또는 코팅재로 처리한 양식 용지에 인쇄하지 마십시오.

  • 두꺼운 엠보싱 용지 또는 양각으로 인쇄된 레터헤드 용지를 사용하지 마십시오.

  • 표면 질감이 너무 거친 용지는 피하십시오.

  • 인쇄된 양식 용지가 서로 달라붙지 않게 해주는 오프셋 가루 등의 물질을 사용하지 마십시오.


종이 및 기타 용지 선택

HP LaserJet 프린터는 뛰어난 인쇄 품질을 제공하며, 종이(100% 재활용 섬유 용지 포함)는 물론 봉투, 레이블, 투명 필름, 사용자 정의 크기의 용지 등 다양한 용지에 인쇄할 수 있습니다. 지원되는 용지 크기는 다음과 같습니다.

  • 최소: 76x127mm

  • 최대: 216x356mm

용지의 무게나 결 조직, 수분 함량 등의 속성은 프린터의 성능과 출력 품질에 영향을 미치는 중요한 요소입니다. 최적의 인쇄 품질을 얻으려면 레이저 프린터 전용의 고급 용지만 사용하십시오. 용지 사양에 대한 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

주

대량 구매시에는 반드시 견본 용지를 테스트하십시오. 용지 공급업체는 HP LaserJet printer family print media guide(HP 문서 번호 5851-1468)에 지정된 요구사항을 준수해야 합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP용지
  • 사용 금지 용지
  • 프린터에 손상을 줄 수 있는 용지


HP용지

HP는 다음과 같은 HP 용지를 권장합니다.

  • HP 다용도 용지

  • HP 사무 용지

  • HP 복합기 인쇄 용지

  • HP LaserJet 용지

  • HP 고급 LaserJet 용지


사용 금지 용지

HP LaserJet 1022, 1022n, 1022nw 프린터는 다양한 종류의 용지로 인쇄할 수 있습니다. 프린터의 규격에 맞지 않는 용지를 사용하면 인쇄 품질이 저하될 뿐만 아니라 용지 걸림이 자주 발생할 수 있습니다.

  • 너무 거친 용지를 사용하지 마십시오.

  • 표준 3홀 천공 용지 이외의 절단 용지나 구멍이 뚫린 용지를 사용하지 마십시오.

  • 여러 부분으로 구성된 양식은 사용하지 마십시오.

  • 단일 무늬를 인쇄하는 경우 워터마크가 포함된 용지를 사용하지 마십시오.


프린터에 손상을 줄 수 있는 용지

드문 경우지만 용지가 프린터에 손상을 줄 수 있습니다. 손상을 방지하기 위해 다음과 같은 용지는 사용하지 않도록 하십시오.

  • 스테이플이 부착된 용지를 사용하지 마십시오.

  • 잉크젯 프린터나 기타 저온 프린터용으로 설계된 투명 필름을 사용하지 마십시오. HP LaserJet 프린터에서 사용하도록 지정된 투명 필름만 사용하십시오.

  • 잉크젯 프린터용의 인화지를 사용하지 마십시오.

  • 이 프린터의 이미지 퓨저 온도 규격에 맞게 제작되지 않은 엠보싱 또는 코팅 용지를 사용하지 마십시오. 200°C의 온도에서 0.1초 동안 내열성이 있는 용지를 선택해야 합니다. HP는 HP LaserJet 1022, 1022n, 1022nw 프린터 규격에 맞게 설계된 용지를 생산합니다.

  • 저온 염색이나 열전사 인쇄 방식으로 된 편지지 양식 용지를 사용하지 마십시오. 양식 용지 또는 레터헤드에는 200°C의 온도에서 0.1초 동안 내열성이 있는 잉크를 사용해야 합니다.

  • 200°C에서 0.1초간 노출될 경우 유해 물질을 방출하거나, 녹거나, 얼룩이 생기거나, 변색되는 용지는 사용하지 마십시오.

HP LaserJet 인쇄 소모품을 주문하려면 미국 내에서는 http://www.hp.com/go/ljsupplies/ 사이트를, 그 밖의 국가/지역에서는 http://www.hp.com/ghp/buyonline.html/ 사이트를 이용하십시오.


용지함에 용지 넣기

다음 단원에서는 각종 용지함에 용지를 넣는 방법을 설명합니다.

주의

구겨지거나 접히거나 어떤 식으로든 손상된 용지를 사용할 경우 용지 걸림이 발생할 수 있습니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 우선 공급 슬롯
  • 250매 주 용지함


우선 공급 슬롯

우선 공급 슬롯은 최고 163g/m2의 용지 또는 봉투, 투명 필름, 카드 용지를 낱장으로 급지합니다. 인쇄될 면이 아래를 향하게 하여 용지의 상단 쪽부터 급지합니다. 용지 걸림이나 비틀림을 방지하기 위해, 용지를 넣기 전에 옆면의 용지 조정대를 조정합니다.


250매 주 용지함

이 용지함에는 중량 75g/m2인 용지 250매 또는 그보다 무거운 용지일 경우 더 적은 매수의 용지(스택 높이 25mm 이하)를 넣을 수 있습니다. 인쇄될 면이 아래를 향하게 하여 용지의 상단 쪽부터 급지합니다. 용지 걸림이나 비틀림을 방지하기 위해 옆면과 뒤쪽의 용지 조정대를 조정합니다.

주

용지를 새로 추가할 때는 용지함에 든 용지를 모두 꺼내고 새 용지 묶음을 평평하게 펴서 넣습니다. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다.


봉투 인쇄

레이저 프린터 전용 봉투만 사용하십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

주

한 개의 봉투를 인쇄할 경우 우선 공급 슬롯을 사용하십시오. 여러 개의 봉투를 인쇄할 때는 주 용지함을 사용하십시오.

  1. 봉투를 넣기 전에 용지 조정대를 바깥쪽으로 밀어서 봉투 너비보다 조금 더 넓힙니다.

    용지 조정대 밀기
    주

    세로 방향으로 개봉 입구가 있는 봉투의 경우 이 쪽을 프린터에 먼저 넣어야 합니다.

  2. 인쇄될 면이 위를 향하고 봉투 상단이 왼쪽 용지 조정대와 나란히 되도록 용지를 놓으십시오.

  3. 봉투의 너비에 맞게 용지 조정대를 조절합니다.

    용지 조정대 조절

  4. 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  5. 용지/품질 탭(일부 Macintosh 드라이버의 경우 용지 종류/품질 탭)에서 용지 종류로 봉투를 선택합니다.

    주

    일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  6. 봉투를 인쇄합니다.

    수동 급지로 인쇄하는 방법은 수동 공급을 참조하십시오.


여러 장의 봉투 인쇄

레이저 프린터 전용 봉투만 사용하십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

주

봉투 한 장을 인쇄할 때는 우선 공급 슬롯을 사용하십시오. 여러 장 인쇄할 때는 주 용지함을 사용하십시오.

  1. 입력 용지함 덮개를 엽니다.

    용지함 덮개 열기

  2. 봉투를 넣기 전에 용지 조정대를 바깥쪽으로 밀어서 봉투 너비보다 조금 넓힙니다.

    용지 조정대 밀기

  3. 인쇄될 면이 위를 향하고 봉투 상단이 왼쪽의 용지 조정대와 나란히 되도록 봉투를 놓으십시오. 봉투는 최대 15장까지 넣을 수 있습니다.

    주

    세로로 개봉 입구가 있는 봉투의 경우 이 쪽을 프린터에 먼저 넣어야 합니다.

  4. 봉투의 길이와 너비에 맞게 용지 조정대를 조절합니다.

    용지 조정대 조정

  5. 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

    주

    일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  6. 용지/품질 탭(일부 Macintosh 드라이버의 경우 용지 종류/품질 탭)에서 용지 종류로 봉투를 선택합니다.

  7. 입력 용지함 덮개를 닫습니다.

    입력 용지함 덮개 닫기

  8. 봉투를 인쇄합니다.


투명 필름 또는 레이블 인쇄

HP 투명 필름 및 HP LaserJet 레이블 등 레이저 프린터 전용의 투명 필름과 레이블만 사용하십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

주의

프린터 설정에서 아래와 같은 방법으로 정확한 용지 종류를 설정하십시오. 퓨저 온도는 용지 종류 설정에 따라 조정됩니다. 투명 필름이나 레이블과 같은 특수 용지를 인쇄하는 경우 이러한 조정은 용지가 프린터를 통과할 때 퓨저에 의해 손상되지 않도록 합니다.

주의

용지를 조사하여 구김이나 말림이 없는지, 가장자리가 찢어지거나 레이블이 없어지지 않았는지 확인하십시오.

  1. 우선 공급 슬롯에 용지 한 장을 넣거나 주 용지함에 여러 장의 용지를 넣습니다. 인쇄될 면(거친 면)이 위를 향하게 하여 용지 상단부터 넣으십시오.

  2. 용지 조정대를 조정합니다.

  3. 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  4. 용지/품질 탭(일부 Macintosh 드라이버의 경우 용지 종류/품질 탭)에서 정확한 용지 종류를 선택합니다.

  5. 문서를 인쇄합니다.


레터헤드 및 양식 용지에 인쇄

HP LaserJet 1022, 1022n, 1022nw 프린터는 200°C의 온도에서 내열성이 있는 레터헤드 및 양식 용지에 인쇄할 수 있습니다.

  1. 인쇄될 면이 위를 향하게 하여 용지의 상단부터 급지합니다. 용지 조정대를 용지 너비에 맞춰 조정합니다.

  2. 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  3. 용지/품질 탭(일부 Macintosh 드라이버의 경우 용지 종류/품질 탭)에서 정확한 용지 종류를 선택합니다.

  4. 문서를 인쇄합니다.

    수동 급지로 인쇄하는 방법은 수동 공급을 참조하십시오.

    주

    레터헤드에 한 장의 커버 레터를 인쇄한 후 여러 장의 문서를 인쇄하려면 주 용지함에 표준 용지를 넣은 다음 레터헤드 용지의 인쇄될 면을 위로 향하게 하여 우선 공급 슬롯에 넣습니다. 프린터는 자동으로 우선 공급 슬롯에 있는 용지부터 먼저 인쇄합니다.

    한 장의 커버 용지 인쇄


사용자 정의 크기의 용지 및 카드 용지에 인쇄

HP LaserJet 1022, 1022n, 1022nw 프린터는 76 x 127mm ~ 216 x 356mm 사이의 사용자 정의 용지 또는 카드 용지에 인쇄할 수 있습니다.

여러 장 인쇄할 때는 주 용지함을 사용하십시오. 지원되는 용지 크기는 주 용지함을 참조하십시오.

주의

용지를 넣기 전에 여러 장이 서로 붙어 있지 않은지 확인하십시오.

  1. 인쇄될 면이 위를 향하게 하여 세로 방향으로 급지합니다. 옆쪽 및 앞쪽 조정대를 조정하여 용지에 맞춥니다.

  2. 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  3. 용지/품질 탭(일부 Macintosh 드라이버의 경우 용지 종류/품질 탭)에서 사용자 정의 크기 옵션을 선택한 후 사용자 정의 크기 용지의 치수를 지정합니다.

    주

    일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  4. 문서를 인쇄합니다.

    수동 급지로 인쇄하는 방법은 수동 공급을 참조하십시오.

    사용자 정의 크기의 용지에 인쇄


용지 양면에 인쇄(수동 양면 인쇄)

용지의 양면에 인쇄하려면(수동 양면 인쇄) 용지를 프린터에 두 번 급지해야 합니다.

주

수동 양면 인쇄로 인쇄하면 프린터가 오염될 수 있으며 이로 인해 인쇄 품질이 나빠질 수 있습니다. 프린터가 오염된 경우 프린터 청소의 설명을 참조하십시오.

  1. 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 완료 탭에서 양면 인쇄(수동)(일부 Macintosh 드라이버에서는 수동 양면 인쇄)를 선택합니다. 적절한 바인딩 옵션을 선택하고 확인을 누릅니다.

  3. 문서를 인쇄합니다.

    주

    일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  4. 한쪽 면이 모두 인쇄되면 인쇄된 용지를 모두 모아서 인쇄된 면이 아래로 가도록 한 후 가지런히 추립니다.

    인쇄된 용지 정돈

  5. 용지들을 다시 용지함에 넣습니다. 인쇄된 면을 아래로 향하게 하고 하단부터 급지되도록 해야 합니다. 용지 입력함 덮개를 원래 위치에 놓습니다.

    둘째 면 인쇄

  6. 제어판의 진행 버튼을 눌러 다른쪽 면을 인쇄합니다.


한 장에 여러 페이지 인쇄(모아찍기 인쇄)

한 장의 용지에 여러 페이지를 인쇄하도록 선택할 수 있습니다. 한 장의 용지에 두 장 이상의 페이지를 인쇄하도록 선택한 경우, 페이지는 원본보다 작게 나타나며 인쇄되는 순서대로 용지에 배치됩니다.

모아찍기 인쇄용 페이지 배치

  1. 소프트웨어 응용프로그램에서 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 완료 탭(일부 Macintosh 드라이버의 경우 레이아웃 탭)에서 용지당 페이지 수를 선택합니다.

    주

    일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  3. (선택 사항) 페이지 여백을 포함시키려면 확인란을 선택합니다. 인쇄할 페이지 순서를 지정하려면 드롭다운 메뉴에서 순서를 선택합니다.

  4. 문서를 인쇄합니다.


소책자 인쇄

소책자는 Letter 또는 A4 용지에 인쇄할 수 있습니다.

주

Macintosh 컴퓨터는 현재 이 기능이 지원되지 않습니다.

  1. 주 용지함에 용지를 넣습니다.

  2. 프린터 등록 정보(Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  3. 완료 탭에서 양면 인쇄(수동)를 선택합니다. 적절한 바인딩 옵션을 선택하고 확인을 누릅니다. 문서를 인쇄합니다.

    주

    일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 알아보려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  4. 한쪽 면이 모두 인쇄되면 인쇄된 용지를 모두 모아서 인쇄된 면이 아래로 가도록 한 후 가지런히 추립니다.

  5. 한 면이 인쇄된 용지를 입력 용지함에 다시 넣습니다. 인쇄된 면을 아래로 향하게 하고 하단부터 급지되도록 해야 합니다.

    용지함에 용지 다시 넣기

  6. 진행 단추를 눌러 2면을 인쇄합니다.

  7. 용지를 접고 스테이플러를 사용하여 책자로 철합니다.

    용지 접기 및 철하기


워터마크 인쇄

주

Macintosh 컴퓨터는 현재 이 기능을 지원하지 않습니다.

워터마크 옵션을 사용하여 기존 문서의 "바탕"(배경)에 텍스트를 인쇄할 수 있습니다. 예를 들어, 문서의 첫 페이지나 모든 페이지에 초안 또는 기밀이라는 큰 회색 글자를 대각선으로 넣을 수 있습니다.

워터마크가 있는 페이지

  1. 소프트웨어 응용프로그램에서 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 효과 탭에서 사용하려는 워터마크를 선택합니다.

    주

    일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  3. 문서를 인쇄합니다.


유지보수

유지보수

이 장에서는 다음과 같은 내용을 설명합니다.

  • 프린터 청소
  • 픽업 롤러 교환
  • 픽업 롤러 청소
  • 프린터 분리 패드 교환
  • 토너 재분배
  • 토너 카트리지 교환


프린터 청소

필요한 경우 프린터의 외부를 물에 적신 깨끗한 천을 사용하여 청소하십시오.

주의

프린터에 암모니아 성분의 세척제를 사용하지 마십시오.

인쇄 과정에서 용지, 토너, 먼지 입자 등이 프린터 내부에 쌓일 수 있습니다. 시간이 지남에 따라 이러한 것이 축적되면 토너 얼룩, 번짐, 용지 걸림 등 인쇄 품질의 문제로 이어질 수 있습니다. 이런 유형의 문제를 해결하거나 예방하려면 토너 카트리지 부분과 프린터 용지 경로를 청소하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 토너 카트리지 청소
  • 프린터 용지 경로 청소


토너 카트리지 청소

토너 카트리지 부분을 자주 청소할 필요는 없습니다. 그러나 이 부분을 청소하면 인쇄 품질을 향상시킬 수 있습니다.

  1. 프린터를 끄고 전원 코드를 뽑습니다. 프린터가 식을 때까지 기다립니다.

    전원 코드 플러그 뽑기
    2. 주의

    손상을 방지하려면 토너 카트리지를 빛에 노출시켜서는 안됩니다. 필요한 경우 토너 카트리지를 덮으십시오. 또한 프린터 내부의 검은색 스폰지 전송 롤러를 건드리면 안됩니다. 이렇게 하면 프린터가 손상될 수 있습니다.

  2. 토너 카트리지 도어를 열고 토너 카트리지를 꺼냅니다.

    토너 카트리지 제거

  3. 보풀이 없는 마른 천을 사용하여 용지 경로 영역과 토너 카트리지 공간에 남아 있는 잔여 물질을 닦아냅니다.

    용지 경로 청소

  4. 토너 카트리지를 다시 넣고 토너 카트리지 도어를 닫습니다.

    토너 카트리지 재설치

  5. 프린터 플러그를 전원 콘센트에 꽂고 프린터를 켭니다.

    전원 코드 꽂기


프린터 용지 경로 청소

인쇄물에 얼룩이나 반점이 찍히는 경우 HP LaserJet 청소 유틸리티를 사용하여 퓨저 부품과 롤러에 축적되었을 수 있는 용지 및 토너 입자를 제거할 수 있습니다. 용지 경로를 정기적으로 청소하여 사용하면 프린터 수명이 길어집니다.

인쇄물의 얼룩 또는 반점
주

최상의 결과를 위해 투명 필름을 사용하십시오. 투명 필름이 없으면 표면이 매끄러운 복사 용지(70 ~ 90g/m2)를 사용할 수 있습니다.

  1. 프린터가 대기 상태이고 준비 표시등이 켜있는지 확인합니다.

  2. 용지함에 용지를 넣습니다.

  3. 구성 페이지를 인쇄합니다. 프린터 등록 정보(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오.

주

청소 과정은 3분 정도 걸립니다. 클리닝 페이지는 청소 과정 중에 주기적으로 인쇄가 중지됩니다. 청소 작업이 완료될 때까지 프린터를 끄지 마십시오. 프린터를 완전히 청소하려면 청소 작업을 여러 번 반복해야 할 수도 있습니다.


픽업 롤러 교환

품질이 좋은 용지를 사용하여 정상적으로 작업해도 마모는 발생합니다. 그러나 품질이 좋지 않은 용지를 사용할 경우 픽업 롤러를 자주 교체해야 할 수 있습니다.

프린터가 용지를 제대로 잡지 못하는 경우(급지가 제대로 되지 않는 경우)에는 픽업 롤러를 교체 또는 청소해야 합니다. 새 픽업 롤러의 주문은 소모품 주문을 참조하십시오.

주의

이 절차를 완료하지 못하면 프린터가 손상될 수 있습니다.

  1. 프린터를 끄고 프린터에서 전원 코드를 뽑습니다. 프린터가 식을 때까지 기다립니다.

    전원 코드 플러그 뽑기
    2. 주의

    토너 카트리지의 손상을 방지하려면 직사광선 노출을 최소화합니다. 토너 카트리지를 종이로 덮어둡니다.

  2. 토너 카트리지 도어를 열고 토너 카트리지를 꺼냅니다.

    토너 카트리지 꺼내기

  3. 픽업 롤러를 꺼냅니다.

    픽업 롤러 재설치

  4. 픽업 롤러 양 측면에 있는 흰색의 작은 탭을 풀고 픽업 롤러를 앞쪽으로 돌립니다.

  5. 픽업 롤러를 살짝 위로 당겨서 꺼냅니다.

    픽업 롤러 꺼내기

  6. 새 픽업 롤러를 슬롯에 끼웁니다. 양 측면에 둥근 직사각형 슬롯이 있어서 롤러를 정확하게 끼워넣을 수 있습니다.

    새 픽업 롤러 끼우기

  7. 양쪽 측면이 제자리에 고정될 때까지 새 픽업 롤러 상단을 뒤쪽으로 돌립니다.

    롤러 상단 돌리기

  8. 토너 카트리지를 다시 설치하고 토너 카트리지 도어를 닫습니다.

    토너 카트리지 재설치

  9. 프린터를 전원 콘센트에 꽂고 프린터를 켭니다.

    전원 코드 꽂기


픽업 롤러 청소

픽업 롤러를 교체하지 않고 청소만 하려면 다음과 같이 하십시오.

  1. 픽업 롤러 교환의 1 ~ 5단계에 설명된 대로 픽업 롤러를 꺼냅니다.

  2. 보풀 없는 천에 알코올을 살짝 적셔 롤러를 닦습니다.

    경고!

    알코올은 가연성 물질입니다. 알코올이 묻은 천을 불꽃 가까이에 두지 마십시오. 프린터를 닫고 전원 코드를 꽂기 전에 알코올이 완전히 마르도록 하십시오.

  3. 보풀 없는 마른 천으로 픽업 롤러를 닦아 먼지를 제거합니다.

    픽업 롤러 닦기

  4. 픽업 롤러를 프린터에 다시 설치하기 전에 완전히 말리십시오(픽업 롤러 교환 참조).

    픽업 롤러 재설치


프린터 분리 패드 교환

품질이 좋은 용지를 사용하여 정상적으로 인쇄해도 마모는 발생합니다. 그러나 품질이 좋지 않은 용지를 사용할 경우 분리 패드를 더욱 자주 교체해야 할 수 있습니다. 프린터에서 여러 장의 용지가 한꺼번에 급지되는 경우가 자주 발생하면 분리 패드를 교체해야 합니다. 새 프린터 분리 패드를 주문하려면 소모품 주문을 참조하십시오.

주

분리 패드를 교체하기 전에 픽업 롤러를 청소합니다. 픽업 롤러 청소를 참조하십시오.

  1. 프린터를 끄고 프린터에서 전원 코드를 뽑습니다. 프린터가 식을 때까지 기다립니다.

    전원 코드 플러그 뽑기

  2. 프린터 뒷면에서 분리 패드를 고정하고 있는 두 개의 나사를 풉니다.

  3. 분리 패드를 빼냅니다.

    분리 패드 빼내기

  4. 새 분리 패드를 끼워 넣고 나사로 고정시킵니다.

    새 분리 패드 끼우기

  5. 프린터를 전원 콘센트에 꽂고 프린터를 켭니다.

    프린터 전원 플러그 꽂기


토너 재분배

토너가 부족한 경우 페이지에 흐리게 인쇄된 부분이 나타납니다. 토너를 재분배하면 일시적으로 인쇄 품질을 향상시킬 수 있습니다. 따라서 토너 카트리지를 교체하기 전에 현재 인쇄 작업을 끝마칠 수 있습니다.

주의

토너 카트리지의 손상을 방지하려면 직사광선 노출을 최소화하고, 토너 카트리지를 종이로 덮어두십시오.

  1. 토너 카트리지 도어를 열고 프린터에서 토너 카트리지를 꺼냅니다.

    토너 카트리지 꺼내기
    2. 주의

    토너 카트리지에 손상이 가지 않도록 카트리지 양쪽 끝을 잡습니다.

  2. 토너 카트리지를 앞뒤로 가볍게 흔들어 토너를 재분배합니다.

    토너 카트리지 흔들기
    주의

    토너가 옷에 묻었을 경우, 마른 천으로 닦아낸 다음 찬 물에 세탁하십시오. 더운 물이 닿으면 토너가 직물에 스며듭니다.

  3. 토너 카트리지를 프린터에 다시 넣고 토너 카트리지 도어를 닫습니다.

    토너 카트리지 다시 넣기

그래도 흐리게 인쇄되면 토너 카트리지를 새 것으로 교체하십시오. 자세한 설명은 토너 카트리지 교환을 참조하십시오.


토너 카트리지 교환

    주의

    토너 카트리지의 손상을 방지하려면 직사광선 노출을 최소화합니다. 이를 위해 토너 카트리지를 종이로 덮어둡니다.

  1. 토너 카트리지 도어를 열고 이전 토너 카트리지를 꺼냅니다. 토너 카트리지 상자 안의 재활용 정보를 참조하십시오.

    토너 카트리지 꺼내기
    2. 주의

    토너 카트리지에 손상이 가지 않도록 카트리지 양쪽 끝을 잡습니다.

  2. 포장에서 새 토너 카트리지를 꺼낸 후 앞뒤로 조심스럽게 흔들어 토너가 고르게 퍼지도록 합니다.

    새 토너 카트리지 포장 풀기

  3. 탭을 잡아당겨 카트리지에서 테이프를 떼어냅니다. 탭을 토너 카트리지 상자에 넣고 재활용을 위해 반납합니다.

    밀봉 테이프 제거

  4. 새 토너 카트리지를 프린터에 삽입하고 올바로 장착되었는지 확인합니다. 토너 카트리지 도어를 닫습니다.

    토너 카트리지 삽입
    주의

    토너가 옷에 묻었을 경우, 마른 천으로 닦아낸 다음 찬 물에 세탁하십시오. 더운 물이 닿으면 토너가 직물에 스며듭니다.


문제 해결

문제 해결

이 장에서는 다음과 같은 내용을 설명합니다.

  • 해결 방법 찾기
  • 상태 표시등 패턴
  • 용지 취급 문제
  • 인쇄된 페이지가 화면에 나타난 것과 다를 때
  • 프린터 소프트웨어 문제
  • 인쇄 품질 향상
  • 용지 걸림 해결
  • 유선 네트워크 설정 문제 해결


해결 방법 찾기

이 단원에서는 일반적인 프린터 문제에 대한 해결 방법을 설명합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 1단계: 프린터가 올바르게 설정되어 있습니까?
  • 2단계: 준비 표시등이 켜져 있습니까?
  • 3단계: 데모 페이지를 인쇄할 수 있습니까?
  • 4단계: 인쇄 품질이 만족할 만합니까?
  • 5단계: 프린터와 컴퓨터 간에 통신이 제대로 이루어지고 있습니까?
  • 6단계: 만족할만한 상태와 품질로 인쇄됩니까?
  • HP 지원 센터에 문의


1단계: 프린터가 올바르게 설정되어 있습니까?

  • 프린터 플러그가 정상적으로 작동하는 전원 콘센트에 꽂혀 있습니까?

  • ON/OFF 스위치가 ON 위치로 되어 있습니까?

  • 토너 카트리지가 올바르게 설치되어 있습니까? 토너 카트리지 교환을 참조하십시오.

  • 용지함에 용지를 올바르게 넣었습니까? 용지함에 용지 넣기를 참조하십시오.

예 | 위 질문에 '예'로 대답한 경우, 2단계: 준비 표시등이 켜져 있습니까?로 가십시오.
아니요 | 프린터가 켜지지 않을 경우, HP 지원 센터에 문의를 참조하십시오.


2단계: 준비 표시등이 켜져 있습니까?

제어판 표시등이 아래 그림과 같이 표시됩니까?

"준비" 표시등 패턴
주

제어판의 단추 및 표시등에 대한 설명은 프린터 제어판을 참조하십시오.

예 | 3단계: 데모 페이지를 인쇄할 수 있습니까?로 가십시오.
아니요 | 제어판 표시등이 위 그림과 다를 경우 상태 표시등 패턴을 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


3단계: 데모 페이지를 인쇄할 수 있습니까?

진행 단추를 눌러 데모 페이지를 인쇄합니다.

예 | 데모 페이지가 인쇄되는 경우 4단계: 인쇄 품질이 만족할 만합니까?로 가십시오.
아니요 | 용지가 출력되지 않을 경우 용지 취급 문제를 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


4단계: 인쇄 품질이 만족할 만합니까?

예 | 인쇄 품질이 만족할 만한 경우, 5단계: 프린터와 컴퓨터 간에 통신이 제대로 이루어지고 있습니까?로 가십시오.
아니요 | 인쇄 품질이 좋지 않을 경우 인쇄 품질 향상을 참조하십시오. 인쇄 설정이 사용 중인 용지에 적합한 설정인지 확인하십시오. 각종 용지 종류에 맞게 설정을 조정하는 방법은 종이 및 기타 용지 선택을 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


5단계: 프린터와 컴퓨터 간에 통신이 제대로 이루어지고 있습니까?

소프트웨어 응용프로그램에서 문서를 인쇄해 보십시오.

예 | 문서가 인쇄되면 6단계: 만족할만한 상태와 품질로 인쇄됩니까?로 가십시오.
아니요 | 문서가 인쇄되지 않을 경우 프린터 소프트웨어 문제를 참조하십시오. Macintosh 컴퓨터를 사용하는 경우 Mac OS X 문제를 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


6단계: 만족할만한 상태와 품질로 인쇄됩니까?

예 | 문제가 해결된 것입니다. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.
아니요 | 인쇄된 페이지가 화면에 나타난 것과 다를 때를 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


HP 지원 센터에 문의

  • 미국의 경우 http://www.hp.com/support/lj1022/에서 HP LaserJet 1020 시리즈 프린터 지원에 관한 내용을 확인할 수 있습니다.

    주

    HP LaserJet 1020 시리즈 프린터에는 HP LaserJet 1022, 1022n, 1022nw 프린터 모델이 있습니다.

  • 그 밖의 국가/지역에서는 http://www.hp.com을 참조하십시오.


상태 표시등 패턴

표시등 상태 범례
표시등 꺼짐 | "표시등 꺼짐"을 나타냄
표시등 켜짐 | "표시등 켜짐"을 나타냄
표시등 깜박임 | "표시등 깜박임"을 나타냄
제어판 표시등 메시지
표시등 상태 프린터의 상태 조치
표시등 패턴 준비
프린터가 인쇄할 준비가 된 상태입니다. 		아무 조치도 필요 없습니다.
표시등 패턴 데이터 처리 중
프린터가 데이터를 수신 또는 처리 중입니다. 		인쇄 작업이 완료될 때까지 기다립니다.
현재의 작업을 취소하려면 취소 단추를 누릅니다.
표시등 패턴 청소 모드
청소 페이지 또는 프린터 테스트 페이지가 인쇄되는 중입니다. 		청소 페이지 인쇄가 끝나면 프린터는 준비 상태로 됩니다. 이 작업은 최대 2분이 걸릴 수 있습니다.
프린터 테스트 페이지 인쇄가 끝나면 프린터는 준비 상태로 됩니다.
표시등 패턴 메모리 부족
프린터 메모리가 부족합니다. 		인쇄하려는 페이지가 프린터의 메모리 용량에 비해 너무 복잡합니다. 해상도를 낮게 설정해보십시오. 자세한 내용은 인쇄 품질 설정 이해를 참조하십시오.
표시등 패턴 주의: 덮개 열림, 용지 부족, 토너 카트리지 부족 또는 용지 걸림
현재 프린터가 작업자의 개입이 필요한 오류 상태입니다. 		다음 사항을 확인하십시오.

  • 토너 카트리지 덮개가 완전히 닫혀 있는가.

  • 용지가 들어 있는가. 자세한 설명은 용지함에 용지 넣기를 참조하십시오.

  • 토너 카트리지가 프린터에 제대로 설치되어 있는가. 자세한 설명은 토너 카트리지 교환을 참조하십시오.

  • 걸린 용지가 없는가. 자세한 설명은 용지 걸림 해결을 참조하십시오.

표시등 패턴 프린터 초기화
프린터 초기화 작업이 진행되고 있습니다. 		아무 조치도 필요 없습니다.
표시등 패턴 치명적인 오류
모든 표시등이 켜짐 		프린터 플러그를 뽑고 30분 동안 기다린 후 다시 전원 플러그를 꽂습니다.
그래도 오류가 지속되면 HP 지원 센터로 문의하십시오. HP 지원 센터에 문의를 참조하십시오.
표시등 패턴 모든 표시등이 꺼져 있음 전원이 연결되어 있는지 확인합니다.
전원 코드의 양쪽 끝을 뽑은 후 프린터와 전원 콘센트에 다시 꽂습니다.

해결 방법 찾기로 돌아갑니다.


용지 취급 문제

다음 중 해당 문제와 가장 유사한 항목을 선택하십시오.

  • 용지 걸림

  • 비스듬하게(비뚤어지게) 인쇄됩니다.

  • 프린터에서 용지가 한 번에 2장 이상씩 공급됩니다.

  • 프린터가 용지함의 용지를 잡아 당기지 않습니다.

  • 프린터에서 용지가 말립니다.

  • 인쇄 작업이 너무 느립니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 걸림
  • 비스듬하게(비뚤어지게) 인쇄됩니다.
  • 프린터에서 용지가 한 번에 2장 이상씩 공급됩니다.
  • 프린터가 용지함의 용지를 잡아 당기지 않습니다.
  • 프린터에서 용지가 말립니다.
  • 인쇄 작업이 너무 느립니다.


용지 걸림

  • 자세한 내용은 용지 걸림 해결을 참조하십시오.

  • 사양에 맞는 용지를 사용하여 인쇄하고 있는지 확인합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 한 번 인쇄된 이면지에 인쇄하지 마십시오.

  • 구김, 접힘, 손상이 없는 용지를 사용하여 인쇄하고 있는지 확인합니다.

  • 프린터가 깨끗한지 확인합니다. 자세한 내용은 프린터 청소를 참조하십시오.


비스듬하게(비뚤어지게) 인쇄됩니다.

약간 기울어지는 현상은 흔히 있는 일이며, 양식 용지를 사용하는 경우 두드러지게 나타날 수 있습니다.

  • 자세한 내용은 비뚤어진 페이지를 참조하십시오.

  • 용지 조정대를 해당 용지의 너비와 길이에 맞게 조정한 다음 다시 인쇄해 봅니다. 자세한 내용은 용지 경로 또는 용지함에 용지 넣기를 참조하십시오.


프린터에서 용지가 한 번에 2장 이상씩 공급됩니다.

  • 용지함에 용지가 너무 많이 들어 있을 수 있습니다. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

  • 용지에 구김, 접힘, 손상이 없는지 확인합니다.

  • 새 묶음의 용지를 사용해 보십시오. 용지함에 넣기 전에 용지를 부채꼴로 펴지 마십시오.

  • 프린터 분리 패드가 마모되었을 수 있습니다. 자세한 내용은 프린터 분리 패드 교환을 참조하십시오.


프린터가 용지함의 용지를 잡아 당기지 않습니다.

  • 프린터가 수동 공급 모드가 아닌지 확인합니다.

  • 용지 가이드가 제대로 조정되어 있어야 합니다.

  • 픽업 롤러에 먼지 또는 이물질이 끼었거나 픽업 롤러가 손상되었을 수 있습니다. 자세한 설명은 픽업 롤러 청소 또는 픽업 롤러 교환을 참조하십시오.


프린터에서 용지가 말립니다.

  • 자세한 내용은 용지 말림 또는 뒤틀림을 참조하십시오.

  • 자세한 내용은 용지 경로 또는 종이 및 기타 용지 선택을 참조하십시오.


인쇄 작업이 너무 느립니다.

HP LaserJet 1022, 1022n, 1022nw 프린터의 최고 속도는 A4 용지의 경우 18ppm이고 Letter 용지는 19ppm입니다. 인쇄 작업이 너무 복잡할 수 있습니다. 아래 조치를 수행하십시오.

  • 문서의 복잡도를 줄입니다(예: 그래픽의 수를 줄임).

  • 프린터 드라이브에서 프린터 등록 정보에 액세스합니다. 자세한 설명은 프린터 등록 정보(드라이버)를 참조하십시오. 용지 유형을 일반 용지로 설정합니다.

    주

    무거운 용지를 사용하면 토너가 부적절하게 점착될 수 있습니다.

  • 폭이 좁은 용지나 무거운 용지를 사용하면 인쇄 속도가 느려집니다. 일반 용지를 사용하십시오.

  • 인쇄 속도는 컴퓨터 프로세서 속도, 메모리 크기, 컴퓨터에서 사용할 수 있는 하드 디스크 메모리 크기에 따라 달라집니다. 이러한 요소들의 용량을 늘려 보십시오.

해결 방법 찾기로 돌아갑니다.


인쇄된 페이지가 화면에 나타난 것과 다를 때

다음 중 해당 문제와 가장 유사한 항목을 선택하십시오.

  • 왜곡되거나, 부정확하거나, 불완전한 텍스트

  • 그래픽이나 텍스트 누락, 또는 공백 페이지

  • 페이지 포맷이 다른 프린터와 다름

  • 그래픽 품질

주

인쇄 작업을 미리 보려면 소프트웨어 응용프로그램의 인쇄 미리보기 옵션을 이용하십시오(사용 가능한 경우에 한함).

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 왜곡되거나, 부정확하거나, 불완전한 텍스트
  • 그래픽이나 텍스트 누락, 또는 공백 페이지
  • 페이지 포맷이 다른 프린터와 다름
  • 그래픽 품질


왜곡되거나, 부정확하거나, 불완전한 텍스트

  • 소프트웨어를 설치할 때 잘못된 프린터 드라이버를 선택했을 수 있습니다. 프린터 등록 정보에서 HP LaserJet 1022 프린터 드라이버가 선택되어 있는지 확인합니다.

  • 특정 파일의 텍스트가 잘못 인쇄되는 경우, 해당 파일만의 문제일 수도 있습니다. 또 특정 응용프로그램의 텍스트가 잘못 인쇄되는 경우, 해당 프로그램의 문제일 가능성이 있습니다. 적절한 프린터 드라이버를 선택했는지 확인하십시오.

  • 소프트웨어 응용프로그램에 문제가 있을 수 있습니다. 다른 소프트웨어 응용프로그램에서 인쇄해 보십시오.

  • USB 케이블이 느슨하거나 결함이 있을 수 있습니다. 아래 조치를 수행하십시오.

    경고!

    USB 케이블을 프린터에 연결하기 전에는 항상 프린터 전원을 꺼서 프린터 손상을 방지합니다.

    • 케이블을 양쪽 끝에서 모두 분리한 후 다시 연결합니다.
    • 정상적으로 인쇄되었던 문서를 인쇄해 보십시오.
    • 가능한 경우 케이블과 프린터를 다른 컴퓨터에 연결하여 정상적으로 인쇄되었던 문서를 인쇄해 보십시오.
    • 프린터와 컴퓨터의 전원을 끕니다. USB 케이블을 뺀 후 케이블의 양쪽 끝에 파손된 부분이 있는지 검사합니다. USB 케이블을 다시 잘 연결합니다. 프린터가 컴퓨터와 직접 연결되어 있는지 확인합니다. 스위치 박스, 테이프 백업 드라이브, 보안 키 등 프린터와 컴퓨터의 USB 포트 사이에 연결되어 있는 장치를 모두 제거합니다. 프린터와 컴퓨터의 통신에 이러한 장치가 방해되는 경우가 있습니다. 프린터와 컴퓨터를 재시작합니다.


그래픽이나 텍스트 누락, 또는 공백 페이지

  • 파일에 공백 페이지가 포함되어 있지 않은지 확인하십시오.

  • 토너 카트리지에서 밀봉 테이프를 제거하지 않았을 수도 있습니다. 토너 카트리지를 빼낸 후 테이프가 완전히 떨어져 나올 때까지 카트리지 끝에 달린 탭을 당긴 다음 토너 카트리지를 다시 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오. 확인을 위해 진행 단추를 눌러 데모 페이지를 인쇄해봅니다.

  • 프린터 등록 정보의 그래픽 설정이 인쇄 중인 작업 유형에 맞지 않을 수 있습니다. 프린터 등록 정보에서 그래픽 설정을 변경해 보십시오. 자세한 내용은 프린터 등록 정보(드라이버)를 참조하십시오.

  • 토너 카트리지와 전원 공급 장치 사이의 접촉부에 특히 신경 쓰면서 프린터를 청소합니다.


페이지 포맷이 다른 프린터와 다름

구 버전 또는 다른 프린터 드라이버(프린터 소프트웨어)를 사용하여 문서를 작성했거나 소프트웨어의 프린터 등록 정보 설정이 다른 경우, 새 프린터 드라이버나 새로운 설정으로 인쇄할 때 페이지 포맷이 바뀔 수도 있습니다. 이 문제를 해결하려면 다음과 같이 해보십시오.

  • 인쇄에 사용하는 HP LaserJet 프린터의 종류와 상관없이 동일한 프린터 드라이버(프린터 소프트웨어)와 동일한 프린터 등록 정보 설정으로 문서를 작성하여 인쇄합니다.

  • 해상도, 용지 크기, 글꼴 설정, 기타 설정을 변경합니다. 자세한 내용은 프린터 등록 정보(드라이버)를 참조하십시오.

  • HP LaserJet 1022n 및 1022nw 프린터의 경우 다른 프린터 드라이버를 사용합니다.


그래픽 품질

그래픽 설정이 인쇄 작업에 부적합할 수 있습니다. 프린터 등록 정보에서 해상도 등의 그래픽 설정을 확인하고 필요에 따라 조정하십시오. 자세한 내용은 프린터 등록 정보(드라이버)를 참조하십시오.

주

그래픽 형식을 변환하면 해상도가 어느 정도 저하될 수 있습니다.

해결 방법 찾기로 돌아갑니다.


프린터 소프트웨어 문제

Windows 문제
문제 해결
프린터 폴더에 HP LaserJet 1022 프린터의 프린터 드라이버가 보이지 않습니다.

  • 컴퓨터를 다시 시작합니다.

  • 프린터 소프트웨어를 다시 설치합니다. Windows 작업 표시줄에서 시작을 누르고 프로그램, HP, HP LaserJet 1020 series를 차례로 선택한 다음 Uninstall HP LaserJet 1020 series(HP LaserJet 1020 시리즈 제거)를 누릅니다. 프린터의 전원을 끕니다. CD-ROM에서 프린터 소프트웨어를 설치합니다. 프린터의 전원을 다시 켭니다.

    주

    실행 중인 응용프로그램을 모두 닫습니다. 시스템 트레이에 아이콘으로 표시된 응용프로그램을 닫으려면 그 아이콘을 마우스 오른쪽 단추로 누르고 닫기 또는 사용 안함을 선택합니다.

  • USB 케이블 플러그를 PC의 다른 USB 포트에 꽂아 봅니다.

  • 공유 프린터로 인쇄할 경우 Windows 작업 표시줄에서 시작을 누르고 설정, 프린터를 차례로 선택한 후 프린터 추가 아이콘을 두 번 누릅니다. 프린터 추가 마법사의 안내에 따릅니다.

소프트웨어 설치 도중 오류 메시지가 나타났습니다.

  • 컴퓨터를 다시 시작합니다.

  • 프린터 소프트웨어를 다시 설치합니다. Windows 작업 표시줄에서시작을 누르고 프로그램, HP, HP LaserJet 1020 series를 차례로 선택한 후 Uninstall HP LaserJet 1020 series(HP LaserJet 1020 시리즈 제거)를 누릅니다. 프린터 전원을 끕니다. CD에서 프린터 소프트웨어를 설치한 후 프린터의 전원을 다시 켭니다.

    주

    실행 중인 응용프로그램을 모두 닫습니다. 시스템 트레이에 아이콘으로 표시된 응용프로그램을 닫으려면 아이콘을 마우스 오른쪽 단추로 누르고 닫기 또는 사용 안함을 선택합니다.

  • 프린터 소프트웨어를 설치하는 드라이브의 여유 공간을 확인합니다. 필요할 경우 가능한 한 많은 공간을 비우고 프린터 소프트웨어를 다시 설치합니다.

  • 필요할 경우 디스크 조각 모음을 실행한 다음 프린터 소프트웨어를 다시 설치합니다.

프린터가 준비 모드에 있으나 인쇄되지 않습니다.

  • 컴퓨터를 다시 시작합니다.

  • 프린터 제어판에서 구성 페이지를 인쇄하여 프린터의 기능 상태를 확인합니다.

  • 모든 케이블이 제자리에 배선되어 있으며 규격을 벗어나지 않는지 확인합니다 여기에는 USB, 네트워크 케이블, 전원 케이블이 포함됩니다. 새 케이블로 연결해 봅니다.

  • 프린터 소프트웨어를 다시 설치합니다. Windows 작업 표시줄에서 시작을 누르고 프로그램, HP, HP LaserJet 1020 series를 차례로 선택한 후 Uninstall HP LaserJet 1020 series(HP LaserJet 1020 시리즈 제거)를 누릅니다. 프린터를 끕니다. CD에서 프린터 소프트웨어를 설치한 후 프린터의 전원을 다시 켭니다.

    주

    실행 중인 응용프로그램을 모두 닫습니다. 시스템 트레이에 아이콘으로 표시된 응용프로그램을 닫으려면 아이콘을 마우스 오른쪽 단추로 누르고 닫기 또는 사용 안함을 선택합니다.

Mac OS X 문제
증상 | 발생 원인 | 해결
HP LaserJet 1022n 및 1022nw 프린터에 한함. Mac OS X v10.2를 사용할 경우 프린터가 Rendezvous(mDNS)를 사용하지 않습니다. |  | HP Jetdirect 카드를 Rendezvous가 지원되는 버전으로 업그레이드해야 할 수도 있습니다.
타사의 USB 카드로 인쇄할 수 없습니다. | 이 오류는 USB 프린터용 소프트웨어가 설치되지 않은 경우 발생합니다. | 타사의 USB 카드를 추가할 경우 Apple의 USB Adapter Card Support 소프트웨어가 필요합니다. 이 소프트웨어의 최신 버전은 Apple 웹 사이트에서 구하실 수 있습니다.

해결 방법 찾기로 돌아갑니다.


인쇄 품질 향상

이 단원에서는 인쇄 문제를 확인하고 해결하는 방법에 대해 설명합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 흐리게 인쇄됨
  • 토너 얼룩
  • 부분적 인쇄 누락
  • 수직선
  • 회색 배경
  • 토너가 번짐
  • 묻어나는 토너
  • 반복적인 세로 선
  • 글자가 찌그러짐
  • 비뚤어진 페이지
  • 용지 말림 또는 뒤틀림
  • 주름 또는 접힌 자국
  • 문자 주변의 토너 반점
  • 아래쪽 여백의 작은 물방울


흐리게 인쇄됨

인쇄 품질 그림

  • 토너가 부족합니다. 자세한 내용은 토너 재분배를 참조하십시오.

  • 용지가 HP의 용지 사양에 맞지 않을 수 있습니다(예: 용지에 습기가 많거나 표면이 너무 거친 경우). 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 페이지 전체가 흐리게 인쇄된 경우 인쇄 농도가 너무 옅게 조정되거나 절약 모드가 켜져 있을 수 있습니다. 프린터 등록 정보에서 인쇄 농도를 조정하고 절약 모드를 해제하십시오. 자세한 내용은 토너 절약을 참조하십시오.


토너 얼룩

인쇄 품질 그림

  • 용지가 HP의 용지 사양에 맞지 않을 수 있습니다(예: 용지에 습기가 많거나 표면이 너무 거친 경우). 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 프린터 청소가 필요할 수 있습니다. 자세한 설명은 프린터 청소 또는 프린터 용지 경로 청소를 참조하십시오.


부분적 인쇄 누락

인쇄 품질 그림

  • 해당 용지가 불량일 수 있습니다. 다시 인쇄해 보십시오.

  • 용지의 수분 함량이 고르지 않거나, 용지 표면에 습기찬 부분이 있습니다. 새 용지로 인쇄해 보십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 불량 용지입니다. 제조 공정에서 토너를 흡수하지 않는 부분이 형성되었을 수 있습니다. 다른 종류 또는 다른 회사의 용지를 사용해 보십시오.

  • 토너 카트리지에 결함이 있을 수 있습니다. 자세한 내용은 토너 카트리지 교환을 참조하십시오.

주

이 절차로도 문제가 해결되지 않으면 HP 공인 대리점이나 서비스 센터로 문의하십시오.


수직선

인쇄 품질 그림

  • 용지함 덮개가 제 자리에 있는지 확인하십시오.

  • 토너 카트리지 내부의 감광 드럼이 손상되었을 수 있습니다. 새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.


회색 배경

인쇄 품질 그림

  • 용지함 덮개가 제 자리에 있는지 확인하십시오.

  • 프린터 등록 정보에서 인쇄 농도를 낮춥니다. 이렇게 하면 배경의 농도가 감소합니다. 프린터 등록 정보(드라이버)를 참조하십시오.

  • 경량 용지로 바꾸십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 프린터의 환경을 점검하십시오. 아주 건조한 (습도가 낮은) 조건에서는 배경의 농도가 짙어질 수 있습니다.

  • 새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.


토너가 번짐

인쇄 품질 그림

  • 용지의 상단 가장자리에 토너 번짐이 나타날 경우 용지 조정대가 오염되어 있는 경우가 많습니다. 보풀이 없는 마른 천으로 용지 조정대를 닦으십시오. 자세한 내용은 프린터 청소를 참조하십시오.

  • 용지 종류와 품질을 확인합니다.

  • 새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.

  • 퓨저 온도가 너무 낮을 수 있습니다. 프린터 드라이버에서 용지 종류가 올바르게 선택되어 있는지 확인하십시오.


묻어나는 토너

인쇄 품질 그림

  • 프린터 내부를 청소합니다. 자세한 설명은 프린터 청소를 참조하십시오.

  • 용지 종류와 품질을 확인합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.

  • 프린터 드라이버에서 용지 종류가 올바르게 선택되어 있는지 확인합니다.

  • 프린터의 플러그를 멀티탭이 아니라 AC 콘센트에 직접 꽂습니다.


반복적인 세로 선

인쇄 품질 그림

  • 토너 카트리지가 손상되어 있을 수도 있습니다. 용지의 같은 지점에 반복적인 무늬가 나타나면, 새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.

  • 내부 부품에 토너가 묻었을 수 있습니다. 자세한 내용은 프린터 청소를 참조하십시오. 용지의 뒷면에 토너가 묻어나는 경우 몇 장만 더 인쇄하면 문제가 저절로 해결됩니다.

  • 프린터 드라이버에서 용지 종류가 올바르게 선택되어 있는지 확인합니다.


글자가 찌그러짐

인쇄 품질 그림

  • 글자의 모양이 납작하게 이그러져 인쇄된 경우 용지가 너무 매끄럽기 때문일 수 있습니다. 다른 종류의 용지를 사용해 보십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 글자가 물결형으로 잘못 인쇄된 경우 프린터를 수리해야 합니다. 구성 페이지를 인쇄하십시오. 글자가 잘못 인쇄되는 경우, HP 공인 대리점이나 서비스 담당자에게 문의하십시오. 자세한 내용은 HP 연락 방법을 참조하십시오.


비뚤어진 페이지

인쇄 품질 그림

  • 용지를 제대로 넣었는지, 용지 조정대가 용지에 대해 너무 빡빡하거나 헐겁게 조정되지 않았는지 확인하십시오. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

  • 용지함에 용지가 너무 많을 수 있습니다. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

  • 용지 종류와 품질을 확인합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.


용지 말림 또는 뒤틀림

인쇄 품질 그림

  • 용지 종류와 품질을 확인합니다. 온도와 습도가 높으면 용지 말림이 발생할 수 있습니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 용지가 용지함에 너무 오래 보관된 것일 수도 있습니다. 용지함에서 용지 스택을 뒤집어 놓으십시오. 또한 용지함에 들어 있는 용지를 180도 회전시켜 보십시오.

  • 퓨저 온도가 너무 높을 수 있습니다. 프린터 드라이버에서 용지 종류가 올바르게 선택되어 있는지 확인하십시오. 문제가 지속될 경우, 투명 필름이나 경량 용지와 같이 낮은 퓨저 온도를 사용하는 용지 종류를 선택하십시오.


주름 또는 접힌 자국

인쇄 품질 그림

  • 용지를 제대로 넣었는지 확인합니다. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

  • 용지 종류와 품질을 확인합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 용지함의 용지를 뒤집어 놓아 보십시오. 또한 용지함에 들어 있는 용지를 180도 회전시켜 보십시오.

  • 봉투의 경우에는 봉투 안쪽에 공기가 들어가서 주름이 생길 수도 있습니다. 봉투를 빼내서 납작하게 누른 다음 다시 인쇄해 보십시오.


문자 주변의 토너 반점

인쇄 품질 그림

  • 대량의 토너가 문자 주위에 흩뿌려진 경우 용지가 토너를 잘 흡수하지 못하는 경우일 수 있습니다. (소량의 토너가 흩뿌려지는 것은 레이저 인쇄에서 정상적인 현상입니다.) 다른 종류의 용지를 사용해 보십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • 용지함의 용지를 뒤집어 놓아 보십시오.

  • 레이저 프린터용으로 제작된 용지를 사용하십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.


아래쪽 여백의 작은 물방울

용지 위의 물방울
주

프린터 내부의 습기가 퓨저 부품에 응축되어 있다가 용지 위로 떨어지는 것입니다. 고온 다습한 환경에서는 용지에 습기가 포함되어 있으며, 물방울이 프린터에 손상을 주지는 않습니다.

  • 다른 용지를 사용하십시오.

  • 습기 흡수를 최소화할 수 있도록 용지를 밀폐 용기에 보관합니다.

해결 방법 찾기로 돌아갑니다.


용지 걸림 해결

주의

출력함 용지 걸림을 포함하여 걸린 모든 용지를 빼낼 때는 프린터에 손상이 가지 않도록 반드시 토너 카트리지 덮개를 열고 카트리지를 빼낸 후 그 상태에서 용지를 제거해야 합니다. 토너 카트리지 덮개를 열고 토너 카트리지를 꺼내면 프린터 롤러의 인장력이 약해집니다. 따라서 프린터 손상을 방지하면서 걸린 용지를 보다 쉽게 제거할 수 있게 됩니다.

인쇄 작업 시 용지가 걸리는 경우가 발생할 수 있습니다. 용지 걸림은 소프트웨어의 오류와 프린터 제어판 표시등을 통해 알 수 있습니다. 자세한 내용은 상태 표시등 패턴을 참조하십시오.

용지 걸림의 몇 가지 원인을 들자면 다음과 같습니다.

  • 용지함에 용지를 잘못 넣었거나 너무 많이 넣었습니다. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

    주

    새 용지를 추가할 때는 항상 용지함에서 용지를 모두 꺼내 다시 용지를 정돈하십시오. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다.

  • 용지가 HP 사양에 맞지 않습니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 일반적인 용지 걸림 위치
  • 걸린 용지 제거


일반적인 용지 걸림 위치

  • 토너 카트리지 부분: 자세한 설명은 걸린 용지 제거를 참조하십시오.

  • 입력 용지함 부분: 용지가 입력 용지함 밖으로 조금 나와 있는 경우에는 종이가 찢어지지 않도록 입력 용지함에서 종이를 조심스럽게 빼내십시오. 잘 나오지 않으면 걸린 용지 제거의 지침을 참조하십시오.

  • 출력 경로: 용지가 출력함 밖으로 조금 나와 있는 경우에는 걸린 용지 제거의 지침을 참조하십시오.

주

용지가 한 번 걸리고 나면 인쇄 시 토너가 묻어날 수 있습니다. 이 문제는 몇 장을 추가로 인쇄하면 저절로 해결됩니다.


걸린 용지 제거

주의

걸렸던 용지에서는 토너가 묻어날 수 있습니다. 토너가 옷에 묻은 경우 찬물로 세탁하거나 씻으십시오. 뜨거운 물을 사용하면 토너가 옷감에 영구적으로 배어 듭니다.

주의

출력함 용지 걸림을 포함하여 걸린 모든 용지를 빼낼 때는 프린터에 손상이 가지 않도록 반드시 토너 카트리지 덮개를 열고 카트리지를 빼내야 합니다.

  1. 토너 카트리지 도어를 열고 토너 카트리지를 꺼냅니다.

    토너 카트리지 덮개 열기
    주의

    토너 카트리지의 손상을 방지하려면, 직사광선 노출을 최소화합니다. 토너 카트리지를 종이로 덮어둡니다.

  2. 가장 밖으로 나와 있는 용지를 두 손으로 잡고 조심스럽게 잡아 당깁니다.

    걸린 용지 제거

  3. 걸린 용지를 제거했으면 토너 카트리지를 다시 제 위치에 넣고 토너 카트리지 덮개를 닫습니다.

    토너 카트리지 덮개 닫기

    용지 걸림을 해결한 후에는 프린터를 껐다가 다시 켜는 것이 좋습니다.

    주

    새 용지를 추가할 때는 항상 용지함에서 용지를 모두 꺼내 다시 용지를 정돈하십시오.

해결 방법 찾기로 돌아갑니다.


유선 네트워크 설정 문제 해결

컴퓨터에서 HP LaserJet 1022n 또는 HP LaserJet 1022nw 프린터를 검색하지 못할 경우 다음과 같이 하십시오.

  1. 케이블이 제대로 연결되어 있는지 확인합니다. 다음의 연결 부위를 모두 점검하십시오.

    • 전원 케이블

    • 허브 또는 스위치와 프린터를 연결하는 케이블

    • 허브 또는 스위치와 컴퓨터를 연결하는 케이블

    • 모뎀 또는 인터넷 연결 케이블(해당하는 경우)

  2. 컴퓨터의 네트워크 연결이 제대로 작동하고 있는지 확인하려면 다음과 같이 하십시오(Windows에만 해당).

    • Windows 바탕 화면에서 네트워크 환경을 두 번 누릅니다.

    • 전체 네트워크 링크를 누릅니다.

    • 모든 내용 링크를 누릅니다.

    • 네트워크 아이콘 중 하나를 두 번 누르고 일부 장치가 나열되는지 확인합니다.

  3. 네트워크 연결이 활성 상태인지 확인하려면 다음과 같이 하십시오.

    • 프린터 뒷면의 네트워크(RJ-45) 커넥터에 달린 네트워크 표시등을 점검합니다.

    • 이 표시등 중 하나에 불이 들어와 있으면 네트워크에 연결된 상태입니다.

    • 녹색 표시등이 꺼져 있을 경우 게이트웨이, 스위치, 또는 허브와 프린터를 연결하는 케이블 연결 부위를 점검하여 제대로 연결되어 있는지 확인합니다.

    • 연결 상태가 정상이라면 프린터 전원을 끄고 10초 이상 기다렸다가 다시 전원을 켭니다.

  4. 구성 페이지를 인쇄하려면 제어판에 있는 진행 단추를 5초간 누르거나 프린터 드라이버에 액세스합니다. 프린터 등록 정보(드라이버)를 참조하십시오.

    • 구성 페이지에서, 해당 프린터에 0이 아닌 IP 주소가 할당되어 있는지 확인합니다.

    • 구성 페이지의 IP 주소가 유효하지 않거나 0인 경우, 내장 HP Jetdirect 프린트 서버를 제조시 기본값으로 재설정합니다. 내장 HP Jetdirect 프린트 서버를 콜드 리셋하려면 우선 프린터의 전원을 끕니다. 제어판에서 진행 단추와 취소 단추를 누른 채 프린터를 켭니다. 프린터가 준비 상태가 될 때까지 진행 단추와 취소 단추를 누르고 있어야 합니다(5 ~ 30초 정도).

    • 프린터가 준비 상태가 되면 2분 후에 구성 페이지를 다시 인쇄하여 프린터에 유효한 IP 주소가 할당되었는지 확인합니다.

    • 여전히 IP 주소가 0인 경우에는 HP 지원 센터에 문의를 참조하십시오.


프린터 사양

프린터 사양

이 부록에서는 다음과 같은 내용을 설명합니다.

  • 환경 사양
  • 소음 배출
  • 전기 사양
  • 물리적 사양
  • 프린터 용량 및 등급
  • 메모리 사양
  • 포트 지원


환경 사양

작동 환경 환기가 잘 되고 먼지가 없는 장소에 설치하십시오.
프린터가 AC 콘센트에 연결된 상태

  • 온도: 10°C ~ 32.5°C

  • 습도: 20% ~ 80%(응축현상 없음)

보관 환경 프린터가 AC 콘센트에 연결되지 않은 상태

  • 온도: 0°C ~ 40°C

  • 습도: 10% ~ 80%(응축현상 없음)

주

모든 값은 2004년 4월 1일 현재를 기준으로 하며, 예고 없이 변경될 수 있습니다. 최신 정보는 http://www.hp.com/support/lj1022/를 참조하십시오.


소음 배출

소음 배출1, 2
소음 레벨 | ISO9296 기준
인쇄3 | LWAd = <6.2 b (A) 및 62dB (A)
준비(절전 모드) | 들리지 않음
음압 수준 측면 | ISO9296 기준
인쇄3 | LWAd = ≤4.9 b (A) 및 49dB (A)
준비(절전 모드): 거의 들리지 않음 | 들리지 않음

1 모든 값은 예고 없이 변경될 수 있습니다. 최신 정보는 http://www.hp.com/support/lj1022/를 참조하십시오.

2 테스트 구성: HP LaserJet 1022 기본 장치, 표준 용지함, A4 용지, 단면 연속 인쇄.

3 HP LaserJet 1022 속도는 A4의 경우 18ppm, Letter의 경우 19ppm.


전기 사양

경고!

필요 전력은 프린터가 판매된 국가/지역에 따라 다릅니다. 작동 전압은 변경하지 마십시오. 변경하는 경우 프린터가 손상되고 제품 보증이 무효화될 수 있습니다.

 | 110V 모델 | 230V 모델
전력 사양 | 110-127v(+/-10%) 50/60Hz(+/-2Hz) | 220v-240v(+/-10%) 50/60Hz(+/-2Hz)
정격 전류 | 4amps | 2.5amps
전력 소비량(평균 와트)1, 2
제품 모델 | 인쇄4 | 준비3 | 꺼짐
HP LaserJet 1022 | 300W | 2W | 0W
HP LaserJet 1022n | 300W | 2W | 0W
HP LaserJet 1022nw | 300W | 2W | 0W

1 모든 값은 예고 없이 변경될 수 있습니다. 최신 정보는 http://www.hp.com/support/lj1022/를 참조하십시오.

2 보고된 전력 값은 모든 표준 전압을 사용하여 흑백 인쇄에서 측정된 최고 값입니다.

3 즉시 퓨징 방식이므로, 준비 모드에서 절약 모드로 바뀌는 기본 시간과 절약 모드에서 인쇄 시작까지 걸리는 복구 시간은 무시할 수 있는 정도입니다(10초 이하).

4 HP LaserJet 1022 속도는 A4 용지의 경우 18ppm이고, Letter 용지는 19ppm입니다.

5 준비 모드에서의 열 손실은 시간당 20BTU입니다.


물리적 사양

규격

  • 너비: 370mm

  • 깊이: 245mm

  • 높이: 241mm

무게(2,000매 카트리지 설치 시) 6.3kg
주

모든 값은 2004년 4월 1일 현재를 기준으로 하며, 예고 없이 변경될 수 있습니다. 최신 정보는 http://www.hp.com/support/lj1022/를 참조하십시오.


프린터 용량 및 등급

인쇄 속도

  • 18ppm – A4, 19ppm – Letter

  • 첫 페이지 출력 최저 8초

주 입력함 용량 | 250장(표준 중량 75g/m2의 용지)
우선 공급 슬롯 용량 | 최대 163g/m2의 용지 10장
상단(인쇄면 아래로) 출력함 용량 | 100장(표준 중량 75g/m2의 용지)
최소 용지 크기 | 76x127mm
최대 용지 크기 | 216x356mm
용지 무게 | 출력함: 60 - 105g/m2
기본 메모리 | 8MB RAM
인쇄 해상도

  • ProRes 1200: 이 설정은 1200 x 1200dpi로 미세한 라인까지 자세히 출력할 수 있게 해줍니다.

  • FastRes 1200: 이 설정은 1200dpi 효과의 출력 품질을 제공합니다.

  • 600dpi: 이 설정은 해상도 향상 기술(REt)을 사용한 600x600dpi의 해상도로 텍스트 품질을 개선합니다.

적정 작업량

  • 월간 단면 인쇄량(최대) 8,000장

  • 월간 단면 인쇄량(평균) 1,000장


메모리 사양

기본 메모리 8MB RAM


포트 지원

USB | USB 2.0 고속 사양과 호환
네트워크 (HP LaserJet 1022n 및 HP LaserJet 1022nw 프린터에 한함) | RJ-45, 이더넷 10/100
무선 (HP LaserJet 1022nw 프린터에 한함) | 802.11b/g


형식 승인 정보

형식 승인 정보

FCC 규격

검사 결과, 본 장비는 FCC 규정 제15장에 의거한 클래스 B 디지털 장비의 제품 기준을 준수하는 것으로 판명되었습니다. 이러한 기준은 주거 구역에서 사용 시 유해한 전파 장애로부터 안전하게 보호하기 위해 설정된 것입니다. 본 장비는 전자파 에너지를 생성, 사용 및 방출할 수 있습니다. 이 장비를 지시 사항에 따라 설치 및 사용하지 않으면 무선 통신에 유해한 전파 방해를 일으킬 수 있습니다. 그러나, 특정 설치에서 간섭이 발생하지 않음을 보증하지는 않습니다. 본 기기는 라디오, 텔레비전 수신에 유해한 간섭을 일으키지 않으며 이는 장비를 껐다 켜면 확인할 수 있습니다. 사용자는 다음과 같은 방법으로 간섭 문제를 해결할 수 있습니다.

  • 수신 안테나의 방향을 바꾸거나 위치를 이동합니다.

  • 기기와 수신기의 거리를 멀리 합니다.

  • 이 장비와 수신기를 각각 별도의 콘센트에 연결하십시오.

  • 대리점 또는 숙련된 라디오/TV 기술자에게 문의하십시오.

주

Hewlett-Packard의 공식 승인 없이 프린터를 개조 또는 변형하는 경우, 해당 사용자의 프린터 사용 권한이 무효화될 수 있습니다.

차폐 인터페이스 케이블 사용은 FCC 규격 제15장의 클래스 B 제한 기준에 따른 의무 사항입니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 자기 인증 선언
  • 형식 승인
  • 환경 친화적 제품 관리 프로그램
  • 물질안전보건자료


자기 인증 선언

자기 인증 선언

ISO/IEC Guide 22 및 EN 45014에 따름

제조업체명:

Hewlett-Packard Company

제조업체 주소:

11311 Chinden Boulevard Boise, Idaho 83714-1021 USA

제품 일반 사항

제품명4):

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw

형식 승인 모델3):

BOISB-0405-00/BOISB-0405-01

제품 옵션:

전체

다음 제품 규격과 일치합니다.

안전:

IEC 60950:2001-1 / EN 60950:2001-1

IEC 60825-1:1993 +A1:1997 +A2:2001 / EN 60825-1:1994 +A11:1996 +A2:2001(클래스 1 레이저/LED 제품)

GB4943-2001

EMC:

CISPR 22:1997 / EN 55022:1998 Class B1)

EN 61000-3-2:2000

EN 61000-3-3:1995 / A1

EN 55024:1998

FCC Title 47 CFR, Part 15 Class B2) / ICES-003, Issue 4

GB9254-1998, GB17625.1-1998

부록 정보:

이 제품은 다음 EMC 지침 89/336/EEC 및 저전압 지침 73/23/EEC의 요구사항을 준수하며, 이에 따른 CE 마크를 획득하였습니다.

1) 이 제품은 일반 구성의 HP PC 시스템 환경에서 테스트되었습니다. 제품의 표준 규격 테스트에서 9.5 조항은 제외되었으며, 이 조항은 아직 적용되지 않습니다.

2) 이 장치는 FCC 규칙 제15장을 준수합니다. 작동에는 다음의 2가지 조건이 적용됩니다. (1) 이 장치는 유해한 전파 간섭을 발생하지 않습니다. (2) 이 장치는 오작동을 야기하는 전파 간섭 등 수신되는 모든 전파 간섭을 흡수해야 합니다.

3) 형식 승인 목적을 위해, 이 제품에는 형식 승인 모델 번호가 지정되어 있습니다. 이 번호를 제품명이나 제품 번호와 혼동하지 마십시오.

4) HP LaserJet 1022nw(형식 승인 모델 번호: BOISB-0405-01)용 무선 모듈 승인에 관한 형식 승인 정보는 해당 제품의 무선 사용 설명서에 있습니다.

Boise, Idaho 83714 USA

2005년 3월 1일

형식 승인에 관한 문의는 다음 연락처로 하시기 바랍니다.

호주 문의처:

Product Regulations Manager, Hewlett-Packard Australia Ltd.,
31-41 Joseph Street,
Blackburn, Victoria 3130 Australia.

유럽 문의처:

해당 국가/지역 Hewlett-Packard Sales and Service Office 또는 Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,
Herrenberger Straße 140,
D-71034 Böblingen, Germany (팩스: +49-7031-14-3143)

미국 문의처:

Product Regulations Manager, Hewlett-Packard Company,
PO Box 15, Mail Stop 160,
Boise, Idaho 83707-0015 USA (전화: 208-396-6000)


형식 승인

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 레이저 안전 규정
  • 캐나다 DOC 규정
  • 한국 EMI 선언문
  • 핀란드 레이저 규격


레이저 안전 규정

미 식품 의약국(FDA) 산하 장치 및 방사능 안전 센터(CDRH)는 1976년 8월 1일 이후로 제조된 레이저 관련 제품에 대한 규제를 시행해 오고 있습니다. 이것은 미국 내에서 시판되는 제품에 대해 강제 적용되는 규정입니다. 이 프린터는 1968년 제정된 건강 및 안전을 위한 방사능 규제법에 따른 미국 보건복지부(DHHS)의 방사능 성능 표준에 의거하여 "클래스 1" 레이저 제품으로 인증되었습니다.

프린터 내부에서 방출되는 방사능은 내부 보호막과 외부 덮개로 완전히 차단되므로 사용자의 정상적인 작업 시에는 레이저 광선이 외부로 방출되지 않습니다.

경고!

제어 기능 사용, 조정 작업, 기타 사용 설명서에 나와 있지 않은 절차 실행 등으로 인해 위험한 방사능에 노출될 수 있습니다.


캐나다 DOC 규정

캐나다 EMC 클래스 B 요건을 준수합니다.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


한국 EMI 선언문

한국 EMI 선언문

http://www.hp.com


핀란드 레이저 규격

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 785-800 nm

Teho 5 mW

Luokan 3B laser


환경 친화적 제품 관리 프로그램

환경 보호

Hewlett-Packard Company는 환경에 무해한 방식으로 우수 제품을 제공하기 위해 최선을 다하고 있습니다. 본 제품은 환경에 미치는 영향을 최소화하기 위한 다양한 특징을 갖추도록 설계되었습니다.

오존 생성 배제

이 제품은 오존 가스(O3)를 배출하지 않습니다.

에너지 소비량 감소

절전 모드를 사용하면 에너지 사용량이 크게 감소합니다.이를 통해 제품의 뛰어난 성능을 그대로 유지하면서 자원을 절약할 수 있습니다. ®이 제품은 Energy Star®(버전 3.0)의 기준을 준수합니다. Energy Star는 에너지 절약형 제품 개발을 장려하기 위해 수립된 자발적 참여 프로그램입니다.

Energy Star 로고

Energy Star는 미국 EPA의 미국 내 등록 상표입니다. Energy Star 협력업체인 Hewlett-Packard Company는 Energy Star 의 에너지 효율성 지침에 따라 이 제품을 제조하였습니다. 자세한 내용은 http://www.energystar.gov/를 참조하십시오.

토너 소비량

절약 모드에서는 토너 소모량이 크게 절감되므로, 토너 카트리지의 수명이 연장됩니다.

용지 사용

이 제품의 자동/수동 양면 인쇄 기능(양면 인쇄, 용지 양면에 인쇄(수동 양면 인쇄) 참조)과 모아찍기 인쇄 기능(한 장에 여러 페이지를 인쇄하는 기능)을 사용하면 용지 사용량이 줄어들어 자원 절약의 효과를 거둘 수 있습니다.

플라스틱

25g을 초과하는 플라스틱 부품에는 국제 표준에 따른 마크를 표시하여 제품의 수명이 다했을 때 플라스틱을 식별하기 쉽게 함으로써 재활용도를 높였습니다.

HP LaserJet 인쇄 소모품

HP는 많은 국가/지역에서 이 제품의 인쇄 소모품(토너 카트리지, 드럼, 퓨저 등)을 HP 인쇄 소모품 수거 및 재활용 프로그램을 통해 수거하고 있습니다. 편리한 무료 회수 프로그램을 30여개 국가/지역에서 이용할 수 있습니다. 모든 HP LaserJet 토너 카트리지와 소모품 패키지 신제품에는 다국어로 설명된 프로그램 정보와 지침서가 들어있습니다.

HP 인쇄 소모품 수거 및 재활용 프로그램 정보

1992년부터 HP는 HP LaserJet 소모품이 판매되는 전세계 시장의 86% 국가/지역에서 HP LaserJet 소모품 재활용 수거를 무상으로 실시하고 있습니다. 대부분의 HP LaserJet 토너 카트리지 상자 안에 있는 안내서에는 주소가 기재되어 있는 반송용 레이블이 들어 있습니다. 레이블과 벌크 상자는 웹사이트 http://www.hp.com/recycle에서도 받아볼 수 있습니다.

HP Planet Partners 소모품 재활용 프로그램을 통해 2002년에 전세계적으로 천만 개 이상의 HP LaserJet 토너 카트리지가 재활용되었습니다. 이 기록적인 숫자는 토너 카트리지 자재 2천 6백만 파운드가 쓰레기 매립지로 버려지지 않았다는 것을 의미합니다. 전세계적으로 HP는 주로 플라스틱과 금속으로 이루어져 있는 토너 카트리지를 평균 80% 재활용했습니다. 플라스틱과 금속은 HP 제품, 플라스틱 용지함, 스풀과 같은 제품을 새로 만들 때 사용됩니다. 남은 물질은 환경을 책임지는 방식으로 처리하고 있습니다.

미국 내 재활용 수거 방식

사용한 카트리지와 소모품 수거가 보다 환경을 책임지는 수거가 되도록 하기 위해 HP는 벌크 수거를 권장하고 있습니다. 두 개 이상의 토너 카트리지를 함께 묶은 후 패키지에 들어 있는 주소가 인쇄된 UPS 레이블을 붙이기만 하면 됩니다. 미국 지역 고객은 800-340-2445로 전화를 하거나 HP 웹사이트 http://www.hp.com/recycle을 방문하여 보다 자세한 내용을 확인하실 수 있습니다.

미국 이외 국가/지역의 재활용 수거 방식

미국 이외 국가/지역의 고객은 웹사이트 http://www.hp.com/recycle을 방문하여 HP 소모품 수거 및 재활용 프로그램에 관한 자세한 내용을 볼 수 있습니다.

용지

이 제품은 재활용지를 사용할 수 있습니다. 단,인쇄 용지 안내에 나와 있는 지침에 맞는 용지를 사용해야 합니다. 주문 관련 정보는 소모품 주문을 참조하십시오. EN12281:2002에 의거하여 본 제품은 재활용지의 사용에 적합한 제품입니다.

물질 제한사항

본 HP 제품은 배터리를 포함하고 있지 않습니다.

상세 정보

다음은 환경과 관련된 내용을 볼 수 있는 곳입니다.

  • 이 제품 및 다양한 관련 HP 제품에 대한 제품 환경 정보

  • HP의 환경 선언

  • HP의 환경 관리 시스템

  • HP의 폐 제품 수거 및 재활용 프로그램

  • 물질안전보건자료

웹사이트: http://www.hp.com/go/environment 또는 http://www.hp.com/hpinfo/community/environment/productinfo/safety


물질안전보건자료

화학물질을 함유한 소모품(예: 토너)에 관한 물질안전보건자료(MSDS)는 HP 웹사이트 http://www.hp.com/go/msds 또는 http://www.hp.com/hpinfo/community/environment/productinfo/safety에 문의하여 받아보실 수 있습니다.


보증 및 라이센스

보증 및 라이센스

HP 제품 | 제한 보증 기간
HP LaserJet 1020 시리즈 프린터 | 1년 제한 보증

HP는 HP 하드웨어 및 부속품의 구입일로부터 위의 지정된 기간동안 해당 제품의 재료 및 제조상의 하자가 없음을 최종 사용자인 귀 고객에게 보증합니다. 이 보증 기간 중에 결함이 있는 것으로 고지된 제품은 HP의 재량으로 수리 또는 교환해 드립니다. 교환용 제품은 신품 또는 성능상 신품에 준하는 것입니다.

HP는 HP 소프트웨어를 적절히 설치 및 사용하는 한, 제품 구입일로부터 상기 지정된 기간 동안에는 그 재료 및 제조상의 하자로 인한 프로그래밍 작업 실행의 실패가 없을 것임을 보증합니다. 보증 기간 중에 이러한 하자 사실이 통지되는 경우, HP는 그 결함으로 인해 프로그래밍 작업의 실행이 되지 않는 소프트웨어를 교환해 드립니다.

HP는 HP 제품에 작동상 오류 또는 고장이 전혀 없을 것을 보장하지 않습니다. HP가 적정한 기간 내에 보증 조건대로 제품을 수리하거나 교환해주지 못하는 경우, 사용자는 즉시 반품하고 구입 금액을 환불 받을 수 있습니다.

HP 제품에는 성능면에서 신품과 동등한 재생 부품 또는 일시적으로 사용된 적이 있는 부품이 포함될 수 있습니다.

(a) 부적절한 또는 불충분한 유지보수나 보정, (b) 타사 소프트웨어, 인터페이스, 부품, 소모품의 사용, (c) 제품의 무단 개조 또는 오용, (d) 해당 제품의 환경 사양을 벗어난 작동, (e) 부적절한 설치 장소 또는 유지보수로 인해 발생한 결함은 보증 대상이 아닙니다.

현지 법률이 허용하는 한, 위의 보증은 독점적인 것으로 다른 어떤 서면 또는 구두상의 보증이나 조건도 명시적/묵시적으로 적용되지 않습니다. HP는 특히 상품성, 품질 만족도, 특정 목적에의 적합성에 대한 여하한의 묵시적 보증 또는 조건을 부인하는 바입니다. 묵시적 보증의 기간 제한을 허용하지 않는 일부 국가/지역, 시/도에서는 위와 같은 제한 또는 제외 조건이 적용되지 않을 수도 있습니다. 이 보증은 사용자에게 특정한 법적 권리를 부여하며, 사용자는 국가/지역별, 시/도별로 그 밖의 각종 권리를 보유할 수도 있습니다.

HP의 제한 보증은 HP가 이 제품을 시판하였으며 이 제품에 대한 서비스를 지원하고 있는 모든 국가/지역 또는 장소에서 유효합니다. 고객에게 제공되는 보증 서비스의 수준은 국가/지역별 기준에 따라 달라질 수 있습니다. HP는 법률/규정상의 이유를 불문하고 특정 제품의 목표 시장으로 삼은 바 없는 국가/지역에서 해당 제품이 작동할 수 있도록 제품의 형태, 외양, 기능 등을 개조하지 않습니다.현지 법률이 허용하는 한, 이 제품 보증서에 규정된 변상이 사용자가 받는 유일무이한 변상입니다. 위에 명시한 경우를 제외하고, HP 또는 관련 공급업체는 계약이나 불법 행위 또는 그 외의 경우로 인한 직접적, 예외적, 우발적, 결과적(데이터 또는 수익의 손실)인 손해 및 그 밖의 피해에 대해 책임을 지지 않습니다. 우발적 또는 결과적 손해의 제외 또는 제한을 허용하지 않는 일부 국가/지역이나 시/도에서는 위의 제한 또는 제외 조건이 적용되지 않을 수도 있습니다.

여기 명시된 보증 조건은 법적으로 허용되는 경우를 제외하고 고객에 대한 제품 판매에 적용되는 의무적인 법적 권한을 배제, 제한 또는 수정할 수 없으며 그에 부가됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • Hewlett-Packard 소프트웨어 라이센스 동의서
  • 토너 카트리지 제한 보증


Hewlett-Packard 소프트웨어 라이센스 동의서

주의: 이 소프트웨어의 사용에는 아래 명시된 HP 소프트웨어 라이센스 조항이 적용됩니다. 소프트웨어를 사용하면 라이센스 조항에 동의하는 것으로 간주됩니다.

HP 소프트웨어 라이센스 조항

Hewlett-Packard와 별도의 계약을 맺은 경우가 아니면 소프트웨어의 사용은 다음 라이센스 조항의 적용을 받습니다.

라이센스 인가. Hewlett-Packard는 소프트웨어에 대한 사용 라이센스를 인가합니다. 여기서 "사용"이란 소프트웨어의 저장, 로드, 설치, 실행 또는 표시를 의미합니다. 사용자는 소프트웨어를 개조하거나, 라이센스 계약을 해제하거나, 소프트웨어의 기능을 제어할 수 없습니다. "동시 사용" 라이센스를 받은 소프트웨어인 경우, 특정 시점에서 해당 소프트웨어의 동시 사용자 수는 허용되는 최대 수를 초과할 수 없습니다.

소유권. 소프트웨어의 소유권 및 저작권은 Hewlett-Packard 또는 협력 공급업체에 있습니다. 라이센스는 판매가 불가능하며 소프트웨어에 대한 자격이나 소유권을 부여하지 않습니다. Hewlett-Packard의 협력 공급업체는 이러한 라이센스 조항의 위반에 대해 자신의 권리를 보호할 수 있습니다.

사본 및 개정. 보관 목적이나 소프트웨어의 정당한 사용에 반드시 필요한 경우에만 소프트웨어를 복사하거나 개정할 수 있습니다. 모든 사본 및 개정본에 원본 소프트웨어의 모든 저작권 고지 사항을 복제해야 합니다. 공용 네트워크에 소프트웨어를 복사할 수 없습니다.

분해 또는 해독 금지. HP의 사전 서면 동의 없이 소프트웨어를 분해하거나 역컴파일할 수 없습니다. HP의 동의 없이 제한적인 분해 또는 역컴파일을 해야 하는 관할권도 일부 있습니다. 요청에 있을 경우, 사용자는 분해 또는 역컴파일에 대한 타당한 세부 정보를 HP에 제공해야 합니다. 소프트웨어 작동에 필요한 경우를 제외하고 소프트웨어 해독은 허용되지 않습니다.

양도. 라이센스는 소프트웨어 양도시 자동 종료됩니다. 이 경우, 사본 및 관련 문서 전체를 양수인에게 전달해야 합니다. 양도인은 양도의 조건으로 이러한 라이센스 약관에 동의해야 합니다.

종료. 이 라이센스의 조항을 준수하지 않음이 판명되는 경우, HP는 라이센스를 해지할 수 있습니다. 이 경우, 소프트웨어와 사본은 물론 개정본 및 모든 형태의 병합된 부분을 즉시 파기해야 합니다.

수출 요건. 적용 법규에 반하여 소프트웨어나 사본 또는 개작물을 수출 또는 재수출할 수 없습니다.

미국 정부의 제한된 권리. 소프트웨어 및 관련 문서는 모두 민간 자본으로 개발된 것입니다. 이러한 소프트웨어 및 관련 문서는 DFARS 252.227-7013(1988년 10월), DFARS 252.211-7015(1991년 5월), 또는 DFARS 252.227-7014(1995년 6월)에서 정의한 "상용 컴퓨터 소프트웨어" 및 FAR 2.101(a)(1987년 6월)에서 정의한 "상용 품목", 또는 FAR 52.227-19(1987년 6월)(또는 이와 동등한 기관의 규정이나 계약 조항)에서 정의한 "제한적 컴퓨터 소프트웨어" 중 해당하는 규정에 의거하여 사용 허가 및 제공됩니다. 사용자는 해당하는 DFAR이나 FAR 조항 또는 관련 제품에 대한 HP 표준 소프트웨어 계약서에서 해당 소프트웨어 및 관련 문서에 부여하는 권리만을 가집니다.


토너 카트리지 제한 보증

이 HP 제품에는 재료 및 제조상의 하자가 없음을 보증합니다. 이 보증은 (a) 어떤 방식으로든 재충전하거나, 개장하거나, 재제조하거나, 개조한 제품, (b) 오용, 부적절한 보관, 또는 해당 프린터 제품의 설명서에 명시된 환경 사양을 벗어나 작동시킨 데서 오는 문제가 있는 제품, (c) 정상적인 사용으로 인한 마모 현상을 보이는 제품에는 적용되지 않습니다. 보증 서비스를 받으려면, 해당 제품을 구매처에 반환하거나(인쇄본 샘플과 문제점을 기술한 서류 첨부) HP 고객 지원센터에 연락하십시오. 결함이 있는 것으로 판명된 제품은 HP가 교체해 드리거나 구입 가격으로 환불해 드립니다. 현지 법률이 허용하는 한, 위의 보증은 독점적인 것으로 다른 어떤 서면 또는 구두상의 보증이나 조건도 명시적/묵시적으로 적용되지 않습니다. HP는 특히 상품성, 품질 만족도, 특정 목적에의 적합성에 대한 여하한의 묵시적 보증 또는 조건을 부인하는 바입니다. 현지 법률이 허용하는 한, HP 또는 그 공급업체는 어떠한 경우에도 계약, 불법 행위, 또는 그 반대의 경우에 의하여 발생한 직접적, 예외적, 우발적, 결과적(데이터 또는 수익의 손실)인 손해 및 기타 피해에 대한 책임을 지지 않습니다. 여기 명시된 보증 조건은 법적으로 허용되는 경우를 제외하고 고객에 대한 제품 판매에 적용되는 의무적인 법적 권한을 배제, 제한 또는 수정할 수 없으며 그에 부가됩니다.


HP 부품 및 부속품

HP 부품 및 부속품

이 부록에서는 다음과 같은 내용을 설명합니다.

  • 소모품 주문
  • 10/100 네트워킹 및 무선 프린트 서버
  • HP 토너 카트리지 사용


소모품 주문

옵션으로 제공되는 부속품과 소모품을 사용하여 프린터의 성능을 향상시킬 수 있습니다. 최적의 프린터 성능을 위해서는 HP LaserJet 1020 시리즈 프린터에 맞게 설계된 부속품과 소모품을 사용해야 합니다.

주

HP LaserJet 1020 시리즈 프린터에는 HP LaserJet 1022, 1022n, 1022nw 프린터 모델이 있습니다.

주문 정보
품목 | 설명 및 용도 | 주문 번호
인쇄 소모품 | HP 다용도 용지 | 다양한 용도를 위한 HP 상표 용지(10연 1상자, 각 500매)입니다. 미국 내에서 견본을 주문하려면 800-800-471-4701로 전화하십시오. | HPM1120
HP LaserJet 용지 | HP LaserJet 프린터용의 고급 HP 용지(10연 1상자, 각 500매)입니다. 미국 내에서 견본을 주문하려면 800-800-471-4701로 전화하십시오. | HPJ1124
HP LaserJet 투명 필름 HP LaserJet 흑백 프린터용의 HP 투명 필름입니다. 92296T(Letter)
92296U(A4)
HP LaserJet 1020 시리즈 프린터를 위한 교체용 카트리지 토너 카트리지 HP LaserJet 1020 시리즈 프린터를 위한 교체용 토너 카트리지입니다.
2,000매 카트리지
자세한 내용은 토너 카트리지 예상 수명을 참조하십시오. 		Q2612A
보충 설명서 HP LaserJet printer family print media guide(HP LaserJet 프린터 인쇄 용지 지침서) HP LaserJet 프린터용 용지 및 기타 인쇄 매체의 사용법에 대한 설명서입니다. 5851-1468
주

이 설명서는 http://www.hp.com/support/ljpaperguide/에서 다운로드할 수 있습니다.

교체 부품 | 용지 픽업 롤러 | 용지함의 용지를 꺼내 프린터를 통과시키는 데 사용됩니다. | RL1-2066
프린터용 분리 패드 | 프린터 경로로 여러 장의 용지가 공급되지 않도록 하는 데 사용됩니다. | RL1-0269
입력 용지함 덮개 | 입력 용지함에 있는 용지를 덮는 데 사용됩니다. | 0025B001AA


10/100 네트워킹 및 무선 프린트 서버

HP LaserJet 1022n
항목 및 설명 | 주문 번호
HP Jetdirect 380x 802.11b 무선 외부 프린트 서버(전체 기능 모두 제공, USB 포트) | J6061A


HP 토너 카트리지 사용

다음 단원에서는 HP 토너 카트리지에 관한 정보와 토너 유통 및 토너 카트리지 교체에 대한 지침을 설명합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 타사 토너 카트리지에 대한 HP의 정책
  • 토너 카트리지 저장
  • 토너 카트리지 예상 수명
  • 토너 절약


타사 토너 카트리지에 대한 HP의 정책

Hewlett-Packard Company는 신제품, 재활용품 또는 재생산품을 포함하여 타사의 어떤 토너 카트리지도 사용을 권장하지 않습니다. HP 제품이 아니기 때문에 Hewlett-Packard는 그러한 제품의 설계를 변경하거나 품질을 제어할 수 없습니다. 타사의 토너 카트리지를 사용한 결과로 발생한 서비스 또는 수리 요청은 프린터 보증 범위에 포함되지 않습니다.

주

Hewlett-Packard가 공급하지 않은 소프트웨어, 인터페이스, 또는 부품 때문에 발생한 결함에 대해서는 보증이 적용되지 않습니다.


토너 카트리지 저장

바로 사용하기 전에는 패키지에서 토너 카트리지를 꺼내지 마십시오.

주의

토너 카트리지의 손상을 방지하려면, 직사광선 노출을 최소화합니다.

일부 HP LaserJet 토너 카트리지는 포장에 영숫자로 된 날짜 코드가 인쇄되어 있습니다. 이 코드는 HP와 HP 판매 대리점 간의 효율적인 재고 관리를 위해 만들어진 것으로, 제조일로부터 30개월의 기간을 나타냅니다. 이 날짜는 토너의 수명(전시 수명)을 가리키는 것이 아니며 보증 조항과도 아무런 관계가 없습니다.


토너 카트리지 예상 수명

토너 카트리지의 수명은 인쇄 작업에 필요한 토너의 양에 따라 달라집니다. 약 5%의 사용량으로 텍스트를 인쇄할 경우 HP LaserJet 1020 시리즈 프린터는 평균 2,000페이지를 인쇄할 수 있습니다.

주

토너가 토너 카트리지의 기계 부품보다 더 오래 갈 수 있습니다. 이러한 상황에서는 카트리지에 토너가 남아 있더라도 인쇄 품질이 떨어지기 시작하는 즉시 새로운 토너 카트리지를 설치해야 합니다.

이는 인쇄 농도를 3으로 설정하고 절약 모드를 해제할 경우의 기대 수명입니다(기본 설정).


토너 절약

절약 모드에서 프린터는 각 페이지에 대해 더 적은 양의 토너를 사용합니다. 이 옵션을 선택하면 토너 카트리지의 수명을 연장하고 페이지당 비용을 절감할 수는 있지만 인쇄 품질이 저하됩니다. HP는 절약 모드의 상시 사용을 권장하지 않습니다.


서비스 및 지원

서비스 및 지원

이 부록에서는 다음과 같은 내용을 설명합니다.

  • 하드웨어 서비스
  • 연장 보증
  • 프린터 재포장 지침
  • HP 연락 방법


하드웨어 서비스

보증 기간 동안 하드웨어가 고장 나는 경우 Hewlett-Packard는 다음 지원 옵션을 제공합니다.

  • Hewlett-Packard 수리 서비스: Hewlett-Packard는 장치를 수거하여 수리한 다음 고객의 거주지에 따라 5 ~ 10일 안에 반송하도록 조치합니다.

  • Hewlett-Packard 지정 서비스 업체: 해당 국가/지역 지정 서비스 대리점에 장치를 반품할 수 있습니다.


연장 보증

HP SupportPack은 HP 하드웨어 제품 및 HP가 공급하는 모든 내장 부품에 대해 적용됩니다. 하드웨어 유지보수는 HP 제품 구입일로부터 3년 동안 유효합니다. 고객은 HP 제품 구입 90일 이내에 HP SupportPack을 구입해야 합니다. 자세한 내용은 HP 고객 지원센터 및 지원 부서에 문의하십시오. 상세 정보에 대한 빠른 액세스를 참조하십시오.


프린터 재포장 지침

프린터를 재포장할 때에는 다음 지침에 따르십시오.

  • 토너 카트리지를 분리하여 따로 보관합니다. 토너 카트리지를 프린터에 설치한 상태로 둘 경우 프린터에 심한 손상이 발생할 수 있습니다.

    주의

    토너 카트리지 손상을 예방하려면 토너 카트리지를 원래의 포장 재료에 보관하거나 빛에 노출되지 않는 곳에 보관합니다.

  • 가능하면 원래의 포장 상자와 포장재를 사용합니다. 잘못된 포장으로 인한 선적 시의 파손은 고객에게 책임이 있습니다. 이미 프린터 포장재를 버린 경우, 해당 국가/지역 우편물 취급소에 프린터 재포장 방법을 문의하십시오.

  • 프린터에 설치된 케이블, 용지함 및 각종 옵션 장치를 분리하여 따로 보관합니다.

  • 가능하면 인쇄한 견본과 제대로 인쇄되지 않은 5 ~ 10장의 용지 또는 기타 인쇄 매체를 동봉합니다.

  • Hewlett-Packard는 선적용 장비를 사용할 것을 권장합니다.


HP 연락 방법

서비스나 지원을 위해 HP에 연락해야 할 경우, 다음 링크 중 하나를 이용하십시오.

  • 미국의 경우 http://www.hp.com/support/lj1022/에서 HP LaserJet 1020 시리즈 프린터 지원에 관한 내용을 확인할 수 있습니다.

    주

    HP LaserJet 1020 시리즈 프린터에는 HP LaserJet 1022, 1022n, 1022nw 프린터 모델이 있습니다.

  • 기타 국가/지역의 경우 http://welcome.hp.com/country/us/en/wwcontact.html/ 또는 http://www.hp.com/을 참조하십시오.


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

주

  • 키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.
  • 단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.
  • 탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.
  • 마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.


HTML 도움말 보기 사용

HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한
내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용


탐색 창과 항목 창 사이를 전환하는 F6 사용법

키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.


도움말 뷰어에서 사용하는 단축키

도움말 뷰어를 닫습니다. | Alt+F4
도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다. | Alt+Tab
옵션 메뉴를 표시합니다. | Alt+O
Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다. | Alt+O를 누른 다음 I를 누릅니다.
탐색 창을 숨기거나 표시합니다. | Alt+O를 누른 다음 T를 누릅니다.
항목을 인쇄합니다. | Alt+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
이전 항목으로 되돌아갑니다. | Alt+왼쪽 화살표를 누르거나 Alt+O를 누른 다음 B를 누릅니다.
다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우). | Alt+오른쪽 화살표를 누르거나 Alt+O를 누른 다음 F를 누릅니다.
검색 강조표시를 켜거나 끕니다. | Alt+O를 누른 다음 O를 누릅니다.
항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다. | F5 또는 Alt+O를 누른 다음 R을 누릅니다.
홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.) | Alt+O를 누른 다음 H를 누릅니다.
뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다. | Alt+O를 누른 다음 S를 누릅니다.
사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다. | Alt+O를 누른 다음 1 또는 2를 누릅니다.
탐색 창과 항목 창 사이를 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다. | 탭


목차 탭에서 사용하는 단축키

목차 탭을 표시합니다. | Alt+C
책 또는 폴더를 열거나 닫습니다. | + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
항목을 선택합니다. | 위쪽 화살표와 아래쪽 화살표
선택한 항목을 표시합니다. | Enter


색인 탭에서 사용하는 단축키

색인 탭을 표시합니다. | Alt+N
검색할 키워드를 입력합니다. | Alt+W를 누른 다음 키워드를 입력합니다.
목록에서 키워드를 선택합니다. | 위쪽 화살표와 아래쪽 화살표
관련 항목을 표시합니다. | Alt+D


검색 탭에서 사용하는 단축키

검색 탭을 표시합니다. | Alt+S
검색할 키워드를 입력합니다. | Alt+W를 누른 다음 키워드를 입력합니다.
검색을 시작합니다. | Alt+L
결과 목록에서 항목을 선택합니다. | Alt+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | Alt+D
다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
이전의 검색 결과 목록에서 키워드를 찾습니다. | Alt+U
키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다. | Alt+M
항목 제목만 검색합니다. | Alt+R


즐겨찾기 탭에서 사용하는 단축키

즐겨찾기 탭을 표시합니다. | Alt+I
현재 표시된 항목을 즐겨찾기 목록에 추가합니다. | Alt+A
즐겨찾기 목록에서 항목을 선택합니다. | Alt+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | Alt+D
선택한 항목을 목록에서 제거합니다. | Alt+R


추가 도움말 얻기

다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

  • 다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.
  • 관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는
    항목의 제목을 누르십시오.
  • 항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을
    누르십시오.
  • 항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹
    페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.
  • 특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.
  • 단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.


도움말 항목 찾기

검색 분할창에서 다음 탭 중 하나를 누르십시오.

  • 목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한
    목록입니다.
  • 색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.
  • 도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을
    누른 다음, 해당 단어를 입력하십시오.
주 목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.


즐겨찾기 도움말 항목 목록 작성

  1. 즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.
  2. 즐겨찾기 탭을 누른 다음, 추가를 누르십시오.
주
  • 즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를
    누르십시오.
  • 항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을
    입력하십시오.
  • 즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.


도움말 항목 복사

  1. 항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.
  2. 마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로
    복사됩니다.
  3. 항목을 복사해 넣을 문서를 선택하십시오.
  4. 정보를 표시할 위치에 커서를 놓으십시오.
  5. 편집 메뉴에서 붙여넣기를 누르십시오.
주 항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.


현재 도움말 항목 인쇄

항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

주 목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.


도구 모음 단추를 사용하여 항목 찾기

도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말
항목을 찾을 수 있습니다.

  • 뒤로는 찾아 본 마지막 항목을 표시합니다.
  • 앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.
  • 다음은 목차에 나열된 다음 항목을 표시합니다.
  • 이전은 목차에 나열된 이전 항목을 표시합니다.
  • 홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.
  • 새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.
  • 정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가
    중단됩니다.
주 도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.


단축 메뉴 명령 사용

단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

명령
설명
목차에서 마우스 오른쪽
단추를 누른 다음, 모두
열기를 누르십시오.
목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차
탭이 표시된 경우에만 사용할 수 있습니다.
목차에서 마우스 오른쪽
단추를 누른 다음, 모두
닫기를 누르십시오.
책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이
표시된 경우에만 사용할 수 있습니다.
마우스 오른쪽 단추를 누른
다음, 인쇄를 누르십시오.
항목을 인쇄합니다.

주 이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.