HP LaserJet 1020 프린터

사용 설명서


HP LaserJet 1020 프린터

상표 및 저작권 정보

저작권 및 라이센스

© Copyright 2015 HP Development Company, L.P.

저작권법에 의해 허용되는 경우를 제외하고는, 사전 서면 허가 없이 복사, 수정 또는 번역하는 것을 금합니다.

본 문서의 내용은 사전 통보 없이 변경될 수 있습니다.

HP 제품과 서비스에 대한 보증은 오직 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 문서의 어떤 내용도 추가적인 보증을 구성하는 내용으로 해석되어서는 안됩니다. HP는 이 문서에 포함된 기술이나 편집 오류 또는 누락에 대해 어떠한 책임도 지지 않습니다.

Edition 1, 11/2015

등록 상표

Microsoft®, Windows®, Windows® XP 및 Windows Vista®는 Microsoft Corporation의 미국 등록 상표입니다.

ENERGY STAR® 및 ENERGY STAR® 상표는 미국 등록 상표입니다.


프린터 기본 사항

이 장에서는 다음과 같은 내용을 설명합니다.

  • 상세 정보에 대한 빠른 액세스
  • 프린터 구성
  • 프린터 구성 요소
  • 프린터 제어판
  • 용지 경로
  • 프린터 연결
  • 프린터 소프트웨어
  • 프린터 정보 페이지
  • 프린터 용지 확인 사항


프린터 기본 사항

상세 정보에 대한 빠른 액세스

다음 단원에서는 HP LaserJet 1020 시리즈 프린터에 관한 추가 정보를 얻을 수 있는 리소스를 소개합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 드라이버, 소프트웨어 및 지원에 대한 웹 링크
  • 사용 설명서 링크
  • 자세한 정보


프린터 기본 사항

드라이버, 소프트웨어 및 지원에 대한 웹 링크

HP 서비스 및 지원을 받으려면 다음 링크 중 하나를 이용하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP LaserJet 1020 프린터


프린터 기본 사항

HP LaserJet 1020 프린터

  • •

    미국의 경우 http://www.hp.com/support/lj1020/을 이용하십시오.

  • •

    그 외의 국가/지역에서는 http://www.hp.com/을 이용하십시오.


프린터 기본 사항

사용 설명서 링크

  • •

    프린터 구성 요소(프린터 구성 요소의 위치)

  • •

    토너 카트리지 교환

  • •

    문제 해결

  • •

    소모품 주문

http://www.hp.com http://www.hpe.com http://www.compaq.com


프린터 기본 사항

자세한 정보

  • •

    CD 사용 설명서: 프린터의 사용 및 문제 해결에 관한 자세한 정보입니다. 프린터와 함께 제공되는 CD-ROM에 들어 있습니다.

  • •

    온라인 도움말: 프린터 드라이버에서 사용할 수 있는 프린터 옵션에 대한 정보입니다. 도움말 파일을 보려면 프린터 드라이버에서 온라인 도움말을 여십시오.

  • •

    HTML(온라인) 사용 설명서: 프린터의 사용 및 문제 해결에 관한 자세한 정보입니다. http://www.hp.com/support/lj1020/에서 참조할 수 있습니다. 해당 사이트에 연결한 후 Manuals를 선택하십시오.


프린터 기본 사항

프린터 구성

다음은 HP LaserJet 1020 프린터의 표준 구성입니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP LaserJet 1020 프린터


프린터 기본 사항

HP LaserJet 1020 프린터

  • •

    분당 페이지 인쇄(ppm): A4 용지의 경우 14페이지, Letter 용지의 경우 15페이지

  • •

    첫 페이지 출력 시간 최단 10초

  • •

    FastRes1200: 1200dpi의 효과적인 출력 품질(HP 해상도 향상 기술[REt]을 사용한 600 x 600 x 2dpi의 해상도)

  • •

    150매 주 용지함

  • •

    우선 공급 슬롯

  • •

    100매 출력 용량

  • •

    절약 모드(토너 절약)

  • •

    워터마크 인쇄, 소책자 인쇄, 용지당 여러 페이지 인쇄(N-up), 첫 페이지는 다른 용지에 인쇄

  • •

    2MB RAM

  • •

    2,000매 인쇄 가능한 토너 카트리지

  • •

    USB 2.0 고속

  • •

    전원 스위치


프린터 기본 사항

프린터 구성 요소

다음 그림은 HP LaserJet 1020 프린터의 각 부분과 해당 명칭을 보여 줍니다.

앞면의 구성 요소 위치

1 | 주의 표시등
2 | 준비 표시등
3 | 토너 카트리지 덮개
4 | 출력 용지 받침대
5 | 우선 공급 슬롯
6 | 150매 주 용지함
7 | 출력함

뒷면의 구성 요소 위치

1 | ON/OFF 스위치
2 | 전원 콘센트
3 | USB 포트


프린터 기본 사항

프린터 제어판

프린터의 제어판에는 두 개의 표시등이 있습니다. 이 표시등은 프린터의 상태를 특정 패턴으로 나타냅니다.

1 | 주의 표시등: 프린터 용지함이 비었거나, 토너 카트리지 덮개가 열려 있거나, 토너 카트리지가 장착되지 않은 경우 및 기타 오류를 나타냅니다. 자세한 내용은 프린터 정보 페이지를 참조하십시오.
2 | 준비 표시등: 프린터가 인쇄 준비 상태임을 나타냅니다.

참고:표시등에 대한 자세한 설명은 상태 표시등 패턴을 참조하십시오.


프린터 기본 사항

용지 경로

다음 섹션에서는 입력 용지함 및 출력 용지함을 설명합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 우선 공급 슬롯
  • 주 용지함
  • 출력함


프린터 기본 사항

우선 공급 슬롯

용지, 봉투, 엽서, 레이블, 투명 필름 등을 한 장씩 급지할 때는 낱장 우선 슬롯을 사용해야 합니다. 이 낱장 우선 슬롯을 이용하여 문서의 첫 페이지만 다른 용지에 인쇄할 수도 있습니다.

용지 조정대는 용지가 프린터로 올바르게 공급되고 인쇄물이 기울어지지 않도록 지지해 줍니다. 용지를 넣을 때에는 사용하는 용지 너비와 길이에 맞게 용지 조정대를 조정하십시오.

우선 공급 슬롯 위치

용지 종류에 대한 자세한 내용은 종이 및 기타 용지 선택을 참조합니다.


프린터 기본 사항

주 용지함

프린터의 앞쪽에서 접근할 수 있는 기본 입력 용지함에 20파운드 용지 또는 기타 용지를 최대 150매까지 넣을 수 있습니다. 용지 사양에 대한 자세한 내용은 프린터 용량 및 등급를 참조하십시오.

용지 조정대는 용지가 프린터로 올바르게 공급되고 인쇄물이 기울어지지 않도록 지지해 줍니다. 주 용지함은 옆쪽과 앞쪽에 모두 용지 조정대가 있습니다. 용지를 넣을 때 해당 용지 너비와 길이에 맞게 용지 조정대를 조정하십시오.

기본 입력 용지함 위치


프린터 기본 사항

출력함

출력함은 프린터 상단에 있습니다. 인쇄된 용지는 순서대로 이곳에 쌓입니다. 용지 받침대는 대량의 인쇄 작업에서도 출력 용지를 가지런히 정리하여 보관하는 기능을 합니다.


프린터 기본 사항

프린터 연결

HP LaserJet 1020 프린터는 USB 2.0 고속 연결을 지원합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • USB 케이블 연결


프린터 기본 사항

USB 케이블 연결

  1. 1.

    USB 케이블을 프린터에 꽂습니다.

  2. 2.

    소프트웨어 설치 중 USB 케이블을 연결하라는 메시지가 나타나면 케이블의 다른 쪽 끝을 컴퓨터에 꽂으십시오.

    USB 케이블 연결


프린터 기본 사항

프린터 소프트웨어

다음 단원에서는 HP LaserJet 1020 프린터를 지원하는 운영 체제 및 소프트웨어에 대해 설명합니다.

참고:일부 언어의 경우 지원되지 않는 소프트웨어가 있을 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 운영 체제
  • Windows 컴퓨터용 프린터 소프트웨어
  • 프린터 드라이버
  • 프린터 등록 정보(드라이버)
  • 프린터 등록 정보 온라인 도움말
  • 인쇄 설정 우선 순위


프린터 기본 사항

지원되는 운영 체제

프린터에는 다음 운영 체제에서 사용할 수 있는 소프트웨어가 제공됩니다.

  • •

    Windows Vista(32비트, 64비트)

  • •

    Windows XP(32비트, 64비트)

  • •

    Windows 7(32비트 및 64비트)

  • •

    Windows Server 2003(32비트 및 64비트)

    Windows Server 2003 Point and Print 또는 Windows Server 2003 Terminal Services and Printing을 사용하여 Windows 2000 Server를 Windows Server 2003으로 업그레이드하는 것에 대한 자세한 내용을 보려면 http://www.microsoft.com/로 이동하십시오.


프린터 기본 사항

Windows 컴퓨터용 프린터 소프트웨어

다음 단원에는 여러 Windows 운영 체제에 프린터 소프트웨어 및 모든 프린터 사용자들이 사용할 수 있는 소프트웨어를 설치하는 방법이 나와 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 다른 모든 운영 체제에서 프린터 소프트웨어 설치하기


프린터 기본 사항

다른 모든 운영 체제에서 프린터 소프트웨어 설치하기

컴퓨터 CD-ROM 드라이브에 프린터와 함께 제공된 소프트웨어 CD를 넣습니다. 화면에 표시되는 설치 지시 사항을 따릅니다.

참고:시작 화면이 나타나지 않으면 Windows 작업 표시줄에서 시작과 실행을 차례로 누른 다음 Z:\setup (Z는 CD 드라이브 문자임)을 입력하고 확인을 누릅니다.


프린터 기본 사항

프린터 드라이버

프린터 드라이버는 프린터의 기능에 액세스할 수 있게 해주고 컴퓨터와 프린터 간의 통신을 수행하는 소프트웨어 구성 요소입니다.


프린터 기본 사항

프린터 등록 정보(드라이버)

프린터 속성은 프린터를 제어합니다. 용지 크기 및 종류, 한 장의 용지에 여러 페이지 인쇄(모아 찍기 인쇄), 해상도 및 워터 마크 등의 기본 설정을 변경할 수 있습니다. 다음과 같은 방법으로 프린터 속성에 액세스할 수 있습니다.

  • •

    인쇄에 사용하는 소프트웨어 응용 프로그램을 통해. 현재 소프트웨어 응용 프로그램의 설정만 변경합니다.

  • •

    Windows 운영 체제를 통해. 모든 인쇄 작업에 대한 기본 설정을 변경합니다.

참고:많은 소프트웨어 응용 프로그램은 프린터 속성에 액세스하는 방법이 다르므로 다음 섹션에서는 Windows Vista, 7 및 Windows XP에서 사용된 가장 일반적인 방식을 설명합니다.

현재 소프트웨어 응용 프로그램에 대한 설정을 변경하려면

참고:소프트웨어 응용 프로그램마다 단계가 다를 수 있지만, 이 방법이 가장 일반적입니다.

  1. 1.

    소프트웨어 응용 프로그램의 파일 메뉴에서 인쇄를 누릅니다.

  2. 2.

    인쇄 대화 상자에서 속성을 클릭합니다.

  3. 3.

    설정을 변경하고 확인을 클릭합니다.

윈도우에서 모든 인쇄 예정 작업에 대한 기본 설정을 변경하려면

  1. 1.

    Windows Vista 및 Windows 7: Start(시작)를 누르고 Control Panel(제어판)을 누른 다음, Hardware and Sound(하드웨어 및 소리) 범주에서 Printer(프린터)를 누릅니다.

    Windows XP 및 Windows Server 2003(기본 시작 메뉴 보기 사용): Start(시작)를 누르고 Printers and Faxes(프린터 및 팩스)를 누릅니다.

    Windows XP 및 Windows Server 2003(기본 시작 메뉴 보기 사용): Start(시작), Settings(설정)를 차례로 누른 다음 Printers(프린터)를 누릅니다.

  2. 2.

    프린터 아이콘을 마우스 오른쪽 버튼으로 클릭한 뒤 인쇄 기본 설정을 선택합니다.


프린터 기본 사항

프린터 등록 정보 온라인 도움말

프린터 속성(드라이버) 온라인 도움말은 프린터 속성에 있는 기능에 대한 특정 정보를 포함합니다. 이 온라인 도움말은 프린터의 기본 설정을 변경하는 과정을 안내합니다. 일부 드라이버에 대해 온라인 도움말은 상황에 맞는 도움말 사용에 대한 지침을 제공합니다. 상황에 맞는 도움말은 현재 액세스하고 있는 드라이버 기능에 대한 옵션을 설명합니다.

프린터 속성 온라인 도움말에 액세스 하려면

  1. 1.

    응용 프로그램에서 파일을 클릭한 다음 인쇄를 클릭합니다.

  2. 2.

    속성을 클릭한 후 도움말을 클릭합니다.


프린터 기본 사항

인쇄 설정 우선 순위

이 프린터에 대한 인쇄 설정은 소프트웨어 응용 프로그램이나 프린터 드라이버에서 변경할 수 있습니다. 소프트웨어 응용 프로그램에서 변경한 설정은 프린터 드라이버에서 변경한 설정보다 우선합니다. 소프트웨어 응용 프로그램 내에서 페이지 설정 대화 상자에서 변경한 설정은 인쇄 대화 상자에서 변경한 설정보다 우선합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터 정보 페이지


프린터 기본 사항

프린터 정보 페이지

위에 나열된 방법 중 둘 이상을 사용하여 특정 인쇄 설정을 변경할 수 있는 경우 우선 순위가 가장 높은 방법을 사용하십시오.


프린터 기본 사항

프린터 정보 페이지

프린터 테스트 페이지는 프린터의 메모리에 저장되어 있는 페이지로서 프린터에 대한 정보를 출력합니다. 설치 중 프린터 테스트 페이지를 인쇄할 수 있으며, 이 페이지가 인쇄될 경우 프린터가 제대로 설치된 것입니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 프린터 테스트 페이지


프린터 기본 사항

프린터 테스트 페이지

프린터 테스트 페이지에는 프린터 드라이버와 포트 설정 정보가 인쇄되며, 프린터 이름 및 모델, 컴퓨터 이름 등의 정보도 제공됩니다. 프린터 테스트 페이지는 프린터 드라이버에서 인쇄할 수 있습니다.


프린터 기본 사항

프린터 용지 확인 사항

HP LaserJet 프린터는 뛰어난 품질로 인쇄물을 출력합니다. 이 프린터는 낱장 용지(재활용지 포함), 봉투, 레이블, 투명 필름, 모조 피지 및 사용자 정의 크기의 용지 등 다양한 용지에 인쇄가 가능합니다. 용지의 무게나 결 조직, 수분 함량 등의 속성은 프린터 성능과 출력 품질에 영향을 미치는 중요한 요소입니다.

이 프린터에는 본 사용 설명서의 지침에 언급된 다양한 용지 및 기타 인쇄 매체를 사용할 수 있습니다. 지침에 맞지 않는 용지를 사용할 경우 다음과 같은 문제가 발생할 수 있습니다.

  • •

    인쇄 품질 불량

  • •

    용지 걸림 증가

  • •

    프린터의 조기 노후로 인한 수리

최상의 결과 얻으려면 HP 용지 및 인쇄용지를 사용합니다. HP는 다른 브랜드 제품의 사용을 권장하지 않습니다. HP 정품이 아닐 경우 제품의 품질에 영향을 미치거나 품질을 제어할 수 없습니다.

지침에 맞는 용지를 사용하더라도 만족스러운 결과가 나오지 않을 수 있습니다. 이것은 취급 불량, 부적당한 온도와 습도 또는 HP가 제어할 수 없는 다른 변수가 원인일 수 있습니다.

용지를 대량으로 구입할 경우 먼저 이 사용 설명서와 HP LaserJet printer family media guide(HP LaserJet 프린터 용지 지침서)에 명시된 요구 사항에 맞는지 확인하십시오. 위의 설명서는 http://www.hp.com/support/ljpaperguide/에서 다운로드할 수 있습니다. 설명서 주문 정보는 소모품 주문을 참조하십시오. 대량 구입 시 반드시 용지를 먼저 테스트해 보십시오.

주의:HP의 사양에 맞지 않는 용지를 사용할 경우 프린터에 수리를 요하는 문제가 발생할 수 있습니다. 이러한 수리는 HP 보증 또는 서비스 계약 범위에 포함되지 않습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 지원되는 용지 크기


프린터 기본 사항

지원되는 용지 크기

지원되는 용지 크기에 대한 내용은 프린터 용량 및 등급을 참조하십시오.


인쇄 작업

이 장에서는 다음과 같은 내용을 설명합니다.

  • 수동 공급
  • 인쇄 작업 취소
  • 인쇄 품질 설정 이해
  • 용지 종류에 맞게 인쇄 품질 최적화
  • 용지 사용 지침
  • 종이 및 기타 용지 선택
  • 용지함에 용지 넣기
  • 봉투 인쇄
  • 여러 장의 봉투 인쇄
  • 투명 필름 또는 레이블 인쇄
  • 레터헤드 및 양식 용지에 인쇄
  • 사용자 정의 크기의 용지 및 카드 용지에 인쇄
  • 용지 양면에 인쇄(수동 양면 인쇄)
  • 한 장에 여러 페이지 인쇄(모아찍기 인쇄)
  • 소책자 인쇄
  • 워터마크 인쇄


인쇄 작업

수동 공급

봉투, 레터, 봉투 순서로 인쇄할 때와 같이 여러 용지를 사용하여 인쇄할 경우 수동 공급을 사용할 수 있습니다. 우선 공급 슬롯에 봉투를 넣은 후 주 용지함에 레터 용지를 넣습니다.

수동 급지로 인쇄하기

  1. 1.

    프린터 속성 (또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 2.

    용지/품질 탭의 용지함 드롭다운 메뉴에서 수동 공급을 선택합니다.

  3. 3.

    우선 공급 슬롯에 용지를 넣고 계속을 누릅니다.


인쇄 작업

인쇄 작업 취소

소프트웨어 응용프로그램 또는 인쇄 대기열에서 인쇄 작업을 취소할 수 있습니다.

인쇄를 즉시 중지하려면 프린터에서 남아 있는 용지를 꺼내십시오. 프린터가 중지되면 다음 옵션 중 하나를 사용할 수 있습니다.

  • •

    소프트웨어 응용프로그램: 일반적으로 인쇄 작업을 취소할 수 있는 대화 상자가 잠깐 나타납니다.

  • •

    Windows 인쇄 대기열: 인쇄 작업이 인쇄 대기열(컴퓨터 메모리) 또는 인쇄 스풀러에서 대기 중인 경우 여기에서 해당 작업을 삭제할 수 있습니다. 시작, 설정, 프린터 또는 프린터 및 팩스를 차례로 누릅니다. HP LaserJet 1020 아이콘을 두 번 눌러 창을 열고 인쇄 작업을 선택한 후 삭제 또는 취소를 누릅니다.

작업을 취소한 후에도 제어판의 상태 표시등이 깜박이면 컴퓨터가 프린터로 인쇄 작업을 계속 전송하고 있다는 것을 나타냅니다. 인쇄 대기열에서 작업을 삭제하거나, 컴퓨터가 데이터 전송을 완료할 때까지 기다리십시오. 모두 완료되면 프린터가 준비 상태로 돌아갑니다.


인쇄 작업

인쇄 품질 설정 이해

인쇄 품질 설정은 용지 인쇄의 선명도 및 그래픽 스타일에 영향을 줍니다. 인쇄 품질 설정을 사용하여 특정 용지 종류에 맞게 인쇄 품질을 최적화할 수도 있습니다. 자세한 내용은 용지 종류에 맞게 인쇄 품질 최적화 를 참조하십시오.

인쇄하는 작업의 유형에 맞게 프린터 등록 정보의 다음과 같은 설정을 변경할 수 있습니다.

  • •

    FastRes 1200: 이 설정은 1200dpi의 효과적인 출력 품질(HP 해상도 향상 기술[REt])을 사용한 600 x 600 x 2dpi의 해상도)을 제공합니다.

  • •

    600dpi: 이 설정은 해상도 향상 기술(REt)을 사용한 600x600dpi의 해상도로 텍스트 품질을 개선합니다.

  • •

    절약 모드(토너 절약): 적은 양의 토너를 사용하여 텍스트를 인쇄합니다. 초안을 인쇄할 때 유용합니다. 이 옵션은 다른 인쇄 품질 설정에 상관없이 독립적으로 설정할 수 있습니다.

  1. 1.

    프린터 속성 (또는 Windows 2000 및 XP 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 2.

    완료 탭에서 사용하려는 인쇄 품질을 선택합니다.

참고:일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

참고:앞으로의 모든 인쇄 작업에 대한 인쇄 품질 설정을 변경하려면, Windows 작업 표시줄의 시작 메뉴를 통해 속성을 엽니다. 현재 소프트웨어 응용 프로그램의 인쇄 품질 설정을 변경하려면 사용 중인 응용 프로그램의 인쇄 설정 메뉴에서 속성을 엽니다. 자세한 내용은 프린터 등록 정보(드라이버) 편을 참조하십시오.


인쇄 작업

용지 종류에 맞게 인쇄 품질 최적화

용지 종류 설정은 프린터의 퓨저 온도를 조절합니다. 용지 설정을 변경하여 인쇄 품질을 최적화할 수 있습니다.

HP LaserJet 1020 프린터는 프린터의 용지 환경에 보다 적합하게 맞출 수 있는 다양한 인쇄 모드를 제공합니다. 다음 표에는 드라이버 인쇄 모드에 대한 개요가 나와 있습니다.

참고:카드 용지 모드, 봉투 모드, 레이블 모드, 거친 용지 모드를 사용할 경우 이 프린터는 다음 페이지를 인쇄하기 전에 잠깐 멈추며 이에 따라 1분당 인쇄되는 페이지 수도 줄어듭니다.

드라이버 인쇄 기본 모드
모드 | 용지
PLAIN(일반 용지) | 75 ~ 104g/m2
LIGHT(경량지) | < 75g/m2
HEAVY(중량지) | 90 ~ 105g/m2
CARDSTOCK(카드 용지) | 카드 용지 또는 두꺼운 용지
TRANSPARENCY(투명 용지) | 4mil, 0.1 모노크롬 오버헤드 투명 필름(OHT)
ENVELOPE(봉투) | 표준 봉투
LABEL(레이블) | 표준 HP LaserJet 레이블
BOND(본드지) | 본드지
ROUGH(거친 용지) | 거친 용지
COLOR(색지) | 일반 용지
LETTERHEAD(레터헤드) | 일반 용지
PREPRINTED(양식 용지) | 일반 용지
PREPUNCHED(천공 용지) | 일반 용지
RECYCLED(재활용지) | 일반 용지
VELLUM(고급 피지) | 일반 용지


인쇄 작업

용지 사용 지침

다음 단원에서는 투명 용지, 봉투, 기타 특수 용지에 인쇄하는 방법과 지침을 설명합니다. 용지 걸림 또는 프린터 손상을 유발할 수 있는 용지를 피하고 최적의 인쇄 품질을 얻기 위한 자세한 용지 선택 방법과 용지 사양을 제공합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지
  • 레이블
  • 투명 필름
  • 봉투
  • 카드 용지 및 중량지
  • 레터헤드 및 양식 용지


인쇄 작업

용지

최고의 품질을 얻으려면 기존의 75g/m2 용지를 사용하십시오. 용지의 품질이 양호하고 잘리거나 찢어지거나 얼룩이 있는 곳, 이물질, 먼지, 주름, 구멍이 없으며 가장자리가 말리거나 구겨지지 않았는지 확인하십시오.

사용하는 용지의 종류를 모를 경우(본드지 또는 재활용지 등) 용지 포장의 레이블을 확인하십시오.

일부 용지는 인쇄 품질 문제나 용지 걸림, 프린터 손상을 일으킵니다.

용지 사용법
증상 | 용지의 문제 | 해결
인쇄 품질 저하 또는 토너 점착 급지 시 문제 발생 | 습기가 많거나, 너무 거칠거나, 너무 매끄럽거나, 울퉁불퉁한 용지 불량 용지 묶음 | 100 ~ 250 Sheffield 및 수분 함량률 4 ~ 6%의 다른 용지를 사용해보십시오. 프린터를 점검하여 적절한 종류의 용지를 선택했는지 확인하십시오.
부분적 인쇄 누락, 용지 걸림, 용지 말림 | 부적합한 보관 방법 | 용지는 방습 포장으로 싸서 평평하게 보관하십시오.
회색 배경 음영 증가 | 너무 무거움 | 좀 더 가벼운 용지를 사용하십시오.
용지 말림 급지 시 문제 발생 | 습기가 많거나, 결 방향이 불량이거나, 가로 결(short-grain) 조직으로 구성 | 긴 결(long-grain) 조직의 용지를 사용하십시오. 프린터를 점검하여 적절한 종류의 용지를 선택했는지 확인하십시오.
용지 걸림, 프린터 손상 | 잘린 부분이나 구멍이 있음 | 잘린 부분이나 구멍이 있는 용지는 사용하지 마십시오.
급지 시 문제 발생 | 가장자리 해짐 | 양질의 용지를 사용하십시오.

참고:프린터는 용지에 토너를 전사하기 위해 온도와 압력을 이용합니다. 색지 또는 양식 용지에 사용되는 잉크가 프린터 온도에 맞는 것인지 확인하십시오. 프린터의 최고 온도는 0.1초간 200°C입니다.

일부 열전사 인쇄 방식에 사용되는 저온 잉크로 인쇄된 레터헤드 용지를 사용하지 마십시오.

양각으로 인쇄된 레터헤드 용지를 사용하지 마십시오.

잉크젯 프린터나 기타 저온 프린터용으로 설계된 투명 필름을 사용하지 마십시오. HP LaserJet 프린터에서 사용하도록 지정된 투명 필름만 사용하십시오.


인쇄 작업

레이블

HP는 우선 공급 슬롯에서 레이블을 인쇄할 것을 권장합니다.

주의:레이블은 1회만 사용해야 합니다. 한 번 인쇄한 레이블을 다시 사용할 경우 접착제의 접착력이 떨어지고 프린터를 손상시킬 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 레이블 구조


인쇄 작업

레이블 구조

레이블을 선택할 때는 다음 구성 요소의 품질을 고려하십시오.

  • •

    접착제: 이 프린터의 최고 온도인 200°C에서 접착 물질이 녹지 않아야 합니다.

  • •

    배열: 레이블 사이에 바탕지가 드러나지 않은 레이블만 사용하십시오. 레이블 사이에 공간이 있으면 레이블이 벗겨져 심각한 용지 걸림이 발생할 수 있습니다.

  • •

    말림: 레이블을 인쇄하기 전에는 어떤 방향으로도 13mm 이상의 말림이 없도록 평평하게 펴두어야 합니다.

  • •

    상태: 주름, 기포 또는 떼어냈던 흔적이 있는 레이블은 사용하지 마십시오.


인쇄 작업

투명 필름

투명 필름의 내열성이 이 프린터의 최고 온도인 200°C 이상이어야 합니다.


인쇄 작업

봉투

HP는 우선 공급 슬롯에서 봉투를 인쇄할 것을 권장합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 봉투의 제조 품질
  • 양면 접합 봉투
  • 접착 띠 또는 덮개가 있는 봉투
  • 봉투 보관


인쇄 작업

봉투의 제조 품질

봉투 구성은 매우 중요합니다. 봉투 봉합선은 제조 업체는 물론 동일한 제조 업체의 제품에 따라 서로 다를 수 있습니다. 봉투의 품질에 따라 인쇄 작업의 성공 여부가 결정됩니다. 봉투를 선택할 때는 다음과 같은 사항을 확인해야 합니다.

  • •

    무게: 봉투 용지의 무게가 90g/m2을 넘지 않아야 합니다. 이보다 무거울 경우 용지 걸림을 일으킬 수 있습니다.

  • •

    구조: 봉투를 인쇄하기 전에는 6mm 이상의 말림이 없도록 평평하게 펴두고, 내부에 공기가 들어가지 않도록 하십시오. 공기가 들어간 봉투를 사용하면 문제가 발생할 수 있습니다. 걸쇠, 똑딱 단추, 끈, 투명 창, 구멍, 천공 자국, 절단부가 있거나, 합성 물질, 도장, 엠보싱 등의 처리가 된 봉투를 사용하지 마십시오. 압력을 가하면 습기 없이도 접착되는 접착제를 사용한 봉투를 사용하지 마십시오.

  • •

    상태 봉투에 구김이나 흠집 등 기타 손상이 없는지 확인하십시오. 봉투의 접착제가 노출되어 있으면 안 됩니다.

  • •

    크기: 봉투 크기 범위는 90 x 160mm ~ 178 x 254mm입니다.


인쇄 작업

양면 접합 봉투

양면 접합 봉투는 대각선 접합이 아닌 봉투 양끝이 수직으로 접합되어 있습니다. 이런 유형은 구김이 생기기 더 쉽습니다. 다음 그림과 같이 접합 부분이 봉투 모서리 끝까지 연결되는지 확인하십시오.

봉투의 제조 품질

1 | 바람직한 봉투
2 | 바람직하지 않은 봉투


인쇄 작업

접착 띠 또는 덮개가 있는 봉투

접착 띠 또는 봉함 덮개가 있는 봉투의 경우 프린터의 열과 압력(프린터의 최고 온도는 200°C)에서 견딜 수 있는 재료를 사용해야 합니다. 덮개나 띠 등이 부착되어 있으면 구김이나 주름, 용지 걸림이 발생할 수 있습니다.


인쇄 작업

봉투 보관

인쇄 품질을 좋게 하려면 봉투를 올바르게 보관해야 합니다. 평평하게 보관하십시오. 봉투 안에 공기가 들어가면 인쇄 시 구김이 발생할 수 있습니다.


인쇄 작업

카드 용지 및 중량지

용지함에 색인 카드 및 우편 엽서를 비롯한 다양한 종류의 카드 용지를 급지하여 인쇄할 수 있습니다. 일부 카드 용지는 구조상 레이저 프린터 급지에 보다 최적화되어 있기 때문에 다른 용지보다 더 좋은 성능을 보입니다.

프린터의 성능을 최대한 활용하려면 무게가 157g/m2 이하인 용지를 사용하십시오. 너무 무거운 용지를 사용하면 급지 불량, 용지 적재 문제, 용지 걸림, 토너 분사 불량, 인쇄 불량, 기계 과다 마모 등의 문제가 발생할 수 있습니다.

참고:용지함을 최대 용량까지 채우지 않고 평활도 100 ~ 180 Sheffield인 용지를 사용한다면 더 무거운 용지에도 인쇄할 수 있습니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 카드 용지 제조 품질
  • 카드 용지 지침


인쇄 작업

카드 용지 제조 품질

  • •

    평활도: 135 ~ 157g/m2 카드 용지는 평활도가 100 ~ 180 Sheffield이고, 60 ~ 135g/m2 카드 용지는 평활도가 100 ~ 250 Sheffield이어야 합니다.

  • •

    구조: 카드 용지는 5mm 이상의 말림이 없어야 합니다.

  • •

    상태 카드 용지에 구김이나 흠집 또는 다른 손상이 없는지 확인하십시오.

  • •

    크기: 다음 크기의 카드 용지만 사용하십시오.

    • ◦

      최소: 76x127mm

    • ◦

      최대: 216x356mm


인쇄 작업

카드 용지 지침

가장자리로부터 최소한 2mm의 여백을 두십시오.


인쇄 작업

레터헤드 및 양식 용지

레터헤드는 일반적으로 워터마크가 들어 있는 고급 용지로서, 다양한 색상으로 출시되며 해당 봉투가 따로 제공됩니다. 면 섬유를 사용하는 제품도 있습니다. 양식 용지는 재활용 용지부터 고급 용지까지 다양한 종류의 용지로 만들 수 있습니다.

최근 많은 제조업체가 레이저 인쇄에 적합한 특성을 가진 용지를 만들어 레이저 프린터용 또는 레이저 전용으로 내놓고 있습니다.

참고:레이저 프린터로 인쇄할 때 페이지별로 약간의 차이가 나타나는 경우는 많습니다. 일반 용지에 인쇄하면 이러한 차이는 보이지 않습니다. 그러나 양식 용지에 인쇄할 때에는 분명한 품질의 차이가 보이는데, 이는 양식 용지에 선이나 상자가 이미 인쇄되어 있기 때문입니다.

양식 용지, 엠보싱 용지, 레터헤드를 사용하는 데 따르는 문제점을 방지하려면 다음 지침을 준수하십시오.

  • •

    저온 잉크(열전사 인쇄에 사용되는 잉크)를 사용하지 마십시오.

  • •

    오프셋 석판 인쇄 또는 조판 인쇄된 양식 용지 및 레터헤드 용지를 사용하십시오.

  • •

    0.1초 동안 205°C로 가열해도 녹거나, 증발하거나, 유해 물질을 배출하지 않는 내열성 잉크로 인쇄된 양식 용지를 사용하십시오. 산화 또는 오일 잉크는 대부분 이 기준에 맞습니다.

  • •

    양식에 미리 인쇄할 때는 용지의 수분 함량이 바뀌지 않도록 주의하고 용지의 전기/취급 특성을 변화시키는 물질은 사용하지 마십시오. 보관 중에 용지의 수분 함량이 달라지지 않도록, 양식을 방수 포장에 넣어 밀봉하십시오.

  • •

    마감재 또는 코팅재로 처리한 양식 용지에 인쇄하지 마십시오.

  • •

    두꺼운 엠보싱 용지 또는 양각으로 인쇄된 레터헤드 용지를 사용하지 마십시오.

  • •

    표면 질감이 너무 거친 용지는 피하십시오.

  • •

    인쇄된 양식 용지가 서로 달라붙지 않게 해주는 오프셋 가루 등의 물질을 사용하지 마십시오.


인쇄 작업

종이 및 기타 용지 선택

HP LaserJet 프린터는 뛰어난 인쇄 품질을 제공하며, 종이(100% 재활용 섬유 용지 포함)는 물론 봉투, 레이블, 투명 필름, 사용자 정의 크기의 용지 등 다양한 용지에 인쇄할 수 있습니다. 지원되는 용지 크기는 다음과 같습니다.

  • •

    최소: 76x127mm

  • •

    최대: 216x356mm

용지의 무게나 결 조직, 수분 함량 등의 속성은 프린터의 성능과 출력 품질에 영향을 미치는 중요한 요소입니다. 최적의 인쇄 품질을 얻으려면 레이저 프린터 전용의 고급 용지만 사용하십시오. 용지 사양에 대한 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

참고:대량 구매시에는 반드시 견본 용지를 테스트하십시오. 용지 공급업체는 HP LaserJet printer family print media guide (HP LaserJet 프린터 용지 지침서)(HP 문서 번호 5851-1468)에 지정된 요구사항을 준수해야 합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • HP용지
  • 사용 금지 용지
  • 프린터에 손상을 줄 수 있는 용지


인쇄 작업

HP용지

HP는 다음과 같은 HP 용지를 권장합니다.

  • •

    HP 다용도 용지

  • •

    HP 사무 용지

  • •

    HP 복합기 인쇄 용지

  • •

    HP LaserJet 용지

  • •

    HP 고급 LaserJet 용지


인쇄 작업

사용 금지 용지

HP LaserJet 1020 프린터는 다양한 종류의 용지를 처리할 수 있습니다. 프린터의 규격에 맞지 않는 용지를 사용하면 인쇄 품질이 저하될 뿐만 아니라 용지 걸림이 자주 발생할 수 있습니다.

  • •

    너무 거친 용지를 사용하지 마십시오.

  • •

    표준 3홀 천공 용지 이외의 절단 용지나 구멍이 뚫린 용지를 사용하지 마십시오.

  • •

    여러 부분으로 구성된 양식은 사용하지 마십시오.

  • •

    단일 무늬를 인쇄하는 경우 워터마크가 포함된 용지를 사용하지 마십시오.


인쇄 작업

프린터에 손상을 줄 수 있는 용지

드문 경우지만 용지가 프린터에 손상을 줄 수 있습니다. 손상을 방지하기 위해 다음과 같은 용지는 사용하지 않도록 하십시오.

  • •

    스테이플이 부착된 용지를 사용하지 마십시오.

  • •

    잉크젯 프린터나 기타 저온 프린터용으로 설계된 투명 필름을 사용하지 마십시오. HP LaserJet 프린터에서 사용하도록 지정된 투명 필름만 사용하십시오.

  • •

    잉크젯 프린터용의 인화지를 사용하지 마십시오.

  • •

    이 프린터의 이미지 퓨저 온도 규격에 맞게 제작되지 않은 엠보싱 또는 코팅 용지를 사용하지 마십시오. 200°C의 온도에서 0.1초 동안 내열성이 있는 용지를 선택해야 합니다. HP는 HP LaserJet 1020 프린터 규격에 맞게 설계된 용지를 생산합니다.

  • •

    저온 염색이나 열전사 인쇄 방식으로 된 편지지 양식 용지를 사용하지 마십시오. 양식 용지 또는 레터헤드에는 200°C의 온도에서 0.1초 동안 내열성이 있는 잉크를 사용해야 합니다.

  • •

    200°C에서 0.1초간 노출될 경우 유해 물질을 방출하거나, 녹거나, 얼룩이 생기거나, 변색되는 용지는 사용하지 마십시오.

HP LaserJet 인쇄 소모품을 주문하려면 미국 내에서는 http://www.hp.com/go/ljsupplies/ 사이트를, 그 밖의 국가/지역에서는 http://www.hp.com/ghp/buyonline.html/ 사이트를 이용하십시오.


인쇄 작업

용지함에 용지 넣기

다음 단원에서는 각종 용지함에 용지를 넣는 방법을 설명합니다.

주의:구겨지거나 접히거나 어떤 식으로든 손상된 용지를 사용할 경우 용지 걸림이 발생할 수 있습니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 우선 공급 슬롯
  • 150매 주 용지함


인쇄 작업

우선 공급 슬롯

우선 공급 슬롯은 최고 163g/m2의 용지 또는 봉투, 투명 필름, 카드 용지를 낱장으로 급지합니다. 인쇄될 면이 아래를 향하게 하여 용지의 상단 쪽부터 급지합니다. 용지 걸림이나 비틀림을 방지하기 위해, 용지를 넣기 전에 옆면의 용지 조정대를 조정합니다.


인쇄 작업

150매 주 용지함

이 용지함에는 중량 75g/m2인 용지 150매 또는 그보다 무거운 용지일 경우 더 적은 매수의 용지(스택 높이 25mm 이하)를 넣을 수 있습니다. 인쇄될 면이 아래를 향하게 하여 용지의 상단 쪽부터 급지합니다. 용지 걸림이나 비틀림을 방지하기 위해 옆면과 뒤쪽의 용지 조정대를 조정합니다.

참고:용지를 새로 추가할 때는 용지함에 든 용지를 모두 꺼내고 새 용지 묶음을 평평하게 펴서 넣습니다. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다.


인쇄 작업

봉투 인쇄

레이저 프린터 전용 봉투만 사용하십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

참고:봉투 한 장을 인쇄할 때는 우선 공급 슬롯을 사용하십시오. 여러 장 인쇄할 때는 주 용지함을 사용하십시오.

  1. 1.

    봉투를 넣기 전에 용지 조정대를 바깥쪽으로 밀어서 봉투 너비보다 조금 더 넓힙니다.

    용지 조정대 밀기

    참고:세로 방향으로 개봉 입구가 있는 봉투의 경우 이 쪽을 프린터에 먼저 넣어야 합니다.

  2. 2.

    인쇄될 면이 위를 향하고 봉투 상단이 왼쪽 용지 조정대와 나란히 되도록 용지를 놓으십시오.

  3. 3.

    봉투의 너비에 맞게 용지 조정대를 조절합니다.

    용지 조정대 조절

  4. 4.

    프린터 속성(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  5. 5.

    용지/품질 탭에서 용지 종류로 봉투를 선택합니다.

    참고:일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  6. 6.

    봉투를 인쇄합니다.

    수동 급지로 인쇄하는 방법은 수동 공급을 참조하십시오.


인쇄 작업

여러 장의 봉투 인쇄

레이저 프린터 전용 봉투만 사용하십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

참고:봉투 한 장을 인쇄할 때는 우선 공급 슬롯을 사용하십시오. 여러 장 인쇄할 때는 주 용지함을 사용하십시오.

  1. 1.

    봉투를 넣기 전에 용지 조정대를 바깥쪽으로 밀어서 봉투 너비보다 조금 넓힙니다.

    용지 조정대 밀기

  2. 2.

    인쇄될 면이 위를 향하고 봉투 상단이 왼쪽의 용지 조정대와 나란히 되도록 봉투를 놓으십시오. 봉투는 최대 15장까지 넣을 수 있습니다.

    참고:세로로 개봉 입구가 있는 봉투의 경우 이 쪽을 프린터에 먼저 넣어야 합니다.

  3. 3.

    봉투의 길이와 너비에 맞게 용지 조정대를 조절합니다.

    용지 조정대 조정

  4. 4.

    프린터 속성(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

    참고:일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  5. 5.

    용지/품질 탭에서 용지 종류로 봉투를 선택합니다.

  6. 6.

    봉투를 인쇄합니다.


인쇄 작업

투명 필름 또는 레이블 인쇄

HP 투명 필름 및 HP LaserJet 레이블 등 레이저 프린터 전용의 투명 필름과 레이블만 사용하십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

주의:프린터 설정에서 아래와 같은 방법으로 정확한 용지 종류를 설정하십시오. 퓨저 온도는 용지 종류 설정에 따라 조정됩니다. 투명 필름이나 레이블과 같은 특수 용지를 인쇄하는 경우 이러한 조정은 용지가 프린터를 통과할 때 퓨저에 의해 손상되지 않도록 합니다.

주의:용지를 조사하여 구김이나 말림이 없는지, 가장자리가 찢어지거나 레이블이 없어지지 않았는지 확인하십시오.

  1. 1.

    우선 공급 슬롯에 용지 한 장을 넣거나 주 용지함에 여러 장의 용지를 넣습니다. 인쇄될 면(거친 면)이 위를 향하게 하여 용지 상단부터 넣으십시오.

  2. 2.

    용지 조정대를 조정합니다.

  3. 3.

    프린터 속성(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  4. 4.

    용지/품질 탭에서 정확한 용지 종류를 선택합니다.

  5. 5.

    문서를 인쇄합니다.


인쇄 작업

레터헤드 및 양식 용지에 인쇄

HP LaserJet 1020 프린터는 200°C의 온도에서 내열성이 있는 레터헤드 및 양식 용지에 인쇄할 수 있습니다.

  1. 1.

    인쇄될 면이 위를 향하게 하여 용지의 상단부터 급지합니다. 용지 조정대를 용지 너비에 맞춰 조정합니다.

  2. 2.

    프린터 속성(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  3. 3.

    용지/품질 탭에서 정확한 용지 종류를 선택합니다.

  4. 4.

    문서를 인쇄합니다.

    수동 급지로 인쇄하는 방법은 수동 공급을 참조하십시오.

    참고:레터헤드에 한 장의 커버 레터를 인쇄한 후 여러 장의 문서를 인쇄하려면 주 용지함에 표준 용지를 넣은 다음 레터헤드 용지의 인쇄될 면을 위로 향하게 하여 우선 공급 슬롯에 넣습니다.

    한 장의 커버 용지 인쇄


인쇄 작업

사용자 정의 크기의 용지 및 카드 용지에 인쇄

HP LaserJet 1020 프린터는 76 x 127mm ~ 216 x 356mm 사이의 사용자 정의 용지 또는 카드 용지에 인쇄할 수 있습니다.

여러 장의 용지는 기본 입력 용지함을 사용합니다. 지원되는 용지 크기는 주 용지함를 참조하십시오.

주의:용지를 넣기 전에 여러 장이 서로 붙어 있지 않은지 확인하십시오.

  1. 1.

    인쇄될 면이 위를 향하게 하여 세로 방향으로 급지합니다. 조정대를 움직여 용지에 맞춥니다.

  2. 2.

    프린터 속성(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  3. 3.

    용지/품질 탭에서 사용자 정의 크기 옵션을 선택합니다. 사용자 정의 크기 용지의 치수를 지정합니다.

    참고:일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  4. 4.

    문서를 인쇄합니다.

    수동 급지로 인쇄하는 방법은 수동 공급을 참조하십시오.

    사용자 정의 크기의 용지에 인쇄


인쇄 작업

용지 양면에 인쇄(수동 양면 인쇄)

용지의 양면에 인쇄하려면(수동 양면 인쇄) 용지를 프린터에 두 번 급지해야 합니다.

참고:수동 양면 인쇄로 인쇄하면 프린터가 오염될 수 있으며 이로 인해 인쇄 품질이 나빠질 수 있습니다. 프린터가 오염된 경우 프린터 청소의 설명을 참조하십시오.

  1. 1.

    프린터 속성(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 2.

    완료 탭에서 양면 인쇄(수동)를 선택합니다. 적절한 바인딩 옵션을 선택하고 확인을 누릅니다.

  3. 3.

    문서를 인쇄합니다.

    참고:일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  4. 4.

    한 면을 인쇄했으면 인쇄된 용지를 모아 인쇄된 면이 아래로 가도록 한 후 가지런히 정돈합니다.

    인쇄된 용지 정돈

  5. 5.

    용지들을 다시 용지함에 넣습니다. 인쇄된 면을 아래로 향하게 하고 하단부터 급지되도록 해야 합니다.

    둘째 면 인쇄

  6. 6.

    Continue(계속)를 눌러 뒷면을 인쇄합니다.


인쇄 작업

한 장에 여러 페이지 인쇄(모아찍기 인쇄)

한 장의 용지에 여러 페이지를 인쇄하도록 선택할 수 있습니다. 한 장의 용지에 두 장 이상의 페이지를 인쇄하도록 선택한 경우, 페이지는 원본보다 작게 나타나며 인쇄되는 순서대로 용지에 배치됩니다.

모아찍기 인쇄용 페이지 배치

  1. 1.

    소프트웨어 응용 프로그램에서 프린터 속성(또는 Windows 2000 및 XP 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 2.

    완료 탭에서 용지 한 면에 인쇄할 페이지 수를 선택합니다.

    참고:일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  3. 3.

    (선택 사항) 페이지 여백을 포함시키려면 확인란을 선택합니다. 인쇄할 페이지 순서를 지정하려면 드롭다운 메뉴에서 순서를 선택합니다.

  4. 4.

    문서를 인쇄합니다.


인쇄 작업

소책자 인쇄

소책자는 Letter 또는 A4 용지에 인쇄할 수 있습니다.

  1. 1.

    주 용지함에 용지를 넣습니다.

  2. 2.

    프린터 속성(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  3. 3.

    완료 탭에서 양면 인쇄(수동)를 선택합니다. 적절한 바인딩 옵션을 선택하고 확인을 누릅니다. 문서를 인쇄합니다.

    참고:일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  4. 4.

    한 면을 인쇄했으면 인쇄된 용지를 모아 인쇄된 면이 아래로 가도록 한 후 가지런히 정돈합니다.

  5. 5.

    한 면이 인쇄된 용지를 입력 용지함에 다시 넣습니다. 인쇄된 면을 아래로 향하게 하고 하단부터 급지되도록 해야 합니다.

    용지함에 용지 다시 넣기

  6. 6.

    뒷면을 인쇄합니다.

  7. 7.

    용지를 접고 스테이플러를 사용하여 책자로 철합니다.

    용지 접기 및 철하기


인쇄 작업

워터마크 인쇄

워터마크 옵션을 사용하여 기존 문서의 "바탕"(배경)에 텍스트를 인쇄할 수 있습니다. 예를 들어, 문서의 첫 페이지나 모든 페이지에 초안 또는 기밀이라는 큰 회색 글자를 대각선으로 넣을 수 있습니다.

워터마크가 있는 페이지

  1. 1.

    소프트웨어 응용 프로그램에서 프린터 속성(또는 Windows 2000 및 XP 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

  2. 2.

    효과 탭에서 사용하려는 워터마크를 선택합니다.

    참고:일부 드라이버나 운영 체제에서는 사용할 수 없는 프린터 기능도 있습니다. 특정 드라이버에 사용할 수 있는 기능을 확인하려면 프린터 등록 정보(드라이버)의 온라인 도움말을 참조하십시오.

  3. 3.

    문서를 인쇄합니다.


유지보수

이 장에서는 다음과 같은 내용을 설명합니다.

  • 프린터 청소
  • 픽업 롤러 교환
  • 픽업 롤러 청소
  • 프린터 분리 패드 교환
  • 토너 재분배
  • 토너 카트리지 교환


유지보수

프린터 청소

필요한 경우 프린터의 외부를 물에 적신 깨끗한 천을 사용하여 청소하십시오.

주의:프린터에 암모니아 성분의 세척제를 사용하지 마십시오.

인쇄 과정에서 용지, 토너, 먼지 입자 등이 프린터 내부에 쌓일 수 있습니다. 시간이 지남에 따라 이러한 것이 축적되면 토너 얼룩, 번짐, 용지 걸림 등 인쇄 품질의 문제로 이어질 수 있습니다. 이런 유형의 문제를 해결하거나 예방하려면 토너 카트리지 부분과 프린터 용지 경로를 청소하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 인쇄 카트리지 영역 청소
  • 프린터 용지 경로 청소


유지보수

인쇄 카트리지 영역 청소

토너 카트리지 부분을 자주 청소할 필요는 없습니다. 그러나 이 부분을 청소하면 인쇄 품질을 향상시킬 수 있습니다.

  1. 1.

    프린터를 끄고 전원 코드를 뽑습니다. 프린터가 식을 때까지 기다립니다.

    전원 코드 플러그 뽑기

  2. 2.

    토너 카트리지 도어를 열고 토너 카트리지를 꺼냅니다.

    주의:손상을 방지하려면 토너 카트리지를 빛에 노출시켜서는 안됩니다. 필요한 경우 토너 카트리지를 덮으십시오. 또한 프린터 내부의 검은색 스폰지 전송 롤러를 건드리면 안됩니다. 이렇게 하면 프린터가 손상될 수 있습니다.

    토너 카트리지 제거

  3. 3.

    보풀이 없는 마른 천을 사용하여 용지 경로 영역과 토너 카트리지 공간에 남아 있는 잔여 물질을 닦아냅니다.

    용지 경로 청소

  4. 4.

    토너 카트리지를 다시 넣고 토너 카트리지 도어를 닫습니다.

    토너 카트리지 재설치

  5. 5.

    프린터를 전원 콘센트에 꽂고 프린터를 켭니다.

    전원 코드 꽂기


유지보수

프린터 용지 경로 청소

인쇄물에 얼룩이나 반점이 찍히는 경우 HP LaserJet 청소 유틸리티를 사용하여 퓨저 부품과 롤러에 축적되었을 수 있는 용지 및 토너 입자를 제거할 수 있습니다. 용지 경로를 정기적으로 청소하여 사용하면 프린터 수명이 길어집니다.

인쇄물의 얼룩 또는 반점

참고:최상의 결과를 위해 투명 필름을 사용하십시오. 투명 필름이 없으면 표면이 매끄러운 복사 용지(70 ~ 90g/m2)를 사용할 수 있습니다.

  1. 1.

    프린터가 대기 상태이고 준비 표시등이 켜있는지 확인합니다.

  2. 2.

    용지함에 용지를 넣습니다.

  3. 3.

    청소 페이지를 인쇄합니다. 프린터 속성(또는 Windows 2000 및 XP의 인쇄 기본 설정)에 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오.

참고:청소 과정은 3분 정도 걸립니다. 클리닝 페이지는 청소 과정 중에 주기적으로 인쇄가 중지됩니다. 청소 작업이 완료될 때까지 프린터를 끄지 마십시오. 프린터를 완전히 청소하려면 청소 작업을 여러 번 반복해야 할 수도 있습니다.


유지보수

픽업 롤러 교환

품질이 좋은 용지를 사용하여 정상적으로 인쇄해도 마모는 발생합니다. 그러나 품질이 좋지 않은 용지를 사용할 경우 픽업 롤러를 자주 교체해야 할 수 있습니다.

프린터가 용지를 제대로 잡지 못하는 경우(급지가 제대로 되지 않는 경우)에는 픽업 롤러를 교체 또는 청소해야 합니다. 새 픽업 롤러의 주문은 소모품 주문을 참조하십시오.

주의:이 절차를 완료하지 못하면 프린터가 손상될 수 있습니다.

  1. 1.

    프린터를 끄고 프린터에서 전원 코드를 뽑습니다. 프린터가 식을 때까지 기다립니다.

    전원 코드 플러그 뽑기

  2. 2.

    토너 카트리지 도어를 열고 토너 카트리지를 꺼냅니다.

    주의:토너 카트리지의 손상을 방지하려면 직사광선 노출을 최소화합니다. 토너 카트리지를 종이로 덮어둡니다.

    토너 카트리지 꺼내기

  3. 3.

    픽업 롤러를 꺼냅니다.

    픽업 롤러 재설치

  4. 4.

    픽업 롤러 양 측면에 있는 흰색의 작은 탭을 풀고 픽업 롤러를 앞쪽으로 돌립니다.

  5. 5.

    픽업 롤러를 살짝 위로 당겨서 꺼냅니다.

    픽업 롤러 꺼내기

  6. 6.

    새 픽업 롤러를 슬롯에 끼웁니다. 양 측면에 둥근 직사각형 슬롯이 있어서 롤러를 정확하게 끼워넣을 수 있습니다.

    새 픽업 롤러 끼우기

  7. 7.

    양쪽 측면이 제자리에 고정될 때까지 새 픽업 롤러 상단을 뒤쪽으로 돌립니다.

    롤러 상단 돌리기

  8. 8.

    토너 카트리지를 다시 설치하고 토너 카트리지 도어를 닫습니다.

    토너 카트리지 재설치

  9. 9.

    프린터를 전원 콘센트에 꽂고 프린터를 켭니다.

    전원 코드 꽂기


유지보수

픽업 롤러 청소

픽업 롤러를 교체하지 않고 청소만 하려면 다음과 같이 하십시오.

  1. 1.

    픽업 롤러 교환의 1 ~ 5단계에 설명된 대로 픽업 롤러를 꺼냅니다.

  2. 2.

    보풀 없는 천에 알코올을 살짝 적셔 롤러를 닦습니다.

    경고!알코올은 가연성 물질입니다. 알코올이 묻은 천을 불꽃 가까이에 두지 마십시오. 프린터를 닫고 전원 코드를 꽂기 전에 알코올이 완전히 마르도록 하십시오.

  3. 3.

    보풀 없는 마른 천으로 픽업 롤러를 닦아 먼지를 제거합니다.

    픽업 롤러 닦기

  4. 4.

    픽업 롤러를 프린터에 다시 설치하기 전에 완전히 말리십시오(픽업 롤러 교환 참조).

    픽업 롤러 재설치


유지보수

프린터 분리 패드 교환

품질이 좋은 용지를 사용하여 정상적으로 인쇄해도 마모는 발생합니다. 그러나 품질이 좋지 않은 용지를 사용할 경우 분리 패드를 더욱 자주 교체해야 할 수 있습니다. 프린터에서 여러 장의 용지가 한꺼번에 급지되는 경우가 자주 발생하면 분리 패드를 교체해야 합니다. 새 프린터 분리 패드를 주문하려면 소모품 주문을 참조하십시오.

참고:분리 패드를 교체하기 전에 픽업 롤러를 청소합니다. 픽업 롤러 청소를 참조하십시오.

  1. 1.

    프린터를 끄고 프린터에서 전원 코드를 뽑습니다. 프린터가 식을 때까지 기다립니다.

    전원 코드 플러그 뽑기

  2. 2.

    프린터 뒷면에서 분리 패드를 고정하고 있는 두 개의 나사를 풉니다.

  3. 3.

    분리 패드를 빼냅니다.

    분리 패드 빼내기

  4. 4.

    새 분리 패드를 끼워 넣고 나사로 고정시킵니다.

    새 분리 패드 끼우기

  5. 5.

    프린터를 전원 콘센트에 꽂고 프린터를 켭니다.

    프린터 전원 플러그 꽂기


유지보수

토너 재분배

토너가 부족한 경우 페이지에 흐리게 인쇄된 부분이 나타납니다. 토너를 재분배하면 일시적으로 인쇄 품질을 향상시킬 수 있습니다. 따라서 토너 카트리지를 교체하기 전에 현재 인쇄 작업을 끝마칠 수 있습니다.

주의:토너 카트리지의 손상을 방지하려면 직사광선 노출을 최소화합니다. 토너 카트리지를 종이로 덮어두십시오.

  1. 1.

    토너 카트리지 도어를 열고 프린터에서 토너 카트리지를 꺼냅니다.

    토너 카트리지 꺼내기

  2. 2.

    토너 카트리지를 앞뒤로 가볍게 흔들어 토너를 재분배합니다.

    주의:토너 카트리지에 손상이 가지 않도록 카트리지 양쪽 끝을 잡습니다.

    토너 카트리지 흔들기

    주의:토너가 옷에 묻었을 경우, 마른 천으로 닦아낸 다음 찬 물에 세탁하십시오. 더운 물이 닿으면 토너가 직물에 스며듭니다.

  3. 3.

    토너 카트리지를 프린터에 다시 넣고 토너 카트리지 도어를 닫습니다.

    토너 카트리지 다시 넣기

그래도 흐리게 인쇄되면 토너 카트리지를 새 것으로 교체하십시오. 자세한 설명은 토너 카트리지 교환을 참조하십시오.


유지보수

토너 카트리지 교환

  1. 1.

    토너 카트리지 도어를 열고 이전 토너 카트리지를 꺼냅니다. 토너 카트리지 상자 안의 재활용 정보를 참조하십시오.

    주의:토너 카트리지의 손상을 방지하려면 직사광선 노출을 최소화합니다. 토너 카트리지를 종이로 덮어둡니다.

    토너 카트리지 꺼내기

  2. 2.

    포장에서 새 토너 카트리지를 꺼낸 후 앞뒤로 조심스럽게 흔들어 토너가 고르게 퍼지도록 합니다.

    주의:토너 카트리지에 손상이 가지 않도록 카트리지 양쪽 끝을 잡습니다.

    새 토너 카트리지 포장 풀기

  3. 3.

    탭을 잡아당겨 카트리지에서 테이프를 떼어냅니다. 탭을 토너 카트리지 상자에 넣고 재활용을 위해 반납합니다.

    밀봉 테이프 제거

  4. 4.

    새 토너 카트리지를 프린터에 삽입하고 올바로 장착되었는지 확인합니다. 토너 카트리지 도어를 닫습니다.

    토너 카트리지 삽입

    주의:토너가 옷에 묻었을 경우, 마른 천으로 닦아낸 다음 찬 물에 세탁하십시오. 더운 물이 닿으면 토너가 직물에 스며듭니다.


문제 해결

이 장에서는 다음과 같은 내용을 설명합니다.

  • 해결 방법 찾기
  • 상태 표시등 패턴
  • 용지 취급 문제
  • 인쇄된 페이지가 화면에 나타난 것과 다를 때
  • 프린터 소프트웨어 문제
  • 인쇄 품질 향상
  • 용지 걸림 해결


문제 해결

해결 방법 찾기

이 단원에서는 일반적인 프린터 문제에 대한 해결 방법을 설명합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 1단계: 프린터가 올바르게 설정되어 있습니까?
  • 2단계: 준비 표시등이 켜져 있습니까?
  • 3단계: 프린터 테스트 페이지를 인쇄할 수 있습니까?
  • 4단계: 인쇄 품질이 만족할 만합니까?
  • 5단계: 프린터와 컴퓨터 간에 통신이 제대로 이루어지고 있습니까?
  • 6단계: 만족할만한 상태와 품질로 인쇄됩니까?
  • HP 지원 센터에 문의


문제 해결

1단계: 프린터가 올바르게 설정되어 있습니까?

  • •

    프린터 플러그가 정상적으로 작동하는 전원 콘센트에 꽂혀 있습니까?

  • •

    ON/OFF 스위치가 ON 위치로 되어 있습니까?

  • •

    토너 카트리지가 올바르게 설치되어 있습니까? 토너 카트리지 교환을 참조하십시오.

  • •

    용지함에 용지를 올바르게 넣었습니까? 용지함에 용지 넣기를 참조하십시오.

예 | 위 질문에 '예'로 대답한 경우, 2단계: 준비 표시등이 켜져 있습니까?로 가십시오.
아니요 | 프린터가 켜지지 않을 경우, HP 지원 센터에 문의를 참조하십시오.


문제 해결

2단계: 준비 표시등이 켜져 있습니까?

제어판 표시등이 아래 그림과 같이 표시됩니까?

"준비" 표시등 패턴

참고:제어판의 표시등에 대한 설명은 프린터 제어판을 참조하십시오.

예 | 3단계: 프린터 테스트 페이지를 인쇄할 수 있습니까?로 가십시오.
아니요 | 제어판 표시등이 위 그림과 다를 경우 상태 표시등 패턴을 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


문제 해결

3단계: 프린터 테스트 페이지를 인쇄할 수 있습니까?

프린터 테스트 페이지를 인쇄합니다.

예 | 데모 페이지가 인쇄되는 경우 4단계: 인쇄 품질이 만족할 만합니까?로 가십시오.
아니요 | 용지가 출력되지 않을 경우 용지 취급 문제를 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


문제 해결

4단계: 인쇄 품질이 만족할 만합니까?

예 | 인쇄 품질이 만족할 만한 경우, 5단계: 프린터와 컴퓨터 간에 통신이 제대로 이루어지고 있습니까?로 가십시오.
아니요 | 인쇄 품질이 좋지 않을 경우 인쇄 품질 향상을 참조하십시오. 인쇄 설정이 사용 중인 용지에 적합한 설정인지 확인하십시오. 각종 용지 종류에 맞게 설정을 조정하는 방법은 종이 및 기타 용지 선택을 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


문제 해결

5단계: 프린터와 컴퓨터 간에 통신이 제대로 이루어지고 있습니까?

소프트웨어 응용프로그램에서 문서를 인쇄해 보십시오.

예 | 문서가 인쇄되면 6단계: 만족할만한 상태와 품질로 인쇄됩니까?로 가십시오.
아니요 | 문서가 인쇄되지 않을 경우 프린터 소프트웨어 문제를 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


문제 해결

6단계: 만족할만한 상태와 품질로 인쇄됩니까?

예 | 문제가 해결된 것입니다. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.
아니요 | 인쇄된 페이지가 화면에 나타난 것과 다를 때를 참조하십시오. 문제가 해결되지 않으면 HP 지원 센터에 문의를 참조하십시오.


문제 해결

HP 지원 센터에 문의

  • •

    미국의 경우 http://www.hp.com/support/lj1020/에서 HP LaserJet 1020 프린터 지원에 관한 내용을 확인할 수 있습니다.

  • •

    그 밖의 국가/지역에서는 http://www.hp.com을 참조하십시오.


문제 해결

상태 표시등 패턴

표시등 상태 범례
표시등 꺼짐 | "표시등 꺼짐"을 나타냄
표시등 켜짐 | "표시등 켜짐"을 나타냄
표시등 깜박임 | "표시등 깜박임"을 나타냄

제어판 표시등 메시지
표시등 상태 프린터의 상태 조치

표시등 패턴

준비

프린터가 인쇄할 준비가 된 상태입니다.

아무 조치도 필요 없습니다.

표시등 패턴

데이터 처리 중

프린터가 데이터를 수신 또는 처리 중입니다.

인쇄 작업이 완료될 때까지 기다립니다.

현재의 작업을 취소하려면 취소 단추를 누릅니다.

표시등 패턴

청소 모드

청소 페이지 또는 프린터 테스트 페이지가 인쇄되는 중입니다.

청소 페이지 인쇄가 완료되고 프린터가 준비 상태로 될 때까지 기다립니다. 이 작업은 최대 2분이 걸릴 수 있습니다.

프린터 테스트 페이지 인쇄가 끝나면 프린터는 준비 상태로 됩니다.

표시등 패턴

메모리 부족

프린터 메모리가 부족합니다.

인쇄하려는 페이지가 프린터의 메모리 용량에 비해 너무 복잡합니다. 해상도를 낮게 설정해보십시오. 자세한 내용은 인쇄 품질 설정 이해를 참조하십시오.

표시등 패턴

주의: 덮개 열림, 용지 부족, 토너 카트리지 부족 또는 용지 걸림

현재 프린터가 작업자의 개입이 필요한 오류 상태입니다.

다음 사항을 확인하십시오.

  • •

    토너 카트리지 덮개가 완전히 닫혀 있는가.

  • •

    용지가 들어 있는가. 자세한 설명은 용지함에 용지 넣기를 참조하십시오.

  • •

    토너 카트리지가 프린터에 제대로 설치되어 있는가. 자세한 설명은 토너 카트리지 교환을 참조하십시오.

  • •

    걸린 용지가 없는가. 자세한 설명은 용지 걸림 해결을 참조하십시오.

표시등 패턴

프린터 초기화

프린터 초기화 작업이 진행되고 있습니다.

아무 조치도 필요 없습니다.

표시등 패턴

치명적인 오류

모든 표시등이 켜짐

프린터 플러그를 뽑고 30분 동안 기다린 후 다시 전원 플러그를 꽂습니다.

그래도 오류가 지속되면 HP 지원 센터로 문의하십시오. HP 지원 센터에 문의를 참조하십시오.

표시등 패턴

모든 표시등이 꺼져 있음

전원이 연결되어 있는지 확인합니다.

전원 코드의 양쪽 끝을 뽑은 후 프린터와 전원 콘센트에 다시 꽂습니다.

해결 방법 찾기로 돌아갑니다.


문제 해결

용지 취급 문제

다음 중 해당 문제와 가장 유사한 항목을 선택하십시오.

  • •

    용지 걸림

  • •

    비스듬하게(비뚤어지게) 인쇄됩니다.

  • •

    프린터에서 용지가 한 번에 2장 이상씩 공급됩니다.

  • •

    프린터가 용지함의 용지를 잡아 당기지 않습니다.

  • •

    프린터에서 용지가 말립니다.

  • •

    인쇄 작업이 너무 느립니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 용지 걸림
  • 비스듬하게(비뚤어지게) 인쇄됩니다.
  • 프린터에서 용지가 한 번에 2장 이상씩 공급됩니다.
  • 프린터가 용지함의 용지를 잡아 당기지 않습니다.
  • 프린터에서 용지가 말립니다.
  • 인쇄 작업이 너무 느립니다.


문제 해결

용지 걸림

  • •

    자세한 내용은 용지 걸림 해결을 참조하십시오.

  • •

    사양에 맞는 용지를 사용하여 인쇄하고 있는지 확인합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    한 번 인쇄된 이면지에 인쇄하지 마십시오.

  • •

    구김, 접힘, 손상이 없는 용지를 사용하여 인쇄하고 있는지 확인합니다.

  • •

    프린터가 깨끗한지 확인합니다. 자세한 내용은 프린터 청소를 참조하십시오.


문제 해결

비스듬하게(비뚤어지게) 인쇄됩니다.

약간 기울어지는 현상은 흔히 있는 일이며, 양식 용지를 사용하는 경우 두드러지게 나타날 수 있습니다.

  • •

    자세한 내용은 비뚤어진 페이지를 참조하십시오.

  • •

    사용하는 용지의 너비와 길이에 맞게 용지 가이드를 조정하고 다시 인쇄합니다. 자세한 내용은 용지 경로 또는 용지함에 용지 넣기를 참조하십시오.


문제 해결

프린터에서 용지가 한 번에 2장 이상씩 공급됩니다.

  • •

    용지함에 용지가 너무 많이 들어 있을 수 있습니다. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

  • •

    용지에 구김, 접힘, 손상이 없는지 확인합니다.

  • •

    새 묶음의 용지를 사용해 보십시오. 용지함에 넣기 전에 용지를 부채꼴로 펴지 마십시오.

  • •

    프린터 분리 패드가 마모되었을 수 있습니다. 자세한 내용은 프린터 분리 패드 교환을 참조하십시오.


문제 해결

프린터가 용지함의 용지를 잡아 당기지 않습니다.

  • •

    프린터가 수동 공급 모드가 아닌지 확인합니다.

  • •

    용지 가이드가 제대로 조정되어 있어야 합니다.

  • •

    픽업 롤러에 먼지 또는 이물질이 끼었거나 픽업 롤러가 손상되었을 수 있습니다. 자세한 설명은 픽업 롤러 청소 또는 픽업 롤러 교환을 참조하십시오.


문제 해결

프린터에서 용지가 말립니다.

  • •

    자세한 내용은 용지 말림 또는 뒤틀림을 참조하십시오.

  • •

    자세한 내용은 용지 경로 또는 종이 및 기타 용지 선택를 참조하십시오.


문제 해결

인쇄 작업이 너무 느립니다.

HP LaserJet 1020 프린터의 최고 속도는 A4 용지의 경우 14ppm이고 Letter 용지는 15ppm입니다. 인쇄 작업이 너무 복잡할 수 있습니다. 아래 조치를 수행하십시오.

  • •

    문서의 복잡도를 줄입니다(예: 그래픽의 수를 줄임).

  • •

    프린터 드라이버에서 프린터 등록 정보를 액세스합니다. 자세한 지침은 프린터 등록 정보(드라이버)를 참조하십시오. 용지 종류를 일반 용지로 설정합니다.

    참고:무거운 용지를 사용하면 토너가 부적절하게 점착될 수 있습니다.

  • •

    폭이 좁은 용지나 무거운 용지를 사용하면 인쇄 속도가 느려집니다. 일반 용지를 사용하십시오.

  • •

    인쇄 속도는 컴퓨터 프로세서 속도, 메모리 크기, 컴퓨터에서 사용할 수 있는 하드 디스크 메모리 크기에 따라 달라집니다. 이러한 요소들의 용량을 늘려 보십시오.

해결 방법 찾기로 돌아갑니다.


문제 해결

인쇄된 페이지가 화면에 나타난 것과 다를 때

다음 중 해당 문제와 가장 유사한 항목을 선택하십시오.

  • •

    왜곡되거나, 부정확하거나, 불완전한 텍스트

  • •

    그래픽이나 텍스트 누락, 또는 공백 페이지

  • •

    페이지 포맷이 다른 프린터와 다름

  • •

    그래픽 품질

참고:인쇄 작업을 미리 보려면 소프트웨어 응용프로그램의 인쇄 미리보기 옵션을 이용하십시오(사용 가능한 경우에 한함).

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 왜곡되거나, 부정확하거나, 불완전한 텍스트
  • 그래픽이나 텍스트 누락, 또는 공백 페이지
  • 페이지 포맷이 다른 프린터와 다름
  • 그래픽 품질


문제 해결

왜곡되거나, 부정확하거나, 불완전한 텍스트

  • •

    특정 파일의 텍스트가 잘못 인쇄되는 경우, 해당 파일만의 문제일 수도 있습니다. 또 특정 응용프로그램의 텍스트가 잘못 인쇄되는 경우, 해당 프로그램의 문제일 가능성이 있습니다. 적절한 프린터 드라이버를 선택했는지 확인하십시오.

  • •

    소프트웨어 응용프로그램에 문제가 있을 수 있습니다. 다른 소프트웨어 응용프로그램에서 인쇄해 보십시오.

  • •

    USB 케이블이 느슨하거나 결함이 있을 수 있습니다. 아래 조치를 수행하십시오.

    경고!USB 케이블을 프린터에 연결하기 전에는 항상 프린터 전원을 꺼서 프린터 손상을 방지합니다.

    • ◦

      케이블을 양쪽 끝에서 모두 분리한 후 다시 연결합니다.

    • ◦

      정상적으로 인쇄되었던 문서를 인쇄해 보십시오.

    • ◦

      가능한 경우 케이블과 프린터를 다른 컴퓨터에 연결하여 정상적으로 인쇄되었던 문서를 인쇄해 보십시오.

    • ◦

      프린터와 컴퓨터의 전원을 끕니다. USB 케이블을 뺀 후 케이블의 양쪽 끝에 파손된 부분이 있는지 검사합니다. USB 케이블을 다시 잘 연결합니다. 프린터가 컴퓨터와 직접 연결되어 있는지 확인합니다. 스위치 박스, 테이프 백업 드라이브, 보안 키 등 프린터와 컴퓨터의 USB 포트 사이에 연결되어 있는 장치를 모두 제거합니다. 프린터와 컴퓨터의 통신에 이러한 장치가 방해되는 경우가 있습니다. 프린터와 컴퓨터를 재시작합니다.


문제 해결

그래픽이나 텍스트 누락, 또는 공백 페이지

  • •

    파일에 공백 페이지가 포함되어 있지 않은지 확인하십시오.

  • •

    토너 카트리지에서 밀봉 테이프를 제거하지 않았을 수도 있습니다. 토너 카트리지를 빼낸 후 테이프가 완전히 떨어져 나올 때까지 카트리지 끝에 달린 탭을 당긴 다음 토너 카트리지를 다시 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.

  • •

    프린터 속성의 그래픽 설정이 인쇄 중인 작업 유형에 맞지 않을 수 있습니다. 프린터 등록 정보에서 다른 그래픽 설정을 사용해 보십시오. 자세한 내용은 프린터 등록 정보(드라이버) 편을 참조하십시오.

  • •

    토너 카트리지와 전원 공급 장치 사이의 접촉부에 특히 신경 쓰면서 프린터를 청소합니다.


문제 해결

페이지 포맷이 다른 프린터와 다름

구 버전 또는 다른 프린터 드라이버(프린터 소프트웨어)를 사용하여 문서를 작성했거나 소프트웨어의 프린터 등록 정보 설정이 다른 경우, 새 프린터 드라이버나 새로운 설정으로 인쇄할 때 페이지 포맷이 바뀔 수도 있습니다. 이 문제를 해결하려면 다음과 같이 해보십시오.

  • •

    인쇄에 사용하는 HP LaserJet 프린터의 종류와 상관없이 동일한 프린터 드라이버(프린터 소프트웨어)와 동일한 프린터 등록 정보 설정으로 문서를 작성하여 인쇄합니다.

  • •

    해상도, 용지 크기, 글꼴 설정 및 기타 설정을 변경합니다. 자세한 내용은 프린터 등록 정보(드라이버) 편을 참조하십시오.


문제 해결

그래픽 품질

그래픽 설정이 인쇄 작업에 적합하지 않을 수 있습니다. 프린터 속성에서 해상도 등의 그래픽 설정을 확인하고 필요에 따라 조정합니다. 자세한 내용은 프린터 등록 정보(드라이버) 편을 참조하십시오.

참고:그래픽 형식을 변환하면 해상도가 어느 정도 저하될 수 있습니다.

해결 방법 찾기로 돌아갑니다.


문제 해결

프린터 소프트웨어 문제

프린터 소프트웨어 문제
문제 해결

프린터 폴더에 HP LaserJet 1020 프린터의 프린터 드라이버가 보이지 않습니다.

  • •

    컴퓨터를 다시 시작합니다.

  • •

    프린터 소프트웨어를 다시 설치합니다. Windows 작업 표시줄에서 시작을 누르고 프로그램, HP, HP LaserJet 1020 series를 차례로 선택한 후 Uninstall HP LaserJet 1020 series(HP LaserJet 1020 시리즈 제거)를 누릅니다. 프린터를 끕니다. CD에서 프린터 소프트웨어를 설치한 후 프린터의 전원을 다시 켭니다.

    참고:실행 중인 응용프로그램을 모두 닫습니다. 시스템 트레이에 아이콘으로 표시된 응용프로그램을 닫으려면 그 아이콘을 마우스 오른쪽 단추로 누르고 닫기 또는 사용 안함을 선택합니다.

  • •

    USB 케이블 플러그를 PC의 다른 USB 포트에 꽂아 봅니다.

  • •

    공유 프린터로 인쇄할 경우 Windows 작업 표시줄에서 시작을 누르고 설정, 프린터를 차례로 선택한 후 프린터 추가 아이콘을 두 번 누릅니다. 프린터 추가 마법사의 안내에 따릅니다.

소프트웨어 설치 도중 오류 메시지가 나타났습니다.

  • •

    컴퓨터를 다시 시작합니다.

  • •

    프린터 소프트웨어를 다시 설치합니다. Windows 작업 표시줄에서 시작을 누르고 프로그램, HP, HP LaserJet 1020 series를 차례로 선택한 후 Uninstall HP LaserJet 1020 series(HP LaserJet 1020 시리즈 제거)를 누릅니다. 프린터를 끕니다. CD에서 프린터 소프트웨어를 설치한 후 프린터의 전원을 다시 켭니다.

    참고:실행 중인 응용프로그램을 모두 닫습니다. 시스템 트레이에 아이콘으로 표시된 응용프로그램을 닫으려면 아이콘을 마우스 오른쪽 단추로 누르고 닫기 또는 사용 안함을 선택합니다.

  • •

    프린터 소프트웨어를 설치하는 드라이브의 여유 공간을 확인합니다. 필요할 경우 가능한 한 많은 공간을 비우고 프린터 소프트웨어를 다시 설치합니다.

  • •

    필요할 경우 디스크 조각 모음을 실행한 다음 프린터 소프트웨어를 다시 설치합니다.

프린터가 준비 모드에 있으나 인쇄되지 않습니다.

  • •

    컴퓨터를 다시 시작합니다.

  • •

    모든 케이블이 제자리에 배선되어 있으며 규격을 벗어나지 않는지 확인합니다 여기에는 USB 케이블과 전원 케이블이 포함됩니다. 새 케이블로 연결해 봅니다.

  • •

    프린터 소프트웨어를 다시 설치합니다. Windows 작업 표시줄에서 시작을 누르고 프로그램, HP, HP LaserJet 1020 series를 차례로 선택한 후 Uninstall HP LaserJet 1020 series(HP LaserJet 1020 시리즈 제거)를 누릅니다. 프린터를 끕니다. CD에서 프린터 소프트웨어를 설치한 후 프린터의 전원을 다시 켭니다.

    참고:실행 중인 응용프로그램을 모두 닫습니다. 시스템 트레이에 아이콘으로 표시된 응용프로그램을 닫으려면 아이콘을 마우스 오른쪽 단추로 누르고 닫기 또는 사용 안함을 선택합니다.

해결 방법 찾기로 돌아갑니다.


문제 해결

인쇄 품질 향상

이 단원에서는 인쇄 문제를 확인하고 해결하는 방법에 대해 설명합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 흐리게 인쇄됨
  • 토너 얼룩
  • 부분적 인쇄 누락
  • 수직선
  • 회색 배경
  • 토너가 번짐
  • 묻어나는 토너
  • 반복적인 세로 선
  • 글자가 찌그러짐
  • 비뚤어진 페이지
  • 용지 말림 또는 뒤틀림
  • 주름 또는 접힌 자국
  • 문자 주변의 토너 반점
  • 아래쪽 여백의 작은 물방울


문제 해결

흐리게 인쇄됨

인쇄 품질 그림

  • •

    토너가 부족합니다. 자세한 내용은 토너 재분배를 참조하십시오.

  • •

    용지가 HP의 용지 사양에 맞지 않을 수 있습니다(예: 용지에 습기가 많거나 표면이 너무 거친 경우). 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    페이지 전체가 흐리게 인쇄된 경우 인쇄 농도가 너무 옅게 조정되거나 절약 모드가 켜져 있을 수 있습니다. 프린터 등록 정보에서 인쇄 농도를 조정하고 절약 모드를 해제하십시오. 자세한 내용은 토너 절약을 참조하십시오.


문제 해결

토너 얼룩

인쇄 품질 그림

  • •

    용지가 HP의 용지 사양에 맞지 않을 수 있습니다(예: 용지에 습기가 많거나 표면이 너무 거친 경우). 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    프린터 청소가 필요할 수 있습니다. 자세한 설명은 프린터 청소 또는 프린터 용지 경로 청소를 참조하십시오.


문제 해결

부분적 인쇄 누락

인쇄 품질 그림

  • •

    해당 용지가 불량일 수 있습니다. 다시 인쇄해 보십시오.

  • •

    용지의 수분 함량이 고르지 않거나, 용지 표면에 습기찬 부분이 있습니다. 새 용지로 인쇄해 보십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    불량 용지입니다. 제조 공정에서 토너를 흡수하지 않는 부분이 형성되었을 수 있습니다. 다른 종류 또는 다른 회사의 용지를 사용해 보십시오.

  • •

    토너 카트리지에 결함이 있을 수 있습니다. 자세한 내용은 토너 카트리지 교환을 참조하십시오.

참고:이 절차로도 문제가 해결되지 않으면 HP 공인 대리점이나 서비스 센터로 문의하십시오.


문제 해결

수직선

인쇄 품질 그림

  • •

    토너 카트리지 내부의 감광 드럼이 손상되었을 수 있습니다. 새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.


문제 해결

회색 배경

인쇄 품질 그림

  • •

    프린터 속성을 통해 인쇄 농도 설정을 낮추십시오. 이렇게 하면 배경 음영의 농도가 낮아집니다. 자세한 내용은 프린터 등록 정보(드라이버)를 참조하십시오.

  • •

    경량 용지로 바꾸십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    프린터의 환경을 점검하십시오. 아주 건조한 (습도가 낮은) 조건에서는 배경의 농도가 짙어질 수 있습니다.

  • •

    새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.


문제 해결

토너가 번짐

인쇄 품질 그림

  • •

    용지의 상단 가장자리에 토너 번짐이 나타날 경우 용지 조정대가 오염되어 있는 경우가 많습니다. 보풀이 없는 마른 천으로 용지 조정대를 닦으십시오. 자세한 내용은 프린터 청소를 참조하십시오.

  • •

    용지 종류와 품질을 확인합니다.

  • •

    새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.

  • •

    퓨저 온도가 너무 낮을 수 있습니다. 프린터 드라이버에서 용지 종류가 올바르게 선택되어 있는지 확인하십시오.


문제 해결

묻어나는 토너

인쇄 품질 그림

  • •

    프린터 내부를 청소합니다. 자세한 설명은 프린터 청소를 참조하십시오.

  • •

    용지 종류와 품질을 확인합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.

  • •

    프린터 드라이버에서 용지 종류가 올바르게 선택되어 있는지 확인하십시오.

  • •

    프린터의 플러그를 멀티탭이 아니라 AC 콘센트에 직접 꽂습니다.


문제 해결

반복적인 세로 선

인쇄 품질 그림

  • •

    토너 카트리지가 손상되어 있을 수도 있습니다. 용지의 같은 지점에 반복적인 무늬가 나타나면, 새 HP 토너 카트리지를 설치합니다. 자세한 설명은 토너 카트리지 교환을 참조하십시오.

  • •

    내부 부품에 토너가 묻었을 수 있습니다. 자세한 내용은 프린터 청소를 참조하십시오. 용지의 뒷면에 토너가 묻어나는 경우 몇 장만 더 인쇄하면 문제가 저절로 해결됩니다.

  • •

    프린터 드라이버에서 용지 종류가 올바르게 선택되어 있는지 확인하십시오.


문제 해결

글자가 찌그러짐

인쇄 품질 그림

  • •

    글자의 모양이 납작하게 이그러져 인쇄된 경우 용지가 너무 매끄럽기 때문일 수 있습니다. 다른 종류의 용지를 사용해 보십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    문자 모양이 부적절하게 형성되어 물결 효과가 나타나는 경우 프린터를 수리해야 합니다. 프린터 테스트 페이지를 인쇄합니다. 문자 모양이 부적절하게 형성된 경우 HP 공인 대리점 또는 서비스 담당자에게 문의하십시오.


문제 해결

비뚤어진 페이지

인쇄 품질 그림

  • •

    용지를 제대로 넣었는지, 용지 조정대가 용지에 대해 너무 빡빡하거나 헐겁게 조정되지 않았는지 확인하십시오. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

  • •

    용지함에 용지가 너무 많을 수 있습니다. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

  • •

    용지 종류와 품질을 확인합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.


문제 해결

용지 말림 또는 뒤틀림

인쇄 품질 그림

  • •

    용지 종류와 품질을 확인합니다. 온도와 습도가 높으면 용지 말림이 발생할 수 있습니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    용지가 용지함에 너무 오래 보관된 것일 수도 있습니다. 용지함에서 용지 스택을 뒤집어 놓으십시오. 또한 용지함에 들어 있는 용지를 180도 회전시켜 보십시오.

  • •

    퓨저 온도가 너무 높을 수 있습니다. 프린터 드라이버에서 용지 종류가 올바르게 선택되어 있는지 확인하십시오. 문제가 지속될 경우, 투명 필름이나 경량 용지와 같이 낮은 퓨저 온도를 사용하는 용지 종류를 선택하십시오.


문제 해결

주름 또는 접힌 자국

인쇄 품질 그림

  • •

    용지를 제대로 넣었는지 확인합니다. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

  • •

    용지 종류와 품질을 확인합니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    용지함의 용지를 뒤집어 놓아 보십시오. 또한 용지함에 들어 있는 용지를 180도 회전시켜 보십시오.

  • •

    봉투의 경우에는 봉투 안쪽에 공기가 들어가서 주름이 생길 수도 있습니다. 봉투를 빼내서 납작하게 누른 다음 다시 인쇄해 보십시오.


문제 해결

문자 주변의 토너 반점

인쇄 품질 그림

  • •

    대량의 토너가 문자 주위에 흩뿌려진 경우 용지가 토너를 잘 흡수하지 못하는 경우일 수 있습니다. (소량의 토너가 흩뿌려지는 것은 레이저 인쇄에서 정상적인 현상입니다.) 다른 종류의 용지를 사용해 보십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

  • •

    용지함의 용지를 뒤집어 놓아 보십시오.

  • •

    레이저 프린터용으로 제작된 용지를 사용하십시오. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.


문제 해결

아래쪽 여백의 작은 물방울

용지 위의 물방울

참고:프린터 내부의 습기가 퓨저 부품에 응축되어 있다가 용지 위로 떨어지는 것입니다. 고온 다습한 환경에서는 용지에 습기가 포함되어 있으며, 물방울이 프린터에 손상을 주지는 않습니다.

  • •

    다른 용지를 사용하십시오.

  • •

    습기 흡수를 최소화할 수 있도록 용지를 밀폐 용기에 보관합니다.

해결 방법 찾기로 돌아갑니다.


문제 해결

용지 걸림 해결

주의:출력함 용지 걸림을 포함하여 걸린 모든 용지를 빼낼 때는 프린터에 손상이 가지 않도록 반드시 토너 카트리지 덮개를 열고 카트리지를 빼내야 합니다. 그 상태에서 용지를 제거해야 합니다. 토너 카트리지 덮개를 열고 토너 카트리지를 꺼내면 프린터 롤러의 인장력이 약해집니다. 따라서 프린터 손상을 방지하면서 걸린 용지를 보다 쉽게 제거할 수 있게 됩니다.

인쇄 작업 시 용지가 걸리는 경우가 발생할 수 있습니다. 용지 걸림은 소프트웨어의 오류와 프린터 제어판 표시등을 통해 알 수 있습니다. 자세한 내용은 상태 표시등 패턴을 참조하십시오.

용지 걸림의 몇 가지 원인을 들자면 다음과 같습니다.

  • •

    용지함에 용지를 잘못 넣었거나 너무 많이 넣었습니다. 자세한 내용은 용지함에 용지 넣기를 참조하십시오.

    참고:새 용지를 추가할 때는 항상 용지함에서 용지를 모두 꺼내 다시 용지를 정돈하십시오. 이렇게 하면 여러 장의 용지가 한 번에 급지되는 것을 방지하여 용지 걸림 횟수를 줄일 수 있습니다.

  • •

    용지가 HP 사양에 맞지 않습니다. 자세한 내용은 프린터 용지 확인 사항을 참조하십시오.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 일반적인 용지 걸림 위치
  • 걸린 용지 제거


문제 해결

일반적인 용지 걸림 위치

  • •

    토너 카트리지 부분: 자세한 설명은 걸린 용지 제거를 참조하십시오.

  • •

    입력 용지함 부분: 용지가 입력 용지함 밖으로 조금 나와 있는 경우에는 종이가 찢어지지 않도록 입력 용지함에서 종이를 조심스럽게 빼내십시오. 잘 나오지 않으면 걸린 용지 제거의 지침을 참조하십시오.

  • •

    출력 경로: 용지가 출력함 밖으로 조금 나와 있는 경우에는 걸린 용지 제거의 지침을 참조하십시오.

참고:용지가 한 번 걸리고 나면 인쇄 시 토너가 묻어날 수 있습니다. 이 문제는 몇 장을 추가로 인쇄하면 저절로 해결됩니다.


문제 해결

걸린 용지 제거

주의:걸렸던 용지에서는 토너가 묻어날 수 있습니다. 토너가 옷에 묻은 경우 찬물로 세탁하거나 씻으십시오. 뜨거운 물을 사용하면 토너가 옷감에 영구적으로 배어 듭니다.

주의:출력함 용지 걸림을 포함하여 걸린 모든 용지를 빼낼 때는 프린터에 손상이 가지 않도록 반드시 토너 카트리지 덮개를 열고 카트리지를 빼내야 합니다.

  1. 1.

    토너 카트리지 도어를 열고 토너 카트리지를 꺼냅니다.

    주의:토너 카트리지의 손상을 방지하려면, 직사광선 노출을 최소화합니다. 토너 카트리지를 종이로 덮어둡니다.

    토너 카트리지 덮개 열기

  2. 2.

    가장 밖으로 나와 있는 용지를 두 손으로 잡고 조심스럽게 잡아 당깁니다.

    걸린 용지 제거

  3. 3.

    걸린 용지를 제거했으면 토너 카트리지를 다시 제 위치에 넣고 토너 카트리지 덮개를 닫습니다.

    토너 카트리지 덮개 닫기

    용지 걸림을 해결한 후에는 프린터를 껐다가 다시 켜는 것이 좋습니다.

    참고:새 용지를 추가할 때는 항상 용지함에서 용지를 모두 꺼내 다시 용지를 정돈하십시오.

해결 방법 찾기로 돌아갑니다.


프린터 사양

이 부록에서는 다음과 같은 내용을 설명합니다.

  • 환경 사양
  • 소음 배출
  • 전기 사양
  • 물리적 사양
  • 프린터 용량 및 등급
  • 메모리 사양


프린터 사양

환경 사양

작동 환경

환기가 잘 되고 먼지가 없는 장소에 설치하십시오.

프린터가 AC 콘센트에 연결된 상태

  • •

    온도: 10°C ~ 32.5°C

  • •

    습도: 20% ~ 80%(응축현상 없음)

보관 환경

프린터가 AC 콘센트에 연결되지 않은 상태

  • •

    온도: 0°C ~ 40°C

  • •

    습도: 10% ~ 80%(응축현상 없음)

참고:모든 값은 2004년 4월 1일 현재를 기준으로 하며, 예고 없이 변경될 수 있습니다. 최신 정보는 http://www.hp.com/support/lj1020/를 참조하십시오.


프린터 사양

소음 배출

소음 배출1 , 2
소음 레벨 | ISO9296 기준
인쇄3 | LWAd = <6.2 b (A) 및 62dB (A)
준비(절전 모드) | 들리지 않음
음압 수준 측면 | ISO9296 기준
인쇄3 | LWAd = ≤4.9 b (A) 및 49dB (A)
준비(절전 모드) | 들리지 않음

1 모든 값은 예고 없이 변경될 수 있습니다. 최신 정보는 http://www.hp.com/support/lj1020/를 참조하십시오.

2 테스트 구성: HP LaserJet 1020 기본 장치, 표준 용지함, A4 용지, 단면 연속 인쇄.

3 HP LaserJet 1020 속도는 A4 용지의 경우 14ppm이고, Letter 용지는 15ppm입니다.


프린터 사양

전기 사양

경고!필요 전력은 프린터가 판매된 국가/지역에 따라 다릅니다. 작동 전압은 변경하지 마십시오. 변경하는 경우 프린터가 손상되고 제품 보증이 무효화될 수 있습니다.

 | 110V 모델 | 230V 모델
전력 사양 | 110-127v(+/-10%) 50/60Hz(+/-2Hz) | 220v-240v(+/-10%) 50/60Hz(+/-2Hz)
정격 전류 | 3.5amps | 2.0amps

전력 소비량(평균 와트)1 , 2
제품 모델 | 인쇄4 | 준비3 | 꺼짐
HP LaserJet 1020 | 250W | 2W | 0W

1 모든 값은 예고 없이 변경될 수 있습니다. 최신 정보는 http://www.hp.com/support/lj1020/를 참조하십시오.

2 보고된 전력 값은 모든 표준 전압을 사용하여 흑백 인쇄에서 측정된 최고 값입니다.

3 즉시 퓨징 방식이므로, 준비 모드에서 절약 모드로 바뀌는 기본 시간과 절약 모드에서 인쇄 시작까지 걸리는 복구 시간은 무시할 수 있는 정도입니다(10초 이하).

4 HP LaserJet 1020 속도는 A4 용지의 경우 14ppm이고, Letter 용지는 15ppm입니다.

5 준비 모드에서의 열 손실은 시간당 20BTU입니다.


프린터 사양

물리적 사양

규격

  • •

    너비: 370mm

  • •

    깊이: 242mm

  • •

    높이: 209mm

무게(2,000매 카트리지 설치 시)

5.8kg

참고:모든 값은 2004년 4월 1일 현재를 기준으로 하며, 예고 없이 변경될 수 있습니다. 최신 정보는 http://www.hp.com/support/lj1020/를 참조하십시오.


프린터 사양

프린터 용량 및 등급

인쇄 속도

  • •

    분당 페이지 출력: A4 용지의 경우 14ppm, Letter 용지의 경우 15ppm

  • •

    첫 페이지 출력 최저 10초

주 입력함 용량

150장(표준 중량 75g/m2의 용지)

우선 공급 슬롯 용량

최대 163g/m2의 용지 1장

상단(인쇄면 아래로) 출력함 용량

100장(표준 중량 75g/m2의 용지)

최소 용지 크기

76x127mm

최대 용지 크기

216x356mm

용지 무게

출력함: 60 ~ 105g/m2

기본 메모리

2MB RAM

인쇄 해상도

  • •

    600 x 600dpi(HP 해상도 향상 기술[REt] 사용)

  • •

    1200dpi의 효과적인 출력 품질(HP 해상도 향상 기술[REt]을 사용한 600 x 600 x 2dpi의 해상도)

적정 작업량

  • •

    월간 단면 인쇄량(최대) 8,000장

  • •

    월간 단면 인쇄량(평균) 1,000장


프린터 사양

메모리 사양

기본 메모리

2MB RAM


서비스 및 지원

  • HP 제한 보증
  • HP 고급 보호 보증: LaserJet 토너 카트리지 제한 보증서
  • HP 비정품 소모품 관련 정책
  • HP 위조 방지 웹 사이트
  • 토너 카트리지에 저장된 데이터
  • 최종 사용자 사용권 계약
  • 고객 자가 수리 보증 서비스
  • 고객 지원


서비스 및 지원

HP 제한 보증

HP 제품 | 제한 보증 기간
HP LaserJet 1020 printer | 1년 제한 보증

HP는 일반 사용자가 제품을 구입한 후 정해진 기간 동안 HP 하드웨어 및 부속품이 그 재료나 제조 과정에 결함이 없음을 보증합니다. HP는 보증 기간 중에 이러한 결함을 통지받은 경우 제품 결함을 확인하고 자체 판단에 따라 수리하거나 교체해 드립니다. 교환용 제품은 신품 또는 성능상 신품에 준하는 것입니다.

HP는 HP 소프트웨어를 제대로 사용한 경우에는 제품 구입일로부터 상기 기간 동안 그 재료나 제조 과정의 결함으로 인해 프로그램 명령 실행 실패가 발생하지 않을 것임을 최종 사용자에게 보증합니다. 보증 기간 중에 이러한 하자 사실이 통지되는 경우, HP는 그 결함으로 인해 프로그래밍 작업의 실행이 되지 않는 소프트웨어를 교환해 드립니다.

HP는 HP 제품에 작동상 오류 또는 고장이 전혀 없을 것을 보장하지 않습니다. HP가 적정한 기간 내에 보증 조건대로 제품을 수리하거나 교환해주지 못하는 경우, 사용자는 즉시 반품하고 구입 금액을 환불 받을 수 있습니다.

HP 제품은 신제품과 성능이 같은 재활용 부품을 포함하고 있거나 임시 용도로 사용되었을 수 있습니다.

(a) 부적절하거나 잘못된 유지 관리나 보정, (b) 타사 소프트웨어, 인터페이스, 부품, 소모품의 사용, (c) 제품의 무단 개조 또는 오용, (d) 해당 제품의 환경 사양을 벗어난 작동, (e) 부적절한 설치 장소 또는 유지보수로 인해 발생한 결함은 보증 대상이 아닙니다.

현지 법률이 허용하는 한, 위의 보증은 독점적인 것으로 다른 어떤 서면 또는 구두상의 보증이나 조건도 명시적/묵시적으로 적용되지 않습니다. HP는 특히 상품성, 품질 만족도, 특정 목적에의 적합성에 대한 어떠한 묵시적 보증 또는 조건도 부인합니다. 묵시적 보증의 기간 제한을 허용하지 않는 일부 국가/지역, 시/도에서는 위와 같은 제한 또는 제외 조건이 적용되지 않을 수도 있습니다. 이 보증은 사용자에게 특정한 법적 권리를 부여하며, 사용자는 국가/지역별, 시/도별로 그 밖의 각종 권리를 보유할 수도 있습니다.

HP 보증 조항은 본 제품에 대한 HP 지원이 가능하고 HP 제품이 정식으로 유통되는 모든 국가/지역에서 유효하며, 고객에게 제공되는 보증 수리의 수준은 국가/지역별 기준에 따라 달라질 수 있습니다. HP는 관할 법규에 따라 제품 사양을 제한하는 국가/지역에서 제품을 판매하기 위해 제품 형태, 크기, 기능 등을 변경하지 않습니다.

현지법이 허용하는 범위에서 본 보증서에 기술된 보상 사항은 최종 사용자에게만 적용되는 유일한 것입니다. 상기 사항을 제외하고는 어떠한 경우에도 HP나 HP 협력업체는 계약이나 불법 행위를 비롯한 기타 어떠한 원인으로 인해 발생한 데이터 상실, 직접적, 특수, 부수적, 결과적(이익이나 데이터의 손실 포함) 피해를 포함한 기타 피해에 대해 아무런 책임이 없습니다. 우발적 또는 결과적 손해의 제외 또는 제한을 허용하지 않는 일부 국가/지역이나 시/도에서는 위의 제한 또는 제외 조건이 적용되지 않을 수도 있습니다.

여기 명시된 보증 조건은 법적으로 허용되는 경우를 제외하고 고객에 대한 제품 판매에 적용되는 의무적인 법적 권한을 배제, 제한 또는 수정할 수 없으며 그에 부가됩니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 영국, 아일랜드 및 몰타
  • 오스트리아, 벨기에, 독일 및 룩셈부르크
  • 벨기에, 프랑스 및 룩셈부르크
  • 이탈리아
  • 스페인
  • 덴마크
  • 노르웨이
  • 스웨덴
  • 포르투갈
  • 그리스 및 키프로스
  • 헝가리
  • 체코 공화국
  • 슬로바키아
  • 폴란드
  • 불가리아
  • 루마니아
  • 벨기에 및 네덜란드
  • 핀란드
  • 슬로베니아
  • 크로아티아
  • 라트비아
  • 리투아니아
  • 에스토니아
  • 러시아


서비스 및 지원

영국, 아일랜드 및 몰타

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


서비스 및 지원

오스트리아, 벨기에, 독일 및 룩셈부르크

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


서비스 및 지원

벨기에, 프랑스 및 룩셈부르크

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


서비스 및 지원

이탈리아

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


서비스 및 지원

스페인

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


서비스 및 지원

덴마크

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


서비스 및 지원

노르웨이

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


서비스 및 지원

스웨덴

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


서비스 및 지원

포르투갈

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


서비스 및 지원

그리스 및 키프로스

Η Περιορισμένη εγγύηση HP είναι μια εμπορική εγγύηση η οποία παρέχεται εθελοντικά από την HP. Η επωνυμία και η διεύθυνση του νομικού προσώπου ΗΡ που παρέχει την Περιορισμένη εγγύηση ΗΡ στη χώρα σας είναι η εξής:

Ελλάδα /Κύπρoς: HP Printing and Personal Systems Hellas EPE, Tzavella 1-3, 15232 Chalandri, Attiki

Ελλάδα /Κύπρoς: HP Συστήματα Εκτύπωσης και Προσωπικών Υπολογιστών Ελλάς Εταιρεία Περιορισμένης Ευθύνης, Tzavella 1-3, 15232 Chalandri, Attiki

Τα προνόμια της Περιορισμένης εγγύησης HP ισχύουν επιπλέον των νόμιμων δικαιωμάτων για διετή εγγύηση έναντι του Πωλητή για τη μη συμμόρφωση των προϊόντων με τις συνομολογημένες συμβατικά ιδιότητες, ωστόσο η άσκηση των δικαιωμάτων σας αυτών μπορεί να εξαρτάται από διάφορους παράγοντες. Τα νόμιμα δικαιώματα των καταναλωτών δεν περιορίζονται ούτε επηρεάζονται καθ’ οιονδήποτε τρόπο από την Περιορισμένη εγγύηση HP. Για περισσότερες πληροφορίες, συμβουλευτείτε την ακόλουθη τοποθεσία web: Νόμιμη εγγύηση καταναλωτή (www.hp.com/go/eu-legal) ή μπορείτε να επισκεφτείτε την τοποθεσία web των Ευρωπαϊκών Κέντρων Καταναλωτή (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Οι καταναλωτές έχουν το δικαίωμα να επιλέξουν αν θα αξιώσουν την υπηρεσία στα πλαίσια της Περιορισμένης εγγύησης ΗΡ ή από τον πωλητή στα πλαίσια της νόμιμης εγγύησης δύο ετών.


서비스 및 지원

헝가리

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


서비스 및 지원

체코 공화국

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


서비스 및 지원

슬로바키아

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


서비스 및 지원

폴란드

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


서비스 및 지원

불가리아

Ограничената гаранция на HP представлява търговска гаранция, доброволно предоставяна от HP. Името и адресът на дружеството на HP за вашата страна, отговорно за предоставянето на гаранционната поддръжка в рамките на Ограничената гаранция на HP, са както следва:

HP Inc Bulgaria EOOD (Ейч Пи Инк България ЕООД), гр. София 1766, район р-н Младост, бул. Околовръстен Път No 258, Бизнес Център Камбаните

Предимствата на Ограничената гаранция на HP се прилагат в допълнение към всички законови права за двугодишна гаранция от продавача при несъответствие на стоката с договора за продажба. Въпреки това, различни фактори могат да окажат влияние върху условията за получаване на тези права. Законовите права на потребителите не са ограничени или засегнати по никакъв начин от Ограничената гаранция на HP. За допълнителна информация, моля вижте Правната гаранция на потребителя (www.hp.com/go/eu-legal) или посетете уебсайта на Европейския потребителски център (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Потребителите имат правото да избират дали да претендират за извършване на услуга в рамките на Ограничената гаранция на HP или да потърсят такава от търговеца в рамките на двугодишната правна гаранция.


서비스 및 지원

루마니아

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


서비스 및 지원

벨기에 및 네덜란드

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


서비스 및 지원

핀란드

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


서비스 및 지원

슬로베니아

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


서비스 및 지원

크로아티아

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


서비스 및 지원

라트비아

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


서비스 및 지원

리투아니아

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


서비스 및 지원

에스토니아

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


서비스 및 지원

러시아

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


서비스 및 지원

HP 고급 보호 보증: LaserJet 토너 카트리지 제한 보증서

이 HP 제품은 그 재료와 제조 과정에 결함이 없음을 보증합니다.

(a) 제품이 리필, 개장, 재제조 또는 어떠한 방법으로든 개조되었거나, (b) 오용, 부적절한 보관 또는 명시된 환경 사양을 벗어난 곳에서 작동하여 문제가 발생하였거나, (c) 정상적인 사용으로 인해 제품이 마모된 경우에는 본 보증 조항이 적용되지 않습니다.

보증 서비스를 받으려면 구입처에 제품을 반환(문제 내역서 및 인쇄 견본 포함)하거나 HP 고객 지원 센터에 문의하십시오. HP의 자체 판단에 따라 결함이 있는 제품을 교환해드리거나 구입 가격을 환불해드립니다.

현지법이 허용하는 범위에서 위의 보증 조항은 배타적으로 적용되며, 어떠한 다른 보증 조항이나 조건도 서면 또는 구두 형식으로 명시적 또는 묵시적으로 나타내지 않으며 HP는 제품의 상품성, 품질 만족도, 특정 목적에 대한 적합성 등에 대해 어떠한 묵시적 보증 조항이나 조건을 제시하지 않습니다.

현지법이 허용하는 범위에서 어떠한 경우에도 HP나 HP 협력업체는 계약이나 불법 행위를 비롯한 기타 어떠한 원인으로 인해 발생한 데이터 상실, 직접적, 특수, 부수적, 결과적(이익이나 데이터의 손실 포함) 피해를 포함한 기타 피해에 대해 아무런 책임이 없습니다.

본 보증서에 포함된 보증 조항은 법적으로 허용되는 경우를 제외하고는 제외, 제한, 수정할 수 없으며 본 제품 판에 적용되는 필수 법적 권리에 부가되는 내용입니다.


서비스 및 지원

HP 비정품 소모품 관련 정책

HP는 새 제품이나 재활용 제품 여부에 상관없이 HP 제품이 아닌 토너 카트리지를 사용하는 것을 추천하지 않습니다.

참고:HP 프린터 제품의 경우 HP 비정품 토너 카트리지나 재보충 토너 카트리지를 사용해도 고객 보증 또는 HP 고객 지원 계약에 영향을 미치지 않습니다. 그러나 HP 비정품 토너 카트리지 또는 재보충 토너 카트리지 사용으로 인한 제품의 고장 또는 손상의 경우, HP는 해당 고장 또는 손상을 수리하는 데 필요한 시간과 자재에 대해 표준 요금을 청구합니다.


서비스 및 지원

HP 위조 방지 웹 사이트

HP 토너 카트리지 설치 시 카트리지가 정품이 아니라는 메시지가 제어판에 표시되면 www.hp.com/go/anticounterfeit을 방문하십시오. HP는 해당 제품이 정품인지 확인하도록 도와 드리고, 문제를 해결하는 절차를 안내해 드립니다.

다음과 같은 경우, 해당 카트리지가 정품이 아닐 수 있습니다.

  • •

    소모품 상태 페이지에 HP 정품이 아닌 소모품이 설치된 것으로 표시됩니다.

  • •

    토너 카트리지의 문제 발생 빈도가 높습니다.

  • •

    일반적인 HP 카트리지와 외관이 다른 경우. 예를 들어, 포장재가 다를 수 있습니다.


서비스 및 지원

토너 카트리지에 저장된 데이터

이 제품에 사용되는 HP 토너 카트리지에는 제품의 작업을 보조하는 메모리 칩이 포함되어 있습니다.

또한 이 메모리 칩은 다음과 같은 제품 사용에 관한 제한된 정보들을 수집합니다. 토너 카트리지가 처음 설치된 날짜, 토너 카트리지를 마지막으로 사용한 날짜, 토너 카트리지를 사용하여 인쇄한 페이지 수, 페이지 범위, 사용한 인쇄 모드, 발생할 수 있는 모든 인쇄 오류 및 제품 모델. 이 정보를 통해 HP는 고객의 인쇄 용도에 맞는 제품을 설계할 수 있습니다.

토너 카트리지 메모리 칩으로부터 수집된 데이터에는 토너 카트리지의 고객이나 사용자 또는 해당 제품을 식별하기 위해 사용할 수 있는 정보는 포함되지 않습니다.

HP는 무료 반환 및 재활용 프로그램(HP Planet Partners: www.hp.com/recycle)으로 반환된 토너 카트리지의 메모리 칩 중 일부를 샘플로 수집합니다. 그런 후, 수집한 메모리 칩을 판독하고 연구하여 향후 HP 제품 개선에 활용합니다. 이 토너 카트리지 재활용에 참여하는 HP 파트너도 이 데이터에 액세스할 수 있습니다.

토너 카트리지를 소유하는 모든 타사는 메모리 칩의 익명 정보에 액세스할 수 있습니다.


서비스 및 지원

최종 사용자 사용권 계약

이 소프트웨어 제품을 사용하기 전에 주의 깊게 읽어 주십시오. 이 최종 사용자 라이센스 계약('EULA')은 귀하가 HP 제품('HP 제품')을 사용할 수 있도록 HP가 설치했거나 사용할 수 있게 한 소프트웨어 제품에 적용되는 (a) 귀하(개인 또는 단일 법인)와 (b) HP Inc.('HP') 사이의 법적 계약이며, 귀하와 HP 또는 HP 공급업체 사이에 체결된 별도의 라이센스 계약이 적용되지 않습니다. 기타 소프트웨어는 온라인 설명서에 EULA를 포함할 수 있습니다. '소프트웨어 제품'이라는 용어는 컴퓨터 소프트웨어를 말하며, 관련 미디어, 사용 설명서 및 '온라인' 또는 전자 설명서를 포함할 될 수 있습니다.

HP 제품과 함께 본 EULA에 대한 부록 또는 수정본이 제공됩니다.

소프트웨어 제품에 대한 권한은 귀하가 본 사용권 계약서의 모든 이용 약관에 동의한다는 조건에 한해 제공됩니다. 소프트웨어 제품을 설치, 복사, 다운로드 또는 사용함과 동시에 귀하는 본 EULA의 이용 약관에 동의하게 됩니다. 이 라이센스 약관에 동의하지 않는 경우에는 14일 이내에 사용하지 않은 전체 제품(하드웨어 및 소프트웨어)을 반환하여 구입처의 환불 정책에 따라 환불을 받는 것이 귀하의 유일한 구제 수단입니다.

  • 1.

    라이센스 부여. HP는 귀하가 본 EULA의 모든 이용 약관을 준수할 경우 다음의 권한을 부여합니다.

    • a.

      사용. 귀하는 단일 컴퓨터('사용자 컴퓨터')에서 소프트웨어 제품을 사용할 수 있습니다. 소프트웨어 제품이 인터넷을 통해 제공되고 원래 여러 컴퓨터에서 사용할 수 있도록 허가된 경우 귀하는 해당 컴퓨터에서만 소프트웨어 제품을 설치하여 사용할 수 있습니다. 여러 컴퓨터에서 사용하기 위해 소프트웨어 제품의 구성 부품을 분리할 수 없습니다. HP 소프트웨어 제품을 배포할 수 없습니다. 소프트웨어 제품을 사용자 컴퓨터의 임시 메모리(RAM)에 로드하여 소프트웨어 제품을 사용할 수 있습니다.

    • b.

      저장 장치. 소프트웨어 제품을 HP 제품의 로컬 메모리 또는 저장 장치에 복사할 수 있습니다.

    • c.

      복사. 보관 또는 백업용으로 HP 소프트웨어를 복사할 수 있으며, 각 복사본은 원본 HP 소프트웨어 제품의 소유권 고지를 포함하고 백업용으로만 사용되어야 합니다.

    • d.

      권한 보유. 본 EULA에서 명시적으로 귀하에게 부여하지 않은 모든 권한은 HP와 HP 공급업체에 있습니다.

    • e.

      프리웨어. 본 EULA의 이용 약관에도 불구하고, 비독점적 HP 소프트웨어 또는 공용 라이센스에 따라 제3자에게 제공된 소프트웨어('프리웨어')로 간주하는 소프트웨어 제품의 모든 부분은 개별 계약, 쉬링크 랩 라이센스 또는 다운로드할 때 수락한 전자 라이센스 약관의 형식으로 해당 프리웨어와 함께 제공되는 소프트웨어 라이센스 계약의 이용 약관에 따라 귀하에게 사용이 허가됩니다. 프리웨어의 사용에는 전적으로 해당 라이센스의 이용 약관이 적용됩니다.

    • f.

      복구 솔루션. 하드 디스크 드라이브 기반 솔루션, 외부 미디어 기반 복구 솔루션(예, 플로피 디스크, CD 또는 DVD) 또는 다른 형식으로 HP 제품과 함께 제공된 모든 소프트웨어 복구 솔루션은 해당 솔루션은 원래 복구 솔루션을 구매한 HP 제품의 하드 디스크를 복구하는 경우에만 사용할 수 있습니다. 복구 솔루션에 포함된 Microsoft 운영 체제 소프트웨어의 사용에는 Microsoft 라이센스 계약이 적용됩니다.

  • 2.

    업그레이드. 업그레이드로 식별된 소프트웨어 제품을 사용하려면 먼저 HP가 업그레이드에 적합하다고 식별한 원본 소프트웨어 제품에 대한 사용권이 있어야 합니다. 업그레이드 후에는 해당 업그레이드 자격에 대한 근거가 된 원본 소프트웨어 제품을 사용할 수 없습니다. 제품 소프트웨어를 사용하면 HP 버전 또는 특정 소프트웨어 제품의 버전이나 상태를 확인하기 위해 인터넷에 연결할 때 HP가 HP 제품에 자동으로 액세스할 수 있으며 해당 소프트웨어 제품에 대한 업그레이드 또는 업데이트를 귀하의 HP 제품에 자동으로 다운로드 및 설치하여 HP 소프트웨어 및 HP 제품의 기능, 성능 또는 보안을 유지하고 귀하에게 제공되는 지원 또는 기타 서비스를 원활하게 제공하는 데 필요한 새 버전 또는 업데이트를 제공한다는 것에 동의하게 됩니다. 특정한 경우에 또한 업그레이드나 업데이트 유형에 따라 (팝업 또는 다른 방법을 통해) 귀하에게 업그레이드나 업데이트를 시작하는 데 필요할 수 있는 알림이 제공됩니다.

  • 3.

    추가 소프트웨어. HP가 업데이트 또는 보충 자료와 함께 다른 이용 약관을 제공하지 않은 경우에는 본 EULA가 HP에서 제공되는 원본 소프트웨어 제품에 대한 업데이트나 부록에 적용됩니다. 해당 약관이 상충하는 경우, 다른 약관이 우선합니다.

  • 4.

    양도.

    • a.

      타사 HP 소프트웨어 제품의 최초 사용자는 HP 소프트웨어 제품을 1회에 한해 다른 최종 사용자에게 양도할 수 있습니다. 양도할 경우 모든 구성품과 미디어, 사용 설명서, 본 EULA 및 인증서까지(해당하는 경우) 모두 양도해야 합니다. 양도는 위탁처럼 간접적인 양도가 되어서는 안 됩니다. 양도하기에 앞서 제품을 양도 받는 최종 사용자는 본 EULA의 내용에 동의해야 합니다. 소프트웨어 제품을 양도하면 귀하의 사용권은 자동으로 해지됩니다.

    • b.

      제한. 소프트웨어 제품을 임대, 리스 또는 대여하거나 상업적인 공동소유나 부서 사용을 위해 사용해서는 안 됩니다. 본 EULA에 명시된 경우를 제외하고는 라이센스나 소프트웨어 제품을 재라이센스하거나 양도할 수 없습니다.

  • 5.

    소유권. 소프트웨어 제품과 사용자 설명서의 모든 지적 재산권은 HP 또는 HP 공급업체가 소유하며, 다른 관련법과 국제 조약 조항은 물론이고 미국 저작권, 기업 비밀 및 상표법을 포함하되 그에 한정하지 않고 법에 따라 보호됩니다. 소프트웨어 제품에서 제품 식별 정보나 저작권 고지 또는 소유권 제한사항을 삭제해서는 안 됩니다.

  • 6.

    역엔지니어링 제한사항. 이러한 제한에도 불구하고 또는 본 EULA에 명시적으로 규정되어 있다고 하더라도 소프트웨어 제품을 역엔지니어링, 디컴파일 또는 분해할 수 있는 권리가 부여된 경우를 제외하고, 소프트웨어 제품을 역엔지니어링, 디컴파일 또는 분해할 수 없습니다.

  • 7.

    약관. 본 EULA는 해지 또는 거절되지 않는 한 효력이 유지됩니다. 본 EULA는 또한 본 EULA의 다른 부분에 기술된 이용 약관에 따라 또는 귀하가 본 EULA의 이용 약관을 준수하지 못하는 경우 해지됩니다.

  • 8.

    데이터 활용 동의.

    • a.

      HP는 쿠키 및 기타 웹 기술 도구를 사용하여 HP 소프트웨어와 HP 제품에 관련된 익명의 기술 정보를 수집합니다. 이 데이터는 업그레이드 및 관련 지원 또는 2절에 설명된 기타 서비스를 제공하기 위해 사용됩니다. HP는 개인 인터넷 프로토콜 주소 또는 HP 제품 및 귀하가 HP 제품을 등록할 때 제공하는 데이터와 관련된 기타 고유 식별자 정보를 포함한 정보를 수집합니다. 이 데이터는 업그레이드가 및 관련 지원 또는 기타 서비스를 제공하는 것은 물론이고 (관련 법률에서 요구하는 귀하의 명시적인 동의를 받아) 마케팅 통신을 귀하에게 전송하는 데 사용됩니다.

      관련 법률이 허용하는 범위 내에서 귀하는 이러한 이용 약관을 수락하여 HP, 자회사, 및 계열사가 본 EULA에 설명된 대로 또한 HP 개인정보 보호 정책에 자세히 설명된 바와 같이 익명 및 개인 데이터를 수집 및 사용하는 것에 동의합니다. www.hp.com/go/privacy

    • b.

      타사에 의한 수집/사용 HP 제품에 포함된 특정 소프트웨어 프로그램은 타사 공급 업체가 제공하여 별도로 사용권의 부여합니다('타사 소프트웨어'). 타사 소프트웨어는 귀하가 해당 소프트웨어를 활성화/구매하지 않기로 하는 경우에도 귀하의 HP 제품에 설치 및 운영할 수 있습니다. 타사 소프트웨어는 시스템에 대한 기술 정보(예, IP 주소, 장치 고유 식별자, 설치된 소프트웨어 버전 등) 및 시스템 데이터를 수집 및 전송할 수 있습니다. 이 정보는 타사가 기술 시스템 속성을 식별하고 최신 버전의 소프트웨어가 시스템에 설치된 것을 확인하는 데 사용됩니다. 타사 소프트웨어로 이 기술 정보를 수집하거나 자동으로 버전 업데이트를 보내려면 하지 않으려면 인터넷에 연결하기 전에 소프트웨어를 제거해야 합니다.

  • 9.

    보증 부인. 관련 법률이 허용하는 범위 내에서 HP와 HP의 공급업체는 제품 소프트웨어를 "있는 그대로" 모든 결함과 함께 제공하며, 소유권의 보증 및 비침해, 상업성 또는 품질 만족도, 특정 목적에 대한 적합성과 소프트웨어 제품과 관련된 모든 바이러스가 없다는 것에 대한 묵시적 보증, 의무, 보장 또는 조건을 포함하되 그에 한정하지 않고 기타의 모든 명시적, 묵시적 또는 법적인 보증, 보장 및 조건을 부인합니다. 일부 국가/관할 구역에서는 묵시적 보증 기간에 대한 묵시적 보증 또는 책임 한계의 예외를 허용하지 않으므로 위의 보증 부인이 제약이 귀하에게 전혀 적용되지 않을 수도 있습니다.

    호주 및 뉴질랜드에서는 소프트웨어가 호주 및 뉴질랜드의 소비자 법에 따라 제외할 수 없는 보장과 함께 제공됩니다. 호주 소비자는 주요 오류를 이유로 교체 또는 환불할 수 있으며, 합리적으로 예측할 수 있는 분실이나 손상에 대한 보상을 받을 수 있습니다. 호주 소비자는 또한 소프트웨어의 품질이 만족스럽지 않고 오류가 주요 오류에 해당하지 않는 경우 해당 소프트웨어를 수리하거나 교체할 수 있습니다. 개인, 실내 또는 가정용 또는 비즈니스 용도가 아닌 소비를 위해 상품을 구매하는 뉴질랜드 소비자('뉴질랜드 소비자')는 오류를 이유로 수리, 교체 또는 환불을 받을 수 있으며, 기타 합리적으로 예측할 수 있는 분실이나 손상에 대한 보상을 받을 수 있습니다.

  • 10.

    책임의 제한. 현지 법에 따라 귀하가 손해를 초래한 어떤 상황에서도 본 EULA의 조항에 따른 HP 및 HP 공급업체의 전체 책임과 전기한 모든 사항에 따른 귀하의 유일한 구제는 귀하가 소프트웨어 제품 가격으로 지불한 실제 금액과 USD 5.00 중 더 큰 쪽으로 제한됩니다. 관련 법률이 허용하는 범위 내에서 HP 또는 HP 공급업체는 어떤 상황에서도 (HP 또는 HP의 공급 업체가 그러한 손해의 가능성에 대해 통지를 받은 경우 및 구제 수단이 기본적인 목적을 실패한 경우에도 소프트웨어 제품의 사용 또는 사용 불가에서 비롯하거나 그와 관련하여 또는 본 EULA의 조항과 관련하여 발생하는 이익 손실, 기밀 또는 기타 정보의 손실, 영업 중단, 신체 상해, 연결 개인정보 보호 손실을 포함하되 그에 한정하지 않고) 모든 특수, 부수적, 간접적 또는 결과적 손상에 대한 책임을 지지 않습니다. 일부 국가/관할구역에서는 부수적이거나 파생적인 손해의 배제나 제한을 허용하지 않는 경우도 있으므로 위 제한이나 배제 조항이 귀하에게 적용되지 않을 수도 있습니다.

  • 11.

    미국 정부 고객. 상업용 컴퓨터 소프트웨어, 컴퓨터 소프트웨어 설명서 및 상업용 항목에 대한 기술 데이터는 FAR 12.211 및 FAR 12.212에 따라 HP 상업용 라이센스 계약에 따라 미국 정부에 사용권이 등록되어 있습니다.

  • 12.

    수출법 준수. 미국 및 기타 국가의 모든 법 및 규정("수출법")을 준수하여 소프트웨어 제품이 (1) 직접 또는 간접적으로 수출법을 위반하여 수출되거나 (2) 핵, 화학, 생물학 무기 확산 금지를 포함하되 그에 한정하지 않고 수출법이 금지한 목적에 사용되지 않도록 해야 합니다.

  • 13.

    계약 능력 및 권한. 귀하는 거주지 국가에서 있는지 합법적인 성년이며 귀하의 고용자가 귀하에게 이 계약을 체결할 수 있는 권한을 정해 위임했음(해당하는 경우)을 진술합니다.

  • 14.

    관련 법률. 본 EULA는 장비를 구매한 국가의 법률이 적용됩니다.

  • 15.

    완전 합의. (HP 제품에 포함되어 있는 본 EULA에 대한 모든 부록 또는 수정 사항을 포함해) 본 EULA는 소프트웨어 제품에 관련된 귀하와 HP의 완전 합의이며, 본 EULA에서 다루는 소프트웨어 제품 또는 다른 제목에 관한 이전 또는 현재의 모든 구두 또는 서면 통신, 제안 및 진술을 대체합니다. 지원 서비스에 대한 모든 HP 정책 또는 프로그램의 약관이 본 EULA의 약관과 충돌하는 경우, 본 EULA의 약관이 우선적으로 적용됩니다.

© Copyright 2015 HP Development Company, L.P.

이 문서의 내용은 예고 없이 변경될 수 있습니다. 이 문서에서 언급된 모든 다른 제품은 관련 회사의 상표일 수 있습니다. 관련 법률이 허용하는 범위 내에서 HP 제품과 서비스에 대한 보증은 해당 제품 및 서비스와 함께 제공되는 명백한 보증서만을 근거로 합니다. 이 문서에 설명된 내용 중 어느 것도 추가적인 보증을 제공하는 것으로 해석할 수 없습니다. 관련 법률이 허용하는 범위 내에서 HP는 이 문서에 포함된 기술 또는 편집상의 오류 또는 누락에 대해 책임을 지지 않습니다.

1판. 2015년 8월


서비스 및 지원

고객 자가 수리 보증 서비스

수리 시간을 최소화하고 결함 부품 교체 시 유연성을 증진하기 위해 HP 제품에는 고객 셀프 수리(CSR) 부품이 다수 포함되어 있습니다. HP의 진단에 따라 CSR 부품으로 수리가 가능하다고 판별된 경우 교체 부품을 고객에 직접 배송합니다. CSR 부품은 다음 두 범주로 나눌 수 있습니다. 1) 반드시 고객이 스스로 수리해야 하는 부품. HP에 이러한 부품의 교체를 요청하면 해당 서비스에 대한 출장비와 인건비가 청구됩니다. 2) 선택적으로 고객이 스스로 수리할 수 있는 부품. 이러한 부품 역시 고객 셀프 수리용으로 설계된 것이나 고객이 HP에 교체를 요청하면 제품의 보증 서비스 종류에 따라 추가 비용 없이 교체가 가능합니다.

해당 부품이 있고 지리적으로 가능한 위치인 경우 CSR 부품은 익영업일 배송을 통해 전달됩니다. 지리적으로 가능한 경우 추가 비용을 지불하면 당일 또는 4시간 배송이 가능합니다. 지원이 필요한 경우 HP 기술 지원 센터에 문의하면 기술자가 전화 상담을 통해 지원합니다. HP는 교체 CSR 부품과 함께 제공되는 자료에 결함 부품의 HP 반송 여부를 명시합니다. HP로 반품해야 할 경우 일정 기간 내에 결함 부품을 HP로 보내야 합니다. 일반적으로 이 기간은 5 영업일입니다. 결함 부품은 제공된 배송 자료의 관련 문서와 함께 반품해야 합니다. 결함 부품을 반송하지 않으면 HP에서 해당 부품에 대한 비용을 청구할 수 있습니다. 고객 셀프 수리의 경우 HP에서 배송 및 부품 반품 비용 전액을 부담하며 배송업체 결정권을 갖습니다.


서비스 및 지원

고객 지원

해당 국가/지역의 전화 지원 받기 제품명, 일련 번호, 구입 일자를 알아두고 제대로 설명할 수 있도록 문제를 파악하십시오. | 해당 국가/지역 전화 번호는 제품의 상자에 있는 전단지 또는 www.hp.com/support/에서 확인할 수 있습니다.
24시간 인터넷 지원 서비스 이용 및 소프트웨어 유틸리티, 드라이버 다운로드 | www.hp.com/support/lj1020/
기타 HP 서비스 또는 유지보수 계약 요청 | www.hp.com/go/carepack
제품 등록 |


환경 친화적 제품 관리 프로그램

  • 환경 보호
  • 오존 생성
  • 소비 전력
  • 토너 소비량
  • 용지 사용
  • 플라스틱
  • HP LaserJet 인쇄 소모품
  • 재생지
  • 제한 물질
  • 사용자의 전자 기기 폐기물 처리(유럽 및 인도)
  • 전자 하드웨어 재활용
  • 브라질 하드웨어 재활용 정보
  • 화학 물질
  • 유럽 연합 위원회 규정 1275/2008에 따른 제품 전원 데이터
  • 위험 물질 사용 제한 규정(인도)
  • 위험 물질 사용 제한 규정(터키)
  • 위험 물질 사용 제한 규정(우크라이나)
  • 물질표(중국)
  • SEPA 에코라벨 사용자 정보(중국)
  • 프린터, 팩스 및 복사기에 대한 중국 에너지 라벨의 이행 규정
  • 물질안전보건자료(MSDS)
  • EPEAT
  • 추가 정보


환경 친화적 제품 관리 프로그램

환경 보호

HP는 최상의 제품을 제공함과 동시에 환경을 보호하고자 노력하고 있습니다. 이 제품은 환경에 대한 영향을 최소화할 수 있도록 설계되었습니다.


환경 친화적 제품 관리 프로그램

오존 생성

이 제품의 공기 중 오존 배출은 일반적으로 알려진 방법*에 따라 측정되며 이러한 배출 데이터가 '일반 사무용 모델 노출 시나리오'에 적용되는 경우** HP는 인쇄 중에 생성되는 오존양이 현재 실내 공기 기준 또는 지침을 초과하지 않는지 여부를 판단할 수 있습니다.

* 인쇄 기능이 있는 사무용 기기의 환경관련 라벨 수상과 관련하여 하드카피 기기로부터 배출양를 측정하는 테스트 방법; RAL-UZ 171 – BAM 2012.07

** HP 인쇄 기기로 32 평방미터의 실내에서 일일 2시간 인쇄할 경우 환기수가 시간당 0.72 공기 변화를 보일 때의 오존 농도에 근거함


환경 친화적 제품 관리 프로그램

소비 전력

천연 자원을 절약하고 비용을 절감할 수 있는 준비 모드, 절전 모드 또는 최대 절전 모드에서는 제품의 성능 저하 없이 전력 소비를 현저히 줄일 수 있습니다. ENERGY STAR®로고가 있는 HP 인쇄 및 이미징 장비는 미국 환경보호청(EPA)에서 정한 이미징 장비의 ENERGY STAR 규격에 부합합니다. ENERGY STAR 규격에 부합하는 이미징 제품에는 다음과 같은 마크가 있습니다.

ENERGY STAR® 표시

ENERGY STAR 인증된 다른 모델 정보는 아래 사이트에 나열되어 있습니다:


환경 친화적 제품 관리 프로그램

토너 소비량

EconoMode를 사용하면 토너 사용량을 줄일 수 있으므로 토너 카트리지를 오래 쓸 수 있습니다. HP는 EconoMode만 사용하는 것을 권장하지 않습니다. 항상 EconoMode를 사용하면 토너 카트리지 기계 부품의 수명이 다했을 때 토너가 남아 있을 수 있습니다. 더 이상 카트리지를 사용할 수 없을 정도로 인쇄 품질이 저하되면 카트리지를 교체하십시오.


환경 친화적 제품 관리 프로그램

용지 사용

본 제품의 수동 또는 자동 양면 인쇄 기능과 모아찍기(N-up) 인쇄 기능(한 페이지에 여러 페이지 인쇄)을 사용하면 용지 사용량을 줄일 수 있으므로 자원 절약 효과를 거둘 수 있습니다.


환경 친화적 제품 관리 프로그램

플라스틱

25g을 초과하는 플라스틱 부품에는 국제 표준에 따라 해당 마크를 부착하여 본 제품의 수명이 다했을 때 플라스틱 부품의 재활용 가능 여부를 쉽게 확인할 수 있습니다.


환경 친화적 제품 관리 프로그램

HP LaserJet 인쇄 소모품

정품 HP 소모품은 환경을 고려하여 제작되었습니다. HP 제품을 통해 인쇄 시 자원과 용지를 절약할 수 있습니다. 또한 수명이 다했을 때 무료로 간편하게 재활용할 수 있습니다.1

모든 HP 카트리지는 HP Planet Partners로 반환되고 여러 단계의 재활용 과정을 거쳐 재료가 분리되고 정제되어 새 정품 HP 카트리지와 일상 제품의 원재료로 사용됩니다. HP Planet Partners를 통해 반환되는 어떠한 정품 HP 카트리지도 매립지로 보내지지 않으며, HP는 절대로 정품 HP 카트리지를 리필하거나 재판매하지 않습니다.

HP Planet Partners 반환 및 재활용 프로그램에 참여하려면 www.hp.com/recycle 을 방문하십시오. HP 인쇄 소모품 반환 방법에 대한 정보를 보려면 국가/지역을 선택하십시오. 모든 HP LaserJet 인쇄 카트리지 패키지 신제품에는 다국어로 작성된 프로그램 정보와 지침서가 함께 제공됩니다.

1 프로그램 가용성은 경우에 따라 다릅니다. 자세한 내용은 www.hp.com/recycle에서 확인할 수 있습니다.


환경 친화적 제품 관리 프로그램

재생지

이 제품에는 HP LaserJet 프린터 제품군 인쇄 용지 설명서에 있는 지침 사항을 충족하는 경우 재생지 및 경량지(EcoFFICIENT™)를 사용할 수 있습니다. 이 제품에는 EN12281:2002를 준수하는 재생지 및 경량지(EcoFFICIENT™)를 사용할 수 있습니다.


환경 친화적 제품 관리 프로그램

제한 물질

이 HP 제품에는 적정량의 수은이 사용되었습니다.

본 HP 제품은 배터리를 포함하고 있지 않습니다.


환경 친화적 제품 관리 프로그램

사용자의 전자 기기 폐기물 처리(유럽 및 인도)

EU 분리 배출 기호

이 기호는 다른 가정용 쓰레기와 함께 제품을 폐기하지 않아야 함을 의미합니다. 대신 전자 기기 폐기물은 전자/전기 장비를 재활용할 수 있도록 지정된 수거물 센터에 전달하여 건강과 환경을 보호해야 합니다. 자세한 내용을 알아보려면 가정용 폐기물 처리 서비스 센터에 문의하거나 www.hp.com/recycle을 참조하십시오.


환경 친화적 제품 관리 프로그램

전자 하드웨어 재활용

HP는 고객이 중고 전자 하드웨어를 재활용하도록 권장합니다. 재활용 프로그램에 대한 자세한 내용은 www.hp.com/recycle을 참조하십시오.


환경 친화적 제품 관리 프로그램

브라질 하드웨어 재활용 정보

브라질 하드웨어 재활용 기호

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


환경 친화적 제품 관리 프로그램

화학 물질

HP는 REACH(유럽 의회 및 이사회의 EC 규정 No 1907/2006)와 같은 법적 규정 준수에 필요한 제품 내 화학 물질 관련 정보를 고객들에게 제공하기 위해 최선을 다하고 있습니다. 이 제품에 사용된 화학 물질 정보 보고서는 다음 사이트에서 확인할 수 있습니다. www.hp.com/go/reach.


환경 친화적 제품 관리 프로그램

유럽 연합 위원회 규정 1275/2008에 따른 제품 전원 데이터

유선 네트워크 포트가 모두 연결되어 있고 무선 네트워크 포트가 모두 활성화된 경우 네트워크 대기 중인 제품의 전력 소모를 포함하여 제품 전력에 대한 정보는 www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html 에서 IT 에코표시(IT ECO Declaration)의 섹션 P14 '추가 정보'를 참조하십시오.


환경 친화적 제품 관리 프로그램

위험 물질 사용 제한 규정(인도)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


환경 친화적 제품 관리 프로그램

위험 물질 사용 제한 규정(터키)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


환경 친화적 제품 관리 프로그램

위험 물질 사용 제한 규정(우크라이나)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


환경 친화적 제품 관리 프로그램

물질표(중국)

http://www.hp.com http://www.hpe.com http://www.compaq.com


환경 친화적 제품 관리 프로그램

SEPA 에코라벨 사용자 정보(중국)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


환경 친화적 제품 관리 프로그램

프린터, 팩스 및 복사기에 대한 중국 에너지 라벨의 이행 규정

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


환경 친화적 제품 관리 프로그램

물질안전보건자료(MSDS)

토너 등 화학물질을 포함하는 소모품에 대한 물질안전보건자료(MSDS)는 HP 웹 사이트(www.hp.com/go/msds)에서 구할 수 있습니다.


환경 친화적 제품 관리 프로그램

EPEAT

많은 HP 제품은 EPEAT 기준에 부합되도록 설계됩니다. EPEAT는 더욱 친환경적인 전자 기기를 확인하는 데 도움이 되는 포괄적인 환경 등급입니다. EPEAT에 대한 자세한 내용은 www.epeat.net을 방문하십시오. HP의 EPEAT 등록 제품에 대한 정보는 www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf를 방문하십시오.


환경 친화적 제품 관리 프로그램

추가 정보

이러한 환경 프로그램 관련 정보는 다음 웹사이트를 참조하십시오.

  • •

    이 제품 및 기타 관련 HP 제품에 대한 환경 사양 자료

  • •

    HP의 환경 보호 정신

  • •

    HP의 환경 관리 시스템

  • •

    HP의 폐품 반환 및 재활용 프로그램

  • •

    물질안전보건자료(MSDS)

www.hp.com/go/environment를 방문하십시오.

또한 www.hp.com/recycle을 참조하십시오.


형식 승인 정보

  • 규정 조항


형식 승인 정보

규정 조항

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • FCC 규정
  • 캐나다 - 캐나다 ICES-003 산업 준수 보고서
  • EMC 규격(한국)
  • 전원 코드 지침
  • 레이저 안전
  • 핀란드 레이저 규격
  • GS 규격(독일)
  • Eurasian 적합성 선언(벨라루스, 카자흐스탄, 러시아)


형식 승인 정보

FCC 규정

FCC 규격 제15부에 의거하여 본 장비를 테스트한 결과 B급 디지털 장치에 대한 제품 기준에 적합한 것으로 판정되었습니다. 이러한 기준은 주거 지역에서 사용할 때 발생할 수 있는 유해한 간섭으로부터 피해를 막기 위해 마련되었습니다. 본 장비는 전자파 에너지를 생성, 사용 및 방출할 수 있습니다. 본 장비를 지침에 따라 설치하고 사용하지 않으면 무선 통신에 유해한 간섭이 발생할 수 있습니다. 그러나 특정한 설치 위치에서 이러한 간섭이 발생하지 않는다고 보장할 수 없습니다. 간섭 유무 여부는 장비를 껐다가 다시 켜보면 알 수 있습니다. 본 장비가 라디오 또는 TV 수신에 유해한 간섭을 발생할 경우에는 다음과 같이 하여 간섭을 해결할 수 있습니다.

  • •

    수신 안테나의 방향 또는 위치를 바꿉니다.

  • •

    본 장비와 수신기 간격을 더 넓힙니다.

  • •

    본 장비와 수신기를 다른 콘센트에 연결합니다.

  • •

    대리점 또는 라디오/TV 기술자에게 문의합니다..

참고:HP에서 명시적으로 승인하지 않은 방법으로 프린터를 변경 또는 변형하는 경우, 본 장치 작동에 대한 사용자의 권한이 무효화될 수 있습니다.

FCC 규격 제 15부의 B급 기준에 따라 피복 인터페이스 케이블을 사용해야 합니다.


형식 승인 정보

캐나다 - 캐나다 ICES-003 산업 준수 보고서

CAN ICES-3(B)/NMB-3(B)


형식 승인 정보

EMC 규격(한국)

http://www.hp.com http://www.hpe.com http://www.compaq.com


형식 승인 정보

전원 코드 지침

사용하고 있는 전원이 제품 정격 전압에 적합한지 확인하십시오. 정격 전압은 제품 레이블에 표시되어 있습니다. 본 제품에는 110-127Vac 또는 220-240Vac 및 50/60Hz가 사용됩니다.

제품의 전원 코드를 접지된 AC 콘센트에 연결하십시오.

주의:제품 손상을 막기 위해 제품과 함께 제공된 전원 코드만 사용하십시오.


형식 승인 정보

레이저 안전

미국 식품의약품청 산하 기관인 CDRH(Center for Devices and Radiological Health)에서는 1976년 8월 1일 이후에 제조된 레이저 제품에 대한 규정을 제정하여 시행하고 있습니다. 이 규정은 미국에서 판매되는 전 제품에 적용됩니다. 이 HP 장치는 1968년에 제정된 건강 및 안전을 위한 방사선 관리법에 따라 미국 보건복지부에서 규정한 방사선 성능 표준에 적합한 '1급' 레이저 제품입니다. 장치 안에서 방사선이 발생한다 해도 본체와 외부 덮개가 완전히 막고 있기 때문에, 제품을 정상적으로 사용한다면 레이저 광선은 유출되지 않습니다.

경고!사용 설명서에 나와 있지 않은 제어 기능을 사용하거나 조정 작업 및 기타 절차를 실행하면 위험한 방사선에 노출될 수 있습니다.


형식 승인 정보

핀란드 레이저 규격

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet 1020 printer, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1020 printer - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


형식 승인 정보

GS 규격(독일)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


형식 승인 정보

Eurasian 적합성 선언(벨라루스, 카자흐스탄, 러시아)

http://www.hp.com http://www.hpe.com http://www.compaq.com


HP 부품 및 부속품

이 부록에서는 다음과 같은 내용을 설명합니다.

  • 소모품 주문
  • HP 토너 카트리지 사용


HP 부품 및 부속품

소모품 주문

옵션으로 제공되는 부속품과 소모품을 사용하여 프린터의 성능을 향상시킬 수 있습니다. 최적의 프린터 성능을 위해서는 HP LaserJet 1020 프린터에 맞게 설계된 부속품과 소모품을 사용해야 합니다.

주문 정보
 | 품목 | 설명 및 용도 | 주문 번호
인쇄 소모품 | HP 다용도 용지 | 다양한 용도를 위한 HP 상표 용지(10연 1상자, 각 500매)입니다. 미국 내에서 견본을 주문하려면 800-800-471-4701로 전화하십시오. | HPM1120
 | HP LaserJet 용지 | HP LaserJet 프린터용의 고급 HP 용지(10연 1상자, 각 500매)입니다. 미국 내에서 견본을 주문하려면 800-800-471-4701로 전화하십시오. | HPJ1124
 | HP LaserJet 투명 필름 | HP LaserJet 흑백 프린터용의 HP 투명 필름입니다. | 92296T(Letter) 92296U(A4)
HP LaserJet 1020 프린터용 토너 카트리지 | 토너 카트리지 | HP LaserJet 1020 프린터를 위한 교체용 토너 카트리지입니다. 2,000매 카트리지 자세한 내용은 토너 카트리지 예상 수명을 참조하십시오. | Q2612A
보충 설명서 | HP LaserJet printer family print media guide(HP LaserJet 프린터 인쇄 용지 지침서) | HP LaserJet 프린터용 용지 및 기타 인쇄 매체의 사용법에 대한 설명서입니다. | 5851-1468 참고:이 설명서는 http://www.hp.com/support/ljpaperguide/에서 다운로드할 수 있습니다.
교체 부품 | 용지 픽업 롤러 | 용지함의 용지를 꺼내 프린터를 통과시키는 데 사용됩니다. | RL1-0266
 | 프린터용 분리 패드 | 프린터 경로로 여러 장의 용지가 공급되지 않도록 하는 데 사용됩니다. | RL1-0269
부속품 | 입력 용지함 덮개 | 입력 용지함에 있는 용지를 덮는 데 사용됩니다. | Q2460-40004(미국) Q2460-40005(유럽)


HP 부품 및 부속품

HP 토너 카트리지 사용

다음 단원에서는 HP 토너 카트리지에 관한 정보와 토너 유통 및 토너 카트리지 교체에 대한 지침을 설명합니다.

이 절에서는 다음과 같은 주제에 대한 정보를 제공합니다.

  • 타사 토너 카트리지에 대한 HP의 정책
  • HP 위조 방지 웹 사이트
  • 토너 카트리지 저장
  • 토너 카트리지 예상 수명
  • 토너 절약


HP 부품 및 부속품

타사 토너 카트리지에 대한 HP의 정책

HP Company는 새 제품이든 재활용 제품이든 간에 HP 제품이 아닌 토너 카트리지를 사용하는 것을 추천하지 않습니다. HP 제품이 아닐 경우, 해당 제품의 디자인이나 품질에 대해 HP는 어떠한 조치도 취할 수 없습니다. 비정품 인쇄 카트리지 사용으로 인한 서비스 및 수리는 프린터 보증 범위에 포함되지 않습니다.

참고:보증은 소프트웨어, 인터페이스, 또는 HP에서 공급하지 않은 부품 때문에 발생한 결함에 적용되지 않습니다.


HP 부품 및 부속품

HP 위조 방지 웹 사이트

HP 토너 카트리지 설치 시 카트리지가 정품이 아니라는 메시지가 제어판에 표시되면 www.hp.com/go/anticounterfeit를 방문하십시오. HP는 해당 제품이 정품인지 확인하도록 도와 드리고, 문제를 해결하는 절차를 안내해 드립니다.

다음과 같은 경우, 해당 카트리지가 정품이 아닐 수 있습니다.

  • •

    소모품 상태 페이지에 HP 정품이 아닌 소모품이 설치된 것으로 표시됩니다.

  • •

    토너 카트리지의 문제 발생 빈도가 높습니다.

  • •

    일반적인 HP 카트리지와 외관이 다른 경우. 예를 들어, 포장재가 다를 수 있습니다.


HP 부품 및 부속품

토너 카트리지 저장

바로 사용하기 전에는 패키지에서 토너 카트리지를 꺼내지 마십시오.

주의:토너 카트리지의 손상을 방지하려면, 직사광선 노출을 최소화합니다.

일부 HP LaserJet 토너 카트리지는 포장에 영숫자로 된 날짜 코드가 인쇄되어 있습니다. 이 코드는 HP와 HP 판매 대리점 간의 효율적인 재고 관리를 위해 만들어진 것으로, 제조일로부터 30개월의 기간을 나타냅니다. 이 날짜는 토너의 수명(전시 수명)을 가리키는 것이 아니며 보증 조항과도 아무런 관계가 없습니다.


HP 부품 및 부속품

토너 카트리지 예상 수명

토너 카트리지의 수명은 인쇄 작업에 필요한 토너의 양에 따라 달라집니다. 약 5%의 사용량으로 텍스트를 인쇄할 경우 HP LaserJet 1020 프린터는 평균 2,000페이지를 인쇄할 수 있습니다.

참고:토너가 토너 카트리지의 기계 부품보다 더 오래 갈 수 있습니다. 이러한 상황에서는 카트리지에 토너가 남아 있더라도 인쇄 품질이 떨어지기 시작하는 즉시 새로운 토너 카트리지를 설치해야 합니다.

이는 인쇄 농도를 3으로 설정하고 절약 모드를 해제할 경우의 기대 수명입니다(기본 설정).


HP 부품 및 부속품

토너 절약

절약 모드에서 프린터는 각 페이지에 대해 더 적은 양의 토너를 사용합니다. 이 옵션을 선택하면 토너 카트리지의 수명을 연장하고 페이지당 비용을 절감할 수는 있지만 인쇄 품질이 저하됩니다. HP는 절약 모드의 상시 사용을 권장하지 않습니다.


도움말 뷰어에서 액세스 단축키 사용법

다음 항목에서는 사용 설명서에서 탐색하는 방법을 설명합니다.

  • 탐색 창과 항목 창 사이를 전환하는 F6 사용법
  • 도움말 뷰어에서 사용하는 단축키
  • 목차 탭에서 사용하는 단축키
  • 색인 탭에서 사용하는 단축키
  • 검색 탭에서 사용하는 단축키
  • 즐겨찾기 탭에서 사용하는 단축키

참고:

  • •

    키보드에서 사용할 수 있는 단축키 메뉴 명령도 있습니다.

  • •

    단축키는 보조 창과 팝업 창에서도 사용할 수 있습니다.

  • •

    탐색 창에서 단축키를 사용할 때마다 항목 창이 사라집니다. 항목 창으로 돌아가려면 F6을 누릅니다.

  • •

    마지막 검색에서 유사어 일치를 사용한 경우, 검색 탭의 유사어 일치 확인란이 선택됩니다.


HTML 도움말 보기 사용

다음 항목에서는 이 HTML 도움말 사용자 설명서의 검색 및 사용법을 설명합니다. 자세한 내용을 보려면 다음 해당 항목을 누르십시오.

  • 추가 도움말 얻기
  • 도움말 항목 찾기
  • 즐겨찾기 도움말 항목 목록 작성
  • 도움말 항목 복사
  • 현재 도움말 항목 인쇄
  • 도구 모음 단추를 사용하여 항목 찾기
  • 단축 메뉴 명령 사용


도움말 뷰어에서 액세스 단축키 사용법

탐색 창과 항목 창 사이를 전환하는 F6 사용법

키보드의 F6을 누르면 탐색 창과 항목 창 사이를 빠르게 전환할 수 있습니다.


도움말 뷰어에서 액세스 단축키 사용법

도움말 뷰어에서 사용하는 단축키

도움말 뷰어를 닫습니다. | ALT+F4
도움말 뷰어와 그 밖의 열린 창 사이를 전환합니다. | ALT+TAB
옵션 메뉴를 표시합니다. | ALT+O
Microsoft Internet Explorer 설정을 변경합니다. 인터넷 옵션 대화 상자에서 액세스 설정값을 설정할 수 있습니다. 이 설정값을 변경하려면 일반 탭을 누른 다음 액세스를 누릅니다. | ALT+O를 누른 다음 I를 누릅니다.
탐색 창을 숨기거나 표시합니다. | ALT+O를 누른 다음 T를 누릅니다.
항목을 인쇄합니다. | ALT+O를 누른 다음 P를 누릅니다. 또는 마우스 오른쪽 단추로 항목을 누른 다음 인쇄를 누릅니다.
이전 항목으로 되돌아갑니다. | ALT+왼쪽 화살표를 누르거나 ALT+O를 누른 다음 B를 누릅니다.
다음 항목으로 나갑니다(바로 전에 이 항목을 본 경우). | ALT+오른쪽 화살표를 누르거나 ALT+O를 누른 다음 F를 누릅니다.
검색 강조표시를 켜거나 끕니다. | ALT+O를 누른 다음 O를 누릅니다.
항목 창에 표시된 항목을 새로 고칩니다. 웹 페이지에 연결된 경우 유용한 단축키입니다. | F5 또는 Alt+O를 누른 다음 R을 누릅니다.
홈 페이지로 되돌아갑니다. 도움말 작성자가 도움말 시스템의 홈 페이지를 지정할 수 있습니다.) | ALT+O를 누른 다음 H를 누릅니다.
뷰어에서 페이지 열기를 중지합니다. 웹에 연결되어 있는 동안 페이지의 다운로드를 중지하려는 경우 유용한 단축키입니다. | ALT+O를 누른 다음 S를 누릅니다.
사전 정의된 항목이나 웹 페이지로 이동합니다. 컴파일된 도움말 파일(.chm)을 빌드한 도움말 작성자가 옵션 메뉴에서 중요한 항목 또는 웹 페이지에 연결되는 두 개의 링크를 추가할 수 있습니다. 점프 명령을 선택하면 이러한 항목 중 하나 또는 웹 페이지로 이동합니다. | ALT+O를 누른 다음 1 또는 2를 누릅니다.
탐색 창과 항목 창 사이를 전환합니다. | F6
항목을 스크롤합니다. | 위쪽 화살표와 아래쪽 화살표, 또는 페이지 위로와 페이지 아래로
항목의 모든 링크 또는 탐색 창 탭의 모든 옵션을 스크롤합니다. | 탭


도움말 뷰어에서 액세스 단축키 사용법

목차 탭에서 사용하는 단축키

목차 탭을 표시합니다. | ALT+C
책 또는 폴더를 열거나 닫습니다. | + 기호와 - 기호, 또는 왼쪽 화살표와 오른쪽 화살표
항목을 선택합니다. | 위쪽 화살표와 아래쪽 화살표
선택한 항목을 표시합니다. | ENTER


도움말 뷰어에서 액세스 단축키 사용법

색인 탭에서 사용하는 단축키

색인 탭을 표시합니다. | ALT+N
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
목록에서 키워드를 선택합니다. | 위쪽 화살표와 아래쪽 화살표
관련 항목을 표시합니다. | ALT+D


도움말 뷰어에서 액세스 단축키 사용법

검색 탭에서 사용하는 단축키

검색 탭을 표시합니다. | ALT+S
검색할 키워드를 입력합니다. | ALT+W를 누른 다음 키워드를 입력합니다.
검색을 시작합니다. | ALT+L
결과 목록에서 항목을 선택합니다. | ALT+T를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
다음 옵션은 전체 텍스트 검색이 사용 가능할 때만 사용할 수 있습니다.
이전의 검색 결과 목록에서 키워드를 찾습니다. | ALT+U
키워드와 유사한 단어를 찾습니다. 예를 들어, 키워드가 "run"인 경우 "running"과 "runs"와 같은 단어를 찾습니다. | ALT+M
항목 제목만 검색합니다. | ALT+R


도움말 뷰어에서 액세스 단축키 사용법

즐겨찾기 탭에서 사용하는 단축키

즐겨찾기 탭을 표시합니다. | ALT+I
현재 표시된 항목을 즐겨찾기 목록에 추가합니다. | ALT+A
즐겨찾기 목록에서 항목을 선택합니다. | ALT+P를 누른 다음 위쪽 화살표와 아래쪽 화살표를 누릅니다.
선택한 항목을 표시합니다. | ALT+D
선택한 항목을 목록에서 제거합니다. | ALT+R


HTML 도움말 보기 사용

추가 도움말 얻기

다음은 HTML 도움말 보기에 대한 자세한 정보를 찾을 때 필요한 추가 정보입니다.

  • •

    다른 항목, 웹 페이지, 다른 항목 목록 또는 프로그램에 연결하려면 색상이 있는 밑줄이 있는 단어를 누르십시오.

  • •

    관련 정보가 포함된 항목을 보려면 항목 끝에 표시되는 "관련 항목"을 누른 다음, 원하는 항목의 제목을 누르십시오.

  • •

    항목의 단어 또는 구가 색인에 있는지 확인하려면 해당 단어를 선택한 다음, F1을 누르십시오.

  • •

    항목 분할창에서 웹의 내용을 보고 있다면 도구 모음의 정지 또는 새로 고침을 눌러서 웹 페이지의 다운로드 또는 새로 고침을 중단할 수 있습니다.

  • •

    특정 도움말 항목을 자주 찾는 경우, 이 항목을 즐겨찾기 목록에 추가할 수 있습니다.

  • •

    단축 메뉴 명령에 대한 목차 탭 또는 항목 분할창을 오른쪽 마우스 단추로 누르십시오.


HTML 도움말 보기 사용

도움말 항목 찾기

검색 분할창에서 다음 탭 중 하나를 누르십시오.

  • •

    목차에서 찾을 경우, 목차 탭을 누르십시오. 목차는 주요 항목에 대한 확장 가능한 목록입니다.

  • •

    색인 항목 목록을 보려면 색인 탭을 누른 다음, 단어를 입력하거나 목록을 스크롤하십시오.항목은 대개 한 개 이상의 엔트리에 대하여 색인으로 나타납니다.

  • •

    도움말 파일에 포함되는 단어 또는 구에 대해 일치하는 모든 경우를 찾으려면 검색 탭을 누른 다음, 해당 단어를 입력하십시오.

참고: 목차 항목, 색인 항목 또는 검색 결과를 누르면 해당 항목을 표시합니다.


HTML 도움말 보기 사용

즐겨찾기 도움말 항목 목록 작성

  • 1.

    즐겨찾기 항목으로 구성할 도움말 항목을 찾으십시오.

  • 2.

    즐겨찾기 탭을 누른 다음, 추가를 누르십시오.

참고:

  • •

    즐겨찾기 항목으로 되돌아가려면 즐겨찾기 탭을 누르고 항목을 선택한 다음, 표시를 누르십시오.

  • •

    항목의 이름을 바꾸려면 항목을 선택한 다음, 현재 항목 대화 상자에 새 이름을 입력하십시오.

  • •

    즐겨찾기 항목을 삭제하려면 항목을 선택한 다음, 삭제를 누르십시오.


HTML 도움말 보기 사용

도움말 항목 복사

  • 1.

    항목 분할창에서 복사할 항목을 마우스 오른쪽 단추로 누른 다음, 모두 선택을 누르십시오.

  • 2.

    마우스 오른쪽 단추를 다시 한번 누른 다음, 복사를 누르십시오. 항목이 클립보드로 복사됩니다.

  • 3.

    항목을 복사해 넣을 문서를 선택하십시오.

  • 4.

    정보를 표시할 위치에 커서를 놓으십시오.

  • 5.

    편집 메뉴에서 붙여넣기를 누르십시오.

참고: 항목의 일부만 복사할 경우, 복사할 텍스트를 선택하여 마우스 오른쪽 단추를 누른 다음, 복사를 누르십시오.


HTML 도움말 보기 사용

현재 도움말 항목 인쇄

항목을 마우스 오른쪽 단추로 누른 다음, 인쇄를 누르십시오.

참고:목차 탭에서 인쇄하는 경우(항목을 마우스 오른쪽 단추로 누르고 인쇄를 누름), 현재 항목만 인쇄하거나 현재 항목과 모든 하위 항목을 인쇄하도록 선택할 수 있는 옵션이 나타납니다.


HTML 도움말 보기 사용

도구 모음 단추를 사용하여 항목 찾기

도움말 보기의 도구 모음에는 다섯 개의 검색 단추가 있습니다. 다음 단추를 눌러서 도움말 항목을 찾을 수 있습니다.

  • •

    뒤로는 찾아 본 마지막 항목을 표시합니다.

  • •

    앞으로는 이전에 표시된 항목의 순서에 다음 항목을 표시합니다.

  • •

    다음은 목차에 나열된 다음 항목을 표시합니다.

  • •

    이전은 목차에 나열된 이전 항목을 표시합니다.

  • •

    홈은 현재 보고 있는 도움말 파일의 홈 페이지 항목을 표시합니다.

  • •

    새로 고침은 항목 분할창에 현재 표시된 웹 내용을 갱신합니다.

  • •

    정지는 파일 정보의 다운로드를 중단합니다. 이 단추를 누르면 웹 페이지의 다운로드가 중단됩니다.

참고: 도움말 보기의 도구 모음에는 이러한 검색 단추가 모두 포함되지 않을 수도 있습니다.


HTML 도움말 보기 사용

단축 메뉴 명령 사용

단축 메뉴에는 정보를 표시하거나 사용자 정의할 때 사용할 수 있는 몇 가지 명령이 있습니다.

명령 | 설명
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 열기를 누르십시오. | 목차의 책 모양 아이콘 또는 폴더를 모두 엽니다. 이 명령은 목차탭이 표시된 경우에만 사용할 수 있습니다.
목차에서 마우스 오른쪽 단추를 누른 다음, 모두 닫기를 누르십시오. | 책 모양 아이콘 또는 폴더를 모두 닫습니다. 이 명령은 목차 탭이 표시된 경우에만 사용할 수 있습니다.
마우스 오른쪽 단추를 누른 다음, 인쇄를 누르십시오. | 항목을 인쇄합니다.

참고: 이러한 명령은 키보드에서 액세스할 수 있습니다. SHIFT+F10을 눌러서 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오. 또는 마우스 키를 사용할 수도 있습니다. 마우스 키 조합을 사용하여 단축 메뉴를 표시한 다음, 해당하는 단축 키를 누르십시오.