Sommario

 Per informazioni su una funzione specifica, fare clic con il pulsante destro del mouse sulla funzione.


.topic 1011
Le impostazioni rapide consentono di salvare le impostazioni del driver correnti (ad esempio, l'orientamento della pagina, la risoluzione e l'origine della carta) per poterle riutilizzare successivamente. Dopo aver scelto le impostazioni, immettere un nome per l'impostazione rapida (ad esempio, "Rapporto trimestrale" o "Stato progetto") e fare clic su Salva. Quando si salvano le impostazioni rapide, vengono salvate tutte le impostazioni del driver correnti. È possibile ripristinare le impostazioni predefinite del driver per stampante selezionando Impostazioni predefinite dall'elenco a discesa Impostazioni rapide. I nomi delle impostazioni rapide sono sensibili alla differenza tra maiuscole e minuscole ed è possibile definirne massimo 10.
Nota
Per salvare le impostazioni della stampante in Windows 2000 e Windows XP, è necessario disporre dei privilegi di amministratore.

.topic 1012
Questo pulsante consente di utilizzare le opzioni indicate dal nome del pulsante: Salva consente di salvare l'impostazione rapida nuova o modificata. Quando si salvano le impostazioni rapide, vengono salvate tutte le impostazioni del driver correnti. Rinomina consente di modificare il nome dell'impostazione rapida selezionata. Per rinominare un'impostazione rapida, evidenziare il nome nell'elenco a discesa e digitarne uno nuovo, quindi fare clic su Rinomina. Elimina consente di eliminare l'impostazione rapida selezionata.

.topic 323011
Selezionare questa opzione per abilitare la stampa fronte/retro manuale. Se l'opzione Stampa fronte/retro è selezionata, verrà eseguita la stampa della prima facciata delle pagine, quindi si attenderà il reinserimento delle pagine da parte dell'utente per completare la stampa sulla seconda facciata. Sullo schermo del computer verranno visualizzate le istruzioni su come reinserire la carta.
La stampa fronte/retro manuale si interrompe per consentire il reinserimento della carta. Nessun documento può essere stampato durante questa attesa. Se la stampante è in rete, non è consigliabile attivare questa opzione.

.topic 323012
Quando questa opzione è selezionata, le pagine vengono stampate prevedendo una rilegatura sul lato superiore rispetto a come viene letto il testo. Se non è selezionata, le pagine vengono stampate prevedendo una rilegatura sul lato lungo della pagina.

.topic 323025
Permette di stampare un documento come opuscolo. Nella stampa degli opuscoli, le pagine vengono riordinate e stampate due a due su ogni foglio di carta. In questo modo è possibile piegare la carta a metà, creando un opuscolo, e ottenere l'ordine di lettura corretto. Per poter usare questa opzione, l'opzione Stampa fronte/retro deve essere selezionata.
Opzioni possibili
Formato originale della carta:	Stampa su:
Lettera	Lettera
A4	A4

.topic 323015
Pagine per foglio consente di stampare 1, 2, 4, 6, 9 o 16 pagine su un unico foglio di carta.

.topic 323019
Stampa un bordo intorno a ogni pagina stampata sul foglio. È possibile selezionare l'opzione Stampa bordi pagina quando sono selezionate più pagine per foglio.

.topic 323041
Quando l'opzione Pagine per foglio è impostata su un valore superiore a 1, questa casella a discesa consente di selezionare l'ordine e la disposizione delle pagine sul foglio.

.topic 323035
EconoMode (risparmio di toner) consente di utilizzare una minore quantità di toner su ogni pagina. La selezione di questa opzione aumenta la durata della cartuccia di toner e riduce i costi per pagina, ma comporta una qualità di stampa più scadente.

.topic 18
Impostazione corrente indica se sono state selezionate le impostazioni predefinite oppure quelle personalizzate.

.topic 323098
DPI si riferisce al numero di punti per pollice (dpi, dot per inch) usato per stampare la pagina. Aumentando il numero di dpi, migliora la qualità di stampa. Un valore di dpi più elevato può tuttavia richiedere tempi di stampa più lunghi.

.topic 0
ProRes 1200 offre una qualità di stampa migliore rispetto a FastRes.

.topic 0
FastRes 1200 offre una qualità di stampa migliore rispetto a 600 dpi.

.topic 600DPI
Questa opzione fornisce la compatibilità con i modelli precedenti delle stampanti HP LaserJet. Scegliere questa opzione se il documento è stato formattato per un modello precedente di stampante HP LaserJet e si ottengono risultati imprevisti. La modifica della risoluzione può alterare la formattazione dei documenti di testo.

.topic 323099
Selezionare Stampa tutto il testo in nero per stampare tutti i caratteri di testo in nero, indipendentemente dal colore impostato per il testo del documento.

.topic 1070
L'immagine di anteprima della pagina mostra come verrebbe stampato un documento di esempio con le impostazioni del driver per stampante attualmente specificate. Quando si selezionano nuove impostazioni, l'immagine di anteprima della pagina cambia di conseguenza.

.topic 346024
Stampa documento su consente di stampare il documento su un formato diverso da quello per cui è stato formattato. Questa opzione risulta utile quando il documento è formattato per un formato di carta non disponibile. Ad esempio, se il documento da stampare è formattato per il formato Lettera e non sono disponibili fogli di quel formato, è possibile stamparlo su fogli di formato diverso.

.topic 346033
Stampa documento su consente di stampare il documento su un formato diverso da quello per cui è stato formattato. Questa opzione risulta utile quando il documento è formattato per un formato di carta non disponibile. Ad esempio, se il documento da stampare è formattato per il formato Lettera e non sono disponibili fogli di quel formato, è possibile stamparlo su fogli di formato diverso.

.topic 346034
Deselezionare l'opzione Adatta alle dimensioni se non si desidera ingrandire o ridurre il documento per adattarlo al formato di carta selezionato.

.topic 346021
% del formato normale consente di specificare la percentuale di ingrandimento o riduzione rispetto al formato normale del documento. Per formato normale si intende la dimensione delle pagine del documento (controllare le impostazioni della pagina selezionate nell'applicazione). Se l'opzione è disattivata, fare clic sul simbolo "i" per informazioni al riguardo.

.topic 346023
% del formato normale consente di specificare la percentuale di ingrandimento o riduzione rispetto al formato normale del documento. Per formato normale si intende la dimensione della pagina del documento (controllare le impostazioni delle dimensioni della pagina selezionate nell'applicazione). Se l'opzione è disattivata, fare clic sul simbolo "i" per informazioni al riguardo.

.topic 346011
Consente di specificare il testo da stampare nella filigrana. Per modificare o creare una filigrana, fare clic su Modifica.

.topic 346012
Selezionare questa opzione per stampare la filigrana specificata solo sulla prima pagina. La filigrana non verrà stampata sulla seconda pagina e su quelle successive.

.topic 346013
Per modificare o creare una filigrana, fare clic su Modifica.

.topic 355002
Mostra l'elenco delle filigrane disponibili. Per creare una nuova filigrana, fare clic su Nuova. Per rimuovere una filigrana selezionata, fare clic su Elimina.

.topic 355003
Per aggiungere una nuova filigrana all'elenco delle filigrane disponibili, fare clic su Nuova.

.topic 355004
Per rimuovere una filigrana selezionata dall'elenco delle filigrane disponibili, fare clic su Elimina.

.topic 355006
Inserire il messaggio da stampare nella filigrana.

.topic 355008
La filigrana appare in diagonale sulla pagina stampata.

.topic 355009
La filigrana appare in orizzontale sulla pagina stampata.

.topic 355021
Selezionare questa opzione per impostare l'angolazione della filigrana sulla pagina stampata.

.topic 355022
Selezionare questa opzione per impostare l'angolazione della filigrana sulla pagina stampata.

.topic 355012
Selezionare il carattere per la filigrana selezionata.

.topic 355024
Selezionare il colore per la filigrana selezionata.

.topic 355014
Selezionare l'ombreggiatura per la filigrana selezionata.

.topic 355016
Selezionare la dimensione del carattere per la filigrana selezionata.

.topic 355019
Selezionare lo stile del carattere per la filigrana selezionata.

.topic 362015
Selezionare il formato di carta per il documento in questo elenco che include i formati personalizzati salvati in precedenza. Tutte le pagine del processo di stampa devono avere lo stesso formato. Le impostazioni dell'applicazione sovrascrivono quelle del driver.

.topic 362017
Fare clic su Usa carta diversa per attivare le impostazioni che consentono di selezionare un origine e un tipo di carta diversi per la prima pagina, le pagine successive e la retrocopertina del processo di stampa.

.topic 362020
L'impostazione predefinita per l'opzione Origine è Selezione automatica e non può essere modificata.

.topic 362018
Selezionare il tipo di carta o di supporto da utilizzare. Questa impostazione regola la velocità della stampante e la temperatura del fusore per il supporto selezionato.
Attenzione
L’uso di impostazioni per i supporti non appropriate può causare danni alla stampante. Se, ad esempio, si utilizzano impostazioni relative alla carta per stampare sui lucidi, questi ultimi potrebbero danneggiarsi causando inceppamenti nella stampante.

.topic 362016
Fare clic su Personalizza per creare e modificare le informazioni sul formato foglio personalizzato.

.topic 372050
Immettere il nome del formato foglio personalizzato. Dopo aver immesso il nome, la larghezza e l'altezza del formato personalizzato, fare clic su Salva per salvare le modifiche. Quindi, selezionare OK. I formati foglio personalizzati verranno inclusi nell'elenco a discesa Formato della scheda Carta.

.topic 372051
Consente di salvare, eliminare o modificare il nome del formato personalizzato selezionato. I formati salvati e rinominati vengono inclusi nell'elenco a discesa Formato della scheda Carta.

.topic 381411
Immettere la larghezza per il formato foglio personalizzato selezionato. Se viene immesso un valore troppo piccolo o troppo grande, il driver lo corregge automaticamente.

.topic 381421
Immettere l'altezza per il formato foglio personalizzato selezionato. Se viene immesso un valore troppo piccolo o troppo grande, il driver lo corregge automaticamente.

.topic 372052
Per specificare le dimensioni del formato foglio personalizzato in millimetri o in pollici, fare clic su Usa millimetri/pollici.

.topic 381021
Immettere il numero di copie da stampare (1-999). Normalmente, il numero di copie impostato nell'applicazione sovrascrive quello impostato nel driver.

.topic 381025
Selezionare questa opzione per stampare più copie di documenti costituiti da più pagine. Tale selezione può rallentare la stampa di processi di più pagine.

.topic 381031
Selezionare questa opzione per stampare su una pagina o una busta di altezza superiore rispetto alla larghezza, guardando il testo nell'orientamento di lettura. Caricare la carta nel modo abituale; l'immagine sulla pagina verrà ruotata, se necessario.

.topic 381032
Selezionare questa opzione per stampare su una pagina o su una busta di larghezza superiore rispetto all'altezza, guardando il testo nell'orientamento di lettura. Caricare la carta nel modo abituale; l'immagine sulla pagina verrà ruotata, se necessario.

.topic 381033
Selezionare questa opzione per ruotare di 180° l'immagine del documento sulla pagina. Se l'indirizzo del mittente stampato su una busta presenta delle sbavature, provare a utilizzare questa impostazione e caricare la busta in modo che il lato dell'indirizzo del mittente entri per primo nella stampante.

.topic 381050
Per visualizzare informazioni sulla versione del driver per stampante, fare clic su Informazioni su o sul logo HP.

.topic 398001
Se l'impostazione Ripristino stampante è attiva e si verifica un inceppamento della carta, la pagina viene ristampata.
Se l'impostazione Ripristino stampante non è attiva e si verifica un inceppamento della carta, la pagina non viene ristampata.
Con l'opzione disattivata la stampa è più rapida.

.topic 398002
Se l'impostazione Ripristino stampante è attiva e si verifica un inceppamento della carta, la pagina viene ristampata.
Se l'impostazione Ripristino stampante non è attiva e si verifica un inceppamento della carta, la pagina non viene ristampata.
Con l'opzione disattivata la stampa è più rapida.

.topic 398004
Se l'impostazione Messaggi di stato è attivata, i messaggi di errore vengono visualizzati sullo schermo del computer quando si verificano condizioni di errore.

.topic 398005
Se l'impostazione Messaggi di stato non è attivata, i messaggi di errore non vengono visualizzati sullo schermo del computer quando si verificano condizioni di errore.

.topic 398006
Premere Avvio per lanciare il processo Pagina di pulizia. Il completamento del processo richiede circa 2 minuti.

.topic 398011
Densità di stampa consente di controllare la quantità di toner utilizzata per la stampa di una pagina.

.topic 398015
Tipo carattere Courier Regolare consente di stampare qualsiasi testo utilizzando il carattere Courier TrueType o Courier New di spessore normale.
Tipo carattere Courier Scuro consente di stampare qualsiasi testo utilizzando il carattere Courier TrueType o Courier New di maggiore spessore, senza modificare gli attributi del carattere nell'applicazione.

.topic 398016
Tipo carattere Courier Regolare consente di stampare qualsiasi testo utilizzando il carattere Courier TrueType o Courier New di spessore normale.
Tipo carattere Courier Scuro consente di stampare qualsiasi testo utilizzando il carattere Courier TrueType o Courier New di maggiore spessore, senza modificare gli attributi del carattere nell'applicazione.

.topic 409910
Se si fa clic sul pulsante Aggiornamento software, viene visualizzata la pagina del sito Web di Hewlett Packard dalla quale è possibile scaricare il software più recente per la stampante HP LaserJet in uso.

.topic 410000
Fare clic su OK per avviare la stampa della Pagina di pulizia. Una barra di stato mostra l'avanzamento della stampa della Pagina di pulizia. Il completamento del processo richiede circa 2 minuti. Al termine del processo, viene visualizzata una finestra di dialogo che indica che l'utility di pulizia è stata eseguita correttamente.