Stampanti HP LaserJet 1022, 1022n e 1022nw

Guida dell'utente

http://www.hp.com


Informazioni sul marchio registrato e il copyright

Informazioni sul copyright

© 2005 Copyright Hewlett-Packard Development Company, L.P.

Sono vietati la riproduzione, l'adattamento e la traduzione senza previa autorizzazione scritta, fatta eccezione nei casi previsti dalle leggi sul copyright.

Numero di catalogo: Q5912-90914

Edition 1, 03/2005

Le informazioni contenute nel presente documento sono soggette a modifica senza preavviso.

Le uniche garanzie per i prodotti e i servizi HP sono presentate nelle dichiarazioni esplicite di garanzia fornite in accompagnamento a tali prodotti e servizi. Nessuna disposizione del presente documento dovrà essere interpretata come garanzia aggiuntiva. HP non sarà responsabile per omissioni o errori tecnici ed editoriali contenuti nel presente documento.

Marchi

Microsoft® e Windows® sono marchi registrati di Microsoft Corporation negli Stati Uniti.

Energy Star® e Energy Star logo® sono marchi registrati di United States Environmental Protection Agency negli Stati Uniti.

Bluetooth® è un marchio proprietario utilizzato su autorizzazione da Hewlett-Packard Company.

UNIX® è un marchio registrato di Open Group.

Linux® è un marchio registrato di Linus Torvalds negli Stati Uniti.


Nozioni fondamentali sulla stampante

Nozioni fondamentali sulla stampante

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Accesso veloce a ulteriori informazioni
  • Configurazioni della stampante
  • Posizione dei componenti
  • Pannello di controllo della stampante
  • Percorsi dei supporti
  • Software della stampante
  • Considerazioni sui supporti di stampa


Accesso veloce a ulteriori informazioni

Nelle seguenti sezioni vengono fornite risorse per ottenere ulteriori informazioni sulla stampante HP LaserJet 1020 series.

Nota

La stampante HP LaserJet 1020 series comprende i modelli di stampante HP LaserJet 1022, 1022n e 1022nw.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Collegamenti Web per driver, software e assistenza
  • Collegamenti alla guida dell'utente
  • Dove ottenere ulteriori informazioni


Collegamenti Web per driver, software e assistenza

Se si desidera contattare HP per ricevere assistenza, utilizzare uno dei seguenti collegamenti.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampante HP LaserJet 1022


Stampante HP LaserJet 1022

  • Negli Stati Uniti, vedere http://www.hp.com/support/lj1022/.

  • In altri paesi/regioni, vedere http://www.hp.com/.


Collegamenti alla guida dell'utente

  • Posizione dei componenti (individuazione dei componenti della stampante)

  • Sostituzione della cartuccia di stampa

  • Risoluzione dei problemi

  • Ordinazione di materiali d'uso


Dove ottenere ulteriori informazioni

  • Guida dell'utente su CD: per informazioni dettagliate sull'utilizzo e la soluzione dei problemi della stampante. Disponibile sul CD-ROM fornito con la stampante.

  • Guida in linea: per informazioni sulle opzioni della stampante disponibili all'interno dei driver. Per visualizzare un file della guida, accedere alla Guida in linea tramite il driver per la stampante.

  • Guida dell'utente in formato HTML (in linea): per informazioni dettagliate sull'utilizzo e la soluzione dei problemi della stampante. Disponibile sul sito http://www.hp.com/support/lj1022/. Accedere alla pagina e fare clic su Manuals.


Configurazioni della stampante

Di seguito vengono riportate le configurazioni standard per le stampanti HP LaserJet 1022, 1022n e 1022nw.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampante HP LaserJet 1022
  • Stampante HP LaserJet 1022n
  • Stampante HP LaserJet 1022nw


Stampante HP LaserJet 1022

  • 18 pagine al minuto (ppm) per supporto in formato A4 e 19 ppm per supporto in formato Letter

  • Prima pagina stampata in meno di 8 secondi

  • Impostazione della qualità di stampa ProRes 1200 per consentire una stampa dettagliata a 1200 x 1200 dpi

  • Vassoio di alimentazione principale da 250 fogli

  • Vassoio di alimentazione prioritaria

  • Capacità dello scomparto di uscita di 100 fogli

  • Modalità EconoMode (consente di risparmiare toner)

  • Possibilità di stampare filigrane, opuscoli, pagine multiple su foglio singolo e la prima pagina su tipi di supporti diversi da quelli utilizzati per il resto del documento

  • 8 MB di RAM

  • Cartuccia di stampa per 2.000 pagine

  • Driver per la stampante basati su host e PCL5e

  • USB 2.0 ad alta velocità

  • Interruttore di accensione

  • 26 caratteri PCL


Stampante HP LaserJet 1022n

La stampante HP LaserJet 1022n comprende una porta di rete interna.

Nota

Per ulteriori informazioni sui driver per la stampante, vedere http://www.hp.com/support/lj1022/.


Stampante HP LaserJet 1022nw

La stampante HP LaserJet 1022nw è fornita di tutte le funzioni della stampante HP LaserJet 1022n e della connettività wireless integrata 802.11b/g.

Nota

Per ulteriori informazioni relative a questo prodotto, vedere la guida dell'utente HP LaserJet 1022nw wireless.


Posizione dei componenti

I componenti delle stampanti HP LaserJet 1022, 1022n e 1022nw sono illustrati di seguito.

posizione dei componenti sulla parte anteriore

1 | Scomparto di uscita
2 | Coperchio del vassoio di alimentazione
3 | Vassoio di alimentazione principale da 250 fogli
4 | Vassoio di alimentazione prioritaria
5 | Vano supporti in uscita
6 | Sportello della cartuccia di stampa
7 | Pulsante Annulla
8 | Pulsante Continua
9 | Spia Continua
10 | Spia Pronta
11 | Spia Attenzione
12 | Spia wireless (solo per la stampante HP LaserJet 1022nw)
posizione dei componenti sulla parte posteriore

1 | Porta di rete interna (solo per le stampanti HP LaserJet 1022n e HP LaserJet 1022nw)
2 | Porta USB
3 | Presa elettrica
4 | Interruttore di accensione


Pannello di controllo della stampante

Il pannello di controllo della stampante comprende tre spie e due pulsanti luminosi. La stampante HP LaserJet 1022nw è fornita di una spia aggiuntiva sulla parte superiore del pannello di controllo. Le diverse sequenze di accensione delle spie indicano lo stato della stampante.

posizione del pannello di controllo

1 | Pulsante Annulla: per annullare un processo di stampa in corso, premere il pulsante Annulla.
2 | Pulsante Continua: premere e rilasciare il pulsante Continua per stampare una pagina di dimostrazione o per continuare a stampare in modalità di alimentazione manuale. Per stampare una pagina di configurazione, mantenere premuto il pulsante Continua per 5 secondi.
3 | Spia Continua: se lampeggia indica che la stampante è in fase di ricezione dati.
4 | Spia Pronta: indica che la stampante è pronta per stampare.
5 | Spia Attenzione: indica che i vassoi di alimentazione dei supporti della stampante sono vuoti, che lo sportello della cartuccia di stampa è aperto, che la cartuccia di stampa è assente o altri errori. Per ulteriori informazioni, vedere Pagine di informazioni sulla stampante.
6 | Spia wireless: (solo per la stampante HP LaserJet 1022nw) se la spia wireless è accesa, è stata stabilito un collegamento wireless. Se la spia wireless è spenta, il funzionamento in modalità wireless è disabilitato. Se la spia wireless lampeggia, la stampante sta tentando di stabilire un collegamento wireless.
Nota

Per una descrizione del significato delle sequenze di accensione delle spie, vedere Sequenze di accensione delle spie di stato.


Percorsi dei supporti

I vassoi di alimentazione e gli scomparti di uscita vengono descritti nelle seguenti sezioni.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Vassoio di alimentazione prioritaria
  • Vassoio di alimentazione principale
  • Scomparto di uscita


Vassoio di alimentazione prioritaria

Il vassoio di alimentazione prioritaria viene utilizzato nell'alimentazione di una pagina di carta, una busta, una cartolina, un'etichetta o un lucido. Con questo vassoio, è inoltre possibile stampare la prima pagina su un tipo di supporto diverso da quello utilizzato per le pagine successive.

Le guide consentono di alimentare correttamente i supporti nella stampante in modo da evitare stampe oblique (corpo del testo non allineato rispetto alla pagina). Durante il caricamento dei supporti di stampa, regolare queste guide in base alla larghezza del supporto utilizzato.

posizione del vassoio di alimentazione prioritaria

Per ulteriori informazioni sui tipi di supporti, vedere Scelta della carta e di altri supporti di stampa .


Vassoio di alimentazione principale

Il vassoio di alimentazione principale, situato nella parte anteriore della stampante, può contenere fino a 250 fogli di carta da 80 g/m2 o altri supporti. Per informazioni sulle specifiche dei supporti, vedere Capienza della stampante e prestazioni.

Le guide consentono di alimentare correttamente i supporti nella stampante in modo da evitare stampe oblique (corpo del testo non allineato rispetto alla pagina). Il vassoio di alimentazione principale è fornito sia delle guide laterali che di quelle anteriori. Durante il caricamento dei supporti di stampa, regolare queste guide in base alla lunghezza e alla larghezza del supporto utilizzato.

posizione del vassoio di alimentazione principale


Scomparto di uscita

Lo scomparto di uscita si trova nella parte superiore della stampante. I supporti di stampa vengono raccolti in questo scomparto nella sequenza corretta. Il vano supporti in uscita fornisce un sistema di impilamento avanzato per processi di stampa ingenti.


Software della stampante

Nelle seguenti sezioni vengono descritti i sistemi operativi supportati e i software forniti con le stampanti HP LaserJet 1022, 1022n e 1022nw.

Nota

Non tutti i software sono disponibili in tutte le lingue.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Sistemi operativi supportati
  • Software di stampa per computer Windows
  • Driver per la stampante
  • Proprietà della stampante (driver)
  • Guida in linea delle proprietà della stampante
  • Priorità delle impostazioni di stampa
  • Software di stampa per computer Macintosh
  • Server Web incorporato


Sistemi operativi supportati

Il software della stampante è fornito con software per i seguenti sistemi operativi:

  • Windows XP

  • Windows 2000

  • Windows ME

  • Windows 98 Second Edition (SE)

  • Windows Server 2003

    Per ulteriori informazioni relative all'aggiornamento da Windows 2000 Server a Windows Server 2003, vedere il seguente sito Web: http://www.microsoft.com/.

    Per ulteriori informazioni su Windows Server 2003 Point and Print, vedere il seguente sito Web: http://www.microsoft.com/.

    Per ulteriori informazioni su Server 2003 Terminal Services and Printing, vedere il seguente sito Web: http://www.microsoft.com/.

  • Mac OS X versione 10.2 e versioni successive


Software di stampa per computer Windows

Le sezioni seguenti contengono istruzioni per l'installazione del software di stampa sui vari sistemi operativi Windows e del software disponibile a tutti gli utenti della stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Installazione del software di stampa


Installazione del software di stampa

Inserire il CD del software fornito con la stampante nell'unità CD-ROM del computer. Seguire le istruzioni per l'installazione visualizzate sullo schermo.

Nota

Se la finestra di benvenuto non si apre, fare clic sul pulsante Start di Windows, quindi su Esegui, digitare Z:\setup (dove Z indica l'unità CD-ROM) e fare clic su OK.


Driver per la stampante

Un driver per la stampante è un componente software che consente accesso alle funzioni della stampante e fornisce un mezzo di comunicazione tra stampante e computer.


Proprietà della stampante (driver)

Le proprietà della stampante consentono di gestire la stampante e di modificarne le impostazioni predefinite, come il formato e il tipo della carta, la stampa di più pagine su un unico supporto (stampa di diverse pagine per foglio), la risoluzione e le filigrane. È possibile accedere alle proprietà della stampante in due modi:

  • Attraverso l'applicazione software utilizzata per stampare. In tal caso vengono modificate solo le impostazioni relative all'utilizzo corrente dell'applicazione software.

  • Mediante il sistema operativo Windows. In tal modo è possibile modificare le impostazioni predefinite di tutti processi di stampa futuri.

Nota

Poiché molte applicazioni software adottano un diverso metodo di accesso alle proprietà della stampante, verranno di seguito descritti i metodi comunemente adottati in Windows 98 SE, 2000, ME e Windows XP.

Per modificare solo le impostazione relative all'utilizzo della corrente applicazione software

Nota

Anche se le istruzioni possono variare leggermente a seconda dell'applicazione in uso, questo è il metodo più comune.

  1. Dal menu File dell'applicazione software, fare clic su Stampa.

  2. Nella finestra di dialogo Stampa, fare clic su Proprietà.

  3. Modificare le impostazioni, quindi fare clic su OK.

Per modificare le impostazioni predefinite per tutti i processi di stampa futuri in Windows 98 SE, 2000 e ME

  1. Sulla barra delle applicazioni di Windows, fare clic su Start, selezionare Impostazioni, quindi fare clic su Stampanti.

  2. Fare clic con il pulsante destro del mouse sull'icona della stampante HP LaserJet 1020 series.

  3. Fare clic su Proprietà (in Windows 2000, è possibile fare clic anche su Preferenze stampa).

  4. Modificare le impostazioni, quindi fare clic su OK.

Nota

In Windows 2000, molte di queste funzioni sono disponibili nel menu Preferenze stampa.

Per modificare le impostazioni predefinite per tutti i processi di stampa futuri in Windows XP

  1. Sulla barra delle applicazioni di Windows, fare clic su Start, selezionare Impostazioni, quindi fare clic su Stampanti e fax.

  2. Fare clic con il pulsante destro del mouse sull'icona della stampante HP LaserJet 1020 series.

  3. Fare clic su Proprietà oppure Preferenze stampa.

  4. Modificare le impostazioni, quindi fare clic su OK.


Guida in linea delle proprietà della stampante

La guida in linea delle proprietà della stampante (driver) contiene informazioni specifiche sulle funzioni relative alle caratteristiche di stampa. Questa guida fornisce inoltre istruzioni per la modifica delle impostazioni predefinite della stampante. Per alcuni driver, la guida in linea fornisce istruzioni sull'utilizzo della guida sensibile al contesto. La guida sensibile al contesto descrive le operazioni del driver durante la loro selezione.

Accesso alla guida in linea delle proprietà della stampante

  1. Dall'interno dell'applicazione fare clic su File e quindi su Stampa.

  2. Fare clic su Proprietà, quindi su ?.


Priorità delle impostazioni di stampa

Sono disponibili due modi per modificare le impostazioni di stampa della stampante: dall'applicazione software o dal driver per la stampante. Per le stampanti HP LaserJet 1022n e HP LaserJet 1022nw, è possibile modificare le impostazioni di stampa mediante il server Web incorporato. A seconda di dove vengono operate le modifiche, queste hanno precedenza sulle altre impostazioni di stampa, secondo l'ordine seguente:

  • Modifiche operate nell'applicazione hanno precedenza su qualsiasi altra modifica. All'interno di un'applicazione, le modifiche fatte nella finestra di dialogo Imposta pagina hanno precedenza sulle modifiche operate nella finestra di dialogo Stampa.

  • Modifiche operate nel driver per la stampante non hanno precedenza su quelle fatte dall'interno di un'applicazione.

  • Le modifiche operate nel server Web incorporato hanno la priorità più bassa.

Se è possibile modificare un'impostazione in diversi modi, utilizzare quella che ha la massima precedenza.


Software di stampa per computer Macintosh

Nelle seguenti sezioni viene descritto come ottenere il software Macintosh per le stampanti HP LaserJet 1022, 1022n e 1022nw.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Accesso al driver per la stampante (Mac OS X versione 10.2 e versioni successive)


Accesso al driver per la stampante (Mac OS X versione 10.2 e versioni successive)

  1. Centro Stampa o Utilità di impostazione stampante vengono avviati automaticamente. Se questo non dovesse accadere, effettuare le seguenti operazioni:

    1. Fare doppio clic sull'icona del disco rigido visualizzata sulla scrivania.

    2. Aprire la cartella Applicazioni, quindi fare clic su Utilities (Utility).

    3. Fare doppio clic su Centro stampa o Utilità di installazione stampanti, a seconda del sistema operativo.

  2. Fare clic su Aggiungi. Viene visualizzata la finestra con l'elenco di Aggiungi Stampante.

  3. A seconda del collegamento tra stampante e computer, selezionare una delle seguenti opzioni dal menu superiore:

    • USB

    • Rendezvous (solo per le stampanti HP LaserJet 1022n e 1022nw)

  4. Selezionare il nome della stampante dall'elenco stampanti.

  5. Fare clic su Aggiungi.


Server Web incorporato

Nota

Questa funzione è disponibile solo per le stampanti HP LaserJet 1022n e HP LaserJet 1022nw.

Con un server Web incorporato, è possibile accedere alle impostazioni o informazioni della stampante immettendo nel browser Web (quali Netscape Navigator o Microsoft® Internet Explorer) l'indirizzo IP o il nome host della stampante. Il server Web incorporato può essere utilizzato per configurare la stampante, visualizzare informazioni di stato, acquistare materiali d'uso e ottenere informazioni di risoluzione dei problemi.

I seguenti browser Web supportano il server Web incorporato:

  • Internet Explorer versione 5.5 o versioni successive

  • Netscape Navigator versione 4.75 o versioni successive

  • Apple Safari

Per ulteriori informazioni, vedere Utilizzo del server Web incorporato.


Considerazioni sui supporti di stampa

Le stampanti HP LaserJet hanno una qualità di stampa eccellente. È possibile stampare su diversi supporti, quali carta pretagliata (compresa la carta riciclata), buste, etichette, lucidi, carta pergamena e carta in formato personalizzato. Proprietà quali peso, grana e contenuto di umidità sono fattori importanti che incidono sulle prestazioni della stampante e sulla qualità di stampa.

È possibile utilizzare diversi tipi di carta e supporti di stampa, in conformità con le linee guida esposte in questa guida dell'utente. Se si utilizzano supporti che non corrispondono a questi criteri, possono insorgere problemi di:

  • qualità di stampa scadente

  • maggior numero di inceppamenti

  • usura prematura della stampante e necessità di riparazioni

Per ottenere risultati di stampa ottimali, utilizzare solo carta e supporti di stampa HP. Hewlett-Packard Company sconsiglia l'utilizzo di carta e supporti di altre marche in quanto non può esercitare alcun controllo sulla qualità dei prodotti non HP.

È possibile che alcuni supporti, pure corrispondenti a tutti i criteri esposti in questa guida, non producano risultati soddisfacenti. Ciò potrebbe derivare da un trattamento improprio della carta, da livelli di umidità e temperatura non accettabili o da altre variabili che HP non può controllare.

Prima di acquistare supporti di stampa in grandi quantità, accertarsi che rispettino i requisiti specificati in questa guida e nella HP LaserJet printer family media guide (guida ai supporti per stampanti HP LaserJet). Le indicazioni possono essere scaricate dal sito http://www.hp.com/support/ljpaperguide/ o, per ulteriori informazioni su come ordinarle, vedere Ordinazione di materiali d'uso. Provare sempre il supporto prima di acquistarne grandi quantità.

ATTENZIONE

L'utilizzo di un tipo di supporto non conforme alle indicazioni di HP può danneggiare la stampante e richiederne la riparazione. In questo caso, la riparazione non è coperta dalla garanzia o dal contratto di assistenza HP.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Dimensioni dei supporti di stampa


Dimensioni dei supporti di stampa

Per informazioni sui formati supportati, vedere Capienza della stampante e prestazioni.


Collegamenti della stampante

Collegamenti della stampante

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Collegamenti USB
  • Collegamenti di rete
  • Collegamenti wireless
  • Stampa wireless


Collegamenti USB

I modelli di stampante HP LaserJet 1022, 1022n e 1022nw supportano i collegamenti USB 2.0 ad alta velocità.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Collegamento del cavo USB


Collegamento del cavo USB

  1. Collegare il cavo USB alla stampante.

  2. Collegare l'altra estremità del cavo USB al computer quando richiesto durante l'installazione del software.

    collegamento del cavo USB

http://www.hp.com


Collegamenti di rete

Le stampanti HP LaserJet 1022n e HP LaserJet 1022nw consentono di collegarsi alla rete mediante una porta di rete interna. La stampante HP LaserJet 1022nw può anche essere collegata a reti 802.11b/g wireless. Per le stampanti HP LaserJet 1022n e 1022nw sono disponibili server di stampa di rete esterni. La seguente tabella indica le opzioni richieste per aggiungere un collegamento di rete alle stampanti.

Opzioni per il collegamento di rete
Modello HP LaserJet | 10/100Base-TX | 802.11b/g | Bluetooth®
1022n | Incluso | HP Jetdirect 380x (solo 802.11b) | HP bt1300
1022nw | Incluso | Incluso | HP bt1300

Per ordinare il server di stampa, vedere Server di stampa di rete 10/100 e wireless.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Collegamento alla rete


Collegamento alla rete

Collegare un'estremità del cavo di rete al connettore di rete sul retro della stampante e l'altra estremità alla rete. Assicurarsi di installare il driver per la stampante su tutti i computer collegati alla rete e che utilizzano la stampante.

collegamento a una rete
Nota

Le seguenti procedure si intendono soltanto per le stampanti HP LaserJet 1022n e HP LaserJet 1022nw.

È necessario che la rete Ethernet sia funzionale prima di procedere con le seguenti istruzioni.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Collegamento della stampante a una rete cablata
  • Installare il software della stampante.


Collegamento della stampante a una rete cablata

Per collegare le stampanti HP LaserJet 1022n o HP LaserJet 1022nw a una rete cablata, sono necessari i seguenti elementi:

  • Rete cablata funzionale

  • Cavo Ethernet CAT-5

Per collegare la stampante alla rete, effettuare le seguenti operazioni:

  1. Collegare il cavo Ethernet CAT-5 a una porta sul router o sulla porta hub Ethernet.

  2. Collegare il cavo CAT-5 Ethernet alla porta di rete interna sul retro della stampante.

  3. Controllare che una delle spie di rete (10 o 100) della porta di rete sul retro della stampante sia accesa.

    Nota

    L'attivazione delle impostazioni di rete della stampante potrebbe richiedere alcuni minuti. Se una delle spie non si dovesse accendere, vedere Risoluzione dei problemi dell'impostazione della rete cablata.

  4. Stampa di una pagina di configurazione. Con la stampante nello stato Pronta, tenere premuto il pulsante Continua per 5 secondi.

    Nota

    Per ripristinare le impostazioni predefinite di configurazione, spegnere la stampante. Tenere premuti i pulsanti Annulla e Continua, quindi accendere la stampante. Continuare a tenere premuti i pulsanti Continua e Annulla fino a che la stampante non è nello stato Pronta (da 5 a 30 secondi).


Installare il software della stampante.

  1. Chiudere tutte le applicazioni.

  2. Inserire il CD di installazione del software nell'unità CD-ROM del computer. Viene visualizzata la finestra di benvenuto.

  3. Fare clic su Avanti e seguire le istruzioni di installazione per controllare e preparare il sistema, quindi installare driver, plug-in e software.

    Questa operazione potrebbe richiedere alcuni minuti.


Collegamenti wireless

La stampante HP LaserJet 1022nw supporta lo standard IEEE 802.11b/g standard per opzioni di connettività wireless.

Nota

La stampante HP LaserJet 1022n supporta lo standard IEEE 802.11b/g per opzioni di connettività wireless e Bluetooth wireless mediante accessori esterni opzionali.

Per un elenco completo dei server di stampa wireless interni HP Jetdirect e degli adattatori per stampanti wireless Bluetooth HP bt1300, vedere Server di stampa di rete 10/100 e wireless.

Per ulteriori informazioni sulla stampa wireless, vedere Stampa wireless.


Stampa wireless

Le reti wireless offrono un'alternativa sicura e a costi contenuti ai collegamenti di rete cablati tradizionali. La stampante HP LaserJet 1022nw è fornita di connettività wireless incorporata. Per gli modelli di stampante, vedere Server di stampa di rete 10/100 e wireless per un elenco di server di stampa wireless disponibili.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Standard IEEE 802.11b/g
  • Bluetooth


Standard IEEE 802.11b/g

Grazie alla connettività conforme alle specifiche IEEE 802.11b/g, è possibile posizionare le stampanti ovunque in ufficio o in casa e collegarle a una rete wireless con sistemi operativi di rete Microsoft, Apple, NetWare, UNIX® o Linux®. La tecnologia wireless fornisce una soluzione di stampa di alta qualità senza le limitazioni fisiche del cablaggio. È possibile posizionare le stampanti nel modo più conveniente in ufficio o a casa e spostarle secondo il bisogno senza dover modificare i collegamenti cablati alla rete.

I server di stampa esterni HP Jetdirect 802.11b/g opzionali sono disponibili per i collegamenti USB.

Per ulteriori informazioni consultare la documentazione fornita con la stampante HP LaserJet 1022nw.


Bluetooth

La tecnologia wireless Bluetooth è una tecnologia a basso consumo e a corto raggio radio utilizzata per i collegamenti wireless di computer, stampanti, assistenti personali digitali, telefoni cellulari e altre periferiche.

Diversamente dalla tecnologia a infrarossi, il fatto che la tecnologia Bluetooth sia basata su onde radio consente di posizionare la periferica in un'altra stanza, poiché non è necessario che la periferica di trasmissione e quella di ricezione siano in linea diretta. La tecnologia wireless aumenta la versatilità e l'efficienza della applicazioni di una rete aziendale.


Gestione della stampante

Gestione della stampante

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Pagine di informazioni sulla stampante
  • Utilizzo del server Web incorporato


Pagine di informazioni sulla stampante

Nella memoria della stampante sono presenti pagine speciali che consentono di diagnosticare e risolvere problemi relativi alla stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Pagina di dimostrazione
  • Pagina di configurazione
  • Pagina di prova della stampante


Pagina di dimostrazione

La pagina di dimostrazione contiene esempi di testo e grafica. Per stampare la pagina di dimostrazione dalla stampante, premere il pulsante Continua quando la stampante è pronta (spia Pronta accesa).


Pagina di configurazione

Nella pagina di configurazione sono elencate le impostazioni e le proprietà correnti della stampante. Contiene inoltre un rapporto di registro dello stato. È possibile stampare una pagina di configurazione dalla stampante o dal server Web incorporato.

Per stampare la pagina di configurazione dalla stampante, premere il pulsante Continua per 5 secondi quando la stampante è pronta (spia Pronta accesa).


Pagina di prova della stampante

La pagina di prova della stampante contiene informazioni sulle impostazioni del driver per la stampante e della porta. Questa pagina contiene anche informazioni relative al nome e al modello della stampante, al nome del computer e così via. È possibile stampare la pagina di prova della stampante dal driver per la stampante.


Utilizzo del server Web incorporato

Dalle stampanti HP LaserJet 1022n e HP LaserJet 1022nw è possibile accedere direttamente al server Web incorporato. Non è necessario installare software sul computer. È necessario solo un browser Web supportato. Per utilizzare il server Web incorporato è necessario Apple Safari, Microsoft Internet Explorer versione 5.5 o versioni successive o Netscape Navigator versione 4.75 o versioni successive.

Nota

Il server Web incorporato non fornisce avvisi tramite e-mail o avvisi di stato.

Il server Web incorporato è disponibile solo in lingua inglese.

Il server Web incorporato consente di visualizzare lo stato della stampante e della rete e di gestire le funzioni di stampa dal computer piuttosto che dal pannello di controllo della stampante. Di seguito vengono riportati esempi di utilizzo del server Web incorporato:

  • Visualizzazione di informazioni sullo stato della stampante.

  • Visualizzazione e stampa di pagine interne.

  • Ordine di nuovi materiali d'uso.

  • Impostazione del tipo di carta caricata in ogni vassoio.

  • Visualizzazione e modifica delle impostazioni predefinite di configurazione.

  • Visualizzazione e modifica delle configurazioni di rete.

Il server Web incorporato funziona quando la stampante è collegata a una rete basata su protocollo IP. Il server Web incorporato non supporta i collegamenti delle stampanti a reti basate su protocolli IPX.

Nota

Non è necessario un collegamento Internet per poter accedere e utilizzare il server Web incorporato. Tuttavia, facendo clic su un collegamento in Other Links (Altri collegamenti), è necessaria la connessione a Internet per poter visitare il sito Web associato al collegamento.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Accesso al server Web incorporato
  • Scheda Information (Informazioni)
  • Scheda Settings (Impostazioni)
  • Scheda Networking (Accesso remoto)
  • Other links (Altri collegamenti)


Accesso al server Web incorporato

  1. Con un browser Web supportato, immettere l'indirizzo IP o il nome host della stampante. Per trovare l'indirizzo IP, stampare la pagina di configurazione della stampante, tenendo premuto per 5 secondi il pulsante Continua.

    Nota

    Una volta aperto l'URL, è possibile impostare un segnalibro per un accesso veloce in futuro.

  2. Il server Web incorporato ha tre schede contenenti impostazioni e informazioni sulla stampante: la scheda Information (Informazioni), la scheda Settings (Impostazioni) e la scheda Networking (Accesso remoto). Fare clic sulla scheda che si desidera visualizzare.


Scheda Information (Informazioni)

La scheda Information (Informazioni) è composta dalle seguenti pagine:

  • Device Status (Stato periferica): questa pagina consente di visualizzare informazioni quali in nome della rete, l'indirizzo di rete e informazioni sul modello.

  • Configuration (Configurazione): questa pagina consente la visualizzazione delle informazioni presenti sulla pagina di configurazione della stampante.


Scheda Settings (Impostazioni)

Questa scheda consente di configurare dal computer le impostazioni della stampante, quali il formato di carta predefinito o la modalità EconoMode. Se la stampante è collegata in rete, consultare l'amministratore della stampante prima di modificare le impostazioni su questa scheda.


Scheda Networking (Accesso remoto)

Questa scheda consente all'amministratore di rete di controllare impostazioni relative alla rete per la stampante, quando questa è collegata a una rete basata su protocollo IP.


Other links (Altri collegamenti)

Questa sezione contiene collegamenti a Internet. È necessario un collegamento a Internet per utilizzare questi collegamenti. Se si utilizza un collegamento di rete telefonico e non si era connessi prima di accedere al server Web incorporato, è necessario connettersi prima di visitare i siti Web. La connessione potrebbe richiedere che venga chiuso e riavviato il server Web incorporato.

  • HP Instant Support: questo collegamento consente di accedere a una serie di pagine Web dinamiche per risolvere problemi specifici e per determinare quali servizi aggiuntivi sono disponibili per la stampante.

  • Product Registration (Registrazione del prodotto): questo collegamento consente di accedere alla pagina di registrazione del prodotto sul sito Web HP.

  • Order Supplies (Ordina materiali d'uso): questo collegamento consente di accedere al sito Web Sure Supply per ordinare materiali d'uso originali HP da HP o da un rivenditore.

  • Product Support (Assistenza tecnica): questo collegamento consente di accedere alla pagina di assistenza per la stampante HP LaserJet 1020 series. In questa pagina è poi possibile cercare informazioni riguardati argomenti generali.

    Nota

    La stampante HP LaserJet 1020 series comprende i modelli di stampante HP LaserJet 1022, 1022n e 1022nw.


Operazioni di stampa

Operazioni di stampa

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Alimentazione manuale
  • Annullamento di un processo di stampa
  • Impostazioni relative alla qualità di stampa
  • Ottimizzazione della qualità di stampa per i diversi tipi di supporti
  • Indicazioni per l'utilizzo dei supporti
  • Scelta della carta e di altri supporti di stampa
  • Caricamento dei supporti di stampa nei vassoi di alimentazione
  • Stampa di una busta
  • Stampa di più buste
  • Stampa su lucidi o etichette
  • Stampa su carta intestata e moduli prestampati
  • Stampa su supporti di formato personalizzato e cartoncino
  • Stampa su entrambe le facciate dei fogli (stampa fronte/retro manuale)
  • Stampa di più pagine su un unico foglio (stampa di diverse pagine per foglio)
  • Stampa di opuscoli
  • Stampa di filigrane


Alimentazione manuale

È possibile utilizzare l'alimentazione manuale per stampare su supporti di diverso tipo: ad esempio una busta, poi una lettera, poi una busta e così via. Posizionare una busta nel vassoio di alimentazione prioritaria e caricare la carta intestata nel vassoio di alimentazione principale.

Per stampare utilizzando l'alimentazione manuale

  1. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  2. Dalla scheda Carta/Qualità, selezionare Alimentazione manuale dall'elenco a discesa Vassoio di alimentazione.

  3. Posizionare i supporti nel vassoio di alimentazione prioritaria, quindi premere il pulsante Continua ogni volta per stampare.


Annullamento di un processo di stampa

I processi di stampa possono essere annullati da un'applicazione software o da una coda di stampa.

Per arrestare immediatamente la stampa, rimuovere la carta residua dalla stampante. A questo punto, procedere in uno dei modi seguenti.

  • Pannello di controllo della stampante: per annullare il processo di stampa, premere e rilasciare il pulsante Annulla sul pannello di controllo della stampante.

  • Applicazione software: generalmente viene visualizzata una finestra di dialogo che consente di annullare il processo di stampa.

  • Coda di stampa di Windows: se il processo di stampa è in attesa in una coda (memoria del computer) o in uno spooler di stampa, eliminarlo da qui. Fare clic su Start, Impostazioni e Stampanti o Stampanti e fax. Fare doppio clic sull'icona HP LaserJet 1022 per aprire la finestra di dialogo, selezionare il processo di stampa e fare clic su Elimina o Annulla.

  • Coda di stampa sulla scrivania (Mac OS X): aprire il Centro Stampa, fare doppio clic sul nome della stampante, selezionare il processo di stampa e fare clic su Elimina.

  • Server Web incorporato: aprire la pagina del server Web incorporato della stampante e fare clic su Cancel Job (Annulla lavoro). Per ulteriori informazioni, vedere Utilizzo del server Web incorporato.

Se le spie di stato del pannello di controllo continuano a lampeggiare dopo l'annullamento di un processo di stampa, significa che il computer sta ancora inviando il processo alla stampante. Eliminare il processo dalla coda di stampa oppure attendere che il computer abbia terminato l’invio dei dati. La stampante torna allo stato Pronta.


Impostazioni relative alla qualità di stampa

Le impostazioni relative alla qualità di stampa consentono di stabilire fattori come il livello di luminosità della stampa e lo stile con cui stampare la grafica. Consentono inoltre di ottimizzare la qualità della stampa in base al tipo specifico di supporto di stampa utilizzato. Per ulteriori informazioni, vedere Ottimizzazione della qualità di stampa per i diversi tipi di supporti.

Le impostazioni possono essere modificate nelle proprietà della stampante, in base al tipo di processo di stampa da eseguire. Le impostazioni consentite sono:

  • ProRes 1200: questa impostazione consente una stampa dettagliata a 1200 x 1200 dpi.

  • FastRes 1200: questa impostazione consente una qualità di stampa effettiva di 1200 dpi.

  • 600 dpi: questa impostazione consente di ottenere una risoluzione a 600 x 600 dpi con tecnologia Resolution Enhancement (REt) per una migliore stampa di testi.

  • Modalità EconoMode (risparmio di toner): il testo viene stampato utilizzando meno toner. Questa impostazione è utile per la stampa di bozze. Questa opzione può essere attivata indipendentemente da altre impostazioni di qualità di stampa.

  1. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  2. Dalla scheda Finitura (la scheda Layout per alcuni driver Macintosh) selezionare l'impostazione della qualità di stampa da utilizzare.

Nota

Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

Nota

Per modificare le impostazioni relative alla qualità di stampa per tutti i processi di stampa successivi, accedere alle proprietà attraverso il menu Start sulla barra delle applicazioni di Windows. Per modificare le impostazioni relative alla qualità di stampa soltanto nell'utilizzo corrente dell'applicazione software, accedere alle proprietà attraverso il menu Imposta stampante dell'applicazione utilizzata per stampare. Per ulteriori informazioni, vedere Proprietà della stampante (driver).


Ottimizzazione della qualità di stampa per i diversi tipi di supporti

Le impostazioni relative ai tipi di supporti controllano la temperatura del fusore della stampante. Per ottimizzare la qualità di stampa, è possibile modificare tali impostazioni in base ai supporti di stampa in uso.

È possibile accedere alle funzioni di ottimizzazione della scheda Carta/Qualità del driver per la stampante o dal server Web incorporato.

Le stampanti HP LaserJet 1022, 1022n e 1022nw forniscono una serie di modalità di stampa che consentono di adattare la stampante ai diversi tipi di supporto. Le seguenti tabelle forniscono una panoramica delle modalità di stampa del driver.

Nota

Quando si utilizzano le modalità CARTONCINO, BUSTA, ETICHETTA e RUVIDA, la stampante fa una pausa tra una stampa e l'altra e il numero di pagine stampante al minuto diminuisce.

Modalità di stampa del driver predefiniti
Modalità | Supporto
NORMALE | 75 a 104 g/m2
LEGGERA | < 75 g/m2
PESANTE | 90 a 105 g/m2
CARTONCINO | Cartoncino o supporti spessi
LUCIDO | OHT (monochrome overhead transparencies) 0,1 4 mil
BUSTA | Buste standard
ETICHETTA | Etichette HP LaserJet standard
FINE | Carta fine
RUVIDA | Carta ruvida
COLORE | Supporti normali
CARTA INTESTATA | Supporti normali
MODULI PRESTAMPATI | Supporti normali
CARTA PERFORATA | Supporti normali
CARTA RICICLATA | Supporti normali
CARTA PERGAMENA | Supporti normali


Indicazioni per l'utilizzo dei supporti

Le seguenti sezioni contengono le indicazioni e le istruzioni per la stampa su lucidi, buste e altri supporti speciali. Le indicazioni e le specifiche consentono di selezionare il supporto ottimale per la qualità di stampa e di evitare supporti che potrebbero causare inceppamenti o danni alla stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Carta
  • Etichette
  • Lucidi
  • Buste
  • Cartoncino e supporti pesanti
  • Carta intestata e moduli prestampati


Carta

Per i risultati migliori, utilizzare carta convenzionale da 75 g/m2. Verificare che la carta sia di buona qualità e che non presenti tagli, incisioni, lacerazioni, macchie, particelle estranee, polvere, stropicciature, fori, bordi ondulati o piegati.

In caso di dubbi sul tipo di carta utilizzata (ad esempio, se si tratta di carta fine o riciclata), controllare l’etichetta sulla confezione della risma.

Alcuni tipi di carta possono provocare problemi nella qualità della stampa, inceppamenti o danni alla stampante.

Utilizzo della carta
Sintomo | Problema con la carta | Soluzione
Qualità di stampa scadente o scarsa adesione del toner Problemi nell'alimentazione | Eccessivamente umida, ruvida, liscia o in rilievo Risma di carta difettosa | Provare a utilizzare un tipo di carta diverso ad esempio, tra 100-250% Sheffield e con un contenuto di umidità del 4-6%. Controllare la stampante e assicurarsi che sia stato selezionato il tipo di supporto appropriato.
Parti non stampate, inceppamenti, arricciamenti | Conservazione inadeguata | Conservare la carta mantenendola in posizione orizzontale e avvolta in un involucro a prova di umidità.
Maggiore ombreggiatura grigia dello sfondo | Troppo pesante | Utilizzare una carta più leggera.
Arricciature eccessive Problemi nell'alimentazione | Umidità eccessiva, senso della fibra errato o grana troppo fine | Utilizzare carta a grana grande. Controllare la stampante e assicurarsi che sia stato selezionato il tipo di supporto appropriato.
Inceppamenti o danni alla stampante | Tratteggi per il taglio o perforazioni | Non utilizzare carta con tratteggi per il taglio o perforata.
Problemi nell'alimentazione | Bordi sfilacciati | Utilizzare carta di buona qualità.
Nota

La stampante utilizza il calore e la pressione per fondere il toner sulla carta. Accertarsi che la carta colorata o i moduli prestampati utilizzino inchiostri compatibili con la temperatura della stampante. La temperatura massima della stampante è di 200°C for 0,1 secondi.

Non utilizzare carta intestata stampata con inchiostri a basse temperature, quali quelli impiegati in alcuni processi di stampa termografica.

Non utilizzare carta intestata in rilievo.

Non utilizzare lucidi progettati per stampanti a getto d'inchiostro o per altre stampanti a bassa temperatura. Utilizzare solo lucidi che siano specifici per l'utilizzo con stampanti HP LaserJet.


Etichette

HP consiglia di stampare le etichette utilizzando il vassoio di alimentazione prioritaria.

ATTENZIONE

Non utilizzare lo stesso foglio di etichette più di una volta. L'adesivo si deteriora e può danneggiare la stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Struttura di un foglio di etichette


Struttura di un foglio di etichette

Nella scelta delle etichette, valutare la qualità dei seguenti componenti:

  • Adesivo: il materiale adesivo deve rimanere stabile a 200°C, temperatura massima della stampante.

  • Disposizione: utilizzare solo etichette che non presentano parti esposte. In caso contrario, le etichette potrebbero staccarsi durante la stampa causando gravi inceppamenti.

  • Arricciamento: prima di procedere alla stampa, accertarsi che le etichette siano ben piatte e senza arricciature superiori a 13 mm in ogni direzione.

  • Condizioni: non utilizzare etichette stropicciate, con bolle d'aria o altri sintomi di distacco dal foglio.


Lucidi

I lucidi devono essere in grado di resistere alla temperatura massima raggiunta dalla stampante, ossia 200°C.


Buste

HP consiglia di stampare le buste utilizzando il vassoio di alimentazione prioritaria.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Struttura delle buste
  • Buste con giunzioni sui due lati
  • Buste con strisce adesive o alette ripiegabili
  • Conservazione delle buste


Struttura delle buste

La struttura delle buste è un fattore molto importante. Le pieghe dei risvolti possono variare notevolmente, non solo tra le buste di produttori diversi, ma anche tra le buste contenute nella stessa confezione dello stesso produttore. Una buona qualità di stampa sulle buste dipende dalla qualità del supporto utilizzato. Nella scelta delle buste, valutare i fattori elencati di seguito:

  • Grammatura: la grammatura delle buste non deve superare i 90 g/m2, per evitare inceppamenti.

  • Struttura: prima di procedere alla stampa, accertarsi che le buste siano ben piatte, senza arricciature superiori a 6 mm e senza bolle d'aria. Le buste che incamerano aria possono causare problemi. Non utilizzare buste che contengono graffette, fibbie, legacci, finestre trasparenti, fori, perforazioni, ritagli, materiali sintetici, affrancatura o carta in rilievo. Non utilizzare buste con adesivi che non richiedono umidificazione, ma per cui basta la pressione per la chiusura.

  • Condizioni: accertarsi che le buste non siano stropicciate, intaccate o danneggiate in altro modo. Assicurarsi che le buste non abbiano adesivo esposto.

  • Formati: i formati delle buste vanno da 90 x 160 mm a 178 x 254 mm.


Buste con giunzioni sui due lati

Queste buste presentano giunzioni verticali, anziché diagonali, lungo entrambe le estremità Questo tipo di busta tende a stropicciarsi con maggiore facilità. Accertarsi che le giunzioni ricoprano l’intero lato della busta, fino all’angolo, come illustrato di seguito.

struttura delle buste

1 | struttura accettabile delle buste
2 | struttura non accettabile delle buste


Buste con strisce adesive o alette ripiegabili

Le buste con strisce adesive a strappo o con più alette ripiegabili devono essere fornite di un tipo di adesivo compatibile con il calore e la pressione generati dalla stampante. La temperatura massima della stampante è di 200°C. Le strisce adesive e le alette ripiegabili possono provocare stropicciature, arricciature o inceppamenti.


Conservazione delle buste

Un'adeguata conservazione delle buste contribuisce a ottenere una buona qualità di stampa. Riporre le buste in piano. Se si formano bolle d'aria al loro interno, le buste si possono stropicciare durante la stampa.


Cartoncino e supporti pesanti

Utilizzando i vassoi di alimentazione della carta è possibile stampare su molti tipi di cartoncino, comprese le schede e le cartoline. I risultati di stampa variano a seconda del tipo di cartoncino e di come viene alimentato nella stampante laser.

Per la migliore prestazione di stampa, non utilizzare carta più pesante di 157 g/m2. Una carta troppo pesante potrebbe causare problemi di alimentazione e di inserimento nel vassoio di alimentazione, inceppamenti, difficoltà di fusione del toner, qualità di stampa scadente o eccessiva usura meccanica.

Nota

La stampa su carta più pesante potrebbe non essere possibile se non si riempie totalmente il vassoio di alimentazione e se la carta ha una levigatezza di 100-180 Sheffield.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Struttura del cartoncino
  • Indicazioni per il cartoncino


Struttura del cartoncino

  • Levigatezza: il cartoncino da 135-157 g/m2 deve avere una levigatezza pari a 100-180 Sheffield; il cartoncino da 60-135 g/m2 deve avere una levigatezza pari a 100-250 Sheffield.

  • Struttura: il cartoncino deve essere piatto e privo di arricciamenti superiori a 5 mm.

  • Condizioni: accertarsi che il cartoncino non sia stropicciato, intaccato o danneggiato in altro modo.

  • Formati: utilizzare solo cartoncino nel seguente intervallo di formati.

    • Minimo: 76 x 127 mm
    • Massimo: 216 x 356 mm


Indicazioni per il cartoncino

Impostare i margini ad almeno 2 mm dai bordi.


Carta intestata e moduli prestampati

La carta intestata è carta di qualità superiore spesso filigranata, a volte in fibra di cotone e che è disponibile in vari colori e finiture, con buste uguali. I moduli prestampati possono essere in vari tipi di carta, da quella riciclata a quella di qualità superiore.

Molti produttori progettano questi tipi di carta ottimizzandone le proprietà per la stampa laser e pubblicizzandoli come compatibili o garantiti per le stampanti laser.

Nota

Alcune variazioni da pagina a pagina sono normali quando si stampa con stampanti laser. Queste variazioni non sono visibili su carta normale. Tuttavia, sono visibili su moduli prestampati perché le linee e le caselle sono già posizionate sulle pagine.

Per evitare problemi di utilizzo con i moduli prestampati, la carta in rilievo e la carta intestata, osservare le seguenti indicazioni:

  • Evitare di utilizzare inchiostri a basse temperature, quale quelli impiegati in alcuni processi di stampa termografica.

  • Utilizzare moduli prestampati e carta intestata stampati mediante stampa offset o incisione.

  • Utilizzare moduli creati con inchiostri resistenti al calore che non si squagliano, vaporizzano o rilasciano emissioni alla temperatura di 200°C per 0,1 secondi. In genere gli inchiostri ossidati o a base d'olio rispettano questo requisito.

  • Attenzione a non modificare la percentuale di umidità dei moduli prestampati e a non utilizzare materiali che possono modificare le proprietà elettriche o di gestione della carta. Conservare i moduli in un involucro a prova di umidità per prevenire cambiamenti nella percentuale di umidità durante l'immagazzinamento.

  • Evitare di utilizzare moduli prestampati rifiniti o patinati.

  • Evitare di utilizzare carta intestata molto in rilievo.

  • Evitare carta che abbia una superficie molto testurizzata.

  • Evitare di utilizzare polveri offset o altri materiali che prevengono che i moduli si attacchino l'uno all'altro.


Scelta della carta e di altri supporti di stampa

Le stampanti HP LaserJet hanno una qualità di stampa eccellente. È possibile stampare su diversi tipi di supporti, ad esempio carta (compresa la carta con il 100% di fibre riciclate), buste, etichette, lucidi e supporti di formato personalizzato. I formati dei supporti utilizzabili sono:

  • Minimo: 76 x 127 mm

  • Massimo: 216 x 356 mm

Le caratteristiche di peso, grana e umidità sono fattori importanti che influiscono sulle prestazioni e sulla qualità di stampa. Per ottenere la migliore qualità di stampa, utilizzare solo supporti di alta qualità specifici per stampanti laser. Per una descrizione dettagliata dei requisiti della carta e dei supporti di stampa, vedere Considerazioni sui supporti di stampa.

Nota

Eseguire sempre una prova di stampa su un campione del supporto prima di acquistarne in grande quantità. Il fornitore della carta sarà in grado di interpretare i requisiti specificati nel documento HP LaserJet printer family print media guide (guida ai supporti per stampanti HP LaserJet) (numero parte HP 5851-1468). Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Supporti HP
  • Supporti di stampa da evitare
  • Supporti che potrebbero danneggiare la stampante


Supporti HP

HP consiglia di utilizzare i seguenti supporti HP:

  • Carta multiuso HP

  • Carta per ufficio HP Office Paper

  • Carta multiuso per stampanti All-in-OneHP

  • Carta HPLaserJet

  • Carta HP Premium LaserJet


Supporti di stampa da evitare

Le stampanti HP LaserJet 1022, 1022n e 1022nw sono in grado di gestire molti tipi di supporti. L'utilizzo dei supporti non conforme alle specifiche della stampante causerà una perdita di qualità della stampa e aumenterà le possibilità di inceppamenti della carta.

  • Non utilizzare carta troppo ruvida.

  • Non utilizzare carta con ritagli o perforazioni a meno che non si tratti di normale carta perforata (con tre fori).

  • Non utilizzare moduli con più parti.

  • Non utilizzare carta con filigrana se vengono stampati motivi a pieno colore.


Supporti che potrebbero danneggiare la stampante

In rare circostanze alcuni supporti potrebbero danneggiare la stampante. Per prevenire possibili danni, è necessario evitare l'utilizzo dei seguenti supporti:

  • Non utilizzare supporti con punti metallici.

  • Non utilizzare lucidi progettati per stampanti a getto d'inchiostro o per altre stampanti a bassa temperatura. Utilizzare solo lucidi che siano specifici per l'utilizzo con stampanti HP LaserJet.

  • Non utilizzare carta fotografica per stampanti a getto d'inchiostro.

  • Non utilizzare carta in rilievo o patinata che non sia progettata per le temperature dell'unità di fusione immagine della stampante. Selezionare i supporti in grado di tollerare temperature di 200°C per 0,1 secondi. HP produce una serie di supporti progettati per le stampanti HP LaserJet 1022, 1022n e 1022nw.

  • Non utilizzare carta intestata con inchiostri a bassa temperatura o termografica. Con i moduli prestampati e la carta intestata è necessario utilizzare inchiostri in grado di tollerare una temperatura di 200°C per 0,1 secondi.

  • Non utilizzare supporti che possono emettere gas nocivi, liquefarsi, piegarsi o scolorirsi quando esposti ad una temperatura di 200°C per 0,1 secondi.

Per ordinare materiale d'utilizzo per stampanti HP LaserJet, visitare il sito Web all'indirizzo http://www.hp.com/go/ljsupplies/ per gli Stati Uniti o http://www.hp.com/ghp/buyonline.html/ per il resto del mondo.


Caricamento dei supporti di stampa nei vassoi di alimentazione

Nelle seguenti sezioni viene spiegato come caricare i supporti nei vari vassoi di alimentazione.

ATTENZIONE

Se si tenta di stampare su carta stropicciata, piegata o danneggiata, possono verificarsi inceppamenti. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Vassoio di alimentazione prioritaria
  • Vassoio di alimentazione principale da 250 fogli


Vassoio di alimentazione prioritaria

Il vassoio di alimentazione prioritaria può contenere un foglio di supporto fino a 163 g/m2 o una busta, un lucido o un cartoncino. I supporti devono essere caricati con il margine superiore in avanti e la facciata da stampare rivolta verso l'alto. Regolare sempre le guide laterali dei supporti prima di caricare i supporti, in modo da evitare inceppamenti e stampe inclinate.


Vassoio di alimentazione principale da 250 fogli

Il vassoio di alimentazione può contenere fino a 250 pagine di carta da 75 g/m2 o meno pagine di supporti più pesanti in pile da 25 mm o inferiori. I supporti devono essere caricati con il margine superiore in avanti e la facciata da stampare rivolta verso l'alto. Regolare sempre le guide laterali e anteriori dei supporti, in modo da evitare inceppamenti e stampe inclinate.

Nota

Quando vengono aggiunti nuovi supporti, rimuovere sempre tutto il contenuto del vassoio di alimentazione e allineare tutti i fogli della pila. In tal modo, si evita che più fogli vengano prelevati contemporaneamente dalla stampante e si riduce il rischio di inceppamenti del supporto.


Stampa di una busta

Utilizzare soltanto buste adatte alle stampanti laser. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

Nota

Per stampare una busta, utilizzare il vassoio di alimentazione prioritaria. Per stampare più buste, utilizzare il vassoio di alimentazione principale.

  1. Prima di caricare la busta, allargare le guide dei supporti in modo che siano leggermente più larghe delle buste.

    allargare le guide dei supporti
    Nota

    Se la busta ha l'aletta sul lato corto, inserire questo lato per primo nella stampante.

  2. Posizionare la busta con il lato da stampare rivolto verso l’alto e il bordo superiore contro la guida sulla sinistra.

    posizionamento delle buste

  3. Regolare le guide dei supporti alla larghezza della busta.

    regolamento delle guide dei supporti

  4. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  5. Sulla scheda Carta/Qualità (la scheda Tipo di carta/Qualità per alcuni driver Macintosh), selezionare Busta come tipo di supporto.

    Nota

    Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  6. Stampare la busta.

    Per stampare mediante l'alimentazione manuale, vedere Alimentazione manuale.


Stampa di più buste

Utilizzare soltanto buste adatte alle stampanti laser. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

Nota

Per stampare una busta, utilizzare il vassoio di alimentazione prioritaria. Per stampare più buste, utilizzare il vassoio di alimentazione principale.

  1. Aprire il coperchio del vassoio di alimentazione.

    apertura del coperchio del vassoio

  2. Prima di caricare le buste, allargare le guide dei supporti in modo che siano leggermente più larghe delle buste.

    allargare le guide dei supporti

  3. Posizionare le buste con il lato da stampare rivolto verso l’alto e il bordo superiore contro la guida sulla sinistra. Impilare fino a 15 buste.

    posizionamento delle buste
    Nota

    Se le buste hanno l'aletta sul lato corto, inserire questo lato per primo nella stampante.

  4. Regolare le guide dei supporti alla larghezza delle buste.

    regolazione delle guide dei supporti

  5. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

    Nota

    Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  6. Sulla scheda Carta/Qualità (la scheda Tipo di carta/Qualità per alcuni driver Macintosh), selezionare Busta come tipo di supporto.

  7. Chiudere il coperchio del vassoio di alimentazione.

    chiusura del coperchio del vassoio di alimentazione

  8. Stampare le buste.


Stampa su lucidi o etichette

Utilizzare soltanto lucidi ed etichette adatti alle stampanti laser, ad esempio i lucidi HP e le etichette HP LaserJet. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

ATTENZIONE

Assicurarsi di impostare il tipo di supporto corretto nelle impostazioni della stampante, come riportato di seguito. La stampante regola la temperatura dell’unità di fusione secondo l’impostazione del tipo di supporto. Per la stampa su supporti particolari, quali lucidi o etichette, questa regolazione impedisce all’unità di fusione di danneggiare i supporti mentre passano nella stampante.

ATTENZIONE

Esaminare i supporti di stampa per accertarsi che non siano stropicciati o arricciati e che non presentino bordi strappati o etichette mancanti.

  1. Caricare una pagina singola nel vassoio di alimentazione prioritaria o più pagine nel vassoio di alimentazione principale. Accertarsi che il bordo superiore sia in avanti e la facciata da stampare (facciata ruvida) sia rivolta verso l’alto.

  2. Regolare le guide dei supporti.

  3. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  4. Sulla scheda Carta/Qualità (la scheda Tipo di carta/Qualità per alcuni driver Macintosh), scegliere il tipo di supporto corretto.

  5. Stampare il documento.


Stampa su carta intestata e moduli prestampati

Le stampanti HP LaserJet 1022, 1022n e 1022nw possono stampare su carta intestata o moduli prestampati che resistono a temperature di 200°C.

  1. La carta deve essere caricata con il margine superiore in avanti e la facciata da stampare rivolta verso l'alto. Regolare le guide dei supporti alla larghezza della carta.

  2. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  3. Sulla scheda Carta/Qualità (la scheda Tipo di carta/Qualità per alcuni driver Macintosh), scegliere il tipo di supporto corretto.

  4. Stampare il documento.

    Per stampare mediante l'alimentazione manuale, vedere Alimentazione manuale.

    Nota

    Per stampare un foglio di accompagnamento su carta intestata, seguito da un documento di varie pagine, caricare la carta normale nel vassoio di alimentazione principale e la carta intestata, rivolta verso l'alto, nel vassoio di alimentazione prioritaria. La stampante preleva automaticamente prima la carta dal vassoio di alimentazione prioritaria.

    stampa di un foglio di accompagnamento


Stampa su supporti di formato personalizzato e cartoncino

Le stampanti HP LaserJet 1022, 1022n e 1022nw possono stampare su supporti di formato personalizzato o sul cartoncino da 76 x 127 mm a 216 x 356 mm.

Per stampare più fogli utilizzare il vassoio di alimentazione principale. Per un elenco dei supporti utilizzabili, vedere Vassoio di alimentazione principale.

ATTENZIONE

Prima del caricamento, verificare che i fogli non siano incollati tra loro.

  1. La carta deve essere caricata con il lato più stretto in avanti e la facciata da stampare rivolta verso l'alto. Regolare le guide laterali e anteriori al formato del supporto.

  2. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  3. Sulla scheda Carta/Qualità (la scheda Tipo di carta/Qualità per alcuni driver Macintosh), scegliere l'opzione del formato personalizzato. Specificare le dimensioni del supporto di formato personalizzato.

    Nota

    Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  4. Stampare il documento.

    Per stampare mediante l'alimentazione manuale, vedere Alimentazione manuale.

    stampa su supporti di formato personalizzato


Stampa su entrambe le facciate dei fogli (stampa fronte/retro manuale)

Per stampare su entrambi i lati della carta (stampa fronte retro manuale), è necessario che la carta attraversi la stampante due volte.

Nota

Nella stampa fronte/retro manuale, la stampante tende a sporcarsi con conseguente deterioramento della qualità di stampa. Se la stampante è sporca, vedere Pulizia della stampante.

  1. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  2. Dalla scheda Finitura, selezionare Stampa su entrambi i lati (manualmente) (selezionare Duplex manuale per alcuni driver Macintosh). Selezionare l’opzione di rilegatura appropriata, quindi fare clic su OK.

  3. Stampare il documento.

    Nota

    Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

    stampa del documento

  4. Dopo aver stampato un lato, raccogliere le pagine stampate. Girare le pagine in modo che il lato stampato sia rivolto verso il basso e allineare i fogli.

    allineamento dei fogli stampati

  5. Caricare nuovamente la pila nel vassoio di alimentazione. Il lato stampato deve essere rivolto verso il basso con il bordo inferiore inserito per primo nella stampante. Riposizionare il coperchio del vassoio di alimentazione.

    stampa della seconda facciata

  6. Per stampare la seconda facciata, premere il pulsante Continua sul pannello di controllo.


Stampa di più pagine su un unico foglio (stampa di diverse pagine per foglio)

È possibile selezionare il numero di pagine da stampare su un unico foglio di carta. Se si sceglie di stampare più di una pagina per foglio, le pagine appaiono più piccole e vengono disposte sul foglio nella sequenza in cui verrebbero stampate normalmente.

layout di pagina per la stampa di diverse pagine per foglio

  1. Dall'applicazione software, accedere alle proprietà della stampante (o Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  2. Dalla scheda Finitura (la scheda Layout per alcuni driver Macintosh), selezionare il numero corretto di pagine per lato del supporto.

    Nota

    Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  3. (Passaggi facoltativi) Per includere i bordi della pagina, selezionare la casella di controllo. Per specificare l'ordine delle pagine da stampare sul foglio, selezionare l'ordine dal menu a discesa.

  4. Stampare il documento.


Stampa di opuscoli

È possibile stampare opuscoli su carta in formato Letter o A4.

Nota

Attualmente i computer Macintosh non supportano questa funzione.

  1. Caricare la carta nel vassoio di alimentazione principale.

  2. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  3. Dalla scheda Finitura, selezionare Stampa su entrambi i lati (manualmente). Selezionare l’opzione di rilegatura appropriata, quindi fare clic su OK. Stampare il documento.

    Nota

    Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

    stampa del documento

  4. Dopo aver stampato un lato, raccogliere le pagine stampate. Girare le pagine in modo che il lato stampato sia rivolto verso il basso e allineare la pila.

    raccolta della carta

  5. Collocare le pagine dal lato stampato nel vassoio di alimentazione. Il lato stampato deve essere rivolto verso il basso con il bordo inferiore inserito per primo nella stampante.

    collocamento della carta nel vassoio

  6. Premere il pulsante Continua e attendere che venga stampato l'altro lato.

  7. Piegare le pagine e unirle con la cucitrice.

    piegare e unire le pagine con la cucitrice


Stampa di filigrane

Nota

Attualmente i computer Macintosh non supportano questa funzione.

È possibile utilizzare le opzioni di stampa della filigrana per stampare un testo "al di sotto", ovvero sullo sfondo, di un documento esistente. Ad esempio, si può stampare a grandi lettere grigie la dicitura Bozza o Riservato, disposta in diagonale sulla prima pagina o su tutte le pagine di un documento.

una pagina con una filigrana

  1. Dall'applicazione software, accedere alle proprietà della stampante (o Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

  2. Dalla scheda Effetti, selezionare la filigrana desiderata.

    Nota

    Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  3. Stampare il documento.


Manutenzione

Manutenzione

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Pulizia della stampante
  • Sostituzione del rullo di prelievo
  • Pulizia del rullo di prelievo
  • Sostituzione del tampone di separazione della stampante
  • Ridistribuzione del toner
  • Sostituzione della cartuccia di stampa


Pulizia della stampante

Pulire la parte esterna della stampante con un panno pulito e, se necessario, leggermente inumidito.

ATTENZIONE

Non utilizzare detergenti a base di ammoniaca né all'interno né all'esterno della stampante.

Durante i processi di stampa, all'interno della stampante possono accumularsi particelle di supporto, toner e polvere. Con il passare del tempo questi accumuli possono determinare un peggioramento della qualità di stampa, come la presenza di puntini, macchie di toner o inceppamenti della carta. Per correggere e prevenire questo tipo di problemi, pulire l'area della cartuccia di stampa e il percorso del supporto di stampa nella stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Pulizia dell'area della cartuccia di stampa
  • Pulizia del percorso della carta nella stampante


Pulizia dell'area della cartuccia di stampa

Non occorre eseguire la pulizia dell'area della cartuccia di stampa con regolarità. Tuttavia, la pulizia di questa area migliora la qualità della stampa.

  1. Spegnere la stampante e scollegare il cavo di alimentazione. Attendere che la stampante si raffreddi.

    scollegamento del cavo di alimentazione
    2. ATTENZIONE

    Per evitare danni, non esporre la cartuccia di stampa alla luce. Se necessario, coprirla. Inoltre, non toccare il rullo di trasferimento di spugna nera all'interno della stampante altrimenti si potrebbe danneggiare la stampante.

  2. Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    rimozione della cartuccia di stampa

  3. Con un panno asciutto e privo di lanugine, eliminare eventuali residui dall'area del percorso della carta e dal vano della cartuccia di stampa.

    pulizia del percorso della carta

  4. Sostituire la cartuccia di stampa e chiudere lo sportello della cartuccia.

    reinstallazione della cartuccia di stampa

  5. Collegare la stampante alla presa elettrica e riaccenderla.

    collegamento del cavo di alimentazione


Pulizia del percorso della carta nella stampante

Nel caso in cui le stampe presentino macchie o puntini di toner, è possibile l'utility di pulizia di HP LaserJet per rimuovere particelle di supporto o di toner in eccesso che possono essersi accumulate sul fusore o sui rulli. La pulizia del percorso del supporto prolunga la vita della stampante.

stampato con macchie o puntini
Nota

Per ottenere i risultati migliori, utilizzare un lucido. Se non si hanno lucidi, è possibile utilizzare carta specifica per copiatrici, da 70 a 90 g/m2, con superficie liscia.

  1. Verificare che la stampante non sia in funzione e che la spia Pronta sia accesa.

  2. Caricare i supporti nel vassoio di alimentazione.

  3. Stampare una pagina di pulizia. Accedere alle proprietà della stampante (o a Preferenze stampa in Windows 2000 e XP). Per istruzioni, vedere Proprietà della stampante (driver).

Nota

L'operazione di pulizia richiede circa tre minuti. L'alimentazione della pagina di pulizia verrà fermata di tanto in tanto durante l'operazione di pulizia. Non spegnere la stampante prima del completamento dell'operazione di pulizia. Potrebbe essere necessario ripetere l'operazione diverse volte per una pulizia completa della stampante.


Sostituzione del rullo di prelievo

L'utilizzo normale della stampante con supporti di buona qualità causa usura. L'utilizzo di supporti di bassa qualità potrebbe richiedere che la sostituzione del rullo di prelievo avvenga con maggiore frequenza.

Se accade spesso che la stampante non prelevi correttamente la carta (i supporti di stampa non vengono prelevati), è possibile che il rullo di prelievo debba essere pulito o sostituito. Per ordinarne uno nuovo, vedere Ordinazione di materiali d'uso.

ATTENZIONE

Il mancato completamento di questa procedura potrebbe causare danni alla stampante.

  1. Spegnere la stampante e scollegare il cavo di alimentazione dalla stampante. Attendere che la stampante si raffreddi.

    scollegamento del cavo di alimentazione
    2. ATTENZIONE

    Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta. Coprire la cartuccia di stampa con un foglio di carta.

  2. Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    rimozione della cartuccia di stampa

  3. Individuare il rullo di prelievo.

    individuare il rullo di prelievo

  4. Aprire le linguette bianche da entrambi i lati del rullo di prelievo e ruotare il rullo verso la parte anteriore.

    apertura delle linguette

  5. Tirare fuori delicatamente il rullo di prelievo.

    rimozione del rullo di prelievo

  6. Collocare il nuovo rullo di prelievo nel vano. I vani circolari e rettangolari su ogni lato consentono di installare il rullo in modo corretto.

    collocamento del nuovo rullo di prelievo

  7. Ruotare la parte superiore del nuovo rullo di prelievo verso l'interno della stampante fino a che entrambi i lati non sono bloccati in posizione.

    ruotare la parte superiore

  8. Reinstallare la cartuccia di stampa e chiudere lo sportello della cartuccia di stampa.

    reinstallazione della cartuccia di stampa

  9. Collegare la stampante alla presa elettrica e riaccenderla.

    collegamento del cavo di alimentazione


Pulizia del rullo di prelievo

Se si desidera pulire il rullo di prelievo anziché sostituirlo, attenersi alle istruzioni seguenti.

  1. Rimuovere il rullo di prelievo come descritto nei passi da 1 a 5 di Sostituzione del rullo di prelievo.

  2. Inumidire un panno privo di lanugine con alcol isopropilico, quindi strofinarlo sul rullo.

    strofinamento del rullo
    AVVERTENZA

    L'alcol è infiammabile. Tenere l'alcol e il panno lontani dalle fiamme. Prima di chiudere la stampante e collegare il cavo di alimentazione, lasciare asciugare completamente l'alcol.

  3. Con un panno asciutto e privo di lanugine, pulire il rullo di prelievo in modo da rimuovere i residui di sporcizia.

    pulizia del rullo di prelievo

  4. Lasciare che il rullo di prelievo si asciughi completamente prima di reinstallarlo nella stampante (vedere Sostituzione del rullo di prelievo).

    reinstallazione del rullo di prelievo


Sostituzione del tampone di separazione della stampante

L'utilizzo normale della stampante con supporti di buona qualità causa usura. L'utilizzo di supporti di bassa qualità potrebbe richiedere che la sostituzione del tampone di separazione avvenga con maggiore frequenza. Se accade spesso che la stampante prelevi più fogli di carta per volta, è possibile che il tampone di separazione debba essere sostituito. Per ordinare un nuovo tampone di separazione della stampante, vedere Ordinazione di materiali d'uso.

Nota

Prima di sostituire il tampone di separazione, pulire il rullo di prelievo. Vedere Pulizia del rullo di prelievo.

  1. Spegnere la stampante e scollegare il cavo di alimentazione dalla stampante. Attendere che la stampante si raffreddi.

    scollegamento del cavo di alimentazione

  2. Svitare le due viti sul retro della stampante che fissano il tampone di separazione.

    rimozione delle viti

  3. Rimuovere il tampone di separazione.

    rimozione del tampone di separazione

  4. Inserire il nuovo tampone di separazione e riavvitare le viti.

    inserimento del nuovo tampone di separazione

  5. Collegare la stampante alla presa elettrica, quindi riaccenderla.

    collegamento della stampante


Ridistribuzione del toner

Quando il toner sta per esaurirsi, sulla pagina possono apparire aree sbiadite o chiare. È possibile migliorare temporaneamente la qualità di stampa ridistribuendo il toner. Ciò può consentire di terminare il processo di stampa in corso prima di sostituire la cartuccia di stampa.

ATTENZIONE

Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta. Coprire la cartuccia di stampa con un foglio di carta.

  1. Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia dalla stampante.

    rimozione della cartuccia di stampa
    2. ATTENZIONE

    Per evitare che la cartuccia di stampa sia danneggiata, tenerla da entrambi i lati.

  2. Per ridistribuire il toner, agitare delicatamente la cartuccia da un lato all'altro.

    come scuotere la cartuccia di stampa
    ATTENZIONE

    Se un indumento si macchia di toner, rimuovere la macchia con un panno asciutto e lavare l'indumento in acqua fredda poiché l'acqua calda fa penetrare il toner nei tessuti.

  3. Reinserire la cartuccia di stampa nella stampante e chiudere lo sportello.

    Reinserimento della cartuccia di stampa

Se la stampa è ancora chiara, installare una nuova cartuccia di stampa. Per istruzioni, vedere Sostituzione della cartuccia di stampa.


Sostituzione della cartuccia di stampa

    ATTENZIONE

    Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta. Coprire la cartuccia di stampa con un foglio di carta.

  1. Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia. Vedere le informazioni sul riciclaggio contenute all'interno della confezione della cartuccia.

    rimozione della cartuccia di stampa
    2. ATTENZIONE

    Per evitare che la cartuccia di stampa sia danneggiata, tenerla da entrambi i lati.

  2. Estrarre la nuova cartuccia di stampa dalla confezione e agitare delicatamente la cartuccia avanti e indietro per distribuire il toner all'interno della cartuccia stessa.

    estrazione della cartuccia di stampa nuova dalla confezione

  3. Tirare la linguetta fino a estrarre completamente il nastro dalla cartuccia di stampa. Mettere la linguetta nella confezione della cartuccia per il riciclaggio.

    rimozione del nastro di protezione

  4. Inserire la nuova cartuccia di stampa nella stampante, accertandosi che sia posizionata correttamente. Chiudere lo sportello delle cartucce.

    inserimento della cartuccia di stampa
    ATTENZIONE

    Se un indumento si macchia di toner, rimuovere la macchia con un panno asciutto e lavare l'indumento in acqua fredda poiché l'acqua calda fa penetrare il toner nei tessuti.


Risoluzione dei problemi

Risoluzione dei problemi

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Ricerca della soluzione
  • Sequenze di accensione delle spie di stato
  • Problemi di gestione della carta
  • La pagina stampata è diversa da quella visualizzata sullo schermo
  • Problemi del software della stampante
  • Miglioramento della qualità di stampa
  • Eliminazione di inceppamenti
  • Risoluzione dei problemi dell'impostazione della rete cablata


Ricerca della soluzione

Consultare questa sezione per individuare le soluzioni ai problemi più comuni della stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Punto 1: la stampante è installata correttamente?
  • Punto 2: la spia Pronta è accesa?
  • Punto 3: è possibile stampare una pagina di dimostrazione?
  • Punto 4: la qualità della stampa è accettabile?
  • Punto 5: la stampante comunica con il computer?
  • Punto 6: la pagina viene stampata come previsto?
  • Rivolgersi all'assistenza HP


Punto 1: la stampante è installata correttamente?

  • La stampante è collegata a una presa elettrica funzionante?

  • L'interruttore di accensione è in posizione "on"?

  • La cartuccia di stampa è installata correttamente? Vedere Sostituzione della cartuccia di stampa.

  • La carta è caricata correttamente nel vassoio di alimentazione? Vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

Sì | Se la risposta alle domande precedenti è affermativa, passare a Punto 2: la spia Pronta è accesa?
No | Se la stampante non si accende, Rivolgersi all'assistenza HP.


Punto 2: la spia Pronta è accesa?

Le spie del pannello di controllo corrispondono a questa figura?

sequenza di accensione delle spie per "pronta"
Nota

Vedere Pannello di controllo della stampante per una descrizione delle spie e dei pulsanti del pannello di controllo.

Sì | Passare a Punto 3: è possibile stampare una pagina di dimostrazione?
No | Se le spie del pannello di controllo non corrispondono alla figura precedente, vedere Sequenze di accensione delle spie di stato. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Punto 3: è possibile stampare una pagina di dimostrazione?

Premere il pulsante Continua per stampare una pagina di dimostrazione.

Sì | Se la pagina di dimostrazione viene stampata, passare a Punto 4: la qualità della stampa è accettabile?
No | Se la pagina non viene stampata, vedere Problemi di gestione della carta. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Punto 4: la qualità della stampa è accettabile?

Sì | Se la qualità di stampa è accettabile, passare a Punto 5: la stampante comunica con il computer?
No | Se la qualità di stampa è scadente, vedere Miglioramento della qualità di stampa. Verificare che le impostazioni della stampante siano corrette per il supporto utilizzato. Vedere Scelta della carta e di altri supporti di stampa per ulteriori informazioni su come regolare le impostazioni per i vari tipi di supporto. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Punto 5: la stampante comunica con il computer?

Eseguire la stampa di un documento da un'applicazione software.

Sì | Se il documento viene stampato, passare a Punto 6: la pagina viene stampata come previsto?
No | Se il documento non viene stampato, vedere Problemi del software della stampante. Se si utilizza un computer Macintosh, vedere Problemi di Mac OS X. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Punto 6: la pagina viene stampata come previsto?

Sì | Il problema dovrebbe essere risolto. Se non è risolto, Rivolgersi all'assistenza HP.
No | Vedere La pagina stampata è diversa da quella visualizzata sullo schermo. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Rivolgersi all'assistenza HP

  • Negli Stati Uniti, vedere http://www.hp.com/support/lj1022/ per la stampante HP LaserJet 1020 series.

    Nota

    La stampante HP LaserJet 1020 series comprende i modelli di stampante HP LaserJet 1022, 1022n e 1022nw.

  • In altri paesi/regioni, vedere http://www.hp.com.


Sequenze di accensione delle spie di stato

posizione del pannello di controllo
Legenda spie di stato
spia spenta | Simbolo di "spia spenta"
spia accesa | Simbolo di "spia accesa"
spia lampeggiante | Simbolo di "spia lampeggiante"
Messaggi delle spie del pannello di controllo
Stato delle spie Stato della stampante Azione
sequenza di accensione delle spie Pronta
La stampante è pronta a stampare. 		Non è richiesta alcuna azione.
sequenza di accensione delle spie Elaborazione dati
La stampante è in fase di ricezione o elaborazione dati. 		Attendere che il processo sia stampato.
Per annullare il processo corrente, premere il pulsante Annulla.
sequenza di accensione delle spie Modalità di pulizia
Sono in corso di stampa una pagina di pulizia o una pagina di prova della stampante. 		Attendere che la pagina di pulizia sia stampata e che la stampante sia nello stato Pronta. L'operazione potrebbe richiedere fino a due minuti.
Attendere che la pagina di prova della stampante sia stampata e che la stampante sia nello stato Pronta.
sequenza di accensione delle spie Memoria esaurita
La memoria della stampante è esaurita. 		La pagina in corso di stampa potrebbe essere troppo complessa per la capacità di memoria della stampante. Provare ad abbassare la risoluzione. Per ulteriori informazioni, vedere Impostazioni relative alla qualità di stampa.
sequenza di accensione delle spie Attenzione: sportello aperto, supporto esaurito, nessuna cartuccia di stampa o inceppamento del supporto
La stampante è in stato di errore e richiede l'intervento dell'operatore. 		Verificare che:

  • Lo sportello della cartuccia di stampa sia completamente chiuso.

  • Il supporto sia stato caricato. Per istruzioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • La cartuccia di stampa è installata correttamente nella stampante. Per istruzioni, vedere Sostituzione della cartuccia di stampa.

  • Non sono presenti inceppamenti dei supporti. Per istruzioni, vedere Eliminazione di inceppamenti.

sequenza di accensione delle spie Inizializzazione della stampante
È in corso l'inizializzazione della stampante. 		Non è richiesta alcuna azione.
sequenza di accensione delle spie Errore irreversibile
Tutte le spie sono accese. 		Scollegare la stampante per 30 minuti, quindi ricollegarla alla presa elettrica.
Se la stampante presenta ancora un errore, contattare il supporto HP. Vedere Rivolgersi all'assistenza HP.
sequenza di accensione delle spie Tutte le spie sono spente. Assicurarsi che ci sia corrente.
Scollegare entrambi i lati del cavo di alimentazione, quindi ricollegare il cavo alla stampante e alla presa elettrica.

Tornare a Ricerca della soluzione.


Problemi di gestione della carta

Scegliere l'opzione che corrisponde al problema riscontrato:

  • Inceppamento del supporto

  • La stampa è inclinata (immagine non allineata)

  • Vengono alimentati contemporaneamente più fogli nella stampante

  • Il supporto di stampa non viene prelevato dal vassoio di alimentazione dei supporti

  • La stampante provoca l'arricciamento della carta

  • I processi di stampa vengono eseguiti molto lentamente

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Inceppamento del supporto
  • La stampa è inclinata (immagine non allineata)
  • Vengono alimentati contemporaneamente più fogli nella stampante
  • Il supporto di stampa non viene prelevato dal vassoio di alimentazione dei supporti
  • La stampante provoca l'arricciamento della carta
  • I processi di stampa vengono eseguiti molto lentamente


Inceppamento del supporto

  • Per ulteriori informazioni, vedere Eliminazione di inceppamenti.

  • Accertarsi che i supporti utilizzati per la stampa siano rispondenti ai requisiti appropriati. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • Non stampare su carta già utilizzata.

  • Verificare che il supporto utilizzato per la stampa non sia stropicciato, piegato o danneggiato.

  • Verificare che la stampante sia pulita. Per ulteriori informazioni, vedere Pulizia della stampante.


La stampa è inclinata (immagine non allineata)

Una percentuale minima di inclinazione è normale e può diventare visibile se si utilizzano moduli prestampati.

  • Per ulteriori informazioni, vedere Inclinazione della pagina.

  • Regolare le guide in base alla larghezza e alla lunghezza dei supporti utilizzati per la stampa e riprovare a stampare. Per ulteriori informazioni, vedere Percorsi dei supporti o Caricamento dei supporti di stampa nei vassoi di alimentazione.


Vengono alimentati contemporaneamente più fogli nella stampante

  • Il vassoio di alimentazione dei supporti di stampa potrebbe essere troppo pieno. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • Verificare che il supporto utilizzato non sia stropicciato, piegato o danneggiato.

  • Provare a utilizzare una nuova risma di carta. Non sfogliare la carta prima di caricarla nel vassoio di alimentazione.

  • Il tampone di separazione della stampante potrebbe essere usurato. Per ulteriori informazioni, vedere Sostituzione del tampone di separazione della stampante.


Il supporto di stampa non viene prelevato dal vassoio di alimentazione dei supporti

  • Verificare che non sia attivata la modalità di alimentazione manuale.

  • Assicurarsi che le guide dei supporti siano regolate correttamente.

  • Il rullo di caricamento potrebbe essere sporco o danneggiato. Per le istruzioni, vedere Pulizia del rullo di prelievo o Sostituzione del rullo di prelievo.


La stampante provoca l'arricciamento della carta

  • Per ulteriori informazioni, vedere Arricciamento o ondulazione.

  • Per ulteriori informazioni, vedere Percorsi dei supporti o Scelta della carta e di altri supporti di stampa .


I processi di stampa vengono eseguiti molto lentamente

La velocità massima di stampa è di 18 ppm per supporti in formato A4 e di 19 ppm per supporti in formato Letter per le stampanti HP LaserJet 1022, 1022n e 1022nw. Il processo di stampa potrebbe essere molto complesso. Provare quanto segue:

  • Ridurre la complessità del documento (ad esempio, ridurre la quantità di grafica).

  • Accedere alle proprietà della stampante dal driver per la stampante. Per istruzioni, vedere Proprietà della stampante (driver). Impostare il tipo di supporto su carta normale.

    Nota

    L'utilizzo di supporti di stampa pesanti potrebbe causare una fusione impropria del toner.

  • Supporti di stampa stretti o pesanti rallentano la stampa. Utilizzare supporti di stampa normali.

  • La velocità di stampa è basata sulla velocità del processore del computer, sulla quantità di memoria e sullo spazio disponibile sul disco rigido del computer. Provare ad aumentare questi componenti.

Tornare a Ricerca della soluzione.


La pagina stampata è diversa da quella visualizzata sullo schermo

Scegliere l'opzione che corrisponde al problema riscontrato:

  • Testo distorto, errato o incompleto

  • Testo o grafica mancanti, o pagine vuote

  • Il formato delle pagine è diverso rispetto a quello di un'altra stampante

  • Qualità grafica

Nota

Per visualizzare in anteprima un processo di stampa, utilizzare l'opzione Anteprima di stampa dell'applicazione software (se disponibile).

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Testo distorto, errato o incompleto
  • Testo o grafica mancanti, o pagine vuote
  • Il formato delle pagine è diverso rispetto a quello di un'altra stampante
  • Qualità grafica


Testo distorto, errato o incompleto

  • È possibile che durante l'installazione del software sia stato installato un driver per la stampante errato. Assicurarsi che sia selezionato il driver per la stampante HP LaserJet 1022 nelle proprietà della stampante.

  • Se un file viene stampato con testo distorto, il problema potrebbe essere specifico al file. Se un'applicazione stampa documenti con testo distorto, il problema potrebbe essere specifico all'applicazione. Assicurarsi che sia stato selezionato il driver per la stampante appropriato.

  • L'applicazione software potrebbe non funzionare correttamente. Provare a stampare da un'altra applicazione.

  • Il cavo USB potrebbe essere difettoso o non essere collegato correttamente. Provare quanto segue:

    AVVERTENZA

    Prima di collegare il cavo USB alla stampante, scollegare la stampante per evitare che venga danneggiata.

    • Scollegare e ricollegare entrambe le estremità del cavo.
    • Provare a inviare un processo di stampa eseguito correttamente in precedenza.
    • Se possibile, collegare il cavo e la stampante a un computer diverso e provare a inviare un processo di stampa eseguito correttamente in precedenza.
    • Spegnere la stampante e il computer. Rimuovere il cavo USB e ispezionare entrambe le estremità del cavo per individuare eventuali danni. Ricollegare il cavo USB, assicurandosi che sia ben collegato. Assicurarsi che la stampante sia collegata direttamente al computer. Rimuovere eventuali commutatori, unità nastro di backup, chiavi di protezione o altre periferiche collegate tra la porta USB sul computer e la stampante. Queste periferiche possono interferire nella comunicazione tra il computer e la stampante. Riavviare la stampante e il computer.


Testo o grafica mancanti, o pagine vuote

  • Verificare che il file non contenga pagine vuote.

  • È possibile che il nastro di protezione non sia stato rimosso dalla cartuccia di stampa. Rimuovere la cartuccia di stampa e tirare la linguetta della cartuccia fino a rimuovere completamente il nastro. Reinstallare la cartuccia di stampa. Per istruzioni, vedere Sostituzione della cartuccia di stampa. Per verificare il funzionamento della stampante, stampare una pagina di dimostrazione premendo il pulsante Continua.

  • Le impostazioni grafiche nelle proprietà della stampante potrebbero non essere idonee al tipo di stampa da eseguire. Regolare l'impostazione grafica nelle proprietà della stampante in base alle necessità. Per ulteriori informazioni, vedere Proprietà della stampante (driver).

  • Pulire la stampante, con particolare attenzione ai punti di contatto tra la cartuccia di stampa e l'alimentatore.


Il formato delle pagine è diverso rispetto a quello di un'altra stampante

Se il documento è stato creato utilizzando un driver per la stampante (software per stampante) meno recente o diverso, o se le impostazioni delle proprietà della stampante nel software sono diverse, e si tenta di stampare con un nuovo driver per la stampante o con nuove impostazioni, il formato delle pagine potrebbe risultare diverso. Per risolvere questo problema, provare quanto segue:

  • Creare e stampare i documenti utilizzando lo stesso driver per stampante (software per stampante) e le stesse impostazioni di proprietà della stampante, indipendentemente dalla stampante HP LaserJet utilizzata per stampare.

  • Modificare la risoluzione, il formato della carta, le impostazioni del tipo di carattere e le altre impostazioni. Per ulteriori informazioni, vedere Proprietà della stampante (driver).

  • Per le stampanti HP LaserJet 1022n e 1022nw utilizzare un altro driver per stampante.


Qualità grafica

Le impostazioni grafiche potrebbero non essere appropriate al processo di stampa da eseguire. Verificare le impostazioni grafiche, quali la risoluzione, nelle proprietà della stampante e regolarle in base alle necessità. Per ulteriori informazioni, vedere Proprietà della stampante (driver).

Nota

Alcune risoluzioni potrebbero andare perse durante il processo di conversione da un formato grafico ad un altro.

Tornare a Ricerca della soluzione.


Problemi del software della stampante

Problemi di Windows
Problema Soluzione
Il driver per la stampante HP LaserJet 1022 non è visibile nella cartella Stampante.

  • Riavviare il computer.

  • Reinstallare il software della stampante. Nella barra delle applicazioni di Windows, fare clic su Start, selezionare Programmi, HP, HP LaserJet 1020 series, quindi fare clic su Disinstalla HP LaserJet 1020 series. Spegnere la stampante. Installare il software della stampante dal CD. Riaccendere la stampante.

    Nota

    Chiudere tutte le applicazioni in esecuzione. Per chiudere le applicazioni che dispongono di un'icona nella barra delle applicazioni, fare clic con il pulsante destro del mouse sull'icona, quindi selezionare Chiudi oppure Disattiva.

  • Provare a collegare il cavo USB a un'altra porta USB del computer.

  • Se si desidera stampare su una stampante condivisa, fare clic su Start nella barra delle applicazioni di Windows, selezionare Impostazioni, quindi Stampanti. Fare doppio clic sull'icona Aggiungi stampante. Seguire le istruzioni dell'Installazione guidata stampante.

È stato visualizzato un messaggio di errore durante l'installazione del software.

  • Riavviare il computer.

  • Reinstallare il software della stampante. Nella barra delle applicazioni di Windows, fare clic su Start, selezionare Programmi, HP, HP LaserJet 1020 series, quindi fare clic su Disinstalla HP LaserJet 1020 series. Spegnere la stampante. Installare il software della stampante dal CD. Riaccendere la stampante.

    Nota

    Chiudere tutte le applicazioni in esecuzione. Per chiudere le applicazioni che dispongono di un'icona nella barra delle applicazioni, fare clic con il pulsante destro del mouse sull'icona, quindi selezionare Chiudi oppure Disattiva.

  • Controllare la quantità di spazio libero sull'unità in cui si desidera installare il software della stampante. Se necessario, liberare spazio su disco, quindi reinstallare il software della stampante.

  • Se necessario, eseguire l'utility di deframmentazione dischi, quindi reinstallare il software della stampante.

La stampante è in modalità Pronta, ma non stampa.

  • Riavviare il computer.

  • Stampare una pagina di configurazione dal pannello di controllo della stampante e verificare che la stampante funzioni correttamente.

  • Verificare che tutti i cavi siano collegati correttamente. Questo comprende i cavi USB, di rete e di alimentazione. Provare a collegare un nuovo cavo.

  • Reinstallare il software della stampante. Nella barra delle applicazioni di Windows, fare clic su Start, selezionare Programmi, HP, HP LaserJet 1020 series, quindi fare clic su Disinstalla HP LaserJet 1020 series. Spegnere la stampante. Installare il software della stampante dal CD. Riaccendere la stampante.

    Nota

    Chiudere tutte le applicazioni in esecuzione. Per chiudere le applicazioni che dispongono di un'icona nella barra delle applicazioni, fare clic con il pulsante destro del mouse sull'icona, quindi selezionare Chiudi oppure Disattiva.

Problemi di Mac OS X
Sintomo | Causa possibile | Soluzione
Solo per stampanti HP LaserJet 1022n e 1022nw Se si utilizza Mac OS X versione 10.2, la stampante non utilizza Rendezvous (mDNS). |  | Potrebbe essere necessario aggiornare la scheda interna HP Jetdirect a una versione che supporti Rendezvous.
Impossibile stampare da una scheda USB di un altro produttore. | Questo errore si verifica quando il software per stampanti USB non è installato. | Quando si aggiunge una scheda USB di terzi è necessario disporre del software USB Adapter Card Support. La versione più recente di questo software è disponibile sul sito Web di Apple.

Tornare a Ricerca della soluzione.


Miglioramento della qualità di stampa

Questa sezione fornisce informazioni sull'identificazione e la correzione dei difetti di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampa chiara o sbiadita
  • Macchie di toner
  • Parti non stampate
  • Linee verticali
  • Sfondo grigio
  • Sbavature di toner
  • Fuoriuscita di toner
  • Difetti verticali ripetuti
  • Caratteri deformati
  • Inclinazione della pagina
  • Arricciamento o ondulazione
  • Stropicciature o pieghe
  • Contorni sporchi di toner
  • Gocce d'acqua sul bordo inferiore


Stampa chiara o sbiadita

illustrazione della qualità di stampa

  • Il toner è in esaurimento. Per ulteriori informazioni, vedere Ridistribuzione del toner.

  • I supporti di stampa potrebbero non rispondere ai requisiti stabiliti da HP (ad esempio, potrebbero essere troppo umidi o ruvidi). Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • Se l'intera pagina viene stampata in un tono chiaro, è probabile che la regolazione della densità di stampa sia troppo leggera o che sia attivata la modalità EconoMode. Regolare la densità di stampa e disattivare EconoMode nelle proprietà della stampante. Per ulteriori informazioni, vedere Risparmio di toner.


Macchie di toner

illustrazione della qualità di stampa

  • I supporti di stampa potrebbero non rispondere ai requisiti stabiliti da HP (ad esempio, potrebbero essere troppo umidi o ruvidi). Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • Potrebbe essere necessario pulire la stampante. Per le istruzioni, vedere Pulizia della stampante o Pulizia del percorso della carta nella stampante.


Parti non stampate

illustrazione della qualità di stampa

  • Il difetto può riguardare un singolo supporto di stampa. Provare a riavviare il processo di stampa.

  • Il contenuto di umidità dei supporti di stampa non è uniforme o la superficie della carta presenta aree umide. Provare a stampare su un supporto diverso. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • La qualità del supporto è scadente. In alcune aree dei fogli il toner non viene assorbito, a causa della modalità di produzione del supporto. Provare a stampare su un tipo o una marca di supporto diversi.

  • La cartuccia di stampa potrebbe essere difettosa. Per ulteriori informazioni, vedere Sostituzione della cartuccia di stampa.

Nota

Se il problema persiste dopo aver eseguito queste verifiche, rivolgersi a un rivenditore autorizzato o a un centro di assistenza tecnica HP.


Linee verticali

illustrazione della qualità di stampa

  • Assicurarsi che il coperchio del vassoio sia in posizione.

  • È probabile che il tamburo fotosensibile all'interno della cartuccia di stampa sia stato graffiato. Installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.


Sfondo grigio

illustrazione della qualità di stampa

  • Assicurarsi che il coperchio del vassoio sia in posizione.

  • Diminuire l'impostazione della densità di stampa sulle proprietà della stampante. Ciò consente di ridurre l'ombreggiatura dello sfondo. Vedere Proprietà della stampante (driver).

  • Utilizzare un supporto di stampa con peso base minore. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • Esaminare l'ambiente in cui viene utilizzata la stampante. In luoghi troppo asciutti (bassa umidità) può verificarsi un aumento dell'ombreggiatura di sfondo.

  • Installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.


Sbavature di toner

illustrazione della qualità di stampa

  • Se lungo il bordo di entrata del supporto di stampa appaiono sbavature di toner, le guide dei supporti potrebbero essere sporche. Pulire le guide con un panno asciutto privo di lanugine. Per ulteriori informazioni, vedere Pulizia della stampante.

  • Verificare il tipo e la qualità del supporto di stampa.

  • Installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.

  • La temperatura del fusore potrebbe essere troppo bassa. Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.


Fuoriuscita di toner

illustrazione della qualità di stampa

  • Pulire l'interno della stampante. Per istruzioni, vedere Pulizia della stampante.

  • Verificare il tipo e la qualità del supporto di stampa. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • Installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.

  • Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.

  • Collegare la stampante direttamente a una presa a corrente alternata piuttosto che a una presa multipla.


Difetti verticali ripetuti

illustrazione della qualità di stampa

  • La cartuccia di stampa potrebbe essere danneggiata. Nel caso in cui segni si ripetano nello stesso punto di ciascuna pagina, è necessario installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.

  • Le parti interne potrebbero essere sporche di toner. Per ulteriori informazioni, vedere Pulizia della stampante. Se i difetti si verificano sul retro della pagina, è probabile che il problema si risolva automaticamente dopo aver stampato alcune pagine.

  • Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.


Caratteri deformati

illustrazione della qualità di stampa

  • Se i caratteri non vengono stampati correttamente e risultano deformati, è possibile che il tipo di supporto di stampa sia troppo liscio. Provare a utilizzare un tipo di supporto diverso. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • Se i caratteri non vengono stampati correttamente e si ottiene un effetto ondulato, potrebbe essere necessaria la riparazione della stampante. Stampa di una pagina di configurazione. Se il problema persiste, rivolgersi a un rivenditore autorizzato o un centro di assistenza tecnica HP. Per ulteriori informazioni, vedere Come contattare HP.


Inclinazione della pagina

illustrazione della qualità di stampa

  • Accertarsi che il supporto di stampa utilizzato sia stato caricato correttamente e che le guide non siano troppo strette o troppo larghe rispetto alla pila del supporto di stampa. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • Lo scomparto di entrata potrebbe essere troppo pieno. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • Verificare il tipo e la qualità del supporto di stampa. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.


Arricciamento o ondulazione

illustrazione della qualità di stampa

  • Verificare il tipo e la qualità del supporto di stampa. Sia la temperatura elevata che l'umidità possono causare l'arricciamento della carta. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • Il supporto di stampa potrebbe essere rimasto troppo a lungo nel vassoio di alimentazione. Capovolgere la pila del supporto di stampa nel vassoio. Inoltre, provare a ruotare il supporto di 180° nel vassoio di alimentazione.

  • La temperatura del fusore potrebbe essere troppo alta. Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato. Se il problema persiste, selezionare un tipo di supporto che utilizza una temperatura del fusore più bassa, ad esempio lucidi o supporti leggeri.


Stropicciature o pieghe

illustrazione della qualità di stampa

  • Accertarsi che i supporti di stampa siano caricati correttamente. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • Verificare il tipo e la qualità del supporto di stampa. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • Capovolgere la pila del supporto di stampa nel vassoio. Inoltre, provare a ruotare il supporto di 180° nel vassoio di alimentazione.

  • Per le buste, questo problema può essere causato da bolle d'aria all'interno della busta. Rimuovere la busta, appiattirla e provare a stampare di nuovo.


Contorni sporchi di toner

illustrazione della qualità di stampa

  • Se si notano grandi quantità di toner intorno ai caratteri, il supporto di stampa potrebbe avere un'alta resistenza al toner. Nelle stampe laser, la dispersione di ridotte quantità di toner è nella norma. Provare a utilizzare un tipo di supporto di stampa diverso. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • Capovolgere la pila del supporto di stampa nel vassoio.

  • Utilizzare i supporti di stampa specifici per stampanti laser. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.


Gocce d'acqua sul bordo inferiore

gocce d'acqua sulla carta
Nota

L'umidità si condensa sul fusore nella stampante e goccia sul supporto. In aree eccessivamente calde e umide, il supporto trattiene umidità. Le gocce d'acqua non danneggiano la stampante.

  • Utilizzare un supporto differente.

  • Conservare il supporto in un contenitore sottovuoto per minimizzare l'assorbimento dell'umidità.

Tornare a Ricerca della soluzione.


Eliminazione di inceppamenti

ATTENZIONE

Per evitare di danneggiare la stampante nell'eliminazione di inceppamenti, compresi gli inceppamenti nello scomparto di uscita, aprire sempre lo sportello della cartuccia di stampa e rimuovere la cartuccia. Tenere lo sportello aperto e la cartuccia rimossa fino a che l'inceppamento non è stato eliminato. Aprendo lo sportello della cartuccia di stampa e rimuovendo la cartuccia, viene alleggerita la tensione sui rulli, si evita di danneggiare la stampante e si rende l'eliminazione degli inceppamenti più agevole.

Occasionalmente può accadere che il supporto di stampa si inceppi durante un processo di stampa. La presenza di inceppamenti del supporto viene segnalata come errore dal software e dalle spie del pannello di controllo della stampante. Per ulteriori informazioni, vedere Sequenze di accensione delle spie di stato.

Alcune cause dell'inceppamento possono essere le seguenti:

  • I vassoi di alimentazione sono stati caricati in maniera errata o contengono troppa carta. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

    Nota

    Quando viene aggiunto un nuovo tipo di supporto, rimuovere sempre tutto il contenuto del vassoio di alimentazione e allineare tutti i fogli della pila. In tal modo, si evita che più fogli vengano prelevati contemporaneamente dalla stampante e si riduce il rischio di inceppamenti del supporto.

  • Vengono utilizzati supporti di stampa non rispondenti alle specifiche HP. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Posizioni tipiche degli inceppamenti dei supporti
  • Eliminazione di una pagina inceppata


Posizioni tipiche degli inceppamenti dei supporti

  • Area della cartuccia di stampa: per istruzioni, vedere Eliminazione di una pagina inceppata.

  • Aree dei vassoi di alimentazione: se la pagina spunta dal vassoio di alimentazione, provare a rimuoverla dal vassoio delicatamente, cercando di non strapparla. Se la pagina oppone resistenza, vedere Eliminazione di una pagina inceppata per ulteriori istruzioni.

  • Percorso di uscita: se la pagina spunta dallo scomparto di uscita, vedere Eliminazione di una pagina inceppata per ulteriori istruzioni.

Nota

Dopo un inceppamento del supporto, è possibile che nella stampante si verifichi una fuoriuscita di toner che verrà rimosso automaticamente dopo la stampa di alcuni fogli.


Eliminazione di una pagina inceppata

ATTENZIONE

Gli inceppamenti in questa area possono causare la fuoriuscita di toner sulla pagina. Se gli indumenti si macchiano di toner, lavarli in acqua fredda, poiché l'acqua calda fa penetrare il toner nei tessuti in modo permanente.

ATTENZIONE

Per evitare di danneggiare la stampante nell'eliminazione di inceppamenti, compresi gli inceppamenti nello scomparto di uscita, aprire sempre lo sportello della cartuccia di stampa e rimuovere la cartuccia.

  1. Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    apertura dello sportello della cartuccia di stampa
    ATTENZIONE

    Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta. Coprire la cartuccia di stampa con un foglio di carta.

  2. Afferrare con entrambe le mani la parte visibile del supporto di stampa (compresa la parte centrale) ed estrarla con delicatezza dalla stampante.

    eliminazione di supporti inceppati

  3. Una volta rimosso il supporto inceppato, riposizionare la cartuccia di stampa e chiudere lo sportello.

    chiusura dello sportello delle cartucce

    Dopo aver eliminato l'inceppamento del supporto, potrebbe essere necessario spegnere e riaccendere la stampante.

    Nota

    Quando viene aggiunto un nuovo tipo di supporto, rimuovere tutto il contenuto del vassoio di alimentazione e allineare tutti i fogli della pila.

Tornare a Ricerca della soluzione.


Risoluzione dei problemi dell'impostazione della rete cablata

Se il computer non è in grado di individuare le stampanti HP LaserJet 1022n o HP LaserJet 1022nw, effettuare le seguenti operazioni:

  1. Assicurarsi che i cavi siano collegati correttamente. Controllare i seguenti collegamenti:

    • Cavi di alimentazione

    • Cavi che collegano la stampante all'hub o allo switch

    • Cavi che collegano l'hub o switch al computer

    • Cavi del modem o del collegamento Internet, se presenti

  2. Per assicurarsi che i collegamenti di rete del computer funzionino correttamente (solo per Windows), effettuare le seguenti operazioni:

    • Dal desktop Windows, fare doppio clic su Risorse di rete.

    • Fare clic sul collegamento Tutta la rete.

    • Fare clic sul collegamento Intero contenuto.

    • Fare doppio clic su una delle icone di rete e assicurarsi che vengano elencate alcune periferiche.

  3. Per verificare che il collegamento di rete sia attivo, effettuare le seguenti operazioni:

    • Controllare la spia di rete sul connettore di rete (RJ-45) sul retro della stampante.

    • Se una delle spie è accesa, la stampante è collegata alla rete.

    • Se la spia verde è spenta, verificare che i cavi che collegano la stampante al gateway, allo switch o all'hub per assicurarsi che siano collegati in modo corretto.

    • Se i collegamenti sono corretti, spegnere la stampante per almeno 10 secondi, quindi riaccenderla.

  4. Per stampare una pagina di configurazione, premere il pulsante Continua sul pannello di controllo per 5 secondi o accedere al driver per la stampante. Vedere Proprietà della stampante (driver).

    • Verificare che un indirizzo IP non composto da zeri sia assegnato alla stampante dalla pagina di configurazione.

    • Se sulla pagina di configurazione non è presente un indirizzo IP valido, reimpostare il server di stampa interno HP Jetdirect alle impostazioni predefinite. Per reimpostare il server di stampa interno HP Jetdirect, spegnere la stampante. Accendere la stampante tenendo premuti i pulsanti Continua e Annulla sul pannello di controllo. Continuare a tenere premuti i pulsanti Continua e Annulla fino a che la stampante non è nello stato Pronta (da 5 a 30 secondi).

    • Attendere due minuti, quindi stampare un'altra pagina di configurazione e verificare che alla stampante sia assegnato un indirizzo IP valido.

    • Se l'indirizzo IP è ancora composto da zeri, Rivolgersi all'assistenza HP.


Caratteristiche della stampante

Caratteristiche della stampante

Questa appendice contiene informazioni sui seguenti argomenti:

  • Specifiche ambientali
  • Emissioni acustiche
  • Caratteristiche elettriche
  • Caratteristiche fisiche
  • Capienza della stampante e prestazioni
  • Caratteristiche della memoria
  • Porte disponibili


Specifiche ambientali

Ambiente operativo Installare in un'area ben ventilata e priva di polvere.
Stampante collegata a una presa di corrente alternata:

  • Temperatura: da 10°C a 32,5°C

  • Umidità: dal 20% al 80% (senza condensazione)

Ambiente di immagazzinamento Stampante scollegata da una presa di corrente alternata:

  • Temperatura: da 0°C a 40°C

  • Umidità: dal 10% al 80% (senza condensazione)

Nota

I valori sono aggiornati al 1 Aprile 2004. I valori sono soggetti a modifica senza preavviso. Per informazioni aggiornate, vedere http://www.hp.com/support/lj1022/.


Emissioni acustiche

Emissioni acustiche1,2
Livello del volume acustico | Dichiarate per ISO 9296
Stampa3 | LWAd = <6,2 Bel (A) e 62dB (A)
Pronta (PowerSave) | Inaudibile
Livello del suono posizione vicina | Dichiarate per ISO 9296
Stampa3 | LWAd = ≤4,9 Bel (A) e 49dB (A)
Pronta (PowerSave): praticamente inaudibile | Inaudibile

1 I valori sono soggetti a modifica senza preavviso. Per informazioni aggiornate, vedere http://www.hp.com/support/lj1022/.

2 Configurazione collaudata: unità base HP LaserJet 1022, vassoio standard, carta A4 e stampa continua in modalità simplex.

3 La velocità della stampante HP LaserJet 1022 è di 18 ppm per supporti in formato A4 e 19 ppm per supporti in formato Letter.


Caratteristiche elettriche

AVVERTENZA

I requisiti di alimentazione sono basati sui requisiti dei singoli paesi/regioni dove viene venduta la stampante. Non convertire le tensioni di funzionamento. Ciò potrebbe danneggiare la stampante e rendere nulla la garanzia.

 | modelli da 110-volt | modelli da 230-volt
Requisiti di alimentazione | 110-127v (+/-10%) 50/60 Hz (+/-2 Hz) | 220v-240v (+/-10%) 50/60 Hz (+/-2 Hz)
Corrente nominale | 4 amp | 2,5 amp
Consumo energetico (medio in watt)1, 2
Modello del prodotto | Stampa4 | Pronta3 | Spenta
HP LaserJet 1022 | 300 W | 2 W | 0 W
HP LaserJet 1022n | 300 W | 2 W | 0 W
HP LaserJet 1022nw | 300 W | 2 W | 0 W

1 I valori sono soggetti a modifica senza preavviso. Per informazioni aggiornate, vedere http://www.hp.com/support/lj1022/.

2 Il valore riportato è il più alto registrato per stampa monocromatica con voltaggi standard.

3 Il tempo predefinito per passare dalla modalità Pronta alla modalità PowerSave e il tempo di ripristino della stampa dalla modalità PowerSave sono trascurabili (meno di 10 secondi) grazie alla tecnologia dell'unità di fusione ad attivazione istantanea.

4 La velocità della stampante HP LaserJet 1022 è di 18 ppm per supporti in formato A4 e di 19 ppm per supporti in formato Letter.

5 La dissipazione del calore in modalità Pronta è di 20 BTU/ora.


Caratteristiche fisiche

Dimensioni

  • Larghezza: 370 mm

  • Profondità: 245 mm

  • Altezza: 241 mm

Peso (cartuccia di stampa da 2.000 pagine installata) 6,3 kg
Nota

I valori sono aggiornati al 1 Aprile 2004. I valori sono soggetti a modifica senza preavviso. Per informazioni aggiornate, vedere http://www.hp.com/support/lj1022/.


Capienza della stampante e prestazioni

Velocità di stampa

  • 18 ppm per supporti in formato A4 e 19 per supporti in formato Letter

  • Prima pagina stampata in meno di 8 secondi

Capacità vassoio di alimentazione principale | 250 fogli di carta normale da 75 g/m2
Capacità vassoio di alimentazione prioritaria | 10 fogli di carta fino a 163 g/m2
Capacità dello scomparto di uscita superiore (con lato stampato in giù) | 100 fogli di carta normale da 75 g/m2
Formato minimo della carta | 76 x 127 mm
Formato massimo della carta | 216 x 356 mm
Grammatura dei supporti | Scomparto di uscita: da 60 a 105 g/m2
Memoria di base | 8 MB di RAM
Risoluzione di stampa

  • ProRes 1200: questa impostazione consente una stampa dettagliata a 1200 x 1200 dpi.

  • FastRes 1200: questa impostazione consente una qualità di stampa effettiva di 1200 dpi.

  • 600 dpi: questa impostazione consente di ottenere una risoluzione a 600 x 600 dpi con tecnologia Resolution Enhancement (REt) per una migliore stampa di testi.

Ciclo di funzionamento

  • 8.000 pagine a una sola facciata al mese (massimo)

  • 1.000 pagine a una sola facciata al mese (media)


Caratteristiche della memoria

Memoria di base 8 MB di RAM


Porte disponibili

USB | Compatibile con le specifiche USB 2.0 ad alta velocità
Rete (solo per stampanti HP LaserJet 1022n e HP LaserJet 1022nw) | RJ-45, Ethernet 10/100
Wireless (solo per la stampante HP LaserJet 1022nw) | 802.11b/g


Dichiarazioni di conformità alle norme

Dichiarazioni di conformità alle norme

Conformità alle norme FCC

Questa apparecchiatura è stata sottoposta a controlli i cui esiti dimostrano la conformità con i limiti stabiliti per un dispositivo digitale di classe B, in base alla sezione 15 delle normative FCC. Questi limiti sono stati concepiti per fornire una ragionevole protezione contro interferenze dannose in caso di installazione del dispositivo in ambiente residenziale. Questo dispositivo genera, usa e può irradiare energia in radio frequenza e qualora non fosse installata e usata secondo le istruzioni, può causare interferenze dannose per comunicazioni radio. In ogni caso, non vi è alcuna garanzia che una particolare installazione non provochi interferenza. Qualora l'apparecchiatura provochi interferenze dannose alla ricezione radiofonica o televisiva, ciò può essere determinato spegnendo e riaccendendo l'apparecchiatura e l'utente potrà provare a eliminare l'interferenza adottando le misure seguenti:

  • Riorientare o riposizionare l'antenna.

  • Aumentare la distanza tra l'apparecchiatura e il ricevitore.

  • Collegare l'apparecchiatura ad una presa di corrente appartenente ad un circuito diverso da quello a cui è collegata l'antenna.

  • Rivolgersi al fornitore o ad un tecnico radiotelevisivo qualificato.

Nota

Qualsiasi alterazione o modifica apportata alla presente apparecchiatura senza previa approvazione di Hewlett Packard può provocare interferenze e rendere pertanto nulla l'autorizzazione all'uso.

È richiesto l'uso di un cavo schermato conforme ai limiti della Classe B, come stabilito dalla sezione 15 delle normative FCC.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Dichiarazione di conformità
  • Normative
  • Supporto del prodotto mirato alla difesa dell'ambiente
  • Scheda di sicurezza dei materiali


Dichiarazione di conformità

Dichiarazione di conformità

in base alla Guida 22 ISO/IEC e EN 45014

Nome del produttore:

Hewlett-Packard Company

Indirizzo del produttore:

11311 Chinden Boulevard Boise, Idaho 83714-1021 Stati Uniti

dichiara che il prodotto

Nome del prodotto 4):

HP LaserJet 1022, HP LaserJet 1022n e HP LaserJet 1022nw

Identificativo di modello 3):

BOISB-0405-00 / BOISB-0405-01

Opzioni del prodotto:

TUTTE

è conforme alle seguenti caratteristiche:

Sicurezza:

IEC 60950:2001-1 / EN 60950:2001-1

IEC 60825-1:1993 +A1:1997 +A2:2001 / EN 60825-1:1994 +A11:1996 +A2:2001 (Prodotto Laser/LED Classe 1)

GB4943-2001

EMC:

CISPR 22:1997 / EN 55022:1998 Classe B1)

EN 61000-3-2:2000

EN 61000-3-3:1995 / A1

EN 55024:1998

FCC Titolo 47 CFR, Parte 15 Classe B2) / ICES-003, Emissione 4

GB9254-1998, GB17625.1-1998

Informazioni supplementari:

Questo prodotto è conforme ai seguenti requisiti della Direttiva EMC 89/336/EEC e della Direttiva sulle basse tensioni 73/23/EEC, ed è contrassegnato dal marchio CE.

1) Questo prodotto è stato collaudato in una configurazione tipica con sistemi di personal computer Hewlett-Packard. Il prodotto è conforme agli standard con eccezione della clausola 9.5, la quale non è ancora effettiva.

2) Questo dispositivo è conforme alla Parte 15 delle norme FCC. Il funzionamento è soggetto alle seguenti condizioni: (1) questo dispositivo non deve provocare interferenze dannose e (2) deve accettare qualsiasi interferenza esterna, comprese quelle che potrebbero provocare funzionamenti imprevisti.

3) Per fini identificativi secondo normativa, questo prodotto ha un Numero identificativo di modello. Questo numero non deve esser confuso con il nome del prodotto o con i numeri del prodotto.

4) Le dichiarazioni di conformità relative alle approvazioni del modulo radio per la stampante HP LaserJet 1022nw (Numero identificativo di modello: BOISB-0405-01) sono disponibili nella guida dell'utente wireless del prodotto.

Boise, Idaho 83714 Stati Uniti

1 marzo 2005

SOLO per informazioni sulla conformità, rivolgersi a:

Australia:

Product Regulations Manager, Hewlett-Packard Australia Ltd.,
31-41 Joseph Street,
Blackburn, Victoria 3130 Australia.

Europa:

L'ufficio di vendita e assistenza Hewlett-Packard nella propria zona, oppure Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,
Herrenberger Straße 140,
D-71034 Böblingen, Germania (FAX: +49-7031-14-3143)

Stati Uniti:

Product Regulations Manager, Hewlett-Packard Company,
PO Box 15, Mail Stop 160,
Boise, Idaho 83707-0015 Stati Uniti (Tel.: 208-396-6000)


Normative

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Dichiarazione sulla sicurezza laser
  • Normativa DOC canadese
  • Dichiarazione EMI per la Corea
  • Dichiarazione sulla sicurezza laser per la Finlandia


Dichiarazione sulla sicurezza laser

Il CDRH (Center for Devices and Radiological Health) dell'ente statunitense Food and Drug Administration ha messo a punto le normative che regolamentano i prodotti laser fabbricati a partire dal 1 agosto 1976. La conformità a tali norme è obbligatoria per i prodotti commercializzati negli Stati Uniti. La stampante è stata certificata come prodotto laser di "Classe 1" in base alla norma Radiation Performance Standard dell'ente statunitense DHHS (Department of Health and Human Services) accolto dal Radiation Control for Health and Safety Act del 1968.

Poiché le radiazioni emesse all'interno della stampante sono strettamente limitate agli alloggiamenti protettivi e alle coperture esterne, durante il normale funzionamento sono escluse fuoriuscite del raggio laser.

AVVERTENZA

L'uso di controlli, le regolazioni o l'esecuzione di procedure diverse da quelle specificate in questo manuale possono causare l'esposizione a radiazioni pericolose.


Normativa DOC canadese

Conforme ai requisiti EMC Classe B canadesi.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


Dichiarazione EMI per la Corea

Dichiarazione EMI per la Corea

http://www.hp.com


Dichiarazione sulla sicurezza laser per la Finlandia

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 785-800 nm

Teho 5 mW

Luokan 3B laser


Supporto del prodotto mirato alla difesa dell'ambiente

Tutela dell'ambiente

Hewlett-Packard Company si è impegnata a fornire prodotti di alta qualità nel rispetto dell'ambiente. Questo prodotto è stato progettato per ridurre al minimo l'impatto sull'ambiente.

Produzione di ozono

Questo prodotto non genera quantità significative di gas ozono (O3).

Consumo di energia elettrica

L'uso di energia si riduce notevolmente nella modalità PowerSave/Sleep, consentendo di risparmiare risorse naturali senza compromettere le prestazioni della stampante. Questo prodotto si qualifica per il programma Energy Star® (versione 3.0), che è un programma volontario, per incoraggiare lo sviluppo di prodotti per ufficio a risparmio energetico.

logo energy star

Energy Star è un marchio di servizio commerciale registrato negli USA dall'ente statunitense EPA. In qualità di partner Energy Star, Hewlett-Packard Company ha stabilito che questo prodotto soddisfa le indicazioni di efficienza energetica Energy Star. Per ulteriori informazioni, vedere http://www.energystar.gov/.

Consumo di toner

EconoMode utilizza una quantità notevolmente ridotta di toner, e prolunga quindi la durata della cartuccia di stampa.

Uso della carta

Le funzioni di stampa fronte retro manuale (la possibilità di stampare su entrambe le facciate di un foglio, vedere Stampa su entrambe le facciate dei fogli (stampa fronte/retro manuale)) e di stampa di diverse pagine per foglio, riducono il consumo della carta e di conseguenza, l'uso delle risorse naturali.

Materiali plastici

Le parti in plastica con peso superiore ai 25 grammi sono identificate da contrassegni stabiliti da standard internazionali, che ne agevolano l'identificazione per il riciclaggio al termine della vita utile del prodotto.

Materiali di stampa HP LaserJet

In molti paesi/regioni, i materiali d'uso di questo prodotto, ad esempio le cartucce di stampa e il tamburo, possono essere restituiti a HP attraverso l'apposito programma di riciclaggio e restituzione HP. Questo programma, facile da utilizzare e gratuito, è disponibile in più di 30 paesi/regioni. Le informazioni del programma sono disponibili in più lingue e le istruzioni sono incluse in ogni nuova confezione di cartuccia di stampa HP LaserJet e di materiale d'uso per la stampante.

Informazioni sul programma per la restituzione e il riciclaggio dei materiali d'uso di stampa HP

Dal 1992, HP offre il servizio di restituzione e riciclaggio del materiale d'uso HP LaserJet gratuitamente nell'86% del mercato internazionale in cui vengono venduti prodotti HP LaserJet. Etichette già affrancate e provviste di indirizzo sono incluse con le istruzioni nella maggior parte delle confezioni di cartucce di stampa HP LaserJet. Le etichette e scatole di imballaggio sono disponibili anche sul sito Web: http://www.hp.com/recycle.

Più di 10 milioni di cartucce di stampa HP LaserJet sono state riciclate nel 2002 attraverso il programma di restituzione e riciclaggio di materiali d'uso HP Planet Partners. Questo significa che si è evitato di gettare 12.000 tonnellate di materiali di scarto delle cartucce di stampa nelle discariche. In tutto il mondo, HP ricicla una media dell'80% del peso delle cartucce di stampa, principalmente in plastica e metallo. La plastica e il metallo vengono utilizzati per creare nuovi prodotti HP, vassoi di plastica e rocchetti. I materiali rimanenti vengono eliminati in maniera sicura per l'ambiente.

Restituzioni per il riciclaggio negli Stati Uniti

Affinché il riciclaggio delle cartucce di stampa e degli altri materiali d'uso utilizzati avvenga nel modo più rispettoso possibile dell'ambiente, HP ne incoraggia la restituzione in grossi quantitativi. Spedire quindi due o più cartucce insieme, utilizzando l'etichetta già affrancata e provvista di indirizzo, allegata all'imballaggio. Per ulteriori informazioni, negli Stati Uniti chiamare il numero 800-340-2445 o visitare il sito Web HP, all'indirizzo http://www.hp.com/recycle.

Restituzioni negli altri paesi/regioni

I clienti non residenti negli Stati Uniti possono visitare il sito Web http://www.hp.com/recycle per ulteriori informazioni sulla disponibilità del programma di restituzione e riciclaggio dei materiali d'uso HP.

Carta

Questo prodotto è in grado di utilizzare carta riciclata se corrisponde alle caratteristiche descritte nella Print Media Guide (guida ai supporti). Per le modalità di ordinazione, vedere Ordinazione di materiali d'uso. Questo prodotto può utilizzare carta riciclata in base alla normativa EN12281:2002.

Limitazioni relative ai materiali

Questo prodotto HP non contiene batterie.

Per ulteriori informazioni

Per ottenere informazioni su questi argomenti ambientali:

  • Foglio delle specifiche ambientali per questo e molti prodotti correlati HP

  • Impegni per la tutela dell'ambiente di HP

  • Sistema per la gestione ambientale di HP

  • Programma per la restituzione e il riciclaggio dei prodotti HP

  • Foglio dati sulla sicurezza dei materiali

Visitare il sito Web: http://www.hp.com/go/environment oppure http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Scheda di sicurezza dei materiali

La scheda di sicurezza dei materiali per materiali d'uso contenenti sostanze chimiche (ad esempio, il toner) è disponibile sul sito Web HP, all'indirizzo: http://www.hp.com/go/msds oppure http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Garanzia e licenza

Garanzia e licenza

PRODOTTO HP | DURATA DELLA GARANZIA LIMITATA
Stampante HP LaserJet 1020 series | Garanzia limitata di un anno

HP garantisce che l'hardware HP e gli accessori sono esenti da difetti nei materiali e nella lavorazione, dalla data di acquisto e per il periodo sopra indicato. In caso HP riceva comunicazione di tali difetti durante il periodo di garanzia, HP riparerà o sostituirà, a sua discrezione, i prodotti risultati difettosi. Il prodotto in sostituzione sarà fornito nuovo o come-nuovo.

HP garantisce che il software HP eseguirà le istruzioni di programmazione, per il periodo sopra indicato, e che, se installato e usato in modo corretto, sarà privo di difetti dovuti ai materiali e alla lavorazione. Se si avvisa HP della presenza di simili difetti entro il periodo di garanzia, HP sostituirà i supporti del software che, a causa di tali difetti, non eseguisse le istruzioni di programmazione.

HP non garantisce che il funzionamento dei suoi prodotti sarà ininterrotto ed esente da errori. Se HP non è in grado, entro un tempo ragionevole, di riparare o sostituire un prodotto difettoso come indicato dalla presente garanzia, il cliente potrà richiedere un rimborso totale del prezzo di acquisto dietro restituzione tempestiva del prodotto stesso.

I prodotti HP possono contenere parti rigenerate, equivalenti a parti nuove in quanto a prestazioni, oppure parti già soggette ad uso incidentale.

La garanzia non si applica a difetti risultanti da: (a) manutenzione o calibrazione impropria o inadeguata, (b) uso di software, interfacce, componenti o materiali non forniti da HP, (c) modifica non autorizzata o uso improprio, (d) uso in condizioni al di fuori dalle caratteristiche ambientali del prodotto oppure (e) preparazione e manutenzione improprie del locale di installazione.

CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI, LE GARANZIE QUI RIPORTATE SONO LE UNICHE A DISPOSIZIONE DEL CLIENTE E HP NON CONCEDE ALTRE GARANZIE O CONDIZIONI, ESPRESSE O IMPLICITE, SCRITTE O VERBALI. HP NON OFFRE ALCUNA GARANZIA IMPLICITA DI COMMERCIABILITÀ, QUALITÀ E IDONEITÀ PER SCOPI SPECIFICI. Alcuni paesi/regioni, stati o province non consentono limitazioni di durata delle garanzie implicite; in tali casi, le suddette limitazioni o esclusioni potrebbero essere inapplicabili. Questa garanzia conferisce all'utente diritti legali specifici; tuttavia, le normative locali possono prevedere ulteriori diritti a seconda dei diversi paesi/regioni, stati o province.

La garanzia limitata HP è valida per ogni paese/regione in cui è presente l'assistenza HP e in cui viene venduto il prodotto HP in questione. Il livello dei servizi di garanzia forniti varia a seconda degli standard locali. HP non modificherà la forma, lo stato o la funzione del prodotto per renderlo operativo in un paese/regione per il quale non era stato inteso per motivi legali o normativi.CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI IN VIGORE, I PROVVEDIMENTI QUI RIPORTATI SONO GLI UNICI A DISPOSIZIONE DEL CLIENTE. FATTO SALVO QUANTO SOPRA SPECIFICATO, HP E I SUOI FORNITORI DECLINANO OGNI RESPONSABILITÀ PER PERDITA DI DATI O PER DANNI DIRETTI, SPECIALI, ACCIDENTALI O CONSEQUENZIALI, COMPRESA LA PERDITA DI DATI O IL MANCATO PROFITTO, O PER ALTRO TIPO DI DANNO, BASATO SU CONTRATTO, ATTO ILLECITO O ALTRO. Alcuni paesi/regioni, stati o province non consentono l'esclusione o la limitazione dei danni accidentali o conseguenti; in tali casi, le suddette limitazioni o esclusioni potrebbero essere inapplicabili.

I TERMINI DELLA PRESENTE GARANZIA NON ESCLUDONO, LIMITANO O MODIFICANO, FATTA ECCEZIONE PER QUANTO SANCITO DALLE NORMATIVE VIGENTI, I DIRITTI SANCITI DALLE AUTORITÀ COMPETENTI IN MERITO ALLA COMMERCIALIZZAZIONE DEL PRESENTE PRODOTTO.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Contratto di licenza software Hewlett-Packard
  • Garanzia limitata della cartuccia di stampa


Contratto di licenza software Hewlett-Packard

ATTENZIONE: L'USO DI QUESTO SOFTWARE È SOGGETTO AI TERMINI DELLA LICENZA SOFTWARE HP DESCRITTI DI SEGUITO. L'USO DEL SOFTWARE IMPLICA L'ACCETTAZIONE DEI SUDDETTI TERMINI DI LICENZA.

TERMINI DELLA LICENZA SOFTWARE HP

I seguenti termini di licenza regolano l'uso del software accluso, salvo nei casi in cui l'utente possieda un altro contratto firmato con Hewlett-Packard.

Conferimento della licenza. Hewlett-Packard concede all'utente una licenza d'uso per una copia del Software. Per "Uso" si intende la memorizzazione, il caricamento, l'installazione e l'esecuzione o la visualizzazione del Software. All'utente non è concesso di modificare il Software o disattivare le funzioni di controllo della licenza del Software stesso. Se il Software è concesso in licenza per "uso simultaneo", non si potrà consentire l'Uso contemporaneo del Software a un numero di utenti superiore a quello autorizzato.

Proprietà. Il Software è di proprietà di Hewlett-Packard, che ne detiene i diritti d'autore o dei suoi fornitori-terzi. La licenza non conferisce all'utente alcun altro titolo di proprietà sul Software e non rappresenta una vendita dei diritti del Software. I fornitori terzi di Hewlett-Packard possono tutelare i propri diritti nel caso vengano violati i termini di questa licenza.

Copie e adattamento. Il Software può essere copiato o adattato solo per scopi di archiviazione o se la copia o l'adattamento sono fasi essenziali nell'Uso autorizzato del Software. Tutte le copie o gli adattamenti devono riportare le note di copyright presenti nel Software originale. Non è concesso di copiare il Software su una rete ad accesso pubblico.

Disassemblaggio o scomposizione. Il Software non può essere disassemblato o decompilato senza previo consenso scritto di HP. Alcune giurisdizioni non richiedono il consenso di HP per un disassemblaggio o una decompilazione a carattere limitato. Su richiesta l'utente dovrà fornire a HP informazioni dettagliate su qualsiasi operazione di disassemblaggio o decompilazione effettuata. Non è concesso decodificare il software, ad eccezione dei casi in cui la fase di decodifica sia necessaria per il funzionamento del software.

Trasferimento. La licenza verrà automaticamente rescissa al trasferimento del Software. All'atto di trasferimento, l'utente deve consegnare al nuovo proprietario tutto il Software, comprese eventuali copie e la documentazione relativa. Come condizione del trasferimento, il nuovo proprietario deve accettare i termini della presente licenza.

Rescissione. HP si riserva il diritto di rescindere la licenza in caso di inadempimento a uno dei termini in essa contenuti. Al momento della rescissione, l'utente dovrà distruggere immediatamente il Software, tutte le copie, gli adattamenti e le porzioni unite in qualsiasi modo e forma.

Requisiti per l'esportazione. Non è consentito esportare o riesportare il Software o una sua copia o adattamento, quando ciò rappresenta una violazione delle leggi e dei regolamenti applicabili.

Diritti limitati per il governo statunitense. Il Software e la documentazione acclusa sono stati interamente sviluppati con l'uso di fondi privati. La loro consegna e cessione in licenza avviene in qualità di "software per computer ad uso commerciale", come definito in DFARS 252.227-7013 (ottobre 1988), DFARS 252.211-7015 (maggio 1991) o DFARS 252.227-7014 (giugno 1995), di "materiale commerciale" come definito in FAR 2.101(a) (giugno 1987) o di "Software per computer a carattere limitato" come definito in FAR 52.227-19 (giugno 1987) (o in termini o clausole contrattuali di qualsiasi ente equivalente), a seconda dei casi applicabili. Gli unici diritti dell'utente sul Software e sulla documentazione di accompagnamento sono quelli definiti dalla clausola DFARS o FAR applicabile o dallo standard sul software HP, relativamente al prodotto in questione.


Garanzia limitata della cartuccia di stampa

Il presente prodotto HP è garantito esente da difetti nei materiali e nella lavorazione. La presente garanzia non si applica a prodotti che (a) sono stati ricaricati, manipolati, rigenerati o manomessi in qualsiasi modo, (b) presentano problemi causati dall'uso o la conservazione impropri o dall'uso in condizioni al di fuori dalle caratteristiche ambientali del prodotto oppure (c) usurati a causa del normale utilizzo. Per ottenere il servizio di garanzia, restituire il prodotto al punto di acquisto (con una descrizione scritta del problema e esempi di stampa) o contattare il centro di Assistenza tecnica HP. HP sostituirà, a sua discrezione, i prodotti risultati difettosi o restituirà un rimborso totale del prezzo di acquisto. CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI, LA GARANZIA QUI RIPORTATA È L'UNICA A DISPOSIZIONE DEL CLIENTE E HP NON CONCEDE ALTRE GARANZIE O CONDIZIONI, ESPRESSE O IMPLICITE, SCRITTE O VERBALI. HP NON OFFRE ALCUNA GARANZIA IMPLICITA DI COMMERCIABILITÀ, QUALITÀ E IDONEITÀ PER SCOPI SPECIFICI. CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI, HP E I SUOI FORNITORI DECLINANO OGNI RESPONSABILITÀ PER PERDITA DI DATI O PER DANNI DIRETTI, SPECIALI, ACCIDENTALI O CONSEQUENZIALI, COMPRESA LA PERDITA DI DATI O IL MANCATO PROFITTO, O PER ALTRO TIPO DI DANNO, BASATO SU CONTRATTO, ATTO ILLECITO O ALTRO. I TERMINI DELLA PRESENTE GARANZIA NON ESCLUDONO, LIMITANO O MODIFICANO, FATTA ECCEZIONE PER QUANTO SANCITO DALLE NORMATIVE VIGENTI, I DIRITTI SANCITI DALLE AUTORITÀ COMPETENTI IN MERITO ALLA COMMERCIALIZZAZIONE DEL PRESENTE PRODOTTO.


Parti e accessori HP

Parti e accessori HP

Questa appendice contiene informazioni sui seguenti argomenti:

  • Ordinazione di materiali d'uso
  • Server di stampa di rete 10/100 e wireless
  • Utilizzo delle cartucce di stampa HP


Ordinazione di materiali d'uso

È possibile incrementare la funzionalità della stampante con accessori e materiali d'uso opzionali. Per garantire le massime prestazioni, utilizzare solo accessori e materiali d'uso progettati specificamente per la stampante HP LaserJet 1020 series.

Nota

La stampante HP LaserJet 1020 series comprende i modelli di stampante HP LaserJet 1022, 1022n e 1022nw.

Informazioni sulle ordinazioni
Elemento | Descrizione o utilizzo | Numero ordine
Materiali d'uso | Carta multiuso HP | Carta di qualità HP per diversi usi (1 confezione di 10 risme da 500 fogli ciascuna). Per ordinarne un campione, negli Stati Uniti chiamare 800-471-4701. | HPM1120
Carta HPLaserJet | Carta di qualità superiore HP da utilizzare con le stampanti HP LaserJet (1 confezione di 10 risme da 500 fogli ciascuna). Per ordinarne un campione, negli Stati Uniti chiamare 800-471-4701. | HPJ1124
Lucidi HP LaserJet Lucidi di qualità HP da utilizzare con le stampanti HP LaserJet monocromatiche. 92296T (Letter)
92296U (A4)
Cartucce di stampa per la stampante HP LaserJet 1020 series Cartucce di stampa Cartucce di stampa di sostituzione per la stampante HP LaserJet 1020 series.
Cartuccia da 2.000 pagine
Per ulteriori informazioni, vedere Durata prevista della cartuccia di stampa 		Q2612A
Documentazione addizionale HP LaserJet family printer media guide (guida all'utilizzo dei supporti di stampa HP LaserJet) Guida per l'utilizzo della carta e di altri supporti di stampa per le stampanti HP LaserJet. 5851-1468
Nota

Il documento può essere scaricato dal sito Web http://www.hp.com/support/ljpaperguide/.

Parti sostitutive | Rullo di prelievo dei supporti di stampa | Utilizzato per prelevare la carta dal vassoio di alimentazione e alimentarla nella stampante. | RL1-2066
Tampone di separazione per la stampante | Utilizzato per impedire l'alimentazione simultanea di più fogli attraverso il percorso della stampante. | RL1-0269
Coperchio del vassoio di alimentazione | Utilizzato per coprire il supporto nel vassoio di alimentazione. | 0025B001AA


Server di stampa di rete 10/100 e wireless

HP LaserJet 1022n
Elemento e descrizione | Numero ordine
Server di stampa wireless esterno HP Jetdirect 380x 802.11b (a piene caratteristiche, porta USB) | J6061A


Utilizzo delle cartucce di stampa HP

Le sezioni seguenti contengono informazioni relative alle cartucce di stampa HP e istruzioni per la ridistribuzione del toner per la sostituzione di una cartuccia di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Raccomandazioni HP sull'utilizzo di cartucce di stampa non HP
  • Conservazione delle cartucce di stampa
  • Durata prevista della cartuccia di stampa
  • Risparmio di toner


Raccomandazioni HP sull'utilizzo di cartucce di stampa non HP

Hewlett-Packard Company sconsiglia l'utilizzo di cartucce di stampa nuove, ricaricate o rigenerate non HP. HP non è in grado di controllare né garantire il funzionamento o la qualità per i prodotti non originali HP. Il servizio di assistenza o riparazione richiesto in seguito all'utilizzo di cartucce di stampa non HP non è coperto dalla garanzia della stampante.

Nota

La garanzia non è valida per difetti dovuti a software, interfacce o componenti non forniti da Hewlett-Packard.


Conservazione delle cartucce di stampa

Non estrarre la cartuccia di stampa dalla confezione finché non si è pronti ad utilizzarla.

ATTENZIONE

Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta.

Alcune confezioni di cartucce di stampa HP LaserJet presentano una data in codice alfanumerico. Questo codice rappresenta il periodo di 30 mesi successivi alla produzione e facilità i processi di gestione dell'inventario per HP e i relativi rivenditori. Non indica la durata del toner (in magazzino) e non è in relazione in alcun modo ai termini di garanzia.


Durata prevista della cartuccia di stampa

La durata di una cartuccia dipende dalla quantità di toner richiesto per i processi di stampa. Stampando pagine di testo per una copertura del 5% del foglio, la cartuccia per la stampante HP LaserJet 1020 series ha una durata stimata di 2.000 pagine.

Nota

È possibile che il toner duri più a lungo delle parti meccaniche della cartuccia di stampa. Se la qualità di stampa peggiora in queste circostanze, è necessario installare una cartuccia di stampa nuova, anche se rimane del toner nella cartuccia.

Tale durata prevista presuppone che la densità sia impostata a 3 e che la modalità EconoMode sia disattivata (impostazioni predefinite).


Risparmio di toner

In questa modalità, la stampante utilizza meno toner su ciascuna pagina. La selezione di questa opzione prolunga la durata della cartuccia e riduce i costi per pagina, ma offre una qualità di stampa inferiore. HP non raccomanda l'utilizzo continuo della modalità EconoMode.


Servizio di assistenza e supporto

Servizio di assistenza e supporto

Questa appendice contiene informazioni sui seguenti argomenti:

  • Servizio di assistenza hardware
  • Estensione della garanzia
  • Istruzioni per il reimballaggio della stampante
  • Come contattare HP


Servizio di assistenza hardware

Se l'hardware dovesse presentare dei problemi durante il periodo di garanzia, Hewlett-Packard mette a disposizione le seguenti opzioni di assistenza:

  • Servizi di riparazione Hewlett-Packard: Hewlett-Packard si impegna a prelevare l'unità, ripararla e restituirla al cliente entro 5-10 giorni, a seconda della zona di residenza del cliente.

  • Fornitore del servizio di assistenza Hewlett-Packard: è possibile restituire l'unità a un fornitore locale del servizio di assistenza autorizzato.


Estensione della garanzia

HP SupportPack garantisce una copertura del prodotto HP e di tutti i componenti interni forniti da HP. L'assistenza hardware dura tre anni a partire dalla data di acquisto del prodotto HP. Il cliente deve acquistare HP SupportPack entro 90 giorni dall'acquisto del prodotto HP. Per ulteriori informazioni, rivolgersi al gruppo di assistenza e supporto clienti HP. Vedere Accesso veloce a ulteriori informazioni.


Istruzioni per il reimballaggio della stampante

Quando si reimballa la stampante, attenersi alle seguenti indicazioni:

  • Rimuovere e conservare la cartuccia di stampa. Se la cartuccia di stampa viene lasciata all'interno della stampante, potrebbero verificarsi gravi danni alla stampante.

    ATTENZIONE

    Per impedire che la cartuccia di stampa si danneggi, conservarla nella confezione originale e non esporla alla luce.

  • Se possibile, utilizzare il contenitore e il materiale di imballaggio originali. Eventuali danni risultanti da un confezionamento inadeguato sono di responsabilità del cliente. Se il materiale di imballaggio della stampante non è stato conservato, rivolgersi a uno spedizioniere locale per istruzioni su come reimballare la stampante.

  • Rimuovere e conservare i cavi, i vassoi e gli accessori opzionali eventualmente installati nella stampante.

  • Se possibile, includere stampati di esempio e 5-10 fogli di carta o del supporto di stampa relativo al problema.

  • Hewlett-Packard consiglia di assicurare l'apparecchiatura per la spedizione.


Come contattare HP

Se si desidera contattare HP per ricevere assistenza, utilizzare uno dei seguenti collegamenti:

  • Negli Stati Uniti, vedere http://www.hp.com/support/lj1022/ per la stampante HP LaserJet 1020 series.

    Nota

    La stampante HP LaserJet 1020 series comprende i modelli di stampante HP LaserJet 1022, 1022n e 1022nw.

  • Per gli altri paesi/regioni, vedere http://welcome.hp.com/country/us/en/wwcontact.html/ o http://www.hp.com/.


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Gli argomenti seguenti descrivono come orientarsi in questa guida dell'utente.

  • Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.
  • Tasti scorciatoia per il visualizzatore della guida
  • Tasti scorciatoia per la scheda Sommario
  • Tasti scorciatoia per la scheda Indice
  • Tasti scorciatoia per la scheda Cerca
  • Tasti scorciatoia per la scheda Preferiti

Note

  • Vi sono anche comandi di menu scorciatoia a cui è possibile accedere tramite la tastiera.
  • I tasti scorciatoia funzionano inoltre nelle finestre secondarie e popup.
  • Ogniqualvolta si utilizza un tasto scorciatoia nel pannello Orientamento, il pannello Argomenti non è più evidenziato. Per tornare al pannello Argomenti, premere F6.
  • Se se è stata utilizzata per l'ultima ricerca, la casella di controllo Trova parole simili nella scheda Cerca verrà selezionata.


Utilizzo del Visualizzatore della Guida HTML

Utilizzo del Visualizzatore della Guida HTML

Questa sezione illustra come spostarsi all'interno della Guida e come utilizzarla. Per ulteriori informazioni, fare clic su uno dei seguenti argomenti:

  • Come ottenere maggiori informazioni dalla Guida
  • Per trovare un argomento della Guida
  • Per creare un elenco di argomenti della Guida preferiti
  • Per copiare un argomento della Guida
  • Per stampare l'argomento della Guida corrente
  • Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti
  • Utilizzo dei comandi del menu di scelta rapida


Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.

Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti

È possibile passare rapidamente dal pannello Orientamento al pannello Argomenti e viceversa premendo F6 sulla tastiera.


Tasti scorciatoia per il visualizzatore della guida

Come chiudere il visualizzatore della guida | Alt+F4
Come passare dal visualizzatore della guida ad altre finestre aperte e viceversa. | Alt+Tab
Come visualizzare il menu Opzioni. | Alt+O
Come modificare le impostazioni di Microsoft Internet Explorer. La finestra di dialogo Opzioni Internet contiene le impostazioni di accesso facilitato. Per modificare tali impostazioni, fare clic sulla scheda Generale e su Accesso facilitato. | Alt+O e quindi premere S
Come nascondere o mostrare il pannello Orientamento. | Alt+O e quindi premere D
Come stampare un argomento. | Alt+O e quindi premere M Oppure fare clic con il pulsante destro del mouse nell'argomento e fare clic su Stampa.
Come tornare all'argomento precedente. | Alt+Freccia a sinistra o Alt+O e quindi premere I
Come passare all'argomento successivo (purché sia stato appena visualizzato). | Alt+Freccia a destra o Alt+O e quindi premere A
Come attivare o disattivare la casella di ricerca. | Alt+O e quindi premere V
Come aggiornare l'argomento che viene visualizzato nel pannello Argomenti (risulta utile se ci si è collegati a una pagina Web). | F5 o Alt+O e quindi premere O
Come tornare alla home page (gli autori della guida possono specificare una home page per la guida). | Alt+O e quindi premere P
Come impedire al visualizzatore di aprire una pagina. Ciò è utile inoltre se ci si sta collegando al Web e si desidera arrestare il download di una pagina. | Alt+O e quindi premere T
Come passare ad un argomento o a una pagina Web predeterminata. L'autore della guida che crea un file compilato (.chm) può aggiungere due collegamenti sul menu Opzioni per argomenti o pagine Web importanti. Quando si seleziona il comando Passa a, si passa a uno di questi argomenti o pagine Web. | Alt+O e quindi premere 1 oppure 2
Come passare dal pannello Orientamento al pannello Argomenti e viceversa. | F6
Come scorrere un argomento. | Freccia su e Freccia in basso o Pagina su e Pagina giù
Come scorrere tutti i collegamenti presenti in un argomento o tutte le opzioni presenti in una scheda del pannello Orientamento. | Tab


Tasti scorciatoia per la scheda Sommario

Come visualizzare la scheda Sommario. | Alt+S
Come aprire e chiudere un manuale o una cartella. | Segno più (+) e Segno meno (-) o Freccia a sinistra e Freccia a destra
Come selezionare un argomento. | Freccia su e Freccia in basso
Come visualizzare l'argomento selezionato. | Invio


Tasti scorciatoia per la scheda Indice

Come visualizzare la scheda Indice. | Alt+I
Come immettere una parola chiave da ricercare. | Alt+E e quindi immettere la parola
Come selezionare una parola chiave nell'elenco. | Freccia su e Freccia in basso
Come visualizzare l'argomento associato. | Alt+Z


Tasti scorciatoia per la scheda Cerca

Come visualizzare la scheda Cerca. | Alt+C
Come immettere una parola chiave da ricercare. | Alt+E e quindi immettere la parola
Come iniziare una ricerca. | Alt+L
Come selezionare un argomento nell'elenco risultati. | Alt+N e quindi Freccia su e Freccia in basso
Come visualizzare l'argomento selezionato. | Alt+Z
Le opzioni seguenti sono disponibili soltanto se è attivata la ricerca globale.
Come ricercare una parola chiave nell'elenco risultati di una ricerca precedente. | Alt+U
Per ricercare parole simili alla parola chiave. Ad esempio, per trovare parole simili a "in esecuzione" e "esegue" per la parola chiave "eseguire". | Alt+M
Per effettuare una ricerca solo nei titoli degli argomenti. | Alt+R


Tasti scorciatoia per la scheda Preferiti

Come visualizzare la scheda Preferiti. | Alt+P
Come aggiungere l'argomento attualmente visualizzato nell'elenco Preferiti. | Alt+G
Come selezionare un argomento nell'elenco Preferiti. | Alt+P e quindi Freccia su e Freccia in basso
Come visualizzare l'argomento selezionato. | Alt+Z
Per rimuovere l'argomento selezionato dall'elenco. | Alt+R


Come ottenere maggiori informazioni dalla Guida

Di seguito vengono forniti suggerimenti per visualizzare ulteriori informazioni quando si utilizza il Visualizzatore della Guida HTML:

  • Per collegarsi a un altro argomento, a una pagina Web, a un elenco di altri argomenti oppure a un programma, fare clic sulle parole sottolineate, colorate.
  • Per visualizzare argomenti che contengono informazioni correlate, fare clic su "Argomenti correlati", visualizzato al termine dell'argomento, quindi fare clic sul titolo dell'argomento desiderato.
  • Per controllare se una parola oppure una frase contenuta in un argomento è riportata nell'indice, selezionare la parola, quindi premere F1.
  • Se si visualizza contenuto Web nel riquadro Argomento, è possibile fare clic su Termina oppure su Aggiorna sulla barra degli strumenti per interrompere un trasferimento oppure aggiornare una pagina Web.
  • Se si visualizza spesso un determinato argomento, è possibile aggiungerlo all'elenco dei preferiti.
  • Fare clic con il pulsante destro del mouse sulla scheda Sommario oppure sul riquadro Argomento per visualizzare i comandi del menu di scelta rapida.


Per trovare un argomento della Guida

Nel riquadro di navigazione, fare clic su una delle seguenti schede:

  • Per sfogliare il sommario, fare clic sulla scheda Sommario. Il sommario è un elenco espandibile dei principali argomenti.
  • Per visualizzare un elenco di voci di indice, fare clic sulla scheda Indice, quindi digitare una parola oppure scorrere l'elenco. Spesso gli argomenti vengono riportati sotto più voci di indice.
  • Per individuare ogni ricorrenza di una parola o di una frase contenuta all'interno di un file della Guida, fare clic sulla scheda Cerca, quindi digitare la parola.
Nota Fare clic sulla voce di sommario, sulla voce di indice oppure sulla voce relativa ai risultati della ricerca per visualizzare l'argomento corrispondente.


Per creare un elenco di argomenti della Guida preferiti

  1. Individuare l'argomento della Guida desiderato.
  2. Fare clic sulla scheda Preferiti, quindi su Aggiungi.
Nota
  • Per ritornare a un argomento preferito, fare clic sulla scheda Preferiti, selezionare l'argomento, quindi fare clic su Visualizza.
  • Se si desidera rinominare un argomento, selezionare l'argomento e digitare il nuovo nome nella casella Argomento corrente.
  • Per rimuovere un argomento preferito, selezionare l'argomento e fare clic su Rimuovi.


Per copiare un argomento della Guida

  1. Nel riquadro Argomento, fare clic con il pulsante destro del mouse sull'argomento che si desidera copiare, quindi fare clic su Seleziona tutto.
  2. Fare di nuovo clic con il pulsante destro del mouse, quindi fare clic su Copia. In tal modo, l'argomento viene copiato negli Appunti.
  3. Aprire il documento nel quale si desidera copiare l'argomento.
  4. Posizionare il cursore nel punto in cui si desidera visualizzare le informazioni.
  5. Nel menu Modifica, fare clic su Incolla.
Nota Per copiare solo una parte di un argomento, selezionare il testo desiderato, fare clic con il pulsante destro del mouse, quindi fare clic su Copia.


Per stampare l'argomento della Guida corrente

Fare clic con il pulsante destro del mouse su un argomento, quindi fare clic su Stampa.

Nota Se si esegue una stampa dalla scheda Sommario (facendo clic con il pulsante destro del mouse su una voce, quindi facendo clic su Stampa), verranno visualizzate le opzioni per stampare soltanto l'argomento corrente ed eventuali argomenti secondari.


Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti

La barra degli strumenti del Visualizzatore della Guida presenta cinque pulsanti di spostamento, che possono essere utilizzati per trovare gli argomenti della Guida.

  • Indietro visualizza l'ultimo argomento che è stato visualizzato.
  • Avanti visualizza l'argomento successivo di una sequenza di argomenti visualizzata precedentemente.
  • Successivo visualizza l'argomento successivo elencato nel sommario.
  • Precedente visualizza l'argomento precedente elencato nel sommario.
  • Home visualizza l'argomento della home page per il file della Guida che si sta visualizzando.
  • Aggiorna aggiorna il contenuto Web visualizzato al momento nel riquadro Argomento.
  • Termina interrompe il trasferimento delle informazioni del file. Fare clic su questo pulsante per interrompere il trasferimento dei dati contenuti in una pagina Web.
Nota È possibile che la barra degli strumenti del Visualizzatore della Guida non contenga tutti questi pulsanti.


Utilizzo dei comandi del menu di scelta rapida

Il menu di scelta rapida contiene numerosi comandi che possono essere utilizzati per visualizzare e personalizzare le informazioni.

Comando
Descrizione
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Apri tutto.
Questo comando apre tutti i libri o le cartelle del sommario e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Chiudi tutto.
Questo comando chiude tutti i libri o le cartelle e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse, quindi fare clic su Stampa.
Questo comando stampa l'argomento visualizzato.

Nota È possibile accedere a questi comandi mediante la tastiera. È possibile fare clic su MAIUSC+F10 per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida. Oppure è possibile abilitare Controllo puntatore. Utilizzare una combinazione dei pulsanti del mouse per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida appropriati.