Stampante HP LaserJet 1020

Guida utente


Stampante HP LaserJet 1020

Informazioni sul marchio registrato e il copyright

Copyright e licenza

© Copyright 2015 HP Development Company, L.P.

Sono vietati la riproduzione, l'adattamento e la traduzione senza previo consenso scritto, ad eccezione dei casi previsti dalle leggi sui diritti d'autore.

Le informazioni contenute nel presente documento sono soggette a modifica senza preavviso.

Le uniche garanzie per i prodotti e i servizi HP sono presentate nelle dichiarazioni esplicite di garanzia fornite in accompagnamento a tali prodotti e servizi. Nessuna disposizione del presente documento dovrà essere interpretata come garanzia aggiuntiva. HP non sarà responsabile per omissioni o errori tecnici ed editoriali contenuti nel presente documento.

Edition 1, 11/2015

Marchi

Microsoft®, Windows®, Windows® XP e Windows Vista® sono marchi di Microsoft Corporation registrati negli Stati Uniti.

ENERGY STAR® e il marchio ENERGY STAR® sono marchi registrati negli Stati Uniti.


Nozioni fondamentali sulla stampante

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Accesso veloce a ulteriori informazioni
  • Configurazione della stampante
  • Posizione dei componenti
  • Pannello di controllo della stampante
  • Percorsi dei supporti
  • Collegamenti della stampante
  • Software della stampante
  • Pagina di informazioni sulla stampante
  • Considerazioni sui supporti di stampa


Nozioni fondamentali sulla stampante

Accesso veloce a ulteriori informazioni

Nelle seguenti sezioni vengono fornite risorse per ottenere ulteriori informazioni sulla stampante HP LaserJet 1020.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Collegamenti Web per driver, software e assistenza
  • Collegamenti alla guida dell'utente
  • Dove ottenere ulteriori informazioni


Nozioni fondamentali sulla stampante

Collegamenti Web per driver, software e assistenza

Se si desidera contattare HP per ricevere assistenza, utilizzare uno dei seguenti collegamenti.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampante HP LaserJet 1020


Nozioni fondamentali sulla stampante

Stampante HP LaserJet 1020

  • •

    Negli Stati Uniti, vedere http://www.hp.com/support/lj1020/.

  • •

    In altri paesi/regioni, vedere http://www.hp.com/.


Nozioni fondamentali sulla stampante

Collegamenti alla guida dell'utente

  • •

    Posizione dei componenti (individuazione dei componenti della stampante)

  • •

    Sostituzione della cartuccia di stampa

  • •

    Risoluzione dei problemi

  • •

    Ordinazione di materiali d'uso

http://www.hp.com http://www.hpe.com http://www.compaq.com


Nozioni fondamentali sulla stampante

Dove ottenere ulteriori informazioni

  • •

    Guida dell'utente su CD: per informazioni dettagliate sull'utilizzo e la soluzione dei problemi della stampante. Disponibile sul CD-ROM fornito con la stampante.

  • •

    Guida in linea: per informazioni sulle opzioni della stampante disponibili all'interno dei driver. Per visualizzare un file della guida, accedere alla Guida in linea tramite il driver per la stampante.

  • •

    Guida dell'utente in formato HTML (in linea): per informazioni dettagliate sull'utilizzo e la soluzione dei problemi della stampante. Disponibile sul sito http://www.hp.com/support/lj1020/. Accedere alla pagina e fare clic su Manuals.


Nozioni fondamentali sulla stampante

Configurazione della stampante

Di seguito viene riportata la configurazione standard per la stampante HP LaserJet 1020.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampante HP LaserJet 1020


Nozioni fondamentali sulla stampante

Stampante HP LaserJet 1020

  • •

    14 pagine al minuto (ppm) per supporti in formato A4 e 15 ppm per supporti in formato Letter

  • •

    Prima pagina stampata in meno di 10 secondi

  • •

    FastRes 1200: qualità di stampa effettiva di 1200 dpi (600 x 600 x 2 dpi con tecnologia Resolution Enhancement [Ret])

  • •

    Vassoio di alimentazione principale da 150 fogli

  • •

    Vassoio di alimentazione prioritaria

  • •

    Capacità dello scomparto di uscita di 100 fogli

  • •

    Modalità EconoMode (consente di risparmiare toner)

  • •

    Possibilità di stampare filigrane, opuscoli, pagine multiple su foglio singolo e la prima pagina su tipi di supporti diversi da quelli utilizzati per il resto del documento

  • •

    2 MB di RAM

  • •

    Cartuccia di stampa per 2.000 pagine

  • •

    USB 2.0 ad alta velocità

  • •

    Interruttore di accensione


Nozioni fondamentali sulla stampante

Posizione dei componenti

I componenti della stampante HP LaserJet 1020 sono illustrati di seguito.

posizione dei componenti sulla parte anteriore

1 | Spia Attenzione
2 | Spia Pronta
3 | Sportello della cartuccia di stampa
4 | Vano supporti in uscita
5 | Vassoio di alimentazione prioritaria
6 | Vassoio di alimentazione principale da 150 fogli
7 | Scomparto di uscita

posizione dei componenti sulla parte posteriore

1 | Interruttore di accensione
2 | Presa elettrica
3 | porta USB


Nozioni fondamentali sulla stampante

Pannello di controllo della stampante

Il pannello di controllo della stampante comprende due spie. Le diverse sequenze di accensione delle spie indicano lo stato della stampante.

posizione del pannello di controllo

1 | Spia Attenzione: indica che i vassoi di alimentazione dei supporti della stampante sono vuoti, che lo sportello della cartuccia di stampa è aperto, che la cartuccia di stampa è assente o altri errori. Per ulteriori informazioni, vedere Pagina di informazioni sulla stampante.
2 | Spia Pronta: indica che la stampante è pronta per stampare.

NOTA:Per una descrizione del significato delle sequenze di accensione delle spie, vedere Sequenze di accensione delle spie di stato.


Nozioni fondamentali sulla stampante

Percorsi dei supporti

Le seguenti sezioni descrivono i vassoi di alimentazione e lo scomparto di uscita.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Vassoio di alimentazione prioritaria
  • Vassoio di alimentazione principale
  • Scomparto di uscita


Nozioni fondamentali sulla stampante

Vassoio di alimentazione prioritaria

Il vassoio di alimentazione prioritaria viene utilizzato nell'alimentazione di una pagina di carta, una busta, una cartolina, un'etichetta o un lucido. Con questo vassoio, è inoltre possibile stampare la prima pagina su un tipo di supporto diverso da quello utilizzato per le pagine successive.

Le guide consentono di alimentare correttamente i supporti nella stampante in modo da evitare stampe oblique (corpo del testo non allineato rispetto alla pagina). Durante il caricamento dei supporti di stampa, regolare queste guide in base alla larghezza del supporto utilizzato.

posizione del vassoio di alimentazione prioritaria

Per ulteriori informazioni sui tipi di supporti, vedere Scelta della carta e di altri supporti di stampa .


Nozioni fondamentali sulla stampante

Vassoio di alimentazione principale

Il vassoio di alimentazione principale, accessibile dalla parte anteriore della stampante, può contenere fino a 150 fogli di carta da 9 kg (20 libbre) o altri supporti. Per informazioni sulle specifiche dei supporti, vedere Capienza della stampante e prestazioni.

Le guide consentono di alimentare correttamente i supporti nella stampante in modo da evitare stampe oblique (corpo del testo non allineato rispetto alla pagina). Il vassoio di alimentazione principale è fornito sia delle guide laterali che di quelle anteriori. Durante il caricamento dei supporti di stampa, regolare queste guide in base alla lunghezza e alla larghezza del supporto utilizzato.

posizione del vassoio di alimentazione principale


Nozioni fondamentali sulla stampante

Scomparto di uscita

Lo scomparto di uscita si trova nella parte superiore della stampante. I supporti di stampa vengono raccolti in questo scomparto nella sequenza corretta. Il vano supporti in uscita fornisce un sistema di impilamento avanzato per processi di stampa ingenti.


Nozioni fondamentali sulla stampante

Collegamenti della stampante

La stampante HP LaserJet 1020 supporta le connessioni USB 2.0 ad alta velocità.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Collegamento del cavo USB


Nozioni fondamentali sulla stampante

Collegamento del cavo USB

  1. 1.

    Collegare il cavo USB alla stampante.

  2. 2.

    Collegare l'altra estremità del cavo USB al computer quando richiesto durante l'installazione del software.

    collegamento del cavo USB


Nozioni fondamentali sulla stampante

Software della stampante

Nelle seguenti sezioni vengono descritti i sistemi operativi supportati e i software forniti con la stampante HP LaserJet 1020.

NOTA:Non tutti i software sono disponibili in tutte le lingue.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Sistemi operativi supportati
  • Software di stampa per computer Windows
  • Driver per la stampante
  • Proprietà della stampante (driver)
  • Guida in linea delle proprietà della stampante
  • Priorità delle impostazioni di stampa


Nozioni fondamentali sulla stampante

Sistemi operativi supportati

Il software della stampante è fornito con software per i seguenti sistemi operativi:

  • •

    Windows Vista (32 e 64 bit)

  • •

    Windows XP (32 e 64 bit)

  • •

    Windows 7 (32 e 64 bit)

  • •

    Windows Server 2003 (32 bit e 64 bit)

    Per ulteriori informazioni relative all'aggiornamento da Windows 2000 Server a Windows Server 2003, all'utilizzo di Windows Server 2003 Point and Print o di Windows Server 2003 Terminal Services and Printing, visitare il sito Web http://www.microsoft.com/.


Nozioni fondamentali sulla stampante

Software di stampa per computer Windows

Le sezioni seguenti contengono istruzioni per l'installazione del software di stampa sui vari sistemi operativi Windows e del software disponibile a tutti gli utenti della stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Installazione del software della stampante per altri sistemi operativi


Nozioni fondamentali sulla stampante

Installazione del software della stampante per altri sistemi operativi

Inserire il CD del software fornito con la stampante nell'unità CD-ROM del computer. Seguire le istruzioni per l'installazione visualizzate sullo schermo.

NOTA:Se la finestra di benvenuto non si apre, fare clic sul pulsante Start di Windows, quindi su Esegui, digitare Z:\setup (dove Z indica l'unità CD-ROM) e fare clic su OK.


Nozioni fondamentali sulla stampante

Driver per la stampante

Un driver per la stampante è un componente software che consente accesso alle funzioni della stampante e fornisce un mezzo di comunicazione tra stampante e computer.


Nozioni fondamentali sulla stampante

Proprietà della stampante (driver)

Le proprietà della stampante consentono di controllare il dispositivo. È possibile modificare le impostazioni predefinite, ad esempio il tipo e il formato dei supporti, la stampa di più pagine su un unico foglio (stampa N su 1), la risoluzione e le filigrane. È possibile accedere alle proprietà della stampante nei seguenti modi:

  • •

    Tramite l'applicazione software che si desidera utilizzare per la stampa. Questa opzione modifica solo le impostazioni per l'applicazione software corrente.

  • •

    Tramite il sistema operativo Windows. Questa opzione modifica le impostazioni predefinite per tutti i processi di stampa futuri.

NOTA:Poiché molte applicazioni software adottano un diverso metodo di accesso alle proprietà della stampante, la seguente sezione descrive i metodi comunemente adottati in Windows Vista, Windows 7 e Windows XP.

Per modificare solo le impostazioni dell'applicazione software corrente

NOTA:Anche se la procedura può variare tra le applicazioni software, questo è il metodo più comune.

  1. 1.

    Dal menu File dell'applicazione software, fare clic su Stampa.

  2. 2.

    Nella finestra di dialogo Stampa, fare clic su Proprietà.

  3. 3.

    Modificare le impostazioni, quindi fare clic su OK.

Per modificare le impostazioni predefinite per tutti i processi di stampa futuri in Windows

  1. 1.

    Windows Vista e Windows 7: fare clic su Start, su Pannello di controllo, quindi su Stampante nella categoria Hardware e suoni.

    Windows XP e Windows Server 2003 (utilizzo della visualizzazione predefinita del menu Start): fare clic su Start, quindi su Stampanti e fax.

    Windows XP e Windows Server 2003 (se si utilizza la visualizzazione classica del menu Start):: fare clic su Start, su Impostazioni, quindi su Stampanti.

  2. 2.

    Fare clic con il pulsante destro del mouse sull'icona del driver, quindi selezionare Preferenze di stampa.


Nozioni fondamentali sulla stampante

Guida in linea delle proprietà della stampante

La guida online sulle proprietà della stampante (driver) contiene informazioni specifiche sulle funzioni presenti nelle proprietà della stampante. Questa guida online fornisce informazioni sulla procedura di modifica delle impostazioni predefinite della stampante. Per alcuni driver, la guida online fornisce istruzioni sull'utilizzo della guida sensibile al contesto. La guida sensibile al contesto descrive le opzioni relative alla funzione del driver che si sta utilizzando.

Per accedere alla guida online sulle proprietà della stampante

  1. 1.

    Dall'applicazione software, fare clic su File, quindi su Stampa.

  2. 2.

    Fare clic su Proprietà, quindi su Aiuto.


Nozioni fondamentali sulla stampante

Priorità delle impostazioni di stampa

Sono disponibili due modi per modificare le impostazioni di stampa della stampante: dall'applicazione software o dal driver per la stampante. Le modifiche operate nell'applicazione software hanno la precedenza alle impostazioni modificate nel driver per la stampante. All'interno di un'applicazione, le modifiche fatte nella finestra di dialogo Imposta pagina hanno precedenza sulle modifiche operate nella finestra di dialogo Stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Pagina di informazioni della stampante


Nozioni fondamentali sulla stampante

Pagina di informazioni della stampante

Se è possibile modificare un'impostazione in diversi modi, utilizzare quella che ha la massima precedenza.


Nozioni fondamentali sulla stampante

Pagina di informazioni sulla stampante

La pagina di prova della stampante include informazioni contenute nella memoria della stampante. Durante l'installazione è possibile scegliere di stampare una pagina di prova della stampante. Se la pagina viene stampata, la stampante è stata installata correttamente.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Pagina di prova della stampante


Nozioni fondamentali sulla stampante

Pagina di prova della stampante

La pagina di prova della stampante contiene informazioni sulle impostazioni del driver per la stampante e della porta. Questa pagina contiene anche informazioni relative al nome e al modello della stampante, al nome del computer e così via. È possibile stampare la pagina di prova della stampante dal driver per la stampante.


Nozioni fondamentali sulla stampante

Considerazioni sui supporti di stampa

Le stampanti HP LaserJet hanno una qualità di stampa eccellente. È possibile stampare su diversi supporti, quali carta pretagliata (compresa la carta riciclata), buste, etichette, lucidi, carta pergamena e carta in formato personalizzato. Proprietà quali peso, grana e contenuto di umidità sono fattori importanti che incidono sulle prestazioni della stampante e sulla qualità di stampa.

È possibile utilizzare diversi tipi di carta e supporti di stampa, in conformità con le linee guida esposte in questa guida dell'utente. Se si utilizzano supporti che non corrispondono a questi criteri, possono insorgere problemi di:

  • •

    qualità di stampa scadente

  • •

    maggior numero di inceppamenti

  • •

    usura prematura della stampante e necessità di riparazioni

Per risultati ottimali, utilizzare solo carta e supporti di stampa HP. HP Company sconsiglia l'uso di altre marche. HP non offre alcuna garanzia sul corretto funzionamento o sulla qualità dei prodotti non originali.

È possibile che alcuni supporti, pure corrispondenti a tutti i criteri esposti in questa guida, non producano risultati soddisfacenti. Ciò potrebbe derivare da un trattamento improprio della carta, da livelli di umidità e temperatura non accettabili o da altre variabili che HP non può controllare.

Prima di acquistare supporti di stampa in grandi quantità, accertarsi che rispettino i requisiti specificati in questa guida e nella HP LaserJet printer family media guide (guida ai supporti per stampanti HP LaserJet). Le indicazioni possono essere scaricate dal sito http://www.hp.com/support/ljpaperguide/ o, per ulteriori informazioni su come ordinarle, vedere Ordinazione di materiali d'uso. Provare sempre il supporto prima di acquistarne grandi quantità.

ATTENZIONE:L'utilizzo di un tipo di supporto non conforme alle indicazioni di HP può danneggiare la stampante e richiederne la riparazione. In questo caso, la riparazione non è coperta dalla garanzia o dal contratto di assistenza HP.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Dimensioni dei supporti di stampa


Nozioni fondamentali sulla stampante

Dimensioni dei supporti di stampa

Per informazioni sui formati supportati, vedere Capienza della stampante e prestazioni.


Operazioni di stampa

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Alimentazione manuale
  • Annullamento di un processo di stampa
  • Impostazioni relative alla qualità di stampa
  • Ottimizzazione della qualità di stampa per i diversi tipi di supporti
  • Indicazioni per l'utilizzo dei supporti
  • Scelta della carta e di altri supporti di stampa
  • Caricamento dei supporti di stampa nei vassoi di alimentazione
  • Stampa di una busta
  • Stampa di più buste
  • Stampa su lucidi o etichette
  • Stampa su carta intestata e moduli prestampati
  • Stampa su supporti di formato personalizzato e cartoncino
  • Stampa su entrambe le facciate dei fogli (stampa fronte/retro manuale)
  • Stampa di più pagine su un unico foglio (stampa di diverse pagine per foglio)
  • Stampa di opuscoli
  • Stampa di filigrane


Operazioni di stampa

Alimentazione manuale

È possibile utilizzare l'alimentazione manuale per stampare su supporti di diverso tipo: ad esempio una busta, poi una lettera, poi una busta e così via. Posizionare una busta nel vassoio di alimentazione prioritaria e caricare la carta intestata nel vassoio di alimentazione principale.

Per stampare utilizzando l'alimentazione manuale

  1. 1.

    Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  2. 2.

    Dalla scheda Carta/Qualità, selezionare Alimentazione manuale dall'elenco a discesa Vassoio di alimentazione.

  3. 3.

    Posizionare i supporti nel vassoio di alimentazione prioritaria, quindi fare clic su Continue (Continua).


Operazioni di stampa

Annullamento di un processo di stampa

I processi di stampa possono essere annullati da un'applicazione software o da una coda di stampa.

Per arrestare immediatamente la stampa, rimuovere la carta residua dalla stampante. A questo punto, procedere in uno dei modi seguenti.

  • •

    Applicazione software: generalmente viene visualizzata una finestra di dialogo che consente di annullare il processo di stampa.

  • •

    Coda di stampa di Windows: se il processo di stampa è in attesa in una coda (memoria del computer) o in uno spooler di stampa, eliminarlo da qui. Fare clic su Start, Impostazioni e Stampanti o Stampanti e fax. Fare doppio clic sull'icona HP LaserJet 1020 per aprire la finestra di dialogo, selezionare il processo di stampa e fare clic su Elimina o Annulla.

Se le spie di stato del pannello di controllo continuano a lampeggiare dopo l'annullamento di un processo di stampa, significa che il computer sta ancora inviando il processo alla stampante. Eliminare il processo dalla coda di stampa oppure attendere che il computer abbia terminato l’invio dei dati. La stampante torna allo stato Pronta.


Operazioni di stampa

Impostazioni relative alla qualità di stampa

Le impostazioni relative alla qualità di stampa consentono di stabilire fattori come il livello di luminosità della stampa e lo stile con cui stampare la grafica. Consentono inoltre di ottimizzare la qualità della stampa in base al tipo specifico di supporto di stampa utilizzato. Per ulteriori informazioni, vedere Ottimizzazione della qualità di stampa per i diversi tipi di supporti.

Le impostazioni possono essere modificate nelle proprietà della stampante, in base al tipo di processo di stampa da eseguire. Le impostazioni consentite sono:

  • •

    FastRes 1200: questa impostazione consente di ottenere una qualità di stampa effettiva di 1200 dpi (600 x 600 x 2 dpi con tecnologia HP Resolution Enhancement [REt]).

  • •

    600 dpi: questa impostazione consente di ottenere una risoluzione a 600 x 600 dpi con tecnologia Resolution Enhancement (REt) per una migliore stampa di testi.

  • •

    Modalità EconoMode (risparmio di toner): il testo viene stampato utilizzando meno toner. Questa impostazione è utile per la stampa di bozze. Questa opzione può essere attivata indipendentemente da altre impostazioni di qualità di stampa.

  1. 1.

    Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  2. 2.

    Dalla scheda Finitura, selezionare l'impostazione della qualità di stampa da utilizzare.

NOTA:Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

NOTA:Per modificare le impostazioni della qualità di stampa per tutti i processi di stampa futuri, accedere alle proprietà tramite il menu Start nella barra delle applicazioni di Windows. Per modificare le impostazioni della qualità di stampa soltanto per l'applicazione software corrente, accedere alle proprietà dal menu Imposta stampante nell'applicazione che si sta utilizzando per la stampa. Per ulteriori informazioni, vedere Proprietà della stampante (driver).


Operazioni di stampa

Ottimizzazione della qualità di stampa per i diversi tipi di supporti

Le impostazioni relative ai tipi di supporti controllano la temperatura del fusore della stampante. Per ottimizzare la qualità di stampa, è possibile modificare tali impostazioni in base ai supporti di stampa in uso.

La stampante HP LaserJet 1020 fornisce una serie di modalità di stampa che consentono di adattare la stampante ai diversi tipi di supporto. Le seguenti tabelle forniscono una panoramica delle modalità di stampa del driver.

NOTA:Quando si utilizzano le modalità CARTONCINO, BUSTA, ETICHETTA e RUVIDA, la stampante fa una pausa tra una stampa e l'altra e il numero di pagine stampante al minuto diminuisce.

Modalità di stampa del driver predefiniti
Modalità | Supporto
NORMALE | da 75 a 104 g/m2
LEGGERA | < 75 g/m2
PESANTE | da 90 a 105 g/m2
CARTONCINO | Cartoncino o supporti spessi
LUCIDO | OHT (monochrome overhead transparencies) 1,0 4 mil
BUSTA | Buste standard
ETICHETTA | Etichette HP LaserJet standard
FINE | Carta fine
RUVIDA | Carta ruvida
COLORE | Supporti normali
CARTA INTESTATA | Supporti normali
MODULI PRESTAMPATI | Supporti normali
CARTA PERFORATA | Supporti normali
CARTA RICICLATA | Supporti normali
CARTA PERGAMENA | Supporti normali


Operazioni di stampa

Indicazioni per l'utilizzo dei supporti

Le seguenti sezioni contengono le indicazioni e le istruzioni per la stampa su lucidi, buste e altri supporti speciali. Le indicazioni e le specifiche consentono di selezionare il supporto ottimale per la qualità di stampa e di evitare supporti che potrebbero causare inceppamenti o danni alla stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Carta
  • Etichette
  • Lucidi
  • Buste
  • Cartoncino e supporti pesanti
  • Carta intestata e moduli prestampati


Operazioni di stampa

Carta

Per i risultati migliori, utilizzare carta convenzionale da 75 g/m2. Verificare che la carta sia di buona qualità e che non presenti tagli, incisioni, lacerazioni, macchie, particelle estranee, polvere, stropicciature, fori, bordi ondulati o piegati.

In caso di dubbi sul tipo di carta utilizzata (ad esempio, se si tratta di carta fine o riciclata), controllare l’etichetta sulla confezione della risma.

Alcuni tipi di carta possono provocare problemi nella qualità della stampa, inceppamenti o danni alla stampante.

Utilizzo della carta
Sintomo | Problema con la carta | Soluzione
Qualità di stampa scadente o scarsa adesione del toner Problemi nell'alimentazione | Eccessivamente umida, ruvida, liscia o in rilievo Risma di carta difettosa | Provare a utilizzare un altro tipo di carta con una levigatezza di 100-250 Sheffield e una percentuale di umidità del 4-6%. Controllare la stampante e assicurarsi che sia stato selezionato il tipo di supporto appropriato.
Parti non stampate, inceppamenti, arricciamenti | Conservazione inadeguata | Conservare la carta mantenendola in posizione orizzontale e avvolta in un involucro a prova di umidità.
Maggiore ombreggiatura grigia dello sfondo | Troppo pesante | Utilizzare una carta più leggera.
Arricciature eccessive Problemi nell'alimentazione | Umidità eccessiva, senso della fibra errato o grana troppo fine | Utilizzare carta a grana grande. Controllare la stampante e assicurarsi che sia stato selezionato il tipo di supporto appropriato.
Inceppamenti o danni alla stampante | Tratteggi per il taglio o perforazioni | Non utilizzare carta con tratteggi per il taglio o perforata.
Problemi nell'alimentazione | Bordi sfilacciati | Utilizzare carta di buona qualità.

NOTA:La stampante utilizza il calore e la pressione per fondere il toner sulla carta. Accertarsi che la carta colorata o i moduli prestampati utilizzino inchiostri compatibili con la temperatura della stampante. La temperatura massima della stampante è di 200°C for 0,1 secondi.

Non utilizzare carta intestata stampata con inchiostri a basse temperature, quali quelli impiegati in alcuni processi di stampa termografica.

Non utilizzare carta intestata in rilievo.

Non utilizzare lucidi progettati per stampanti a getto d'inchiostro o per altre stampanti a bassa temperatura. Utilizzare solo lucidi che siano specifici per l'utilizzo con stampanti HP LaserJet.


Operazioni di stampa

Etichette

HP consiglia di stampare le etichette utilizzando il vassoio di alimentazione prioritaria.

ATTENZIONE:Non utilizzare lo stesso foglio di etichette più di una volta. L'adesivo si deteriora e può danneggiare la stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Struttura di un foglio di etichette


Operazioni di stampa

Struttura di un foglio di etichette

Nella scelta delle etichette, valutare la qualità dei seguenti componenti:

  • •

    Adesivo: il materiale adesivo deve rimanere stabile a 200°C, temperatura massima della stampante.

  • •

    Disposizione: utilizzare solo etichette che non presentano parti esposte. In caso contrario, le etichette potrebbero staccarsi durante la stampa causando gravi inceppamenti.

  • •

    Arricciamento: prima di procedere alla stampa, accertarsi che le etichette siano ben piatte e senza arricciature superiori a 13 mm in ogni direzione.

  • •

    Condizioni: non utilizzare etichette stropicciate, con bolle d'aria o altri sintomi di distacco dal foglio.


Operazioni di stampa

Lucidi

I lucidi devono essere in grado di resistere alla temperatura massima raggiunta dalla stampante, ossia 200°C.


Operazioni di stampa

Buste

HP consiglia di stampare le buste utilizzando il vassoio di alimentazione prioritaria.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Struttura delle buste
  • Buste con giunzioni sui due lati
  • Buste con strisce adesive o alette ripiegabili
  • Conservazione delle buste


Operazioni di stampa

Struttura delle buste

La struttura delle buste è un fattore molto importante. Le pieghe dei risvolti possono variare notevolmente, non solo tra le buste di produttori diversi, ma anche tra le buste contenute nella stessa confezione dello stesso produttore. Una buona qualità di stampa sulle buste dipende dalla qualità del supporto utilizzato. Nella scelta delle buste, valutare i fattori elencati di seguito:

  • •

    Grammatura: la grammatura delle buste non deve superare i 90 g/m2, per evitare inceppamenti.

  • •

    Struttura: prima di procedere alla stampa, accertarsi che le buste siano ben piatte, senza arricciature superiori a 6 mm e senza bolle d'aria. Le buste che incamerano aria possono causare problemi. Non utilizzare buste che contengono graffette, fibbie, legacci, finestre trasparenti, fori, perforazioni, ritagli, materiali sintetici, affrancatura o carta in rilievo. Non utilizzare buste con adesivi che non richiedono umidificazione, ma per cui basta la pressione per la chiusura.

  • •

    Condizioni: accertarsi che le buste non siano stropicciate, intaccate o danneggiate in altro modo. Assicurarsi che le buste non abbiano adesivo esposto.

  • •

    Formati: i formati delle buste vanno da 90 x 160 mm a 178 x 254 mm.


Operazioni di stampa

Buste con giunzioni sui due lati

Queste buste presentano giunzioni verticali, anziché diagonali, lungo entrambe le estremità Questo tipo di busta tende a stropicciarsi con maggiore facilità. Accertarsi che le giunzioni ricoprano l’intero lato della busta, fino all’angolo, come illustrato di seguito.

struttura delle buste

1 | struttura accettabile delle buste
2 | struttura non accettabile delle buste


Operazioni di stampa

Buste con strisce adesive o alette ripiegabili

Le buste con strisce adesive a strappo o con più alette ripiegabili devono essere fornite di un tipo di adesivo compatibile con il calore e la pressione generati dalla stampante. La temperatura massima della stampante è di 200°C. Le strisce adesive e le alette ripiegabili possono provocare stropicciature, arricciature o inceppamenti.


Operazioni di stampa

Conservazione delle buste

Un'adeguata conservazione delle buste contribuisce a ottenere una buona qualità di stampa. Riporre le buste in piano. Se si formano bolle d'aria al loro interno, le buste si possono stropicciare durante la stampa.


Operazioni di stampa

Cartoncino e supporti pesanti

Utilizzando i vassoi di alimentazione della carta è possibile stampare su molti tipi di cartoncino, comprese le schede e le cartoline. I risultati di stampa variano a seconda del tipo di cartoncino e di come viene alimentato nella stampante laser.

Per la migliore prestazione di stampa, non utilizzare carta più pesante di 157 g/m2. Una carta troppo pesante potrebbe causare problemi di alimentazione e di inserimento nel vassoio di alimentazione, inceppamenti, difficoltà di fusione del toner, qualità di stampa scadente o eccessiva usura meccanica.

NOTA:La stampa su carta più pesante potrebbe non essere possibile se non si riempie totalmente il vassoio di alimentazione e se la carta ha una levigatezza di 100-180 Sheffield.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Struttura del cartoncino
  • Indicazioni per il cartoncino


Operazioni di stampa

Struttura del cartoncino

  • •

    Levigatezza: il cartoncino da 135-157 g/m2 deve avere una levigatezza pari a 100-180 Sheffield; il cartoncino da 60-135 g/m2 deve avere una levigatezza pari a 100-250 Sheffield.

  • •

    Struttura: il cartoncino deve essere piatto e privo di arricciamenti superiori a 5 mm.

  • •

    Condizioni: accertarsi che il cartoncino non sia stropicciato, intaccato o danneggiato in altro modo.

  • •

    Formati: utilizzare solo cartoncino nel seguente intervallo di formati.

    • ◦

      Minimo: 76 x 127 mm

    • ◦

      Massimo: 216 x 356 mm


Operazioni di stampa

Indicazioni per il cartoncino

Impostare i margini ad almeno 2 mm dai bordi.


Operazioni di stampa

Carta intestata e moduli prestampati

La carta intestata è carta di qualità superiore spesso filigranata, a volte in fibra di cotone e che è disponibile in vari colori e finiture, con buste uguali. I moduli prestampati possono essere in vari tipi di carta, da quella riciclata a quella di qualità superiore.

Molti produttori progettano questi tipi di carta ottimizzandone le proprietà per la stampa laser e pubblicizzandoli come compatibili o garantiti per le stampanti laser.

NOTA:Alcune variazioni da pagina a pagina sono normali quando si stampa con stampanti laser. Queste variazioni non sono visibili su carta normale. Tuttavia, sono visibili su moduli prestampati perché le linee e le caselle sono già posizionate sulle pagine.

Per evitare problemi di utilizzo con i moduli prestampati, la carta in rilievo e la carta intestata, osservare le seguenti indicazioni:

  • •

    Evitare di utilizzare inchiostri a basse temperature, quale quelli impiegati in alcuni processi di stampa termografica.

  • •

    Utilizzare moduli prestampati e carta intestata stampati mediante stampa offset o incisione.

  • •

    Utilizzare moduli creati con inchiostri resistenti al calore che non si squagliano, vaporizzano o rilasciano emissioni alla temperatura di 200°C per 0,1 secondi. In genere gli inchiostri ossidati o a base d'olio rispettano questo requisito.

  • •

    Attenzione a non modificare la percentuale di umidità dei moduli prestampati e a non utilizzare materiali che possono modificare le proprietà elettriche o di gestione della carta. Conservare i moduli in un involucro a prova di umidità per prevenire cambiamenti nella percentuale di umidità durante l'immagazzinamento.

  • •

    Evitare di utilizzare moduli prestampati rifiniti o patinati.

  • •

    Evitare di utilizzare carta intestata molto in rilievo.

  • •

    Evitare carta che abbia una superficie molto testurizzata.

  • •

    Evitare di utilizzare polveri offset o altri materiali che prevengono che i moduli si attacchino l'uno all'altro.


Operazioni di stampa

Scelta della carta e di altri supporti di stampa

Le stampanti HP LaserJet hanno una qualità di stampa eccellente. È possibile stampare su diversi tipi di supporti, ad esempio carta (compresa la carta con il 100% di fibre riciclate), buste, etichette, lucidi e supporti di formato personalizzato. I formati dei supporti utilizzabili sono:

  • •

    Minimo: 76 x 127 mm

  • •

    Massimo: 216 x 356 mm

Le caratteristiche di peso, grana e umidità sono fattori importanti che influiscono sulle prestazioni e sulla qualità di stampa. Per ottenere la migliore qualità di stampa, utilizzare solo supporti di alta qualità specifici per stampanti laser. Per una descrizione dettagliata dei requisiti della carta e dei supporti di stampa, vedere Considerazioni sui supporti di stampa.

NOTA:Eseguire sempre una prova di stampa su un campione del supporto prima di acquistarne in grande quantità. Il fornitore della carta sarà in grado di interpretare i requisiti specificati nel documento HP LaserJet printer family print media guide (guida ai supporti per stampanti HP LaserJet) (numero parte HP 5851-1468). Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Supporti HP
  • Supporti di stampa da evitare
  • Supporti che potrebbero danneggiare la stampante


Operazioni di stampa

Supporti HP

HP consiglia di utilizzare i seguenti supporti HP:

  • •

    Carta multiuso HP

  • •

    Carta per ufficio HP Office Paper

  • •

    Carta multiuso per stampanti All-in-OneHP

  • •

    Carta HPLaserJet

  • •

    Carta HP Premium LaserJet


Operazioni di stampa

Supporti di stampa da evitare

La stampante HP LaserJet 1020 è in grado di gestire molti tipi di supporti. L'utilizzo dei supporti non conforme alle specifiche della stampante causerà una perdita di qualità della stampa e aumenterà le possibilità di inceppamenti della carta.

  • •

    Non utilizzare carta troppo ruvida.

  • •

    Non utilizzare carta con ritagli o perforazioni a meno che non si tratti di normale carta perforata (con tre fori).

  • •

    Non utilizzare moduli con più parti.

  • •

    Non utilizzare carta con filigrana se vengono stampati motivi a pieno colore.


Operazioni di stampa

Supporti che potrebbero danneggiare la stampante

In rare circostanze alcuni supporti potrebbero danneggiare la stampante. Per prevenire possibili danni, è necessario evitare l'utilizzo dei seguenti supporti:

  • •

    Non utilizzare supporti con punti metallici.

  • •

    Non utilizzare lucidi progettati per stampanti a getto d'inchiostro o per altre stampanti a bassa temperatura. Utilizzare solo lucidi che siano specifici per l'utilizzo con stampanti HP LaserJet.

  • •

    Non utilizzare carta fotografica per stampanti a getto d'inchiostro.

  • •

    Non utilizzare carta in rilievo o patinata che non sia progettata per le temperature dell'unità di fusione immagine della stampante. Selezionare i supporti in grado di tollerare temperature di 200°C per 0,1 secondi. HP produce una serie di supporti progettati per la stampante HP LaserJet 1020.

  • •

    Non utilizzare carta intestata con inchiostri a bassa temperatura o termografica. Con i moduli prestampati e la carta intestata è necessario utilizzare inchiostri in grado di tollerare una temperatura di 200°C per 0,1 secondi.

  • •

    Non utilizzare supporti che possono emettere gas nocivi, liquefarsi, piegarsi o scolorirsi quando esposti ad una temperatura di 200°C per 0,1 secondi.

Per ordinare materiale d'utilizzo per stampanti HP LaserJet, visitare il sito Web all'indirizzo http://www.hp.com/go/ljsupplies/ per gli Stati Uniti o http://www.hp.com/ghp/buyonline.html/ per il resto del mondo.


Operazioni di stampa

Caricamento dei supporti di stampa nei vassoi di alimentazione

Nelle seguenti sezioni viene spiegato come caricare i supporti nei vari vassoi di alimentazione.

ATTENZIONE:Se si tenta di stampare su carta stropicciata, piegata o danneggiata, possono verificarsi inceppamenti. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Vassoio di alimentazione prioritaria
  • Vassoio di alimentazione principale da 150 fogli


Operazioni di stampa

Vassoio di alimentazione prioritaria

Il vassoio di alimentazione prioritaria può contenere un foglio di supporto fino a 163 g/m2 o una busta, un lucido o un cartoncino. I supporti devono essere caricati con il margine superiore in avanti e la facciata da stampare rivolta verso l'alto. Regolare sempre le guide laterali dei supporti prima di caricare i supporti, in modo da evitare inceppamenti e stampe inclinate.


Operazioni di stampa

Vassoio di alimentazione principale da 150 fogli

Il vassoio di alimentazione può contenere fino a 150 pagine di carta da 75 g/m2 o meno pagine di supporti più pesanti in pile da 25 mm o inferiori. I supporti devono essere caricati con il margine superiore in avanti e la facciata da stampare rivolta verso l'alto. Regolare sempre le guide laterali e anteriori dei supporti, in modo da evitare inceppamenti e stampe inclinate.

NOTA:Quando vengono aggiunti nuovi supporti, rimuovere sempre tutto il contenuto del vassoio di alimentazione e allineare tutti i fogli della pila. In tal modo, si evita che più fogli vengano prelevati contemporaneamente dalla stampante e si riduce il rischio di inceppamenti del supporto.


Operazioni di stampa

Stampa di una busta

Utilizzare soltanto buste adatte alle stampanti laser. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

NOTA:Per stampare una busta, utilizzare il vassoio di alimentazione prioritaria. Per stampare più buste, utilizzare il vassoio di alimentazione principale.

  1. 1.

    Prima di caricare la busta, allargare le guide dei supporti in modo che siano leggermente più larghe delle buste.

    allargare le guide dei supporti

    NOTA:Se la busta ha l'aletta sul lato corto, inserire questo lato per primo nella stampante.

  2. 2.

    Posizionare la busta con il lato da stampare rivolto verso l’alto e il bordo superiore contro la guida sulla sinistra.

    posizionamento delle buste

  3. 3.

    Regolare le guide dei supporti alla larghezza della busta.

    regolamento delle guide dei supporti

  4. 4.

    Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  5. 5.

    Dalla scheda Carta/Qualità, selezionare Busta come tipo di supporto.

    NOTA:Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  6. 6.

    Stampare la busta.

    Per stampare mediante l'alimentazione manuale, vedere Alimentazione manuale.


Operazioni di stampa

Stampa di più buste

Utilizzare soltanto buste adatte alle stampanti laser. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

NOTA:Per stampare una busta, utilizzare il vassoio di alimentazione prioritaria. Per stampare più buste, utilizzare il vassoio di alimentazione principale.

  1. 1.

    Prima di caricare le buste, allargare le guide dei supporti in modo che siano leggermente più larghe delle buste.

    allargare le guide dei supporti

  2. 2.

    Posizionare le buste con il lato da stampare rivolto verso l’alto e il bordo superiore contro la guida sulla sinistra. Impilare fino a 15 buste.

    posizionamento delle buste

    NOTA:Se le buste hanno l'aletta sul lato corto, inserire questo lato per primo nella stampante.

  3. 3.

    Regolare le guide dei supporti alla larghezza delle buste.

    regolazione delle guide dei supporti

  4. 4.

    Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

    NOTA:Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  5. 5.

    Dalla scheda Carta/Qualità, selezionare Busta come tipo di supporto.

  6. 6.

    Stampare le buste.


Operazioni di stampa

Stampa su lucidi o etichette

Utilizzare soltanto lucidi ed etichette adatti alle stampanti laser, ad esempio i lucidi HP e le etichette HP LaserJet. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

ATTENZIONE:Assicurarsi di impostare il tipo di supporto corretto nelle impostazioni della stampante, come riportato di seguito. La stampante regola la temperatura dell’unità di fusione secondo l’impostazione del tipo di supporto. Per la stampa su supporti particolari, quali lucidi o etichette, questa regolazione impedisce all’unità di fusione di danneggiare i supporti mentre passano nella stampante.

ATTENZIONE:Esaminare i supporti di stampa per accertarsi che non siano stropicciati o arricciati e che non presentino bordi strappati o etichette mancanti.

  1. 1.

    Caricare una pagina singola nel vassoio di alimentazione prioritaria o più pagine nel vassoio di alimentazione principale. Accertarsi che il bordo superiore sia in avanti e la facciata da stampare (facciata ruvida) sia rivolta verso l’alto.

  2. 2.

    Regolare le guide dei supporti.

  3. 3.

    Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  4. 4.

    Dalla scheda Carta/Qualità, selezionare il tipo di supporto corretto.

  5. 5.

    Stampare il documento.


Operazioni di stampa

Stampa su carta intestata e moduli prestampati

La stampante HP LaserJet 1020 può stampare su carta intestata o moduli prestampati che resistono a temperature di 200°C.

  1. 1.

    La carta deve essere caricata con il margine superiore in avanti e la facciata da stampare rivolta verso l'alto. Regolare le guide dei supporti alla larghezza della carta.

  2. 2.

    Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  3. 3.

    Dalla scheda Carta/Qualità, selezionare il tipo di supporto corretto.

  4. 4.

    Stampare il documento.

    Per stampare mediante l'alimentazione manuale, vedere Alimentazione manuale.

    NOTA:Per stampare un foglio di accompagnamento su carta intestata, seguito da un documento di varie pagine, caricare la carta normale nel vassoio di alimentazione principale e la carta intestata, rivolta verso l'alto, nel vassoio di alimentazione prioritaria.

    stampa di un foglio di accompagnamento


Operazioni di stampa

Stampa su supporti di formato personalizzato e cartoncino

La stampante HP LaserJet 1020 può stampare su supporti di formato personalizzato o su cartoncino da 76 x 127 mm a 216 x 356 mm.

Utilizzare il vassoio di alimentazione principale per più fogli. Per i formati dei supporti di stampa, vedere Vassoio di alimentazione principale.

ATTENZIONE:Prima del caricamento, verificare che i fogli non siano incollati tra loro.

  1. 1.

    La carta deve essere caricata con il lato più stretto in avanti e la facciata da stampare rivolta verso l'alto. Regolare le guide dei supporti al formato del supporto.

  2. 2.

    Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  3. 3.

    Dalla scheda Carta/Qualità, selezionare l'opzione del formato personalizzato. Specificare le dimensioni del supporto di formato personalizzato.

    NOTA:Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  4. 4.

    Stampare il documento.

    Per stampare mediante l'alimentazione manuale, vedere Alimentazione manuale.

    stampa su supporti di formato personalizzato


Operazioni di stampa

Stampa su entrambe le facciate dei fogli (stampa fronte/retro manuale)

Per stampare su entrambi i lati della carta (stampa fronte retro manuale), è necessario che la carta attraversi la stampante due volte.

NOTA:Nella stampa fronte/retro manuale, la stampante tende a sporcarsi con conseguente deterioramento della qualità di stampa. Se la stampante è sporca, vedere Pulizia della stampante.

  1. 1.

    Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  2. 2.

    Dalla scheda Finitura, selezionare Stampa su entrambi i lati (manualmente). Selezionare l’opzione di rilegatura appropriata, quindi fare clic su OK.

  3. 3.

    Stampare il documento.

    NOTA:Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

    stampa del documento

  4. 4.

    Una volta stampato il primo lato, raccogliere le pagine, girare le pagine in modo che il lato stampato sia rivolto verso il basso e allineare la pila.

    allineamento dei fogli stampati

  5. 5.

    Caricare nuovamente la pila nel vassoio di alimentazione. Il lato stampato deve essere rivolto verso il basso con il bordo inferiore inserito per primo nella stampante.

    stampa della seconda facciata

  6. 6.

    Fare clic su Continue (Continua) per stampare l'altro lato.


Operazioni di stampa

Stampa di più pagine su un unico foglio (stampa di diverse pagine per foglio)

È possibile selezionare il numero di pagine da stampare su un unico foglio di carta. Se si sceglie di stampare più di una pagina per foglio, le pagine appaiono più piccole e vengono disposte sul foglio nella sequenza in cui verrebbero stampate normalmente.

layout di pagina per la stampa di diverse pagine per foglio

  1. 1.

    Dall'applicazione software, accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  2. 2.

    Dalla scheda Finitura, selezionare il numero corretto di pagine per lato.

    NOTA:Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  3. 3.

    (Passaggi facoltativi) Per includere i bordi della pagina, selezionare la casella di controllo. Per specificare l'ordine delle pagine da stampare sul foglio, selezionare l'ordine dal menu a discesa.

  4. 4.

    Stampare il documento.


Operazioni di stampa

Stampa di opuscoli

È possibile stampare opuscoli su carta in formato Letter o A4.

  1. 1.

    Caricare la carta nel vassoio di alimentazione principale.

  2. 2.

    Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  3. 3.

    Dalla scheda Finitura, selezionare Stampa su entrambi i lati (manualmente). Selezionare l’opzione di rilegatura appropriata, quindi fare clic su OK. Stampare il documento.

    NOTA:Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

    stampa del documento

  4. 4.

    Una volta stampato il primo lato, raccogliere le pagine, girare le pagine in modo che il lato stampato sia rivolto verso il basso e allineare la pila di carta.

    raccolta della carta

  5. 5.

    Collocare le pagine dal lato stampato nel vassoio di alimentazione. Il lato stampato deve essere rivolto verso il basso con il bordo inferiore inserito per primo nella stampante.

    collocamento della carta nel vassoio

  6. 6.

    Stampare l'altro lato.

  7. 7.

    Piegare le pagine e unirle con la cucitrice.

    piegare e unire le pagine con la cucitrice


Operazioni di stampa

Stampa di filigrane

È possibile utilizzare le opzioni di stampa della filigrana per stampare un testo "al di sotto", ovvero sullo sfondo, di un documento esistente. Ad esempio, si può stampare a grandi lettere grigie la dicitura Bozza o Riservato, disposta in diagonale sulla prima pagina o su tutte le pagine di un documento.

una pagina con una filigrana

  1. 1.

    Dall'applicazione software, accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

  2. 2.

    Dalla scheda Effetti, selezionare la filigrana desiderata.

    NOTA:Non tutte le funzionalità della stampante sono disponibili in tutti i driver o sistemi operativi. Vedere la guida in linea sulle proprietà della stampante (driver) per informazioni sulla disponibilità di funzioni per il driver selezionato.

  3. 3.

    Stampare il documento.


Manutenzione

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Pulizia della stampante
  • Sostituzione del rullo di prelievo
  • Pulizia del rullo di prelievo
  • Sostituzione del tampone di separazione della stampante
  • Ridistribuzione del toner
  • Sostituzione della cartuccia di stampa


Manutenzione

Pulizia della stampante

Pulire la parte esterna della stampante con un panno pulito e, se necessario, leggermente inumidito.

ATTENZIONE:Non utilizzare detergenti a base di ammoniaca né all'interno né all'esterno della stampante.

Durante i processi di stampa, all'interno della stampante possono accumularsi particelle di supporto, toner e polvere. Con il passare del tempo questi accumuli possono determinare un peggioramento della qualità di stampa, come la presenza di puntini, macchie di toner o inceppamenti della carta. Per correggere e prevenire questo tipo di problemi, pulire l'area della cartuccia di stampa e il percorso del supporto di stampa nella stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Pulizia dell'area della cartuccia di stampa
  • Pulizia del percorso della carta nella stampante


Manutenzione

Pulizia dell'area della cartuccia di stampa

Non occorre eseguire la pulizia dell'area della cartuccia di stampa con regolarità. Tuttavia, la pulizia di questa area migliora la qualità della stampa.

  1. 1.

    Spegnere la stampante e scollegare il cavo di alimentazione. Attendere che la stampante si raffreddi.

    scollegamento del cavo di alimentazione

  2. 2.

    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    ATTENZIONE:Per evitare danni, non esporre la cartuccia di stampa alla luce. Se necessario, coprirla. Inoltre, non toccare il rullo di trasferimento di spugna nera all'interno della stampante altrimenti si potrebbe danneggiare la stampante.

    rimozione della cartuccia di stampa

  3. 3.

    Con un panno asciutto e privo di lanugine, eliminare eventuali residui dall'area del percorso della carta e dal vano della cartuccia di stampa.

    pulizia del percorso della carta

  4. 4.

    Sostituire la cartuccia di stampa e chiudere lo sportello della cartuccia.

    reinstallazione della cartuccia di stampa

  5. 5.

    Collegare la stampante alla presa elettrica e riaccenderla.

    collegamento del cavo di alimentazione


Manutenzione

Pulizia del percorso della carta nella stampante

Nel caso in cui le stampe presentino macchie o puntini di toner, è possibile l'utility di pulizia di HP LaserJet per rimuovere particelle di supporto o di toner in eccesso che possono essersi accumulate sul fusore o sui rulli. La pulizia del percorso del supporto prolunga la vita della stampante.

stampato con macchie o puntini

NOTA:Per ottenere i risultati migliori, utilizzare un lucido. Se non si hanno lucidi, è possibile utilizzare carta specifica per copiatrici, da 70 a 90 g/m2, con superficie liscia.

  1. 1.

    Verificare che la stampante non sia in funzione e che la spia Pronta sia accesa.

  2. 2.

    Caricare i supporti nel vassoio di alimentazione.

  3. 3.

    Stampa di una pagina di pulizia. Accedere alle proprietà della stampante (o a Preferenze di stampa in Windows 2000 e XP). Per le istruzioni, vedere Proprietà della stampante (driver).

NOTA:L'operazione di pulizia richiede circa tre minuti. L'alimentazione della pagina di pulizia verrà fermata di tanto in tanto durante l'operazione di pulizia. Non spegnere la stampante prima del completamento dell'operazione di pulizia. Potrebbe essere necessario ripetere l'operazione diverse volte per una pulizia completa della stampante.


Manutenzione

Sostituzione del rullo di prelievo

L'utilizzo normale della stampante con supporti di buona qualità causa usura. L'utilizzo di supporti di bassa qualità potrebbe richiedere che la sostituzione del rullo di prelievo avvenga con maggiore frequenza.

Se accade spesso che la stampante non prelevi correttamente la carta (i supporti di stampa non vengono prelevati), è possibile che il rullo di prelievo debba essere pulito o sostituito. Per ordinarne uno nuovo, vedere Ordinazione di materiali d'uso.

ATTENZIONE:Il mancato completamento di questa procedura potrebbe causare danni alla stampante.

  1. 1.

    Spegnere la stampante e scollegare il cavo di alimentazione dalla stampante. Attendere che la stampante si raffreddi.

    scollegamento del cavo di alimentazione

  2. 2.

    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    ATTENZIONE:Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta. Coprire la cartuccia di stampa con un foglio di carta.

    rimozione della cartuccia di stampa

  3. 3.

    Individuare il rullo di prelievo.

    individuare il rullo di prelievo

  4. 4.

    Aprire le linguette bianche da entrambi i lati del rullo di prelievo e ruotare il rullo verso la parte anteriore.

    apertura delle linguette

  5. 5.

    Tirare fuori delicatamente il rullo di prelievo.

    rimozione del rullo di prelievo

  6. 6.

    Collocare il nuovo rullo di prelievo nel vano. I vani circolari e rettangolari su ogni lato consentono di installare il rullo in modo corretto.

    collocamento del nuovo rullo di prelievo

  7. 7.

    Ruotare la parte superiore del nuovo rullo di prelievo verso l'interno della stampante fino a che entrambi i lati non sono bloccati in posizione.

    ruotare la parte superiore

  8. 8.

    Reinstallare la cartuccia di stampa e chiudere lo sportello della cartuccia di stampa.

    reinstallazione della cartuccia di stampa

  9. 9.

    Collegare la stampante alla presa elettrica e riaccenderla.

    collegamento del cavo di alimentazione


Manutenzione

Pulizia del rullo di prelievo

Se si desidera pulire il rullo di prelievo anziché sostituirlo, attenersi alle istruzioni seguenti.

  1. 1.

    Rimuovere il rullo di prelievo come descritto nei passi da 1 a 5 di Sostituzione del rullo di prelievo.

  2. 2.

    Inumidire un panno privo di lanugine con alcol isopropilico, quindi strofinarlo sul rullo.

    strofinamento del rullo

    AVVERTENZA!L'alcol è infiammabile. Tenere l'alcol e il panno lontani dalle fiamme. Prima di chiudere la stampante e collegare il cavo di alimentazione, lasciare asciugare completamente l'alcol.

  3. 3.

    Con un panno asciutto e privo di lanugine, pulire il rullo di prelievo in modo da rimuovere i residui di sporcizia.

    pulizia del rullo di prelievo

  4. 4.

    Lasciare che il rullo di prelievo si asciughi completamente prima di reinstallarlo nella stampante (vedere Sostituzione del rullo di prelievo).

    reinstallazione del rullo di prelievo


Manutenzione

Sostituzione del tampone di separazione della stampante

L'utilizzo normale della stampante con supporti di buona qualità causa usura. L'utilizzo di supporti di bassa qualità potrebbe richiedere che la sostituzione del tampone di separazione avvenga con maggiore frequenza. Se accade spesso che la stampante prelevi più fogli di carta per volta, è possibile che il tampone di separazione debba essere sostituito. Per ordinare un nuovo tampone di separazione della stampante, vedere Ordinazione di materiali d'uso.

NOTA:Prima di sostituire il tampone di separazione, pulire il rullo di prelievo. Vedere Pulizia del rullo di prelievo.

  1. 1.

    Spegnere la stampante e scollegare il cavo di alimentazione dalla stampante. Attendere che la stampante si raffreddi.

    scollegamento del cavo di alimentazione

  2. 2.

    Svitare le due viti sul retro della stampante che fissano il tampone di separazione.

    rimozione delle viti

  3. 3.

    Rimuovere il tampone di separazione.

    rimozione del tampone di separazione

  4. 4.

    Inserire il nuovo tampone di separazione e riavvitare le viti.

    inserimento del nuovo tampone di separazione

  5. 5.

    Collegare la stampante alla presa elettrica, quindi riaccenderla.

    collegamento della stampante


Manutenzione

Ridistribuzione del toner

Quando il toner sta per esaurirsi, sulla pagina possono apparire aree sbiadite o chiare. È possibile migliorare temporaneamente la qualità di stampa ridistribuendo il toner. Ciò può consentire di terminare il processo di stampa in corso prima di sostituire la cartuccia di stampa.

ATTENZIONE:Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta. Coprire la cartuccia di stampa con un foglio di carta.

  1. 1.

    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia dalla stampante.

    rimozione della cartuccia di stampa

  2. 2.

    Per ridistribuire il toner, agitare delicatamente la cartuccia da un lato all'altro.

    ATTENZIONE:Per evitare che la cartuccia di stampa sia danneggiata, tenerla da entrambi i lati.

    come scuotere la cartuccia di stampa

    ATTENZIONE:Se un indumento si macchia di toner, rimuovere la macchia con un panno asciutto e lavare l'indumento in acqua fredda poiché l'acqua calda fa penetrare il toner nei tessuti.

  3. 3.

    Reinserire la cartuccia di stampa nella stampante e chiudere lo sportello.

    Reinserimento della cartuccia di stampa

Se la stampa è ancora chiara, installare una nuova cartuccia di stampa. Per istruzioni, vedere Sostituzione della cartuccia di stampa.


Manutenzione

Sostituzione della cartuccia di stampa

  1. 1.

    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia. Vedere le informazioni sul riciclaggio contenute all'interno della confezione della cartuccia.

    ATTENZIONE:Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta. Coprire la cartuccia di stampa con un foglio di carta.

    rimozione della cartuccia di stampa

  2. 2.

    Estrarre la nuova cartuccia di stampa dalla confezione e agitare delicatamente la cartuccia avanti e indietro per distribuire il toner all'interno della cartuccia stessa.

    ATTENZIONE:Per evitare che la cartuccia di stampa sia danneggiata, tenerla da entrambi i lati.

    estrazione della cartuccia di stampa nuova dalla confezione

  3. 3.

    Tirare la linguetta fino a estrarre completamente il nastro dalla cartuccia di stampa. Mettere la linguetta nella confezione della cartuccia per il riciclaggio.

    rimozione del nastro di protezione

  4. 4.

    Inserire la nuova cartuccia di stampa nella stampante, accertandosi che sia posizionata correttamente. Chiudere lo sportello delle cartucce.

    inserimento della cartuccia di stampa

    ATTENZIONE:Se un indumento si macchia di toner, rimuovere la macchia con un panno asciutto e lavare l'indumento in acqua fredda poiché l'acqua calda fa penetrare il toner nei tessuti.


Risoluzione dei problemi

Questo capitolo contiene informazioni sui seguenti argomenti:

  • Ricerca della soluzione
  • Sequenze di accensione delle spie di stato
  • Problemi di gestione della carta
  • La pagina stampata è diversa da quella visualizzata sullo schermo
  • Problemi del software della stampante
  • Miglioramento della qualità di stampa
  • Eliminazione di inceppamenti


Risoluzione dei problemi

Ricerca della soluzione

Consultare questa sezione per individuare le soluzioni ai problemi più comuni della stampante.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Punto 1: la stampante è installata correttamente?
  • Punto 2: la spia Pronta è accesa?
  • Punto 3: è possibile stampare una pagina di prova della stampante?
  • Punto 4: la qualità della stampa è accettabile?
  • Punto 5: la stampante comunica con il computer?
  • Punto 6: la pagina viene stampata come previsto?
  • Rivolgersi all'assistenza HP


Risoluzione dei problemi

Punto 1: la stampante è installata correttamente?

  • •

    La stampante è collegata a una presa elettrica funzionante?

  • •

    L'interruttore di accensione è in posizione "on"?

  • •

    La cartuccia di stampa è installata correttamente? Vedere Sostituzione della cartuccia di stampa.

  • •

    La carta è caricata correttamente nel vassoio di alimentazione? Vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

Sì | Se la risposta alle domande precedenti è affermativa, passare a Punto 2: la spia Pronta è accesa?
No | Se la stampante non si accende, Rivolgersi all'assistenza HP.


Risoluzione dei problemi

Punto 2: la spia Pronta è accesa?

Le spie del pannello di controllo corrispondono a questa figura?

sequenza di accensione delle spie per "pronta"

NOTA:Vedere Pannello di controllo della stampante per una descrizione delle spie del pannello di controllo.

Sì | Passare a Punto 3: è possibile stampare una pagina di prova della stampante?
No | Se le spie del pannello di controllo non corrispondono alla figura precedente, vedere Sequenze di accensione delle spie di stato. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Risoluzione dei problemi

Punto 3: è possibile stampare una pagina di prova della stampante?

Stampare una pagina di prova della stampante.

Sì | Se la pagina di dimostrazione viene stampata, passare a Punto 4: la qualità della stampa è accettabile?
No | Se la pagina non viene stampata, vedere Problemi di gestione della carta. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Risoluzione dei problemi

Punto 4: la qualità della stampa è accettabile?

Sì | Se la qualità di stampa è accettabile, passare a Punto 5: la stampante comunica con il computer?
No | Se la qualità di stampa è scadente, vedere Miglioramento della qualità di stampa. Verificare che le impostazioni della stampante siano corrette per il supporto utilizzato. Vedere Scelta della carta e di altri supporti di stampa per ulteriori informazioni su come regolare le impostazioni per i vari tipi di supporto. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Risoluzione dei problemi

Punto 5: la stampante comunica con il computer?

Eseguire la stampa di un documento da un'applicazione software.

Sì | Se il documento viene stampato, passare a Punto 6: la pagina viene stampata come previsto?
No | Se il documento non viene stampato, vedere Problemi del software della stampante. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Risoluzione dei problemi

Punto 6: la pagina viene stampata come previsto?

Sì | Il problema dovrebbe essere risolto. Se non è risolto, Rivolgersi all'assistenza HP.
No | Vedere La pagina stampata è diversa da quella visualizzata sullo schermo. Se non è possibile risolvere il problema, Rivolgersi all'assistenza HP.


Risoluzione dei problemi

Rivolgersi all'assistenza HP

  • •

    Negli Stati Uniti, vedere http://www.hp.com/support/lj1020/ per la stampante HP LaserJet 1020.

  • •

    In altri paesi/regioni, vedere http://www.hp.com.


Risoluzione dei problemi

Sequenze di accensione delle spie di stato

posizione del pannello di controllo

Legenda spie di stato
spia spenta | Simbolo di "spia spenta"
spia accesa | Simbolo di "spia accesa"
spia lampeggiante | Simbolo di "spia lampeggiante"

Messaggi delle spie del pannello di controllo
Stato delle spie Stato della stampante Azione

sequenza di accensione delle spie

Pronta

La stampante è pronta a stampare.

Non è richiesta alcuna azione.

sequenza di accensione delle spie

Elaborazione dati

La stampante è in fase di ricezione o elaborazione dati.

Attendere che il processo sia stampato.

Per annullare il processo corrente, premere il pulsante Annulla.

sequenza di accensione delle spie

Modalità di pulizia

Sono in corso di stampa una pagina di pulizia o una pagina di prova della stampante.

Attendere che la pagina di pulizia sia stampata e che la stampante sia nello stato Pronta. L'operazione potrebbe richiedere fino a due minuti.

Attendere che la pagina di prova della stampante sia stampata e che la stampante sia nello stato Pronta.

sequenza di accensione delle spie

Memoria esaurita

La memoria della stampante è esaurita

La pagina in corso di stampa potrebbe essere troppo complessa per la capacità di memoria della stampante. Provare ad abbassare la risoluzione. Per ulteriori informazioni, vedere Impostazioni relative alla qualità di stampa.

sequenza di accensione delle spie

Attenzione: sportello aperto, supporto esaurito, nessuna cartuccia di stampa o inceppamento del supporto

La stampante è in stato di errore e richiede l'intervento dell'operatore.

Verificare che:

  • •

    Lo sportello della cartuccia di stampa sia completamente chiuso.

  • •

    Il supporto sia stato caricato. Per istruzioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • •

    La cartuccia di stampa è installata correttamente nella stampante. Per istruzioni, vedere Sostituzione della cartuccia di stampa.

  • •

    Non sono presenti inceppamenti dei supporti. Per istruzioni, vedere Eliminazione di inceppamenti.

sequenza di accensione delle spie

Inizializzazione della stampante

È in corso l'inizializzazione della stampante.

Non è richiesta alcuna azione.

sequenza di accensione delle spie

Errore irreversibile

Tutte le spie sono accese.

Scollegare la stampante per 30 minuti, quindi ricollegarla alla presa elettrica.

Se la stampante presenta ancora un errore, contattare il supporto HP. Vedere Rivolgersi all'assistenza HP.

sequenza di accensione delle spie

Tutte le spie sono spente.

Assicurarsi che ci sia corrente.

Scollegare entrambi i lati del cavo di alimentazione, quindi ricollegare il cavo alla stampante e alla presa elettrica.

Tornare a Ricerca della soluzione.


Risoluzione dei problemi

Problemi di gestione della carta

Scegliere l'opzione che corrisponde al problema riscontrato:

  • •

    Inceppamento del supporto

  • •

    La stampa è inclinata (immagine non allineata)

  • •

    Vengono alimentati contemporaneamente più fogli nella stampante

  • •

    Il supporto di stampa non viene prelevato dal vassoio di alimentazione dei supporti

  • •

    La stampante provoca l'arricciamento della carta

  • •

    I processi di stampa vengono eseguiti molto lentamente

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Inceppamento del supporto
  • La stampa è inclinata (immagine non allineata)
  • Vengono alimentati contemporaneamente più fogli nella stampante
  • Il supporto di stampa non viene prelevato dal vassoio di alimentazione dei supporti
  • La stampante provoca l'arricciamento della carta
  • I processi di stampa vengono eseguiti molto lentamente


Risoluzione dei problemi

Inceppamento del supporto

  • •

    Per ulteriori informazioni, vedere Eliminazione di inceppamenti.

  • •

    Accertarsi che i supporti utilizzati per la stampa siano rispondenti ai requisiti appropriati. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    Non stampare su carta già utilizzata.

  • •

    Verificare che il supporto utilizzato per la stampa non sia stropicciato, piegato o danneggiato.

  • •

    Verificare che la stampante sia pulita. Per ulteriori informazioni, vedere Pulizia della stampante.


Risoluzione dei problemi

La stampa è inclinata (immagine non allineata)

Una percentuale minima di inclinazione è normale e può diventare visibile se si utilizzano moduli prestampati.

  • •

    Per ulteriori informazioni, vedere Inclinazione della pagina.

  • •

    Impostare le guide di supporto alla larghezza e alla lunghezza del supporto che si sta utilizzando e provare a stampare nuovamente. Per ulteriori informazioni, vedere Percorsi dei supporti o Caricamento dei supporti di stampa nei vassoi di alimentazione .


Risoluzione dei problemi

Vengono alimentati contemporaneamente più fogli nella stampante

  • •

    Il vassoio di alimentazione dei supporti di stampa potrebbe essere troppo pieno. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • •

    Verificare che il supporto utilizzato non sia stropicciato, piegato o danneggiato.

  • •

    Provare a utilizzare una nuova risma di carta. Non sfogliare la carta prima di caricarla nel vassoio di alimentazione.

  • •

    Il tampone di separazione della stampante potrebbe essere usurato. Per ulteriori informazioni, vedere Sostituzione del tampone di separazione della stampante.


Risoluzione dei problemi

Il supporto di stampa non viene prelevato dal vassoio di alimentazione dei supporti

  • •

    Verificare che non sia attivata la modalità di alimentazione manuale.

  • •

    Assicurarsi che le guide dei supporti siano regolate correttamente.

  • •

    Il rullo di caricamento potrebbe essere sporco o danneggiato. Per le istruzioni, vedere Pulizia del rullo di prelievo o Sostituzione del rullo di prelievo.


Risoluzione dei problemi

La stampante provoca l'arricciamento della carta

  • •

    Per ulteriori informazioni, vedere Arricciamento o ondulazione.

  • •

    Per ulteriori informazioni, vedere Percorsi dei supporti o Scelta della carta e di altri supporti di stampa .


Risoluzione dei problemi

I processi di stampa vengono eseguiti molto lentamente

La velocità massima di stampa è di 14 ppm per supporti in formato A4 e di 15 ppm per supporti in formato Letter per la stampante HP LaserJet 1020. Il processo di stampa potrebbe essere molto complesso. Provare quanto segue:

  • •

    Ridurre la complessità del documento (ad esempio, ridurre la quantità di grafica).

  • •

    Accedere alle proprietà della stampante nel driver della stampante. Per le istruzioni, vedere Proprietà della stampante (driver). Impostare il tipo di supporto sulla carta comune.

    NOTA:L'utilizzo di supporti di stampa pesanti potrebbe causare una fusione impropria del toner.

  • •

    Supporti di stampa stretti o pesanti rallentano la stampa. Utilizzare supporti di stampa normali.

  • •

    La velocità di stampa è basata sulla velocità del processore del computer, sulla quantità di memoria e sullo spazio disponibile sul disco rigido del computer. Provare ad aumentare questi componenti.

Tornare a Ricerca della soluzione.


Risoluzione dei problemi

La pagina stampata è diversa da quella visualizzata sullo schermo

Scegliere l'opzione che corrisponde al problema riscontrato:

  • •

    Testo distorto, errato o incompleto

  • •

    Testo o grafica mancanti, o pagine vuote

  • •

    Il formato delle pagine è diverso rispetto a quello di un'altra stampante

  • •

    Qualità grafica

NOTA:Per visualizzare in anteprima un processo di stampa, utilizzare l'opzione Anteprima di stampa dell'applicazione software (se disponibile).

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Testo distorto, errato o incompleto
  • Testo o grafica mancanti, o pagine vuote
  • Il formato delle pagine è diverso rispetto a quello di un'altra stampante
  • Qualità grafica


Risoluzione dei problemi

Testo distorto, errato o incompleto

  • •

    Se un file viene stampato con testo distorto, il problema potrebbe essere specifico al file. Se un'applicazione stampa documenti con testo distorto, il problema potrebbe essere specifico all'applicazione. Assicurarsi che sia stato selezionato il driver per la stampante appropriato.

  • •

    L'applicazione software potrebbe non funzionare correttamente. Provare a stampare da un'altra applicazione.

  • •

    Il cavo USB potrebbe essere difettoso o non essere collegato correttamente. Provare quanto segue:

    AVVERTENZA!Prima di collegare il cavo USB alla stampante, scollegare la stampante per evitare che venga danneggiata.

    • ◦

      Scollegare e ricollegare entrambe le estremità del cavo.

    • ◦

      Provare a inviare un processo di stampa eseguito correttamente in precedenza.

    • ◦

      Se possibile, collegare il cavo e la stampante a un computer diverso e provare a inviare un processo di stampa eseguito correttamente in precedenza.

    • ◦

      Spegnere la stampante e il computer. Rimuovere il cavo USB e ispezionare entrambe le estremità del cavo per individuare eventuali danni. Ricollegare il cavo USB, assicurandosi che sia ben collegato. Assicurarsi che la stampante sia collegata direttamente al computer. Rimuovere eventuali commutatori, unità nastro di backup, chiavi di protezione o altre periferiche collegate tra la porta USB sul computer e la stampante. Queste periferiche possono interferire nella comunicazione tra il computer e la stampante. Riavviare la stampante e il computer.


Risoluzione dei problemi

Testo o grafica mancanti, o pagine vuote

  • •

    Verificare che il file non contenga pagine vuote.

  • •

    È possibile che il nastro di protezione non sia stato rimosso dalla cartuccia di stampa. Rimuovere la cartuccia di stampa e tirare la linguetta della cartuccia fino a rimuovere completamente il nastro. Reinstallare la cartuccia di stampa. Per istruzioni, vedere Sostituzione della cartuccia di stampa.

  • •

    Le impostazioni grafiche nelle proprietà della stampante potrebbero non essere corrette per il tipo di processo in corso di stampa. Provare una diversa impostazione nelle proprietà della stampante. Per ulteriori informazioni, vedere Proprietà della stampante (driver).

  • •

    Pulire la stampante, con particolare attenzione ai punti di contatto tra la cartuccia di stampa e l'alimentatore.


Risoluzione dei problemi

Il formato delle pagine è diverso rispetto a quello di un'altra stampante

Se il documento è stato creato utilizzando un driver per la stampante (software per stampante) meno recente o diverso, o se le impostazioni delle proprietà della stampante nel software sono diverse, e si tenta di stampare con un nuovo driver per la stampante o con nuove impostazioni, il formato delle pagine potrebbe risultare diverso. Per risolvere questo problema, provare quanto segue:

  • •

    Creare e stampare i documenti utilizzando lo stesso driver per stampante (software per stampante) e le stesse impostazioni di proprietà della stampante, indipendentemente dalla stampante HP LaserJet utilizzata per stampare.

  • •

    Cambiare la risoluzione, il formato della carta, le impostazioni del carattere e le altre impostazioni. Per ulteriori informazioni, vedere Proprietà della stampante (driver).


Risoluzione dei problemi

Qualità grafica

Le impostazioni grafiche potrebbero essere inadatte per il processo di stampa. Controllare le impostazioni grafiche, come ad esempio la risoluzione, nelle proprietà della stampante e regolarle in base alle necessità. Per ulteriori informazioni, vedere Proprietà della stampante (driver).

NOTA:Alcune risoluzioni potrebbero andare perse durante il processo di conversione da un formato grafico ad un altro.

Tornare a Ricerca della soluzione.


Risoluzione dei problemi

Problemi del software della stampante

Problemi del software della stampante
Problema Soluzione

Il driver per la stampante HP LaserJet 1020 non è visibile nella cartella Stampante.

  • •

    Riavviare il computer.

  • •

    Reinstallare il software della stampante. Nella barra delle applicazioni di Windows, fare clic su Start, selezionare Programmi, HP, HP LaserJet 1020 series, quindi fare clic su Disinstalla HP LaserJet 1020 series. Spegnere la stampante. Installare il software della stampante dal CD. Riaccendere la stampante.

    NOTA:Chiudere tutte le applicazioni in esecuzione. Per chiudere le applicazioni che dispongono di un'icona nella barra delle applicazioni, fare clic con il pulsante destro del mouse sull'icona, quindi selezionare Chiudi oppure Disattiva.

  • •

    Provare a collegare il cavo USB a un'altra porta USB del computer.

  • •

    Se si desidera stampare su una stampante condivisa, fare clic su Start nella barra delle applicazioni di Windows, selezionare Impostazioni, quindi Stampanti. Fare doppio clic sull'icona Aggiungi stampante. Seguire le istruzioni dell'Installazione guidata stampante.

È stato visualizzato un messaggio di errore durante l'installazione del software.

  • •

    Riavviare il computer.

  • •

    Reinstallare il software della stampante. Nella barra delle applicazioni di Windows, fare clic su Start, selezionare Programmi, HP, HP LaserJet 1020 series, quindi fare clic su Disinstalla HP LaserJet 1020 series. Spegnere la stampante. Installare il software della stampante dal CD. Riaccendere la stampante.

    NOTA:Chiudere tutte le applicazioni in esecuzione. Per chiudere le applicazioni che dispongono di un'icona nella barra delle applicazioni, fare clic con il pulsante destro del mouse sull'icona, quindi selezionare Chiudi oppure Disattiva.

  • •

    Controllare la quantità di spazio libero sull'unità in cui si desidera installare il software della stampante. Se necessario, liberare spazio su disco, quindi reinstallare il software della stampante.

  • •

    Se necessario, eseguire l'utility di deframmentazione dischi, quindi reinstallare il software della stampante.

La stampante è in modalità Pronta, ma non stampa.

  • •

    Riavviare il computer.

  • •

    Verificare che tutti i cavi siano collegati correttamente. Questo comprende i cavi USB e di alimentazione. Provare a collegare un nuovo cavo.

  • •

    Reinstallare il software della stampante. Nella barra delle applicazioni di Windows, fare clic su Start, selezionare Programmi, HP, HP LaserJet 1020 series, quindi fare clic su Disinstalla HP LaserJet 1020 series. Spegnere la stampante. Installare il software della stampante dal CD. Riaccendere la stampante.

    NOTA:Chiudere tutte le applicazioni in esecuzione. Per chiudere le applicazioni che dispongono di un'icona nella barra delle applicazioni, fare clic con il pulsante destro del mouse sull'icona, quindi selezionare Chiudi oppure Disattiva.

Tornare a Ricerca della soluzione.


Risoluzione dei problemi

Miglioramento della qualità di stampa

Questa sezione fornisce informazioni sull'identificazione e la correzione dei difetti di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Stampa chiara o sbiadita
  • Macchie di toner
  • Parti non stampate
  • Linee verticali
  • Sfondo grigio
  • Sbavature di toner
  • Fuoriuscita di toner
  • Difetti verticali ripetuti
  • Caratteri deformati
  • Inclinazione della pagina
  • Arricciamento o ondulazione
  • Stropicciature o pieghe
  • Contorni sporchi di toner
  • Gocce d'acqua sul bordo inferiore


Risoluzione dei problemi

Stampa chiara o sbiadita

illustrazione della qualità di stampa

  • •

    Il toner è in esaurimento. Per ulteriori informazioni, vedere Ridistribuzione del toner.

  • •

    I supporti di stampa potrebbero non rispondere ai requisiti stabiliti da HP (ad esempio, potrebbero essere troppo umidi o ruvidi). Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    Se l'intera pagina viene stampata in un tono chiaro, è probabile che la regolazione della densità di stampa sia troppo leggera o che sia attivata la modalità EconoMode. Regolare la densità di stampa e disattivare EconoMode nelle proprietà della stampante. Per ulteriori informazioni, vedere Risparmio di toner.


Risoluzione dei problemi

Macchie di toner

illustrazione della qualità di stampa

  • •

    I supporti di stampa potrebbero non rispondere ai requisiti stabiliti da HP (ad esempio, potrebbero essere troppo umidi o ruvidi). Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    Potrebbe essere necessario pulire la stampante. Per le istruzioni, vedere Pulizia della stampante o Pulizia del percorso della carta nella stampante.


Risoluzione dei problemi

Parti non stampate

illustrazione della qualità di stampa

  • •

    Il difetto può riguardare un singolo supporto di stampa. Provare a riavviare il processo di stampa.

  • •

    Il contenuto di umidità dei supporti di stampa non è uniforme o la superficie della carta presenta aree umide. Provare a stampare su un supporto diverso. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    La qualità del supporto è scadente. In alcune aree dei fogli il toner non viene assorbito, a causa della modalità di produzione del supporto. Provare a stampare su un tipo o una marca di supporto diversi.

  • •

    La cartuccia di stampa potrebbe essere difettosa. Per ulteriori informazioni, vedere Sostituzione della cartuccia di stampa.

NOTA:Se il problema persiste dopo aver eseguito queste verifiche, rivolgersi a un rivenditore autorizzato o a un centro di assistenza tecnica HP.


Risoluzione dei problemi

Linee verticali

illustrazione della qualità di stampa

  • •

    È probabile che il tamburo fotosensibile all'interno della cartuccia di stampa sia stato graffiato. Installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.


Risoluzione dei problemi

Sfondo grigio

illustrazione della qualità di stampa

  • •

    Ridurre l'impostazione della densità di stampa tramite le proprietà della stampante. In questo modo è possibile diminuire la quantità di ombreggiatura dello sfondo. Vedere Proprietà della stampante (driver).

  • •

    Utilizzare un supporto di stampa con peso base minore. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    Esaminare l'ambiente in cui viene utilizzata la stampante. In luoghi troppo asciutti (bassa umidità) può verificarsi un aumento dell'ombreggiatura di sfondo.

  • •

    Installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.


Risoluzione dei problemi

Sbavature di toner

illustrazione della qualità di stampa

  • •

    Se lungo il bordo di entrata del supporto di stampa appaiono sbavature di toner, le guide dei supporti potrebbero essere sporche. Pulire le guide con un panno asciutto privo di lanugine. Per ulteriori informazioni, vedere Pulizia della stampante.

  • •

    Verificare il tipo e la qualità del supporto di stampa.

  • •

    Installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.

  • •

    La temperatura del fusore potrebbe essere troppo bassa. Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.


Risoluzione dei problemi

Fuoriuscita di toner

illustrazione della qualità di stampa

  • •

    Pulire l'interno della stampante. Per istruzioni, vedere Pulizia della stampante.

  • •

    Verificare il tipo e la qualità del supporto di stampa. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    Installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.

  • •

    Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.

  • •

    Collegare la stampante direttamente a una presa a corrente alternata piuttosto che a una presa multipla.


Risoluzione dei problemi

Difetti verticali ripetuti

illustrazione della qualità di stampa

  • •

    La cartuccia di stampa potrebbe essere danneggiata. Nel caso in cui segni si ripetano nello stesso punto di ciascuna pagina, è necessario installare una nuova cartuccia di stampa HP. Per istruzioni, vedere Sostituzione della cartuccia di stampa.

  • •

    Le parti interne potrebbero essere sporche di toner. Per ulteriori informazioni, vedere Pulizia della stampante. Se i difetti si verificano sul retro della pagina, è probabile che il problema si risolva automaticamente dopo aver stampato alcune pagine.

  • •

    Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato.


Risoluzione dei problemi

Caratteri deformati

illustrazione della qualità di stampa

  • •

    Se i caratteri non vengono stampati correttamente e risultano deformati, è possibile che il tipo di supporto di stampa sia troppo liscio. Provare a utilizzare un tipo di supporto diverso. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    Se i caratteri non vengono stampati correttamente e producono un effetto ondeggiante, potrebbe essere necessario eseguire la manutenzione della stampante. Stampare una pagina di prova della stampante. Se i caratteri non vengono stampati correttamente, contattare un rivenditore HP autorizzato o un rappresentante del servizio di assistenza.


Risoluzione dei problemi

Inclinazione della pagina

illustrazione della qualità di stampa

  • •

    Accertarsi che il supporto di stampa utilizzato sia stato caricato correttamente e che le guide non siano troppo strette o troppo larghe rispetto alla pila del supporto di stampa. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • •

    Lo scomparto di entrata potrebbe essere troppo pieno. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • •

    Verificare il tipo e la qualità del supporto di stampa. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.


Risoluzione dei problemi

Arricciamento o ondulazione

illustrazione della qualità di stampa

  • •

    Verificare il tipo e la qualità del supporto di stampa. Sia la temperatura elevata che l'umidità possono causare l'arricciamento della carta. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    Il supporto di stampa potrebbe essere rimasto troppo a lungo nel vassoio di alimentazione. Capovolgere la pila del supporto di stampa nel vassoio. Inoltre, provare a ruotare il supporto di 180° nel vassoio di alimentazione.

  • •

    La temperatura del fusore potrebbe essere troppo alta. Nel driver per la stampante, assicurarsi che sia selezionato il tipo di supporto appropriato. Se il problema persiste, selezionare un tipo di supporto che utilizza una temperatura del fusore più bassa, ad esempio lucidi o supporti leggeri.


Risoluzione dei problemi

Stropicciature o pieghe

illustrazione della qualità di stampa

  • •

    Accertarsi che i supporti di stampa siano caricati correttamente. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

  • •

    Verificare il tipo e la qualità del supporto di stampa. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    Capovolgere la pila del supporto di stampa nel vassoio. Inoltre, provare a ruotare il supporto di 180° nel vassoio di alimentazione.

  • •

    Per le buste, questo problema può essere causato da bolle d'aria all'interno della busta. Rimuovere la busta, appiattirla e provare a stampare di nuovo.


Risoluzione dei problemi

Contorni sporchi di toner

illustrazione della qualità di stampa

  • •

    Se si notano grandi quantità di toner intorno ai caratteri, il supporto di stampa potrebbe avere un'alta resistenza al toner. Nelle stampe laser, la dispersione di ridotte quantità di toner è nella norma. Provare a utilizzare un tipo di supporto di stampa diverso. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

  • •

    Capovolgere la pila del supporto di stampa nel vassoio.

  • •

    Utilizzare i supporti di stampa specifici per stampanti laser. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.


Risoluzione dei problemi

Gocce d'acqua sul bordo inferiore

gocce d'acqua sulla pagina

NOTA:L'umidità si condensa sul fusore nella stampante e goccia sul supporto. In aree eccessivamente calde e umide, il supporto trattiene umidità. Le gocce d'acqua non danneggiano la stampante.

  • •

    Utilizzare un supporto differente.

  • •

    Conservare il supporto in un contenitore sottovuoto per minimizzare l'assorbimento dell'umidità.

Tornare a Ricerca della soluzione.


Risoluzione dei problemi

Eliminazione di inceppamenti

ATTENZIONE:Per evitare di danneggiare la stampante nell'eliminazione di inceppamenti, compresi gli inceppamenti nello scomparto di uscita, aprire sempre lo sportello della cartuccia di stampa e rimuovere la cartuccia. Tenere lo sportello aperto e la cartuccia rimossa fino a che l'inceppamento non è stato eliminato. Aprendo lo sportello della cartuccia di stampa e rimuovendo la cartuccia, viene alleggerita la tensione sui rulli, si evita di danneggiare la stampante e si rende l'eliminazione degli inceppamenti più agevole.

Occasionalmente può accadere che il supporto di stampa si inceppi durante un processo di stampa. La presenza di inceppamenti del supporto viene segnalata come errore dal software e dalle spie del pannello di controllo della stampante. Per ulteriori informazioni, vedere Sequenze di accensione delle spie di stato.

Alcune cause dell'inceppamento possono essere le seguenti:

  • •

    I vassoi di alimentazione sono stati caricati in maniera errata o contengono troppa carta. Per ulteriori informazioni, vedere Caricamento dei supporti di stampa nei vassoi di alimentazione.

    NOTA:Quando viene aggiunto un nuovo tipo di supporto, rimuovere sempre tutto il contenuto del vassoio di alimentazione e allineare tutti i fogli della pila. In tal modo, si evita che più fogli vengano prelevati contemporaneamente dalla stampante e si riduce il rischio di inceppamenti del supporto.

  • •

    Vengono utilizzati supporti di stampa non rispondenti alle specifiche HP. Per ulteriori informazioni, vedere Considerazioni sui supporti di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Posizioni tipiche degli inceppamenti dei supporti
  • Eliminazione di una pagina inceppata


Risoluzione dei problemi

Posizioni tipiche degli inceppamenti dei supporti

  • •

    Area della cartuccia di stampa: per istruzioni, vedere Eliminazione di una pagina inceppata.

  • •

    Aree dei vassoi di alimentazione: se la pagina spunta dal vassoio di alimentazione, provare a rimuoverla dal vassoio delicatamente, cercando di non strapparla. Se la pagina oppone resistenza, vedere Eliminazione di una pagina inceppata per ulteriori istruzioni.

  • •

    Percorso di uscita: se la pagina spunta dallo scomparto di uscita, vedere Eliminazione di una pagina inceppata per ulteriori istruzioni.

NOTA:Dopo un inceppamento del supporto, è possibile che nella stampante si verifichi una fuoriuscita di toner che verrà rimosso automaticamente dopo la stampa di alcuni fogli.


Risoluzione dei problemi

Eliminazione di una pagina inceppata

ATTENZIONE:Gli inceppamenti in questa area possono causare la fuoriuscita di toner sulla pagina. Se gli indumenti si macchiano di toner, lavarli in acqua fredda, poiché l'acqua calda fa penetrare il toner nei tessuti in modo permanente.

ATTENZIONE:Per evitare di danneggiare la stampante nell'eliminazione di inceppamenti, compresi gli inceppamenti nello scomparto di uscita, aprire sempre lo sportello della cartuccia di stampa e rimuovere la cartuccia.

  1. 1.

    Aprire lo sportello della cartuccia di stampa e rimuovere la cartuccia.

    ATTENZIONE:Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta. Coprire la cartuccia di stampa con un foglio di carta.

    apertura dello sportello della cartuccia di stampa

  2. 2.

    Afferrare con entrambe le mani la parte visibile del supporto di stampa (compresa la parte centrale) ed estrarla con delicatezza dalla stampante.

    eliminazione di supporti inceppati

  3. 3.

    Una volta rimosso il supporto inceppato, riposizionare la cartuccia di stampa e chiudere lo sportello.

    chiusura dello sportello delle cartucce

    Dopo aver eliminato l'inceppamento del supporto, potrebbe essere necessario spegnere e riaccendere la stampante.

    NOTA:Quando viene aggiunto un nuovo tipo di supporto, rimuovere tutto il contenuto del vassoio di alimentazione e allineare tutti i fogli della pila.

Tornare a Ricerca della soluzione.


Caratteristiche della stampante

Questa appendice contiene informazioni sui seguenti argomenti:

  • Specifiche ambientali
  • Emissioni acustiche
  • Caratteristiche elettriche
  • Caratteristiche fisiche
  • Capienza della stampante e prestazioni
  • Caratteristiche della memoria


Caratteristiche della stampante

Specifiche ambientali

Ambiente operativo

Installare in un'area ben ventilata e priva di polvere.

Stampante collegata a una presa di corrente alternata:

  • •

    Temperatura: da 10°C a 32,5°C

  • •

    Umidità: dal 20% al 80% (senza condensazione)

Ambiente di immagazzinamento

Stampante scollegata da una presa di corrente alternata:

  • •

    Temperatura: da 0°C a 40°C

  • •

    Umidità: dal 10% al 80% (senza condensazione)

NOTA:I valori sono aggiornati al 1 Aprile 2004. I valori sono soggetti a modifica senza preavviso. Per informazioni aggiornate, vedere http://www.hp.com/support/lj1020/.


Caratteristiche della stampante

Emissioni acustiche

Emissioni acustiche1 , 2
Livello del volume acustico | Dichiarate per ISO 9296
Stampa3 | LWAd = <6,2 Bel (A) e 62dB (A)
Pronta (PowerSave) | Inaudibile
Livello del suono, posizione vicina | Dichiarate per ISO 9296
Stampa3 | LWAd = ≤4,9 Bel (A) e 49dB (A)
Pronta (PowerSave) | Inaudibile

1 I valori sono soggetti a modifica senza preavviso. Per informazioni aggiornate, vedere http://www.hp.com/support/lj1020/.

2 Configurazione collaudata: unità base HP LaserJet 1020, vassoio standard, carta A4 e stampa continua in modalità simplex.

3 La velocità della stampante HP LaserJet 1020 è di 14 ppm per supporti in formato A4 e di 15 ppm per supporti in formato Letter.


Caratteristiche della stampante

Caratteristiche elettriche

AVVERTENZA!I requisiti di alimentazione sono basati sui requisiti dei singoli paesi/regioni dove viene venduta la stampante. Non convertire le tensioni di funzionamento. Ciò potrebbe danneggiare la stampante e rendere nulla la garanzia.

 | modelli da 110-volt | modelli da 230-volt
Requisiti di alimentazione | 110-127v (+/-10%) 50/60 Hz (+/- 2 Hz) | 220v-240v (+/-10%) 50/60 Hz (+/- 2 Hz)
Corrente nominale | 3,5 amp | 2,0 amp

Consumo energetico (medio, in watt)1 , 2
Modello del prodotto | Stampa4 | Pronta3 | Spenta
HP LaserJet 1020 | 250 W | 2 W | 0 W

1 I valori sono soggetti a modifica senza preavviso. Per informazioni aggiornate, vedere http://www.hp.com/support/lj1020/.

2 Il valore riportato è il più alto registrato per stampa monocromatica con voltaggi standard.

3 Il tempo predefinito per passare dalla modalità Pronta alla modalità PowerSave e il tempo di ripristino della stampa dalla modalità PowerSave sono trascurabili (meno di 10 secondi) grazie alla tecnologia dell'unità di fusione ad attivazione istantanea.

4 La velocità della stampante HP LaserJet 1020 è di 14 ppm per supporti in formato A4 e di 15 ppm per supporti in formato Letter.

5 La dissipazione del calore in modalità Pronta è di 20 BTU/ora.


Caratteristiche della stampante

Caratteristiche fisiche

Dimensioni

  • •

    Larghezza: 370 mm

  • •

    Profondità: 242 mm

  • •

    Altezza: 209 mm

Peso (cartuccia di stampa da 2.000 pagine installata)

5,8 kg

NOTA:I valori sono aggiornati al 1 Aprile 2004. I valori sono soggetti a modifica senza preavviso. Per informazioni aggiornate, vedere http://www.hp.com/support/lj1020/.


Caratteristiche della stampante

Capienza della stampante e prestazioni

Velocità di stampa

  • •

    14 ppm per supporti in formato A4 e di 15 ppm per supporti in formato Letter

  • •

    Prima pagina stampata in meno di 10 secondi

Capacità vassoio di alimentazione principale

150 fogli di carta normale da 75 g/m2

Capacità vassoio di alimentazione prioritaria

1 foglio di carta fino a 163 g/m2

Capacità dello scomparto di uscita superiore (con lato stampato in giù)

100 fogli di carta normale da 75 g/m2

Formato minimo della carta

76 x 127 mm

Formato massimo della carta

216 x 356 mm

Grammatura dei supporti

Scomparto di uscita: da 60 a 105 g/m2

Memoria di base

2 MB di RAM

Risoluzione di stampa

  • •

    600 x 600 dpi con tecnologia HP Resolution Enhancement (REt)

  • •

    qualità di stampa effettiva di 1200 dpi (600 x 600 x 2 dpi con tecnologia Resolution Enhancement [Ret])

Ciclo di funzionamento

  • •

    8.000 pagine a una sola facciata al mese (massimo)

  • •

    1.000 pagine a una sola facciata al mese (media)


Caratteristiche della stampante

Caratteristiche della memoria

Memoria di base

2 MB di RAM


Assistenza e supporto

  • Dichiarazione di garanzia limitata HP
  • Garanzia di protezione HP: dichiarazione di garanzia limitata per le cartucce del toner LaserJet
  • Istruzioni HP per i materiali di consumo non originali HP
  • Sito Web HP contro la contraffazione
  • Dati memorizzati nella cartuccia del toner
  • Contratto di licenza per l'utente finale
  • Assistenza in garanzia CSR (Customer Self Repair)
  • Assistenza clienti


Assistenza e supporto

Dichiarazione di garanzia limitata HP

PRODOTTO HP | DURATA DELLA GARANZIA LIMITATA
HP LaserJet 1020 printer | Garanzia limitata di un anno

HP garantisce che l'hardware HP e gli accessori sono esenti da difetti nei materiali e nella lavorazione, dalla data di acquisto e per il periodo sopra indicato. Se eventuali difetti vengono notificati ad HP durante il periodo di garanzia, HP riparerà o sostituirà (a propria discrezione) il prodotto che dovesse rivelarsi difettoso. Il prodotto in sostituzione sarà fornito nuovo o come-nuovo.

HP garantisce che il software HP eseguirà le istruzioni di programmazione, per il periodo sopra indicato, e che, se installato e usato in modo corretto, sarà privo di difetti dovuti ai materiali e alla lavorazione. Se si avvisa HP della presenza di simili difetti entro il periodo di garanzia, HP sostituirà i supporti del software che, a causa di tali difetti, non eseguisse le istruzioni di programmazione.

HP non garantisce il funzionamento ininterrotto o esente da errori dei propri prodotti. Se HP non è in grado, entro un tempo ragionevole, di riparare o sostituire un prodotto difettoso come indicato dalla presente garanzia, il cliente potrà richiedere un rimborso totale del prezzo di acquisto dietro restituzione tempestiva del prodotto stesso.

I prodotti HP possono contenere parti rigenerate, equivalenti a parti nuove in quanto a prestazioni, oppure parti già soggette ad uso incidentale.

La garanzia non è valida in caso di difetti dovuti a: (a) manutenzione o calibratura impropria o inadeguata, (b) uso di software, interfacce, componenti o materiali non forniti da HP, (c) modifiche non autorizzate o uso improprio, (d) utilizzo in condizioni ambientali diverse da quelle consigliate per il prodotto in questione, (e) installazione e manutenzione improprie.

CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI, LE GARANZIE QUI RIPORTATE SONO LE UNICHE A DISPOSIZIONE DEL CLIENTE E HP NON CONCEDE ALTRE GARANZIE O CONDIZIONI, ESPRESSE O IMPLICITE, SCRITTE O VERBALI. HP NON OFFRE ALCUNA GARANZIA IMPLICITA DI COMMERCIABILITÀ, QUALITÀ E IDONEITÀ PER SCOPI SPECIFICI. Alcuni paesi/regioni, stati o province non consentono limitazioni di durata delle garanzie implicite; in tali casi, le suddette limitazioni o esclusioni potrebbero essere inapplicabili. Questa garanzia conferisce all'utente diritti legali specifici; tuttavia, le normative locali possono prevedere ulteriori diritti a seconda dei diversi paesi/regioni, stati o province.

La garanzia limitata HP è valida in tutti i paesi/regioni o le località in cui è disponibile un servizio di assistenza HP per il prodotto e in cui tale prodotto è stato commercializzato. Il livello dei servizi di garanzia forniti varia a seconda degli standard locali. HP non altererà la forma e le funzionalità del prodotto per adattare il suo funzionamento al paese/regione per il quale non è stato predisposto a causa di limitazioni legali o di normativa.

CONFORMEMENTE A QUANTO CONSENTITO DALLE LEGGI LOCALI IN VIGORE, I PROVVEDIMENTI QUI RIPORTATI SONO GLI UNICI A DISPOSIZIONE DEL CLIENTE. FATTO SALVO QUANTO SOPRA SPECIFICATO, HP E I SUOI FORNITORI DECLINANO OGNI RESPONSABILITÀ PER PERDITA DI DATI O PER DANNI DIRETTI, SPECIALI, ACCIDENTALI O CONSEQUENZIALI, COMPRESA LA PERDITA DI DATI O IL MANCATO PROFITTO, O PER ALTRO TIPO DI DANNI, BASATI SU CONTRATTO, ATTO ILLECITO O ALTRO. Alcuni paesi/regioni, stati o province non consentono l'esclusione o la limitazione dei danni accidentali o conseguenti; in tali casi, le suddette limitazioni o esclusioni potrebbero essere inapplicabili.

I TERMINI DELLA PRESENTE GARANZIA NON ESCLUDONO, LIMITANO O MODIFICANO, FATTA ECCEZIONE PER QUANTO SANCITO DALLE NORMATIVE VIGENTI, I DIRITTI SANCITI DALLE AUTORITÀ COMPETENTI IN MERITO ALLA COMMERCIALIZZAZIONE DEL PRESENTE PRODOTTO.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Regno Unito, Irlanda e Malta
  • Austria, Belgio, Germania e Lussemburgo
  • Belgio, Francia e Lussemburgo
  • Italia
  • Spagna
  • Danimarca
  • Norvegia
  • Svezia
  • Portogallo
  • Grecia e Cipro
  • Ungheria
  • Repubblica Ceca
  • Slovacchia
  • Polonia
  • Bulgaria
  • Romania
  • Belgio e Paesi Bassi
  • Finlandia
  • Slovenia
  • Croazia
  • Lettonia
  • Lituania
  • Estonia
  • Russia


Assistenza e supporto

Regno Unito, Irlanda e Malta

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


Assistenza e supporto

Austria, Belgio, Germania e Lussemburgo

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


Assistenza e supporto

Belgio, Francia e Lussemburgo

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


Assistenza e supporto

Italia

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


Assistenza e supporto

Spagna

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


Assistenza e supporto

Danimarca

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


Assistenza e supporto

Norvegia

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


Assistenza e supporto

Svezia

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


Assistenza e supporto

Portogallo

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


Assistenza e supporto

Ungheria

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


Assistenza e supporto

Repubblica Ceca

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


Assistenza e supporto

Slovacchia

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


Assistenza e supporto

Polonia

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


Assistenza e supporto

Romania

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


Assistenza e supporto

Belgio e Paesi Bassi

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


Assistenza e supporto

Finlandia

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


Assistenza e supporto

Slovenia

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


Assistenza e supporto

Croazia

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


Assistenza e supporto

Lettonia

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


Assistenza e supporto

Lituania

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


Assistenza e supporto

Estonia

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


Assistenza e supporto

Russia

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


Assistenza e supporto

Garanzia di protezione HP: dichiarazione di garanzia limitata per le cartucce del toner LaserJet

HP garantisce che il prodotto sarà privo di difetti di materiali e di manodopera.

La garanzia non viene applicata a prodotti (a) rigenerati, ricostruiti o manomessi, (b) che presentano problemi risultanti dall'utilizzo non corretto o non conforme alle specifiche ambientali per la stampante, dalla conservazione impropria o (c) che presentano usura da utilizzo ordinario.

Per ottenere il servizio di garanzia, restituire il prodotto al punto di acquisto (fornendo per iscritto una descrizione del problema ed esempi di stampa) o contattare il servizio di assistenza clienti HP. HP deciderà se sostituire i prodotti difettosi o rimborsare il prezzo di acquisto.

FATTE SALVE LE DISPOSIZIONI PREVISTE DALLE NORMATIVE LOCALI, LA SUDDETTA GARANZIA È ESCLUSIVA E PERTANTO NON VENGONO OFFERTE ALTRE GARANZIE SCRITTE O ORALI, ESPRESSE O IMPLICITE. IN PARTICOLARE HP NEGA LA VALIDITÀ DELLA GARANZIA IMPLICITA DI COMMERCIABILITÀ, QUALITÀ SODDISFACENTE E IDONEITÀ A SCOPI PARTICOLARI.

FATTE SALVE LE DISPOSIZIONI PREVISTE DALLE NORMATIVE LOCALI, HP NON SARÀ RESPONSABILE PER I DANNI DIRETTI, SPECIALI, INCIDENTALI, CONSEQUENZIALI (INCLUSA LA PERDITA DI PROFITTO O DATI) O ALTRI DANNI, BASATI SU CONTRATTO, TORTO O ALTRO.

FATTE SALVE LE DISPOSIZIONI PREVISTE DALLE NORMATIVE, I TERMINI DI GARANZIA CONTENUTI NELLA PRESENTE DICHIARAZIONE SONO DA CONSIDERARSI UN SUPPLEMENTO E NON ESCLUDONO, LIMITANO O MODIFICANO I DIRITTI LEGALI OBBLIGATORI APPLICABILI ALLA VENDITA DI QUESTO PRODOTTO ALL'UTENTE.


Assistenza e supporto

Istruzioni HP per i materiali di consumo non originali HP

HP sconsiglia l'uso di cartucce di toner non HP, siano esse nuove o ricostruite.

NOTA:per i prodotti per stampanti HP, l'uso di una cartuccia del toner non HP o di una cartuccia del toner ricaricata non influisce sulla garanzia del cliente o su qualsivoglia contratto di supporto HP con il cliente. Tuttavia, se i danni o i guasti al prodotto sono attribuibili all'uso di una cartuccia toner non HP o ricaricata, HP imputerà i costi relativi al tempo di manodopera e ai materiali richiesti per l'esecuzione dell'intervento di riparazione del prodotto.


Assistenza e supporto

Sito Web HP contro la contraffazione

Se durante l'installazione di una cartuccia di toner HP un messaggio visualizzato sul pannello di controllo avvisa che non si tratta di una cartuccia HP, consultare il sito Web www.hp.com/go/anticounterfeit. In questo modo sarà possibile stabilire se la cartuccia è originale e individuare la soluzione adeguata per risolvere il problema.

È possibile che la cartuccia del toner utilizzata non sia una cartuccia originale HP nei seguenti casi:

  • •

    La pagina di stato dei materiali di consumo segnala che sono stati installati materiali non HP.

  • •

    Si verificano diversi problemi con la cartuccia del toner.

  • •

    L'aspetto della cartuccia di stampa è anomalo, ad esempio la confezione è differente da quelle normalmente utilizzate da HP.


Assistenza e supporto

Dati memorizzati nella cartuccia del toner

Le cartucce del toner HP utilizzate con questo prodotto contengono un chip di memoria utile per eseguire le operazioni del prodotto.

Inoltre, questo chip di memoria raccoglie una serie limitata di informazioni sull'uso del prodotto, che possono includere quanto riportato di seguito: la data della prima installazione della cartuccia del toner, la data dell'ultimo utilizzo della cartuccia di stampa, il numero di pagine stampate mediante la cartuccia del toner, la copertura di pagine, le modalità di stampa utilizzate, gli eventuali errori di stampa che si sono verificati e il modello del prodotto. Queste informazioni consentono ad HP di progettare prodotti che soddisfino le esigenze di stampa dei clienti.

I dati raccolti dal chip di memoria del toner di stampa non includono informazioni che possono essere utilizzate per identificare un cliente, l'utente della cartuccia del toner o un prodotto specifico.

HP raccoglie un campione di chip di memoria dalle cartucce del toner che sono state restituite al programma HP per il riciclaggio e la restituzione gratuiti (HP Planet Partners: www.hp.com/recycle). I chip di memoria di questo campione vengono letti ed esaminati al fine di migliorare i prodotti HP futuri. I partner HP che collaborano al riciclaggio della cartuccia del toner possono avere accesso a questi dati.

Qualsiasi società di terze parti che possiede la cartuccia del toner può avere accesso alle informazioni anonime presenti sul chip di memoria.


Assistenza e supporto

Contratto di licenza per l'utente finale

LEGGERE ATTENTAMENTE PRIMA DI UTILIZZARE QUESTA APPARECCHIATURA SOFTWARE: Il presente Contratto di licenza con l'utente finale ("EULA") 'è un accordo legale tra (a) l'utente (individuo o entità singola) e (b) HP Inc. ("HP") che regola l'uso di qualsiasi Prodotto software, installato o reso disponibile da HP per essere utilizzato con il prodotto HP ("Prodotto HP"), non altrimenti soggetto a un contratto di licenza differente tra l'utente e HP o i suoi fornitori. Un altro software può contenere un EULA nella relativa documentazione online. Il termine "Prodotto software" indica il software del computer e può comprendere supporti associati, materiali stampati e documentazione "online" o elettronica.

È possibile che il Prodotto HP sia accompagnato da un emendamento o un'aggiunta al presente EULA.

I DIRITTI SUL PRODOTTO SOFTWARE VENGONO CONCESSI A CONDIZIONE CHE L'UTENTE ACCETTI TUTTI I TERMINI E LE CONDIZIONI DEL PRESENTE EULA. INSTALLANDO, DUPLICANDO, SCARICANDO O COMUNQUE UTILIZZANDO IL PRODOTTO SOFTWARE, L'UTENTE ACCETTA I TERMINI DEL PRESENTE EULA. SE L'UTENTE NON ACCETTA I TERMINI DELLA PRESENTE LICENZA, PUÒ RESTITUIRE L'INTERO PRODOTTO NON UTILIZZATO (HARDWARE E SOFTWARE) ENTRO 14 GIORNI E AVERE DIRITTO A UN RIMBORSO SOGGETTO AI TERMINI DI RIMBORSO DEL LUOGO DI ACQUISTO.

  • 1.

    CONCESSIONE DI LICENZA. Subordinatamente all'accettazione del presente EULA, HP concede all'utente i seguenti diritti:

    • a.

      Uso. L'utente può utilizzare il Prodotto software su un solo computer ("Computer dell'Utente"). Se il Prodotto software viene fornito tramite Internet ed è stato originariamente concesso in licenza per l'uso su più computer, l'utente può installare e utilizzare il Prodotto software solo su questi computer. L'utente non può separare i componenti del Prodotto software per l'uso su più computer. L'utente non dispone di diritti di distribuzione del Prodotto software. L'utente può caricare il Prodotto software nella memoria temporanea (RAM) del proprio computer con lo scopo di utilizzarlo.

    • b.

      Memorizzazione. L'utente può copiare il Prodotto software nella memoria locale o nel dispositivo di archiviazione del Prodotto HP.

    • c.

      Copia. L'utente può effettuare copie del Prodotto software a scopo di archiviazione o backup, a condizione che la copia contenga tutte le note di proprietà del Prodotto software originale e venga utilizzata a soli fini di backup.

    • d.

      Diritti di riservati. HP e i suoi fornitori si riservano qualsivoglia diritto non espressamente concesso all'utente nel presente EULA.

    • e.

      Freeware. Fermi restando i termini e le condizioni del presente EULA, tutto o una parte del Prodotto software che costituisce software HP non proprietario o software fornito con licenza pubblica da terze parti ("Freeware"), viene concesso in licenza all'utente ed è soggetto ai termini e alle condizioni del contratto di licenza software che accompagna tale Freeware in qualsiasi forma esso venga presentato: contratto separato, contratto riportato sulla confezione o in formato elettronico al momento del download. L'uso del Freeware da parte dell'utente deve essere regolato dai termini e condizioni di tale licenza.

    • f.

      Soluzione di ripristino. Qualsiasi soluzione di ripristino software fornita con/per il Prodotto HP, in forma di soluzione basata su disco rigido, soluzione di ripristino basata su supporti esterni (ad esempio, disco floppy, CD o DVD) o soluzione equivalente fornita in qualsiasi altra forma, può essere utilizzata solo per il ripristino del disco rigido del Prodotto HP con/per il quale è stata originariamente acquistata. L'uso di qualsiasi software del sistema operativo Microsoft contenuto in tale soluzione di ripristino deve essere regolata dal Contratto di licenza Microsoft.

  • 2.

    AGGIORNAMENTI. Per utilizzare un Prodotto software identificato come aggiornamento, è necessario prima ottenere la licenza per il Prodotto software originale identificato da HP come idoneo per l'aggiornamento. Dopo l'aggiornamento, non è più possibile utilizzare il Prodotto software originale che costituiva la base per l'idoneità all'aggiornamento. Utilizzando il Prodotto software, l'utente accetta anche che HP può accedere automaticamente al Prodotto HP quando questo è connesso a Internet per controllare la versione o lo stato di determinati Prodotti software e può scaricare e installare automaticamente gli aggiornamenti di tali Prodotti software sul Prodotto HP per fornire nuove versioni o aggiornamenti necessari per mantenere la funzionalità, le prestazioni o la protezione del Software HP e del Prodotto HP e per semplificare la fornitura di assistenza o di altri servizi previsti per l'utente. In alcuni casi e in base al tipo di aggiornamento, l'utente riceverà una notifica (tramite popup o altri mezzi) in cui viene richiesto di avviare l'aggiornamento.

  • 3.

    SOFTWARE AGGIUNTIVO. Il presente EULA si applica agli aggiornamenti o ai supplementi del Prodotto software originale fornito da HP, a meno che HP non fornisca altri termini insieme all'aggiornamento o al supplemento. In caso di conflitto fra tali termini, questi ultimi prevarranno.

  • 4.

    TRASFERIMENTO.

    • a.

      Terze parti. Il primo utente del Prodotto software ha facoltà di trasferire una sola volta il Prodotto software a un altro utente finale. Il trasferimento deve includere tutti i componenti, i supporti, i materiali stampati, il presente EULA e, se esistente, il Certificato di Autenticità. Il trasferimento non può essere di natura indiretta, ad esempio una consegna. Prima del trasferimento, l'utente finale beneficiario del trasferimento del prodotto è tenuto ad accettare tutti i termini dell'EULA. All'atto del trasferimento del Prodotto software, la licenza dell'utente finale trasferente sarà automaticamente revocata.

    • b.

      Restrizioni. L'utente non può affittare, cedere in leasing o prestare il Prodotto software o usare il Prodotto software per uso ufficio o servizi commerciali a tempo. L'utente non può concedere in licenza, assegnare o trasferire la licenza del Prodotto software salvo nei casi espressamente previsti dal presente EULA.

  • 5.

    DIRITTI PROPRIETARI. Tutti i diritti di proprietà intellettuale relativi al Prodotto software e alla documentazione dell'utente appartengono a HP o ai suoi fornitori e sono protetti dalla legge, compresa, tra l'altro, la legge sul copyright, sul segreto commerciale e sui marchi in vigore negli Stati Uniti, nonché altre leggi applicabili e dai trattati internazionali. L'utente deve astenersi dal rimuovere qualsivoglia identificativo, nota di copyright o restrizione proprietaria dal Prodotto software.

  • 6.

    RESTRIZIONI ALLA DECODIFICAZIONE. L'utente non può decodificare, decompilare o disassemblare il Prodotto software, salvo ed esclusivamente se la legge applicabile lo impone, ferme restando queste restrizioni o se espressamente indicato nel presente EULA.

  • 7.

    TERMINE. Il presente EULA si applica a meno che non venga terminato o rifiutato. Il presente EULA terminerà secondo le condizioni stabilite altrove nel presente EULA in caso di inadempimento di qualsiasi termine o condizione del presente EULA.

  • 8.

    CONSENSO ALL'USO/RACCOLTA DEI DATI.

    • a.

      HP utilizza cookie e altre tecnologie Web per raccogliere informazioni tecniche in forma anonima relative al Software HP e al Prodotto HP dell'utente. Questi dati verranno utilizzati per fornire aggiornamenti e assistenza correlata o altri servizi descritti nella Sezione 2. HP raccoglierà, inoltre, le informazioni personali, tra cui l'indirizzo IP o l'identificatore univoco, associate al Prodotto HP e i dati forniti dall'utente al momento della registrazione del Prodotto HP. Oltre a fornire aggiornamenti e assistenza correlata o altri servizi, questi dati verranno utilizzati per inviare comunicazioni commerciali all'utente (in ogni caso con il consenso espresso dell'utente, se richiesto dalla legge in vigore).

      Nei limiti consentiti dalla legge applicabile, accettando tali termini e condizioni l'utente acconsente alla raccolta e all'uso dei dati anonimi e personali da parte di HP e delle sue affiliate e consociate come descritto nel presente EULA e nell'informativa sulla privacy di HP: www.hp.com/go/privacy

    • b.

      Raccolta/uso da parte di terze parti. Alcuni programmi software inclusi nel Prodotto HP vengono forniti e concessi separatamente in licenza all'utente da fornitori terzi ("Software di terze parti"). Il Software di terze parti può essere installato e utilizzato sul Prodotto HP anche se si sceglie di non attivare/acquistare tale software. Il Software di terze parti può raccogliere e trasmettere informazioni tecniche sul sistema in uso (ad esempio, indirizzo IP, identificatore dispositivo univoco, versione del software installata e così via) e altri dati del sistema. Queste informazioni vengono utilizzate dalle terze parti per individuare gli attributi tecnici del sistema e assicurarsi che sul sistema sia installata la versione più recente del software. Se non si desidera che il Software di terze parti raccolga tali informazioni tecniche o invii automaticamente gli aggiornamenti della versione, è necessario disinstallare il software prima di stabilire la connessione a Internet.

  • 9.

    ESCLUSIONI DI GARANZIA. NEI LIMITI MASSIMI CONSENTITI DALLA LEGGE APPLICABILE, HP E I SUOI FORNITORI FORNISCONO IL PRODOTTO SOFTWARE "COSÌ COM'È" E CON TUTTI I POSSIBILI ERRORI ED ESCLUDONO OGNI ALTRA GARANZIA E CONDIZIONE ESPRESSA, IMPLICITA O LEGALE, COMPRESE, TRA LE ALTRE, LE GARANZIE DI TITOLO E NON VIOLAZIONE, QUALSIASI GARANZIA IMPLICITA, DIRITTI O CONDIZIONI DI COMMERCIABILITÀ, QUALITÀ SODDISFACENTE, IDONEITÀ PER UNO SCOPO PARTICOLARE E QUINDI DELLA MANCANZA DI VIRUS IN MERITO AL PRODOTTO SOFTWARE. Alcuni stati/giurisdizioni non consentono esclusioni delle garanzie implicite né restrizioni alla durata delle garanzie implicite, in modo che la suddetta esclusione di responsabilità non possa applicarsi all'utente nella sua interezza.

    IN AUSTRALIA E NUOVA ZELANDA, IL SOFTWARE VIENE FORNITO CON GARANZIE CHE NON POSSONO ESSERE ESCLUSE SECONDO LE LEGGI PER I CLIENTI AUSTRALIANI E NEOZELANDESI. I CLIENTI AUSTRALIANI HANNO DIRITTO ALLA SOSTITUZIONE O AL RIMBORSO PER UN GRAVE GUASTO E UNA COMPENSAZIONE PER ALTRE PERDITE O DANNI RAGIONEVOLMENTE PREVEDIBILI. I CLIENTI AUSTRALIANI HANNO ANCHE DIRITTO ALLA RIPARAZIONE O SOSTITUZIONE DEL SOFTWARE NEL CASO IN CUI LA QUALITÀ NON SIA ACCETTABILE E IL GUASTO NON SIA GRAVE. I CLIENTI DELLA NUOVA ZELANDA CHE ACQUISTANO PRODOTTI PER USO O CONSUMO PERSONALE O DOMESTICO E NON PER SCOPI COMMERCIALI ("CLIENTI DELLA NUOVA ZELANDA") HANNO DIRITTO ALLA RIPARAZIONE, ALLA SOSTITUZIONE O AL RIMBORSO IN CASO DI GUASTO E A UNA COMPENSAZIONE PER ALTRE PERDITE O DANNI RAGIONEVOLMENTE PREVEDIBILI.

  • 10.

    LIMITAZIONE DELLA RESPONSABILITÀ. Secondo quanto stabilito dalla legge locale, indipendentemente dall'entità del danno subito dall'utente, l'intera responsabilità di HP e dei suoi fornitori in base al presente EULA e l'unico indennizzo riconoscibile all'utente saranno limitati al maggiore degli importi effettivamente corrisposto separatamente dall'utente per il Prodotto software oppure U.S. $5,00. NEI LIMITI MASSIMI CONSENTITI DALLA LEGGE APPLICABILE, IN NESSUN CASO HP O I SUOI FORNITORI SARANNO RITENUTI RESPONSABILI DI EVENTUALI DANNI SPECIALI, ACCIDENTALI, INDIRETTI O CONSEQUENZIALI (INCLUSI, SENZA LIMITAZIONI, DANNI PER PERDITA DI PROFITTO, DATI RISERVATI O ALTRE INFORMAZIONI, INTERRUZIONE DELL'ATTIVITÀ, LESIONI PERSONALI, PERDITA DI PRIVACY) DERIVANTI O CONNESSI IN ALCUN MODO ALL'USO O ALL'IMPOSSIBILITÀ DI UTILIZZARE IL PRODOTTO SOFTWARE O ALTRIMENTI CORRELATI AI REGOLAMENTI DEL PRESENTE EULA, ANCHE SE HP O UN SUO FORNITORE SIA STATO INFORMATO DELLA POSSIBILITÀ DI TALI DANNI E ANCHE SE IL RIMEDIO NON HA AVUTO ESITO POSITIVO. Alcuni stati/giurisdizioni non consentono esclusioni o limitazioni dei danni incidentali o consequenziali, pertanto la suddetta limitazione o esclusione potrebbe non essere valida.

  • 11.

    CLIENTI DEL GOVERNO DEGLI STATI UNITI. In conformità agli articoli FAR 12.211 e 12.212, il software commerciale per computer, la documentazione del software per computer e i dati tecnici per i prodotti commerciali sono concessi in licenza al governo degli Stati Uniti ai sensi della licenza commerciale standard HP.

  • 12.

    CONFORMITÀ ALLE LEGGI SULL'ESPORTAZIONE. L'utente deve attenersi a tutte le leggi e norme degli Stati Uniti e altri Paesi ("Leggi sull'esportazione") per garantire che il Prodotto software non sia (1) esportato, direttamente o indirettamente, violando le Leggi sull'esportazione o (2) utilizzato per qualsiasi scopo proibito dalle Leggi sull'esportazione, inclusa, tra le altre, la proliferazione di armi nucleari, chimiche o biologiche.

  • 13.

    CAPACITÀ E AUTORITÀ PER STIPULARE UN CONTRATTO. L'utente dichiara di avere la maggior età stabilita nel proprio stato di residenza e, se applicabile, di essere autorizzato dal proprio datore di lavoro a inserirsi nel presente contratto.

  • 14.

    LEGGE APPLICABILE. Il presente EULA è governato da leggi del Paese in cui l'apparecchiatura è stata acquistata.

  • 15.

    CONTRATTO COMPLETO. Il presente EULA (inclusa qualsiasi aggiunta o emendamento incluso con il Prodotto HP) rappresenta il contratto completo tra l'utente e HP sul Prodotto software e sostituisce tutte le comunicazioni orali o scritte precedenti o contemporanee, le proposte o le dichiarazioni relative al Prodotto software o qualsiasi altro aspetto del presente EULA. Nella misura in cui i termini di qualsiasi criterio o programma HP per i servizi di assistenza siano in conflitto con i termini nel presente EULA, i termini del presente EULA hanno la priorità.

© Copyright 2015 HP Development Company, L.P.

Le informazioni contenute in questo documento sono soggette a modifica senza preavviso. Tutti gli altri nomi di prodotti elencati nel presente documento sono marchi registrati delle rispettive società. Nella misura consentita dalla legge applicabile, le sole garanzie riconosciute da HP per i propri prodotti e servizi sono quelle espressamente indicate nei certificati di garanzia che accompagnano tali prodotti e servizi HP. Nulla di quanto contenuto nel presente documento può essere interpretato come ulteriore garanzia. Nella misura consentita dalla legge applicabile, HP declina qualsiasi responsabilità per eventuali omissioni o errori tecnici o editoriali contenuti nel presente documento.

Prima edizione: agosto 2015


Assistenza e supporto

Assistenza in garanzia CSR (Customer Self Repair)

I prodotti HP contengono numerosi componenti CSR (Customer Self Repair, componenti che possono essere riparati dall'utente) per ridurre i tempi di riparazione e consentire una maggiore flessibilità nella sostituzione dei componenti difettosi. Se, in fase di diagnosi, HP stabilisce che la riparazione può essere eseguita tramite l'uso di un componente CSR, questo componente viene spedito direttamente al cliente per eseguire la sostituzione. I componenti CSR appartengono a due categorie: 1) Componenti per i quali la riparazione da parte del cliente è obbligatoria. Se ci si rivolge a HP per la sostituzione di questi componenti, le spese di trasporto e manodopera verranno addebitate al cliente. 2) Componenti per i quali la riparazione da parte del cliente è facoltativa. Si tratta di componenti che possono anche essere riparati direttamente dal cliente. Se ci si rivolge a HP per la sostituzione di questi componenti, l'operazione viene effettuata senza addebitare le spese al cliente, in base alla formula di assistenza in garanzia valida per il prodotto.

A seconda della disponibilità dei componenti CSR o dell'area geografica di appartenenza, la consegna è prevista per il giorno lavorativo successivo. A seconda dell'area geografica di appartenenza, è inoltre disponibile la consegna nello stesso giorno o entro quattro ore dietro addebito di un costo extra. Se si necessita di assistenza telefonica da parte di un tecnico esperto, è possibile rivolgersi al centro di assistenza tecnica HP. Nel materiale abbinato ai componenti CSR sostitutivi inviati sono presenti istruzioni relative all'eventuale necessità di restituire i componenti difettosi a HP. Nei casi in cui i componenti sostituiti debbano essere resi ad HP, la spedizione dovrà essere effettuata entro un determinato periodo, solitamente entro cinque (5) giorni lavorativi. I componenti difettosi devono essere restituiti con la relativa documentazione nella confezione fornita. La mancata restituzione del componente difettoso a HP potrà comportare l'addebito del costo del componente sostitutivo. In presenza di un CSR, i costi di spedizione e di restituzione dei componenti e la scelta del corriere o del vettore sono a carico di HP.


Assistenza e supporto

Assistenza clienti

Supporto telefonico per il proprio paese/regione Prendere nota del nome del prodotto, del numero di serie, della data di acquisto e della descrizione del problema e tenere queste informazioni a portata di mano. | I numeri di telefono relativi al paese/regione di appartenenza sono reperibili nell'opuscolo incluso con il prodotto o all'indirizzo www.hp.com/support/.
È possibile ricevere assistenza tramite Internet 24 ore su 24, nonché scaricare utilità software e driver | www.hp.com/support/lj1020/
Ordinazione di contratti di manutenzione o di assistenza HP aggiuntivi | www.hp.com/go/carepack
Registrare il prodotto |


Programma di sostenibilità ambientale dei prodotti

  • Protezione dell'ambiente
  • Emissione di ozono
  • Consumo energetico
  • Consumo di toner
  • Uso della carta
  • Materiali in plastica
  • Materiali di consumo per stampanti HP LaserJet
  • Carta
  • Limitazioni relative ai materiali
  • Smaltimento delle apparecchiature da parte degli utenti (UE e India)
  • Riciclo dell'hardware elettronico
  • Informazioni sul riciclaggio dell'hardware in Brasile
  • Sostanze chimiche
  • Dati di alimentazione del prodotto secondo la normativa 1275/2008 dell'Unione Europea
  • Restrizioni relative alla dichiarazione di sostanze nocive (India)
  • Restrizioni relative alla dichiarazione di sostanze nocive (Turchia)
  • Restrizioni relative alla dichiarazione di sostanze nocive (Ucraina)
  • Tabella sostanze (Cina)
  • Informazioni utente per etichetta ecologica SEPA (Cina)
  • La direttiva sull'implementazione dell'etichetta energetica per la Cina per stampante, fax e copiatrice
  • Material Safety Data Sheet (MSDS, Scheda tecnica di sicurezza)
  • EPEAT
  • Ulteriori informazioni


Programma di sostenibilità ambientale dei prodotti

Protezione dell'ambiente

HP è da sempre impegnata nella realizzazione di prodotti di qualità nel rispetto dei principi della salvaguardia dell'ambiente. Questo prodotto è stato progettato con diversi attributi per ridurre al minimo l'impatto sull'ambiente.


Programma di sostenibilità ambientale dei prodotti

Emissione di ozono

Le emissioni nell'aria di ozono per questo prodotto sono state misurate secondo un metodo* generalmente riconosciuto e quando tali dati sulle emissioni sono applicati a un "generico scenario di esposizione del modello di ufficio"**, HP è in grado di determinare che non è presente una quantità apprezzabili di ozono generata durata la stampa che ecceda qualsiasi standard o linea guida attuale sulla qualità dell'aria in interni.

* Metodo di test per la determinazione delle emissioni da periferiche di stampa relativo alla concessione dell'etichetta ambientale per periferiche da ufficio con funzioni di stampa; RAL-UZ 171 - BAM luglio 2012

** Basato sulla concentrazione di ozono stampando due ore al giorno in una stanza di 32 metri cubici con un tasso di ventilazione di 0,72 cambi d'aria per ora con materiali di consumo HP


Programma di sostenibilità ambientale dei prodotti

Consumo energetico

Le modalità pronta, pausa e spenta consentono di ridurre notevolmente il consumo di energia, grazie a un utilizzo più attento delle risorse naturali che non comporta la riduzione delle prestazioni elevate del prodotto. I dispositivi di imaging e stampa HP contrassegnati dal logo ENERGY STAR® sono conformi alle specifiche ENERGY STAR per i dispositivi di imaging stabilite dall’ente statunitense per la tutela dell’ambiente. I prodotti di imaging conformi alle specifiche ENERGY STAR sono riconoscibili grazie alla presenza del seguente logo:

Marchio ENERGY STAR®

Ulteriori modelli di prodotti di imaging conformi a ENERGY STAR sono elencati all'indirizzo:


Programma di sostenibilità ambientale dei prodotti

Consumo di toner

La funzione EconoMode consente di utilizzare una quantità di toner ridotta, prolungando in questo modo la durata della cartuccia. HP consiglia di non utilizzare sempre la funzione EconoMode. Se si utilizza continuamente la modalità EconoMode, le parti meccaniche della cartuccia di stampa potrebbero usurarsi prima dell'esaurimento del toner. Se la qualità di stampa risulta ridotta e non più accettabile, si consiglia di sostituire la cartuccia di stampa.


Programma di sostenibilità ambientale dei prodotti

Uso della carta

Le funzioni di stampa fronte/retro (manuale o automatica) e la funzione di stampa N-up (più pagine stampate su un'unica pagina) possono ridurre l'uso della carta e il conseguente fabbisogno di risorse naturali.


Programma di sostenibilità ambientale dei prodotti

Materiali in plastica

La maggior parte dei componenti in plastica di peso superiore a 25 g è provvista di contrassegni conformi agli standard internazionali che consentono di identificare e riciclare i materiali con maggiore facilità nel momento in cui la stampante deve essere sostituita.


Programma di sostenibilità ambientale dei prodotti

Materiali di consumo per stampanti HP LaserJet

I materiali di consumo HP originali sono stati progettati tenendo conto dell'ambiente. HP consente di preservare le risorse e la carta durante la stampa in modo semplice. Riciclare è più semplice e conveniente.1

Tutte le cartucce HP restituite tramite il programma HP Planet Partners passano attraverso un processo di riciclaggio multifase in cui i materiali vengono separati e rifiniti per essere utilizzati come materiale grezzo per nuove cartucce HP originali e prodotti di uso quotidiano. Nessuna cartuccia originale HP restituita tramite il programma HP Planet Partners viene inviata a una discarica e HP non ricarica o rivende cartucce HP originali.

Per partecipare al programma di riciclaggio e restituzione HP Planet Partners, visitare il sito Web www.HP.com/recycle . Per informazioni sulla modalità di restituzione dei materiali di consumo della stampante HP, selezionare il paese/regione di provenienza. In tutte le nuove confezioni di cartucce di stampa HP sono incluse informazioni e istruzioni multilingue sul programma.

1 La disponibilità del programma è soggetta a variazione. Per ulteriori informazioni, visitare il sito Web all'indirizzo: www.hp.com/recycle.


Programma di sostenibilità ambientale dei prodotti

Carta

Questo prodotto è in grado di utilizzare carta riciclata e carta leggera (EcoFFICIENT™), qualora sia conforme alle linee guida delineate nella Guida dei supporti della famiglia di stampanti HP LaserJet. Questo prodotto supporta l'uso di carta riciclata e carta leggera (EcoFFICIENT™) ai sensi della norma EN12281:2002.


Programma di sostenibilità ambientale dei prodotti

Limitazioni relative ai materiali

Questo prodotto HP non contiene mercurio aggiunto.

Questo prodotto HP non contiene batterie.


Programma di sostenibilità ambientale dei prodotti

Smaltimento delle apparecchiature da parte degli utenti (UE e India)

Simbolo UE materiali di scarto

Questo simbolo significa che il prodotto non può essere smaltito con i rifiuti urbani. È responsabilità dell'utente proteggere la salute e l'ambiente smaltendo le apparecchiature dismesse consegnandole al punto di raccolta designato per il riciclaggio dei rifiuti elettrici o elettronici. Per maggiori informazioni, contattare il servizio di smaltimento dei rifiuti urbani o accedere al sito Web: www.hp.com/recycle.


Programma di sostenibilità ambientale dei prodotti

Riciclo dell'hardware elettronico

HP incoraggia i propri clienti a riciclare l'hardware elettronico usato. Per ulteriori informazioni sui programmi di riciclo, visitare il sito Web: www.hp.com/recycle.


Programma di sostenibilità ambientale dei prodotti

Informazioni sul riciclaggio dell'hardware in Brasile

Simbolo del riciclaggio dell'hardware per il Brasile

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


Programma di sostenibilità ambientale dei prodotti

Sostanze chimiche

HP si impegna a fornire ai clienti informazioni sulle sostanze chimiche presenti nei prodotti in conformità con i requisiti legali, ad esempio REACH (normativa CE N. 1907/2006 del Parlamento e del Consiglio europeo). È possibile reperire una relazione sulle informazioni chimiche relative al prodotto sul sito Web: www.hp.com/go/reach.


Programma di sostenibilità ambientale dei prodotti

Dati di alimentazione del prodotto secondo la normativa 1275/2008 dell'Unione Europea

Per i dati relativi all'alimentazione del prodotto, compreso il consumo elettrico del prodotto in standby in rete in caso di connessione di tutte le porte cablate e attivazione di tutte le porte di rete wireless, fare riferimento alla sezione P14 “Informazioni aggiuntive” della Dichiarazione ECO IT del prodotto all’indirizzo www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html.


Programma di sostenibilità ambientale dei prodotti

Restrizioni relative alla dichiarazione di sostanze nocive (India)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Programma di sostenibilità ambientale dei prodotti

Restrizioni relative alla dichiarazione di sostanze nocive (Turchia)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Programma di sostenibilità ambientale dei prodotti

Restrizioni relative alla dichiarazione di sostanze nocive (Ucraina)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Programma di sostenibilità ambientale dei prodotti

Tabella sostanze (Cina)

Tabella delle sostanze (Cina)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Programma di sostenibilità ambientale dei prodotti

Informazioni utente per etichetta ecologica SEPA (Cina)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


Programma di sostenibilità ambientale dei prodotti

La direttiva sull'implementazione dell'etichetta energetica per la Cina per stampante, fax e copiatrice

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


Programma di sostenibilità ambientale dei prodotti

Material Safety Data Sheet (MSDS, Scheda tecnica di sicurezza)

Le schede tecniche di sicurezza relative ai materiali di consumo contenenti sostanze chimiche (ad esempio, il toner) sono disponibili sul sito Web di HP all'indirizzo www.hp.com/go/msds.


Programma di sostenibilità ambientale dei prodotti

EPEAT

Diversi prodotti HP sono progettati per soddisfare EPEAT. EPEAT è uno strumento di valutazione completo che consente di selezionare apparecchiature elettroniche in base alle relative caratteristiche ambientali. Per maggiori informazioni su EPEAT, vedere www.epeat.net. Per informazioni sui prodotti HP registrati con EPEAT, vedere www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Programma di sostenibilità ambientale dei prodotti

Ulteriori informazioni

Per ulteriori informazioni sugli argomenti ambientali:

  • •

    Scheda relativa al profilo ambientale di questo prodotto e di molti altri prodotti HP correlati

  • •

    Impegni HP in materia di rispetto dell'ambiente

  • •

    Sistema di gestione ambientale HP

  • •

    Programma di riciclaggio e restituzione dei prodotti HP

  • •

    Material Safety Data Sheet (Scheda tecnica di sicurezza)

Visitare il sito Web www.hp.com/go/environment.

Inoltre, visitare il sito Web www.hp.com/recycle.


Dichiarazioni di conformità alle norme

  • Dichiarazioni di conformità alle norme


Dichiarazioni di conformità alle norme

Dichiarazioni di conformità alle norme

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Norme FCC
  • Canada - Dichiarazione di conformità Industry Canada ICES-003
  • Dichiarazione EMC (Corea)
  • Istruzioni relative al cavo di alimentazione
  • Sicurezza dei prodotti laser
  • Dichiarazione sulla sicurezza dei prodotti laser per la Finlandia
  • Dichiarazione GS (Germania)
  • Conformità eurasiatica (Bielorussia, Kazakstan, Russia)


Dichiarazioni di conformità alle norme

Norme FCC

Questa apparecchiatura è stata collaudata ed è risultata conforme ai limiti stabiliti per le periferiche digitali di Classe B, ai sensi della Parte 15 delle normative FCC. Questi limiti sono previsti per fornire ragionevole protezione contro interferenze dannose in un'installazione residenziale. Questa apparecchiatura genera, utilizza e può irradiare energia. Qualora non installata e utilizzata secondo le istruzioni, può causare interferenze dannose alle comunicazioni radio. Tuttavia, non vi è alcuna garanzia che una particolare installazione non provochi interferenza. Se questa attrezzatura causa interferenze dannose alla ricezione radio o televisiva, cosa determinabile spegnendo e riaccendendo l'attrezzatura, si incoraggia l'utente a provare a correggerle adottando una o più delle seguenti misure.

  • •

    Orientare diversamente o spostare l'antenna ricevente.

  • •

    Aumentare la distanza fra l'attrezzatura e il ricevitore.

  • •

    Collegare l'attrezzatura a una presa su un circuito diverso da quello in cui si trova il ricevitore.

  • •

    Consultare il rivenditore o un tecnico radio/TV specializzato.

NOTA:le modifiche apportate alla stampante che non siano esplicitamente autorizzate dalla HP possono annullare la facoltà dell'utente di utilizzare l'apparecchio.

L'uso di un cavo di interfaccia schermato è necessario per la conformità ai limiti della Classe B della Parte 15 delle normative FCC.


Dichiarazioni di conformità alle norme

Canada - Dichiarazione di conformità Industry Canada ICES-003

CAN ICES-3(B)/NMB-3(B)


Dichiarazioni di conformità alle norme

Dichiarazione EMC (Corea)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Dichiarazioni di conformità alle norme

Istruzioni relative al cavo di alimentazione

Verificare che il cavo di alimentazione sia adatto alla tensione del prodotto. La tensione è specificata sull'etichetta del prodotto. Il prodotto funziona a 110-127 V CA o 220-240 V CA e 50/60 Hz.

Collegare il cavo di alimentazione del prodotto a una presa elettrica con collegamento a terra.

ATTENZIONE:per impedire danni al prodotto, utilizzare soltanto il cavo di alimentazione fornito con il prodotto.


Dichiarazioni di conformità alle norme

Sicurezza dei prodotti laser

Il CDRH (Center for Devices and Radiological Health) della FDA (Food and Drug Administration) degli Stati Uniti ha introdotto alcune disposizioni per i dispositivi laser prodotti a partire dal 1 agosto 1976. I prodotti venduti negli Stati Uniti devono obbligatoriamente conformarsi a tali disposizioni. Questa periferica è certificata come prodotto laser di "Classe 1" ai sensi del Radiation Performance Standard Act del 1968 del DHHS (Department of Health and Human Services) degli Stati Uniti. Poiché le radiazioni emesse all'interno della periferica sono completamente isolate tramite alloggiamenti protettivi e coperchi esterni, i raggi laser non possono fuoriuscire durante il normale funzionamento della periferica.

AVVERTENZA!L'uso di impostazioni e procedure diverse da quelle indicate in questa Guida dell'utente possono provocare l'esposizione a radiazioni pericolose.


Dichiarazioni di conformità alle norme

Dichiarazione sulla sicurezza dei prodotti laser per la Finlandia

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet 1020 printer, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1020 printer - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Dichiarazioni di conformità alle norme

Dichiarazione GS (Germania)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Dichiarazioni di conformità alle norme

Conformità eurasiatica (Bielorussia, Kazakstan, Russia)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Parti e accessori HP

Questa appendice contiene informazioni sui seguenti argomenti:

  • Ordinazione di materiali d'uso
  • Utilizzo delle cartucce di stampa HP


Parti e accessori HP

Ordinazione di materiali d'uso

È possibile incrementare la funzionalità della stampante con accessori e materiali d'uso opzionali. Per garantire le massime prestazioni, utilizzare solo accessori e materiali d'uso progettati specificamente per la stampante HP LaserJet 1020.

Informazioni sulle ordinazioni
 | Elemento | Descrizione o utilizzo | Numero ordine
Materiali d'uso | Carta multiuso HP | Carta di qualità HP per diversi usi (1 confezione di 10 risme da 500 fogli ciascuna). Per ordinarne un campione, negli Stati Uniti chiamare 800-471-4701. | HPM1120
 | Carta HPLaserJet | Carta di qualità superiore HP da utilizzare con le stampanti HP LaserJet (1 confezione di 10 risme da 500 fogli ciascuna). Per ordinarne un campione, negli Stati Uniti chiamare 800-471-4701. | HPJ1124
 | Lucidi HP LaserJet | Lucidi di qualità HP da utilizzare con le stampanti HP LaserJet monocromatiche. | 92296T (Letter) 92296U (A4)
Cartucce di stampa per la stampante HP LaserJet 1020 | Cartucce di stampa | Cartucce di stampa di sostituzione per la stampante HP LaserJet 1020. Cartuccia di stampa da 2.000 pagine Per ulteriori informazioni, vedere Durata prevista della cartuccia di stampa | Q2612A
Documentazione addizionale | HP LaserJet family printer media guide (guida all'utilizzo dei supporti di stampa HP LaserJet) | Guida per l'utilizzo della carta e di altri supporti di stampa per le stampanti HP LaserJet. | 5851-1468 NOTA:Il documento può essere scaricato dal sito Web http://www.hp.com/support/ljpaperguide/.
Parti sostitutive | Rullo di prelievo dei supporti di stampa | Utilizzato per prelevare la carta dal vassoio di alimentazione e alimentarla nella stampante. | RL1-0266
 | Tampone di separazione per la stampante | Utilizzato per impedire l'alimentazione simultanea di più fogli attraverso il percorso della stampante. | RL1-0269
Accessorio | Coperchio del vassoio di alimentazione | Utilizzato per coprire il supporto nel vassoio di alimentazione. | Q2460-40004 (Stati Uniti) Q2460-40005 (Europa)


Parti e accessori HP

Utilizzo delle cartucce di stampa HP

Le sezioni seguenti contengono informazioni relative alle cartucce di stampa HP e istruzioni per la ridistribuzione del toner per la sostituzione di una cartuccia di stampa.

In questa sezione vengono fornite informazioni sui seguenti argomenti:

  • Raccomandazioni HP sull'utilizzo di cartucce di stampa non HP
  • Sito Web HP contro la contraffazione
  • Conservazione delle cartucce di stampa
  • Durata prevista della cartuccia di stampa
  • Risparmio di toner


Parti e accessori HP

Raccomandazioni HP sull'utilizzo di cartucce di stampa non HP

HP Company sconsiglia l'uso di cartucce di stampa non HP, siano esse nuove, ricaricate o ricostruite. HP non offre alcuna garanzia sul corretto funzionamento o sulla qualità dei prodotti non originali. Qualunque intervento di assistenza o riparazione dovuti all'uso di cartucce di stampa non HP non sono coperti dalla garanzia della stampante.

NOTA:La garanzia non è applicabile in caso di difetti derivanti da software, interfacce o componenti non forniti da HP.


Parti e accessori HP

Sito Web HP contro la contraffazione

Se durante l'installazione di una cartuccia del toner HP un messaggio visualizzato sul pannello di controllo avvisa che non si tratta di una cartuccia HP, consultare il sito Web www.hp.com/go/anticounterfeit. In questo modo sarà possibile stabilire se la cartuccia è originale e individuare la soluzione adeguata per risolvere il problema.

È possibile che la cartuccia del toner utilizzata non sia una cartuccia originale HP nei seguenti casi:

  • •

    La pagina di stato dei materiali di consumo segnala che sono stati installati materiali non HP.

  • •

    Si verificano diversi problemi con la cartuccia del toner.

  • •

    L'aspetto della cartuccia di stampa è anomalo, ad esempio la confezione è differente da quelle normalmente utilizzate da HP.


Parti e accessori HP

Conservazione delle cartucce di stampa

Non estrarre la cartuccia di stampa dalla confezione finché non si è pronti ad utilizzarla.

ATTENZIONE:Per evitare danni alla cartuccia di stampa, ridurre al minimo l'esposizione alla luce diretta.

Alcune confezioni di cartucce di stampa HP LaserJet presentano una data in codice alfanumerico. Questo codice rappresenta il periodo di 30 mesi successivi alla produzione e facilità i processi di gestione dell'inventario per HP e i relativi rivenditori. Non indica la durata del toner (in magazzino) e non è in relazione in alcun modo ai termini di garanzia.


Parti e accessori HP

Durata prevista della cartuccia di stampa

La durata di una cartuccia dipende dalla quantità di toner richiesto per i processi di stampa. Stampando pagine di testo per una copertura del 5% del foglio, la cartuccia per la stampante HP LaserJet 1020 ha una durata stimata di 2.000 pagine.

NOTA:È possibile che il toner duri più a lungo delle parti meccaniche della cartuccia di stampa. Se la qualità di stampa peggiora in queste circostanze, è necessario installare una cartuccia di stampa nuova, anche se rimane del toner nella cartuccia.

Tale durata prevista presuppone che la densità sia impostata a 3 e che la modalità EconoMode sia disattivata (impostazioni predefinite).


Parti e accessori HP

Risparmio di toner

In questa modalità, la stampante utilizza meno toner su ciascuna pagina. La selezione di questa opzione prolunga la durata della cartuccia e riduce i costi per pagina, ma offre una qualità di stampa inferiore. HP non raccomanda l'utilizzo continuo della modalità EconoMode.


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Gli argomenti seguenti descrivono come orientarsi in questa guida dell'utente.

  • Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.
  • Tasti scorciatoia per il visualizzatore della guida
  • Tasti scorciatoia per la scheda Sommario
  • Tasti scorciatoia per la scheda Indice
  • Tasti scorciatoia per la scheda Cerca
  • Tasti scorciatoia per la scheda Preferiti

NOTA:

  • •

    Vi sono anche comandi di menu scorciatoia a cui è possibile accedere tramite la tastiera.

  • •

    I tasti scorciatoia funzionano inoltre nelle finestre secondarie e popup.

  • •

    Ogniqualvolta si utilizza un tasto scorciatoia nel pannello Orientamento, il pannello Argomenti non è più evidenziato. Per tornare al pannello Argomenti, premere F6.

  • •

    Se se è stata utilizzata per l'ultima ricerca, la casella di controllo Trova parole simili nella scheda Cerca verrà selezionata.


Utilizzo del Visualizzatore della Guida HTML

Questa sezione illustra come spostarsi all'interno della Guida e come utilizzarla. Per ulteriori informazioni, fare clic su uno dei seguenti argomenti:

  • Come ottenere maggiori informazioni dalla Guida
  • Per trovare un argomento della Guida
  • Per creare un elenco di argomenti della Guida preferiti
  • Per copiare un argomento della Guida
  • Per stampare l'argomento della Guida corrente
  • Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti
  • Utilizzo dei comandi del menu di scelta rapida


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Utilizzo di F6 per passare dal pannello Orientamento al pannello Argomenti.

È possibile passare rapidamente dal pannello Orientamento al pannello Argomenti e viceversa premendo F6 sulla tastiera.


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per il visualizzatore della guida

Come chiudere il visualizzatore della guida | ALT+F4
Come passare dal visualizzatore della guida ad altre finestre aperte e viceversa. | ALT+TAB
Come visualizzare il menu Opzioni. | ALT+O
Come modificare le impostazioni di Microsoft Internet Explorer. La finestra di dialogo Opzioni Internet contiene le impostazioni di accesso facilitato. Per modificare tali impostazioni, fare clic sulla scheda Generale e su Accesso facilitato. | ALT+O e quindi premere S
Come nascondere o mostrare il pannello Orientamento. | ALT+O e quindi premere D
Come stampare un argomento. | ALT+O e quindi premere M Oppure fare clic con il pulsante destro del mouse nell'argomento e fare clic su Stampa.
Come tornare all'argomento precedente. | ALT+FRECCIA A SINISTRA o ALT+O e quindi premere I
Come passare all'argomento successivo (purché sia stato appena visualizzato). | ALT+FRECCIA A DESTRA o ALT+O e quindi premere A
Come attivare o disattivare la casella di ricerca. | ALT+O e quindi premere V
Come aggiornare l'argomento che viene visualizzato nel pannello Argomenti (risulta utile se ci si è collegati a una pagina Web). | F5 o ALT+O e quindi premere O
Come tornare alla home page (gli autori della guida possono specificare una home page per la guida). | ALT+O e quindi premere P
Come impedire al visualizzatore di aprire una pagina. Ciò è utile inoltre se ci si sta collegando al Web e si desidera arrestare il download di una pagina. | ALT+O e quindi premere T
Come passare ad un argomento o a una pagina Web predeterminata. L'autore della guida che crea un file compilato (.chm) può aggiungere due collegamenti sul menu Opzioni per argomenti o pagine Web importanti. Quando si seleziona il comando Passa a, si passa a uno di questi argomenti o pagine Web. | ALT+O e quindi premere 1 oppure 2
Come passare dal pannello Orientamento al pannello Argomenti e viceversa. | F6
Come scorrere un argomento. | FRECCIA SU e FRECCIA IN BASSO o PAGINA SU e PAGINA GIù
Come scorrere tutti i collegamenti presenti in un argomento o tutte le opzioni presenti in una scheda del pannello Orientamento. | TAB


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per la scheda Sommario

Come visualizzare la scheda Sommario. | ALT+S
Come aprire e chiudere un manuale o una cartella. | SEGNO PIù (+) e SEGNO MENO (-) o FRECCIA A SINISTRA e FRECCIA A DESTRA
Come selezionare un argomento. | FRECCIA SU e FRECCIA IN BASSO
Come visualizzare l'argomento selezionato. | INVIO


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per la scheda Indice

Come visualizzare la scheda Indice. | ALT+I
Come immettere una parola chiave da ricercare. | ALT+E e quindi immettere la parola
Come selezionare una parola chiave nell'elenco. | FRECCIA SU e FRECCIA IN BASSO
Come visualizzare l'argomento associato. | ALT+Z


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per la scheda Cerca

Come visualizzare la scheda Cerca. | ALT+C
Come immettere una parola chiave da ricercare. | ALT+E e quindi immettere la parola
Come iniziare una ricerca. | ALT+L
Come selezionare un argomento nell'elenco risultati. | ALT+N e quindi FRECCIA SU e FRECCIA IN BASSO
Come visualizzare l'argomento selezionato. | ALT+Z
Le opzioni seguenti sono disponibili soltanto se è attivata la ricerca globale.
Come ricercare una parola chiave nell'elenco risultati di una ricerca precedente. | ALT+U
Per ricercare parole simili alla parola chiave. Ad esempio, per trovare parole simili a "in esecuzione" e "esegue" per la parola chiave "eseguire". | ALT+M
Per effettuare una ricerca solo nei titoli degli argomenti. | ALT+R


Utilizzo dei tasti scorciatoia di accesso facilitato nel visualizzatore della guida

Tasti scorciatoia per la scheda Preferiti

Come visualizzare la scheda Preferiti. | ALT+P
Come aggiungere l'argomento attualmente visualizzato nell'elenco Preferiti. | ALT+G
Come selezionare un argomento nell'elenco Preferiti. | ALT+P e quindi FRECCIA SU e FRECCIA IN BASSO
Come visualizzare l'argomento selezionato. | ALT+Z
Per rimuovere l'argomento selezionato dall'elenco. | ALT+R


Utilizzo del Visualizzatore della Guida HTML

Come ottenere maggiori informazioni dalla Guida

Di seguito vengono forniti suggerimenti per visualizzare ulteriori informazioni quando si utilizza il Visualizzatore della Guida HTML:

  • •

    Per collegarsi a un altro argomento, a una pagina Web, a un elenco di altri argomenti oppure a un programma, fare clic sulle parole sottolineate, colorate.

  • •

    Per visualizzare argomenti che contengono informazioni correlate, fare clic su "Argomenti correlati", visualizzato al termine dell'argomento, quindi fare clic sul titolo dell'argomento desiderato.

  • •

    Per controllare se una parola oppure una frase contenuta in un argomento è riportata nell'indice, selezionare la parola, quindi premere F1.

  • •

    Se si visualizza contenuto Web nel riquadro Argomento, è possibile fare clic su Termina oppure su Aggiorna sulla barra degli strumenti per interrompere un trasferimento oppure aggiornare una pagina Web.

  • •

    Se si visualizza spesso un determinato argomento, è possibile aggiungerlo all'elenco dei preferiti.

  • •

    Fare clic con il pulsante destro del mouse sulla scheda Sommario oppure sul riquadro Argomento per visualizzare i comandi del menu di scelta rapida.


Utilizzo del Visualizzatore della Guida HTML

Per trovare un argomento della Guida

Nel riquadro di navigazione, fare clic su una delle seguenti schede:

  • •

    Per sfogliare il sommario, fare clic sulla scheda Sommario. Il sommario è un elenco espandibile dei principali argomenti.

  • •

    Per visualizzare un elenco di voci di indice, fare clic sulla scheda Indice, quindi digitare una parola oppure scorrere l'elenco. Spesso gli argomenti vengono riportati sotto più voci di indice.

  • •

    Per individuare ogni ricorrenza di una parola o di una frase contenuta all'interno di un file della Guida, fare clic sulla scheda Cerca, quindi digitare la parola.

NOTA: Fare clic sulla voce di sommario, sulla voce di indice oppure sulla voce relativa ai risultati della ricerca per visualizzare l'argomento corrispondente.


Utilizzo del Visualizzatore della Guida HTML

Per creare un elenco di argomenti della Guida preferiti

  • 1.

    Individuare l'argomento della Guida desiderato.

  • 2.

    Fare clic sulla scheda Preferiti, quindi su Aggiungi.

NOTA:

  • •

    Per ritornare a un argomento preferito, fare clic sulla scheda Preferiti, selezionare l'argomento, quindi fare clic su Visualizza.

  • •

    Se si desidera rinominare un argomento, selezionare l'argomento e digitare il nuovo nome nella casella Argomento corrente.

  • •

    Per rimuovere un argomento preferito, selezionare l'argomento e fare clic su Rimuovi.


Utilizzo del Visualizzatore della Guida HTML

Per copiare un argomento della Guida

  • 1.

    Nel riquadro Argomento, fare clic con il pulsante destro del mouse sull'argomento che si desidera copiare, quindi fare clic su Seleziona tutto.

  • 2.

    Fare di nuovo clic con il pulsante destro del mouse, quindi fare clic su Copia. In tal modo, l'argomento viene copiato negli Appunti.

  • 3.

    Aprire il documento nel quale si desidera copiare l'argomento.

  • 4.

    Posizionare il cursore nel punto in cui si desidera visualizzare le informazioni.

  • 5.

    Nel menu Modifica, fare clic su Incolla.

NOTA: Per copiare solo una parte di un argomento, selezionare il testo desiderato, fare clic con il pulsante destro del mouse, quindi fare clic su Copia.


Utilizzo del Visualizzatore della Guida HTML

Per stampare l'argomento della Guida corrente

Fare clic con il pulsante destro del mouse su un argomento, quindi fare clic su Stampa.

NOTA: Se si esegue una stampa dalla scheda Sommario (facendo clic con il pulsante destro del mouse su una voce, quindi facendo clic su Stampa), verranno visualizzate le opzioni per stampare soltanto l'argomento corrente ed eventuali argomenti secondari.


Utilizzo del Visualizzatore della Guida HTML

Per trovare gli argomenti utilizzando i pulsanti della barra degli strumenti

La barra degli strumenti del Visualizzatore della Guida presenta cinque pulsanti di spostamento, che possono essere utilizzati per trovare gli argomenti della Guida.

  • •

    Indietro visualizza l'ultimo argomento che è stato visualizzato.

  • •

    Avanti visualizza l'argomento successivo di una sequenza di argomenti visualizzata precedentemente.

  • •

    Successivo visualizza l'argomento successivo elencato nel sommario.

  • •

    Precedente visualizza l'argomento precedente elencato nel sommario.

  • •

    Home visualizza l'argomento della home page per il file della Guida che si sta visualizzando.

  • •

    Aggiorna aggiorna il contenuto Web visualizzato al momento nel riquadro Argomento.

  • •

    Termina interrompe il trasferimento delle informazioni del file. Fare clic su questo pulsante per interrompere il trasferimento dei dati contenuti in una pagina Web.

NOTA: È possibile che la barra degli strumenti del Visualizzatore della Guida non contenga tutti questi pulsanti.


Utilizzo del Visualizzatore della Guida HTML

Utilizzo dei comandi del menu di scelta rapida

Il menu di scelta rapida contiene numerosi comandi che possono essere utilizzati per visualizzare e personalizzare le informazioni.

Comando | Descrizione
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Apri tutto. | Questo comando apre tutti i libri o le cartelle del sommario e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse sul sommario, quindi fare clic su Chiudi tutto. | Questo comando chiude tutti i libri o le cartelle e funziona solo se è visualizzata la scheda Sommario.
Fare clic con il pulsante destro del mouse, quindi fare clic su Stampa. | Questo comando stampa l'argomento visualizzato.

NOTA: È possibile accedere a questi comandi mediante la tastiera. È possibile fare clic su MAIUSC+F10 per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida. Oppure è possibile abilitare Controllo puntatore. Utilizzare una combinazione dei pulsanti del mouse per visualizzare il menu di scelta rapida, quindi fare clic sui tasti di scelta rapida appropriati.