Table des matières

 Pour obtenir des informations sur une fonction spécifique, cliquez sur cette fonction avec le bouton droit de la souris.


.topic 1011
Les réglages rapides permettent d'enregistrer les paramètres actuels du pilote d'imprimante (par exemple, orientation de la page, résolution, source du papier) à des fins de réutilisation. Une fois les paramètres choisis, entrez le nom du réglage rapide (par exemple, "Rapport trimestriel" ou "Etat du projet") et cliquez sur Enregistrer. Lorsque vous enregistrez des réglages rapides, tous les paramètres du pilote courant sont également enregistrés. Vous pouvez également rétablir les paramètres par défaut du pilote d'imprimante en sélectionnant Param.défaut dans la liste déroulante Réglages rapides. Les noms de réglage rapide sont sensibles à la casse et vous pouvez définir jusqu'à 10 réglages rapides.
Remarque
Pour enregistrer les paramètres d'imprimante sous Windows 2000 et Windows XP, vous devez posséder des privilèges de niveau administrateur.

.topic 1012
Comme l'indique son libellé, ce bouton offre les options suivantes : Enregistrer vous permet d'enregistrer les réglages rapides nouveaux ou modifiés. Lorsque vous enregistrez des réglages rapides, tous les paramètres du pilote courant sont également enregistrés. Renommer vous permet de changer le nom du réglage rapide sélectionné. Pour renommer un réglage rapide, mettez son nom en évidence dans la liste déroulante, entrez un nouveau nom et cliquez sur Renommer. Supprimer vous permet de supprimer le réglage rapide sélectionné.

.topic 323011
Sélectionnez cette option pour activer l'impression recto verso manuelle. Si l'option Imprimer recto verso est sélectionnée, l'imprimante imprime d'abord le recto des pages. Elle attend ensuite que vous réinsériez les pages, puis imprime le verso. Les instructions permettant de réinsérer le papier apparaissent sur l'écran de l'ordinateur.
L'option d'impression recto verso manuelle interrompt le fonctionnement de l'imprimante en attendant que vous réinsériez le papier et aucun autre document ne peut être imprimé pendant ce laps de temps. Si l'imprimante est en réseau, il est conseillé de ne pas activer cette option.

.topic 323012
Lorsque cette option est sélectionnée, les pages sont imprimées comme si elles étaient reliées par leur bordure supérieure. Lorsque cette option n'est pas sélectionnée, les pages sont imprimées comme si elles étaient reliées par le côté long des pages.

.topic 323025
Permet l'impression d'un document sous la forme d'une brochure. Cela signifie que l'ordre des pages est réorganisé et qu'elles sont imprimées par deux (ou plus) de chaque côté de la feuille. Ceci vous permet de plier le papier au milieu et d'obtenir ainsi un livret dont les pages sont dans le bon ordre. Cette option nécessite la sélection de l'option Imprimer recto verso.
Options possibles
Format de papier original :	Format d'impression :
Lettre	Lettre
A4	A4

.topic 323015
Pages par feuille imprime 1, 2, 4, 6, 9 ou 16 pages sur une seule feuille de papier.

.topic 323019
Imprime une bordure autour de chaque page imprimée sur la feuille. Vous pouvez sélectionner l'option Imprimer les bordures de page lorsque vous avez choisi d'imprimer plusieurs pages par feuille.

.topic 323041
Lorsque la valeur de l'option Pages par feuille est supérieure à 1, cette liste déroulante permet de sélectionner l'ordre et le positionnement de ces pages sur la feuille.

.topic 323035
EconoMode (économie d'encre) permet à l'imprimante de réduire la quantité d'encre utilisée pour chaque page. La sélection de cette option accroît la longévité de la cartouche d'encre et réduit le coût par page, mais la qualité d'impression en pâtit.

.topic 18
Paramètres actuels indique si les paramètres sélectionnés sont des valeurs par défaut ou des valeurs personnalisées.

.topic 323098
Le terme PPP fait référence au nombre de points d'encre par pouce de papier (ppp) utilisés pour imprimer la page. Plus la valeur ppp est élevée, meilleure est la qualité d'impression de la page. Cependant, le choix d'une valeur ppp élevée risque également d'allonger les temps d'impression.

.topic 0
ProRes 1200 offre une meilleure qualité d'impression que FastRes.

.topic 0
FastRes 1200 offre une meilleure qualité d'impression qu'une résolution à 600 ppp.

.topic 600DPI
Cette option offre une compatibilité avec les modèles plus anciens d'imprimante HP LaserJet. Choisissez cette option si le document a été formaté pour un modèle plus ancien d'imprimante HP LaserJet et que vous obtenez des résultats inattendus. Une modification de la résolution risque de changer le formatage des documents textes.

.topic 323099
Cochez la case Imprimer tout le texte en noir pour imprimer en noir tous les caractères textuels, quel que soit le paramétrage couleur du document.

.topic 1070
Aperçu de la page montre l'aspect d'un exemple de document imprimé selon les paramètres en vigueur dans le pilote d'imprimante. L'aperçu de la page est modifié en fonction de la sélection de nouveaux paramètres.

.topic 346024
Imprimer document sur permet d'imprimer le document sur un format de papier autre que celui pour lequel il a été mis en forme. Cette option s'avère particulièrement utile lorsque votre document est mis en forme pour un format de papier que vous n'avez pas. Par exemple, si un document a été créé pour le format Lettre et que vous ne disposez pas de ce type de papier, vous pouvez imprimer le document sur un papier de format différent.

.topic 346033
Imprimer document sur permet d'imprimer le document sur un format de papier autre que celui pour lequel il a été mis en forme. Cette option s'avère particulièrement utile lorsque votre document est mis en forme pour un format de papier que vous n'avez pas. Par exemple, si un document a été créé pour le format Lettre et que vous ne disposez pas de ce type de papier, vous pouvez imprimer le document sur un papier de format différent.

.topic 346034
Si vous ne souhaitez pas que votre document soit agrandi ou réduit pour correspondre au format de papier sélectionné, désactivez l'option Mettre à l'échelle du document.

.topic 346021
L'option % du format normal permet de spécifier le pourcentage d'agrandissement ou de réduction du document sur la page par rapport à sa taille normale. Le terme Format normal fait référence au format de page du document (vérifiez les paramètres de format de page définis dans l'application). Si cette option est désactivée, cliquez sur l'infobulle pour savoir pourquoi.

.topic 346023
L'option % du format normal permet de spécifier le pourcentage d'agrandissement ou de réduction du document sur la page par rapport à sa taille normale. Le terme Format normal fait référence au format de page du document (vérifiez les paramètres de format de page définis dans l'application). Si cette option est désactivée, cliquez sur l'infobulle pour savoir pourquoi.

.topic 346011
Spécifie le texte à imprimer en filigrane. Cliquez sur Modifier pour modifier ou créer un filigrane.

.topic 346012
Sélectionnez cette option pour imprimer le filigrane spécifié sur la première page seulement. Aucun filigrane n'est imprimé sur les pages suivantes.

.topic 346013
Cliquez sur Modifier pour modifier ou créer un filigrane.

.topic 355002
Affiche la liste des filigranes disponibles. Cliquez sur Nouveau pour créer un filigrane. Cliquez sur Supprimer pour éliminer un filigrane sélectionné.

.topic 355003
Cliquez sur Nouveau pour créer un filigrane qui sera ajouté à la liste des filigranes disponibles.

.topic 355004
Cliquez sur Supprimer pour éliminer un filigrane sélectionné de la liste des filigranes disponibles.

.topic 355006
Tapez le texte à imprimer en filigrane.

.topic 355008
Le filigrane apparaît disposé en diagonale sur la page imprimée.

.topic 355009
Le filigrane apparaît disposé horizontalement sur la page imprimée.

.topic 355021
Sélectionnez cette option pour définir l'angle du filigrane sur la page imprimée.

.topic 355022
Sélectionnez cette option pour définir l'angle du filigrane sur la page imprimée.

.topic 355012
Choisissez la police à utiliser pour le filigrane sélectionné.

.topic 355024
Choisissez la couleur à utiliser pour le filigrane sélectionné.

.topic 355014
Indiquez le niveau de gris à utiliser pour le filigrane sélectionné.

.topic 355016
Choisissez la taille de police à utiliser pour le filigrane sélectionné.

.topic 355019
Choisissez le style de police à utiliser pour le filigrane sélectionné.

.topic 362015
Sélectionnez le format de papier souhaité pour le document dans la liste, qui comporte également les formats personnalisés qui ont été enregistrés. Le format doit être le même pour toutes les pages d'une tâche d'impression. Les paramètres sélectionnés dans l'application ont la priorité sur ceux du pilote.

.topic 362017
Cliquez sur Utiliser un papier différent pour activer les paramètres vous permettant de choisir une source de papier différente et des paramètres types pour la première page, les autres pages et le revers dans une tâche d'impression.

.topic 362020
Le paramètre Source est toujours défini sur Sélection automatique et il ne peut pas être modifié.

.topic 362018
Sélectionnez le papier ou l'autre support d'impression à utiliser. Ce paramètre ajuste la vitesse d'impression et la température en fonction du support d'impression que vous avez sélectionné.
Attention
Un paramétrage inadéquat du support d'impression peut endommager l'imprimante. Par exemple, l'utilisation des paramètres du papier pour réaliser une impression sur un film transparent peut endommager le film et bloquer l'imprimante en provoquant un bourrage.

.topic 362016
Cliquez sur Personnalisé pour créer et modifier les informations sur les formats de papier personnalisés.

.topic 372050
Entrez le nom du format de papier personnalisé. Après avoir saisi le nom, la largeur et la hauteur du papier, cliquez sur Enregistrer pour enregistrer vos modifications. Cliquez sur OK. Vos formats de papier personnalisés apparaîtront désormais dans la liste déroulante Format de l'onglet Papier.

.topic 372051
Enregistre, supprime ou renomme le format de papier personnalisé sélectionné. Les formats de papier personnalisés enregistrés ou renommés apparaîtront désormais dans la liste déroulante Format de l'onglet Papier.

.topic 381411
Entrez la largeur du format de papier personnalisé sélectionné. Si vous entrez une valeur trop faible ou trop importante, le pilote l'ajustera automatiquement pour vous.

.topic 381421
Entrez la hauteur du format de papier personnalisé sélectionné. Si vous entrez une valeur trop faible ou trop importante, le pilote l'ajustera automatiquement pour vous.

.topic 372052
Cliquez sur Utiliser les millimètres/Utiliser les pouces pour spécifier les dimensions du format de papier personnalisé en pouces ou en millimètres.

.topic 381021
Entrez le nombre de copies à imprimer (de 1 à 999). Le nombre de copies sélectionné dans l'application est généralement prioritaire sur celui spécifié dans le pilote.

.topic 381025

Sélectionnez cette option pour imprimer ensemble des copies de documents de plusieurs pages. Lorsque cette option est sélectionnée, l'impression de documents de plusieurs pages risque d'être ralentie.

.topic 381031
Sélectionnez cette option pour imprimer une page ou une enveloppe plus haute que large lorsque le côté droit du texte est orienté vers le haut. L'alimentation papier se fait normalement ; le cas échéant, c'est l'image qui est retournée.

.topic 381032
Sélectionnez cette option pour imprimer une page ou une enveloppe plus large que haute lorsque le côté droit du texte est orienté vers le haut. L'alimentation papier se fait normalement ; le cas échéant, c'est l'image qui est retournée.

.topic 381033
Sélectionnez cette option pour faire pivoter de 180 degrés l'image sur le papier. Essayez cette option si l'adresse de l'expéditeur est maculée sur une enveloppe ; placez l'enveloppe dans le bac en introduisant en premier la zone où se trouve l'adresse de l'expéditeur.

.topic 381050
Cliquez sur A propos de ou sur le logo HP pour afficher les informations sur la version du pilote d'imprimante.

.topic 398001
Lorsque l'option Correction de bourrage est activée, la page est réimprimée en cas de bourrage.
Lorsque l'option Correction de bourrage est désactivée, la page n'est pas réimprimée en cas de bourrage.
L'impression est plus rapide lorsque l'option Correction de bourrage est désactivée.

.topic 398002
Lorsque l'option Correction de bourrage est activée, la page est réimprimée en cas de bourrage.
Lorsque l'option Correction de bourrage est désactivée, la page n'est pas réimprimée en cas de bourrage.
L'impression est plus rapide lorsque l'option Correction de bourrage est désactivée.

.topic 398004
Lorsque les messages d'état sont activés, les messages d'erreur peuvent s'afficher à l'écran en cas d'erreur.

.topic 398005
Lorsque les messages d'état sont désactivés, les messages d'erreur ne s'affichent pas à l'écran en cas d'erreur.

.topic 398006
Appuyez sur Démarrer pour lancer le processus de la page de nettoyage. Cette opération prend environ 2 minutes.

.topic 398011
La densité d'impression évalue la quantité d'encre utilisée dans la page.

.topic 398015
Le type de police Courier Normal imprime tout texte en utilisant TrueType Courier ou Courier New avec une épaisseur normale.
Le type de police Courier Foncé imprime tout texte en utilisant TrueType Courier ou Courier New avec une épaisseur foncée sans modifier les attributs de police d'une application.

.topic 398016
Le type de police Courier Normal imprime tout texte en utilisant TrueType Courier ou Courier New avec une épaisseur normale.
Le type de police Courier Foncé imprime tout texte en utilisant TrueType Courier ou Courier New avec une épaisseur foncée sans modifier les attributs de police d'une application.

.topic 409910
Le bouton Mise à jour du logiciel lance la page Web Hewlett Packard qui permet de télécharger le logiciel le plus récent pour votre imprimante HP LaserJet.

.topic 410000
Cliquez sur OK pour lancer l'impression de la page de nettoyage. Une barre de progression s’affiche, indiquant la progression de l'impression de la page de nettoyage. Cette opération prend environ 2 minutes. Lorsque l'opération est terminée, une boîte de dialogue vous informe de la réussite de l'opération de nettoyage.