Imprimantes HP LaserJet 1022, 1022n et 1022nw

Guide d’utilisation

http://www.hp.com


Informations sur les marques et le copyright

Informations sur le copyright

© 2005 Copyright Hewlett-Packard Development Company, L.P.

Il est interdit de reproduire, adapter ou traduire ce manuel sans autorisation expresse par écrit, sauf dans les cas permis par les lois régissant les droits d’auteur.

Référence : Q5912-90912

Edition 1, 03/2005

Les informations contenues dans ce document sont sujettes à modification sans préavis.

Les seules garanties concernant les produits et services HP sont énoncées dans la garantie qui accompagne ces produits et services. Rien en ceci ne devra être interprété comme constituant une garantie supplémentaire. HP ne pourra être tenue pour responsable des erreurs techniques et rédactionnelles ou des omissions présentes dans ce document.

Marques

Microsoft® et Windows® sont des marques déposées aux Etats-Unis de Microsoft Corporation.

Energy Star® et le logo Energy Star sont des marques déposées aux Etats-Unis de l’Agence pour la protection de l’environnement des Etats-Unis (United States Environmental Protection Agency).

Bluetooth® est une marque déposée par son propriétaire et utilisée par Hewlett-Packard Company sous licence.

UNIX® est une marque déposée de The Open Group.

Linux® est une marque déposée aux Etats-Unis de Linus Torvalds.


Notions élémentaires concernant l’imprimante

Notions élémentaires concernant l’imprimante

Ce chapitre se divise comme suit :

  • Accès rapide aux informations supplémentaires
  • Configurations de l’imprimante
  • Présentation
  • Panneau de commande de l’imprimante
  • Circuits papier
  • Logiciel d’impression
  • Considérations relatives aux supports d’imprimante


Accès rapide aux informations supplémentaires

Les sections suivantes fournissent des informations supplémentaires sur la gamme d’imprimantes HP LaserJet 1020.

Remarque

La gamme d’imprimantes HP LaserJet 1020 inclut les modèles d’imprimante HP LaserJet 1022, 1022n et 1022nw.

Cette section fournit des informations sur les rubriques suivantes

  • Liens Internet pour pilotes, logiciels et assistance
  • Liens du guide de l’utilisateur
  • Informations supplémentaires


Liens Internet pour pilotes, logiciels et assistance

Si vous devez contacter le bureau de service ou d’assistance HP, utilisez l’un des liens suivants :

Cette section fournit des informations sur les rubriques suivantes

  • Imprimante HP LaserJet 1022


Imprimante HP LaserJet 1022

  • Aux Etats-Unis, visitez le site http://www.hp.com/support/lj1022/.

  • Pour les autres pays/régions, visitez le site http://www.hp.com/.


Liens du guide de l’utilisateur

  • Présentation (emplacement des composants de l’imprimante)

  • Remplacement de la cartouche d’impression

  • Résolution de problèmes

  • Commande de fournitures


Informations supplémentaires

  • Guide de l’utilisateur sur CD : Renseignements détaillés sur l’utilisation et le dépannage de l’imprimante. Disponible sur le CD-ROM accompagnant l’imprimante.

  • Aide en ligne : Informations sur les options de l’imprimante disponibles dans les pilotes d’impression. Pour afficher un fichier d’aide, accédez à l’aide en ligne via le pilote d’imprimante.

  • Guide de l’utilisateur en ligne au format HTML : Renseignements détaillés sur l’utilisation et le dépannage de l’imprimante. Disponible à l’adresse http://www.hp.com/support/lj1022/. Une fois connecté, sélectionnez Manuals.


Configurations de l’imprimante

Les configurations standard des imprimantes HP LaserJet 1022, 1022n et 1022nw sont présentées ci-dessous.

Cette section fournit des informations sur les rubriques suivantes

  • Imprimante HP LaserJet 1022
  • Imprimante HP LaserJet 1022n
  • Imprimante HP LaserJet 1022nw


Imprimante HP LaserJet 1022

  • 18 pages par minute (ppm) pour support A4 et 19 ppm pour support Lettre

  • Première page imprimée en 8 secondes environ

  • Paramètre de qualité d’impression ProRes 1200 (fournit des détails de lignes fines à une résolution de 1200 x 1200 points par pouce [dpi])

  • Bac d’alimentation principal de 250 feuilles

  • Bac d’alimentation prioritaire

  • Capacité de sortie de 100 feuilles

  • EconoMode (économie d’encre)

  • Impression de filigranes, de livrets, de plusieurs pages par feuille (n pages/feuille) et de première page sur un support différent du reste du document

  • 8 Mo de mémoire RAM

  • Cartouche d’impression de 2 000 pages

  • Pilotes d’imprimante PCL5e et basés sur l’hôte

  • USB 2.0 High Speed

  • Bouton marche-arrêt

  • 26 polices PCL


Imprimante HP LaserJet 1022n

L’imprimante HP LaserJet 1022n inclut un port réseau interne.

Remarque

Pour plus d’informations sur les pilotes d’imprimante, visitez l’adresse http://www.hp.com/support/lj1022/.


Imprimante HP LaserJet 1022nw

L’imprimante HP LaserJet 1022nw inclut toutes les caractéristiques de l’imprimante HP LaserJet 1022n ainsi qu’une connectivité sans fil 802.11b/g intégrée.

Remarque

Pour plus d’informations sur ce produit, reportez-vous au Guide d’utilisation sans fil HP LaserJet 1022nw.


Présentation

Les illustrations suivantes identifient les composants des imprimantes HP LaserJet 1022, 1022n et 1022nw.

Emplacement des composants en face avant

1 | Bac de sortie
2 | Capot du bac d’alimentation
3 | Bac d’alimentation principal de 250 feuilles
4 | Bac d’alimentation prioritaire
5 | Extension de sortie de supports
6 | Panneau d’accès à la cartouche d’impression
7 | Bouton Annuler
8 | Bouton Exécuter
9 | Voyant Exécuter
10 | Voyant Prête
11 | Voyant Attention
12 | Voyant Sans fil (imprimante HP LaserJet 1022nw uniquement)
Emplacement des composants en face arrière

1 | Port réseau interne (imprimantes HP LaserJet 1022n et HP LaserJet 1022nw uniquement)
2 | Port USB
3 | Bloc d’alimentation
4 | Interrupteur marche/arrêt


Panneau de commande de l’imprimante

Le panneau de commande de l’imprimante comporte trois voyants et deux boutons. L’imprimante HP LaserJet 1022nw est équipée d’un voyant supplémentaire en haut du panneau de commande. L’état de ces voyants permet d’identifier l’état de l’imprimante.

Emplacement du panneau de commande

1 | Bouton Annuler : Pour annuler une tâche en cours d’impression, appuyez sur le bouton Annuler.
2 | Bouton Exécuter : Pour imprimer une page de démonstration ou pour continuer l’impression en mode d’alimentation manuelle, appuyez sur le bouton Exécuter et relâchez-le. Pour imprimer une page de configuration, appuyez sur le bouton Exécuter et maintenez-le enfoncé pendant 5 secondes.
3 | Voyant Exécuter : Lorsqu’il clignote, indique que l’imprimante reçoit des données.
4 | Voyant Prête : Indique que l’imprimante est prête à l’emploi.
5 | Voyant Attention : Indique la présence d’une erreur (bac d’alimentation vide, panneau d’accès à la cartouche d’impression ouvert, absence de cartouche d’impression, etc.). Pour plus d’informations, reportez-vous à la section Pages d’informations sur l’imprimante.
6 | Voyant Sans fil : (imprimante HP LaserJet 1320nw uniquement) Lorsque le voyant Sans fil est allumé, une connexion sans fil a été établie. Lorsque le voyant Sans fil est éteint, le fonctionnement sans fil est désactivé. Lorsque le voyant Sans fil clignote, l’imprimante essaie d’établir une connexion sans fil.
Remarque

Pour obtenir une description de l’état des voyants, reportez-vous à la section Etat des voyants.


Circuits papier

Les sections suivantes décrivent les bacs d’alimentation et le bac de sortie.

Cette section fournit des informations sur les rubriques suivantes

  • Bac d’alimentation prioritaire
  • Bac d’alimentation principal
  • Bac de sortie


Bac d’alimentation prioritaire

Il est recommandé d’utiliser le bac d’alimentation prioritaire lors de l’impression d’une feuille de papier, d’une enveloppe, d’une carte postale, d’une planche d’étiquettes ou d’un transparent. Vous pouvez également utiliser le bac d’alimentation prioritaire si vous souhaitez imprimer la première page d’un document sur un support différent des pages suivantes.

Les guides papier permettent de maintenir les feuilles alignées de façon qu’elles s’insèrent correctement dans l’imprimante afin d’éviter les impressions de travers. Lors du chargement du support, veillez à régler les guides papier sur la largeur et la longueur du support utilisé.

Emplacement du bac d’alimentation prioritaire

Pour plus d’informations sur les types de support, reportez-vous à la section Choix du papier et des autres supports.


Bac d’alimentation principal

Le bac d’alimentation principal, situé à l’avant de l’imprimante, peut contenir jusqu’à 250 feuilles d’un grammage de 80 g/m2 ou d’autres supports. Pour plus d’informations sur les spécifications de support, reportez-vous à la section Capacités de l’imprimante et caractéristiques générales.

Les guides papier permettent de maintenir les feuilles alignées de façon qu’elles s’insèrent correctement dans l’imprimante afin d’éviter les impressions de travers. Le bac d’alimentation principal dispose de guides latéraux et avant. Lors du chargement du support, veillez à régler les guides papier sur la largeur et la longueur du support chargé.

Emplacement du bac d’alimentation principal


Bac de sortie

Le bac de sortie est situé sur la partie supérieure de l’imprimante. Le support imprimé est recueilli ici dans la séquence correcte. L’extension de sortie de supports permet d’améliorer l’empilement des tâches d’impression volumineuses.


Logiciel d’impression

Les sections suivantes décrivent les systèmes d’exploitation pris en charge et les logiciels fournis avec les imprimantes HP LaserJet 1022, 1022n et 1022nw.

Remarque

Les logiciels ne sont pas tous disponibles dans toutes les langues.

Cette section fournit des informations sur les rubriques suivantes

  • Systèmes d’exploitation pris en charge
  • Logiciels d’imprimante pour ordinateurs Windows
  • Pilotes d’imprimante
  • Propriétés de l’imprimante (pilote)
  • Aide en ligne des propriétés de l’imprimante
  • Priorités des paramètres d’impression
  • Logiciels d’imprimante pour ordinateurs Macintosh
  • Serveur Web intégré


Systèmes d’exploitation pris en charge

L’imprimante est livrée avec les logiciels pour systèmes d’exploitation suivants :

  • Windows XP

  • Windows 2000

  • Windows ME

  • Windows 98 Second Edition (SE)

  • Windows Server 2003

    Pour plus d’informations sur la mise à niveau de Windows 2000 Server à Windows Server 2003, visitez le site http://www.microsoft.com/.

    Pour plus d’informations sur la fonction Pointage et impression de Windows Server 2003, visitez le site http://www.microsoft.com/.

    Pour plus d’informations sur la fonction Services Terminal Server et impression de Windows Server 2003, visitez le site http://www.microsoft.com/.

  • Mac OS X v10.2 et versions ultérieures


Logiciels d’imprimante pour ordinateurs Windows

Les sections suivantes fournissent des instructions sur l’installation du logiciel d’imprimante sur divers systèmes d’exploitation et les logiciels disponibles pour tous les utilisateurs de l’imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Pour installer le logiciel d’imprimante


Pour installer le logiciel d’imprimante

Introduisez le CD du logiciel livré avec l’imprimante dans le lecteur de CDROM de l’ordinateur. Suivez les instructions d’installation affichées à l’écran.

Remarque

Si l’écran d’accueil n’apparaît pas, cliquez sur Démarrer sur la barre des tâches de Windows, cliquez sur Exécuter, entrez Z:\setup (où Z est la lettre du lecteur de CD), puis cliquez sur OK.


Pilotes d’imprimante

Le pilote d’imprimante est le composant logiciel qui permet d’accéder aux fonctionnalités de l’imprimante et que l’ordinateur utilise pour communiquer avec cette dernière.


Propriétés de l’imprimante (pilote)

Les propriétés de l’imprimante contrôlent l’imprimante. Vous pouvez modifier les paramètres par défaut, tels que le type et le format du papier, l’impression de plusieurs pages par feuille (n pages/feuilles), la résolution et les filigranes. Les propriétés de l’imprimante sont accessibles des manières suivantes :

  • Via l’application utilisée pour l’impression. Les paramètres ne sont modifiés que pour la durée d’utilisation de l’application en cours.

  • Via le système d’exploitation Windows. Les paramètres par défaut sont modifiés pour toutes les futures tâches d’impression.

Remarque

De nombreuses applications utilisant des méthodes différentes pour accéder aux propriétés de l’imprimante, nous nous contenterons de décrire ici les méthodes les plus utilisées pour les plates-formes Windows 98 SE, 2000, ME et Windows XP.

Pour modifier uniquement les paramètres de l’application en cours

Remarque

Cette méthode est la plus répandue, même si la procédure peut varier d’une application à une autre.

  1. Dans le menu Fichier de l’application logicielle, sélectionnez Imprimer.

  2. Dans la boîte de dialogue Imprimer, cliquez sur Propriétés.

  3. Modifiez les paramètres, puis cliquez sur OK.

Pour modifier les paramètres par défaut pour toutes les futures tâches d’impression sous Windows 98 SE, 2000 et ME

  1. Dans la barre des tâches de Windows, cliquez sur Démarrer, sélectionnez Paramètres, puis cliquez sur Imprimantes.

  2. Cliquez avec le bouton droit de la souris sur l’icône d’imprimante HP LaserJet 1020.

  3. Cliquez sur Propriétés, (sous Windows 2000, vous pouvez également cliquer sur Options d’impression).

  4. Modifiez les paramètres, puis cliquez sur OK.

Remarque

Sous Windows 2000, la plupart de ces fonctions sont disponibles dans le menu Options d’impression.

Pour modifier les paramètres par défaut pour toutes les futures tâches d’impression sous Windows XP

  1. Dans la barre des tâches de Windows, cliquez sur Démarrer, sélectionnez Paramètres, puis cliquez sur Imprimantes et télécopieurs.

  2. Cliquez avec le bouton droit de la souris sur l’icône d’imprimante HP LaserJet 1020.

  3. Cliquez sur Propriétés ou sur Options d’impression.

  4. Modifiez les paramètres, puis cliquez sur OK.


Aide en ligne des propriétés de l’imprimante

L’aide en ligne des propriétés de l’imprimante (pilote) inclut des informations spécifiques aux fonctions associées aux propriétés de l’imprimante. Cette aide en ligne vous servira de guide pour modifier les paramètres par défaut de l’imprimante. Pour certains pilotes, l’aide en ligne donne des instructions sur l’utilisation de l’aide contextuelle. L’aide contextuelle décrit les options de la fonctionnalité du pilote que vous êtes en train d’utiliser.

Pour accéder à l’aide en ligne des propriétés de l’imprimante

  1. Dans le logiciel, cliquez sur Fichier, puis sur Imprimer.

  2. Cliquez sur Propriétés, puis sur Aide.


Priorités des paramètres d’impression

La modification des paramètres de cette imprimante peut s’effectuer à deux niveaux : dans l’application logicielle ou dans le pilote d’imprimante. Dans le cas des imprimantes HP LaserJet 1022n et HP LaserJet 1022nw, vous pouvez également modifier les paramètres d’impression via le serveur Web intégré. Les modifications effectuées sur les paramètres d’impression se font par ordre de priorité en fonction de l’emplacement des modifications, comme indiqué ci-après :

  • Les modifications effectuées dans le logiciel prévalent sur les paramètres modifiés partout ailleurs. Dans un logiciel, les modifications effectuées dans la boîte de dialogue Mise en page prévalent sur celles effectuées dans la boîte de dialogue d’impression.

  • Les modifications effectuées dans le pilote d’imprimante ne prévalent pas sur les paramètres du logiciel.

  • Les modifications apportées dans le serveur Web intégré ont la priorité la plus basse.

Si un paramètre d’impression donné peut être modifié aux deux niveaux indiqués ci-dessus, utilisez la méthode dont la priorité est la plus haute.


Logiciels d’imprimante pour ordinateurs Macintosh

Les sections suivantes expliquent comment accéder au logiciel Macintosh pour les imprimantes HP LaserJet 1022, 1022n et 1022nw.

Cette section fournit des informations sur les rubriques suivantes

  • Accès au pilote d’imprimante (Mac OS X v10.2 et versions ultérieures)


Accès au pilote d’imprimante (Mac OS X v10.2 et versions ultérieures)

  1. Le Centre d’impression ou l’outil Printer Setup Utility doit démarrer automatiquement. Dans le cas contraire, procédez comme suit :

    1. Cliquez deux fois sur l’icône du disque dur sur le bureau.

    2. Ouvrez le dossier Applications, puis le dossier Utilitaires.

    3. Cliquez deux fois sur le Centre d’impression ou l’outil Printer Setup Utility, en fonction du système d’exploitation.

  2. Cliquez sur Ajouter. La boîte de dialogue correspondante s’affiche.

  3. Dans le menu supérieur, sélectionnez une des options suivantes en fonction du mode de connexion de l’imprimante à l’ordinateur :

    • USB

    • Rendezvous (pour imprimantes HP LaserJet 1022n et 1022nw uniquement)

  4. Dans la liste des imprimantes, sélectionnez le nom de l’imprimante.

  5. Cliquez sur Ajouter.


Serveur Web intégré

Remarque

Cette fonction est uniquement disponible sur les imprimantes HP LaserJet 1022n et HP LaserJet 1022nw.

Le serveur Web intégré permet d’accéder aux paramètres et aux informations de l’imprimante en saisissant l’adresse IP ou le nom d’hôte de l’imprimante dans un navigateur Web (tel que Netscape Navigator ou Microsoft® Internet Explorer) sur tout ordinateur. Vous pouvez utiliser le serveur Web intégré pour configurer l’imprimante, afficher des informations d’état, acheter des fournitures d’imprimante et obtenir des solutions de dépannage.

Les navigateurs Web suivants prennent en charge le serveur Web intégré :

  • Internet Explorer V5.5 (et versions ultérieures)

  • Netscape Navigator V4.75 (et versions ultérieures)

  • Apple Safari

Pour plus d’informations, reportez-vous à la section Utilisation du serveur Web intégré.


Considérations relatives aux supports d’imprimante

Les imprimantes HP LaserJet permettent d’imprimer des documents d’excellente qualité. Elles acceptent une grande variété de supports comme le papier en feuilles (y compris le papier recyclé), les enveloppes, les étiquettes, les transparents, le papier vélin et les papiers de format non standard. Les propriétés telles que le grammage, le sens des fibres et la teneur en eau sont des facteurs importants dans les performances de l’imprimante et la qualité de l’impression.

L’imprimante peut utiliser toute une gamme de papiers et d’autres supports qui répondent aux recommandations données dans ce guide de l’utilisateur. Les supports ne satisfaisant pas à ces recommandations risquent de provoquer les problèmes suivants :

  • Mauvaise qualité d’impression

  • Bourrages papier plus nombreux

  • Usure prématurée de l’imprimante, ce qui exige une réparation

Pour obtenir des résultats optimaux, n’utilisez que du papier et des supports d’impression de marque HP. La société Hewlett-Packard Company ne peut pas recommander l’utilisation d’autres marques. Dans la mesure où il ne s’agit pas de produits HP, HP ne peut ni influer ni contrôler leur qualité.

Il est possible que certains supports répondant à toutes les recommandations décrites dans ce guide de l’utilisateur ne donnent pas de résultats satisfaisants. Cela peut être dû à une mauvaise manipulation, à des niveaux de température et d’humidité inacceptables ou à d’autres facteurs que Hewlett-Packard ne peut pas maîtriser.

Avant d’acheter des supports en grande quantité, assurez-vous qu’ils répondent aux exigences spécifiées dans ce guide et dans le document HP LaserJet printer family print media guide. Les recommandations peuvent être téléchargées à partir de l’adresse http://www.hp.com/support/ljpaperguide/ ou vous pouvez consulter la section Commande de fournitures pour plus d’informations sur la commande de celles-ci. Essayez toujours un support avant d’en acheter en grande quantité.

ATTENTION

L’utilisation de supports ne répondant pas aux spécifications définies par HP peut provoquer des problèmes d’imprimante nécessitant une réparation. Ce type de réparation n’est pas couvert par les contrats de garantie et de maintenance de HP.

Cette section fournit des informations sur les rubriques suivantes

  • Formats de support pris en charge


Formats de support pris en charge

Pour plus d’informations sur les formats de support pris en charge, reportez-vous à la section Capacités de l’imprimante et caractéristiques générales.


Connexions de l’imprimante

Connexions de l’imprimante

Ce chapitre se divise comme suit :

  • Connexions USB
  • Connexions réseau
  • Connexions sans fil
  • Impression sans fil


Connexions USB

Les modèles d’imprimante HP LaserJet 1022, 1022n et 1022nw prennent en charge les connexions USB 2.0 High Speed.

Cette section fournit des informations sur les rubriques suivantes

  • Connexion du câble USB


Connexion du câble USB

  1. Branchez le câble USB sur l’imprimante.

  2. Lorsque vous y êtes invité au cours de l’installation du logiciel, branchez l’autre extrémité du câble USB sur l’ordinateur.

    Connexion du câble USB

http://www.hp.com


Connexions réseau

Les imprimantes HP LaserJet 1022n et HP LaserJet 1022nw peuvent être connectées à un réseau via le port réseau interne. L’imprimante HP LaserJet 1022nw peut également être connectée à un réseau sans fil 802.11b/g. Des serveurs d’impression réseau externes sont disponibles pour les imprimantes HP LaserJet 1022n et 1022nw. Le tableau suivant identifie les éléments requis pour l’ajout d’une fonction de mise en réseau aux imprimantes.

Options de mise en réseau
Modèle HP LaserJet | 10/100Base-TX | 802.11b/g | Bluetooth®
1022n | Inclus | HP Jetdirect 380x (802.11b uniquement) | HP bt1300
1022nw | Inclus | Inclus | HP bt1300

Pour commander le serveur d’impression, reportez-vous à la section Serveurs d’impression sans fil et réseau 10/100.

Cette section fournit des informations sur les rubriques suivantes

  • Connexion au réseau


Connexion au réseau

Connectez une extrémité d’un câble réseau au connecteur réseau à l’arrière du périphérique et l’autre extrémité au réseau. Assurez-vous d’installer le pilote d’imprimante sur tous les ordinateurs connectés au réseau et devant utiliser l’imprimante.

Connexion au réseau
Remarque

Les procédures suivantes sont uniquement disponibles pour les imprimantes HP LaserJet 1022n et HP LaserJet 1022nw.

Le réseau Ethernet doit être fonctionnel avant que vous n’exécutiez les instructions suivantes.

Cette section fournit des informations sur les rubriques suivantes

  • Connexion de l’imprimante à un réseau câblé
  • Installation du logiciel d’impression


Connexion de l’imprimante à un réseau câblé

La connexion d’une imprimante HP LaserJet 1022n ou HP LaserJet 1022nw à un réseau câblé requiert les éléments suivants :

  • Réseau câblé fonctionnel

  • Câble Ethernet CAT-5

Pour connecter l’imprimante au réseau, procédez comme suit :

  1. Connectez le câble Ethernet CAT-5 à un port disponible sur le routeur ou concentrateur Ethernet.

  2. Connectez le câble Ethernet CAT-5 au port réseau interne à l’arrière de l’imprimante.

  3. Vérifiez qu’un des voyants réseau (10 ou 100) sur le port réseau situé à l’arrière de l’imprimante s’allume.

    Remarque

    L’activation des paramètres réseau de l’imprimante et la disponibilité de cette dernière peuvent prendre quelques instants. Si un des voyants réseau ne s’allume pas, reportez-vous à la section Résolution de problèmes de configuration réseau par câble.

  4. Imprimez une page de configuration. Une fois l’imprimante à l’état Prête, appuyez sur le bouton Exécuter et maintenez-le enfoncé pendant 5 secondes.

    Remarque

    Pour restaurer les paramètres par défaut de configuration de l’imprimante, mettez cette dernière hors tension. Maintenez les boutons Annuler et Exécuter enfoncés, puis mettez l’imprimante sous tension. Continuez à appuyer sur les boutons Exécuter et Annuler jusqu’à ce que l’imprimante passe à l’état Prête (entre 5 et 30 secondes).


Installation du logiciel d’impression

  1. Fermez toutes les applications.

  2. Introduisez le CD d’installation du logiciel dans le lecteur de CD-ROM de l’ordinateur. L’écran de bienvenue s’affiche.

  3. Cliquez sur Suivant, puis suivez les instructions du programme d’installation pour contrôler et préparer le système, ainsi qu’installer les pilotes, les modules externes et le logiciel.

    Cette procédure peut prendre plusieurs minutes.


Connexions sans fil

L’imprimante HP LaserJet 1022nw inclut la norme IEEE 802.11b/g pour une connexion réseau sans fil.

Remarque

L’imprimante HP LaserJet 1022n prend en charge la norme IEEE 802.11b/g pour la mise en réseau sans fil et pour les options de connexion sans fil Bluetooth via des accessoires externes en option.

Pour obtenir une liste complète des serveurs d’impression sans fil HP Jetdirect internes disponibles et des adaptateurs d’imprimante sans fil HP bt1300 (Bluetooth), reportez-vous à la section Serveurs d’impression sans fil et réseau 10/100.

Pour plus d’informations sur l’impression sans fil, reportez-vous à la section Impression sans fil.


Impression sans fil

Les réseaux sans fil offrent une alternative sûre, sécurisée et économique aux connexions réseau par câble traditionnelles. L’imprimante HP LaserJet 1022nw est équipée d’une connectivité sans fil intégrée. Pour les autres modèles d’imprimante, reportez-vous à la section Serveurs d’impression sans fil et réseau 10/100 pour obtenir une liste des serveurs d’impression sans fil disponibles.

Cette section fournit des informations sur les rubriques suivantes

  • Norme IEEE 802.11b/g
  • Bluetooth


Norme IEEE 802.11b/g

Grâce à la connectivité IEEE 802.11b/g sans fil, les imprimantes peuvent être placées n’importe où au bureau ou à la maison et connectées à un réseau sans fil fonctionnant avec un système d’exploitation réseau Microsoft, Apple, NetWare, UNIX® ou Linux®. La technologie sans fil offre des solutions d’impression haute qualité sans les contraintes physiques liées au câblage. Vous pouvez placer les périphériques n’importe où au bureau ou à la maison et les déplacer facilement sans avoir à changer les câbles réseau.

Des serveurs d’impression HP Jetdirect 802.11b/g externes en option sont disponibles pour les connexions USB.

Pour plus d’informations, reportez-vous à la documentation livrée avec l’imprimante HP LaserJet 1022nw.


Bluetooth

La technologie sans fil Bluetooth est une technologie radio à économie d’énergie et de courte portée pouvant être utilisée sur des ordinateurs, des imprimantes, des assistants numériques personnels, des téléphones cellulaires et d’autres périphériques.

Contrairement à la technologie infrarouge, Bluetooth utilise des signaux radio, ce qui signifie que les périphériques ne doivent pas nécessairement être placés dans la même pièce, le même bureau ou la même cabine, avec une ligne de visée non obstruée pour pouvoir communiquer. La technologie sans fil augmente la portabilité et l’efficacité des applications réseau professionnelles.


Gestion de l’imprimante

Gestion de l’imprimante

Ce chapitre se divise comme suit :

  • Pages d’informations sur l’imprimante
  • Utilisation du serveur Web intégré


Pages d’informations sur l’imprimante

La mémoire de l’imprimante contient des pages spéciales. Ces pages permettent de diagnostiquer et de résoudre les problèmes relatifs à l’imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Page de démonstration
  • Page de configuration
  • Page de test de l’imprimante


Page de démonstration

La page de démonstration contient des exemples de texte et de graphiques. Pour imprimer la page de démonstration à partir de l’imprimante, appuyez sur le bouton Exécuter lorsque l’imprimante est prête (voyant Prête allumé).


Page de configuration

La page de configuration énumère les propriétés et paramètres actifs de l’imprimante. Elle contient également un rapport du journal d’état. Vous pouvez imprimer une page de configuration à partir de l’imprimante ou du serveur Web intégré.

Pour imprimer la page de configuration à partir de l’imprimante, appuyez sur le bouton Exécuter pendant 5 secondes lorsque l’imprimante est prête (voyant Prête allumé).


Page de test de l’imprimante

La page de test de l’imprimante contient des informations sur les paramètres de port et du pilote d’imprimante. Elle contient également des informations sur le nom et le modèle d’imprimante, sur le nom d’ordinateur, etc. Vous pouvez imprimer la page de test de l’imprimante à partir du pilote d’imprimante.


Utilisation du serveur Web intégré

Le serveur Web intégré est directement accessible sur les imprimantes HP LaserJet 1022n et HP LaserJet 1022nw. Il n’est pas nécessaire d’installer un logiciel sur l’ordinateur. Il suffit seulement de disposer d’un navigateur Web pris en charge. L’utilisation du serveur Web intégré requiert de disposer d’Apple Safari, de Microsoft Internet Explorer 5.5 (ou version ultérieure) ou de Netscape Navigator 4.75 (ou version ultérieure).

Remarque

Le serveur Web intégré ne fournit pas de messagerie électronique ou d’alertes sur l’état.

Le serveur Web intégré est uniquement disponible en anglais.

Grâce au serveur Web intégré, vous pouvez visualiser l’état de l’imprimante et du réseau, ainsi que gérer les fonctions d’impression à partir de l’ordinateur au lieu du panneau de commande de l’imprimante. Des exemples de ce que vous pouvez faire à l’aide du serveur Web intégré sont présentés ci-dessous :

  • Affichage d’informations sur l’état de l’imprimante

  • Affichage et impression de pages internes

  • Commande de nouvelles fournitures

  • Définition du type et du format du papier chargé dans chaque bac

  • Affichage et modification des paramètres de configuration par défaut de l’imprimante

  • Affichage et modification de la configuration du réseau

Le serveur Web intégré fonctionne lorsque l’imprimante est connectée à un réseau IP. Il ne prend pas en charge les connexions réseau IPX de l’imprimante.

Remarque

Il n’est pas nécessaire d’avoir un accès à Internet pour ouvrir et utiliser le serveur Web intégré. Toutefois, si vous cliquez sur un lien dans la zone Autres liens, vous devez avoir accès à Internet pour atteindre le site associé au lien.

Cette section fournit des informations sur les rubriques suivantes

  • Pour ouvrir le serveur Web intégré
  • Onglet Informations
  • Onglet Paramètres
  • Onglet Réseau
  • Autres liens


Pour ouvrir le serveur Web intégré

  1. Dans un navigateur Web pris en charge, entrez l’adresse IP ou le nom d’hôte de l’imprimante. Pour rechercher l’adresse IP, imprimez une page de configuration en appuyant sur le bouton Exécuter et en le maintenant enfoncé pendant 5 secondes.

    Remarque

    Une fois l’URL ouverte, placez un signet sur cette page pour pouvoir y accéder rapidement par la suite.

  2. Le serveur Web intégré comporte trois onglets contenant des informations relatives à l’imprimante et à ses paramètres : Informations, Paramètres et Réseau. Cliquez sur l’onglet à afficher.


Onglet Informations

L’onglet Informations comprend les pages suivantes :

  • Etat du périphérique : Cette page affiche des informations sur le produit, telles que le nom du réseau, l’adresse du réseau et les informations sur le modèle.

  • Configuration : Cette page affiche les informations contenues dans la page de configuration de l’imprimante.


Onglet Paramètres

Cet onglet permet de configurer les paramètres de l’imprimante à partir de l’ordinateur, tels que le format de papier par défault et la fonction EconoMode. Si l’imprimante est connectée à un réseau, consultez toujours l’administrateur de l’imprimante avant de modifier les paramètres de cet onglet.


Onglet Réseau

Cet onglet permet à l’administrateur réseau de contrôler les paramètres réseau de l’imprimante lorsqu’elle est connectée à un réseau IP.


Autres liens

Cette section contient des liens vers Internet. Pour utiliser ces liens, vous devez avoir accès à Internet. Si vous utilisez une connexion à distance et que vous n’êtes pas connecté lors de l’ouverture initiale du serveur Web intégré, connectez-vous pour pouvoir visiter ces sites Web. La connexion peut nécessiter la fermeture puis la réouverture du serveur Web intégré.

  • HP Instant Support : Utilisez ce lien pour vous connecter à un ensemble de pages Web dynamiques destinées à vous aider à résoudre des problèmes spécifiques et pour déterminer quels sont les services supplémentaires disponibles pour l’imprimante.

  • Enregistrement du produit : Ce lien permet de se connecter à la page d’enregistrement du produit du site Web HP.

  • Commander des consommables : Cliquez sur ce lien pour vous connecter au site Web Sure Supply et commander des fournitures de marque HP auprès de HP ou du revendeur de votre choix.

  • Assistance produit : Ce lien permet de se connecter au site d’assistance pour la gamme d’imprimantes HP LaserJet 1020. Vous y trouverez l’aide relative aux sujets généraux.

    Remarque

    La gamme d’imprimantes HP LaserJet 1020 inclut les modèles d’imprimante HP LaserJet 1022, 1022n et 1022nw.


Tâches d’impression

Tâches d’impression

Ce chapitre se divise comme suit :

  • Alimentation manuelle
  • Annulation d’une tâche d’impression
  • Présentation des paramètres de qualité d’impression
  • Optimisation de la qualité d’impression pour les types de support
  • Recommandations d’utilisation des supports
  • Choix du papier et des autres supports
  • Chargement des supports dans les bacs d’alimentation
  • Impression d’une enveloppe
  • Impression de plusieurs enveloppes
  • Impression sur des transparents ou des étiquettes
  • Impression sur du papier à en-tête ou des formulaires préimprimés
  • Impression sur un support personnalisé ou sur du papier cartonné
  • Impression recto verso manuelle
  • Impression de plusieurs pages sur une feuille (impression de n pages/feuille)
  • Impression de livrets
  • Impression de filigranes


Alimentation manuelle

Lorsque vous imprimez sur une succession de supports différents, une enveloppe, une lettre, puis une autre enveloppe, etc., vous pouvez utiliser le mode d’alimentation manuelle. Introduisez une enveloppe dans le bac d’alimentation prioritaire et chargez du papier à en-tête dans le bac d’alimentation principal.

Pour imprimer manuellement

  1. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  2. Sur l’onglet Papier/Qualité, sélectionnez Alimentation manuelle dans la liste déroulante Source.

  3. Introduisez le support dans le bac d’alimentation prioritaire, puis appuyez sur le bouton Exécuter pour chaque impression.


Annulation d’une tâche d’impression

Vous pouvez annuler une tâche d’impression à partir de l’application ou d’une file d’attente d’impression.

Pour arrêter immédiatement l’imprimante, retirez le papier de celle-ci. Une fois l’imprimante arrêtée, choisissez l’une des options suivantes :

  • Panneau de commande de l’imprimante : Pour annuler la tâche d’impression, appuyez sur le bouton Annuler situé sur le panneau de commande de l’imprimante, puis relâchez-le.

  • Application logicielle : En principe, une boîte de dialogue s’affiche brièvement à l’écran pour vous permettre d’annuler la tâche d’impression.

  • File d’attente Windows : Si une tâche d’impression est dans une file d’attente (mémoire de l’ordinateur) ou dans un spouleur d’impression, supprimez-la. Cliquez sur Démarrer, sur Paramètres, puis sur Imprimantes ou Imprimantes et télécopieurs. Cliquez deux fois sur l’icône HP LaserJet 1022 pour ouvrir la fenêtre, sélectionnez la tâche d’impression, puis cliquez sur Supprimer ou Annuler.

  • File d’attente du bureau (Mac OS X) : Ouvrez le Centre d’impression, cliquez deux fois sur le nom de l’imprimante, sélectionnez la tâche d’impression, puis cliquez sur Supprimer.

  • Serveur Web intégré : Ouvrez la page du serveur Web intégré de l’imprimante, puis cliquez sur Annuler tâche. Pour plus d’informations, reportez-vous à la section Utilisation du serveur Web intégré.

Si les voyants du panneau de commande clignotent encore, alors que la tâche d’impression vient d’être annulée, cela signifie que l’ordinateur est toujours en train de transmettre la tâche à l’imprimante. Vous avez le choix entre supprimer la tâche dans la file d’attente ou attendre que l’ordinateur n’ait plus de données à transmettre. L’imprimante repasse à l’état Prête.


Présentation des paramètres de qualité d’impression

Les paramètres de qualité d’impression ont une incidence sur le contraste d’impression (texte plus clair ou plus foncé) et sur le style des graphiques. Ces paramètres permettent également d’optimiser la qualité de l’impression pour un type de support en particulier. Pour plus d’informations, reportez-vous à la section Optimisation de la qualité d’impression pour les types de support.

Vous pouvez modifier ces paramètres dans les propriétés de l’imprimante afin de les adapter aux types de tâche à imprimer. Les paramètres sont les suivants :

  • ProRes 1200 : Fournit des détails de lignes fines à une résolution de 1200 x 1200 dpi.

  • FastRes 1200 : Fournit une qualité d’impression efficace de 1200 dpi.

  • 600 dpi : Fournit une sortie de 600 x 600 dpi avec la technologie HP REt (Resolution Enhancement – amélioration de la résolution) pour texte amélioré.

  • EconoMode (économie d’encre) : Pour imprimer du texte en utilisant moins d’encre. Paramètre à retenir pour imprimer des brouillons. Vous pouvez sélectionner cette option indépendamment des autres paramètres de qualité d’impression.

  1. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  2. Sur l’onglet Finition (onglet Disposition dans certains pilotes Macintosh), sélectionnez le paramètre de qualité d’impression à utiliser.

Remarque

Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

Remarque

Pour modifier les paramètres de qualité d’impression pour toutes les futures tâches d’impression, accédez aux propriétés via le menu Démarrer de la barre des tâches de Windows. Pour modifier les paramètres de qualité d’impression uniquement pour l’application actuellement utilisée, accédez aux propriétés via le menu Configuration de l’imprimante de l’application utilisée. Pour plus d’informations, reportez-vous à la section Propriétés de l’imprimante (pilote).


Optimisation de la qualité d’impression pour les types de support

Les paramètres de types de support contrôlent la température de l’unité de fusion de l’imprimante. Pour optimiser la qualité d’impression, vous pouvez modifier la configuration en fonction du support utilisé.

Vous pouvez accéder à la fonction d’optimisation à partir de l’onglet Papier/Qualité du pilote d’imprimante ou du serveur Web intégré.

Les imprimantes HP LaserJet 1022, 1022n et 1022nw proposent plusieurs modes d’impression qui permettent à l’unité de s’adapter plus spécifiquement à l’environnement du support de l’imprimante. Les tableaux suivants offrent un aperçu des modes d’impression du pilote.

Remarque

Lors de l’utilisation du mode PAPIER CARTONNE, ENVELOPPE, ETIQUETTE ou RUGUEUX, l’imprimante effectue des pauses entre les pages et le nombre de pages par minute décroît.

Modes d’impression par défaut du pilote
Mode | Support
ORDINAIRE | 75 à 104 g/m2
FIN | < 75 g/m2
EPAIS | 90 à 105 g/m2
PAPIER CARTONNE | Papier cartonné ou support épais
TRANSPARENT | Transparents monochromes pour rétroprojecteur (OHT) 4 mil, 0,1
ENVELOPPE | Enveloppes ordinaires
ETIQUETTE | Etiquettes HP LaserJet standard
DOCUMENT | Papier de luxe
RUGUEUX | Papier rugueux
COULEUR | Support ordinaire
PAPIER A EN-TETE | Support ordinaire
PREIMPRIME | Support ordinaire
PREPERFORE | Support ordinaire
RECYCLE | Support ordinaire
VELIN | Support ordinaire


Recommandations d’utilisation des supports

Les sections suivantes fournissent des recommandations et des instructions pour l’impression sur des transparents, des enveloppes et d’autres supports spéciaux. Les recommandations et spécifications sont fournies pour vous aider à sélectionner des supports qui optimisent la qualité d’impression et à éviter d’employer des supports qui peuvent provoquer des bourrages papier ou endommager l’imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Papier
  • Etiquettes
  • Transparents
  • Enveloppes
  • Papier cartonné et support épais
  • Papier à en-tête ou formulaires préimprimés


Papier

Pour obtenir des résultats optimaux, utilisez un papier conventionnel d’un grammage de 75 g/m2. Assurez-vous qu’il est de bonne qualité et qu’il ne présente ni coupures, entailles, déchirures, taches, particules libres, poussière, plis, vides, ni bords froissés ou pliés.

Si vous n’êtes pas sûr du type de papier que vous chargez dans l’imprimante (papier de luxe ou papier recyclé), vérifiez l’étiquette sur l’emballage.

Certains papiers entraînent des problèmes de qualité d’impression, des bourrages ou abîment l’imprimante.

Utilisation du papier
Symptôme | Problème avec le papier | Solution
Qualité d’impression ou fixation médiocre de l’encre Problèmes d’alimentation | Trop humide, trop rugueux, trop lisse ou gaufré Lot de papier défectueux | Essayez un autre type de papier : entre 100 et 250 Sheffield, 4 à 6 % d’humidité. Examinez l’imprimante et assurez-vous que le type de support approprié a été sélectionné.
Vides, bourrages systématiques, gondolage | Stockage inadapté | Stockez le papier à plat dans un emballage étanche à l’humidité.
Accentuation de l’ombrage gris en arrière-plan | Sans doute trop épais | Utilisez un papier à plus faible grammage.
Gondolage excessif Problèmes d’alimentation | Trop humide, mauvais sens du grain ou grain transversal | Utilisez du papier sens machine. Examinez l’imprimante et assurez-vous que le type de support approprié a été sélectionné.
Bourrages systématiques ou imprimante endommagée | Découpes ou perforations | N’utilisez pas de papier avec des découpes ou des perforations.
Problèmes d’alimentation | Bords déchiquetés | Utilisez un papier de bonne qualité.
Remarque

L’imprimante fait appel à la chaleur et à la pression pour fixer l’encre sur le papier. Assurez-vous que les papiers couleur et les formulaires préimprimés utilisent des encres compatibles avec la température de l’imprimante. La température maximale de l’imprimante est de 200 °C pendant 0,1 seconde.

N’utilisez pas du papier à en-tête imprimé avec des encres à basse température, comme cela arrive parfois dans certains types de thermographie.

N’utilisez pas de papier à en-tête en relief.

N’utilisez pas des transparents pour imprimantes à jet d’encre ou pour d’autres imprimantes à basse température. N’utilisez que des transparents spécifiés pour les imprimantes HP LaserJet.


Etiquettes

HP recommande d’imprimer les étiquettes à partir du bac d’alimentation prioritaire.

ATTENTION

N’introduisez pas une feuille d’étiquettes dans l’imprimante plus d’une fois. La surface adhésive se dégrade et risque d’endommager l’imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Conception des étiquettes


Conception des étiquettes

Lorsque vous sélectionnez des étiquettes, prenez en considération la qualité de chaque composant :

  • Partie adhésive : Le matériel adhésif doit rester stable à 200 °C, la température maximale de l’imprimante.

  • Disposition : Utilisez uniquement des feuilles ne comportant pas de zone exposée entre les étiquettes. En effet, les étiquettes séparées par des espaces peuvent se détacher des planches et provoquer de graves bourrages.

  • Gondolage : Avant l’impression, les étiquettes doivent être posées à plat avec moins de 13 mm de tuilage des deux côtés.

  • Etat : N’utilisez pas d’étiquettes qui présentent des froissures, des bulles ou tout autre signe de séparation.


Transparents

Les transparents utilisés doivent pouvoir supporter une température de 200 °C, la température maximale de l’imprimante.


Enveloppes

HP recommande d’imprimer les étiquettes à partir du bac d’alimentation prioritaire.

Cette section fournit des informations sur les rubriques suivantes

  • Conception des enveloppes
  • Enveloppes à collures latérales
  • Enveloppes à bandes adhésives ou volets
  • Stockage des enveloppes


Conception des enveloppes

La conception des enveloppes est très importante. Les lignes de pliures des enveloppes présentent des variations extrêmes, non seulement d’un fabricant à l’autre, mais également dans la même boîte. Pour une impression de qualité, il convient de choisir des enveloppes de qualité. Lors de votre choix, prenez en compte les caractéristiques suivantes :

  • Grammage : Le grammage du papier des enveloppes ne doit jamais dépasser 90 g/m2, faute de quoi des bourrages peuvent se produire.

  • Conception : Avant l’impression, les enveloppes doivent être posées à plat avec moins de 6 mm de tuilage et ne doivent pas contenir d’air. Les enveloppes contenant de l’air peuvent provoquer des problèmes. N’utilisez pas d’enveloppes dotées d’agrafes, pressions, ficelles, fenêtres transparentes, trous, perforations, découpures, matériaux synthétiques, timbres ou relief. N’utilisez pas d’enveloppes ayant une surface adhésive qui ne requiert pas d’humidification, mais qui nécessite une pression pour leur fermeture.

  • Etat : Assurez-vous que les enveloppes ne sont pas pliées, entaillées ou encore endommagées. Vérifiez que les enveloppes ne présentent pas une surface adhésive exposée.

  • Formats : Le format des enveloppes doit être dans la plage 90 x 160 mm à 178 x 254 mm.


Enveloppes à collures latérales

Les enveloppes à collures latérales ont des collures verticales aux deux extrémités au lieu de collures diagonales. Ce type d’enveloppe a davantage tendance à se froisser. Assurez-vous que les collures vont jusqu’au coin de l’enveloppe comme illustré ci-dessous.

Conception des enveloppes

1 | Conception des enveloppes acceptable
2 | Conception des enveloppes inacceptable


Enveloppes à bandes adhésives ou volets

Les enveloppes à bande autocollante à support détachable ou à un ou plusieurs volets autocollants doivent utiliser des adhésifs capables de résister à la chaleur et à la pression de l’imprimante : La température maximale de l’imprimante est de 200 °C. Les bandes adhésives et les volets peuvent provoquer des froissages, pliures ou bourrages.


Stockage des enveloppes

De bonnes conditions de stockage favorisent une bonne qualité d’impression. Les enveloppes doivent être stockées à plat. Si de l’air se trouve piégé dans une enveloppe et crée une bulle d’air, elle risque de se froisser pendant l’impression.


Papier cartonné et support épais

De nombreux types de papier cartonné peuvent être imprimés à partir des bacs d’alimentation, y compris des fiches et des cartes postales. Certains papiers cartonnés donnent de meilleurs résultats que d’autres car leur conception se prête mieux à leur passage dans une imprimante laser.

Pour obtenir des performances optimales de l’imprimante, n’utilisez pas de papier de grammage supérieur à 157 g/m2. Le papier à grammage trop élevé risque de fausser l’alimentation, de créer des problèmes d’empilage, des bourrages papier, une fixation médiocre de l’encre, une mauvaise qualité d’impression ou une usure mécanique excessive.

Remarque

Vous pouvez éventuellement imprimer sur un papier plus épais si le bac d’alimentation n’est pas plein et que vous utilisez du papier lissé de 100 à 180 Sheffield.

Cette section fournit des informations sur les rubriques suivantes

  • Conception du papier cartonné
  • Recommandations d’utilisation du papier cartonné


Conception du papier cartonné

  • Lissé : Le papier cartonné d’un grammage de 135-157 g/m2 doit avoir un taux de lissé de 100-180 Sheffield, alors qu’un papier cartonné d’un grammage de 60-135 g/m2 doit avoir un taux de lissé de 100-250 Sheffield.

  • Conception : Le papier cartonné doit être posé à plat avec moins de 5 mm de tuilage.

  • Etat : Assurez-vous que le papier cartonné n’est pas plié, entaillé, ni endommagé.

  • Formats : N’utilisez que du papier cartonné dont le format se situe dans les limites suivantes :

    • Minimum : 76 x 127 mm
    • Maximum : 216 x 356 mm


Recommandations d’utilisation du papier cartonné

Définissez les marges à au minimum 2 mm des bords.


Papier à en-tête ou formulaires préimprimés

Le papier à en-tête est un papier de qualité supérieure qui est souvent doté d’un filigrane, qui utilise parfois de la fibre de coton et qui est disponible dans une vaste gamme de couleurs et finitions correspondant aux enveloppes. Les formulaires préimprimés peuvent être constitués d’une vaste gamme de types de papier allant du papier recyclé au papier de qualité supérieure.

Plusieurs fabricants conçoivent maintenant ces grades de papier avec des propriétés optimisées pour l’impression laser et présentent le papier en tant que compatible laser ou garanti laser.

Remarque

Une certaine variation de page en page est normale lors de l’impression avec les imprimantes laser. Cette variation ne peut pas être observée lors d’une impression sur du papier ordinaire. Cependant, cette variation est évidente lors d’une impression sur des formulaires préimprimés car les lignes et cadres sont déjà placés sur la page.

Pour éviter des problèmes lors de l’utilisation de formulaires préimprimés, de papier gaufré et de papier à en-tête, respectez les recommandations suivantes :

  • Evitez d’utiliser des encres à basse température (le genre d’encre employé avec certains types de thermographie).

  • Utilisez des formulaires préimprimés et du papier à en-tête ayant été imprimés par lithographie offset ou gravure.

  • Utilisez des formulaires créés avec des encres résistantes à la chaleur qui ne fondent pas, ne se vaporisent pas ou ne dégagent pas d’émissions indésirables lorsque chauffées à une température de 200 °C pendant 0,1 seconde. Généralement, les encres à base d’oxydation ou d’huile respectent ces critères.

  • Lorsque le formulaire est préimprimé, veillez à ne pas modifier le contenu en humidité du papier, ainsi qu’à ne pas utiliser de matériaux qui influent sur les propriétés électriques ou de manutention du papier. Scellez les formulaires dans un emballage étanche à l’humidité afin d’éviter des changements d’humidité durant le stockage.

  • Evitez de traiter des formulaires préimprimés dotés d’une finition ou couchés.

  • Evitez d’utiliser des papiers fortement gaufrés ou des papiers à en-tête en relief.

  • Evitez d’utiliser des papiers présentant une surface fortement texturée.

  • Evitez d’utiliser des poudres offset ou d’autres matériaux qui empêchent les formulaires préimprimés d’être collés ensemble.


Choix du papier et des autres supports

Les imprimantes HP LaserJet permettent d’imprimer des documents d’excellente qualité. Vous pouvez imprimer sur une gamme de supports très variés, tels que papier (y compris le papier recyclé avec un contenu de fibre recyclée à 100 %), enveloppes, étiquettes, transparents et supports personnalisés. Les formats de support pris en charge sont les suivants :

  • Minimum : 76 x 127 mm

  • Maximum : 216 x 356 mm

Le grammage, le grain et la teneur en humidité sont autant de facteurs qui jouent sur la qualité et les performances de l’imprimante. Pour obtenir la meilleure qualité d’impression possible, utilisez uniquement les supports haute qualité prévus pour les imprimantes laser. Pour plus de détails sur les spécifications des papiers et supports, reportez-vous à la section Considérations relatives aux supports d’imprimante.

Remarque

Faites toujours un essai avant d’acheter un support d’impression en grande quantité. Votre fournisseur pourra vous aider à bien comprendre les recommandations indiquées dans le document HP LaserJet printer family print media guide (référence HP 5851-1468). Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Supports HP
  • Supports à éviter
  • Supports susceptibles d’endommager l’imprimante


Supports HP

HP recommande les supports HP suivants :

  • Papier HP à usage multiple

  • Papier HP Office

  • Papier d’impression HP tout-en-un

  • Papier HP LaserJet

  • Papier HP Premium Choice LaserJet


Supports à éviter

Les imprimantes HP LaserJet 1022, 1022n et 1022nw peuvent gérer plusieurs types de support. L’utilisation de supports non conformes aux spécifications de l’imprimante engendre une perte de qualité d’impression et augmente les risques de bourrages papier.

  • Ne pas utiliser de papier trop rugueux.

  • Ne pas utiliser de papier doté de découpes ou de perforations autre que le papier ordinaire à 3 perforations.

  • Ne pas utiliser de formulaires en liasses.

  • Ne pas utiliser de papier à en-tête si des motifs de couleurs unies sont imprimés.


Supports susceptibles d’endommager l’imprimante

Dans de rares cas, certains supports peuvent endommager l’imprimante. Pour ne pas endommager l’imprimante, respectez les recommandations suivantes :

  • N’utilisez pas de supports agrafés.

  • N’utilisez pas des transparents pour imprimantes à jet d’encre ou pour d’autres imprimantes à basse température. N’utilisez que des transparents spécifiés pour les imprimantes HP LaserJet.

  • N’utilisez pas du papier photo destiné aux imprimantes à jet d’encre.

  • N’utilisez pas du papier gaufré ou glacé non adapté aux températures de l’unité de fusion d’image de l’imprimante. Sélectionnez un support pouvant tolérer une température de 200 °C pendant 0,1 seconde. HP fabrique une sélection de supports conçus pour les imprimantes HP LaserJet 1022, 1022n et 1022nw.

  • N’utilisez pas de papier à en-tête avec des colorants basse température ou thermographie. Les encres des formulaires préimprimés ou à en-tête doivent pouvoir supporter une température de 200 °C pendant 0,1 seconde.

  • N’utilisez pas de support produisant des émissions dangereuses, pouvant fondre, se dégrader ou se décolorer en cas d’exposition à une température de 200 °C pendant 0,1 seconde.

Pour commander des fournitures d’impression HP LaserJet, visitez le site http://www.hp.com/go/ljsupplies/ (aux Etats-Unis) ou le site http://www.hp.com/ghp/buyonline.html/ (reste du monde).


Chargement des supports dans les bacs d’alimentation

Les sections suivantes décrivent comment charger des supports dans les différents bacs d’alimentation.

ATTENTION

Si vous essayez d’imprimer sur un support froissé, détérioré ou avec des pliures, vous risquez de provoquer un bourrage. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Bac d’alimentation prioritaire
  • Bac d’alimentation principal de 250 feuilles


Bac d’alimentation prioritaire

Le bac d’alimentation prioritaire peut contenir une feuille de support d’un grammage pouvant s’élever à 163 g/m2 ou une enveloppe, un transparent ou un papier cartonné. Placez le support sommet à l’avant, face à imprimer vers le haut. Pour éviter les bourrages et une alimentation de travers, ajustez toujours les guides papier latéraux avant d’alimenter les supports.


Bac d’alimentation principal de 250 feuilles

Le bac d’alimentation peut contenir jusqu’à 250 feuilles d’un grammage de 75 g/m2 et un peu moins dans le cas d’un support plus épais (pile de 25 mm au maximum). Placez le support sommet à l’avant, face à imprimer vers le haut. Pour éviter les bourrages et une alimentation de travers, pensez à ajuster les guides papier, latéraux et avant.

Remarque

Lorsque vous ajoutez un nouveau support, assurez-vous que le bac d’alimentation est vide, puis déramez la pile du nouveau support. Vous éviterez ainsi que plusieurs feuilles ne s’introduisent en même temps dans l’imprimante et diminuerez d’autant les risques de bourrage.


Impression d’une enveloppe

Choisissez uniquement des enveloppes dont l’utilisation est recommandée avec les imprimantes laser. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

Remarque

Pour imprimer une seule enveloppe, utilisez le bac d’alimentation prioritaire. Pour imprimer plusieurs enveloppes, utilisez le bac d’alimentation principal.

  1. Avant de charger l’enveloppe, déplacez les guides papier vers l’extérieur légèrement au-delà des enveloppes.

    Déplacement des guides papier
    Remarque

    Si le rabat de l’enveloppe se trouve sur le côté le plus court, introduisez l’enveloppe par ce côté dans l’imprimante.

  2. Placez l’enveloppe avec la face à imprimer vers le haut et le bord supérieur contre le guide papier gauche.

    Positionnement des enveloppes

  3. Ajustez les guides papier à la largeur de l’enveloppe.

    Réglage des guides papier

  4. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  5. Sur l’onglet Papier/Qualité (onglet Type/Qualité du papier dans certains pilotes Macintosh), sélectionnez Enveloppe comme type de support.

    Remarque

    Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  6. Imprimez l’enveloppe.

    Pour imprimer manuellement, reportez-vous à la section Alimentation manuelle.


Impression de plusieurs enveloppes

Choisissez uniquement des enveloppes dont l’utilisation est recommandée avec les imprimantes laser. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

Remarque

Pour imprimer une seule enveloppe, utilisez le bac d’alimentation prioritaire. Pour imprimer plusieurs enveloppes, utilisez le bac d’alimentation principal.

  1. Ouvrez le capot du bac d’alimentation.

    Ouverture du capot du bac

  2. Avant de charger les enveloppes, déplacez les guides papier vers l’extérieur légèrement au-delà des enveloppes.

    Déplacement des guides papier

  3. Placez les enveloppes avec la face à imprimer vers le haut et le bord supérieur contre le guide papier gauche. Empilez jusqu’à 15 enveloppes.

    Positionnement des enveloppes
    Remarque

    Si le rabat des enveloppes se trouve sur le côté le plus court, introduisez ce bord en premier dans l’imprimante.

  4. Ajustez les guides papier suivant les longueur et largeur des enveloppes.

    Ajustement des guides papier

  5. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

    Remarque

    Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  6. Sur l’onglet Papier/Qualité (onglet Type/Qualité du papier dans certains pilotes Macintosh), sélectionnez Enveloppe comme type de support.

  7. Fermez le capot du bac d’alimentation.

    Fermeture du capot du bac d’alimentation

  8. Imprimez les enveloppes.


Impression sur des transparents ou des étiquettes

Utilisez uniquement des transparents et des étiquettes recommandés pour les imprimantes laser, tels que les transparents HP et les étiquettes HP LaserJet. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

ATTENTION

Assurez-vous que vous avez défini le type de support correct dans les paramètres de l’imprimante, conformément aux instructions ci-dessous. L’imprimante règle la température de fusion en fonction du type de support choisi. En cas d’impression sur des supports spéciaux tels que des transparents ou des étiquettes, ce réglage évite que l’unité de fusion détériore le support lorsqu’il passe dans l’imprimante.

ATTENTION

Examinez attentivement le support et veillez à ce qu’il ne soit pas froissé ou plié, que les bords ne rebiquent pas ou qu’il ne manque pas d’étiquettes.

  1. Chargez une page dans le bac d’alimentation prioritaire ou chargez plusieurs pages dans le bac d’alimentation principal. Vérifiez que le sommet du support est orienté vers l’avant, face à imprimer (côté rugueux) visible.

  2. Ajustez les guides papier.

  3. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  4. Sur l’onglet Papier/Qualité (onglet Type/Qualité du papier dans certains pilotes Macintosh), sélectionnez le type de support correct.

  5. Imprimez le document.


Impression sur du papier à en-tête ou des formulaires préimprimés

Les imprimantes HP LaserJet 1022, 1022n et 1022nw peuvent imprimer sur du papier à en-tête et des formulaires préimprimés pouvant supporter une température de 200 °C.

  1. Placez le papier sommet à l’avant, face à imprimer vers le haut. Ajustez les guides papier à la largeur du papier.

  2. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  3. Sur l’onglet Papier/Qualité (onglet Type/Qualité du papier dans certains pilotes Macintosh), sélectionnez le type de support correct.

  4. Imprimez le document.

    Pour imprimer manuellement, reportez-vous à la section Alimentation manuelle.

    Remarque

    Pour imprimer une page de garde sur du papier à en-tête, puis un document à plusieurs pages, placez le papier normal dans le bac d’alimentation principal, puis chargez le papier à en-tête dans le bac d’alimentation prioritaire. L’imprimante imprime automatiquement à partir du bac d’alimentation prioritaire en premier.

    Impression d’une page de garde


Impression sur un support personnalisé ou sur du papier cartonné

Les imprimantes HP LaserJet 1022, 1022n et 1022nw peuvent imprimer sur des supports personnalisés ou sur du papier cartonné d’un format compris entre 76 x 127 mm et 216 x 356 mm.

Pour imprimer plusieurs feuilles, utilisez le bac d’alimentation principal. Pour connaître les formats de support personnalisé, reportez-vous à la section Bac d’alimentation principal.

ATTENTION

Assurez-vous de déramer la pile de feuilles avant de la charger.

  1. Placez le support le bord le plus court vers l’avant, face à imprimer vers le haut. Ajustez les guides latéraux et avant pour les adapter au support.

  2. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  3. Sur l’onglet Papier/Qualité (onglet Type/Qualité du papier dans certains pilotes Macintosh), sélectionnez l’option de format personnalisé. Spécifiez les dimensions du support personnalisé.

    Remarque

    Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  4. Imprimez le document.

    Pour imprimer manuellement, reportez-vous à la section Alimentation manuelle.

    Impression sur des supports personnalisés


Impression recto verso manuelle

Pour imprimer sur les deux côtés du papier (impression recto verso manuelle), vous devez passer deux fois le papier dans l’imprimante.

Page recto verso
Remarque

En mode d’impression recto verso manuelle, l’imprimante s’encrasse plus vite et la qualité d’impression diminue. Pour obtenir des instructions sur le nettoyage de l’imprimante, reportez-vous à la section Nettoyage de l’imprimante.

  1. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  2. Sur l’onglet Finition, sélectionnez Impression recto verso (manuelle) (sélectionnez Recto verso manuel pour certains pilotes Macintosh). Sélectionnez l’option de reliure souhaitée, puis cliquez sur OK.

  3. Imprimez le document.

    Remarque

    Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

    Impression d’un document

  4. Une fois un côté imprimé, rassemblez les pages imprimées. Retournez le côté imprimé face vers le bas, puis redressez la pile.

    Redressement des pages imprimées

  5. Placez la pile dans le bac d’alimentation. Le premier côté doit être orienté vers le bas, avec le bord inférieur alimenté en premier dans l’imprimante. Replacez le capot du bac d’alimentation.

    Impression du verso

  6. Appuyez sur le bouton Exécuter du panneau de commande pour imprimer le verso.


Impression de plusieurs pages sur une feuille (impression de n pages/feuille)

Vous pouvez choisir le nombre de pages à imprimer sur une seule feuille de papier. Si vous choisissez d’imprimer plusieurs pages sur la même feuille, les pages sont plus petites et classées suivant l’ordre d’impression d’une page par feuille.

Mise en page pour une impression de n pages/feuille

  1. Dans le logiciel, accédez aux propriétés de l’imprimante (ou aux préférences d’impression dans Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  2. Sur l’onglet Finition (onglet Disposition dans certains pilotes Macintosh), sélectionnez le nombre de pages souhaité par côté du support.

    Remarque

    Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  3. (Etapes facultatives) Pour inclure des bordures de page, sélectionnez la case à cocher. Pour spécifier l’ordre des pages imprimées sur la feuille, sélectionnez l’ordre dans le menu déroulant.

  4. Imprimez le document.


Impression de livrets

Vous pouvez imprimer des livrets sur du papier au format Lettre ou A4.

Remarque

Les ordinateurs Macintosh ne prennent pas actuellement en charge cette fonction.

  1. Chargez le papier dans le bac d’alimentation principal.

  2. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  3. Sur l’onglet Finition, sélectionnez Impression recto verso (manuelle). Sélectionnez l’option de reliure souhaitée, puis cliquez sur OK. Imprimez le document.

    Remarque

    Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

    Impression du document

  4. Une fois un côté imprimé, rassemblez les pages imprimées. Retournez le côté imprimé face vers le bas, puis redressez la pile.

    Rassemblement du papier

  5. Placez les pages du premier côté à nouveau dans le bac d’alimentation. Le premier côté doit être orienté vers le bas, avec le bord inférieur alimenté en premier dans l’imprimante.

    Rechargement du papier dans le bac

  6. Appuyez sur le bouton Exécuter, puis attendez la fin de l’impression du deuxième côté.

  7. Pliez les pages, puis agrafez-les.

    Pliage et agrafage des pages


Impression de filigranes

Remarque

Les ordinateurs Macintosh ne prennent pas actuellement en charge cette fonction.

L’option Filigrane permet d’imprimer un texte en arrière-plan dans un document existant. Vous pouvez ainsi imprimer en gros caractères le libellé Brouillon ou Confidentiel en travers de la première page d’un document ou de toutes les pages d’un document.

Page avec filigrane

  1. Dans le logiciel, accédez aux propriétés de l’imprimante (ou aux préférences d’impression dans Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

  2. Sur l’onglet Effets, sélectionnez le filigrane à utiliser.

    Remarque

    Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  3. Imprimez le document.


Maintenance

Maintenance

Ce chapitre se divise comme suit :

  • Nettoyage de l’imprimante
  • Remplacement du rouleau d’entraînement
  • Nettoyage du rouleau d’entraînement
  • Remplacement du tampon de séparation de l’imprimante
  • Répartition de l’encre
  • Remplacement de la cartouche d’impression


Nettoyage de l’imprimante

Lorsque cela devient nécessaire, nettoyez l’extérieur de l’imprimante avec un chiffon propre et humide.

ATTENTION

N’utilisez pas de produits d’entretien à base d’ammoniaque pour nettoyer l’imprimante ou les objets alentour.

Pendant l’impression, de la poussière, de l’encre et des particules de papier viennent s’accumuler à l’intérieur de l’imprimante. A la longue, cette accumulation risque de provoquer des problèmes de qualité d’impression, avec la formation de traces ou de taches d’encre, ainsi que des bourrages papier. Pour éviter et corriger ces problèmes, vous pouvez nettoyer la zone de la cartouche d’impression et le circuit papier de l’imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Nettoyage de la zone de la cartouche d’impression
  • Nettoyage du circuit papier de l’imprimante


Nettoyage de la zone de la cartouche d’impression

Il n’est pas nécessaire de nettoyer la zone de la cartouche d’encre régulièrement. Sachez néanmoins que ce nettoyage permet d’améliorer la qualité d’impression.

  1. Mettez l’imprimante hors tension, puis débranchez le cordon d’alimentation. Attendez que l’imprimante refroidisse.

    Débranchement du cordon d’alimentation
    2. ATTENTION

    Pour ne pas risquer d’endommager la cartouche d’impression, ne l’exposez pas à la lumière. Si nécessaire, recouvrez-la. Evitez également de toucher le cylindre de transfert en mousse noir situé à l’intérieur de l’imprimante. Vous risquez d’endommager l’imprimante.

  2. Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Retrait de la cartouche d’impression

  3. Avec un chiffon sec et non pelucheux, essuyez tous les résidus qui se trouvent sur le circuit papier et le logement de la cartouche d’impression.

    Nettoyage du circuit papier

  4. Réinstallez la cartouche d’impression et fermez le panneau d’accès.

    Réinstallation de la cartouche d’impression

  5. Branchez l’imprimante sur une source d’alimentation, puis mettez l’imprimante sous tension.

    Branchement du cordon d’alimentation


Nettoyage du circuit papier de l’imprimante

Si vous constatez des traces ou des projections d’encre sur vos impressions, vous pouvez employer l’utilitaire de nettoyage HP LaserJet pour retirer les particules de support et d’encre en excès qui ont pu s’accumuler sur l’unité de fusion et les rouleaux. Le nettoyage du circuit papier peut prolonger la durée de vie de l’imprimante.

Impression avec traces ou projections
Remarque

Pour obtenir des résultats optimaux, utilisez une feuille de support transparent. Si vous n’avez pas de transparents, vous pouvez utiliser un support pour copieur (70 à 90 g/m2) à surface lisse.

  1. Assurez-vous que l’imprimante est inactive et que le voyant Prête est allumé.

  2. Placez le support dans le bac d’alimentation.

  3. Imprimez une page de nettoyage. Accédez aux propriétés de l’imprimante (ou aux préférences d’impression sous Windows 2000 et XP). Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote).

Remarque

La procédure de nettoyage dure environ 3 minutes. La page de nettoyage s’arrête périodiquement au cours de la procédure de nettoyage. Ne mettez pas l’imprimante hors tension tant que la procédure de nettoyage n’est pas terminée. Vous devrez peut-être répéter l’opération plusieurs fois pour bien nettoyer l’imprimante.


Remplacement du rouleau d’entraînement

Une utilisation normale avec des supports de bonne qualité entraîne une usure. L’utilisation de supports de médiocre qualité requiert un remplacement plus fréquent du rouleau d’entraînement.

Si l’imprimante affiche régulièrement des problèmes d’alimentation (aucun papier ne s’engage dans l’imprimante), il est peut-être temps de nettoyer ou de remplacer le rouleau d’entraînement. Pour commander un nouveau rouleau d’entraînement, reportez-vous à la section Commande de fournitures.

ATTENTION

Vous risquez d’endommager l’imprimante si vous ne menez pas cette procédure jusqu’à la fin.

  1. Mettez l’imprimante hors tension, puis débranchez le cordon d’alimentation de l’imprimante. Attendez que l’imprimante refroidisse.

    Débranchement du cordon d’alimentation
    2. ATTENTION

    Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière. Recouvrez-la avec une feuille de papier.

  2. Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Retrait de la cartouche d’impression

  3. Repérez le rouleau d’entraînement.

    Recherche du rouleau d’entraînement

  4. Libérez les petits onglets blancs de chaque côté du rouleau d’entraînement, puis faites tourner celui-ci vers l’avant.

    Déblocage des onglets

  5. Tirez délicatement le rouleau d’entraînement vers le haut puis hors de l’imprimante.

    Retrait du rouleau d’entraînement

  6. Positionnez le nouveau rouleau d’entraînement dans son emplacement. Les logements circulaire et rectangulaire de chaque côté empêchent une installation incorrecte du rouleau.

    Positionnement du nouveau rouleau d’entraînement

  7. Faites pivoter le haut du nouveau rouleau d’entraînement en l’éloignant de vous jusqu’à ce que les deux côtés s’enclenchent en place.

    Rotation du haut du rouleau

  8. Réinstallez la cartouche d’impression et fermez le panneau d’accès.

    Réinstallation de la cartouche d’impression

  9. Branchez l’imprimante sur une source d’alimentation, puis mettez l’imprimante sous tension.

    Branchement du cordon d’alimentation


Nettoyage du rouleau d’entraînement

Si vous préférez nettoyer le rouleau d’entraînement plutôt que de le remplacer, procédez comme suit :

  1. Retirez le rouleau d’entraînement en respectant les étapes 1 à 5 de la procédure Remplacement du rouleau d’entraînement.

  2. Imbibez un chiffon non pelucheux d’alcool isopropylique, puis frottez le rouleau avec ce chiffon.

    Frottement du rouleau
    AVERTISSEMENT

    L’alcool est inflammable. Eloignez l’alcool et le chiffon de toute flamme. Avant de fermer l’imprimante et de brancher le cordon d’alimentation, laissez sécher complètement l’alcool.

  3. A l’aide d’un chiffon sec, non pelucheux, nettoyez le rouleau d’entraînement pour éliminer la saleté qui se détache.

    Nettoyage du rouleau d’entraînement

  4. Attendez que le rouleau d’entraînement soit complètement sec avant de le réinstaller dans l’imprimante (voir la procédure Remplacement du rouleau d’entraînement).

    Réinstallation du rouleau d’entraînement


Remplacement du tampon de séparation de l’imprimante

Une utilisation normale avec des supports de bonne qualité entraîne une usure. L’utilisation de supports de médiocre qualité requiert un remplacement plus fréquent du tampon de séparation. Si l’imprimante entraîne plusieurs pages de support à la fois, cela indique que le tampon de séparation nécessite peut-être d’être remplacé. Pour commander un nouveau tampon de séparation d’imprimante, reportez-vous à la section Commande de fournitures.

Remarque

Avant de remplacer le tampon de séparation, nettoyez le rouleau d’entraînement. Reportez-vous à la section Nettoyage du rouleau d’entraînement.

  1. Mettez l’imprimante hors tension, puis débranchez le cordon d’alimentation de l’imprimante. Attendez que l’imprimante refroidisse.

    Débranchement du cordon d’alimentation

  2. A l’arrière de l’imprimante, dévissez les deux vis maintenant en place le tampon de séparation.

    Retrait des vis

  3. Retirez le tampon de séparation.

    Retrait du tampon de séparation

  4. Introduisez le nouveau tampon de séparation, puis vissez-le en place.

    Insertion du nouveau tampon de séparation

  5. Branchez l’imprimante sur une source d’alimentation, puis mettez l’imprimante sous tension.

    Branchement de l’imprimante


Répartition de l’encre

Lorsque le niveau d’encre baisse, la page imprimée présente des zones plus claires ou décolorées. Il est possible d’améliorer provisoirement la qualité d’impression en répartissant l’encre dans la cartouche, ce qui peut permettre de terminer la tâche en cours avant de remplacer la cartouche d’impression.

ATTENTION

Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière. Recouvrez-la avec une feuille de papier.

  1. Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Retrait de la cartouche d’impression
    2. ATTENTION

    Pour éviter d’endommager la cartouche d’impression, saisissez-la par ses deux extrémités.

  2. Pour répartir l’encre, secouez légèrement la cartouche d’impression d’avant en arrière.

    Comment secouer la cartouche d’impression
    ATTENTION

    Si vous tachez vos vêtements avec de l’encre, essuyez la tache à l’aide d’un chiffon sec, puis lavez le vêtement à l’eau froide. L’eau chaude fixe l’encre dans le tissu.

  3. Replacez la cartouche d’impression dans l’imprimante, puis refermez le panneau.

    Remise en place de la cartouche d’impression

Si l’impression est toujours aussi claire, remplacez la cartouche d’impression. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.


Remplacement de la cartouche d’impression

    ATTENTION

    Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière. Recouvrez-la avec une feuille de papier.

  1. Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière. Reportez-vous aux informations sur le programme de recyclage fournies avec le carton d’emballage.

    Retrait de la cartouche d’impression
    2. ATTENTION

    Pour éviter d’endommager la cartouche d’impression, saisissez-la par ses deux extrémités.

  2. Retirez la nouvelle cartouche d’impression de son emballage, puis remuez-la délicatement de l’avant vers l’arrière afin de répartir l’encre dans la cartouche.

    Retrait de la nouvelle cartouche d’impression de son emballage

  3. Tirez sur la languette jusqu’à ce que la bande adhésive sorte entièrement de la cartouche. Remettez la languette dans le carton d’emballage de la cartouche d’impression pour recyclage.

    Retrait de la bande de protection

  4. Placez la nouvelle cartouche d’impression dans l’imprimante en veillant à ce qu’elle soit correctement positionnée. Fermez le panneau d’accès à la cartouche d’impression.

    Insertion de la cartouche d’impression
    ATTENTION

    Si vous tachez vos vêtements avec de l’encre, essuyez la tache à l’aide d’un chiffon sec, puis lavez le vêtement à l’eau froide. L’eau chaude fixe l’encre dans le tissu.


Résolution de problèmes

Résolution de problèmes

Ce chapitre se divise comme suit :

  • Recherche de la solution
  • Etat des voyants
  • Problèmes de traitement du papier
  • La page imprimée est différente de celle affichée à l’écran
  • Problèmes de logiciel d’imprimante
  • Amélioration de la qualité d’impression
  • Elimination des bourrages
  • Résolution de problèmes de configuration réseau par câble


Recherche de la solution

Reportez-vous à cette section pour identifier la solution à apporter aux problèmes d’imprimante courants.

Cette section fournit des informations sur les rubriques suivantes

  • Etape 1 : L’imprimante est-elle correctement configurée ?
  • Etape 2 : Le voyant Prête est-il allumé ?
  • Etape 3 : Pouvez-vous imprimer une page de démonstration ?
  • Etape 4 : La qualité de l’impression est-elle satisfaisante ?
  • Etape 5 : L’imprimante communique-t-elle avec l’ordinateur ?
  • Etape 6 : La page imprimée répond-elle à vos attentes ?
  • Contact de l’assistance HP


Etape 1 : L’imprimante est-elle correctement configurée ?

  • L’imprimante est-elle branchée sur une prise connue comme fonctionnelle ?

  • L’interrupteur marche/arrêt est-il sur la position Marche ?

  • La cartouche d’impression est-elle correctement installée dans l’imprimante ? Reportez-vous à la section Remplacement de la cartouche d’impression.

  • Le papier est-il correctement chargé dans le bac d’alimentation ? Reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

Oui | Si vous avez répondu par oui à toutes les questions ci-dessus, reportez-vous à l’ Etape 2 : Le voyant Prête est-il allumé ?
Non | Si l’imprimante ne se met pas sous tension, reportez-vous à la section Contact de l’assistance HP.


Etape 2 : Le voyant Prête est-il allumé ?

Les voyants du panneau de commande ont-ils l’aspect suivant ?

Présentation du voyant « Prête »
Remarque

Pour obtenir une description des voyants et boutons du panneau de commande, reportez-vous à la section Panneau de commande de l’imprimante.

Oui | Passez à l’ Etape 3 : Pouvez-vous imprimer une page de démonstration ?
Non | Si les voyants du panneau de commande n’ont pas l’aspect illustré ci-dessus, reportez-vous à la section Etat des voyants. Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Etape 3 : Pouvez-vous imprimer une page de démonstration ?

Pour imprimer une page de démonstration, appuyez sur le bouton Exécuter.

Oui | Si la page de démonstration s’imprime, passez à l’ Etape 4 : La qualité de l’impression est-elle satisfaisante ?.
Non | Si la page ne s’imprime pas, reportez-vous à la section Problèmes de traitement du papier. Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Etape 4 : La qualité de l’impression est-elle satisfaisante ?

Oui | Si la qualité de l’impression est satisfaisante, passez à l’ Etape 5 : L’imprimante communique-t-elle avec l’ordinateur ?.
Non | Si la qualité de l’impression est médiocre, reportez-vous à la section Amélioration de la qualité d’impression. Vérifiez que les paramètres d’impression conviennent au support utilisé. Pour plus d’informations sur le réglage des paramètres en fonction des différents types de support, reportez-vous à la section Choix du papier et des autres supports. Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Etape 5 : L’imprimante communique-t-elle avec l’ordinateur ?

Essayez d’imprimer un document à partir d’une application.

Oui | Si le document s’imprime, passez à l’ Etape 6 : La page imprimée répond-elle à vos attentes ?.
Non | Si le document ne s’imprime pas, reportez-vous à la section Problèmes de logiciel d’imprimante. Si vous utilisez un ordinateur Macintosh, reportez-vous à la section Problèmes Mac OS X. Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Etape 6 : La page imprimée répond-elle à vos attentes ?

Oui | Le problème est résolu. S’il n’est pas résolu, reportez-vous à la section Contact de l’assistance HP.
Non | Reportez-vous à la section La page imprimée est différente de celle affichée à l’écran. Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Contact de l’assistance HP

  • Aux Etats-Unis, visitez le site http://www.hp.com/support/lj1022/ pour l’imprimante HP LaserJet 1020.

    Remarque

    La gamme d’imprimantes HP LaserJet 1020 inclut les modèles d’imprimante HP LaserJet 1022, 1022n et 1022nw.

  • Dans le reste du monde, visitez le site http://www.hp.com.


Etat des voyants

Emplacement du panneau de commande
Légende de l’état des voyants
Voyant éteint | Symbole de voyant éteint
Voyant allumé | Symbole de voyant allumé
Voyant clignotant | Symbole de voyant clignotant
Signification des voyants du panneau de commande
Etat des voyants Etat de l’imprimante Action
Etat des voyants Prête
L’imprimante est prête à l’emploi. 		Aucune action requise.
Etat des voyants Traitement de données
L’imprimante reçoit ou traite des données. 		Attendez la fin de la tâche d’impression.
Pour annuler la tâche d’impression, appuyez sur le bouton Annuler.
Etat des voyants Mode de nettoyage
Une page de nettoyage ou une page de test de l’imprimante s’imprime. 		Attendez la fin de l’impression de la page de nettoyage et que l’imprimante passe à l’état Prête. Ceci peut prendre jusqu’à deux minutes.
Attendez la fin de l’impression de la page de test de l’imprimante et que l’imprimante passe à l’état Prête.
Etat des voyants Mémoire saturée
La mémoire de l’imprimante est saturée. 		La page que vous imprimez peut être trop complexe pour la capacité de mémoire de l’imprimante. Essayez de réduire la résolution. Pour plus d’informations, reportez-vous à la section Présentation des paramètres de qualité d’impression.
Etat des voyants Attention : porte ouverte, support épuisé, cartouche d’impression manquante ou bourrage papier
Cette imprimante est dans un état d’erreur qui requiert une intervention de l’opérateur. 		Vérifiez les points suivants :

  • Le panneau d’accès à la cartouche d’impression est complètement fermé.

  • Un support est chargé. Pour obtenir des instructions, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • La cartouche d’impression est correctement installée dans l’imprimante. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.

  • Il n’existe pas de bourrage papier. Pour obtenir des instructions, reportez-vous à la section Elimination des bourrages.

Etat des voyants Initialisation de l’imprimante
Une initialisation de l’imprimante est en cours. 		Aucune action requise.
Etat des voyants Erreur fatale
Tous les voyants sont allumés. 		Débranchez l’imprimante pendant 30 minutes, puis rebranchez-la sur la source d’alimentation.
Si l’imprimante présente toujours une erreur, contactez l’assistance HP. Reportez-vous à la section Contact de l’assistance HP.
Etat des voyants Tous les voyants sont éteints. Vérifiez que l’imprimante est alimentée.
Débranchez les deux extrémités du cordon d’alimentation, puis rebranchez-le sur l’imprimante et la source d’alimentation.

Revenez à la section Recherche de la solution.


Problèmes de traitement du papier

Choisissez l’option qui décrit le mieux le problème :

  • Bourrage papier

  • L’impression est de travers (inclinée)

  • Plusieurs feuilles sont entraînées dans l’imprimante en même temps

  • L’imprimante ne prélève pas le papier dans le bac d’alimentation

  • L’imprimante fait gondoler le papier

  • La tâche d’impression est vraiment très lente

Cette section fournit des informations sur les rubriques suivantes

  • Bourrage papier
  • L’impression est de travers (inclinée)
  • Plusieurs feuilles sont entraînées dans l’imprimante en même temps
  • L’imprimante ne prélève pas le papier dans le bac d’alimentation
  • L’imprimante fait gondoler le papier
  • La tâche d’impression est vraiment très lente


Bourrage papier

  • Pour plus d’informations, reportez-vous à la section Elimination des bourrages.

  • Vérifiez que le papier utilisé est conforme aux spécifications. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • N’imprimez pas sur un papier ayant déjà été utilisé.

  • Vérifiez que le papier utilisé n’est pas froissé, plié ou détérioré.

  • Vérifiez que l’imprimante est propre. Pour plus d’informations, reportez-vous à la section Nettoyage de l’imprimante.


L’impression est de travers (inclinée)

Une petite quantité d’inclinaison est normale et peut devenir évidente lors de l’utilisation de formulaires préimprimés.

  • Pour plus d’informations, reportez-vous à la section Page imprimée de travers.

  • Réglez les guides papier sur la largeur et la longueur du support utilisé, puis redémarrez l’impression. Pour plus d’informations, reportez-vous à la section Circuits papier ou Chargement des supports dans les bacs d’alimentation.


Plusieurs feuilles sont entraînées dans l’imprimante en même temps

  • Vérifiez que le bac d’alimentation ne contient pas trop de feuilles. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • Vérifiez que le papier n’est pas froissé, plié ou détérioré.

  • Essayez d’utiliser du papier provenant d’une nouvelle rame. Ne déramez pas le papier avant de le charger dans le bac d’alimentation.

  • Le tampon de séparation est peut-être usé. Pour plus d’informations, reportez-vous à la section Remplacement du tampon de séparation de l’imprimante.


L’imprimante ne prélève pas le papier dans le bac d’alimentation

  • Vérifiez si l’imprimante n’est pas en mode d’alimentation manuelle.

  • Assurez-vous que les guides de support sont correctement réglés.

  • Le rouleau d’entraînement est sans doute encrassé ou abîmé. Pour obtenir des instructions, reportez-vous à la section Nettoyage du rouleau d’entraînement ou Remplacement du rouleau d’entraînement.


L’imprimante fait gondoler le papier

  • Pour plus d’informations, reportez-vous à la section Gondolage ou tuilage.

  • Pour plus d’informations, reportez-vous à la section Circuits papier ou Choix du papier et des autres supports.


La tâche d’impression est vraiment très lente

La vitesse maximum de l’imprimante est de 18 ppm pour un support A4 et de 19 ppm pour un support Lettre pour les imprimantes HP LaserJet 1022, 1022n et 1022nw. La tâche d’impression est sans doute très complexe. Essayez les solutions suivantes :

  • Réduisez la complexité du document (en diminuant le nombre de graphiques par exemple).

  • Accédez aux propriétés de l’imprimante dans le pilote d’imprimante. Pour obtenir des instructions, reportez-vous à la section Propriétés de l’imprimante (pilote). Définissez le type de support sur papier ordinaire.

    Remarque

    Il arrive que l’encre ne fusionne pas correctement avec un support d’impression épais.

  • Les papiers étroits ou épais ralentissent l’impression. Utilisez des supports standard.

  • La vitesse d’impression est basée sur la vitesse du processeur de l’ordinateur, sur la quantité de mémoire et sur l’espace disque disponible sur l’ordinateur. Essayez d’augmenter ces composants.

Revenez à la section Recherche de la solution.


La page imprimée est différente de celle affichée à l’écran

Choisissez l’option qui décrit le mieux le problème :

  • Texte illisible, incorrect ou incomplet

  • Graphiques ou texte manquants, ou pages blanches

  • Format de page différent d’une autre imprimante

  • Qualité des graphiques

Remarque

Pour prévisualiser une tâche d’impression, utilisez l’option Aperçu avant impression de l’application (si disponible).

Cette section fournit des informations sur les rubriques suivantes

  • Texte illisible, incorrect ou incomplet
  • Graphiques ou texte manquants, ou pages blanches
  • Format de page différent d’une autre imprimante
  • Qualité des graphiques


Texte illisible, incorrect ou incomplet

  • Pendant l’installation du logiciel, vous avez peut-être sélectionné un pilote d’imprimante erroné. Dans les propriétés de l’imprimante, vérifiez que le pilote HP LaserJet 1022 est sélectionné.

  • Si un fichier spécifique imprime un texte déformé, le problème peut provenir de ce fichier spécifique. Si une application spécifique imprime un texte déformé, le problème peut provenir de cette application. Assurez-vous que le pilote d’imprimante approprié est sélectionné.

  • Il peut y avoir un dysfonctionnement au niveau de l’application. Essayez d’imprimer à partir d’une autre application.

  • Le câble USB est peut-être mal branché ou défectueux. Essayez les solutions suivantes :

    AVERTISSEMENT

    Avant de connecter le câble USB à l’imprimante, débranchez toujours l’imprimante pour éviter d’endommager celle-ci.

    • Débranchez, puis rebranchez les deux extrémités du câble.
    • Essayez d’imprimer une tâche qui a déjà été imprimée correctement.
    • Dans la mesure du possible, branchez le câble et l’imprimante sur un autre ordinateur, puis essayez d’imprimer une tâche qui a déjà été imprimée correctement.
    • Mettez l’imprimante et l’ordinateur hors tension. Retirez le câble USB et inspectez ses deux extrémités. Reconnectez le câble USB en vous assurant que les connexions sont correctes. Vérifiez que l’imprimante est directement connectée à l’ordinateur. Retirez tous les boîtiers de commutation, lecteurs de sauvegarde sur bande, clés de sécurité ou autres périphériques reliés entre le port USB de l’ordinateur et l’imprimante. Ces périphériques peuvent parfois interférer avec la communication entre l’ordinateur et l’imprimante. Redémarrez l’imprimante et l’ordinateur.


Graphiques ou texte manquants, ou pages blanches

  • Vérifiez que le fichier ne contient pas de pages blanches.

  • Vous avez peut-être oublié d’enlever la bande de protection de la cartouche d’impression. Retirez la cartouche d’impression et tirez la languette à l’extrémité de celle-ci afin de retirer la bande dans son intégralité. Réinstallez la cartouche d’impression. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression. Pour vérifier le bon fonctionnement de l’imprimante, imprimez une page de démonstration en appuyant sur le bouton Exécuter.

  • Les paramètres graphiques des propriétés de l’imprimante ne conviennent sans doute pas à la tâche d’impression demandée. Essayez un autre paramètre graphique dans les propriétés de l’imprimante. Pour plus d’informations, reportez-vous à la section Propriétés de l’imprimante (pilote).

  • Nettoyez l’imprimante, particulièrement les contacts entre la cartouche d’impression et l’alimentation.


Format de page différent d’une autre imprimante

Si le document a été créé avec un pilote d’imprimante plus ancien ou différent (logiciel d’imprimante) ou que les propriétés de l’imprimante sont différentes, il se peut que le format de page diffère lorsque vous essayez d’imprimer avec le nouveau pilote d’imprimante ou les nouveaux paramètres. Pour remédier à ce problème, essayez les solutions suivantes :

  • Créez et imprimez vos documents avec le même pilote d’imprimante (logiciel d’imprimante) et les mêmes paramètres de propriétés de l’imprimante quelle que soit l’imprimante HP LaserJet utilisée.

  • Modifiez les paramètres de résolution, le format du papier, les polices, etc. Pour plus d’informations, reportez-vous à la section Propriétés de l’imprimante (pilote).

  • Dans le cas des imprimantes HP LaserJet 1022n et 1022nw, utilisez un autre pilote d’imprimante.


Qualité des graphiques

Les paramètres graphiques peuvent ne pas convenir à la tâche d’impression demandée. Vérifiez les paramètres graphiques (comme la résolution) des propriétés de l’imprimante, puis apportez les modifications nécessaires. Pour plus d’informations, reportez-vous à la section Propriétés de l’imprimante (pilote).

Remarque

Une certaine résolution peut être perdue lors de la conversion d’un format graphique en un autre.

Revenez à la section Recherche de la solution.


Problèmes de logiciel d’imprimante

Problèmes Windows
Problème Solution
Un pilote pour l’imprimante HP LaserJet 1022 n’est pas visible dans le dossier Imprimantes.

  • Redémarrez l’ordinateur.

  • Réinstallez le logiciel de l’imprimante. Dans la barre des tâches de Windows, cliquez sur Démarrer , sélectionnez Programmes, puis HP LaserJet 1020, puis cliquez sur Désinstaller. Mettez l’imprimante hors tension. Installez le logiciel de l’imprimante à partir du CD. Remettez l’imprimante sous tension.

    Remarque

    Fermez toutes les applications actives. Pour fermer une application dont l’icône est présente dans la barre des tâches, cliquez avec le bouton droit de la souris sur l’icône et sélectionnez Fermer ou Désactiver.

  • Essayez de brancher le câble USB sur un autre port USB de l’ordinateur.

  • Si vous essayez d’imprimer sur une imprimante partagée, dans la barre des tâches de Windows, cliquez sur Démarrer, sélectionnez Paramètres, puis sélectionnez Imprimantes. Cliquez deux fois sur l’icône Ajout d’imprimante. Suivez les instructions de l’assistant Ajout d’imprimante.

Un message d’erreur s’est affiché durant l’installation du logiciel.

  • Redémarrez l’ordinateur.

  • Réinstallez le logiciel de l’imprimante. Dans la barre des tâches de Windows, cliquez sur Démarrer , sélectionnez Programmes, puis HP LaserJet 1020, puis cliquez sur Désinstaller. Mettez l’imprimante hors tension. Installez le logiciel de l’imprimante à partir du CD. Remettez l’imprimante sous tension.

    Remarque

    Fermez toutes les applications actives. Pour fermer une application dont l’icône est présente dans la barre des tâches, cliquez avec le bouton droit de la souris sur l’icône et sélectionnez Fermer ou Désactiver.

  • Vérifiez la quantité d’espace disponible sur le lecteur où vous installez le logiciel de l’imprimante. Si cela est nécessaire, libérez autant d’espace que possible et réinstallez le logiciel de l’imprimante.

  • Si cela est nécessaire, exécutez le défragmenteur de disque et réinstallez le logiciel de l’imprimante.

L’imprimante est en mode Prête mais rien ne s’imprime.

  • Redémarrez l’ordinateur.

  • Imprimez une page de configuration à partir du panneau de commande et vérifiez le bon fonctionnement de l’imprimante.

  • Vérifiez que tous les câbles sont correctement installés et respectent les spécifications. Ceci inclut les câbles USB et réseau et le cordon d’alimentation. Essayez un nouveau câble.

  • Réinstallez le logiciel de l’imprimante. Dans la barre des tâches de Windows, cliquez sur Démarrer , sélectionnez Programmes, puis HP LaserJet 1020, puis cliquez sur Désinstaller. Mettez l’imprimante hors tension. Installez le logiciel de l’imprimante à partir du CD. Remettez l’imprimante sous tension.

    Remarque

    Fermez toutes les applications actives. Pour fermer une application dont l’icône est présente dans la barre des tâches, cliquez avec le bouton droit de la souris sur l’icône et sélectionnez Fermer ou Désactiver.

Problèmes Mac OS X
Symptôme | Cause possible | Solution
Pour imprimantes HP LaserJet 1022n et 1022nw uniquement Sous Mac OS X v10.2, l’imprimante n’utilise pas Rendezvous (mDNS) |  | Vous devez peut-être mettre à niveau la carte HP Jetdirect interne à la version qui prend en charge Rendezvous.
Impossible d’imprimer à partir d’une carte USB tierce. | Cette erreur se produit si le logiciel des imprimantes USB n’est pas installé. | Lorsque vous ajoutez une carte USB de partie tierce, vous pouvez avoir besoin du logiciel USB Adapter Card Support d’Apple. La version la plus récente de ce logiciel est disponible sur le site Web d’Apple.

Revenez à la section Recherche de la solution.


Amélioration de la qualité d’impression

Vous trouverez dans cette section toutes les informations nécessaires pour identifier et corriger les défauts d’impression.

Cette section fournit des informations sur les rubriques suivantes

  • Impression claire ou décolorée
  • Traces d’encre
  • Caractères manquants
  • Lignes verticales
  • Arrière-plan gris
  • Maculage
  • Mauvaise fixation de l’encre
  • Défauts verticaux répétitifs
  • Caractères mal formés
  • Page imprimée de travers
  • Gondolage ou tuilage
  • Froissures ou pliures
  • Débordement
  • Gouttelettes d’eau sur le bord inférieur


Impression claire ou décolorée

Illustration de la qualité d’impression

  • La cartouche ne contient plus beaucoup d’encre. Pour plus d’informations, reportez-vous à la section Répartition de l’encre.

  • Le support d’impression n’est peut-être pas conforme aux spécifications de HP (par exemple, trop humide ou trop rugueux). Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • Si toute la page est trop claire, le réglage de la densité est trop faible ou l’option EconoMode est activée. Dans les propriétés de l’imprimante, réglez la densité de l’impression et désactivez l’option EconoMode. Pour plus d’informations, reportez-vous à la section Economie d’encre.


Traces d’encre

Illustration de la qualité d’impression

  • Le support d’impression n’est peut-être pas conforme aux spécifications de HP (par exemple, trop humide ou trop rugueux). Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • L’imprimante a peut-être besoin d’un nettoyage. Pour obtenir des instructions, reportez-vous à la section Nettoyage de l’imprimante ou Nettoyage du circuit papier de l’imprimante.


Caractères manquants

Illustration de la qualité d’impression

  • Il se peut qu’une seule feuille de papier soit défectueuse. Essayez de réimprimer le document.

  • La teneur en humidité du papier n’est pas homogène ou le support présente des plaques d’humidité disséminées sur sa surface. Essayez d’imprimer sur un nouveau support. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • Tout le lot de papier est défectueux. Les procédés de fabrication de certains papiers les rendent par endroits réfractaires à l’encre. Essayez un autre modèle ou une autre marque de papier.

  • La cartouche d’impression est peut-être défectueuse. Pour plus d’informations, reportez-vous à la section Remplacement de la cartouche d’impression.

Remarque

Si vous n’avez pas réussi à résoudre le problème, contactez un revendeur ou un centre de réparation agréé HP.


Lignes verticales

Illustration de la qualité d’impression

  • Assurez-vous que le capot du bac est en place.

  • Le tambour photosensible qui se trouve à l’intérieur de la cartouche d’impression est probablement rayé. Installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.


Arrière-plan gris

Illustration de la qualité d’impression

  • Assurez-vous que le capot du bac est en place.

  • Réduisez le paramètre de densité d’impression via les propriétés de l’imprimante. Ceci réduit le niveau de gris de l’arrière-plan. Reportez-vous à la section Propriétés de l’imprimante (pilote).

  • Utilisez un papier de plus faible grammage. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • Vérifiez les conditions ambiantes de l’imprimante. Un environnement trop sec (à faible degré d’hygrométrie) augmente parfois le niveau de gris du fond de page.

  • Installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.


Maculage

Illustration de la qualité d’impression

  • Si le bord du papier introduit en premier est maculé d’encre, cela peut indiquer que les guides papier sont encrassés. Nettoyez-les à l’aide d’un chiffon sec non pelucheux. Pour plus d’informations, reportez-vous à la section Nettoyage de l’imprimante.

  • Vérifiez le type et la qualité du support utilisé.

  • Installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.

  • La température de fusion n’est peut-être pas assez élevée. Dans le pilote d’imprimante, vérifiez que le type de support approprié est sélectionné.


Mauvaise fixation de l’encre

Illustration de la qualité d’impression

  • Nettoyez l’intérieur de l’imprimante. Pour obtenir des instructions, reportez-vous à la section Nettoyage de l’imprimante.

  • Vérifiez le type et la qualité du support utilisé. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • Installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.

  • Dans le pilote d’imprimante, vérifiez que le type de support approprié est sélectionné.

  • Branchez directement l’imprimante sur une prise murale sans utiliser de rallonge.


Défauts verticaux répétitifs

Illustration de la qualité d’impression

  • La cartouche d’impression est peut-être endommagée. Si le même défaut se reproduit toujours au même endroit sur la page, installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.

  • Certaines pièces internes peuvent avoir reçu des projections d’encre. Pour plus d’informations, reportez-vous à la section Nettoyage de l’imprimante. Si le défaut se situe au verso de la page, il doit en principe disparaître de lui-même après l’impression de quelques pages.

  • Dans le pilote d’imprimante, vérifiez que le type de support approprié est sélectionné.


Caractères mal formés

Illustration de la qualité d’impression

  • Si les caractères sont mal formés, donnant une impression d’image en creux, il se peut que le papier soit trop lisse. Essayez un autre support d’impression. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • Si les caractères sont mal formés, donnant une impression d’ondulation, l’imprimante a sans doute besoin d’être révisée. Imprimez une page de configuration. Si les caractères sont mal formés, contactez un revendeur agréé HP ou un centre de réparation. Pour plus d’informations, reportez-vous à la section Comment contacter HP.


Page imprimée de travers

Illustration de la qualité d’impression

  • Vérifiez que le support est correctement chargé et que les guides papier ne sont pas trop serrés contre la pile de papier ou au contraire trop lâches. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • Le bac d’alimentation est peut-être trop plein. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • Vérifiez le type et la qualité du support utilisé. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.


Gondolage ou tuilage

Illustration de la qualité d’impression

  • Vérifiez le type et la qualité du support utilisé. Une température et un taux d’hygrométrie trop élevés peuvent faire gondoler le papier. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • Le papier se trouve peut-être depuis trop longtemps dans le bac d’alimentation. Retournez la pile de papier dans le bac. Vous pouvez également la faire pivoter de 180°.

  • La température de fusion est peut-être trop élevée. Dans le pilote d’imprimante, vérifiez que le type de support approprié est sélectionné. Si le problème persiste, choisissez un type de support adapté à une température de fusion inférieure (transparents ou supports légers).


Froissures ou pliures

Illustration de la qualité d’impression

  • Vérifiez que le support d’impression est chargé correctement. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • Vérifiez le type et la qualité du support utilisé. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • Retournez la pile dans le bac d’alimentation. Vous pouvez également la faire pivoter de 180°.

  • Dans le cas d’enveloppes, ceci peut être provoqué par des poches d’air dans l’enveloppe. Retirez l’enveloppe, aplatissez-la, puis redémarrez l’impression.


Débordement

Illustration de la qualité d’impression

  • Si de l’encre s’étale en grande quantité autour des caractères, cela indique probablement que le support utilisé est réfractaire à l’encre (un léger débordement est un phénomène normal pour une impression laser). Essayez un type de support différent. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • Retournez la pile dans le bac d’alimentation.

  • Utilisez les supports d’impression conçus pour les imprimantes laser. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.


Gouttelettes d’eau sur le bord inférieur

Gouttelettes d’eau sur le papier
Remarque

De l’humidité dans l’imprimante se condense sur l’unité de fusion et se dépose sur le support. Dans des zones excessivement chaudes et humides, le support conserve l’humidité. Les gouttelettes d’eau n’endommagent pas l’imprimante.

  • Utilisez un support différent.

  • Stockez le support dans un conteneur étanche à l’air pour minimiser l’absorption d’humidité.

Revenez à la section Recherche de la solution.


Elimination des bourrages

ATTENTION

Pour éviter d’endommager l’imprimante lors de l’élimination de bourrages, y compris ceux dans le bac de sortie, ouvrez toujours le panneau d’accès à la cartouche d’impression et retirez la cartouche. Conservez le panneau ouvert et la cartouche sortie jusqu’à l’élimination du bourrage. L’ouverture du panneau d’accès à la cartouche d’impression et le retrait de celle-ci libèrent la tension sur les rouleaux de l’imprimante, ce qui évite d’endommager cette dernière et simplifie le dégagement des pages coincées.

Pendant l’impression, il se produit parfois un bourrage de papier. Vous êtes informé d’un bourrage à la fois par un message d’erreur du logiciel et par l’état des voyants du panneau de commande de l’imprimante. Pour plus d’informations, reportez-vous à la section Etat des voyants.

Certaines raisons de ces bourrages peuvent être les suivantes :

  • Les bacs d’alimentation sont mal chargés ou trop remplis. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

    Remarque

    Lorsque vous ajoutez du papier dans le bac d’alimentation, retirez systématiquement le contenu du bac pour égaliser la pile. Vous éviterez ainsi que plusieurs feuilles ne s’introduisent en même temps dans l’imprimante et diminuerez d’autant les risques de bourrage.

  • Le support utilisé n’est pas conforme aux spécifications HP. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

Cette section fournit des informations sur les rubriques suivantes

  • Emplacements typiques de bourrage papier
  • Dégagement d’une page coincée


Emplacements typiques de bourrage papier

  • Zone de la cartouche d’impression : Pour obtenir des instructions, reportez-vous à la section Dégagement d’une page coincée.

  • Zones des bacs d’alimentation : Si la page émerge toujours du bac d’alimentation, essayez délicatement de la retirer de celui-ci sans la déchirer. Si vous sentez une résistance, reportez-vous à la section Dégagement d’une page coincée pour obtenir des instructions.

  • Circuit de sortie : Si la page émerge du bac de sortie, reportez-vous à la section Dégagement d’une page coincée pour obtenir des instructions.

Remarque

Après un bourrage, il reste parfois un peu d’encre dans l’imprimante. Cette encre disparaît d’elle-même après l’impression de quelques pages.


Dégagement d’une page coincée

ATTENTION

Lorsque des bourrages se produisent dans cette zone, il reste souvent de l’encre sur la page. En cas de projection d’encre sur vos vêtements, nettoyez ces derniers à l’eau froide. En effet, l’eau chaude fixe l’encre dans le tissu.

ATTENTION

Pour éviter d’endommager l’imprimante lors de l’élimination de bourrages, y compris ceux dans le bac de sortie, ouvrez toujours le panneau d’accès à la cartouche d’impression et retirez la cartouche.

  1. Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Ouverture du panneau d’accès à la cartouche d’impression
    ATTENTION

    Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière. Recouvrez-la avec une feuille de papier.

  2. Saisissez à deux mains la partie du papier la plus visible (même s’il s’agit du milieu), puis dégagez-la doucement de l’imprimante.

    Dégagement du papier coincé

  3. Une fois le support coincé retiré, replacez la cartouche d’impression, puis fermez le panneau d’accès à la cartouche d’impression.

    Fermeture du panneau d’accès à la cartouche d’impression

    Après l’élimination d’un bourrage, vous devrez peut-être avoir à mettre l’imprimante hors tension puis à nouveau sous tension.

    Remarque

    Lorsque vous ajoutez un nouveau support, retirez systématiquement le contenu du bac d’alimentation et égalisez la pile.

Revenez à la section Recherche de la solution.


Résolution de problèmes de configuration réseau par câble

Si l’ordinateur ne peut pas découvrir l’imprimante HP LaserJet 1022n ou HP LaserJet 1022nw, procédez comme suit :

  1. Inspectez les câbles pour vous assurer qu’ils sont correctement connectés. Vérifiez toutes les connexions suivantes :

    • Cordons d’alimentation

    • Câbles entre l’imprimante et le concentrateur ou commutateur

    • Câbles entre le concentrateur ou commutateur et l’ordinateur

    • Câbles vers le modem ou la connexion Internet, si applicable

  2. Pour vous assurer du bon fonctionnement des connexions réseau de l’ordinateur (Windows uniquement), procédez comme suit :

    • Sur le bureau Windows, cliquez deux fois sur Favoris réseau ou Voisinage réseau.

    • Cliquez sur le lien Tout le réseau.

    • Cliquez sur le lien Contenu entier.

    • Cliquez deux fois sur une des icônes du réseau et assurez-vous que certains périphériques sont répertoriés.

  3. Pour vérifier que la connexion réseau est active, procédez comme suit :

    • Examinez le voyant du réseau sur le connecteur réseau (RJ-45) à l’arrière de l’imprimante.

    • Si un des voyants est allumé en fixe, l’imprimante est connectée au réseau.

    • Si le voyant vert est éteint, vérifiez les connexions de câble entre l’imprimante et la passerelle, le commutateur ou le concentrateur pour vous assurer que les connexions sont sécurisées.

    • Si les connexions sont sécurisées, mettez l’imprimante hors tension pendant au moins 10 secondes, puis remettez-la sous tension.

  4. Pour imprimer une page de configuration, appuyez sur le bouton Exécuter sur le panneau de commande pendant 5 secondes ou accédez au pilote de l’imprimante. Reportez-vous à la section Propriétés de l’imprimante (pilote).

    • Sur la page de configuration, vérifiez si une adresse IP différente de zéro est attribuée à l’imprimante.

    • Si la page de configuration ne présente pas une adresse IP non nulle valide, réinitialisez le serveur d’impression HP Jetdirect interne sur les paramètres usine par défaut. Pour effectuer une réinitialisation à froid du serveur d’impression HP Jetdirect interne, mettez l’imprimante hors tension. Tout en appuyant sur les boutons Exécuter et Annuler sur le panneau de commande, mettez l’imprimante sous tension. Continuez à appuyer sur les boutons Exécuter et Annuler jusqu’à ce que l’imprimante passe à l’état Prête (entre 5 et 30 secondes).

    • Deux minutes après que l’imprimante atteigne l’état Prêt, imprimez une autre page de configuration et vérifiez qu’une adresse IP valide est attribuée à l’imprimante.

    • Si l’adresse IP est toujours composée de zéros, reportez-vous à la section Contact de l’assistance HP.


Spécifications de l’imprimante

Spécifications de l’imprimante

Cette annexe se divise comme suit :

  • Spécifications environnementales
  • Emissions acoustiques
  • Spécifications électriques
  • Spécifications physiques
  • Capacités de l’imprimante et caractéristiques générales
  • Spécifications de la mémoire
  • Ports disponibles


Spécifications environnementales

Environnement de fonctionnement Installez l’imprimante dans une zone correctement ventilée et libre de poussière.
Imprimante branchée sur une prise murale :

  • Température : 10 °C à 32,5 °C

  • Humidité : 20 % à 80 % (sans condensation)

Environnement de stockage Imprimante débranchée d’une prise murale :

  • Température : 0 °C à 40 °C

  • Humidité : 10 % à 80 % (sans condensation)

Remarque

Les valeurs sont correctes au 1er avril 2004. Elles sont sujettes à modification sans préavis. Pour obtenir des informations à jour, visitez l’adresse http://www.hp.com/support/lj1022/.


Emissions acoustiques

Emissions acoustiques1, 2
Niveau de puissance acoustique | Déclaré selon la norme ISO 9296
Impression3 | LWAd = <6,2 Bels (A) et 62 dB (A)
Etat Prête (PowerSave) | Inaudible
Niveau de puissance acoustique à la position de l’opérateur | Déclaré selon la norme ISO 9296
Impression3 | LWAd = ≤4,9 Bels (A) et 49 dB (A)
Etat Prête (PowerSave) : quasiment inaudible | Inaudible

1 Les valeurs sont sujettes à modification sans préavis. Pour obtenir des informations à jour, visitez l’adresse http://www.hp.com/support/lj1022/.

2 Configuration testée : Unité de base HP LaserJet 1022, bac standard, papier A4 et impression continue recto.

3 La vitesse de l’imprimante HP LaserJet 1022 est de 18 ppm pour un format A4 et de 19 ppm pour un format Lettre.


Spécifications électriques

AVERTISSEMENT

Les spécifications électriques dépendent du pays/région de commercialisation de l’imprimante. Ne convertissez pas les tensions de fonctionnement. Ceci peut endommager l’imprimante et annuler la garantie du produit.

 | Modèles 110 Volts | Modèles 230 Volts
Exigences d’alimentation | 110-127 V (+/-10 %) 50/60 Hz (+/-2 Hz) | 220-240 V (+/-10 %) 50/60 Hz (+/-2 Hz)
Courant nominal | 4 A | 2,5 A
Consommation électrique (moyenne en Watts)1, 2
Modèle du produit | Impression4 | Prête3 | Eteint
HP LaserJet 1022 | 300 W | 2 W | 0 W
HP LaserJet 1022n | 300 W | 2 W | 0 W
HP LaserJet 1022nw | 300 W | 2 W | 0 W

1 Les valeurs sont sujettes à modification sans préavis. Pour obtenir des informations à jour, visitez l’adresse http://www.hp.com/support/lj1022/.

2 La puissance indiquée est la valeur la plus élevée mesurée pour une impression monochrome en utilisant toutes les tensions standard.

3 La durée par défaut du basculement entre les modes Prête et PowerSave et celle entre le mode PowerSave et le début de l’impression sont négligeables (moins de 10 secondes) en raison de la fusion instantanée.

4 La vitesse de l’imprimante HP LaserJet 1022 est de 18 ppm pour un format A4 et de 19 ppm pour un format Lettre.

5 La dissipation calorifique en mode Prête est de 20 BTU/heure.


Spécifications physiques

Dimensions

  • Largeur : 370 mm

  • Profondeur : 245 mm

  • Hauteur : 241 mm

Poids (cartouche de 2 500 pages installée) 6,3 kg
Remarque

Les valeurs sont correctes au 1er avril 2004. Elles sont sujettes à modification sans préavis. Pour obtenir des informations à jour, visitez l’adresse http://www.hp.com/support/lj1022/.


Capacités de l’imprimante et caractéristiques générales

Vitesse d’impression

  • 18 ppm pour un format A4 et 19 pour un format Lettre

  • Première page imprimée en moins de 8 secondes

Capacité du bac d’alimentation principal | 250 feuilles de papier d’un grammage normal de 75 g/m2
Capacité du bac d’alimentation prioritaire | 10 feuilles d’un support d’un grammage de 163 g/m2
Capacité du bac de sortie supérieur (face vers le bas) | 100 feuilles de papier d’un grammage normal de 75 g/m2
Format minimum du papier | 76 x 127 mm
Format maximum du papier | 216 x 356 mm
Grammage des supports | Bac de sortie : 60 à 105 g/m2
Mémoire de base | 8 Mo de mémoire RAM
Résolution d’impression

  • ProRes 1200 : Fournit des détails de lignes fines à une résolution de 1200 x 1200 dpi.

  • FastRes 1200 : Fournit une qualité de sortie efficace de 1200 dpi.

  • 600 dpi : Fournit une sortie de 600 x 600 dpi avec la technologie HP REt (Resolution Enhancement – amélioration de la résolution) pour texte amélioré.

Cycle de fonctionnement

  • 8 000 pages recto par mois (maximum)

  • 1 000 pages recto par mois (moyenne)


Spécifications de la mémoire

Mémoire de base 8 Mo de mémoire RAM


Ports disponibles

USB | Conforme aux spécifications de la norme USB 2.0 High Speed
Réseau (Imprimantes HP LaserJet 1022n et HP LaserJet 1022nw uniquement) | RJ-45, Ethernet 10/100
Sans fil (Imprimante HP LaserJet 1022nw uniquement) | 802.11b/g


Informations réglementaires

Informations réglementaires

Conformité FCC

Cet équipement a été testé et trouvé conforme aux limites d’un appareil de classe B, conformément à la section 15 de la notice FCC relative aux interférences radioélectriques. Ces limites sont destinées à assurer une protection suffisante contre les interférences parasites produites dans une installation résidentielle. Ce matériel génère, utilise et peut émettre de l’énergie haute fréquence. En cas d’installation et d’utilisation non conformes aux instructions, celle-ci peut être à l’origine d’interférences nuisant aux communications radio. Cependant, l’absence d’interférences ne peut pas être garantie dans une installation particulière. Si cet équipement produit des interférences nuisibles à la réception radio ou télévision, ce que vous pouvez déterminer en éteignant puis en rallumant l’appareil, essayez de résoudre le problème de l’une des manières suivantes :

  • Réorientez l’antenne de réception ou déplacez-la.

  • Augmentez la distance séparant l’équipement du récepteur.

  • Branchez l’équipement sur une prise murale sur un circuit différent de celui du récepteur.

  • Demandez conseil à votre revendeur ou à un spécialiste radio/TV.

Remarque

Toute modification apportée à l’imprimante et non approuvée par Hewlett-Packard peut annuler l’autorisation donnée à l’utilisateur de se servir de ce matériel.

L’utilisation d’un câble d’interface blindé est nécessaire pour se conformer aux limites de la classe B de la section 15 de la notice FCC relative aux interférences radioélectriques.

Cette section fournit des informations sur les rubriques suivantes

  • Déclaration de conformité
  • Réglementations
  • Programme de gestion écologique des produits
  • Normes de sécurité du matériel


Déclaration de conformité

Déclaration de conformité

D’après le guide ISO/IEC 22 et la norme EN 45014

Nom du fabricant :

Hewlett-Packard Company

Adresse du fabricant :

11311 Chinden Boulevard Boise, Idaho 83714-1021 Etats-Unis

Déclare que le produit

Nom du produit 4) :

HP LaserJet 1022, HP LaserJet 1022n et HP LaserJet 1022nw

Modèle réglementaire 3) :

BOISB-0405-00 / BOISB-0405-01

Options du produit :

TOUTES

Est conforme aux spécifications suivantes :

Sécurité :

IEC 60950:2001-1 / EN 60950:2001-1

IEC 60825-1:1993 +A1:1997 +A2:2001 / EN 60825-1:1994 +A11:1996 +A2:2001 (Classe 1 Laser/voyants lumineux)

GB4943-2001

EMC :

CISPR 22:1997 / EN 55022:1998 Classe B1)

EN 61000-3-2:2000

EN 61000-3-3:1995 / A1

EN 55024:1998

FCC alinéa 47 CFR, article 15 Classe B2) / ICES 003, version 4

GB9254-1998, GB17625.1-1998

Informations complémentaires :

Le présent produit est conforme aux exigences des directives EMC 89/336/EEC et 73/23/EEC en matière de basses tensions, et porte en conséquence la marque CE.

1) Le produit a été soumis à des tests réalisés dans une configuration classique avec des systèmes informatiques personnels Hewlett-Packard. Test de conformité du produit standard à l’exception de la clause 9.5, qui n’est pas encore effective.

2) Ce produit est conforme à l’article 15 des règles FCC. Son fonctionnement est soumis aux deux conditions suivantes : (1) cet appareil ne peut pas provoquer d’interférences et (2) cet appareil doit accepter toute interférence reçue, y compris les interférences susceptibles de provoquer une opération indésirable.

3) Un numéro de modèle est attribué à ce produit, conformément à la réglementation. Ce numéro ne doit pas être confondu avec le nom du produit ou le ou les numéros du produit.

4) Les informations réglementaires concernant les approbations de module radio pour l’imprimante HP LaserJet 1022nw (Numéro de modèle réglementaire : BOISB-0405-01) sont disponibles dans le guide d’utilisation sans fil de ce produit.

Boise, Idaho 83714 Etats-Unis

1er mars 2005

Pour obtenir des informations sur la conformité UNIQUEMENT, contactez :

Australie :

Product Regulations Manager, Hewlett-Packard Australia Ltd.,
31-41 Joseph Street,
Blackburn, Victoria 3130 Australie.

Europe :

Votre bureau de ventes et de services Hewlett-Packard local ou Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,
Herrenberger Straße 140,
D-71034 Böblingen, Allemagne (Télécopie : +49-7031-14-3143)

Etats-Unis :

Product Regulations Manager, Hewlett-Packard Australia Ltd.,
PO Box 15, Mail Stop 160,
Boise, Idaho 83707-0015 Etats-Unis (Téléphone : 208-396-6000)


Réglementations

Cette section fournit des informations sur les rubriques suivantes

  • Déclaration relative à la sécurité des produits laser
  • Règles DOC canadiennes
  • Déclaration EMI de la Corée
  • Déclarations relatives au laser en Finlande


Déclaration relative à la sécurité des produits laser

Le Center for Devices and Radiological Health (CDRH) de la U.S. Food and Drug Administration a mis en application des réglementations pour les produits laser fabriqués depuis le 1er août 1976. La conformité à ces réglementations est obligatoire pour les produits commercialisés aux Etats-Unis. L’imprimante est homologuée produit laser « Classe 1 » selon le Radiation Performance Standard du U.S. Department of Health and Human Services (DHHS) conformément au Radiation Control for Health and Safety Act de 1968.

Les rayons émis à l’intérieur de l’imprimante étant confinés dans des boîtiers protecteurs et des couvercles extérieurs, le rayon laser ne peut s’échapper en phase de fonctionnement normal.

AVERTISSEMENT

L’utilisation de paramètres, la modification des réglages ou l’exécution de procédures autres que celles spécifiées dans ce guide d’utilisation peuvent se traduire par une exposition à des rayons dangereux.


Règles DOC canadiennes

Conforme aux limites EMC canadiennes des équipements de Classe B.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


Déclaration EMI de la Corée

Déclaration EMI de la Corée

http://www.hp.com


Déclarations relatives au laser en Finlande

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 785-800 nm

Teho 5 mW

Luokan 3B laser


Programme de gestion écologique des produits

Protection de l’environnement

La société Hewlett-Packard s’engage à fournir des produits de qualité en respectant l’environnement. Ce produit a été doté de plusieurs caractéristiques minimisant les impacts sur l’environnement.

Production d’ozone

Ce produit ne génère pas de quantité significative d’ozone (O3).

Consommation d’énergie

L’utilisation d’énergie baisse de manière significative en mode d’économie d’énergie (PowerSave), ce qui permet d’économiser de l’argent sans nuire pour autant aux hautes performances du produit. Ce produit est labellisé Energy Star® (version 3.0), un programme auquel les entreprises participent librement, qui vise à encourager le développement de produits de bureau à bon rendement énergétique.

Logo Energy Star

Energy Star est une marque déposée aux Etats-Unis de l’EPA. En tant que partenaire Energy Star, la société Hewlett-Packard a déterminé que ce produit est conforme aux spécifications Energy Star en matière de rendement énergétique. Pour plus d’informations, visitez le site http://www.energystar.gov/.

Consommation d’encre

Le mode EconoMode permet d’utiliser considérablement moins d’encre,ce qui prolonge la durée de vie de la cartouche.

Consommation de papier

Grâce à ses fonctions d’impression recto verso manuelle (impression sur les deux côtés, voir la section Impression recto verso manuelle) et n feuilles/page (impression de plusieurs feuilles par page), ce produit permet de réduire la quantité de papier utilisé et de limiter l’épuisement de ressources naturelles qui en découle.

Matières plastiques

Les pièces en plastique de plus de 25 grammes portent une marque aux normes internationales permettant de les identifier à des fins de recyclage une fois le produit devenu inutilisable.

Fournitures d’impression HP LaserJet

Dans de nombreux pays/régions, il est possible de renvoyer les consommables (par exemple, la cartouche d’impression et le tambour) à Hewlett-Packard grâce au programme de renvoi et de recyclage des fournitures HP. Ce programme, gratuit et facile à utiliser, est disponible dans plus de 30 pays/régions. Tous les emballages et cartouches d’impression HP LaserJet contiennent des informations en plusieurs langues sur ce programme.

Informations sur le programme de renvoi et de recyclage des fournitures HP

Depuis 1992, HP propose un programme gratuit de reprise et de recyclage des fournitures HP LaserJet couvrant 86 % du marché mondial où les fournitures HP LaserJet sont vendues. Des étiquettes prépayées et préadressées sont incluses dans les instructions du guide de recyclage fourni avec la plupart des emballages de cartouche d’impression HP LaserJet. Des cartons et étiquettes sont également disponibles via le site Web suivant: http://www.hp.com/recycle.

Plus de 10 millions de cartouches d’impression HP LaserJet ont été recyclées globalement en 2002 via le programme de recyclage de fournitures HP Planet Partners. Ce nombre record représente environ 12 000 tonnes de matériaux de cartouches d’impression sauvées d’une mise en décharge. Dans le monde entier, HP a recyclé en moyenne 80 % du poids des cartouches d’impression constitué principalement de plastiques et de métaux. Les métaux et les plastiques sont utilisés pour la réalisation de nouveaux produits, tels que des produits HP, des plateaux en plastique et des bobines. Les matériaux restants sont éliminés de manière responsable.

Renvois pour le recyclage aux Etats-Unis

Afin de contribuer davantage à la protection de l’environnement, HP encourage le renvoi groupé des consommables. Il suffit pour cela d’emballer deux ou plusieurs cartouches d’impression ensemble et d’utiliser en franchise postale l’étiquette qui se trouve à l’intérieur du carton. Pour plus d’informations aux Etats-Unis, appelez le 800-340-2445 ou visitez le site Web HP à l’adresse http://www.hp.com/recycle.

Renvois pour le recyclage en dehors des Etats-Unis

Les clients résidant hors des Etats-Unis peuvent visiter le site Web http://www.hp.com/recycle pour obtenir des informations supplémentaires concernant la disponibilité du programme de renvoi et de recyclage des fournitures HP.

Papier

Ce produit peut utiliser du papier recyclé si celui-ci est conforme aux spécifications du document Print Media Guide. Pour obtenir des informations sur la passation de commande, reportez-vous à la section Commande de fournitures. Ce produit est adapté à l’utilisation de papier recyclé conformément à la norme EN12281:2002.

Restrictions matérielles

Ce produit HP ne contient pas de piles.

Pour plus d’informations

Pour obtenir des informations sur ces rubriques relatives à l’environnement :

  • Fiche de profil écologique de ce produit HP entre autres

  • Engagement HP par rapport à l’environnement

  • Système HP de gestion de l’environnement

  • Programme HP de renvoi et de recyclage des produits usagés

  • Fiche technique de sécurité des produits

Visitez le site http://www.hp.com/go/environment ou http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Normes de sécurité du matériel

La fiche technique de sécurité MSDS (Material Safety Data Sheet - MSDS) des fournitures contenant des substances chimiques (par exemple, du toner) peut être obtenue sur le site Web à l’adresse suivante : http://www.hp.com/go/msds ou http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Garantie et licence d’utilisation

Garantie et licence d’utilisation

PRODUIT HP | DUREE DE GARANTIE LIMITEE
Imprimante HP LaserJet 1020 | Garantie limitée d’un an

HP vous garantit à vous, le client final, que le matériel et les accessoires HP seront exempts de vices de matériau et de fabrication après la date d’achat et pendant la durée spécifiée ci-dessus. Si HP reçoit communication de tels vices pendant la durée de la garantie, HP réparera ou remplacera à son choix les produits se révélant défectueux. Les produits de remplacement peuvent être neufs ou comme-neufs.

HP garantit que le logiciel HP est exempt de tout défaut d’exécution de programme dû à une fabrication ou un matériel défectueux, dans le cadre d’une installation et d’une utilisation normales, à compter de la date d’achat et durant la période mentionnée ci-dessus. Si HP reçoit communication de tels vices pendant la durée de la garantie, HP remplacera tout logiciel qui se révèlerait défectueux.

HP ne garantit pas un fonctionnement ininterrompu ou sans erreur de ses produits. Si HP n’est pas en mesure de remplacer un produit défectueux dans un délai raisonnable, selon les termes définis dans la garantie, le prix d’achat sera remboursé sur retour rapide du produit.

Les produits HP peuvent renfermer des pièces refaites équivalant à des pièces neuves au niveau des performances ou peuvent avoir été soumis à une utilisation fortuite.

La garantie ne couvre pas les défaillances résultant (a) d’un mauvais entretien ou d’un étalonnage inadéquat, (b) de l’utilisation d’un logiciel, d’une interface, de pièces détachées ou de consommables non fournis par HP, (c) d’une modification ou d’une utilisation non autorisée, (d) de l’exploitation dans un environnement non conforme aux spécifications du produit ou (e) de l’installation ou de l’entretien incorrect du site.

DANS LES LIMITES AUTORISEES PAR LA LOI LOCALE, LES GARANTIES CI-DESSUS SONT EXCLUSIVES ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N’EST EXPRIMEE OU IMPLICITE ET HP DECLINE EXPLICITEMENT TOUTE GARANTIE OU CONDITION IMPLICITE DE QUALITE MARCHANDE, DE QUALITE SATISFAISANTE ET D’APTITUDE A REMPLIR UNE FONCTION DEFINIE. Certains pays/régions, états ou provinces n’autorisant pas de limitations de la durée d’une garantie tacite, la limitation ou l’exclusion ci-dessus peut ne pas vous concerner. Cette garantie vous donne des droits juridiques spécifiques qui varient en fonction de l’état, de la province ou du pays/région où vous résidez.

La garantie limitée de HP est valide dans tout pays/région où HP dispose d’une assistance pour ce produit et où ce dernier est distribué par HP. Le niveau du service de garantie que vous recevez peut varier en fonction des normes locales. HP ne sera obligé en aucune manière de modifier la forme, l’aptitude à un usage ou la fonction du produit pour qu’il puisse être utilisé dans un pays/région dans lequel le produit n’est pas destiné à être utilisé.DANS LA LIMITE AUTORISEE PAR LA LEGISLATION EN VIGUEUR, LES RECOURS ENONCES DANS LA PRESENTE GARANTIE CONSTITUENT VOS SEULS ET UNIQUES RECOURS. SAUF INDICATION CONTRAIRE CI-DESSUS, HP OU SES FOURNISSEURS NE PEUVENT EN AUCUN CAS ETRE TENUS POUR RESPONSABLES DE LA PERTE DE DONNEES OU DE DOMMAGES DIRECTS, SPECIAUX, FORTUITS OU CONSECUTIFS (Y COMPRIS MANQUE A GAGNER OU PERTE DE DONNEES), OU DE TOUT AUTRE DOMMAGE, QU’IL SOIT BASE SUR UN CONTRAT, UN ACTE DELICTUEL OU AUTRE. Certains pays/régions, états ou provinces n’autorisant pas l’exclusion ni la limitation des dommages indirects ou consécutifs, la limitation ou l’exclusion ci-dessus peut ne pas vous concerner.

LES TERMES DE CETTE GARANTIE, EXCEPTE DANS LA MESURE PERMISE PAR LA LEGISLATION EN VIGUEUR, N’EXCLUENT PAS, NE LIMITENT PAS, NE MODIFIENT PAS ET VIENNENT EN COMPLEMENT DES DROITS STATUTAIRES OBLIGATOIRES APPLICABLES A LA VENTE DE CE PRODUIT A VOTRE INTENTION.

Cette section fournit des informations sur les rubriques suivantes

  • Accord de licence d’utilisation du logiciel Hewlett-Packard
  • Garantie limitée de cartouche d’impression


Accord de licence d’utilisation du logiciel Hewlett-Packard

ATTENTION : L’UTILISATION DU LOGICIEL EST SOUMISE AUX TERMES DE LA LICENCE D’UTILISATION DU LOGICIEL HP ENONCES CI-DESSOUS. L’UTILISATION DU LOGICIEL IMPLIQUE VOTRE ACCEPTATION DES TERMES DE CETTE LICENCE.

TERMES DE LA LICENCE D’UTILISATION DU LOGICIEL HP

Les termes de la licence d’utilisation suivants régissent votre utilisation du logiciel qui accompagne l’imprimante, sauf en cas de signature d’un contrat distinct avec Hewlett-Packard.

Accord de licence. Hewlett-Packard vous accorde une licence d’utilisation pour une copie du logiciel. Par « utilisation », HP entend le stockage, le chargement, l’installation, l’exécution ou l’affichage du Logiciel. Il est interdit de modifier le Logiciel ou de désactiver toute fonction de licence ou de contrôle du Logiciel. Si votre disposez d’une licence « d’utilisation simultanée » du logiciel, vous ne pouvez pas permettre à un nombre d’utilisateurs supérieur au nombre maximum autorisé d’utiliser le logiciel simultanément.

Propriété. Hewlett-Packard ou ses fournisseurs tiers détiennent la propriété ainsi que les copyrights du logiciel. Votre licence ne vous confère aucune habilitation sur le Logiciel, ni aucune propriété du Logiciel et n’est un acte de vente d’aucun droit sur le Logiciel. Les fournisseurs tiers de Hewlett-Packard peuvent protéger leurs droits en cas de violation de ces termes de licence.

Copies et adaptations. Il est permis de faire des copies ou des adaptations de ce Logiciel uniquement à des fins d’archivage ou lorsque la copie ou l’adaptation est une étape essentielle dans l’Utilisation autorisée du Logiciel. Vous devez reproduire tous les avis de copyright du Logiciel original sur toutes les copies ou adaptations. Il est interdit de copier le Logiciel sur tout réseau public.

Désassemblage et décryptage interdits. Il est interdit de désassembler ou de décompiler le Logiciel sans l’accord écrit préalable de HP. Dans certaines juridictions, l’autorisation de HP peut ne pas être indispensable pour une décompilation ou un désassemblage partiel. Vous fournirez sur demande à HP des informations détaillées sur tout désassemblage ou toute décompilation. Il est interdit de décrypter le Logiciel sauf si ce décryptage est un élément essentiel à l’exécution du Logiciel.

Transfert. Votre licence sera automatiquement résiliée lors de tout transfert de ce Logiciel. En cas de transfert, vous devez fournir le Logiciel, y compris les copies éventuelles et la documentation connexe au bénéficiaire du transfert. Le bénéficiaire du transfert doit accepter les Termes de la Licence comme condition du transfert.

Résiliation. HP peut mettre fin à votre licence sur notification pour non respect de l’un des termes de la licence. Après résiliation, vous devez immédiatement détruire le Logiciel ainsi que toutes les éventuelles copies, adaptations et parties fusionnées de toute sorte.

Conditions d’exportation. Vous ne pouvez ni exporter ni réexporter le logiciel ou toute copie ou adaptation en contravention de lois ou règlements en vigueur.

Restrictions des droits du gouvernement des Etats-Unis. Le Logiciel et la Documentation ont été produits entièrement sous capitaux privés. Ils sont fournis et cédés sous licence, selon le cas en tant que « logiciels informatiques commerciaux » tels que définis dans le document DFARS 252.227-7013 (oct 1988), DFARS 252.211-7015 (mai 1991) ou DFARS 252.227-7014 (juin 1995), en tant « qu’articles commerciaux » dans le document FAR 2.101(a) (juin 1987), ou en tant que « logiciels informatiques restreints » tels que définis dans le document FAR 52.227-19 (juin 1987) (ou tout règlement d’agence ou clause contractuelle équivalent) conformément la réglementation applicable. Seule la clause DFAR ou FAR correspondante ou l’accord d’utilisation du logiciel HP standard relatif au produit en question vous accordent ces droits pour ces logiciels et toute documentation les accompagnant.


Garantie limitée de cartouche d’impression

Ce produit HP est garanti être exempt de vices de matériau et de fabrication. Cette garantie ne s’applique pas aux produits (a) qui ont été remplis, réparés, reconstruits ou modifiés de toute manière que ce soit, (b) qui présentent des problèmes résultant d’une mauvaise utilisation, d’un stockage inapproprié ou d’une exploitation dans un environnement non conforme aux spécifications du produit ou (c) qui présentent une usure due à une utilisation normale. Pour obtenir un service de garantie, veuillez retourner le produit au lieu d’achat (accompagné d’une description écrite du problème et d’échantillons d’impression) ou contactez l’assistance clientèle HP. Hewlett-Packard remplace les produits qui s’avèrent défectueux ou rembourse le prix d’achat, selon son choix. DANS LES LIMITES AUTORISEES PAR LA LOI LOCALE, LA GARANTIE CI-DESSUS EST EXCLUSIVE ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N’EST EXPRIMEE OU IMPLICITE ET HP DECLINE EXPLICITEMENT TOUTE GARANTIE OU CONDITION IMPLICITE DE QUALITE MARCHANDE, DE QUALITE SATISFAISANTE ET D’APTITUDE A REMPLIR UNE FONCTION DEFINIE. DANS LES LIMITES AUTORISEES PAR LA LOI LOCALE, HP OU SES FOURNISSEURS NE PEUVENT EN AUCUN CAS ETRE TENUS POUR RESPONSABLES DE DOMMAGES DIRECTS, SPECIAUX, FORTUITS OU CONSECUTIFS (Y COMPRIS MANQUE A GAGNER OU PERTE DE DONNEES), OU DE TOUT AUTRE DOMMAGE, QU’IL SOIT BASE SUR UN CONTRAT, UN ACTE DELICTUEL OU AUTRE. LES TERMES DE CETTE GARANTIE, EXCEPTE DANS LA MESURE PERMISE PAR LA LEGISLATION EN VIGUEUR, N’EXCLUENT PAS, NE LIMITENT PAS, NE MODIFIENT PAS ET VIENNENT EN COMPLEMENT DES DROITS STATUTAIRES OBLIGATOIRES APPLICABLES A LA VENTE DE CE PRODUIT A VOTRE INTENTION.


Pièces et accessoires HP

Pièces et accessoires HP

Cette annexe se divise comme suit :

  • Commande de fournitures
  • Serveurs d’impression sans fil et réseau 10/100
  • Utilisation de cartouches d’impression HP


Commande de fournitures

Vous pouvez étendre les possibilités de l’imprimante en ajoutant des accessoires et consommables fournis en option. Pour garantir des performances optimales, utilisez les accessoires et les fournitures spécialement conçus pour la gamme d’imprimantes HP LaserJet 1020.

Remarque

La gamme d’imprimantes HP LaserJet 1020 inclut les modèles d’imprimante HP LaserJet 1022, 1022n et 1022nw.

Informations de commande
Article | Description ou utilisation | Numéro de commande
Fournitures d’impression | Papier HP à usage multiple | Papier de marque HP destiné à plusieurs usages (1 boîte de 10 rames de 500 feuilles chacune). Pour commander un échantillon, aux Etats-Unis, appelez le 800-471-4701. | HPM1120
Papier HP LaserJet | Papier Premium HP destiné aux imprimantes HP LaserJet (1 boîte de 10 rames de 500 feuilles chacune). Pour commander un échantillon, aux Etats-Unis, appelez le 800-471-4701. | HPJ1124
Films transparents HP LaserJet Films transparents de marque HP destinés aux imprimantes monochromes HP LaserJet. 92296T (Lettre)
92296U (A4)
Cartouches d’impression pour l’imprimante HP LaserJet 1020 Cartouches d’impression Cartouches d’impression de remplacement pour l’imprimante HP LaserJet 1020.
Cartouche de 2 000 pages
Pour plus d’informations, reportez-vous à la section Durée de vie des cartouches d’impression. 		Q2612A
Documentation supplémentaire HP LaserJet printer family print media guide Guide d’utilisation du papier et des autres supports d’impression avec les imprimantes HP LaserJet. 5851-1468
Remarque

Ce document peut être téléchargé à partir de l’adresse http://www.hp.com/support/ljpaperguide/.

Pièces de rechange | Rouleau d’entraînement des supports | Utilisé pour entraîner le papier à partir du bac d’alimentation et le faire avancer dans l’imprimante. | RL1-2066
Tampon de séparation de l’imprimante | Utilisé pour éviter que plusieurs feuilles ne soient entraînées en même temps dans le circuit de l’imprimante. | RL1-0269
Capot du bac d’alimentation | Utilisé pour recouvrir le support dans le bac d’alimentation. | 0025B001AA


Serveurs d’impression sans fil et réseau 10/100

HP LaserJet 1022n
Article et description | Numéro de commande
Serveur d’impression sans fil externe HP Jetdirect 380x 802.11b (complet, port USB) | J6061A


Utilisation de cartouches d’impression HP

Les sections suivantes fournissent des informations sur les cartouches d’impression HP ainsi que des instructions concernant la répartition de l’encre et le remplacement d’une cartouche d’impression.

Cette section fournit des informations sur les rubriques suivantes

  • Politique de HP en matière de cartouches d’impression non-HP
  • Stockage des cartouches d’impression
  • Durée de vie des cartouches d’impression
  • Economie d’encre


Politique de HP en matière de cartouches d’impression non-HP

HewlettPackard Company ne peut en aucun cas recommander l’utilisation de cartouches d’impression d’une marque différente, qu’il s’agisse de cartouches neuves ou reconditionnées. Dans la mesure où il ne s’agit pas de produits HP, Hewlett-Packard n’a aucun contrôle sur la conception ou la qualité de tels produits. Les entretiens et réparations résultant de l’utilisation de cartouches d’impression non-HP ne seront pas couverts durant la période de garantie de l’imprimante.

Remarque

La garantie ne couvre pas les défauts ayant pour origine des logiciels, des interfaces ou des pièces ne provenant pas de Hewlett-Packard.


Stockage des cartouches d’impression

Ne sortez la cartouche d’impression de son emballage que lorsque vous êtes prêt à l’utiliser.

ATTENTION

Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière.

Certains emballages de cartouche d’impression HP LaserJet portent un code de date alphanumérique. Ce code représente une période de 30 mois au-delà de la date de production destinée à faciliter les processus de gestion d’inventaire entre HP et ses revendeurs. Il n’offre aucune indication quant à la durée de vie de l’encre ou n’est en aucune manière lié aux termes et conditions de garantie.


Durée de vie des cartouches d’impression

La durée de vie des cartouches d’impression dépend de la quantité d’encre consommée pour chaque tâche d’impression. Lors de l’impression d’un texte ayant une couverture d’environ 5 %, la cartouche d’impression pour l’imprimante HP LaserJet 1020 permet d’imprimer en moyenne 2 000 pages.

Remarque

Il est possible que la fourniture d’encre dépasse la durée de vie des pièces mécaniques composant la cartouche d’impression. Si la qualité d’impression commence à se dégrader dans ces circonstances, vous devez installer une nouvelle cartouche d’impression, même s’il reste de l’encre dans la cartouche.

Cette durée de vie suppose que la densité d’impression est réglée sur 3 et que le mode EconoMode est désactivé (paramètres par défaut).


Economie d’encre

En mode EconoMode (économie d’encre), l’imprimante utilise moins d’encre sur chaque page. En sélectionnant cette option, vous augmentez la durée de vie de la cartouche, ce qui réduit le coût par page, mais vous obtenez une qualité d’impression moindre. HP ne recommande pas une utilisation permanente de la fonction EconoMode.


Service et assistance

Service et assistance

Cette annexe se divise comme suit :

  • Réparation du matériel
  • Garantie étendue
  • Consignes relatives à l’emballage de l’imprimante
  • Comment contacter HP


Réparation du matériel

En cas de panne de votre matériel durant la période de garantie, Hewlett-Packard propose les options d’assistance suivantes :

  • Services de réparation Hewlett-Packard : Hewlett-Packard organisera le prélèvement de votre appareil, sa réparation et sa réexpédition dans les 5 à 10 jours, selon votre situation géographique.

  • Fournisseur de services Hewlett-Packard agréé : Vous pouvez renvoyer l’appareil à un fournisseur de services agréé local.


Garantie étendue

HP SupportPack garantit le matériel HP et tous ses composants internes HP. L’équipement matériel est couvert pendant trois ans à compter de la date d’achat du produit HP. Le client doit acheter le service HP SupportPack dans les 90 jours suivant la date d’achat du produit HP. Pour plus d’informations, contactez le service d’assistance clientèle HP et le groupe d’assistance clientèle HP. Reportez-vous à la section Accès rapide aux informations supplémentaires.


Consignes relatives à l’emballage de l’imprimante

Lors de l’emballage de l’imprimante, respectez les instructions suivantes :

  • Retirez et conservez la cartouche d’impression. Si la cartouche d’impression est conservée dans l’imprimante, cette dernière risque d’être sérieusement endommagée.

    ATTENTION

    Pour éviter d’endommager la cartouche d’impression, remettez-la dans son emballage d’origine ou placez-la à l’abri de la lumière.

  • Si possible, utilisez l’emballage et les composants de protection d’origine fournis avec l’imprimante. Les dommages durant l’expédition résultant d’un emballage inadéquat relèvent de votre responsabilité. Si vous n’avez pas conservé l’emballage de l’imprimante, adressez-vous à un transporteur local pour obtenir des informations sur le réemballage de l’imprimante.

  • Retirez et conservez les câbles, bacs et accessoires en option installés dans l’imprimante.

  • Si possible, incluez des exemples d’impression et 5 à 10 feuilles de papier ou d’un autre support n’ayant pas été imprimés correctement.

  • Hewlett-Packard recommande que vous assuriez l’équipement pour l’expédition.


Comment contacter HP

Si vous devez contacter le bureau de service ou d’assistance HP, utilisez l’un des liens suivants :

  • Aux Etats-Unis, visitez le site http://www.hp.com/support/lj1022/ pour l’imprimante HP LaserJet 1020.

    Remarque

    La gamme d’imprimantes HP LaserJet 1020 inclut les modèles d’imprimante HP LaserJet 1022, 1022n et 1022nw.

  • Dans le reste du monde, visitez le site http://welcome.hp.com/country/us/en/wwcontact.html/ ou http://www.hp.com/.


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Les rubriques suivantes expliquent comment parcourir ce guide de l'utilisateur.

  • Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique
  • Touches de raccourci du visualiseur d'aide
  • Touches de raccourci de l'onglet Sommaire
  • Touches de raccourci de l'onglet Index
  • Touches de raccourci de l'onglet Recherche
  • Touches de raccourci de l'onglet Favoris

Remarques

  • Il existe également des commandes de menu contextuel qui sont accessibles via le clavier.
  • Les touches de raccourci fonctionnent également dans les fenêtres secondaires et les info-bulles.
  • Chaque fois que vous utilisez une touche de raccourci du panneau Navigation, le panneau Rubrique cesse d'être actif. Pour faire réapparaître le volet Rubrique, appuyez sur F6.
  • La case d'option Faire correspondre au terme (Match similar words) de l'onglet Recherche sera cochée si elle a été utilisée lors de la dernière recherche.


Utilisation du visualiseur d'aide HTML

Utilisation du visualiseur d'aide HTML

Les sections suivantes expliquent comment parcourir et utiliser ce guide. Pour plus d'informations, cliquez sur l'une des sections suivantes :

  • Utilisation approfondie de l'aide
  • Pour rechercher une rubrique d'aide
  • Pour créer la liste des rubriques d'aide favorites
  • Pour copier une rubrique d'aide
  • Pour imprimer la rubrique d'aide actuelle
  • Pour rechercher des rubriques à l'aide des boutons de la barre d'outils
  • Utilisation des commandes du menu contextuel


Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique

Vous pouvez passer rapidement du panneau Navigation au panneau Rubrique en appuyant sur la touche F6 du clavier.


Touches de raccourci du visualiseur d'aide

Pour fermer le visualiseur d'aide. | Alt+F4
Pour passer du visualiseur aux fenêtres ouvertes. | Alt+Tab
Pour afficher le menu Options. | Alt+O
Pour modifier les paramètres de Microsoft Internet Explorer. La boîte de dialogue Options Internet contient les paramètres d'accessibilité. Pour modifier ces paramètres, cliquez sur l'onglet Général, puis sur Accessibilité. | Alt+O, puis appuyez sur I
Pour masquer ou afficher le volet Navigation. | Alt+O, puis appuyez sur L
Pour imprimer une rubrique. | Alt+O, puis appuyez sur P. Ou cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Pour revenir à la rubrique précédente. | Alt+Flèche gauche ou Alt+O, puis appuyez sur B
Pour passer à la rubrique suivante (déjà visualisée préalablement). | Alt+Flèche droite ou Alt+O, puis appuyez sur F
Pour activer ou désactiver l'indicateur de recherche. | Alt+O, puis appuyez sur O
Pour rafraîchir la rubrique qui s'affiche dans le volet Rubrique (utile lorsque vous êtes connecté à une page Web). | F5 ou Alt+O, puis appuyez sur R
Pour revenir à la page d'accueil (les auteurs de rubriques d'aide peuvent spécifier une page d'accueil pour l'aide en ligne). | Alt+O, puis appuyez sur H
Pour empêcher le visualiseur d'ouvrir une page (utile également lorsque vous êtes connecté au Web et que vous voulez empêcher le téléchargement d'une page). | Alt+O, puis appuyez sur S
Pour accéder à une rubrique ou à une page Web spécifique. L'auteur de rubriques d'aide qui crée un fichier d'aide compilé (.chm) peut ajouter deux liens aux rubriques ou pages Web importantes, dans le menu Options. Lorsque vous sélectionnez une commande Saut , l'une de ces rubriques ou pages Web s'affiche. | Alt+O, puis appuyez sur 1 ou 2
Pour passer du volet Navigation au volet Rubrique. | F6
Pour parcourir une rubrique. | Flèche haut et Flèche bas ou Page précédente et Page suivante
Pour parcourir tous les liens d'une rubrique ou toutes les options d'un onglet du volet Navigation. | Onglet


Touches de raccourci de l'onglet Sommaire

Pour afficher l'onglet Sommaire. | Alt+S
Pour ouvrir et fermer un livre ou un dossier. | Signe plus (+) et Signe moins (-) ou Flèche gauche et Flèche droite
Pour sélectionner une rubrique. | Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Entrée


Touches de raccourci de l'onglet Index

Pour afficher l'onglet Index. | Alt+I
Pour saisir un mot-clé à rechercher. | Alt+M, puis saisissez le mot
Pour sélectionner un mot-clé dans la liste. | Flèche haut et Flèche bas
Pour afficher la rubrique associée. | Alt+C


Touches de raccourci de l'onglet Recherche

Pour afficher l'onglet Recherche. | Alt+R
Pour saisir un mot-clé à rechercher. | Alt+M, puis saisissez le mot
Pour lancer une recherche. | Alt+L
Pour sélectionner une rubrique dans la liste des résultats. | Alt+B, puis Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Alt+C
Les options suivantes ne sont disponibles que si la recherche dans le texte entier est activée.
Pour rechercher un mot dans la liste de résultats d'une recherche antérieure. | Alt+U
Pour rechercher les mots similaires au mot-clé. Par exemple, vous pouvez rechercher les mots " courtier " et " courtage " en lançant une recherche sur le mot-clé " court ". | Alt+M
Pour rechercher uniquement dans les titres de rubriques. | Alt+R


Touches de raccourci de l'onglet Favoris

Pour afficher l'onglet Favoris. | Alt+V
Pour ajouter la rubrique affichée à la liste des Favoris. | Alt+U
Pour sélectionner une rubrique dans la liste des Favoris. | Alt+Q, puis Flèche haut et Flèche bas
Pour afficher la rubrique sélectionnée. | Alt+C
Pour supprimer la rubrique sélectionnée de la liste. | Alt+M


Utilisation approfondie de l'aide

Les conseils ci-dessous vous permettent de rechercher davantage d'informations lors de l'utilisation du visualiseur d'aide HTML :

  • Pour accéder à une rubrique, à une page Web, à une liste de rubriques ou à un programme différent, cliquez sur les mots en couleur soulignés.
  • Pour afficher les rubriques contenant des informations connexes, cliquez sur Rubriques associées qui se trouve généralement en fin de rubrique, puis sur le titre de la rubrique voulue.
  • Pour vérifier si une expression ou un mot contenu dans une rubrique figure dans l'index, sélectionnez cet élément, puis appuyez sur F1.
  • Si vous affichez dans le volet Rubrique un contenu provenant du Web, vous pouvez cliquer sur Arrêter ou sur Rafraîchir dans la barre d'outils pour interrompre le téléchargement ou rafraîchir une page Web.
  • Si vous utilisez fréquemment une rubrique d'aide précise, ajoutez-la à la liste des favoris.
  • Cliquez avec le bouton droit de la souris sur l'onglet Sommaire ou le volet Rubrique pour afficher les commandes du menu contextuel.


Pour rechercher une rubrique d'aide

Dans le volet de navigation, cliquez sur l'un des onglets suivants :

  • Pour parcourir la table des matières, cliquez sur l'onglet Sommaire. La table des matières est une liste extensible contenant les principales rubriques.
  • Pour afficher la liste des entrées d'index, cliquez sur l'onglet Index, puis saisissez un mot ou faites défiler la liste. Les rubriques sont souvent répertoriées sous plusieurs entrées d'index.
  • Pour repérer toutes les occurrences d'un mot ou d'une expression susceptible d'apparaître dans un fichier d'aide, cliquez sur l'onglet Recherche, puis saisissez le ou les mots.
Remarque Cliquez sur une entrée de la table des matières, de l'index ou de la liste des résultats d'une recherche pour afficher la rubrique correspondante.


Pour créer la liste des rubriques d'aide favorites

  1. Repérez la rubrique d'aide à inclure dans la liste des favoris.
  2. Cliquez sur l'onglet Favoris, puis sur Ajouter.
Remarques
  • Pour revenir à une rubrique favorite, cliquez sur l'onglet Favoris, sélectionnez la rubrique et cliquez sur Afficher.
  • Pour renommer une rubrique, sélectionnez-la et saisissez le nouveau nom dans la zone Rubrique actuelle.
  • Pour supprimer une rubrique favorite, sélectionnez-la et cliquez sur Supprimer.


Pour copier une rubrique d'aide

  1. Dans le volet Rubrique, cliquez avec le bouton droit de la souris sur la rubrique à copier, puis cliquez sur Sélectionner tout.
  2. Cliquez de nouveau avec le bouton droit de la souris, puis cliquez sur Copier. La rubrique est copiée dans le Presse-papiers.
  3. Ouvrez le document dans lequel copier la rubrique.
  4. Placez le curseur à l'endroit où les informations doivent apparaître.
  5. Dans le menu Edition, cliquez sur Coller.
Remarque Pour ne copier qu'une partie de la rubrique, sélectionnez le texte à copier, cliquez dessus avec le bouton droit de la souris, puis cliquez sur Copier.


Pour imprimer la rubrique d'aide actuelle

Cliquez avec le bouton droit de la souris sur une rubrique, puis cliquez sur Imprimer.

Remarque Si vous imprimez à partir de l'onglet Sommaire (en cliquant avec le bouton droit de la souris sur une entrée, puis en cliquant sur Imprimer), les options qui apparaissent permettent d'imprimer la rubrique actuelle uniquement, ou la rubrique actuelle et les sous-rubriques.


Pour rechercher des rubriques à l'aide des boutons de la barre d'outils

La barre d'outils du visualiseur d'aide comporte cinq boutons de navigation. Pour rechercher des rubriques d'aide, cliquez sur ces boutons :

  • Retour affiche la dernière rubrique consultée.
  • Suite affiche la rubrique suivante dans une séquence de rubriques précédemment affichées.
  • Suivante affiche la rubrique suivante de la table des matières.
  • Précédente affiche la rubrique précédente de la table des matières.
  • Page d'accueil affiche la page d'accueil du fichier d'aide utilisé.
  • Rafraîchir met à jour le contenu Web actuellement affiché dans le volet Rubrique.
  • Arrêter arrête le téléchargement des informations d'un fichier. Cliquez sur ce bouton pour arrêter le téléchargement d'une page Web.
Remarque La barre d'outils de votre visualiseur d'aide peut ne pas contenir la totalité de ces boutons de navigation.


Utilisation des commandes du menu contextuel

Vous pouvez utiliser plusieurs des commandes du menu contextuel pour afficher ou personnaliser des informations.

Commande
Description
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Ouvrir tout.
Ouvre toutes les entrées ou dossiers de la table des matières. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Fermer tout.
Ferme toutes les entrées ou dossiers. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Imprime la rubrique.

Remarque Vous pouvez accéder à ces commandes via le clavier. Appuyez sur les touches MAJ+F10 pour afficher le menu contextuel, puis utilisez les touches de raccourci appropriées. Vous pouvez également activer les Touches souris. Utilisez une combinaison Touches souris pour afficher le menu contextuel, puis cliquez sur les touches de raccourci appropriées.