Imprimante HP LaserJet 1020

Guide de l'utilisateur


Imprimante HP LaserJet 1020

Informations sur les marques et le copyright

Copyright et licence

© Copyright 2015 HP Development Company, L.P.

Il est interdit de reproduire, adapter ou traduire ce manuel sans autorisation expresse par écrit, sauf dans les cas permis par les lois régissant les droits d'auteur.

Les informations contenues dans ce document sont susceptibles d'être modifiées sans préavis.

Les seules garanties des produits et services HP sont exposées dans les clauses expresses de garantie fournies avec les produits ou services concernés. Le contenu de ce document ne constitue en aucun cas une garantie supplémentaire. HP ne peut être tenu responsable des éventuelles erreurs techniques ou éditoriales de ce document.

Edition 1, 11/2015

Marques

Microsoft®, Windows®, Windows® XP et Windows Vista® sont des marques déposées de Microsoft Corporation aux Etats-Unis.

ENERGY STAR® et la marque ENERGY STAR® sont des marques déposées aux Etats-Unis.


Notions élémentaires concernant l’imprimante

Ce chapitre se divise comme suit :

  • Accès rapide aux informations supplémentaires
  • Configuration de l’imprimante
  • Présentation
  • Panneau de commande de l’imprimante
  • Circuits papier
  • Connexions de l’imprimante
  • Logiciel d’impression
  • Page d’informations sur l’imprimante
  • Considérations relatives aux supports d’imprimante


Notions élémentaires concernant l’imprimante

Accès rapide aux informations supplémentaires

Les sections suivantes fournissent des informations supplémentaires sur l’imprimante HP LaserJet 1020.

Cette section fournit des informations sur les rubriques suivantes :

  • Liens Internet pour pilotes, logiciels et assistance
  • Liens du guide de l’utilisateur
  • Informations supplémentaires


Notions élémentaires concernant l’imprimante

Liens Internet pour pilotes, logiciels et assistance

Si vous devez contacter le bureau de service ou d’assistance HP, utilisez l’un des liens suivants :

Cette section fournit des informations sur les rubriques suivantes :

  • Imprimante HP LaserJet 1020


Notions élémentaires concernant l’imprimante

Imprimante HP LaserJet 1020

  • •

    Aux Etats-Unis, visitez le site http://www.hp.com/support/lj1020/.

  • •

    Pour les autres pays/régions, visitez le site http://www.hp.com/.


Notions élémentaires concernant l’imprimante

Liens du guide de l’utilisateur

  • •

    Présentation (emplacement des composants de l’imprimante)

  • •

    Remplacement de la cartouche d’impression

  • •

    Résolution de problèmes

  • •

    Commande de fournitures

http://www.hp.com http://www.hpe.com http://www.compaq.com


Notions élémentaires concernant l’imprimante

Informations supplémentaires

  • •

    Guide de l’utilisateur sur CD : Renseignements détaillés sur l’utilisation et le dépannage de l’imprimante. Disponible sur le CD-ROM accompagnant l’imprimante.

  • •

    Aide en ligne : Informations sur les options de l’imprimante disponibles dans les pilotes d’impression. Pour afficher un fichier d’aide, accédez à l’aide en ligne via le pilote d’imprimante.

  • •

    Guide de l’utilisateur en ligne au format HTML : Renseignements détaillés sur l’utilisation et le dépannage de l’imprimante. Disponible à l’adresse http://www.hp.com/support/lj1020/. Une fois connecté, sélectionnez Manuals.


Notions élémentaires concernant l’imprimante

Configuration de l’imprimante

La section ci-dessous présente la configuration standard de l’imprimante HP LaserJet 1020.

Cette section fournit des informations sur les rubriques suivantes :

  • Imprimante HP LaserJet 1020


Notions élémentaires concernant l’imprimante

Imprimante HP LaserJet 1020

  • •

    14 pages par minute (ppm) pour support A4 et 15 ppm pour support Lettre

  • •

    Première page imprimée en 10 secondes environ

  • •

    FastRes 1200 : Qualité de sortie efficace de 1200 dpi (600 x 600 x 2 dpi avec la technologie HP REt (Resolution Enhancement – amélioration de la résolution)

  • •

    Bac d’alimentation principal de 150 feuilles

  • •

    Bac d’alimentation prioritaire

  • •

    Capacité de sortie de 100 feuilles

  • •

    EconoMode (économie d’encre)

  • •

    Impression de filigranes, de livrets, de plusieurs pages par feuille (n pages/feuille) et de première page sur un support différent du reste du document

  • •

    2 Mo de mémoire RAM

  • •

    Cartouche d’impression de 2 000 pages

  • •

    USB 2.0 High Speed

  • •

    Bouton marche-arrêt


Notions élémentaires concernant l’imprimante

Présentation

Les illustrations suivantes identifient les composants de l’imprimante HP LaserJet 1020.

Emplacement des composants en face avant

1 | Voyant Attention
2 | Voyant Prête
3 | Panneau d’accès à la cartouche d’impression
4 | Extension de sortie de supports
5 | Bac d’alimentation prioritaire
6 | Bac d’alimentation principal de 150 feuilles
7 | Bac de sortie

Emplacement des composants en face arrière

1 | Interrupteur marche/arrêt
2 | Bloc d’alimentation
3 | Port USB


Notions élémentaires concernant l’imprimante

Panneau de commande de l’imprimante

Le panneau de commande de l’imprimante comporte deux voyants. L’état de ces voyants permet d’identifier l’état de l’imprimante.

Emplacement du panneau de commande

1 | Voyant Attention : Indique la présence d’une erreur (bac d’alimentation vide, panneau d’accès à la cartouche d’impression ouvert, absence de cartouche d’impression, etc.). Pour plus d’informations, reportez-vous à la section Page d’informations sur l’imprimante.
2 | Voyant Prête : Indique que l’imprimante est prête à l’emploi.

REMARQUE :Pour obtenir une description de l’état des voyants, reportez-vous à la section Etat des voyants.


Notions élémentaires concernant l’imprimante

Circuits papier

Les sections suivantes décrivent les bacs d'entrée et le bac de sortie.

Cette section fournit des informations sur les rubriques suivantes :

  • Bac d’alimentation prioritaire
  • Bac d’alimentation principal
  • Bac de sortie


Notions élémentaires concernant l’imprimante

Bac d’alimentation prioritaire

Il est recommandé d’utiliser le bac d’alimentation prioritaire lors de l’impression d’une feuille de papier, d’une enveloppe, d’une carte postale, d’une planche d’étiquettes ou d’un transparent. Vous pouvez également utiliser le bac d’alimentation prioritaire si vous souhaitez imprimer la première page d’un document sur un support différent des pages suivantes.

Les guides papier permettent de maintenir les feuilles alignées de façon qu’elles s’insèrent correctement dans l’imprimante afin d’éviter les impressions de travers. Lors du chargement du support, veillez à régler les guides papier sur la largeur et la longueur du support utilisé.

emplacement de la fente d'alimentation prioritaire

Pour plus d'informations sur les types de support, reportez-vous à la section Choix du papier et des autres supports.


Notions élémentaires concernant l’imprimante

Bac d’alimentation principal

Le bac d'entrée, accessible à l'avant de l'imprimante, peut contenir jusqu'à 150 feuilles de papier de 75 g/m² (20 lb) ou d'autres supports. Pour plus d'informations sur les spécifications de support, reportez-vous à la section Capacités de l’imprimante et caractéristiques générales.

Les guides papier permettent de maintenir les feuilles alignées de façon qu’elles s’insèrent correctement dans l’imprimante afin d’éviter les impressions de travers. Le bac d’alimentation principal dispose de guides latéraux et avant. Lors du chargement du support, veillez à régler les guides papier sur la largeur et la longueur du support chargé.

emplacement du bac d'entrée


Notions élémentaires concernant l’imprimante

Bac de sortie

Le bac de sortie est situé sur la partie supérieure de l’imprimante. Le support imprimé est recueilli ici dans la séquence correcte. L’extension de sortie de supports permet d’améliorer l’empilement des tâches d’impression volumineuses.


Notions élémentaires concernant l’imprimante

Connexions de l’imprimante

L'imprimante HP LaserJet 1020 prend en charge les connexions USB 2.0 haut débit.

Cette section fournit des informations sur les rubriques suivantes :

  • Connexion du câble USB


Notions élémentaires concernant l’imprimante

Connexion du câble USB

  1. 1.

    Branchez le câble USB sur l’imprimante.

  2. 2.

    Lorsque vous y êtes invité au cours de l’installation du logiciel, branchez l’autre extrémité du câble USB sur l’ordinateur.

    connexion du câble USB


Notions élémentaires concernant l’imprimante

Logiciel d’impression

Les sections suivantes décrivent les systèmes d’exploitation pris en charge et les logiciels fournis avec l’imprimante HP LaserJet 1020.

REMARQUE :Les logiciels ne sont pas tous disponibles dans toutes les langues.

Cette section fournit des informations sur les rubriques suivantes :

  • Systèmes d’exploitation pris en charge
  • Logiciels d’imprimante pour ordinateurs Windows
  • Pilotes d’imprimante
  • Propriétés de l’imprimante (pilote)
  • Aide en ligne des propriétés de l’imprimante
  • Priorités des paramètres d’impression


Notions élémentaires concernant l’imprimante

Systèmes d’exploitation pris en charge

L’imprimante est livrée avec les logiciels pour systèmes d’exploitation suivants :

  • •

    Windows Vista (32 bits et 64 bits)

  • •

    Windows x P (32 bits et 64 bits)

  • •

    Windows 7 (32 bits et 64 bits)

  • •

    Windows Server 2003 (32 bits et 64 bits)

    Pour plus d'informations sur la mise à niveau de Windows Server 2000 vers Windows Server 2003 à l'aide de la fonction Pointer et imprimer de Windows Server 2003 ou de la fonction Terminal Services et impression de Windows Server 2003, accédez à http://www.microsoft.com/.


Notions élémentaires concernant l’imprimante

Logiciels d’imprimante pour ordinateurs Windows

Les sections suivantes fournissent des instructions sur l’installation du logiciel d’imprimante sur divers systèmes d’exploitation et les logiciels disponibles pour tous les utilisateurs de l’imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Pour installer le logiciel d’imprimante pour tous les autres systèmes d’exploitation


Notions élémentaires concernant l’imprimante

Pour installer le logiciel d’imprimante pour tous les autres systèmes d’exploitation

Introduisez le CD du logiciel livré avec l’imprimante dans le lecteur de CDROM de l’ordinateur. Suivez les instructions d’installation affichées à l’écran.

REMARQUE :Si l’écran d’accueil n’apparaît pas, cliquez sur Démarrer sur la barre des tâches de Windows, cliquez sur Exécuter, entrez Z:\setup (où Z est la lettre du lecteur de CD), puis cliquez sur OK.


Notions élémentaires concernant l’imprimante

Pilotes d’imprimante

Le pilote d’imprimante est le composant logiciel qui permet d’accéder aux fonctionnalités de l’imprimante et que l’ordinateur utilise pour communiquer avec cette dernière.


Notions élémentaires concernant l’imprimante

Propriétés de l’imprimante (pilote)

Les propriétés de l'imprimante permettent de contrôler l'imprimante. Vous pouvez modifier les paramètres par défaut, tels que le type et le format du papier, l'impression de plusieurs pages par feuille (n pages/feuilles), la résolution et les filigranes. Vous pouvez accéder aux propriétés de l'imprimante de deux manières différentes :

  • •

    Via l'application logicielle utilisée pour l'impression. Les paramètres ne sont modifiés que pour l'application logicielle en cours d'utilisation.

  • •

    Via le système d'exploitation Windows. Les paramètres par défaut sont modifiés pour tous les futurs travaux d'impression.

REMARQUE :De nombreuses applications logicielles utilisant des méthodes différentes pour accéder aux propriétés de l’imprimante, les sections suivantes se contenteront de décrire les méthodes les plus utilisées sous Windows Vista, Windows 7 et Windows XP.

Pour modifier uniquement les paramètres de l'application en cours

REMARQUE :Cette méthode est la plus répandue, même si la procédure peut varier d'une application logicielle à une autre.

  1. 1.

    Dans le menu Fichier de l'application logicielle, cliquez sur Imprimer.

  2. 2.

    Dans la boîte de dialogue Imprimer, cliquez sur Propriétés.

  3. 3.

    Modifiez les paramètres, puis cliquez sur OK.

Pour modifier les paramètres par défaut pour tous les futurs travaux d'impression sous Windows

  1. 1.

    Windows Vista et Windows 7 : Cliquez sur Démarrer, sur Panneau de configuration, puis, dans le menu Matériel et audio, cliquez sur Imprimantes.

    Windows XP et Windows Server 2003 (en utilisant l'affichage par défaut du menu Démarrer) : Cliquez sur Démarrer, puis sur Imprimantes et télécopieurs.

    Windows XP et Windows Server 2003 (vue par défaut du menu Démarrer) : Cliquez sur Démarrer, sur Paramètres, puis sur Imprimantes.

  2. 2.

    Cliquez avec le bouton droit de la souris sur l'icône du pilote, puis sélectionnez Options d'impression.


Notions élémentaires concernant l’imprimante

Aide en ligne des propriétés de l’imprimante

L’aide en ligne des propriétés de l’imprimante (pilote) inclut des informations spécifiques aux fonctions associées aux propriétés de l’imprimante. Cette aide en ligne vous servira de guide pour modifier les paramètres par défaut de l’imprimante. Pour certains pilotes, l'aide en ligne permet d'obtenir des instructions sur l'utilisation de l'aide contextuelle. L'aide contextuelle décrit les options de la fonctionnalité du pilote que vous êtes en train d'utiliser.

Pour accéder à l'aide en ligne des propriétés de l'imprimante

  1. 1.

    Dans l'application logicielle, cliquez sur Fichier, puis sur Imprimer.

  2. 2.

    Cliquez sur Propriétés, puis sur Aide.


Notions élémentaires concernant l’imprimante

Priorités des paramètres d’impression

La modification des paramètres de cette imprimante peut s’effectuer à deux niveaux : dans l’application logicielle ou dans le pilote d’imprimante. Les modifications effectuées dans le logiciel écrasent les paramètres modifiés dans le pilote d’imprimante. Dans un logiciel, les modifications effectuées dans la boîte de dialogue Mise en page prévalent sur celles effectuées dans la boîte de dialogue d’impression.

Cette section fournit des informations sur les rubriques suivantes :

  • Page d'informations de l'imprimante


Notions élémentaires concernant l’imprimante

Page d'informations de l'imprimante

Si un paramètre d’impression donné peut être modifié aux deux niveaux indiqués ci-dessus, utilisez la méthode dont la priorité est la plus haute.


Notions élémentaires concernant l’imprimante

Page d’informations sur l’imprimante

La page d’informations sur l’imprimante est une page qui réside dans la mémoire de l’imprimante. Durant l’installation, vous pouvez choisir d’imprimer la page d’informations sur l’imprimante. Si la page s’imprime, cela signifie que l’imprimante est correctement installée.

Cette section fournit des informations sur les rubriques suivantes :

  • Page de test de l’imprimante


Notions élémentaires concernant l’imprimante

Page de test de l’imprimante

La page de test de l’imprimante contient des informations sur les paramètres de port et du pilote d’imprimante. Elle contient également des informations sur le nom et le modèle d’imprimante, sur le nom d’ordinateur, etc. Vous pouvez imprimer la page de test de l’imprimante à partir du pilote d’imprimante.


Notions élémentaires concernant l’imprimante

Considérations relatives aux supports d’imprimante

Les imprimantes HP LaserJet permettent d’imprimer des documents d’excellente qualité. Elles acceptent une grande variété de supports comme le papier en feuilles (y compris le papier recyclé), les enveloppes, les étiquettes, les transparents, le papier vélin et les papiers de format non standard. Les propriétés telles que le grammage, le sens des fibres et la teneur en eau sont des facteurs importants dans les performances de l’imprimante et la qualité de l’impression.

L’imprimante peut utiliser toute une gamme de papiers et d’autres supports qui répondent aux recommandations données dans ce guide de l’utilisateur. Les supports ne satisfaisant pas à ces recommandations risquent de provoquer les problèmes suivants :

  • •

    Mauvaise qualité d’impression

  • •

    Bourrages papier plus nombreux

  • •

    Usure prématurée de l’imprimante, ce qui exige une réparation

Pour obtenir des résultats optimaux, utilisez exclusivement du papier et des supports d'impression HP. HP Company déconseille l’utilisation de cartouches d’impression d’autres marques. En effet, comme il ne s’agit pas de produits HP, HP n’a aucun contrôle sur leur qualité.

Il est possible que certains supports répondant à toutes les recommandations décrites dans ce guide de l’utilisateur ne donnent pas de résultats satisfaisants. Cela peut être dû à une mauvaise manipulation, à des niveaux de température et d’humidité inacceptables ou à d’autres facteurs que HP ne peut pas maîtriser.

Avant d’acheter des supports en grande quantité, assurez-vous qu’ils répondent aux exigences spécifiées dans ce guide et dans le document HP LaserJet printer family print media guide. Les recommandations peuvent être téléchargées à partir de l’adresse http://www.hp.com/support/ljpaperguide/ ou vous pouvez consulter la section Commande de fournitures pour plus d’informations sur la commande de celles-ci. Essayez toujours un support avant d’en acheter en grande quantité.

ATTENTION :L’utilisation de supports ne répondant pas aux spécifications définies par HP peut provoquer des problèmes d’imprimante nécessitant une réparation. Ce type de réparation n’est pas couvert par les contrats de garantie et de maintenance de HP.

Cette section fournit des informations sur les rubriques suivantes :

  • Formats de support pris en charge


Notions élémentaires concernant l’imprimante

Formats de support pris en charge

Pour plus d’informations sur les formats de support pris en charge, reportez-vous à la section Capacités de l’imprimante et caractéristiques générales.


Tâches d’impression

Ce chapitre se divise comme suit :

  • Alimentation manuelle
  • Annulation d’une tâche d’impression
  • Présentation des paramètres de qualité d’impression
  • Optimisation de la qualité d’impression pour les types de support
  • Recommandations d’utilisation des supports
  • Choix du papier et des autres supports
  • Chargement des supports dans les bacs d’alimentation
  • Impression d’une enveloppe
  • Impression de plusieurs enveloppes
  • Impression sur des transparents ou des étiquettes
  • Impression sur du papier à en-tête ou des formulaires préimprimés
  • Impression sur un support personnalisé ou sur du papier cartonné
  • Impression recto verso manuelle
  • Impression de plusieurs pages sur une feuille (impression de n pages/feuille)
  • Impression de livrets
  • Impression de filigranes


Tâches d’impression

Alimentation manuelle

Lorsque vous imprimez sur une succession de supports différents, une enveloppe, une lettre, puis une autre enveloppe, etc., vous pouvez utiliser le mode d’alimentation manuelle. Introduisez une enveloppe dans le bac d’alimentation prioritaire et chargez du papier à en-tête dans le bac d’alimentation principal.

Pour imprimer manuellement

  1. 1.

    Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  2. 2.

    Sur l’onglet Papier/Qualité, sélectionnez Alimentation manuelle dans la liste déroulante Source.

  3. 3.

    Introduisez le support dans le bac d’alimentation prioritaire, puis cliquez sur Continuer.


Tâches d’impression

Annulation d’une tâche d’impression

Vous pouvez annuler une tâche d’impression à partir de l’application ou d’une file d’attente d’impression.

Pour arrêter immédiatement l’imprimante, retirez le papier de celle-ci. Une fois l’imprimante arrêtée, choisissez l’une des options suivantes :

  • •

    Application logicielle : En principe, une boîte de dialogue s’affiche brièvement à l’écran pour vous permettre d’annuler la tâche d’impression.

  • •

    File d’attente Windows : Si une tâche d’impression est dans une file d’attente (mémoire de l’ordinateur) ou dans un spouleur d’impression, supprimez-la. Cliquez sur Démarrer, sur Paramètres, puis sur Imprimantes ou Imprimantes et télécopieurs. Cliquez deux fois sur l’icône HP LaserJet 1020 pour ouvrir la fenêtre, sélectionnez la tâche d’impression, puis cliquez sur Supprimer ou Annuler.

Si les voyants du panneau de commande clignotent encore, alors que la tâche d’impression vient d’être annulée, cela signifie que l’ordinateur est toujours en train de transmettre la tâche à l’imprimante. Vous avez le choix entre supprimer la tâche dans la file d’attente ou attendre que l’ordinateur n’ait plus de données à transmettre. L’imprimante repasse à l’état Prête.


Tâches d’impression

Présentation des paramètres de qualité d’impression

Les paramètres de qualité d’impression ont une incidence sur le contraste d’impression (texte plus clair ou plus foncé) et sur le style des graphiques. Ces paramètres permettent également d’optimiser la qualité de l’impression pour un type de support en particulier. Pour plus d’informations, reportez-vous à la section Optimisation de la qualité d’impression pour les types de support.

Vous pouvez modifier ces paramètres dans les propriétés de l’imprimante afin de les adapter aux types de tâche à imprimer. Les paramètres sont les suivants :

  • •

    FastRes 1200 : Fournit une qualité de sortie efficace de 1200 dpi (600 x 600 x 2 dpi avec la technologie HP REt (Resolution Enhancement – amélioration de la résolution).

  • •

    600 dpi : Fournit une sortie de 600 x 600 dpi avec la technologie HP REt (Resolution Enhancement – amélioration de la résolution) pour texte amélioré.

  • •

    EconoMode (économie d’encre) : Pour imprimer du texte en utilisant moins d’encre. Paramètre à retenir pour imprimer des brouillons. Vous pouvez sélectionner cette option indépendamment des autres paramètres de qualité d’impression.

  1. 1.

    Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  2. 2.

    Sur l’onglet Finition, sélectionnez le paramètre de qualité d’impression à utiliser.

REMARQUE :Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

REMARQUE :Pour modifier les paramètres de qualité d’impression pour tous les futurs travaux d'impression, utilisez le menu Démarrer de la barre des tâches de Windows. Pour modifier les paramètres de qualité d'impression uniquement pour l'application logicielle en cours, accédez aux propriétés via le menu Configuration de l'impression dans l'application que vous utilisez pour imprimer. Pour plus d’informations, reportez-vous à la section Propriétés de l’imprimante (pilote).


Tâches d’impression

Optimisation de la qualité d’impression pour les types de support

Les paramètres de types de support contrôlent la température de l’unité de fusion de l’imprimante. Pour optimiser la qualité d’impression, vous pouvez modifier la configuration en fonction du support utilisé.

L’imprimante HP LaserJet 1020 propose plusieurs modes d’impression qui permettent à l’unité de s’adapter plus spécifiquement à l’environnement du support de l’imprimante. Les tableaux suivants offrent un aperçu des modes d’impression du pilote.

REMARQUE :Lors de l’utilisation du mode PAPIER CARTONNE, ENVELOPPE, ETIQUETTE ou RUGUEUX, l’imprimante effectue des pauses entre les pages et le nombre de pages par minute décroît.

Modes d’impression par défaut du pilote
Mode | Support
ORDINAIRE | 75 à 104 g/m2
FIN | < 75 g/m2
EPAIS | 90 à 105 g/m2
PAPIER CARTONNE | Papier cartonné ou support épais
TRANSPARENT | Transparents monochromes pour rétroprojecteur (OHT) 4 mil, 0,1
ENVELOPPE | Enveloppes ordinaires
ETIQUETTE | Etiquettes HP LaserJet standard
DOCUMENT | Papier de luxe
RUGUEUX | Papier rugueux
COULEUR | Support ordinaire
PAPIER A EN-TETE | Support ordinaire
PREIMPRIME | Support ordinaire
PREPERFORE | Support ordinaire
RECYCLE | Support ordinaire
VELIN | Support ordinaire


Tâches d’impression

Recommandations d’utilisation des supports

Les sections suivantes fournissent des recommandations et des instructions pour l’impression sur des transparents, des enveloppes et d’autres supports spéciaux. Les recommandations et spécifications sont fournies pour vous aider à sélectionner des supports qui optimisent la qualité d’impression et à éviter d’employer des supports qui peuvent provoquer des bourrages papier ou endommager l’imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Papier
  • Etiquettes
  • Transparents
  • Enveloppes
  • Papier cartonné et support épais
  • Papier à en-tête ou formulaires préimprimés


Tâches d’impression

Papier

Pour obtenir des résultats optimaux, utilisez un papier conventionnel d’un grammage de 75 g/m2. Assurez-vous qu’il est de bonne qualité et qu’il ne présente ni coupures, entailles, déchirures, taches, particules libres, poussière, plis, vides, ni bords froissés ou pliés.

Si vous n’êtes pas sûr du type de papier que vous chargez dans l’imprimante (papier de luxe ou papier recyclé), vérifiez l’étiquette sur l’emballage.

Certains papiers entraînent des problèmes de qualité d’impression, des bourrages ou abîment l’imprimante.

Utilisation du papier
Symptôme | Problème avec le papier | Solution
Qualité d’impression ou fixation médiocre de l’encre Problèmes d’alimentation | Trop humide, trop rugueux, trop lisse ou gaufré Lot de papier défectueux | Essayez un autre type de papier d’un lissé de 100-250 Sheffield et d’un contenu d’humidité de 4-6 %. Examinez l’imprimante et assurez-vous que le type de support approprié a été sélectionné.
Vides, bourrages systématiques, gondolage | Stockage inadapté | Stockez le papier à plat dans un emballage étanche à l’humidité.
Accentuation de l’ombrage gris en arrière-plan | Sans doute trop épais | Utilisez un papier à plus faible grammage.
Gondolage excessif Problèmes d’alimentation | Trop humide, mauvais sens du grain ou grain transversal | Utilisez du papier sens machine. Examinez l’imprimante et assurez-vous que le type de support approprié a été sélectionné.
Bourrages systématiques ou imprimante endommagée | Découpes ou perforations | N’utilisez pas de papier avec des découpes ou des perforations.
Problèmes d’alimentation | Bords déchiquetés | Utilisez un papier de bonne qualité.

REMARQUE :L’imprimante fait appel à la chaleur et à la pression pour fixer l’encre sur le papier. Assurez-vous que les papiers couleur et les formulaires préimprimés utilisent des encres compatibles avec la température de l’imprimante. La température maximale de l’imprimante est de 200 °C pendant 0,1 seconde.

N’utilisez pas du papier à en-tête imprimé avec des encres à basse température, comme cela arrive parfois dans certains types de thermographie.

N’utilisez pas de papier à en-tête en relief.

N’utilisez pas des transparents pour imprimantes à jet d’encre ou pour d’autres imprimantes à basse température. N’utilisez que des transparents spécifiés pour les imprimantes HP LaserJet.


Tâches d’impression

Etiquettes

HP recommande d’imprimer les étiquettes à partir du bac d’alimentation prioritaire.

ATTENTION :N’introduisez pas une feuille d’étiquettes dans l’imprimante plus d’une fois. La surface adhésive se dégrade et risque d’endommager l’imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Conception des étiquettes


Tâches d’impression

Conception des étiquettes

Lorsque vous sélectionnez des étiquettes, prenez en considération la qualité de chaque composant :

  • •

    Partie adhésive : Le matériel adhésif doit rester stable à 200 °C, la température maximale de l’imprimante.

  • •

    Disposition : Utilisez uniquement des feuilles ne comportant pas de zone exposée entre les étiquettes. En effet, les étiquettes séparées par des espaces peuvent se détacher des planches et provoquer de graves bourrages.

  • •

    Gondolage : Avant l’impression, les étiquettes doivent être posées à plat avec moins de 13 mm de tuilage des deux côtés.

  • •

    Etat : N’utilisez pas d’étiquettes qui présentent des froissures, des bulles ou tout autre signe de séparation.


Tâches d’impression

Transparents

Les transparents utilisés doivent pouvoir supporter une température de 200 °C, la température maximale de l’imprimante.


Tâches d’impression

Enveloppes

HP recommande d’imprimer les étiquettes à partir du bac d’alimentation prioritaire.

Cette section fournit des informations sur les rubriques suivantes :

  • Conception des enveloppes
  • Enveloppes à collures latérales
  • Enveloppes à bandes adhésives ou volets
  • Stockage des enveloppes


Tâches d’impression

Conception des enveloppes

La conception des enveloppes est très importante. Les lignes de pliures des enveloppes présentent des variations extrêmes, non seulement d’un fabricant à l’autre, mais également dans la même boîte. Pour une impression de qualité, il convient de choisir des enveloppes de qualité. Lors de votre choix, prenez en compte les caractéristiques suivantes :

  • •

    Grammage : Le grammage du papier des enveloppes ne doit jamais dépasser 90 g/m2, faute de quoi des bourrages peuvent se produire.

  • •

    Conception : Avant l’impression, les enveloppes doivent être posées à plat avec moins de 6 mm de tuilage et ne doivent pas contenir d’air. Les enveloppes contenant de l’air peuvent provoquer des problèmes. N’utilisez pas d’enveloppes dotées d’agrafes, pressions, ficelles, fenêtres transparentes, trous, perforations, découpures, matériaux synthétiques, timbres ou relief. N’utilisez pas d’enveloppes ayant une surface adhésive qui ne requiert pas d’humidification, mais qui nécessite une pression pour leur fermeture.

  • •

    Etat : Assurez-vous que les enveloppes ne sont pas pliées, entaillées ou encore endommagées. Vérifiez que les enveloppes ne présentent pas une surface adhésive exposée.

  • •

    Formats : Le format des enveloppes doit être dans la plage 90 x 160 mm à 178 x 254 mm.


Tâches d’impression

Enveloppes à collures latérales

Les enveloppes à collures latérales ont des collures verticales aux deux extrémités au lieu de collures diagonales. Ce type d’enveloppe a davantage tendance à se froisser. Assurez-vous que les collures vont jusqu’au coin de l’enveloppe comme illustré ci-dessous.

Conception des enveloppes

1 | Conception des enveloppes acceptable
2 | Conception des enveloppes inacceptable


Tâches d’impression

Enveloppes à bandes adhésives ou volets

Les enveloppes à bande autocollante à support détachable ou à un ou plusieurs volets autocollants doivent utiliser des adhésifs capables de résister à la chaleur et à la pression de l’imprimante : La température maximale de l’imprimante est de 200 °C. Les bandes adhésives et les volets peuvent provoquer des froissages, pliures ou bourrages.


Tâches d’impression

Stockage des enveloppes

De bonnes conditions de stockage favorisent une bonne qualité d’impression. Les enveloppes doivent être stockées à plat. Si de l’air se trouve piégé dans une enveloppe et crée une bulle d’air, elle risque de se froisser pendant l’impression.


Tâches d’impression

Papier cartonné et support épais

De nombreux types de papier cartonné peuvent être imprimés à partir des bacs d’alimentation, y compris des fiches et des cartes postales. Certains papiers cartonnés donnent de meilleurs résultats que d’autres car leur conception se prête mieux à leur passage dans une imprimante laser.

Pour obtenir des performances optimales de l’imprimante, n’utilisez pas de papier de grammage supérieur à 157 g/m2. Le papier à grammage trop élevé risque de fausser l’alimentation, de créer des problèmes d’empilage, des bourrages papier, une fixation médiocre de l’encre, une mauvaise qualité d’impression ou une usure mécanique excessive.

REMARQUE :Vous pouvez éventuellement imprimer sur un papier plus épais si le bac d’alimentation n’est pas plein et que vous utilisez du papier lissé de 100 à 180 Sheffield.

Cette section fournit des informations sur les rubriques suivantes :

  • Conception du papier cartonné
  • Recommandations d’utilisation du papier cartonné


Tâches d’impression

Conception du papier cartonné

  • •

    Lissé : Le papier cartonné d’un grammage de 135-157 g/m2 doit avoir un taux de lissé de 100-180 Sheffield, alors qu’un papier cartonné d’un grammage de 60-135 g/m2 doit avoir un taux de lissé de 100-250 Sheffield.

  • •

    Conception : Le papier cartonné doit être posé à plat avec moins de 5 mm de tuilage.

  • •

    Etat : Assurez-vous que le papier cartonné n’est pas plié, entaillé, ni endommagé.

  • •

    Formats : N’utilisez que du papier cartonné dont le format se situe dans les limites suivantes :

    • ◦

      Minimum : 76 x 127 mm

    • ◦

      Maximum : 216 x 356 mm


Tâches d’impression

Recommandations d’utilisation du papier cartonné

Définissez les marges à au minimum 2 mm des bords.


Tâches d’impression

Papier à en-tête ou formulaires préimprimés

Le papier à en-tête est un papier de qualité supérieure qui est souvent doté d’un filigrane, qui utilise parfois de la fibre de coton et qui est disponible dans une vaste gamme de couleurs et finitions correspondant aux enveloppes. Les formulaires préimprimés peuvent être constitués d’une vaste gamme de types de papier allant du papier recyclé au papier de qualité supérieure.

Plusieurs fabricants conçoivent maintenant ces grades de papier avec des propriétés optimisées pour l’impression laser et présentent le papier en tant que compatible laser ou garanti laser.

REMARQUE :Une certaine variation de page en page est normale lors de l’impression avec les imprimantes laser. Cette variation ne peut pas être observée lors d’une impression sur du papier ordinaire. Cependant, cette variation est évidente lors d’une impression sur des formulaires préimprimés car les lignes et cadres sont déjà placés sur la page.

Pour éviter des problèmes lors de l’utilisation de formulaires préimprimés, de papier gaufré et de papier à en-tête, respectez les recommandations suivantes :

  • •

    Evitez d’utiliser des encres à basse température (le genre d’encre employé avec certains types de thermographie).

  • •

    Utilisez des formulaires préimprimés et du papier à en-tête ayant été imprimés par lithographie offset ou gravure.

  • •

    Utilisez des formulaires créés avec des encres résistantes à la chaleur qui ne fondent pas, ne se vaporisent pas ou ne dégagent pas d’émissions indésirables lorsque chauffées à une température de 200 °C pendant 0,1 seconde. Généralement, les encres à base d’oxydation ou d’huile respectent ces critères.

  • •

    Lorsque le formulaire est préimprimé, veillez à ne pas modifier le contenu en humidité du papier, ainsi qu’à ne pas utiliser de matériaux qui influent sur les propriétés électriques ou de manutention du papier. Scellez les formulaires dans un emballage étanche à l’humidité afin d’éviter des changements d’humidité durant le stockage.

  • •

    Evitez de traiter des formulaires préimprimés dotés d’une finition ou couchés.

  • •

    Evitez d’utiliser des papiers fortement gaufrés ou des papiers à en-tête en relief.

  • •

    Evitez d’utiliser des papiers présentant une surface fortement texturée.

  • •

    Evitez d’utiliser des poudres offset ou d’autres matériaux qui empêchent les formulaires préimprimés d’être collés ensemble.


Tâches d’impression

Choix du papier et des autres supports

Les imprimantes HP LaserJet permettent d’imprimer des documents d’excellente qualité. Vous pouvez imprimer sur une gamme de supports très variés, tels que papier (y compris le papier recyclé avec un contenu de fibre recyclée à 100 %), enveloppes, étiquettes, transparents et supports personnalisés. Les formats de support pris en charge sont les suivants :

  • •

    Minimum : 76 x 127 mm

  • •

    Maximum : 216 x 356 mm

Le grammage, le grain et la teneur en humidité sont autant de facteurs qui jouent sur la qualité et les performances de l’imprimante. Pour obtenir la meilleure qualité d’impression possible, utilisez uniquement les supports haute qualité prévus pour les imprimantes laser. Pour plus de détails sur les spécifications des papiers et supports, reportez-vous à la section Considérations relatives aux supports d’imprimante.

REMARQUE :Faites toujours un essai avant d’acheter un support d’impression en grande quantité. Votre fournisseur pourra vous aider à bien comprendre les recommandations indiquées dans le document HP LaserJet printer family print media guide (référence HP 5851-1468). Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Supports HP
  • Supports à éviter
  • Supports susceptibles d’endommager l’imprimante


Tâches d’impression

Supports HP

HP recommande les supports HP suivants :

  • •

    Papier HP à usage multiple

  • •

    Papier HP Office

  • •

    Papier d’impression HP tout-en-un

  • •

    Papier HP LaserJet

  • •

    Papier HP Premium Choice LaserJet


Tâches d’impression

Supports à éviter

L’imprimante HP LaserJet 1020 peut gérer plusieurs types de support. L’utilisation de supports non conformes aux spécifications de l’imprimante engendre une perte de qualité d’impression et augmente les risques de bourrages papier.

  • •

    Ne pas utiliser de papier trop rugueux.

  • •

    Ne pas utiliser de papier doté de découpes ou de perforations autre que le papier ordinaire à 3 perforations.

  • •

    Ne pas utiliser de formulaires en liasses.

  • •

    Ne pas utiliser de papier à en-tête si des motifs de couleurs unies sont imprimés.


Tâches d’impression

Supports susceptibles d’endommager l’imprimante

Dans de rares cas, certains supports peuvent endommager l’imprimante. Pour ne pas endommager l’imprimante, respectez les recommandations suivantes :

  • •

    N’utilisez pas de supports agrafés.

  • •

    N’utilisez pas des transparents pour imprimantes à jet d’encre ou pour d’autres imprimantes à basse température. N’utilisez que des transparents spécifiés pour les imprimantes HP LaserJet.

  • •

    N’utilisez pas du papier photo destiné aux imprimantes à jet d’encre.

  • •

    N’utilisez pas du papier gaufré ou glacé non adapté aux températures de l’unité de fusion d’image de l’imprimante. Sélectionnez un support pouvant tolérer une température de 200 °C pendant 0,1 seconde. HP fabrique une sélection de supports conçus pour l’imprimante HP LaserJet 1020.

  • •

    N’utilisez pas de papier à en-tête avec des colorants basse température ou thermographie. Les encres des formulaires préimprimés ou à en-tête doivent pouvoir supporter une température de 200 °C pendant 0,1 seconde.

  • •

    N’utilisez pas de support produisant des émissions dangereuses, pouvant fondre, se dégrader ou se décolorer en cas d’exposition à une température de 200 °C pendant 0,1 seconde.

Pour commander des fournitures d’impression HP LaserJet, visitez le site http://www.hp.com/go/ljsupplies/ (aux Etats-Unis) ou le site http://www.hp.com/ghp/buyonline.html/ (reste du monde).


Tâches d’impression

Chargement des supports dans les bacs d’alimentation

Les sections suivantes décrivent comment charger des supports dans les différents bacs d’alimentation.

ATTENTION :Si vous essayez d’imprimer sur un support froissé, détérioré ou avec des pliures, vous risquez de provoquer un bourrage. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Bac d’alimentation prioritaire
  • Bac d’alimentation principal de 150 feuilles


Tâches d’impression

Bac d’alimentation prioritaire

Le bac d’alimentation prioritaire peut contenir une feuille de support d’un grammage pouvant s’élever à 163 g/m2 ou une enveloppe, un transparent ou un papier cartonné. Placez le support sommet à l’avant, face à imprimer vers le haut. Pour éviter les bourrages et une alimentation de travers, ajustez toujours les guides papier latéraux avant d’alimenter les supports.


Tâches d’impression

Bac d’alimentation principal de 150 feuilles

Le bac d’alimentation peut contenir jusqu’à 150 feuilles d’un grammage de 75 g/m2 et un peu moins dans le cas d’un support plus épais (pile de 25 mm au maximum). Placez le support sommet à l’avant, face à imprimer vers le haut. Pour éviter les bourrages et une alimentation de travers, pensez à ajuster les guides papier, latéraux et avant.

REMARQUE :Lorsque vous ajoutez un nouveau support, assurez-vous que le bac d’alimentation est vide, puis déramez la pile du nouveau support. Vous éviterez ainsi que plusieurs feuilles ne s’introduisent en même temps dans l’imprimante et diminuerez d’autant les risques de bourrage.


Tâches d’impression

Impression d’une enveloppe

Choisissez uniquement des enveloppes dont l’utilisation est recommandée avec les imprimantes laser. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

REMARQUE :Pour imprimer une seule enveloppe, utilisez le bac d’alimentation prioritaire. Pour imprimer plusieurs enveloppes, utilisez le bac d’alimentation principal.

  1. 1.

    Avant de charger l’enveloppe, déplacez les guides papier vers l’extérieur légèrement au-delà des enveloppes.

    Déplacement des guides papier

    REMARQUE :Si le rabat de l’enveloppe se trouve sur le côté le plus court, introduisez l’enveloppe par ce côté dans l’imprimante.

  2. 2.

    Placez l’enveloppe avec la face à imprimer vers le haut et le bord supérieur contre le guide papier gauche.

    Positionnement des enveloppes

  3. 3.

    Ajustez les guides papier à la largeur de l’enveloppe.

    Réglage des guides papier

  4. 4.

    Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  5. 5.

    Sur l’onglet Papier/Qualité, sélectionnez Enveloppe comme type de support.

    REMARQUE :Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  6. 6.

    Imprimez l’enveloppe.

    Pour imprimer manuellement, reportez-vous à la section Alimentation manuelle.


Tâches d’impression

Impression de plusieurs enveloppes

Choisissez uniquement des enveloppes dont l’utilisation est recommandée avec les imprimantes laser. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

REMARQUE :Pour imprimer une seule enveloppe, utilisez le bac d’alimentation prioritaire. Pour imprimer plusieurs enveloppes, utilisez le bac d’alimentation principal.

  1. 1.

    Avant de charger les enveloppes, déplacez les guides papier vers l’extérieur légèrement au-delà des enveloppes.

    Déplacement des guides papier

  2. 2.

    Placez les enveloppes avec la face à imprimer vers le haut et le bord supérieur contre le guide papier gauche. Empilez jusqu’à 15 enveloppes.

    Positionnement des enveloppes

    REMARQUE :Si le rabat des enveloppes se trouve sur le côté le plus court, introduisez ce bord en premier dans l’imprimante.

  3. 3.

    Ajustez les guides papier suivant les longueur et largeur des enveloppes.

    Ajustement des guides papier

  4. 4.

    Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

    REMARQUE :Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  5. 5.

    Sur l’onglet Papier/Qualité, sélectionnez Enveloppe comme type de support.

  6. 6.

    Imprimez les enveloppes.


Tâches d’impression

Impression sur des transparents ou des étiquettes

Utilisez uniquement des transparents et des étiquettes recommandés pour les imprimantes laser, tels que les transparents HP et les étiquettes HP LaserJet. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

ATTENTION :Assurez-vous que vous avez défini le type de support correct dans les paramètres de l’imprimante, conformément aux instructions ci-dessous. L’imprimante règle la température de fusion en fonction du type de support choisi. En cas d’impression sur des supports spéciaux tels que des transparents ou des étiquettes, ce réglage évite que l’unité de fusion détériore le support lorsqu’il passe dans l’imprimante.

ATTENTION :Examinez attentivement le support et veillez à ce qu’il ne soit pas froissé ou plié, que les bords ne rebiquent pas ou qu’il ne manque pas d’étiquettes.

  1. 1.

    Chargez une page dans le bac d’alimentation prioritaire ou chargez plusieurs pages dans le bac d’alimentation principal. Vérifiez que le sommet du support est orienté vers l’avant, face à imprimer (côté rugueux) visible.

  2. 2.

    Ajustez les guides papier.

  3. 3.

    Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  4. 4.

    Sur l’onglet Papier/Qualité, sélectionnez le type de support correct.

  5. 5.

    Imprimez le document.


Tâches d’impression

Impression sur du papier à en-tête ou des formulaires préimprimés

L’imprimante HP LaserJet 1020 peut imprimer sur du papier à en-tête et des formulaires préimprimés pouvant supporter une température de 200 °C.

  1. 1.

    Placez le papier sommet à l’avant, face à imprimer vers le haut. Ajustez les guides papier à la largeur du papier.

  2. 2.

    Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  3. 3.

    Sur l’onglet Papier/Qualité, sélectionnez le type de support correct.

  4. 4.

    Imprimez le document.

    Pour imprimer manuellement, reportez-vous à la section Alimentation manuelle.

    REMARQUE :Pour imprimer une page de garde sur du papier à en-tête, puis un document à plusieurs pages, placez le papier normal dans le bac d’alimentation principal, puis chargez le papier à en-tête dans le bac d’alimentation prioritaire.

    Impression d’une page de garde


Tâches d’impression

Impression sur un support personnalisé ou sur du papier cartonné

L’imprimante HP LaserJet 1020 peut imprimer sur des supports personnalisés ou sur du papier cartonné d’un format compris entre 76 x 127 mm et 216 x 356 mm.

Pour imprimer plusieurs feuilles, utilisez le bac d'entrée. Reportez-vous à la section Bac d’alimentation principal pour connaître les formats de support pris en charge.

ATTENTION :Assurez-vous de déramer la pile de feuilles avant de la charger.

  1. 1.

    Placez le support le bord le plus court vers l’avant, face à imprimer vers le haut. Ajustez les guides papier pour les adapter au support.

  2. 2.

    Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  3. 3.

    Sur l’onglet Papier/Qualité, sélectionnez l’option de format personnalisé. Spécifiez les dimensions du support personnalisé.

    REMARQUE :Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  4. 4.

    Imprimez le document.

    Pour imprimer manuellement, reportez-vous à la section Alimentation manuelle.

    Impression sur des supports personnalisés


Tâches d’impression

Impression recto verso manuelle

Pour imprimer sur les deux côtés du papier (impression recto verso manuelle), vous devez passer deux fois le papier dans l’imprimante.

Page recto verso

REMARQUE :En mode d’impression recto verso manuelle, l’imprimante s’encrasse plus vite et la qualité d’impression diminue. Pour obtenir des instructions sur le nettoyage de l’imprimante, reportez-vous à la section Nettoyage de l’imprimante.

  1. 1.

    Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  2. 2.

    Sur l’onglet Finition, sélectionnez Impression recto verso (manuelle). Sélectionnez l’option de reliure souhaitée, puis cliquez sur OK.

  3. 3.

    Imprimez le document.

    REMARQUE :Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

    Impression d’un document

  4. 4.

    Une fois un côté imprimé, rassemblez les pages imprimées, retournez le côté imprimé face vers le bas, puis redressez la pile.

    Redressement des pages imprimées

  5. 5.

    Placez la pile dans le bac d’alimentation. Le premier côté doit être orienté vers le bas, avec le bord inférieur alimenté en premier dans l’imprimante.

    Impression du verso

  6. 6.

    Cliquez sur Continuer pour imprimer le deuxième côté.


Tâches d’impression

Impression de plusieurs pages sur une feuille (impression de n pages/feuille)

Vous pouvez choisir le nombre de pages à imprimer sur une seule feuille de papier. Si vous choisissez d’imprimer plusieurs pages sur la même feuille, les pages sont plus petites et classées suivant l’ordre d’impression d’une page par feuille.

Mise en page pour une impression de n pages/feuille

  1. 1.

    Dans votre application logicielle, accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  2. 2.

    Sur l’onglet Finition, sélectionnez le nombre de pages souhaité par côté.

    REMARQUE :Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  3. 3.

    (Etapes facultatives) Pour inclure des bordures de page, sélectionnez la case à cocher. Pour spécifier l’ordre des pages imprimées sur la feuille, sélectionnez l’ordre dans le menu déroulant.

  4. 4.

    Imprimez le document.


Tâches d’impression

Impression de livrets

Vous pouvez imprimer des livrets sur du papier au format Lettre ou A4.

  1. 1.

    Chargez le papier dans le bac d’alimentation principal.

  2. 2.

    Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  3. 3.

    Sur l’onglet Finition, sélectionnez Impression recto verso (manuelle). Sélectionnez l’option de reliure souhaitée, puis cliquez sur OK. Imprimez le document.

    REMARQUE :Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

    Impression du document

  4. 4.

    Une fois un côté imprimé, rassemblez les pages imprimées, retournez le côté imprimé face vers le bas, puis redressez la pile de papier.

    Rassemblement du papier

  5. 5.

    Placez les pages du premier côté à nouveau dans le bac d’alimentation. Le premier côté doit être orienté vers le bas, avec le bord inférieur alimenté en premier dans l’imprimante.

    Rechargement du papier dans le bac

  6. 6.

    Imprimez le deuxième côté.

  7. 7.

    Pliez les pages, puis agrafez-les.

    Pliage et agrafage des pages


Tâches d’impression

Impression de filigranes

L’option Filigrane permet d’imprimer un texte en arrière-plan dans un document existant. Vous pouvez ainsi imprimer en gros caractères le libellé Brouillon ou Confidentiel en travers de la première page d’un document ou de toutes les pages d’un document.

Page avec filigrane

  1. 1.

    Dans votre application logicielle, accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

  2. 2.

    Sur l’onglet Effets, sélectionnez le filigrane à utiliser.

    REMARQUE :Les fonctionnalités d’imprimante ne sont pas toutes accessibles à partir de tous les pilotes ou systèmes d’exploitation. Pour connaître les fonctionnalités disponibles pour un pilote spécifique, consultez l’aide en ligne sur les propriétés de l’imprimante (pilote).

  3. 3.

    Imprimez le document.


Maintenance

Ce chapitre se divise comme suit :

  • Nettoyage de l’imprimante
  • Remplacement du rouleau d’entraînement
  • Nettoyage du rouleau d’entraînement
  • Remplacement du tampon de séparation de l’imprimante
  • Répartition de l’encre
  • Remplacement de la cartouche d’impression


Maintenance

Nettoyage de l’imprimante

Lorsque cela devient nécessaire, nettoyez l’extérieur de l’imprimante avec un chiffon propre et humide.

ATTENTION :N’utilisez pas de produits d’entretien à base d’ammoniaque pour nettoyer l’imprimante ou les objets alentour.

Pendant l’impression, de la poussière, de l’encre et des particules de papier viennent s’accumuler à l’intérieur de l’imprimante. A la longue, cette accumulation risque de provoquer des problèmes de qualité d’impression, avec la formation de traces ou de taches d’encre, ainsi que des bourrages papier. Pour éviter et corriger ces problèmes, vous pouvez nettoyer la zone de la cartouche d’impression et le circuit papier de l’imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Nettoyage de la zone des cartouches d'impression
  • Nettoyage du circuit papier de l’imprimante


Maintenance

Nettoyage de la zone des cartouches d'impression

Il n’est pas nécessaire de nettoyer la zone de la cartouche d’encre régulièrement. Sachez néanmoins que ce nettoyage permet d’améliorer la qualité d’impression.

  1. 1.

    Mettez l’imprimante hors tension, puis débranchez le cordon d’alimentation. Attendez que l’imprimante refroidisse.

    Débranchement du cordon d’alimentation

  2. 2.

    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    ATTENTION :Pour ne pas risquer d’endommager la cartouche d’impression, ne l’exposez pas à la lumière. Si nécessaire, recouvrez-la. Evitez également de toucher le cylindre de transfert en mousse noir situé à l’intérieur de l’imprimante. Vous risquez d’endommager l’imprimante.

    Retrait de la cartouche d’impression

  3. 3.

    Avec un chiffon sec et non pelucheux, essuyez tous les résidus qui se trouvent sur le circuit papier et le logement de la cartouche d’impression.

    Nettoyage du circuit papier

  4. 4.

    Réinstallez la cartouche d’impression et fermez le panneau d’accès.

    Réinstallation de la cartouche d’impression

  5. 5.

    Branchez l’imprimante sur une source d’alimentation, puis mettez l’imprimante sous tension.

    Branchement du cordon d’alimentation


Maintenance

Nettoyage du circuit papier de l’imprimante

Si vous constatez des traces ou des projections d’encre sur vos impressions, vous pouvez employer l’utilitaire de nettoyage HP LaserJet pour retirer les particules de support et d’encre en excès qui ont pu s’accumuler sur l’unité de fusion et les rouleaux. Le nettoyage du circuit papier peut prolonger la durée de vie de l’imprimante.

Impression avec traces ou projections

REMARQUE :Pour obtenir des résultats optimaux, utilisez une feuille de support transparent. Si vous n’avez pas de transparents, vous pouvez utiliser un support pour copieur (70 à 90 g/m2) à surface lisse.

  1. 1.

    Assurez-vous que l’imprimante est inactive et que le voyant Prête est allumé.

  2. 2.

    Placez le support dans le bac d’alimentation.

  3. 3.

    Imprimez une page de nettoyage. Accédez aux propriétés de l'imprimante (ou aux préférences d'impression sous Windows 2000 et Windows XP). Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions.

REMARQUE :La procédure de nettoyage dure environ 3 minutes. La page de nettoyage s’arrête périodiquement au cours de la procédure de nettoyage. Ne mettez pas l’imprimante hors tension tant que la procédure de nettoyage n’est pas terminée. Vous devrez peut-être répéter l’opération plusieurs fois pour bien nettoyer l’imprimante.


Maintenance

Remplacement du rouleau d’entraînement

Une utilisation normale avec des supports de bonne qualité entraîne une usure. L’utilisation de supports de médiocre qualité requiert un remplacement plus fréquent du rouleau d’entraînement.

Si l’imprimante affiche régulièrement des problèmes d’alimentation (aucun papier ne s’engage dans l’imprimante), il est peut-être temps de nettoyer ou de remplacer le rouleau d’entraînement. Pour commander un nouveau rouleau d’entraînement, reportez-vous à la section Commande de fournitures.

ATTENTION :Vous risquez d’endommager l’imprimante si vous ne menez pas cette procédure jusqu’à la fin.

  1. 1.

    Mettez l’imprimante hors tension, puis débranchez le cordon d’alimentation de l’imprimante. Attendez que l’imprimante refroidisse.

    Débranchement du cordon d’alimentation

  2. 2.

    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    ATTENTION :Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière. Recouvrez-la avec une feuille de papier.

    Retrait de la cartouche d’impression

  3. 3.

    Repérez le rouleau d’entraînement.

    Recherche du rouleau d’entraînement

  4. 4.

    Libérez les petits onglets blancs de chaque côté du rouleau d’entraînement, puis faites tourner celui-ci vers l’avant.

    Déblocage des onglets

  5. 5.

    Tirez délicatement le rouleau d’entraînement vers le haut puis hors de l’imprimante.

    Retrait du rouleau d’entraînement

  6. 6.

    Positionnez le nouveau rouleau d’entraînement dans son emplacement. Les logements circulaire et rectangulaire de chaque côté empêchent une installation incorrecte du rouleau.

    Positionnement du nouveau rouleau d’entraînement

  7. 7.

    Faites pivoter le haut du nouveau rouleau d’entraînement en l’éloignant de vous jusqu’à ce que les deux côtés s’enclenchent en place.

    Rotation du haut du rouleau

  8. 8.

    Réinstallez la cartouche d’impression et fermez le panneau d’accès.

    Réinstallation de la cartouche d’impression

  9. 9.

    Branchez l’imprimante sur une source d’alimentation, puis mettez l’imprimante sous tension.

    Branchement du cordon d’alimentation


Maintenance

Nettoyage du rouleau d’entraînement

Si vous préférez nettoyer le rouleau d’entraînement plutôt que de le remplacer, procédez comme suit :

  1. 1.

    Retirez le rouleau d’entraînement en respectant les étapes 1 à 5 de la procédure Remplacement du rouleau d’entraînement.

  2. 2.

    Imbibez un chiffon non pelucheux d’alcool isopropylique, puis frottez le rouleau avec ce chiffon.

    Frottement du rouleau

    AVERTISSEMENT !L’alcool est inflammable. Eloignez l’alcool et le chiffon de toute flamme. Avant de fermer l’imprimante et de brancher le cordon d’alimentation, laissez sécher complètement l’alcool.

  3. 3.

    A l’aide d’un chiffon sec, non pelucheux, nettoyez le rouleau d’entraînement pour éliminer la saleté qui se détache.

    Nettoyage du rouleau d’entraînement

  4. 4.

    Attendez que le rouleau d’entraînement soit complètement sec avant de le réinstaller dans l’imprimante (voir la procédure Remplacement du rouleau d’entraînement).

    Réinstallation du rouleau d’entraînement


Maintenance

Remplacement du tampon de séparation de l’imprimante

Une utilisation normale avec des supports de bonne qualité entraîne une usure. L’utilisation de supports de médiocre qualité requiert un remplacement plus fréquent du tampon de séparation. Si l’imprimante entraîne plusieurs pages de support à la fois, cela indique que le tampon de séparation nécessite peut-être d’être remplacé. Pour commander un nouveau tampon de séparation d’imprimante, reportez-vous à la section Commande de fournitures.

REMARQUE :Avant de remplacer le tampon de séparation, nettoyez le rouleau d’entraînement. Reportez-vous à la section Nettoyage du rouleau d’entraînement.

  1. 1.

    Mettez l’imprimante hors tension, puis débranchez le cordon d’alimentation de l’imprimante. Attendez que l’imprimante refroidisse.

    Débranchement du cordon d’alimentation

  2. 2.

    A l’arrière de l’imprimante, dévissez les deux vis maintenant en place le tampon de séparation.

    Retrait des vis

  3. 3.

    Retirez le tampon de séparation.

    Retrait du tampon de séparation

  4. 4.

    Introduisez le nouveau tampon de séparation, puis vissez-le en place.

    Insertion du nouveau tampon de séparation

  5. 5.

    Branchez l’imprimante sur une source d’alimentation, puis mettez l’imprimante sous tension.

    Branchement de l’imprimante


Maintenance

Répartition de l’encre

Lorsque le niveau d’encre baisse, la page imprimée présente des zones plus claires ou décolorées. Il est possible d’améliorer provisoirement la qualité d’impression en répartissant l’encre dans la cartouche, ce qui peut permettre de terminer la tâche en cours avant de remplacer la cartouche d’impression.

ATTENTION :Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière. Recouvrez-la avec une feuille de papier.

  1. 1.

    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    Retrait de la cartouche d’impression

  2. 2.

    Pour répartir l’encre, secouez légèrement la cartouche d’impression d’avant en arrière.

    ATTENTION :Pour éviter d’endommager la cartouche d’impression, saisissez-la par ses deux extrémités.

    Comment secouer la cartouche d’impression

    ATTENTION :Si vous tachez vos vêtements avec de l’encre, essuyez la tache à l’aide d’un chiffon sec, puis lavez le vêtement à l’eau froide. L’eau chaude fixe l’encre dans le tissu.

  3. 3.

    Replacez la cartouche d’impression dans l’imprimante, puis refermez le panneau.

    Remise en place de la cartouche d’impression

Si l’impression est toujours aussi claire, remplacez la cartouche d’impression. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.


Maintenance

Remplacement de la cartouche d’impression

  1. 1.

    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière. Reportez-vous aux informations sur le programme de recyclage fournies avec le carton d’emballage.

    ATTENTION :Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière. Recouvrez-la avec une feuille de papier.

    Retrait de la cartouche d’impression

  2. 2.

    Retirez la nouvelle cartouche d’impression de son emballage, puis remuez-la délicatement de l’avant vers l’arrière afin de répartir l’encre dans la cartouche.

    ATTENTION :Pour éviter d’endommager la cartouche d’impression, saisissez-la par ses deux extrémités.

    Retrait de la nouvelle cartouche d’impression de son emballage

  3. 3.

    Tirez sur la languette jusqu’à ce que la bande adhésive sorte entièrement de la cartouche. Remettez la languette dans le carton d’emballage de la cartouche d’impression pour recyclage.

    Retrait de la bande de protection

  4. 4.

    Placez la nouvelle cartouche d’impression dans l’imprimante en veillant à ce qu’elle soit correctement positionnée. Fermez le panneau d’accès à la cartouche d’impression.

    Insertion de la cartouche d’impression

    ATTENTION :Si vous tachez vos vêtements avec de l’encre, essuyez la tache à l’aide d’un chiffon sec, puis lavez le vêtement à l’eau froide. L’eau chaude fixe l’encre dans le tissu.


Résolution de problèmes

Ce chapitre se divise comme suit :

  • Recherche de la solution
  • Etat des voyants
  • Problèmes de traitement du papier
  • La page imprimée est différente de celle affichée à l’écran
  • Problèmes de logiciel d’imprimante
  • Amélioration de la qualité d’impression
  • Elimination des bourrages


Résolution de problèmes

Recherche de la solution

Reportez-vous à cette section pour identifier la solution à apporter aux problèmes d’imprimante courants.

Cette section fournit des informations sur les rubriques suivantes :

  • Etape 1 : L’imprimante est-elle correctement configurée ?
  • Etape 2 : Le voyant Prête est-il allumé ?
  • Etape 3 : Pouvez-vous imprimer une page de test ?
  • Etape 4 : La qualité de l’impression est-elle satisfaisante ?
  • Etape 5 : L’imprimante communique-t-elle avec l’ordinateur ?
  • Etape 6 : La page imprimée répond-elle à vos attentes ?
  • Contact de l’assistance HP


Résolution de problèmes

Etape 1 : L’imprimante est-elle correctement configurée ?

  • •

    L’imprimante est-elle branchée sur une prise connue comme fonctionnelle ?

  • •

    L’interrupteur marche/arrêt est-il sur la position Marche ?

  • •

    La cartouche d’impression est-elle correctement installée dans l’imprimante ? Reportez-vous à la section Remplacement de la cartouche d’impression.

  • •

    Le papier est-il correctement chargé dans le bac d’alimentation ? Reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

Oui | Si vous avez répondu par oui à toutes les questions ci-dessus, reportez-vous à l’ Etape 2 : Le voyant Prête est-il allumé ?
Non | Si l’imprimante ne se met pas sous tension, reportez-vous à la section Contact de l’assistance HP.


Résolution de problèmes

Etape 2 : Le voyant Prête est-il allumé ?

Les voyants du panneau de commande ont-ils l’aspect suivant ?

Présentation du voyant « Prête »

REMARQUE :Pour obtenir une description des voyants du panneau de commande, reportez-vous à la section Panneau de commande de l’imprimante.

Oui | Passez à l’ Etape 3 : Pouvez-vous imprimer une page de test ?
Non | Si les voyants du panneau de commande n’ont pas l’aspect illustré ci-dessus, reportez-vous à la section Etat des voyants. Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Résolution de problèmes

Etape 3 : Pouvez-vous imprimer une page de test ?

Imprimez une page de test.

Oui | Si la page de démonstration s’imprime, passez à l’ Etape 4 : La qualité de l’impression est-elle satisfaisante ?.
Non | Si la page ne s’imprime pas, reportez-vous à la section Problèmes de traitement du papier. Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Résolution de problèmes

Etape 4 : La qualité de l’impression est-elle satisfaisante ?

Oui

Si la qualité de l’impression est satisfaisante, passez à l’ Etape 5 : L’imprimante communique-t-elle avec l’ordinateur ?.

Non

Si la qualité de l’impression est médiocre, reportez-vous à la section Amélioration de la qualité d’impression.

Vérifiez que les paramètres d’impression conviennent au support utilisé. Pour plus d’informations sur le réglage des paramètres en fonction des différents types de support, reportez-vous à la section Choix du papier et des autres supports.

Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Résolution de problèmes

Etape 5 : L’imprimante communique-t-elle avec l’ordinateur ?

Essayez d’imprimer un document à partir d’une application.

Oui | Si le document s’imprime, passez à l’ Etape 6 : La page imprimée répond-elle à vos attentes ?.
Non | Si le document ne s’imprime pas, reportez-vous à la section Problèmes de logiciel d’imprimante. Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Résolution de problèmes

Etape 6 : La page imprimée répond-elle à vos attentes ?

Oui | Le problème est résolu. S’il n’est pas résolu, reportez-vous à la section Contact de l’assistance HP.
Non | Reportez-vous à la section La page imprimée est différente de celle affichée à l’écran. Si vous n’arrivez pas à résoudre le problème, reportez-vous à la section Contact de l’assistance HP.


Résolution de problèmes

Contact de l’assistance HP

  • •

    Aux Etats-Unis, visitez le site http://www.hp.com/support/lj1020/ pour l’imprimante HP LaserJet 1020.

  • •

    Dans le reste du monde, visitez le site http://www.hp.com.


Résolution de problèmes

Etat des voyants

Emplacement du panneau de commande

Légende de l’état des voyants
Voyant éteint | Symbole de voyant éteint
Voyant allumé | Symbole de voyant allumé
Voyant clignotant | Symbole de voyant clignotant

Signification des voyants du panneau de commande
Etat des voyants Etat de l’imprimante Action

Etat des voyants

Prête

L’imprimante est prête à l’emploi.

Aucune action requise.

Etat des voyants

Traitement de données

L’imprimante reçoit ou traite des données.

Attendez la fin de la tâche d’impression.

Pour annuler la tâche d’impression, appuyez sur le bouton Annuler.

Etat des voyants

Mode de nettoyage

Une page de nettoyage ou une page de test de l’imprimante s’imprime.

Attendez la fin de l’impression de la page de nettoyage et que l’imprimante passe à l’état Prête. Ceci peut prendre jusqu’à deux minutes.

Attendez la fin de l’impression de la page de test de l’imprimante et que l’imprimante passe à l’état Prête.

Etat des voyants

Mémoire saturée

La mémoire de l’imprimante est saturée.

La page que vous imprimez peut être trop complexe pour la capacité de mémoire de l’imprimante. Essayez de réduire la résolution. Pour plus d’informations, reportez-vous à la section Présentation des paramètres de qualité d’impression.

Etat des voyants

Attention : porte ouverte, support épuisé, cartouche d’impression manquante ou bourrage papier

Cette imprimante est dans un état d’erreur qui requiert une intervention de l’opérateur.

Vérifiez les points suivants :

  • •

    Le panneau d’accès à la cartouche d’impression est complètement fermé.

  • •

    Un support est chargé. Pour obtenir des instructions, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • •

    La cartouche d’impression est correctement installée dans l’imprimante. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.

  • •

    Il n’existe pas de bourrage papier. Pour obtenir des instructions, reportez-vous à la section Elimination des bourrages.

Etat des voyants

Initialisation de l’imprimante

Une initialisation de l’imprimante est en cours.

Aucune action requise.

Etat des voyants

Erreur fatale

Tous les voyants sont allumés.

Débranchez l’imprimante pendant 30 minutes, puis rebranchez-la sur la source d’alimentation.

Si l’imprimante présente toujours une erreur, contactez l’assistance HP. Reportez-vous à la section Contact de l’assistance HP.

Etat des voyants

Tous les voyants sont éteints.

Vérifiez que l’imprimante est alimentée.

Débranchez les deux extrémités du cordon d’alimentation, puis rebranchez-le sur l’imprimante et la source d’alimentation.

Revenez à la section Recherche de la solution.


Résolution de problèmes

Problèmes de traitement du papier

Choisissez l’option qui décrit le mieux le problème :

  • •

    Bourrage papier

  • •

    L’impression est de travers (inclinée)

  • •

    Plusieurs feuilles sont entraînées dans l’imprimante en même temps

  • •

    L’imprimante ne prélève pas le papier dans le bac d’alimentation

  • •

    L’imprimante fait gondoler le papier

  • •

    La tâche d’impression est vraiment très lente

Cette section fournit des informations sur les rubriques suivantes :

  • Bourrage papier
  • L’impression est de travers (inclinée)
  • Plusieurs feuilles sont entraînées dans l’imprimante en même temps
  • L’imprimante ne prélève pas le papier dans le bac d’alimentation
  • L’imprimante fait gondoler le papier
  • La tâche d’impression est vraiment très lente


Résolution de problèmes

Bourrage papier

  • •

    Pour plus d’informations, reportez-vous à la section Elimination des bourrages.

  • •

    Vérifiez que le papier utilisé est conforme aux spécifications. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    N’imprimez pas sur un papier ayant déjà été utilisé.

  • •

    Vérifiez que le papier utilisé n’est pas froissé, plié ou détérioré.

  • •

    Vérifiez que l’imprimante est propre. Pour plus d’informations, reportez-vous à la section Nettoyage de l’imprimante.


Résolution de problèmes

L’impression est de travers (inclinée)

Une petite quantité d’inclinaison est normale et peut devenir évidente lors de l’utilisation de formulaires préimprimés.

  • •

    Pour plus d’informations, reportez-vous à la section Page imprimée de travers.

  • •

    Ajustez les guides papier à la largeur et à la longueur du support que vous utilisez et relancez l'impression. Reportez-vous à la section Circuits papier ou Chargement des supports dans les bacs d’alimentation pour obtenir plus d'informations.


Résolution de problèmes

Plusieurs feuilles sont entraînées dans l’imprimante en même temps

  • •

    Vérifiez que le bac d’alimentation ne contient pas trop de feuilles. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • •

    Vérifiez que le papier n’est pas froissé, plié ou détérioré.

  • •

    Essayez d’utiliser du papier provenant d’une nouvelle rame. Ne déramez pas le papier avant de le charger dans le bac d’alimentation.

  • •

    Le tampon de séparation est peut-être usé. Pour plus d’informations, reportez-vous à la section Remplacement du tampon de séparation de l’imprimante.


Résolution de problèmes

L’imprimante ne prélève pas le papier dans le bac d’alimentation

  • •

    Vérifiez si l’imprimante n’est pas en mode d’alimentation manuelle.

  • •

    Assurez-vous que les guides de support sont correctement réglés.

  • •

    Le rouleau d’entraînement est sans doute encrassé ou abîmé. Pour obtenir des instructions, reportez-vous à la section Nettoyage du rouleau d’entraînement ou Remplacement du rouleau d’entraînement.


Résolution de problèmes

L’imprimante fait gondoler le papier

  • •

    Pour plus d’informations, reportez-vous à la section Gondolage ou tuilage.

  • •

    Reportez-vous à la section Circuits papier ou Choix du papier et des autres supports pour obtenir plus d'informations.


Résolution de problèmes

La tâche d’impression est vraiment très lente

La vitesse maximum de l’imprimante est de 14 ppm pour un support A4 et de 15 ppm pour un support Lettre pour l’imprimante HP LaserJet 1020. La tâche d’impression est sans doute très complexe. Essayez les solutions suivantes :

  • •

    Réduisez la complexité du document (en diminuant le nombre de graphiques par exemple).

  • •

    Accédez aux propriétés de l'imprimante dans le pilote d'imprimante. Reportez-vous à la section Propriétés de l’imprimante (pilote) pour obtenir des instructions. Définissez le type de support sur papier ordinaire.

    REMARQUE :Il arrive que l’encre ne fusionne pas correctement avec un support d’impression épais.

  • •

    Les papiers étroits ou épais ralentissent l’impression. Utilisez des supports standard.

  • •

    La vitesse d’impression est basée sur la vitesse du processeur de l’ordinateur, sur la quantité de mémoire et sur l’espace disque disponible sur l’ordinateur. Essayez d’augmenter ces composants.

Revenez à la section Recherche de la solution.


Résolution de problèmes

La page imprimée est différente de celle affichée à l’écran

Choisissez l’option qui décrit le mieux le problème :

  • •

    Texte illisible, incorrect ou incomplet

  • •

    Graphiques ou texte manquants, ou pages blanches

  • •

    Format de page différent d’une autre imprimante

  • •

    Qualité des graphiques

REMARQUE :Pour prévisualiser une tâche d’impression, utilisez l’option Aperçu avant impression de l’application (si disponible).

Cette section fournit des informations sur les rubriques suivantes :

  • Texte illisible, incorrect ou incomplet
  • Graphiques ou texte manquants, ou pages blanches
  • Format de page différent d’une autre imprimante
  • Qualité des graphiques


Résolution de problèmes

Texte illisible, incorrect ou incomplet

  • •

    Si un fichier spécifique imprime un texte déformé, le problème peut provenir de ce fichier spécifique. Si une application spécifique imprime un texte déformé, le problème peut provenir de cette application. Assurez-vous que le pilote d’imprimante approprié est sélectionné.

  • •

    Il peut y avoir un dysfonctionnement au niveau de l’application. Essayez d’imprimer à partir d’une autre application.

  • •

    Le câble USB est peut-être mal branché ou défectueux. Essayez les solutions suivantes :

    AVERTISSEMENT !Avant de connecter le câble USB à l’imprimante, débranchez toujours l’imprimante pour éviter d’endommager celle-ci.

    • ◦

      Débranchez, puis rebranchez les deux extrémités du câble.

    • ◦

      Essayez d’imprimer une tâche qui a déjà été imprimée correctement.

    • ◦

      Dans la mesure du possible, branchez le câble et l’imprimante sur un autre ordinateur, puis essayez d’imprimer une tâche qui a déjà été imprimée correctement.

    • ◦

      Mettez l’imprimante et l’ordinateur hors tension. Retirez le câble USB et inspectez ses deux extrémités. Reconnectez le câble USB en vous assurant que les connexions sont correctes. Vérifiez que l’imprimante est directement connectée à l’ordinateur. Retirez tous les boîtiers de commutation, lecteurs de sauvegarde sur bande, clés de sécurité ou autres périphériques reliés entre le port USB de l’ordinateur et l’imprimante. Ces périphériques peuvent parfois interférer avec la communication entre l’ordinateur et l’imprimante. Redémarrez l’imprimante et l’ordinateur.


Résolution de problèmes

Graphiques ou texte manquants, ou pages blanches

  • •

    Vérifiez que le fichier ne contient pas de pages blanches.

  • •

    Vous avez peut-être oublié d’enlever la bande de protection de la cartouche d’impression. Retirez la cartouche d’impression et tirez la languette à l’extrémité de celle-ci afin de retirer la bande dans son intégralité. Réinstallez la cartouche d’impression. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.

  • •

    Les paramètres graphiques des propriétés de l'imprimante ne correspondent peut-être pas au type de travail imprimé. Essayez un paramètre graphique différent dans les propriétés de l'imprimante. Pour plus d’informations, reportez-vous à la section Propriétés de l’imprimante (pilote).

  • •

    Nettoyez l’imprimante, particulièrement les contacts entre la cartouche d’impression et l’alimentation.


Résolution de problèmes

Format de page différent d’une autre imprimante

Si le document a été créé avec un pilote d’imprimante plus ancien ou différent (logiciel d’imprimante) ou que les propriétés de l’imprimante sont différentes, il se peut que le format de page diffère lorsque vous essayez d’imprimer avec le nouveau pilote d’imprimante ou les nouveaux paramètres. Pour remédier à ce problème, essayez les solutions suivantes :

  • •

    Créez et imprimez vos documents avec le même pilote d’imprimante (logiciel d’imprimante) et les mêmes paramètres de propriétés de l’imprimante quelle que soit l’imprimante HP LaserJet utilisée.

  • •

    Changez la résolution, le format du papier, les paramètres de police et d'autres paramètres. Pour plus d’informations, reportez-vous à la section Propriétés de l’imprimante (pilote).


Résolution de problèmes

Qualité des graphiques

Les paramètres graphiques ne sont peut-être pas appropriés à votre travail d'impression. Vérifiez les paramètres graphiques tels que la résolution, dans les propriétés de l'imprimante, et réglez-les si nécessaire. Pour plus d’informations, reportez-vous à la section Propriétés de l’imprimante (pilote).

REMARQUE :Une certaine résolution peut être perdue lors de la conversion d’un format graphique en un autre.

Revenez à la section Recherche de la solution.


Résolution de problèmes

Problèmes de logiciel d’imprimante

Problèmes de logiciel d’imprimante
Problème Solution

Un pilote pour l’imprimante HP LaserJet 1020 n’est pas visible dans le dossier Imprimantes.

  • •

    Redémarrez l’ordinateur.

  • •

    Réinstallez le logiciel de l’imprimante. Dans la barre des tâches de Windows, cliquez sur Démarrer , sélectionnez Programmes, HP, HP LaserJet 1020, puis cliquez sur Désinstaller. Mettez l’imprimante hors tension. Installez le logiciel de l’imprimante à partir du CD. Remettez l’imprimante sous tension.

    REMARQUE :Fermez toutes les applications actives. Pour fermer une application dont l’icône est présente dans la barre des tâches, cliquez avec le bouton droit de la souris sur l’icône et sélectionnez Fermer ou Désactiver.

  • •

    Essayez de brancher le câble USB sur un autre port USB de l’ordinateur.

  • •

    Si vous essayez d’imprimer sur une imprimante partagée, dans la barre des tâches de Windows, cliquez sur Démarrer, sélectionnez Paramètres, puis sélectionnez Imprimantes. Cliquez deux fois sur l’icône Ajout d’imprimante. Suivez les instructions de l’assistant Ajout d’imprimante.

Un message d’erreur s’est affiché durant l’installation du logiciel.

  • •

    Redémarrez l’ordinateur.

  • •

    Réinstallez le logiciel de l’imprimante. Dans la barre des tâches de Windows, cliquez sur Démarrer , sélectionnez Programmes, HP, HP LaserJet 1020, puis cliquez sur Désinstaller. Mettez l’imprimante hors tension. Installez le logiciel de l’imprimante à partir du CD. Remettez l’imprimante sous tension.

    REMARQUE :Fermez toutes les applications actives. Pour fermer une application dont l’icône est présente dans la barre des tâches, cliquez avec le bouton droit de la souris sur l’icône et sélectionnez Fermer ou Désactiver.

  • •

    Vérifiez la quantité d’espace disponible sur le lecteur où vous installez le logiciel de l’imprimante. Si cela est nécessaire, libérez autant d’espace que possible et réinstallez le logiciel de l’imprimante.

  • •

    Si cela est nécessaire, exécutez le défragmenteur de disque et réinstallez le logiciel de l’imprimante.

L’imprimante est en mode Prête mais rien ne s’imprime.

  • •

    Redémarrez l’ordinateur.

  • •

    Vérifiez que tous les câbles sont correctement installés et respectent les spécifications. Ceci inclut le câble USB et le cordon d’alimentation. Essayez un nouveau câble.

  • •

    Réinstallez le logiciel de l’imprimante. Dans la barre des tâches de Windows, cliquez sur Démarrer , sélectionnez Programmes, HP, HP LaserJet 1020, puis cliquez sur Désinstaller. Mettez l’imprimante hors tension. Installez le logiciel de l’imprimante à partir du CD. Remettez l’imprimante sous tension.

    REMARQUE :Fermez toutes les applications actives. Pour fermer une application dont l’icône est présente dans la barre des tâches, cliquez avec le bouton droit de la souris sur l’icône et sélectionnez Fermer ou Désactiver.

Revenez à la section Recherche de la solution.


Résolution de problèmes

Amélioration de la qualité d’impression

Vous trouverez dans cette section toutes les informations nécessaires pour identifier et corriger les défauts d’impression.

Cette section fournit des informations sur les rubriques suivantes :

  • Impression claire ou décolorée
  • Traces d’encre
  • Caractères manquants
  • Lignes verticales
  • Arrière-plan gris
  • Maculage
  • Mauvaise fixation de l’encre
  • Défauts verticaux répétitifs
  • Caractères mal formés
  • Page imprimée de travers
  • Gondolage ou tuilage
  • Froissures ou pliures
  • Débordement
  • Gouttelettes d’eau sur le bord inférieur


Résolution de problèmes

Impression claire ou décolorée

Illustration de la qualité d’impression

  • •

    La cartouche ne contient plus beaucoup d’encre. Pour plus d’informations, reportez-vous à la section Répartition de l’encre.

  • •

    Le support d’impression n’est peut-être pas conforme aux spécifications de HP (par exemple, trop humide ou trop rugueux). Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    Si toute la page est trop claire, le réglage de la densité est trop faible ou l’option EconoMode est activée. Dans les propriétés de l’imprimante, réglez la densité de l’impression et désactivez l’option EconoMode. Pour plus d’informations, reportez-vous à la section Economie d’encre.


Résolution de problèmes

Traces d’encre

Illustration de la qualité d’impression

  • •

    Le support d’impression n’est peut-être pas conforme aux spécifications de HP (par exemple, trop humide ou trop rugueux). Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    L’imprimante a peut-être besoin d’un nettoyage. Pour obtenir des instructions, reportez-vous à la section Nettoyage de l’imprimante ou Nettoyage du circuit papier de l’imprimante.


Résolution de problèmes

Caractères manquants

Illustration de la qualité d’impression

  • •

    Il se peut qu’une seule feuille de papier soit défectueuse. Essayez de réimprimer le document.

  • •

    La teneur en humidité du papier n’est pas homogène ou le support présente des plaques d’humidité disséminées sur sa surface. Essayez d’imprimer sur un nouveau support. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    Tout le lot de papier est défectueux. Les procédés de fabrication de certains papiers les rendent par endroits réfractaires à l’encre. Essayez un autre modèle ou une autre marque de papier.

  • •

    La cartouche d’impression est peut-être défectueuse. Pour plus d’informations, reportez-vous à la section Remplacement de la cartouche d’impression.

REMARQUE :Si vous n’avez pas réussi à résoudre le problème, contactez un revendeur ou un centre de réparation agréé HP.


Résolution de problèmes

Lignes verticales

Illustration de la qualité d’impression

  • •

    Le tambour photosensible qui se trouve à l’intérieur de la cartouche d’impression est probablement rayé. Installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.


Résolution de problèmes

Arrière-plan gris

Illustration de la qualité d’impression

  • •

    Diminuez le paramètre de densité d'impression via les propriétés de l'imprimante. Ceci diminue la quantité de grisé d'arrière-plan. Reportez-vous à la section Propriétés de l’imprimante (pilote).

  • •

    Utilisez un papier de plus faible grammage. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    Vérifiez les conditions ambiantes de l’imprimante. Un environnement trop sec (à faible degré d’hygrométrie) augmente parfois le niveau de gris du fond de page.

  • •

    Installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.


Résolution de problèmes

Maculage

Illustration de la qualité d’impression

  • •

    Si le bord du papier introduit en premier est maculé d’encre, cela peut indiquer que les guides papier sont encrassés. Nettoyez-les à l’aide d’un chiffon sec non pelucheux. Pour plus d’informations, reportez-vous à la section Nettoyage de l’imprimante.

  • •

    Vérifiez le type et la qualité du support utilisé.

  • •

    Installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.

  • •

    La température de fusion n’est peut-être pas assez élevée. Dans le pilote d’imprimante, vérifiez que le type de support approprié est sélectionné.


Résolution de problèmes

Mauvaise fixation de l’encre

Illustration de la qualité d’impression

  • •

    Nettoyez l’intérieur de l’imprimante. Pour obtenir des instructions, reportez-vous à la section Nettoyage de l’imprimante.

  • •

    Vérifiez le type et la qualité du support utilisé. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    Installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.

  • •

    Dans le pilote d’imprimante, vérifiez que le type de support approprié est sélectionné.

  • •

    Branchez directement l’imprimante sur une prise murale sans utiliser de rallonge.


Résolution de problèmes

Défauts verticaux répétitifs

Illustration de la qualité d’impression

  • •

    La cartouche d’impression est peut-être endommagée. Si le même défaut se reproduit toujours au même endroit sur la page, installez une cartouche d’impression HP neuve. Pour obtenir des instructions, reportez-vous à la section Remplacement de la cartouche d’impression.

  • •

    Certaines pièces internes peuvent avoir reçu des projections d’encre. Pour plus d’informations, reportez-vous à la section Nettoyage de l’imprimante. Si le défaut se situe au verso de la page, il doit en principe disparaître de lui-même après l’impression de quelques pages.

  • •

    Dans le pilote d’imprimante, vérifiez que le type de support approprié est sélectionné.


Résolution de problèmes

Caractères mal formés

Illustration de la qualité d’impression

  • •

    Si les caractères sont mal formés, donnant une impression d’image en creux, il se peut que le papier soit trop lisse. Essayez un autre support d’impression. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    Si les caractères sont mal formés et produisent un effet ondulé, l'imprimante a peut-être besoin d'une maintenance. Imprimez une page de test de l'imprimante. Si les caractères sont mal formés, contactez un revendeur agréé ou un représentant de service HP.


Résolution de problèmes

Page imprimée de travers

Illustration de la qualité d’impression

  • •

    Vérifiez que le support est correctement chargé et que les guides papier ne sont pas trop serrés contre la pile de papier ou au contraire trop lâches. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • •

    Le bac d’alimentation est peut-être trop plein. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • •

    Vérifiez le type et la qualité du support utilisé. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.


Résolution de problèmes

Gondolage ou tuilage

Illustration de la qualité d’impression

  • •

    Vérifiez le type et la qualité du support utilisé. Une température et un taux d’hygrométrie trop élevés peuvent faire gondoler le papier. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    Le papier se trouve peut-être depuis trop longtemps dans le bac d’alimentation. Retournez la pile de papier dans le bac. Vous pouvez également la faire pivoter de 180°.

  • •

    La température de fusion est peut-être trop élevée. Dans le pilote d’imprimante, vérifiez que le type de support approprié est sélectionné. Si le problème persiste, choisissez un type de support adapté à une température de fusion inférieure (transparents ou supports légers).


Résolution de problèmes

Froissures ou pliures

Illustration de la qualité d’impression

  • •

    Vérifiez que le support d’impression est chargé correctement. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

  • •

    Vérifiez le type et la qualité du support utilisé. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    Retournez la pile dans le bac d’alimentation. Vous pouvez également la faire pivoter de 180°.

  • •

    Dans le cas d’enveloppes, ceci peut être provoqué par des poches d’air dans l’enveloppe. Retirez l’enveloppe, aplatissez-la, puis redémarrez l’impression.


Résolution de problèmes

Débordement

Illustration de la qualité d’impression

  • •

    Si de l’encre s’étale en grande quantité autour des caractères, cela indique probablement que le support utilisé est réfractaire à l’encre (un léger débordement est un phénomène normal pour une impression laser). Essayez un type de support différent. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

  • •

    Retournez la pile dans le bac d’alimentation.

  • •

    Utilisez les supports d’impression conçus pour les imprimantes laser. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.


Résolution de problèmes

Gouttelettes d’eau sur le bord inférieur

Gouttelettes d’eau sur la page

REMARQUE :De l’humidité dans l’imprimante se condense sur l’unité de fusion et se dépose sur le support. Dans des zones excessivement chaudes et humides, le support conserve l’humidité. Les gouttelettes d’eau n’endommagent pas l’imprimante.

  • •

    Utilisez un support différent.

  • •

    Stockez le support dans un conteneur étanche à l’air pour minimiser l’absorption d’humidité.

Revenez à la section Recherche de la solution.


Résolution de problèmes

Elimination des bourrages

ATTENTION :Pour éviter d’endommager l’imprimante lors de l’élimination de bourrages, y compris ceux dans le bac de sortie, ouvrez toujours le panneau d’accès à la cartouche d’impression et retirez la cartouche. Conservez le panneau ouvert et la cartouche sortie jusqu’à l’élimination du bourrage. L’ouverture du panneau d’accès à la cartouche d’impression et le retrait de celle-ci libèrent la tension sur les rouleaux de l’imprimante, ce qui évite d’endommager cette dernière et simplifie le dégagement des pages coincées.

Pendant l’impression, il se produit parfois un bourrage de papier. Vous êtes informé d’un bourrage à la fois par un message d’erreur du logiciel et par l’état des voyants du panneau de commande de l’imprimante. Pour plus d’informations, reportez-vous à la section Etat des voyants.

Certaines raisons de ces bourrages peuvent être les suivantes :

  • •

    Les bacs d’alimentation sont mal chargés ou trop remplis. Pour plus d’informations, reportez-vous à la section Chargement des supports dans les bacs d’alimentation.

    REMARQUE :Lorsque vous ajoutez du papier dans le bac d’alimentation, retirez systématiquement le contenu du bac pour égaliser la pile. Vous éviterez ainsi que plusieurs feuilles ne s’introduisent en même temps dans l’imprimante et diminuerez d’autant les risques de bourrage.

  • •

    Le support utilisé n’est pas conforme aux spécifications HP. Pour plus d’informations, reportez-vous à la section Considérations relatives aux supports d’imprimante.

Cette section fournit des informations sur les rubriques suivantes :

  • Emplacements typiques de bourrage papier
  • Dégagement d’une page coincée


Résolution de problèmes

Emplacements typiques de bourrage papier

  • •

    Zone de la cartouche d’impression : Pour obtenir des instructions, reportez-vous à la section Dégagement d’une page coincée.

  • •

    Zones des bacs d’alimentation : Si la page émerge toujours du bac d’alimentation, essayez délicatement de la retirer de celui-ci sans la déchirer. Si vous sentez une résistance, reportez-vous à la section Dégagement d’une page coincée pour obtenir des instructions.

  • •

    Circuit de sortie : Si la page émerge du bac de sortie, reportez-vous à la section Dégagement d’une page coincée pour obtenir des instructions.

REMARQUE :Après un bourrage, il reste parfois un peu d’encre dans l’imprimante. Cette encre disparaît d’elle-même après l’impression de quelques pages.


Résolution de problèmes

Dégagement d’une page coincée

ATTENTION :Lorsque des bourrages se produisent dans cette zone, il reste souvent de l’encre sur la page. En cas de projection d’encre sur vos vêtements, nettoyez ces derniers à l’eau froide. En effet, l’eau chaude fixe l’encre dans le tissu.

ATTENTION :Pour éviter d’endommager l’imprimante lors de l’élimination de bourrages, y compris ceux dans le bac de sortie, ouvrez toujours le panneau d’accès à la cartouche d’impression et retirez la cartouche.

  1. 1.

    Ouvrez le panneau d’accès à la cartouche d’impression et retirez cette dernière.

    ATTENTION :Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière. Recouvrez-la avec une feuille de papier.

    Ouverture du panneau d’accès à la cartouche d’impression

  2. 2.

    Saisissez à deux mains la partie du papier la plus visible (même s’il s’agit du milieu), puis dégagez-la doucement de l’imprimante.

    Dégagement du papier coincé

  3. 3.

    Une fois le support coincé retiré, replacez la cartouche d’impression, puis fermez le panneau d’accès à la cartouche d’impression.

    Fermeture du panneau d’accès à la cartouche d’impression

    Après l’élimination d’un bourrage, vous devrez peut-être avoir à mettre l’imprimante hors tension puis à nouveau sous tension.

    REMARQUE :Lorsque vous ajoutez un nouveau support, retirez systématiquement le contenu du bac d’alimentation et égalisez la pile.

Revenez à la section Recherche de la solution.


Spécifications de l’imprimante

Cette annexe se divise comme suit :

  • Spécifications environnementales
  • Emissions acoustiques
  • Spécifications électriques
  • Spécifications physiques
  • Capacités de l’imprimante et caractéristiques générales
  • Spécifications de la mémoire


Spécifications de l’imprimante

Spécifications environnementales

Environnement de fonctionnement

Installez l’imprimante dans une zone correctement ventilée et libre de poussière.

Imprimante branchée sur une prise murale :

  • •

    Température : 10 C à 32,5 °C

  • •

    Humidité : 20 % à 80 % (sans condensation)

Environnement de stockage

Imprimante débranchée d’une prise murale :

  • •

    Température : 0 °C à 40 °C

  • •

    Humidité : 10 % à 80 % (sans condensation)

REMARQUE :Les valeurs sont correctes au 1er avril 2004. Elles sont sujettes à modification sans préavis. Pour obtenir des informations à jour, visitez l’adresse http://www.hp.com/support/lj1020/.


Spécifications de l’imprimante

Emissions acoustiques

Emissions acoustiques1 , 2
Niveau de puissance acoustique | Déclaré selon la norme ISO 9296
Impression3 | LWAd = <6,2 Bels (A) et 62 dB (A)
Etat Prête (PowerSave) | Inaudible
Niveau de puissance acoustique à la position de l’opérateur | Déclaré selon la norme ISO 9296
Impression3 | LWAd = ≤4,9 Bels (A) et 49 dB (A)
Etat Prête (PowerSave) | Inaudible

1 Les valeurs sont sujettes à modification sans préavis. Pour obtenir des informations à jour, visitez l’adresse http://www.hp.com/support/lj1020/.

2 Configuration testée : Unité de base HP LaserJet 1020, bac standard, papier A4 et impression continue recto.

3 La vitesse de l’imprimante HP LaserJet 1020 est de 14 ppm pour un format A4 et de 15 ppm pour un format Lettre.


Spécifications de l’imprimante

Spécifications électriques

AVERTISSEMENT !Les spécifications électriques dépendent du pays/région de commercialisation de l’imprimante. Ne convertissez pas les tensions de fonctionnement. Ceci peut endommager l’imprimante et annuler la garantie du produit.

 | Modèles 110 Volts | Modèles 230 Volts
Exigences d’alimentation | 110-127 V (+/-10 %) 50/60 Hz (+/-2 Hz) | 220-240 V (+/-10 %) 50/60 Hz (+/-2 Hz)
Courant nominal | 3,5 A | 2,0 A

Consommation électrique (moyenne en Watts)1 , 2
Modèle du produit | Impression4 | Prête3 | Eteint
HP LaserJet 1020 | 250 W | 2 W | 0 W

1 Les valeurs sont sujettes à modification sans préavis. Pour obtenir des informations à jour, visitez l’adresse http://www.hp.com/support/lj1020/.

2 La puissance indiquée est la valeur la plus élevée mesurée pour une impression monochrome en utilisant toutes les tensions standard.

3 La durée par défaut du basculement entre les modes Prête et PowerSave et celle entre le mode PowerSave et le début de l’impression sont négligeables (moins de 10 secondes) en raison de la fusion instantanée.

4 La vitesse de l’imprimante HP LaserJet 1020 est de 14 ppm pour un format A4 et de 15 ppm pour un format Lettre.

5 La dissipation calorifique en mode Prête est de 20 BTU/heure.


Spécifications de l’imprimante

Spécifications physiques

Dimensions

  • •

    Largeur : 370 mm

  • •

    Profondeur : 242 mm

  • •

    Hauteur : 209 mm

Poids (cartouche de 2 500 pages installée)

5,8 kg

REMARQUE :Les valeurs sont correctes au 1er avril 2004. Elles sont sujettes à modification sans préavis. Pour obtenir des informations à jour, visitez l’adresse http://www.hp.com/support/lj1020/.


Spécifications de l’imprimante

Capacités de l’imprimante et caractéristiques générales

Vitesse d’impression

  • •

    14 ppm pour un format A4 et 15 ppm pour un format Lettre

  • •

    Première page imprimée en 10 secondes environ

Capacité du bac d’alimentation principal

150 feuilles de papier d’un grammage normal de 75 g/m2

Capacité du bac d’alimentation prioritaire

1 feuilles d’un support d’un grammage de 163 g/m2

Capacité du bac de sortie supérieur (face vers le bas)

100 feuilles de papier d’un grammage normal de 75 g/m2

Format minimum du papier

76 x 127 mm

Format maximum du papier

216 x 356 mm

Grammage des supports

Bac de sortie : 60 à 105 g/m2

Mémoire de base

2 Mo de mémoire RAM

Résolution d’impression

  • •

    600 x 600 dpi avec la technologie HP REt (Resolution Enhancement – amélioration de la résolution)

  • •

    Fournit une sortie de 1200 dpi effective output quality (600 x 600 x 2 dpi avec la technologie HP REt - REt Technology – amélioration de la résolution)

Cycle de fonctionnement

  • •

    8 000 pages recto par mois (maximum)

  • •

    1 000 pages recto par mois (moyenne)


Spécifications de l’imprimante

Spécifications de la mémoire

Mémoire de base

2 Mo de mémoire RAM


Service et assistance

  • Déclaration de garantie limitée de HP
  • Garantie Premium de HP (protection des consommables) : Déclaration de garantie limitée relative aux cartouches d'encre LaserJet
  • Politique de HP en matière de consommables non-HP
  • Site Web anti-fraude de HP
  • Données stockées sur la cartouche d'encre
  • Contrat de Licence Utilisateur Final
  • Service de garantie pour les pièces remplaçables par l'utilisateur
  • Assistance clientèle


Service et assistance

Déclaration de garantie limitée de HP

PRODUIT HP | DUREE DE GARANTIE LIMITEE
HP LaserJet 1020 printer | Garantie limitée de un an

HP vous garantit à vous, le client final, que le matériel et les accessoires HP seront exempts de vices de matériau et de fabrication après la date d'achat et pendant la durée spécifiée ci-dessus. Si de tels défauts sont signalés à HP au cours de la période de garantie, HP s'engage, à son entière discrétion, à réparer ou à remplacer les produits dont les défauts ont été confirmés. Les produits de remplacement peuvent être neufs ou comme neufs.

HP garantit que le logiciel HP est exempt de tout défaut d'exécution de programme dû à une fabrication ou un matériel défectueux, dans le cadre d'une installation et d'une utilisation normales, à compter de la date d'achat et durant la période mentionnée ci-dessus. Si HP reçoit communication de tels vices pendant la durée de la garantie, HP remplacera tout logiciel qui se révèlerait défectueux.

HP ne garantit pas l’exécution des produits HP sans interruption ni erreur. Si HP n'est pas en mesure de remplacer un produit défectueux dans un délai raisonnable, selon les termes définis dans la garantie, le prix d'achat sera remboursé sur retour rapide du produit.

Les produits HP peuvent renfermer des pièces refaites équivalant à des pièces neuves au niveau des performances ou peuvent avoir été soumis à une utilisation fortuite.

La garantie ne s’applique pas aux vices résultant (a) d’un entretien ou d’un étalonnage incorrect ou inadéquat, (b) de logiciels, interfaces, pièces ou consommables non fournis par HP, (c) d’une modification non autorisée ou d’une utilisation abusive, (d) d’une exploitation ne répondant pas aux spécifications écologiques publiées pour le produit ou (e) d’une préparation du site ou d’un entretien incorrects.

DANS LES LIMITES AUTORISEES PAR LA LOI LOCALE, LES GARANTIES CI-DESSUS SONT EXCLUSIVES ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N'EST EXPRIMEE OU IMPLICITE ET HP DECLINE EXPLICITEMENT TOUTE GARANTIE OU CONDITION IMPLICITE DE QUALITE MARCHANDE, DE QUALITE SATISFAISANTE ET D'APTITUDE A REMPLIR UNE FONCTION DEFINIE. Certains pays/régions, états ou provinces n'autorisant pas de limitations de la durée d'une garantie tacite, la limitation ou l'exclusion ci-dessus peut ne pas vous concerner. Cette garantie vous donne des droits juridiques spécifiques qui varient en fonction de l'état, de la province ou du pays/région où vous résidez.

La garantie limitée de HP s'applique dans tout pays/région où HP propose un service d'assistance pour ce produit et où HP commercialise ce produit. Le niveau du service de garantie que vous recevez peut varier en fonction des normes locales. HP ne modifiera pas la forme, l'adéquation ou le fonctionnement du produit pour le rendre opérationnel dans un pays/région auquel/à laquelle il n'est pas destiné pour des motifs légaux ou réglementaires.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, LES RECOURS ENONCES DANS CETTE CLAUSE DE GARANTIE SONT LES RECOURS UNIQUES ET EXCLUSIFS DONT VOUS DISPOSEZ. A L'EXCEPTION DES CAS PRECITES, EN AUCUN CAS HP OU SES FOURNISSEURS NE SERONT TENUS POUR RESPONSABLES DES PERTES DE DONNEES OU DES DOMMAGES DIRECTS, PARTICULIERS, ACCESSOIRES OU INDIRECTS (Y COMPRIS LES PERTES DE PROFITS ET DE DONNEES) OU DE TOUT AUTRE DOMMAGE RELATIF A UN CONTRAT, UN PREJUDICE OU AUTRE. Certains pays/régions, états ou provinces n'autorisant pas l'exclusion ni la limitation des dommages indirects ou consécutifs, la limitation ou l'exclusion ci-dessus peut ne pas vous concerner.

LES TERMES DE CETTE GARANTIE, EXCEPTE DANS LA MESURE PERMISE PAR LA LEGISLATION EN VIGUEUR, N'EXCLUENT PAS, NE LIMITENT PAS, NE MODIFIENT PAS ET VIENNENT EN COMPLEMENT DES DROITS STATUTAIRES OBLIGATOIRES APPLICABLES A LA VENTE DE CE PRODUIT A VOTRE INTENTION.

Cette section fournit des informations sur les rubriques suivantes :

  • Royaume-Uni, Irlande et Malte
  • Autriche, Belgique, Allemagne et Luxembourg
  • Belgique, France et Luxembourg
  • Italie
  • Espagne
  • Danemark
  • Norvège
  • Suède
  • Portugal
  • Grèce et Chypre
  • Hongrie
  • République tchèque
  • Slovaquie
  • Pologne
  • Bulgarie
  • Roumanie
  • Belgique et Pays-Bas
  • Finlande
  • Slovénie
  • Croatie
  • Lettonie
  • Lituanie
  • Estonie
  • Russie


Service et assistance

Royaume-Uni, Irlande et Malte

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


Service et assistance

Autriche, Belgique, Allemagne et Luxembourg

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


Service et assistance

Belgique, France et Luxembourg

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


Service et assistance

Italie

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


Service et assistance

Espagne

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


Service et assistance

Danemark

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


Service et assistance

Norvège

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


Service et assistance

Suède

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


Service et assistance

Portugal

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


Service et assistance

Hongrie

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


Service et assistance

République tchèque

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


Service et assistance

Slovaquie

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


Service et assistance

Pologne

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


Service et assistance

Roumanie

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


Service et assistance

Belgique et Pays-Bas

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


Service et assistance

Finlande

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


Service et assistance

Slovénie

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


Service et assistance

Croatie

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


Service et assistance

Lettonie

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


Service et assistance

Lituanie

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


Service et assistance

Estonie

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


Service et assistance

Russie

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


Service et assistance

Garantie Premium de HP (protection des consommables) : Déclaration de garantie limitée relative aux cartouches d'encre LaserJet

Ce produit HP est garanti être exempt de vices de matériau et de fabrication.

Cette garantie ne couvre pas les produits (a) ayant été modifiés, refaits, reconditionnés ou soumis à une utilisation impropre ou abusive, (b) présentant des problèmes résultant d’une utilisation incorrecte, d’un stockage inadéquat ou d’une exploitation ne répondant pas aux spécifications écologiques publiées pour le produit ou (c) présentant une usure provenant d’une utilisation normale.

Pour obtenir un service de garantie, veuillez renvoyer le produit au lieu d’achat (accompagné d’une description écrite du problème et des exemples d’impression) ou contactez l’assistance clientèle HP. Suivant le choix de HP, HP remplacera le produit s’étant avéré être défectueux ou remboursera le prix d’achat.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, LA GARANTIE CI-DESSUS EST EXCLUSIVE ET AUCUNE AUTRE GARANTIE OU CONDITION, ECRITE OU ORALE, N’EST EXPRIMEE OU IMPLICITE ET HP DECLINE EXPLICITEMENT TOUTE GARANTIE OU CONDITION IMPLICITE DE QUALITE MARCHANDE, DE QUALITE SATISFAISANTE ET D’APTITUDE A REMPLIR UNE FONCTION DEFINIE.

DANS LA MESURE PERMISE PAR LE DROIT LOCAL, EN AUCUN CAS HP OU SES FOURNISSEURS NE POURRONT ETRE TENUS POUR RESPONSABLES DE DOMMAGES DIRECTS, PARTICULIERS, ACCESSOIRES OU INDIRECTS (Y COMPRIS LES PERTES DE PROFITS ET DE DONNEES) OU DE TOUT AUTRE DOMMAGE RELATIF A UN CONTRAT, UN PREJUDICE OU AUTRE.

LES TERMES DE GARANTIE DE CETTE DECLARATION, SAUF DANS LES LIMITES LEGALEMENT AUTORISEES, N’EXCLUENT PAS, NI NE LIMITENT, NI NE MODIFIENT LES DROITS DE VENTE STATUTAIRES OBLIGATOIRES APPLICABLES, MAIS VIENNENT S’AJOUTER A CES DROITS.


Service et assistance

Politique de HP en matière de consommables non-HP

HP déconseille l'utilisation de cartouches d'encre non HP, qu'elles soient neuves ou reconditionnées.

REMARQUE :Pour les imprimantes HP, l'utilisation d'une cartouche d'encre non-HP ou d'une cartouche d'encre remplie n'affecte pas la garantie au client ou tout autre contrat de support HP du client. Cependant, si les pannes ou dégâts causés au produit peuvent être imputés à l'utilisation d'une cartouche d'encre remplie ou non-HP, HP appliquera les frais matériels et le temps de réparation standard pour la réparation du produit et des pannes/dégâts en question.


Service et assistance

Site Web anti-fraude de HP

Si le panneau de commande de votre imprimante vous informe que la cartouche de toner HP que vous essayez d'installer n'est pas une cartouche HP authentique, rendez-vous sur www.hp.com/go/anticounterfeit. HP vous aidera à déterminer si la cartouche est authentique et prendra des mesures pour résoudre le problème.

Il se peut que votre cartouche d'encre HP ne soit pas authentique dans les cas suivants :

  • •

    La page d'état des consommables indique qu'un consommable non HP est installé.

  • •

    Vous rencontrez de nombreux problèmes avec la cartouche d'encre.

  • •

    La cartouche n'a pas l'apparence habituelle (par exemple, l'emballage est différent des emballages HP).


Service et assistance

Données stockées sur la cartouche d'encre

Les cartouches d'encre HP utilisées avec ce produit contiennent une puce mémoire qui participe au bon fonctionnement du produit.

De plus, cette puce mémoire collecte un ensemble limité d'informations sur l'utilisation du produit, notamment : la date de la première installation de la cartouche d'encre, la date de la dernière utilisation de la cartouche d'encre, le nombre de pages imprimées avec la cartouche d'encre, le taux de couverture de la page, les modes d'impression utilisés, toute erreur d'impression et le modèle du produit. Ces informations aident HP à concevoir les futurs produits de sorte qu'ils répondent aux besoins d'impression des clients.

Les données collectées à partir de la puce mémoire de la cartouche d'encre ne contiennent aucune information permettant d'identifier un client ou un produit spécifique.

HP collecte un échantillon de puces mémoire des cartouches d'encre renvoyées via le programme de retour et de recyclage HP gratuit (HP Planet Partners : www.hp.com/recycle). Les puces mémoire de cet échantillon sont lues et analysées afin d'améliorer les futurs produits HP. Les partenaires d'HP qui participent au recyclage peuvent également avoir accès à ces données.

Toute société tierce qui entre en possession de la cartouche d'encre peut avoir accès aux informations anonymes contenues sur la puce mémoire.


Service et assistance

Contrat de Licence Utilisateur Final

A LIRE ATTENTIVEMENT AVANT D'UTILISER CET EQUIPEMENT LOGICIEL : Cet accord de licence utilisateur final (« CLUF ») est un accord juridique entre (a) vous (individu ou entité unique) et (b) HP Inc. (« HP ») qui régit votre utilisation de n'importe quel Produit logiciel, installé sur ou proposé par HP afin d'être utilisé avec votre produit HP (« Produit HP »), qui n'est pas soumis à un autre contrat de licence distinct entre vous et HP ou ses fournisseurs. Un autre logiciel peut contenir un CLUF dans sa documentation en ligne. Le terme « Produit logiciel » désigne un logiciel informatique et peut inclure des supports associés, des documents imprimés et de la documentation « en ligne » ou au format électronique.

Une correction ou un ajout au présent CLUF peut accompagner le Produit HP.

LES DROITS AFFERENTS A CE PRODUIT LOGICIEL SONT OFFERTS EXCLUSIVEMENT SOUS RESERVE D'ACCEPTATION DE TOUTES LES CONDITIONS D'UTILISATION DU PRESENT CLUF. EN INSTALLANT, COPIANT, TELECHARGEANT OU UTILISANT LE PRODUIT LOGICIEL, VOUS ACCEPTEZ D'ETRE LIE PAR LES CONDITIONS DU PRESENT CLUF. SI VOUS N'ACCEPTEZ PAS LES CONDITIONS DE CETTE LICENCE, VOTRE UNIQUE RECOURS CONSISTE A RENVOYER L'ENSEMBLE DU PRODUIT INUTILISE (MATERIEL ET LOGICIEL) SOUS 14 JOURS POUR OBTENIR UN REMBOURSEMENT SOUMIS A LA POLITIQUE DE REMBOURSEMENT DE VOTRE LIEU DE L'ACHAT.

  • 1.

    OCTROI DE LICENCE. HP vous accorde les droits suivants sous réserve que vous vous conformiez à toutes les conditions d'utilisation du présent CLUF :

    • a.

      Utilisation. Vous pouvez utiliser le Produit logiciel sur un seul ordinateur (« Votre ordinateur »). Si le Produit logiciel vous est fourni via Internet et que la licence d'origine est prévue pour une utilisation sur plusieurs ordinateurs, vous pouvez installer et utiliser le Produit logiciel uniquement sur ces ordinateurs. Vous ne devez pas séparer des composants du Produit logiciel dans le but de les utiliser sur plus d'un ordinateur. Vous n'avez pas l'autorisation de distribuer le Produit logiciel. Vous pouvez charger le Produit logiciel dans la mémoire temporaire (RAM) de votre ordinateur afin de l'utiliser.

    • b.

      Stockage. Vous pouvez copier le Produit logiciel dans la mémoire locale ou le périphérique de stockage du Produit HP.

    • c.

      Copie. Vous êtes autorisé à créer des copies de sauvegarde ou des archives du Produit logiciel, sous réserve que chaque copie contienne tous les avis de propriété originaux du Produit logiciel et qu'elle soit utilisée uniquement à des fins de sauvegarde.

    • d.

      Réservation des droits. HP et ses fournisseurs se réservent tous les droits qui ne vous sont pas expressément octroyés dans le présent CLUF.

    • e.

      Logiciel libre. Nonobstant les conditions d'utilisation du présent CLUF, tout ou partie du Produit logiciel qui constitue un logiciel HP non propriétaire ou un logiciel fourni sous licence publique par des tiers (« Logiciel libre ») est soumis aux conditions d'utilisation du contrat de licence logiciel de ce Logiciel libre, qu'il se présente sous la forme d'un contrat distinct, d'un contrat contenu dans l'emballage ou de conditions de licence électronique acceptés au moment du téléchargement. Votre utilisation du Logiciel libre est entièrement régit par les conditions d'utilisation de cette licence.

    • f.

      Solution de récupération. Toute solution de récupération logicielle fournie avec/pour votre Produit HP, qu'elle se présente sous la forme d'une solution basée sur disque dur, sur support externe (par exemple sur disquette, CD ou DVD) ou solution équivalente fournie sous n'importe quelle autre forme, peut uniquement être utilisée dans le but de restaurer le disque dur du Produit HP pour lequel la solution de récupération a été achetée. L'utilisation de n'importe quel système d'exploitation Microsoft contenu dans ces solutions de récupération est régie par le contrat de licence Microsoft.

  • 2.

    MISES A NIVEAU. Pour utiliser un Produit logiciel identifié en tant que mise à niveau, vous devez d'abord disposer d'une licence pour le Produit logiciel d'origine identifié par HP comme étant éligible pour la mise à niveau. Après la mise à niveau, vous ne pouvez plus utiliser le Produit logiciel d'origine qui formait la base de votre éligibilité pour la mise à niveau. En utilisant le Produit logiciel, vous acceptez également qu'HP puisse accéder automatiquement à votre Produit HP lorsqu'il est connecté à Internet afin de vérifier la version ou le statut de certains Produits logiciels. Vous acceptez également qu'HP peut télécharger et installer automatiquement des mises à niveau ou des mises à jour pour ces Produits logiciels sur votre Produit HP afin de fournir de nouvelles versions ou mises à jour nécessaires pour maintenir le bon fonctionnement, les performances ou la sécurité du Logiciel HP et de votre Produit HP et de faciliter l'assistance ou d'autres services qui vont sont proposés. Dans certains cas et selon le type de mise à niveau ou de mise à jour, des notifications vous seront envoyées (via fenêtre contextuelle ou autre) et vous demanderont de lancer la mise à niveau ou la mise à jour.

  • 3.

    LOGICIEL SUPPLEMENTAIRE. Le présent CLUF s'applique aux mises à jour ou aux suppléments au Produit logiciel d'origine fourni par HP, sauf si HP accompagne la mise à jour ou le supplément de nouvelles conditions. En cas de conflit entre les conditions, les autres conditions prévalent.

  • 4.

    TRANSFERT.

    • a.

      Tiers. L'utilisateur initial du Produit logiciel est habilité à effectuer un seul transfert du Produit logiciel au bénéfice d'un autre utilisateur final. Tout transfert doit comporter tous les composants, supports, matériaux imprimés, le présent CLUF et, le cas échéant, le Certificat d'authenticité. Le transfert ne peut pas être un transfert indirect, tel qu'une consignation. Avant le transfert, l'utilisateur final qui reçoit le produit transféré doit accepter toutes les conditions du présent CLUF. Dès le transfert du Produit logiciel, vous perdez automatiquement le bénéfice de la licence.

    • b.

      Restrictions. Vous n'êtes pas autorisé à louer ou prêter le Produit logiciel ou à utiliser le Produit logiciel dans le cadre d'une exploitation commerciale partagée ou d'une utilisation professionnelle. Sauf disposition expresse dans le présent CLUF, vous ne pouvez ni concéder une sous-licence, ni attribuer, ni transférer le Produit logiciel.

  • 5.

    DROITS EXCLUSIFS. Tous les droits de propriété intellectuelle du Produit logiciel et la documentation utilisateur appartiennent à HP ou à ses fournisseurs et sont protégés par les lois, y compris, mais sans s'y limiter, de copyright des Etats-Unis, de secret industriel et de marque commerciale, ainsi que les autres lois et traités internationaux applicables. Vous n'êtes autorisé à retirer une marque d'identification, un avis de copyright ou une limitation exclusive du Produit logiciel.

  • 6.

    LIMITATION SUR L'INGENIERIE INVERSE. Vous n'êtes pas autorisé à réaliser une ingénierie inverse, à décompiler ou à démonter le Produit logiciel, sauf et uniquement dans le cas où la loi en vigueur l'autorise, nonobstant cette limitation ou ce qui est expressément stipulé dans le présent CLUF.

  • 7.

    CONDITION. Le présent CLUF est effectif sauf s'il a été résilié ou rejeté. Le présent CLUF est également résilié selon les conditions indiquées dans le présent CLUF ou si vous ne vous conformez pas avec n'importe quelle condition du présent CLUF.

  • 8.

    CONSENTEMENT RELATIF A LA COLLECTE ET L'UTILISATION DE DONNEES.

    • a.

      HP utilise des cookies et d'autres outils de technologie Web pour collecter des informations techniques anonymes liées au Logiciel HP et à votre Produit HP. Ces données sont utilisées pour fournir les mises à niveau et l'assistance liées ou d'autres services décrits dans la Section 2. HP recueille également des informations personnelles comme votre adresse IP (Internet Protocol) ou toute autre information unique d'identification associée à votre Produit HP et aux données que vous avez fournies lors de l'enregistrement de votre Produit HP. En plus de permettre de fournir des mises à niveau et l'assistance liée ou d'autres services, ces données sont également utilisées pour vous envoyer des communications marketing (avec votre consentement dès que la loi en vigueur l'exige).

      Dans les limites autorisées par la loi en vigueur, en acceptant les présentes conditions d'utilisation, vous acceptez la collecte et l'utilisation de données anonymes et personnelles par HP, ses filiales et sociétés affiliées comme décrit dans le présent CLUF et comme décrit plus en détails dans la politique de confidentialité HP : www.hp.com/go/privacy

    • b.

      Collecte/utilisation par des tiers. Certains programmes inclus dans votre Produit HP vous sont fournis par des fournisseurs tiers (« Logiciel tiers ») disposant de leur propre licence. Les Logiciels tiers peuvent être installés et opérationnels sur votre Produit HP même si vous choisissez de ne pas activer/acheter ces logiciels. Les logiciels tiers peuvent collecter et transmettre des informations techniques sur votre système (par exemple : adresse IP, identification unique d'appareil, version du logiciel installé, etc.) et d'autres données système. Ces informations sont utilisées par les tiers afin d'identifier les attributs techniques du système et de vérifier que vous disposez bien de la version la plus récente du logiciel sur votre système. Si vous ne souhaitez pas que les logiciels tiers recueillent ces informations techniques ou vous envoient automatiquement des mises à jour, vous devez désinstaller le logiciel avant de vous connecter à Internet.

  • 9.

    EXCLUSION DE GARANTIES. DANS LA LIMITE AUTORISEE PAR LA LOI EN VIGUEUR, HP ET SES FOURNISSEURS FOURNISSENT LE PRODUIT LOGICIEL « EN L'ETAT » ET AVEC TOUTES SES ERREURS. HP ET SES FOURNISSEURS REJETTENT DONC TOUTES AUTRES GARANTIES ET CONDITIONS, QU'ELLES SOIENT EXPRESSES, IMPLICITES OU STATUTAIRES, Y COMPRIS, MAIS SANS S'Y LIMITER, LES GARANTIES DE TITRE ET D'ABSENCE DE CONTREFACON ET TOUTES GARANTIES IMPLICITES, OBLIGATIONS OU CONDITIONS DE COMMERCIALISATION, DE QUALITE SATISFAISANTE, D'ADEQUATION A UN USAGE PARTICULIER ET D'ABSENCE DE VIRUS EN CE QUI CONCERNE LE PRODUIT LOGICIEL. Certains états/juridictions n'autorisant pas les exclusions des garanties implicites ou les limitations de durée des garanties implicites, l'exclusion de garanties ci-dessus peut ne pas s'appliquer pour vous dans son intégralité.

    EN AUSTRALIE ET NOUVELLE-ZELANDE, LE LOGICIEL EST FOURNI AVEC DES GARANTIES NE POUVANT PAS ETRE EXCLUES SELON LES DROITS DES CONSOMMATEURS DES LEGISLATIONS D'AUSTRALIE ET DE NOUVELLE-ZELANDE. LES CLIENTS EN AUSTRALIE PEUVENT BENEFICIER D'UN REMPLACEMENT OU D'UN REMBOURSEMENT EN CAS DE DEFAILLANCE MAJEURE ET D'UNE COMPENSATION POUR LES AUTRES PERTES OU DOMMAGES RAISONNABLEMENT PREVISIBLES. LES CLIENTS EN AUSTRALIE PEUVENT EGALEMENT BENEFICIER D'UNE REPARATION OU D'UN REMPLACEMENT DU LOGICIEL SI CE DERNIER NE PARVIENT PAS A ETRE DE QUALITE ACCEPTABLE ET QUE LA DEFAILLANCE N'EST PAS UNE DEFAILLANCE MAJEURE. LES CLIENTS EN NOUVELLE-ZELANDE DONT L'ACHAT DES ARTICLES EST DESTINE A UN USAGE OU UNE CONSOMMATION PERSONNELLE, DOMESTIQUE OU MENAGER (ET NON PAS DANS LE CADRE D'UNE UTILISATION PROFESSIONNELLE) (« CLIENTS DE NOUVELLE-ZELANDE ») PEUVENT BENEFICIER D'UNE REPARATION, D'UN REMBOURSEMENT OU D'UN REMPLACEMENT EN CAS DE DEFAILLANCE ET D'UNE COMPENSATION POUR LES AUTRES PERTES OU DOMMAGES RAISONNABLEMENT PREVISIBLES.

  • 10.

    LIMITATION DE RESPONSABILITE. Dans le respect de la loi locale, nonobstant les dommages que vous pouvez subir, la pleine responsabilité d'HP et de n'importe lequel de ses fournisseurs dans le cadre du présent CLUF et votre recours exclusif pour tout ce qui précède ne sauraient excéder le montant que vous avez effectivement payé séparément pour le Produit logiciel ou 5 dollars U.S, si ce montant est plus élevé. DANS LA LIMITE AUTORISEE PAR LA LOI EN VIGUEUR, EN AUCUN CAS HP OU SES FOURNISSEURS NE PEUVENT ETRE TENUS RESPONSABLES DE N'IMPORTE QUEL DOMMAGE SPECIAL, INDIRECT OU CONSECUTIF (INCLUANT, SANS S'Y LIMITER, LES PERTES DE BENEFICE OU D'INFORMATIONS CONFIDENTIELLES OU AUTRE, LES INTERRUPTIONS D'ACTIVITE, LES BLESSURES PERSONNELLES, LA PERTE DE LA CONFIDENTIALITE DECOULANT OU ETANT LIEE DE N'IMPORTE QUELLE MANIERE A L'UTILISATION OU A L'INCAPACITE D'UTILISER LE PRODUIT LOGICIEL, OU LIE DE N'IMPORTE QUELLE MANIERE A N'IMPORTE QUELLE CONDITION DU PRESENT CLUF, MEME SI HP OU N'IMPORTE LEQUEL DE SES FOURNISSEURS ONT ETE INFORMES DE LA POSSIBILITE DE TELS DOMMAGES ET MEME SI LE RECOURS ECHOUE DANS SON BUT ESSENTIEL. Dans la mesure où certains pays ou juridictions n'autorisent pas l'exclusion ou la limitation des dommages accessoires ou indirects, il est possible que la limitation ou l'exclusion ci-dessus ne vous concerne pas.

  • 11.

    CLIENTS DU GOUVERNEMENT AMERICAIN. Conformément aux textes FAR 12.211 et 12.212, les logiciels informatiques professionnels, la documentation des logiciels informatiques et les données techniques associées sont concédés au gouvernement américain dans le cadre de la licence d'exploitation commerciale HP applicable.

  • 12.

    CONFORMITE PAR RAPPORT AUX LOIS D'EXPORTATION. Vous devez vous conformer à toutes les lois et réglementations des Etats-Unis et dans d'autres pays (« Lois d'exportation ») afin de garantir que le Produit logiciel n'est pas (1) exporté, directement ou indirectement, en violation des Lois d'exportation, ou (2) utilisé pour n'importe quel usage interdit par les Lois d'exportation, y compris, mais sans s'y limiter, la prolifération d'armes nucléaires, chimiques ou biologiques.

  • 13.

    CAPACITE ET AUTORITE DE CERTIFICATION. Vous déclarez avoir atteint l'âge légal de la majorité dans votre état de résidence et, le cas échéant, que vous êtes dûment autorisé par votre employeur à signer le présent contrat.

  • 14.

    LOI EN VIGUEUR. Le présent CLUF est régi par les lois du pays dans lequel l'équipement a été acheté.

  • 15.

    CONTRAT ENTIER. Le présent CLUF (y compris tout ajout ou modification au présent CLUF fourni avec le Produit HP) représente l'accord global conclu entre vous et HP concernant le Produit logiciel et remplace toutes communications, propositions ou représentations antérieures ou en cours orales et écrites concernant le Produit logiciel ou tout autre sujet couvert par le présent CLUF. Dans le cas où n'importe quel politique ou programme HP de prise en charge de service entrerait en conflit avec les conditions du présent CLUF, les conditions du présent CLUF prévalent.

© Copyright 2015 HP Development Company, L.P.

Les informations contenues dans ce document peuvent être modifiées sans préavis. Tous les autres noms de produit mentionnés dans le présent document peuvent être des marques déposées de leurs propriétaires respectifs. Dans les limites autorisées par la loi en vigueur, les seules garanties pour les produits et services HP sont décrites dans les déclarations de garantie expresses accompagnant ces mêmes produits et services. Les informations contenues dans ce document ne constituent en aucun cas une garantie supplémentaire. Dans les limites autorisées par la loi en vigueur, HP ne pourra être tenu responsable des erreurs ou omissions de nature technique ou rédactionnelle qui pourraient subsister dans le présent document.

Première édition : Août 2015


Service et assistance

Service de garantie pour les pièces remplaçables par l'utilisateur

Les périphériques HP sont conçus avec un grand nombre de pièces remplaçables par l'utilisateur (CSR), ce qui permet de réduire la durée de la réparation et d'avoir une plus grande flexibilité lors du remplacement des pièces défectueuses. Si, au cours de la période de diagnostic, HP détermine que la réparation peut être accomplie avec l'utilisation d'une pièce CSR, HP vous livre cette pièce directement pour que vous puissiez la remplacer. Il existe deux catégories de pièces CSR : 1) Pièces que l'utilisateur doit obligatoirement remplacer. Si vous demandez que le remplacement soit effectué par HP, le déplacement et les frais de main-d'œuvre de ce service vous seront facturés. 2) Pièces que l'utilisateur peut décider de remplacer lui-même. Ces pièces sont également conçues pour être remplaçables par l'utilisateur. Mais si vous souhaitez que HP effectue le remplacement pour vous, ce service vous sera gracieusement offert dans le cadre de la garantie de votre périphérique.

Suivant la disponibilité et les possibilités géographiques, les pièces CSR seront expédiées pour une livraison le lendemain, les jours ouvrés. Une livraison le jour-même ou sous quatre heures peut être possible dans certains pays/régions moyennant des frais supplémentaires. Si vous avez besoin d'aide, vous pouvez appeler l'assistance technique HP. Un technicien vous aidera par téléphone. HP vous indique si la pièce défectueuse doit être renvoyée à HP dans l'emballage des pièces CSR de remplacement expédiées. Si vous devez renvoyer la pièce défectueuse à HP, il est nécessaire de la renvoyer dans un délai précis, normalement de cinq (5) jours ouvrés. La pièce défectueuse doit être renvoyée avec la documentation associée dans l'emballage fourni. Si vous ne renvoyez pas la pièce défectueuse, HP se réserve le droit de vous facturer la pièce de remplacement. Dans le cas des pièces remplaçables par l'utilisateur, HP s'acquitte de tous les frais d'expédition et de renvoi des pièces et choisit le coursier/transporteur à utiliser.


Service et assistance

Assistance clientèle

Bénéficiez d'une assistance téléphonique pour votre pays/région Préparez le nom de votre produit, son numéro de série, la date d'achat et une description du problème rencontré. | Vous trouverez les numéros de téléphone de votre pays/région sur le dépliant livré dans la boîte avec votre produit ou sur le site Web www.hp.com/support/.
Obtenez une assistance Internet 24 h/24, et téléchargez des utilitaires et des pilotes | www.hp.com/support/lj1020/
Commander des services supplémentaires d'entretien ou de maintenance HP | www.hp.com/go/carepack
Enregistrez votre produit |


Programme de gestion écologique des produits

  • Protection de l'environnement
  • Production d'ozone
  • Consommation d'énergie
  • Consommation de toner
  • Utilisation du papier
  • Matières plastiques
  • Consommables d’impression HP LaserJet
  • Papier
  • Restrictions de matériel
  • Collecte des déchets par les utilisateurs (UE et Inde)
  • Recyclage du matériel électronique
  • Informations sur le recyclage du matériel au Brésil
  • Substances chimiques
  • Données d'alimentation du produit conformément à la réglementation 1275/2008 de la Commission de l'Union européenne
  • Déclaration concernant les restrictions sur les substances dangereuses (Inde)
  • Déclaration relative aux restrictions sur les substances dangereuses (Turquie)
  • Déclaration concernant les restrictions sur les substances dangereuses (Ukraine)
  • Tableau de substances (Chine)
  • Informations utilisateur Ecolabel SEPA (Chine)
  • Réglementation de la mise en œuvre sur l'étiquette énergétique chinoise pour les imprimantes, télécopieurs et copieurs
  • Fiche signalétique de sécurité du produit
  • EPEAT
  • Informations complémentaires


Programme de gestion écologique des produits

Protection de l'environnement

HP s'engage à fournir des produits de qualité au sens environnemental du terme. Ce produit a été conçu avec différentes caractéristiques afin de minimiser l'impact sur l'environnement.


Programme de gestion écologique des produits

Production d'ozone

Les émissions atmosphériques d'ozone de ce produit ont été mesurées selon une méthode reconnue de manière générale* et lorsque ces données sur les émissions sont appliquées à un « scénario d'exposition générique de modèles de bureau »**, HP est en mesure de déterminer qu'aucune quantité appréciable d'ozone dépassant les normes de qualité ou les directives actuelles relatives à l'air intérieur n'est générée lors de l'impression.

* Méthode d'essai servant à mesurer les émissions provenant des appareils de copie papier permettant l'attribution du label écologique pour les appareils de bureau avec fonction d'impression ; RAL-UZ 171 – BAM Juillet 2012

** Basé sur la concentration en ozone pendant 2 heures par jour dans une salle de 32 mètres cubes avec un taux de ventilation de 0,72 changements d'air par heure avec des fournitures d'impression HP


Programme de gestion écologique des produits

Consommation d'énergie

La consommation d’énergie chute sensiblement en mode Prêt, Veille ou Arrêt, ce qui permet de réduire les coûts et de préserver les ressources naturelles, sans pour autant nuire aux performances élevées de cet appareil. Les équipements d'impression et de numérisation HP comportant le logo ENERGY STAR® sont qualifiés au regard des spécifications ENERGY STAR de l'Agence américaine pour la protection de l'environnement, relatives aux équipements d'imagerie. Les appareils d'imagerie conformes à la norme ENERGY STAR comportent le marquage suivant :

Marque ENERGY STAR®

Vous trouverez des informations complémentaires sur les produits d’imagerie labellisés ENERGY STAR à l’adresse :


Programme de gestion écologique des produits

Consommation de toner

EconoMode permet d'utiliser moins d'encre, et d'augmenter ainsi la durée de vie d'une cartouche. HP déconseille d'utiliser le Mode économique en permanence. Si vous utilisez le mode EconoMode de manière permanente, la dose de toner risque de durer plus longtemps que les pièces mécaniques de la cartouche d'impression. Si la qualité de l'impression se dégrade, remplacez la cartouche d'encre.


Programme de gestion écologique des produits

Utilisation du papier

Grâce à ses fonctions d'impression recto verso (manuelle ou automatique) et d'impression de n pages par feuille (plusieurs pages par feuille), cette imprimante permet de réduire la quantité de papier utilisé et de limiter l'épuisement de ressources naturelles qui en découle.


Programme de gestion écologique des produits

Matières plastiques

Conformément aux normes internationales, les composants en plastique de plus de 25 grammes portent des inscriptions conçues pour identifier plus facilement les plastiques à des fins de recyclage au terme de la vie du produit.


Programme de gestion écologique des produits

Consommables d’impression HP LaserJet

Les consommables HP authentiques ont été conçus en tenant compte de l'environnement. HP vous permet de préserver les ressources et le papier lors de l'impression. Lorsque vous avez terminé, il est facile et gratuit de recycler. 1

Toutes les cartouches HP renvoyées à HP Planet Partners passent par un processus de recyclage en plusieurs phases dans lequel les matériaux sont séparés et affinés en vue d'être utilisés comme matières premières dans de nouvelles cartouches HP authentiques et des produits d'usage courant. Aucune cartouche HP authentique retournée via HP Planet Partners n'est envoyée vers un site d'enfouissement. HP ne recharge jamais ou ne revend des cartouches HP authentiques.

Pour participer au programme de retour et de recyclage de HP Planet Partners, visitez le site www.hp.com/recycle . Sélectionnez votre pays/région pour plus d'informations sur les moyens de retourner vos consommables d'impression HP. Des informations sur le programme et des instructions sont fournies en plusieurs langues et sont incluses dans l'emballage de chaque nouvelle cartouche d'impression HP LaserJet.

1 La disponibilité du programme peut varier. Pour plus d'informations, visitez www.hp.com/recycle.


Programme de gestion écologique des produits

Papier

Ce produit prend en charge le papier recyclé et le papier léger (EcoFFICIENT™) dans la mesure où celui-ci est conforme aux recommandations présentées dans le Guide du support d'impression pour familles d'imprimantes HP. Ce produit est adapté à l'utilisation de papier recyclé et papier léger (EcoFFICIENT™) conformément à la norme EN12281:2002.


Programme de gestion écologique des produits

Restrictions de matériel

Ce produit HP ne contient pas de mercure ajouté.

Ce produit HP ne contient pas de batterie.


Programme de gestion écologique des produits

Collecte des déchets par les utilisateurs (UE et Inde)

symbole de réglementation européenne des déchets

Ce symbole signifie de ne pas mettre votre produit à la poubelle avec vos autres déchets ménagers. En effet, il est de votre responsabilité d'apporter vos équipements électriques et électroniques usagés dans un point de collecte où ils pourront être recyclés. Pour plus d'informations, contactez votre service de collecte des déchets ménagers ou consultez la page suivante : www.hp.com/recycle.


Programme de gestion écologique des produits

Recyclage du matériel électronique

HP encourage ses clients à recycler le matériel électronique usagé. Pour plus d’informations sur les programmes de recyclage, consultez la page : www.hp.com/recycle.


Programme de gestion écologique des produits

Informations sur le recyclage du matériel au Brésil

Symbole de recyclage du matériel au Brésil

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


Programme de gestion écologique des produits

Substances chimiques

HP s'engage à fournir à ses clients les informations relatives aux substances chimiques utilisées dans les produits HP, en respect des réglementations légales telles que la réglementation REACH (disposition CE n° 1907/2006 du Parlement Européen et du Conseil). Vous trouverez un rapport sur les substances chimiques de ce produit à l'adresse suivante : www.hp.com/go/reach.


Programme de gestion écologique des produits

Données d'alimentation du produit conformément à la réglementation 1275/2008 de la Commission de l'Union européenne

Pour les données de puissance du produit, notamment la consommation d'énergie du produit en mode veille en réseau, si tous les ports réseau filaires sont connectés et que tous les ports réseau sans fil sont activés, veuillez-vous reporter à la section P14 « Additional Information » (Informations complémentaires) de la déclaration IT ECO du produit concerné à l'adresse suivante : www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html.


Programme de gestion écologique des produits

Déclaration concernant les restrictions sur les substances dangereuses (Inde)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Programme de gestion écologique des produits

Déclaration relative aux restrictions sur les substances dangereuses (Turquie)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Programme de gestion écologique des produits

Déclaration concernant les restrictions sur les substances dangereuses (Ukraine)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Programme de gestion écologique des produits

Tableau de substances (Chine)

Tableau des substances (Chine)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Programme de gestion écologique des produits

Informations utilisateur Ecolabel SEPA (Chine)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


Programme de gestion écologique des produits

Réglementation de la mise en œuvre sur l'étiquette énergétique chinoise pour les imprimantes, télécopieurs et copieurs

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


Programme de gestion écologique des produits

Fiche signalétique de sécurité du produit

Les fiches techniques sur la sécurité d'emploi des produits (MSDS, Material Safety Data Sheets) relatives aux consommables renfermant des substances chimiques (l'encre, par exemple) sont disponibles sur le site Web HP à l'adresse www.hp.com/go/msds.


Programme de gestion écologique des produits

EPEAT

De nombreux produits HP sont conçus pour répondre aux normes EPEAT. EPEAT est une notation globale de l'environnement qui permet d'identifier les équipements électroniques plus respectueux de l'environnement. Pour plus d'informations sur la notation EPEAT, rendez-vous sur le site www.epeat.net. Pour obtenir des informations sur les produits HP homologués EPEAT, consultez la page www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Programme de gestion écologique des produits

Informations complémentaires

Pour obtenir des informations sur ces rubriques relatives à l'environnement :

  • •

    Feuille de profil écologique pour ce produit et plusieurs produits HP associés

  • •

    Engagement HP dans la protection de l'environnement

  • •

    Système HP de gestion de l'environnement

  • •

    Retour d'un produit HP à la fin de sa durée de vie et programme de recyclage

  • •

    Fiche technique de sécurité des produits

Visitez la page www.hp.com/go/environment.

En outre, visitez le site www.hp.com/recycle.


Informations réglementaires

  • Avis de conformité


Informations réglementaires

Avis de conformité

Cette section fournit des informations sur les rubriques suivantes :

  • Réglementations de la FCC
  • Canada - Déclaration de conformité de l'ICES-003 de l'industrie du Canada
  • Déclaration EMC (Corée)
  • Instructions sur le cordon d’alimentation
  • Protection contre les rayons laser
  • Déclaration relative au laser en Finlande
  • Déclaration GS (Allemagne)
  • Conformité avec l'Eurasie (Biélorussie, Kazakhstan, Russie)


Informations réglementaires

Réglementations de la FCC

Les tests effectués sur cet équipement ont déterminé qu’il est conforme aux prescriptions des unités numériques de classe B, telles que spécifiées à l’article 15 des normes de la FCC (Commission fédérale des communications). Ces limites sont destinées à assurer une protection suffisante contre les interférences produites dans une installation résidentielle. Cet équipement produit, utilise et peut émettre de l’énergie sous forme de fréquences radio. Si ce matériel n’est pas installé et utilisé conformément aux instructions, il peut causer des interférences nuisibles aux communications radio. Cependant, l’absence d’interférences ne peut pas être garantie dans une installation particulière. Si ce matériel provoque des interférences qui perturbent la réception radio ou télévisée, ce qui peut être vérifié en mettant le matériel sous et hors tension, nous encourageons l’utilisateur à y remédier en appliquant l’une des mesures suivantes :

  • •

    Réorientez ou déplacez l’antenne de réception.

  • •

    Augmentez la distance séparant l’équipement du récepteur.

  • •

    Connectez l’équipement à une prise située sur un circuit différent de celui sur lequel se trouve le récepteur.

  • •

    Consultez votre revendeur ou un technicien radio/télévision expérimenté.

REMARQUE :Toute modification apportée au produit sans le consentement de HP peut se traduire par la révocation du droit d’exploitation de l’équipement dont jouit l’utilisateur.

Un câble d’interface blindé est requis afin de satisfaire aux stipulations de l’article 15 des réglementations de la FCC sur les appareils de classe B.


Informations réglementaires

Canada - Déclaration de conformité de l'ICES-003 de l'industrie du Canada

CAN ICES-3(B)/NMB-3(B)


Informations réglementaires

Déclaration EMC (Corée)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Informations réglementaires

Instructions sur le cordon d’alimentation

Vérifiez que la source d’alimentation électrique est adéquate pour la tension nominale du produit. Cette tension nominale est indiquée sur l’étiquette du produit. Ce produit fonctionne avec 110-127 V CA ou 220-240 V CA et 50/60 Hz.

Branchez le cordon d’alimentation entre le produit et une prise CA avec mise à la terre.

ATTENTION :Afin d’empêcher tout endommagement du produit, utilisez uniquement le cordon d’alimentation fourni.


Informations réglementaires

Protection contre les rayons laser

Le CDRH (Center for Devices and Radiological Health) de la FDA (Food and Drug Administration) a mis en place une réglementation concernant les produits laser fabriqués à partir du 1er août 1976. Le respect de cette réglementation est obligatoire pour les produits commercialisés aux Etats-Unis. L'appareil est certifié produit laser de « Classe 1 » par l'U.S. Department of Health and Human Services (DHHS) Radiation Performance Standard conformément au Radiation Control for Health and Safety Act de 1968. Etant donné que les radiations émises par ce périphérique sont complètement confinées par les boîtiers de protection externes, il est impossible que le rayon laser s'échappe dans des conditions de fonctionnement normal.

AVERTISSEMENT !L'utilisation de commandes, la réalisation de réglages ou l'exécution de procédures différentes de celles spécifiées dans ce guide d'utilisation peut entraîner une exposition à des radiations dangereuses.


Informations réglementaires

Déclaration relative au laser en Finlande

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet 1020 printer, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1020 printer - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informations réglementaires

Déclaration GS (Allemagne)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Informations réglementaires

Conformité avec l'Eurasie (Biélorussie, Kazakhstan, Russie)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Pièces et accessoires HP

Cette annexe se divise comme suit :

  • Commande de fournitures
  • Utilisation de cartouches d’impression HP


Pièces et accessoires HP

Commande de fournitures

Vous pouvez étendre les possibilités de l’imprimante en ajoutant des accessoires et consommables fournis en option. Pour garantir des performances optimales, utilisez les accessoires et les fournitures spécialement conçus pour l’imprimante HP LaserJet 1020.

Informations de commande
 | Article | Description ou utilisation | Numéro de commande
Fournitures d’impression | Papier HP à usage multiple | Papier de marque HP destiné à plusieurs usages (1 boîte de 10 rames de 500 feuilles chacune). Pour commander un échantillon, aux Etats-Unis, appelez le 800-471-4701. | HPM1120
 | Papier HP LaserJet | Papier Premium HP destiné aux imprimantes HP LaserJet (1 boîte de 10 rames de 500 feuilles chacune). Pour commander un échantillon, aux Etats-Unis, appelez le 800-471-4701. | HPJ1124
 | Films transparents HP LaserJet | Films transparents de marque HP destinés aux imprimantes monochromes HP LaserJet. | 92296T (Lettre) 92296U (A4)
Cartouches d’impression pour l’imprimante HP LaserJet 1020 | Cartouches d’impression | Cartouches d’impression de remplacement pour l’imprimante HP LaserJet 1020. Cartouche de 2 000 pages Pour plus d’informations, reportez-vous à la section Durée de vie des cartouches d’impression. | Q2612A
Documentation supplémentaire | HP LaserJet printer family print media guide | Guide d’utilisation du papier et des autres supports d’impression avec les imprimantes HP LaserJet. | 5851-1468 REMARQUE :Ce document peut être téléchargé à partir de l’adresse http://www.hp.com/support/ljpaperguide/.
Pièces de rechange | Rouleau d’entraînement des supports | Utilisé pour entraîner le papier à partir du bac d’alimentation et le faire avancer dans l’imprimante. | RL1-0266
 | Tampon de séparation de l’imprimante | Utilisé pour éviter que plusieurs feuilles ne soient entraînées en même temps dans le circuit de l’imprimante. | RL1-0269
Accessoire | Capot du bac d’alimentation | Utilisé pour recouvrir le support dans le bac d’alimentation. | Q2460-40004 (Etats-Unis) Q2460-40005 (Europe)


Pièces et accessoires HP

Utilisation de cartouches d’impression HP

Les sections suivantes fournissent des informations sur les cartouches d’impression HP ainsi que des instructions concernant la répartition de l’encre et le remplacement d’une cartouche d’impression.

Cette section fournit des informations sur les rubriques suivantes :

  • Politique de HP en matière de cartouches d’impression non-HP
  • Site Web anti-fraude de HP
  • Stockage des cartouches d’impression
  • Durée de vie des cartouches d’impression
  • Economie d’encre


Pièces et accessoires HP

Politique de HP en matière de cartouches d’impression non-HP

HP Company déconseille l’utilisation de cartouches d’impression d’autres marques, qu’elles soient neuves, rechargées ou reconditionnées. Comme il ne s’agit pas de produits HP, HP n’a aucun contrôle sur leur conception ni leur qualité. La maintenance ou les réparations requises suite à l'utilisation de cartouches d'impression non HP ne seront pas couvertes par la garantie de l'imprimante.

REMARQUE :La garantie ne s'applique pas aux défauts causés par un logiciel, un interfaçage ou des pièces non fournis par HP.


Pièces et accessoires HP

Site Web anti-fraude de HP

Si le panneau de commande de votre imprimante vous informe que la cartouche d'encre HP que vous essayez d'installer n'est pas une cartouche HP authentique, rendez-vous sur www.hp.com/go/anticounterfeit. HP vous aidera à déterminer si la cartouche est authentique et prendra des mesures pour résoudre le problème.

Il se peut que votre cartouche d'encre HP ne soit pas authentique dans les cas suivants :

  • •

    La page d'état des consommables indique qu'un consommable non HP est installé.

  • •

    Vous rencontrez de nombreux problèmes avec la cartouche d'encre.

  • •

    La cartouche n'a pas l'apparence habituelle (par exemple, l'emballage est différent des emballages HP).


Pièces et accessoires HP

Stockage des cartouches d’impression

Ne sortez la cartouche d’impression de son emballage que lorsque vous êtes prêt à l’utiliser.

ATTENTION :Pour ne pas risquer d’endommager la cartouche, ne l’exposez pas directement à la lumière.

Certains emballages de cartouche d’impression HP LaserJet portent un code de date alphanumérique. Ce code représente une période de 30 mois au-delà de la date de production destinée à faciliter les processus de gestion d’inventaire entre HP et ses revendeurs. Il n’offre aucune indication quant à la durée de vie de l’encre ou n’est en aucune manière lié aux termes et conditions de garantie.


Pièces et accessoires HP

Durée de vie des cartouches d’impression

La durée de vie des cartouches d’impression dépend de la quantité d’encre consommée pour chaque tâche d’impression. Lors de l’impression d’un texte ayant une couverture d’environ 5 %, la cartouche d’impression pour l’imprimante HP LaserJet 1020 permet d’imprimer en moyenne 2 000 pages.

REMARQUE :Il est possible que la fourniture d’encre dépasse la durée de vie des pièces mécaniques composant la cartouche d’impression. Si la qualité d’impression commence à se dégrader dans ces circonstances, vous devez installer une nouvelle cartouche d’impression, même s’il reste de l’encre dans la cartouche.

Cette durée de vie suppose que la densité d’impression est réglée sur 3 et que le mode EconoMode est désactivé (paramètres par défaut).


Pièces et accessoires HP

Economie d’encre

En mode EconoMode (économie d’encre), l’imprimante utilise moins d’encre sur chaque page. En sélectionnant cette option, vous augmentez la durée de vie de la cartouche, ce qui réduit le coût par page, mais vous obtenez une qualité d’impression moindre. HP ne recommande pas une utilisation permanente de la fonction EconoMode.


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Les rubriques suivantes expliquent comment parcourir ce guide de l'utilisateur.

  • Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique
  • Touches de raccourci du visualiseur d'aide
  • Touches de raccourci de l'onglet Sommaire
  • Touches de raccourci de l'onglet Index
  • Touches de raccourci de l'onglet Recherche
  • Touches de raccourci de l'onglet Favoris

REMARQUE :

  • •

    Il existe également des commandes de menu contextuel qui sont accessibles via le clavier.

  • •

    Les touches de raccourci fonctionnent également dans les fenêtres secondaires et les info-bulles.

  • •

    Chaque fois que vous utilisez une touche de raccourci du panneau Navigation, le panneau Rubrique cesse d'être actif. Pour faire réapparaître le volet Rubrique, appuyez sur F6.

  • •

    La case d'option Faire correspondre au terme (Match similar words) de l'onglet Recherche sera cochée si elle a été utilisée lors de la dernière recherche.


Utilisation du visualiseur d'aide HTML

Les sections suivantes expliquent comment parcourir et utiliser ce guide. Pour plus d'informations, cliquez sur l'une des sections suivantes :

  • Utilisation approfondie de l'aide
  • Pour rechercher une rubrique d'aide
  • Pour créer la liste des rubriques d'aide favorites
  • Pour copier une rubrique d'aide
  • Pour imprimer la rubrique d'aide actuelle
  • Pour rechercher des rubriques à l'aide des boutons de la barre d'outils
  • Utilisation des commandes du menu contextuel


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Utilisation de F6 pour passer du panneau Navigation au panneau Rubrique

Vous pouvez passer rapidement du panneau Navigation au panneau Rubrique en appuyant sur la touche F6 du clavier.


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci du visualiseur d'aide

Pour fermer le visualiseur d'aide. | ALT+F4
Pour passer du visualiseur aux fenêtres ouvertes. | ALT+TAB
Pour afficher le menu Options. | ALT+O
Pour modifier les paramètres de Microsoft Internet Explorer. La boîte de dialogue Options Internet contient les paramètres d'accessibilité. Pour modifier ces paramètres, cliquez sur l'onglet Général, puis sur Accessibilité. | ALT+O, puis appuyez sur I
Pour masquer ou afficher le volet Navigation. | ALT+O, puis appuyez sur L
Pour imprimer une rubrique. | ALT+O, puis appuyez sur P. Ou cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer.
Pour revenir à la rubrique précédente. | ALT+FLèCHE GAUCHE ou ALT+O, puis appuyez sur B
Pour passer à la rubrique suivante (déjà visualisée préalablement). | ALT+FLèCHE DROITE ou ALT+O, puis appuyez sur F
Pour activer ou désactiver l'indicateur de recherche. | ALT+O, puis appuyez sur O
Pour rafraîchir la rubrique qui s'affiche dans le volet Rubrique (utile lorsque vous êtes connecté à une page Web). | F5 ou ALT+O, puis appuyez sur R
Pour revenir à la page d'accueil (les auteurs de rubriques d'aide peuvent spécifier une page d'accueil pour l'aide en ligne). | ALT+O, puis appuyez sur H
Pour empêcher le visualiseur d'ouvrir une page (utile également lorsque vous êtes connecté au Web et que vous voulez empêcher le téléchargement d'une page). | ALT+O, puis appuyez sur S
Pour accéder à une rubrique ou à une page Web spécifique. L'auteur de rubriques d'aide qui crée un fichier d'aide compilé (.chm) peut ajouter deux liens aux rubriques ou pages Web importantes, dans le menu Options. Lorsque vous sélectionnez une commande Saut , l'une de ces rubriques ou pages Web s'affiche. | ALT+O, puis appuyez sur 1 ou 2
Pour passer du volet Navigation au volet Rubrique. | F6
Pour parcourir une rubrique. | FLèCHE HAUT et FLèCHE BAS ou PAGE PRéCéDENTE et PAGE SUIVANTE
Pour parcourir tous les liens d'une rubrique ou toutes les options d'un onglet du volet Navigation. | ONGLET


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Sommaire

Pour afficher l'onglet Sommaire. | ALT+S
Pour ouvrir et fermer un livre ou un dossier. | SIGNE PLUS (+) et SIGNE MOINS (-) ou FLèCHE GAUCHE et FLèCHE DROITE
Pour sélectionner une rubrique. | FLèCHE HAUT et FLèCHE BAS
Pour afficher la rubrique sélectionnée. | ENTRéE


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Index

Pour afficher l'onglet Index. | ALT+I
Pour saisir un mot-clé à rechercher. | ALT+M, puis saisissez le mot
Pour sélectionner un mot-clé dans la liste. | FLèCHE HAUT et FLèCHE BAS
Pour afficher la rubrique associée. | ALT+C


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Recherche

Pour afficher l'onglet Recherche. | ALT+R
Pour saisir un mot-clé à rechercher. | ALT+M, puis saisissez le mot
Pour lancer une recherche. | ALT+L
Pour sélectionner une rubrique dans la liste des résultats. | ALT+B, puis FLèCHE HAUT et FLèCHE BAS
Pour afficher la rubrique sélectionnée. | ALT+C
Les options suivantes ne sont disponibles que si la recherche dans le texte entier est activée.
Pour rechercher un mot dans la liste de résultats d'une recherche antérieure. | ALT+U
Pour rechercher les mots similaires au mot-clé. Par exemple, vous pouvez rechercher les mots " courtier " et " courtage " en lançant une recherche sur le mot-clé " court ". | ALT+M
Pour rechercher uniquement dans les titres de rubriques. | ALT+R


Utilisation des touches de raccourci d'accessibilité du visualiseur d'aide

Touches de raccourci de l'onglet Favoris

Pour afficher l'onglet Favoris. | ALT+V
Pour ajouter la rubrique affichée à la liste des Favoris. | ALT+U
Pour sélectionner une rubrique dans la liste des Favoris. | ALT+Q, puis FLèCHE HAUT et FLèCHE BAS
Pour afficher la rubrique sélectionnée. | ALT+C
Pour supprimer la rubrique sélectionnée de la liste. | ALT+M


Utilisation du visualiseur d'aide HTML

Utilisation approfondie de l'aide

Les conseils ci-dessous vous permettent de rechercher davantage d'informations lors de l'utilisation du visualiseur d'aide HTML :

  • •

    Pour accéder à une rubrique, à une page Web, à une liste de rubriques ou à un programme différent, cliquez sur les mots en couleur soulignés.

  • •

    Pour afficher les rubriques contenant des informations connexes, cliquez sur Rubriques associées qui se trouve généralement en fin de rubrique, puis sur le titre de la rubrique voulue.

  • •

    Pour vérifier si une expression ou un mot contenu dans une rubrique figure dans l'index, sélectionnez cet élément, puis appuyez sur F1.

  • •

    Si vous affichez dans le volet Rubrique un contenu provenant du Web, vous pouvez cliquer sur Arrêter ou sur Rafraîchir dans la barre d'outils pour interrompre le téléchargement ou rafraîchir une page Web.

  • •

    Si vous utilisez fréquemment une rubrique d'aide précise, ajoutez-la à la liste des favoris.

  • •

    Cliquez avec le bouton droit de la souris sur l'onglet Sommaire ou le volet Rubrique pour afficher les commandes du menu contextuel.


Utilisation du visualiseur d'aide HTML

Pour rechercher une rubrique d'aide

Dans le volet de navigation, cliquez sur l'un des onglets suivants :

  • •

    Pour parcourir la table des matières, cliquez sur l'onglet Sommaire. La table des matières est une liste extensible contenant les principales rubriques.

  • •

    Pour afficher la liste des entrées d'index, cliquez sur l'onglet Index, puis saisissez un mot ou faites défiler la liste. Les rubriques sont souvent répertoriées sous plusieurs entrées d'index.

  • •

    Pour repérer toutes les occurrences d'un mot ou d'une expression susceptible d'apparaître dans un fichier d'aide, cliquez sur l'onglet Recherche, puis saisissez le ou les mots.

REMARQUE : Cliquez sur une entrée de la table des matières, de l'index ou de la liste des résultats d'une recherche pour afficher la rubrique correspondante.


Utilisation du visualiseur d'aide HTML

Pour créer la liste des rubriques d'aide favorites

  • 1.

    Repérez la rubrique d'aide à inclure dans la liste des favoris.

  • 2.

    Cliquez sur l'onglet Favoris, puis sur Ajouter.

REMARQUE :

  • •

    Pour revenir à une rubrique favorite, cliquez sur l'onglet Favoris, sélectionnez la rubrique et cliquez sur Afficher.

  • •

    Pour renommer une rubrique, sélectionnez-la et saisissez le nouveau nom dans la zone Rubrique actuelle.

  • •

    Pour supprimer une rubrique favorite, sélectionnez-la et cliquez sur Supprimer.


Utilisation du visualiseur d'aide HTML

Pour copier une rubrique d'aide

  • 1.

    Dans le volet Rubrique, cliquez avec le bouton droit de la souris sur la rubrique à copier, puis cliquez sur Sélectionner tout.

  • 2.

    Cliquez de nouveau avec le bouton droit de la souris, puis cliquez sur Copier. La rubrique est copiée dans le Presse-papiers.

  • 3.

    Ouvrez le document dans lequel copier la rubrique.

  • 4.

    Placez le curseur à l'endroit où les informations doivent apparaître.

  • 5.

    Dans le menu Edition, cliquez sur Coller.

REMARQUE : Pour ne copier qu'une partie de la rubrique, sélectionnez le texte à copier, cliquez dessus avec le bouton droit de la souris, puis cliquez sur Copier.


Utilisation du visualiseur d'aide HTML

Pour imprimer la rubrique d'aide actuelle

Cliquez avec le bouton droit de la souris sur une rubrique, puis cliquez sur Imprimer.

REMARQUE : Si vous imprimez à partir de l'onglet Sommaire (en cliquant avec le bouton droit de la souris sur une entrée, puis en cliquant sur Imprimer), les options qui apparaissent permettent d'imprimer la rubrique actuelle uniquement, ou la rubrique actuelle et les sous-rubriques.


Utilisation du visualiseur d'aide HTML

Pour rechercher des rubriques à l'aide des boutons de la barre d'outils

La barre d'outils du visualiseur d'aide comporte cinq boutons de navigation. Pour rechercher des rubriques d'aide, cliquez sur ces boutons :

  • •

    Retour affiche la dernière rubrique consultée.

  • •

    Suite affiche la rubrique suivante dans une séquence de rubriques précédemment affichées.

  • •

    Suivante affiche la rubrique suivante de la table des matières.

  • •

    Précédente affiche la rubrique précédente de la table des matières.

  • •

    Page d'accueil affiche la page d'accueil du fichier d'aide utilisé.

  • •

    Rafraîchir met à jour le contenu Web actuellement affiché dans le volet Rubrique.

  • •

    Arrêter arrête le téléchargement des informations d'un fichier. Cliquez sur ce bouton pour arrêter le téléchargement d'une page Web.

REMARQUE : La barre d'outils de votre visualiseur d'aide peut ne pas contenir la totalité de ces boutons de navigation.


Utilisation du visualiseur d'aide HTML

Utilisation des commandes du menu contextuel

Vous pouvez utiliser plusieurs des commandes du menu contextuel pour afficher ou personnaliser des informations.

Commande | Description
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Ouvrir tout. | Ouvre toutes les entrées ou dossiers de la table des matières. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la table des matières, puis cliquez sur Fermer tout. | Ferme toutes les entrées ou dossiers. Cette commande ne fonctionne que si l'onglet Sommaire est affiché.
Cliquez avec le bouton droit de la souris sur la rubrique, puis cliquez sur Imprimer. | Imprime la rubrique.

REMARQUE : Vous pouvez accéder à ces commandes via le clavier. Appuyez sur les touches MAJ+F10 pour afficher le menu contextuel, puis utilisez les touches de raccourci appropriées. Vous pouvez également activer les Touches souris. Utilisez une combinaison Touches souris pour afficher le menu contextuel, puis cliquez sur les touches de raccourci appropriées.