Impresora HP LaserJet 1018

Guía del usuario

http://www.hp.com


Información de marca comercial y Copyright

Información sobre copyright

© 2006 Copyright Hewlett‑Packard Development Company, L.P.

Prohibida la reproducción, adaptación o traducción sin autorización previa y por escrito, salvo lo permitido por las leyes de propiedad intelectual (copyright).

Referencia: CB419-90977

Edition 1, 04/2006

La información contenida en este documento está sujeta a cambios sin previo aviso.

Las únicas garantías de los productos y servicios HP se detallan en las declaraciones de garantía expresas que acompañan a dichos productos y servicios. Nada de lo que aquí se incluya debe considerarse como una garantía adicional. HP no será responsable de los errores u omisiones técnicos o editoriales aquí contenidos.

Avisos de marcas comerciales

Microsoft® y Windows® son marcas comerciales registradas de Microsoft Corporation en Estados Unidos.

Energy Star® y el logotipo de Energy Star® son marcas registradas en la U.S. Environmental Protection Agency (Agencia para la protección medioambiental de Estados Unidos).


Conceptos básicos sobre la impresora

Conceptos básicos sobre la impresora

En este capítulo se proporciona información acerca de los temas siguientes:

  • Rápido acceso a más información
  • Configuración de la impresora
  • Visita
  • Panel de control de la impresora
  • Rutas del soporte
  • Conexiones de la impresora
  • Software de la impresora
  • Página de información de la impresora
  • Consideraciones sobre los soportes de impresión


Rápido acceso a más información

En las siguientes secciones se enumeran recursos para obtener información adicional sobre la impresora HP LaserJet 1018.

Esta sección proporciona información sobre los temas siguientes:

  • Enlaces Web para controladores, software y asistencia
  • Enlaces de la guía del usuario
  • Dónde buscar más información


Enlaces Web para controladores, software y asistencia

Si necesita ponerse en contacto con HP para obtener ayuda o realizar reparaciones, utilice uno de los siguientes enlaces.

Esta sección proporciona información sobre los temas siguientes:

  • Impresora HP LaserJet 1018


Impresora HP LaserJet 1018

  • En Estados Unidos, consulte http://www.hp.com/support/lj1018.

  • En los demás países/regiones, consulte http://www.hp.com.


Enlaces de la guía del usuario

  • Visita (ubicación de los componentes de la impresora)

  • Sustitución del cartucho de impresión

  • Solución de problemas

  • Pedido de consumibles


Dónde buscar más información

  • Guía del usuario en CD: información detallada sobre utilización y solución de problemas de la impresora, incluida en el CD‑ROM que se suministró con la impresora.

  • Ayuda en línea: información sobre las opciones de la impresora disponibles en los controladores (para ver un tema de la Ayuda en línea, acceda a ésta desde el controlador de la impresora).

  • Guía del usuario (en línea) HTML: información detallada sobre utilización y solución de problemas de la impresora, disponible en http://www.hp.com/support/lj1018 (cuando se conecte, seleccione Manuals [Manuales]).


Configuración de la impresora

A continuación se muestra la configuración estándar de la impresora HP LaserJet 1018.

Esta sección proporciona información sobre los temas siguientes:

  • Impresora HP LaserJet 1018


Impresora HP LaserJet 1018

  • 12 páginas por minuto (ppm) para soporte A4 y 12 ppm para soporte Letter

  • Primera página lista en sólo 10 segundos

  • FastRes 1200: 1200 ppp de calidad de impresión efectiva (600 x 600 x 2 ppp con la tecnología de Resolución Mejorada (Ret) de HP)

  • Bandeja de entrada principal de 150 hojas

  • Ranura de alimentación de prioridad

  • Capacidad de salida de 100 hojas

  • EconoMode (ahorro de tóner)

  • Impresión de filigranas, folletos, varias páginas por hoja (n en 1) y de la primera página en un soporte diferente al del resto del documento

  • 2 MB de RAM

  • Cartucho de impresión inicial para 1.000 páginas (rendimiento declarado según la norma ISO/IEC 19752)

  • USB 2.0 de alta velocidad

  • Interruptor de encendido


Visita

En la siguiente ilustración se detallan los componentes de la impresora HP LaserJet 1018.

ubicación de los componentes de la parte delantera

1 | Luz Atención
2 | Luz Preparada
3 | Puerta del cartucho de impresión
4 | Soporte para papel de salida
5 | Ranura de alimentación de prioridad
6 | Bandeja de entrada principal de 150 hojas
7 | Bandeja de salida
Ubicación de los componentes de la parte posterior

1 | Interruptor de encendido y apagado
2 | Receptáculo de alimentación
3 | Puerto USB


Panel de control de la impresora

El panel de control de la impresora contiene dos luces. Estas luces generan patrones que identifican el estado de la impresora.

ubicación del panel de control

1 | Luz Atención: indica que las bandejas de entrada del soporte de impresión están vacías, la puerta del cartucho de impresión está abierta, falta el cartucho de impresión y otros errores. Consulte Página de información de la impresora para obtener más información.
2 | Luz Preparada: indica que la impresora está preparada para imprimir.
Nota

Consulte Patrones de luces de estado para obtener una descripción de los patrones de luces.


Rutas del soporte

En las secciones siguientes se describen las bandejas de entrada y de salida.

Esta sección proporciona información sobre los temas siguientes:

  • Ranura de alimentación de prioridad
  • Bandeja de entrada principal
  • Bandeja de salida


Ranura de alimentación de prioridad

Utilice la ranura de alimentación de prioridad cuando introduzca una hoja de papel, un sobre, una tarjeta postal, una etiqueta o una transparencia. También puede utilizar esta ranura para imprimir la primera página sobre un soporte diferente al del resto del documento.

Las guías para el soporte de impresión permiten que éste se introduzca correctamente en la impresora y que la impresión no quede inclinada (desviada con respecto al soporte de impresión). Al cargar el soporte, ajuste estas guías de modo que coincidan con el ancho del soporte que vaya a utilizar.

ubicación de la ranura de alimentación de prioridad

Si desea más información acerca de los tipos de soportes, consulte Elección del papel y de otros soportes de impresión.


Bandeja de entrada principal

La bandeja de entrada principal, situada en la parte delantera de la impresora, puede contener hasta un máximo de 150 hojas de papel de 75 g/m2 u otros soportes de impresión. Para obtener información sobre las especificaciones del soporte de impresión, consulte Capacidades y valores nominales de la impresora.

Las guías para el soporte de impresión permiten que éste se introduzca correctamente en la impresora y que la impresión no quede inclinada (desviada con respecto al soporte de impresión). La bandeja de entrada principal dispone de guías laterales y frontales para los soportes de impresión. Al cargar el soporte, ajuste las guías de modo que coincidan con el ancho y largo de éste.

Ubicación de la bandeja de entrada principal


Bandeja de salida

La bandeja de salida está situada en la parte superior de la impresora. En ella se recoge el soporte impreso en la secuencia correcta. El soporte para papel de salida ofrece un apilamiento mejorado para los trabajos de impresión de gran tamaño.


Conexiones de la impresora

La impresora HP LaserJet 1018 es compatible con las conexiones USB 2.0 de alta velocidad.

Esta sección proporciona información sobre los temas siguientes:

  • Conexión del cable USB


Conexión del cable USB

  1. Conecte el cable USB a la impresora.

  2. Conecte el otro extremo del cable USB al equipo cuando se le indique durante la instalación del software.

    conexión del cable USB

http://www.hp.com


Software de la impresora

En las siguientes secciones se describen los sistemas operativos compatibles y el software que se incluye con la impresora HP LaserJet 1018.

Nota

No todo el software se encuentra disponible en todos los idiomas.

Esta sección proporciona información sobre los temas siguientes:

  • Sistemas operativos compatibles
  • Software de impresión para equipos con Windows
  • Controladores de impresora
  • Propiedades de la impresora (controlador)
  • Ayuda en línea de propiedades de la impresora
  • Prioridades de la configuración de impresión


Sistemas operativos compatibles

La impresora incluye software para los siguientes sistemas operativos:

  • Windows XP

  • Windows 2000

  • Windows ME

  • Windows 98 Second Edition (SE)

  • Windows Server 2003

    Para obtener más información sobre la actualización de Windows 2000 Server a Windows Server 2003, vaya a http://www.microsoft.com/.

    Para obtener más información sobre la característica para seleccionar e imprimir en Windows Server 2003, vaya a http://www.microsoft.com/.

    Para obtener más información sobre la impresión y los servicios de Terminal Server de Windows Server 2003, vaya a http://www.microsoft.com/.


Software de impresión para equipos con Windows

En las siguientes secciones se detallan instrucciones para instalar el software de impresión en varios sistemas operativos Windows y el software que está disponible para todos los usuarios de la impresora.

Esta sección proporciona información sobre los temas siguientes:

  • Para instalar software de impresora en otros sistemas operativos


Para instalar software de impresora en otros sistemas operativos

Inserte el CD del software que se suministra con la impresora en la unidad de CD‑ROM del equipo. Siga las instrucciones de instalación que se muestran en la pantalla.

Nota

Si no se muestra la pantalla de bienvenida, seleccione Inicio en la barra de tareas de Windows, haga clic en Ejecutar, escriba Z:\setup (donde Z es la letra de la unidad de CD‑ROM) y haga clic en Aceptar.


Controladores de impresora

Un controlador de impresora es el componente de software que proporciona acceso a las funciones de una impresora y ofrece los medios para que el equipo se comunique con ella.


Propiedades de la impresora (controlador)

Las propiedades de la impresora sirven para controlar la impresora. Se pueden modificar los valores predeterminados, como el tamaño y el tipo de soporte de impresión, la impresión de varias páginas en una misma hoja de soporte (impresión n en páginas 1), la resolución y las filigranas. Se puede acceder a las propiedades de la impresora de las siguientes formas:

  • Mediante la aplicación de software que se utiliza para imprimir. Así sólo se modifican los valores de la aplicación de software actual.

  • Mediante el sistema operativo Windows. Así se modifican los valores predeterminados para todos los trabajos de impresión futuros.

Nota

Como muchas aplicaciones de software utilizan otro método para acceder a las propiedades de la impresora, en la siguiente sección se describen los métodos que más se utilizan en Windows 98 SE, 2000, ME y Windows XP.

Para modificar sólo los valores de la aplicación de software actual

Nota

Aunque los pasos reales pueden variar según la aplicación de software que se use, éste es el método más común.

  1. En el menú Archivo de la aplicación de software, haga clic en Imprimir.

  2. En el cuadro de diálogo Imprimir, haga clic en Propiedades.

  3. Modifique los valores y haga clic en Aceptar.

Para modificar los valores predeterminados de todos los trabajos de impresión futuros en Windows 98 SE, 2000 y ME

  1. En la barra de tareas de Windows, haga clic en Inicio, seleccione Configuración y haga clic en Impresoras.

  2. Haga clic con el botón derecho del ratón en el icono de la impresora HP LaserJet 1018.

  3. Haga clic en Propiedades (en Windows 2000, también puede hacer clic en Preferencias de impresión).

  4. Modifique los valores y haga clic en Aceptar.

Nota

En Windows 2000, muchas de estas funciones están disponibles en el menú Preferencias de impresión.

Para modificar los valores predeterminados para todos los futuros trabajos de impresión en Windows XP

  1. En la barra de tareas de Windows, haga clic en Inicio, seleccione Configuración y haga clic en Impresoras y faxes.

  2. Haga clic con el botón derecho del ratón en el icono de la impresora HP LaserJet 1018.

  3. Haga clic en Propiedades o en Preferencias de impresión.

  4. Modifique los valores y haga clic en Aceptar.


Ayuda en línea de propiedades de la impresora

La ayuda en línea de las propiedades de la impresora (controlador) incluye información específica sobre las funciones de las propiedades de impresora. Esta ayuda en línea le orienta en el proceso de modificación de los valores predeterminados de la impresora. En algunos controladores, la ayuda en línea proporciona instrucciones sobre cómo utilizar la ayuda contextual. La ayuda contextual describe las opciones de la función de controlador a la que acceda en cada momento.

Para acceder a la ayuda en línea de las propiedades de la impresora

  1. Desde la aplicación de software, haga clic en Archivo y, a continuación, en Imprimir.

  2. Haga clic en Propiedades y, acto seguido, en Ayuda.


Prioridades de la configuración de impresión

Existen dos formas de cambiar la configuración de impresión para esta impresora: en la aplicación de software o en el controlador de la impresora. Los cambios realizados en la aplicación de software no prevalecen sobre los cambios realizados en el controlador de la impresora. Dentro de la aplicación de software, los cambios realizados en el cuadro de diálogo de configuración de la página prevalecen sobre los cambios realizados en el cuadro de diálogo de impresión.

Si un determinado valor de impresión se puede cambiar de más de una forma, utilice el método de mayor prioridad.


Página de información de la impresora

La página de prueba de la impresora es una página de información de la impresora que se encuentra en la memoria de la impresora. Durante la instalación se puede imprimir la página de prueba de la impresora. Si la página se imprime, significa que la impresora se ha instalado correctamente.

Esta sección proporciona información sobre los temas siguientes:

  • Página de prueba de la impresora


Página de prueba de la impresora

La página de prueba de la impresora contiene información sobre el controlador de la impresora y la configuración del puerto. También contiene información sobre el nombre y el modelo de la impresora, el nombre del equipo, etc. La página de prueba de la impresora se puede imprimir desde el controlador de la impresora.


Consideraciones sobre los soportes de impresión

Las impresoras HP LaserJet brindan una excelente calidad de impresión. Esta impresora acepta una gran variedad de soportes, como hojas cortadas (incluso de papel reciclado), sobres, etiquetas, transparencias, papel cebolla y papel de tamaño personalizado. Hay características, como el peso, grano y contenido de agua, que influyen considerablemente en el funcionamiento y la calidad de impresión.

Esta impresora puede utilizar una gran variedad de papel y otros soportes que reúnan los requisitos expresados en esta guía del usuario. Los soportes que no reúnen estos requisitos pueden causar problemas:

  • Mala calidad de impresión

  • Incremento en el número de atascos del soporte

  • Desgaste prematuro de la impresora, con la consiguiente necesidad de reparación

Para obtener resultados óptimos, utilice sólo papel y soportes de impresión HP. Hewlett‑Packard Company no puede recomendar la utilización de otras marcas, ya que, al no ser productos HP, no puede garantizar ni controlar su calidad.

Es posible que existan soportes que, pese a reunir todos los requisitos expresados en esta guía de usuario, no ofrezcan unos resultados satisfactorios. Esto puede deberse a un uso indebido, un nivel inadecuado de temperatura o humedad y otras variables ajenas al control del HP.

Antes de comprar soportes en grandes cantidades, compruebe que reúnan los requisitos indicados en esta guía del usuario y en el documento HP LaserJet printer family media guide (Guía de soportes de impresión de la familia de impresoras HP LaserJet). Puede descargar estas instrucciones en http://www.hp.com/support/ljpaperguide, o bien consultar Pedido de consumibles para obtener más información sobre cómo solicitar estas instrucciones. Pruebe siempre los soportes antes de comprarlos en grandes cantidades.

PRECAUCIÓN

La utilización de soportes que no reúnan los requisitos expresados por HP puede causar problemas en la impresora que requieran su reparación. La garantía o los contratos de servicio de HP no cubren estas reparaciones.

Esta sección proporciona información sobre los temas siguientes:

  • Tamaños de soportes compatibles


Tamaños de soportes compatibles

Para obtener información sobre los tamaños de soporte de impresión compatibles, consulte Capacidades y valores nominales de la impresora.


Tareas de impresión

Tareas de impresión

En este capítulo se proporciona información acerca de los temas siguientes:

  • Alimentación manual
  • Cancelación de un trabajo de impresión
  • Configuración de la calidad de impresión
  • Optimización de la calidad de impresión para los tipos de soportes
  • Instrucciones de uso de los soportes
  • Elección del papel y de otros soportes de impresión
  • Carga del soporte en las bandejas de entrada
  • Impresión de un sobre
  • Impresión de varios sobres
  • Impresión de transparencias o etiquetas
  • Impresión en formularios con membrete y preimpresos
  • Impresión en soportes de tamaño personalizado y cartulina
  • Impresión en ambas caras del papel (impresión manual a doble cara)
  • Impresión de varias páginas en una misma hoja de papel (impresión n en páginas 1)
  • Impresión de folletos
  • Impresión de filigranas


Alimentación manual

Utilice la alimentación manual cuando tenga que imprimir soportes de impresión mixtos. Por ejemplo: primero, un sobre; luego, una carta; a continuación, otro sobre, y así sucesivamente. Introduzca un sobre en la ranura de alimentación de prioridad y cargue el papel con membrete en la bandeja de entrada principal.

Para imprimir con alimentación manual

  1. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 o XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  2. En la ficha Papel/Calidad, seleccione Alim. de papel manual en la lista desplegable Origen del papel.

  3. Introduzca el soporte en la ranura de alimentación de prioridad y haga clic en Continuar.


Cancelación de un trabajo de impresión

Se puede cancelar un trabajo de impresión desde una aplicación de software o desde la cola de impresión.

Para detener la impresora inmediatamente, retire el resto de papel. Una vez detenida la impresora, puede elegir una de las siguientes opciones.

  • Aplicación de software: normalmente, aparece durante unos segundos en la pantalla un cuadro de diálogo que permite cancelar el trabajo de impresión.

  • Cola de impresión de Windows: si hay un trabajo en espera en la cola de impresión (memoria del equipo) o en cualquier dispositivo de cola de impresión, elimine el trabajo desde allí. Haga clic en Inicio, Configuración e Impresoras o Impresoras y faxes. Haga doble clic en el icono HP LaserJet 1018 para abrir la ventana, seleccione el trabajo de impresión y haga clic en Eliminar o Cancelar.

Si la luz de estado del panel de control continúa encendiéndose y apagándose después de cancelar el trabajo es porque el equipo todavía está enviando el trabajo a la impresora. Elimine el trabajo de la cola de impresión o espere hasta que el equipo acabe de enviar los datos. La impresora volverá al estado Preparada.


Configuración de la calidad de impresión

La configuración de la calidad de impresión influye en la claridad u oscuridad de la página impresa y en el estilo con que se imprimen los gráficos. También se puede utilizar la configuración de la calidad de impresión para optimizar dicha calidad en un tipo específico de soporte. Consulte Optimización de la calidad de impresión para los tipos de soportes para obtener más información.

Se puede cambiar la configuración en las propiedades de la impresora con objeto de ajustarlas a los tipos de trabajo que se impriman. A continuación se detallan estas configuraciones:

  • FastRes 1200: esta configuración proporciona una calidad de impresión efectiva de 1200 ppp (600 x 600 x 2 ppp con la tecnología de Resolución Mejorada [REt] de HP).

  • 600 ppp: esta configuración proporciona una impresión de 600 x 600 ppp junto con la tecnología de Resolución Mejorada (REt) para obtener un texto mejorado.

  • EconoMode (ahorro de tóner): el texto se imprime con menos tóner (esta configuración es útil para imprimir borradores y se puede activar independientemente de los demás valores de calidad de impresión).

  1. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 y XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  2. En la ficha Acabado, seleccione la configuración de calidad de impresión que desea utilizar.

Nota

No todas las características de la impresora se pueden utilizar con todos los controladores ni en todos los sistemas operativos. Consulte la ayuda en línea de las propiedades de la impresora (controlador) para obtener información sobre la disponibilidad de funciones para dicho controlador.

Nota

Para cambiar la configuración de la calidad de impresión para de los futuros trabajos de impresión, acceda a las propiedades mediante el menú Inicio de la barra de tareas de Windows. Para cambiar la configuración de la calidad de impresión sólo para la aplicación de software actual, acceda a las propiedades mediante el menú Configurar impresión de la aplicación que esté utilizando para imprimir. Consulte Propiedades de la impresora (controlador) para obtener más información.


Optimización de la calidad de impresión para los tipos de soportes

La configuración del tipo de soporte controla la temperatura del fusor de la impresora. La configuración del soporte que está utilizando se puede cambiar para optimizar la calidad de impresión.

La impresora HP LaserJet 1018 ofrece distintos modos de impresión que permiten a la unidad adaptarse de forma más específica al entorno del soporte de la impresora. En las tablas siguientes se detallan las generalidades de los modos de impresión del controlador.

Nota

Al utilizar los modos CARDSTOCK, ENVELOPE, LABEL, y ROUGH (CARTULINA, SOBRE, ETIQUETA y RUGOSO), la impresora se detiene entre páginas, por lo que se reduce el número de páginas por minuto.

Modos de impresión predeterminados del controlador
Modo | Soporte
PLAIN (ESTÁNDAR) | 75 a 104 g/m2
LIGHT (LIGERO) | < 75 g/m2
HEAVY (PESADO) | 90 a 105 g/m2
CARTULINA (CARDSTOCK) | Cartulina o soporte grueso
(TRANSPARENCY) TRANSPARENCIA | Transparencias de retroproyector monocromas 0,1 de 4 milipulg.
SOBRE | Sobres estándar
LABEL (ETIQUETA) | Etiquetas estándar HP LaserJet
BOND | Papel bond
ROUGH (RUGOSO) | Papel rugoso
COLOR | Soporte normal
LETTERHEAD (MEMBRETE) | Soporte normal
PREPRINTED (PREIMPRESO) | Soporte normal
PREPUNCHED (PREPERFORADO) | Soporte normal
RECYCLED (RECICLADO) | Soporte normal
VELLUM (PAPEL CEBOLLA) | Soporte normal


Instrucciones de uso de los soportes

En las secciones siguientes se detallan instrucciones para imprimir en transparencias, sobres y otros soportes especiales. Además, se incluyen instrucciones y especificaciones para seleccionar los soportes adecuados con los que obtener la mejor calidad de impresión y evitar los que puedan ocasionar atascos o daños en la impresora.

Esta sección proporciona información sobre los temas siguientes:

  • Papel
  • Etiquetas
  • Transparencias
  • Sobres
  • Cartulina y soportes pesados
  • Membretes o formularios preimpresos


Papel

Para obtener los mejores resultados, utilice papel convencional de 75 g/m2. Asegúrese de que el papel sea de buena calidad y que no presente cortes, muescas, desgarros, agujeros, partículas sueltas, polvo, arrugas, huecos ni bordes curvados o doblados.

Si no está seguro del tipo de papel que está cargando (por ejemplo, si es tipo bond o reciclado), consulte la etiqueta del paquete del papel.

Algunos tipos de papel pueden repercutir en una baja calidad de impresión, producir atascos e incluso dañar la impresora.

Uso del papel
Síntoma | Problema con el papel | Solución
Mala calidad de impresión o adhesión del tóner Problemas con la alimentación del papel | Demasiado húmedo, arrugado, suave o con demasiados relieves Lote de papel defectuoso | Pruebe con otro tipo de papel entre 100 y 250 Sheffield, y con un contenido de humedad entre 4 y 6%. Compruebe la impresora y asegúrese de que el tipo de soporte de impresión seleccionado sea el correcto.
Omisiones, atascos, curvaturas | Almacenamiento inadecuado | Almacene el papel en posición plana, dentro de su envoltura a prueba de humedad.
Incremento del sombreado de fondo gris | Puede que sea demasiado pesado | Utilice papel más ligero.
Grado excesivo de curvatura Problemas con la alimentación del papel | Demasiado húmedo, dirección incorrecta del grano o estructura de grano corto | Utilice papel de grano largo. Compruebe la impresora y asegúrese de que el tipo de soporte de impresión seleccionado sea el correcto.
Atascos o daños en la impresora | Cortes o perforaciones | No utilice papel con cortes o perforaciones.
Problemas con la alimentación del papel | Bordes degradados | Utilice papel de buena calidad.
Nota

La impresora funde el tóner sobre el papel mediante calor y presión. Asegúrese de utilizar tintas compatibles con la temperatura de la impresora al usar papel de color o formularios preimpresos. La temperatura máxima de la impresora es de 200 °C durante 0,1 segundos.

No utilice papel de membrete impreso con tintas de baja temperatura, como las que se utilizan en determinados tipos de termografía.

No utilice papel de membrete con relieves.

No utilice transparencias diseñadas para impresiones de inyección de tinta y otras impresoras de baja temperatura. Utilice sólo transparencias en las que se especifique su validez para impresoras HP LaserJet.


Etiquetas

HP recomienda imprimir etiquetas desde la ranura de alimentación de prioridad.

PRECAUCIÓN

No se debe introducir la misma hoja de etiquetas en la impresora en más de una ocasión. El material adhesivo se degrada y puede dañar la impresora.

Esta sección proporciona información sobre los temas siguientes:

  • Composición de las etiquetas


Composición de las etiquetas

Al seleccionar etiquetas, tenga en cuenta la calidad de los componentes siguientes:

  • Material adhesivo: el material adhesivo debe permanecer estable si se somete a 200 °C, la temperatura máxima de la impresora.

  • Disposición: utilice solamente etiquetas que no tengan la hoja de protección posterior al descubierto entre ellas, ya que las que presentan espacios entre sí podrían despegarse y provocar atascos graves.

  • Curvatura: antes de imprimir, las etiquetas deben estar planas, con una curvatura máxima de 13 mm en cualquier dirección.

  • Condiciones: no utilice etiquetas con arrugas, burbujas u otros indicios de deslaminación.


Transparencias

Las transparencias deben poder soportar 200 °C, la temperatura máxima de la impresora.


Sobres

HP recomienda la impresión de sobres desde la ranura de alimentación de prioridad.

Esta sección proporciona información sobre los temas siguientes:

  • Especificaciones del sobre
  • Sobres con pliegues en ambos lados
  • Sobres con tiras o solapas adhesivas
  • Almacenamiento de los sobres


Especificaciones del sobre

El diseño de los sobres es un factor de suma importancia. Las líneas de doblado de los sobres pueden variar considerablemente, no sólo de un fabricante a otro, sino también dentro de una caja del mismo fabricante. La calidad de los sobres determina los resultados que se obtendrán al imprimir. En el momento de seleccionar los sobres, tenga en cuenta las características siguientes:

  • Peso: el peso del papel del sobre no debe ser superior a 90 g/m2 (de lo contrario, se podrían producir atascos).

  • Especificaciones: antes de imprimir, los sobres deben estar planos, con una curvatura inferior a 6 mm, y no deben contener aire. Los sobres con aire pueden producir problemas. No utilice sobres con cierres, solapas, lazos, ventanas transparentes, orificios, perforaciones, recortes, materiales sintéticos, sellos o relieves. Tampoco utilice aquellos con materiales adhesivos que se cierran aplicando presión en lugar de humedad.

  • Condiciones: asegúrese de que los sobres no están arrugados, no tienen muescas ni presentan ningún otro tipo de daño y de que no se haya colocado ningún adhesivo en ellos.

  • Tamaños: el tamaño del sobre oscila entre 90 x 160 mm y 178 x 254 mm.


Sobres con pliegues en ambos lados

Un sobre con pliegues en ambos lados presenta dobleces verticales en los dos extremos en lugar de en diagonal. Estos sobres tienen más probabilidad de quedar arrugados. Asegúrese de que el pliegue se extienda por completo hasta la esquina del sobre, tal como se muestra en la ilustración siguiente.

Especificaciones del sobre

1 | Diseño de sobre aceptable
2 | Diseño de sobre inaceptable


Sobres con tiras o solapas adhesivas

Los sobres con una tira adhesiva protegida por papel protector o los sobres con más de una solapa de cierre deben utilizar adhesivos compatibles con el calor y la presión de la impresora. La temperatura máxima de la impresora es de 200 °C. La solapa adicional y la tira adhesiva pueden arrugar los sobres y producir atascos.


Almacenamiento de los sobres

Un almacenamiento adecuado de los sobres repercutirá en la calidad de la impresión. Los sobres deben almacenarse planos. Si el aire queda atrapado en un sobre y se crea una cámara de aire, éste se puede durante la impresión.


Cartulina y soportes pesados

Desde las bandejas de entrada de papel se pueden imprimir varios tipos de cartulina, como fichas y postales. El resultado que se obtiene en algunas cartulinas es mejor que en otras debido a que su estructura resulta más adecuada para la alimentación de una impresora láser.

Para obtener un rendimiento óptimo de la impresora, no utilice papel que pese más de 157 g/m2. Un papel demasiado pesado puede causar una mala alimentación de la bandeja, problemas de apilamiento, atascos de papel, mala fusión del tóner, mala calidad de impresión o un desgaste excesivo de las piezas mecánicas.

Nota

Es posible imprimir en papel más pesado siempre que no se llene por completo la bandeja de entrada y el papel que se utilice tenga una suavidad de 100 a 180 Sheffield.

Esta sección proporciona información sobre los temas siguientes:

  • Especificaciones de la cartulina
  • Directrices para cartulinas


Especificaciones de la cartulina

  • Suavidad: la cartulina de 135-157 g/m2 debe tener una suavidad de 100-180 Sheffield; la cartulina de 60-135 g/m2 debe tener una suavidad de 100-250 Sheffield.

  • Especificaciones: la cartulina debe estar plana, con una curvatura inferior a 5 mm.

  • Condiciones: asegúrese de que la cartulina no está arrugada, no tiene muescas ni presenta ningún otro tipo de desperfecto.

  • Tamaños: utilice sólo cartulina de tamaño comprendido entre los intervalos siguientes:

    • Mínimo: 76 x 127 mm
    • Máximo: 216 x 356 mm


Directrices para cartulinas

Defina los márgenes como mínimo a 2 mm de los bordes.


Membretes o formularios preimpresos

Los membretes son papel de alta calidad que suelen contener una filigrana y, en ocasiones, utilizar fibra de algodón. Se encuentran disponibles en una gran variedad de colores y cuentan con sus sobres correspondientes. Los formularios preimpresos pueden elaborarse con una amplia gama de tipos de papel, desde el reciclado hasta el de alta calidad.

Hoy en día, muchos fabricantes diseñan estos grados de papel con propiedades optimizadas para la impresión láser y califican el papel como compatible o garantizado para láser.

Nota

Al imprimir con impresoras láser, es normal que se produzcan variaciones entre las páginas. Estas variaciones no se aprecian cuando se imprime en papel normal. Sin embargo, resultan evidentes cuando la impresión se realiza en formularios preimpresos debido a que las líneas y los cuadros ya se encuentran situados en la página.

Para evitar problemas con el uso de formularios preimpresos, papel con relieves y membretes, tenga en cuenta las siguientes consideraciones:

  • Evite el uso de tintas de baja temperatura (utilizadas en determinados tipos de termografía).

  • Utilice formularios preimpresos o papel con membrete impreso mediante grabado o litografía offset.

  • Utilice formularios creados con tintas resistentes al calor para evitar que se fundan, se evaporen o generen emisiones no deseadas al someterlas a 200 °C durante 0,1 segundos. Por lo general, estos problemas no se producen con las tintas de base aceitosa o de secado por oxidación.

  • Al imprimir de formulario preimpresos, recuerde que no debe alterar el contenido de humedad del papel ni utilizar materiales que puedan modificar las propiedades eléctricas o de manejo del papel. Conserve los formularios en envolturas a prueba de humedad para evitar que se produzcan alteraciones durante su almacenamiento.

  • No procese formularios preimpresos con acabados o recubrimientos.

  • Evite el uso de papel con muchos relieves o que contenga membretes en relieve.

  • No utilice papel con superficies de texturas abundantes.

  • No utilice polvos para aumentar la velocidad de secado en offset ni otros materiales indicados para evitar la adherencia entre los formularios impresos.


Elección del papel y de otros soportes de impresión

Las impresoras HP LaserJet producen documentos con una excelente calidad de impresión. Permiten imprimir en una gran variedad de soportes, como papel (incluso papel de fibra 100% reciclado), sobres, etiquetas, transparencias y soportes de tamaños personalizados. A continuación se detallan los tamaños de soportes compatibles:

  • Mínimo: 76 x 127 mm

  • Máximo: 216 x 356 mm

Propiedades tales como el peso, el grano y la humedad son factores importantes que afectan al rendimiento de la impresora y la calidad del resultado. Para obtener la mejor calidad de impresión posible, utilice únicamente los soportes de alta calidad diseñados para impresoras láser. Para obtener especificaciones detalladas sobre el papel y los soportes de impresión, consulte Consideraciones sobre los soportes de impresión.

Nota

Realice siempre una prueba del soporte de impresión antes de adquirirlo en grandes cantidades. Su proveedor de soportes de impresión debe comprender los requisitos que se especifican en el manual HP LaserJet printer family print media guide (Guía de soportes de impresión de la familia de impresoras HP LaserJet) (número de referencia de HP 5851-1468). Consulte Consideraciones sobre los soportes de impresión para obtener más información.

Esta sección proporciona información sobre los temas siguientes:

  • Soportes HP
  • Soportes que evitar
  • Soportes que pueden dañar la impresora


Soportes HP

HP recomienda los siguientes soportes HP:

  • Papel multiusos HP

  • Papel de oficina HP

  • Papel de impresión multifuncional HP

  • Papel HP LaserJet

  • Papel HP LaserJet Premium Choice


Soportes que evitar

La impresora HP LaserJet 1018 es compatible con varios tipos de papel. El uso de un soporte de impresión incompatible con las especificaciones de la impresora producirá la pérdida de calidad de impresión y aumentará la posibilidad de atascos.

  • No utilice papel demasiado rugoso.

  • No utilice papel con recortes o perforaciones que no sea el estándar de 3 agujeros.

  • No utilice formularios de varias hojas.

  • No utilice papel con filigranas si va a imprimir patrones sólidos.


Soportes que pueden dañar la impresora

En raras ocasiones, los soportes de impresión pueden dañar la impresora. Con objeto de no provocar posibles daños, evite los siguientes soportes:

  • No utilice soportes con grapas.

  • No utilice transparencias diseñadas para impresiones de inyección de tinta y otras impresoras de baja temperatura. Utilice sólo transparencias en las que se especifique su validez para impresoras HP LaserJet.

  • No utilice papel fotográfico indicado para impresoras de inyección de tinta.

  • No utilice papel cuché o con relieves que no esté diseñado para las temperaturas del fusor de imagen de la impresora. Seleccione soportes que toleren temperaturas de 200 °C durante 0,1 segundos. HP produce una selección de soportes diseñados para la impresora HP LaserJet 1018.

  • No utilice papel con membretes impresos con tintas de baja temperatura o termografía. Los formularios preimpresos o el papel con membrete deben emplear tintas que puedan tolerar temperaturas de 200 °C durante 0,1 segundos.

  • No utilice ningún soporte de impresión que produzca emisiones peligrosas o que se funda, se desplace o pierda color al ser expuesto a una temperatura de 200 °C durante 0,1 segundos.

Para solicitar consumibles de impresión HP LaserJet, vaya a http://www.hp.com/go/ljsupplies (Estados Unidos) o a http://www.hp.com/ghp/buyonline.html (resto de países/regiones).


Carga del soporte en las bandejas de entrada

En las secciones siguientes se describe el modo de cargar los soportes de impresión en las distintas bandejas de entrada.

PRECAUCIÓN

Si se intenta imprimir sobre un soporte que esté arrugado, doblado o dañado, se puede producir un atasco. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

Esta sección proporciona información sobre los temas siguientes:

  • Ranura de alimentación de prioridad
  • Bandeja de entrada principal de 150 hojas


Ranura de alimentación de prioridad

La ranura de alimentación de prioridad puede albergar una hoja de soporte de un máximo de 163 g/m2, o bien un sobre, una transparencia o una cartulina. Cargue el soporte con la parte superior hacia delante y la cara que se debe imprimir hacia arriba. Para evitar los atascos de papel y las impresiones inclinadas, ajuste siempre las guías para soportes laterales antes de cargar el soporte.


Bandeja de entrada principal de 150 hojas

La bandeja de entrada puede contener un máximo de 150 hojas de papel de 75 g/m2, o bien menos páginas de un soporte de impresión más grueso (altura de pila máxima de 25 mm). Cargue el soporte con la parte superior hacia delante y la cara que se debe imprimir hacia arriba. Para evitar los atascos de papel y las impresiones inclinadas, ajuste siempre las guías laterales y la guía frontal para soportes de impresión.

Nota

Al añadir soportes de impresión nuevos, no olvide retirar el soporte de la bandeja de entrada y enderezar la pila del nuevo soporte. De esta manera, evitará que entren varias hojas de papel en la impresora al mismo tiempo, reduciendo así el riesgo de atascos.


Impresión de un sobre

Utilice sólo los sobres recomendados para impresoras láser. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

Nota

Use la ranura de alimentación de prioridad para imprimir un sobre. Utilice la bandeja de entrada principal para imprimir varios sobres.

  1. Antes de cargar el sobre, deslice las guías para soporte de impresión hacia fuera para que el ancho sea algo mayor que el de los sobres.

    deslizamiento de guías para soportes
    Nota

    Si el sobre tiene una solapa en el borde corto, éste debe entrar primero en la impresora.

  2. Coloque el sobre con la parte que vaya a imprimir cara arriba y el borde superior pegado a la guía para soportes de la izquierda.

    colocación de sobres

  3. Ajuste las guías para soportes de impresión al ancho del sobre.

    ajuste de guías para soportes de impresión

  4. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 y XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  5. En la ficha Papel/Calidad, seleccione Sobre como tipo de soporte.

    Nota

    No todas las características de la impresora se pueden utilizar con todos los controladores ni en todos los sistemas operativos. Consulte la ayuda en línea de las propiedades de la impresora (controlador) para obtener información sobre la disponibilidad de funciones para dicho controlador.

  6. Imprima el sobre.

    Para imprimir con alimentación manual, consulte Alimentación manual.


Impresión de varios sobres

Utilice sólo los sobres recomendados para impresoras láser. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

Nota

Use la ranura de alimentación de prioridad para imprimir un sobre. Utilice la bandeja de entrada principal para imprimir varios sobres.

  1. Antes de cargar los sobres, deslice las guías para soportes de impresión hacia fuera para que el ancho sea algo mayor que el de los sobres.

    deslizamiento de guías para soportes de impresión

  2. Coloque los sobres con la parte que se vaya a imprimir hacia arriba y el borde superior pegado a la guía para soportes de impresión de la izquierda. Haga una pila de 15 sobres.

    colocación de los sobres
    Nota

    Si los sobres tienen una solapa en el borde corto, éste debe entrar primero en la impresora.

  3. Ajuste las guías para soportes de impresión a la longitud y el ancho de los sobres.

    ajuste de las guías para soportes de impresión

  4. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 o XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

    Nota

    No todas las características de la impresora se pueden utilizar con todos los controladores ni en todos los sistemas operativos. Consulte la ayuda en línea de las propiedades de la impresora (controlador) para obtener información sobre la disponibilidad de funciones para dicho controlador.

  5. En la ficha Papel/Calidad, seleccione Sobre como tipo de soporte.

  6. Imprima los sobres.


Impresión de transparencias o etiquetas

Utilice sólo las transparencias y etiquetas recomendadas para las impresoras láser, como la película para transparencias de HP y las etiquetas de HP LaserJet. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

PRECAUCIÓN

Seleccione el tipo de soporte de impresión adecuado al configurar la impresora, tal y como se explica a continuación. La impresora ajusta la temperatura del fusor de acuerdo con el valor del tipo de soporte. Al imprimir en soportes especiales como transparencias o etiquetas, este ajuste evitará que el fusor los dañe cuando pasen por la impresora.

PRECAUCIÓN

Examine el soporte de impresión para comprobar que no esté arrugado ni curvado, y que no tenga ningún borde doblado ni le falte ninguna etiqueta.

  1. Cargue una sola página en la ranura de alimentación de prioridad y varias páginas en la bandeja de entrada principal. Asegúrese de que la parte superior del soporte esté colocada hacia delante y la cara que se debe imprimir (cara rugosa) hacia arriba.

  2. Ajuste las guías para soportes de impresión.

  3. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 o XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  4. En la ficha Papel/Calidad, seleccione el tipo de soporte adecuado.

  5. Imprima el documento.


Impresión en formularios con membrete y preimpresos

La impresora HP LaserJet 1018 puede imprimir en aquellos formularios preimpresos y papel con membrete que soporten temperaturas de 200 °C.

  1. Cargue el papel con la parte superior hacia delante y la cara que se debe imprimir hacia arriba. Ajuste las guías para soportes de impresión al ancho del papel.

  2. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 o XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  3. En la ficha Papel/Calidad, seleccione el tipo de soporte adecuado.

  4. Imprima el documento.

    Para imprimir con alimentación manual, consulte Alimentación manual.

    Nota

    Para imprimir una portada de una sola página en papel con membrete seguido de un documento de varias páginas, cargue el papel estándar en la bandeja de entrada principal y, a continuación, cargue el papel con membrete hacia arriba en la ranura de alimentación de prioridad.

    impresión de portada de una sola página


Impresión en soportes de tamaño personalizado y cartulina

La impresora HP LaserJet 1018 puede imprimir en soportes de tamaño personalizado o en cartulina entre 76 x 127 mm y 216 x 356 mm.

Utilice la bandeja de entrada principal para imprimir varias hojas. Consulte Bandeja de entrada principal para obtener información sobre los tamaños de soportes compatibles.

PRECAUCIÓN

Compruebe que las hojas no estén pegadas antes de cargarlas.

  1. Cargue el soporte de impresión con el lado estrecho hacia delante y la cara que se debe imprimir hacia arriba. Ajuste las guías para soportes.

  2. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 y XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  3. En la ficha Papel/Calidad, seleccione la opción de tamaño personalizado. Especifique las dimensiones del soporte de tamaño personalizado.

    Nota

    No todas las características de la impresora se pueden utilizar con todos los controladores ni en todos los sistemas operativos. Consulte la ayuda en línea de las propiedades de la impresora (controlador) para obtener información sobre la disponibilidad de funciones para dicho controlador.

  4. Imprima el documento.

    Para imprimir con alimentación manual, consulte Alimentación manual.

    Impresión en soportes de tamaño personalizado


Impresión en ambas caras del papel (impresión manual a doble cara)

Para imprimir en ambas caras del papel (impresión manual a doble cara), el papel debe pasar dos veces por la impresora.

página a doble cara
Nota

La impresión manual a doble cara puede hacer que la impresora se ensucie, con lo que se reduce la calidad de impresión. Si la impresora se ensucia, consulte Limpieza de la impresora.

  1. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 o XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  2. En la ficha Acabado seleccione Imprimir por ambas caras (manualmente). Seleccione la opción de encuadernación y haga clic en OK (Aceptar).

  3. Imprima el documento.

    Nota

    No todas las características de la impresora se pueden utilizar con todos los controladores ni en todos los sistemas operativos. Consulte la ayuda en línea de las propiedades de la impresora (controlador) para obtener información sobre la disponibilidad de funciones para dicho controlador.

    Impresión del documento

  4. Cuando se haya imprimido una cara, recoja las páginas impresas, coloque el lado impreso hacia abajo y enderece la pila de papel.

    Cómo enderezar las hojas impresas

  5. Vuelva a colocar la pila en la bandeja de entrada. El primer lado (impreso) debe estar hacia abajo, con el borde inferior dirigido hacia la impresora.

    Impresión de la segunda cara

  6. Haga clic en Continuar para imprimir la otra cara.


Impresión de varias páginas en una misma hoja de papel (impresión n en páginas 1)

Es posible seleccionar el número de páginas que imprimir en una misma hoja de papel. Si opta por imprimir más de una página por hoja, las páginas aparecerán en la hoja con un tamaño reducido y en el orden en que se hubieran imprimido normalmente.

Diseños de página para impresión n en páginas 1

  1. Desde la aplicación de software, acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 y XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  2. En la ficha Acabado, seleccione el número correcto de páginas por cara.

    Nota

    No todas las características de la impresora se pueden utilizar con todos los controladores ni en todos los sistemas operativos. Consulte la ayuda en línea de las propiedades de la impresora (controlador) para obtener información sobre la disponibilidad de funciones para dicho controlador.

  3. (Pasos opcionales) Para incluir los bordes del papel, marque la casilla de verificación. Para especificar el orden de las páginas que se van a imprimir en la hoja, utilice el menú desplegable.

  4. Imprima el documento.


Impresión de folletos

Es posible imprimir folletos en papel Letter o A4.

  1. Cargue el papel en la bandeja de entrada principal.

  2. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 y XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  3. En la ficha Acabado, seleccione Imprimir por ambas caras (manualmente). Seleccione la opción de encuadernación y haga clic en Aceptar. Imprima el documento.

    Nota

    No todas las características de la impresora se pueden utilizar con todos los controladores ni en todos los sistemas operativos. Consulte la ayuda en línea de las propiedades de la impresora (controlador) para obtener información sobre la disponibilidad de funciones para dicho controlador.

    Impresión del documento

  4. Cuando se haya imprimido una cara, recoja las páginas impresas, coloque el lado impreso hacia abajo y enderece la pila de papel.

    recolección de papel

  5. Coloque de nuevo las páginas por la primera cara en la bandeja de entrada. El primer lado (impreso) debe estar hacia abajo, con el borde inferior dirigido hacia la impresora.

    Colocación del papel de nuevo en la bandeja de entrada

  6. Imprima la otra cara.

  7. Doble las páginas y grápelas.

    Doblado y grapado de las páginas


Impresión de filigranas

Utilice la opción de filigranas para imprimir texto "por debajo" del texto de un documento existente (en segundo plano). Por ejemplo, es posible que desee colocar letras grandes de color gris en diagonal que indiquen Borrador o Confidencial en la primera página o en todas las páginas de un documento.

Página con una filigrana

  1. Desde la aplicación de software, acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 y XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

  2. En la ficha Efectos, seleccione la filigrana que quiera utilizar.

    Nota

    No todas las características de la impresora se pueden utilizar con todos los controladores ni en todos los sistemas operativos. Consulte la ayuda en línea de las propiedades de la impresora (controlador) para obtener información sobre la disponibilidad de funciones para dicho controlador.

  3. Imprima el documento.


Mantenimiento

Mantenimiento

En este capítulo se proporciona información acerca de los temas siguientes:

  • Limpieza de la impresora
  • Sustitución del rodillo de recogida
  • Limpieza del rodillo de recogida
  • Sustitución de la placa de separación de la impresora
  • Redistribución del tóner
  • Sustitución del cartucho de impresión


Limpieza de la impresora

Cuando sea necesario, limpie el exterior de la impresora con un paño limpio humedecido.

PRECAUCIÓN

No limpie la impresora ni su entorno inmediato con amoniaco.

Durante el proceso de impresión, las partículas de soporte, tóner y polvo pueden acumularse dentro de la impresora. Con el tiempo, esta acumulación puede causar problemas de calidad de impresión, como manchas o zonas borrosas en el tóner y atascos de papel. Para corregir y prevenir estos tipos de problemas, limpie el área del cartucho de impresión y la ruta del soporte de la impresora.

Esta sección proporciona información sobre los temas siguientes:

  • Limpieza del área del cartucho de impresión
  • Limpieza de la ruta del soporte de la impresora


Limpieza del área del cartucho de impresión

No es necesario limpiar el área del cartucho de impresión con mucha frecuencia. Sin embargo, su limpieza puede mejorar la calidad de las hojas impresas.

  1. Desactive la impresora y desconecte el cable de alimentación. Espere a que la impresora se enfríe.

    Desconexión del cable de alimentación
    2. PRECAUCIÓN

    Para evitar dañar el cartucho de impresión, no lo exponga a la luz directa. Cubra el cartucho de impresión si es necesario. No toque el rodillo negro esponjado de transferencia situado dentro de la impresora. Si lo hace, puede dañar la impresora.

  2. Abra la puerta del cartucho de impresión y extraiga el cartucho.

    Extracción del cartucho de impresión

  3. Con un paño seco que no desprenda pelusa, limpie los residuos del área de la ruta del soporte y la cavidad del cartucho de impresión.

    limpieza de la ruta del soporte

  4. Vuelva a colocar el cartucho de impresión y cierre la puerta.

    Reinstalación del cartucho de impresión

  5. Conecte la impresora a la toma de corriente y, a continuación, enciéndala.

    Conexión del cable de alimentación


Limpieza de la ruta del soporte de la impresora

Si observa pequeñas manchas o puntos de tóner en las hojas impresas, puede usar la utilidad de limpieza de HP LaserJet para eliminar las partículas que se desprenden del soporte y el tóner y que se pueden acumular en la unidad del fusor y los rodillos. La limpieza de la ruta del soporte de la impresora puede prolongar su vida útil.

Hoja impresa con manchas o puntos
Nota

Utilice una hoja de transparencia para obtener los mejores resultados. Si no tiene transparencias, puede utilizar soportes de calidad de fotocopiadora (70 a 90 g/m2) de superficie lisa.

  1. Compruebe que la impresora esté inactiva y que la luz Preparada esté encendida.

  2. Cargue el soporte en la bandeja de entrada.

  3. Imprima una página limpiadora. Acceda a las propiedades de la impresora (preferencias de impresión en Windows 2000 o XP). Consulte Propiedades de la impresora (controlador) para obtener instrucciones.

Nota

El proceso de limpieza tarda unos 3 minutos. La página limpiadora se detendrá periódicamente durante el proceso de limpieza. No apague la impresora hasta que el proceso completo haya finalizado. Es posible que deba repetir el proceso varias veces para limpiar perfectamente la impresora.


Sustitución del rodillo de recogida

El uso normal con soportes de buena calidad causa desgaste. El uso de soportes de mala calidad requerirá una sustitución más frecuente del rodillo de recogida.

Si la impresora recoge soporte de impresión incorrectamente de forma habitual (el soporte no entra), es posible que sea preciso cambiar o limpiar el rodillo de recogida. Si desea solicitar un nuevo rodillo de recogida, consulte Pedido de consumibles.

PRECAUCIÓN

Si no se lleva a cabo este procedimiento, la impresora puede resultar dañada.

  1. Desactive la impresora y desconecte el cable de alimentación. Espere a que la impresora se enfríe.

    Desconexión del cable de alimentación
    2. PRECAUCIÓN

    Para evitar dañar el cartucho de impresión, evite su exposición a la luz directa. Cubra el cartucho de impresión con una hoja de papel.

  2. Abra la puerta del cartucho de impresión y extraiga el cartucho.

    Extracción del cartucho de impresión

  3. Localice el rodillo de recogida.

    Localización del rodillo de recogida

  4. Libere las pequeñas lengüetas blancas ubicadas a ambos lados del rodillo de recogida y gire el propio rodillo hacia delante.

    Liberación de las lengüetas

  5. Con cuidado, tire hacia arriba del rodillo de recogida para extraerlo.

    Extracción del rodillo de recogida

  6. Coloque el nuevo rodillo de recogida en la ranura. Las ranuras circular y rectangular ubicadas a ambos lados evitarán la instalación incorrecta del rodillo.

    Colocación del nuevo rodillo de recogida

  7. Gire la parte superior del nuevo rodillo de recogida hacia fuera hasta que ambos lados encajen en su sitio.

    Giro de la parte superior

  8. Vuelva a instalar el cartucho de impresión y cierre la puerta del cartucho.

    Reinstalación del cartucho de impresión

  9. Conecte la impresora a la toma de corriente y, a continuación, enciéndala.

    Conexión del cable de alimentación


Limpieza del rodillo de recogida

Si desea limpiar el rodillo de recogida en lugar de reemplazarlo, siga las instrucciones que se proporcionan a continuación:

  1. Extraiga el rodillo de recogida tal como se describe en los pasos 1 al 5 de Sustitución del rodillo de recogida.

  2. Humedezca en alcohol isopropilo un paño que no desprenda pelusa y utilícelo para limpiar el rodillo.

    Limpieza del rodillo
    ADVERTENCIA

    El alcohol es inflamable. Por ello, debe mantener el alcohol y el paño impregnado alejados de cualquier llama. Antes de cerrar la impresora y conectar el cable de alimentación, deje que el alcohol se seque completamente.

  3. Con un paño seco que no desprenda pelusa, limpie el rodillo de recogida para quitar las partículas de suciedad esparcidas.

    Limpieza del rodillo de recogida

  4. Deje secar por completo el rodillo de recogida antes de volver a instalarlo en la impresora (consulte Sustitución del rodillo de recogida).

    Reinstalación del rodillo de recogida


Sustitución de la placa de separación de la impresora

El uso normal con soportes de buena calidad causa desgaste. El uso de soportes de mala calidad requerirá una sustitución más frecuente de la placa de separación. Si la impresora toma varias hojas de papel a la vez de forma habitual, es posible que necesite cambiar la placa de separación. Si desea solicitar una nueva placa de separación de la impresora, consulte Pedido de consumibles.

Nota

Antes de cambiar la placa de separación de la impresora, limpie el rodillo de recogida. Consulte Limpieza del rodillo de recogida.

  1. Desactive la impresora y desconecte el cable de alimentación. Espere a que la impresora se enfríe.

    Desconexión del cable de alimentación

  2. En la parte posterior de la impresora, retire los dos tornillos que sujetan la placa de separación de la impresora.

    Retirada de los tornillos

  3. Retire la placa de separación.

    Retirada de la placa de separación

  4. Coloque la nueva placa de separación y atorníllela en su posición correcta.

    Colocación de la nueva placa de separación

  5. Conecte la impresora a la toma de corriente y, a continuación, enciéndala.

    Conexión de la impresora


Redistribución del tóner

Cuando queda poco tóner, pueden aparecer zonas desvaídas o más claras en la página impresa. La calidad de impresión se puede mejorar temporalmente redistribuyendo el tóner, lo que permite finalizar el trabajo de impresión en curso antes de reemplazar el cartucho de impresión.

PRECAUCIÓN

Para evitar dañar el cartucho de impresión, evite su exposición a la luz directa. Cubra el cartucho de impresión con una hoja de papel.

  1. Abra la puerta del cartucho de impresión y extraiga el cartucho.

    Extracción del cartucho de impresión
    2. PRECAUCIÓN

    Para evitar dañar el cartucho de impresión, sujételo de ambos extremos.

  2. Para redistribuir el tóner, agite con cuidado el cartucho de impresión de un lado a otro.

    Cómo agitar el cartucho de impresión
    PRECAUCIÓN

    Si el tóner cae en su ropa, límpielo con un paño seco y lave la ropa en agua fría. El agua caliente fija el tóner en el tejido.

  3. Vuelva a insertar el cartucho de impresión en la impresora y cierre la puerta del cartucho.

    Reinstalación del cartucho de impresión

Si la impresión continúa siendo demasiado clara, instale un nuevo cartucho de impresión. Consulte Sustitución del cartucho de impresión para obtener instrucciones.


Sustitución del cartucho de impresión

    PRECAUCIÓN

    Para evitar dañar el cartucho de impresión, evite su exposición a la luz directa. Cubra el cartucho de impresión con una hoja de papel.

  1. Abra la puerta del cartucho de impresión y extraiga el cartucho antiguo. Consulte la información sobre reciclaje impresa en el embalaje del cartucho de impresión.

    Extracción del cartucho de impresión
    2. PRECAUCIÓN

    Para evitar dañar el cartucho de impresión, sujételo de ambos extremos.

  2. Extraiga el nuevo cartucho de impresión del embalaje y agítelo con cuidado de un lado a otro para que el tóner se distribuya uniformemente dentro de él.

    Extracción del cartucho de impresión nuevo de su embalaje

  3. Tire de la lengüeta hasta retirar toda la cinta del cartucho de impresión. Deposite la lengüeta en la caja del cartucho de impresión para enviarla a reciclar.

    Retirada del precinto

  4. Inserte el nuevo cartucho de impresión en la impresora y asegúrese de colocarlo en la posición adecuada. Cierre la puerta del cartucho de impresión.

    Inserción del cartucho de impresión
    PRECAUCIÓN

    Si el tóner cae en su ropa, límpielo con un paño seco y lave la ropa en agua fría. El agua caliente fija el tóner en el tejido.


Solución de problemas

Solución de problemas

En este capítulo se proporciona información acerca de los temas siguientes:

  • Búsqueda de la solución
  • Patrones de luces de estado
  • Problemas de manipulación del papel
  • La página impresa es diferente de la que aparecía en la pantalla
  • Problemas del software de la impresora
  • Mejora de la calidad de impresión
  • Solución de atascos


Búsqueda de la solución

En esta sección encontrará la solución a los problemas más comunes de la impresora.

Esta sección proporciona información sobre los temas siguientes:

  • Paso 1: ¿Está la impresora configurada correctamente?
  • Paso 2: ¿Está la luz Preparada encendida?
  • Paso 3: ¿Puede imprimir una página de prueba?
  • Paso 4: ¿Es aceptable la calidad de impresión?
  • Paso 5: ¿Se comunica la impresora con el equipo?
  • Paso 6: ¿Se ha imprimido la página con el aspecto que esperaba?
  • Póngase en contacto con el servicio técnico de HP


Paso 1: ¿Está la impresora configurada correctamente?

  • ¿Está la impresora conectada a una toma de corriente que funciona?

  • ¿Está el interruptor de encendido/apagado en la posición de encendido?

  • ¿Está el cartucho de impresión instalado correctamente? Consulte Sustitución del cartucho de impresión.

  • ¿Está el papel cargado correctamente en la bandeja de entrada? Consulte Carga del soporte en las bandejas de entrada.

Sí | Si ha contestado sí a las preguntas anteriores, vaya a Paso 2: ¿Está la luz Preparada encendida?.
No | Si la impresora no se enciende, Póngase en contacto con el servicio técnico de HP.


Paso 2: ¿Está la luz Preparada encendida?

¿Tienen las luces del panel de control este aspecto?

Patrón de luces para Preparada
Nota

Consulte Panel de control de la impresora para obtener una descripción de las luces del panel de control.

Sí | Vaya a Paso 3: ¿Puede imprimir una página de prueba?.
No | Si las luces del panel de control no se parecen a las de la imagen anterior, consulte Patrones de luces de estado. Si no puede resolver el problema, Póngase en contacto con el servicio técnico de HP.


Paso 3: ¿Puede imprimir una página de prueba?

Imprima una página de prueba.

Sí | Si la página de prueba se imprime, vaya a Paso 4: ¿Es aceptable la calidad de impresión?.
No | Si no se ha llevado a cabo, consulte Problemas de manipulación del papel. Si no puede resolver el problema, Póngase en contacto con el servicio técnico de HP.


Paso 4: ¿Es aceptable la calidad de impresión?

Sí | Si la calidad de impresión es aceptable, vaya a Paso 5: ¿Se comunica la impresora con el equipo?.
No | Si la calidad de impresión es mala, consulte Mejora de la calidad de impresión. Compruebe que la configuración del soporte de impresión que use sea correcta. Consulte Elección del papel y de otros soportes de impresión para obtener información sobre el modo de ajustar la configuración de los diversos tipos de soportes de impresión. Si no puede resolver el problema, Póngase en contacto con el servicio técnico de HP.


Paso 5: ¿Se comunica la impresora con el equipo?

Intente imprimir un documento desde una aplicación de software.

Sí | Si el documento se imprime, vaya a Paso 6: ¿Se ha imprimido la página con el aspecto que esperaba?.
No | Si el documento no se imprime, consulte Problemas del software de la impresora. Si no puede resolver el problema, Póngase en contacto con el servicio técnico de HP.


Paso 6: ¿Se ha imprimido la página con el aspecto que esperaba?

Sí | El problema se debería resolver. Si no se resuelve, Póngase en contacto con el servicio técnico de HP.
No | Consulte La página impresa es diferente de la que aparecía en la pantalla. Si no puede resolver el problema, Póngase en contacto con el servicio técnico de HP.


Póngase en contacto con el servicio técnico de HP

  • Si se encuentra en Estados Unidos, consulte http://www.hp.com/support/lj1018 para la impresora HP LaserJet 1018.

  • En el resto de países/regiones, consulte http://www.hp.com.


Patrones de luces de estado

ubicación del panel de control
Leyenda del estado de las luces
Luz apagada | Símbolo de "luz apagada"
Luz encendida | Símbolo de "luz encendida"
luz parpadeante | Símbolo de "luz parpadeante"
Mensaje con luces del panel de control
Estado de las luces Estado de la impresora Acción
Patrón de luces Preparada
La impresora está preparada para imprimir. 		No se precisa ninguna acción.
Patrón de luces Procesamiento de datos
La impresora está procesando o recibiendo datos. 		Espere a que se imprima el trabajo.
Para cancelar el trabajo actual, presione el botón Cancelar.
Patrón de luces Modo de limpieza
Se está imprimiendo una página limpiadora o de prueba de la impresora. 		Espere a que finalice la impresión de la página limpiadora y la impresora vuelva al estado Preparada. Podrían transcurrir hasta dos minutos.
Espere a que finalice la impresión de la página de prueba de la impresora y ésta vuelva al estado Preparada.
Patrón de luces Sin memoria
La impresora se ha quedado sin memoria. 		Es posible que la página que desea imprimir sea demasiado compleja para la capacidad de memoria de la impresora. Intente con una resolución menor. Consulte Configuración de la calidad de impresión para obtener más información.
Patrón de luces Atención: puerta abierta, sin soporte, sin cartucho de impresión o atasco de papel
La impresora se encuentra en un estado de error que precisa la intervención del operador. 		Compruebe lo siguiente:

  • La puerta del cartucho de la impresora está completamente cerrada.

  • El soporte está cargado. Consulte Carga del soporte en las bandejas de entrada para obtener instrucciones.

  • El cartucho de impresión está correctamente instalado en la impresora. Consulte Sustitución del cartucho de impresión para obtener instrucciones.

  • No hay papel atascado. Consulte Solución de atascos para obtener instrucciones.

Patrón de luces Inicialización de la impresora
Se está llevando a cabo la inicialización de la impresora. 		No se precisa ninguna acción.
Patrón de luces Error grave
Todas las luces están encendidas. 		Desconecte la impresora durante 30 minutos y, a continuación, vuelva a conectarla a la toma de corriente.
Si aún se muestra un error, póngase en contacto con el servicio de asistencia de HP. Consulte Póngase en contacto con el servicio técnico de HP.
Patrón de luces Todas las luces están apagadas. Compruebe que hay suministro eléctrico.
Desconecte ambos extremos del cable de alimentación y, a continuación, conéctelo de nuevo a la impresora y a la toma de corriente.

Vuelva a Búsqueda de la solución.


Problemas de manipulación del papel

Seleccione el elemento que describa el problema con más precisión:

  • Atasco de papel

  • La impresión está inclinada (torcida)

  • Entra más de una hoja de soporte de impresión a la vez en la impresora

  • La impresora no toma el soporte de impresión de la bandeja de entrada

  • La impresora ha curvado el soporte de impresión

  • La impresión es demasiado lenta

Esta sección proporciona información sobre los temas siguientes:

  • Atasco de papel
  • La impresión está inclinada (torcida)
  • Entra más de una hoja de soporte de impresión a la vez en la impresora
  • La impresora no toma el soporte de impresión de la bandeja de entrada
  • La impresora ha curvado el soporte de impresión
  • La impresión es demasiado lenta


Atasco de papel

  • Consulte Solución de atascos para obtener más información.

  • Asegúrese de imprimir con un soporte de que cumpla los requisitos especificados. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • No utilice papel usado para imprimir.

  • Asegúrese de imprimir con un soporte que no esté arrugado, doblado ni dañado.

  • Compruebe que la impresora esté limpia. Consulte Limpieza de la impresora para obtener más información.


La impresión está inclinada (torcida)

Una leve inclinación es normal y puede hacerse obvia al utilizar formularios preimpresos.

  • Consulte Página inclinada para obtener más información.

  • Ajuste las guías al ancho y longitud del soporte de impresión que esté utilizando y vuelva a intentar la impresión. Consulte Rutas del soporte o Carga del soporte en las bandejas de entrada para obtener más información.


Entra más de una hoja de soporte de impresión a la vez en la impresora

  • Es posible que la bandeja de entrada de soporte de impresión esté demasiado llena. Consulte Carga del soporte en las bandejas de entrada para obtener más información.

  • Compruebe que el soporte no esté arrugado, doblado ni dañado.

  • Intente utilizar papel de una nueva resma. No separe las hojas de papel abriéndolas en abanico antes de cargarlo en la bandeja de entrada.

  • La placa de separación de la impresora puede estar gastada. Consulte Sustitución de la placa de separación de la impresora para obtener más información.


La impresora no toma el soporte de impresión de la bandeja de entrada

  • Compruebe que la impresora no esté en modo de alimentación manual.

  • Asegúrese de que las guías de papel están ajustadas correctamente.

  • El rodillo de recogida puede estar sucio o dañado. Consulte Limpieza del rodillo de recogida o Sustitución del rodillo de recogida para obtener instrucciones.


La impresora ha curvado el soporte de impresión

  • Consulte Curvaturas u ondulaciones para obtener más información.

  • Consulte Rutas del soporte o Elección del papel y de otros soportes de impresión para obtener más información.


La impresión es demasiado lenta

La velocidad máxima de la impresora HP LaserJet 1018 es de 12 ppm en soportes de tamaño A4 y de 12 ppm en soportes de tamaño Letter. Es posible que el trabajo de impresión sea muy complejo. Intente realizar lo siguiente:

  • Reduzca la complejidad del documento (por ejemplo, reduzca el número de gráficos).

  • Acceda a las propiedades de la impresora a través de su controlador. Consulte Propiedades de la impresora (controlador) para obtener instrucciones. Seleccione papel normal como tipo de soporte.

    Nota

    Esto puede hacer que el tóner no se funda correctamente al utilizar un soporte de impresión grueso.

  • El soporte estrecho o grueso hará que la impresión sea más lenta. Use un soporte de impresión normal.

  • La velocidad de la impresora depende de la velocidad del procesador del equipo, de la cantidad de memoria y de la cantidad de espacio libre en el disco duro del equipo. Intente aumentar los valores de estos componentes.

Vuelva a Búsqueda de la solución.


La página impresa es diferente de la que aparecía en la pantalla

Seleccione el elemento que describa el problema con más precisión:

  • Texto distorsionado, incorrecto o incompleto

  • Faltan gráficos o texto, o hay páginas en blanco

  • El formato de página es diferente que el de otra impresora

  • Calidad de los gráficos

Nota

Para obtener una vista previa del trabajo de impresión, use la opción de presentación preliminar de la aplicación de software (si está disponible).

Esta sección proporciona información sobre los temas siguientes:

  • Texto distorsionado, incorrecto o incompleto
  • Faltan gráficos o texto, o hay páginas en blanco
  • El formato de página es diferente que el de otra impresora
  • Calidad de los gráficos


Texto distorsionado, incorrecto o incompleto

  • Si un archivo concreto imprime texto distorsionado, puede que haya un problema con ese archivo en particular. Si una aplicación concreta imprime texto distorsionado, puede que haya un problema con esa aplicación en particular. Asegúrese de que está seleccionado el controlador de impresora adecuado.

  • Puede haber un problema en la aplicación de software. Intente imprimir desde otra aplicación de software.

  • Es posible que el cable USB esté suelto o defectuoso. Intente realizar lo siguiente:

    ADVERTENCIA

    Antes de conectar el cable USB a la impresora, desconecte la impresora para evitar que se produzcan daños en ella.

    • Desconecte el cable y vuelva a conectarlo por los dos extremos.
    • Intente imprimir un trabajo que sepa que se imprime correctamente.
    • Si es posible, conecte el cable y la impresora a otro equipo e intente imprimir un trabajo que sepa que se imprime correctamente.
    • Apague la impresora y el equipo. Retire el cable USB y compruebe que no haya daños en ambos extremos del cable. Vuelva a conectar el cable USB, asegurándose de que las conexiones sean bien firmes. Asegúrese de que la impresora está conectada directamente al equipo. Retire cualquier caja de conmutación, unidad para copias de seguridad, dispositivo de seguridad o cualquier otro dispositivo conectado entre el puerto USB del equipo y la impresora. A veces, estos dispositivos interfieren en la comunicación entre el equipo y la impresora. Reinicie la impresora y el equipo.


Faltan gráficos o texto, o hay páginas en blanco

  • Compruebe que el archivo no contenga páginas en blanco.

  • Es posible que el cartucho de impresión conserve todavía el precinto. Retire el cartucho de impresión y tire de la lengüeta en el extremo del cartucho hasta retirar toda la cinta. Vuelva a instalar el cartucho de impresión. Consulte Sustitución del cartucho de impresión para obtener instrucciones.

  • Es posible que la configuración de los gráficos en las propiedades de la impresora no sea adecuada para el tipo de trabajo que está imprimiendo. Pruebe una configuración de gráficos diferente en las propiedades de la impresora. Consulte Propiedades de la impresora (controlador) para obtener más información.

  • Limpie la impresora, especialmente los contactos entre el cartucho de impresión y la fuente de alimentación.


El formato de página es diferente que el de otra impresora

Si para crear el documento ha utilizado un controlador de impresora (software de impresora) más antiguo o diferente, o si la configuración de las propiedades de impresora en el software es diferente, el formato de página puede cambiar al intentar imprimir mediante el nuevo controlador de impresora o la nueva configuración. Para intentar eliminar este problema, realice lo siguiente:

  • Cree documentos e imprímalos mediante el mismo controlador de impresora (software de impresora) y la misma configuración de las propiedades de impresora, al margen de la impresora HP LaserJet que utilice para imprimirlos.

  • Cambie la resolución, el tamaño de papel, la configuración de fuente y otras configuraciones. Consulte Propiedades de la impresora (controlador) para obtener más información.


Calidad de los gráficos

Es posible que la configuración de gráficos no sea adecuada para el trabajo de impresión. Compruebe la configuración de gráficos, como la resolución, en las propiedades de la impresora y ajuste dicha configuración según sea necesario. Consulte Propiedades de la impresora (controlador) para obtener más información.

Nota

Puede que se pierda algo de resolución al convertir de un formato de gráficos a otro.

Vuelva a Búsqueda de la solución.


Problemas del software de la impresora

Problemas del software de la impresora
Problema Solución
El controlador de impresión para la impresora HP LaserJet 1018 no está visible en la carpeta Impresora.

  • Reinicie el equipo.

  • Vuelva a instalar el software de la impresora. En la barra de tareas de Windows, haga clic en Inicio, seleccione Programas, HP, HP LaserJet 1018 series y, a continuación, haga clic en Uninstall HP LaserJet 1018 series (Desinstalar HP LaserJet 1018). Apague la impresora. Instale el software de la impresora desde el CD. Vuelva a encender la impresora.

    Nota

    Cierre cualquier aplicación que se esté ejecutando. Para cerrar una aplicación que tenga un icono en la bandeja del sistema, haga clic con el botón derecho en el icono y seleccione Cerrar o Desactivar.

  • Intente conectar el cable USB en un puerto USB distinto del equipo.

  • Si está intentando imprimir en una impresora compartida, vaya a la barra de tareas de Windows y haga clic en Inicio, seleccione Configuración y elija Impresoras. Haga doble clic en el icono Agregar impresora. Siga las instrucciones del Asistente para agregar impresoras.

Se ha mostrado un mensaje de error durante la instalación del software.

  • Reinicie el equipo.

  • Vuelva a instalar el software de la impresora. En la barra de tareas de Windows, haga clic en Inicio, seleccione Programas, HP, HP LaserJet 1018 series y, a continuación, haga clic en Uninstall HP LaserJet 1018 series (Desinstalar HP LaserJet 1018). Apague la impresora. Instale el software de la impresora desde el CD. Vuelva a encender la impresora.

    Nota

    Cierre cualquier aplicación que se esté ejecutando. Para cerrar una aplicación que tenga un icono en la barra de tareas, haga clic con el botón derecho en el icono y seleccione Cerrar o Desactivar.

  • Compruebe la cantidad de espacio libre en el disco en el que está instalando el software de la impresora. Si fuera necesario, libere todo el espacio que pueda y vuelva a instalar el software de la impresora.

  • Si fuera necesario, ejecute el Desfragmentador de disco y vuelva a instalar el software de la impresora.

La impresora está en modo Preparada, pero no imprime.

  • Reinicie el equipo.

  • Compruebe que todos los cables están fijados correctamente y cumplen las especificaciones. Esto incluye los cables USB y de alimentación. Pruebe con un cable nuevo.

  • Vuelva a instalar el software de la impresora. En la barra de tareas de Windows, haga clic en Inicio, seleccione Programas, HP, HP LaserJet 1018 series y, a continuación, haga clic en Uninstall HP LaserJet 1018 series (Desinstalar HP LaserJet 1018). Apague la impresora. Instale el software de la impresora desde el CD. Vuelva a encender la impresora.

    Nota

    Cierre cualquier aplicación que se esté ejecutando. Para cerrar una aplicación que tenga un icono en la barra de tareas, haga clic con el botón derecho en el icono y seleccione Cerrar o Desactivar.

Vuelva a Búsqueda de la solución.


Mejora de la calidad de impresión

Esta sección contiene información para identificar y corregir los defectos de impresión.

Esta sección proporciona información sobre los temas siguientes:

  • Impresión clara o debilitada
  • Manchas de tóner
  • Imperfecciones
  • Líneas verticales
  • Fondo gris
  • Zonas borrosas
  • Tóner suelto
  • Defectos verticales repetidos
  • Caracteres malformados
  • Página inclinada
  • Curvaturas u ondulaciones
  • Arrugas o pliegues
  • Contorno de dispersión del tóner
  • Gotas de agua en el borde inferior


Impresión clara o debilitada

Ilustración de la calidad de impresión

  • El nivel de tóner es bajo. Consulte Redistribución del tóner para obtener más información.

  • Es posible que el soporte de impresión no cumpla las especificaciones de HP (por ejemplo, que sea demasiado húmedo o rugoso). Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • Si toda la página aparece clara, los ajustes de densidad de impresión son demasiado claros o la opción EconoMode está activada. Ajuste la densidad de impresión y desactive la opción EconoMode en las propiedades de la impresora. Consulte Ahorro de tóner para obtener más información.


Manchas de tóner

Ilustración de la calidad de impresión

  • Es posible que el soporte de impresión no cumpla las especificaciones de HP (por ejemplo, que sea demasiado húmedo o rugoso). Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • Es posible que la impresora necesite una limpieza. Consulte Limpieza de la impresora o Limpieza de la ruta del soporte de la impresora para obtener instrucciones.


Imperfecciones

Ilustración de la calidad de impresión

  • Es posible que sólo haya una hoja de soporte de impresión defectuosa. Intente volver a imprimir el trabajo.

  • El contenido de humedad del soporte de impresión no es uniforme o el soporte presenta zonas húmedas en su superficie. Intente imprimir con un nuevo soporte de impresión. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • El lote del soporte de impresión es defectuoso. Los procesos de fabricación pueden hacer que algunas áreas rechacen el tóner. Intente utilizar una marca de soporte diferente.

  • El cartucho de impresión puede ser defectuoso. Consulte Sustitución del cartucho de impresión para obtener más información.

Nota

Si con estos pasos no se corrige el problema, póngase en contacto con un distribuidor autorizado o un representante del servicio técnico de HP.


Líneas verticales

Ilustración de la calidad de impresión

  • Es posible que el tambor fotosensible que contiene el cartucho de impresión esté rayado. Instale un nuevo cartucho de impresión HP. Consulte Sustitución del cartucho de impresión para obtener instrucciones.


Fondo gris

Ilustración de la calidad de impresión

  • Disminuya el valor de densidad de impresión a través de las propiedades de la impresora. Esto reducirá la cantidad de sombreado de fondo. Consulte Propiedades de la impresora (controlador).

  • Cambie el soporte de impresión por uno de menor gramaje. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • Compruebe el entorno de la impresora. Las condiciones de mucha sequedad (baja humedad) pueden aumentar el sombreado de fondo.

  • Instale un nuevo cartucho de impresión HP. Consulte Sustitución del cartucho de impresión para obtener instrucciones.


Zonas borrosas

Ilustración de la calidad de impresión

  • Si aparecen zonas borrosas en el borde superior del soporte, significa que las guías para el soporte están sucias. Limpie las guías con un paño seco que no desprenda pelusa. Consulte Limpieza de la impresora para obtener más información.

  • Compruebe el tipo y la calidad del soporte de impresión.

  • Instale un nuevo cartucho de impresión HP. Consulte Sustitución del cartucho de impresión para obtener instrucciones.

  • La temperatura del fusor podría ser demasiado baja. En el controlador de la impresora, compruebe que el tipo de soporte de impresión seleccionado sea el correcto.


Tóner suelto

Ilustración de la calidad de impresión

  • Limpie el interior de la impresora. Consulte Limpieza de la impresora para obtener instrucciones.

  • Compruebe el tipo y la calidad del soporte de impresión. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • Instale un nuevo cartucho de impresión HP. Consulte Sustitución del cartucho de impresión para obtener instrucciones.

  • En el controlador de la impresora, compruebe que el tipo de soporte de impresión seleccionado sea el correcto.

  • Conecte la impresora directamente a una toma de corriente alterna, en lugar de a una línea de alimentación.


Defectos verticales repetidos

Ilustración de la calidad de impresión

  • El cartucho de impresión puede estar dañado. Si se produce una marca repetitiva en el mismo punto de la página, instale un nuevo cartucho de impresión HP. Consulte Sustitución del cartucho de impresión para obtener instrucciones.

  • Las partes internas pueden estar impregnadas de tóner. Consulte Limpieza de la impresora para obtener más información. Si los defectos se producen en el reverso de la página, es posible que el problema se corrija al imprimir unas páginas más.

  • En el controlador de la impresora, compruebe que el tipo de soporte de impresión seleccionado sea el correcto.


Caracteres malformados

Ilustración de la calidad de impresión

  • Si los caracteres se imprimen incorrectamente, generando imágenes huecas, es posible que la superficie del soporte sea demasiado resbaladiza. Pruebe un soporte diferente. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • Si los caracteres se forman de manera defectuosa, produciendo un efecto ondulante, la impresora puede requerir servicio técnico. Imprima una página de prueba. Si los caracteres se forman de manera defectuosa, póngase en contacto con un distribuidor autorizado o un representante del servicio técnico de HP. Consulte Cómo ponerse en contacto con HP para obtener más información.


Página inclinada

Ilustración de la calidad de impresión

  • Compruebe que el soporte de impresión se haya cargado correctamente y que las guías no estén muy juntas ni muy separadas con respecto a la pila de soporte. Consulte Carga del soporte en las bandejas de entrada para obtener más información.

  • La bandeja de entrada puede estar demasiado llena. Consulte Carga del soporte en las bandejas de entrada para obtener más información.

  • Compruebe el tipo y la calidad del soporte de impresión. Consulte Consideraciones sobre los soportes de impresión para obtener más información.


Curvaturas u ondulaciones

Ilustración de la calidad de impresión

  • Compruebe el tipo y la calidad del soporte de impresión. La humedad y las temperaturas altas harán que el soporte de impresión se curve. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • El soporte puede haber estado en la bandeja de entrada demasiado tiempo. Dé la vuelta a la pila de soporte de la bandeja. También puede intentar girar el soporte 180° en la bandeja de entrada.

  • La temperatura del fusor podría ser demasiado alta. En el controlador de la impresora, compruebe que el tipo de soporte de impresión seleccionado sea el correcto. Si el problema persiste, seleccione un tipo de soporte de impresión que utilice menos temperatura de fusor (por ejemplo, transparencias o un soporte ligero).


Arrugas o pliegues

Ilustración de la calidad de impresión

  • Compruebe que el soporte se haya cargado adecuadamente. Consulte Carga del soporte en las bandejas de entrada para obtener más información.

  • Compruebe el tipo y la calidad del soporte de impresión. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • Dé la vuelta a la pila de soporte de impresión contenida en la bandeja. También puede intentar girar el soporte 180° en la bandeja de entrada.

  • En los sobres, la causa puede ser aire "embolsado" dentro de los mismos. Retire el sobre, alíselo e intente imprimir de nuevo.


Contorno de dispersión del tóner

Ilustración de la calidad de impresión

  • Si se ha dispersado mucha cantidad de tóner alrededor de los caracteres, el soporte de impresión puede estar ofreciendo resistencia al tóner. (En la impresión láser es normal que el tóner se disperse en pequeñas cantidades.) Pruebe con un tipo de soporte diferente. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

  • Dé la vuelta a la pila de soporte de impresión contenida en la bandeja.

  • Utilice un soporte diseñado para impresoras láser. Consulte Consideraciones sobre los soportes de impresión para obtener más información.


Gotas de agua en el borde inferior

gotas de agua en la página
Nota

La humedad se está condensando en la unidad del fusor de la impresora y gotea en el soporte. En zonas de calor y humedad excesivos, el soporte retiene la humedad. Las gotas de agua no provocan daños en la impresora.

  • Use un soporte de impresión diferente.

  • Conserve el soporte de impresión en un recipiente hermético para, así, reducir la absorción de humedad.

Vuelva a Búsqueda de la solución.


Solución de atascos

PRECAUCIÓN

Para evitar que se produzcan daños en la impresora al solucionar un atasco (incluidos aquellos atascos en la bandeja de salida), abra siempre la puerta del cartucho de impresión y extraiga el cartucho. Mantenga la ventana abierta y el cartucho fuera hasta que haya solucionado el atasco. Si abre la puerta del cartucho de impresión y extrae el cartucho, los rodillos de la impresora soportarán menos tensión, lo que evitará que se produzcan daños en la impresora y, al mismo tiempo, que la retirada de las páginas atascadas sea más sencilla.

En ocasiones, el soporte se puede atascar durante un trabajo de impresión. Un mensaje de error en el software y las luces del panel de control de la impresora informan de los atascos que causan los soportes. Consulte Patrones de luces de estado para obtener más información.

A continuación se indican algunas de las causas de los atascos de papel:

  • Las bandejas de entrada no se han cargado correctamente o están demasiado llenas. Consulte Carga del soporte en las bandejas de entrada para obtener más información.

    Nota

    Al añadir un nuevo soporte de impresión, no olvide retirar todo el soporte de impresión de la bandeja de entrada y enderezar la pila del nuevo material. De esta manera, evitará que entren varias hojas de papel en la impresora al mismo tiempo, reduciendo así el riesgo de atascos.

  • El soporte de impresión no cumple las especificaciones de HP. Consulte Consideraciones sobre los soportes de impresión para obtener más información.

Esta sección proporciona información sobre los temas siguientes:

  • Ubicaciones típicas de los atascos del soporte de impresión
  • Extracción de una página atascada


Ubicaciones típicas de los atascos del soporte de impresión

  • Área del cartucho de impresión: consulte Extracción de una página atascada para obtener instrucciones.

  • Áreas de la bandeja de entrada: si la página aún sobresale de la bandeja de entrada, intente extraerlo suavemente de ésta sin romperlo (si nota resistencia, consulte Extracción de una página atascada para recibir instrucciones).

  • Ruta de salida: si la página sobresale de la bandeja de salida, consulte Extracción de una página atascada para recibir instrucciones.

Nota

Tras un atasco de soportes, es posible que queden residuos de tóner en la impresora. Estos residuos desaparecen después de imprimir varias hojas.


Extracción de una página atascada

PRECAUCIÓN

Los atascos de soportes pueden provocar que queden residuos de tóner en la página. Si se mancha la ropa de tóner, lávela con agua fría. El agua caliente fijará el tóner en el tejido.

PRECAUCIÓN

Para evitar que se produzcan daños en la impresora al solucionar un atasco (incluidos aquellos atascos en la bandeja de salida), abra siempre la puerta del cartucho de impresión y extraiga el cartucho.

    PRECAUCIÓN

    Para evitar dañar el cartucho de impresión, evite su exposición a la luz directa. Cubra el cartucho de impresión con una hoja de papel.

  1. Abra la puerta del cartucho de impresión y extraiga el cartucho.

    Apertura de la puerta del cartucho de impresión

  2. Con ambas manos, sujete el lado del soporte que sea más visible (incluyendo el centro), y tire de él con cuidado para sacarlo de la impresora.

    Extracción del soporte de impresión atascado

  3. Cuando extraiga el soporte de impresión atascado, vuelva a colocar el cartucho de impresión y cierre la puerta.

    Cierre de la puerta del cartucho de impresión

    Tras solucionar un atasco de soporte de impresión, es posible que tenga que apagar y volver a encender la impresora.

    Nota

    Al añadir un nuevo soporte de impresión, no olvide retirar todo el soporte de impresión de la bandeja de entrada y enderezar la pila del nuevo material.

Vuelva a Búsqueda de la solución.


Especificaciones de la impresora

Especificaciones de la impresora

En este apéndice se proporciona información acerca de los temas siguientes:

  • Especificaciones ambientales
  • Emisiones acústicas
  • Especificaciones eléctricas
  • Especificaciones físicas
  • Capacidades y valores nominales de la impresora
  • Especificaciones de memoria


Especificaciones ambientales

Entorno de funcionamiento Realice la instalación en una zona con buena ventilación y que no contenga polvo.
Impresora conectada a una toma de corriente alterna:

  • Temperatura: de 10 °C a 32,5 °C

  • Humedad: del 20 al 80% (sin condensación)

Entorno de almacenamiento Impresora desconectada de una toma de corriente alterna:

  • Temperatura: de 0 °C a 40 °C

  • Humedad: del 10 al 80% (sin condensación)

Nota

Los valores actuales corresponden al 1 de abril de 2004, pero están sujetos a cambios sin previo aviso. Consulte http://www.hp.com/support/lj1018 para obtener información.


Emisiones acústicas

Emisiones acústicas1, 2
Nivel de energía acústica | Declarado por ISO 9296
Imprimiendo3 | LWAd = < 6,2 Bels (A) y 62dB (A)
Preparada (PowerSave) | Inaudible
Nivel de presión acústica, posición en espera | Declarado por ISO 9296
Imprimiendo3 | LWAd = ≤4,9 Bels (A) y 49dB (A)
Preparada (PowerSave) | Inaudible

1 Los valores están sujetos a cambios sin previo aviso. Consulte http://www.hp.com/support/lj1018 para obtener información.

2 Configuración probada: unidad base HP LaserJet 1018, bandeja estándar, papel A4 e impresión continua a una cara.

3 La velocidad de HP LaserJet 1018 es de 12 ppm para soportes de tamaño A4 y 12 ppm para los de tamaño Letter.


Especificaciones eléctricas

ADVERTENCIA

Las condiciones de alimentación de energía son diferentes según el país/región de venta de la impresora. No convierta los voltajes de funcionamiento. Si lo hace, puede dañar la impresora e invalidar la garantía del producto.

 | Modelos de 110 voltios | Modelos de 230 voltios
Requisitos de alimentación | 110-127 V (+/-10%) 50/60 Hz (+/-2 Hz) | 220-240 V (+/-10%) 50/60 Hz (+/-2 Hz)
Corriente medida | 3,5 amperios | 2,0 amperios
Consumo de energía (promedio, en vatios)1, 2
Modelo del producto | Imprimiendo4 | Preparada3, 5 | Apagada
HP LaserJet 1018 | 250 W | 2 W | 0 W

1 Los valores están sujetos a cambios sin previo aviso. Consulte http://www.hp.com/support/lj1018 para obtener información.

2 El consumo de energía registrado constituye el valor más alto para la impresión en monocromo utilizando todos los voltajes estándares.

3 El tiempo predeterminado que transcurre desde el modo Preparada al modo PowerSave y el tiempo de recuperación que transcurre desde el modo PowerSave hasta el comienzo de la impresión es inapreciable (menos de 10 segundos) debido a la fusión instantánea.

4 La velocidad de HP LaserJet 1018 es de 12 ppm para soportes de tamaño A4 y 12 ppm para los de tamaño Letter.

5 La disipación de calor en el modo Preparada es de 20 BTU/hora.


Especificaciones físicas

Dimensiones

  • Ancho: 370 mm

  • Profundidad: 242 mm

  • Altura: 209 mm

Peso (cartucho de 2.000 páginas instalado) 5,8 kg
Nota

Los valores actuales corresponden al 1 de abril de 2004, pero están sujetos a cambios sin previo aviso. Consulte http://www.hp.com/support/lj1018 para obtener información.


Capacidades y valores nominales de la impresora

Velocidad de impresión

  • 12 ppm para soporte A4 y 12 ppm para soporte Letter

  • Primera página lista en sólo 10 segundos

Capacidad de la bandeja de entrada principal | 150 hojas de papel de peso normal: 75 g/m2
Capacidad de la ranura de alimentación de prioridad | 1 hoja de papel de hasta 163 g/m2
Capacidad de la bandeja de salida superior (cara abajo) | 100 hojas de papel de peso normal: 75 g/m2
Tamaño mínimo del papel | 76 x 127 mm
Tamaño máximo del papel | 216 x 356 mm
Peso de los soportes de impresión | Bandeja de salida: desde 60 hasta 105 g/m2
Memoria base | 2 MB de RAM
Resolución de impresión

  • 600 x 600 ppp con la tecnología de Resolución Mejorada (REt) de HP

  • 1200 ppp de calidad de impresión efectiva (600 x 600 x 2 ppp con la tecnología de Resolución Mejorada (REt) de HP)

Carga de trabajo

  • 3.000 páginas impresas a una cara al mes (máximo)

  • 1.000 páginas impresas a una cara al mes (promedio)


Especificaciones de memoria

Memoria base 2 MB de RAM


Información sobre normativas

Información sobre normativas

Cumplimiento de las normas de la FCC

Este equipo ha sido sometido a las pruebas pertinentes y ha demostrado cumplir con las condiciones estipuladas para un dispositivo digital de Clase B, de acuerdo con la Parte 15 de la normativa de la FCC. Estos límites se han establecido para proporcionar una protección razonable contra las interferencias perjudiciales en un entorno residencial. Este equipo genera, utiliza y puede emitir energía de frecuencia de radio. Si este equipo no se instala y utiliza de acuerdo con las instrucciones, puede provocar interferencias en las comunicaciones por radio. En cualquier caso, no hay garantía alguna de que no se puedan producir interferencias en una instalación específica. Si este equipo causa interferencias perjudiciales para la recepción de radio o televisión (para comprobarlo, encienda y apague el equipo), el usuario puede intentar corregirlas mediante uno de los siguientes métodos:

  • Reoriente o reubique la antena receptora.

  • Aumente la separación entre el equipo y el receptor.

  • Conecte el equipo a una toma de corriente de un circuito diferente a la que esté conectado el receptor.

  • Solicite ayuda al distribuidor o a un técnico especializado en radio y televisión.

Nota

Los cambios o modificaciones que se realicen en la impresora y que no hayan sido expresamente aprobados por Hewlett‑Packard pueden anular la autorización que posee el usuario para utilizar este equipo.

Para cumplir con los límites de Clase B expresados en la Parte 15 de la normativa de la FCC, es obligatorio el uso de un cable de interfaz blindado.

Esta sección proporciona información sobre los temas siguientes:

  • Declaración de conformidad
  • Declaraciones reglamentarias
  • Programa de apoyo a productos que respetan el medio ambiente
  • Hojas de datos sobre seguridad de materiales


Declaración de conformidad

Declaración de conformidad

de acuerdo con ISO/IEC Guía 22 y EN 45014

Nombre del fabricante:

Hewlett‑Packard Company

Dirección del fabricante:

11311 Chinden Boulevard Boise, Idaho 83714-1021 (Estados Unidos)

declara que el producto

Nombre del producto:

HP LaserJet 1018

Modelo reglamentario 3):

BOISB-0207-00

Opciones de producto:

TODAS

cumple con las siguientes especificaciones de producto:

Seguridad:

IEC 60950-1:2001 / EN 60950-1:2001 +A11

IEC 60825-1:1993 +A1 +A2 / EN 60825-1:1994 +A1 +A2 (Producto Láser / LED Clase 1)

GB4943-2001

EMC:

CISPR 22:1997 / EN 55022:1998 Clase B1)

EN 61000-3-2:2000

EN 61000-3-3:1995 + A1

EN 55024:1998 +A1 +A2

FCC Título 47 CFR, Parte 15 Clase B2) / ICES-003, Edición 4

GB9254-1998, GB17625.1-2003

Información adicional:

Este producto cumple con los requisitos de la directiva EMC 89/336/EEC y la directiva 73/23/EEC sobre bajo voltaje, al tiempo que lleva la marca de la CE correspondiente.

1) El producto ha sido probado en sistemas PC Hewlett‑Packard con configuraciones típicas. Prueba de cumplimiento del producto con el estándar, a excepción de la cláusula 9.5, que aún no tiene efecto.

2) Este dispositivo cumple con la Parte 15 de las normas de la FCC. Su utilización está sujeta a las dos condiciones siguientes: (1) el dispositivo no puede causar interferencias perjudiciales y (2) debe tolerar las interferencias que reciba, incluidas las que puedan ocasionar un funcionamiento no deseado.

3) Con una finalidad reglamentaria, se asigna a este producto un número de modelo reglamentario. Este número no debe confundirse con el nombre del producto ni con el número del producto.

Boise, Idaho 83714 (Estados Unidos)

1 de enero de 2006

ÚNICAMENTE para información sobre reglamentos:

Contacto en Australia:

Product Regulations Manager, Hewlett‑Packard Australia Ltd.
31-41 Joseph Street
Blackburn, Victoria 3130 (Australia).

Contacto en Europa:

Cualquier oficina de ventas o servicio técnico local de Hewlett‑Packard, o bien Hewlett‑Packard GmbH, Department HQ-TRE / Standards Europe
Herrenberger Straße 140
D-71034 Böblingen (Alemania) (FAX: +49-7031-14-3143)

Contacto en Estados Unidos:

Product Regulations Manager, Hewlett‑Packard Company
PO Box 15, Mail Stop 160,
Boise, Idaho 83707-0015 (Estados Unidos) (Teléfono: 208-396-6000)


Declaraciones reglamentarias

Esta sección proporciona información sobre los temas siguientes:

  • Declaración de seguridad sobre el láser
  • Normativa DOC de Canadá
  • Declaración EMI de Corea
  • Declaración sobre el láser para Finlandia


Declaración de seguridad sobre el láser

El CDRH (Center for Devices and Radiological Health) de la FDA (Food and Drug Administration) de Estados Unidos ha implementado reglamentaciones para los productos láser fabricados a partir del 1 de agosto de 1976. Su cumplimiento es obligatorio para los productos comercializados en Estados Unidos. Esta impresora ha sido certificada como un producto láser de "Clase 1" según la norma Radiation Performance Standard del DHHS (Department of Health and Human Services) de Estados Unidos, de acuerdo con la ley Radiation Control for Health and Safety de 1968.

Como la radiación emitida en el interior de la impresora queda completamente aislada en alojamientos protectores y cubiertas externas, el haz de láser no puede escaparse durante ninguna fase de la operación normal por parte del usuario.

ADVERTENCIA

Si se utilizan controles, se realizan ajustes o se llevan a cabo procedimientos diferentes de los especificados en esta guía del usuario, se puede producir una exposición a radiaciones peligrosas.


Normativa DOC de Canadá

Cumple con los requisitos de Clase B de EMC en Canadá.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


Declaración EMI de Corea

Declaración EMI de Corea

http://www.hp.com


Declaración sobre el láser para Finlandia

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1018 -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1018 -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 785-800 nm

Teho 5 mW

Luokan 3B laser


Programa de apoyo a productos que respetan el medio ambiente

Protección del medio ambiente

Hewlett‑Packard Company se compromete a ofrecer productos de alta calidad que no afecten adversamente al medio ambiente. Este producto está diseñado con varios atributos que minimizan el impacto en el medioambiente.

La emisión de ozono

Este producto no genera cantidades apreciables de ozono (O3).

Consumo de energía

El consumo de energía disminuye notablemente cuando la impresora se encuentra en modo de ahorro de energía o de suspensión, lo que permite la conservación de los recursos naturales y el ahorro de dinero sin que se vea afectado el alto rendimiento del producto. Este producto reúne las condiciones necesarias de Energy Star® (versión 3.0), un programa voluntario establecido para fomentar el desarrollo de productos de oficina que utilicen la energía de forma eficiente.

logotipo de Energy Star

Energy Star es una marca de servicio registrada en la U.S. Environmental Protection Agency (Agencia para la protección medioambiental de Estados Unidos). En calidad de partícipe en el programa Energy Star, Hewlett‑Packard Company ha determinado que este producto cumple con las recomendaciones de Energy Star en cuanto al uso eficiente de la energía. Si desea obtener más información, consulte http://www.energystar.gov/.

Consumo de tóner

En EconoMode, la impresora utiliza considerablemente menos tóner, lo que puede prolongar la vida útil del cartucho de impresión.

Consumo de papel

La característica de impresión a doble cara manual (consulte Impresión en ambas caras del papel (impresión manual a doble cara)) y las posibilidades de impresión N en uno (varias páginas impresas en una hoja de papel) de este producto permiten reducir el consumo de papel y, por tanto, la demanda de recursos naturales.

Plásticos

Los componentes de plástico de más de 25 gramos están marcados de acuerdo con los estándares internacionales que mejoran la capacidad de identificación de los plásticos con fines de reciclaje al final de la vida útil del producto.

Consumibles de impresión HP LaserJet

En muchos países/regiones, los consumibles de este producto (por ejemplo, cartuchos de impresión) se pueden devolver a HP a través del programa de devolución y reciclaje de consumibles de HP. Se trata de un programa de devolución gratuito y sencillo disponible en 30 países/regiones. En cada cartucho de impresión y paquete de consumibles nuevo de HP LaserJet se incluyen instrucciones del programa e información en varios idiomas.

Información sobre el programa de devolución y reciclaje de consumibles de impresión de HP

Desde 1992, HP ha facilitado la devolución y reciclaje de consumibles de HP LaserJet sin cargo alguno en el 86% del mercado mundial donde estos consumibles de HP LaserJet se comercializan. La guía de instrucciones de la mayor parte de cajas de cartuchos de impresión de HP LaserJet incluye etiquetas de franqueo prepagado. Las etiquetas y cajas por lotes también están disponibles en el sitio Web: http://www.hp.com/recycle.

Gracias al programa de reciclaje de consumibles HP Planet Partners, durante el año 2002 se reciclaron en total más de 10 millones de cartuchos de impresión de HP LaserJet. Esta cifra récord representa 11.600 toneladas de material de cartuchos de impresión que no se ha depositado en los vertederos. HP ha reciclado en todo el mundo una media del 80% de los cartuchos de impresión (fabricados principalmente de plástico y metal) según peso. Este plástico y este metal reciclados se utilizarán en la fabricación de productos nuevos como productos de HP, bandejas de plástico y carretes. El resto del material se elimina de forma adecuada para el medio ambiente.

Devoluciones de reciclaje en Estados Unidos

Para fomentar una devolución de cartuchos y consumibles usados más considerada con el medio ambiente, HP recomienda efectuar las devoluciones en lotes. Para ello basta con empaquetar dos o más cartuchos y utilizar la etiqueta de franqueo prepagado de UPS que se incluye en el paquete. Si desea obtener más información en Estados Unidos, llame al (800)-340-2445 o visite el sitio Web de HP en http://www.hp.com/recycle.

Devoluciones de reciclaje fuera de Estados Unidos

Los clientes de fuera de Estados Unidos han de visitar el sitio Web http://www.hp.com/recycle para obtener más información acerca de la disponibilidad del programa de devolución y reciclaje de consumibles de HP.

Papel

Este producto puede usar papeles reciclados cuando éstos reúnan los criterios especificados en la guía de soportes de impresión Print Media Guide. Consulte Pedido de consumibles para obtener información. Este dispositivo es compatible con el uso de papel reciclado, de acuerdo con EN12281:2002.

Restricciones de material

Este producto HP no contiene pilas.

Eliminación de residuos de aparatos eléctricos y electrónicos por parte de usuarios domésticos en la Unión Europea

Este símbolo en el producto o en el embalaje indica que no se puede desechar el producto junto con los residuos domésticos. Por el contrario, si debe eliminar este tipo de residuo, es responsabilidad del usuario entregarlo en un punto de recolección designado de reciclado de aparatos electrónicos y eléctricos. El reciclaje y la recolección por separado de estos residuos en el momento de la eliminación ayudará a preservar recursos naturales y a garantizar que el reciclaje proteja la salud y el medio ambiente. Si desea información adicional sobre los lugares donde puede dejar estos residuos para su reciclado, póngase en contacto con las autoridades locales de su ciudad, con el servicio de gestión de residuos domésticos o con la tienda donde adquirió el producto.

Para obtener más información

Para obtener información sobre estos temas de medio ambiente:

  • Hoja de perfil medioambiental del producto para este y otros dispositivos de HP relacionados

  • Compromiso de HP con el medio ambiente

  • Sistema de administración medioambiental de HP

  • Programa de devolución y reciclaje de productos de HP al final de su vida útil

  • Hojas de datos de seguridad de materiales

Visite: http://www.hp.com/go/environment o http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Hojas de datos sobre seguridad de materiales

La hoja de datos sobre seguridad de materiales (MSDS) para consumibles que contienen sustancias químicas (por ejemplo, un tóner), se puede obtener poniéndose en contacto con el sitio Web de HP en: http://www.hp.com/go/msds o http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Garantía y licencias

Garantía y licencias

Declaración de garantía limitada de Hewlett‑Packard

PRODUCTO DE HP | DURACIÓN DE LA GARANTÍA LIMITADA
Impresora HP LaserJet 1018 | 12 meses de garantía limitada

A partir de la fecha de compra, HP garantiza al cliente que sus productos de hardware y accesorios no presentarán ningún tipo de defecto de materiales o de fabricación durante el período anteriormente indicado. Si se notifican a HP defectos de dicho tipo durante el período de garantía, HP procederá, según sea pertinente, a reparar o reemplazar los productos que demuestren ser defectuosos. Los productos de recambio pueden ser nuevos o de rendimiento similar al de los nuevos.

HP garantiza que el software de HP no dejará de ejecutar sus instrucciones de programación después de la fecha de compra, durante el período especificado anteriormente, debido a defectos en el material y la mano de obra cuando se instale y utilice correctamente. Si se notifica a HP la existencia de tales defectos durante el período de garantía, HP reemplazará los soportes en los que se almacena el software que no ejecuta sus instrucciones de programación debido a dichos defectos.

HP no garantiza que el funcionamiento de los productos de HP será ininterrumpido o sin errores. Si, tras un período de tiempo razonable, HP no puede reparar o reemplazar el producto como se garantiza, se reembolsará al cliente el importe de la compra previa devolución del producto.

Los productos de HP pueden contener componentes reprocesados equivalentes en rendimiento a un componente nuevo o componentes que hayan sido utilizados alguna vez.

La garantía no se aplica a defectos ocasionados por (a) mantenimiento o calibración inadecuados o inapropiados, (b) software, componentes de interfaz, componentes o consumibles que no haya proporcionado HP, (c) modificaciones no autorizadas o uso indebido, (d) uso fuera de las especificaciones medioambientales publicadas para el producto o (e) preparación o mantenimiento inadecuado del local.

EN LA MEDIDA EN QUE LO PERMITA LA LEGISLACIÓN LOCAL, LAS GARANTÍAS MENCIONADAS ANTERIORMENTE SON EXCLUSIVAS Y NO SE HA OFRECIDO NI ESPECIFICADO NINGÚN OTRO TIPO DE GARANTÍA O CONDICIÓN, ESCRITA NI ORAL, Y HP RECHAZA ESPECÍFICAMENTE CUALQUIER GARANTÍA O CONDICIÓN IMPLÍCITA DE COMERCIABILIDAD, CALIDAD SATISFACTORIA O IDONEIDAD PARA UNA FINALIDAD DETERMINADA. Algunos países/regiones, estados o provincias no permiten limitaciones en la duración de una garantía implícita, por lo que la limitación o exclusión anterior puede no ser aplicable en su caso. Esta garantía limitada le otorga derechos legales específicos y puede que disponga de otros derechos que varían de un estado a otro, de una provincia a otra o de un/a país/región a otro/a. La garantía limitada de HP es válida en cualquier país/región o localidad en los que HP ofrezca un servicio de asistencia para este producto y donde haya comercializado este producto. El nivel del servicio de garantía que recibe puede variar dependiendo de los estándares locales. HP no modificará el modelo, el montaje ni las funciones del producto para hacer que funcione en un país/región en el que nunca iba a utilizarse por cuestiones legales o reglamentarias.

EN LA MEDIDA EN QUE LO PERMITA LA LEGISLACIÓN LOCAL, LOS RECURSOS INDICADOS EN ESTA DECLARACIÓN DE GARANTÍA SON LOS RECURSOS ÚNICOS Y EXCLUSIVOS A LOS QUE PUEDE OPTAR EL CLIENTE. EXCEPTO EN LOS CASOS QUE SE INDICAN ANTERIORMENTE, BAJO NINGÚN CONCEPTO SERÁN HP O SUS PROVEEDORES RESPONSABLES DE PÉRDIDAS DE DATOS NI POR DAÑOS DIRECTOS, ESPECIALES, INCIDENTALES, CONSECUENCIALES (INCLUIDO LUCRO CESANTE O PÉRDIDA DE DATOS) NI POR DAÑOS DE OTROS TIPOS, AUNQUE SE BASEN EN CONTRATOS, RECLAMACIONES U OTRA CAUSA. Algunos países/regiones, estados o provincias no permiten la exclusión ni limitación de daños incidentales ni consecuenciales, por lo que la limitación o exclusión anterior puede no ser aplicable en su caso.

LOS TÉRMINOS DE GARANTÍA QUE CONTIENE ESTA DECLARACIÓN, EN LA MEDIDA EN QUE LO PERMITA LA LEGISLACIÓN, NO EXCLUYEN, LIMITAN NI MODIFICAN, SINO QUE SE SUMAN A LOS DERECHOS LEGALES OBLIGATORIOS APLICABLES A LA VENTA DE ESTE PRODUCTO.

Esta sección proporciona información sobre los temas siguientes:

  • Acuerdo de licencia para el uso del software de Hewlett‑Packard
  • Garantía limitada del cartucho de impresión


Acuerdo de licencia para el uso del software de Hewlett‑Packard

ATENCIÓN: EL USO DEL SOFTWARE ESTÁ SUJETO A LOS TÉRMINOS DE LA LICENCIA DEL SOFTWARE DE HP QUE SE ESTABLECEN A CONTINUACIÓN. EL USO DEL SOFTWARE POR PARTE DEL USUARIO IMPLICA SU ACEPTACIÓN DE LOS TÉRMINOS DE ESTA LICENCIA.

TÉRMINOS DE LA LICENCIA DEL SOFTWARE DE HP

A menos que tenga un acuerdo firmado por separado con Hewlett‑Packard, los siguientes Términos de Licencia establecerán las condiciones de uso del Software al que acompaña.

Concesión de licencia. Hewlett‑Packard le concede una licencia de uso para una copia del Software. Por "uso" se entiende almacenar, cargar, instalar, ejecutar o visualizar el software. El usuario final no tiene derecho a modificar el software ni a inhabilitar ninguna de sus características de licencia o control. Si la licencia del software permite el "uso simultáneo", no deberá permitir que se exceda el número máximo de usuarios autorizados que utilizan el software simultáneamente.

Propiedad. El Software pertenece a Hewlett‑Packard o a terceras compañías, y está protegido por derechos de autor (copyright). La licencia no le confiere ningún tipo de título ni propiedad sobre el Software y no representa la venta de ningún derecho sobre éste. Los proveedores de Hewlett‑Packard pueden proteger sus derechos en el caso de que se produzca una infracción de los términos de la licencia.

Copias y adaptaciones. Podrá realizar copias o adaptaciones del Software sólo con fines de archivo o cuando realizar una copia o una adaptación represente un aspecto esencial del Uso autorizado del Software. En todas las copias o adaptaciones autorizadas del Software deben constar todos los avisos de derechos de autor que aparecen en el original. El Software no se puede copiar en ninguna red pública.

No se debe desensamblar ni decodificar. El Software no se debe desensamblar ni descompilar, a menos que se haya obtenido la autorización previa por escrito de HP. Es posible que en algunas jurisdicciones no sea necesario obtener la autorización de HP para desensamblar o descompilar el software de forma limitada. Si HP se lo solicita, deberá facilitar información razonablemente detallada acerca de cualquier desensamblaje o descompilación que haya realizado. No debe decodificar el Software a menos que sea un aspecto necesario para su funcionamiento.

Transferencia. La licencia finalizará automáticamente cuando se produzca cualquier transferencia del Software. Si transfiere el Software, deberá entregarlo al beneficiario junto con todas las copias que haya realizado y la documentación correspondiente. Esta persona deberá aceptar los Términos de la licencia como condición previa a la transferencia.

Finalización. En caso de incumplir cualquiera de los Términos de la licencia, HP podrá finalizarla notificándole al respecto. En caso de finalización, tendrá que destruir inmediatamente el Software junto con todas las copias, adaptaciones y partes combinadas con otro software.

Restricciones de exportación. No podrá exportar ni reexportar el Software, ni las copias o adaptaciones de éste, si al hacerlo se contravienen las normativas o la legislación vigentes.

Derechos restringidos del Gobierno de los EE.UU.. El desarrollo del Software y toda la documentación que lo acompaña ha sido financiado completamente de forma privada. Se entregan y se les proporciona licencia como "software comercial de computadoras" tal como se define en DFARS 252.227-7013 (octubre 1988), DFARS 252.211-7015 (mayo 1991) o DFARS 252.227-7014 (junio 1995), como "artículo comercial" tal como se define en FAR 2.101(a) (junio 1987), o como "software restringido de computadoras" tal como se define en FAR 52.227-19 (junio 1987) (o cualquier cláusula de contrato o normativa de agencia equivalente), según lo aplicable. Sólo se le conceden los derechos que la cláusula DFAR o FAR que corresponda, o el contrato de licencia estándar de HP, determinen para dicho Software y la documentación que lo acompaña.


Garantía limitada del cartucho de impresión

Esta garantizado que este producto de HP no presentará ningún tipo de defecto de materiales o de fabricación. Esta garantía no es aplicable a productos que (a) se hayan recargado, restaurado, refabricado o manipulado de cualquier otro modo, (b) presenten problemas derivados del uso indebido, almacenamiendo inadecuado o utilización fuera de las especificaciones medioambientales publicadas para el producto de impresora o (c) muestren desgaste causado por su uso habitual. Para obtener un servicio de garantía devuelva el producto al lugar donde lo adquirió (junto con una descripción por escrito del problema y muestras de impresiones) o póngase en contacto con el servicio de asistencia al cliente de HP. Según estime oportuno, HP sustituirá los productos defectuosos o le reembolsará el precio de compra. EN LA MEDIDA EN QUE LO PERMITA LA LEGISLACIÓN LOCAL, LA GARANTÍA MENCIONADA ANTERIORMENTE ES EXCLUSIVA Y NO SE HA OFRECIDO NI ESPECIFICADO NINGÚN OTRO TIPO DE GARANTÍA O CONDICIÓN, ESCRITA NI ORAL, Y HP RECHAZA ESPECÍFICAMENTE CUALQUIER GARANTÍA O CONDICIÓN IMPLÍCITA DE COMERCIABILIDAD, CALIDAD SATISFACTORIA O IDONEIDAD PARA UNA FINALIDAD DETERMINADA. EN LA MEDIDA EN QUE LO PERMITA LA LEGISLACIÓN LOCAL, BAJO NINGÚN CONCEPTO SERÁN HP O SUS PROVEEDORES RESPONSABLES DE DAÑOS DIRECTOS, ESPECIALES, INCIDENTALES, CONSECUENCIALES (INCLUIDO LUCRO CESANTE O PÉRDIDA DE DATOS) NI POR DAÑOS DE OTROS TIPOS, AUNQUE SE BASEN EN CONTRATOS, RECLAMACIONES U OTRA CAUSA. LOS TÉRMINOS DE GARANTÍA QUE CONTIENE ESTA DECLARACIÓN, EN LA MEDIDA EN QUE LO PERMITA LA LEGISLACIÓN, NO EXCLUYEN, LIMITAN NI MODIFICAN, SINO QUE SE SUMAN A LOS DERECHOS LEGALES OBLIGATORIOS APLICABLES A LA VENTA DE ESTE PRODUCTO.


Piezas y accesorios de HP

Piezas y accesorios de HP

En este apéndice se proporciona información acerca de los temas siguientes:

  • Pedido de consumibles
  • Uso de cartuchos de impresión HP


Pedido de consumibles

Es posible aumentar las posibilidades de la impresora con accesorios y consumibles opcionales. Para garantizar un rendimiento óptimo, utilice accesorios y consumibles diseñados específicamente para la impresora HP LaserJet 1018.

Información para realizar pedidos
Elemento | Descripción o uso | Referencia
Consumibles de impresión | Papel multiusos HP | Papel de marca HP que permite una gran variedad de usos (1 caja de 10 resmas de 500 hojas cada una). Para solicitar una muestra, en Estados Unidos, llame al 800-471-4701. | HPM1120
Papel HP LaserJet | Papel de marca HP de alta calidad para su utilización con impresoras HP LaserJet (1 caja de 10 resmas de 500 hojas cada una). Para solicitar una muestra, en Estados Unidos, llame al 800-471-4701. | HPJ1124
Película para transparencias HP LaserJet Película para transparencias de la marca HP que se puede utilizar en impresoras monocromas HP LaserJet. 92296T (Letter)
92296U (A4)
Cartuchos de impresión para la impresora HP LaserJet 1018 Cartuchos de impresión Cartuchos de impresión de recambio para la impresora HP LaserJet 1018.
Cartucho para 2.000 páginas.
Consulte Duración esperada del cartucho de tóner para obtener más información. 		Q2612A
Documentación complementaria HP LaserJet printer family print media guide (Guía de soportes de impresión de la familia de impresoras de HP LaserJet) Guía que trata sobre la utilización de papel y otros soportes de impresión en impresoras HP LaserJet. 5851-1468
Nota

Puede descargar este documento en http://www.hp.com/support/ljpaperguide.

Piezas de recambio | Rodillo de recogida de soportes de impresión | Sirve para tomar el soporte de impresión de la bandeja de entrada y hacerlo avanzar por la impresora. | RL1-0266
Placa de separación de la impresora | Sirve para evitar que se introduzcan varias hojas de papel por la ruta de la impresora. | RL1-0269
Pieza accesorio Cubierta de la bandeja de entrada Sirve para cubrir el soporte en la bandeja de entrada. Q2460-40004 (Estados Unidos)
Q2460-40005 (Europa)


Uso de cartuchos de impresión HP

En las siguientes secciones se proporciona información sobre los cartuchos de HP e instrucciones para la redistribución del tóner y la sustitución del cartucho de impresión.

Esta sección proporciona información sobre los temas siguientes:

  • Política de HP sobre cartuchos de impresión de otros fabricantes
  • Almacenamiento de los cartuchos de impresión
  • Duración esperada del cartucho de tóner
  • Ahorro de tóner


Política de HP sobre cartuchos de impresión de otros fabricantes

Hewlett‑Packard Company no recomienda el uso de cartuchos de impresión que no sean de HP, ya sean nuevos, recargados o refabricados. Como se trata de productos que no son de HP, Hewlett‑Packard no ha intervenido en su diseño o ni puede controlar su calidad. La garantía de la impresora no cubrirá el servicio o reparación que se puedan necesitar a consecuencia del uso de cartuchos de impresión que no sean de HP.

Nota

La garantía no cubre los defectos ocasionados por software, componentes de interfaz o componentes no suministrados por Hewlett‑Packard.


Almacenamiento de los cartuchos de impresión

No extraiga el cartucho de impresión del envoltorio a no ser que vaya a utilizarlo en un corto espacio de tiempo.

PRECAUCIÓN

Para evitar dañar el cartucho de impresión, evite su exposición a la luz directa.

Algunos paquetes de cartuchos de impresión HP LaserJet están sellados con un código de fecha alfanumérico. Este código representa un período de 30 meses posterior a la fecha de producción que facilita procesos de gestión de inventario eficaces entre HP y sus revendedores. No sirve como indicación de la duración del tóner (vida útil) ni está relacionado en modo alguno con los términos de la garantía.


Duración esperada del cartucho de tóner

La vida útil de un cartucho de impresión depende de la cantidad de tóner que requieran los trabajos. El cartucho de impresión de la impresora HP LaserJet 1018 permite imprimir una media de 2.000 páginas (rendimiento declarado según la norma ISO/IEC 19752).

Nota

Posiblemente la duración del cartucho de tóner será mayor que la de las piezas mecánicas del cartucho de impresión. Si en estas circunstancias la calidad de impresión comienza a disminuir, deberá instalar un nuevo cartucho de impresión, incluso en el caso de que el cartucho de tóner aún no se haya agotado.

Todo ello presuponiendo que la densidad de impresión está definida en 3 y que no se haya activado EconoMode. (Estos son los valores predeterminados.)


Ahorro de tóner

Cuando la impresora está en el modo EconoMode, utiliza menos tóner en cada página. La selección de esta opción alarga la vida del cartucho de impresión y reduce el coste por página, pero también reduce la calidad de la impresión. HP no recomienda el uso constante de EconoMode.


Servicio de atención al cliente y asistencia técnica

Servicio de atención al cliente y asistencia técnica

En este apéndice se proporciona información acerca de los temas siguientes:

  • Disponibilidad de servicio técnico y asistencia
  • Instrucciones para volver a empaquetar la impresora
  • Cómo ponerse en contacto con HP


Disponibilidad de servicio técnico y asistencia

HP ofrece en todo el mundo una gran variedad de opciones de servicio técnico y asistencia para sus productos. La disponibilidad de estos programas depende de dónde se encuentre.

Esta sección proporciona información sobre los temas siguientes:

  • Contrato de servicios y de servicios HP Care Pack™


Contrato de servicios y de servicios HP Care Pack™

HP dispone de varias opciones de asistencia y servicios que cubren una amplia gama de necesidades. Estas opciones no forman parte de la garantía estándar. Los servicios de asistencia pueden variar según la ubicación. Para la mayoría de las impresoras de HP, se ofrecen contratos de servicios y de servicios HP Care Pack incluidos en la garantía y luego de que caduca la garantía.

Si desea conocer las opciones de asistencia técnica para la impresora, vaya a http://www.hpexpress-services.com/10467a y escriba el número de modelo de la impresora. En Norteamérica, se puede obtener información sobre el contrato de servicios a través del Centro de atención al cliente de HP. Llame al 1-800-HPINVENT 1-800-474-6836 (EE.UU.) o al 1-877-231-4351 (Canadá). Para el resto de países/regiones, póngase en contacto con el Centro de atención al cliente de HP de los países/regiones específicos. Consulte el prospecto que se adjunta en el interior o vaya a http://www.hp.com para obtener el número de teléfono del Centro de atención al cliente de HP del país/región en cuestión.


Instrucciones para volver a empaquetar la impresora

Siga las directrices que se detallan a continuación para volver a embalar la impresora:

  • Extraiga y guarde el cartucho de impresión. Si deja el cartucho de impresión en la impresora, ésta podría quedar seriamente dañada.

    PRECAUCIÓN

    Con objeto de que el cartucho de impresión no se dañe, utilice el material de embalaje original para guardarlo, o almacénelo en un sitio donde no quede expuesto a la luz.

  • Si es posible, utilice la caja y el material de embalaje originales. Los daños causados por un embalaje inadecuado son responsabilidad del cliente. Si ya se deshizo del material de embalaje de la impresora, llame a un servicio de transportes para obtener información acerca de cómo volver a embalar la impresora.

  • Extraiga y guarde los cables, bandejas y accesorios opcionales que tenga instalados en la impresora.

  • Si es posible, incluya muestras de impresiones y de 5 a 10 hojas de papel u otros soportes de impresión en los que no haya logrado imprimir correctamente.

  • Hewlett‑Packard recomienda asegurar el equipo para su envío.


Cómo ponerse en contacto con HP

Si necesita ponerse en contacto con HP para obtener ayuda o realizar reparaciones, utilice uno de los siguientes enlaces:

  • Si se encuentra en Estados Unidos, consulte http://www.hp.com/support/lj1018 para la impresora HP LaserJet 1018.

  • En el resto de países/regiones, consulte http://www.hp.com.


Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Utilización de métodos abreviados de teclado para accesibilidad en el visor de ayuda

Los siguientes temas describen cómo se puede explorar esta guía del usuario.

  • Utilización de F6 para alternar entre los paneles Exploración y Tema
  • Métodos abreviados de teclado para el visor de ayuda
  • Métodos abreviados de teclado para la ficha Contenido
  • Métodos abreviados de teclado para la ficha Índice
  • Métodos abreviados de teclado para la ficha Buscar
  • Métodos abreviados de teclado para la ficha Favoritos

Notas

  • Además existen comandos de menú de método abreviado a los que se puede acceder por teclado.
  • Los métodos abreviados de teclado funcionan también en ventanas emergentes y secundarias.
  • Cada vez que utilice un método abreviado de teclado en el panel Exploración, desaparece el cursor del panel Tema. Para volver al panel Tema, pulse F6.
  • La casilla de verificación Palabras similares de la ficha Buscar estará seleccionada si se utilizó en la última búsqueda.


Uso del Visor de ayuda HTML

Uso del Visor de ayuda HTML

Los siguientes temas proporcionan información sobre cómo utilizar y navegar en esta guía. Para obtener más información, seleccione uno de los siguientes temas:

  • Cómo conseguir más ayuda
  • Para buscar un tema de ayuda
  • Para crear una lista de temas de ayuda favoritos
  • Para copiar un tema de ayuda
  • Para imprimir el tema de ayuda actual
  • Para buscar temas mediante los botones de la barra de herramientas
  • Uso de los comandos del menú de acceso rápido


Utilización de F6 para alternar entre los paneles Exploración y Tema

Para alternar rápidamente entre los paneles Exploración y Tema, pulse F6 en el teclado.


Métodos abreviados de teclado para el visor de ayuda

Para cerrar el visor de ayuda. | Alt+F4
Para alternar entre el visor de ayuda y otras ventanas abiertas. | Alt+Tabulación
Para mostrar el menú Opciones. | Alt+i
Para cambiar la configuración de Microsoft Internet Explorer. El cuadro de diálogo Opciones de Internet contiene configuraciones de accesibilidad. Para cambiar estas configuraciones, haga clic en la ficha General y, a continuación, en Accesibilidad. | Alt+I y, a continuación, pulse I
Para ocultar o mostrar el panel Exploración. | Alt+I y, a continuación, pulse F
Para imprimir un tema. | Alt+I y, a continuación, pulse M. También puede hacer clic con el botón derecho en el tema y, a continuación, hacer clic en Imprimir.
Para volver al tema anterior. | Alt+Flecha izquierda o Alt+I y, a continuación, pulse A
Para pasar al siguiente tema (siempre que lo haya visualizado inmediatamente antes). | Alt+Flecha derecha o Alt+I y, a continuación, pulse T
Para activar o desactivar el resaltado de la búsqueda. | Alt+I y, a continuación, pulse O
Para actualizar el tema que aparece en el panel Tema (de utilidad cuando se ha establecido un enlace con una página web). | F5 o Alt+I y, a continuación, pulse Z
Para volver a la página principal (los autores de la ayuda pueden especificar una página principal para un sistema de ayuda). | Alt+I y, a continuación, pulse N
Para detener el visor cuando abre una página (de utilidad cuando se está enlazado a la web y se desea detener la descarga de una página). | Alt+I y, a continuación, pulse E
Para saltar a una página web o un tema determinado. El autor de ayuda que genera un archivo de una ayuda compilado (.chm) puede añadir dos enlaces, en el menú Opciones, para temas o páginas web importantes. Cuando se selecciona un comando Saltar se va a uno de dichos temas o páginas web. | Alt+I y, a continuación, pulse 1 o 2
Para alternar entre el panel Exploración y el panel Tema. | F6
Para desplazarse por un tema. | Flecha hacia arriba y Flecha hacia abajo, o bien, Re Pág y Av Pág
Para desplazarse por todos los enlaces de un tema o por las opciones de una ficha del panel Exploración. | Tabulación


Métodos abreviados de teclado para la ficha Contenido

Para mostrar la ficha Contenido. | Alt+C
Para abrir y cerrar un libro o carpeta. | signo más (+) y signo menos (-), o bien, Flecha izquierda y Flecha derecha
Para seleccionar un tema. | Flecha hacia arriba y Flecha hacia abajo
Para mostrar el tema seleccionado. | Entrar


Métodos abreviados de teclado para la ficha Índice

Para mostrar la ficha Índice. | Alt+N
Para escribir una palabra clave para la búsqueda. | Alt+S y, a continuación, escriba la palabra
Para seleccionar una palabra clave de la lista. | Flecha hacia arriba y Flecha hacia abajo
Para mostrar el tema asociado. | Alt+M


Métodos abreviados de teclado para la ficha Buscar

Para mostrar la ficha Buscar. | Alt+B
Para escribir una palabra clave para la búsqueda. | Alt+S y, a continuación, escriba la palabra
Para iniciar una búsqueda. | Alt+E
Para seleccionar un tema de la lista de resultados. | Alt+A y, a continuación, Flecha hacia arriba y Flecha hacia abajo
Para mostrar el tema seleccionado. | Alt+M
Las siguientes opciones sólo están disponibles cuando se activa la búsqueda completa de texto.
Para buscar una palabra clave en la lista de resultados de una búsqueda previa. | Alt+L
Para buscar palabras similares a la palabra clave. Por ejemplo, para buscar palabras como "ejecutando" y "ejecuciones" para la palabra clave "ejecutar". | Alt+M
Para buscar sólo en los títulos de los temas. | Alt+R


Métodos abreviados de teclado para la ficha Favoritos

Para mostrar la ficha Favoritos. | Alt+F
Para añadir el tema mostrado actualmente a la lista Favoritos. | Alt+R
Para seleccionar un tema de la lista Favoritos. | Alt+T y, a continuación, Flecha hacia arriba y Flecha hacia abajo
Para mostrar el tema seleccionado. | Alt+M
Para eliminar el tema seleccionado de la lista. | Alt+Q


Cómo conseguir más ayuda

He aquí algunos consejos sobre cómo encontrar más información al utilizar el Visor de ayuda HTML.

  • Para enlazar con otro tema, una página web, una lista de otros temas o un programa, seleccione las palabras de color subrayadas.
  • Para ver temas que contienen información relacionada, seleccione las palabras "Temas relacionados" que aparecen al final de un tema y seleccione el título del tema que desea ver.
  • Para ver si una determinada palabra o frase de un tema está en el índice, seleccione la palabra y pulse F1.
  • Si ve el contenido de la web en el panel Tema, puede seleccionar Detener o Actualizar en la barra de herramientas para interrumpir una descarga o actualizar una página web.
  • Si utiliza a menudo un determinado tema de ayuda, puede añadirlo a la lista de favoritos.
  • Con el botón derecho del ratón, seleccione la ficha Contenido o el panel Tema para ver los comandos del menú de acceso directo.


Para buscar un tema de ayuda

En el panel de navegación, seleccione una de las siguientes fichas:

  • Para examinar una tabla de contenido, seleccione la ficha Contenido. La tabla de contenido es una lista ampliable. de temas importantes.
  • Para ver una lista de las entradas del índice, seleccione la ficha Índice y escriba una palabra o desplácese por la lista. En el índice, los temas aparecen a menudo bajo más de una entrada.
  • Para buscar todas las apariciones de una palabra o una frase contenida en un archivo de ayuda, seleccione la ficha Buscar y escriba la palabra.
Nota Seleccione la entrada de contenido, de índice o de resultados de búsqueda para mostrar el tema correspondiente.


Para crear una lista de temas de ayuda favoritos

  1. Busque el tema de ayuda que desee convertir en favorito.
  2. Seleccione la ficha Favoritos y pulse Añadir.
Notas
  • Para volver a un tema favorito, seleccione la ficha Favoritos, el tema y, a continuación, Mostrar.
  • Si desea cambiar el nombre de un tema, seleccione el tema y escriba un nombre nuevo en el cuadro Tema actual.
  • Para eliminar un tema favorito, seleccione el tema y pulse Eliminar.


Para copiar un tema de ayuda

  1. En el panel Tema, seleccione con el botón derecho del ratón el tema que desea copiar y pulse Seleccionar todo.
  2. Seleccione de nuevo esta opción con el botón derecho del ratón y pulse Copiar. De esta forma el tema se copiará en el Portapapeles.
  3. Abra el documento que en el que desea copiar el tema.
  4. Coloque el cursor donde desee que aparezca la información.
  5. En el menú Edición, seleccione Pegar.
Nota Si sólo desea copiar parte de un tema, seleccione el texto que desea copiar, pulse el botón derecho del ratón y seleccione Copiar.


Para imprimir el tema de ayuda actual

Seleccione un tema con el botón derecho del ratón y pulse Imprimir.

Nota Si imprime desde la ficha Contenido (seleccionando con el botón derecho del ratón una entrada y pulsando Imprimir) verá las opciones para imprimir sólo el tema actual o para imprimir el tema actual y todos sus subtemas.


Para buscar temas mediante los botones de la barra de herramientas

Hay cinco botones de navegación que se pueden encontrar en la barra de herramientas del Visor de ayuda. Para buscar temas de ayuda, puede seleccionar estos botones:

  • Atrás muestra el último tema visualizado.
  • Adelante muestra el siguiente tema de una secuencia de temas anteriormente visualizada.
  • Siguiente muestra el siguiente tema de la tabla de contenido.
  • Anterior muestra el tema anterior de la tabla de contenido.
  • Inicio muestra el tema de la página principal del archivo de ayuda que esté viendo.
  • Actualizar actualiza el contenido web que en ese momento aparezca en el panel Tema.
  • Detener detiene la descarga de información del archivo. Seleccione este botón para detener la descarga de una página web.
Nota Puede que la barra de herramientas del Visor de ayuda no contenga todos estos botones de navegación.


Uso de los comandos del menú de acceso rápido

Hay varios comandos en el menú de acceso rápido que se pueden utilizar para mostrar y personalizar la información.

Comando
Descripción
Seleccione con el botón derecho del ratón la tabla de contenido y pulse Abrir todos.
Abre todas las carpetas o libros de la tabla de contenido. Este comando sólo funciona si aparece la ficha Contenido.
Seleccione con el botón derecho del ratón la tabla de contenido y pulse Cerrar todos.
Cierra todos los libros o carpetas. Este comando sólo funciona si aparece la ficha Contenido.
Pulse el botón derecho del ratón y seleccione Imprimir.
Imprime el tema.

Nota Puede acceder a estos comandos por medio del teclado. Puede seleccionar MAYÚS+F10 para mostrar el menú de acceso rápido y, a continuación, pulsar las teclas de acceso directo correctas. O bien, activar MouseKeys. Utilice una combinación de Mousekey para mostrar el menú de acceso rápido y seleccione las teclas de acceso directo correctas.