HP LaserJet 1022, 1022n und 1022nw Drucker

Benutzerhandbuch

http://www.hp.com


Marken- und Copyrightinformationen

Copyright-Informationen

© 2005 Copyright Hewlett-Packard Development Company, L.P.

Vervielfältigung, Adaption oder Übersetzung sind ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Teilenummer: Q5912-90913

Edition 1, 03/2005

Die Informationen in diesem Dokument können ohne vorherige Ankündigung geändert werden.

Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

Marken

Microsoft® and Windows® are U.S. eingetragene Marken der Microsoft Corporation.

Energy Star® und das Energy Star-Logo® sind in den USA eingetragene Marken der amerikanischen Umweltschutzbehörde (Environmental Protection Agency).

Bluetooth® ist eine Marke im Besitz ihres Eigentümers, die von der Hewlett-Packard Company unter Lizenz verwendet wird.

UNIX® ist eine eingetragene Marke von The Open Group.

Linux® ist eine in den USA eingetragene Marke von Linus Torvalds.


Druckergrundlagen

Druckergrundlagen

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • Schneller Zugriff auf weitere Informationen
  • Druckerkonfigurationen
  • Überblick
  • Bedienfeld des Druckers
  • Medienpfade
  • Druckersoftware
  • Beachtenswertes zu den Druckmedien


Schneller Zugriff auf weitere Informationen

Die folgenden Abschnitte führen weitere Informationsquellen zu den HP LaserJet 1020 Series Druckern an.

Hinweis

Die HP LaserJet 1020 Series Drucker umfassen die Druckermodelle HP LaserJet 1022, 1022n und 1022nw.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Internet-Links für Treiber, Software und Support
  • Benutzerhandbuch-Links
  • Hier finden Sie weitere Informationen


Internet-Links für Treiber, Software und Support

Wenden Sie sich unter einer der folgenden Webadressen an den HP Kundendienst.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP LaserJet 1022 Drucker


HP LaserJet 1022 Drucker

  • In den USA erhalten Sie Unterstützung unter http://www.hp.com/support/lj1022/.

  • In allen anderen Ländern/Regionen erhalten Sie Unterstützung unter http://www.hp.com/.


Benutzerhandbuch-Links

  • Überblick (Lage der Druckerkomponenten)

  • Auswechseln der Druckpatrone

  • Fehlersuche

  • Bestellen von Zubehör


Hier finden Sie weitere Informationen

  • CD-Benutzerhandbuch: Ausführliche Informationen zur Verwendung des Druckers und zur Fehlerbehebung. Auf der mit dem Drucker gelieferten CD-ROM zu finden.

  • Online-Hilfe: Informationen zu Druckeroptionen, die über die Druckertreiber zur Verfügung stehen. Wenn Sie eine Hilfedatei einsehen wollen, greifen Sie über den Druckertreiber auf die Online-Hilfe zu.

  • HTML- (Online-) Benutzerhandbuch: Ausführliche Informationen zur Verwendung des Druckers und zur Fehlerbehebung. Verfügbar unter http://www.hp.com/support/lj1022/. Klicken Sie nach der Verbindungsherstellung auf Manuals (Handbücher).


Druckerkonfigurationen

Nachstehend werden die Standardkonfigurationen der HP LaserJet 1022, 1022n und 1022nw Drucker aufgeführt.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP LaserJet 1022 Drucker
  • HP LaserJet 1022n Drucker
  • HP LaserJet 1022nw Drucker


HP LaserJet 1022 Drucker

  • 18 Seiten pro Minute auf Medien im Format A4 und 19 Seiten pro Minute auf Medien im Format US-Letter

  • Ausgabe der ersten Seite nach nur 8 Sekunden

  • Druckqualitätseinstellung „ProRes 1200“, die feine Liniendetails bei 1200 x 1200 dpi (Punkte pro Zoll) bietet

  • 250-Blatt-Hauptzufuhrfach

  • Prioritätszufuhrfach

  • 100-Blatt-Ausgabekapazität

  • EconoMode (spart Toner ein)

  • Drucken von Wasserzeichen, Broschüren, mehreren Seiten auf einem Blatt (N-up-Drucken) und der ersten Seite auf einem anderen Medium als das restliche Dokument

  • 8 MB RAM

  • 2.000-Seiten-Druckpatrone

  • Hostbasierte und PCL5e-Druckertreiber

  • USB 2.0 High Speed

  • Netzschalter

  • 26 PCL-Schriftarten


HP LaserJet 1022n Drucker

Der HP LaserJet 1022n Drucker besitzt einen integrierten Netzwerkanschluss.

Hinweis

Weitere Informationen zu Druckertreibern erhalten Sie unter http://www.hp.com/support/lj1022/.


HP LaserJet 1022nw Drucker

Der HP LaserJet 1022nw Drucker verfügt zusätzlich zu allen Funktionen des HP LaserJet 1022n Druckers über einen integrierten kabellosen 802.11b/g-Anschluss.

Hinweis

Weitere Informationen über dieses Produkt finden Sie im HP LaserJet 1022nw Wireless-Benutzerhandbuch.


Überblick

In den nachstehenden Abbildungen werden die Komponenten der HP LaserJet 1022, 1022n und 1022nw Drucker identifiziert.

Lage der Komponenten an der Vorderseite

1 | Ausgabefach
2 | Abdeckung des Zufuhrfachs
3 | 250-Blatt-Hauptzufuhrfach
4 | Prioritätszufuhrfach
5 | Ausgabefachverlängerung
6 | Druckpatronenklappe
7 | Abbruch-Taste
8 | Start-Taste
9 | Start-LED
10 | Bereit-LED
11 | Achtung-LED
12 | Funkverbindungs-LED (nur HP LaserJet 1022nw Drucker)
Lage der Komponenten an der Rückseite

1 | Integrierter Netzwerkanschluss (nur HP LaserJet 1022n und HP LaserJet 1022nw Drucker)
2 | USB-Anschluss
3 | Netzbuchse
4 | Ein/Aus-Schalter


Bedienfeld des Druckers

Das Bedienfeld des Druckers besteht aus drei Leuchtdioden (LEDs) und zwei Tasten. Der HP LaserJet 1022nw Drucker besitzt eine weitere LED oben im Bedienfeld. Die von den LEDs erzeugten Leuchtmuster kennzeichnen den jeweiligen Druckerstatus.

Lage des Bedienfelds

1 | Abbruch-Taste: Wenn Sie den im Druck befindlichen Druckauftrag abbrechen möchten, drücken Sie die Abbruch-Taste.
2 | Start-Taste: Wenn Sie eine Demoseite drucken oder im manuellen Zufuhrmodus mit dem Drucken fortfahren möchten, drücken Sie kurz die Start-Taste. Wenn Sie eine Konfigurationsseite drucken möchten, drücken Sie 5 Sekunden lang die Start-Taste.
3 | Start-LED: Zeigt durch Blinken an, dass der Drucker Daten empfängt.
4 | Bereit-LED: Zeigt an, dass der Drucker druckbereit ist.
5 | Achtung-LED: Zeigt an, dass die Medienzufuhrfächer leer sind, die Druckpatronenklappe offen steht, die Druckpatrone fehlt oder andere Fehler aufgetreten sind. Weitere Informationen finden Sie unter Druckerinformationsseiten.
6 | Funkverbindungs-LED: (nur HP LaserJet 1022nw Drucker) Wenn die Funkverbindungs-LED durchgehend leuchtet, wurde eine Funkverbindung aufgebaut. Wenn die LED aus ist, ist der Funkbetrieb deaktiviert. Wenn die LED blinkt, versucht der Drucker, eine Funkverbindung aufzubauen.
Hinweis

Eine Beschreibung der LED-Leuchtmuster finden Sie im Abschnitt Status-LED-Leuchtmuster.


Medienpfade

Die folgenden Abschnitte gehen auf die Zufuhrfächer und das Ausgabefach ein.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Prioritätszufuhrfach
  • Hauptzufuhrfach
  • Ausgabefach


Prioritätszufuhrfach

Sie sollten das Prioritätszufuhrfach zum Zuführen einzelner Blätter, Umschläge, Postkarten, Etiketten oder Transparentfolien verwenden. Das Prioritätszufuhrfach eignet sich auch, wenn Sie die erste Seite auf einem anderen Medium drucken möchten als das restliche Dokument.

Die Medienführungen sorgen dafür, dass die Medien dem Drucker richtig zugeführt werden und der Druck nicht schief (schräg auf dem Medium) verläuft. Stellen Sie die Medienführungen beim Einlegen des Mediums auf die Breite des verwendeten Mediums ein.

Lage des Prioritätszufuhrfachs

Weitere Informationen über die verschiedenen Medientypen finden Sie im Abschnitt Auswählen von Papier und anderen Druckmedien .


Hauptzufuhrfach

Das Hauptzufuhrfach ist vorne am Drucker zugänglich und nimmt bis zu 250 Blatt an 75 g/m2 schwerem Papier oder andere Medien auf. Informationen zu den Medienspezifikationen finden Sie im Abschnitt Druckerkapazität und -bewertung.

Die Medienführungen sorgen dafür, dass die Medien dem Drucker richtig zugeführt werden und der Druck nicht schief (schräg auf dem Medium) verläuft. Das Hauptzufuhrfach ist außerdem mit einer seitlichen und einer vorderen Medienführung ausgestattet. Stellen Sie die Medienführungen beim Einlegen des Mediums auf die Länge und Breite des verwendeten Mediums ein.

Lage des Hauptzufuhrfachs


Ausgabefach

Das Ausgabefach befindet sich oben auf dem Drucker. Die bedruckten Medien werden hier in der richtigen Reihenfolge gesammelt. Die Ausgabefachverlängerung erleichtert das Stapeln großer Druckaufträge.


Druckersoftware

Die folgenden Abschnitte gehen auf die unterstützten Betriebssysteme und die mit den HP LaserJet 1022, 1022n und 1022nw Druckern gelieferte Software ein.

Hinweis

Nicht die gesamte Software ist in allen Sprachen erhältlich.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Betriebssysteme
  • Druckersoftware für Windows-Computer
  • Druckertreiber
  • Druckereigenschaften (Treiber)
  • Online-Hilfe für Druckereigenschaften
  • Bevorzugte Druckeinstellungen
  • Druckersoftware für Macintosh-Computer
  • Eingebetteter Webserver


Unterstützte Betriebssysteme

Der Drucker wird mit Software für folgende Betriebssysteme geliefert:

  • Windows XP

  • Windows 2000

  • Windows ME

  • Windows 98 Second Edition (SE)

  • Windows Server 2003

    Weitere Informationen zum Aktualisieren von Windows 2000 Server auf Windows Server 2003 finden Sie unter http://www.microsoft.com/.

    Weitere Informationen über Windows Server 2003 Point-and-Print finden Sie unter http://www.microsoft.com/.

    Weitere Informationen über Windows Server 2003 Terminaldienste und Drucken finden Sie unter http://www.microsoft.com/.

  • Mac OS X v10.2 und höher


Druckersoftware für Windows-Computer

Die folgenden Abschnitte leiten bei der Installation der Druckersoftware auf verschiedenen Betriebssystemen und der für alle Benutzer des Druckers verfügbaren Software an.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • So installieren Sie die Druckersoftware


So installieren Sie die Druckersoftware

Legen Sie die im Lieferumfang des Druckers enthaltene Software-CD in das CD-ROM-Laufwerk des Computers ein. Folgen Sie den Installationsanweisungen auf dem Bildschirm.

Hinweis

Wenn der Begrüßungsbildschirm nicht angezeigt wird, klicken Sie in der Windows-Taskleiste auf Start und dann auf Ausführen, geben Sie Z:\setup ein (wobei Z der Buchstabe des CD-ROM-Laufwerks ist), und klicken Sie dann auf OK.


Druckertreiber

Ein Druckertreiber ist die Softwarekomponente, die Zugriff auf die Druckerfunktionen bietet und dem Computer die Kommunikation mit dem Drucker ermöglicht.


Druckereigenschaften (Treiber)

Der Drucker wird von den Druckereigenschaften gesteuert. Die Standardeinstellungen, wie z. B. Medienformat und -typ, Drucken mehrerer Seiten auf einem Blatt Papier (N-up-Drucken), Auflösung und Wasserzeichen, können geändert werden. Sie können die Druckereigenschaften wie folgt aufrufen:

  • Über die Softwareanwendung, in der Sie drucken. Dadurch werden die Einstellungen nur für die aktuelle Softwareanwendung geändert.

  • Über das Windows-Betriebssystem. Dadurch werden die Standardeinstellungen für alle zukünftigen Druckaufträge geändert.

Hinweis

Da viele Softwareanwendungen verschiedene Methoden für den Zugriff auf die Druckereigenschaften anbieten, werden im folgenden Abschnitt nur die üblichsten Methoden unter Windows 98 SE, 2000, ME und Windows XP beschrieben.

So ändern Sie die Einstellungen nur für die aktuelle Softwareanwendung

Hinweis

Dies ist die üblichste Methode, kann aber von Anwendung zu Anwendung verschieden sein.

  1. Klicken Sie im Menü Datei der Softwareanwendung auf Drucken.

  2. Klicken Sie im Dialogfeld Drucken auf Eigenschaften.

  3. Ändern Sie die Einstellungen, und klicken Sie auf OK.

So ändern Sie die Standardeinstellungen für alle zukünftigen Druckaufträge unter Windows 98 SE, 2000 und ME

  1. Klicken Sie in der Windows-Taskleiste auf Start, wählen Sie Einstellungen, und klicken Sie dann auf Drucker.

  2. Klicken Sie mit der rechten Maustaste auf das Symbol des HP LaserJet 1020 Series Druckers.

  3. Klicken Sie auf Eigenschaften (in Windows 2000 können Sie auch auf Druckeinstellungen klicken).

  4. Ändern Sie die Einstellungen, und klicken Sie auf OK.

Hinweis

In Windows 2000 sind viele dieser Funktionen über das Menü Druckeinstellungen verfügbar.

So ändern Sie die Standardeinstellungen für alle zukünftigen Druckaufträge unter Windows XP

  1. Klicken Sie in der Windows-Taskleiste auf Start, wählen Sie Einstellungen, und klicken Sie dann auf Drucker und Faxgeräte.

  2. Klicken Sie mit der rechten Maustaste auf das Symbol des HP LaserJet 1020 Series Druckers.

  3. Klicken Sie auf Eigenschaften oder auf Druckeinstellungen.

  4. Ändern Sie die Einstellungen, und klicken Sie auf OK.


Online-Hilfe für Druckereigenschaften

Die Online-Hilfe für die Druckereigenschaften (Treiber) beinhaltet spezifische Informationen über die Funktionen in den Druckereigenschaften. Diese Online-Hilfe führt Sie durch den Prozess zum Ändern der Drucker-Standardeinstellungen. Für manche Treiber erhalten Sie in der Online-Hilfe Anweisungen zum Verwenden der kontextbezogenen Hilfe. Die kontextbezogene Hilfe beschreibt die Optionen für die Treiberfunktion, auf die Sie gerade zugreifen.

So greifen Sie auf die Online-Hilfe für die Druckereigenschaften zu

  1. Klicken Sie in der Softwareanwendung im Menü Datei auf die Option Drucken.

  2. Klicken Sie auf Eigenschaften und anschließend auf Hilfe.


Bevorzugte Druckeinstellungen

Sie können die Druckeinstellungen für diesen Drucker auf zwei verschiedene Arten ändern: in der Softwareanwendung oder im Druckertreiber. Für HP LaserJet 1022n und HP LaserJet 1022nw Series Drucker können Sie die Druckeinstellungen zudem über den eingebetteten Webserver ändern. Änderungen, die an den Druckeinstellungen vorgenommen wurden, werden in Abhängigkeit davon, wo diese Änderungen vorgenommen wurden, folgendermaßen bevorzugt behandelt:

  • Änderungen, die in der Softwareanwendung vorgenommen werden, überschreiben alle anderen Änderungen. Innerhalb einer Softwareanwendung überschreiben Änderungen, die im Dialogfeld „Seite einrichten“ vorgenommen werden, die Änderungen, die im Dialogfeld „Drucken“ vorgenommen werden.

  • Änderungen, die im Druckertreiber vorgenommen werden, überschreiben nicht die in der Softwareanwendung geänderten Einstellungen.

  • Im eingebetteten Webserver vorgenommene Änderungen sind von niedrigster Priorität.

Wenn eine bestimmte Druckeinstellung auf mehr als eine der oben aufgeführten Arten geändert werden kann, wählen Sie die Methode mit der höchsten Priorität.


Druckersoftware für Macintosh-Computer

Die folgenden Abschnitte beschreiben, wie die Macintosh-Software für die HP LaserJet 1022, 1022n und 1022nw Drucker aufgerufen wird.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Aufrufen des Druckertreibers (Mac OS X v10.2 und höher)


Aufrufen des Druckertreibers (Mac OS X v10.2 und höher)

  1. Die Druckerauswahl oder das Druckerkonfigurationsprogramm sollte automatisch geöffnet werden. Gehen Sie andernfalls folgendermaßen vor:

    1. Doppelklicken Sie auf dem Desktop auf das Laufwerkssymbol der Festplatte.

    2. Öffnen Sie den Ordner Programme und anschließend den Ordner Dienstprogramme.

    3. Doppelklicken Sie je nach Betriebssystem auf Druckerauswahl oder Druckerkonfigurationsprogramm.

  2. Klicken Sie auf Hinzufügen. Das Dialogfeld „Drucker hinzufügen“ mit der Druckerliste wird angezeigt.

  3. Wählen Sie je nach der Art der Verbindung zwischen Computer und Drucker eine der folgenden Optionen aus dem oberen Menü aus:

    • USB

    • Rendezvous (nur für HP LaserJet 1022n und 1022nw Drucker)

  4. Wählen Sie den Druckernamen aus der Druckerliste aus.

  5. Klicken Sie auf Hinzufügen.


Eingebetteter Webserver

Hinweis

Diese Funktion ist nur auf den HP LaserJet 1022n und HP LaserJet 1022nw Druckern verfügbar.

Mit dem eingebetteten Webserver können Sie auf die Druckereinstellungen und Druckerinformationen zugreifen, indem Sie an einem beliebigen Computer die IP-Adresse oder den Hostnamen des Druckers in einen Webbrowser (wie z. B. Netscape Navigator oder Microsoft® Internet Explorer) eingeben. Über den eingebetteten Webserver können Sie den Drucker konfigurieren, Statusinformationen anzeigen, Zubehör für den Drucker erwerben und Informationen zur Fehlerbehebung abrufen.

Die folgenden Webbrowser unterstützen den eingebetteten Webserver:

  • Internet Explorer Version 5.5 (und höher)

  • Netscape Navigator Version 4.75 (und höher)

  • Apple Safari

Weitere Informationen finden Sie unter Verwenden des eingebetteten Webservers.


Beachtenswertes zu den Druckmedien

HP LaserJet Drucker erstellen Ausdrucke in hervorragender Qualität. Der Drucker kann eine Reihe von Medien aufnehmen, wie zugeschnittene Papierbögen (einschließlich Recyclingpapier), Umschläge, Etiketten, Transparentfolien, Velinpapier und Papier in Sonderformaten. Eigenschaften wie Gewicht, Körnung und Feuchtigkeitsgehalt sind wichtige Faktoren, die die Druckerleistung und Ausgabequalität beeinträchtigen können.

Mit dem Drucker können verschiedene Papiersorten und andere Druckmedien gemäß den in diesem Handbuch aufgeführten Richtlinien verwendet werden. Bei der Verwendung von Medien, die die Anforderungen nicht erfüllen, können folgende Probleme auftreten:

  • Schlechte Druckqualität

  • Häufigere Medienstaus

  • Vorzeitige Abnutzung des Druckers und dadurch Reparaturbedürftigkeit

Zum Erzielen bester Ergebnisse sollten stets HP Papier und HP Druckmedien verwendet werden. Die Hewlett-Packard Company empfiehlt keine Produkte anderer Marken. Da es sich dabei nicht um Produkte von HP handelt, kann HP deren Qualität weder beeinflussen noch kontrollieren.

Es kann vorkommen, dass ein bestimmtes Medium alle in diesem Handbuch aufgeführten Anforderungen erfüllt und dennoch schlechte Druckergebnisse erzielt werden. Dies kann auf unsachgemäße Handhabung, unangemessene Temperatur- oder Feuchtigkeitsverhältnisse oder andere Variablen zurückzuführen sein, über die HP keine Kontrolle hat.

Vor dem Kauf von großen Papiermengen sollten Sie sicherstellen, dass das Druckmedium alle in diesem Handbuch und im HP LaserJet Printer Family Media Guide (Druckmedienhandbuch für HP LaserJet Drucker) aufgeführten Anforderungen erfüllt. Diese Richtlinien können unter http://www.hp.com/support/ljpaperguide/ heruntergeladen werden. Unter Bestellen von Zubehör finden Sie weitere Informationen zum Bestellen der Richtlinien. Testen Sie die Medien stets, bevor Sie diese in großen Mengen kaufen.

VORSICHT

Medien, die den Spezifikationen von HP nicht entsprechen, können Druckerprobleme verursachen, die eine Reparatur erforderlich werden lassen. Eine derartige Reparatur fällt nicht unter die Gewährleistung oder Serviceverträge von HP.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Medienformate


Unterstützte Medienformate

Informationen zu den unterstützen Medienformaten finden Sie im Abschnitt Druckerkapazität und -bewertung.


Druckerverbindungen

Druckerverbindungen

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • USB-Verbindungen
  • Netzwerkverbindungen
  • Funkverbindungen
  • Drahtloses Drucken


USB-Verbindungen

Die HP LaserJet 1022, 1022n und 1022nw Druckermodelle unterstützen USB 2.0 High Speed-Verbindungen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Anschließen des USB-Kabels


Anschließen des USB-Kabels

  1. Schließen Sie das USB-Kabel an den Drucker an.

  2. Wenn Sie während der Softwareinstallation dazu aufgefordert werden, schließen Sie ein Ende des USB-Kabels an den Computer an.

    Anschließen des USB-Kabels

http://www.hp.com


Netzwerkverbindungen

Die HP LaserJet 1022n und HP LaserJet 1022nw Drucker können über einen integrierten Netzwerkanschluss an Netzwerke angeschlossen werden. Der HP LaserJet 1022nw Drucker kann zudem eine Verbindung zu drahtlosen 802.11b/g-Netzwerken herstellen. Für die HP LaserJet 1022n und 1022nw Drucker sind externe Netzwerkdruckserver verfügbar. Die folgende Tabelle führt die Anforderungen auf, die zum Hinzufügen der Netzwerkfunktion zu den Druckern erfüllt werden müssen.

Netzwerkoptionen
HP LaserJet Modell | 10/100Base-TX | 802.11b/g | Bluetooth®
1022n | Integriert | HP Jetdirect 380x (nur 802.11b) | HP bt1300
1022nw | Integriert | Integriert | HP bt1300

Bestellinformationen zum Druckserver finden Sie unter 10/100-Netzwerkkarte und drahtlose Druckserver.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Anschließen an ein Netzwerk


Anschließen an ein Netzwerk

Schließen Sie ein Ende des Netzwerkkabels an den Netzwerkanschluss an der Rückseite des Geräts und das andere Ende an das Netzwerk an. Vergewissern Sie sich, dass der Druckertreiber auf allen Computern, die mit dem Netzwerk verbunden sind und den Drucker verwenden sollen, installiert ist.

Anschließen an ein Netzwerk
Hinweis

Die folgenden Verfahren gelten nur für HP LaserJet 1022n und HP LaserJet 1022nw Drucker.

Das Ethernet-Netzwerk muss funktionieren, bevor mit den folgenden Anweisungen fortgefahren wird.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Anschließen des Druckers an ein verdrahtetes Netzwerk
  • Installieren der Druckersoftware


Anschließen des Druckers an ein verdrahtetes Netzwerk

Zum Anschließen des HP LaserJet 1022n oder HP LaserJet 1022nw Druckers an ein verdrahtetes Netzwerk ist Folgendes erforderlich:

  • Funktionierendes verdrahtetes Netzwerk

  • CAT-5-Ethernet-Kabel

Zum Anschließen des Druckers an das Netzwerk gehen Sie folgendermaßen vor:

  1. Schließen Sie das CAT-5-Ethernet-Kabel an einen freien Anschluss am Ethernet-Hub oder -Router an.

  2. Schließen Sie das andere Ende des CAT-5-Ethernet-Kabels an den integrierten Netzwerkanschluss an der Rückseite des Druckers an.

  3. Vergewissern Sie sich, dass eine der Netzwerk-LEDs (10 oder 100) am Netzwerkanschluss an der Rückseite des Druckers aufleuchtet.

    Hinweis

    Es kann eine Weile dauern, bis die Netzwerkeinstellungen des Druckers aktiv und zur Verwendung verfügbar sind. Wenn keine der Netzwerk-LEDs aufleuchtet, lesen Sie unter Lösen von Problemen beim Einrichten verdrahteter Netzwerke nach.

  4. Drucken Sie eine Konfigurationsseite aus. Wenn sich der Drucker im Bereitschaftsmodus befindet, drücken und halten Sie 5 Sekunden lang die Start-Taste.

    Hinweis

    Um die Standardwerte der Druckerkonfiguration wiederherzustellen, schalten Sie den Drucker aus. Drücken und halten Sie die Abbruch- und die Start-Taste, und schalten Sie dann den Drucker wieder ein. Drücken Sie die Start- und die Abbruch-Taste so lange, bis sich der Drucker im Bereitschaftsmodus befindet (zwischen 5 bis 30 Sekunden).


Installieren der Druckersoftware

  1. Schließen Sie alle Anwendungen.

  2. Legen Sie die Softwareinstallations-CD in das CD-ROM-Laufwerk des Computers ein. Der Begrüßungsbildschirm wird angezeigt.

  3. Klicken Sie auf Weiter, und befolgen Sie die Installationsanweisungen zum Überprüfen und Vorbereiten des Systems und zum Installieren der Treiber, Plugins und Software.

    Dies kann mehrere Minuten dauern.


Funkverbindungen

Im HP LaserJet 1022nw Drucker ist die Norm IEEE 802.11b/g für eine drahtlose Netzwerkeinbindung integriert.

Hinweis

Der HP LaserJet 1022n Drucker unterstützt die Norm IEEE 802.11b/g für eine drahtlose Netzwerkeinbindung und die drahtlosen Bluetooth-Anschlussmöglichkeiten über optionales externes Zubehör.

Eine vollständige Liste der verfügbaren integrierten drahtlosen HP Jetdirect-Druckserver und drahtlosen HP bt1300-Druckeradapter (Bluetooth) finden Sie unter 10/100-Netzwerkkarte und drahtlose Druckserver.

Weitere Informationen zum drahtlosen Drucken erhalten Sie unter Drahtloses Drucken.


Drahtloses Drucken

Drahtlose Netzwerke bieten eine sichere und kosteneffektive Alternative zu traditionellen verdrahteten Netzwerkverbindungen. Der HP LaserJet 1022nw Drucker verfügt über einen integrierten kabellosen Anschluss. Für andere Druckermodelle finden Sie unter 10/100-Netzwerkkarte und drahtlose Druckserver eine Liste der verfügbaren drahtlosen Druckserver.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Norm IEEE 802.11b/g
  • Bluetooth


Norm IEEE 802.11b/g

Mit drahtloser IEEE 802.11b/g-konformer Konnektivität können die Drucker an einem beliebigen Ort im Büro oder einer Heimumgebung aufgestellt und an ein drahtloses Netzwerk mit einem Microsoft-, Apple-, NetWare-, UNIX®- oder Linux®-Netzwerkbetriebssystem angeschlossen werden. Diese Funktechnik bietet eine qualitativ hochwertige Druckauflösung ohne die physischen Beschränkungen von Kabelverbindungen. Die Peripheriegeräte können an jedem beliebigen Ort im Büro oder einer Heimumgebung aufgestellt und ganz einfach ohne Umlegen von Netzwerkkabeln an einen anderen Ort bewegt werden.

Für USB-Verbindungen sind optionale externe HP Jetdirect-802.11b/g-Druckserver verfügbar.

Weitere Informationen finden Sie in der mit dem HP LaserJet 1022nw Drucker gelieferten Dokumentation.


Bluetooth

Die Bluetooth-Funktechnik ist eine Niedrigstrom-Funktechnik für kurze Strecken, die zur drahtlosen Verbindung von Computern, Druckern, digitalen Handgeräten, Handys und anderen Geräten verwendet werden kann.

Im Gegensatz zur Infrarottechnik beruht Bluetooth auf Funksignalen, so dass die Geräte miteinander kommunizieren können, ohne sich im selben Raum, Büro oder Gebäude mit unverstelltem Sichtkontakt befinden zu müssen. Die Funktechnik erhöht die Mobilität und Effizienz in geschäftlichen Netzwerkanwendungen.


Verwalten des Druckers

Verwalten des Druckers

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • Druckerinformationsseiten
  • Verwenden des eingebetteten Webservers


Druckerinformationsseiten

Aus dem Speicher des Druckers können Seiten mit Druckerdaten abgerufen werden. Diese Druckerdaten können bei der Diagnose und Behebung von Druckerproblemen helfen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Demoseite
  • Konfigurationsseite
  • Druckertestseite


Demoseite

Die Demoseite enthält Text- und Grafikbeispiele. Um die Demoseite am Drucker auszudrucken, drücken Sie die Start-Taste, wenn sich der Drucker im Bereitschaftsmodus befindet (die Bereit-LED leuchtet).


Konfigurationsseite

Auf der Konfigurationsseite sind die aktuellen Einstellungen und Eigenschaften des Druckers aufgeführt. Sie enthält außerdem einen Statusprotokollbericht. Sie können die Konfigurationsseite über den Drucker, den eingebetteten Webserver oder über die HP Toolbox ausdrucken.

Um die Konfigurationsseite am Drucker auszudrucken, drücken Sie 5 Sekunden lang die Start-Taste, wenn sich der Drucker im Bereitschaftsmodus befindet (die Bereit-LED leuchtet).


Druckertestseite

Die Druckertestseite enthält Informationen über den Druckertreiber und die Anschlusseinstellungen. Die Seite enthält zudem Informationen zu Druckername und Druckermodell, Computername etc. Sie können die Druckertestseite über den Druckertreiber ausdrucken.


Verwenden des eingebetteten Webservers

Der eingebettete Webserver kann direkt auf den HP LaserJet 1022n und HP LaserJet 1022nw Druckern aufgerufen werden. Sie müssen keine Software auf dem Computer installieren. Sie benötigen lediglich einen unterstützten Webbrowser. Wenn Sie den eingebetteten Webserver verwenden möchten, müssen Sie Apple Safari, Microsoft Internet Explorer Version 5.5 oder höher bzw. Netscape Navigator Version 4.75 oder höher installiert haben.

Hinweis

Der eingebettete Webserver bietet keine Warnmeldungen für E-Mail oder Status.

Der eingebettete Webserver steht nur in englischer Sprache zur Verfügung.

Mit dem eingebetteten Webserver können Sie den Drucker- und Netzwerkstatus anzeigen und Druckfunktionen anstatt über das Bedienfeld des Druckers von Ihrem Computer aus verwalten. Es folgen Beispiele für die Einsatzmöglichkeiten des eingebetteten Webservers:

  • Einsehen der Druckerstatusinformationen

  • Anzeigen und Drucken interner Seiten

  • Bestellen von neuem Zubehör

  • Einstellen der Art von Papier, das jeweils in den unterschiedlichen Zufuhrfächern eingelegt ist

  • Anzeigen und Ändern der Standarddruckerkonfigurationseinstellungen

  • Anzeigen und Ändern der Netzwerkkonfiguration

Der eingebettete Webserver funktioniert, wenn der Drucker an ein IP-basiertes Netzwerk angeschlossen ist. Netzwerkdruckerverbindungen auf IPX-Basis werden vom eingebetteten Webserver nicht unterstützt.

Hinweis

Sie benötigen keinen Internetzugriff, damit Sie den eingebetteten Webserver öffnen und verwenden können. Wenn Sie jedoch im Bereich Other Links (Andere Links) auf einen Link klicken, müssen Sie Zugriff auf das Internet haben, damit Sie die mit dem Link verknüpfte Site aufrufen können.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • So öffnen Sie den eingebetteten Webserver
  • Registerkarte „Information“ (Informationen)
  • Registerkarte „Settings“ (Einstellungen)
  • Registerkarte „Networking“ (Netzwerk)
  • Bereich „Other Links“ (Andere Links)


So öffnen Sie den eingebetteten Webserver

  1. Geben Sie in einem unterstützten Webbrowser die IP-Adresse oder den Hostnamen für den Drucker ein. Die IP-Adresse finden Sie, indem Sie eine Konfigurationsseite am Drucker ausgeben. Halten Sie hierfür die Start-Taste 5 Sekunden lang gedrückt.

    Hinweis

    Wenn Sie den URL geöffnet haben, können Sie ihn mit einem Lesezeichen versehen, damit Sie zukünftig schneller darauf zugreifen können.

  2. Der eingebettete Webserver verfügt über drei Registerkarten, die Einstellungen für und Informationen über den Drucker enthalten: die Registerkarte Information (Informationen), die Registerkarte Settings (Einstellungen) und die Registerkarte Networking (Netzwerk). Klicken Sie auf die Registerkarte, die Sie anzeigen möchten.


Registerkarte „Information“ (Informationen)

Die Registerkarte „Information“ (Informationen) umfasst die folgenden Seiten:

  • Device Status (Gerätestatus): Diese Seite zeigt Produktinformationen, wie z. B. den Namen des Netzwerks oder die Netzwerkadresse, sowie Modellinformationen an.

  • Configuration (Konfiguration): Auf dieser Seite werden die Informationen der Konfigurationsseite des Druckers angezeigt.


Registerkarte „Settings“ (Einstellungen)

Auf dieser Registerkarte können Sie die Druckereinstellungen über den Computer konfigurieren wie z. B. Standardpapierformat und EconoMode. Wenn der Drucker an ein Netzwerk angeschlossen ist, müssen Sie sich immer zuerst mit dem Druckeradministrator absprechen, bevor Sie die Einstellungen auf dieser Registerkarte ändern.


Registerkarte „Networking“ (Netzwerk)

Auf dieser Registerkarte kann der Netzwerkadministrator Netzwerkeinstellungen für den Drucker steuern, wenn er an ein IP-basierten Netzwerk angeschlossen ist.


Bereich „Other Links“ (Andere Links)

Dieser Bereich enthält Links, über die Sie eine Verbindung zum Internet aufbauen können. Sie benötigen Zugriff auf das Internet, damit Sie diese Links nutzen können. Wenn Sie eine Einwählverbindung verwenden und beim Öffnen des eingebetteten Webservers keine Verbindung hergestellt haben, müssen Sie dies tun, bevor Sie diese Websites besuchen können. Wenn Sie eine Verbindung herstellen, müssen Sie u. U. den eingebetteten Webserver schließen und erneut öffnen.

  • HP Instant Support: Dieser Link verbindet Sie mit einem Satz dynamischer Webseiten, auf denen Sie spezielle Probleme lösen und feststellen können, welche zusätzlichen Services für den Drucker verfügbar sind.

  • Product Registration (Produktregistrierung): Dieser Link verbindet Sie mit der Produktregistrierungsseite der HP Website.

  • Order Supplies (Zubehör bestellen): Dieser Link verbindet Sie mit der Sure Supply-Website, auf der Sie HP Originalzubehör von HP oder einem Händler Ihrer Wahl bestellen können.

  • Product Support (Produkt-Support): Dieser Link verbindet Sie mit der Support-Site für den HP LaserJet 1020 Series Drucker. Hier können Sie nach hilfreichen Informationen bezüglich allgemeiner Themen suchen.

    Hinweis

    Die HP LaserJet 1020 Series Drucker umfassen die Druckermodelle HP LaserJet 1022, 1022n und 1022nw.


Druckaufgaben

Druckaufgaben

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • Manuelle Zufuhr
  • Abbrechen eines Druckauftrags
  • Druckqualitätseinstellungen
  • Optimieren der Druckqualität für die verschiedenen Medientypen
  • Richtlinien zur Medienverwendung
  • Auswählen von Papier und anderen Druckmedien
  • Einlegen von Medien in die Zufuhrfächer
  • Bedrucken eines Umschlags
  • Bedrucken mehrerer Umschläge
  • Bedrucken von Transparentfolien und Etiketten
  • Bedrucken von Briefkopfpapier und vorgedruckten Formularen
  • Bedrucken von Medien in Sonderformaten und Karten
  • Bedrucken beider Seiten des Papiers (manueller Duplexdruck)
  • Drucken mehrerer Seiten auf ein einzelnes Blatt Papier (N-up, mehrere Seiten pro Blatt)
  • Drucken von Broschüren
  • Drucken von Wasserzeichen


Manuelle Zufuhr

Verwenden Sie die manuelle Zufuhr, wenn Sie unterschiedliche Medien bedrucken, wie z. B. einen Umschlag, dann einen Brief, dann wieder einen Umschlag etc. Stecken Sie den Umschlag in das Prioritätszufuhrfach, und legen Sie Briefkopfpapier in das Hauptzufuhrfach ein.

So drucken Sie mit der manuellen Zufuhr

  1. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  2. Wählen Sie auf der Registerkarte Papier/Qualität aus der Dropdown-Liste Papierquelle die Option Manuelle Zufuhr aus.

  3. Legen Sie in das Prioritätszufuhrfach Druckmedien ein, und drücken Sie für jeden Ausdruck die Start-Taste.


Abbrechen eines Druckauftrags

Ein Druckauftrag kann in einer Softwareanwendung oder in einer Druckwarteschlange abgebrochen werden.

Wenn Sie den Drucker sofort anhalten möchten, nehmen Sie das restliche Papier aus dem Drucker. Nachdem der Drucker angehalten wurde, stehen die folgenden Alternativen zur Wahl.

  • Bedienfeld des Druckers: Drücken Sie zum Abbrechen des Druckauftrags kurz die Abbruch-Taste auf dem Bedienfeld des Druckers.

  • Softwareanwendung: In der Regel erscheint auf dem Bildschirm kurz ein Dialogfeld, in dem Sie den Druckauftrag abbrechen können.

  • Windows-Druckwarteschlange: Wenn sich der Druckauftrag in einer Warteschlange (Arbeitsspeicher des Computers) oder einem Druck-Spooler befindet, können Sie ihn dort löschen. Klicken Sie nacheinander auf Start, Einstellungen und Drucker oder Drucker und Faxgeräte. Doppelklicken Sie auf das Symbol des HP LaserJet 1022, um das Fenster zu öffnen, wählen Sie den entsprechenden Druckauftrag aus, und klicken Sie auf Löschen oder Abbrechen.

  • Desktop-Druckwarteschlange (Mac OS X): Öffnen Sie die Druckerauswahl, doppelklicken Sie auf den Druckernamen, wählen Sie den Druckauftrag aus, und klicken Sie auf Löschen.

  • Eingebetteter Webserver: Öffnen Sie die Seite des eingebetteten Webservers des Druckers, und klicken Sie auf Cancel Job (Auftrag abbrechen). Weitere Informationen finden Sie unter Verwenden des eingebetteten Webservers.

Falls die Status-LEDs des Bedienfelds nach dem Abbruch des Druckauftrags weiterhin blinken, ist der Computer immer noch damit beschäftigt, den Druckauftrag an den Drucker zu senden. Löschen Sie den Druckauftrag in der Warteschlange, oder warten Sie, bis der Computer alle Daten gesendet hat. Der Drucker kehrt dann wieder in den Bereitschaftsmodus zurück.


Druckqualitätseinstellungen

Die Druckqualitätseinstellungen wirken sich u. a. darauf aus, wie hell oder dunkel eine Seite bedruckt wird und in welchem Stil die gedruckten Grafiken erscheinen. Mit den Druckqualitätseinstellungen können Sie die Druckqualität auch für einen bestimmten Medientyp optimieren. Weitere Informationen finden Sie unter Optimieren der Druckqualität für die verschiedenen Medientypen .

Sie können diese Einstellungen in den Druckereigenschaften ändern, um sie an die jeweiligen Druckaufträge anzupassen. Folgende Einstellungen stehen zur Verfügung:

  • ProRes 1200: Diese Einstellung bietet feine Liniendetails bei 1200 x 1200 dpi.

  • FastRes 1200: Diese Einstellung bietet eine effektive Ausgabequalität von 1200 dpi.

  • 600 dpi: Diese Einstellung bietet eine Ausgabequalität von 600 x 600 dpi mit der Resolution Enhancement-Technologie (RET) für verbesserte Textausgabe.

  • EconoMode (Tonereinsparung): Text wird mit weniger Toner gedruckt. Diese Einstellung ist besonders für das Drucken von Entwürfen geeignet. Sie können diese Option unabhängig von anderen Druckqualitätseinstellungen aktivieren.

  1. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  2. Wählen Sie auf der Registerkarte Fertigstellung (bzw. der Registerkarte Layout bei einigen Macintosh-Treibern) die Druckqualitätseinstellung aus, die Sie verwenden möchten.

Hinweis

Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

Hinweis

Wenn Sie die Druckqualitätseinstellungen für alle zukünftigen Druckaufträge ändern möchten, öffnen Sie die Druckereigenschaften über das Menü Start in der Windows-Taskleiste. Sollen die Druckqualitätseinstellungen nur für die aktuelle Softwareanwendung geändert werden, rufen Sie die Druckereigenschaften über das Menü Druckereinrichtung der betreffenden Anwendung auf. Weitere Informationen finden Sie unter Druckereigenschaften (Treiber).


Optimieren der Druckqualität für die verschiedenen Medientypen

Die Temperatur des Druckerfixierers richtet sich nach den Einstellungen für den Medientyp. Sie können die Einstellungen für die verwendeten Medien ändern, um die Druckqualität zu optimieren.

Sie können die Optimierungsfunktion auf der Registerkarte Papier/Qualität im Druckertreiber oder im eingebetteten Webserver aufrufen.

Die HP LaserJet 1022, 1022n und 1022nw Drucker bieten eine Reihe von Druckmodi, die eine genauere Anpassung des Druckers an seine Medienumgebung ermöglichen. Die folgenden Tabellen geben einen Überblick über die Druckmodi des Treibers.

Hinweis

Bei Wahl der Modi KARTON, UMSCHLAG, ETIKETTEN und RAUES PAPIER pausiert der Drucker zwischen den Seiten, wodurch sich die Anzahl der Seiten pro Minute verringert.

Standard-Druckmodi des Treibers
Modus | Medien
NORMAL | 75 bis 104 g/m2
LEICHT | < 7575 g/m2
SCHWER | 90 bis 105 g/m2
KARTON | Karton oder dicke Medien
TRANSPARENTFOLIE | 4-mil, 0,1 monochrome Overheadfolien
UMSCHLAG | Standardumschläge
ETIKETTEN | HP LaserJet Standardetiketten
BRIEFPAPIER | Briefpapier
RAU | Raues Papier
FARBPAPIER | Normalpapier
BRIEFKOPF | Normalpapier
VORDRUCK | Normalpapier
VORGELOCHT | Normalpapier
RECYCLINGPAPIER | Normalpapier
PERGAMENT | Normalpapier


Richtlinien zur Medienverwendung

Die folgenden Abschnitte enthalten Richtlinien und Anweisungen zum Bedrucken von Transparentfolien, Umschlägen und anderen Sondermedien. Anhand dieser Richtlinien und Spezifikationen lassen sich leichter die richtigen Medien wählen, um eine optimale Druckqualität zu erzielen und Staus oder Beschädigungen des Druckers zu vermeiden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Papier
  • Etiketten
  • Transparentfolien
  • Umschläge
  • Karton und schwere Druckmedien
  • Briefkopfpapier oder vorgedruckte Formulare


Papier

Die besten Ergebnisse werden mit Papier von normalem Gewicht (75 g/m2) erzielt. Vergewissern Sie sich, dass es sich um Papier von guter Qualität handelt und dass dieses keine Einschnitte, Ritzen, Risse, Flecken, lose Partikel, Staubteilchen, Falten, Perforationen und eingerollte oder geknickte Ecken aufweist.

Wenn Sie sich beim Laden der Medien nicht sicher sind, um welche Papierart es sich handelt (z. B. Schreibmaschinenpapier oder Recyclingpapier), prüfen Sie das Packungsetikett.

Manche Papiersorten verringern die Druckqualität oder verursachen Papierstaus bzw. Schäden am Drucker.

Papierverwendung
Anzeichen | Problem mit dem Papier | Lösung
Schlechte Druckqualität oder Tonerhaftung Probleme bei der Zufuhr | Papier ist zu feucht, zu rau, zu glatt oder geprägt Beschädigtes Papier | Verwenden Sie eine andere Papiersorte zum Drucken: zwischen 100-250 Sheffield und 4-6 % Feuchtigkeitsgehalt. Überprüfen Sie den Drucker, und vergewissern Sie sich, dass der passende Medientyp ausgewählt wurde.
Fehlstellen, Papierstau, gewelltes Papier | Falsche Lagerung | Lagern Sie das Papier flach in seiner feuchtigkeitsabweisenden Verpackung.
Hintergrund wird zunehmend dunkler | Papier ist möglicherweise zu schwer | Verwenden Sie leichteres Papier.
Papier wellt sich stark Probleme bei der Zufuhr | Papier zu feucht, falsche Faserrichtung oder zu kurze Fasern | Verwenden Sie langkörniges Papier. Überprüfen Sie den Drucker, und vergewissern Sie sich, dass der passende Medientyp ausgewählt wurde.
Papierstau oder Drucker beschädigt | Aussparungen oder Perforationen | Verwenden Sie kein Papier mit Aussparungen oder Perforationen.
Probleme bei der Zufuhr | Ausgefranste Ränder | Verwenden Sie Papier von guter Qualität.
Hinweis

Der Drucker verwendet Hitze und Druck, um den Toner auf dem Papier zu fixieren. Die Tinte von Farbpapier und vorgedruckten Formularen muss für die Temperatur des Druckers geeignet sein. Die Höchsttemperatur des Druckers beträgt eine Zehntelsekunde lang 200° C.

Der Gebrauch von Briefkopfpapier, das mit Kaltfarben (diese werden bei bestimmten Thermokopierverfahren verwendet) bedruckt ist, sollte vermieden werden.

Verwenden Sie kein Briefkopfpapier mit erhöhter Schrift.

Verwenden Sie keine für Tintenstrahldrucker oder andere Niedrigtemperaturdrucker entwickelten Transparentfolien. Verwenden Sie nur Transparentfolien, die für HP LaserJet Drucker bestimmt sind.


Etiketten

HP empfiehlt, Etiketten über das Prioritätszufuhrfach zu bedrucken.

VORSICHT

Führen Sie dem Drucker ein Blatt Etiketten nur einmal zu. Die Haftung des Klebstoffs lässt nach, was eine Beschädigung des Druckers zur Folge haben kann.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Etikettendesign


Etikettendesign

Bei der Wahl von Etiketten sollten Sie beachten, dass die Etiketten folgende Qualitätsmerkmale aufweisen:

  • Klebeetiketten: Der Klebstoff sollte bei 200° C, der Höchsttemperatur des Druckers, beständig sein.

  • Anordung: Verwenden Sie nur Etiketten, deren Unterlage nicht zu sehen ist. Etiketten können sich von Bögen lösen, die Freiräume zwischen den Etiketten aufweisen, was schwerwiegende Papierstaus verursachen kann.

  • Gewellte Etiketten: Vor dem Drucken müssen die Etiketten flach liegen, der Bogen darf sich nicht mehr als 13 mm in eine Richtung einrollen.

  • Zustand: Verwenden Sie keine Etiketten mit Knicken, Blasen oder anderen Anzeichen von Ablösung.


Transparentfolien

Transparentfolien müssen bei 200° C, der Höchsttemperatur des Druckers, beständig sein.


Umschläge

HP empfiehlt, Umschläge über das Prioritätszufuhrfach zu bedrucken.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Umschlagdesign
  • Doppelseitig gefalzte Umschläge
  • Umschläge mit Klebestreifen oder Verschlussklappen
  • Lagerung von Umschlägen


Umschlagdesign

Die Beschaffenheit der Briefumschläge spielt eine große Rolle. Die Falzlinien von Briefumschlägen können beträchtlich variieren, nicht nur zwischen Herstellern, sondern auch innerhalb einer Packung vom gleichen Hersteller. Das erfolgreiche Drucken auf Briefumschlägen hängt von der Qualität der Umschläge ab. Beachten Sie bei der Auswahl von Umschlägen folgende Kriterien:

  • Gewicht: Das Gewicht des Umschlagpapiers sollte 90 g/m2 nicht überschreiten, da ein größeres Gewicht zu Papierstaus führen könnte.

  • Beschaffenheit: Vor dem Drucken sollten die Umschläge flach liegen, sie dürfen sich nicht mehr als 6 mm einrollen und keine Luft enthalten. Umschläge mit eingeschlossener Luft können Probleme verursachen. Verwenden Sie keine Umschläge mit Klammern, Schnappverschlüssen, Bindfäden, Sichtfenstern, Lochungen, Perforierungen, Aussparungen, aus synthetischem Material, Aufdrucken oder Prägungen. Verwenden Sie keine Umschläge mit Klebstoff, der nicht angefeuchtet werden muss, sondern durch Druck versiegelt wird.

  • Zustand: Stellen Sie sicher, dass die Umschläge keine Falten, Risse oder sonstigen Schäden aufweisen. Vergewissern Sie sich, dass auf den Umschlägen kein Klebstoff freiliegt.

  • Formate: Die Umschlagsformate reichen von 90 x 160 mm bis 178 x 254 mm.


Doppelseitig gefalzte Umschläge

Doppelseitig gefalzte Umschläge weisen keine diagonal verlaufenden, sondern vertikale Falzkanten an beiden Umschlagenden auf. Vertikale Falzkanten neigen zur Faltenbildung. Stellen Sie sicher, dass der Falz bis in die Ecken des Umschlags reicht, wie in der folgenden Abbildung zu sehen ist.

1 | Akzeptables Umschlagdesign
2 | Nicht akzeptables Umschlagdesign


Umschläge mit Klebestreifen oder Verschlussklappen

Bei Umschlägen mit Klebestreifen oder mehreren Verschlussklappen, die über den Falz gefaltet werden, ist darauf zu achten, dass der Klebstoff mit der Hitze und dem Druck des Druckers kompatibel ist. Die Höchsttemperatur des Druckers beträgt 200° C. Zusätzliche Verschlussklappen und Klebestreifen können zu zerknitterten oder geknickten Umschlägen sowie zu Papierstaus führen.


Lagerung von Umschlägen

Die ordnungsgemäße Lagerung von Umschlägen unterstützt die Druckqualität. Umschläge sollten flach gelagert werden. Wenn sich Luftblasen im Umschlag bilden, können Falten beim Drucken entstehen.


Karton und schwere Druckmedien

Über die Medienzufuhrfächer kann verschiedenes Kartenmaterial, einschließlich Karteikarten und Postkarten, bedruckt werden. Mit bestimmten Kartenmaterialien werden bessere Druckergebnisse erzielt, da sich deren Beschaffenheit besser für die Zuführung durch einen Laserdrucker eignet.

Zum Erzielen einer optimalen Druckleistung sollte kein Papier verwendet werden, das schwerer als 157 g/m2 ist. Zu schweres Papier kann Zufuhrprobleme, Stapelprobleme, Papierstaus, mangelnde Tonerfixierung, schlechte Druckqualität oder übermäßigen mechanischen Verschleiß verursachen.

Hinweis

Das Drucken auf schwerem Papier ist möglich, wenn das Fach nicht ganz gefüllt ist und Papier mit einer Glättegüte von 100-180 Sheffield verwendet wird.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Design des Kartenmaterials
  • Richtlinien zum Kartenmaterial


Design des Kartenmaterials

  • Glätte: Das 135-157 g/m2 schwere Kartenmaterial sollte eine Glättegüte von 100-180 Sheffield und das 60-135 g/m2 schwere Kartenmaterial sollte eine Glättegüte von 100-250 Sheffield aufweisen.

  • Beschaffenheit: Das Kartenmaterial sollte flach liegen, das Papier darf sich nicht mehr als 5 mm einrollen.

  • Zustand: Stellen Sie sicher, dass das Kartenmaterial keine Falten, Risse oder sonstigen Schäden aufweist.

  • Formate: Verwenden Sie jeweils nur Kartenmaterial der folgenden Formate:

    • Minimal: 76 x 127 mm
    • Maximal: 216 x 356 mm


Richtlinien zum Kartenmaterial

Die Ränder müssen auf mindestens 2 mm vom Papierrand entfernt eingestellt werden.


Briefkopfpapier oder vorgedruckte Formulare

Briefkopfpapier ist hochwertiges Papier, das oft ein Wasserzeichen aufweist, manchmal aus Baumwollfasern besteht und in einer breiten Palette von Farben und Beschichtungen erhältlich ist. Vorgedruckte Formulare können aus einem breiten Spektrum von Papierarten von recyceltem bis hin zu hochwertigem Papier bestehen.

Viele Hersteller entwerfen diese Papiersorten jetzt mit für den Laserdruck optimierten Eigenschaften und bieten dieses Papier als laserkompatibel oder lasersicher an.

Hinweis

Beim Drucken mit Laserdruckern sind einige von Seite zu Seite auftretende Abweichungen normal. Diese Abweichungen sind beim Drucken auf Normalpapier oft nicht zu sehen. Beim Bedrucken vorgedruckter Formulare sind diese Abweichungen jedoch auffälliger, da sich bereits Linien und Kästchen auf der Seite befinden.

Um Probleme bei Verwendung von vorgedruckten Formularen, geprägtem Papier und Briefkopfpapier zu vermeiden, halten Sie sich an folgende Richtlinien:

  • Der Gebrauch von Kaltfarben (diese werden bei bestimmten Thermokopierverfahren verwendet) sollte vermieden werden.

  • Verwenden Sie vorgedruckte Formulare und Briefkopfpapier, die mit dem Offset-Lithografieverfahren oder durch Gravierung bedruckt wurden.

  • Verwenden Sie Formulare, die mit hitzebständigen Tinten erstellt wurden, die nicht schmelzen, evaporieren oder unerwünschte Emissionen abgeben, wenn sie eine Zehntelsekunde lang auf 200° C erhitzt werden. In der Regel erfüllen oxidierte oder ölbasierte Farben diese Anforderung.

  • Achten Sie bei vorgedruckten Formularen auf einen gleichbleibenden Feuchtigkeitsgehalt des Papiers, und verwenden Sie keine Materialien, die die elektrischen oder Zufuhreigenschaften des Papiers ändern. Versiegeln Sie die Formulare in einer feuchtigkeitsabweisenden Verpackung, um Änderungen in der Feuchtigkeit bei der Lagerung zu vermeiden.

  • Die Verarbeitung vorgedruckter Formulare mit einem Belag oder einer Beschichtung sollte vermieden werden.

  • Vor dem Gebrauch von Briefkopfpapier mit starker Prägung wird abgeraten.

  • Papiersorten mit stark strukturierter Oberfläche sollten nicht verwendet werden.

  • Der Gebrauch von Offsetpudern oder anderen Materialien, die verhindern, dass gedruckte Formulare aneinander haften, sollte vermieden werden.


Auswählen von Papier und anderen Druckmedien

HP LaserJet Drucker erstellen Dokumente in hervorragender Qualität. Sie können eine Reihe von Medien bedrucken: zugeschnittene Papierbögen (einschließlich 100%-Recyclingpapier), Umschläge, Etiketten, Transparentfolien und Papier im Sonderformat. Folgende Medienformate werden unterstützt:

  • Minimal: 76 x 127 mm

  • Maximal: 216 x 356 mm

Eigenschaften wie Gewicht, Faserung und Feuchtigkeitsgehalt sind wichtige Faktoren, die sich auf die Druckerleistung und Ausgabequalität auswirken. Wählen Sie nur qualitativ hochwertige, für Laserdrucker geeignete Medien, um die bestmögliche Druckqualität zu gewährleisten. Einzelheiten zu den Papier- und Medienspezifikationen finden Sie im Abschnitt Beachtenswertes zu den Druckmedien.

Hinweis

Testen Sie das Medium zuerst, bevor Sie es in großen Mengen kaufen. Zeigen Sie die im HP LaserJet Printer Family Print Media Guide (Druckmedienhandbuch für HP LaserJet Drucker; HP Handbuchteilenummer 5851-1468) aufgeführten Anforderungen Ihrem Papierwarenhändler. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Druckmedien
  • Ungeeignete Medien
  • Medien, die den Drucker beschädigen können


HP Druckmedien

HP empfiehlt die folgenden HP Druckmedien:

  • HP Mehrzweckpapier

  • HP Office-Papier

  • HP All-in-One Druckpapier

  • HP LaserJet Papier

  • HP Premium LaserJet Papier


Ungeeignete Medien

Die HP LaserJet 1022, 1022n und 1022nw Drucker können viele Arten von Medien verarbeiten. Medien, die nicht den Spezifikationen des Druckers entsprechen, führen zu einem Verlust an Druckqualität und können Papierstaus hervorrufen.

  • Verwenden Sie kein Papier, das zu rau ist.

  • Verwenden Sie kein Papier mit Aussparungen oder Perforierungen mit Ausnahme von standardmäßigem dreifach gelochtem Papier.

  • Verwenden Sie keine mehrteiligen Formulare.

  • Verwenden Sie kein Papier mit Wasserzeichen, wenn Sie Flächenmuster drucken.


Medien, die den Drucker beschädigen können

In sehr seltenen Fällen können Medien den Drucker beschädigen. Folgende Medien dürfen nicht verwendet werden, um mögliche Schäden am Drucker zu vermeiden:

  • Verwenden Sie keine Medien mit Heftklammern.

  • Verwenden Sie keine für Tintenstrahldrucker oder andere Niedrigtemperaturdrucker entwickelten Transparentfolien. Verwenden Sie nur Transparentfolien, die für HP LaserJet Drucker bestimmt sind.

  • Verwenden Sie kein für Tintenstrahldrucker entwickeltes Fotopapier.

  • Verwenden Sie kein Papier, das geprägt oder beschichtet und daher nicht für die Temperaturen des Bildfixierers im Drucker geeignet ist. Wählen Sie Medien, die eine Zehntelsekunde lang Temperaturen bis zu 200° C aushalten können. HP stellt für die HP LaserJet 1022, 1022n und 1022nw Drucker eine Auswahl von Medien her.

  • Verwenden Sie kein mit Kaltfarben oder Thermokopierverfahren hergestelltes Briefkopfpapier. Vordrucke oder Briefkopfpapier müssen mit Farben gedruckt sein, die eine Zehntelsekunde lang Temperaturen von 200° C aushalten können.

  • Verwenden Sie keine Medien, die Schadstoffe absondern, schmelzen, ihre Form verändern oder sich verfärben, wenn sie eine Zehntelsekunde lang einer Temperatur von 200° C ausgesetzt sind.

HP LaserJet Zubehör können Sie in den USA unter http://www.hp.com/go/ljsupplies/ oder weltweit unter http://www.hp.com/ghp/buyonline.html/ bestellen.


Einlegen von Medien in die Zufuhrfächer

Die folgenden Abschnitte beschreiben, wie in die verschiedenen Zufuhrfächer Medien eingelegt werden.

VORSICHT

Falls Sie versuchen, zerknitterte, gefaltete oder beschädigte Medien zu bedrucken, kann dies zu Papierstaus führen. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Prioritätszufuhrfach
  • 250-Blatt-Hauptzufuhrfach


Prioritätszufuhrfach

Das Prioritätszufuhrfach nimmt jeweils ein Blatt von Druckmedien mit einem Gewicht von bis zu 163 g/m2 oder einen Umschlag, eine Transparentfolie oder eine Karte auf. Laden Sie die Medien so, dass die obere Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Um Papierstaus und Schräglauf zu vermeiden, sollten die Medienführungen an den Seiten immer richtig eingestellt werden, bevor Medien zugeführt werden.


250-Blatt-Hauptzufuhrfach

Das Zufuhrfach nimmt bis zu 250 Seiten Papier mit einem Gewicht von 75 g/m2 oder weniger Seiten eines schwereren Mediums mit einer Stapelhöhe von 25 mm oder weniger auf. Laden Sie die Medien so, dass die obere Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Um Papierstaus und Schräglauf zu vermeiden, sollten die Medienführungen an den Seiten und vorne immer richtig eingestellt werden.

Hinweis

Wenn Sie neue Medien hinzufügen, müssen Sie alle Medien aus dem Zufuhrfach entfernen und den neuen Medienstapel gerade ausrichten. Dies verhindert, dass mehrere Blätter gleichzeitig in den Drucker eingezogen werden, und verringert die Anzahl der Medienstaus.


Bedrucken eines Umschlags

Verwenden Sie nur für Laserdrucker empfohlene Umschläge. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

Hinweis

Zum Bedrucken eines Umschlags verwenden Sie das Prioritätszufuhrfach. Zum Bedrucken mehrerer Umschläge verwenden Sie das Hauptzufuhrfach.

  1. Schieben Sie die Medienführungen etwas über die Breite der Umschlags hinweg nach außen, bevor Sie den Umschlag einlegen.

    Verschieben der Medienführungen
    Hinweis

    Wenn sich die Verschlussklappe des Umschlags an der kurzen Kante befindet, führen Sie diese Kante zuerst in den Drucker ein.

  2. Legen Sie den Umschlag mit der zu bedruckenden Seite nach oben und der oberen Kante nach links in die Medienführung ein.

    Einlegen des Umschlags

  3. Stellen Sie die Medienführungen auf die Breite des Umschlags ein.

    Einstellen der Medienführungen

  4. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  5. Wählen Sie auf der Registerkarte Papier/Qualität (bzw. der Registerkarte Papierart/Qualität bei manchen Macintosh-Treibern) als Medientyp Umschlag aus.

    Hinweis

    Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  6. Bedrucken Sie den Umschlag.

    Informationen zum Drucken mit der manuellen Zufuhr finden Sie unter Manuelle Zufuhr.


Bedrucken mehrerer Umschläge

Verwenden Sie nur für Laserdrucker empfohlene Umschläge. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

Hinweis

Zum Bedrucken eines Umschlags verwenden Sie das Prioritätszufuhrfach. Zum Bedrucken mehrerer Umschläge verwenden Sie das Hauptzufuhrfach.

  1. Öffnen Sie die Abdeckung des Zufuhrfachs.

    Öffnen der Fachabdeckung

  2. Schieben Sie die Medienführungen etwas über die Breite der Umschläge hinweg nach außen, bevor Sie die Umschläge einlegen.

    Verschieben der Medienführungen

  3. Legen Sie die Umschläge mit der zu bedruckenden Seite nach oben und der oberen Kante nach links in die Medienführung ein. Sie können bis 15 Umschläge übereinander stapeln.

    Einlegen der Umschläge
    Hinweis

    Wenn sich die Verschlussklappe der Umschläge an der kurzen Kante befindet, führen Sie diese Kante zuerst in den Drucker ein.

  4. Stellen Sie die Medienführungen auf die Länge und Breite der Umschläge ein.

    Einstellen der Medienführungen

  5. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

    Hinweis

    Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  6. Wählen Sie auf der Registerkarte Papier/Qualität (bzw. der Registerkarte Papierart/Qualität bei manchen Macintosh-Treibern) als Medientyp Umschlag aus.

  7. Schließen Sie die Abdeckung des Zufuhrfachs.

    Schließen der Abdeckung des Zufuhrfachs

  8. Bedrucken Sie die Umschläge.


Bedrucken von Transparentfolien und Etiketten

Verwenden Sie nur für Laserdrucker empfohlene Transparentfolien und Etiketten, wie z. B. HP Transparentfolie und HP LaserJet Etiketten. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

VORSICHT

Stellen Sie sicher, dass in den Druckereinstellungen der richtige Medientyp gemäß den folgenden Anweisungen eingestellt ist. Der Drucker passt die Fixiertemperatur aufgrund der Medientyp-Einstellung an. Wenn Sie ein Sondermedium bedrucken, wie z. B. Transparentfolien oder Etiketten, verhindert diese Anpassung, dass der Fixierer das Medium auf dem Weg durch den Drucker beschädigt.

VORSICHT

Untersuchen Sie die Medien auf zerknitterte, gewellte oder eingerissene Stellen und auf fehlende Etiketten.

  1. Legen Sie eine einzelne Seite in das Prioritätszufuhrfach oder mehrere Seiten in das Hauptzufuhrfach ein. Laden Sie die Medien so, dass die obere Kante nach vorne und die zu bedruckende (raue) Seite nach oben zeigt.

  2. Stellen Sie die Medienführungen ein.

  3. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  4. Wählen Sie auf der Registerkarte Papier/Qualität (bzw. der Registerkarte Papierart/Qualität bei manchen Macintosh-Treibern) den entsprechenden Medientyp aus.

  5. Drucken Sie das Dokument.


Bedrucken von Briefkopfpapier und vorgedruckten Formularen

Die HP LaserJet 1022, 1022n und 1022nw Drucker können Briefkopfpapier und vorgedruckte Formulare bedrucken, die bei Temperaturen von bis zu 200° C beständig sind.

  1. Laden Sie das Papier so, dass die obere Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Stellen Sie die Medienführungen auf die Breite des Papiers ein.

  2. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  3. Wählen Sie auf der Registerkarte Papier/Qualität (bzw. der Registerkarte Papierart/Qualität bei manchen Macintosh-Treibern) den entsprechenden Medientyp aus.

  4. Drucken Sie das Dokument.

    Informationen zum Drucken mit der manuellen Zufuhr finden Sie unter Manuelle Zufuhr.

    Hinweis

    Wenn Sie ein Deckblatt auf Briefkopfpapier gefolgt von einem mehrseitigen Dokument drucken möchten, legen Sie das normale Papier in das Hauptzufuhrfach und das Briefkopfpapier mit der zu bedruckenden Seite nach oben in das Prioritätszufuhrfach ein. Der Drucker druckt automatisch zuerst über das Prioritätszufuhrfach.

    Bedrucken eines Blattes Briefkopfpapiers


Bedrucken von Medien in Sonderformaten und Karten

Die HP LaserJet 1022, 1022n und 1022nw Drucker können Medien in Sonderformaten und Kartenmaterial zwischen 76 x 127 mm und 216 x 356 mm bedrucken.

Zum Bedrucken mehrerer Umschläge verwenden Sie das Hauptzufuhrfach. Unter Hauptzufuhrfach finden Sie die unterstützten Medienformate.

VORSICHT

Vergewissern Sie sich, dass die Blätter nicht aneinander haften, bevor Sie sie einlegen.

  1. Laden Sie die Medien so, dass die kurze Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Stellen Sie die Medienführungen an der Seite und vorne passend auf die Medien ein.

  2. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  3. Wählen Sie auf der Registerkarte Papier/Qualität (bzw. der Registerkarte Papierart/Qualität bei manchen Macintosh-Treibern) den Option für Sonderformate aus. Geben Sie die Maße des Mediums im Sonderformat an.

    Hinweis

    Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  4. Drucken Sie das Dokument.

    Informationen zum Drucken mit der manuellen Zufuhr finden Sie unter Manuelle Zufuhr.

    Drucken auf Medien in Sonderformaten


Bedrucken beider Seiten des Papiers (manueller Duplexdruck)

Um beide Seiten des Papiers zu bedrucken (manueller Duplexdruck), müssen Sie dem Drucker das Papier zwei Mal zuführen.

Beidseitig bedruckte Seite
Hinweis

Das manuelle beidseitige Drucken kann dazu führen, dass der Drucker schneller verschmutzt und dadurch die Druckqualität abnimmt. Bei Verunreinigungen des Druckers lesen Sie bitte den Abschnitt Reinigen des Druckers.

  1. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  2. Wählen Sie auf der Registerkarte Fertigstellung die Option Beidseitiger Druck (manuell) (wählen Sie bei manchen Macintosh-Treibern Manueller Duplexdruck). Wählen Sie die gewünschte Bindungsoption aus, und klicken Sie anschließend auf OK.

  3. Drucken Sie das Dokument.

    Hinweis

    Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

    Drucken eines Dokuments

  4. Nachdem eine Seite gedruckt wurde, nehmen Sie die bedruckten Blätter heraus. Drehen Sie die bedruckte Seite nach unten, und richten Sie den den Stapel gerade.

    Geraderichten der gedruckten Seiten

  5. Legen Sie den Stapel wieder in das Zufuhrfach. Die erste Seite sollte nach unten zeigen, und die untere Kante sollte dem Drucker zuerst zugeführt werden. Bringen Sie die Abdeckung des Medienzufuhrfachs wieder an.

    Drucken der zweiten Seite

  6. Drücken Sie die Start-Taste im Bedienfeld, um die zweite Seite zu drucken.


Drucken mehrerer Seiten auf ein einzelnes Blatt Papier (N-up, mehrere Seiten pro Blatt)

Sie können wählen, wie viele Seiten auf ein Blatt Papier gedruckt werden sollen. Wenn Sie mehr als eine Seite auf ein Blatt drucken möchten, werden die Seiten kleiner ausgedruckt und in der Reihenfolge angeordnet, in der sie sonst auch gedruckt würden.

Seitenlayouts für das N-up-Drucken

  1. Greifen Sie in der Softwareanwendung auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  2. Wählen Sie auf der Registerkarte Fertigstellung (bzw. der Registerkarte Layout bei einigen Macintosh-Treibern) die gewünschte Anzahl von Seiten pro Medienseite aus.

    Hinweis

    Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  3. (Optionale Schritte) Wenn Sie Seitenränder einschließen möchten, aktivieren Sie das entsprechende Kontrollkästchen. Wenn Sie festlegen möchten, in welcher Reihenfolge die Seiten auf das Blatt gedruckt werden, wählen Sie die gewünschte Reihenfolge aus dem Dropdown-Menü aus.

  4. Drucken Sie das Dokument.


Drucken von Broschüren

Sie können Broschüren im Format US-Letter oder A4 drucken.

Hinweis

Auf Macintosh-Computern wird diese Funktion derzeit nicht unterstützt.

  1. Legen Sie das Papier in das Hauptzufuhrfach ein.

  2. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  3. Wählen Sie auf der Registerkarte Fertigstellung die Option Beidseitiger Druck (manuell) aus. Wählen Sie die gewünschte Bindungsoption aus, und klicken Sie anschließend auf OK. Drucken Sie das Dokument.

    Hinweis

    Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

    Drucken des Dokuments

  4. Nachdem eine Seite gedruckt wurde, nehmen Sie die bedruckten Blätter heraus. Drehen Sie die bedruckte Seite nach unten, und richten Sie Sie den Stapel gerade.

    Herausnehmen des Papiers

  5. Legen Sie die Blätter mit der ersten Seite wieder in das Zufuhrfach. Die erste Seite sollte nach unten zeigen, und die untere Kante sollte dem Drucker zuerst zugeführt werden.

    Erneutes Einlegen des Papiers in das Fach

  6. Drücken Sie die Start-Taste und warten Sie, bis die zweite Seite gedruckt wurde.

  7. Falten und heften Sie die Seiten zusammen.

    Falten und Heften der Seiten


Drucken von Wasserzeichen

Hinweis

Auf Macintosh-Computern wird diese Funktion derzeit nicht unterstützt.

Mit der Wasserzeichenoption können Sie Text im Hintergrund eines vorhandenen Dokuments drucken. So können Sie z. B. quer über die erste Seite oder alle Seiten eines Dokuments in großen grauen Buchstaben Entwurf oder Vertraulich drucken.

Seite mit einem Wasserzeichen

  1. Greifen Sie in der Softwareanwendung auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

  2. Wählen Sie auf der Registerkarte Effekte das gewünschte Wasserzeichen aus.

    Hinweis

    Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  3. Drucken Sie das Dokument.


Wartung

Wartung

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • Reinigen des Druckers
  • Auswechseln der Papiereinzugswalze
  • Reinigen der Papiereinzugswalze
  • Auswechseln des Druckertrennstegs
  • Neuverteilen des Toners
  • Auswechseln der Druckpatrone


Reinigen des Druckers

Reinigen Sie das Äußere des Druckers bei Bedarf mit einem sauberen, feuchten Tuch.

VORSICHT

Verwenden Sie keine Reinigungsmittel mit Ammoniak.

Während des Druckvorgangs können sich Medien-, Toner- und Staubpartikel im Drucker ansammeln. Mit der Zeit können diese Ablagerungen zu Druckqualitätsproblemen wie Tonerpartikel oder verschmierter Toner und Papierstaus führen. Reinigen Sie zur Beseitigung bzw. Vermeidung dieser Art von Problemen den Druckpatronenbereich und den Medienpfad des Druckers.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Reinigen des Druckpatronenbereichs
  • Reinigen des Medienpfads im Drucker


Reinigen des Druckpatronenbereichs

Der Druckpatronenbereich muss nicht oft gereinigt werden. Das Reinigen dieses Bereichs kann aber die Qualität der Ausdrucke verbessern.

  1. Schalten Sie den Drucker aus, und ziehen Sie den Netzstecker. Warten Sie, bis der Drucker abgekühlt ist.

    Ziehen des Netzsteckers
    2. VORSICHT

    Um eine Beschädigung der Druckpatrone zu vermeiden, darf diese keinem Licht ausgesetzt werden. Decken Sie die Druckpatrone ggf. ab. Die schwarze Transportwalze aus Schaumgummi im Drucker darf nicht berührt werden. Andernfalls kann der Drucker beschädigt werden.

  2. Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    Entfernen der Druckpatrone

  3. Entfernen Sie alle Rückstände im Medienpfad, und in der Einbuchtung für die Druckpatrone mit einem trockenen, fusselfreien Tuch.

    Reinigen des Medienpfads

  4. Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Wiedereinsetzen der Druckpatrone

  5. Schließen Sie den Drucker an die Netzsteckdose an, und schalten Sie ihn ein.

    Einstecken des Netzkabels


Reinigen des Medienpfads im Drucker

Wenn Sie Tonerpartikel oder Punkte auf den Ausdrucken bemerken, können Sie mit dem HP LaserJet Reinigungsprogramm überschüssige Medien- und Tonerpartikel entfernen, die sich auf der Fixiereinheit und den Walzen ansammeln können. Durch Reinigen des Medienpfads lässt sich u. U. die Nutzungsdauer des Druckers verlängern.

Ausdruck mit Tonerpartikeln oder Punkten
Hinweis

Die besten Ergebnisse erzielen Sie mit einer Transparentfolie. Wenn Sie keine Transparentfolie haben, können Sie Kopierpapier mit einem Gewicht von 70 to 90 g/m2 und einer glatten Oberfläche verwenden.

  1. Vergewissern Sie sich, dass der Drucker außer Betrieb ist und die Bereit-LED leuchtet.

  2. Laden Sie die Medien in das Zufuhrfach.

  3. Drucken Sie eine Reinigungsseite. Greifen Sie auf die Druckereigenschaften (oder Druckeinstellungen in Windows 2000 und XP) zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber).

Hinweis

Der Reinigungsvorgang dauert ungefähr 3 Minuten. Die Reinigungsseite wird während des Reinigungsvorgangs einige Male angehalten. Schalten Sie den Drucker erst aus, nachdem die Reinigungsseite vollständig gedruckt wurde. Sie müssen den Reinigungsvorgang u. U. mehrere Male wiederholen, wenn der Drucker sorgfältig gereinigt werden soll.


Auswechseln der Papiereinzugswalze

Selbst bei normaler Verwendung mit Medien guter Qualität kommt es zu einer Abnutzung. Werden jedoch Medien schlechter Qualität verwendet, muss die Paiereinzugswalze möglicherweise häufiger ausgewechselt werden.

Wenn der Drucker Medien regelmäßig falsch aufnimmt (er zieht keine Medien ein), müssen Sie die Papiereinzugswalze eventuell auswechseln oder reinigen. Informationen zum Bestellen einer neuen Papiereinzugswalze finden Sie unter Bestellen von Zubehör.

VORSICHT

Wird keine Maßnahme durchgeführt, kann es zu Schäden am Drucker kommen.

  1. Schalten Sie den Drucker aus, und ziehen Sie den Netzstecker. Warten Sie, bis der Drucker abgekühlt ist.

    Ziehen des Netzsteckers
    2. VORSICHT

    Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden. Decken Sie die Druckpatrone mit einem Blatt Papier ab.

  2. Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    Entfernen der Druckpatrone

  3. Machen Sie die Papiereinzugswalze ausfindig.

    Ausfindigmachen der Papiereinzugswalze

  4. Lösen Sie die kleinen, weißen Laschen an beiden Seiten der Papiereinzugswalze, und drehen Sie die Papiereinzugswalze nach vorne.

    Lösen der Laschen

  5. Ziehen Sie die Papiereinzugswalze behutsam nach oben und aus dem Drucker heraus.

    Entfernen der Papiereinzugswalze

  6. Positionieren Sie die neue Papiereinzugswalze in der Öffnung. Die kreisförmigen und rechteckigen Aussparungen an der Seite verhindern ein falsches Einsetzen der Walze.

    Positionieren der neuen Papiereinzugswalze

  7. Drehen Sie den oberen Teil der neuen Einzugswalze von Ihnen weg, bis beide Seiten einrasten.

    Drehen des oberen Teils

  8. Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone

  9. Schließen Sie den Drucker an die Netzsteckdose an, und schalten Sie ihn ein.

    Einstecken des Netzkabels


Reinigen der Papiereinzugswalze

Wenn Sie die Walze nur reinigen, nicht auswechseln möchten, folgen Sie dieser Anleitung:

  1. Entfernen Sie die Papiereinzugswalze. Führen Sie dazu die Schritte 1 bis 5 unter Auswechseln der Papiereinzugswalze aus.

  2. Befeuchten Sie ein fusselfreies Tuch mit Isopropylalkohol, und reiben Sie die Walze damit ab.

    Abreiben der Walze
    ACHTUNG!

    Alkohol ist entzündlich. Halten Sie den Alkohol und das Tuch von offenen Flammen fern. Lassen Sie den Alkohol vollständig trocknen, bevor Sie den Drucker schließen und das Netzkabel einstecken.

  3. Wischen Sie die Papiereinzugswalze mit einem trockenen, fusselfreien Tuch ab, um losen Schmutz zu entfernen.

    Abwischen der Papiereinzugswalze

  4. Lassen Sie die Papiereinzugswalze vollständig trocknen, bevor Sie sie wieder in den Drucker einsetzen (siehe Auswechseln der Papiereinzugswalze).

    Wiedereinsetzen der Papiereinzugswalze


Auswechseln des Druckertrennstegs

Selbst bei normaler Verwendung mit Medien guter Qualität kommt es zu einer Abnutzung. Werden jedoch Medien schlechter Qualität verwendet, muss der Trennsteg unter Umständen häufiger ausgewechselt werden. Wenn der Drucker regelmäßig mehrere Blätter gleichzeitig einzieht, muss möglicherweise der Trennsteg ausgewechselt werden. Informationen zum Bestellen eines neuen Druckertrennstegs finden Sie unter Bestellen von Zubehör.

Hinweis

Reinigen Sie zunächst die Papiereinzugswalze, bevor Sie den Trennsteg auswechseln. Siehe Reinigen der Papiereinzugswalze.

  1. Schalten Sie den Drucker aus, und ziehen Sie den Netzstecker. Warten Sie, bis der Drucker abgekühlt ist.

    Ziehen des Netzsteckers

  2. Schrauben Sie die beiden Schrauben an der Rückseite des Druckers ab, mit denen der Trennsteck befestigt ist.

    Entfernen der Schrauben

  3. Entfernen Sie den Trennsteg.

    Entfernen des Trennstegs

  4. Setzen Sie den neuen Trennsteg ein, und schrauben Sie ihn fest.

    Einsetzen des neuen Trennstegs

  5. Schließen Sie den Drucker an die Netzsteckdose an, und schalten Sie ihn ein.

    Anschließen des Druckers an eine Netzsteckdose


Neuverteilen des Toners

Wenn die Tonerpatrone fast leer ist, können auf der gedruckten Seite hellere Stellen erscheinen. Sie können in diesem Fall die Druckqualität u. U. vorübergehend wieder verbessern, wenn Sie den Toner neu verteilen. Dadurch können Sie vielleicht den aktuellen Druckauftrag noch abschließen, bevor Sie die Druckpatrone auswechseln müssen.

VORSICHT

Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden. Decken Sie die Druckpatrone mit einem Blatt Papier ab.

  1. Öffnen Sie die Druckpatronenklappe, und nehmen Sie die Druckpatrone aus dem Drucker.

    Entfernen der Druckpatrone
    2. VORSICHT

    Halten Sie die Druckpatronen an beiden Enden, um sie nicht zu beschädigen.

  2. Schütteln Sie die Druckpatrone vorsichtig hin und her, um den Toner neu zu verteilen.

    Schütteln der Druckpatrone
    VORSICHT

    Falls Toner auf Ihre Kleidung gelangt, wischen Sie ihn mit einem trockenen Tuch ab. Waschen Sie dann das Kleidungsstück mit kaltem Wasser. In heißem Wasser setzt sich der Toner im Stoff fest.

  3. Setzen Sie die Druckpatrone wieder in den Drucker ein, und schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone

Falls der Ausdruck immer noch hell ist, legen Sie eine neue Druckpatrone ein. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.


Auswechseln der Druckpatrone

    VORSICHT

    Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden. Decken Sie die Druckpatrone mit einem Blatt Papier ab.

  1. Öffnen Sie die Druckpatronenklappe, und entfernen Sie die alte Druckpatrone. Recyclinginformationen finden Sie in der Verpackung der neuen Tonerpatrone.

    Entfernen der Druckpatrone
    2. VORSICHT

    Halten Sie die Druckpatronen an beiden Enden, um sie nicht zu beschädigen.

  2. Nehmen Sie die neue Patrone aus ihrer Verpackung, und schütteln Sie sie vorsichtig hin und her, um den Toner in der Patrone gleichmäßig zu verteilen.

    Entfernen der neuen Druckpatrone aus der Verpackung

  3. Ziehen Sie an der Lasche, bis das gesamte Band von der Druckpatrone entfernt ist. Legen Sie die Lasche in die Patronenverpackung für das Recycling.

    Entfernen der Versiegelung

  4. Setzen Sie die neue Druckpatrone in den Drucker ein, und überprüfen Sie den korrekten Sitz der Patrone. Schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone
    VORSICHT

    Falls Toner auf Ihre Kleidung gelangt, wischen Sie ihn mit einem trockenen Tuch ab. Waschen Sie dann das Kleidungsstück mit kaltem Wasser. In heißem Wasser setzt sich der Toner im Stoff fest.


Fehlersuche

Fehlersuche

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • Lösungsfindung
  • Status-LED-Leuchtmuster
  • Probleme bei der Papierhandhabung
  • Die gedruckte Seite sieht anders aus als auf dem Bildschirm
  • Probleme mit der Druckersoftware
  • Verbessern der Druckqualität
  • Beseitigen von Medienstaus
  • Lösen von Problemen beim Einrichten verdrahteter Netzwerke


Lösungsfindung

In diesem Abschnitt können Sie Lösungen für allgemeine Druckerprobleme finden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Schritt 1: Ist der Drucker richtig angeschlossen und eingerichtet?
  • Schritt 2: Leuchtet die Bereit-LED?
  • Schritt 3: Können Sie eine Demoseite drucken?
  • Schritt 4: Ist die Druckqualität akzeptabel?
  • Schritt 5: Kommuniziert der Drucker mit dem Computer?
  • Schritt 6: Sieht die gedruckte Seite aus wie erwartet?
  • HP Kundendienst


Schritt 1: Ist der Drucker richtig angeschlossen und eingerichtet?

  • Ist der Drucker an eine Steckdose angeschlossen, die ordnungsgemäß funktioniert?

  • Ist der Netzschalter eingeschaltet?

  • Ist die Druckpatrone richtig installiert? Siehe Auswechseln der Druckpatrone.

  • Ist das Papier richtig in das Zufuhrfach eingelegt? Siehe Einlegen von Medien in die Zufuhrfächer.

Ja | Wenn Sie die Fragen oben bejahen konnten, gehen Sie zu Schritt 2: Leuchtet die Bereit-LED? über.
Nein | Wenn sich der Drucker nicht einschalten lässt, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Schritt 2: Leuchtet die Bereit-LED?

Sehen die Bedienfeld-LEDs aus wie auf diesem Bild?

LED-Muster für „Bereit”
Hinweis

Unter Bedienfeld des Druckers finden Sie eine Beschreibung der LEDs und Tasten auf dem Bedienfeld.

Ja | Gehen Sie zu Schritt 3: Können Sie eine Demoseite drucken? über.
Nein | Wenn die Bedienfeld-LEDs nicht wie auf dem Bild oben leuchten, finden Sie weitere Informationen unter Status-LED-Leuchtmuster. Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Schritt 3: Können Sie eine Demoseite drucken?

Drücken Sie die Start-Taste, um eine Demoseite zu drucken.

Ja | Wenn die Demoseite gedruckt wird, gehen Sie zu Schritt 4: Ist die Druckqualität akzeptabel? über.
Nein | Wenn kein Papier ausgegeben wurde, finden Sie weitere Informationen unter Probleme bei der Papierhandhabung. Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Schritt 4: Ist die Druckqualität akzeptabel?

Ja | Wenn die Druckqualität akzeptabel ist, gehen Sie zu Schritt 5: Kommuniziert der Drucker mit dem Computer? über.
Nein | Wenn die Druckqualität unbefriedigend ist, finden Sie weitere Informationen unter Verbessern der Druckqualität. Stellen Sie sicher, dass die Druckeinstellungen für die von Ihnen verwendeten Medien korrekt sind. Informationen zu den Einstellungen für die verschiedenen Medientypen finden Sie unter Auswählen von Papier und anderen Druckmedien . Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Schritt 5: Kommuniziert der Drucker mit dem Computer?

Drucken Sie probeweise ein Dokument von einer Softwareanwendung aus.

Ja | Wenn das Dokument gedruckt wird, gehen Sie zu Schritt 6: Sieht die gedruckte Seite aus wie erwartet? über.
Nein | Wenn das Dokument nicht gedruckt wird, finden Sie weitere Informationen unter Probleme mit der Druckersoftware. Wenn Sie mit einem Macintosh-Computer arbeiten, finden Sie weitere Informationen unter Mac OS X-Probleme. Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Schritt 6: Sieht die gedruckte Seite aus wie erwartet?

Ja | Das Problem ist gelöst. Wenn das Problem nicht gelöst ist, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).
Nein | Siehe Die gedruckte Seite sieht anders aus als auf dem Bildschirm. Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


HP Kundendienst

  • Rufen Sie für den HP LaserJet 1020 Series Drucker in den USA http://www.hp.com/support/lj1022/ auf.

    Hinweis

    Die HP LaserJet 1020 Series Drucker umfassen die Druckermodelle HP LaserJet 1022, 1022n und 1022nw.

  • In allen anderen Ländern/Regionen erhalten Sie Unterstützung unter http://www.hp.com.


Status-LED-Leuchtmuster

Lage des Bedienfelds
Legende zum LED-Status
LED aus | Symbol für „LED aus“
LED an | Symbol für „LED an“
LED blinkt | Symbol für „LED blinkt“
LED-Meldung auf dem Bedienfeld
LED-Status Zustand des Druckers Aktion
LED-Leuchtmuster Bereit
Der Drucker ist zum Drucken bereit. 		Es ist kein Eingreifen erforderlich.
LED-Leuchtmuster Verarbeiten von Daten
Der Drucker empfängt oder verarbeitet gerade Daten. 		Warten Sie, bis der Auftrag gedruckt wurde.
Wenn Sie den aktuellen Auftrag abbrechen möchten, drücken Sie die Abbruch-Taste.
LED-Leuchtmuster Reinigungsmodus
Es wird gerade eine Reinigungs- oder eine Druckertestseite gedruckt. 		Warten Sie, bis die Reinigungsseite ausgedruckt wurde und sich der Drucker im Bereitschaftsmodus befindet. Dies kann bis zu zwei Minuten dauern.
Warten Sie, bis die Druckertestseite ausgedruckt wurde und sich der Drucker im Bereitschaftsmodus befindet.
LED-Leuchtmuster Kein Speicher verfügbar
Es ist keine Drucker-Speicherkapazität mehr vorhanden. 		Die zu druckende Seite ist für die Speicherkapazität des Druckers eventuell zu komplex. Verwenden Sie versuchsweise eine niedrigere Auflösung. Weitere Informationen finden Sie unter Druckqualitätseinstellungen.
LED-Leuchtmuster Achtung: Klappe offen, keine Medien, keine Druckpatrone oder Medienstau
Dieser Drucker befindet sich in einem Fehlerzustand, der ein Eingreifen des Bedieners erforderlich macht. 		Überprüfen Sie, ob folgende Bedingungen erfüllt sind:

  • Die Druckpatronenklappe ist ganz geschlossen.

  • Es sind Medien eingelegt. Weitere Anweisungen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • Die Druckpatrone ist richtig im Drucker installiert. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.

  • Es liegt kein Medienstau vor. Weitere Anweisungen finden Sie unter Beseitigen von Medienstaus.

LED-Leuchtmuster Druckerinitialisierung
Der Drucker wird gerade initialisiert. 		Es ist kein Eingreifen erforderlich.
LED-Leuchtmuster Schwerwiegender Fehler
Alle LEDs sind an. 		Trennen Sie den Drucker 30 Minuten lang vom Netz, und schließen Sie ihn dann wieder an die Netzsteckdose an.
Befindet sich der Drucker danach weiterhin im Fehlerzustand, wenden Sie sich an den HP Kundendienst. Siehe HP Kundendienst.
LED-Leuchtmuster Alle LEDs sind aus. Vergewissern Sie sich, dass der Drucker mit Strom versorgt wird.
Ziehen Sie beide Enden des Netzkabels heraus, und schließen Sie das Netzkabel wieder an den Drucker und an die Netzsteckdose an.

Zurück zu Lösungsfindung.


Probleme bei der Papierhandhabung

Wählen Sie den Punkt, der das Problem am besten beschreibt:

  • Medienstau

  • Der Aufdruck ist schräg

  • Es werden mehrere Blätter gleichzeitig in den Drucker eingezogen

  • Der Drucker zieht keine Medien aus dem Medienzufuhrfach ein

  • Die Medien wellen sich im Drucker

  • Die Druckgeschwindigkeit ist sehr langsam

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Medienstau
  • Der Aufdruck ist schräg
  • Es werden mehrere Blätter gleichzeitig in den Drucker eingezogen
  • Der Drucker zieht keine Medien aus dem Medienzufuhrfach ein
  • Die Medien wellen sich im Drucker
  • Die Druckgeschwindigkeit ist sehr langsam


Medienstau

  • Weitere Informationen finden Sie unter Beseitigen von Medienstaus.

  • Vergewissern Sie sich, dass die zum Drucken verwendeten Medien den Spezifikationen entsprechen. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Bedrucken Sie kein Altpapier.

  • Druckmedien dürfen nicht zerknittert, gefaltet oder beschädigt sein.

  • Der Drucker muss sauber sein. Weitere Informationen finden Sie unter Reinigen des Druckers.


Der Aufdruck ist schräg

Ein geringes Maß an Schräglauf ist normal und ist bei Einsatz vorgedruckter Formulare möglicherweise auffälliger.

  • Weitere Informationen finden Sie unter Schräg bedruckte Seite.

  • Stellen Sie die Medienführungen auf die Breite und Länge des verwendeten Mediums ein, und drucken Sie erneut. Weitere Informationen finden Sie unter Medienpfade bzw. Einlegen von Medien in die Zufuhrfächer.


Es werden mehrere Blätter gleichzeitig in den Drucker eingezogen

  • Das Medienzufuhrfach ist möglicherweise zu voll. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • Stellen Sie sicher, dass die Medien nicht zerknittert, gefaltet oder beschädigt sind.

  • Nehmen Sie Papier eines neuen Ries. Fächern Sie die Seiten vor dem Einlegen in das Zufuhrfach nicht auf.

  • Der Trennsteg des Druckers könnte abgenutzt sein. Weitere Informationen finden Sie unter Auswechseln des Druckertrennstegs.


Der Drucker zieht keine Medien aus dem Medienzufuhrfach ein

  • Vergewissern Sie sich, dass sich der Drucker nicht im manuellen Zufuhrmodus befindet.

  • Achten Sie darauf, dass die Medienführungen richtig eingestellt sind.

  • Die Papiereinzugswalze ist evtl. verschmutzt oder beschädigt. Anweisungen finden Sie unter Reinigen der Papiereinzugswalze bzw. Auswechseln der Papiereinzugswalze.


Die Medien wellen sich im Drucker

  • Weitere Informationen finden Sie unter Gewelltes Medium.

  • Weitere Informationen finden Sie unter Medienpfade bzw. Auswählen von Papier und anderen Druckmedien .


Die Druckgeschwindigkeit ist sehr langsam

HP LaserJet 1022, 1022n, 1022nw Drucker können maximal 18 Seiten pro Minute auf Medien im Format A4 und 19 Seiten pro Minute auf Medien im Format US-Letter drucken. Vielleicht ist der Druckauftrag zu komplex. Versuchen Sie Folgendes:

  • Vereinfachen Sie die Gestaltung des Dokuments (verringern Sie beispielsweise die Anzahl an Grafiken).

  • Greifen Sie auf die Druckereigenschaften im Druckertreiber zu. Weitere Anweisungen finden Sie unter Druckereigenschaften (Treiber). Legen Sie als Medientyp Normalpapier fest.

    Hinweis

    Bei schweren Medien können Probleme beim Fixieren des Toners auftreten.

  • Schmale oder schwere Medien werden langsam gedruckt. Verwenden Sie normale Medien.

  • Die Druckgeschwindigkeit hängt von der Prozessorgeschwindigkeit des Computers, von der Arbeitspeicherkapazität und von der auf dem Computer verfügbaren Festplattenkapazität ab. Versuchen Sie, diese Komponenten zu erhöhen.

Zurück zu Lösungsfindung.


Die gedruckte Seite sieht anders aus als auf dem Bildschirm

Wählen Sie den Punkt, der das Problem am besten beschreibt:

  • Unleserlicher, falscher oder unvollständiger Text

  • Fehlende Grafiken oder Textstellen bzw. leere Seiten

  • Das Seitenformat ist anders als auf einem anderen Drucker

  • Qualität der Grafiken

Hinweis

Für eine Voransicht eines Druckauftrags verwenden Sie die Option Druckvorschau (bzw. Seitenansicht) in der Softwareanwendung (sofern verfügbar).

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unleserlicher, falscher oder unvollständiger Text
  • Fehlende Grafiken oder Textstellen bzw. leere Seiten
  • Das Seitenformat ist anders als auf einem anderen Drucker
  • Qualität der Grafiken


Unleserlicher, falscher oder unvollständiger Text

  • Vielleicht wurde bei der Softwareinstallation der falsche Druckertreiber ausgewählt. Achten Sie darauf, dass in den Druckereigenschaften der HP LaserJet 1022 Druckertreiber ausgewählt ist.

  • Wenn über eine bestimmte Datei unleserlicher Text gedruckt wird, liegt möglicherweise ein Problem bei der betreffenden Datei vor. Wenn über eine bestimmte Anwendung unleserlicher Text gedruckt wird, liegt möglicherweise ein Problem bei der betreffenden Anwendung vor. Vergewissern Sie sich, dass der passende Druckertreiber ausgewählt ist.

  • Vielleicht liegt das Problem bei der Softwareanwendung. Drucken Sie aus einer anderen Softwareanwendung.

  • Das USB-Kabel ist eventuell locker oder defekt. Versuchen Sie Folgendes:

    ACHTUNG!

    Vor Anschließen des USB-Kabels an den Drucker muss der Drucker zunächst immer vom Stromnetz getrennt werden, um eine Beschädigung des Druckers zu vermeiden.

    • Ziehen Sie das Druckerkabel an beiden Seiten heraus, und schließen Sie es wieder an.
    • Drucken Sie einen Auftrag, der nachweislich gedruckt werden kann.
    • Schließen Sie das Kabel und den Drucker möglichst an einen anderen Computer an, und drucken Sie einen Auftrag, von dem Sie wissen, dass er gedruckt werden kann.
    • Schalten Sie den Drucker und den Computer aus. Entfernen Sie das USB-Kabel, und überprüfen Sie beide Enden auf Schäden. Schließen Sie das USB-Kabel wieder an, und achten Sie darauf, dass die Verbindungen fest sind. Vergewissern Sie sich, dass der Drucker direkt am Computer angeschlossen ist. Entfernen Sie alle Umschalter, Bandsicherungslaufwerke, Sicherheitsschlüssel oder sonstigen Geräte, die zwischen dem USB-Anschluss am Computer und am Drucker angeschlossen sind. Diese Geräte können manchmal zu Kommunikationsstörungen zwischen dem Computer und dem Drucker führen. Starten Sie den Drucker und den Computer neu.


Fehlende Grafiken oder Textstellen bzw. leere Seiten

  • Vergewissern Sie sich, dass die Datei keine leeren Seiten enthält.

  • Möglicherweise befindet sich die Versiegelung noch an der Druckpatrone. Nehmen Sie die Druckpatrone heraus, und ziehen Sie an der Lasche am Ende der Patrone, bis der Klebestreifen in der gesamten Länge abgezogen wurde. Setzen Sie die Druckpatrone wieder ein. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone. Drucken Sie zur Kontrolle eine Demoseite aus, indem Sie die Start-Taste drücken.

  • Möglicherweise sind die Grafikeinstellungen in den Druckereigenschaften nicht für diese Art von Druckauftrag geeignet. Ändern Sie die Grafikeinstellung in den Druckereigenschaften. Weitere Informationen finden Sie unter Druckereigenschaften (Treiber).

  • Reinigen Sie den Drucker, insbesondere die Kontakte zwischen der Druckpatrone und dem Netzteil.


Das Seitenformat ist anders als auf einem anderen Drucker

Wenn das Dokument mit einem älteren oder anderen Druckertreiber (Druckersoftware) erstellt wurde oder in der Software andere Einstellungen für die Druckereigenschaften ausgewählt sind, kann es sein, dass sich das Seitenformat bei der Verwendung des neuen Druckertreibers oder der neuen Einstellungen ändert. Versuchen Sie, dieses Problem wie folgt zu vermeiden:

  • Erstellen und drucken Sie die Dokumente mit demselben Druckertreiber (Druckersoftware) und denselben Einstellungen für die Druckereigenschaften, unabhängig davon, welchen HP LaserJet Drucker Sie zum Drucken verwenden.

  • Ändern Sie die Auflösung, das Papierformat, die Schriftarteinstellungen und andere Einstellungen. Weitere Informationen finden Sie unter Druckereigenschaften (Treiber).

  • Verwenden Sie bei den HP LaserJet 1022n und 1022nw Druckern einen anderen Druckertreiber.


Qualität der Grafiken

Die Grafikeinstellungen sind eventuell nicht für den Druckauftrag geeignet. Überprüfen Sie die Grafikeinstellungen (z. B. die Auflösung) in den Druckereigenschaften und berichtigen Sie diese gegebenenfalls. Weitere Informationen finden Sie unter Druckereigenschaften (Treiber).

Hinweis

Bei der Umwandlung eines Grafikformats in ein anderes vermindert sich möglicherweise die Auflösung etwas.

Zurück zu Lösungsfindung.


Probleme mit der Druckersoftware

Windows-Probleme
Problem Lösung
Im Ordner Drucker ist kein Druckertreiber für den HP LaserJet 1022 zu finden.

  • Starten Sie den Computer neu.

  • Installieren Sie die Druckersoftware neu. Klicken Sie in der Windows-Taskleiste auf Start, und wählen Sie Programme, HP und HP LaserJet 1020 Series. Klicken Sie dann auf HP LaserJet 1020 Series deinstallieren. Schalten Sie den Drucker aus. Installieren Sie die Druckersoftware von der CD. Schalten Sie den Drucker wieder ein.

    Hinweis

    Schließen Sie alle evtl. geöffneten Anwendungen. Um eine Anwendung mit einem Symbol in der Taskleiste zu schließen, klicken Sie mit der rechten Maustaste auf das Symbol und wählen Schließen oder Deaktivieren.

  • Versuchen Sie, das USB-Kabel an einen anderen USB-Anschluss am Computer anzuschließen.

  • Zum Drucken über einen freigegebenen Drucker klicken Sie in der Windows-Taskleiste auf Start und wählen Einstellungen und anschließend Drucker. Doppelklicken Sie auf das Symbol für das Hinzufügen eines Druckers. Befolgen Sie die Anweisungen im Assistenten für die Druckerinstallation.

Bei der Softwareinstallation wurde eine Fehlermeldung angezeigt.

  • Starten Sie den Computer neu.

  • Installieren Sie die Druckersoftware neu. Klicken Sie in der Windows-Taskleiste auf Start, und wählen Sie Programme, HP und HP LaserJet 1020 Series. Klicken Sie dann auf HP LaserJet 1020 Series deinstallieren. Schalten Sie den Drucker aus. Installieren Sie die Druckersoftware von der CD. Schalten Sie den Drucker wieder ein.

    Hinweis

    Schließen Sie alle evtl. geöffneten Anwendungen. Um eine Anwendung mit einem Symbol in der Taskleiste zu schließen, klicken Sie mit der rechten Maustaste auf das Symbol und wählen Schließen oder Deaktivieren.

  • Prüfen Sie, wie viel freier Speicherplatz auf dem Laufwerk verfügbar ist, auf dem die Druckersoftware installiert werden soll. Setzen Sie gegebenenfalls so viel Speicherplatz wie möglich frei, und wiederholen Sie die Installation der Druckersoftware.

  • Führen Sie gegebenenfalls das Hilfsprogramm zur Beseitigung von Fragmentierungen auf der Festplatte aus, und wiederholen Sie die Installation der Druckersoftware.

Der Drucker befindet sich im Bereitschaftsmodus, druckt jedoch nicht.

  • Starten Sie den Computer neu.

  • Drucken Sie eine Konfigurationsseite über das Bedienfeld des Druckers, und überprüfen Sie die Funktionalität des Druckers.

  • Vergewissern Sie sich, dass alle Kabel richtig sitzen und den Spezifikationen entsprechen. Hierzu gehören USB-, Netzwerk- und Netzkabel. Versuchen Sie es mit einem neuen Kabel.

  • Installieren Sie die Druckersoftware neu. Klicken Sie in der Windows-Taskleiste auf Start, und wählen Sie Programme, HP und HP LaserJet 1020 Series. Klicken Sie dann auf HP LaserJet 1020 Series deinstallieren. Schalten Sie den Drucker aus. Installieren Sie die Druckersoftware von der CD. Schalten Sie den Drucker wieder ein.

    Hinweis

    Schließen Sie alle evtl. geöffneten Anwendungen. Um eine Anwendung mit einem Symbol in der Taskleiste zu schließen, klicken Sie mit der rechten Maustaste auf das Symbol und wählen Schließen oder Deaktivieren.

Mac OS X-Probleme
Anzeichen | Mögliche Ursache | Lösung
Nur bei HP LaserJet 1022n und 1022nw Druckern Wenn Sie Mac OS X v10.2 verwenden, macht der Drucker nicht von Rendezvous (mDNS) Gebrauch |  | Sie müssen eventuell die integrierte HP Jetdirect-Karte auf eine Version aktualisieren, die Rendezvous unterstützt.
Das Drucken über eine USB-Karte eines Drittherstellers ist nicht möglich. | Dieser Fehler tritt auf, wenn keine Software für USB-Drucker installiert ist. | Wenn Sie eine USB-Karte eines Fremdherstellers einsetzen, benötigen Sie möglicherweise die USB Adapter Card Support Software von Apple. Die aktuelle Version dieser Software können Sie von der Apple-Website herunterladen.

Zurück zu Lösungsfindung.


Verbessern der Druckqualität

Dieser Abschnitt enthält Informationen zur Fehlersuche und Fehlerbehebung bei Druckmängeln.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Heller Druck oder blasse Stellen
  • Tonerpartikel
  • Fehlstellen
  • Vertikale Linien
  • Grauer Hintergrund
  • Verschmierter Toner
  • Loser Toner
  • Vertikale, sich wiederholende Schadstellen
  • Verformte Zeichen
  • Schräg bedruckte Seite
  • Gewelltes Medium
  • Zerknittertes oder faltiges Papier
  • Verstreuter Toner
  • Wassertropfen an der unteren Kante


Heller Druck oder blasse Stellen

Abbildung zur Druckqualität

  • Die Druckpatrone ist fast vollständig verbraucht. Weitere Informationen finden Sie unter Neuverteilen des Toners.

  • Die Medien entsprechen evtl. nicht den Medienspezifikationen von HP (z. B. wenn die Medien zu feucht oder zu rau sind). Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Wenn der Ausdruck auf der ganzen Seite zu hell ist, kann die Druckdichte zu hell eingestellt sein oder läuft der Drucker im Sparmodus (EconoMode). Ändern Sie die Druckdichte, und deaktivieren Sie EconoMode in den Druckereigenschaften. Weitere Informationen finden Sie unter Einsparen von Toner.


Tonerpartikel

Abbildung zur Druckqualität

  • Die Medien entsprechen evtl. nicht den Medienspezifikationen von HP (z. B. wenn die Medien zu feucht oder zu rau sind). Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Eventuell muss der Drucker gereinigt werden. Anweisungen finden Sie unter Reinigen des Druckers bzw. Reinigen des Medienpfads im Drucker.


Fehlstellen

Abbildung zur Druckqualität

  • Eventuell ist ein einzelnes Medienblatt schadhaft. Drucken Sie den Auftrag erneut.

  • Der Feuchtigkeitsgehalt des Mediums ist uneinheitlich, oder es befinden sich feuchte Stellen auf der Medienoberfläche. Drucken Sie mit neuen Medien. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Die Medienqualität ist schlecht. Das Herstellungsverfahren kann dafür verantwortlich sein, dass der Toner an einigen Stellen nicht angenommen wird. Drucken Sie mit einer anderen Medienart oder -marke.

  • Die Druckpatrone ist eventuell defekt. Weitere Informationen finden Sie unter Auswechseln der Druckpatrone.

Hinweis

Sollte das Problem trotz dieser Maßnahmen weiterhin fortbestehen, wenden Sie sich an einen HP Vertragshändler oder Kundendienstvertreter.


Vertikale Linien

Abbildung zur Druckqualität

  • Vergewissern Sie sich, dass die Fachabdeckung angebracht ist.

  • Die lichtempfindliche Walze in der Druckpatrone wurde wahrscheinlich zerkratzt. Installieren Sie eine neue HP Druckpatrone. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.


Grauer Hintergrund

Abbildung zur Druckqualität

  • Vergewissern Sie sich, dass die Fachabdeckung angebracht ist.

  • Verringern Sie über die Druckereinstellungen die Einstellung für die Druckdichte. Dadurch wird die Hintergrundschattierung verringert. Siehe Druckereigenschaften (Treiber).

  • Verwenden Sie leichtere Medien. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Überprüfen Sie die Umgebungsbedingungen des Druckers. Bei sehr trockener Luft (geringer Luftfeuchtigkeit) kann sich die Hintergrundschattierung erhöhen.

  • Installieren Sie eine neue HP Druckpatrone. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.


Verschmierter Toner

Abbildung zur Druckqualität

  • Wenn sich an der Vorderkante des Mediums verschmierter Toner befindet, sind eventuell die Medienführungen verschmutzt. Wischen Sie die Medienführungen mit einem trockenen, fusselfreien Tuch ab. Weitere Informationen finden Sie unter Reinigen des Druckers.

  • Prüfen Sie Medientyp und -qualität.

  • Installieren Sie eine neue HP Druckpatrone. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.

  • Die Fixierertemperatur ist möglicherweise zu niedrig. Prüfen Sie, ob im Druckertreiber der richtige Medientyp ausgewählt ist.


Loser Toner

Abbildung zur Druckqualität

  • Reinigen Sie die Innenseite des Druckers. Weitere Anweisungen finden Sie unter Reinigen des Druckers.

  • Prüfen Sie Medientyp und -qualität. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Installieren Sie eine neue HP Druckpatrone. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.

  • Prüfen Sie, ob im Druckertreiber der richtige Medientyp ausgewählt ist.

  • Stecken Sie das Kabel des Druckers direkt in die Wandsteckdose anstatt in eine Steckerleiste.


Vertikale, sich wiederholende Schadstellen

Abbildung zur Druckqualität

  • Die Druckpatrone ist eventuell defekt. Wenn ein Fehler immer wieder an der gleichen Stelle auf dem Blatt auftritt, wechseln Sie die HP Druckpatrone aus. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.

  • Interne Druckerteile sind eventuell mit Toner verschmutzt. Weitere Informationen finden Sie unter Reinigen des Druckers. Wenn das Problem auf der Rückseite des Blatts auftritt, wird es sich nach einigen gedruckten Seiten wahrscheinlich von selbst lösen.

  • Prüfen Sie, ob im Druckertreiber der richtige Medientyp ausgewählt ist.


Verformte Zeichen

Abbildung zur Druckqualität

  • Wenn die Zeichen nicht richtig geformt sind und wie unausgefüllte Bilder aussehen, ist das Medium eventuell zu glatt. Drucken Sie auf einem anderen Medium. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Wenn die Zeichen nicht richtig geformt sind und wellenförmig erscheinen, muss der Drucker eventuell gewartet oder repariert werden. Drucken Sie eine Konfigurationsseite aus. Falls die Zeichen noch immer verformt sind, wenden Sie sich an einen HP Vertragshändler oder Kundendienstvertreter. Weitere Informationen finden Sie unter Kontaktaufnahme mit HP.


Schräg bedruckte Seite

Abbildung zur Druckqualität

  • Achten Sie darauf, dass das Medium richtig geladen ist und die Medienführungen nicht zu fest oder zu locker am Medienstapel anliegen. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • Das Zufuhrfach ist möglicherweise zu voll. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • Prüfen Sie Medientyp und -qualität. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.


Gewelltes Medium

Abbildung zur Druckqualität

  • Prüfen Sie Medientyp und -qualität. Sowohl hohe Temperaturen als auch hohe Luftfeuchtigkeit können dazu beitragen, dass sich Medien wellen. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Vielleicht befanden sich die Medien zu lange im Zufuhrfach. Drehen Sie den Medienstapel im Fach um. Drehen Sie die Medien im Zufuhrfach auch versuchsweise um 180°.

  • Die Fixierertemperatur ist möglicherweise zu hoch. Prüfen Sie, ob im Druckertreiber der richtige Medientyp ausgewählt ist. Wenn das Problem weiterhin auftritt, wählen Sie einen Medientyp, für den eine geringere Fixierertemperatur verwendet wird (z. B. Transparentfolien oder leichte Medien).


Zerknittertes oder faltiges Papier

Abbildung zur Druckqualität

  • Achten Sie darauf, dass das Medium richtig geladen ist. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • Prüfen Sie Medientyp und -qualität. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Drehen Sie den Medienstapel im Fach um. Drehen Sie die Medien im Zufuhrfach auch versuchsweise um 180°.

  • Bei Umschlägen lässt sich dies möglicherweise auf im Umschlag eingefangene Luft zurückführen. Nehmen Sie den Umschlag heraus, streichen Sie ihn glatt, und versuchen Sie erneut zu drucken.


Verstreuter Toner

Abbildung zur Druckqualität

  • Falls größere Mengen an Toner um die Buchstaben herum verstreut sind, liegt dies vielleicht daran, dass das Medium den Toner nicht annimmt. (Kleinere Mengen an verstreutem Toner sind bei Laserausdrucken normal.) Drucken Sie auf einem anderen Medientyp. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • Drehen Sie den Medienstapel im Fach um.

  • Verwenden Sie für Laserdrucker geeignete Medien. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.


Wassertropfen an der unteren Kante

Wassertropfen auf Papier
Hinweis

Die Feuchtigkeit im Drucker kondensiert an der Fixiereinheit und tropft auf das Medium. In sehr heißen und feuchten Gebieten weisen Medien einen hohen Feuchtigkeitsgehalt auf. Wassertropfen sind für den Drucker nicht schädlich.

  • Verwenden Sie andere Medien.

  • Bewahren Sie die Medien in einem luftdichten Behälter auf, so dass sie nur wenig Feuchtigkeit absorbieren.

Zurück zu Lösungsfindung.


Beseitigen von Medienstaus

VORSICHT

Öffnen Sie beim Beseitigen von Medienstaus immer die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus, um zu verhindern, dass der Drucker beschädigt wird. Dies gilt auch für Medienstaus im Ausgabefach. Warten Sie mit dem Einsetzen der Patrone und dem Schließen der Klappe, bis der Medienstau beseitigt wurde. Bei geöffneter Klappe und entfernter Druckpatrone sind die Medien auf den Papiereinzugswalzen weniger gespannt. Die gestauten Seiten können so leichter entfernt werden und es wird verhindert, dass der Drucker beschädigt wird.

Von Zeit zu Zeit kann es während eines Druckauftrags zu einem Medienstau kommen. Sie werden durch eine Fehlermeldung der Software und durch die LEDs auf dem Bedienfeld des Druckers auf einen Medienstau aufmerksam gemacht. Weitere Informationen finden Sie unter Status-LED-Leuchtmuster.

Dies sind einige Ursachen für Medienstaus:

  • Die Zufuhrfächer wurden falsch oder zu voll geladen. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

    Hinweis

    Wenn Sie neue Medien hinzufügen, müssen Sie immer alle Medien aus dem Zufuhrfach nehmen und den neuen Stapel Medien gerade richten. Dies verhindert, dass mehrere Blätter gleichzeitig in den Drucker eingezogen werden, und verringert die Anzahl der Medienstaus.

  • Die Medien entsprechen nicht den Medienspezifikationen von HP. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Typische Stellen für Medienstaus
  • Entfernen einer eingeklemmten Seite


Typische Stellen für Medienstaus

  • Druckpatronenbereich: Weitere Anweisungen finden Sie unter Entfernen einer eingeklemmten Seite.

  • Bereich der Zufuhrfächer: Wenn die Seite noch aus dem Zufuhrfach herausragt, versuchen Sie sie behutsam zu entfernen, ohne sie zu zerreißen. Wenn Sie einen Widerstand spüren, finden Sie weitere Anweisungen unter Entfernen einer eingeklemmten Seite.

  • Papierausgabepfad: Wenn die Seite aus dem Ausgabefach herausragt, finden Sie weitere Anweisungen unter Entfernen einer eingeklemmten Seite.

Hinweis

Nach einem Medienstau befindet sich manchmal loser Toner im Drucker. Diese Verschmutzung tritt jedoch nicht mehr auf, nachdem einige Seiten gedruckt wurden.


Entfernen einer eingeklemmten Seite

VORSICHT

Nach einem Medienstau kann sich loser Toner auf der Seite befinden. Mit Toner verschmutzte Kleidung sollte in kaltem Wasser ausgewaschen werden. In heißem Wasser setzt sich der Toner dauerhaft im Stoff fest.
VORSICHT

Öffnen Sie beim Beseitigen von Medienstaus immer die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus, um zu verhindern, dass der Drucker beschädigt wird. Dies gilt auch für Medienstaus im Ausgabefach.

  1. Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    Öffnen der Druckpatronenklappe
    VORSICHT

    Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden. Decken Sie die Druckpatrone mit einem Blatt Papier ab.

  2. Fassen Sie das Medium an der Seite an, die am weitesten herausragt (zur Mitte hin), und ziehen Sie es behutsam aus dem Drucker heraus.

    Entfernen der gestauten Medien

  3. Nachdem der Medienstau beseitigt wurde, setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Schließen der Druckpatronenklappe

    Nach Beseitigen eines Medienstaus muss der Drucker u. U. aus- und wieder eingeschaltet werden.

    Hinweis

    Wenn Sie neue Medien hinzufügen, müssen Sie alle Medien aus dem Zufuhrfach nehmen und den neuen Stapel Medien gerade richten.

Zurück zu Lösungsfindung.


Lösen von Problemen beim Einrichten verdrahteter Netzwerke

Sollte der Computer den HP LaserJet 1022n oder den HP LaserJet 1022nw Drucker nicht erkennen können, verfahren Sie wie folgt:

  1. Überprüfen Sie den ordnungsgemäßen Anschluss der Kabel. Überprüfen Sie die folgenden Verbindungen:

    • Netzkabel

    • Kabel zwischen dem Drucker und dem Hub oder Umschalter

    • Kabel zwischen dem Hub oder Umschalter und dem Computer

    • Kabel zu und von der Modem- oder Internetverbindung, sofern zutreffend

  2. Um sicherzustellen, dass die Netzwerkverbindungen des Computers ordnungsgemäß funktionieren (nur Windows), verfahren Sie wie folgt:

    • Doppelklicken Sie auf dem Windows-Desktop auf Netzwerkumgebung.

    • Klicken Sie auf die Verknüpfung Gesamtes Netzwerk.

    • Klicken Sie auf die Verknüpfung Gesamter Inhalt.

    • Doppelklicken Sie auf eines der Netzwerksymbole, und vergewissern Sie sich, dass einige Geräte aufgeführt werden.

  3. Um zu überprüfen, ob eine Netzwerkverbindung aktiv ist, verfahren Sie wie folgt:

    • Überprüfen Sie die Netzwerk-LED am Netzwerkanschluss (RJ-45) an der Rückseite des Druckers.

    • Wenn eine der LEDs durchgehend leuchtet, ist der Drucker mit dem Netzwerk verbunden.

    • Ist die grüne LED aus, überprüfen Sie, ob die Kabel zwischen dem Drucker und dem Gateway, Umschalter oder Hub fest eingesteckt sind.

    • Wenn feste Verbindungen vorliegen, schalten Sie die Stromversorgung des Druckers mindestens 10 Sekunden lang aus und danach wieder ein.

  4. Um eine Konfigurationsseite zu drucken, drücken Sie 5 Sekunden lang die Start-Taste auf dem Bedienfeld oder rufen Sie den Druckertreiber auf. Siehe Druckereigenschaften (Treiber).

    • Stellen Sie auf der Konfigurationsseite sicher, dass die dem Drucker zugewiesene IP-Adresse nicht nur aus Nullen besteht.

    • Wird auf der Konfigurationsseite keine gültige, nicht nur aus Nullen bestehende IP-Adresse angegeben, setzen Sie den integrierten HP Jetdirect-Druckserver auf dessen werkseitige Standards zurück. Für ein kaltes Zurücksetzen des integrierten HP Jetdirect-Druckservers schalten Sie den Drucker aus. Schalten Sie ihn danach wieder ein, während Sie die Start- und die Abbruch-Taste auf dem Bedienfeld drücken. Drücken Sie die Start- und die Abbruch-Taste so lange, bis sich der Drucker im Bereitschaftsmodus befindet (zwischen 5 und 30 Sekunden).

    • Drucken Sie zwei Minuten nach erfolgtem Wechsel in den Bereitschaftsmodus eine weitere Konfigurationsseite, und überprüfen Sie, ob dem Drucker nun eine gültige IP-Adresse zugewiesen ist.

    • Besteht die IP-Adresse weiterhin nur aus Nullen, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Druckerspezifikationen

Druckerspezifikationen

Dieser Anhang liefert Informationen zu folgenden Themen:

  • Umgebungsspezifikationen
  • Geräuschemission
  • Elektrische Daten
  • Abmessungen und Gewicht
  • Druckerkapazität und -bewertung
  • Speicherspezifikationen
  • Anschlüsse


Umgebungsspezifikationen

Betrieb Installieren Sie das Gerät in einem gut belüfteten, staubfreien Bereich.
Am Stromnetz angeschlossener Drucker:

  • Temperatur: 10° C bis 32,5° C

  • Luftfeuchtigkeit: 20 % bis 80 % (ohne Kondensation)

Lagerung Nicht am Stromnetz angeschlossener Drucker:

  • Temperatur: 0° C bis 40° C

  • Luftfeuchtigkeit: 10 % bis 80 % (ohne Kondensation)

Hinweis

Aktuelle Werte vom 1. April 2004. Die Werte können ohne Vorankündigung geändert werden. Aktuelle Informationen finden Sie unter http://www.hp.com/support/lj1022/.


Geräuschemission

Geräuschemission1, 2
Schallleistungspegel | Nach ISO 9296
Druckbetrieb3 | LWAd = <6,2 Bel (A) und 62dB (A)
Bereitschafts- und Energiesparmodus | Nicht hörbar
Schalldruckpegel in Druckernähe | Nach ISO 9296
Druckbetrieb3 | LWAd = ≤4,9 Bel (A) und 49dB (A)
Bereitschafts- und Energiesparmodus: fast nicht hörbar | Nicht hörbar

1 Die Werte können ohne Vorankündigung geändert werden. Aktuelle Informationen finden Sie unter http://www.hp.com/support/lj1022/.

2 Getestete Konfiguration: HP LaserJet 1022 Standardgerät, Standardfach, A4-Papier und fortlaufendes einseitiges Drucken (Simplex-Druck).

3 Die HP LaserJet 1022 Druckgeschwindigkeit ist 18 Seiten pro Minute auf Medien im Format A4 und 19 Seiten pro Minute auf Medien im Format US-Letter.


Elektrische Daten

ACHTUNG!

Die Anforderungen an die Spannungsversorgungen richten sich nach dem Land/der Region, in dem/der der Drucker verkauft wird. Konvertieren Sie nicht die Betriebsspannungen. Dies kann zu Schäden am Drucker führen und die Produktgewährleistung aufheben.

 | 110-Volt-Modelle | 230-Volt-Modelle
Netzspannung | 110-127 V (+/- 10 %) 50/60 Hz (+/- 2 Hz) | 220-240 V (+/- 10 %) 50/60 Hz (+/- 2 Hz)
Nennstromstärke | 4 Amp | 2,5 Amp
Leistungsaufnahme (durchschnittlich in Watt)1, 2
Produktmodell | Druckbetrieb4 | Bereitschaftsmodus3 | Aus
HP LaserJet 1022 | 300 W | 2 W | 0 W
HP LaserJet 1022n | 300 W | 2 W | 0 W
HP LaserJet 1022nw | 300 W | 2 W | 0 W

1 Die Werte können ohne Vorankündigung geändert werden. Aktuelle Informationen finden Sie unter http://www.hp.com/support/lj1022/.

2 Die gemeldete Leistung ist der höchste Wert, der bei monochromem Drucken unter Verwendung aller Standardspannungen gemessen wird.

3 Die Standardzeitspanne, die für den Wechsel vom Bereitschaftsmodus in den Energiesparmodus und für die Wiederherstellung vom Energiesparmodus bis hin zum Druckbeginn benötigt wird (weniger als 10 Sekunden), kann aufgrund der Instant-Fixiertechnik vernachlässigt werden.

4 Die HP LaserJet 1022 Druckgeschwindigkeit ist 18 Seiten pro Minute auf Medien im Format A4 und 19 Seiten pro Minute auf Medien im Format US-Letter.

5 Im Bereitschaftsmodus beläuft sich die Wärmeabstrahlung auf 20 BTU/Stunde.


Abmessungen und Gewicht

Maße

  • Breite: 370 mm

  • Tiefe: 245 mm

  • Höhe: 241 mm

Gewicht (bei eingesetzter 2.000-Seiten-Tonerpatrone) 6,3 kg
Hinweis

Aktuelle Werte vom 1. April 2004. Die Werte können ohne Vorankündigung geändert werden. Aktuelle Informationen finden Sie unter http://www.hp.com/support/lj1022/.


Druckerkapazität und -bewertung

Druckgeschwindigkeit

  • 18 Seiten pro Minute auf Medien im Format A4 und 19 Seiten pro Minute auf Medien im Format US-Letter

  • Ausgabe der ersten Seite nach nur 8 Sekunden

Kapazität des Hauptzufuhrfachs | 250 Blatt Papier mit normalem Gewicht von 75 g/m 2
Kapazität des Prioritätszufuhrfachs | 10 Blatt Medien bis zu 163 g/m2
Kapazität des oberen Ausgabefachs (Druckseite nach unten) | 100 Blatt Papier mit normalem Gewicht von 75 g/m2
Kleinstes Papierformat | 76 x 127 mm
Größtes Papierformat | 216 x 356 mm
Mediengewicht | Ausgabefach: 60 bis 105 g/m2.
Standardspeicher | 8 MB RAM
Druckauflösung

  • ProRes 1200: Diese Einstellung bietet feine Liniendetails bei 1200 x 1200 dpi.

  • FastRes 1200: Diese Einstellung bietet eine effektive Ausgabequalität von 1200 dpi.

  • 600 dpi: Diese Einstellung bietet eine Ausgabequalität von 600 x 600 dpi mit der Resolution Enhancement-Technologie (REt) für verbesserte Textausgabe.

Durchsatz

  • 8.000 einseitig bedruckte Seiten pro Monat (maximal)

  • 1.000 beidseitig bedruckte Seiten pro Monat (durchschnittlich)


Speicherspezifikationen

Standardspeicher 8 MB RAM


Anschlüsse

USB | Kompatibel mit USB 2.0- High Speed-Spezifikationen
Netzwerk (nur HP LaserJet 1022n und HP LaserJet 1022nw Drucker) | RJ-45, Ethernet 10/100
Funkverbindung (nur HP LaserJet 1022nw Drucker) | 802.11b/g


Zulassungsbestimmungen

Zulassungsbestimmungen

FCC-Bestimmungen

Dieses Gerät wurde geprüft und befindet sich gemäß Teil 15 der FCC-Bestimmungen innerhalb der Grenzwerte für ein Digitalgerät der Klasse B. Diese Grenzwerte sorgen für einen angemessenen Schutz vor schädlichen Störungen beim Betrieb des Geräts in Wohngebieten. Dieses Gerät erzeugt und nutzt Hochfrequenzenergie und strahlt diese unter Umständen auch ab. Wenn es nicht gemäß den Anweisungen installiert und verwendet wird, kann es Funkstörungen verursachen. Bei bestimmten Installationen ist das Auftreten von Störungen jedoch nicht auszuschließen. Wenn dieses Gerät Interferenzen im Rundfunk- und Fernsehempfang verursacht (was durch Ein- und Ausschalten des Geräts feststellbar ist), sollten Sie versuchen, die Empfangsstörungen durch eine oder mehrere der folgenden Maßnahmen zu beheben:

  • Ändern Sie die Ausrichtung oder den Standort der Empfangsantenne.

  • Stellen Sie das Gerät in größerer Entfernung zum Empfänger auf.

  • Schließen Sie das Gerät an eine andere Steckdose an, so dass Gerät und Empfänger an verschiedene Stromkreise angeschlossen sind.

  • Wenden Sie sich gegebenenfalls an einen Fachhändler oder einen erfahrenen Funk- und Fernsehtechniker.

Hinweis

Jegliche Änderungen oder Modifizierungen des Druckers, die nicht ausdrücklich von Hewlett-Packard bewilligt wurden, können dazu führen, dass der Benutzer die Zulassung für den Betrieb dieses Geräts verliert.

Zur Einhaltung der Grenzwerte eines Geräts der Klasse B nach Teil 15 der FCC-Bestimmungen müssen abgeschirmte Datenkabel verwendet werden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Konformitätserklärung
  • Behördliche Bestimmungen
  • Programm für eine umweltverträgliche Produktentwicklung
  • Datenblatt zur Materialsicherheit (MSDS)


Konformitätserklärung

Konformitätserklärung

gemäß ISO/IEC Leitfaden 22 und EN 45014

Name des Herstellers:

Hewlett-Packard Company

Adresse des Herstellers:

11311 Chinden Boulevard Boise, Idaho 83714-1021 USA

erklärt, dass dieses Produkt

Produktname 4):

HP LaserJet 1022, HP LaserJet 1022n und HP LaserJet 1022nw

Behördliche Zulassungsnummer 3):

BOISB-0405-00 / BOISB-0405-01

Produktoptionen:

ALLE

den folgenden Produktspezifikationen entspricht:

Sicherheit:

IEC 60950:2001-1 / EN 60950:2001-1

IEC 60825-1:1993 +A1:1997 +A2:2001 / EN 60825-1:1994 +A11:1996 +A2:2001 (Laser/LED-Produkt der Klasse 1)

GB4943-2001

EMV:

CISPR 22:1997 / EN 55022:1998 Klasse B1

EN 61000-3-2:2000

EN 61000-3-3:1995 / A1

EN 55024:1998

FCC-Titel 47 CFR, Abschnitt 15, Klasse B2) / ICES-003, Ausgabe 4

GB9254-1998, GB17625.1-1998

Zusätzliche Informationen:

Das Produkt erfüllt hiermit die Anforderungen der EU-Richtlinie 89/336/EWG für EMV und der Richtlinie 73/23/EWG für Niedrigspannung und trägt das CE-Zeichen.

1) Das Produkt wurde in einer typischen Konfiguration mit Personal Computer-Systemen von Hewlett-Packard getestet. Konformitätstest des Produkts auf Norm mit Ausnahme von Klausel 9.5, die noch nicht gültig ist.

2) Dieses Gerät entspricht Abschnitt 15 der FCC-Bestimmungen. Der Betrieb unterliegt den beiden folgenden Bedingungen: (1) Das Gerät darf keine Störungen verursachen, und (2) das Gerät muss empfangene Störungen tolerieren, einschließlich Störungen, die eine unerwünschte Betriebsweise zur Folge haben können.

3) Für behördliche Zwecke wird diesem Produkt eine behördliche Zulassungsnummer zugeordnet. Diese Nummer ist nicht mit dem Produktnamen oder der bzw. den Produktnummern zu verwechseln.

4) Zulassungsbestimmungen hinsichtlich Funkmodul-Genehmigungen für den HP LaserJet 1022nw (behördliche Zulassungsnummer: BOISB-0405-01) sind im Benutzerhandbuch zur drahtlosen Kommunikation für dieses Produkt zu finden.

Boise, Idaho 83714 USA

1. März 2005

Kontaktadressen (NUR für behördliche Bestimmungen):

Kontaktadresse für Australien:

Product Regulations Manager, Hewlett-Packard Australia Ltd.,
31-41 Joseph Street,
Blackburn, Victoria 3130 Australien.

Kontaktadresse für Europa:

Eine Hewlett-Packard Vertriebs- und Kundendienstvertretung in Ihrer Nähe oder Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe,
Herrenberger Straße 140,
D-71034 Böblingen, Deutschland (FAX: +49-7031-14-3143)

Kontaktadresse für die USA:

Product Regulations Manager, Hewlett-Packard Company,
PO Box 15, Mail Stop 160,
Boise, Idaho 83707-0015 USA (Telefon: 208-396-6000)


Behördliche Bestimmungen

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Lasersicherheitserklärung
  • Kanadische DOC-Bestimmungen
  • EMI-Erklärung für Korea
  • Lasersicherheitserklärung für Finnland


Lasersicherheitserklärung

Das Center for Devices and Radiological Health (CDRH) der US-amerikanischen Food and Drug Administration hat Bestimmungen für Laserprodukte, die ab dem 1. August 1976 hergestellt wurden, implementiert. Die im US-Handel erhältlichen Produkte müssen diesen Bestimmungen entsprechen. Der Drucker ist als Laserprodukt der Klasse 1 gemäß der Strahlenschutznorm „Radiation Control for Health and Safety Act“ von 1968 der US-Gesundheitsbehörde (DHHS) zertifiziert.

Da die im Drucker erzeugte Strahlung völlig in den Schutzgehäusen und den Außenabdeckungen eingeschlossen ist, kann der Laserstrahl bei normalem Betrieb nicht entweichen.

ACHTUNG!

Die Verwendung von Steuerelementen, Vornahme unerlaubter Anpassungen oder Durchfühung von Verfahren, die nicht in diesem Handbuch angegeben sind, kann zu gefährlicher Strahlenbelastung führen.


Kanadische DOC-Bestimmungen

Dieses Gerät entspricht den kanadischen Anforderungen für die EMV-Klasse B.

« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »


EMI-Erklärung für Korea

EMI-Erklärung für Korea

http://www.hp.com


Lasersicherheitserklärung für Finnland

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1022, HP LaserJet 1022n, HP LaserJet 1022nw -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus 785-800 nm

Teho 5 mW

Luokan 3B laser


Programm für eine umweltverträgliche Produktentwicklung

Schutz der Umwelt

Hewlett-Packard hat sich zum Ziel gesetzt, umweltverträgliche Qualitätsprodukte herzustellen. Dieses Produkt wurde mit mehreren Funktionsmerkmalen ausgestattet, die dazu beitragen, dass das Produkt unsere Umwelt so wenig wie möglich belastet.

Ozonbildung

Dieses Produkt erzeugt keine nennenswerten Mengen an Ozon (O3).

Energieverbrauch

Im Energiesparmodus (PowerSave) bzw. Bereitschaftsmodus sinkt der Stromverbrauch erheblich, wodurch weniger Rohstoffe verbraucht werden und weniger Kosten anfallen, ohne dass die hochwertige Leistung des Produkts vermindert wird. Dieses Produkt erfüllt die Richtlinien des Energy Star®-Programms (Version 3.0), einer freiwilligen Initiative zur Förderung der Entwicklung energiesparender Bürogeräte.

Energy Star ist eine in den USA eingetragene Dienstleistungsmarke der amerikanischen Umweltschutzbehörde (EPA). Als Partner im Energy Star-Programm sorgt Hewlett-Packard dafür, dass dieses Produkt den Energy Star-Richtlinien zur Reduzierung des Stromverbrauchs entspricht. Weitere Informationen finden Sie unter http://www.energystar.gov/.

Tonerverbrauch

Im EconoMode wird deutlich weniger Toner verbraucht, wodurch sich die Gebrauchsdauer der Druckpatrone verlängern lässt.

Papierverbrauch

Mit dem manuellen Duplexdruck (beidseitiges Drucken, siehe Bedrucken beider Seiten des Papiers (manueller Duplexdruck)) und dem N-up-Druck (Drucken mehrerer Seiten auf einem Blatt) können Sie den Papierverbrauch senken und dadurch einen Beitrag zur Einsparung von Rohstoffen leisten.

Kunststoffe

Alle Kunststoffteile über 25 g sind mit international genormten Zeichen versehen, so dass sie nach Ablauf der Gebrauchsdauer zu Recyclingzwecken schneller erkannt werden können.

HP LaserJet Druckzubehör

In vielen Ländern/Regionen kann das Druckzubehör dieses Produkts (wie z. B. Druckpatrone, Walze) über das HP Rückgabe- und Recyclingprogramm für Druckerzubehör an HP zurückgegeben werden. Dieses einfache und kostenlose Rücknahmeprogramm steht in über 30 Ländern/Regionen zur Verfügung. In der Verpackung von neuen HP LaserJet-Druckpatronen und von neuem Zubehör sind mehrsprachige Informationen und Hinweise zu diesem Programm zu finden.

Informationen zum HP Rückgabe- und Recyclingprogramm für Druckerzubehör

Seit 1992 hat HP auf 86 % des Weltmarktes, wo HP LaserJet-Zubehör verkauft wird, kostenlos Rücknahme und Recycling von HP LaserJet-Zubehör angeboten. In den Gebrauchsanweisungen der meisten HP LaserJet-Druckpatronen-Verpackungen sind portofreie Versandetikette zu finden. Versandetikette und Sammelbehälter sind zudem über folgende Website erhältlich: http://www.hp.com/recycle.

2002 wurden über das Druckerzubehör-Recyclingprogramm HP Planet Partners weltweit mehr als 10 Millionen HP LaserJet-Druckpatronen dem Recycling zugeführt. Diese Rekordzahl entspricht in etwa 12 Millionen Kilogramm an Druckpatronen-Material, das ansonsten auf Müllhalden gelandet wäre. Nach Gewicht hat HP weltweit durchschnittlich 80 % des Druckpatronen-Materials, das hauptsächlich aus Kunststoff und Metall besteht, dem Recycling zugeführt. Aus den Kunststoffen und Metallen werden neue Produkte wie HP Produkte, Kunststoffkassetten und Spulen gefertigt. Das Restmaterial wird auf umweltgerechte Weise entsorgt.

Patronenrückgabe für Recycling in den USA

Um eine umweltfreundliche Rückgabe von Druckpatronen und Zubehör zu gewährleisten, empfiehlt Hewlett-Packard, mehrere gesammelte Produkte gleichzeitig zurückzugeben. Verpacken Sie zwei oder mehr Druckpatronen, und nehmen Sie für den Versand das portofreie UPS-Etikett, das in der Verpackung der neuen Druckpatrone enthalten ist. In den USA erhalten Sie weitere Informationen unter 800-340-2445, oder besuchen Sie die HP Website unter http://www.hp.com/recycle.

Patronenrückgabe für Recycling außerhalb der USA

Kunden außerhalb der USA finden weitere Informationen zur Verfügbarkeit des HP Rückgabe- und Recyclingprogramms für Druckerzubehör auf der Website http://www.hp.com/recycle.

Papier

In diesem Produkt kann Recyclingpapier verwendet werden, sofern es den im Print Media Guide (Druckmedienhandbuch) beschriebenen Richtlinien entspricht. Bestellinformationen finden Sie unter Bestellen von Zubehör. Dieses Produkt ist für die Verwendung von Recyclingpapier gemäß EN12281:2002 geeignet.

Materialeinschränkungen

Dieses HP Produkt enthält keine Batterien.

Weitere Informationen

Weitere Informationsquellen zur Umweltschutzthematik:

  • Datenblatt zur Umweltverträglichkeit dieses HP Produkts und vieler weiterer, ähnlicher Produkte

  • Hewlett-Packards klares Bekenntnis zum Umweltschutz

  • Managementsystem für Umweltschutz von HP

  • Rückgabe- und Recyclingprogramm für Produkte von HP

  • Datenblätter zur Materialsicherheit (MSDS)

Besuchen Sie: http://www.hp.com/go/environment oder http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Datenblatt zur Materialsicherheit (MSDS)

Datenblätter zur Materialsicherheit (MSDS) für Druckerzubehör mit chemischen Zusätzen (z. B. Toner) sind auf der HP Website erhältlich unter: http://www.hp.com/go/msds oder http://www.hp.com/hpinfo/community/environment/productinfo/safety.


Gewährleistungs- und Lizenzinformationen

Gewährleistungs- und Lizenzinformationen

HP PRODUKT | GEWÄHRLEISTUNGSZEITRAUM
HP LaserJet 1020 Series Drucker | Einjährige eingeschränkte Gewährleistung

HP gewährleistet Ihnen, dem Endbenutzer, während des oben genannten Zeitraums ab Kaufdatum, dass die HP Hardware und das Zubehör frei von Material- und Verarbeitungsfehlern sind. Sollte HP innerhalb dieses Zeitraums über solche Mängel informiert werden, wird HP nach eigenem Ermessen die Produkte, die sich als defekt erweisen, entweder reparieren oder ersetzen. Bei den Ersatzprodukten kann es sich um neue oder neuwertige Produkte handeln.

HP gewährleistet während des oben genannten Zeitraums ab Kaufdatum, dass die Programmieranweisungen der HP Software nicht aufgrund von Material- und Verarbeitungsfehlern versagen, sofern diese ordnungsgemäß installiert und benutzt wird. Sollte HP innerhalb dieses Zeitraums über solche Fehler informiert werden, wird HP die Software, deren Programmieranweisungen aufgrund dieser Fehler nicht ausgeführt werden können, ersetzen.

HP erteilt keine Gewährleistung dafür, dass der Betrieb der HP Produkte unterbrechungs- oder fehlerfrei verlaufen wird. Sollte HP nicht in der Lage sein, ein Produkt hinsichtlich eines von der Gewährleistung abgedeckten Zustands innerhalb eines angemessenen Zeitraums zu reparieren oder zu ersetzen, steht Ihnen die Rückerstattung des Kaufpreises nach sofortiger Rückgabe des Produkts zu.

HP Produkte können Teile enthalten, die überholt, jedoch in ihrer Leistung neuen Teilen gleichwertig sind, oder die bereits in unwesentlichem Maße verwendet wurden.

Die Gewährleistung erstreckt sich nicht auf Mängel oder Fehler, die auf Folgendes zurückzuführen sind: (a) unsachgemäße oder unangemessene Wartung oder Kalibrierung, (b) Software, Anschlüsse, Teile oder Zubehör, die nicht von HP geliefert wurden, (c) nicht genehmigte Änderungen oder falsche Verwendung, (d) Betriebsbedingungen, die nicht den angegebenen Spezifikationen für das Produkt entsprechen, oder (e) unsachgemäße Standortvorbereitung oder Wartung.

AUSSER DER OBIGEN GEWÄHRLEISTUNG LEISTET HP IN DEM GESETZLICH ZULÄSSIGEN RAHMEN KEINE WEITEREN GEWÄHRLEISTUNGEN, SEI ES SCHRIFTLICH ODER MÜNDLICH, VERTRAGLICH ODER GESETZLICH. INSBESONDERE ERTEILT HP KEINERLEI GESETZLICHEN GEWÄHRLEISTUNGEN IN BEZUG AUF MARKTGÄNGIGE QUALITÄT ODER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK. In einigen Ländern/Regionen, Staaten oder Provinzen ist die zeitliche Beschränkung stillschweigender Gewährleistungen nicht zulässig, so dass Teile der oben genannten Einschränkungs- oder Ausschlussklauseln für Sie möglicherweise nicht relevant sind. Mit diesen Gewährleistungsbedingungen werden ausdrücklich bestimmte Rechte erteilt. Außerdem können noch andere Rechte gelten, die von Rechtsordnung zu Rechtsordnung variieren.

Die eingeschränkte Gewährleistung von Hewlett-Packard ist in jedem Land/jeder Region oder an jedem Ort gültig, an dem HP Kundenunterstützung für dieses Produkt leistet und an dem HP dieses Produkt vermarktet hat. Das Ausmaß der Gewährleistung kann je nach örtlichen Standards variieren. Hewlett-Packard wird Form, Eignung und Funktion des Geräts nicht ändern, damit es in einem Land/einer Region eingesetzt werden kann, für das/die aus rechtlichen oder gesetzlichen Gründen ein Einsatz nie vorgesehen war.SOWEIT NACH ÖRTLICHEN GESETZEN ZULÄSSIG, SIND DIE IN DIESER GEWÄHRLEISTUNGSERKLÄRUNG AUFGEFÜHRTEN RECHTSMITTEL IHRE EINZIGEN UND AUSSCHLIESSLICHEN RECHTSMITTEL. AUSSER WIE OBEN ANGEGEBEN HAFTEN WEDER HP NOCH SEINE LIEFERANTEN IN KEINEM FALL FÜR DATENVERLUSTE ODER UNMITTELBARE, SONDER-, ZUFALLS-, FOLGE- ODER SONSTIGE SCHÄDEN (EINSCHLIESSLICH GEWINN- UND DATENVERLUSTE), GANZ GLEICH, OB DIESE AUF EINEM VERTRAG, EINER UNERLAUBTEN HANDLUNG ODER SONSTIGEM BASIEREN. Einige Länder/Regionen, Staaten oder Provinzen lassen den Ausschluss oder die Beschränkung von Entschädigungen für zufällige oder mittelbare Schäden nicht zu, so dass Teile der oben genannten Einschränkungs- oder Ausschlussklauseln für Sie möglicherweise nicht relevant sind.

DIE BEDINGUNGEN DIESER GEWÄHRLEISTUNGSERKLÄRUNG STELLEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, EINEN ZUSATZ ZU UND KEINEN AUSSCHLUSS, KEINE BESCHRÄNKUNG ODER ÄNDERUNG DER VERFASSUNGSMÄSSIGEN RECHTE DAR, DIE FÜR DEN VERKAUF VON HP PRODUKTEN AN DIESE KUNDEN BESTEHEN.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Hewlett-Packard Softwarelizenzvereinbarung
  • Eingeschränkte Gewährleistung der Druckpatrone


Hewlett-Packard Softwarelizenzvereinbarung

ACHTUNG: DIE VERWENDUNG DER SOFTWARE UNTERLIEGT DEN NACHFOLGEND GENANNTEN HP-SOFTWARELIZENZBEDINGUNGEN. Das Recht zur Benutzung dieser Software wird dem Kunden nur gewährt, wenn er den Bedingungen dieser Lizenz zustimmt.

HP SOFTWARELIZENZBEDINGUNGEN

Die im Folgenden aufgeführten Lizenzbedingungen gelten für den Gebrauch der dem Produkt beiliegenden Software, falls Sie keine anderweitige Vereinbarung mit Hewlett-Packard unterzeichnet haben.

Lizenzerteilung. Hewlett-Packard erteilt Ihnen eine Lizenz zur Verwendung eines Exemplars der Software. „Verwendung“ bedeutet Speichern, Laden, Installieren, Ausführen und Anzeigen der Software. Sie dürfen die Software weder modifizieren noch irgendwelche Lizenzierungs- oder Kontrollfunktionen der Software deaktivieren. Wenn die Software für die „gleichzeitige Verwendung“ durch mehrere Benutzer lizenziert ist, darf die Software nur von der maximal zulässigen Anzahl an Benutzern verwendet werden.

Eigentumsrechte. Die Software ist Eigentum von Hewlett-Packard bzw. der Drittlieferanten und durch diese urheberrechtlich geschützt. Ihre Lizenz überträgt Ihnen kein Besitzrecht an der Software und stellt keinen Verkauf von Rechten an der Software dar. Drittlieferanten von Hewlett-Packard können ihre Rechte im Falle einer Verletzung dieser Lizenzbedingungen geltend machen.

Kopien und Adaptionen. Sie dürfen Kopien und Adaptationen der Software nur für Archivierungszwecke anfertigen bzw. nur dann, wenn das Kopieren oder Adaptieren ein unumgänglicher Schritt im autorisierten Gebrauch der Software ist. Sie müssen auf allen Kopien oder Adaptationen sämtliche Copyright-Vermerke der Originalsoftware reproduzieren. Sie dürfen die Software nicht auf ein öffentliches Netzwerk kopieren.

Keine Zerlegung oder Entschlüsselung. Sie dürfen die Software nicht disassemblieren oder dekompilieren, es sei denn, Sie haben dazu vorher von HP eine schriftliche Genehmigung erhalten. In einigen Rechtsprechungen ist die Zustimmung von HP für eine begrenzte Disassemblierung oder Dekompilierung u.U. nicht erforderlich. Sie sind verpflichtet, HP auf dessen Ersuchen hinreichend detaillierte Informationen über jegliches Zerlegen oder Dekompilieren zu liefern. Sie dürfen die Software nur entschlüsseln, wenn dies für den Betrieb der Software unbedingt erforderlich ist.

Übertragung. Ihre Lizenz erlischt automatisch beim Übertragen der Software. Bei der Übertragung müssen Sie die Software einschließlich aller Kopien und der zugehörigen Dokumentation an den Empfänger übergeben. Der Empfänger muss die Lizenzbedingungen als Voraussetzung für die Übertragung akzeptieren.

Kündigung. HP kann diese Lizenz bei jeglichem Verstoß gegen die hier aufgeführten Lizenzbedingungen kündigen. Bei der Kündigung müssen Sie die Software mit allen Kopien, Anpassungen und zusammengefassten Softwarekomponenten jeder Art umgehend vernichten.

Exportanforderungen. Die Software oder Kopien bzw. adaptierte Versionen der Software dürfen nicht exportiert oder erneut exportiert werden, wenn dies gegen geltende Gesetze oder Bestimmungen verstößt.

Eingeschränkte Rechte der US-Regierung. Die Entwicklung der Software und ihrer Begleitdokumentation erfolgte ausschließlich mit nicht öffentlichen Mitteln. Sie werden als „kommerzielle Computersoftware“ nach DFARS 252.227-7013 (Oktober 1988), DFARS 252.211-7015 (Mai 1991) oder DFARS 252.227-7014 (Juni 1995), als „kommerzieller Gegenstand“ nach FAR 2.101(a) (Juni 1987) oder als „eingeschränkte Computersoftware“ nach FAR 52.227-19 (Juni 1987) (oder jeder anderen äquivalenten behördlichen Bestimmung oder Vertragsklausel), je nachdem, welche Definition zutrifft, ausgeliefert und lizenziert. Ihnen stehen nur die Rechte zu, die Ihnen für diese Software und jegliche beiliegende Dokumentation durch die zutreffende DFAR- oder FAR-Klausel oder die gängige HP Softwarevereinbarung für das entsprechende Produkt gewährt werden.


Eingeschränkte Gewährleistung der Druckpatrone

Es wird gewährleistet, dass dieses Produkt frei von Material- und Verarbeitungsmängeln ist. Diese Gewährleistung gilt nicht für Produkte, die (a) nachgefüllt, überholt, überarbeitet oder auf irgendeine Weise manipuliert wurden, (b) Probleme aufgrund missbräuchlicher Verwendung, falscher Lagerung oder Inbetriebnahme außerhalb der für den Drucker angegebenen Umgebungsbedingungen aufweisen oder (c) Zeichen der Abnutzung aufgrund normaler Verwendung aufweisen. Um gewährleisteten Service zu erhalten, geben Sie das Produkt (zusammen mit einer schriftlichen Beschreibung des Problems und Druckmustern) an den Händler zurück oder wenden Sie sich an den HP Kundendienst. Hewlett-Packard wird Produkte, die sich als defekt herausstellen, nach eigenem Ermessen entweder ersetzen oder den Kaufpreis zurückerstatten. SOWEIT NACH ÖRTLICHEN GESETZEN ZULÄSSIG, GILT DIE VORANSTEHENDE GEWÄHRLEISTUNG AUSSCHLIESSLICH UND KEINE ANDERE AUSDRÜCKLICHE ODER IMPLIZITE GEWÄHRLEISTUNG ODER BEDINGUNG IN SCHRIFTLICHER ODER MÜNDLICHER FORM UND SCHLIESST HP INSBESONDERE DIE IMPLIZIERTE GEWÄHRLEISTUNG FÜR HANDELSÜBLICHE UND ZUFRIEDENSTELLENDE QUALITÄT UND DIE EIGNUNG FÜR EINEN BESTIMMTEN ZWECK AUS. SOWEIT NACH ÖRTLICHEN GESETZEN ZULÄSSIG, HAFTEN WEDER HP NOCH SEINE LIEFERANTEN IN KEINEM FALL FÜR UNMITTELBARE, SONDER-, ZUFALLS-, FOLGE- ODER SONSTIGE SCHÄDEN (EINSCHLIESSLICH GEWINN- UND DATENVERLUSTE), GANZ GLEICH, OB DIESE AUF EINEM VERTRAG, EINER UNERLAUBTEN HANDLUNG ODER SONSTIGEM BASIEREN. DIE BEDINGUNGEN DIESER GEWÄHRLEISTUNGSERKLÄRUNG STELLEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, EINEN ZUSATZ ZU UND KEINEN AUSSCHLUSS, KEINE BESCHRÄNKUNG ODER ÄNDERUNG DER VERFASSUNGSMÄSSIGEN RECHTE DAR, DIE FÜR DEN VERKAUF VON HP PRODUKTEN AN DIESE KUNDEN BESTEHEN.


HP Teile und Zubehör

HP Teile und Zubehör

Dieser Anhang liefert Informationen zu folgenden Themen:

  • Bestellen von Zubehör
  • 10/100-Netzwerkkarte und drahtlose Druckserver
  • Verwenden von HP Druckpatronen


Bestellen von Zubehör

Die Leistungsfähigkeit des Druckers lässt sich durch optionales Zubehör erweitern. Verwenden Sie nur Zubehör, das speziell für HP LaserJet 1020 Series Drucker entwickelt wurde, um optimale Ergebnisse zu gewährleisten.

Hinweis

Die HP LaserJet 1020 Series Drucker umfassen die Druckermodelle HP LaserJet 1022, 1022n und 1022nw.

Bestellinformationen
Artikel | Beschreibung bzw. Zweck | Bestellnummer
Druckerzubehör | HP Universalpapier | HP Papier für verschiedene Verwendungszwecke (1 Karton mit 10 Ries zu je 500 Blatt). In den USA können Sie unter der Rufnummer 800-471-4701 ein Muster bestellen. | HPM1120
HP LaserJet Papier | Hochwertiges HP Papier zur Verwendung mit HP LaserJet Druckern (1 Karton mit 10 Ries zu je 500 Blatt). In den USA können Sie unter der Rufnummer 800-471-4701 ein Muster bestellen. | HPJ1124
HP LaserJet Transparentfolie HP Transparentfolie für HP LaserJet Schwarzweißdrucker. 92296T (US-Letter)
92296U (A4)
Druckpatronen für HP LaserJet 1020 Series Drucker Druckpatronen Ersatzdruckpatronen für HP LaserJet 1020 Series Drucker
2.000 Seiten-Patrone
Weitere Informationen finden Sie unter Gebrauchsdauer der Druckpatrone. 		Q2612A
Zusätzliche Dokumentation HP LaserJet Printer Family Print Media Guide Ein Handbuch über die Verwendung von Papier und anderen Druckmedien mit HP LaserJet Druckern. 5851-1468
Hinweis

Dieses Dokument kann unter http://www.hp.com/support/ljpaperguide/ heruntergeladen werden.

Ersatzteile | Medieneinzugswalze | Zieht das Medium aus dem Zufuhrfach durch den Drucker. | RL1-2066
Trennsteg für den Drucker | Verhindert das gleichzeitige Einziehen mehrerer Blätter in den Drucker. | RL1-0269
Abdeckung des Zufuhrfachs | Dient zur Abdeckung der Medien im Zufuhrfach. | 0025B001AA


10/100-Netzwerkkarte und drahtlose Druckserver

HP LaserJet 1022n
Artikel und Beschreibung | Bestellnummer
Drahtloser externer HP Jetdirect 380x 802.11b-Druckserver (voller Funktionsumfang, USB-Anschluss) | J6061A


Verwenden von HP Druckpatronen

Die folgenden Abschnitte enthalten Informationen zu HP Druckpatronen und Anweisungen zum Neuverteilen des Toners und Auswechseln der Druckpatrone.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Richtlinien für Druckpatronen anderer Hersteller
  • Lagern von Druckpatronen
  • Gebrauchsdauer der Druckpatrone
  • Einsparen von Toner


HP Richtlinien für Druckpatronen anderer Hersteller

Hewlett-Packard kann die Verwendung von Druckpatronen anderer Hersteller nicht empfehlen, unabhängig davon, ob es sich dabei um neue, nachgefüllte oder überholte Druckpatronen handelt. Da diese Produkte nicht von HP stammen, hat Hewlett-Packard keinen Einfluss auf ihre Beschaffenheit und keine Kontrolle über ihre Qualität. Wartungs- bzw. Reparaturarbeiten, die durch die Verwendung von Druckpatronen anderer Hersteller erforderlich werden, sind von der Gewährleistung für den Drucker ausgeschlossen.

Hinweis

Schäden, die durch Software, Anschlüsse oder Teile anderer Hersteller verursacht wurden, sind ebenfalls von der Gewährleistung ausgeschlossen.


Lagern von Druckpatronen

Nehmen Sie die Druckpatrone erst direkt vor der Verwendung aus der Verpackung.

VORSICHT

Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden.

Auf einigen HP LaserJet Druckpatronenpackungen ist ein alphanumerischer Code für ein Datum aufgedruckt. Dieser Code gibt einen 30 Monate langen Zeitraum nach dem Herstellungsdatum an, durch den eine effiziente Inventarverwaltung zwischen HP und seinen Händlern ermöglicht wird. Er gibt keinen Aufschluss über die Gebrauchsdauer des Toners (Haltbarkeit) und steht in keinem Zusammenhang mit den Gewährleistungsbedingungen.


Gebrauchsdauer der Druckpatrone

Die Gebrauchsdauer der Druckpatrone hängt vom Tonerverbrauch der Druckaufträge ab. Wenn Sie Text mit 5 Prozent Deckung drucken, liegt die Gebrauchsdauer der Druckpatrone für den HP LaserJet 1020 Series Drucker im Durchschnitt bei 2.000 Seiten.

Hinweis

Es ist möglich, dass der Toner länger als die mechanischen Teile der Druckpatrone hält. Sollte die Druckqualität unter diesen Bedingungen abnehmen, muss eine neue Druckpatrone eingesetzt werden, auch wenn der Toner noch nicht ganz verbraucht ist.

Hierbei wird vorausgesetzt, dass die Druckdichte auf 3 eingestellt und EconoMode ausgeschaltet ist. (Dies sind die Standardeinstellungen.)


Einsparen von Toner

Im EconoMode verwendet der Drucker weniger Toner pro Seite. Diese Einstellung verlängert die Haltbarkeit der Tonerpatrone und senkt die Druckkosten pro Seite, verringert jedoch auch die Druckqualität. HP rät vor einer ständigen Verwendung der EconoMode-Funktion ab.


Service und Support

Service und Support

Dieser Anhang liefert Informationen zu folgenden Themen:

  • Hardwareservice
  • Erweiterte Gewährleistung
  • Richtlinien für die Wiederverpackung des Druckers
  • Kontaktaufnahme mit HP


Hardwareservice

Sollte Ihr Gerät während der Gewährleistungsfrist ausfallen, bietet Hewlett-Packard die folgenden Supportoptionen an:

  • Hewlett-Packard Reparaturservice: Das Gerät wird von Hewlett-Packard abgeholt, repariert und innerhalb von 5 bis 10 Tagen (je nach Standort) wieder zugestellt.

  • Hewlett-Packard Vertragshändler: Sie können das Gerät zu einem Vertragshändler in Ihrer Nähe bringen.


Erweiterte Gewährleistung

Das HP SupportPack beinhaltet Gewährleistungen für das HP Hardwareprodukt und alle von HP gelieferten internen Bauteile. Der Hardwarewartungsvertrag gilt für einen Zeitraum von drei Jahren ab dem Kaufdatum des HP Produkts. Der Kunde muss das HP SupportPack innerhalb von 90 Tagen nach dem Kauf des HP Produkts erwerben. Weitere Informationen erhalten Sie vom HP Kundendienst und von der HP Kunden-Support-Gruppe. Siehe Schneller Zugriff auf weitere Informationen.


Richtlinien für die Wiederverpackung des Druckers

Verpacken Sie den Drucker unter Beachtung folgender Richtlinien:

  • Nehmen Sie die Druckpatrone heraus, und bewahren Sie sie auf. Wenn die Druckpatrone im Drucker belassen wird, kann dieser stark beschädigt werden.

    VORSICHT

    Um eine Beschädigung der Druckpatrone zu vermeiden, sollten Sie sie in der Originalverpackung aufbewahren oder zumindest so lagern, dass sie keiner Lichteinstrahlung ausgesetzt ist.

  • Verwenden Sie nach Möglichkeit das Originalverpackungsmaterial. Transportschäden, die auf unzureichende Verpackung zurückzuführen sind, gehen zu Lasten des Kunden. Wenn Sie das Verpackungsmaterial des Druckers bereits entsorgt haben, wenden Sie sich an ein örtliches Versandunternehmen, um Informationen zur Verpackung des Druckers zu erhalten.

  • Entfernen Sie alle im Drucker installierten optionalen Zubehörteile sowie Kabel und Fächer, und bewahren Sie diese auf.

  • Legen Sie nach Möglichkeit Musterausdrucke und 5 bis 10 Blatt des Papiers oder anderer Medien bei, die nicht richtig bedruckt wurden.

  • Hewlett-Packard empfiehlt, das Gerät für den Transport versichern zu lassen.


Kontaktaufnahme mit HP

Wenden Sie sich unter einer der folgenden Webadressen an den HP Kundendienst:

  • Rufen Sie in den USA für den HP LaserJet 1020 Series Drucker http://www.hp.com/support/lj1022/ auf.

    Hinweis

    Die HP LaserJet 1020 Series Drucker umfassen die Druckermodelle HP LaserJet 1022, 1022n und 1022nw.

  • Außerhalb der USA erhalten Sie Unterstützung unter http://welcome.hp.com/country/us/en/wwcontact.html/ bzw. http://www.hp.com/.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

Hinweise

  • Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.
  • Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.
  • Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.
  • Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle


Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.


Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | Alt+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | Alt+Tab
Zum Anzeigen des Menüs Optionen. | Alt+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | Alt+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | Alt+O, und drücken Sie danach I
Zum Drucken eines Themas. | Alt+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | Alt+Linke Pfeiltaste oder Alt+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | Alt+Rechte Pfeiltaste oder Alt+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | Alt+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder Alt+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | Alt+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | Alt+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | Alt+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | Pfeil nach oben und Pfeil nach unten oder Bild-auf- und Bild-ab-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAb


Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | Alt+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | Plus-Zeichen (+) und Minus-Zeichen (-) oder Pfeil links und Pfeil rechts
Zum Auswählen eines Themas. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Eingabe


Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | Alt+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des dazugehörigen Themas. | Alt+Z


Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | Alt+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | Alt+T, und geben Sie das Wort ein
Zum Starten einer Suche. | Alt+L
Zum Auswählen eines Themas in der Ergebnisliste. | Alt+H und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | Alt+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | Alt+M
Zum Suchen in den Thementiteln. | Alt+R


Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | Alt+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | Alt+H
Zum Auswählen eines Themas in der Favoritenliste. | Alt+P und danach Pfeil nach oben und Pfeil nach unten
Zum Anzeigen des ausgewählten Themas. | Alt+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | Alt+E


Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.
  • Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließen auf das gewünschte Thema.
  • Um herauszufinden, on ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.
  • Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.
  • Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.
  • Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.


So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.
  • Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.
  • Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.
Hinweis Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.


So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  1. Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.
  2. Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.
Hinweise
  • Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.
  • Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.
  • Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.


So kopieren Sie ein Hilfethema

  1. Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.
  2. Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.
  3. Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.
  4. Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.
  5. Klicken Sie im Menü Bearbeiten auf Einfügen.
Hinweis Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.


So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

Hinweis Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.


So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • Zurück zeigt das zuletzt angezeigte Thema an.
  • Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.
  • Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.
  • Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.
  • Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.
  • Aktualisieren aktualisiert die Informationen, der zur Zeit im Themenbereich angezeigt werden.
  • Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.
Hinweis Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.


Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl
Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen.
Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen.
Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Dadurch wird das Thema gedruckt.

Hinweis Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.