HP LaserJet 1020 Drucker

Benutzerhandbuch


HP LaserJet 1020 Drucker

Marken- und Copyrightinformationen

Copyright und Lizenz

© Copyright 2015 HP Development Company, L.P.

Die Vervielfältigung, Adaption oder Übersetzung ist ohne vorherige schriftliche Genehmigung nur im Rahmen des Urheberrechts zulässig.

Die in diesem Dokument enthaltenen Informationen können ohne Vorankündigung geändert werden.

Für HP Produkte und Dienste gelten nur die Gewährleistungen, die in den ausdrücklichen Gewährleistungserklärungen des jeweiligen Produkts bzw. Dienstes aufgeführt sind. Dieses Dokument gibt keine weiteren Gewährleistungen. HP haftet nicht für technische oder redaktionelle Fehler oder Auslassungen in diesem Dokument.

Edition 1, 11/2015

Marken

Microsoft®, Windows®, Windows® XP und Windows Vista® sind in den USA eingetragene Marken der Microsoft Corporation.

ENERGY STAR® und das ENERGY STAR®-Zeichen sind in den USA eingetragene Marken.


Druckergrundlagen

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • Schneller Zugriff auf weitere Informationen
  • Druckerkonfiguration
  • Überblick
  • Bedienfeld des Druckers
  • Medienpfade
  • Druckerverbindungen
  • Druckersoftware
  • Druckerinformationsseite
  • Beachtenswertes zu den Druckmedien


Druckergrundlagen

Schneller Zugriff auf weitere Informationen

Die folgenden Abschnitte führen weitere Informationsquellen zu den HP LaserJet 1020 Druckern an.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Internet-Links für Treiber, Software und Support
  • Benutzerhandbuch-Links
  • Hier finden Sie weitere Informationen


Druckergrundlagen

Internet-Links für Treiber, Software und Support

Wenden Sie sich unter einer der folgenden Webadressen an den HP Kundendienst.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP LaserJet 1020 Drucker


Druckergrundlagen

HP LaserJet 1020 Drucker

  • •

    In den USA erhalten Sie Unterstützung unter http://www.hp.com/support/lj1020/.

  • •

    In allen anderen Ländern/Regionen erhalten Sie Unterstützung unter http://www.hp.com/.


Druckergrundlagen

Benutzerhandbuch-Links

  • •

    Überblick (Lage der Druckerkomponenten)

  • •

    Auswechseln der Druckpatrone

  • •

    Fehlersuche

  • •

    Bestellen von Zubehör

http://www.hp.com http://www.hpe.com http://www.compaq.com


Druckergrundlagen

Hier finden Sie weitere Informationen

  • •

    CD-Benutzerhandbuch: Ausführliche Informationen zur Verwendung des Druckers und zur Fehlerbehebung. Auf der mit dem Drucker gelieferten CD-ROM zu finden.

  • •

    Online-Hilfe: Informationen zu Druckeroptionen, die über die Druckertreiber zur Verfügung stehen. Wenn Sie eine Hilfedatei einsehen wollen, greifen Sie über den Druckertreiber auf die Online-Hilfe zu.

  • •

    HTML- (Online-) Benutzerhandbuch: Ausführliche Informationen zur Verwendung des Druckers und zur Fehlerbehebung. Verfügbar unter http://www.hp.com/support/lj1020/. Klicken Sie nach der Verbindungsherstellung auf Manuals (Handbücher).


Druckergrundlagen

Druckerkonfiguration

Nachstehend wird die Standardkonfiguration des HP LaserJet 1020 Druckers aufgeführt.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP LaserJet 1020 Drucker


Druckergrundlagen

HP LaserJet 1020 Drucker

  • •

    14 Seiten pro Minute auf Medien im Format A4 und 15 Seiten pro Minute auf Medien im Format US-Letter

  • •

    Ausgabe der ersten Seite nach nur 10 Sekunden

  • •

    FastRes 1200: effektive Ausgabequalität von 1200 dpi (600 x 600 x 2 dpi mit der HP Resolution Enhancement-Technologie [REt])

  • •

    150-Blatt-Hauptzufuhrfach

  • •

    Prioritätszufuhrfach

  • •

    100-Blatt-Ausgabekapazität

  • •

    EconoMode (spart Toner ein)

  • •

    Drucken von Wasserzeichen, Broschüren, mehreren Seiten auf einem Blatt (N-up-Drucken) und der ersten Seite auf einem anderen Medium als das restliche Dokument

  • •

    2 MB RAM

  • •

    2.000-Seiten-Druckpatrone

  • •

    USB 2.0 High Speed

  • •

    Netzschalter


Druckergrundlagen

Überblick

In den nachstehenden Abbildungen werden die Komponenten des HP LaserJet 1020 Druckers identifiziert.

Lage der Komponenten an der Vorderseite

1 | Achtung-LED
2 | Bereit-LED
3 | Druckpatronenklappe
4 | Ausgabefachverlängerung
5 | Prioritätszufuhrfach
6 | 150-Blatt-Hauptzufuhrfach
7 | Ausgabefach

Lage der Komponenten an der Rückseite

1 | Ein/Aus-Schalter
2 | Netzbuchse
3 | USB-Anschluss


Druckergrundlagen

Bedienfeld des Druckers

Das Bedienfeld des Druckers besteht aus zwei LEDs. Die von den LEDs erzeugten Leuchtmuster kennzeichnen den jeweiligen Druckerstatus.

Lage des Bedienfelds

1 | Achtung-LED: Zeigt an, dass die Medienzufuhrfächer leer sind, die Druckpatronenklappe offen steht, die Druckpatrone fehlt oder andere Fehler aufgetreten sind. Weitere Informationen finden Sie unter Druckerinformationsseite.
2 | Bereit-LED: Zeigt an, dass der Drucker druckbereit ist.

HINWEIS:Eine Beschreibung der LED-Leuchtmuster finden Sie im Abschnitt Status-LED-Leuchtmuster.


Druckergrundlagen

Medienpfade

In den folgenden Abschnitten werden die Zufuhrfächer und das Ausgabefach beschrieben.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Prioritätszufuhrfach
  • Hauptzufuhrfach
  • Ausgabefach


Druckergrundlagen

Prioritätszufuhrfach

Sie sollten das Prioritätszufuhrfach zum Zuführen einzelner Blätter, Umschläge, Postkarten, Etiketten oder Transparentfolien verwenden. Das Prioritätszufuhrfach eignet sich auch, wenn Sie die erste Seite auf einem anderen Medium drucken möchten als das restliche Dokument.

Die Medienführungen sorgen dafür, dass die Medien dem Drucker richtig zugeführt werden und der Druck nicht schief (schräg auf dem Medium) verläuft. Stellen Sie die Medienführungen beim Einlegen des Mediums auf die Breite des verwendeten Mediums ein.

Position des primären Zufuhrfachs

Weitere Informationen zu Medientypen erhalten Sie unter Auswählen von Papier und anderen Druckmedien


Druckergrundlagen

Hauptzufuhrfach

Das Hauptzufuhrfach, auf das über die Vorderseite des Druckers zugegriffen wird, kann bis zu 150 Blatt Papier mit 20 lb oder andere Medien aufnehmen. Informationen zu Medienspezifikationen finden Sie unter Druckerkapazität und -bewertung.

Die Medienführungen sorgen dafür, dass die Medien dem Drucker richtig zugeführt werden und der Druck nicht schief (schräg auf dem Medium) verläuft. Das Hauptzufuhrfach ist außerdem mit einer seitlichen und einer vorderen Medienführung ausgestattet. Stellen Sie die Medienführungen beim Einlegen des Mediums auf die Länge und Breite des verwendeten Mediums ein.

Position des Hauptzufuhrfachs


Druckergrundlagen

Ausgabefach

Das Ausgabefach befindet sich oben auf dem Drucker. Die bedruckten Medien werden hier in der richtigen Reihenfolge gesammelt. Die Ausgabefachverlängerung erleichtert das Stapeln großer Druckaufträge.


Druckergrundlagen

Druckerverbindungen

Der Drucker HP LaserJet 1020 unterstützt USB-2.0-High-Speed-Verbindungen.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Anschließen des USB-Kabels


Druckergrundlagen

Anschließen des USB-Kabels

  1. 1.

    Schließen Sie das USB-Kabel an den Drucker an.

  2. 2.

    Wenn Sie während der Softwareinstallation dazu aufgefordert werden, schließen Sie ein Ende des USB-Kabels an den Computer an.

    Anschließen des USB-Kabels


Druckergrundlagen

Druckersoftware

Die folgenden Abschnitte gehen auf die unterstützten Betriebssysteme und die mit dem HP LaserJet 1020 Drucker gelieferte Software ein.

HINWEIS:Nicht die gesamte Software ist in allen Sprachen erhältlich.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Betriebssysteme
  • Druckersoftware für Windows-Computer
  • Druckertreiber
  • Druckereigenschaften (Treiber)
  • Online-Hilfe für Druckereigenschaften
  • Bevorzugte Druckeinstellungen


Druckergrundlagen

Unterstützte Betriebssysteme

Der Drucker wird mit Software für folgende Betriebssysteme geliefert:

  • •

    Windows Vista (32 Bit und 64 Bit)

  • •

    Windows XP (32 Bit und 64 Bit)

  • •

    Windows 7 (32 Bit und 64 Bit)

  • •

    Windows Server 2003 (32 Bit und 64 Bit)

    Weitere Informationen zum Aktualisieren von Windows 2000 Server auf Windows Server 2003 mit Windows Server 2003 Point and Print oder Windows Server 2003 Terminal Services and Printing finden Sie unter http://www.microsoft.com/.


Druckergrundlagen

Druckersoftware für Windows-Computer

Die folgenden Abschnitte leiten bei der Installation der Druckersoftware auf verschiedenen Betriebssystemen und der für alle Benutzer des Druckers verfügbaren Software an.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • So installieren Sie die Druckersoftware für alle Betriebssysteme


Druckergrundlagen

So installieren Sie die Druckersoftware für alle Betriebssysteme

Legen Sie die im Lieferumfang des Druckers enthaltene Software-CD in das CD-ROM-Laufwerk des Computers ein. Folgen Sie den Installationsanweisungen auf dem Bildschirm.

HINWEIS:Wenn der Begrüßungsbildschirm nicht angezeigt wird, klicken Sie in der Windows-Taskleiste auf Start und dann auf Ausführen, geben Sie Z:\setup ein (wobei Z der Buchstabe des CD-ROM-Laufwerks ist), und klicken Sie dann auf OK.


Druckergrundlagen

Druckertreiber

Ein Druckertreiber ist die Softwarekomponente, die Zugriff auf die Druckerfunktionen bietet und dem Computer die Kommunikation mit dem Drucker ermöglicht.


Druckergrundlagen

Druckereigenschaften (Treiber)

Druckereigenschaften steuern den Drucker. Sie können die Standardeinstellungen ändern, wie z. B. Medienformat und -typ, Drucken mehrerer Seiten auf einem Blatt der Medien (N-Up-Druck), Auflösung und Wasserzeichen. Sie können die Druckereigenschaften folgendermaßen aufrufen:

  • •

    Über die Softwareanwendung, die Sie zum Drucken verwenden. Dies ändert nur die Einstellungen für die aktuelle Softwareanwendung.

  • •

    Über das Windows-Betriebssystem. Dies ändert die Standardeinstellungen für alle zukünftigen Druckaufträge.

HINWEIS:Da viele Softwareanwendungen eine andere Methode für den Zugriff auf die Druckereigenschaften verwenden, werden im folgenden Abschnitt die am häufigsten unter Windows Vista, 7 und Windows XP verwendeten Methoden beschrieben.

So ändern Sie nur die Einstellungen für die aktuelle Softwareanwendung

HINWEIS:Obwohl die Schritte zwischen den Softwareanwendungen variieren können, ist dies die am häufigsten verwendete Methode.

  1. 1.

    Klicken Sie in der Softwareanwendung im Menü Datei auf die Option Drucken.

  2. 2.

    Klicken Sie im Dialogfeld Datei auf Eigenschaften.

  3. 3.

    Ändern Sie die Einstellungen und klicken Sie auf OK.

So ändern Sie die Standardeinstellungen für alle zukünftigen Druckaufträge unter Windows

  1. 1.

    Windows Vista und Windows 7: Klicken Sie auf Start, dann auf Systemsteuerung und anschließend in der Kategorie Hardware und Sound auf Drucker.

    Windows XP und Windows Server 2003 (mit der Standardansicht für das Startmenü): Klicken Sie auf Start und anschließend auf Drucker und Faxgeräte.

    Windows XP und Windows Server 2003 (über das klassische Startmenü): Klicken Sie auf Start, dann auf Einstellungen und anschließend auf Drucker.

  2. 2.

    Klicken Sie mit der rechten Maustaste auf das Druckersymbol und wählen Sie dann Druckeinstellungen aus.


Druckergrundlagen

Online-Hilfe für Druckereigenschaften

Die Online-Hilfe für Druckereigenschaften (Treiber) enthält spezielle Informationen zu den Funktionen in den Druckereigenschaften. Diese Online-Hilfe führt Sie durch den Prozess zum Ändern der Standardeinstellungen des Druckers. Für einige Treiber sind in der Online-Hilfe Anweisungen zur Verwendung von kontextabhängige Hilfe enthalten. Kontextabhängige Hilfe beschreibt die Optionen für die Treiberfunktion, auf die Sie derzeit zugreifen.

So greifen Sie auf die Online-Hilfe für die Druckereigenschaften zu

  1. 1.

    Klicken Sie in der Softwareanwendung auf Datei und dann auf Drucken.

  2. 2.

    Klicken Sie auf Eigenschaften und dann auf Hilfe.


Druckergrundlagen

Bevorzugte Druckeinstellungen

Sie können die Druckeinstellungen für diesen Drucker auf zwei verschiedene Arten ändern: in der Softwareanwendung oder im Druckertreiber. Änderungen, die in der Softwareanwendung vorgenommen werden, überschreiben die geänderten Einstellungen im Druckertreiber. Innerhalb einer Softwareanwendung überschreiben Änderungen, die im Dialogfeld „Seite einrichten“ vorgenommen werden, die Änderungen, die im Dialogfeld „Drucken“ vorgenommen werden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckerinformationsseite


Druckergrundlagen

Druckerinformationsseite

Wenn eine bestimmte Druckeinstellung auf mehr als eine der oben aufgeführten Arten geändert werden kann, wählen Sie die Methode mit der höchsten Priorität.


Druckergrundlagen

Druckerinformationsseite

Die Druckertestseite ist eine Druckerinformationsseite im Speicher des Druckers. Während der Installation können Sie bestimmen, ob die Druckertestseite gedruckt werden soll. Wird die Seite gedruckt, wurde der Drucker ordnungsgemäß installiert.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Druckertestseite


Druckergrundlagen

Druckertestseite

Die Druckertestseite enthält Informationen über den Druckertreiber und die Anschlusseinstellungen. Die Seite enthält zudem Informationen zu Druckername und -modell, Computername etc. Sie können die Druckertestseite über den Druckertreiber ausdrucken.


Druckergrundlagen

Beachtenswertes zu den Druckmedien

HP LaserJet Drucker erstellen Ausdrucke in hervorragender Qualität. Der Drucker kann eine Reihe von Medien aufnehmen, wie zugeschnittene Papierbögen (einschließlich Recyclingpapier), Umschläge, Etiketten, Transparentfolien, Velinpapier und Papier in Sonderformaten. Eigenschaften wie Gewicht, Körnung und Feuchtigkeitsgehalt sind wichtige Faktoren, die die Druckerleistung und Ausgabequalität beeinträchtigen können.

Mit dem Drucker können verschiedene Papiersorten und andere Druckmedien gemäß den in diesem Handbuch aufgeführten Richtlinien verwendet werden. Bei der Verwendung von Medien, die die Anforderungen nicht erfüllen, können folgende Probleme auftreten:

  • •

    Schlechte Druckqualität

  • •

    Häufigere Medienstaus

  • •

    Vorzeitige Abnutzung des Druckers und dadurch Reparaturbedürftigkeit

Verwenden Sie für optimale Ergebnisse nur HP Papier und HP Druckmedien. HP Company kann die Verwendung anderer Marken nicht empfehlen. Da es sich bei diesen Produkten nicht um HP Produkte handelt, hat HP keinen Einfluss auf deren Qualität.

Es kann vorkommen, dass ein bestimmtes Medium alle in diesem Handbuch aufgeführten Anforderungen erfüllt und dennoch schlechte Druckergebnisse erzielt werden. Dies kann auf unsachgemäße Handhabung, unangemessene Temperatur- oder Feuchtigkeitsverhältnisse oder andere Variablen zurückzuführen sein, über die HP keine Kontrolle hat.

Vor dem Kauf von großen Papiermengen sollten Sie sicherstellen, dass das Druckmedium alle in diesem Handbuch und im HP LaserJet Printer Family Media Guide (Druckmedienhandbuch für HP LaserJet Drucker) aufgeführten Anforderungen erfüllt. Diese Richtlinien können unter http://www.hp.com/support/ljpaperguide/ heruntergeladen werden. Unter Bestellen von Zubehör finden Sie weitere Informationen zum Bestellen der Richtlinien. Testen Sie die Medien stets, bevor Sie diese in großen Mengen kaufen.

ACHTUNG:Medien, die den Spezifikationen von HP nicht entsprechen, können Druckerprobleme verursachen, die eine Reparatur erforderlich werden lassen. Eine derartige Reparatur fällt nicht unter die Gewährleistung oder Serviceverträge von HP.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unterstützte Medienformate


Druckergrundlagen

Unterstützte Medienformate

Informationen zu den unterstützen Medienformaten finden Sie im Abschnitt Druckerkapazität und -bewertung.


Druckaufgaben

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • Manuelle Zufuhr
  • Abbrechen eines Druckauftrags
  • Druckqualitätseinstellungen
  • Optimieren der Druckqualität für die verschiedenen Medientypen
  • Richtlinien zur Medienverwendung
  • Auswählen von Papier und anderen Druckmedien
  • Einlegen von Medien in die Zufuhrfächer
  • Bedrucken eines Umschlags
  • Bedrucken mehrerer Umschläge
  • Bedrucken von Transparentfolien und Etiketten
  • Bedrucken von Briefkopfpapier und vorgedruckten Formularen
  • Bedrucken von Medien in Sonderformaten und Karten
  • Bedrucken beider Seiten des Papiers (manueller Duplexdruck)
  • Drucken mehrerer Seiten auf ein einzelnes Blatt Papier (N-up, mehrere Seiten pro Blatt)
  • Drucken von Broschüren
  • Drucken von Wasserzeichen


Druckaufgaben

Manuelle Zufuhr

Verwenden Sie die manuelle Zufuhr, wenn Sie unterschiedliche Medien bedrucken, wie z. B. einen Umschlag, dann einen Brief, dann wieder einen Umschlag etc. Stecken Sie den Umschlag in das Prioritätszufuhrfach, und legen Sie Briefkopfpapier in das Hauptzufuhrfach ein.

So drucken Sie mit der manuellen Zufuhr

  1. 1.

    Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  2. 2.

    Wählen Sie auf der Registerkarte Papier/Qualität aus der Dropdown-Liste Papierquelle die Option Manuelle Zufuhr aus.

  3. 3.

    Legen Sie das Medium in das Prioritätszufuhrfach ein, und klicken Sie auf Weiter.


Druckaufgaben

Abbrechen eines Druckauftrags

Ein Druckauftrag kann in einer Softwareanwendung oder in einer Druckwarteschlange abgebrochen werden.

Wenn Sie den Drucker sofort anhalten möchten, nehmen Sie das restliche Papier aus dem Drucker. Nachdem der Drucker angehalten wurde, stehen die folgenden Alternativen zur Wahl.

  • •

    Softwareanwendung: In der Regel erscheint auf dem Bildschirm kurz ein Dialogfeld, in dem Sie den Druckauftrag abbrechen können.

  • •

    Windows-Druckwarteschlange: Wenn sich der Druckauftrag in einer Warteschlange (Arbeitsspeicher des Computers) oder einem Druck-Spooler befindet, können Sie ihn dort löschen. Klicken Sie nacheinander auf Start, Einstellungen und Drucker oder Drucker und Faxgeräte. Doppelklicken Sie auf das Symbol des HP LaserJet 1020, um das Fenster zu öffnen, wählen Sie den entsprechenden Druckauftrag aus, und klicken Sie auf Löschen oder Abbrechen.

Falls die Status-LEDs des Bedienfelds nach dem Abbruch des Druckauftrags weiterhin blinken, ist der Computer immer noch damit beschäftigt, den Druckauftrag an den Drucker zu senden. Löschen Sie den Druckauftrag in der Warteschlange, oder warten Sie, bis der Computer alle Daten gesendet hat. Der Drucker kehrt dann wieder in den Bereitschaftsmodus zurück.


Druckaufgaben

Druckqualitätseinstellungen

Die Druckqualitätseinstellungen wirken sich u. a. darauf aus, wie hell oder dunkel eine Seite bedruckt wird und in welchem Stil die gedruckten Grafiken erscheinen. Mit den Druckqualitätseinstellungen können Sie die Druckqualität auch für einen bestimmten Medientyp optimieren. Weitere Informationen finden Sie unter Optimieren der Druckqualität für die verschiedenen Medientypen .

Sie können diese Einstellungen in den Druckereigenschaften ändern, um sie an die jeweiligen Druckaufträge anzupassen. Folgende Einstellungen stehen zur Verfügung:

  • •

    FastRes 1200: Diese Einstellung bietet eine effektive Ausgabequalität von 1200 dpi (600 x 600 x 2 dpi mit der HP Resolution Enhancement-Technologie [REt]).

  • •

    600 dpi: Diese Einstellung bietet eine Ausgabequalität von 600 x 600 dpi mit der Resolution Enhancement-Technologie (REt) für verbesserte Textausgabe.

  • •

    EconoMode (Tonereinsparung): Text wird mit weniger Toner gedruckt. Diese Einstellung ist besonders für das Drucken von Entwürfen geeignet. Sie können diese Option unabhängig von anderen Druckqualitätseinstellungen aktivieren.

  1. 1.

    Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  2. 2.

    Wählen Sie auf der Registerkarte Fertigstellung die gewünschte Druckqualitätseinstellung aus.

HINWEIS:Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

HINWEIS:Um die Druckqualitätseinstellungen für alle zukünftigen Druckaufträge zu ändern, greifen Sie über das Startmenü in der Windows-Taskleiste auf die Eigenschaften zu. Um die Druckqualitätseinstellungen nur für die aktuelle Softwareanwendung zu ändern, greifen Sie auf die Eigenschaften über das Menü Druckereinrichtung in dem Programm zu, das Sie zum Drucken verwenden. Weitere Informationen erhalten Sie unter Druckereigenschaften (Treiber).


Druckaufgaben

Optimieren der Druckqualität für die verschiedenen Medientypen

Die Temperatur des Druckerfixierers richtet sich nach den Einstellungen für den Medientyp. Sie können die Einstellungen für die verwendeten Medien ändern, um die Druckqualität zu optimieren.

Der HP LaserJet 1020 Drucker bietet eine Reihe von Druckmodi, die eine genauere Anpassung des Druckers an seine Medienumgebung ermöglichen. Die folgenden Tabellen geben einen Überblick über die Druckmodi des Treibers.

HINWEIS:Bei Wahl der Modi KARTON, UMSCHLAG, ETIKETTEN und RAUES PAPIER pausiert der Drucker zwischen den Seiten, wodurch sich die Anzahl der Seiten pro Minute verringert.

Standard-Druckmodi des Treibers
Modus | Medien
NORMAL | 75 bis 104 g/m2
LEICHT | < 75 g/m2
SCHWER | 90 bis 105 g/m2
KARTON | Karton oder dicke Medien
TRANSPARENTFOLIE | 4-mil, 0,1 monochrome Overheadfolien
UMSCHLAG | Standardumschläge
ETIKETTEN | HP LaserJet Standardetiketten
BRIEFPAPIER | Briefpapier
RAU | Raues Papier
FARBPAPIER | Normalpapier
BRIEFKOPF | Normalpapier
VORDRUCK | Normalpapier
VORGELOCHT | Normalpapier
RECYCLINGPAPIER | Normalpapier
PERGAMENT | Normalpapier


Druckaufgaben

Richtlinien zur Medienverwendung

Die folgenden Abschnitte enthalten Richtlinien und Anweisungen zum Bedrucken von Transparentfolien, Umschlägen und anderen Sondermedien. Anhand dieser Richtlinien und Spezifikationen lassen sich leichter die richtigen Medien wählen, um eine optimale Druckqualität zu erzielen und Staus oder Beschädigungen des Druckers zu vermeiden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Papier
  • Etiketten
  • Transparentfolien
  • Umschläge
  • Karton und schwere Druckmedien
  • Briefkopfpapier oder vorgedruckte Formulare


Druckaufgaben

Papier

Die besten Ergebnisse werden mit Papier von normalem Gewicht (75 g/m2) erzielt. Vergewissern Sie sich, dass es sich um Papier von guter Qualität handelt und dass dieses keine Einschnitte, Ritzen, Risse, Flecken, lose Partikel, Staubteilchen, Falten, Perforationen und eingerollte oder geknickte Ecken aufweist.

Wenn Sie sich beim Laden der Medien nicht sicher sind, um welche Papierart es sich handelt (z. B. Schreibmaschinenpapier oder Recyclingpapier), prüfen Sie das Packungsetikett.

Manche Papiersorten verringern die Druckqualität oder verursachen Papierstaus bzw. Schäden am Drucker.

Papierverwendung
Anzeichen | Problem mit dem Papier | Lösung
Schlechte Druckqualität oder Tonerhaftung Probleme bei der Zufuhr | Papier ist zu feucht, zu rau, zu glatt oder geprägt Beschädigtes Papier | Verwenden Sie eine andere Papiersorte zwischen 100-250 Sheffield und 4-6 % Feuchtigkeitsgehalt. Überprüfen Sie den Drucker, und vergewissern Sie sich, dass der passende Medientyp ausgewählt wurde.
Fehlstellen, Papierstau, gewelltes Papier | Falsche Lagerung | Lagern Sie das Papier flach in seiner feuchtigkeitsabweisenden Verpackung.
Hintergrund wird zunehmend dunkler | Papier ist möglicherweise zu schwer | Verwenden Sie leichteres Papier.
Papier wellt sich stark Probleme bei der Zufuhr | Papier zu feucht, falsche Faserrichtung oder zu kurze Fasern | Verwenden Sie langkörniges Papier. Überprüfen Sie den Drucker, und vergewissern Sie sich, dass der passende Medientyp ausgewählt wurde.
Papierstau oder Drucker beschädigt | Aussparungen oder Perforationen | Verwenden Sie kein Papier mit Aussparungen oder Perforationen.
Probleme bei der Zufuhr | Ausgefranste Ränder | Verwenden Sie Papier von guter Qualität.

HINWEIS:Der Drucker verwendet Hitze und Druck, um den Toner auf dem Papier zu fixieren. Die Tinte von Farbpapier und vorgedruckten Formularen muss für die Temperatur des Druckers geeignet sein. Die Höchsttemperatur des Druckers beträgt eine Zehntelsekunde lang 200° C.

Der Gebrauch von Briefkopfpapier, das mit Kaltfarben (diese werden bei bestimmten Thermokopierverfahren verwendet) bedruckt ist, sollte vermieden werden.

Verwenden Sie kein Briefkopfpapier mit erhöhter Schrift.

Verwenden Sie keine für Tintenstrahldrucker oder andere Niedrigtemperaturdrucker entwickelten Transparentfolien. Verwenden Sie nur Transparentfolien, die für HP LaserJet Drucker bestimmt sind.


Druckaufgaben

Etiketten

HP empfiehlt, Etiketten über das Prioritätszufuhrfach zu bedrucken.

ACHTUNG:Führen Sie dem Drucker ein Blatt Etiketten nur einmal zu. Die Haftung des Klebstoffs lässt nach, was eine Beschädigung des Druckers zur Folge haben kann.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Etikettendesign


Druckaufgaben

Etikettendesign

Bei der Wahl von Etiketten sollten Sie beachten, dass die Etiketten folgende Qualitätsmerkmale aufweisen:

  • •

    Klebeetiketten: Der Klebstoff sollte bei 200° C, der Höchsttemperatur des Druckers, beständig sein.

  • •

    Anordung: Verwenden Sie nur Etiketten, deren Unterlage nicht zu sehen ist. Etiketten können sich von Bögen lösen, die Freiräume zwischen den Etiketten aufweisen, was schwerwiegende Papierstaus verursachen kann.

  • •

    Gewellte Etiketten: Vor dem Drucken müssen die Etiketten flach liegen, der Bogen darf sich nicht mehr als 13 mm in eine Richtung einrollen.

  • •

    Zustand: Verwenden Sie keine Etiketten mit Knicken, Blasen oder anderen Anzeichen von Ablösung.


Druckaufgaben

Transparentfolien

Transparentfolien müssen bei 200° C, der Höchsttemperatur des Druckers, beständig sein.


Druckaufgaben

Umschläge

HP empfiehlt, Umschläge über das Prioritätszufuhrfach zu bedrucken.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Umschlagdesign
  • Doppelseitig gefalzte Umschläge
  • Umschläge mit Klebestreifen oder Verschlussklappen
  • Lagerung von Umschlägen


Druckaufgaben

Umschlagdesign

Die Beschaffenheit der Briefumschläge spielt eine große Rolle. Die Falzlinien von Briefumschlägen können beträchtlich variieren, nicht nur zwischen Herstellern, sondern auch innerhalb einer Packung vom gleichen Hersteller. Das erfolgreiche Drucken auf Briefumschlägen hängt von der Qualität der Umschläge ab. Beachten Sie bei der Auswahl von Umschlägen folgende Kriterien:

  • •

    Gewicht: Das Gewicht des Umschlagpapiers sollte 90 g/m2 nicht überschreiten, da ein größeres Gewicht zu Papierstaus führen könnte.

  • •

    Beschaffenheit: Vor dem Drucken sollten die Umschläge flach liegen, sie dürfen sich nicht mehr als 6 mm einrollen und keine Luft enthalten. Umschläge mit eingeschlossener Luft können Probleme verursachen. Verwenden Sie keine Umschläge mit Klammern, Schnappverschlüssen, Bindfäden, Sichtfenstern, Lochungen, Perforierungen, Aussparungen, aus synthetischem Material, Aufdrucken oder Prägungen. Verwenden Sie keine Umschläge mit Klebstoff, der nicht angefeuchtet werden muss, sondern durch Druck versiegelt wird.

  • •

    Zustand: Stellen Sie sicher, dass die Umschläge keine Falten, Risse oder sonstigen Schäden aufweisen. Vergewissern Sie sich, dass auf den Umschlägen kein Klebstoff freiliegt.

  • •

    Formate: Die Umschlagsformate reichen von 90 x 160 mm bis 178 x 254 mm.


Druckaufgaben

Doppelseitig gefalzte Umschläge

Doppelseitig gefalzte Umschläge weisen keine diagonal verlaufenden, sondern vertikale Falzkanten an beiden Umschlagenden auf. Vertikale Falzkanten neigen zur Faltenbildung. Stellen Sie sicher, dass der Falz bis in die Ecken des Umschlags reicht, wie in der folgenden Abbildung zu sehen ist.

1 | Akzeptables Umschlagdesign
2 | Nicht akzeptables Umschlagdesign


Druckaufgaben

Umschläge mit Klebestreifen oder Verschlussklappen

Bei Umschlägen mit Klebestreifen oder mehreren Verschlussklappen, die über den Falz gefaltet werden, ist darauf zu achten, dass der Klebstoff mit der Hitze und dem Druck des Druckers kompatibel ist. Die Höchsttemperatur des Druckers beträgt 200° C. Zusätzliche Verschlussklappen und Klebestreifen können zu zerknitterten oder geknickten Umschlägen sowie zu Papierstaus führen.


Druckaufgaben

Lagerung von Umschlägen

Die ordnungsgemäße Lagerung von Umschlägen unterstützt die Druckqualität. Umschläge sollten flach gelagert werden. Wenn sich Luftblasen im Umschlag bilden, können Falten beim Drucken entstehen.


Druckaufgaben

Karton und schwere Druckmedien

Über die Medienzufuhrfächer kann verschiedenes Kartenmaterial, einschließlich Karteikarten und Postkarten, bedruckt werden. Mit bestimmten Kartenmaterialien werden bessere Druckergebnisse erzielt, da sich deren Beschaffenheit besser für die Zuführung durch einen Laserdrucker eignet.

Zum Erzielen einer optimalen Druckleistung sollte kein Papier verwendet werden, das schwerer als 157 g/m2 ist. Zu schweres Papier kann Zufuhrprobleme, Stapelprobleme, Papierstaus, mangelnde Tonerfixierung, schlechte Druckqualität oder übermäßigen mechanischen Verschleiß verursachen.

HINWEIS:Das Drucken auf schwerem Papier ist möglich, wenn das Fach nicht ganz gefüllt ist und Papier mit einer Glättegüte von 100-180 Sheffield verwendet wird.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Design des Kartenmaterials
  • Richtlinien zum Kartenmaterial


Druckaufgaben

Design des Kartenmaterials

  • •

    Glätte: Das 135-157 g/m2 schwere Kartenmaterial sollte eine Glättegüte von 100-180 Sheffield und das 60-135 g/m2 schwere Kartenmaterial sollte eine Glättegüte von 100-250 Sheffield aufweisen.

  • •

    Beschaffenheit: Das Kartenmaterial sollte flach liegen, das Papier darf sich nicht mehr als 5 mm einrollen.

  • •

    Zustand: Stellen Sie sicher, dass das Kartenmaterial keine Falten, Risse oder sonstigen Schäden aufweist.

  • •

    Formate: Verwenden Sie jeweils nur Kartenmaterial der folgenden Formate:

    • ◦

      Minimal: 76 x 127 mm

    • ◦

      Maximal: 216 x 356 mm


Druckaufgaben

Richtlinien zum Kartenmaterial

Die Ränder müssen auf mindestens 2 mm vom Papierrand entfernt eingestellt werden.


Druckaufgaben

Briefkopfpapier oder vorgedruckte Formulare

Briefkopfpapier ist hochwertiges Papier, das oft ein Wasserzeichen aufweist, manchmal aus Baumwollfasern besteht und in einer breiten Palette von Farben und Beschichtungen erhältlich ist. Vorgedruckte Formulare können aus einem breiten Spektrum von Papierarten von recyceltem bis hin zu hochwertigem Papier bestehen.

Viele Hersteller entwerfen diese Papiersorten jetzt mit für den Laserdrucker optimierten Eigenschaften und bieten dieses Papier als laserkompatibel oder lasersicher an.

HINWEIS:Beim Drucken mit Laserdruckern sind einige von Seite zu Seite auftretende Abweichungen normal. Diese Abweichungen sind beim Drucken auf Normalpapier oft nicht zu sehen. Beim Bedrucken vorgedruckter Formulare sind diese Abweichungen jedoch auffälliger, da sich bereits Linien und Kästchen auf der Seite befinden.

Um Probleme bei Verwendung von vorgedruckten Formularen, geprägtem Papier und Briefkopfpapier zu vermeiden, halten Sie sich an folgende Richtlinien:

  • •

    Der Gebrauch von Kaltfarben (diese werden bei bestimmten Thermokopierverfahren verwendet) sollte vermieden werden.

  • •

    Verwenden Sie vorgedruckte Formulare und Briefkopfpapier, die mit dem Offset-Lithografieverfahren oder durch Gravierung bedruckt wurden.

  • •

    Verwenden Sie Formulare, die mit hitzebständigen Tinten erstellt wurden, die nicht schmelzen, evaporieren oder unerwünschte Emissionen abgeben, wenn sie eine Zehntelsekunde lang auf 200° C erhitzt werden. In der Regel erfüllen oxidierte oder ölbasierte Farben diese Anforderung.

  • •

    Achten Sie bei vorgedruckten Formularen auf einen gleichbleibenden Feuchtigkeitsgehalt des Papiers, und verwenden Sie keine Materialien, die die elektrischen oder Zufuhreigenschaften des Papiers ändern. Versiegeln Sie die Formulare in einer feuchtigkeitsabweisenden Verpackung, um Änderungen in der Feuchtigkeit bei der Lagerung zu vermeiden.

  • •

    Die Verarbeitung vorgedruckter Formulare mit einem Belag oder einer Beschichtung sollte vermieden werden.

  • •

    Vor dem Gebrauch von Briefkopfpapier mit starker Prägung wird abgeraten.

  • •

    Papiersorten mit stark strukturierter Oberfläche sollten nicht verwendet werden.

  • •

    Der Gebrauch von Offsetpudern oder anderen Materialien, die verhindern, dass gedruckte Formulare aneinander haften, sollte vermieden werden.


Druckaufgaben

Auswählen von Papier und anderen Druckmedien

HP LaserJet Drucker erstellen Dokumente in hervorragender Qualität. Sie können eine Reihe von Medien bedrucken: zugeschnittene Papierbögen (einschließlich 100%-Recyclingpapier), Umschläge, Etiketten, Transparentfolien und Papier im Sonderformat. Folgende Medienformate werden unterstützt:

  • •

    Minimal: 76 x 127 mm

  • •

    Maximal: 216 x 356 mm

Eigenschaften wie Gewicht, Faserung und Feuchtigkeitsgehalt sind wichtige Faktoren, die sich auf die Druckerleistung und Ausgabequalität auswirken. Wählen Sie nur qualitativ hochwertige, für Laserdrucker geeignete Medien, um die bestmögliche Druckqualität zu gewährleisten. Einzelheiten zu den Papier- und Medienspezifikationen finden Sie im Abschnitt Beachtenswertes zu den Druckmedien.

HINWEIS:Testen Sie das Medium zuerst, bevor Sie es in großen Mengen kaufen. Zeigen Sie die im HP LaserJet Printer Family Print Media Guide (Druckmedienhandbuch für HP LaserJet Drucker; HP Handbuchteilenummer 5851-1468) aufgeführten Anforderungen Ihrem Papierwarenhändler. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Druckmedien
  • Ungeeignete Medien
  • Medien, die den Drucker beschädigen können


Druckaufgaben

HP Druckmedien

HP empfiehlt die folgenden HP Druckmedien:

  • •

    HP Mehrzweckpapier

  • •

    HP Office-Papier

  • •

    HP All-in-One Druckpapier

  • •

    HP LaserJet Papier

  • •

    HP Premium LaserJet Papier


Druckaufgaben

Ungeeignete Medien

Der HP LaserJet 1020 Drucker kann viele Arten von Medien verarbeiten. Medien, die nicht den Spezifikationen des Druckers entsprechen, führen zu einem Verlust an Druckqualität und können Papierstaus hervorrufen.

  • •

    Verwenden Sie kein Papier, das zu rau ist.

  • •

    Verwenden Sie kein Papier mit Aussparungen oder Perforierungen mit Ausnahme von standardmäßigem dreifach gelochtem Papier.

  • •

    Verwenden Sie keine mehrteiligen Formulare.

  • •

    Verwenden Sie kein Papier mit Wasserzeichen, wenn Sie Flächenmuster drucken.


Druckaufgaben

Medien, die den Drucker beschädigen können

In sehr seltenen Fällen können Medien den Drucker beschädigen. Folgende Medien dürfen nicht verwendet werden, um mögliche Schäden am Drucker zu vermeiden:

  • •

    Verwenden Sie keine Medien mit Heftklammern.

  • •

    Verwenden Sie keine für Tintenstrahldrucker oder andere Niedrigtemperaturdrucker entwickelten Transparentfolien. Verwenden Sie nur Transparentfolien, die für HP LaserJet Drucker bestimmt sind.

  • •

    Verwenden Sie kein für Tintenstrahldrucker entwickeltes Fotopapier.

  • •

    Verwenden Sie kein Papier, das geprägt oder beschichtet und daher nicht für die Temperaturen des Bildfixierers im Drucker geeignet ist. Wählen Sie Medien, die eine Zehntelsekunde lang Temperaturen bis zu 200° C aushalten können. HP stellt für den HP LaserJet 1020 Drucker eine Auswahl von Medien her.

  • •

    Verwenden Sie kein mit Kaltfarben oder Thermokopierverfahren hergestelltes Briefkopfpapier. Vordrucke oder Briefkopfpapier müssen mit Farben gedruckt sein, die eine Zehntelsekunde lang Temperaturen von 200° C aushalten können.

  • •

    Verwenden Sie keine Medien, die Schadstoffe absondern, schmelzen, ihre Form verändern oder sich verfärben, wenn sie eine Zehntelsekunde lang einer Temperatur von 200° C ausgesetzt sind.

HP LaserJet Zubehör können Sie in den USA unter http://www.hp.com/go/ljsupplies/ oder weltweit unter http://www.hp.com/ghp/buyonline.html/ bestellen.


Druckaufgaben

Einlegen von Medien in die Zufuhrfächer

Die folgenden Abschnitte beschreiben, wie in die verschiedenen Zufuhrfächer Medien eingelegt werden.

ACHTUNG:Falls Sie versuchen, zerknitterte, gefaltete oder beschädigte Medien zu bedrucken, kann dies zu Papierstaus führen. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Prioritätszufuhrfach
  • 150-Blatt-Hauptzufuhrfach


Druckaufgaben

Prioritätszufuhrfach

Das Prioritätszufuhrfach nimmt jeweils ein Blatt von Druckmedien mit einem Gewicht von bis zu 163 g/m2 oder einen Umschlag, eine Transparentfolie oder eine Karte auf. Laden Sie die Medien so, dass die obere Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Um Papierstaus und Schräglauf zu vermeiden, sollten die Medienführungen an den Seiten immer richtig eingestellt werden, bevor Medien zugeführt werden.


Druckaufgaben

150-Blatt-Hauptzufuhrfach

Das Zufuhrfach nimmt bis zu 150 Seiten Papier mit einem Gewicht von 75 g/m2 oder weniger Seiten eines schwereren Mediums mit einer Stapelhöhe von 25 mm oder weniger auf. Laden Sie die Medien so, dass die obere Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Um Papierstaus und Schräglauf zu vermeiden, sollten die Medienführungen an den Seiten und vorne immer richtig eingestellt werden.

HINWEIS:Wenn Sie neue Medien hinzufügen, müssen Sie alle Medien aus dem Zufuhrfach entfernen und den neuen Medienstapel gerade ausrichten. Dies verhindert, dass mehrere Blätter gleichzeitig in den Drucker eingezogen werden, und verringert die Anzahl der Medienstaus.


Druckaufgaben

Bedrucken eines Umschlags

Verwenden Sie nur für Laserdrucker empfohlene Umschläge. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

HINWEIS:Zum Bedrucken eines Umschlags verwenden Sie das Prioritätszufuhrfach. Zum Bedrucken mehrerer Umschläge verwenden Sie das Hauptzufuhrfach.

  1. 1.

    Schieben Sie die Medienführungen etwas über die Breite der Umschlags hinweg nach außen, bevor Sie den Umschlag einlegen.

    Verschieben der Medienführungen

    HINWEIS:Wenn sich die Verschlussklappe des Umschlags an der kurzen Kante befindet, führen Sie diese Kante zuerst in den Drucker ein.

  2. 2.

    Legen Sie den Umschlag mit der zu bedruckenden Seite nach oben und der oberen Kante nach links in die Medienführung ein.

    Einlegen des Umschlags

  3. 3.

    Stellen Sie die Medienführungen auf die Breite des Umschlags ein.

    Einstellen der Medienführungen

  4. 4.

    Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  5. 5.

    Wählen Sie auf der Registerkarte Papier/Qualität als Medientyp Umschlag aus.

    HINWEIS:Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  6. 6.

    Bedrucken Sie den Umschlag.

    Informationen zum Drucken mit der manuellen Zufuhr finden Sie unter Manuelle Zufuhr.


Druckaufgaben

Bedrucken mehrerer Umschläge

Verwenden Sie nur für Laserdrucker empfohlene Umschläge. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

HINWEIS:Zum Bedrucken eines Umschlags verwenden Sie das Prioritätszufuhrfach. Zum Bedrucken mehrerer Umschläge verwenden Sie das Hauptzufuhrfach.

  1. 1.

    Schieben Sie die Medienführungen etwas über die Breite der Umschläge hinweg nach außen, bevor Sie die Umschläge einlegen.

    Verschieben der Medienführungen

  2. 2.

    Legen Sie die Umschläge mit der zu bedruckenden Seite nach oben und der oberen Kante nach links in die Medienführung ein. Sie können bis 15 Umschläge übereinander stapeln.

    Einlegen der Umschläge

    HINWEIS:Wenn sich die Verschlussklappe der Umschläge an der kurzen Kante befindet, führen Sie diese Kante zuerst in den Drucker ein.

  3. 3.

    Stellen Sie die Medienführungen auf die Länge und Breite der Umschläge ein.

    Einstellen der Medienführungen

  4. 4.

    Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

    HINWEIS:Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  5. 5.

    Wählen Sie auf der Registerkarte Papier/Qualität als Medientyp Umschlag aus.

  6. 6.

    Bedrucken Sie die Umschläge.


Druckaufgaben

Bedrucken von Transparentfolien und Etiketten

Verwenden Sie nur für Laserdrucker empfohlene Transparentfolien und Etiketten, wie z. B. HP Transparentfolie und HP LaserJet Etiketten. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

ACHTUNG:Stellen Sie sicher, dass in den Druckereinstellungen der richtige Medientyp gemäß den folgenden Anweisungen eingestellt ist. Der Drucker passt die Fixiertemperatur aufgrund der Medientyp-Einstellung an. Wenn Sie ein Sondermedium bedrucken, wie z. B. Transparentfolien oder Etiketten, verhindert diese Anpassung, dass der Fixierer das Medium auf dem Weg durch den Drucker beschädigt.

ACHTUNG:Untersuchen Sie die Medien auf zerknitterte, gewellte oder eingerissene Stellen und auf fehlende Etiketten.

  1. 1.

    Legen Sie eine einzelne Seite in das Prioritätszufuhrfach oder mehrere Seiten in das Hauptzufuhrfach ein. Laden Sie die Medien so, dass die obere Kante nach vorne und die zu bedruckende (raue) Seite nach oben zeigt.

  2. 2.

    Stellen Sie die Medienführungen ein.

  3. 3.

    Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  4. 4.

    Wählen Sie auf der Registerkarte Papier/Qualität den richtigen Medientyp aus.

  5. 5.

    Drucken Sie das Dokument.


Druckaufgaben

Bedrucken von Briefkopfpapier und vorgedruckten Formularen

Der HP LaserJet 1020 Drucker kann Briefkopfpapier und vorgedruckte Formulare bedrucken, die bei Temperaturen von bis zu 200° C beständig sind.

  1. 1.

    Laden Sie das Papier so, dass die obere Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Stellen Sie die Medienführungen auf die Breite des Papiers ein.

  2. 2.

    Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  3. 3.

    Wählen Sie auf der Registerkarte Papier/Qualität den richtigen Medientyp aus.

  4. 4.

    Drucken Sie das Dokument.

    Informationen zum Drucken mit der manuellen Zufuhr finden Sie unter Manuelle Zufuhr.

    HINWEIS:Wenn Sie ein Deckblatt auf Briefkopfpapier gefolgt von einem mehrseitigen Dokument drucken möchten, legen Sie das normale Papier in das Hauptzufuhrfach und das Briefkopfpapier mit der zu bedruckenden Seite nach oben in das Prioritätszufuhrfach ein.

    Bedrucken eines Blattes Briefkopfpapiers


Druckaufgaben

Bedrucken von Medien in Sonderformaten und Karten

Der HP LaserJet 1020 Drucker kann Medien in Sonderformaten und Kartenmaterial zwischen 76 x 127 mm und 216 x 356 mm bedrucken.

Verwenden Sie das Hauptzufuhrfach für mehrere Blätter. Unterstützte Medienformate finden Sie unter Hauptzufuhrfach.

ACHTUNG:Vergewissern Sie sich, dass die Blätter nicht aneinander haften, bevor Sie sie einlegen.

  1. 1.

    Laden Sie die Medien so, dass die kurze Kante nach vorne und die zu bedruckende Seite nach oben zeigt. Stellen Sie die Medienführungen passend für die Medien ein.

  2. 2.

    Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  3. 3.

    Wählen Sie auf der Registerkarte Papier/Qualität die Option für Sonderformate aus. Geben Sie die Maße des Mediums im Sonderformat an.

    HINWEIS:Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  4. 4.

    Drucken Sie das Dokument.

    Informationen zum Drucken mit der manuellen Zufuhr finden Sie unter Manuelle Zufuhr.

    Drucken auf Medien in Sonderformaten


Druckaufgaben

Bedrucken beider Seiten des Papiers (manueller Duplexdruck)

Um beide Seiten des Papiers zu bedrucken (manueller Duplexdruck), müssen Sie dem Drucker das Papier zwei Mal zuführen.

Beidseitig bedruckte Seite

HINWEIS:Das manuelle beidseitige Drucken kann dazu führen, dass der Drucker schneller verschmutzt und dadurch die Druckqualität abnimmt. Bei Verunreinigungen des Druckers lesen Sie bitte den Abschnitt Reinigen des Druckers.

  1. 1.

    Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  2. 2.

    Wählen Sie auf der Registerkarte Fertigstellung die Option Beidseitiger Druck (manuell) aus. Wählen Sie die gewünschte Bindungsoption aus, und klicken Sie anschließend auf OK.

  3. 3.

    Drucken Sie das Dokument.

    HINWEIS:Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

    Drucken eines Dokuments

  4. 4.

    Nachdem eine Seite gedruckt wurde, nehmen Sie die bedruckten Blätter heraus. Drehen Sie die bedruckte Seite nach unten, und richten Sie Sie den Stapel gerade.

    Geraderichten der gedruckten Seiten

  5. 5.

    Legen Sie den Stapel wieder in das Zufuhrfach. Die erste Seite sollte nach unten zeigen, und die untere Kante sollte dem Drucker zuerst zugeführt werden.

    Drucken der zweiten Seite

  6. 6.

    Klicken Sie auf Weiter, um die zweite Seite zu drucken.


Druckaufgaben

Drucken mehrerer Seiten auf ein einzelnes Blatt Papier (N-up, mehrere Seiten pro Blatt)

Sie können wählen, wie viele Seiten auf ein Blatt Papier gedruckt werden sollen. Wenn Sie mehr als eine Seite auf ein Blatt drucken möchten, werden die Seiten kleiner ausgedruckt und in der Reihenfolge angeordnet, in der sie sonst auch gedruckt würden.

Seitenlayouts für das N-up-Drucken

  1. 1.

    Greifen Sie in der Softwareanwendung auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  2. 2.

    Wählen Sie auf der Registerkarte Fertigstellung die richtige Anzahl der Seiten pro Blatt aus.

    HINWEIS:Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  3. 3.

    (Optionale Schritte) Wenn Sie Seitenränder einschließen möchten, aktivieren Sie das entsprechende Kontrollkästchen. Wenn Sie festlegen möchten, in welcher Reihenfolge die Seiten auf das Blatt gedruckt werden, wählen Sie die gewünschte Reihenfolge aus dem Dropdown-Menü aus.

  4. 4.

    Drucken Sie das Dokument.


Druckaufgaben

Drucken von Broschüren

Sie können Broschüren im Format US-Letter oder A4 drucken.

  1. 1.

    Legen Sie das Papier in das Hauptzufuhrfach ein.

  2. 2.

    Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  3. 3.

    Wählen Sie auf der Registerkarte Fertigstellung die Option Beidseitiger Druck (manuell) aus. Wählen Sie die gewünschte Bindungsoption aus, und klicken Sie anschließend auf OK. Drucken Sie das Dokument.

    HINWEIS:Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

    Drucken des Dokuments

  4. 4.

    Nachdem eine Seite gedruckt wurde, nehmen Sie die bedruckten Blätter heraus. Drehen Sie die bedruckte Seite nach unten, und richten Sie Sie den Papierstapel gerade.

    Herausnehmen des Papiers

  5. 5.

    Legen Sie die Blätter mit der ersten Seite wieder in das Zufuhrfach. Die erste Seite sollte nach unten zeigen, und die untere Kante sollte dem Drucker zuerst zugeführt werden.

    Erneutes Einlegen des Papiers in das Fach

  6. 6.

    Drucken Sie die zweite Seite.

  7. 7.

    Falten und heften Sie die Seiten zusammen.

    Falten und Heften der Seiten


Druckaufgaben

Drucken von Wasserzeichen

Mit der Wasserzeichenoption können Sie Text im Hintergrund eines vorhandenen Dokuments drucken. So können Sie z. B. quer über die erste Seite oder alle Seiten eines Dokuments in großen grauen Buchstaben Entwurf oder Vertraulich drucken.

Seite mit einem Wasserzeichen

  1. 1.

    Greifen Sie in der Softwareanwendung auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

  2. 2.

    Wählen Sie auf der Registerkarte Effekte das gewünschte Wasserzeichen aus.

    HINWEIS:Nicht alle Druckerfunktionen sind in allen Treibern oder unter allen Betriebssystemen verfügbar. In der Online-Hilfe zu den Druckereigenschaften (zum Druckertreiber) finden Sie Informationen zur Verfügbarkeit der Funktionen für diesen Treiber.

  3. 3.

    Drucken Sie das Dokument.


Wartung

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • Reinigen des Druckers
  • Auswechseln der Papiereinzugswalze
  • Reinigen der Papiereinzugswalze
  • Auswechseln des Druckertrennstegs
  • Neuverteilen des Toners
  • Auswechseln der Druckpatrone


Wartung

Reinigen des Druckers

Reinigen Sie das Äußere des Druckers bei Bedarf mit einem sauberen, feuchten Tuch.

ACHTUNG:Verwenden Sie keine Reinigungsmittel mit Ammoniak.

Während des Druckvorgangs können sich Medien-, Toner- und Staubpartikel im Drucker ansammeln. Mit der Zeit können diese Ablagerungen zu Druckqualitätsproblemen wie Tonerpartikel oder verschmierter Toner und Papierstaus führen. Reinigen Sie zur Beseitigung bzw. Vermeidung dieser Art von Problemen den Druckpatronenbereich und den Medienpfad des Druckers.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Reinigen des Bereichs der Druckpatrone
  • Reinigen des Medienpfads im Drucker


Wartung

Reinigen des Bereichs der Druckpatrone

Der Druckpatronenbereich muss nicht oft gereinigt werden. Das Reinigen dieses Bereichs kann aber die Qualität der Ausdrucke verbessern.

  1. 1.

    Schalten Sie den Drucker aus, und ziehen Sie den Netzstecker. Warten Sie, bis der Drucker abgekühlt ist.

    Ziehen des Netzsteckers

  2. 2.

    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    ACHTUNG:Um eine Beschädigung der Druckpatrone zu vermeiden, darf diese keinem Licht ausgesetzt werden. Decken Sie die Druckpatrone ggf. ab. Die schwarze Transportwalze aus Schaumgummi im Drucker darf nicht berührt werden. Andernfalls kann der Drucker beschädigt werden.

    Entfernen der Druckpatrone

  3. 3.

    Entfernen Sie alle Rückstände im Medienpfad, und in der Einbuchtung für die Druckpatrone mit einem trockenen, fusselfreien Tuch.

    Reinigen des Medienpfads

  4. 4.

    Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Wiedereinsetzen der Druckpatrone

  5. 5.

    Schließen Sie den Drucker an die Netzsteckdose an, und schalten Sie ihn ein.

    Einstecken des Netzkabels


Wartung

Reinigen des Medienpfads im Drucker

Wenn Sie Tonerpartikel oder Punkte auf den Ausdrucken bemerken, können Sie mit dem HP LaserJet Reinigungsprogramm überschüssige Medien- und Tonerpartikel entfernen, die sich auf der Fixiereinheit und den Walzen ansammeln können. Durch Reinigen des Medienpfads lässt sich u. U. die Nutzungsdauer des Druckers verlängern.

Ausdruck mit Tonerpartikeln oder Punkten

HINWEIS:Die besten Ergebnisse erzielen Sie mit einer Transparentfolie. Wenn Sie keine Transparentfolie haben, können Sie Kopierpapier mit einem Gewicht von 70 to 90 g/m2 und einer glatten Oberfläche verwenden.

  1. 1.

    Vergewissern Sie sich, dass der Drucker außer Betrieb ist und die Bereit-LED leuchtet.

  2. 2.

    Laden Sie die Medien in das Zufuhrfach.

  3. 3.

    Drucken Sie eine Reinigungsseite. Greifen Sie auf die Druckereigenschaften zu (oder die Druckeinstellungen in Windows 2000 und XP). Anweisungen dazu finden Sie in Druckereigenschaften (Treiber).

HINWEIS:Der Reinigungsvorgang dauert ungefähr 3 Minuten. Die Reinigungsseite wird während des Reinigungsvorgangs einige Male angehalten. Schalten Sie den Drucker erst aus, nachdem die Reinigungsseite vollständig gedruckt wurde. Sie müssen den Reinigungsvorgang u. U. mehrere Male wiederholen, wenn der Drucker sorgfältig gereinigt werden soll.


Wartung

Auswechseln der Papiereinzugswalze

Selbst bei normaler Verwendung mit Medien guter Qualität kommt es zu einer Abnutzung. Werden jedoch Medien schlechter Qualität verwendet, muss die Paiereinzugswalze möglicherweise häufiger ausgewechselt werden.

Wenn der Drucker Medien regelmäßig falsch aufnimmt (er zieht keine Medien ein), müssen Sie die Papiereinzugswalze eventuell auswechseln oder reinigen. Informationen zum Bestellen einer neuen Papiereinzugswalze finden Sie unter Bestellen von Zubehör.

ACHTUNG:Wird keine Maßnahme durchgeführt, kann es zu Schäden am Drucker kommen.

  1. 1.

    Schalten Sie den Drucker aus, und ziehen Sie den Netzstecker. Warten Sie, bis der Drucker abgekühlt ist.

    Ziehen des Netzsteckers

  2. 2.

    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    ACHTUNG:Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden. Decken Sie die Druckpatrone mit einem Blatt Papier ab.

    Entfernen der Druckpatrone

  3. 3.

    Machen Sie die Papiereinzugswalze ausfindig.

    Ausfindigmachen der Papiereinzugswalze

  4. 4.

    Lösen Sie die kleinen, weißen Laschen an beiden Seiten der Papiereinzugswalze, und drehen Sie die Papiereinzugswalze nach vorne.

    Lösen der Laschen

  5. 5.

    Ziehen Sie die Papiereinzugswalze behutsam nach oben und aus dem Drucker heraus.

    Entfernen der Papiereinzugswalze

  6. 6.

    Positionieren Sie die neue Papiereinzugswalze in der Öffnung. Die kreisförmigen und rechteckigen Aussparungen an der Seite verhindern ein falsches Einsetzen der Walze.

    Positionieren der neuen Papiereinzugswalze

  7. 7.

    Drehen Sie den oberen Teil der neuen Einzugswalze von Ihnen weg, bis beide Seiten einrasten.

    Drehen des oberen Teils

  8. 8.

    Setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone

  9. 9.

    Schließen Sie den Drucker an die Netzsteckdose an, und schalten Sie ihn ein.

    Einstecken des Netzkabels


Wartung

Reinigen der Papiereinzugswalze

Wenn Sie die Walze nur reinigen, nicht auswechseln möchten, folgen Sie dieser Anleitung:

  1. 1.

    Entfernen Sie die Papiereinzugswalze. Führen Sie dazu die Schritte 1 bis 5 unter Auswechseln der Papiereinzugswalze aus.

  2. 2.

    Befeuchten Sie ein fusselfreies Tuch mit Isopropylalkohol, und reiben Sie die Walze damit ab.

    Abreiben der Walze

    VORSICHT!Alkohol ist entzündlich. Halten Sie den Alkohol und das Tuch von offenen Flammen fern. Lassen Sie den Alkohol vollständig trocknen, bevor Sie den Drucker schließen und das Netzkabel einstecken.

  3. 3.

    Wischen Sie die Papiereinzugswalze mit einem trockenen, fusselfreien Tuch ab, um losen Schmutz zu entfernen.

    Abwischen der Papiereinzugswalze

  4. 4.

    Lassen Sie die Papiereinzugswalze vollständig trocknen, bevor Sie sie wieder in den Drucker einsetzen (siehe Auswechseln der Papiereinzugswalze).

    Wiedereinsetzen der Papiereinzugswalze


Wartung

Auswechseln des Druckertrennstegs

Selbst bei normaler Verwendung mit Medien guter Qualität kommt es zu einer Abnutzung. Werden jedoch Medien schlechter Qualität verwendet, muss der Trennsteg unter Umständen häufiger ausgewechselt werden. Wenn der Drucker regelmäßig mehrere Blätter gleichzeitig einzieht, muss möglicherweise der Trennsteg ausgewechselt werden. Informationen zum Bestellen eines neuen Druckertrennstegs finden Sie unter Bestellen von Zubehör.

HINWEIS:Reinigen Sie zunächst die Papiereinzugswalze, bevor Sie den Trennsteg auswechseln. Siehe Reinigen der Papiereinzugswalze.

  1. 1.

    Schalten Sie den Drucker aus, und ziehen Sie den Netzstecker. Warten Sie, bis der Drucker abgekühlt ist.

    Ziehen des Netzsteckers

  2. 2.

    Schrauben Sie die beiden Schrauben an der Rückseite des Druckers ab, mit denen der Trennsteck befestigt ist.

    Entfernen der Schrauben

  3. 3.

    Entfernen Sie den Trennsteg.

    Entfernen des Trennstegs

  4. 4.

    Setzen Sie den neuen Trennsteg ein, und schrauben Sie ihn fest.

    Einsetzen des neuen Trennstegs

  5. 5.

    Schließen Sie den Drucker an die Netzsteckdose an, und schalten Sie ihn ein.

    Anschließen des Druckers an eine Netzsteckdose


Wartung

Neuverteilen des Toners

Wenn die Tonerpatrone fast leer ist, können auf der gedruckten Seite hellere Stellen erscheinen. Sie können in diesem Fall die Druckqualität u. U. vorübergehend wieder verbessern, wenn Sie den Toner neu verteilen. Dadurch können Sie vielleicht den aktuellen Druckauftrag noch abschließen, bevor Sie die Druckpatrone auswechseln müssen.

ACHTUNG:Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden. Decken Sie die Druckpatrone mit einem Blatt Papier ab.

  1. 1.

    Öffnen Sie die Druckpatronenklappe, und nehmen Sie die Druckpatrone aus dem Drucker.

    Entfernen der Druckpatrone

  2. 2.

    Schütteln Sie die Druckpatrone vorsichtig hin und her, um den Toner neu zu verteilen.

    ACHTUNG:Halten Sie die Druckpatronen an beiden Enden, um sie nicht zu beschädigen.

    Schütteln der Druckpatrone

    ACHTUNG:Falls Toner auf Ihre Kleidung gelangt, wischen Sie ihn mit einem trockenen Tuch ab. Waschen Sie dann das Kleidungsstück mit kaltem Wasser. In heißem Wasser setzt sich der Toner im Stoff fest.

  3. 3.

    Setzen Sie die Druckpatrone wieder in den Drucker ein, und schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone

Falls der Ausdruck immer noch hell ist, legen Sie eine neue Druckpatrone ein. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.


Wartung

Auswechseln der Druckpatrone

  1. 1.

    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die alte Druckpatrone. Recyclinginformationen finden Sie in der Verpackung der neuen Tonerpatrone.

    ACHTUNG:Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden. Decken Sie die Druckpatrone mit einem Blatt Papier ab.

    Entfernen der Druckpatrone

  2. 2.

    Nehmen Sie die neue Patrone aus ihrer Verpackung, und schütteln Sie sie vorsichtig hin und her, um den Toner in der Patrone gleichmäßig zu verteilen.

    ACHTUNG:Halten Sie die Druckpatronen an beiden Enden, um sie nicht zu beschädigen.

    Entfernen der neuen Druckpatrone aus der Verpackung

  3. 3.

    Ziehen Sie an der Lasche, bis das gesamte Band von der Druckpatrone entfernt ist. Legen Sie die Lasche in die Patronenverpackung für das Recycling.

    Entfernen der Versiegelung

  4. 4.

    Setzen Sie die neue Druckpatrone in den Drucker ein, und überprüfen Sie den korrekten Sitz der Patrone. Schließen Sie die Druckpatronenklappe.

    Einsetzen der Druckpatrone

    ACHTUNG:Falls Toner auf Ihre Kleidung gelangt, wischen Sie ihn mit einem trockenen Tuch ab. Waschen Sie dann das Kleidungsstück mit kaltem Wasser. In heißem Wasser setzt sich der Toner im Stoff fest.


Fehlersuche

Dieses Kapitel bietet Informationen zu folgenden Themen:

  • Lösungsfindung
  • Status-LED-Leuchtmuster
  • Probleme bei der Papierhandhabung
  • Die gedruckte Seite sieht anders aus als auf dem Bildschirm
  • Probleme mit der Druckersoftware
  • Verbessern der Druckqualität
  • Beseitigen von Medienstaus


Fehlersuche

Lösungsfindung

In diesem Abschnitt können Sie Lösungen für allgemeine Druckerprobleme finden.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Schritt 1: Ist der Drucker richtig angeschlossen und eingerichtet?
  • Schritt 2: Leuchtet die Bereit-LED?
  • Schritt 3: Können Sie eine Druckertestseite drucken?
  • Schritt 4: Ist die Druckqualität akzeptabel?
  • Schritt 5: Kommuniziert der Drucker mit dem Computer?
  • Schritt 6: Sieht die gedruckte Seite aus wie erwartet?
  • HP Kundendienst


Fehlersuche

Schritt 1: Ist der Drucker richtig angeschlossen und eingerichtet?

  • •

    Ist der Drucker an eine Steckdose angeschlossen, die ordnungsgemäß funktioniert?

  • •

    Ist der Netzschalter eingeschaltet?

  • •

    Ist die Druckpatrone richtig installiert? Siehe Auswechseln der Druckpatrone.

  • •

    Ist das Papier richtig in das Zufuhrfach eingelegt? Siehe Einlegen von Medien in die Zufuhrfächer.

Ja | Wenn Sie die Fragen oben bejahen konnten, gehen Sie zu Schritt 2: Leuchtet die Bereit-LED? über.
Nein | Wenn sich der Drucker nicht einschalten lässt, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Fehlersuche

Schritt 2: Leuchtet die Bereit-LED?

Sehen die Bedienfeld-LEDs aus wie auf diesem Bild?

LED-Muster für „Bereit”

HINWEIS:Unter Bedienfeld des Druckers finden Sie eine Beschreibung der LEDs auf dem Bedienfeld.

Ja

Gehen Sie zu Schritt 3: Können Sie eine Druckertestseite drucken? über.

Nein

Wenn die Bedienfeld-LEDs nicht wie auf dem Bild oben leuchten, finden Sie weitere Informationen unter Status-LED-Leuchtmuster.

Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Fehlersuche

Schritt 3: Können Sie eine Druckertestseite drucken?

Drucken Sie eine Druckertestseite.

Ja

Wenn die Seite gedruckt wird, gehen Sie zu Schritt 4: Ist die Druckqualität akzeptabel? über.

Nein

Wenn kein Papier ausgegeben wurde, finden Sie weitere Informationen unter Probleme bei der Papierhandhabung.

Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Fehlersuche

Schritt 4: Ist die Druckqualität akzeptabel?

Ja

Wenn die Druckqualität akzeptabel ist, gehen Sie zu Schritt 5: Kommuniziert der Drucker mit dem Computer? über.

Nein

Wenn die Druckqualität unbefriedigend ist, finden Sie weitere Informationen unter Verbessern der Druckqualität.

Stellen Sie sicher, dass die Druckeinstellungen für die von Ihnen verwendeten Medien korrekt sind. Informationen zu den Einstellungen für die verschiedenen Medientypen finden Sie unter Auswählen von Papier und anderen Druckmedien .

Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Fehlersuche

Schritt 5: Kommuniziert der Drucker mit dem Computer?

Drucken Sie probeweise ein Dokument von einer Softwareanwendung aus.

Ja

Wenn das Dokument gedruckt wird, gehen Sie zu Schritt 6: Sieht die gedruckte Seite aus wie erwartet? über.

Nein

Wenn das Dokument nicht gedruckt wird, finden Sie weitere Informationen unter Probleme mit der Druckersoftware.

Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Fehlersuche

Schritt 6: Sieht die gedruckte Seite aus wie erwartet?

Ja | Das Problem ist gelöst. Wenn das Problem nicht gelöst ist, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).
Nein | Siehe Die gedruckte Seite sieht anders aus als auf dem Bildschirm. Wenn Sie das Problem nicht lösen können, wenden Sie sich an den HP Kundendienst (siehe HP Kundendienst).


Fehlersuche

HP Kundendienst

  • •

    Rufen Sie in den USA für den HP LaserJet 1020 Drucker http://www.hp.com/support/lj1020/ auf.

  • •

    In allen anderen Ländern/Regionen erhalten Sie Unterstützung unter http://www.hp.com.


Fehlersuche

Status-LED-Leuchtmuster

Lage des Bedienfelds

Legende zum LED-Status
LED aus | Symbol für „LED aus“
LED an | Symbol für „LED an“
LED blinkt | Symbol für „LED blinkt“

LED-Meldung auf dem Bedienfeld
LED-Status Zustand des Druckers Aktion

LED-Leuchtmuster

Bereit

Der Drucker ist zum Drucken bereit.

Es ist kein Eingreifen erforderlich.

LED-Leuchtmuster

Verarbeiten von Daten

Der Drucker empfängt oder verarbeitet gerade Daten.

Warten Sie, bis der Auftrag gedruckt wurde.

Wenn Sie den aktuellen Auftrag abbrechen möchten, drücken Sie die Abbruch-Taste.

LED-Leuchtmuster

Reinigungsmodus

Es wird gerade eine Reinigungs- oder eine Druckertestseite gedruckt.

Warten Sie, bis die Reinigungsseite ausgedruckt wurde und sich der Drucker im Bereitschaftsmodus befindet. Dies kann bis zu zwei Minuten dauern.

Warten Sie, bis die Druckertestseite ausgedruckt wurde und sich der Drucker im Bereitschaftsmodus befindet.

LED-Leuchtmuster

Kein Speicher verfügbar

Es ist keine Drucker-Speicherkapazität mehr vorhanden.

Die zu druckende Seite ist für die Speicherkapazität des Druckers eventuell zu komplex. Verwenden Sie versuchsweise eine niedrigere Auflösung. Weitere Informationen finden Sie unter Druckqualitätseinstellungen.

LED-Leuchtmuster

Achtung: Klappe offen, keine Medien, keine Druckpatrone oder Medienstau

Dieser Drucker befindet sich in einem Fehlerzustand, der ein Eingreifen des Bedieners erforderlich macht.

Überprüfen Sie, ob folgende Bedingungen erfüllt sind:

  • •

    Die Druckpatronenklappe ist ganz geschlossen.

  • •

    Es sind Medien eingelegt. Weitere Anweisungen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • •

    Die Druckpatrone ist richtig im Drucker installiert. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.

  • •

    Es liegt kein Medienstau vor. Weitere Anweisungen finden Sie unter Beseitigen von Medienstaus.

LED-Leuchtmuster

Druckerinitialisierung

Der Drucker wird gerade initialisiert.

Es ist kein Eingreifen erforderlich.

LED-Leuchtmuster

Schwerwiegender Fehler

Alle LEDs sind an.

Trennen Sie den Drucker 30 Minuten lang vom Netz, und schließen Sie ihn dann wieder an die Netzsteckdose an.

Befindet sich der Drucker danach weiterhin im Fehlerzustand, wenden Sie sich an den HP Kundendienst. Siehe HP Kundendienst.

LED-Leuchtmuster

Alle LEDs sind aus.

Vergewissern Sie sich, dass der Drucker mit Strom versorgt wird.

Ziehen Sie beide Enden des Netzkabels heraus, und schließen Sie das Netzkabel wieder an den Drucker und an die Netzsteckdose an.

Zurück zu Lösungsfindung.


Fehlersuche

Probleme bei der Papierhandhabung

Wählen Sie den Punkt, der das Problem am besten beschreibt:

  • •

    Medienstau

  • •

    Der Aufdruck ist schräg

  • •

    Es werden mehrere Blätter gleichzeitig in den Drucker eingezogen

  • •

    Der Drucker zieht keine Medien aus dem Medienzufuhrfach ein

  • •

    Die Medien wellen sich im Drucker

  • •

    Die Druckgeschwindigkeit ist sehr langsam

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Medienstau
  • Der Aufdruck ist schräg
  • Es werden mehrere Blätter gleichzeitig in den Drucker eingezogen
  • Der Drucker zieht keine Medien aus dem Medienzufuhrfach ein
  • Die Medien wellen sich im Drucker
  • Die Druckgeschwindigkeit ist sehr langsam


Fehlersuche

Medienstau

  • •

    Weitere Informationen finden Sie unter Beseitigen von Medienstaus.

  • •

    Vergewissern Sie sich, dass die zum Drucken verwendeten Medien den Spezifikationen entsprechen. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Bedrucken Sie kein Altpapier.

  • •

    Druckmedien dürfen nicht zerknittert, gefaltet oder beschädigt sein.

  • •

    Der Drucker muss sauber sein. Weitere Informationen finden Sie unter Reinigen des Druckers.


Fehlersuche

Der Aufdruck ist schräg

Ein geringes Maß an Schräglauf ist normal und ist bei Einsatz vorgedruckter Formulare möglicherweise auffälliger.

  • •

    Weitere Informationen finden Sie unter Schräg bedruckte Seite.

  • •

    Stellen Sie die Medienführungen auf die Breite und Länge der Medien ein, die Sie verwenden möchten, und wiederholen Sie den Druckversuch. Weitere Informationen finden Sie in Medienpfade oder Einlegen von Medien in die Zufuhrfächer.


Fehlersuche

Es werden mehrere Blätter gleichzeitig in den Drucker eingezogen

  • •

    Das Medienzufuhrfach ist möglicherweise zu voll. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • •

    Stellen Sie sicher, dass die Medien nicht zerknittert, gefaltet oder beschädigt sind.

  • •

    Nehmen Sie Papier eines neuen Ries. Fächern Sie die Seiten vor dem Einlegen in das Zufuhrfach nicht auf.

  • •

    Der Trennsteg des Druckers könnte abgenutzt sein. Weitere Informationen finden Sie unter Auswechseln des Druckertrennstegs.


Fehlersuche

Der Drucker zieht keine Medien aus dem Medienzufuhrfach ein

  • •

    Vergewissern Sie sich, dass sich der Drucker nicht im manuellen Zufuhrmodus befindet.

  • •

    Achten Sie darauf, dass die Medienführungen richtig eingestellt sind.

  • •

    Die Papiereinzugswalze ist evtl. verschmutzt oder beschädigt. Anweisungen finden Sie unter Reinigen der Papiereinzugswalze bzw. Auswechseln der Papiereinzugswalze.


Fehlersuche

Die Medien wellen sich im Drucker

  • •

    Weitere Informationen finden Sie unter Gewelltes Medium.

  • •

    Weitere Informationen finden Sie in Medienpfade oder Auswählen von Papier und anderen Druckmedien .


Fehlersuche

Die Druckgeschwindigkeit ist sehr langsam

Der HP LaserJet 1020 Drucker kann maximal 14 Seiten pro Minute auf Medien im Format A4 und 15 Seiten pro Minute auf Medien im Format US-Letter drucken. Vielleicht ist der Druckauftrag zu komplex. Versuchen Sie Folgendes:

  • •

    Vereinfachen Sie die Gestaltung des Dokuments (verringern Sie beispielsweise die Anzahl an Grafiken).

  • •

    Greifen Sie im Druckertreiber auf die Druckereigenschaften zu. Anweisungen dazu finden Sie in Druckereigenschaften (Treiber). Stellen Sie den Medientyp auf Normalpapier ein.

    HINWEIS:Bei schweren Medien können Probleme beim Fixieren des Toners auftreten.

  • •

    Schmale oder schwere Medien werden langsam gedruckt. Verwenden Sie normale Medien.

  • •

    Die Druckgeschwindigkeit hängt von der Prozessorgeschwindigkeit des Computers, von der Arbeitspeicherkapazität und von der auf dem Computer verfügbaren Festplattenkapazität ab. Versuchen Sie, diese Komponenten zu erhöhen.

Zurück zu Lösungsfindung.


Fehlersuche

Die gedruckte Seite sieht anders aus als auf dem Bildschirm

Wählen Sie den Punkt, der das Problem am besten beschreibt:

  • •

    Unleserlicher, falscher oder unvollständiger Text

  • •

    Fehlende Grafiken oder Textstellen bzw. leere Seiten

  • •

    Das Seitenformat ist anders als auf einem anderen Drucker

  • •

    Qualität der Grafiken

HINWEIS:Für eine Voransicht eines Druckauftrags verwenden Sie die Option Druckvorschau (bzw. Seitenansicht) in der Softwareanwendung (sofern verfügbar).

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Unleserlicher, falscher oder unvollständiger Text
  • Fehlende Grafiken oder Textstellen bzw. leere Seiten
  • Das Seitenformat ist anders als auf einem anderen Drucker
  • Qualität der Grafiken


Fehlersuche

Unleserlicher, falscher oder unvollständiger Text

  • •

    Wenn über eine bestimmte Datei unleserlicher Text gedruckt wird, liegt möglicherweise ein Problem bei der betreffenden Datei vor. Wenn über eine bestimmte Anwendung unleserlicher Text gedruckt wird, liegt möglicherweise ein Problem bei der betreffenden Anwendung vor. Vergewissern Sie sich, dass der passende Druckertreiber ausgewählt ist.

  • •

    Vielleicht liegt das Problem bei der Softwareanwendung. Drucken Sie aus einer anderen Softwareanwendung.

  • •

    Das USB-Kabel ist eventuell locker oder defekt. Versuchen Sie Folgendes:

    VORSICHT!Vor Anschließen des USB-Kabels an den Drucker muss der Drucker zunächst immer vom Stromnetz getrennt werden, um eine Beschädigung des Druckers zu vermeiden.

    • ◦

      Ziehen Sie das Druckerkabel an beiden Seiten heraus, und schließen Sie es wieder an.

    • ◦

      Drucken Sie einen Auftrag, der nachweislich gedruckt werden kann.

    • ◦

      Schließen Sie das Kabel und den Drucker möglichst an einen anderen Computer an, und drucken Sie einen Auftrag, von dem Sie wissen, dass er gedruckt werden kann.

    • ◦

      Schalten Sie den Drucker und den Computer aus. Entfernen Sie das USB-Kabel, und überprüfen Sie beide Enden auf Schäden. Schließen Sie das USB-Kabel wieder an, und achten Sie darauf, dass die Verbindungen fest sind. Vergewissern Sie sich, dass der Drucker direkt am Computer angeschlossen ist. Entfernen Sie alle Umschalter, Bandsicherungslaufwerke, Sicherheitsschlüssel oder sonstigen Geräte, die zwischen dem USB-Anschluss am Computer und am Drucker angeschlossen sind. Diese Geräte können manchmal zu Kommunikationsstörungen zwischen dem Computer und dem Drucker führen. Starten Sie den Drucker und den Computer neu.


Fehlersuche

Fehlende Grafiken oder Textstellen bzw. leere Seiten

  • •

    Vergewissern Sie sich, dass die Datei keine leeren Seiten enthält.

  • •

    Möglicherweise befindet sich die Versiegelung noch an der Druckpatrone. Nehmen Sie die Druckpatrone heraus, und ziehen Sie an der Lasche am Ende der Patrone, bis der Klebestreifen in der gesamten Länge abgezogen wurde. Setzen Sie die Druckpatrone wieder ein. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.

  • •

    Die Grafik-Einstellungen in den Druckereigenschaften sind vielleicht nicht richtig für die Art des zu druckenden Auftrags. Versuchen Sie andere Grafik-Einstellungen in den Druckereigenschaften. Weitere Informationen erhalten Sie unter Druckereigenschaften (Treiber).

  • •

    Reinigen Sie den Drucker, insbesondere die Kontakte zwischen der Druckpatrone und dem Netzteil.


Fehlersuche

Das Seitenformat ist anders als auf einem anderen Drucker

Wenn das Dokument mit einem älteren oder anderen Druckertreiber (Druckersoftware) erstellt wurde oder in der Software andere Einstellungen für die Druckereigenschaften ausgewählt sind, kann es sein, dass sich das Seitenformat bei der Verwendung des neuen Druckertreibers oder der neuen Einstellungen ändert. Versuchen Sie, dieses Problem wie folgt zu vermeiden:

  • •

    Erstellen und drucken Sie die Dokumente mit demselben Druckertreiber (Druckersoftware) und denselben Einstellungen für die Druckereigenschaften, unabhängig davon, welchen HP LaserJet Drucker Sie zum Drucken verwenden.

  • •

    Ändern Sie die Auflösung, das Papierformat, die Schrifteinstellungen und andere Einstellungen. Weitere Informationen erhalten Sie unter Druckereigenschaften (Treiber).


Fehlersuche

Qualität der Grafiken

Die Grafikeinstellungen könnten unpassend für den Druckauftrag sein. Prüfen Sie die Grafik-Einstellungen, wie z. B. Auflösung, in den Druckereigenschaften und passen Sie sie nach Bedarf an. Weitere Informationen erhalten Sie unter Druckereigenschaften (Treiber).

HINWEIS:Bei der Umwandlung eines Grafikformats in ein anderes vermindert sich möglicherweise die Auflösung etwas.

Zurück zu Lösungsfindung.


Fehlersuche

Probleme mit der Druckersoftware

Probleme mit der Druckersoftware
Problem Lösung

Im Ordner Drucker ist kein Druckertreiber für den HP LaserJet 1020 zu finden.

  • •

    Starten Sie den Computer neu.

  • •

    Installieren Sie die Druckersoftware neu. Klicken Sie in der Windows-Taskleiste auf Start, und wählen Sie Programme, HP und HP LaserJet 1020 Series. Klicken Sie dann auf HP LaserJet 1020 Series deinstallieren. Schalten Sie den Drucker aus. Installieren Sie die Druckersoftware von der CD. Schalten Sie den Drucker wieder ein.

    HINWEIS:Schließen Sie alle evtl. geöffneten Anwendungen. Um eine Anwendung mit einem Symbol in der Taskleiste zu schließen, klicken Sie mit der rechten Maustaste auf das Symbol und wählen Schließen oder Deaktivieren.

  • •

    Versuchen Sie, das USB-Kabel an einen anderen USB-Anschluss am Computer anzuschließen.

  • •

    Zum Drucken über einen freigegebenen Drucker klicken Sie in der Windows-Taskleiste auf Start und wählen Einstellungen und anschließend Drucker. Doppelklicken Sie auf das Symbol für das Hinzufügen eines Druckers. Befolgen Sie die Anweisungen im Assistenten für die Druckerinstallation.

Bei der Softwareinstallation wurde eine Fehlermeldung angezeigt.

  • •

    Starten Sie den Computer neu.

  • •

    Installieren Sie die Druckersoftware neu. Klicken Sie in der Windows-Taskleiste auf Start, und wählen Sie Programme, HP und HP LaserJet 1020 Series. Klicken Sie dann auf HP LaserJet 1020 Series deinstallieren. Schalten Sie den Drucker aus. Installieren Sie die Druckersoftware von der CD. Schalten Sie den Drucker wieder ein.

    HINWEIS:Schließen Sie alle evtl. geöffneten Anwendungen. Um eine Anwendung mit einem Symbol in der Taskleiste zu schließen, klicken Sie mit der rechten Maustaste auf das Symbol und wählen Schließen oder Deaktivieren.

  • •

    Prüfen Sie, wie viel freier Speicherplatz auf dem Laufwerk verfügbar ist, auf dem die Druckersoftware installiert werden soll. Setzen Sie gegebenenfalls so viel Speicherplatz wie möglich frei, und wiederholen Sie die Installation der Druckersoftware.

  • •

    Führen Sie gegebenenfalls das Hilfsprogramm zur Beseitigung von Fragmentierungen auf der Festplatte aus, und wiederholen Sie die Installation der Druckersoftware.

Der Drucker befindet sich im Bereitschaftsmodus, druckt jedoch nicht.

  • •

    Starten Sie den Computer neu.

  • •

    Vergewissern Sie sich, dass alle Kabel richtig sitzen und den Spezifikationen entsprechen. Hierzu gehören USB- und Netzkabel. Versuchen Sie es mit einem neuen Kabel.

  • •

    Installieren Sie die Druckersoftware neu. Klicken Sie in der Windows-Taskleiste auf Start, und wählen Sie Programme, HP und HP LaserJet 1020 Series. Klicken Sie dann auf HP LaserJet 1020 Series deinstallieren. Schalten Sie den Drucker aus. Installieren Sie die Druckersoftware von der CD. Schalten Sie den Drucker wieder ein.

    HINWEIS:Schließen Sie alle evtl. geöffneten Anwendungen. Um eine Anwendung mit einem Symbol in der Taskleiste zu schließen, klicken Sie mit der rechten Maustaste auf das Symbol und wählen Schließen oder Deaktivieren.

Zurück zu Lösungsfindung.


Fehlersuche

Verbessern der Druckqualität

Dieser Abschnitt enthält Informationen zur Fehlersuche und Fehlerbehebung bei Druckmängeln.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Heller Druck oder blasse Stellen
  • Tonerpartikel
  • Fehlstellen
  • Vertikale Linien
  • Grauer Hintergrund
  • Verschmierter Toner
  • Loser Toner
  • Vertikale, sich wiederholende Schadstellen
  • Verformte Zeichen
  • Schräg bedruckte Seite
  • Gewelltes Medium
  • Zerknittertes oder faltiges Papier
  • Verstreuter Toner
  • Wassertropfen an der unteren Kante


Fehlersuche

Heller Druck oder blasse Stellen

Abbildung zur Druckqualität

  • •

    Die Druckpatrone ist fast vollständig verbraucht. Weitere Informationen finden Sie unter Neuverteilen des Toners.

  • •

    Die Medien entsprechen evtl. nicht den Medienspezifikationen von HP (z. B. wenn die Medien zu feucht oder zu rau sind). Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Wenn der Ausdruck auf der ganzen Seite zu hell ist, kann die Druckdichte zu hell eingestellt sein oder läuft der Drucker im Sparmodus (EconoMode). Ändern Sie die Druckdichte, und deaktivieren Sie EconoMode in den Druckereigenschaften. Weitere Informationen finden Sie unter Einsparen von Toner.


Fehlersuche

Tonerpartikel

Abbildung zur Druckqualität

  • •

    Die Medien entsprechen evtl. nicht den Medienspezifikationen von HP (z. B. wenn die Medien zu feucht oder zu rau sind). Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Eventuell muss der Drucker gereinigt werden. Anweisungen finden Sie unter Reinigen des Druckers bzw. Reinigen des Medienpfads im Drucker.


Fehlersuche

Fehlstellen

Abbildung zur Druckqualität

  • •

    Eventuell ist ein einzelnes Medienblatt schadhaft. Drucken Sie den Auftrag erneut.

  • •

    Der Feuchtigkeitsgehalt des Mediums ist uneinheitlich, oder es befinden sich feuchte Stellen auf der Medienoberfläche. Drucken Sie mit neuen Medien. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Die Medienqualität ist schlecht. Das Herstellungsverfahren kann dafür verantwortlich sein, dass der Toner an einigen Stellen nicht angenommen wird. Drucken Sie mit einer anderen Medienart oder -marke.

  • •

    Die Druckpatrone ist eventuell defekt. Weitere Informationen finden Sie unter Auswechseln der Druckpatrone.

HINWEIS:Sollte das Problem trotz dieser Maßnahmen weiterhin fortbestehen, wenden Sie sich an einen HP Vertragshändler oder Kundendienstvertreter.


Fehlersuche

Vertikale Linien

Abbildung zur Druckqualität

  • •

    Die lichtempfindliche Walze in der Druckpatrone wurde wahrscheinlich zerkratzt. Installieren Sie eine neue HP Druckpatrone. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.


Fehlersuche

Grauer Hintergrund

Abbildung zur Druckqualität

  • •

    Verringern Sie die Einstellung für die Druckdichte über die Druckereigenschaften. Dadurch wird das Ausmaß der Hintergrundschattierung reduziert. Siehe Druckereigenschaften (Treiber).

  • •

    Verwenden Sie leichtere Medien. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Überprüfen Sie die Umgebungsbedingungen des Druckers. Bei sehr trockener Luft (geringer Luftfeuchtigkeit) kann sich die Hintergrundschattierung erhöhen.

  • •

    Installieren Sie eine neue HP Druckpatrone. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.


Fehlersuche

Verschmierter Toner

Abbildung zur Druckqualität

  • •

    Wenn sich an der Vorderkante des Mediums verschmierter Toner befindet, sind eventuell die Medienführungen verschmutzt. Wischen Sie die Medienführungen mit einem trockenen, fusselfreien Tuch ab. Weitere Informationen finden Sie unter Reinigen des Druckers.

  • •

    Prüfen Sie Medientyp und -qualität.

  • •

    Installieren Sie eine neue HP Druckpatrone. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.

  • •

    Die Fixierertemperatur ist möglicherweise zu niedrig. Prüfen Sie, ob im Druckertreiber der richtige Medientyp ausgewählt ist.


Fehlersuche

Loser Toner

Abbildung zur Druckqualität

  • •

    Reinigen Sie die Innenseite des Druckers. Weitere Anweisungen finden Sie unter Reinigen des Druckers.

  • •

    Prüfen Sie Medientyp und -qualität. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Installieren Sie eine neue HP Druckpatrone. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.

  • •

    Prüfen Sie, ob im Druckertreiber der richtige Medientyp ausgewählt ist.

  • •

    Stecken Sie das Kabel des Druckers direkt in die Wandsteckdose anstatt in eine Steckerleiste.


Fehlersuche

Vertikale, sich wiederholende Schadstellen

Abbildung zur Druckqualität

  • •

    Die Druckpatrone ist eventuell defekt. Wenn ein Fehler immer wieder an der gleichen Stelle auf dem Blatt auftritt, wechseln Sie die HP Druckpatrone aus. Weitere Anweisungen finden Sie unter Auswechseln der Druckpatrone.

  • •

    Interne Druckerteile sind eventuell mit Toner verschmutzt. Weitere Informationen finden Sie unter Reinigen des Druckers. Wenn das Problem auf der Rückseite des Blatts auftritt, wird es sich nach einigen gedruckten Seiten wahrscheinlich von selbst lösen.

  • •

    Prüfen Sie, ob im Druckertreiber der richtige Medientyp ausgewählt ist.


Fehlersuche

Verformte Zeichen

Abbildung zur Druckqualität

  • •

    Wenn die Zeichen nicht richtig geformt sind und wie unausgefüllte Bilder aussehen, ist das Medium eventuell zu glatt. Drucken Sie auf einem anderen Medium. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Wenn Zeichen nicht korrekt gebildet sind und eine wellige Wirkung entsteht, muss der Drucker vielleicht gewartet werden. Drucken Sie eine Druckertestseite. Wenn die Zeichen nicht korrekt gebildet sind, kontaktieren Sie einen HP-autorisierten Händler oder Kundendienstberater.


Fehlersuche

Schräg bedruckte Seite

Abbildung zur Druckqualität

  • •

    Achten Sie darauf, dass das Medium richtig geladen ist und die Medienführungen nicht zu fest oder zu locker am Medienstapel anliegen. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • •

    Das Zufuhrfach ist möglicherweise zu voll. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • •

    Prüfen Sie Medientyp und -qualität. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.


Fehlersuche

Gewelltes Medium

Abbildung zur Druckqualität

  • •

    Prüfen Sie Medientyp und -qualität. Sowohl hohe Temperaturen als auch hohe Luftfeuchtigkeit können dazu beitragen, dass sich Medien wellen. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Vielleicht befanden sich die Medien zu lange im Zufuhrfach. Drehen Sie den Medienstapel im Fach um. Drehen Sie die Medien im Zufuhrfach auch versuchsweise um 180°.

  • •

    Die Fixierertemperatur ist möglicherweise zu hoch. Prüfen Sie, ob im Druckertreiber der richtige Medientyp ausgewählt ist. Wenn das Problem weiterhin auftritt, wählen Sie einen Medientyp, für den eine geringere Fixierertemperatur verwendet wird (z. B. Transparentfolien oder leichte Medien).


Fehlersuche

Zerknittertes oder faltiges Papier

Abbildung zur Druckqualität

  • •

    Achten Sie darauf, dass das Medium richtig geladen ist. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

  • •

    Prüfen Sie Medientyp und -qualität. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Drehen Sie den Medienstapel im Fach um. Drehen Sie die Medien im Zufuhrfach auch versuchsweise um 180°.

  • •

    Bei Umschlägen lässt sich dies möglicherweise auf im Umschlag eingefangene Luft zurückführen. Nehmen Sie den Umschlag heraus, streichen Sie ihn glatt, und versuchen Sie erneut zu drucken.


Fehlersuche

Verstreuter Toner

Abbildung zur Druckqualität

  • •

    Falls größere Mengen an Toner um die Buchstaben herum verstreut sind, liegt dies vielleicht daran, dass das Medium den Toner nicht annimmt. (Kleinere Mengen an verstreutem Toner sind bei Laserausdrucken normal.) Drucken Sie auf einem anderen Medientyp. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

  • •

    Drehen Sie den Medienstapel im Fach um.

  • •

    Verwenden Sie für Laserdrucker geeignete Medien. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.


Fehlersuche

Wassertropfen an der unteren Kante

Wassertropfen auf der Seite

HINWEIS:Die Feuchtigkeit im Drucker kondensiert an der Fixiereinheit und tropft auf das Medium. In sehr heißen und feuchten Gebieten weisen Medien einen hohen Feuchtigkeitsgehalt auf. Wassertropfen sind für den Drucker nicht schädlich.

  • •

    Verwenden Sie andere Medien.

  • •

    Bewahren Sie die Medien in einem luftdichten Behälter auf, so dass sie nur wenig Feuchtigkeit absorbieren.

Zurück zu Lösungsfindung.


Fehlersuche

Beseitigen von Medienstaus

ACHTUNG:Öffnen Sie beim Beseitigen von Medienstaus immer die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus, um zu verhindern, dass der Drucker beschädigt wird. Dies gilt auch für Medienstaus im Ausgabefach. Warten Sie mit dem Einsetzen der Patrone und dem Schließen der Klappe, bis der Medienstau beseitigt wurde. Bei geöffneter Klappe und entfernter Druckpatrone sind die Medien auf den Papiereinzugswalzen weniger gespannt. Die gestauten Seiten können so leichter entfernt werden und es wird verhindert, dass der Drucker beschädigt wird.

Von Zeit zu Zeit kann es während eines Druckauftrags zu einem Medienstau kommen. Sie werden durch eine Fehlermeldung der Software und durch die LEDs auf dem Bedienfeld des Druckers auf einen Medienstau aufmerksam gemacht. Weitere Informationen finden Sie unter Status-LED-Leuchtmuster.

Dies sind einige Ursachen für Medienstaus:

  • •

    Die Zufuhrfächer wurden falsch oder zu voll geladen. Weitere Informationen finden Sie unter Einlegen von Medien in die Zufuhrfächer.

    HINWEIS:Wenn Sie neue Medien hinzufügen, müssen Sie immer alle Medien aus dem Zufuhrfach nehmen und den neuen Stapel Medien gerade richten. Dies verhindert, dass mehrere Blätter gleichzeitig in den Drucker eingezogen werden, und verringert die Anzahl der Medienstaus.

  • •

    Die Medien entsprechen nicht den Medienspezifikationen von HP. Weitere Informationen finden Sie unter Beachtenswertes zu den Druckmedien.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • Typische Stellen für Medienstaus
  • Entfernen einer eingeklemmten Seite


Fehlersuche

Typische Stellen für Medienstaus

  • •

    Druckpatronenbereich: Weitere Anweisungen finden Sie unter Entfernen einer eingeklemmten Seite.

  • •

    Bereich der Zufuhrfächer: Wenn die Seite noch aus dem Zufuhrfach herausragt, versuchen Sie sie behutsam zu entfernen, ohne sie zu zerreißen. Wenn Sie einen Widerstand spüren, finden Sie weitere Anweisungen unter Entfernen einer eingeklemmten Seite.

  • •

    Papierausgabepfad: Wenn die Seite aus dem Ausgabefach herausragt, finden Sie weitere Anweisungen unter Entfernen einer eingeklemmten Seite.

HINWEIS:Nach einem Medienstau befindet sich manchmal loser Toner im Drucker. Diese Verschmutzung tritt jedoch nicht mehr auf, nachdem einige Seiten gedruckt wurden.


Fehlersuche

Entfernen einer eingeklemmten Seite

ACHTUNG:Nach einem Medienstau kann sich loser Toner auf der Seite befinden. Mit Toner verschmutzte Kleidung sollte in kaltem Wasser ausgewaschen werden. In heißem Wasser setzt sich der Toner dauerhaft im Stoff fest.

ACHTUNG:Öffnen Sie beim Beseitigen von Medienstaus immer die Druckpatronenklappe, und nehmen Sie die Druckpatrone heraus, um zu verhindern, dass der Drucker beschädigt wird. Dies gilt auch für Medienstaus im Ausgabefach.

  1. 1.

    Öffnen Sie die Druckpatronenklappe, und entfernen Sie die Druckpatrone.

    ACHTUNG:Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden. Decken Sie die Druckpatrone mit einem Blatt Papier ab.

    Öffnen der Druckpatronenklappe

  2. 2.

    Fassen Sie das Medium an der Seite an, die am weitesten herausragt (zur Mitte hin), und ziehen Sie es behutsam aus dem Drucker heraus.

    Entfernen der gestauten Medien

  3. 3.

    Nachdem der Medienstau beseitigt wurde, setzen Sie die Druckpatrone wieder ein, und schließen Sie die Druckpatronenklappe.

    Schließen der Druckpatronenklappe

    Nach Beseitigen eines Medienstaus muss der Drucker u. U. aus- und wieder eingeschaltet werden.

    HINWEIS:Wenn Sie neue Medien hinzufügen, müssen Sie alle Medien aus dem Zufuhrfach nehmen und den neuen Stapel Medien gerade richten.

Zurück zu Lösungsfindung.


Druckerspezifikationen

Dieser Anhang liefert Informationen zu folgenden Themen:

  • Umgebungsspezifikationen
  • Geräuschemission
  • Elektrische Daten
  • Abmessungen und Gewicht
  • Druckerkapazität und -bewertung
  • Speicherspezifikationen


Druckerspezifikationen

Umgebungsspezifikationen

Betrieb

Installieren Sie das Gerät in einem gut belüfteten, staubfreien Bereich.

Am Stromnetz angeschlossener Drucker:

  • •

    Temperatur: 10° C bis 32,5° C

  • •

    Luftfeuchtigkeit: 20% bis 80% (ohne Kondensation)

Lagerung

Nicht am Stromnetz angeschlossener Drucker:

  • •

    Temperatur: 0° C bis 40° C

  • •

    Luftfeuchtigkeit: 10% bis 80% (ohne Kondensation)

HINWEIS:Aktuelle Werte vom 1. April 2004. Die Werte können ohne Vorankündigung geändert werden. Aktuelle Informationen finden Sie unter http://www.hp.com/support/lj1020/.


Druckerspezifikationen

Geräuschemission

Geräuschemission1 , 2
Schallleistungspegel | Nach ISO 9296
Druckbetrieb3 | LWAd = <6,2 Bel (A) und 62dB (A)
Bereitschafts- und Energiesparmodus | Nicht hörbar
Schalldruckpegel in Druckernähe | Nach ISO 9296
Druckbetrieb3 | LWAd = ≤4,9 Bel (A) und 49dB (A)
Bereitschafts- und Energiesparmodus | Nicht hörbar

1 Die Werte können ohne Vorankündigung geändert werden. Aktuelle Informationen finden Sie unter http://www.hp.com/support/lj1020/.

2 Getestete Konfiguration: HP LaserJet 1020 Standardgerät, Standardfach, A4-Papier und fortlaufendes einseitiges Drucken (Simplex-Druck).

3 Die HP LaserJet 1020 Druckgeschwindigkeit ist 14 Seiten pro Minute auf Medien im Format A4 und 15 Seiten pro Minute auf Medien im Format US-Letter.


Druckerspezifikationen

Elektrische Daten

VORSICHT!Die Anforderungen an die Spannungsversorgungen richten sich nach dem Land/der Region, in dem/der der Drucker verkauft wird. Konvertieren Sie nicht die Betriebsspannungen. Dies kann zu Schäden am Drucker führen und die Produktgewährleistung aufheben.

 | 110-Volt-Modelle | 230-Volt-Modelle
Netzspannung | 110-127 V (+/- 10%) 50/60 Hz (+/- 2 Hz) | 220-240 V (+/- 10%) 50/60 Hz (+/- 2 Hz)
Nennstromstärke | 3,5 Amp | 2,0 Amp

Leistungsaufnahme (durchschnittlich in Watt)1 , 2
Produktmodell | Druckbetrieb4 | Bereitschaftsmodus3 | Aus
HP LaserJet 1020 | 250 W | 2 W | 0 W

1 Die Werte können ohne Vorankündigung geändert werden. Aktuelle Informationen finden Sie unter http://www.hp.com/support/lj1020/.

2 Die gemeldete Leistung ist der höchste Wert, der bei monochromem Drucken unter Verwendung aller Standardspannungen gemessen wird.

3 Die Standardzeitspanne, die für den Wechsel vom Bereitschaftsmodus in den Energiesparmodus und für die Wiederherstellung vom Energiesparmodus bis hin zum Druckbeginn benötigt wird (weniger als 10 Sekunden), kann aufgrund der Instant-Fixiertechnik vernachlässigt werden.

4 Die HP LaserJet 1020 Druckgeschwindigkeit ist 14 Seiten pro Minute auf Medien im Format A4 und 15 Seiten pro Minute auf Medien im Format US-Letter.

5 Im Bereitschaftsmodus beläuft sich die Wärmeabstrahlung auf 20 BTU/Stunde.


Druckerspezifikationen

Abmessungen und Gewicht

Maße

  • •

    Breite: 370 mm

  • •

    Tiefe: 242 mm

  • •

    Höhe: 209 mm

Gewicht (bei eingesetzter 2.000-Seiten-Tonerpatrone)

5,8 kg

HINWEIS:Aktuelle Werte vom 1. April 2004. Die Werte können ohne Vorankündigung geändert werden. Aktuelle Informationen finden Sie unter http://www.hp.com/support/lj1020/.


Druckerspezifikationen

Druckerkapazität und -bewertung

Druckgeschwindigkeit

  • •

    14 Seiten pro Minute auf Medien im Format A4 und 15 Seiten pro Minute auf Medien im Format US-Letter

  • •

    Ausgabe der ersten Seite nach nur 10 Sekunden

Kapazität des Hauptzufuhrfachs

150 Blatt Papier mit normalem Gewicht von 75 g/m2

Kapazität des Prioritätszufuhrfachs

1 Blatt Medien bis zu 163 g/m2

Kapazität des oberen Ausgabefachs (Druckseite nach unten)

100 Blatt Papier mit normalem Gewicht von 75 g/m2

Kleinstes Papierformat

76 x 127 mm

Größtes Papierformat

216 x 356 mm

Mediengewicht

Ausgabefach: 60 bis 105 g/m2.

Standardspeicher

2 MB RAM

Druckauflösung

  • •

    600 x 600 dpi mit der HP Resolution Enhancement-Technologie (REt)

  • •

    effektive Ausgabequalität von 1200 dpi (600 x 600 x 2 dpi mit HP Resolution Enhancement-Technologie [REt])

Durchsatz

  • •

    8.000 einseitig bedruckte Seiten pro Monat (maximal)

  • •

    1.000 beidseitig bedruckte Seiten pro Monat (durchschnittlich)


Druckerspezifikationen

Speicherspezifikationen

Standardspeicher

2 MB RAM


Service und Support

  • Beschränkte Garantie von HP
  • Gewährleistung mit Premiumschutz von HP: Eingeschränkte Gewährleistungserklärung für HP LaserJet-Tonerpatrone
  • HP Richtlinien für nicht von HP hergestelltes Verbrauchsmaterial
  • HP Website zum Schutz vor Fälschungen
  • In der Tonerpatrone gespeicherte Daten
  • Lizenzvereinbarung für Endbenutzer
  • CSR-Gewährleistung
  • Kundendienst


Service und Support

Beschränkte Garantie von HP

HP PRODUKT | GEWÄHRLEISTUNGSZEITRAUM
HP LaserJet 1020 printer | Einjährige beschränkte Gewährleistung

HP gewährleistet Ihnen, dem Endbenutzer, während des oben genannten Zeitraums ab Kaufdatum, dass die HP Hardware und das Zubehör frei von Material- und Verarbeitungsfehlern sind. Wird HP während des Garantiezeitraums über derartige Mängel in Kenntnis gesetzt, übernimmt HP nach eigenem Ermessen die Reparatur oder den Ersatz von Produkten, die sich als fehlerhaft erwiesen haben. Bei den Ersatzprodukten kann es sich um neue oder neuwertige Produkte handeln.

HP gewährleistet während des oben genannten Zeitraums ab Kaufdatum, dass die Programmieranweisungen der HP Software nicht aufgrund von Material- und Verarbeitungsfehlern versagen, sofern diese ordnungsgemäß installiert und benutzt wird. Sollte HP innerhalb dieses Zeitraums über solche Fehler informiert werden, wird HP die Software, deren Programmieranweisungen aufgrund dieser Fehler nicht ausgeführt werden können, ersetzen.

HP übernimmt keine Gewähr dafür, dass der Betrieb seiner Produkte ohne Unterbrechungen oder fehlerfrei abläuft. Sollte HP nicht in der Lage sein, ein Produkt hinsichtlich eines von der Gewährleistung abgedeckten Zustands innerhalb eines angemessenen Zeitraums zu reparieren oder zu ersetzen, steht Ihnen die Rückerstattung des Kaufpreises nach sofortiger Rückgabe des Produkts zu.

HP Produkte können Teile enthalten, die überholt, jedoch in ihrer Leistung neuen Teilen gleichwertig sind, oder die bereits in unwesentlichem Maße verwendet wurden.

Von der Gewährleistung ausgeschlossen sind Fehler, die auf folgende Ursachen zurückzuführen sind: (a) unsachgemäße oder unzureichende Wartung oder Kalibrierung, (b) nicht von HP gelieferte Software, Schnittstellen, Teile oder Verbrauchsmaterialien, (c) unberechtigte Veränderungen oder missbräuchliche Verwendung, (d) Betrieb außerhalb der für dieses Produkt angegebenen Spezifikationen oder (e) unsachgemäße Einrichtung und Wartung des Aufstellungsortes.

AUSSER DER OBIGEN GEWÄHRLEISTUNG LEISTET HP IN DEM GESETZLICH ZULÄSSIGEN RAHMEN KEINE WEITEREN GEWÄHRLEISTUNGEN, SEI ES SCHRIFTLICH ODER MÜNDLICH, VERTRAGLICH ODER GESETZLICH. INSBESONDERE ERTEILT HP KEINERLEI GESETZLICHE GEWÄHRLEISTUNGEN IN BEZUG AUF MARKTGÄNGIGE QUALITÄT ODER EIGNUNG FÜR EINEN BESTIMMTEN ZWECK. In einigen Ländern/Regionen, Staaten oder Provinzen ist die zeitliche Beschränkung stillschweigender Gewährleistungen nicht zulässig, so dass Teile der oben genannten Einschränkungs- oder Ausschlussklauseln für Sie möglicherweise nicht relevant sind. Mit diesen Gewährleistungsbedingungen werden ausdrücklich bestimmte Rechte erteilt. Außerdem können noch andere Rechte gelten, die von Rechtsordnung zu Rechtsordnung variieren.

Die eingeschränkte Gewährleistung von HP gilt überall dort, wo HP Unterstützung für dieses Produkt anbietet und dieses Produkt vertreibt. Das Ausmaß der Gewährleistung kann je nach örtlichen Standards variieren. HP wird die Form, Größe oder Funktion des Produkts nicht verändern, damit es in Ländern/Regionen eingesetzt werden kann, für die das Produkt aus gesetzlichen oder behördlichen Gründen nie bestimmt war.

IM RAHMEN DER ÖRTLICH GÜLTIGEN GESETZGEBUNG SIND DIE IN DIESER GEWÄHRLEISTUNGSERKLÄRUNG ENTHALTENEN RECHTSMITTEL DIE EINZIGEN UND AUSSCHLIESSLICHEN RECHTSMITTEL DES KUNDEN. MIT AUSNAHME DER OBEN GENANNTEN BEDINGUNGEN HAFTEN HP ODER SEINE LIEFERANTEN IN KEINEM FALL FÜR DATENVERLUST, MITTELBARE, UNMITTELBARE, SPEZIELLE, NEBEN- ODER FOLGESCHÄDEN (EINSCHLIESSLICH ENTGANGENER GEWINNE ODER DATENVERLUSTE) SOWIE ANDERE SCHÄDEN. Einige Länder/Regionen, Staaten oder Provinzen lassen den Ausschluss oder die Beschränkung von Entschädigungen für zufällige oder mittelbare Schäden nicht zu, so dass Teile der oben genannten Einschränkungs- oder Ausschlussklauseln für Sie möglicherweise nicht relevant sind.

DIE BEDINGUNGEN DIESER GEWÄHRLEISTUNGSERKLÄRUNG STELLEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, EINEN ZUSATZ ZU UND KEINEN AUSSCHLUSS, KEINE BESCHRÄNKUNG ODER ÄNDERUNG DER VERFASSUNGSMÄSSIGEN RECHTE DAR, DIE FÜR DEN VERKAUF VON HP PRODUKTEN AN DIESE KUNDEN BESTEHEN.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • GB, Irland und Malta
  • Österreich, Belgien, Deutschland und Luxemburg
  • Belgien, Frankreich und Luxemburg
  • Italien
  • Spanien
  • Dänemark
  • Norwegen
  • Schweden
  • Portugal
  • Griechenland und Zypern
  • Ungarn
  • Tschechische Republik
  • Slowakei
  • Polen
  • Bulgarien
  • Rumänien
  • Belgien und Niederlande
  • Finnland
  • Slowenien
  • Kroatien
  • Lettland
  • Litauen
  • Estland
  • Russland


Service und Support

GB, Irland und Malta

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


Service und Support

Österreich, Belgien, Deutschland und Luxemburg

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


Service und Support

Belgien, Frankreich und Luxemburg

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


Service und Support

Italien

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


Service und Support

Spanien

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


Service und Support

Dänemark

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


Service und Support

Norwegen

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


Service und Support

Schweden

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


Service und Support

Portugal

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


Service und Support

Ungarn

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


Service und Support

Tschechische Republik

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


Service und Support

Slowakei

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


Service und Support

Polen

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


Service und Support

Rumänien

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


Service und Support

Belgien und Niederlande

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


Service und Support

Finnland

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


Service und Support

Slowenien

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


Service und Support

Kroatien

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


Service und Support

Lettland

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


Service und Support

Litauen

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


Service und Support

Estland

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


Service und Support

Russland

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


Service und Support

Gewährleistung mit Premiumschutz von HP: Eingeschränkte Gewährleistungserklärung für HP LaserJet-Tonerpatrone

Es wird gewährleistet, dass dieses HP Produkt frei von Defekten an Material und Verarbeitung ist.

Diese Gewährleistung gilt nicht für Produkte, die (a) nachgefüllt, überholt, überarbeitet, missbräuchlich verwendet oder auf irgendeine Weise manipuliert wurden, (b) bei denen Probleme aufgrund von Missbrauch, unsachgemäßer Lagerung oder Betrieb außerhalb der für den Drucker angegebenen Umgebungsbedingungen auftreten oder (c) die Abnutzungserscheinungen durch normale Verwendung aufweisen.

Für unter die Gewährleistung fallende Reparaturen geben Sie das Produkt bitte (zusammen mit einer schriftlichen Beschreibung des Problems und Druckbeispielen) an Ihren Händler zurück oder wenden Sie sich an den HP Kundendienst. HP wird die Produkte, die sich als defekt herausstellen, nach eigenem Ermessen entweder ersetzen oder den Kaufpreis zurückerstatten.

IN DEM NACH EINSCHLÄGIGEM RECHT ZULÄSSIGEN RAHMEN GILT DIESE GEWÄHRLEISTUNG AUSSCHLIESSLICH UND WERDEN KEINE WEITEREN SCHRIFTLICHEN ODER MÜNDLICHEN GEWÄHRLEISTUNGEN ODER BEDINGUNGEN AUSDRÜCKLICH ODER STILLSCHWEIGEND EINGESCHLOSSEN. HP LEHNT INSBESONDERE ALLE STILLSCHWEIGENDEN GEWÄHRLEISTUNGEN ODER BEDINGUNGEN DER MARKTGÄNGIGKEIT, ZUFRIEDENSTELLENDEN QUALITÄT UND EIGNUNG FÜR EINEN BESTIMMTEN ZWECK AB.

IN DEM NACH EINSCHLÄGIGEM RECHT ZULÄSSIGEN RAHMEN HAFTEN HP ODER SEINE HÄNDLER IN KEINEM FALL FÜR MITTELBARE, UNMITTELBARE, SPEZIELLE, NEBEN- ODER FOLGESCHÄDEN (EINSCHLIESSLICH ENTGANGENER GEWINNE ODER DATENVERLUSTE) SOWIE ANDERE SCHÄDEN, UND ZWAR UNGEACHTET DESSEN, OB DIESE AUF VERTRAGLICHEN GRÜNDEN, UNERLAUBTEN HANDLUNGEN ODER SONSTIGEN URSACHEN BERUHEN.

DURCH DIE IN DIESER ERKLÄRUNG ENTHALTENEN GEWÄHRLEISTUNGSBEDINGUNGEN WERDEN, AUSSER IM GESETZLICH ZULÄSSIGEN RAHMEN, DIE GESETZLICH VERANKERTEN RECHTE, DIE FÜR DEN VERKAUF DIESES PRODUKTS AN SIE GELTEN, IN KEINER WEISE MODIFIZIERT, EINGESCHRÄNKT ODER AUSGESCHLOSSEN, SONDERN SIE GELTEN ZUSÄTZLICH ZU DIESEN RECHTEN.


Service und Support

HP Richtlinien für nicht von HP hergestelltes Verbrauchsmaterial

HP empfiehlt, keine Tonerpatronen von Fremdherstellern zu verwenden, egal ob es sich dabei um neue oder um überarbeitete Patronen handelt.

HINWEIS:Bei HP Druckern wirkt sich die Verwendung einer nicht von HP hergestellten Tonerpatrone bzw. einer nachgefüllten Tonerpatrone nicht auf die Gewährleistung und auch nicht auf einen HP Supportvertrag mit dem Kunden aus. Beruht der Produktfehler oder -schaden jedoch auf der Verwendung einer nicht von HP stammenden oder nachgefüllten Tonerpatrone, berechnet HP angemessene Kosten für Zeit und Material für den Produktservice für diesen Fehler oder Schaden.


Service und Support

HP Website zum Schutz vor Fälschungen

Wechseln Sie zu www.hp.com/go/anticounterfeit, wenn Sie eine HP Tonerpatrone einlegen und auf dem Bedienfeld gemeldet wird, dass die Patrone nicht von HP stammt. Über diese Website können Sie feststellen, ob es sich um eine Originalpatrone handelt, sowie Hilfe bei der Lösung des Problems erhalten.

Die folgenden Anzeichen können darauf hinweisen, dass es sich bei Ihrer Tonerpatrone nicht um ein Originalprodukt von HP handelt:

  • •

    Die Verbrauchsmaterial-Statusseite zeigt an, dass ein Verbrauchsmaterial installiert ist, das nicht von HP stammt.

  • •

    Im Zusammenhang mit der Tonerpatrone treten eine Reihe von Problemen auf.

  • •

    Die Patrone sieht anders als sonst aus (z.B. unterscheidet sich ihre Verpackung von der HP Verpackung).


Service und Support

In der Tonerpatrone gespeicherte Daten

Die in diesem Gerät verwendeten HP Tonerpatronen verfügen über einen Speicherchip, der den Betrieb des Geräts unterstützt.

Zudem erfasst er bestimmte Informationen zur Gerätenutzung, z. B.: das Datum der ersten Installation der Tonerpatrone, das Datum der letzten Verwendung der Tonerpatrone, die Anzahl der mit Hilfe der Tonerpatrone gedruckten Seiten, die Seitenabdeckung, die verwendeten Druckmodi, aufgetretene Druckfehler und das Produktmodell. Diese Informationen helfen HP dabei, zukünftige Geräte so zu entwerfen, dass sie den Anforderungen unserer Kunden entsprechen.

Die über den Speicherchip der Tonerpatrone erfassten Daten enthalten keine Informationen, mit denen Kunden oder Benutzer der Tonerpatrone oder das Gerät selbst identifiziert werden könnten.

HP erfasst repräsentative Daten aus den Speicherchips der Tonerpatronen, die an das kostenlose HP Rücknahme- und Recyclingprogramm zurückgesendet wurden (HP Planet Partners: www.hp.com/recycle). Diese Speicherchips werden gelesen und untersucht, um zukünftige Produkte von HP optimal gestalten zu können. HP Partner, die beim Recycling dieser Tonerpatronen helfen, haben möglicherweise ebenfalls Zugriff auf die Daten.

Alle Drittunternehmen, die im Besitz der Tonerpatrone sind, haben eventuell auch Zugriff auf die anonymen Daten auf dem Speicherchip.


Service und Support

Lizenzvereinbarung für Endbenutzer

LESEN SIE DIESEN VERTRAG SORGFÄLTIG DURCH, BEVOR SIE DIESE SOFTWAREAUSSTATTUNG VERWENDEN. Dieser Endbenutzer-Lizenzvertrag („EULA“) ist ein Vertrag zwischen (a) Ihnen (entweder als Einzelperson oder einzelne Entität) und (b) HP Inc. („HP“), durch den Ihre Verwendung des Softwareprodukts, das auf Ihrem HP-Gerät („HP-Gerät“) installiert ist oder von HP für die Verwendung mit dem HP-Gerät zur Verfügung gestellt wird, das keinem separaten Lizenzvertrag zwischen Ihnen und HP oder einem seiner Zulieferer unterliegt. Weitere Software kann einen EULA in ihrer Online-Dokumentation enthalten. Der Begriff „Softwareprodukt“ bedeutet Computersoftware und kann dazugehörige Medien, gedruckte Materialien und eine elektronische oder „Online“-Dokumentation umfassen.

Das HP-Gerät kann von einer Ergänzung oder einem Anhang zu diesem EULA begleitet werden.

DIE RECHTE AN DEM SOFTWAREPRODUKT WERDEN NUR UNTER DER BEDINGUNG ANGEBOTEN, DASS SIE ALLEN BESTIMMUNGEN DIESES EULA ZUSTIMMEN. DURCH DIE INSTALLATION, DAS KOPIEREN, HERUNTERLADEN ODER DIE SONSTIGE NUTZUNG DES SOFTWAREPRODUKTS BESTÄTIGEN SIE IHR EINVERSTÄNDNIS MIT DEN BESTIMMUNGEN DIESES EULA. WENN SIE NICHT MIT DEN BESTIMMUNGEN DIESER LIZENZVEREINBARUNG EINVERSTANDEN SIND, BESTEHT IHR EINZIGES RECHTSMITTEL DARIN, DASS SIE DAS GESAMTE UNBENUTZTE PRODUKT (HARDWARE UND SOFTWARE) INNERHALB VON 14 TAGEN AN DIE STELLE ZURÜCKGEBEN, BEI DER ES ERWORBEN WURDE, UM EINE RÜCKERSTATTUNG DES KAUFPREISES ZU ERHALTEN.

  • 1.

    GEWÄHRUNG EINER LIZENZ. HP gewährt Ihnen die folgenden Rechte, vorausgesetzt Sie erfüllen alle Bedingungen dieses EULA:

    • a.

      Verwendung. Sie dürfen das Softwareprodukt auf einem einzelnen Computer („Ihrem Computer“) verwenden. Wenn Ihnen das Softwareprodukt über das Internet bereitgestellt wird und ursprünglich für die Verwendung auf mehreren Computern lizenziert wurde, dürfen Sie das Softwareprodukt nur auf diesen Computern installieren und verwenden. Sie dürfen Komponententeile des Softwareprodukts nicht für die Verwendung auf mehreren Computern trennen. Sie haben nicht das Recht, das Softwareprodukt zu verteilen. Sie dürfen das Softwareprodukt in den temporären Arbeitsspeicher (RAM) Ihres Computers laden, um das Softwareprodukt zu nutzen.

    • b.

      Speicherung. Sie dürfen das Softwareprodukt in den lokalen Speicher oder das Speichergerät des HP-Geräts kopieren.

    • c.

      Kopieren. Sie dürfen Archivierungs- und Sicherungskopien des Softwareprodukts erstellen, vorausgesetzt jede Kopie enthält alle originalen Eigentumsinformationen des Softwareprodukts und wird nur für Backupzwecke verwendet.

    • d.

      Rechtsvorbehalt. HP und seine Lieferanten behalten sich alle Rechte vor, die Ihnen nicht ausdrücklich im vorliegenden Lizenzvertrag gewährt werden.

    • e.

      Freeware. Ungeachtet der Bestimmungen dieses EULA wird Ihnen für jene Teile des Softwareprodukts, bei denen es sich um nicht-proprietäre HP-Software oder Software handelt, die unter einer öffentlichen Lizenz von Drittanbietern („Freeware“) bereitgestellt wird, gemäß den Bedingungen des Software-Lizenzvertrags solcher Freeware eine Lizenz gewährt, sei es in Form einer separaten Vereinbarung, einer „Shrink-wrap-Lizenz“ oder elektronischer Lizenzbestimmungen, die beim Herunterladen akzeptiert wurden. Ihre Verwendung der Freeware unterliegt vollständig den Bestimmungen einer solchen Lizenz.

    • f.

      Wiederherstellungslösung. Jede Softwarewiederherstellungslösung, die mit oder für Ihr HP-Gerät bereitgestellt wird, ob in Form einer festplattenbasierten Lösung, einer externen medienbasierten Wiederherstellungslösung (z. B. Diskette, CD oder DVD) oder einer gleichwertigen, in einer beliebigen anderen Form ausgegeben Lösung, darf nur für die Wiederherstellung der Festplatte des HP-Geräts verwendet werden, mit dem/für das die Wiederherstellungslösung erworben wurde. Die Verwendung jeglicher Microsoft-Betriebssystemsoftware, die in einer solchen Wiederherstellungslösung enthalten ist, unterliegt der Microsoft-Lizenzvereinbarung.

  • 2.

    UPGRADES. Um ein als Upgrade gekennzeichnetes Softwareprodukt zu verwenden, müssen Sie zunächst über eine Lizenz für das von HP gekennzeichnete Originalsoftwareprodukt verfügen, damit Sie zu dem Upgrade berechtigt sind. Nach dem Upgrade dürfen Sie das Originalsoftwareprodukt nicht mehr verwenden, welches die Grundlage für Ihre Berechtigung auf das Upgrade bildete. Indem Sie das Softwareprodukt verwenden, stimmen Sie außerdem zu, dass HP automatisch auf Ihr HP-Gerät zugreift, wenn es mit dem Internet verbunden ist, um die Version oder den Status bestimmter Softwareprodukte zu überprüfen und möglicherweise automatisch Upgrades oder Updates für solche Softwareprodukte auf Ihrem HP-Gerät herunterzuladen und zu installieren, um neue Versionen oder Updates bereitzustellen, die für den Erhalt der Funktionalität, der Leistung oder Sicherheit der HP-Software und Ihres HP-Geräts erforderlich sind und welche die Bereitstellung von Support oder anderen Ihnen bereitgestellten Diensten erleichtern. In bestimmten Fällen und abhängig von dem Upgrade oder Update erhalten Sie Benachrichtigungen (über Popup-Fenster oder auf andere Weise), mit denen Sie möglicherweise dazu aufgefordert werden, das Upgrade oder Update zu initialisieren.

  • 3.

    ZUSÄTZLICHE SOFTWARE. Dieser EULA gilt für Updates oder Ergänzungen zu dem von HP bereitgestellten Originalsoftwareprodukt, es sei denn, HP gibt zusammen mit dem Update oder der Ergänzung andere Bestimmungen heraus. Im Fall eines Konflikts zwischen solchen Bedingungen haben die anderen Bedingungen Vorrang.

  • 4.

    ÜBERTRAGUNG.

    • a.

      Drittanbieter. Der ursprüngliche Benutzer des Softwareprodukts darf das Softwareprodukt einmal an einen anderen Endbenutzer übertragen. Eine solche Übertragung muss alle Komponenten umfassen: Medien, gedruckte Materialien, diesen EULA und, sofern zutreffend, das Authentifizierungszertifikat. Die Übertragung darf keine indirekte Übertragung (z. B. Kommission) sein. Vor der Übertragung muss der Endbenutzer, auf den das Produkt übertragen werden soll, mit allen Bestimmungen des EULA einverstanden sein. Nach Übertragung des Softwareprodukts endet Ihre Lizenz automatisch.

    • b.

      Einschränkungen. Sie dürfen das Softwareprodukt nicht vermieten, an andere verleasen oder verleihen oder das Softwareprodukt im Rahmen von kommerziellem Timesharing oder auf Abteilungsebene verwenden. Sie dürfen für das Softwareprodukt keine Unterlizenzen vergeben, es nicht übereignen oder anders übertragen, als in diesem EULA ausdrücklich genannt.

  • 5.

    EIGENTUMSRECHTE. Alle geistigen Eigentumsrechte an dem Softwareprodukt und der Benutzerdokumentation sind Eigentum von HP oder seinen Zulieferern und sind gesetzlich geschützt, einschließlich Urheberrecht, Geschäftsgeheimnisse und Markenrecht der Vereinigten Staaten sowie andere geltende Gesetze und internationale Verträge. Sie dürfen weder Produktidentifikation, Copyright-Hinweise noch Eigentumseinschränkungen vom Softwareprodukt entfernen.

  • 6.

    BEGRENZUNG VON REVERSE ENGINEERING. Sie dürfen an dem Softwareprodukt kein Reverse Engineering ausführen, dieses nicht dekompilieren oder disassemblieren, mit Ausnahme und nur in dem Maße, wie dies ungeachtet dieser Einschränkung entsprechend geltendem Gesetz gegeben oder in diesem EULA ausdrücklich vorgesehen ist.

  • 7.

    ZEITDAUER. Dieser EULA ist wirksam, es sei denn, er wird beendet oder abgelehnt. Dieser EULA erlischt auch, wenn Bedingungen eintreten, die an anderer Stelle in diesem EULA dargelegt sind oder wenn Sie eine Bestimmung dieses EULA nicht einhalten.

  • 8.

    EINVERSTÄNDNIS FÜR SAMMELN/NUTZEN VON DATEN.

    • a.

      HP verwendet Cookies und andere Webtechnologietools, um anonyme technische Daten bezüglich HP-Software und Ihres HP-Geräts zu sammeln. Mithilfe dieser Daten werden die Upgrades und zugehöriger Support oder andere Dienste bereitgestellt, die in Abschnitt 2 beschrieben sind. HP erfasst auch persönliche Informationen, einschließlich Ihrer IP-Adresse oder anderer eindeutiger Bezeichnerdaten, die mit Ihrem HP-Gerät und den Daten in Zusammenhang stehen, die Sie bei der Registrierung Ihres HP-Geräts angegeben haben. Ebenso wie das Bereitstellen der Upgrades und des zugehörigen Supports oder anderer Dienste werden diese Daten auch dazu verwendet, Ihnen Marketingmaterial zu senden (in jedem Fall mit Ihrer ausdrücklichen Zustimmung, sofern dies nach geltendem Recht erforderlich ist).

      Soweit gesetzlich zulässig stimmen Sie, indem Sie diese Nutzungsbedingungen akzeptieren, der Erfassung und Verwendung anonymer und persönlicher Daten von HP und seiner Tochtergesellschaften gemäß diesem EULA und wie in der nachstehend verknüpften HP-Datenschutzerklärung ausführlicher beschrieben zu. www.hp.com/go/privacy

    • b.

      Sammlung/Verwendung von Drittanbietern. Bestimmte in Ihrem HP-Gerät enthaltene Softwareprogramme werden Ihnen von Drittanbietern („Drittanbietersoftware“) bereitgestellt und separat lizenziert. Software von Drittanbietern kann auf Ihrem HP-Gerät installiert und betriebsbereit sein, auch wenn Sie diese Software nicht aktivieren/kaufen möchten. Drittanbietersoftware kann technische Informationen zu Ihrem System (d. h. IP-Adresse, eindeutiger Gerätebezeichner, installierte Softwareversion usw.) sowie weitere Systemdaten sammeln und übertragen. Diese Informationen werden von dem Drittanbieter verwendet, um technische Systemattribute zu identifizieren und um zu gewährleisten, dass die aktuelle Version der Software auf Ihrem System installiert ist. Wenn Sie nicht möchten, dass die Drittanbietersoftware diese technischen Informationen sammelt oder Ihnen automatisch Versionsupdates sendet, sollten Sie die Software deinstallieren, bevor Sie eine Verbindung zum Internet herstellen.

  • 9.

    HAFTUNGSAUSSCHLUSS: SOWEIT GESETZLICH ZULÄSSIG, STELLEN HP UND SEINE ZULIEFERER DAS SOFTWAREPRODUKT OHNE MÄNGELGEWÄHR MIT ALLEN MÖGLICHEN MÄNGELN ZUR VERFÜGUNG. EBENSO WERDEN IN BEZUG AUF DAS SOFTWAREPRODUKT ALLE ANDEREN GEWÄHRLEISTUNGSANSPRÜCHE, GARANTIEN UND NUTZUNGSBEDINGUNGEN, ENTWEDER VERTRAGLICH, KONKLUDENT ODER GESETZLICH FESTGELEGT, EINSCHLIESSLICH DER GEWÄHR DES EIGENTUMSRECHTS UND DER NICHTVERLETZUNG DER RECHTE DRITTER, JEDER KONKLUDENTER GEWÄHRLEISTUNG, VERPFLICHTUNG ZUR ODER GARANTIE DER HANDELSÜBLICHKEIT, ZUFRIEDENSTELLENDER QUALITÄT, EIGNUNG FÜR EINEN BESTIMMTEN ZWECK UND VIRENFREIHEIT AUSGESCHLOSSEN. In einigen Staaten/Rechtssystemen ist der Ausschluss konkludenter Gewährleistung bzw. sind Beschränkungen der Dauer der konkludenten Gewährleistung untersagt, sodass der oben stehende Haftungsausschluss möglicherweise nicht vollständig auf Sie zutrifft.

    IN AUSTRALIEN UND NEUSEELAND WIRD DIE SOFTWARE MIT GARANTIEN GELIEFERT, DIE GEMÄSS AUSTRALISCHEM UND NEUSEELÄNDISCHEM VERBRAUCHERGESETZ NICHT AUSGESCHLOSSEN WERDEN KÖNNEN. AUSTRALISCHE VERBRAUCHER HABEN BEI SCHWERWIEGENDEN FEHLERN EIN ANRECHT AUF ERSATZ ODER ERSTATTUNG SOWIE AUF SCHADENERSATZ FÜR ANDERE ABSEHBARE VERLUSTE ODER SCHÄDEN. AUSTRALISCHE VERBRAUCHER HABEN AUCH EIN ANRECHT AUF REPARATUR ODER ERSATZ DER SOFTWARE, WENN DIE QUALITÄT NICHT AKZEPTABEL IST UND DER FEHLER NICHT SCHWERWIEGEND IST. NEUSEELÄNDISCHE VERBRAUCHER, DIE WAREN FÜR DEN PERSÖNLICHEN ODER HÄUSLICHEN GEBRAUCH UND NICHT FÜR EIN UNTERNEHMEN („NEUSEELÄNDISCHE VERBRAUCHER“) ERWERBEN, HABEN BEI FEHLERN EIN ANRECHT AUF REPARATUR, ERSATZ ODER ERSTATTUNG UND BEI ANDEREN ABSEHBAREN VERLUSTEN ODER SCHÄDEN EIN ANRECHT AUF SCHADENERSATZ:

  • 10.

    HAFTUNGSBEGRENZUNG. Entsprechend örtliche geltendem Recht und ungeachtet möglicher Schäden, die Ihnen entstehen können, beschränkt sich die gesamte Haftung von HP und seinen Zulieferern gemäß aller Bestimmungen dieses EULA sowie Ihr ausschließlicher Anspruch entsprechend den vorherigen Ausführungen auf den höheren der beiden folgenden Beträge: den Betrag, den Sie für das Softwareprodukt bezahlt haben oder U.S.-$ 5,00. IM MAXIMALEN RAHMEN DES GELTENDEN RECHTS ÜBERNEHMEN HP ODER SEINE ZULIEFERER UNTER KEINEN UMSTÄNDEN DIE HAFTUNG FÜR IRGENDWELCHE BESONDEREN, ZUFÄLLIGEN ODER INDIREKTEN SCHÄDEN SOWIE FOLGESCHÄDEN (EINSCHLIESSLICH ABER NICHT BESCHRÄNKT AUF SCHÄDEN WIE DEN VERLUST VON GEWINN, VERTRAULICHEN ODER ANDEREN DATEN, GESCHÄFTSUNTERBRECHUNGEN, PERSONENSCHÄDEN ODER VERLETZUNG DER PRIVATSPHÄRE), DIE SICH AUFGRUND ODER IN IRGENDEINEM ZUSAMMENHANG MIT DER VERWENDUNG BZW. DER UNMÖGLICHKEIT DER VERWENDUNG DES SOFTWAREPRODUKTS ODER IN ANDERER WEISE AUF JEDWEDE BESTIMMUNG DIESES EULA BEZIEHEN, SELBST WENN HP ODER SEINEN ZULIEFERN DIE MÖGLICHKEIT SOLCHER SCHÄDEN BEKANNT WAR UND SELBST WENN DER ANSPRUCH SEINES EIGENTLICHEN ZWECKS ENTBEHRT. Einige Staaten/Rechtssysteme lassen den Ausschluss oder die Einschränkung von zufälligen Schäden oder Folgeschäden nicht zu; die obige Haftungsbegrenzung bzw. der Haftungsausschluss gelten also möglicherweise nicht für Sie.

  • 11.

    KUNDEN U.S.-AMERIKANISCHER BEHÖRDEN. In Übereinstimmung mit FAR 12.211 und 12.212 werden kommerzielle Computersoftware (Commercial Computer Software), Computer-Softwaredokumentation (Computer Software Documentation) und technische Daten für kommerzielle Artikel (Technical Data for Commercial Items) zu den Standard-Lizenzbedingungen von HP an US-Behörden lizenziert.

  • 12.

    EINHALTUNG VON EXPORTGESETZEN. Sie halten sich an alle Gesetze und Bestimmungen der USA und anderer Länder („Exportgesetze“), um zu gewährleisten, dass das Softwareprodukt nicht (1) exportiert wird, weder direkt noch indirekt, und damit gegen Exportgesetze verstoßen wird, oder (2) für einen Zweck verwendet wird, der durch Exportgesetze verboten ist, einschließlich und ohne Einschränkung hinsichtlich der Verbreitung von nuklearen, chemischen oder biologischen Waffen.

  • 13.

    GESCHÄFTSFÄHIGKEIT UND BEFUGNIS. Sie versichern, dass Sie in Ihrem Land volljährig sind und, falls zutreffend, von Ihrem Arbeitgeber ordnungsgemäß befugt sind, diesen Vertrag einzugehen.

  • 14.

    GELTENDES RECHT. Dieser EULA unterliegt den Gesetzen des Landes, in dem die Ausstattung erworben wurde.

  • 15.

    GESAMTE ÜBEREINKUNFT. Dieser EULA (einschließlich jeder Ergänzung und jeden Anhangs dieses EULA, der das HP-Produkt begleitet) ist in Bezug auf die Software die gesamte Vereinbarung zwischen Ihnen und HP und tritt an die Stelle aller früheren oder gleichzeitigen mündlichen oder schriftlichen Mitteilungen, Angebote und Erklärungen im Hinblick auf das Softwareprodukt oder jeden anderen Gegenstand, der unter diesen EULA fällt. Soweit die Bedingungen von HP Richtlinien oder Programmen für Supportdienste in Widerspruch zu den Bedingungen dieser Endbenutzerlizenzvereinbarung stehen, haben die Bedingungen dieser Endbenutzerlizenzvereinbarung Vorrang.

© Copyright 2015 HP Development Company, L.P.

Die hierin enthaltenen Informationen können ohne Ankündigung geändert werden. Alle anderen in diesem Dokument aufgeführten Produktnamen sind möglicherweise Marken der jeweiligen Eigentümer. Soweit gesetzlich zulässig sind die einzigen Garantien für HP-Produkte und -Dienstleistungen in den ausdrücklichen Gewährleistungserklärungen dargelegt, die diese Produkte und Dienstleistungen begleiten. Keine der hier zur Verfügung gestellten Informationen kann als eine zusätzliche Garantiezusage ausgelegt werden. Soweit gesetzlich zulässig haftet HP nicht für technische oder redaktionelle Fehler oder Unterlassungen, die in diesem Dokument enthalten sind.

Erste Ausgabe: August 2015


Service und Support

CSR-Gewährleistung

HP Produkte sind mit zahlreichen CSR-Teilen (Customer Self Repair) ausgestattet, die vom Kunden selbst repariert werden können. Auf diese Weise sinkt der Zeitaufwand für die Reparatur, und der Austausch fehlerhafter Teile wird flexibler gestaltet. Falls HP während der Diagnose feststellt, dass die Reparatur mit Hilfe eines CSR-Teils abgewickelt werden kann, sendet HP Ihnen dieses Teil direkt zu, so dass Sie es umgehend austauschen können. Die CSR-Teile fallen in zwei Kategorien: 1) Teile, bei denen die Reparatur durch den Kunden obligatorisch ist. Wenn Sie HP mit dem Austausch dieser Teile beauftragen, werden Ihnen die Anfahrt und die Arbeitskosten für die Durchführung dieser Arbeiten in Rechnung gestellt. 2) Teile, bei denen die Reparatur durch den Kunden optional ist. Diese Teile sind gleichfalls für die Reparatur durch den Kunden selbst ausgelegt. Falls Sie allerdings HP mit dem Austausch beauftragen, werden die Teile ggf. ohne weitere Kosten für Sie im Rahmen der Gewährleistung für Ihr Gerät ausgetauscht.

Je nach Verfügbarkeit und geografischem Standort werden die CSR-Teile am nächsten Geschäftstag zugestellt. In bestimmten Ländern/Regionen ist auch die Lieferung am gleichen Geschäftstag bzw. innerhalb von vier Stunden (gegen Aufschlag) möglich. Wenn Sie Hilfe brauchen, rufen Sie den technischen HP Support an. Ein Techniker gibt Ihnen dann weitere Anweisungen per Telefon. In den Begleitunterlagen zu den CSR-Ersatzteilen ist angegeben, ob die fehlerhaften Teile an HP zurückgegeben werden müssen oder nicht. Ist die Rücksendung an HP obligatorisch, sind Sie verpflichtet, das fehlerhafte Teil innerhalb eines bestimmten Zeitraums an HP zurückzusenden, in der Regel innerhalb von fünf (5) Geschäftstagen. Das fehlerhafte Teil muss gemeinsam mit der zugehörigen Dokumentation in der bereitgestellten Versandverpackung zurückgesendet werden. Falls Sie das fehlerhafte Teil nicht zurücksenden, stellt HP Ihnen das Ersatzteil in Rechnung. Bei Reparaturarbeiten durch den Kunden selbst trägt HP die gesamten Versand- und Rücksendekosten, wobei HP das zu beauftragende Kurier-/Speditionsunternehmen benennt.


Service und Support

Kundendienst

Telefonsupport für Ihr Land/Ihre Region Bitte halten Sie die Produktbezeichnung, die Seriennummer, das Verkaufsdatum und eine Problembeschreibung bereit. | Die Telefonnummern für Ihr Land/Ihre Region finden Sie auf dem im Lieferumfang enthaltenen Informationsblatt oder unter www.hp.com/support/.
Abrufen von Internet-Support rund um die Uhr und Herunterladen von Software-Dienstprogrammen, Treibern | www.hp.com/support/lj1020/
Bestellen zusätzlicher HP Dienstleistungs- oder Wartungsverträge | www.hp.com/go/carepack
Registrieren Sie Ihr Produkt |


Programm für eine umweltverträgliche Produktentwicklung

  • Schutz der Umwelt
  • Erzeugung von Ozongas
  • Stromverbrauch
  • Tonerverbrauch
  • Papierverbrauch
  • Kunststoffe
  • HP LaserJet-Druckverbrauchsmaterial
  • Papier
  • Materialeinschränkungen
  • Entsorgung von Altgeräten durch die Benutzer (EU und Indien)
  • Recycling von Elektronik-Hardware
  • Brasilien – Informationen zum Hardware-Recycling
  • Chemische Substanzen
  • Daten zum Stromverbrauch des Produkts gemäß Verordnung 1275/2008 der EU-Kommission
  • Erklärung zur Beschränkung der Verwendung gefährlicher Substanzen (Indien)
  • Hinweis zu Einschränkungen bei gefährlichen Substanzen (Türkei)
  • Erklärung zur Beschränkung der Verwendung gefährlicher Substanzen (Ukraine)
  • Zusammensetzungstabelle (China)
  • Ecolabel-Benutzerinformationen der SEPA (China)
  • Verordnung zur Implementierung des China Energy Label für Drucker, Faxgeräte und Kopierer
  • Datenblatt zur Materialsicherheit (MSDS)
  • EPEAT
  • Weitere Informationen


Programm für eine umweltverträgliche Produktentwicklung

Schutz der Umwelt

HP bietet hochwertige und umweltverträgliche Produkte an. Dieses Gerät wurde mit mehreren Funktionsmerkmalen ausgestattet, die dazu beitragen, dass unsere Umwelt so wenig wie möglich belastet wird.


Programm für eine umweltverträgliche Produktentwicklung

Erzeugung von Ozongas

Die Luftemissionen von Ozon für dieses Produkt wurden entsprechend einer allgemein anerkannten Methode* gemessen und bei Anwendung dieser Emissionsdaten auf ein „typisches Büroexpositionsszenario“** kann HP feststellen, dass während des Druckens keine nennenswerte Menge an Ozon generiert wird, die derzeitige Standards oder Richtlinien bezüglich der Innenluftqualität überschreitet.

*Testmethode für die Ermittlung von Emissionen aus Hardcopy-Geräten im Hinblick auf die Vergabe des Umweltzeichens für Bürogeräte mit Druckfunktion; RAL-UZ 171 – BAM Juli 2012

**Basierend auf der Ozonkonzentration bei zweistündigem Drucken pro Tag in einem Raum mit 32 Kubikmetern mit einer Ventilationsrate von 0,72 Luftwechseln pro Stunde mit HP Druckzubehör


Programm für eine umweltverträgliche Produktentwicklung

Stromverbrauch

Im Bereitschafts-, Ruhe- oder Energiesparmodus verringert sich der Stromverbrauch erheblich, sodass Sie ohne Beeinträchtigung der hohen Leistung dieses Produkts natürliche Ressourcen und Geld sparen können. HP Druck- und Bildbearbeitungsgeräte mit dem ENERGY STAR®-Logo erfüllen die Anforderungen des ENERGY STAR-Programms der U.S. Environmental Protection Agency (EPA) für Bildbearbeitungsgeräte. Bildbearbeitungsprodukte, die die Anforderungen des ENERGY STAR Programms erfüllen, sind folgendermaßen gekennzeichnet:

Weitere Informationen zu Bildbearbeitungsmodellen, die der ENERGY STAR-Norm entsprechen, finden Sie unter:


Programm für eine umweltverträgliche Produktentwicklung

Tonerverbrauch

Im EconoMode wird weniger Toner verbraucht. Dadurch kann die Lebensdauer der Tonerpatrone verlängert werden. HP empfiehlt, EconoMode nicht die ganze Zeit über zu verwenden. Wenn EconoMode die ganze Zeit verwendet wird, hält der Toner möglicherweise länger als die mechanischen Teile in der Druckpatrone. Wenn sich die Druckqualität verschlechtert und nicht mehr annehmbar ist, sollten Sie die Druckpatrone ersetzen.


Programm für eine umweltverträgliche Produktentwicklung

Papierverbrauch

Mit dem Duplexdruck dieses Geräts (manuell oder automatisch) und dem Drucken mehrerer Seiten auf einer Seite können Sie den Papierverbrauch senken und dadurch einen Beitrag zur Einsparung von Rohstoffen leisten.


Programm für eine umweltverträgliche Produktentwicklung

Kunststoffe

Kunststoffteile mit einem Gewicht von mehr als 25 Gramm sind mit international genormten Zeichen versehen, so dass sie nach Ablauf der Gebrauchsdauer zu Recyclingzwecken schneller erkannt werden können.


Programm für eine umweltverträgliche Produktentwicklung

HP LaserJet-Druckverbrauchsmaterial

Bei der Entwicklung des originalen Verbrauchsmaterials von HP wurde der Umweltschutz berücksichtigt. HP vereinfacht das Einsparen von Ressourcen und Papier beim Drucken. Und auch das spätere Recycling ist ganz einfach und kostenlos.1

Alle HP Patronen, die bei HP Planet Partners zurückgegeben werden, durchlaufen einen mehrstufigen Recycling-Prozess, bei dem Materialien getrennt und für die Verwendung als Rohstoff für neue originale HP Druckpatronen und tägliche Produkte aufbereitet werden. Patronen, bei denen es sich nicht um originale HP Patronen handelt und die über HP Planet Partners zurückgegeben werden, werden immer auf einer Deponie entsorgt. HP füllt niemals originale HP Patronen nach oder verkauft diese weiter.

Um am Rückgabe- und Recycling-Programm der HP Planet Partners teilzunehmen, besuchen Sie die Website www.HP.com/Recycle . Wählen Sie Ihr Land bzw. Ihre Region aus, und informieren Sie sich darüber, wie Sie Ihr HP Druckverbrauchsmaterial zurücksenden können. Informationen und Anweisungen in mehreren Sprachen sind auch jedem HP LaserJet Verbrauchsmaterial beigelegt.

1 Das Programm ist nicht überall verfügbar. Weitere Informationen finden Sie unter www.hp.com/recycle.


Programm für eine umweltverträgliche Produktentwicklung

Papier

Bei diesem Produkt kann Recyclingpapier und leichtes Papier (EcoFFICIENT™) verwendet werden, wenn dieses die Richtlinien erfüllt, die im Handbuch zu Druckmedien für Drucker der HP LaserJet Familie angegeben sind. Dieses Produkt eignet sich für die Verwendung von Recyclingpapier und leichtem Papier (EcoFFICIENT™) gemäß EN12281:2002.


Programm für eine umweltverträgliche Produktentwicklung

Materialeinschränkungen

Dieses HP Produkt enthält keine Quecksilberzusätze.

Dieses HP Produkt enthält keine Batterien.


Programm für eine umweltverträgliche Produktentwicklung

Entsorgung von Altgeräten durch die Benutzer (EU und Indien)

EU-Abfallsymbol

Dieses Symbol bedeutet, dass das Gerät nicht mit dem Hausmüll entsorgt werden darf. Zum Schutz der Gesundheit und der Umwelt entsorgen Sie Altgeräte stattdessen über eine zu diesem Zweck vorgesehene Sammelstelle für die Wiederverwertung elektrischer und elektronischer Geräte. Nähere Informationen erhalten Sie bei Ihrem zuständigen Abfallentsorgungsunternehmen, oder gehen Sie zu: www.hp.com/recycle.


Programm für eine umweltverträgliche Produktentwicklung

Recycling von Elektronik-Hardware

HP fordert Kunden dazu auf, nicht mehr benötigte Elektronik-Hardware dem Recycling zuzuführen. Weitere Informationen zum Recycling erhalten Sie unter: www.hp.com/recycle.


Programm für eine umweltverträgliche Produktentwicklung

Brasilien – Informationen zum Hardware-Recycling

Brasilien, Symbol für Hardware-Recycling

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


Programm für eine umweltverträgliche Produktentwicklung

Chemische Substanzen

HP ist bestrebt, Kunden Informationen zu den chemischen Substanzen in unseren Produkten bereitzustellen, um gesetzliche Anforderungen, z. B. die Chemikalienverordnung REACH (Verordnung EC Nr. 1907/2006 des europäischen Parlaments und des europäischen Rats) zu erfüllen. Eine Beschreibung der chemischen Zusammensetzung für dieses Produkt finden Sie unter: www.hp.com/go/reach.


Programm für eine umweltverträgliche Produktentwicklung

Daten zum Stromverbrauch des Produkts gemäß Verordnung 1275/2008 der EU-Kommission

Informationen zum Energieverbrauch des Produkts, einschließlich des Stromverbrauchs im Netzwerk-Standbymodus, wenn alle Netzwerkanschlüsse verbunden und alle drahtlosen Netzwerkanschlüsse aktiviert sind, sind in Abschnitt P14 „Additional Information“ (Zusätzliche Informationen) der IT ECO Declaration (Umweltdatenblatt) des Produkts unter www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html enthalten.


Programm für eine umweltverträgliche Produktentwicklung

Erklärung zur Beschränkung der Verwendung gefährlicher Substanzen (Indien)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


Programm für eine umweltverträgliche Produktentwicklung

Hinweis zu Einschränkungen bei gefährlichen Substanzen (Türkei)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Programm für eine umweltverträgliche Produktentwicklung

Erklärung zur Beschränkung der Verwendung gefährlicher Substanzen (Ukraine)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


Programm für eine umweltverträgliche Produktentwicklung

Zusammensetzungstabelle (China)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Programm für eine umweltverträgliche Produktentwicklung

Ecolabel-Benutzerinformationen der SEPA (China)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


Programm für eine umweltverträgliche Produktentwicklung

Verordnung zur Implementierung des China Energy Label für Drucker, Faxgeräte und Kopierer

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


Programm für eine umweltverträgliche Produktentwicklung

Datenblatt zur Materialsicherheit (MSDS)

Datenblätter zur Materialsicherheit (MSDS) für Verbrauchsmaterial mit chemischen Substanzen (z. B. Toner) sind über die HP Website unter www.hp.com/go/msds erhältlich.


Programm für eine umweltverträgliche Produktentwicklung

EPEAT

Viele HP Produkte sind so gestaltet, dass sie die EPEAT-Anforderungen erfüllen. Bei EPEAT handelt es sich um eine umfassende Umweltbewertung, mit deren Hilfe umweltfreundlichere Elektrogeräte erkannt werden können. Weitere Informationen zu EPEAT finden Sie unter www.epeat.net. Weitere Informationen zu den bei EPEAT registrierten HP Produkten finden Sie unter www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


Programm für eine umweltverträgliche Produktentwicklung

Weitere Informationen

So erhalten Sie weitere Informationen über die folgenden Themen:

  • •

    Umweltschutz-Profilblatt für dieses Produkt und viele verwandte HP Produkte

  • •

    HP zum Thema Umweltschutz

  • •

    Umweltschutz-Managementsystem von HP

  • •

    HP Rücknahme- und Recyclingprogramm am Ende der Gebrauchsdauer

  • •

    Materialsicherheitsdatenblätter

Besuchen Sie www.hp.com/go/environment.

Sehen Sie sich auch die Website www.hp.com/recycle an.


Zulassungsbestimmungen

  • Gesetzlich vorgeschriebene Angaben


Zulassungsbestimmungen

Gesetzlich vorgeschriebene Angaben

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • FCC-Bestimmungen
  • Kanada – Industry Canada ICES-003: Konformitätserklärung
  • EMV-Erklärung (Korea)
  • Anleitung für das Netzkabel
  • Lasersicherheit
  • Erklärung zur Lasersicherheit für Finnland
  • GS-Erklärung (Deutschland)
  • Eurasische Konformität (Weißrussland, Kasachstan, Russland)


Zulassungsbestimmungen

FCC-Bestimmungen

Dieses Gerät wurde typengeprüft und entspricht den Grenzwerten für Digitalgeräte der Klasse B gemäß Teil 15 der Vorschriften der US-Funk- und Fernmeldebehörde (Federal Communications Commission, FCC). Diese Grenzwerte sollen für einen angemessenen Schutz vor schädlichen Störungen beim Betrieb des Gerätes in Wohngebieten sorgen. Dieses Gerät erzeugt und verwendet Hochfrequenzenergie und strahlt diese unter Umständen auch ab. Wenn das Gerät nicht vorschriftsmäßig installiert und eingesetzt wird, kann es Funkstörungen verursachen. Bei bestimmten Installationen ist das Auftreten von Störungen jedoch nicht auszuschließen. Sollte dieses Gerät den Empfang von Funk- und Fernsehsendungen stören (feststellbar durch das Ein- und Ausschalten dieses Geräts), können zur Behebung die folgenden Maßnahmen einzeln oder im Verbund eingesetzt werden:

  • •

    Verlegung oder Neuausrichtung der Empfangsantenne

  • •

    Aufstellung des Geräts in größerer Entfernung vom Empfänger

  • •

    Anschluss des Geräts an eine andere Steckdose, sodass Drucker und Empfänger an verschiedene Stromkreise angeschlossen sind

  • •

    Gegebenenfalls kann der Fachhändler oder ein erfahrener Radio- und Fernsehtechniker weitere Ratschläge geben.

HINWEIS:Alle an diesem Gerät vorgenommenen Änderungen, die nicht ausdrücklich von HP genehmigt wurden, können zum Erlöschen der Betriebsberechtigung des Geräts führen.

Die Verwendung eines abgeschirmten Schnittstellenkabels ist erforderlich, um die Grenzwerte der Klasse B gemäß Abschnitt 15 der FCC-Regelungen einzuhalten.


Zulassungsbestimmungen

Kanada – Industry Canada ICES-003: Konformitätserklärung

CAN ICES-3(B)/NMB-3(B)


Zulassungsbestimmungen

EMV-Erklärung (Korea)

http://www.hp.com http://www.hpe.com http://www.compaq.com


Zulassungsbestimmungen

Anleitung für das Netzkabel

Vergewissern Sie sich, dass die Stromquelle der Betriebsspannung des Produkts entspricht. Die Betriebsspannung ist auf dem Etikett des Produkts angegeben. Das Produkt wird entweder mit 110-127 Volt oder mit 220-240 Volt und 50/60 Hz betrieben.

Verbinden Sie das Netzkabel mit dem Produkt und einer geerdeten Wechselstromsteckdose.

ACHTUNG:Verwenden Sie zum Vermeiden von Produktschäden bitte nur das mitgelieferte Netzkabel.


Zulassungsbestimmungen

Lasersicherheit

Das Strahlenschutzamt (Center for Devices and Radiological Health, CDRH) der amerikanischen Arznei- und Lebensmittelbehörde (Food and Drug Administration, FDA) hat Bestimmungen für nach dem 1. August 1976 hergestellte Laserprodukte erlassen. Alle Laserprodukte, die auf den amerikanischen Markt gebracht werden, müssen diesen Bestimmungen entsprechen. Das Gerät wurde gemäß dem Radiation Control for Health and Safety Act (Strahlenschutzgesetz) von 1968 und in Übereinstimmung mit der von der US-amerikanischen Gesundheitsbehörde (DHHS) erlassenen Strahlenschutznorm als Laserprodukt der „Klasse 1“ eingestuft. Da die im Inneren des Geräts ausgesandte Strahlung vollkommen durch Schutzgehäuse und äußere Abdeckungen abgeschirmt ist, kann der Laserstrahl bei normalem Betrieb zu keiner Zeit nach außen dringen.

VORSICHT!Wenn Sie Einstellungen, Änderungen oder Schritte ausführen, die im Gegensatz zu den Anleitungen in diesem Benutzerhandbuch stehen, setzen Sie sich möglicherweise gefährlicher Laserstrahlung aus.


Zulassungsbestimmungen

Erklärung zur Lasersicherheit für Finnland

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet 1020 printer, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1020 printer - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Zulassungsbestimmungen

GS-Erklärung (Deutschland)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


Zulassungsbestimmungen

Eurasische Konformität (Weißrussland, Kasachstan, Russland)

http://www.hp.com http://www.hpe.com http://www.compaq.com


HP Teile und Zubehör

Dieser Anhang liefert Informationen zu folgenden Themen:

  • Bestellen von Zubehör
  • Verwenden von HP Druckpatronen


HP Teile und Zubehör

Bestellen von Zubehör

Die Leistungsfähigkeit des Druckers lässt sich durch optionales Zubehör erweitern. Verwenden Sie nur Zubehör, das speziell für den HP LaserJet 1020 Drucker entwickelt wurde, um optimale Ergebnisse zu gewährleisten.

Bestellinformationen
 | Artikel | Beschreibung bzw. Zweck | Bestellnummer
Druckerzubehör | HP Universalpapier | HP Papier für verschiedene Verwendungszwecke (1 Karton mit 10 Ries zu je 500 Blatt). In den USA können Sie unter der Rufnummer 800-471-4701 ein Muster bestellen. | HPM1120
 | HP LaserJet Papier | Hochwertiges HP Papier zur Verwendung mit HP LaserJet Druckern (1 Karton mit 10 Ries zu je 500 Blatt). In den USA können Sie unter der Rufnummer 800-471-4701 ein Muster bestellen. | HPJ1124
 | HP LaserJet Transparentfolie | HP Transparentfolie für HP LaserJet Schwarzweißdrucker. | 92296T (US-Letter) 92296U (A4)
Druckpatronen für den HP LaserJet 1020 Drucker | Druckpatronen | Ersatzdruckpatronen für den HP LaserJet 1020 Drucker 2.000 Seiten-Patrone Weitere Informationen finden Sie unter Gebrauchsdauer der Druckpatrone. | Q2612A
Zusätzliche Dokumentation | HP LaserJet Printer Family Print Media Guide | Ein Handbuch über die Verwendung von Papier und anderen Druckmedien mit HP LaserJet Druckern. | 5851-1468 HINWEIS:Dieses Dokument kann unter http://www.hp.com/support/ljpaperguide/ heruntergeladen werden.
Ersatzteile | Medieneinzugswalze | Zieht das Medium aus dem Zufuhrfach durch den Drucker. | RL1-0266
 | Trennsteg für den Drucker | Verhindert das gleichzeitige Einziehen mehrerer Blätter in den Drucker. | RL1-0269
Zubehörteil | Abdeckung des Zufuhrfachs | Dient zur Abdeckung der Medien im Zufuhrfach. | Q2460-40004 (USA) Q2460-40005 (Europa)


HP Teile und Zubehör

Verwenden von HP Druckpatronen

Die folgenden Abschnitte enthalten Informationen zu HP Druckpatronen und Anweisungen zum Neuverteilen des Toners und Auswechseln der Druckpatrone.

In diesem Abschnitt finden Sie Informationen zu den folgenden Themen:

  • HP Richtlinie für Druckpatronen anderer Hersteller
  • HP Website zum Schutz vor Fälschungen
  • Lagern von Druckpatronen
  • Gebrauchsdauer der Druckpatrone
  • Einsparen von Toner


HP Teile und Zubehör

HP Richtlinie für Druckpatronen anderer Hersteller

HP Company empfiehlt, keine Druckpatronen von anderen Herstellern zu verwenden, unabhängig davon, ob es sich dabei um neue, nachgefüllte oder überarbeitete Druckpatronen handelt. Da es sich bei diesen Geräten nicht um HP Produkte handelt, hat HP keinen Einfluss auf deren Beschaffenheit oder Qualität. Serviceleistungen oder Reparaturen, die infolge der Verwendung von Druckpatronen erforderlich werden, die nicht von HP stammen, fallen nicht unter die Druckergarantie.

HINWEIS:Die Gewährleistung gilt nicht für Fehler aufgrund von Software, Schnittstellen oder Teilen, die nicht von HP geliefert wurden.


HP Teile und Zubehör

HP Website zum Schutz vor Fälschungen

Gehen Sie zu www.hp.com/go/anticounterfeit, wenn Sie eine HP Tonerpatrone einlegen und auf dem Bedienfeld gemeldet wird, dass die Patrone nicht von HP stammt. Über diese Hotline können Sie feststellen, ob es sich um eine Originalpatrone handelt, sowie Hilfe bei der Lösung des Problems erhalten.

Die folgenden Anzeichen können darauf hinweisen, dass es sich bei Ihrer Tonerpatrone nicht um ein Originalprodukt von HP handelt:

  • •

    Die Verbrauchsmaterial-Statusseite zeigt an, dass ein Verbrauchsmaterial installiert ist, das nicht von HP stammt.

  • •

    Im Zusammenhang mit der Tonerpatrone treten eine Reihe von Problemen auf.

  • •

    Die Patrone sieht anders als sonst aus (z.B. unterscheidet sich ihre Verpackung von der HP Verpackung).


HP Teile und Zubehör

Lagern von Druckpatronen

Nehmen Sie die Druckpatrone erst direkt vor der Verwendung aus der Verpackung.

ACHTUNG:Um eine Beschädigung der Druckpatrone zu vermeiden, sollte sie möglichst keiner direkten Lichteinstrahlung ausgesetzt werden.

Auf einigen HP LaserJet Druckpatronenpackungen ist ein alphanumerischer Code für ein Datum aufgedruckt. Dieser Code gibt einen 30 Monate langen Zeitraum nach dem Herstellungsdatum an, durch den eine effiziente Inventarverwaltung zwischen HP und seinen Händlern ermöglicht wird. Er gibt keinen Aufschluss über die Gebrauchsdauer des Toners (Haltbarkeit) und steht in keinem Zusammenhang mit den Gewährleistungsbedingungen.


HP Teile und Zubehör

Gebrauchsdauer der Druckpatrone

Die Gebrauchsdauer der Druckpatrone hängt vom Tonerverbrauch der Druckaufträge ab. Wenn Sie Text mit 5 Prozent Deckung drucken, liegt die Gebrauchsdauer der Druckpatrone für den HP LaserJet 1020 Drucker im Durchschnitt bei 2.000 Seiten.

HINWEIS:Es ist möglich, dass der Toner länger als die mechanischen Teile der Druckpatrone hält. Sollte die Druckqualität unter diesen Bedingungen abnehmen, muss eine neue Druckpatrone eingesetzt werden, auch wenn der Toner noch nicht ganz verbraucht ist.

Hierbei wird vorausgesetzt, dass die Druckdichte auf 3 eingestellt und EconoMode ausgeschaltet ist. (Dies sind die Standardeinstellungen.)


HP Teile und Zubehör

Einsparen von Toner

Im EconoMode verwendet der Drucker weniger Toner pro Seite. Diese Einstellung verlängert die Haltbarkeit der Tonerpatrone und senkt die Druckkosten pro Seite, verringert jedoch auch die Druckqualität. HP rät vor einer ständigen Verwendung der EconoMode-Funktion ab.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Die folgenden Themen beschreiben, wie Sie in diesem Benutzerhandbuch navigieren.

  • Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten
  • Kurzbefehlstasten für Help Viewer
  • Kurzbefehlstasten für das Register Inhalt
  • Kurzbefehlstasten für das Register Index
  • Kurzbefehlstasten für das Register Suchen
  • Kurzbefehlstasten für das Register Favoriten

HINWEIS:

  • •

    Auf einige Befehle aus Kurzbefehlsmenüs können Sie über die Tastatur zugreifen.

  • •

    Kurzbefehlstasten können auch in sekundären Popup-Fenstern eingesetzt werden.

  • •

    Wenn Sie eine Kurzbefehlstaste im Navigationsausschnitt verwenden, wird der Themenausschnitt deaktiviert. Drücken Sie F6, um zum Themenfenster zurückzukehren.

  • •

    Das Kontrollkästchen Nach ähnlichen Begriffen suchen auf dem Register Suchen ist aktiviert, wenn Sie es bei der letzten Suche verwendet haben.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

In den folgenden Themen wird der Umgang mit diesem Handbuch erläutert. Genauere Informationen können Sie durch Klicken auf eines der folgenden Themen erhalten:

  • Effektives Verwenden der Hilfe
  • So finden Sie Hilfethemen
  • So erstellen Sie eine Liste von häufig angezeigten Hilfethemen
  • So kopieren Sie ein Hilfethema
  • So drucken Sie das aktuelle Hilfethema
  • So suchen Sie über die Symbolleistenschaltflächen nach Themen
  • Verwenden der Kontextmenübefehle


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Mit F6 vom Navigations- in den Themenausschnitt und wieder zurückschalten

Sie können rasch vom Navigationsausschnitt in den Themenausschnitt um- und wieder zurückschalten, indem Sie F6 auf der Tastatur drücken.


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für Help Viewer

Zum Schließen von Help Viewer. | ALT+F4
Zum Umschalten zwischen Help Viewer und anderen geöffneten Fenstern. | ALT+TAB
Zum Anzeigen des Menüs Optionen. | ALT+O
Zum Ändern der Microsoft Internet Explorer-Einstellungen. Das Dialogfeld Internetoptionen enthält Einstellungen für den Zugriff. Sie können diese Einstellungen ändern, indem Sie auf das Register Allgemein und dann auf Eingabehilfen klicken. | ALT+O, und drücken Sie danach I
Zum Ein- oder Ausblenden des Navigationsausschnitts. | ALT+O, und drücken Sie danach I
Zum Drucken eines Themas. | ALT+O, und drücken Sie danach D. Oder klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken.
Zurück zum vorherigen Thema. | ALT+LINKE PFEILTASTE oder ALT+O, und drücken Sie danach Z
Weiter zum nächsten Thema (sofern Sie es zuvor angezeigt hatten). | ALT+RECHTE PFEILTASTE oder ALT+O, und drücken Sie danach V
Zum Aktivieren oder Deaktivieren der Suchmarkierung. | ALT+O, und drücken Sie danach U
Zum Aktualisieren des Themas, das im Themenfenster angezeigt wird (nützlich, wenn Sie eine Internetverbindung hergestellt haben). | F5 oder ALT+O, und drücken Sie danach K
Zurück zur Homepage (Hilfeautoren können eine Homepage für ein Hilfesystem angeben). | ALT+O, und drücken Sie danach S
Zum Unterbinden, dass der Viewer eine Seite öffnet (nützlich, wenn Sie eine Internetverbindung herstellen und den Download einer Seite verhindern möchten). | ALT+O, und drücken Sie danach A
Zum Aufrufen eines vorher angegebenen Themas oder einer Webseite. Der Hilfeautor, der eine kompilierte Hilfedatei (.chm) erstellt, kann im Menü Optionen zwei Verknüpfungen zu wichtigen Themen oder Webseiten einfügen. Wenn Sie einen Sprung befehl auswählen, können Sie eines der Themen oder eine Webseite aufrufen. | ALT+O, und drücken Sie danach 1 oder 2
Zum Umschalten zwischen Navigations- und Themenausschnitt. | F6
Zum Blättern in einem Thema. | PFEIL NACH OBEN und PFEIL NACH UNTEN oder BILD-AUF- und BILD-AB-Taste
Zum Blättern in allen Verknüpfungen in einem Thema oder allen Optionen im Navigationsausschnittregister. | TAB


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Inhalt

Zum Anzeigen des Registers Inhalt. | ALT+I
Zum Öffnen und Schließen eines Buchs oder Ordners. | PLUS-ZEICHEN (+) und MINUS-ZEICHEN (-) oder PFEIL LINKS und PFEIL RECHTS
Zum Auswählen eines Themas. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | EINGABE


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Index

Zum Anzeigen des Registers Index. | ALT+N
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Auswählen eines Schlüsselworts in der Liste. | PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des dazugehörigen Themas. | ALT+Z


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Suchen

Zum Anzeigen des Registers Suchen. | ALT+S
Zum Eingeben eines Schlüsselworts, nach dem gesucht wird. | ALT+T, und geben Sie das Wort ein
Zum Starten einer Suche. | ALT+L
Zum Auswählen eines Themas in der Ergebnisliste. | ALT+H und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Die folgenden Optionen sind nur dann verfügbar, wenn die Volltextsuche aktiviert ist.
Zum Suchen eines Schlüsselworts in der Ergebnisliste einer früheren Suche. | ALT+U
Zum Suchen von Wörtern, die dem Schlüsselwort ähneln. Auf diese Weise können mit dem Schlüsselwort "laufen" Wörter wie "laufend" und "gelaufen" gefunden werden. | ALT+M
Zum Suchen in den Thementiteln. | ALT+R


Verwenden von Kurzbefehlstasten für den Zugriff in Help Viewer

Kurzbefehlstasten für das Register Favoriten

Zum Anzeigen des Registers Favoriten. | ALT+F
Zum Hinzufügen der aktuell angezeigten Themen zur Favoritenliste. | ALT+H
Zum Auswählen eines Themas in der Favoritenliste. | ALT+P und danach PFEIL NACH OBEN und PFEIL NACH UNTEN
Zum Anzeigen des ausgewählten Themas. | ALT+Z
Zum Entfernen des ausgewählten Themas aus der Liste. | ALT+E


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Effektives Verwenden der Hilfe

Die folgenden Tipps helfen Ihnen beim Suchen nach Informationen, wenn Sie das Anzeigeprogramm für die HTML-Hilfe verwenden:

  • •

    Sie können einer Verknüpfung mit einem anderen Thema, einer Web-Seite, einer Liste weiterer Themen oder einem Programm folgen, indem Sie auf die farbigen, unterstrichenen Wörter klicken.

  • •

    Zum Anzeigen von verwandten Informationen können Sie auf die Worte Verwandte Themen klicken, die ggf. am Ende eines Themas angezeigt werden. Klicken Sie anschließend auf das gewünschte Thema.

  • •

    Um herauszufinden, ob ein Wort oder ein Begriff eines Themas im Index vorhanden ist, markieren Sie das Wort, und drücken Sie die Taste F1.

  • •

    Beim Anzeigen von Informationen aus dem Internet im Themenbereich können Sie in der Symbolleiste auf Stopp oder Aktualisieren klicken. Dadurch wird der Download abgebrochen bzw. die Informationen aktualisiert.

  • •

    Wenn Sie häufig auf ein bestimmtes Thema zugreifen, können Sie es Ihrer Favoritenliste hinzufügen.

  • •

    Klicken Sie mit der rechten Maustaste auf das Register Inhaltoder den Themenbereich, um ein Kontextmenü einzublenden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So finden Sie Hilfethemen

Klicken Sie im Navigationsbereich auf eines der folgenden Register:

  • •

    Klicken Sie auf das Register Inhalt, um durch das Inhaltverzeichnis zu blättern. Beim Inhaltsverzeichnis handelt es sich um eine erweiterbare Liste wichtiger Themen.

  • •

    Eine Liste der Indexeinträge erhalten Sie, indem Sie auf das Register Index klicken und anschließend ein Wort eingeben oder durch die Liste blättern. Häufig finden sich mehrere Indexeinträge zu einem Thema.

  • •

    Jedes Auftreten eines Wortes oder eines Begriffs in einer Hilfedatei finden Sie, indem Sie auf das Register Suchen klicken und dann das entsprechende Wort eingeben.

HINWEIS: Klicken Sie auf die Einträge Inhalt, Index oder Suchergebnisse, um das entsprechende Thema anzuzeigen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So erstellen Sie eine Liste von häufig angezeigten Hilfethemen

  • 1.

    Blättern Sie zu dem Thema, das Sie Ihren Favoriten hinzufügen möchten.

  • 2.

    Klicken Sie auf das Register Favoriten, und klicken Sie dann auf Hinzufügen.

HINWEIS:

  • •

    Um zu einem häufig angezeigten Thema zurückzukehren, klicken Sie auf das Register Favoriten, wählen das Thema aus, und klicken Sie dann auf Anzeigen.

  • •

    Wenn Sie ein Thema umbenennen möchten, wählen Sie es aus, und geben Sie dann im Feld Aktuelles Thema einen neuen Namen ein.

  • •

    Um ein Thema aus den Favoriten zu entfernen, wählen Sie es aus, und klicken Sie auf Entfernen.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So kopieren Sie ein Hilfethema

  • 1.

    Klicken Sie im Themenbereich mit der rechten Maustaste auf das gewünschte Thema, und klicken Sie dann auf Alles markieren.

  • 2.

    Klicken Sie erneut mit der rechten Maustaste auf das Thema, und klicken Sie auf Kopieren. Dadurch wird das Thema in die Zwischenablage kopiert.

  • 3.

    Öffnen Sie das Dokument, in das Sie das Thema kopieren möchten.

  • 4.

    Positionieren Sie den Cursor an die Stelle, an der die Informationen eingefügt werden sollen.

  • 5.

    Klicken Sie im Menü Bearbeiten auf Einfügen.

HINWEIS: Wenn Sie nur einen Teil eines Themas kopieren möchten, markieren Sie den gewünschten Text, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann auf Kopieren.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So drucken Sie das aktuelle Hilfethema

Klicken Sie mit der rechten Maustaste auf ein Thema, und klicken Sie dann auf Drucken.

HINWEIS: Wenn Sie über das Register Inhalt drucken (indem Sie mit der rechten Maustaste auf einen Eintrag klicken und dann Drucken auswählen), wird Ihnen als Option angeboten, nur das gewählte Thema oder das Thema und alle Unterthemen zu drucken.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

So suchen Sie über die Symbolleistenschaltflächen nach Themen

In der Symbolleiste des Anzeigeprogramms für die Hilfe gibt es fünf Navigationsschaltflächen. Sie können zum Suchen nach Themen auf diese Schaltflächen klicken:

  • •

    Zurück zeigt das zuletzt angezeigte Thema an.

  • •

    Vorwärts springt zum nächsten Thema einer Reihe zuvor bereits angezeigter Themen.

  • •

    Nächstes zeigt das nächste Thema im Inhaltsverzeichnis an.

  • •

    Vorhergehendes zeigt das vorhergehende Thema im Inhaltsverzeichnis an.

  • •

    Startseite zeigt das Thema der Startseite für die angezeigte Hilfedatei an.

  • •

    Aktualisieren aktualisiert die Informationen, der zurzeit im Themenbereich angezeigt werden.

  • •

    Stopp unterbricht das Laden von Informationen aus der Datei. Klicken Sie auf diese Schaltfläche, um den Download einer Webseite abzubrechen.

HINWEIS: Möglicherweise sind in der Symbolleiste des Anzeigeprogramms für die Hilfe nicht alle Schaltflächen zu finden.


Verwenden des Anzeigeprogramms für die HTML-Hilfe

Verwenden der Kontextmenübefehle

Im Kontextmenü stehen verschiedene Befehle zur Verfügung, mit denen Sie Informationen anzeigen und anpassen können.

Befehl | Beschreibung
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle öffnen. | Dadurch werden alle Bücher und Ordner im Inhaltsverzeichnis geöffnet. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf einen Bereich des Inhaltsverzeichnisses, und klicken Sie dann auf Alle schließen. | Dadurch werden alle Bücher und Ordner geschlossen. Dieser Befehl funktioniert nur, wenn das Register Inhalt angezeigt wird.
Klicken Sie mit der rechten Maustaste auf das Thema, und klicken Sie dann auf Drucken. | Dadurch wird das Thema gedruckt.

HINWEIS: Auf diese Befehle kann über die Tastatur zugegriffen werden. Sie können das Kontextmenü mit den Tasten UMSCHALT+F10 anzeigen und dann die entsprechende Tastenkombination drücken. Sie können ggf. auch Tastaturmausfunktionen verwenden. Blenden Sie das Kontextmenü mit der entsprechenden Tastaturmauskombination ein, und drücken Sie anschließend die jeweilige Tastenkombination.