طابعات HP LaserJet 1022، و‎1022n، و‎1022nw

دليل المستخدم

http://www.hp.com


العلامات التجارية ومعلومات حقوق النش

معلومات حقوق النشر

‪© 2005 Copyright Hewlett-Packard Development Company, L.P.‬

يحظر إعادة إنتاج هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

رقم الجزء: Q‎5912-‎90931

Edition ‎1, 03/2005

وتخضع المعلومات المذكورة هنا للتغيير بدون إشعار.

الضمانات الوحيدة لمنتجات وخدمات شركة HP موضحة في بيانات الضمان الصريحة المرفقة بهذه المنتجات والخدمات. ولا ينبغي اعتبار ما ورد هنا بمثابة ضمان إضافي. وتخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء حذف وردت هنا.

شكر للعلامات التجارية

تعد Microsoft®‎ و Windows®‎ علامتين مسجلتين لشركة Microsoft Corporation بالولايات المتحدة الأمريكية.

تعد Energy Star®‎ وEnergy Star logo®‎ علامتين مسجلتين لوكالة حماية البيئة التابعة للولايات المتحدة الأمريكية.

تُعد Bluetooth®‎ علامة تجارية مملوكة لأصحابها المعنيين وتستخدمها شركة ‪Hewlett-Packard‬ بموجب ترخيص رسمي.

تعد UNIX®‎ علامة تجارية مسجلة لمجموعة The Open Group.

تُعد Linux®‎ علامة تجارية مسجلة صادرة من الولايات المتحدة الأمريكية باسم شركة Linus Torvalds.


أساسيات الطابعة

أساسيات الطابعة

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • الوصول السريع لمزيد من المعلومات
  • تكوينات الطابعة
  • جولة في الطابعات
  • لوحة تحكم الطابعة
  • مسارات الوسائط
  • برنامج الطابعة
  • الاعتبارات الخاصة بوسائط الطابعة


الوصول السريع لمزيد من المعلومات

توفر الأقسام التالية موارد لمعلومات إضافية حول سلسلة طابعة HP LaserJet 1020.

ملاحظة

تشتمل سلسلة الطابعة HP LaserJet 1020 على طرازات الطابعات HP LaserJet 1022، و‎1022n، و ‎1022nw.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ارتباطات ويب لبرامج تشغيل الطابعات وبرامج الكمبيوتر والدعم
  • ارتباطات دليل المستخدم
  • أين يمكنني أن أعثر على المزيد من المعلومات


ارتباطات ويب لبرامج تشغيل الطابعات وبرامج الكمبيوتر والدعم

إذا كنت في حاجة إلى الاتصال بـ HP من أجل خدمة ما أو للحصول على الدعم الفني، فاستخدم إحدى الارتباطات التالية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طابعة HP LaserJet 1022


طابعة HP LaserJet 1022

  • في الولايات المتحدة، انظر الموقع http://www.hp.com/support/lj1022.

  • في البلاد/المناطق الأخرى، انظر الموقع http://www.hp.com.


ارتباطات دليل المستخدم

  • جولة في الطابعات (موقع مكونات الطابعة)

  • تغيير خرطوشة الطباعة

  • حل المشكلات

  • شراء الموارد


أين يمكنني أن أعثر على المزيد من المعلومات

  • دليل المستخدم الموجود على القرص المضغوط: معلومات مفصلة حول كيفية استخدام الطابعة واستكشاف أخطائها وإصلاحها. متاح على القرص المضغوط الوارد مع الطابعة.

  • التعليمات الفورية: معلومات حول خيارات الطابعة المتاحة من خلال برامج تشغيل الطابعات. لاستعراض ملف "التعليمات"، قم بالوصول إلى "التعليمات الفورية" من خلال برنامج تشغيل الطابعة.

  • HTML ‎(online)‎ user guide (دليل المستخدم (الفوري) بتنسيق HTML): معلومات مفصلة حول كيفية استخدام الطابعة واستكشاف أخطائها وإصلاحها. متوفر على موقع http://www.hp.com/support/lj1022. وبمجرد الاتصال، حدد Manuals.


تكوينات الطابعة

موضح أدناه التكوينات القياسية لطابعات HP LaserJet 1022، و‎1022n، و‎1022nw.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طابعة HP LaserJet 1022
  • طابعة HP LaserJet ‎1022n
  • طابعة HP LaserJet ‎1022nw


طابعة HP LaserJet 1022

  • 18 ورقة في الدقيقة ‎(ppm)‎ للوسائط بحجم A‎4 و19 ورقة في الدقيقة للوسائط بحجم Letter

  • تخرج الصفحة الأولى خلال 8 ثواني

  • إعداد جودة الطباعة ProRes 1200 الذي يوفر دقة تفاصيل الخطوط الدقيقة 1200 × 1200 نقطة في البوصة

  • درج إدخال رئيسي بسعة 250 ورقة

  • فتحة أولوية التغذية

  • سعة إخراج تقدر بـ 100 ورقة

  • خيار EconoMode (توفير استهلاك الحبر)

  • طباعة العلامات المائية والكتيبات وعدة صفحات على ورقة واحدة، والورقة الأولى على وسيطة طباعة تختلف عن باقي المستند

  • 8 ميجابايت ذاكرة وصول عشوائي

  • خرطوشة طباعة تكفي ‎2,‎000 صفحة

  • برامج تشغيل طابعة تستند إلى المضيف و PCL‎5e

  • USB ‎2.‎0 عالي السرعة

  • مفتاح الطاقة

  • خطوط ‪26 PCL‬


طابعة HP LaserJet ‎1022n

تتضمن الطابعة HP LaserJet ‎1022n منفذ شبكة اتصال داخلي.

ملاحظة

لمزيد من المعلومات حول برامج تشغيل الطابعة، انظر http://www.hp.com/support/lj1022.


طابعة HP LaserJet ‎1022nw

تشتمل الطابعة HP LaserJet ‎1022nw على كافة الميزات الخاصة بطابعة HP LaserJet ‎1022n بالإضافة إلى اتصال لاسلكي ‎802.‎‎11b/g متكامل.

ملاحظة

لمزيد من المعلومات حول هذا المنتج، راجع HP LaserJet ‎1022nw Wireless User Guide (دليل مستخدم طابعة HP LaserJet ‎1022nw اللاسلكية).


جولة في الطابعات

توضح الرسومات التالية مكونات الطابعات HP LaserJet 1022، و‎1022n، و‎1022nw.

موضع المكونات الموجودة في الجزء الأمامي

1 | حاوية الإخراج
2 | غطاء درج الإدخال
3 | درج إدخال رئيسي بسعة 250 ورقة
4 | فتحة أولوية التغذية
5 | حامل وسائط الإخراج
6 | باب خرطوشة الطباعة
7 | زر إلغاء
8 | زر انتقال
9 | مصباح انتقال
10 | مصباح جاهز
11 | مصباح الانتباه
12 | مصباح لاسلكي (طابعة HP LaserJet ‎1022nw فقط)
موضع المكونات الموجودة في الجزء الخلفي

1 | منفذ شبكة الاتصال الداخلي (طابعتي HP LaserJet ‎1022n وHP LaserJet ‎1022nw فقط)
2 | منفذ USB
3 | مقبس الطاقة
4 | مفتاح التشغيل/الإيقاف


لوحة تحكم الطابعة

تتكون لوحة تحكم الطابعة من ثلاثة مصابيح وزرين. تشتمل طابعة HP LaserJet ‎1022nw على مصباح إضافي بأعلى لوحة التحكم. وتصدر هذه المصابيح أضواءً تحدد حالة الطابعة.

موضع لوحة التحكم

1 | الزر إلغاء: لإلغاء مهمة الطباعة التي يجري طباعتها حالياً، اضغط على الزر إلغاء.
2 | الزر انتقال: لطباعة صفحة عرض تجريبي أو للاستمرار في عملية الطباعة أثناء وجودك في وضع التغذية اليدوية، اضغط على الزر انتقال ثم حرره. لطباعة صفحة تكوين، اضغط باستمرار على الزر انتقال لمدة 5 ثوان.
3 | المصباح انتقال: يشير إلى تلقي الطابعة لبيانات عند وميضه.
4 | المصباح جاهز: يشير إلى أن الطابعة جاهزة للطباعة.
5 | المصباح انتباه: يشير إلى أن أدراج إدخال الوسائط الخاصة بالطابعة فارغة، أو أن باب خرطوشة الطباعة مفتوح، أو أن خرطوشة الطباعة غير موجودة، أو إلى أخطاء أخرى. لمزيد من المعلومات، انظر صفحات معلومات الطابعة.
6 | المصباح لاسلكي: (طابعة HP LaserJet ‎1022nw فقط) عند إضاءة المصباح اللاسلكي باستمرار، فهذا يدل على إنشاء اتصال لاسلكي. عند عدم إضاءة المصباح اللاسلكي، فهذا يدل على تعطيل العملية. عند وميض المصباح اللاسلكي، فهذا يدل على محاولة الطابعة إنشاء اتصال لاسلكي.
ملاحظة

للحصول على وصف لأنماط المصابيح المختلفة، انظر أشكال مصباح الحالة.


مسارات الوسائط

توضح الأقسام التالية أدراج الإدخال، وحاوية الإخراج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتحة أولوية التغذية
  • درج الإدخال الرئيسي
  • حاوية الإخراج


فتحة أولوية التغذية

ينبغي استخدام فتحة أولوية التغذية عند تغذية ورقة واحدة أو مغلف أو بطاقة أو ملصق أو ورقة شفافة واحدة. يمكنك أيضاً استخدام فتحة أولوية التغذية لطباعة الصفحة الأولى على وسائط مختلفة عن تلك المطبوع عليها باقي المستند.

وتعمل موجهات الوسائط على ضمان تغذية الوسائط في الطابعة بصورة صحيحة وكذلك ضمان أن الورقة المطبوعة غير منحرفة (نتيجة لوجود التواءات بالوسائط). عند تحميل الوسائط، اضبط موجهات الوسائط لتتناسب مع عرض الوسائط المستخدمة.

موضع فتحة أولوية التغذية

لمزيد من المعلومات عن أنواع الوسائط، انظر اختيار الورق والوسائط الأخرى.


درج الإدخال الرئيسي

يستوعب درج الإدخال الرئيسي، الذي يتم الوصول إليه عن طريق الجزء الأمامي من الطابعة، حتى 250 ورقة من الورق الذي يزن 20 رطلاً، أو غيرها من الوسائط. لمزيد من المعلومات حول مواصفات الوسائط، انظر سعات وقدرات الطابعة.

تعمل موجهات الوسائط على ضمان تغذية الوسائط في الطابعة بصورة صحيحة وكذلك ضمان أن الورقة المطبوعة غير منحرفة (نتيجة لوجود التواءات بالوسائط). يحتوي درج الإدخال الرئيسي على كل من موجهات الوسائط الجانبية والأمامية. عند تحميل الوسائط، اضبط موجهات الوسائط لتتناسب مع طول الوسائط المستخدمة وعرضها.

موضع درج الإدخال الرئيسي


حاوية الإخراج

توجد حاوية الإخراج أعلى الطابعة. تتجمع الوسائط المطبوعة هنا في الحاوية بالتسلسل الصحيح. توفر الجهات الخاصة بدعم وسائط الإخراج رزم ورق محسنة لمهام الطباعة الكبيرة.


برنامج الطابعة

توضح الأقسام التالية أنظمة التشغيل المعتمدة والبرامج التي يتم توفيرها مع طابعات HP LaserJet 1022، و‎1022n، و‎1022nw.

ملاحظة

لا تتوفر كل البرامج بكل اللغات.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنظمة التشغيل المعتمدة
  • برنامج الطابعة الخاص بأجهزة الكمبيوتر التي تعمل بنظام التشغيل Windows
  • برامج تشغيل الطابعة
  • خصائص الطابعة (برنامج التشغيل)
  • التعليمات الفورية لخصائص الطابعة
  • أولويات إعداد الطباعة
  • برنامج الطابعة الخاص بأجهزة الكمبيوتر التي تعمل بنظام التشغيل Macintosh
  • ملقم ويب المضمن


أنظمة التشغيل المعتمدة

ترد الطابعة مزودة ببرنامج لأنظمة التشغيل التالية:

  • Windows XP

  • Windows 2000

  • Windows ME

  • Windows 98 Second Edition ‎(SE)‎

  • Windows Server 2003

    لمزيد من المعلومات حول كيفية الترقية من Windows 2000 Server إلى Windows Server 2003، انتقل إلى http://www.microsoft.com.

    لمزيد من المعلومات حول Windows Server 2003 Point and Print "الإشارة والطباعة في Windows Server 2003"، انتقل إلى http://www.microsoft.com.

    لمزيد من المعلومات حول Windows Server 2003 Terminal Services and Printing "الخدمات الطرفية والطباعة في Windows Server 2003"، انتقل إلى http://www.microsoft.com.

  • الإصدار v‎10.‎2 والأحدث من نظام التشغيل Mac OS X


برنامج الطابعة الخاص بأجهزة الكمبيوتر التي تعمل بنظام التشغيل Windows

توفر الأقسام التالية إرشادات لتثبيت برنامج الطابعة على أنظمة تشغيل Windows المختلفة والبرنامج المتاح لكافة مستخدمي الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لتثبيت برنامج الطابعة


لتثبيت برنامج الطابعة

أدخل قرص البرنامج المضغوط الوارد مع الطابعة في محرك الأقراص المضغوطة بالكمبيوتر. اتبع إرشادات التثبيت التي تظهر على الشاشة.

ملاحظة

إذا لم يتم فتح شاشة الترحيب، فانقر فوق ابدأ بشريط مهام Windows، وانقر فوق تشغيل، واكتب Z:\setup (حيث Z تمثل حرف محرك الأقراص المضغوطة الخاص بك)، ثم انقر فوق موافق.


برامج تشغيل الطابعة

يعد برنامج تشغيل الطابعة هو مكون البرنامج الذي يوفر إمكانية الوصول إلى ميزات الطابعة ويوفر وسائل اتصال الكمبيوتر بالطابعة.


خصائص الطابعة (برنامج التشغيل)

تتحكم خصائص الطابعة في الطابعة. يمكنك تغيير الإعدادات الافتراضية، مثل حجم الوسائط ونوعها، وطباعة عدة صفحات على ورقة واحدة (الطباعة المتعددة)، والدقة والعلامات المائية. يمكنك الوصول إلى خصائص الطابعة بالطرق التالية:

  • من خلال البرنامج التطبيقي الذي تستخدمه للطباعة. يؤدي هذا إلى تغيير إعدادات البرنامج التطبيقي الحالي فقط.

  • من خلال نظام التشغيل Windows. يؤدي هذا إلى تغيير الإعدادات الافتراضية لكل مهام الطباعة المستقبلية.

ملاحظة

نظرًا لاستخدام العديد من البرامج التطبيقية طرقًا مختلفة للوصول إلى خصائص الطابعة، فإن القسم التالي يتناول بالوصف الطرق الأكثر شيوعاً المستخدمة في Windows 98 SE و2000 وMe وWindows XP.

لتغيير الإعدادات للبرنامج التطبيقي الحالي فقط

ملاحظة

على الرغم من أن الخطوات قد تتباين بين البرامج التطبيقية المختلفة، إلا أن هذه هي أكثر الطرق المستخدمة شيوعًا.

١.من القائمة ملف في البرنامج التطبيقي، انقر فوق طباعة.

٢.في مربع الحوار طباعة، انقر فوق خصائص.

٣.قم بتغيير الإعدادات، وانقر فوق موافق.

لتغيير الإعدادات الافتراضية لكافة مهام الطباعة المستقبلية في Windows 98 SE، و2000، وMe

١.في شريط مهام Windows، انقر فوق ابدأ، وحدد إعدادات، ثم انقر فوق طابعات.

٢.انقر بزر الماوس الأيمن فوق رمز سلسلة الطابعة HP LaserJet 1020.

٣.انقر فوق خصائص (في Windows 2000، يمكنك أيضًا النقر فوق تفضيلات الطباعة).

٤.قم بتغيير الإعدادات، وانقر فوق موافق.

ملاحظة

في Windows 2000، تتاح العديد من هذه الميزات من قائمة تفضيلات الطباعة.

لتغيير الإعدادات الافتراضية لكافة مهام الطباعة المستقبلية في Windows XP

١.في شريط مهام Windows، انقر فوق ابدأ، وحدد إعدادات، ثم انقر فوق طابعات وفاكسات.

٢.انقر بزر الماوس الأيمن فوق رمز سلسلة الطابعة HP LaserJet 1020.

٣.انقر فوق خصائص، أو انقر فوق تفضيلات الطباعة.

٤.قم بتغيير الإعدادات، وانقر فوق موافق.


التعليمات الفورية لخصائص الطابعة

تحتوي التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) على معلومات خاصة عن الوظائف الموجودة في خصائص الطابعة. تقوم هذه التعليمات الفورية بإرشادك خلال عملية تغيير الإعدادات الافتراضية للطابعة. بالنسبة لبعض برامج التشغيل، تمنحك التعليمات الفورية إرشادات حول استخدام التعليمات حسب السياق. حيث تصف التعليمات حسب السياق الخيارات لميزة برنامج التشغيل التي تصل إليها حاليًا.

للوصول إلى التعليمات الفورية لخصائص الطابعة

١.من البرنامج التطبيقي، انقر فوق ملف، ثم انقر فوق طباعة.

٢.انقر فوق خصائص، ثم انقر فوق تعليمات.


أولويات إعداد الطباعة

هناك طريقتان لتغيير إعدادات الطباعة لهذه الطابعة: في البرنامج التطبيقي أو في برنامج تشغيل الطابعة. بالنسبة لطابعتي HP LaserJet ‎1022n و HP LaserJet ‎1022nw، يمكنك أيضًا تغيير إعدادات الطباعة من خلال ملقم ويب المضمن. ويتم منح الأولوية للتغييرات التي يتم إجراؤها على إعدادات الطباعة وفقًا للمكان الذي تمت فيه التغييرات كما يلي:

  • تلغي التغييرات التي يتم إجراؤها في البرنامج التطبيقي الإعدادات التي تم تغييرها في أي مكان آخر. من البرنامج التطبيقي، تلغي التغييرات التي يتم إجراؤها في مربع الحوار "إعداد الصفحة" التغييرات التي أجريت في مربع الحوار "طباعة".

  • ولا تلغي التغييرات التي يتم إجراؤها في برنامج تشغيل الطابعة الإعدادات التي تم تغييرها في البرنامج التطبيقي.

  • يكون للتغييرات التي تم إجراؤها على ملقم ويب المضمن أدنى أفضلية.

إذا أمكن تغيير إعداد طباعة معين بأكثر من طريقة من الطرق المدرجة أعلاه، فاستخدم الطريقة ذات الأولوية الأعلى.


برنامج الطابعة الخاص بأجهزة الكمبيوتر التي تعمل بنظام التشغيل Macintosh

تتناول الأقسام التالية بالوصف طريقة الوصول إلى برنامج Macintosh الخاص بالطابعات HP LaserJet 1022، و‎1022n، و‎1022nw.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الوصول إلى برنامج تشغيل الطابعة (الإصدار v‎10.‎2 والأحدث من نظام التشغيل Mac OS X)


الوصول إلى برنامج تشغيل الطابعة (الإصدار v‎10.‎2 والأحدث من نظام التشغيل Mac OS X)

١.ينبغي بدء تشغيل Print Center (مركز الطباعة) أو Printer Setup Utility (أداة إعداد الطابعة المساعدة) تلقائياً. إذا لم يتم بدء تشغيله، قم بتنفيذ الخطوات التالية:

١.انقر نقراً مزدوجاً فوق رمز القرص الثابت الموجود على سطح المكتب.

٢.افتح المجلد Applications (تطبيقات)، ثم المجلد Utilities (أدوات مساعدة).

٣.انقر نقراً مزدوجاً فوق Print Center (مركز الطباعة) أو فوق Printer Setup Utility (أداة إعداد الطابعة المساعدة)، استنادا إلى نظام التشغيل.

٢.انقر فوق Add (إضافة). يظهر مربع الحوار قائمة Add Printer (إضافة طابعة).

٣.حدد أحد الخيارات التالية من القائمة العلوية، استنادًا إلى كيفية اتصال الكمبيوتر والطابعة:

  • USB

  • Rendezvous (لطابعتي HP LaserJet ‎1022n و ‎1022nw فقط)

٤.حدد اسم الطابعة من قائمة الطابعات.

٥.انقر فوق Add (إضافة).


ملقم ويب المضمن

ملاحظة

تتوفر هذه الميزة في طابعتي HP LaserJet ‎1022n وHP LaserJet ‎1022nw فقط.

من خلال استخدام ملقم ويب المضمن، يمكنك الوصول إلى إعدادات الطابعة والمعلومات الخاصة بها عن طريق كتابة عنوان IP أو اسم مضيف الطابعة في مستعرض ويب (مثل Netscape Navigator أو Microsoft®‎ Internet Explorer) الموجود على أي جهاز كمبيوتر. يمكنك استخدام ملقم ويب المضمن لتكوين الطابعة، واستعراض معلومات الحالة، وشراء مستلزمات الطابعة، والحصول على المعلومات المتعلقة باستكشاف الأخطاء وإصلاحها.

تدعم مستعرضات ويب التالية ملقم ويب المضمن:

  • الإصدار V‎5.‎5 من Internet Explorer (والأحدث)

  • الإصدار V‎4.‎75 من Netscape Navigator (والأحدث)

  • Apple Safari

لمزيد من المعلومات، انظر استخدام ملقم ويب المضمن.


الاعتبارات الخاصة بوسائط الطابعة

تنتج طابعات HP LaserJet طباعة فائقة الجودة. تقبل الطابعة وسائط متنوعة، مثل الورق العادي (بما في ذلك الورق المعاد تدويره)، والمغلفات، والملصقات، والورق الشفاف، والورق الرقيق، وكذلك الورق ذو الحجم المخصص. هذا، وتعد الخصائص مثل الوزن، ودرجة التحبب، ومحتوى الرطوبة من العوامل المهمة التي تؤثر على جودة إخراج الطابعة وأدائها.

يمكن أن تستخدم الطابعة أنواعًا متنوعة من الورق ووسائط الطباعة الأخرى طبقًا للإرشادات الموجودة بدليل المستخدم هذا. وقد تسبب الوسائط التي لا تتوافر فيها هذه الإرشادات في حدوث المشكلات التالية:

  • جودة طباعة رديئة

  • زيادة انحشار الوسائط

  • التلف المبكر لمكونات الطابعة، الأمر الذي تحتاج معه إلى إصلاح

للحصول على أفضل النتائج، استخدم فقط ورق من ماركة HP ووسائط طباعة من نفس النوع. لا يمكن لشركة ‪Hewlett‑Packard‬ أن تنصح باستخدام أية وسائط من ماركات أخرى. نظراً لأن هذه الوسائط ليست من منتجات HP، فلا يمكن لشركة HP التدخل في تصميمها أو التحكم في جودتها.

ومن الممكن أن تتوافر في الوسائط كافة الشروط الموضحة في دليل المستخدم هذا ومع ذلك لا تعطي نتائج مرضية. قد يكون ذلك نتيجة للمعاملة غير السليمة للوسائط، أو درجات الحرارة، ومعدلات الرطوبة غير المقبولة، أو المتغيرات الأخرى التي لا يمكن لشركة HP التحكم فيها.

قبل شراء كميات كبيرة من الوسائط، تأكد من أنها مطابقة للمواصفات الموضحة في دليل المستخدم هذا والموجودة في HP LaserJet printer family print media guide (دليل وسائط الطباعة لطابعة HP LaserJet). يمكن تحميل الإرشادات من موقع ويب http://www.hp.com/support/ljpaperguide أو راجع شراء الموارد للحصول على مزيد من المعلومات حول طلب الإرشادات. احرص دائمًا على اختبار الوسائط قبل شراء كميات كبيرة منها.

تنبيه

قد يتسبب استخدام الوسائط التي لا تتوفر بها مواصفات HP في حدوث مشكلات بالطابعة، مما يجعلها في حاجة للإصلاح. ولا يغطي ضمان HP أو اتفاقيات الخدمة هذا الإصلاح.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أحجام الوسائط المعتمدة


أحجام الوسائط المعتمدة

للحصول على معلومات تتعلق بأحجام الوسائط المعتمدة، راجع درج الإدخال الرئيسي.


توصيلات الطابعة

توصيلات الطابعة

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • توصيلات USB
  • توصيلات شبكة الاتصال
  • الاتصالات اللاسلكية
  • الطباعة اللاسلكية


توصيلات USB

تدعم طرازات طابعات HP LaserJet 1022، و‎1022n، و‎1022nw توصيلات عالية السرعة لـ USB ‎2.‎0.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • توصيل كبل USB


توصيل كبل USB

١.قم بتوصيل كبل USB بالطابعة.

٢.قم بتوصيل الطرف الآخر من كبل USB بجهاز الكمبيوتر عند مطالبتك بذلك أثناء تثبيت البرنامج.

توصيل كبل USB

http://www.hp.com


توصيلات شبكة الاتصال

يمكن أن يتم توصيل طابعتي HP LaserJet ‎1022n وHP LaserJet ‎1022nw بشبكات الاتصال من خلال منفذ شبكة اتصال داخلي. يمكن أيضاً توصيل الطابعة HP LaserJet ‎1022nw بشبكات الاتصال اللاسلكية ‎802.‎‎11b/g. تتوفر ملقمات الطباعة على شبكة اتصال خارجية لطابعتي HP LaserJet ‎1022n و‎1022nw. يوضح الجدول التالي المطلوب لإضافة شبكة اتصال إلى الطابعات.

خيارات شبكة الاتصال
الطراز HP LaserJet | ‪10/100Base-TX‬ | ‎802.‎‎11b/g | Bluetooth®‎
‎1022n | مضمن | HP Jetdirect ‎380x ‏(‎802.‎‎11b فقط) | HP bt1300
‎1022nw | مضمن | مضمن | HP bt1300

لطلب ملقم الطباعة، انظر ملقمات طباعة لاسلكية وملقمات طباعة شبكة اتصال 100/10.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الاتصال بالشبكة


الاتصال بالشبكة

قم بتوصيل أحد طرفي كبل شبكة الاتصال بموصل شبكة الاتصال الموجود في الجزء الخلفي من الجهاز، وتوصيل الطرف الآخر بشبكة الاتصال. تأكد من تثبيت برنامج تشغيل الطابعة على جميع أجهزة الكمبيوتر المتصلة بالشبكة وتحتاج إلى استخدام الطابعة.

ملاحظة

تتعلق الإجراءات التالية بطابعتي HP LaserJet ‎1022n وHP LaserJet ‎1022nw فقط.

ينبغي أن تكون شبكة الاتصال Ethernet في حالة نشطة قبل متابعة الإرشادات التالية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قم بتوصيل الطابعة بشبكة اتصال سلكية
  • قم بتثبيت برنامج الطابعة


قم بتوصيل الطابعة بشبكة اتصال سلكية

لتوصيل طابعة HP LaserJet ‎1022n أو HP LaserJet ‎1022nw بشبكة اتصال سلكية، فإنك بحاجة إلى ما يلي:

  • شبكة اتصال سلكية في حالة نشطة

  • كبل CAT-‎5 Ethernet

لتوصيل الطابعة بشبكة الاتصال، قم بتنفيذ الخطوات التالية:

١.قم بتوصيل كبل CAT-‎5 Ethernet بمنفذ متاح موجود على منفذ موزع أو موجه Ethernet.

٢.قم بتوصيل كبل CAT-‎5 Ethernet بمنفذ شبكة الاتصال الداخلية الموجود في الجزء الخلفي من الطابعة.

٣.تأكد من إضاءة أحد مصابيح شبكة الاتصال (10 أو 100) الموجودة في الجزء الخلفي من الطابعة.

ملاحظة

قد تستغرق إعدادات شبكة اتصال الطابعة بضع دقائق لتصبح نشطة ومتاحة للاستخدام. في حالة عدم إضاءة أحد مصابيح شبكة الاتصال، انظر حل مشكلات إعداد شبكة الاتصال السلكية.

٤.اطبع صفحة "تكوين". عندما تكون الطابعة في الحالة "جاهز"، اضغط باستمرار على الزر "انتقال" لمدة 5 ثوانٍ.

ملاحظة

لاستعادة الإعدادات الافتراضية لتكوين الطابعة، قم بإيقاف تشغيل الطابعة. اضغط باستمرار على زري "إلغاء" و"انتقال"، ثم قم بتشغيل الطابعة. استمر في الضغط على زري "انتقال" و"إلغاء" حتى تصبح الطابعة في الحالة "جاهز" (من 5 إلى 30 ثانية).


قم بتثبيت برنامج الطابعة

١.قم بإغلاق كافة التطبيقات.

٢.قم بإدخال القرص المضغوط الخاص ببرنامج التثبيت في محرك الأقراص المضغوطة الخاص بالكمبيوتر. يتم عرض شاشة الترحيب.

٣.انقر فوق التالي،واتبع إرشادات التثبيت للتحقق من النظام وإعداده،وتثبيت برامج التشغيل، والتوصيلات، والبرنامج.قد يستغرق ذلك عدة دقائق.

قد يستغرق ذلك عدة دقائق.


الاتصالات اللاسلكية

تحتوي الطابعة HP LaserJet ‎1022nw على المقياس IEEE ‎802.‎‎11b/g الخاص بشبكة الاتصال اللاسلكية.

ملاحظة

تدعم الطابعة HP LaserJet ‎1022n المقياس IEEE ‎802.‎‎11b/g لشبكة الاتصال اللاسلكية وخيارات الاتصال اللاسلكية الخاصة بـ Bluetooth من خلال الملحقات الخارجية الاختيارية.

للحصول على قائمة كاملة بملقمات الطباعة اللاسلكية الداخلية لـ HP Jetdirect ومحولات الطابعة اللاسلكية ‎(Bluetooth)‎ لـ HP bt1300، انظر ملقمات طباعة لاسلكية وملقمات طباعة شبكة اتصال 100/10.

لمزيد من المعلومات حول الطباعة اللاسلكية، انظر الطباعة اللاسلكية.


الطباعة اللاسلكية

تمنحك شبكات الاتصال اللاسلكية بديل مضمون وآمن وذو تكلفة أقل عن اتصالات شبكات الاتصال السلكية التقليدية. تشتمل الطابعة HP LaserJet ‎1022nw على اتصال لاسلكي مضمن. بالنسبة للطرازات الأخرى من الطابعات، انظر ملقمات طباعة لاسلكية وملقمات طباعة شبكة اتصال 100/10 للحصول على قائمة بملقمات الطباعة اللاسلكية المتوفرة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • مقياس IEEE ‎802.‎‎11b/g
  • Bluetooth


مقياس IEEE ‎802.‎‎11b/g

باستخدام اتصال لاسلكي متوافق مع IEEE ‎802.‎‎11b/g، يمكن وضع الطابعات في المكتب أو المنزل وتوصيلها بشبكة اتصال لاسلكية تقوم بتشغيل أنظمة تشغيل شبكة الاتصال Microsoft، أو Apple، أو NetWare أو UNIX®‎، أو Linux®‎. توفر هذه التقنية اللاسلكية حل طباعة عالي الجودة بدون القيود الفعلية للأسلاك. يمكن وضع الأجهزة الطرفية بشكل مناسب في المكتب أو المنزل، كما يمكن نقلها بسهولة دون الحاجة إلى تغيير كبلات شبكة الاتصال.

تتوفر ملقمات طباعة HP Jetdirect ‎802.‎‎11b/g الخارجية الاختيارية لاتصالات USB.

انظر الوثائق التي تأتي مع طابعة HP LaserJet ‎1022nw للحصول على مزيد من المعلومات.


Bluetooth

تعتبر Bluetooth تكنولوجيا لاسلكية تستهلك القليل من الطاقة وهي تكنولوجيا تعمل بنظام موجات الراديو القصيرة والتي يمكن استخدامها لتوصيل أجهزة الكمبيوتر والطابعات والمساعدات الرقمية الشخصية والهواتف الخلوية والأجهزة الأخرى بطريقة لاسلكية.

وعلى عكس تكنولوجيا الأشعة تحت الحمراء، فإن اعتماد Bluetooth على إشارات الراديو يعني عدم حتمية تواجد الأجهزة في نفس الحجرة أو المكتب أو في نفس المكان الذي يشترط للأجهزة أن تكون في مجال رؤية واحد حتى يمكن تحقيق الاتصال فيما بينها. تعمل هذه التقنية اللاسلكية على زيادة إمكانية التنقل ومن كفاءة تطبيقات شبكات الاتصال.


إدارة الطابعة

إدارة الطابعة

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • صفحات معلومات الطابعة
  • استخدام ملقم ويب المضمن


صفحات معلومات الطابعة

توجد الصفحات الخاصة داخل ذاكرة الطابعة. تساعدك تلك الصفحات على تشخيص مشكلات الطابعة وحلها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • صفحة العرض التجريبي
  • صفحة التكوين
  • صفحة اختبار الطابعة


صفحة العرض التجريبي

تحتوي صفحة العرض التجريبي على أمثلة للنص والرسومات. لطباعة صفحة "العرض التجريبي" من الطابعة، اضغط على الزر "انتقال" عندما تكون الطابعة في وضع الاستعداد (يكون مصباح "جاهز" مضاءً).


صفحة التكوين

تسرد صفحة "التكوين" الإعدادات والخصائص الحالية للطابعة. كما تحتوي أيضاً على تقرير سجل الحالة. يمكنك طباعة صفحة "تكوين" من الطابعة، أو من ملقم ويب المضمن.

لطباعة صفحة "التكوين" من الطابعة، اضغط على الزر "انتقال" لمدة 5 ثواني عندما تكون الطابعة في وضع الاستعداد (يكون مصباح "جاهز" مضاءً).


صفحة اختبار الطابعة

تحتوي صفحة "اختبار الطابعة" على معلومات حول برنامج تشغيل الطابعة وإعدادات المنفذ. كما تحتوي الصفحة كذلك على معلومات حول اسم وطراز الطابعة، واسم جهاز الكمبيوتر، وما إلى ذلك. يمكنك طباعة صفحة "اختبار الطابعة" من برنامج تشغيل الطابعة.


استخدام ملقم ويب المضمن

يمكن الوصول إلى ملقم ويب المضمن بشكل مباشر على طابعتي HP LaserJet ‎1022n وHP LaserJet ‎1022nw. لست بحاجة إلى تثبيت أي برنامج على الكمبيوتر. ينبغي فقط أن يتواجد لديك مستعرض ويب معتمد. لاستخدام ملقم ويب المضمن، يتعين أن يكون لديك Apple Safari، أو الإصدار V‎5.‎5 أو الأحدث من Microsoft Internet Explorer أو الإصدار V‎4.‎75 أو الأحدث من Netscape Navigator.

ملاحظة

لا يوفر ملقم ويب المضمن تنبيهات للحالة أو للبريد الإلكتروني.

يتوفر ملقم ويب المضمن باللغة الإنجليزية فقط.

ويسمح لك ملقم ويب المضمن بعرض حالة شبكة الاتصال والطابعة وإدارة وظائف الطباعة من الكمبيوتر الخاص بك بدلاً من لوحة التحكم الخاصة بالطابعة. فيما يلي أمثلة عما يمكنك القيام به باستخدام ملقم ويب المضمن:

  • عرض معلومات عن حالة الطابعة.

  • عرض الصفحات الداخلية وطباعتها.

  • شراء مستلزمات جديدة.

  • تعيين نوع الورق المحمل في كل درج.

  • عرض إعدادات التكوين الافتراضية للطابعة وتغييرها.

  • عرض تكوين شبكة الاتصال وتغييره.

يعمل ملقم ويب المضمن عندما تكون الطابعة متصلة بشبكة اتصال تستند إلى بروتوكول IP. لا يدعم ملقم ويب المضمن اتصالات الطابعة التي تستند إلى بروتوكول IPX.

ملاحظة

لا يتعين وجود اتصال بإنترنت لديك حتى يتسنى لك الوصول إلى ملقم ويب المضمن وفتحه واستخدامه. وعلى الرغم من ذلك، إذا نقرت فوق إحدى الروابط في منطقة Other Links (ارتباطات أخرى)، ففي هذه الحالة يجب أن تكون متصلاً بإنترنت كي تتمكن من الذهاب إلى الموقع المرتبط بهذا الارتباط.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لفتح ملقم ويب المضمن
  • علامة التبويب معلومات
  • علامة التبويب Settings (إعدادات)
  • علامة التبويب Networking (شبكة الاتصال)
  • Other links (ارتباطات أخرى)


لفتح ملقم ويب المضمن

١.في مستعرض ويب معتمد، اكتب عنوان IP أو اسم المضيف للطابعة. للعثور على عنوان IP، اطبع صفحة "تكوين" من الطابعة عن طريق الضغط باستمرار على الزر "انتقال" لمدة 5 ثوان.

ملاحظة

وبمجرد فتح الموقع، يمكنك عمل إشارة مرجعية له بحيث يمكنك العودة إليه بسرعة في المستقبل.

٢.يضم ملقم ويب المضمن ثلاث علامات تبويب والتي تحتوي على الإعدادات والمعلومات المتعلقة بالطابعة: علامة التبويب Information (معلومات) وعلامة التبويب Settings (إعدادات) وعلامة التبويب Networking ‫(شبكة الاتصال)‬. انقر فوق علامة التبويب التي ترغب في عرضها.


علامة التبويب معلومات

تتكون علامة التبويب معلومات من الصفحات التالية:

  • Device Status ‫(حالة الجهاز)‬: تعرض هذه الصفحة معلومات حول المنتج مثل اسم شبكة الاتصال وعنوان شبكة الاتصال ومعلومات حول طراز الجهاز.

  • Configuration (تكوين): توضح هذه الصفحة المعلومات الموجودة في صفحة التكوين الخاصة بالطابعة.


علامة التبويب Settings (إعدادات)

تسمح لك علامة التبويب هذه بتكوين إعدادات الطابعة من جهاز الكمبيوتر، مثل حجم الورق الافتراضي وخيار EconoMode. في حالة اتصال الطابعة بشبكة الاتصال، احرص دائمًا على استشارة مسئول الطابعة قبل تغيير الإعدادات المندرجة تحت علامة التبويب هذه.


علامة التبويب Networking (شبكة الاتصال)

تتيح علامة التبويب هذه لمسئول شبكة الاتصال إمكانية التحكم في إعدادات الطابعة المتعلقة بشبكة الاتصال عند اتصالها بشبكة اتصال تستند إلى IP.


Other links (ارتباطات أخرى)

يحتوي هذا الجزء على ارتباطات بإمكانها توصيلك بإنترنت. يجب أن يتوافر لديك إمكانية الوصول إلى إنترنت كي تستخدم أي من هذه الارتباطات. في حالة استخدامك لاتصال الطلب الهاتفي ولم تتصل بإنترنت عند فتحك لملقم ويب المضمن أولاً، يجب عليك إجراء الاتصال قبل أن تتمكن من زيارة مواقع ويب هذه. قد يستوجب الاتصال إغلاق ملقم ويب المضمن ثم إعادة فتحه.

  • HP Instant Support (دعم HP الفوري): يقوم هذا الارتباط بتوصيلك بمجموعة من صفحات ويب الحيوية لحل مشاكل محددة ولتحديد الخدمات الإضافية المتاحة للطابعة.

  • Product Registration (تسجيل المنتج): يقوم هذا الارتباط بتوصيلك بصفحة تسجيل المنتج في موقع HP على ويب.

  • Order Supplies (طلب مستلزمات): يقوم هذا الارتباط بتوصيلك بموقع ويب Sure Supply (مستلزمات الطابعة المعتمدة) لطلب مستلزمات طابعة HP الأصلية من شركة HP أو من بائع التجزئة الذي تختاره.

  • Product Support (دعم المنتج): يقوم هذا الارتباط بتوصيلك بموقع الدعم الخاص بسلسلة الطابعة HP LaserJet 1020. يمكنك البحث عن التعليمات فيما بتعلق بالموضوعات العامة.

    ملاحظة

    تشتمل سلسلة الطابعة HP LaserJet 1020 على طرازات الطابعات HP LaserJet 1022، و‎1022n، و‎1022nw.


مهام الطباعة

مهام الطباعة

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • التغذية اليدوية
  • إلغاء مهمة طباعة
  • فهم إعدادات جودة الطباعة
  • أمثلية جودة الطباعة لأنواع الوسائط.
  • إرشادات حول استخدام الوسائط
  • اختيار الورق والوسائط الأخرى
  • تحميل الوسائط في أدراج الإدخال
  • طباعة مغلف
  • طباعة العديد من المغلفات
  • الطباعة على الورق الشفاف أو الملصقات
  • الطباعة على الورق ذي الرأسية والنماذج المطبوعة مسبقـًا
  • الطباعة على وسائط ذات حجم مخصص وبطاقات
  • الطباعة على كلا وجهي الورقة (طباعة يدوية على الوجهين)
  • طباعة عدة صفحات على ورقة واحدة (طباعة متعددة)
  • طباعة الكتيبات
  • طباعة العلامات المائية


التغذية اليدوية

يمكن استخدام التغذية اليدوية عند طباعة وسائط مختلطة، على سبيل المثال طباعة مغلف ثم خطاب ثم مغلف وهكذا. قم بتغذية أحد المغلفات في فتحة أولوية التغذية ثم قم بتحميل ورقٍ ذي رأسية في درج الإدخال الرئيسي.

للطباعة باستخدام التغذية اليدوية

١.قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٢.في علامة التبويب ورقة/جودة، حدد تغذية يدوية من القائمة المنسدلة المصدر هو.

٣.قم بتغذية الوسائط في فتحة أولوية التغذية، ثم اضغط على الزر "انتقال" عند كل عملية طباعة.


إلغاء مهمة طباعة

يمكن إلغاء مهمة طباعة من البرنامج التطبيقي أو قائمة انتظار الطباعة.

لإيقاف الطابعة على الفور، أزل الورق المتبقي من الطابعة. بعد توقف الطابعة، استخدم أحد الخيارات التالية.

  • لوحة تحكم الطابعة: لإلغاء مهمة الطباعة، اضغط على الزر "إلغاء" الموجود في لوحة تحكم الطابعة ثم حرره.

  • البرنامج التطبيقي: من المفترض أن يظهر مربع حوار لفترة موجزة على الشاشة، يسمح لك بإلغاء مهمة الطباعة.

  • قائمة انتظار الطباعة لـ Windows: إذا كانت هناك مهمة طباعة تنتظر في قائمة انتظار الطباعة (ذاكرة الكمبيوتر) أو في تخزين الطباعة المؤقت، فقم بحذف المهمة من هناك. انقر فوق ابدأ، ثم إعدادات، ثم طابعات أو طابعات وفاكسات. انقر نقراً مزدوجاً فوق رمز HP LaserJet 1022 لفتح الإطار، وحدد مهمة الطباعة ثم انقر فوق حذف أو إلغاء الأمر.

  • قائمة انتظار الطباعة على سطح المكتب (نظام التشغيل Mac OS X): افتح Print Center (مركز الطباعة)، ثم انقر نقراً مزدوجاً فوق اسم الطابعة، ثم حدد مهمة الطباعة، وانقر فوق Delete (حذف).

  • ملقم ويب المضمن: افتح صفحة ملقم ويب المضمن الخاصة بالطابعة، ثم انقر فوق Cancel Job (إلغاء المهمة). لمزيد من المعلومات، انظر استخدام ملقم ويب المضمن.

إذا استمرت مصابيح الحالة الموجودة على لوحة تحكم الطابعة في الوميض بعد إلغاء مهمة الطباعة، فهذا يعني أن الكمبيوتر مازال مستمراً في إرسال المهمة إلى الطابعة. ويمكنك إما حذف المهمة من قائمة انتظار الطباعة أو الانتظار حتى ينتهي الكمبيوتر من إرسال البيانات. ستعود الطابعة إلى الوضع "جاهز".


فهم إعدادات جودة الطباعة

تؤثر إعدادات جودة الطباعة على درجة تفتيح أو تغميق الطباعة على الصفحة، كما تؤثر كذلك على أسلوب طباعة الرسومات. يمكنك أيضاً استخدام إعدادات جودة الطباعة لتحقيق الأمثلية لجودة الطباعة لنوع محدد من الوسائط. لمزيد من المعلومات، انظر أمثلية جودة الطباعة لأنواع الوسائط..

يمكنك تغيير الإعدادات في خصائص الطابعة لتلائم أنواع المهام التي تقوم بطباعتها. وفيما يلي عرض للإعدادات:

  • ProRes 1200: يوفر هذا الإعداد دقة تفاصيل الخطوط الدقيقة بمقدار 1200 × 1200 نقطة في البوصة.

  • FastRes 1200: يوفر هذا الإعداد جودة إخراج فعالة بدقة 1200 نقطة في البوصة.

  • 600 نقطة في البوصة: يوفر هذا الإعداد إخراجاً بدقة 600 × 600 نقطة في البوصة بواسطة استخدام تكنولوجيا تحسين الدقة ‎(Ret)‎ للحصول على نص محسن.

  • EconoMode (لتوفير استهلاك الحبر): يتم طباعة النص باستخدام حبر أقل. ويعد هذا الإعداد مفيدًا عند طباعة المسودات. يمكنك تشغيل هذا الخيار بشكل مستقل عن إعدادات جودة الطباعة الأخرى.

١.قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٢.من علامة التبويب إنهاء (علامة التبويب تخطيط بالنسبة لبعض برامج تشغيل Macintosh)، حدد إعداد جودة الطباعة الذي ترغب في استخدامه.

ملاحظة

لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

ملاحظة

لتغيير إعدادات جودة الطباعة لكل مهام الطباعة المستقبلية، قم بالوصول إلى الخصائص من خلال القائمة ابدأ الموجودة في شريط مهام Windows. لتغيير إعدادات جودة الطباعة بالنسبة للبرنامج التطبيقي الحالي فقط، قم بالوصول إلى الخصائص من خلال القائمة إعداد الطباعة في التطبيق الذي تستخدمه للطباعة. لمزيد من المعلومات، انظر خصائص الطابعة (برنامج التشغيل).


أمثلية جودة الطباعة لأنواع الوسائط.

تتحكم إعدادات نوع الوسائط في درجة حرارة مصهر الطابعة. يمكنك تغيير الإعدادات للوسائط التي تستخدمها لتحقيق أمثلية جودة الطباعة.

يمكنك الوصول إلى ميزة الأمثلية من خلال علامة التبويب ورق/جودة الموجودة في برنامج تشغيل الطابعة، أو من ملقم ويب المضمن.

توفر طابعات HP LaserJet 1022، و‎1022n، و‎1022nw عددًا من أوضاع الطباعة التي تسمح بتكيف الوحدة بشكل خاص لبيئة الوسائط الخاصة بالطابعة. توفر الجداول التالية نظرة عامة حول أوضاع الطباعة الخاصة ببرنامج التشغيل.

ملاحظة

عند استخدام الأوضاع "بطاقة"، و"مغلف"، و"ملصق"، و"خشن"، تتوقف الطابعة مؤقتاً بين الصفحات ويقل عدد الصفحات التي يتم طباعتها في الدقيقة الواحدة.

أوضاع الطباعة الافتراضية الخاصة ببرنامج التشغيل
الوضع | الوسائط
عادي | 75 حتى 104 جم/م2
خفيف | < 75 جم/م2
ثقيل | 90 حتى 105 جم/م2
بطاقات | بطاقات أو وسائط سميكة
ورق شفاف | 4 مللي، ‎0.‎1 ورق شفاف للعارض الرأسي ‎(OHTs)‎ أحادي اللون
مغلف | مغلفات قياسية
ملصق | ملصقات HP LaserJet القياسية
مقوى | ورق مقوى
خشن | ورق خشن
ألوان | وسائط عادية
ورق ذو رأسية | وسائط عادية
مطبوع مسبقاً | وسائط عادية
مثقب مسبقاً | وسائط عادية
معاد تدويره | وسائط عادية
ورق رقيق | وسائط عادية


إرشادات حول استخدام الوسائط

توفر الأقسام التالية توجيهات وإرشادات حول الطباعة على الورق الشفاف والمغلفات والوسائط الخاصة الأخرى. يتم تضمين التوجيهات والمواصفات لمساعدتك على تحديد الوسائط التي تعمل على تحقيق أمثلية جودة الطباعة وتجنب الوسائط التي قد تسبب انحشار الورق أو تلف الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الورق
  • الملصقات
  • الورق الشفاف
  • المغلفات
  • البطاقات والوسائط الثقيلة
  • الورق ذو الرأسية والنماذج المطبوعة مسبقـاً


الورق

للحصول على أفضل النتائج، استخدم الورق التقليدي ذو الوزن 75 جم/م2. تأكد من أن الورق عالي الجودة وخالٍ من القطع والتطبيق والتمزقات والبقع والأجزاء السائبة والأتربة والتجاعيد والفجوات والحواف الملتفة والتي بها انثناءات.

إذا ساورتك الشكوك حول نوع الورق الذي تقوم بتحميله (مثل الورق المقوي أو الورق المعاد تدويره)، فقم بفحص الملصقة الموجودة على عبوة الورق.

فهناك بعض أنواع الورق قد تتسبب في حدوث مشكلات في جودة الطباعة أو انحشار الوسائط أو تلف الطابعة.

استخدام الورق
الأعراض | المشكلة المتعلقة بالورق | الحل
جودة طباعة رديئة أو التصاق الحبر مشاكل تتعلق بالتغذية | قد يكون الورق به نسبة عالية جداً من الرطوبة أو قد يكون خشنًا أو أملسًا أكثر من اللازم أو به نتوءات كمية ورق معيب | جرب استخدام نوع آخر من الورق: ما بين 100 و 250 ورقة شيفلد ومحتوى الرطوبة من 4 إلى ‪6%‬. افحص الطابعة وتأكد من اختيار نوع الوسائط الملائم.
فراغات في الطباعة أو انحشار أو تموج | تم تخزين الورق بشكل غير صحيح | قم بتخزين الورق بشكل مسطح في الغلاف الواقي من الرطوبة الخاص به.
ظلال خلفية رمادية متزايدة | قد يكون الورق ثقيلا للغاية | استخدم نوعًا أخف وزناً من الورق.
التفاف شديد مشاكل تتعلق بالتغذية | قد يكون الورق به نسبة عالية جداً من الرطوبة أو أن اتجاه عروق الورقة خطأ أو أن العروق قصيرة | استخدم ورقًا طويل العروق. افحص الطابعة وتأكد من اختيار نوع الوسائط الملائم.
انحشار الورق أو تلف الطابعة | يوجد قطع بالورق أو أن الورق به ثقوب | لا تستخدم الورق الذي يوجد به قطع أو ثقوب.
مشاكل تتعلق بالتغذية | حواف غير مضبوطة | استخدم ورقًا عالي الجودة.
ملاحظة

تستخدم الطابعة الحرارة والضغط لصهر الحبر على الورق. تأكد من أن أية ورقة ملونة أو أي نموذج من النماذج المطبوعة مسبقـًا تستخدم أحباراً تتناسب مع درجة حرارة الطابعة. وتعتبر درجة الحرارة القصوى للطابعة هي ‪200°‬ درجة مئوية لكل ‎0.‎1 ثانية.

لا تستخدم الورق ذو الرأسية الذي تمت طباعته باستخدام أحبار تتحمل درجة حرارة منخفضة، كالورق المستخدم في بعض أنواع الرسم الحراري.

لا تستخدم الورق ذو الرأسية البارزة.

لا تستخدم الورق الشفاف المصمم للاستخدام في طابعات Inkjet أو طابعات أخرى منخفضة الحرارة. استخدم فقط الورق الشفاف المصمم للاستخدام مع طابعات HP LaserJet.


الملصقات

توصي شركة HP بطباعة الملصقات من خلال فتحة أولوية التغذية.

تنبيه

لا تقم بتغذية إحدى أوراق الملصقات في الطابعة أكثر من مرة. يتم تحلل المادة اللاصقة وقد تتلف الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تركيب الملصقات


تركيب الملصقات

عند اختيار الملصقات، ضع جودة المكونات التالية في الاعتبار:

  • المواد اللاصقة: يجب أن تكون المادة اللاصقة ثابتة عند درجة الحرارة ‪200°‬ درجة مئوية، وهي درجة الحرارة القصوى للطابعة.

  • الترتيب: استخدم فقط الملصقات التي لا توجد بينها مسافات مكشوفة. يمكن أن تنزع الملصقات من الورق الذي توجد به مسافات بين الملصقات مما قد ينجم عنه انحشار للورق.

  • التفاف: قبل الطباعة، يجب وضع الملصقات بشكل مسطح بحيث لا يوجد بها أي التفاف يزيد عن 13 مم في أي اتجاه.

  • الحالة: لا تستخدم الملصقات التي يوجد بها تجاعيد أو فقاعات أو بوادر أخرى تشير لاحتمال انفصال الورقة عن الملصق.


الورق الشفاف

يجب أن تكون الأوراق الشفافة قادرة على تحمل درجة الحرارة القصوى للطابعة والتي تصل إلى ‪200°‬ درجة مئوية.


المغلفات

توصي شركة HP بطباعة المغلفات من خلال فتحة أولوية التغذية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تركيب المغلف
  • المغلفات ذات خطوط الالتحام المزدوجة
  • المغلفات ذات الأشرطة والألسنة اللاصقة
  • تخزين المغلفات


تركيب المغلف

يعد تركيب المغلف أمراً هاما للغاية. من الممكن أن تتنوع خطوط طي المغلف إلى حد بعيد، ليس فقط من مصنع لآخر بل أيضاً داخل نفس الصندوق من نفس المصنع. ويتوقف نجاح عملية الطباعة على المغلفات على جودة المغلف نفسه. وعند اختيار المغلفات، اهتم بالمكونات التالية:

  • الوزن: يجب ألا يزيد وزن المغلف عن 90 جم/م2 وإلا فقد يحدث انحشار للورق.

  • التركيب: قبل عملية الطباعة، يجب وضع المغلفات بشكل مسطح بحيث لا يوجد بها أي التفاف يزيد عن 6 مم كما يجب كذلك أن تكون فارغة من الهواء. قد تتسبب المغلفات التي تحتوي على هواء في حدوث مشكلات بالطابعة. لا تستخدم المغلفات التي بها دبابيس أو قطع أو سلاسل ربط أو جزء شفاف أو فتحات أو ثقوب أو قطع أو مواد صناعية أو أختام أو نقوش. لا تستخدم مغلفات بها مواد لاصقة لا تتطلب تبليلها بالماء، ولكن تعتمد بدلاً من ذلك على الضغط لإغلاقها.

  • الحالة: تأكد من أن المغلفات غير مجعدة أو مطبقة وإلا تعرضت للتلف. تأكد من أن المغلفات لا يوجد بها أي مواد لاصقة مكشوفة.

  • الأحجام: يتراوح حجم المغلف من ‪90 x 160‬ مم إلى ‪178 x 254‬ مم.


المغلفات ذات خطوط الالتحام المزدوجة

تتمتع المغلفات ذات الالتحام المزدوج بخطوط التحام رأسية على كلا الطرفين بدلاً من خطوط الالتحام القطرية. وهذا النوع من المغلفات يكون أكثر عرضة للتجعد. تأكد من أن خطوط الالتحام تمتد حتى زاوية المغلف كما هو موضح في الرسم التالي.

1 | تركيب مقبول للمغلف
2 | تركيب غير مقبول للمغلف


المغلفات ذات الأشرطة والألسنة اللاصقة

يجب أن تستخدم المغلفات ذات الأشرطة اللاصقة التي يتم نزعها أو تلك المزودة بأكثر من لسان والتي يتم طيها كي تلتصق، مواد لاصقة تتناسب مع درجة الحرارة والضغط الذي يتعرض لهما المغلف داخل الطابعة. وتعتبر درجة الحرارة القصوى للطابعة هي ‪200°‬ درجة مئوية. قد ينجم عن الأشرطة والألسنة الإضافية تجاعيد أو غضون أو انحشارات.


تخزين المغلفات

تساهم عملية التخزين السليمة للمغلفات في الحصول على جودة طباعة جيدة. يجب تخزين المغلفات بشكل مسطح. إذا كان هناك هواء محبوس داخل المغلف مسبباً فقاعة هوائية، فقد يتجعد المغلف أثناء الطباعة.


البطاقات والوسائط الثقيلة

يمكن طباعة العديد من أنواع البطاقات بما في ذلك بطاقات الفهرسة والبطاقات البريدية وذلك من خلال أدراج إدخال الوسائط. تتسم بعض أنواع البطاقات بأداء أفضل من الأنواع الأخرى لأن تركيبها يتناسب بشكل أفضل مع التغذية عبر طابعة الليزر.

وللوصول إلى الأداء الأمثل للطابعة، لا تستخدم ورقًا أثقل من 157 جم/م2. فقد يتسبب الورق ذو الوزن الثقيل جداً في سوء التغذية أو حدوث مشكلات في التجميع أو انحشار الورق أو الصهر غير الجيد للحبر أو الطباعة رديئة الجودة أو حدوث أعطال ميكانيكية بشكل متزايد.

ملاحظة

قد تتمكن من الطباعة على ورق أثقل وزناً، وذلك إذا لم تقم بملء درج الإدخال عن آخره، وكذلك إذا استخدمت ورقًا ذا درجة نعومة تتراوح ما بين ‎100-‎180 شيفلد.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تركيب البطاقات
  • إرشادات البطاقات


تركيب البطاقات

  • درجة النعومة: يجب أن تتميز البطاقات التي يتراوح وزنها ما بين 135 و157 جم/م2 بدرجة نعومة تتراوح ما بين 100 و180 شيفلد، وأن تتميز البطاقات التي يتراوح وزنها ما بين 60 و135 جم/م2 بدرجة نعومة تتراوح ما بين 100 و250 شيفلد.

  • التركيب: يجب أن يتم وضع البطاقات بشكل مسطح بحيث لا يوجد بها أي التفاف يزيد عن 5 مم.

  • الحالة: تأكد من أن البطاقة غير مجعدة أو مطبقة وإلا تعرضت للتلف.

  • الأحجام: استخدم فقط البطاقات في نطاق الأحجام التالية:

    • الحد الأدنى: ‪76 x 127‬ مم
    • الحد الأقصى: ‪216 x 356‬ مم


إرشادات البطاقات

اضبط الهوامش على بُعد 2 مم على الأقل من الحواف.


الورق ذو الرأسية والنماذج المطبوعة مسبقـاً

يعد الورق ذو الرأسية ورق فاخر يتضمن عادة علامة مائية، ويستخدم أحياناً ألياف قطنية، وهو متاح بألوان وأشكال عديدة مع مغلفات ملائمة. يمكن إنتاج النماذج التي تم طباعتها مسبقاً من نطاق واسع من أنواع الورق الذي يتراوح من الورق المعاد تدويره إلى الورق الفاخر.

تقوم الآن العديد من الشركات المصنعة بتصميم هذه الأصناف من الورق بخصائص تعمل على تحقيق أمثلية الطباعة بطابعة الليزر وتقوم بالدعاية للورق كورق متوافق مع طابعات الليزر أو ورق خاص بطابعات الليزر.

ملاحظة

تعتبر بعض الاختلافات التي تحدث من صفحة إلى صفحة أمراً عادياً عند الطباعة بطابعات الليزر. لا يمكن ملاحظة هذا الاختلاف عند الطباعة على الورق العادي. ولكن، يكون هذا الاختلاف واضحاً عند الطباعة على النماذج المطبوعة مسبقاً بسبب وضع الخطوط والمربعات على الصفحة مسبقاً.

لتجنب حدوث مشاكل عند استخدام النماذج المطبوعة مسبقاً والورق الذي يحتوي على نتوءات والورق ذو الرأسية، احرص على إتباع الإرشادات التالية:

  • تجنب استخدام الأحبار ذات درجة الحرارة المنخفضة (الأنواع التي يتم استخدامها مع بعض أنواع الرسم الحراري).

  • استخدم النماذج المطبوعة مسبقاً والورق ذي الرأسية الذي تمت طباعته بواسطة نظام ليثوجرافي التقليدي أو بالحفر.

  • استخدم النماذج التي تم إنشاؤها باستخدام أحبار تقاوم الحرارة والتي لا يتم انصهارها أو تبخُرها أو يصدر عنها انبعاثات ضارة عند تسخينها إلى ‪200°‬ درجة مئوية لمدة ‎0.‎1 ثانية. من المفترض أن تستوفي الأحبار المؤكسدة أو تلك التي تحتوي على زيوت هذا الشرط.

  • عندما يكون النموذج مطبوعًا مسبقاً، فاحرص على عدم تغيير محتوى الرطوبة بالورقة، ولا تستخدم المواد التي تعمل على تغيير الخصائص الكهربية أو خصائص المعالجة الخاصة بالورقة. ضع النماذج في غلاف واقي من الرطوبة لمنع حدوث تغييرات في درجة الرطوبة أثناء التخزين.

  • تجنب معالجة النماذج المطبوعة مسبقاً التي تم صقلها أو طلاؤها.

  • تجنب استخدام الورق ذو الرأسية الذي يتضمن نتوءات أو بروز شديد.

  • تجنب الورق الذي يتضمن أسطح حبيبية ثقيلة.

  • تجنب استخدام مساحيق الطباعة أو المواد الأخرى التي تمنع النماذج المطبوعة مسبقاً من الالتصاق ببعضها البعض.


اختيار الورق والوسائط الأخرى

تنتج طابعات HP LaserJet مستندات ذات جودة طباعة ممتازة. يمكنك الطباعة على وسائط متنوعة مثل الورق (بما في ذلك الورق الذي يحتوي على نسبة ‪100%‬ من الألياف المعاد تدويرها( والمغلفات والملصقات والورق الشفاف والوسائط ذات الحجم المخصص. وفيما يلي عرض لأحجام الوسائط المعتمدة:

  • الحد الأدنى: ‪76 x 127‬ مم

  • الحد الأقصى: ‪216 x 356‬ مم

تعد خصائص الوسائط مثل الوزن والتحبب ومحتوى الرطوبة من العوامل المهمة التي تؤثر على أداء الطابعة وجودة الطباعة. وللحصول على أفضل جودة ممكنة للطباعة، استخدم فقط الوسائط عالية الجودة المصممة لطابعات الليزر. للحصول على مواصفات مفصلة للورق والوسائط، انظر الاعتبارات الخاصة بوسائط الطابعة.

ملاحظة

احرص دائماً على اختبار عينة من الوسائط قبل شراء كميات كبيرة. يجب أن يستوعب الشخص الذي يزودك بالوسائط المتطلبات المحددة في HP LaserJet printer family print media guide (دليل وسائط الطباعة لطابعة HP LaserJet) (طابعة HP برقم الجزء ‎5851-‎1468). لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • وسائط HP
  • الوسائط التي يجب عدم استخدامها
  • الوسائط التي قد تؤدي إلى تلف الطابعة


وسائط HP

توصي HP بوسائط HP التالية:

  • ورق الاستعمال العام HP Multipurpose

  • ورق HP Office

  • ورق الطباعة لأجهزة HP All-in-One

  • ورق HP LaserJet

  • ورق الاختيار المتميز ‪HP Premium‬ Choice LaserJet


الوسائط التي يجب عدم استخدامها

يمكن أن تتعامل طابعات HP LaserJet 1022، و‎1022n، و‎1022nw مع العديد من أنواع الوسائط. إن استخدام الوسائط فيما يخالف مواصفات الطابعة سيؤدي إلى فقدان جودة الطباعة وزيادة فرص حدوث انحشار الورق.

  • لا تستخدم الورق شديد الخشونة.

  • لا تستخدم الورق الموجود به قطع أو ثقوب بخلاف الورق القياسي ذي الثلاثة ثقوب.

  • لا تستخدم النماذج متعددة الأجزاء.

  • لا تستخدم الورق ذي العلامات المائية إذا كنت تقوم بطباعة أشكال مليئة بألوان متصلة.


الوسائط التي قد تؤدي إلى تلف الطابعة

في حالات نادرة، قد تؤدي الوسائط إلى حدوث تلف بالطابعة. يتعين تجنب استخدام الوسائط التالية لمنع التلفيات الممكنة:

  • لا تستخدم وسائط تحتوي على دبابيس مثبتة بها.

  • لا تستخدم الورق الشفاف المصمم للاستخدام في طابعات Inkjet أو طابعات أخرى منخفضة الحرارة. استخدم فقط الورق الشفاف المصمم للاستخدام مع طابعات HP LaserJet.

  • لا تستخدم ورق الصور الفوتوغرافية المخصص للاستخدام في طابعات Inkjet.

  • لا تستخدم الورق المطلي أو ذلك الذي يحتوي على نتوءات والورق الذي لم يصمم لدرجات حرارة المصهر الخاصة بالصور في الطابعة. اختر الوسائط التي يمكنها تحمل درجات حرارة تصل إلى ‪200°‬ درجة مئوية لمدة ‎0.‎1 ثانية. أنتجت HP مجموعة من الوسائط المصممة للاستخدام في طابعات HP LaserJet 1022، و‎1022n، و‎1022nw.

  • لا تستخدم الورق ذي الرأسية والذي يحتوي على الأصباغ التي تدعم درجات الحرارة المنخفضة أو الرسم الحراري. يجب أن تستخدم النماذج المطبوعة مسبقـًا أو الورق ذي الرأسية أنواع الحبر التي تتحمل درجات حرارة تصل إلى ‪200°‬ درجة مئوية لمدة ‎0.‎1 ثانية.

  • لا تستخدم أي وسائط تصدر انبعاثات ضارة أو تنصهر أو تنطبع على الصفحة المقابلة أو يتغير لونها عند تعرضها لدرجات حرارة تصل إلى ‪200°‬ درجة مئوية لمدة ‎0.‎1 ثانية.

لشراء مستلزمات الطباعة لطابعة HP LaserJet، انتقل إلى http://www.hp.com/go/ljsupplies في الولايات المتحدة أو إلى http://www.hp.com/ghp/buyonline.html في كافة أنحاء العالم.


تحميل الوسائط في أدراج الإدخال

توضح الأقسام التالية كيفية تحميل الوسائط في أدراج الإدخال المختلفة.

تنبيه

إذا حاولت الطباعة على وسائط مجعدة أو مطوية أو تالفة بأي شكل من الأشكال، فقد يحدث انحشار للوسائط. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتحة أولوية التغذية
  • درج الإدخال الرئيسي سعة 250 ورقة


فتحة أولوية التغذية

تتسع فتحة أولوية التغذية لورقة واحدة يصل وزنها إلى 163 جم/م2 أو مغلف أو ورقة شفافة أو بطاقة واحدة. قم بتحميل الوسائط بحيث يتجه الجزء العلوي منها إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. لمنع حدوث انحشار وانحراف للوسائط، احرص دوماً على ضبط موجهات الوسائط الجانبية قبل تغذية الوسائط.


درج الإدخال الرئيسي سعة 250 ورقة

يسع درج الإدخال حتى 250 ورقة من الورق ذو الوزن 75 جم/م2 أو عدداً أقل من ورق الوسائط الأثقل ذو الوزن 25 مم أو رزمة من ورق الوسائط ذات ارتفاع أقل. قم بتحميل الوسائط بحيث يتجه الجزء العلوي منها إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. لمنع حدوث انحشار وانحراف للوسائط، احرص دوماً على ضبط الموجهات الجانبية والأمامية.

ملاحظة

عند إضافة وسائط جديدة، تأكد من إزالة كل الوسائط من درج الإدخال وتسوية رزمة الوسائط الجديدة. يساعد هذا الإجراء على منع تغذية أوراق عديدة إلى الطابعة في المرة الواحدة مما يقلل من حدوث انحشار للوسائط.


طباعة مغلف

استخدم فقط المغلفات الموصى بها لطابعات الليزر. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

ملاحظة

استخدم فتحة أولوية التغذية لطباعة مغلف واحد. واستخدم درج الإدخال الرئيسي لطباعة العديد من المغلفات.

١.قبل تحميل المغلف، قم بتحريك الموجهات للخارج بحيث تكون أعرض قليلاً من المغلفات.

تحريك موجهات الوسائط

ملاحظة

إذا كان بالمغلف لسان على الحافة القصيرة، فقم بتغذية الطابعة بهذه الحافة أولاً.

٢.ضع المغلف بحيث يتجه الوجه المراد الطباعة عليه للأعلى بينما تكون الحافة العلوية بمحاذاة موجه الوسائط الأيسر.

٣.قم بضبط موجهات الوسائط إلى عرض المغلف.

ضبط موجهات الوسائط

٤.قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٥.من علامة التبويب ورق/جودة (علامة التبويب Paper ‪Type/Quality‬ (نوع الورق/جودة) بالنسبة لبعض برامج تشغيل Macintosh)، حدد مغلف بمثابة نوع الوسائط.

ملاحظة

لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

٦.اطبع المغلف.للطباعة باستخدام التغذية اليدوية، انظر التغذية اليدوية.

للطباعة باستخدام التغذية اليدوية، انظر التغذية اليدوية.


طباعة العديد من المغلفات

استخدم فقط المغلفات الموصى بها لطابعات الليزر. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

ملاحظة

استخدم فتحة أولوية التغذية لطباعة مغلف واحد. واستخدم درج الإدخال الرئيسي لطباعة العديد من المغلفات.

١.افتح غطاء درج الإدخال.

فتح غطاء الدرج

٢.قبل تحميل المغلفات، قم بتحريك الموجهات للخارج بحيث تكون أعرض قليلاً من المغلفات.

تحريك موجهات الوسائط

٣.ضع المغلفات بحيث يتجه الوجه المراد الطباعة عليه للأعلى بينما تكون الحافة العلوية بمحاذاة موجه الوسائط الأيسر. قم بتجميع حتى 15 مغلفاً.

ملاحظة

إذا كان بالمغلفات لسان على الحافة القصيرة، فقم بتغذية الطابعة بهذه الحافة أولاً.

٤.قم بضبط موجهات الوسائط إلى طول وعرض المغلفات.

ضبط موجهات الوسائط

٥.قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

ملاحظة

لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

٦.من علامة التبويب ورق/جودة (علامة التبويب Paper ‪Type/Quality‬ (نوع الورق/جودة) بالنسبة لبعض برامج تشغيل Macintosh)، حدد مغلف بمثابة نوع الوسائط.

٧.أغلق غطاء درج الإدخال.

إغلاق غطاء درج الإدخال

٨.اطبع المغلفات.


الطباعة على الورق الشفاف أو الملصقات

استخدم فقط الورق الشفاف والملصقات الموصى باستخدامها بالنسبة لطابعات الليزر، مثل الفيلم الشفاف من شركة HP، وملصقات HP LaserJet. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

تنبيه

تأكد من تعيين نوع الوسائط الصحيح في إعدادات الطابعة كما هو موضح أدناه. تقوم الطابعة بضبط درجة حرارة المصهر وفقًا لإعداد نوع الوسائط. عند الطباعة على وسائط خاصة مثل الورق الشفاف أو الملصقات، فإن هذا الضبط يحول دون إتلاف المصهر للوسائط عند مرورها من خلال الطابعة.

تنبيه

افحص الوسائط للتأكد من أنها خالية من التجاعيد والالتفافات وكذلك التأكد من أن أطرافها غير ممزقة أو بها ملصقات مفقودة.

١.قم بتحميل ورقة واحدة في فتحة أولوية التغذية أو قم بتحميل العديد من الورق في درج الإدخال الرئيسي. تأكد من أن الجزء العلوي من الوسائط يتجه إلى الأمام والوجه المراد الطباعة عليه (الوجه الخشن) للأعلى.

٢.اضبط موجهات الوسائط.

٣.قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٤.من علامة التبويب ورق/جودة (علامة التبويب Paper ‪Type/Quality‬ (نوع الورق/جودة) بالنسبة لبعض برامج تشغيل Macintosh)، حدد نوع الوسائط المناسب.

٥.اطبع المستند.


الطباعة على الورق ذي الرأسية والنماذج المطبوعة مسبقـًا

يمكن أن تقوم طابعات HP LaserJet 1022، و‎1022n، و‎1022nw بالطباعة على الورق ذي الرأسية والنماذج المطبوعة مسبقاً التي يمكنها تحمل درجات الحرارة التي تصل إلى ‪200°‬ درجة مئوية.

١.قم بتحميل الورق بحيث يتجه الجزء العلوي منه إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. قم بضبط موجهات الوسائط إلى عرض الورقة.

٢.قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٣.من علامة التبويب ورق/جودة (علامة التبويب Paper ‪Type/Quality‬ (نوع الورق/جودة) بالنسبة لبعض برامج تشغيل Macintosh)، حدد نوع الوسائط المناسب.

٤.اطبع المستند.للطباعة باستخدام التغذية اليدوية، انظر التغذية اليدوية.

للطباعة باستخدام التغذية اليدوية، انظر التغذية اليدوية.

طباعة صفحة غلاف واحدة

ملاحظة

لطباعة صفحة غلاف مفردة على ورقة ذات رأسية؛ متبوعة بمستند متعدد الصفحات، قم بتحميل الورق القياسي في درج الإدخال الرئيسي، ثم قم بتغذية الورقة ذات الرأسية مع مراعاه وضع الجانب المراد الطباعة عليه للأعلى في فتحة أولوية التغذية. تقوم الطابعة بالطباعة تلقائياً من فتحة أولوية التغذية أولاً.


الطباعة على وسائط ذات حجم مخصص وبطاقات

يمكن لطابعات HP LaserJet 1022، و‎1022n، و‎1022nw الطباعة على الوسائط ذات الحجم المخصص أو على البطاقات التي تتراوح أحجامها ما بين ‪76 x 127‬ مم و‪216 x 356‬ مم.

استخدم درج الإدخال الرئيسي لطباعة أوراق متعددة. راجع درج الإدخال الرئيسي للحصول على أحجام الوسائط المعتمدة.

تنبيه

تأكد من أن الورق غير ملتصق ببعضه البعض قبل تحميله.

١.قم بتحميل الوسائط بحيث يتجه الوجه الضيق منها إلى الأمام بينما يتجه الوجه المراد الطباعة عليه للأعلى. اضبط موجهات الوسائط الجانبية والأمامية لتتناسب مع حجم الوسائط.

٢.قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٣.من علامة التبويب ورق/جودة (علامة التبويب Paper ‪Type/Quality‬ (نوع الورق/جودة) بالنسبة لبعض برامج تشغيل Macintosh)، حدد الخيار حجم مخصص. حدد أبعاد الوسائط ذات الحجم المخصص.

ملاحظة

لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

٤.اطبع المستند.للطباعة باستخدام التغذية اليدوية، انظر التغذية اليدوية.

للطباعة باستخدام التغذية اليدوية، انظر التغذية اليدوية.

الطباعة على وسائط ذات حجم مخصص


الطباعة على كلا وجهي الورقة (طباعة يدوية على الوجهين)

للطباعة على كلا وجهي الورقة (طباعة يدوية على الوجهين)، يجب إدخال الورقة إلى الطابعة مرتين.

ورقة مطبوعة على الوجهين
ملاحظة

قد تؤدي الطباعة اليدوية على الوجهين إلى اتساخ الطابعة، مما يقلل من جودة الطباعة. انظر تنظيف الطابعة لمعرفة الإرشادات الواجب اتباعها إذا اتسخت الطابعة.

١.قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٢.في علامة التبويب إنهاء، حدد طباعة على الوجهين (يدوياً) (حدد Manual Duplex (طباعة يدوية على الوجهين) بالنسبة لبعض برامج تشغيل Macintosh). حدد خيار التجليد المناسب، وانقر فوق موافق.

٣.اطبع المستند.

ملاحظة

لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

٤.بعد طباعة الوجه الأول، قم بجمع الصفحات المطبوعة. اقلب الوجه المطبوع بحيث يتجه للأسفل، ثم قوم الورق.

تقويم الورق المطبوع

٥.ضع الورق المطبوع مرة أخرى في درج إدخال الوسائط. يجب أن يتجه الوجه الأول للأسفل على أن تتم تغذية الحافة السفلية أولا في الطابعة. أعد إغلاق غطاء درج إدخال الوسائط.

طباعة الوجه الثاني

٦.اضغط على الزر انتقال الموجود في لوحة التحكم لطباعة الوجه الثاني.


طباعة عدة صفحات على ورقة واحدة (طباعة متعددة)

يمكنك تحديد عدد الصفحات التي ترغب في طباعتها على ورقة واحدة. إذا اخترت طباعة أكثر من صفحة في الورقة، فإن الصفحات تظهر أصغر حجمًا ويتم ترتيبها في الورقة بنفس ترتيب طباعتها تمامًا.

تخطيطات الصفحة بالنسبة للطباعة المتعددة

١.من البرنامج التطبيقي الخاص بك، قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 وXP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٢.من علامة التبويب إنهاء (علامة التبويب Layout (تخطيط) بالنسبة لبعض برامج تشغيل Macintosh)، حدد العدد الصحيح للصفحات التي سيتم طباعتها على كل وجه.

ملاحظة

لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

٣.(خطوات اختيارية) لتضمين حدود الصفحة، حدد خانة الاختيار. لتحديد طريقة ترتيب الصفحات المطبوعة على الورقة، حدد الترتيب من القائمة المنسدلة.

٤.اطبع المستند.


طباعة الكتيبات

يمكنك طباعة كتيبات على ورق بحجم letter أو A‎‎4.

ملاحظة

لا تدعم حالياً أجهزة الكمبيوتر المثبت عليها Macintosh هذه الميزة.

١.قم بتحميل الورق في درج الإدخال الرئيسي.

٢.قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٣.في علامة التبويب إنهاء، حدد الخيار إلى طباعة على الوجهين (يدوياً). حدد خيار التجليد المناسب، وانقر فوق موافق. اطبع المستند.

ملاحظة

لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

٤.بعد طباعة الوجهة الأول، قم بجمع الصفحات المطبوعة. اقلب الوجه المطبوع بحيث يتجه للأسفل، ثم قوم الورق.

٥.ضع الصفحات التي تم طباعة جهتها الأولى مرة أخرى في درج الإدخال. يجب أن يتجه الوجه الأول للأسفل على أن تتم تغذية الحافة السفلية أولا في الطابعة.

وضع الورق المطبوع مرة أخرى في الدرج

٦.اضغط على الزر انتقال، وانتظر حتى يتم طباعة الوجه الثاني.

٧.قم بطي الصفحات وتدبيسها.

طي الصفحات وتدبيسها


طباعة العلامات المائية

ملاحظة

لا تدعم حالياً أجهزة الكمبيوتر المثبت عليها Macintosh هذه الميزة.

يمكنك استخدام خيار العلامة المائية لطباعة نص "تحتي" (في خلفية) مستند موجود. على سبيل المثال، قد ترغب في الحصول على كلمة مسودة أو سري مكتوبة بحروف رمادية كبيرة ومطبوعة بشكل مائل على الصفحة الأولى من المستند أو على صفحات المستند كله.

صفحة تتضمن علامة مائية

١.من البرنامج التطبيقي الخاص بك، قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 وXP). للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل).

٢.في علامة التبويب تأثيرات، حدد العلامة المائية التي ترغب في استخدامها.

ملاحظة

لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

٣.اطبع المستند.


الصيانة

الصيانة

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • تنظيف الطابعة
  • تغيير اسطوانة الالتقاط
  • تنظيف اسطوانة الالتقاط
  • تغيير لوحة الفصل بالطابعة
  • إعادة توزيع الحبر
  • تغيير خرطوشة الطباعة


تنظيف الطابعة

قم بتنظيف الطابعة من الخارج بقطعة قماش نظيفة مبللة بالماء إذا لزم الأمر.

تنبيه

لا تستخدم المنظفات المصنوعة من الأمونيا سواء خارج أو داخل الطابعة.

خلال عمليات الطباعة، تتجمع حبيبات الوسائط والحبر والغبار على الأجزاء الداخلية بالطابعة. وبمرور الوقت، يمكن أن يتسبب هذا التجمع من الغبار في ظهور مشكلات في جودة الطباعة، مثل ظهور بقع أو تلطيخ الحبر، وحالات انحشار الورق. ولتصحيح هذه النوعية من المشكلات ومنعها من التكرار، يمكن تنظيف منطقة خرطوشة الطباعة ومسار وسائط الطباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تنظيف منطقة خرطوشة الطباعة
  • تنظيف مسار وسائط الطابعة


تنظيف منطقة خرطوشة الطباعة

عادة لن تكون في حاجة إلى تنظيف منطقة خرطوشة الطباعة بشكل متكرر. ولكن يمكن أن يؤدي تنظيف هذه المنطقة إلى تحسين جودة الصفحات المطبوعة.

١.قم بإغلاق الطابعة وانزع كبل الطاقة منها. انتظر حتى تنخفض درجة حرارة الطابعة.

فصل سلك الطاقة

تنبيه

لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. قم بتغطية خرطوشة الطباعة عند الضرورة. أيضاً لا تلمس اسطوانة النقل الإسفنجية السوداء الموجودة داخل الطابعة. فإن فعلت ذلك، يمكن أن تتسبب في تلف الطابعة.

٢.افتح باب خرطوشة الطباعة وقم بإخراجها.

إخراج خرطوشة الطباعة

٣.امسح أي مخلفات من منطقة مسار الوسائط وتجويف خرطوشة الطباعة باستخدام قطعة قماش جافة غير منسولة.

تنظيف مسار الوسائط

٤.استبدل خرطوشة الطباعة وأغلق بابها.

إعادة تركيب خرطوشة الطباعة

٥.قم بتوصيل الطابعة بمأخذ الطاقة، ثم قم بتشغيل الطابعة.

توصيل سلك التيار


تنظيف مسار وسائط الطابعة

إذا لاحظت وجود بقع أو نقط حبر على الورق المطبوع، فيمكنك استخدام أداة تنظيف HP LaserJet المساعدة لإزالة حبيبات الوسائط والحبر الزائدة التي يمكن أن تتراكم على وحدة المصهر والأسطوانات. قد يؤدي تنظيف مسار الوسائط إلى إطالة عمر الطابعة.

ظهور بقع أو نقط حبر على الورق المطبوع
ملاحظة

للحصول على أفضل النتائج، استخدم ورقة من الورق الشفاف. إذا لم يكن لديك ورق شفاف، فيمكن استخدام وسائط الآلة الناسخة من 70 إلى 90 جم/م2، ذات السطح الأملس.

١.تأكد أن الطابعة معطلة وأن مصباح جاهز مضاءً.

٢.قم بتحميل الوسائط في درج الإدخال.

٣.اطبع صفحة التنظيف. قم بالوصول إلى خصائص الطابعة (أو تفضيلات الطباعة في Windows 2000 و XP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على الإرشادات.

ملاحظة

تستغرق عملية التنظيف حوالي ثلاث دقائق تقريبًا. ستتوقف صفحة التنظيف بصفة دورية أثناء عملية التنظيف. لا تغلق الطابعة حتى تنتهي عملية التنظيف. قد يكون من اللازم تكرار عملية التنظيف عدة مرات لتنظيف الطابعة بشكل عام.


تغيير اسطوانة الالتقاط

يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال اسطوانة الالتقاط بشكل أكثر تكراراً.

إذا أخطأت الطابعة في الالتقاط بشكل منتظم (ربما لا توجد تغذية وسائط بالداخل)، فقد تحتاج لتغيير أو تنظيف اسطوانة الالتقاط. لشراء اسطوانة التقاط جديدة، انظر شراء الموارد.

تنبيه

قد يؤدي الفشل في القيام بهذا الإجراء إلى تلف الطابعة.

١.قم بإغلاق الطابعة وانزع كبل الطاقة من الطابعة. انتظر حتى تنخفض درجة حرارة الطابعة.

فصل سلك الطاقة

تنبيه

لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. قم بتغطية خرطوشة الطباعة بورقة.

٢.افتح باب خرطوشة الطباعة وقم بإخراجها.

إخراج خرطوشة الطباعة

٣.ابحث عن اسطوانة الالتقاط.

البحث عن اسطوانة الالتقاط

٤.قم بتحرير اللسانين ذاتا اللون الأبيض الصغيرين الموجودين على جانبي اسطوانة الالتقاط، وقم بتدوير اسطوانة الالتقاط في اتجاه المقدمة.

٥.قم بجذب اسطوانة الالتقاط لأعلى وللخارج برفق.

إخراج اسطوانة الالتقاط

٦.قم بوضع اسطوانة الالتقاط الجديدة في الفتحة. ستحول الفتحتان الدائرية والمستطيلة الموجودتان على الجانبين من تركيب الاسطوانة بطريقة غير سليمة.

وضع اسطوانة الالتقاط الجديدة

٧.قم بتدوير الجزء العلوي من اسطوانة الالتقاط الجديدة في الاتجاه المعاكس لك حتى تستقر في مكانها.

تدوير الجزء العلوي

٨.أعد تركيب خرطوشة الطباعة مكانها وأغلق بابها.

إعادة تركيب خرطوشة الطباعة

٩.قم بتوصيل الطابعة بمأخذ الطاقة، ثم قم بتشغيل الطابعة.

توصيل سلك التيار


تنظيف اسطوانة الالتقاط

إذا رغبت في تنظيف اسطوانة التقاط بدلاً من استبدالها، فاتبع التعليمات التالية:

١.قم بفك اسطوانة الالتقاط كما هو موضح في الخطوات من 1 إلى 5 من تغيير اسطوانة الالتقاط.

٢.اغمس قطعة قماش غير منسولة في كحول إيزوبروبيل، وامسح الاسطوانة.

تحذير!

يعد الكحول من المواد القابلة للاشتعال. احتفظ بالكحول وقطعة القماش بعيداً عن مصدر اللهب قبل إغلاق الطابعة وتوصيل كبل الطاقة، انتظر لفترة حتى يجف الكحول تماماً.

٣.امسح اسطوانة الالتقاط باستخدام قطعة جافة من القماش غير المنسول لإزالة النفايات الخفيفة.

تجفيف اسطوانة الالتقاط

٤.انتظر لفترة حتى تجف اسطوانة الالتقاط تماماً قبل أن تقوم بإعادة تركيبها في الطابعة (انظر تغيير اسطوانة الالتقاط).

إعادة تركيب اسطوانة الالتقاط


تغيير لوحة الفصل بالطابعة

يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال لوحة الفصل بشكل أكثر تكراراً. إذا كانت الطابعة تسحب صفحات متعددة من الوسائط في المرة الواحدة، فقد تحتاج إلى تغيير لوحة الفصل. لشراء لوحة فصل جديدة للطابعة، انظر شراء الموارد.

ملاحظة

قبل تغيير لوحة الفصل، قم بتنظيف اسطوانة الالتقاط. انظر تنظيف اسطوانة الالتقاط.

١.قم بإغلاق الطابعة وانزع كبل الطاقة من الطابعة. انتظر حتى تنخفض درجة حرارة الطابعة.

فصل كبل الطاقة

٢.في الجزء الخلفي من الطابعة، قم بفك المسمارين الذين يثبتان لوحة الفصل في موضعها.

٣.قم بإخراج لوحة الفصل.

إخراج لوحة الفصل

٤.قم بإدخال لوحة الفصل الجديدة، ثم قم بتثبيتها بالمسمارين في موضعها.

إدخال لوحة الفصل الجديدة

٥.قم بتوصيل الطابعة بمأخذ الطاقة، ثم قم بتشغيل الطابعة.


إعادة توزيع الحبر

عندما يكون مستوى الحبر منخفضًا، تظهر مناطق باهتة أو فاتحة على الصفحة المطبوعة. قد تستطيع تحسين جودة الطباعة بصورة مؤقتة عن طريق توزيع الحبر، الأمر الذي يعني إنك ستكون قادرًا على الانتهاء من مهمة الطباعة الحالية قبل استبدال خرطوشة الطباعة.

تنبيه

لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. قم بتغطية خرطوشة الطباعة بورقة.

١.افتح باب خرطوشة الطباعة وقم بإخراجها.

إخراج خرطوشة الطباعة

تنبيه

لتجنب حدوث تلف لخرطوشة الطباعة، احمل خرطوشة الطباعة من طرفيها.

٢.لإعادة توزيع الحبر، رج خرطوشة الحبر برفق من الأمام إلى الخلف.

رج خرطوشة الحبر

تنبيه

إذا سقط الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. يؤدي الماء الساخن إلى التصاق الحبر بالأنسجة.

٣.أعد خرطوشة الطباعة إلى داخل الطابعة وأغلق بابها.

إعادة إدخال خرطوشة الطباعة

إذا كانت الطباعة لا تزال فاتحة، فقم بتركيب خرطوشة طباعة جديدة. راجع تغيير خرطوشة الطباعة للحصول على الإرشادات.


تغيير خرطوشة الطباعة

تنبيه

لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. قم بتغطية خرطوشة الطباعة بورقة.

١.افتح باب خرطوشة الطباعة وقم بإخراج خرطوشة الطباعة القديمة. انظر معلومات إعادة التدوير الموجودة داخل صندوق خرطوشة الطباعة.

إخراج خرطوشة الطباعة

تنبيه

لتجنب حدوث تلف لخرطوشة الطباعة، احمل خرطوشة الطباعة من طرفيها.

٢.قم بإخراج خرطوشة الطباعة الجديدة من العبوة، وقم برج الخرطوشة برفق من الأمام إلى الخلف لتوزيع الحبر بشكل متساو داخل الخرطوشة.

إخراج خرطوشة الطباعة الجديدة من عبوتها.

٣.اسحب اللسان حتى تتم إزالة الشريط الموجود على خرطوشة الطباعة بالكامل. ضع اللسان في صندوق خرطوشة الطباعة حتى يتم إرجاعه لإعادة تدويره.

إزالة الشريط اللاصق

٤.أدخل خرطوشة الطباعة الجديدة إلى داخل الطابعة، وتأكد من وجودها في مكانها. أغلق باب خرطوشة الطباعة.

إدخال خرطوشة الطباعة

تنبيه

إذا سقط الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. يؤدي الماء الساخن إلى التصاق الحبر بالأنسجة.


حل المشكلات

حل المشكلات

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • إيجاد الحل
  • أشكال مصباح الحالة
  • مشكلات معالجة الورق
  • الصفحة المطبوعة تختلف عن تلك التي تظهر على الشاشة
  • مشكلات برنامج الطابعة
  • تحسين جودة الطباعة
  • إزالة الانحشار
  • حل مشكلات إعداد شبكة الاتصال السلكية


إيجاد الحل

يمكنك استخدام هذا القسم لإيجاد الحلول المناسبة لمشكلات الطابعة الشائعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الخطوة 1: هل تم إعداد الطابعة بشكل صحيح؟
  • الخطوة 2: هل مصباح "جاهز" مضيء؟
  • الخطوة ‎3: هل تستطيع طباعة صفحة "عرض تجريبي"؟
  • الخطوة ‎4: هل جودة الطباعة مقبولة؟
  • الخطوة ‎5: هل الطابعة متصلة بالكمبيوتر؟
  • الخطوة ‎6: هل تبدو الصفحة المطبوعة كما توقعت؟
  • اتصل بدعم HP


الخطوة 1: هل تم إعداد الطابعة بشكل صحيح؟

  • هل الطابعة موصلة بمأخذ تيار يعمل على النحو المطلوب؟

  • هل مفتاح التشغيل/الإيقاف في وضع التشغيل؟

  • هل تم تركيب خرطوشة الطباعة بشكل صحيح؟ انظر تغيير خرطوشة الطباعة.

  • هل تم تحميل الورق في درج الإدخال بشكل صحيح؟ انظر تحميل الوسائط في أدراج الإدخال.

نعم | إذا أجبت بنعم على الأسئلة الموجودة أعلاه، فانتقل إلى الخطوة 2: هل مصباح "جاهز" مضيء؟
لا | إذا لم يتم تشغيل الطابعة، اتصل بدعم HP.


الخطوة 2: هل مصباح "جاهز" مضيء؟

هل تبدو مصابيح لوحة التحكم كتلك الموجودة بهذه الصورة؟

شكل المصباح "جاهز"
ملاحظة

انظر لوحة تحكم الطابعة للحصول على وصف للمصابيح والأزرار الموجودة على لوحة التحكم.

نعم | انتقل إلى الخطوة ‎3: هل تستطيع طباعة صفحة "عرض تجريبي"؟
لا | إذا لم تظهر مصابيح لوحة التحكم كتلك الموجودة في الصورة أعلاه، فانظر أشكال مصباح الحالة. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


الخطوة ‎3: هل تستطيع طباعة صفحة "عرض تجريبي"؟

اضغط على الزر Go لطباعة صفحة "عرض تجريبي".

نعم | إذا تم طباعة صفحة "العرض التجريبي"، فانتقل إلى الخطوة ‎4: هل جودة الطباعة مقبولة؟
لا | إذا لم تتم طباعة أية صفحة، فانظر مشكلات معالجة الورق. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


الخطوة ‎4: هل جودة الطباعة مقبولة؟

نعم | إذا كانت جودة الطباعة مقبولة، فانتقل إلى الخطوة ‎5: هل الطابعة متصلة بالكمبيوتر؟
لا | إذا كانت جودة الطباعة رديئة، فانظر تحسين جودة الطباعة. تأكد من صحة إعدادات الطباعة بالنسبة للوسائط التي تستخدمها. انظر اختيار الورق والوسائط الأخرى للحصول على معلومات تتعلق بضبط الإعدادات الخاصة بمختلف أنواع الوسائط. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


الخطوة ‎5: هل الطابعة متصلة بالكمبيوتر؟

جرب طباعة مستند من برنامج تطبيقي.

نعم | إذا تم طباعة المستند، فانتقل إلى الخطوة ‎6: هل تبدو الصفحة المطبوعة كما توقعت؟
لا | إذا لم يتم طباعة المستند، فانظر مشكلات برنامج الطابعة. إذا كنت تستخدم جهاز كمبيوتر تم تثبيت نظام التشغيل Macintosh عليه، فانظر مشكلات نظام التشغيل Mac OS X. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


الخطوة ‎6: هل تبدو الصفحة المطبوعة كما توقعت؟

نعم | يتعين حل المشكلة. إذا لم يتم حل المشكلة، اتصل بدعم HP.
لا | انظر الصفحة المطبوعة تختلف عن تلك التي تظهر على الشاشة. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


اتصل بدعم HP

  • في الولايات المتحدة، انظر الموقع http://www.hp.com/support/lj1022 لسلسلة الطابعة HP LaserJet 1020.

    ملاحظة

    تشتمل سلسلة الطابعة HP LaserJet 1020على طرازات الطابعة HP LaserJet 1022، و‎1022n، و‎1022nw.

  • في البلاد/المناطق الأخرى، انظر الموقع http://www.hp.com.


أشكال مصباح الحالة

موضع لوحة التحكم
وسيلة إيضاح مصباح الحالة
المصباح غير مضيء | رمز "المصباح غير مضيء"
المصباح مضيء | رمز "المصباح مضيء"
وميض المصباح | رمز "وميض المصباح"
الرسالة الضوئية للوحة تحكم الطابعة
حالة المصباح حالة الطابعة الإجراء
شكل المصباح جاهز
الطابعة جاهزة للطباعة. 		لا يوجد إجراء ضروري.
شكل المصباح جاري معالجة البيانات
تقوم الطابعة بتلقي بيانات أو بمعالجتها. 		انتظر حتى يتم طباعة المهمة.
لإلغاء المهمة الحالية، اضغط على الزر إلغاء.
شكل المصباح وضع التنظيف
جاري طباعة صفحة "التنظيف" أو صفحة "اختبار الطابعة". 		انتظر حتى يتم الانتهاء من طباعة صفحة "التنظيف" ودخول الطابعة في الحالة "جاهز". قد يستغرق ذلك دقيقتين.
انتظر حتى يتم الانتهاء من طباعة صفحة "اختبار الطابعة" ودخول الطابعة في الحالة "جاهز".
شكل المصباح نفاذ الذاكرة
نفذت ذاكرة الطابعة. 		قد تكون الصفحة التي تقوم بطباعتها شديدة التعقيد بالنسبة لسعة ذاكرة الطابعة. حاول تقليل الدقة. لمزيد من المعلومات، انظر فهم إعدادات جودة الطباعة.
شكل المصباح انتباه: الباب مفتوح، أو نفذت الوسائط، أو لا توجد خرطوشة طباعة، أو هناك وسائط محشورة
الطابعة في وضع الخطأ مما يتطلب تدخل المشغل. 		تحقق مما يلي:

  • إغلاق باب خرطوشة الطباعة بإحكام.

  • تحميل الوسائط. للحصول على إرشادات، انظر تحميل الوسائط في أدراج الإدخال.

  • تركيب خرطوشة الطباعة في الطابعة بشكل صحيح. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.

  • عدم وجود انحشار للوسائط. للحصول على إرشادات، انظر إزالة الانحشار.

شكل المصباح تمهيد الطابعة
يجري تمهيد طابعة. 		لا يوجد إجراء ضروري.
شكل المصباح خطأ جسيم
جميع المصابيح مضاءة. 		افصل الطابعة لمدة 30 دقيقة، ثم قم بتوصيل الطابعة مرة أخرى في مأخذ التيار.
في حالة استمرار وجود خطأ في الطابعة، اتصل بدعم HP. انظر اتصل بدعم HP.
شكل المصباح جميع المصابيح غير مضاءة. تأكد من وجود طاقة.
افصل طرفي كبل الطاقة، ثم قم بتوصيل كبل الطاقة مرة أخرى بالطابعة ومأخذ التيار.

عد إلى إيجاد الحل.


مشكلات معالجة الورق

اختر العنصر الذي يمثل المشكلة بدقة:

  • انحشار الوسائط

  • الطباعة منحرفة (بها انحناء)

  • تتم تغذية أكثر من ورقة واحدة إلى الطابعة في المرة الواحدة

  • الطابعة لا تقوم بسحب الوسائط من درج الإدخال

  • تسببت الطابعة في حدوث التواءات بالوسائط

  • مهمة الطباعة تتم ببطء شديد

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • انحشار الوسائط
  • الطباعة منحرفة (بها انحناء)
  • تتم تغذية أكثر من ورقة واحدة إلى الطابعة في المرة الواحدة
  • الطابعة لا تقوم بسحب الوسائط من درج الإدخال
  • تسببت الطابعة في حدوث التواءات بالوسائط
  • مهمة الطباعة تتم ببطء شديد


انحشار الوسائط

  • لمزيد من المعلومات، انظر إزالة الانحشار.

  • تأكد من الطباعة على وسائط مطابقة للمواصفات. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • لا تقم بالطباعة على ورق تم استخدامه من قبل.

  • تأكد من الطباعة على وسائط غير مجعدة، أو مطوية، أو تالفة.

  • تأكد من أن الطابعة نظيفة. لمزيد من المعلومات، انظر تنظيف الطابعة.


الطباعة منحرفة (بها انحناء)

يعتبر الانحراف البسيط أمراً عادياً وقد يكون واضحاً عند استخدام نماذج مطبوعة مسبقاً.

  • لمزيد من المعلومات، انظر انحراف الصفحة.

  • اضبط موجهات الوسائط لتتناسب مع طول وعرض الوسائط المستخدمة وحاول إعادة الطباعة. لمزيد من المعلومات، انظر مسارات الوسائط أو تحميل الوسائط في أدراج الإدخال.


تتم تغذية أكثر من ورقة واحدة إلى الطابعة في المرة الواحدة

  • قد يكون درج إدخال الوسائط ممتلئ بشكل أكثر من اللازم. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

  • تأكد من أن الوسائط غير مجعدة، أو مطوية، أو تالفة.

  • جرب استخدام ورق من رزمة أخرى. لا تقم بتهوية الورق قبل تحميله في درج الإدخال.

  • ربما تكون لوحة الفصل بالطابعة قد بليت. لمزيد من المعلومات، انظر تغيير لوحة الفصل بالطابعة.


الطابعة لا تقوم بسحب الوسائط من درج الإدخال

  • تأكد من أن الطابعة ليست في وضع التغذية اليدوية.

  • تأكد من ضبط موجهات الوسائط بشكل سليم.

  • قد تكون أسطوانة الالتقاط تعرضت للاتساخ أو التلف. لمزيد من الإرشادات، انظر تنظيف اسطوانة الالتقاط أو تغيير اسطوانة الالتقاط.


تسببت الطابعة في حدوث التواءات بالوسائط

  • لمزيد من المعلومات، انظر الالتفاف أو التموج.

  • لمزيد من المعلومات، انظر مسارات الوسائط أو اختيار الورق والوسائط الأخرى.


مهمة الطباعة تتم ببطء شديد

تصل سرعة الطابعة القصوى إلى 18 صفحة في الدقيقة للوسائط بحجم A‎4 و 19 ورقة في الدقيقة بالنسبة للوسائط بحجم letter بالنسبة لطابعات HP LaserJet 1022، ‎1022n، ‎1022nw. قد تكون مهمة الطباعة معقدة للغاية. جرب ما يلي:

  • قم بخفض درجة تعقيد المستند (على سبيل المثال، قلل من عدد الرسومات).

  • قم بالوصول إلى خصائص الطابعة في برنامج تشغيل الطابعة. للحصول على إرشادات، انظر خصائص الطابعة (برنامج التشغيل). قم بتعيين نوع الوسائط إلى ورق عادي.

    ملاحظة

    قد يؤدي هذا إلى صهر الحبر بصورة غير صحيحة إذا كنت تستخدم وسائط ثقيلة.

  • تؤدي الوسائط الضيقة أو الثقيلة إلى إبطاء سرعة الطباعة. استخدم وسائط عادية.

  • تستند سرعة الطباعة على سرعة معالج الكمبيوتر، ومقدار الذاكرة، ومقدار المساحة المتوفرة على القرص الثابت في الكمبيوتر الخاص بك. حاول زيادة سعة هذه المكونات.

عد إلى إيجاد الحل.


الصفحة المطبوعة تختلف عن تلك التي تظهر على الشاشة

اختر العنصر الذي يمثل المشكلة بدقة:

  • النص مشوه أو غير صحيح أو غير كامل

  • رسومات أو نصوص مفقودة أو صفحات بيضاء

  • تنسيق الصفحة المطبوعة يختلف عن تنسيق الصفحة المطبوعة على طابعة أخرى

  • جودة الرسومات

ملاحظة

لمعاينة مهمة طباعة، استخدم الخيار معاينة الطباعة في البرنامج التطبيقي (إذا وجد).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • النص مشوه أو غير صحيح أو غير كامل
  • رسومات أو نصوص مفقودة أو صفحات بيضاء
  • تنسيق الصفحة المطبوعة يختلف عن تنسيق الصفحة المطبوعة على طابعة أخرى
  • جودة الرسومات


النص مشوه أو غير صحيح أو غير كامل

  • ربما تم تحديد برنامج تشغيل طابعة خاطئ عند تثبيت البرنامج. تأكد من تحديد برنامج تشغيل الطابعة HP LaserJet 1022 في خصائص الطابعة.

  • في حالة طباعة نص مشوه بواسطة ملف معين، فقد تكون هناك مشكلة في هذا الملف. في حالة طباعة نص مشوه بواسطة تطبيق معين، فقد تكون هناك مشكلة في هذا التطبيق. تأكد من تحديد برنامج تشغيل الطابعة المناسب.

  • قد تكون هناك مشكلة بالبرنامج التطبيقي. حاول الطباعة من برنامج تطبيقي آخر.

  • قد يكون كبل USB غير محكم التثبيت أو به عيب. جرب ما يلي:

    تحذير!

    قبل قيامك بتوصيل كبل USB بالطابعة، قم دوماً بفصل الطابعة من الطاقة لتجنب حدوث تلف بالطابعة.

    • افصل الكبل وأعد توصيله من كلا الطرفين.
    • جرب طباعة مهمة تعلم أنها تعمل.
    • قم بتوصيل الكبل والطابعة بكمبيوتر آخر إن أمكن، وجرب طباعة مهمة تعلم أنها تعمل.
    • قم بإيقاف تشغيل الطابعة وجهاز الكمبيوتر. قم بإزالة كبل USB، وافحص طرفي الكبل للتأكد من عدم وجود تلف بهما. أعد توصيل كبل USB، مع التأكد من إحكام التوصيلات. تأكد من توصيل الطابعة بجهاز الكمبيوتر بشكل مباشر. قم بإزالة أي علب مفاتيح مبرمجة أو محركات أقراص النسخ الاحتياطي الشريطية أو مفاتيح الأمان، أو أي أجهزة أخرى قد تكون متصلة ما بين منفذ USB الموجود على الكمبيوتر والطابعة. قد تحدث أحياناً هذه الأجهزة تداخلاً في الاتصال الذي يجري بين جهاز الكمبيوتر والطابعة. قم بإعادة تشغيل الطابعة وجهاز الكمبيوتر.


رسومات أو نصوص مفقودة أو صفحات بيضاء

  • تأكد أن الملف لا يحتوي على صفحات بيضاء.

  • قد يكون الشريط اللاصق مازال موجوداً في خرطوشة الطباعة. قم بإزالة خرطوشة الطباعة، ثم قم بسحب اللسان الموجود في نهاية الخرطوشة حتى يتم نزع الشريط بالكامل. أعد تركيب خرطوشة الطباعة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة. لفحص الطابعة، اطبع صفحة "عرض تجريبي" بواسطة الضغط على الزر GO.

  • قد تكون إعدادات الرسم الموجودة في خصائص الطابعة غير صحيحة بالنسبة لنوعية المهمة الجاري طباعتها. جرب إعداد رسم مختلف في خصائص الطابعة. لمزيد من المعلومات، انظر خصائص الطابعة (برنامج التشغيل).

  • قم بتنظيف الطابعة، خاصة أطراف الوصلات التي تستخدم للتوصيل بين خرطوشة الطباعة ومزود الطاقة.


تنسيق الصفحة المطبوعة يختلف عن تنسيق الصفحة المطبوعة على طابعة أخرى

في حالة استخدام برنامج تشغيل طابعة (برنامج طابعة) مختلف أو أقدم لإنشاء المستند أو إذا كانت إعدادات خصائص الطابعة في البرنامج مختلفة، قد يتغير تنسيق الصفحة المطبوعة عند محاولة طباعتها باستخدام برنامج تشغيل طابعة جديد أو إعدادات جديدة. وللتخلص من هذا المشكلة، جرب ما يلي:

  • قم بإنشاء المستندات وطباعتها باستخدام نفس برنامج تشغيل الطابعة (برنامج الطابعة) ونفس إعدادات خصائص الطابعة بغض النظر عن طراز طابعة HP LaserJet الذي سيتم استخدامه في طباعة هذه المستندات.

  • قم بتغيير درجة الدقة، وحجم الورق، وإعدادات الخطوط، وغيرها من الإعدادات. لمزيد من المعلومات، انظر خصائص الطابعة (برنامج التشغيل).

  • بالنسبة لطابعات HP LaserJet ‎1022n و ‎1022nw، استخدم برنامج تشغيل طابعة آخر.


جودة الرسومات

قد تكون إعدادات الرسومات غير مناسبة لمهمة الطباعة. تحقق من إعدادات الرسومات، مثل الدقة، الموجودة في خصائص الطابعة وقم بضبطها كما يجب. لمزيد من المعلومات، انظر خصائص الطابعة (برنامج التشغيل).

ملاحظة

قد تفقد الدقة بعض الشيء عند التحويل من أحد تنسيقات الرسومات إلى تنسيق آخر.

عد إلى إيجاد الحل.


مشكلات برنامج الطابعة

مشكلات Windows
المشكلة الحل
عدم التمكن من رؤية برنامج تشغيل طابعة HP LaserJet 1022 في المجلد Printer.

  • قم بإعادة تشغيل الكمبيوتر.

  • أعد تثبيت برنامج الطابعة. في شريط مهام Windows، انقر فوق ابدأ، ثم حدد برامج، وحدد HP، ثم حدد HP LaserJet 1020 series، ثم انقر فوق Uninstall HP LaserJet 1020 series. قم بإيقاف تشغيل الطابعة. قم بتثبيت برنامج الطابعة من على القرص المضغوط. أعد تشغيل الطابعة.

    ملاحظة

    أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في علبة النظام ‎(system tray)‎، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

  • حاول توصيل كبل USB بمنفذ USB مختلف على جهاز الكمبيوتر.

  • إذا كنت تحاول الطباعة على طابعة مشتركة، ففي شريط مهام Windows، انقر فوق ابدأ، وحدد إعدادات، ثم حدد طابعات. انقر نقرا مزدوجا فوق رمز إضافة طابعة. اتبع الإرشادات الموجودة في "معالج إضافة طابعة".

ظهرت رسالة خطأ على الشاشة أثناء تثبيت البرنامج.

  • قم بإعادة تشغيل الكمبيوتر.

  • أعد تثبيت برنامج الطابعة. في شريط مهام Windows، انقر فوق ابدأ، حدد برامج، وحدد HP، وحدد HP LaserJet 1020 series، ثم انقر فوق Uninstall HP LaserJet 1020 series. قم بإيقاف تشغيل الطابعة. قم بتثبيت برنامج الطابعة من على القرص المضغوط. أعد تشغيل الطابعة.

    ملاحظة

    أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في شريط المهام، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

  • تحقق من المساحة الحرة الموجودة على محرك الأقراص الذي تقوم بتثبيت برنامج الطابعة عليه. إذا لزم الأمر، فقم بتحرير أكبر قدر ممكن من المساحة، وأعد تثبيت برنامج الطابعة.

  • إذا لزم الأمر، قم بتشغيل "إلغاء تجزئة القرص"، ثم أعد تثبيت برنامج الطابعة.

الطابعة في الوضع "جاهز"، ولكن لا تتم أي عملية طباعة.

  • قم بإعادة تشغيل الكمبيوتر.

  • قم بطباعة صفحة "تكوين" من لوحة التحكم الخاصة بالطابعة، وتحقق من وظائف الطابعة.

  • تأكد من توصيل كافة الكبلات بشكل سليم ومطابقتها للمواصفات. ويشمل ذلك على كبل USB ،وكبل شبكة الاتصال، وكبل الطاقة. جرب استخدام كبل جديد.

  • أعد تثبيت برنامج الطابعة. في شريط مهام Windows، انقر فوق ابدأ، حدد برامج، وحدد HP، وحدد HP LaserJet 1020 series، ثم انقر فوق Uninstall HP LaserJet 1020 series. قم بإيقاف تشغيل الطابعة. قم بتثبيت برنامج الطابعة من على القرص المضغوط. أعد تشغيل الطابعة.

    ملاحظة

    أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في شريط المهام، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

مشكلات نظام التشغيل Mac OS X
الأعراض | السبب المحتمل | الحل
بالنسبة لطابعتي HP LaserJet ‎1022n و‎1022nw فقط عند استخدام الإصدار v‎10.‎2 من نظام التشغيل Mac OS X، فإن الطابعة لا تستخدم Rendezvous ‎(mDNS)‎ |  | قد تحتاج إلى ترقية بطاقة HP Jetdirect الداخلية الخاصة بك إلى إصدار يدعم Rendezvous.
تعذر الطباعة من بطاقة USB أخرى. | يحدث هذا الخطأ عند عدم تثبيت البرنامج الخاص بطابعات USB. | عند إضافة بطاقة USB أخرى، قد تحتاج إلى برنامج ‪Apple's‬ USB Adapter Card Support. وتتوفر حالياً أحدث إصدارات هذا البرنامج على موقع ويب الخاص بـ Apple.

عد إلى إيجاد الحل.


تحسين جودة الطباعة

يوفر هذا الفصل معلومات حول كيفية التعرف على عيوب الطباعة وتصحيحها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة فاتحة أو باهتة
  • بقع الحبر
  • فراغات في الطباعة
  • خطوط رأسية
  • خلفية رمادية
  • تلطيخ الحبر
  • حبر غير ثابت
  • عيوب رأسية متكررة
  • حروف مشوهة
  • انحراف الصفحة
  • الالتفاف أو التموج
  • تجعدات أو غضون
  • تناثر الحبر خارج الحروف
  • قطرات ماء على الحافة السفلية


طباعة فاتحة أو باهتة

الرسم الخاص بجودة الطباعة

  • مورد مسحوق الحبر منخفض. لمزيد من المعلومات، انظر إعادة توزيع الحبر.

  • قد لا تكون الوسائط مطابقة للمواصفات التي وضعتها شركة HP (على سبيل المثال، قد تكون الوسائط رطبة للغاية أو خشنة للغاية). لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • إذا كانت الصفحة بالكامل ذات لون فاتح، فقد يكون ضبط كثافة الحبر خفيف للغاية أو خيار EconoMode في وضع تشغيل. اضبط كثافة الطباعة، وقم بتعطيل تشغيل وضع EconoMode في خصائص الطابعة. لمزيد من المعلومات، انظر توفير الحبر.


بقع الحبر

الرسم الخاص بجودة الطباعة

  • قد لا تكون الوسائط مطابقة للمواصفات التي وضعتها شركة HP (على سبيل المثال، قد تكون الوسائط رطبة للغاية أو خشنة للغاية). لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • قد تكون الطابعة في حاجة إلى تنظيف. لمزيد من الإرشادات، انظر تنظيف الطابعة أو تنظيف مسار وسائط الطابعة.


فراغات في الطباعة

الرسم الخاص بجودة الطباعة

  • قد تكون هناك إحدى الوسائط التالفة. جرب إعادة طباعة المهمة.

  • قد يكون محتوى الرطوبة بالوسائط متفاوت أو أن الوسائط بها بقع رطبة على سطحها. جرب الطباعة على وسائط جديدة. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • سوء رزمة الوسائط. قد تتسبب عمليات التصنيع في رفض بعض المناطق للحبر. جرب نوع أو ماركة مختلفة من الوسائط.

  • قد يكون هناك عيب بخرطوشة الطباعة. لمزيد من المعلومات، انظر تغيير خرطوشة الطباعة.

ملاحظة

إذا لم تفلح هذه الخطوات في إصلاح المشكلة، فاتصل بأحد موزعي أو مندوبي خدمة HP المعتمدين.


خطوط رأسية

الرسم الخاص بجودة الطباعة

  • تأكد من وجود غطاء الدرج في مكانه.

  • من المحتمل أن الأسطوانة الحساسة للضوء بداخل خرطوشة الطباعة قد تعرضت للخدش. قم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.


خلفية رمادية

الرسم الخاص بجودة الطباعة

  • تأكد من وجود غطاء الدرج في مكانه.

  • قم بتقليل إعداد كثافة الطباعة من خلال خصائص الطباعة. يؤدي هذا إلى تقليل مساحة التظليل في الخلفية. انظر خصائص الطابعة (برنامج التشغيل).

  • قم بتغيير الوسائط بأخرى أخف وزناً. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • تحقق من بيئة الطابعة. يمكن أن تؤدي ظروف الجفاف الشديد (الرطوبة المنخفضة) إلى زيادة تظليل الخلفية.

  • قم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.


تلطيخ الحبر

الرسم الخاص بجودة الطباعة

  • إذا ظهرت علامات تلطيخ الحبر على مقدمة الوسائط، فهذا يعني أن موجهات الوسائط قد تكون متسخة. امسح موجهات الوسائط بقطعة قماش جافة، غير منسولة. لمزيد من المعلومات، انظر تنظيف الطابعة.

  • تحقق من نوعية الوسائط وجودتها.

  • قم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.

  • قد تكون درجة حرارة المصهر منخفضة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.


حبر غير ثابت

الرسم الخاص بجودة الطباعة

  • قم بتنظيف الجزء الداخلي من الطابعة. للحصول على إرشادات، انظر تنظيف الطابعة.

  • تحقق من نوعية الوسائط وجودتها. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • قم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.

  • في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.

  • صل الطابعة مباشرة بمأخذ للتيار الكهربائي بدلاً من توصيلها عن طريق شريط طاقة.


عيوب رأسية متكررة

الرسم الخاص بجودة الطباعة

  • قد تكون خرطوشة الطباعة تعرضت للتلف. إذا ظهرت علامة متكررة على نفس المنطقة من الصفحة، فقم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.

  • قد يكون هناك حبر على الأجزاء الداخلية. لمزيد من المعلومات، انظر تنظيف الطابعة. إذا حدثت العيوب على ظهر الصفحة، فمن المحتمل أن تتلاشى المشكلة من تلقاء نفسها بعد طباعة المزيد من الصفحات.

  • في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب.


حروف مشوهة

الرسم الخاص بجودة الطباعة

  • إذا لم تتشكل الأحرف بشكل صحيح مما ينتج عنه صور فارغة، فهذا يعني أن رزمة الوسائط قد تكون ملساء للغاية. جرب وسائط مختلفة. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • إذا لم تتشكل الأحرف بشكل صحيح مما ينتج عنه تموج في الصفحة، فهذا يعني أن الطابعة قد تكون في حاجة إلى صيانة. اطبع صفحة "تكوين". إذا لم تتشكل الأحرف بشكل صحيح، فيرجى الاتصال بموزع HP أو مندوب خدمة معتمد. لمزيد من المعلومات، انظر كيفية الاتصال بشركة HP.


انحراف الصفحة

الرسم الخاص بجودة الطباعة

  • تأكد من تحميل الوسائط بصورة صحيحة وأن موجهات الوسائط ليست ضيقة أو واسعة أكثر من اللازم بالنسبة لحجم الوسائط. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

  • قد تكون حاوية إدخال الورق ممتلئة عن آخرها. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

  • تحقق من نوعية الوسائط وجودتها. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.


الالتفاف أو التموج

الرسم الخاص بجودة الطباعة

  • تحقق من نوعية الوسائط وجودتها. تؤدي كل من الحرارة والرطوبة المرتفعتين إلى التفاف الوسائط. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • ربما تكون الوسائط قد ظلت في درج الإدخال لفترة أطول من اللازم. تخلص من رزمة الوسائط الموجودة في درج الإدخال. جرب أيضاً، تدوير الوسائط الموجودة في درج الإدخال 180 درجة.

  • قد تكون درجة حرارة المصهر مرتفعة للغاية. في برنامج تشغيل الطابعة، تحقق من تحديد نوع الوسائط المناسب. إذا استمرت المشكلة في الظهور، فحدد نوع الوسائط الذي يستخدم مصهراً ذا درجة حرارة أقل، مثل الورق الشفاف أو الوسائط الأخف وزنا.


تجعدات أو غضون

الرسم الخاص بجودة الطباعة

  • تأكد من تحميل الوسائط بشكل صحيح. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

  • تحقق من نوعية الوسائط وجودتها. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • تخلص من رزمة الوسائط الموجودة في الدرج. جرب أيضاً، تدوير الوسائط الموجودة في درج الإدخال 180 درجة.

  • بالنسبة للمغلفات، قد يحدث ذلك بسبب وجود هواء داخل المغلف. أزل المغلف، وقم بفرده، ثم جرب الطباعة مرة أخرى.


تناثر الحبر خارج الحروف

الرسم الخاص بجودة الطباعة

  • إذا تناثرت كميات كبيرة من الحبر حول الأحرف، فربما يعني هذا أن الوسائط تقاوم الحبر. (تناثر كميات قليلة من الحبر يعد أمراً طبيعياً مع طابعات الليزر). جرب وسائط من نوع مختلف. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • تخلص من رزمة الوسائط الموجودة في الدرج.

  • استخدم الوسائط المصممة لطابعات الليزر. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.


قطرات ماء على الحافة السفلية

قطرات ماء على الورقة
ملاحظة

يحدث تكثيف للرطوبة الموجودة بالطابعة على مجموعة المصهر ثم تتساقط قطرات الماء على الوسائط. في المناطق شديدة الحرارة والرطوبة، تحتفظ الوسائط بالرطوبة. لا تتلف قطرات الماء الطابعة.

  • استخدم وسائط مختلفة.

  • قم بتخزين الوسائط في حاوية محكمة الإغلاق لتقليل امتصاص الرطوبة.

عد إلى إيجاد الحل.


إزالة الانحشار

تنبيه

لتجنب حدوث تلف بالطابعة عند إزالة انحشار الورق، بما في ذلك انحشار الورق في حاوية الإخراج، قم دوماً بفتح باب خرطوشة الطباعة وأزل خرطوشة الطباعة. احتفظ بالباب مفتوحاً وبالخرطوشة خارج الطابعة حتى يتم إزالة الانحشار. يؤدي فتح باب خرطوشة الطباعة وإزالة خرطوشة الطباعة إلى تخفيف شد أسطوانات الطابعة للورق، مما يؤدي إلى تجنب حدوث تلف بالطابعة وإزالة الورق المحشور بشكل أسهل.

من حين لآخر تنحشر الوسائط أثناء الطباعة. يتم التنبيه بانحشار الوسائط بواسطة خطأ في البرنامج وكذلك مصابيح لوحة تحكم الطابعة. لمزيد من المعلومات، انظر أشكال مصباح الحالة.

فيما يلي بعض أسباب انحشار الوسائط:

  • تم ملء أدراج الإدخال بشكل غير سليم أو بكمية كبيرة للغاية من الوسائط. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

    ملاحظة

    عند إضافة وسائط جديدة، احرص دائماً على إزالة كل الوسائط من درج الإدخال وتقويم رزمة الوسائط الجديدة. يساعد هذا الإجراء على منع تغذية أوراق عديدة إلى الطابعة في المرة الواحدة مما يقلل من حدوث انحشار للوسائط.

  • لا تتوافر في الوسائط المواصفات التي وضعتها HP. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المواقع النموذجية لانحشار الورق
  • إزالة صفحة محشورة


المواقع النموذجية لانحشار الورق

  • منطقة خرطوشة الطباعة: للحصول على إرشادات، انظر إزالة صفحة محشورة.

  • مناطق درج الإدخال: إذا كانت الورقة ما زالت ظاهرة من درج الإدخال، فحاول إزالتها برفق دون تمزيقها من درج الإدخال. إذا شعرت بمقاومة، فانظر إزالة صفحة محشورة للحصول على إرشادات.

  • مسار الإخراج: إذا كانت الورقة مازالت ظاهرة من حاوية الإخراج، فانظر إزالة صفحة محشورة للحصول على إرشادات.

ملاحظة

قد يتواجد حبر غير ثابت داخل الطابعة بعد انحشار الوسائط. يتلاشى هذا الحبر بعد طباعة بضع صفحات.


إزالة صفحة محشورة

تنبيه

قد يتسبب انحشار الوسائط في ظهور حبر غير ثابت على الصفحة. إذا تساقط الحبر على ملابسك، فاغسلها بماء بارد. فالماء الساخن سيؤدي إلى التصاق الحبر بالأنسجة بشكل دائم.

تنبيه

لتجنب حدوث تلف بالطابعة عند إزالة انحشار الورق، بما في ذلك انحشار الورق في حاوية الإخراج، قم دوماً بفتح باب خرطوشة الطباعة وأزل خرطوشة الطباعة.

١.افتح باب خرطوشة الطباعة، وقم بإزالتها.

فتح باب خرطوشة الطباعة

تنبيه

لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. قم بتغطية خرطوشة الطباعة بورقة.

٢.قم بإمساك الجانب الأكثر وضوحاً من الوسائط بكلتا يديك (وهذا يتضمن الجزء الأوسط من الوسائط)، وأخرجها بحذر من الطابعة.

إزالة الوسائط المحشورة

٣.بعد إزالة الوسائط المحشورة ، أعد خرطوشة الطباعة إلى مكانها، واغلق باب خرطوشة الطباعة.بعد إزالة انحشار الوسائط، قد تحتاج إلى إيقاف تشغيل الطابعة وإعادة تشغيلها مرة أخرى.

غلق باب خرطوشة الطباعة

بعد إزالة انحشار الوسائط، قد تحتاج إلى إيقاف تشغيل الطابعة وإعادة تشغيلها مرة أخرى.

ملاحظة

عند إضافة وسائط جديدة، احرص على إزالة كل الوسائط من درج الإدخال وتقويم رزمة الوسائط الجديدة.

عد إلى إيجاد الحل.


حل مشكلات إعداد شبكة الاتصال السلكية

إذا لم يتمكن جهاز الكمبيوتر الخاص بك من اكتشاف الطابعة HP LaserJet ‎1022n، أو HP LaserJet ‎1022nw، فقم بتنفيذ الخطوات التالية:

١.افحص الكبلات لضمان توصيلها بشكل صحيح. افحص كافة التوصيلات التالية:

  • كبلات الطاقة

  • الكبلات التي تصل ما بين الطابعة وموزع خطوط الشبكة المركزي سواء كان Hub أو Switch

  • الكبلات التي تصل ما بين موزع خطوط الشبكة المركزي سواء كان Hub أو Switch وجهاز الكمبيوتر

  • الكبلات التي تصل من وإلى المودم أو اتصال إنترنت، إذا كان ذلك قابلاً للتطبيق

٢.للتأكد من عمل توصيلات شبكة اتصال جهاز الكمبيوتر بشكل صحيح (Windows فقط)، قم بتنفيذ الخطوات التالية:

  • في سطح مكتب Windows، انقر نقراً مزدوجاً فوق مواضع شبكة الاتصال أو جوار شبكة الاتصال.

  • انقر فوق الارتباط شبكة اتصال كاملة.

  • انقر فوق الارتباط المحتويات الكاملة.

  • انقر نقراً مزدوجاً فوق أحد رموز شبكة الاتصال، وتأكد من سرد بعض الأجهزة.

٣.للتأكد من أن اتصال شبكة الاتصال نشط، قم بتنفيذ الخطوات التالية:

  • تحقق من إضاءة مصباح شبكة الاتصال الموجود في موصل ‎(RJ-‎45)‎ شبكة الاتصال في الجزء الخلفي من الطابعة.

  • في حالة إضاءة أحد المصباحين بصفة مستمرة، فهذا يعني أن الطابعة متصلة بشبكة الاتصال.

  • في حالة عدم إضاءة المصباح الأخضر، تحقق من توصيلات الكبل من الطابعة إلى موزع خطوط الشبكة المركزي سواء كان Gateway أو Switch أو Hub لضمان أمان التوصيلات.

  • إذا كانت التوصيلات آمنة، قم بإيقاف تشغيل الطابعة لمدة 10 ثواني على الأقل، ثم قم بتشغيل الطابعة.

٤.لطباعة صفحة "تكوين"، اضغط على الزر انتقال الموجود على لوحة التحكم لمدة 5 ثواني أو قم بالوصول إلى برنامج تشغيل الطابعة. انظر خصائص الطابعة (برنامج التشغيل).

  • في صفحة "التكوين"، تحقق لمعرفة ما إذا تم تعيين عنوان IP (غير صفري) إلى الطابعة.

  • في حالة عدم احتواء صفحة "التكوين" على عنوان IP (غير صفري) صالح، قم بإعادة تعيين ملقم الطباعة HP Jetdirect الداخلي إلى الإعدادات الافتراضية للمصنع. لإعادة تشغيل ملقم الطباعة HP Jetdirect نمطياً، قم بإيقاف تشغيل الطابعة. أثناء الضغط على زري انتقال وإلغاء الموجودين في لوحة التحكم، قم بتشغيل الطابعة. استمر في الضغط على زري انتقال وإلغاء حتى تصبح الطابعة في الحالة "جاهز" (من 5 إلى 30 ثانية).

  • بعد دقيقتين من وصول الطابعة إلى الحالة "جاهز"، اطبع صفحة "تكوين" أخرى، وافحصها لمعرفة ما إذا تم تعيين عنوان IP صالح للطابعة أم لا.

  • إذا ظل عنوان IP عبارة عن أصفار، اتصل بدعم HP.


مواصفات الطابعة

مواصفات الطابعة

يوفر هذا الملحق معلومات عن الموضوعات التالية:

  • المواصفات البيئية
  • الانبعاثات الصوتية
  • المواصفات الكهربائية
  • المواصفات المادية
  • سعات وقدرات الطابعة
  • مواصفات الذاكرة
  • توافر المنفذ


المواصفات البيئية

بيئة التشغيل تثبت في مكان جيد التهوية, خالي من التعرض للأتربة والغبار.
توصيل الطابعة بمأخذ للتيار الكهربائي:

  • درجة الحرارة: من ‪10°‬ درجة مئوية إلى ‪32.5°‬ درجة مئوية

  • الرطوبة: من ‪20%‬ إلى ‪80%‬ (بلا تكثيف)

بيئة التخزين الطابعة غير موصلة بمأخذ للتيار الكهربائي:

  • درجة الحرارة: من ‪0°‬ درجة مئوية إلى ‪40°‬ درجة مئوية

  • الرطوبة: من ‪10%‬ إلى ‪80%‬ (بلا تكثيف)

ملاحظة

القيم حالية بداية من 1 أبريل ‎2004. تخضع القيم للتغيير دون إشعار. لمعرفة المعلومات الحالية، انظر http://www.hp.com/support/lj1022.


الانبعاثات الصوتية

الانبعاثات الصوتية1‏,2
مستوى شدة الصوت | مصرح بها وفقًا لمعايير الأيزو 9296
الطباعة3 | ‪LWAd = <6.2 Bels (A) ‏و 62 dB (A)‬
جاهز (توفير الطاقة) | غير مسموع
وضع الاستعداد لمستوى ضغط الصوت | مصرح بها وفقًا لمعايير الأيزو 9296
الطباعة3 | ‪LWAd = ≤4.9 Bels (A) ‏و 49 dB (A)‬
جاهز (توفير الطاقة): غير مسموعة بصفة عامة | غير مسموع

1 القيم معرضة للتغيير بدون إشعار. لمعرفة المعلومات الحالية، انظر http://www.hp.com/support/lj1022.

2 التكوين الذي تم اختباره: الوحدة الأساسية للطابعة HP LaserJet 1022 ودرج قياسي وورق من الحجم A‎4 وطباعة مستمرة على وجه واحد.

3 تعد سرعة طابعة HP LaserJet 1022 18 ورقة في الدقيقة بالنسبة للورق بحجم A‎4 و 19 ورقة في الدقيقة بالنسبة للورق بحجم letter.


المواصفات الكهربائية

تحذير!

تعتمد متطلبات الطاقة على الدولة/المنطقة التي تباع بها الطابعة. فلا تعمد إلى تحويل جهد التشغيل. فقد يؤدي ذلك إلى تلف الطابعة وإبطال سريان ضمان المنتج.

 | الطرازات التي تعمل بجهد 110 فولت | الطرازات التي تعمل بجهد 230 فولت
متطلبات الطاقة | ‎110-‎127 فولت ‎‪(‎+/-‪10%‬)‬‎ 50/60 هرتز (‎+/-‎2 هرتز) | 220 فولت-‎240 فولت ‎‪(‎+/-‪10%‬)‬‎ 50/60 هرتز (‎+/-‎2 هرتز)
مقارنة شدة التيار المطلوب اللازم | 4 أمبير | ‎2.‎5 أمبير
استهلاك الطاقه (المتوسط بالوات)1‏, 2
طراز المنتج | طباعة4 | جاهز3 | إيقاف التشغيل
HP LaserJet 1022 | 300 وات | 2 وات | 0 وات
HP LaserJet ‎1022n | 300 وات | 2 وات | 0 وات
HP LaserJet ‎1022nw | 300 وات | 2 وات | 0 وات

1 القيم معرضة للتغيير بدون إشعار. لمعرفة المعلومات الحالية، انظر http://www.hp.com/support/lj1022.

2 يمثل مستوى الطاقة المذكور أعلى قيمة تم قياسها للطباعة أحادية اللون باستخدام جميع فروق الجهد القياسية.

3 يعد الوقت الافتراضي من الوضع "جاهز" إلى الوضع "توفير الطاقة" ووقت الاسترداد من الوضع "توفير الطاقة" إلى بداية الطباعة مهملاً (أقل من 10 ثوان) بسبب فورية الصهر.

4 تعد سرعة طابعة HP LaserJet 1022 18 ورقة في الدقيقة بالنسبة للورق بحجم A‎4 و 19 ورقة في الدقيقة بالنسبة للورق بحجم letter.

5 يبلغ معدل استهلاك الحرارة في الوضع "جاهز" 20 وحدة BTU/ساعة.


المواصفات المادية

الأبعاد

  • العرض: 370 مم

  • العمق: 245 مم

  • الارتفاع: 241 مم

الوزن (خرطوشة مثبتة تكفي ‎2.‎000 صفحة) ‎6.‎3 كجم
ملاحظة

القيم حالية بداية من 1 أبريل ‎2004. تخضع القيم للتغيير دون إشعار. لمعرفة المعلومات الحالية، انظر http://www.hp.com/support/lj1022.


سعات وقدرات الطابعة

سرعة الطباعة

  • 18 ورقه في الدقيقة للوسائط بحجم A‎4 و19 ورقه في الدقيقة للوسائط بحجم letter

  • تخرج الصفحة الأولى خلال 8 ثواني

سعة درج الإدخال الرئيسي | 250 ورقة من الوزن العادي 75 جم/م2
سعة فتحة أولوية التغذية | 10 ورقات من ورق الوسائط ذو الوزن 163 جم/م2
سعة حاوية الإخراج العلوية (الوجه لأسفل) | 100 ورقة من الوزن العادي 75 جم/م2
الحد الأدنى لحجم الورق | ‪76 x 127‬ مم
الحد الأقصى لحجم الورق | ‪216 x 356‬ مم
وزن الوسائط | حاوية الإخراج: 60 إلى 105 جم/م2
الذاكرة الأساسية | 8 ميجابايت ذاكرة وصول عشوائي ‎(RAM)‎
دقة الطباعة

  • ProRes 1200: يوفر هذا الإعداد دقة تفاصيل الخطوط الدقيقة بمقدار 1200 × 1200 نقطة في البوصة.

  • FastRes 1200: يوفر هذا الإعداد جودة إخراج فعالة بدقة 1200 نقطة في البوصة.

  • 600 نقطة في البوصة: يوفر هذا الإعداد إخراج بدقة ‪600 × 600‬ نقطة في البوصة بواسطة استخدام تكنولوجيا تحسين الدقة ‎(Ret)‎ للحصول على نص محسن.

دورة العمل

  • ‎8,‎000 ورقة وجه واحد في الشهر (الحد الأقصى)

  • ‎1,‎000 ورقة وجه واحد في الشهر (في المتوسط)


مواصفات الذاكرة

الذاكرة الأساسية 8 ميجابايت ذاكرة وصول عشوائي


توافر المنفذ

USB | متوافق مع مواصفات USB ‎2.‎0 عالي السرعة
شبكة الاتصال (طابعتا HP LaserJet ‎1022n وHP LaserJet ‎1022nw فقط) | RJ-‎45, Ethernet 10/100
لاسلكي (طابعة HP LaserJet ‎1022nw فقط) | ‎802.‎‎11b/g


معلومات تنظيمية

معلومات تنظيمية

توافق FCC

تم اختبار هذه المعدة وثبت أنها متوافقة مع شروط الفئة ب من الأجهزة الرقمية ومطابقة للجزء 15 من قواعد FCC. وتم تصميم هذه القواعد لتوفر قدراً كافياً من الحماية ضد التداخلات الضارة في التركيب وسط الأماكن المأهولة بالسكان. تولد هذه المعدة وتستخدم ويمكن أن تشع طاقة الراديو المترددة. إذا لم يتم تثبيت المعدة واستخدامها وفقاً للتعليمات، فقد تتسبب في حدوث تداخل ضار في اتصالات الراديو. ومع ذلك، لا يوجد أي ضمان أن هذا التداخل لن يحدث في حالة التركيب في وضع معين. إذا تسببت هذه المعدة في حدوث أي تداخل ضار في استقبال موجات الراديو أو التليفزيون، الأمر الذي يمكن تحديده عن طريق إيقاف تشغيل المعدة ثم إعادة تشغيلها، فيمكن للمستخدم محاولة تصحيح هذا التداخل بواسطة إجراء أو أكثر من الإجراءات التالية:

  • إعادة توجيه هوائي الاستقبال أو تغيير موقعه.

  • زيادة المساحة الفاصلة بين المعدة وجهاز الاستقبال.

  • توصيل الجهاز بمأخذ طاقة على شبكة مختلفة عن تلك التي يتصل بها جهاز الاستقبال.

  • استشارة الوكيل أو أي فني راديو/تليفزيون ذي خبرة.

ملاحظة

قد تؤدي أية تغييرات أو تعديلات يتم إدخالها على الطابعة دون موافقة شركة ‪Hewlett-Packard‬ إلى حرمان المستخدم من حقه في تشغيل هذه المعدة.

يعد استخدام كبل توصيل بيني معزول شرطاً للتوافق مع شروط الفئة ب الموجودة في الجزء 15 من قواعد FCC.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • إعلان التوافق
  • بيانات تنظيمية
  • برنامج الإدارة البيئية للمنتج
  • نشرة بيانات الاستخدام الآمن للمواد


إعلان التوافق

إعلان التوافق

وفقًا لما ورد في دليل ISO / IEC Guide وNEN 45014

اسم جهة' التصنيع:

Hewlett-Packard Company

عنوان المصنع:

11311 Chinden Boulevard Boise, Idaho ‎83714-‎1021 USA

تعلن أن هذا المنتج

اسم المنتج 4):

HP LaserJet 1022، وHP LaserJet ‎1022n، وHP LaserJet ‎1022nw

النموذج التنظيمي3):

BOISB-‎0405-‎00 / BOISB-‎0405-‎01

خيارات المنتج:

ALL

تتوافق مع مواصفات المنتج التالية:

السلامة:

IEC ‎60950:‎2001-‎1 / EN ‎60950:‎2001-‎1

IEC ‎60825-‎1:‎1993 +A‎1:‎1997 +A‎2:‎2001 / EN ‎60825-‎1:‎1994 +A‎11:‎1996 +A‎2:‎2001 ‎‪(Class 1 ‪Laser/LED‬ Product)‬‎

GB‎‎4943-‎2001

التوافق الكهرومغناطيسي:

CISPR ‎22:‎1997 / EN ‎55022:‎1998 Class B1)

EN ‎61000-‎3-‎2:‎2000

EN ‎61000-‎3-‎3:‎1995 / A1

EN ‎55024:‎1998

FCC Title 47 CFR, Part 15 Class B2) / ICES-‎003, Issue 4

GB‎9254-‎1998, GB‎17625.‎1-‎1998

معلومات تكميلية:

يطابق المنتج المرفق تعليمات EMC 89/336/EEC وتعليمات تخفيض الفولت 73/23/EEC التالية ومن ثم يحمل العلامة CE.

1) تم اختبار المنتج بتكوين نموذجي مع أنظمة كمبيوتر ‪Hewlett-Packard‬ الشخصية. تم الالتزام باختبار المنتج وفقاً للمعايير القياسية باستثناء البند ‎9.‎5، الذي لم يتم تفعيلة بعد.

2) يتوافق هذا الجهاز مع الجزء 15 من قواعد FCC. تخضع عملية التشغيل للشرطين التاليين: ‎(1)‎ ألا يحدث هذا الجهاز تداخلاً ضارًا و‎(2)‎ أن يقبل هذا الجهاز أي تداخل يتم استقباله، بما في ذلك أي تداخل قد يسبب عمليات غير مرغوب فيها.

3) من أجل أغراض تنظيمية، فقد تم تخصيص رقم طراز "تنظيمي" لهذا المنتج. ينبغي عدم خلط هذا الرقم مع اسم المنتج أو رقم (أرقام) المنتج.

4) معلومات تنظيمية فيما يتعلق بموافقات أنماط الراديو لطابعة HP LaserJet ‎1022nw (رقم النموذج التنظيمي: BOISB-‎0405-‎01) يمكن العثور عليه في دليل المستخدم اللاسلكي لذلك المنتج.

Boise, Idaho 83714 USA

1 مارس 2005

للحصول على الموضوعات التنظيمية فقط، يرجى الاتصال بـ:

جهة الاتصال في أستراليا:

‪Product Regulations Manager, Hewlett-Packard Australia Ltd., 31-41 Joseph Street, Blackburn, Victoria 3130, Australia.‬

,

جهة الاتصال في أوروبا:

مكتب المبيعات والخدمات التابع لشركة ‪Hewlett-Packard‬ في الدولة/المنطقة التي تعيش فيها، أو ‪Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen, Germany‬ (فاكس: ‮+49‮-7031‮-14‮-3143)

جهة الاتصال في الولايات المتحدة الأمريكية:

‪Product Regulations Manager, Hewlett-Packard Company, PO Box 15, Mail Stop 160, Boise, Idaho, 83707-0015, USA, ‬ (هاتف: ‪208-396-6000‬)

,


بيانات تنظيمية

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بيان سلامة الليزر
  • قواعد DOC الكندية
  • بيان EMI الكوري
  • بيان الليزر بفنلندا


بيان سلامة الليزر

قام مركز الأجهزة والصحة الإشعاعية ‎(CDRH)‎ التابع لإدارة الأغذية والأدوية بالولايات المتحدة الأمريكية بتطبيق القواعد المتعلقة بمنتجات الليزر التي تم تصنيعها منذ 1 أغسطس عام ‎1976. هذا، ويعد التوافق مع ما ورد بهذه القواعد أمرًا إجباريًا بالنسبة للمنتجات التي تم تسويقها في الولايات المتحدة. وتم التصديق على أن الطابعة هي منتج ليزر من "الفئة الأولى" تحت إشراف وزارة الصحة والخدمات البشرية بالولايات المتحدة ‎(DHHS)‎ ويكون مستوى الأداء الإشعاعي وفقاً لمستوى التحكم في الإشعاع المحدد بقانون الصحة والسلامة العامة لعام ‎1968.

طالما كان الإشعاع الصادر داخل الطابعة محددا تماماً داخل أنابيب وقاية وأغطية خارجية واقية، فلا يمكن أن يتسرب شعاع الليزر أثناء التشغيل العادي.

تحذير!

قد ينجم عن استخدام وسائل تحكم أو عمل تعديلات أو القيام بإجراءات خلاف تلك الموضحة في دليل المستخدم التعرض لإشعاع خطير.


قواعد DOC الكندية

يتوافق المنتج مع شروط EMC الكندية للفئة ب.

‪« Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques (CEM). »‬


بيان EMI الكوري

بيان EMI الكوري

http://www.hp.com


بيان الليزر بفنلندا

LASERTURVALLISUUS

LUOKAN 1 LASERLAITE

KLASS 1 LASER APPARAT

HP LaserJet 1022, HP LaserJet ‎1022n, HP LaserJet ‎1022nw -laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle.

Laitteen turvallisuusluokka on määritetty standardin EN ‎60825-‎1 ‎(1994)‎ mukaisesti.

VAROITUS!

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING!

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass ‎1.

HUOLTO

HP LaserJet 1022, HP LaserJet ‎1022n, HP LaserJet ‎1022nw -kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO!

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömälle lasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING!

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista:

Aallonpituus ‎785-‎800 nm

Teho 5 mW

Luokan ‎3B laser


برنامج الإدارة البيئية للمنتج

حماية البيئة

تلتزم شركة ‪Hewlett-Packard‬ بتقديم منتجات تجمع ما بين الجودة والمحافظة على البيئة. لقد تمّ تصميم هذا المنتج مع عدد من الخصائص للتقليل من التأثيرات على بيئتنا.

إصدار غاز الأوزون

يولد هذا المنتج نسبة لا تذكر من غاز الأوزون (‪O3‬‏).

استهلاك الطاقة

ينخفض استهلاك الطابعة للطاقة بشكل ملحوظ أثناء تعيينها في وضع توفير الطاقة/السكون،مما يوفر الموارد الطبيعية والمال دون التأثير على كفاءة الأداء العالي لهذا المنتج. ويتوافق هذا المنتج مع برنامج Energy Star®‎ (الإصدار ‎3.‎0) الذي يمثل برنامجًا تطوعيًا يهدف إلى تشجيع تطوير المنتجات المكتبية عالية الكفاءة فيما يتعلق باستهلاك الطاقة.

شعار Energy Star

Energy Star هي علامة خدمة أمريكية مسجلة خاصة بـ ‪U.S.EPA‬ ولكون شركة ‪Hewlett-Packard‬ شريكـًا في برنامج Energy Star، فقد قررت أن هذا المنتج يطابق إرشادات Energy Star لتحقيق الكفاءة في الطاقة. ولمزيد من المعلومات، انظر http://www.energystar.gov.

استهلاك الحبر

يستهلك وضع EconoMode كمية أقل بكثير من الحبر، الأمر الذي قد يطيل من عمر خرطوشة الطباعة.

استخدام الورق

يمكن لميزة الطباعة المزدوجة اليدوية (الطباعة على الوجهين راجع الطباعة على كلا وجهي الورقة (طباعة يدوية على الوجهين)) لهذا المنتج وإمكانية الطباعة المتعددة (طباعة عدة صفحات على ورقة واحدة) تقليل استخدام الورق والمطلوب من المصادر الطبيعية.

القطع البلاستيكية

تم تمييز الأجزاء البلاستيكية التي يتجاوز وزنها 25 جرامًا وفقاً للمعايير الدولية التي تؤكد على إمكانية التعرف على القطع البلاستيكية لأغراض إعادة التدوير في نهاية عمر المنتج.

مستلزمات الطباعة الخاصة بطابعة HP LaserJet

في العديد من الدول/المناطق، يمكن إعادة مستلزمات الطباعة الخاصة بهذا المنتج (مثل خرطوشة الطباعة والأسطوانات الضوئية) إلى شركة HP من خلال برنامج الإرجاع لإرجاع وإعادة التدوير لمستلزمات الطباعة الخاصة بشركة HP. وهو برنامج إرجاع مجاني سهل الاستخدام متوافر فيما يزيد عن 30 دولة/منطقة. حيث يرفق بكل خرطوشة طباعة ‪HP LaserJet‬ جديدة وعبوات الموارد المعلومات والإرشادات المتعلقة بالبرنامج بعدة لغات.

معلومات حول برنامج الإرجاع وإعادة التدوير لمستلزمات الطباعة الخاصة بـ HP

منذ عام 1992، قامت شركة HP بجعل إرجاع مستلزمات طابعة ‪HP LaserJet‬ وإعادة تدويرها مجاني بدون رسوم في ‪86%‬ من السوق العالمي الذي يتم فيه بيع مستلزمات طابعة HP LaserJet. يتم تضمين الملصقات الموجود بها العنوان وطابع البريد المدفوع مسبقاً داخل دليل الإرشادات في معظم علب خراطيش الطباعة الخاصة بـ HP LaserJet. وتتوافر كذلك الملصقات و علب الشحن من خلال موقع الويب: http://www.hp.com/recycle.

تم إعادة تدوير أكثر من 10 ملايين خرطوشة طباعة لـ HP LaserJet في جميع أنحاء العالم في عام 2002 من خلال برنامج ‪HP Planet‬ Partners supplies recycling program. ويمثل هذا الرقم القياسي 26 مليون رطل من مواد خراطيش الطباعة المستخرجة من الأماكن النائية. تقوم شركة HP في جميع أنحاء العالم بإعادة تدوير حوالي ‪80%‬ من خراطيش الطباعة والتي يتكون معظمها بشكل أساسي من مواد بلاستيكية ومعدنية وفقاً لوزنها. يتم استخدام المواد البلاستيكية والمعدنية في تصنيع منتجات جديدة مثل منتجات HP، والأدراج المصنوعة من البلاستيك، وأنواع خاصة من البكرات. ويتم التخلص من باقي المواد بطريقة لا تتعارض مع حماية البيئة.

إرجاع مواد إعادة التدوير للولايات المتحدة

لتحقيق المزيد من الحماية البيئية أثناء إرجاع خراطيش الطباعة ومستلزمات الطباعة المستعملة، تشجع شركة HP على شحن المرتجعات بعد تجميعها. فما عليك سوى حزم خرطوشتين أو أكثر واستخدام ملصق UPS المعنون والمدفوع القيمة مسبقًا الذي يتم إرفاقه مع العبوة. للمزيد من المعلومات في نطاق الولايات المتحدة الأمريكية، اتصل بالرقم ‎800-‎340-‎2445 أو قم بزيارة موقع ويب الخاص بـ HP على http://www.hp.com/recycle.

مرتجعات إعادة التدوير غير الأمريكية

ينبغي أن يقوم العملاء المقيمين خارج الولايات المتحدة الأمريكية بزيارة موقع الويب http://www.hp.com/recycle للحصول على مزيد من المعلومات الخاصة بمدى توافر برنامج إرجاع وإعادة تدوير مستلزمات HP لهم.

الورق

يعد هذا المنتج قادرًا على استخدام الورق المعاد تدويره متى توافق الورق مع الإرشادات الموضحة في دليل وسائط الطباعة. راجع شراء الموارد للحصول على معلومات حول طلب الشراء. كما يعد هذا المنتج مناسبًا لاستخدام الورق الذي تم تجهيزه لإعادة استخدامه طبقًا لما ورد في معيار الجودة EN‎12281:‎2002.

قيود المواد

لا يحتوي منتج HP هذا على بطاريات.

لمزيد من المعلومات

للحصول على معلومات حول هذه الموضوعات البيئية:

  • الصحيفة البيئية للمنتج فيما يتعلق بهذا المنتج ومنتجات HP الأخرى المتعلقة به

  • التزام HP نحو البيئة

  • نظام إدارة HP البيئي

  • برنامج HP لإعادة المنتجات بعد انتهاء عمرها وإعادة التكرير

  • صحيفة بيانات أمان المواد

يمكنك زيارة الموقع: http://www.hp.com/go/environment أو http://www.hp.com/hpinfo/community/environment/productinfo/safety.


نشرة بيانات الاستخدام الآمن للمواد

يمكن الحصول على نشرة بيانات الاستخدام الآمن للمواد ‎(MSDS)‎ للمستلزمات التي تحتوي على مواد كيميائية (على سبيل المثال، الحبر) بواسطة الاتصال بموقع HP على ويب: http://www.hp.com/go/msds أو http://www.hp.com/hpinfo/community/environment/productinfo/safety.


الضمان والترخيص

الضمان والترخيص

منتج HP | مدة الضمان المحدود
سلسلة الطابعة HP LaserJet 1020 | ضمان محدود لمدة عام واحد

تضمن شركة HP للعميل النهائي أن أجهزة HP وملحقاتها ستكون خالية من العيوب في المواد أو التصنيع بعد تاريخ الشراء في الفترة المحددة أعلاه. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان، فإن الشركة ستقوم - حسب اختيارها - إما بإصلاح أو استبدال المنتجات التي ثبت أن بها عيبًا. قد تكون المنتجات البديلة إما جديدة أو مساوية في الأداء للمنتجات الجديدة.

تضمن شركة HP أن برنامج HP لن يفشل في تنفيذ تعليمات البرمجة بعد تاريخ الشراء في الفترة المحددة أعلاه نتيجة لعيوب في المواد والتصنيع إذا تم تثبيت البرنامج واستخدامه بطريقة صحيحة. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان فإنها تستبدل البرنامج الذي لا ينفذ تعليمات البرمجة الخاصة به نتيجة لوجود مثل هذه العيوب.

لا تضمن شركة HP أن تشغيل منتجاتها لن يتعرض للتوقفات أو يكون خاليًا من الأخطاء تمامًا. إذا لم تستطع شركة HP، في فترة زمنية معقولة، إصلاح أو استبدال أي منتج والوصول به للحالة المتفق عليها في الضمان، فسيكون من حقك استرداد ثمن الشراء فور إعادة المنتج.

يمكن أن تحتوى منتجات شركة HP على أجزاء معاد تصنيعها مساوية للجديدة في الأداء أو أجزاء خضعت للاستخدام العارض.

لا ينطبق الضمان على الأعطال الناجمة عن (أ) صيانة أو معايرة غير سليمة أو غير كافية أو (ب) البرامج أو التوصيلات أو الأجزاء أو المستلزمات التي لا توفرها شركة HP أو (ج) تعديل غير معتمد أو سوء استخدام أو (د) التشغيل خارج المواصفات البيئية الموضحة للمنتج أو (هـ) إعداد أو صيانة غير سليمة للموقع.

وفقًا للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصور على ما جاء ذكره هنا ولا يوجد أي ضمان أو شرط آخر من أي نوع، سواء كان كتابيًا أو شفهيًا، صريحاً ً أو ضمنياًً، بل وتخلي الشركة مسئوليتها تحديدًا من الضمانات الضمنية أو شروط الصلاحية للبيع أو الجودة المرضية أو الملاءمة لغرض معين. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود على فترة الضمان الضمني، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك. يمنحك هذا الضمان حقوقًا قانونية محددة، كما قد تمتلك بعض الحقوق الأخرى التي تختلف من دولة/منطقة إلى أخرى أو من ولاية إلى أخرى أو من مقاطعة إلى أخرى.

يسري ضمان شركة HP المحدود في أي دولة/منطقة أو مكان يوجد به مركز دعم HP لهذا المنتج وقامت HP بتسويق هذا المنتج به. قد يتنوع مستوى خدمة الضمان الذي تتلقاه وفقاً للمعايير المحلية. لن تقوم شركة HP بتغيير شكل أو ملائمة أو وظيفة المنتج كي يعمل في دولة/منطقة لم تنوي تشغيله بها لأسباب قانونية أو تنظيمية.في حدود ما يسمح به القانون المحلي، فإن الحقوق المذكورة في بيان الضمان هذا هي حقوقك الشخصية والوحيدة. وبخلاف ما تم توضحيه أعلاه، فإن شركة HP أو موزعيها لن يكونوا تحت أي ظرف مسئولين عن فقدان البيانات أو خسارة مباشرة أو خاصة أو عرضية أو ناجمة (بما في ذلك خسارة البيانات أو الأرباح) أو أية خسائر أخرى سواء كان ذلك مذكورًا في عقد أم في أي مكان آخر. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود أو استثناءات لأضرار ناجمة أو عارضة، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • اتفاقية ترخيص البرنامج الخاص بشركة Hewlett-Packard
  • الضمان المحدود لخرطوشة الطباعة


اتفاقية ترخيص البرنامج الخاص بشركة Hewlett-Packard

تنبيه: يخضع استخدام البرنامج لشروط ترخيص برنامج HP التالي ذكرها: استخدامك للبرنامج يعني موافقتك على هذه الشروط.

شروط ترخيص برنامج HP

تحكم شروط الترخيص التالية استخدامك للبرنامج المرفق ما لم يكن هناك اتفاق منفصل تم توقيعه مع شركة Hewlett-Packard.

منح الترخيص. تمنحك شركة ‪Hewlett-Packard‬ ترخيصاً لاستخدام نسخة واحدة من البرنامج. يعني مصطلح "استخدام" هنا حفظ أو تحميل أو تثبيت أو تنفيذ أو عرض البرنامج. وغير مسموح لك بتعديل البرنامج أو تعطيل أي من مزايا الترخيص أو التحكم الخاصة به. إذا كان البرنامج مرخصًا "للاستخدام المتزامن"، فلا يكون من حقك السماح لأكثر من الحد الأقصى من المستخدمين المرخصين باستخدام البرنامج بشكل متزامن.

الملكية. هذا البرنامج وحقوق طباعته ملكاً لشركة ‪Hewlett-Packard‬ أوموزعيها. لا يعطيك الترخيص أي حق أو ملكية في البرنامج ولا يعد بيعاً لأي من حقوق البرنامج. ومن حق موزعي شركة ‪Hewlett-Packard‬ حماية حقوقهم في حالة حدوث أي انتهاك لشروط هذا الترخيص.

النسخ والنسخ المعدلة. يسمح لك بعمل نسخ أو نسخ معدلة من البرنامج فقط لأغراض الحفظ أو عندما يكون النسخ أو النسخ المعدل خطوة ضرورية في الاستخدام المعتمد للبرنامج. يجب نسخ كل إشعارات حقوق الطبع الموجودة بالنسخة الأصلية على كل النسخ أو النسخ المعدلة. وغير مسموح لك بنسخ البرنامج على أية شبكة اتصال عامة.

غير مسموح بالتفكيك أو حل الشفرة. ولا يسمح لك بتفكيك البرنامج أو حل شفرته دون الحصول على موافقة كتابية مسبقة من شركة HP. في بعض أنظمة التشريع، قد لا تكون موافقة شركة HP مطلوبة بالنسبة لعمليات التفكيك المحدودة. عليك تزويد الشركة بمعلومات مفصلة عن عمليات التفكيك التي قمت بإجرائها على البرنامج، وذلك عند الطلب. غير مسموح بحل شفرة البرنامج ما لم يكن حل الشفرة جزءًا ضرورياً من عملية تشغيل البرنامج.

نقل الملكية. ينتهي الترخيص الخاص بك تلقائياً عند نقل ملكية البرنامج لشخص آخر. وعند نقل الملكية، يجب عليك تسليم البرنامج كاملاً، بما في ذلك أية نسخة منه والمراجع المتعلقة، للشخص الذي انتقلت له الملكية. ويجب على من ستنتقل له ملكية البرنامج قبول شروط الترخيص كشرط لنقل الملكية.

إنهاء الترخيص. يحق لشركة HP أن تنهي ترخيصك إذا علمت بعدم التزامك بأي من شروط الترخيص. وفي حالة إنهاء الترخيص يجب عليك تدمير البرنامج فوراً وكذلك كل النسخ والنسخ المعدلة والأجزاء المدمجة في أي صورة من الصور.

شروط التصدير. غير مسموح لك بتصدير أو إعادة تصدير البرنامج أو أي نسخة أو نسخة معدلة مخالفاً بذلك أيا من القوانين أو التشريعات المطبقة.

الحقوق المحدودة لحكومة الولايات المتحدة. لقد تم تطوير البرنامج بالكامل وأي مراجع مصاحبة له على نفقة خاصة. ولقد تم توزيع البرنامج وترخيصه "كبرنامج تجاري للكمبيوتر كما هو محدد في قانون DFARS ‎252.‎227-‎7013 (أكتوبر 1988)، أو قانون DFARS ‎252.‎211-‎7015 (مايو 1991)، أو قانون DFARS ‎252.‎227-‎7014 (يونيو 1995)، أو "كمنتج تجاري" كما هو موضح في قانون FAR ‎2.‎101 ‎(a)‎ (يونيو 1987)، أو "كبرنامج كمبيوتر محدود" كما هو موضح بالقانون FAR ‎52.‎227-‎19 (يونيو 1987) (أو ما يعادل ذلك من أي قانون لمنظمة أو فقرة في قانون)، أيـًا كان المطبق منهما. يمكنك التمتع فقط بالحقوق المتاحة لمثل هذا البرنامج وأية وثيقة متعلقة به من قبل DFARs المطبقة أو فقرة FAR أو اتفاقية HP لتحديد مستوى البرامج الأمثل للمنتج المذكور.


الضمان المحدود لخرطوشة الطباعة

تضمن شركة HP أن هذا المنتج خالي من عيوب المواد والتصنيع. لا ينطبق هذا الضمان على المنتجات (أ) التي تم إعادة تعبئتها أو تلميعها أو تصنيعها أو العبث بها بأي طريقة أو (ب) التي حدثت لها مشكلات ناجمة عن سوء الاستخدام أو التخزين غير السليم أو التشغيل خارج نطاق المواصفات البيئية المعلنة للمنتج أو (ج) التي بليت نتيجة الاستخدام العادي. للحصول على خدمة الضمان، يرجى إعادة المنتج إلى مكان الشراء (مع توضيح كتابي للمشكلة وعينات طباعة) أو اتصل بدعم العملاء الخاص بشركة HP. وفقاً لاختيار شركة HP، ستقوم الشركة إما باستبدال المنتجات التي اتضح أن بها عيوبًا أو إعادة سعر الشراء إليك. وفقاً للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصوراً ولا يوجد أي ضمان أو شرط آخر سواء مكتوب أو شفهي أو صريح أو ضمني وتخلي شركة HP مسئوليتها بالتحديد عن أي ضمانات أو شروط ضمنية لقابلية البيع أو جودة مرضية أو الملائمة لغرض معين. وفقاً للحد الذي يسمح به القانون المحلي، لن تكون شركة HP أو موزعيها مسئولة في أي حال من الأحوال عن أي تلف مباشر أو عارض خاص أو ناجم (بما في ذلك فقد الأرباح أو البيانات) أو أي تلف آخر، سواء كان مذكوراً في عقد أو في أي مكان آخر. لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


أجزاء وملحقات طابعة HP

أجزاء وملحقات طابعة HP

يوفر هذا الملحق معلومات عن الموضوعات التالية:

  • شراء الموارد
  • ملقمات طباعة لاسلكية وملقمات طباعة شبكة اتصال 100/10
  • استخدام خراطيش طباعة من إنتاج HP


شراء الموارد

يمكنك رفع قدرات الطابعة بإضافة ملحقات ومستلزمات اختيارية. استخدم الملحقات والمستلزمات المصممة خصيصًا لسلسلة الطابعة HP LaserJet 1020 كي تضمن تحقيق الأمثلية في الأداء.

ملاحظة

تشتمل سلسلة الطابعة HP LaserJet 1020 على طرازات الطابعات HP LaserJet 1022، و‎1022n، و ‎1022nw.

معلومات الشراء
الصنف | الوصف أو الاستخدام | رقم الشراء
مستلزمات الطباعة | ورق HP متعدد الأغراض | ورق ماركة HP لمختلف الاستخدامات (علبة من 10 رزم، بواقع 500 ورقة في الرزمة). لشراء عينة، في الولايات المتحدة الأمريكية، اتصل برقم ‎800-‎471-‎4701. | HPM1120
ورق HP LaserJet | ورق فاخر ماركة HP لاستخدامه مع طابعات HP LaserJet (علبة من 10 رزم بواقع 500 ورقة في الرزمة). لشراء عينة، في الولايات المتحدة الأمريكية، اتصل برقم ‎800-‎471-‎4701. | HPJ1124
فيلم شفاف HP LaserJet فيلم شفاف ماركة HP للاستخدام مع طابعات HP LaserJetأحادية اللون. ‎92296T ‎(letter)‎
‎92296U ‎(A‎4)‎
خراطيش طباعة لسلسلة الطابعة HP LaserJet 1020 خراطيش الطباعة استبدال خراطيش الطباعة لسلسلة الطابعة HP LaserJet 1020.
خرطوشة تكفي لطباعة 2000 ورقة
لمزيد من المعلومات، انظر متوسط العمر المتوقع لخرطوشة الطباعة 		Q‎2612A
المراجع الإضافية HP LaserJet family print media guide (دليل وسائط الطباعة لطابعة HP LaserJet) دليل استخدام الورق ووسائط الطباعة الأخرى مع طابعات HP LaserJet. ‎5851-‎1468
ملاحظة

يمكن تحميل هذا المستند من http://www.hp.com/support/ljpaperguide/.

الأجزاء البديلة | أسطوانة التقاط الوسائط | تستخدم هذه الأسطوانة لالتقاط الوسائط من درج الإدخال ودفعها إلى داخل الطابعة. | RL‎1-‎2066
لوحة الفصل بالطابعة | تستخدم لمنع تغذية عدة أوراق دفعة واحدة عبر مسار الطابعة. | RL‎1-‎0269
غطاء درج الإدخال | يستخدم لتغطية الوسائط الموجودة في درج الإدخال. | ‎0025B‎001AA


ملقمات طباعة لاسلكية وملقمات طباعة شبكة اتصال 100/10

HP LaserJet ‎1022n
العنصر والوصف | رقم الشراء
ملقم طباعة HP Jetdirect ‎380x ‎802.‎11b خارجي لاسلكي (كامل المزايا، منفذ USB) | J‎6061A


استخدام خراطيش طباعة من إنتاج HP

توفر الأقسام التالية معلومات عن خراطيش طباعة HP وتعليمات عن إعادة توزيع مسحوق الحبر وتغيير خرطوشة الطباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • سياسة HP حول خراطيش الطباعة التي ليست من إنتاج HP
  • تخزين خراطيش الطباعة
  • متوسط العمر المتوقع لخرطوشة الطباعة
  • توفير الحبر


سياسة HP حول خراطيش الطباعة التي ليست من إنتاج HP

لا تستطيع شركة ‪Hewlett-Packard‬ أن توصي باستخدام خراطيش طباعة ليست من إنتاج HP سواء كانت جديدة أو معاد تعبئتها أو معاد تصنيعها. وحيث إن هذه الخراطيش ليست من منتجات HP، فلا يمكن لشركة ‪Hewlett-Packard‬ التدخل في تصميمها أو التحكم في جودتها. لن يغطي الضمان الخاص بالطابعة عمليات الخدمة والإصلاح الناجمة عن استخدام خراطيش طباعة ليست من إنتاج شركة HP.

ملاحظة

لا يسري الضمان على الأعطال الناجمة عن البرامج أو التوصيلات أو قطع الغيار التي لم توفرها شركة Hewlett-Packard.


تخزين خراطيش الطباعة

لا تقم بإزالة خرطوشة الطباعة من عبوتها إلا إذا كنت مستعدًا لاستخدامها.

تنبيه

لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل.

يتم ختم بعض عبوات خراطيش الطباعة الخاصة بطابعة HP LaserJet بشفرة تاريخ بالحروف والأرقام. تمثل هذه الشفرة فترة مدتها 30 شهراً بعد تاريخ الإنتاج مما يسهل عمليات إدارة المخزون بشكل فعال بين شركة HP وبائعيها. ولا تشير هذه الشفرة إلى عمر مسحوق الحبر (العمر الافتراضي) أو ترتبط بأي طريقة ببنود وشروط الضمان.


متوسط العمر المتوقع لخرطوشة الطباعة

يتوقف عمر خرطوشة الطباعة على كميات الحبر التي تتطلبها مهام الطباعة. عند طباعة نص يشغل ‪5%‬ من مساحة الصفحة، يصل متوسط عمر خرطوشة الطباعة لسلسلة الطابعة HP LaserJet 1020 إلى ما يعادل طباعة 2000 صفحة.

ملاحظة

من الممكن أن يستهلك مورد الحبر الأجزاء الميكانيكية الموجودة في خرطوشة الطباعة. في حالة تناقص جودة الطباعة في ظل هذه الظروف، يجب أن تقوم بتثبيت خرطوشة حبر جديدة، حتى في حالة وجود مورد حبر في الخرطوشة.

وهذا العمر المتوقع يعتمد على تعيين كثافة الطباعة إلى المستوى 3 وإيقاف تشغيل EconoMode (وضع توفير الحبر). (وهذه هي الإعدادات الافتراضية).


توفير الحبر

عندما تكون الطابعة في وضع EconoMode (وضع توفير الحبر) فهي تستهلك حبرًا أقل على كل صفحة. وسوف يؤدي تحديد هذا الخيار إلى إطالة عمر خرطوشة الطباعة كما أنه يقلل من تكلفة كل صفحة، لكنه سيقلل أيضًا من جودة الطباعة. لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت.


الخدمة والدعم

الخدمة والدعم

يوفر هذا الملحق معلومات عن الموضوعات التالية:

  • خدمة الأجهزة
  • الضمان الممتد
  • إرشادات حول إعادة تغليف الطابعة
  • كيفية الاتصال بشركة HP


خدمة الأجهزة

إذا تعطلت الأجهزة خلال فترة الضمان، فإن شركة ‪Hewlett-Packard‬ توفر خيارات الدعم التالية:

  • خدمات الإصلاح بشركة Hewlett-Packard: سوف تقوم شركة ‪Hewlett-Packard‬ بعمل الترتيبات اللازمة لأخذ الوحدة المتعطلة وإصلاحها وإعادتها لك في غضون 5 إلى 10 أيام حسب الدولة/المنطقة التي تقيم بها.

  • موفر الخدمة المعتمد من شركة Hewlett-Packard: يمكن إعادة الوحدة إلى وكيل محلي للخدمة معتمد من الشركة.


الضمان الممتد

توفر ‪HP SupportPack‬ تغطية لكل منتج من منتجات HP بالإضافة إلى المكونات الداخلية التي توفرها شركة HP. وتمتد صيانة الأجهزة لتغطي ثلاث سنوات من تاريخ شراء منتج HP. وينبغي أن يقوم العميل بشراء ‪HP SupportPack‬ خلال 90 يوماً من تاريخ شراء المنتج. لمزيد من المعلومات، اتصل بخدمة ورعاية العملاء بشركة HP ومجموعة دعم عملاء HP. انظر الوصول السريع لمزيد من المعلومات.


إرشادات حول إعادة تغليف الطابعة

استخدم الإرشادات التالية عند إعادة تغليف الطابعة:

  • أخرج خرطوشة الطباعة واحتفظ بها. قد يحدث تلف بالغ للطابعة، في حالة ترك خرطوشة الطباعة داخلها.

    تنبيه

    لتتجنب إتلاف خرطوشة الطباعة، احفظ الخرطوشة في عبوتها الأصلية، أو احتفظ بها في مكان لا تتعرض فيه للضوء.

  • استخدم حاوية الشحن ومواد التغليف الأصلية إن أمكن. يعد تعرض المنتج للتلف أثناء الشحن نتيجة للتغليف غير الصحيح مسئوليتك أنت. إذا كنت قد تخلصت من مواد التعبئة الأصلية، فيرجى الاتصال بمركز الخدمة البريدية المحلي للحصول على المعلومات اللازمة لإعادة تغليف الطابعة.

  • افصل أي كابلات أو أدراج أو ملحقات اختيارية مثبتة في الطابعة واحتفظ بها.

  • إن أمكن، قم بإرفاق عينات طباعة مع 5 إلى 10 ورقات أو وسائط أخرى من تلك التي لم تتم طباعتها بشكل صحيح.

  • توصي شركة ‪Hewlett-Packard‬ بالتأمين على المعدة أثناء الشحن.


كيفية الاتصال بشركة HP

إذا كنت في حاجة إلى الاتصال بـ HP من أجل خدمة ما أو للحصول على الدعم، فاستخدم إحدى الارتباطات التالية:

  • في الولايات المتحدة، انظر http://www.hp.com/support/lj1022 بالنسبة لسلسلة الطابعة HP LaserJet 1020.

    ملاحظة

    تشتمل سلسلة الطابعة HP LaserJet 1020 على طرازات الطابعات HP LaserJet 1022، و‎1022n، و ‎1022nw.

  • على مستوى العالم، انظر http://welcome.hp.com/country/us/en/wwcontact.html أو http://www.hp.com.


استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"
  • مفاتيح اختصار "لعارض التعليمات"
  • مفاتيح اختصار لعلامة التبويب "المحتويات"
  • مفاتيح اختصار لعلامة التبويب "فهرس"
  • مفاتيح اختصار لعلامة التبويب "بحث"
  • مفاتيح اختصار لعلامة التبويب "المفضلة"

ملاحظات

  • هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.
  • تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.
  • في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.
  • سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام ع ارض تع ليمات HTML
استخدام عارض تعليمات HTML

استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

استخدام المفتاح F6 للتبديل بين لوحتي "التنقل" و"الموضوع"

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


مفاتيح اختصار لعارض التعليمات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار "لعارض التعليمات"

لإغلاق "عارض التعليمات". | Alt+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | Alt+Tab
لعرض القائمة "خيارات". | Alt+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | Alt+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | Alt+O، ثم اضغط على T
لطباعة أحد المواضيع. | Alt+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | Alt+سهم لليسار، أو Alt+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | Alt+سهم لليمين، أو Alt+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | Alt+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو Alt+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | Alt+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | Alt+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | Alt+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح Tab


مفاتيح اختصار لعلامة التبويب المحتويات

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المحتويات"

لعرض علامة التبويب محتويات. | Alt+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح Enter


مفاتيح اختصار لعلامة التبويب فهرس

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "فهرس"

لعرض علامة التبويب فهرس. | Alt+N
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | Alt+D


مفاتيح اختصار لعلامة التبويب بحث

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "بحث"

لعرض علامة التبويب بحث. | Alt+S
لكتابة كلمة أساسية للبحث عنها. | Alt+W، ثم اكتب الكلمة.
لبدء عملية بحث. | Alt+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | Alt+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | Alt+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | Alt+M
للبحث فقط خلال عناوين المواضيع. | Alt+R


مفاتيح اختصار لعلامة التبويب المفضلة

استخدام مفاتيح اختصار الوصول في "عارض التعليمات"

مفاتيح اختصار لعلامة التبويب "المفضلة"

لعرض علامة التبويب المفضلة. | Alt+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | Alt+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | Alt+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | Alt+D
لإزالة الموضوع المحدد من القائمة. | Alt+R


الحصول ع لى المزيد من التع ليمات
استخدام عارض تعليمات HTML

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.
  • لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق ىRelated Topics التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.
  • كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.
  • إذا كنت تستعرض المحتويات من على الويب من خلال لوحة Topic، يمكنك النقر فوق Stop أو Refresh بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.
  • إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.
  • انقر بزر الماوس الأيمن فوق علامة التبويب Contents أو لوحة Topic للحصول على أوامر القائمة المختصرة


لإيجاد أحد موضوع ات التع ليمات
استخدام عارض تعليمات HTML

لإيجاد أحد موضوعات التعليمات

في علامة التبويب Navigation، انقر فوق إحدى علامات التبويب التالية:

  • للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب Contents. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.
  • لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب Index ، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.
  • لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب Search، ثم اكتب الكلمة المرادة.
ملاحظة انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


لإنشاء ق ائمة من موضوع ات التع ليمات المفضلة
استخدام عارض تعليمات HTML

لإنشاء قائمة من موضوعات التعليمات المفضلة

  1. حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.
  2. انقر فوق علامة التبويب Favorites ، ثم انقر فوق Add.
ملاحظات
  • للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب Favorites ، حدد الموضوع، ثم انقر فوق Display.
  • إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع Current topic.
  • لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق Remove.


لنسخ أحد موضوع ات التع ليمات
استخدام عارض تعليمات HTML

لنسخ أحد موضوعات التعليمات

  1. في لوحة Topic، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق Select All.
  2. انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق Copy. سوف ينسخ -لك الموضوع إلى الحافظة.
  3. افتح المستند الذي ترغب في نسخ الموضوع إليه.
  4. ضع المؤشر حيثما ترغب في ظهور المعلومات.
  5. من قائمة Edit، حدد Paste.
ملاحظة إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق Copy.


لطباع ة موضوع تع ليمات حالي
استخدام عارض تعليمات HTML

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق Print.

ملاحظة إذا قمت بالطباعة من علامة التبويب Contents (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق Print) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


لإيجاد الموضوع ات باستخدام أز--ا-- ش--يط الأدوات
استخدام عارض تعليمات HTML

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • Back يعرض آخر موضوع قمت باستعراضه.
  • Forward يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.
  • Next يعرض الموضوع التالي المدرج في جدول المحتويات.
  • Previous يعرض الموضوع السابق المدرج في جدول المحتويات.
  • Home يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.
  • Refresh يحدث محتوى صفحة الويب الجاري عرضها في لوحة Topic.
  • Stop يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.
ملاحظة قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام أوامر الق ائمة المختصرة
استخدام عارض تعليمات HTML

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر
الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Open All.
يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق Close All.
يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب Contents.
انقر بزر الماوس الأيمن، ثم انقر فوق Print.
يطبع الموضوع.

ملاحظة يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.