طابعات HP LaserJet 1020

دليل المستخدم


طابعات HP LaserJet 1020

العلامات التجارية ومعلومات حقوق النشر

الترخيص وحقوق النشر

© Copyright 2015 HP Development Company, L.P.

يحظر تمامًا نسخ هذه المادة أو اقتباسها أو ترجمتها دون الحصول على إذن كتابي مسبق، باستثناء ما تسمح به قوانين حقوق الطبع والنشر.

وتخضع المعلومات الواردة هنا للتغيير بدون إشعار.

تعد الضمانات الوحيدة لمنتجات وخدمات HP التي يمكن اعتمادها هي الواردة صراحةً في إشعارات الضمان المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. تخلي شركة HP مسئوليتها عن أي أخطاء فنية أو تحريرية أو أي أخطاء ناتجة عن سهو وردت في هذا المستند.

Edition 1, 11/2015

امتيازات العلامات التجارية

Microsoft®، Windows®، Windows® XP، Windows Vista® هي علامات مسجّلة في الولايات المتحدة لشركة Microsoft Corporation.

تُعد كل من ENERGY STAR®‎ و ENERGY STAR®‎ علامتين أمريكيتين مسجلتين.


أساسيات الطابعة

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • الوصول السريع لمزيد من المعلومات
  • تكوين الطابعة
  • جولة في الطابعات
  • لوحة تحكم الطابعة
  • مسارات الوسائط
  • توصيلات الطابعة
  • برنامج الطابعة
  • صفحة معلومات الطابعة
  • الاعتبارات الخاصة بوسائط الطابعة


أساسيات الطابعة

الوصول السريع لمزيد من المعلومات

توفر الأقسام التالية موارد لمعلومات إضافية حول طابعة HP LaserJet 1020.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • ارتباطات ويب لبرامج تشغيل الطابعات وبرامج الكمبيوتر والدعم
  • ارتباطات دليل المستخدم
  • أين يمكنني أن أعثر على المزيد من المعلومات


أساسيات الطابعة

ارتباطات ويب لبرامج تشغيل الطابعات وبرامج الكمبيوتر والدعم

إذا كنت في حاجة إلى الاتصال بـ HP من أجل خدمة ما أو للحصول على الدعم الفني، فاستخدم إحدى الارتباطات التالية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طابعة HP LaserJet 1020


أساسيات الطابعة

طابعة HP LaserJet 1020

  • •

    في الولايات المتحدة، انظر الموقع http://www.hp.com/support/lj1020.

  • •

    في البلاد/المناطق الأخرى، انظر الموقع http://www.hp.com.


أساسيات الطابعة

ارتباطات دليل المستخدم

  • •

    جولة في الطابعات (موقع مكونات الطابعة)

  • •

    تغيير خرطوشة الطباعة

  • •

    حل المشكلات

  • •

    شراء المستلزمات

http://www.hp.com http://www.hpe.com http://www.compaq.com


أساسيات الطابعة

أين يمكنني أن أعثر على المزيد من المعلومات

  • •

    دليل المستخدم الموجود على القرص المضغوط: معلومات مفصلة حول كيفية استخدام الطابعة واستكشاف أخطائها وإصلاحها. متاح على القرص المضغوط الوارد مع الطابعة.

  • •

    التعليمات الفورية: معلومات حول خيارات الطابعة المتاحة من خلال برامج تشغيل الطابعات. لاستعراض ملف "التعليمات"، قم بالوصول إلى "التعليمات الفورية" من خلال برنامج تشغيل الطابعة.

  • •

    HTML ‎(online)‎ user guide (دليل المستخدم (الفوري) بتنسيق HTML): معلومات مفصلة حول كيفية استخدام الطابعة واستكشاف أخطائها وإصلاحها. متوفر على موقع http://www.hp.com/support/lj1020. وبمجرد الاتصال، حدد Manuals.


أساسيات الطابعة

تكوين الطابعة

موضح أدناه التكوين القياسي لطابعة HP LaserJet 1020.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طابعة HP LaserJet 1020


أساسيات الطابعة

طابعة HP LaserJet 1020

  • •

    14 ورقة في الدقيقة ‎(ppm)‎ للوسائط بحجم A‎4 و15 ورقة في الدقيقة للوسائط بحجم Letter

  • •

    تخرج الصفحة الأولى خلال 10 ثواني

  • •

    FastRes ‎1200: جودة إخراج فعالة بدقة 1200 نقطة في البوصة (‪600 x 600 x 2‬ نقطة في البوصة بواسطة استخدام تكنولوجيا تحسين الدقة [REt])

  • •

    درج الإدخال الرئيسي سعة 150 ورقة

  • •

    فتحة أولوية التغذية

  • •

    سعة إخراج تقدر بـ 100 ورقة

  • •

    خيار EconoMode (توفير استهلاك الحبر)

  • •

    طباعة العلامات المائية والكتيبات وعدة صفحات على ورقة واحدة، والورقة الأولى على وسيطة طباعة تختلف عن باقي المستند.

  • •

    2 ميجابايت ذاكرة وصول عشوائي

  • •

    خرطوشة طباعة تكفي ‎2,‎000 صفحة

  • •

    USB ‎2.‎0 عالي السرعة

  • •

    مفتاح الطاقة


أساسيات الطابعة

جولة في الطابعات

توضح الرسومات التالية مكونات الطابعة HP LaserJet 1020.

موضع المكونات الموجودة في الجزء الأمامي

١ | مصباح الانتباه
٢ | مصباح جاهز
٣ | باب خرطوشة الطباعة
٤ | حامل وسائط الإخراج
٥ | فتحة أولوية التغذية
٦ | درج الإدخال الرئيسي سعة 150 ورقة
٧ | حاوية الإخراج

موضع المكونات الموجودة في الجزء الخلفي

١ | مفتاح التشغيل/الإيقاف
٢ | مقبس الطاقة
٣ | منفذ USB


أساسيات الطابعة

لوحة تحكم الطابعة

تتكون لوحة تحكم الطابعة من مصباحين. وتصدر هذه المصابيح أضواءً تحدد حالة الطابعة.

موضع لوحة التحكم

١ | المصباح انتباه: يشير إلى أن أدراج إدخال الوسائط الخاصة بالطابعة فارغة، أو أن باب خرطوشة الطباعة مفتوح، أو أن خرطوشة الطباعة غير موجودة، أو إلى أخطاء أخرى. لمزيد من المعلومات، انظر صفحة معلومات الطابعة.
٢ | المصباح جاهز: يشير إلى أن الطابعة جاهزة للطباعة.

ملاحظة:للحصول على وصف لأنماط المصابيح المختلفة، انظر أشكال مصباح الحالة.


أساسيات الطابعة

مسارات الوسائط

تصف الأقسام التالية أدراج الإدخال وحاوية الإخراج.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتحة أولوية التغذية
  • درج الإدخال الرئيسي
  • حاوية الإخراج


أساسيات الطابعة

فتحة أولوية التغذية

ينبغي استخدام فتحة أولوية التغذية عند تغذية ورقة واحدة أو مغلف أو بطاقة أو ملصق أو ورقة شفافة واحدة. يمكنك أيضاً استخدام فتحة أولوية التغذية لطباعة الصفحة الأولى على وسائط مختلفة عن تلك المطبوع عليها باقي المستند.

وتعمل موجهات الوسائط على ضمان تغذية الوسائط في الطابعة بصورة صحيحة وكذلك ضمان أن الورقة المطبوعة غير منحرفة (نتيجة لوجود التواءات بالوسائط). عند تحميل الوسائط، اضبط موجهات الوسائط لتتناسب مع عرض الوسائط المستخدمة.

موقع فتحة التغذية الأولية

راجع اختيار الورق والوسائط الأخرى للحصول على مزيد من المعلومات حول أنواع الوسائط.


أساسيات الطابعة

درج الإدخال الرئيسي

يسع درج الإدخال الرئيسي الذي يمكن الوصول إليه من الجهة الأمامية للطابعة ما يصل إلى 150 ورقة 20 رطلاً أو وسائط أخرى. للحصول على معلومات حول مواصفات الوسائط، راجع سعات وقدرات الطابعة.

تعمل موجهات الوسائط على ضمان تغذية الوسائط في الطابعة بصورة صحيحة وكذلك ضمان أن الورقة المطبوعة غير منحرفة (نتيجة لوجود التواءات بالوسائط). يحتوي درج الإدخال الرئيسي على كل من موجهات الوسائط الجانبية والأمامية. عند تحميل الوسائط، اضبط موجهات الوسائط لتتناسب مع طول الوسائط المستخدمة وعرضها.

موقع درج الإدخال الرئيسي


أساسيات الطابعة

حاوية الإخراج

توجد حاوية الإخراج أعلى الطابعة. تتجمع الوسائط المطبوعة هنا في الحاوية بالتسلسل الصحيح. توفر الجهات الخاصة بدعم وسائط الإخراج رزم ورق محسنة لمهام الطباعة الكبيرة.


أساسيات الطابعة

توصيلات الطابعة

تعتمد طابعة HP LaserJet 1020 اتصالات USB 2.0 الفائقة السرعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • توصيل كبل USB


أساسيات الطابعة

توصيل كبل USB

  1. ١.

    قم بتوصيل كبل USB بالطابعة.

  2. ٢.

    قم بتوصيل الطرف الآخر من كبل USB بجهاز الكمبيوتر عند مطالبتك بذلك أثناء تثبيت البرنامج.

    توصيل كبل USB


أساسيات الطابعة

برنامج الطابعة

توضح الأقسام التالية أنظمة التشغيل المعتمدة والبرنامج الذي يتم توفيره مع طابعة HP LaserJet 1020.

ملاحظة:لا تتوفر كل البرامج بكل اللغات.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أنظمة التشغيل المعتمدة
  • برنامج الطابعة الخاص بأجهزة الكمبيوتر التي تعمل بنظام التشغيل Windows
  • برامج تشغيل الطابعة
  • خصائص الطابعة (برنامج التشغيل)
  • التعليمات الفورية لخصائص الطابعة
  • أولويات إعداد الطباعة


أساسيات الطابعة

أنظمة التشغيل المعتمدة

ترد الطابعة مزودة ببرنامج لأنظمة التشغيل التالية:

  • •

    Windows Vista (٣٢-بت و٦٤-بت)

  • •

    Windows XP‏ (32-بت و64-بت)

  • •

    Windows 7 (٣٢ بت و٦٤ بت)

  • •

    Windows Server 2003‏ (32-بت و64-بت)

    للحصول على مزيد من المعلومات حول الترقية من Windows 2000 Server إلى Windows Server 2003، باستخدام وظيفة الإشارة والطباعة في Windows Server 2003 أو الخدمات الطرفية والطباعة في Windows Server 2003، انتقل إلى http://www.microsoft.com/.


أساسيات الطابعة

برنامج الطابعة الخاص بأجهزة الكمبيوتر التي تعمل بنظام التشغيل Windows

توفر الأقسام التالية إرشادات لتثبيت برنامج الطابعة على أنظمة تشغيل Windows المختلفة والبرنامج المتاح لكافة مستخدمي الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • لتثبيت برنامج الطابعة على كافة أنظمة التشغيل الأخرى


أساسيات الطابعة

لتثبيت برنامج الطابعة على كافة أنظمة التشغيل الأخرى

أدخل قرص البرنامج المضغوط الوارد مع الطابعة في محرك الأقراص المضغوطة بالكمبيوتر. اتبع إرشادات التثبيت التي تظهر على الشاشة.

ملاحظة:إذا لم يتم فتح شاشة الترحيب، فانقر فوق ابدأ بشريط مهام Windows، وانقر فوق تشغيل، واكتب Z:\setup (حيث Z تمثل حرف محرك الأقراص المضغوطة الخاص بك)، ثم انقر فوق موافق.


أساسيات الطابعة

برامج تشغيل الطابعة

يعد برنامج تشغيل الطابعة هو مكون البرنامج الذي يوفر إمكانية الوصول إلى ميزات الطابعة ويوفر وسائل اتصال الكمبيوتر بالطابعة.


أساسيات الطابعة

خصائص الطابعة (برنامج التشغيل)

تتحكم خصائص الطابعة بالطابعة. يمكنك تغيير الإعدادات الافتراضية، مثل حجم الوسائط ونوعها وطباعة صفحات متعددة على ورقة وسائط واحدة (طباعة رقم أعلى) والدقة والعلامات المائية. يمكنك الوصول إلى خصائص الطابعة بالطرق التالية:

  • •

    من خلال تطبيق البرنامج الذي تستخدمه للطباعة. لتغيير إعدادات تطبيق البرنامج الحالي فقط.

  • •

    من خلال نظام تشغيل Windows. لتغيير الإعدادات الافتراضية لكل مهام الطباعة المستقبلية.

ملاحظة:نظرًا إلى أن تطبيقات برامج متعددة تستخدم طرقًا مختلفة للوصول إلى خصائص الطابعة، يصف القسم التالي الطرق الأكثر استخدامًا في Windows Vista و7 وWindows XP.

لتغيير إعدادات تطبيق البرنامج الحالي فقط

ملاحظة:إن هذه الطريقة هي الأكثر شيوعًا على الرغم من احتمال اختلاف الخطوات بين تطبيقات البرامج.

  1. ١.

    من قائمة الملف في تطبيق البرنامج، انقر فوق طباعة.

  2. ٢.

    من مربع حوار طباعة، انقر فوق الخصائص.

  3. ٣.

    غيّر الإعدادات، وانقر فوق موافق.

لتغيير الإعدادات الافتراضية لكل مهام الطباعة المستقبلية في Windows

  1. ١.

    Windows Vista وWindows 7: انقر فوق بدء وفوق لوحة التحكم، ومن ثم انقر فوق الطابعة في الفئة الخاصة بـ الأجهزة والصوت.

    Windows XP وWindows Server 2003 (استخدام طريقة عرض قائمة بدء الافتراضية): انقر فوق ابدأ، ثم انقر فوق طابعات وفاكسات.

    Windows XP وWindows Server 2003 (استخدام طريقة عرض قائمة بدء الكلاسيكية): انقر فوق ابدأ، ثم انقر فوق الإعدادات، ثم انقر فوق الطابعات.

  2. ٢.

    انقر بزر الماوس الأيمن فوق رمز برنامج التشغيل، ثم حدد تفضيلات الطباعة.


أساسيات الطابعة

التعليمات الفورية لخصائص الطابعة

تشمل تعليمات خصائص الطابعة (برنامج التشغيل) عبر الإنترنت معلومات معينة حول الوظائف في خصائص الطابعة. توفر التعليمات هذه عبر الإنترنت إرشادات لعملية تغيير إعدادات الطابعة الافتراضية. لبعض برامج التشغيل، توفر التعليمات عبر الإنترنت إرشادات حول استخدام تعليمات حسب السياق. تصف التعليمات حسب السياق الخيارات لميزة برنامج التشغيل التي تقوم حاليًا بالوصول إليها.

للوصول إلى تعليمات خصائص الطابعة عبر الإنترنت

  1. ١.

    من تطبيق البرنامج، انقر فوق ملف، ومن ثم انقر فوق طباعة.

  2. ٢.

    انقر فوق خصائص، ثم انقر فوق التعليمات.


أساسيات الطابعة

أولويات إعداد الطباعة

هناك طريقتان لتغيير إعدادات الطباعة لهذه الطابعة: في البرنامج التطبيقي أو في برنامج تشغيل الطابعة. ولا تلغي التغييرات التي يتم إجراؤها في برنامج تشغيل الطابعة الإعدادات التي تم تغييرها في البرنامج التطبيقي. من البرنامج التطبيقي، تلغي التغييرات التي يتم إجراؤها في مربع الحوار "إعداد الصفحة" التغييرات التي أجريت في مربع الحوار "طباعة".

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • صفحة معلومات حول الطابعة


أساسيات الطابعة

صفحة معلومات حول الطابعة

إذا أمكن تغيير إعداد طباعة معين بأكثر من طريقة من الطرق المدرجة أعلاه، فاستخدم الطريقة ذات الأولوية الأعلى.


أساسيات الطابعة

صفحة معلومات الطابعة

إن صفحة "اختبار الطابعة" هي صفحة معلومات الطابعة الموجودة داخل ذاكرة الطابعة. يمكنك أثناء عملية التثبيت اختيار طباعة صفحة "اختبار الطابعة". وإذا تم طباعة الصفحة، فقد قمت بتثبيت الطابعة بشكل صحيح.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • صفحة اختبار الطابعة


أساسيات الطابعة

صفحة اختبار الطابعة

تحتوي صفحة "اختبار الطابعة" على معلومات حول برنامج تشغيل الطابعة وإعدادات المنفذ. كما تحتوي الصفحة كذلك على معلومات حول اسم وطراز الطابعة، واسم جهاز الكمبيوتر، وما إلى ذلك. يمكنك طباعة صفحة "اختبار الطابعة" من برنامج تشغيل الطابعة.


أساسيات الطابعة

الاعتبارات الخاصة بوسائط الطابعة

تنتج طابعات HP LaserJet طباعة فائقة الجودة. تقبل الطابعة وسائط متنوعة، مثل الورق العادي (بما في ذلك الورق المعاد تدويره)، والمغلفات، والملصقات، والورق الشفاف، والورق الرقيق، وكذلك الورق ذو الحجم المخصص. هذا، وتعد الخصائص مثل الوزن، ودرجة التحبب، ومحتوى الرطوبة من العوامل المهمة التي تؤثر على جودة إخراج الطابعة وأدائها.

يمكن أن تستخدم الطابعة أنواعًا متنوعة من الورق ووسائط الطباعة الأخرى طبقًا للإرشادات الموجودة بدليل المستخدم هذا. وقد تسبب الوسائط التي لا تتوافر فيها هذه الإرشادات في حدوث المشكلات التالية:

  • •

    جودة طباعة رديئة

  • •

    زيادة انحشار الوسائط

  • •

    التلف المبكر لمكونات الطابعة، الأمر الذي تحتاج معه إلى إصلاح

للحصول على أفضل النتائج، استخدم ورقًا ووسائط طباعة من HP فقط. لا توصي شركة HP باستخدام علامات تجارية أخرى. فبما أن هذه المنتجات ليست من HP، لا يمكن لشركة HP تغيير جودتها أو التحكم فيها.

ومن الممكن أن تتوافر في الوسائط كافة الشروط الموضحة في دليل المستخدم هذا ومع ذلك لا تعطي نتائج مرضية. قد يكون ذلك نتيجة للمعاملة غير السليمة للوسائط، أو درجات الحرارة، ومعدلات الرطوبة غير المقبولة، أو المتغيرات الأخرى التي لا يمكن لشركة HP التحكم فيها.

قبل شراء كميات كبيرة من الوسائط، تأكد من أنها مطابقة للمواصفات الموضحة في دليل المستخدم هذا والموجودة في HP LaserJet printer family print media guide (دليل وسائط الطباعة لطابعة HP LaserJet). يمكن تحميل الإرشادات من موقع ويب http://www.hp.com/support/ljpaperguide أو راجع شراء المستلزمات للحصول على مزيد من المعلومات حول طلب الإرشادات. احرص دائمًا على اختبار الوسائط قبل شراء كميات كبيرة منها.

تنبيه:قد يتسبب استخدام الوسائط التي لا تتوفر بها مواصفات HP في حدوث مشكلات بالطابعة، مما يجعلها في حاجة للإصلاح. ولا يغطي ضمان HP أو اتفاقيات الخدمة هذا الإصلاح.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • أحجام الوسائط المعتمدة


أساسيات الطابعة

أحجام الوسائط المعتمدة

للحصول على معلومات تتعلق بأحجام الوسائط المعتمدة، راجع سعات وقدرات الطابعة.


مهام الطباعة

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • التغذية اليدوية
  • إلغاء مهمة طباعة
  • فهم إعدادات جودة الطباعة
  • أمثلية جودة الطباعة لأنواع الوسائط.
  • إرشادات حول استخدام الوسائط
  • اختيار الورق والوسائط الأخرى
  • تحميل الوسائط في أدراج الإدخال
  • طباعة مغلف
  • طباعة العديد من المغلفات
  • الطباعة على الورق الشفاف أو الملصقات
  • الطباعة على الورق ذي الرأسية والنماذج المطبوعة مسبقـًا
  • الطباعة على وسائط ذات حجم مخصص وبطاقات
  • الطباعة على كلا وجهي الورقة (طباعة يدوية على الوجهين)
  • طباعة عدة صفحات على ورقة واحدة (طباعة متعددة)
  • طباعة الكتيبات
  • طباعة العلامات المائية


مهام الطباعة

التغذية اليدوية

يمكن استخدام التغذية اليدوية عند طباعة وسائط مختلطة، على سبيل المثال، طباعة مغلف ثم خطاب ثم مغلف وهكذا. قم بتغذية أحد المغلفات في فتحة أولوية التغذية ثم قم بتحميل ورقاً ذا رأسية في درج الإدخال الرئيسي.

للطباعة باستخدام التغذية اليدوية

  1. ١.

    الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  2. ٢.

    في علامة التبويب ورق/جودة، حدد Manual Feed ‫(تغذية يدوية)‬ من القائمة المنسدلة Source is (المصدر هو).

  3. ٣.

    قم بتغذية الوسائط في فتحة أولوية التغذية، وانقر فوق Continue (متابعة).


مهام الطباعة

إلغاء مهمة طباعة

يمكن إلغاء مهمة طباعة من البرنامج التطبيقي أو قائمة انتظار الطباعة.

لإيقاف الطابعة على الفور، أزل الورق المتبقي من الطابعة. بعد توقف الطابعة، استخدم أحد الخيارات التالية.

  • •

    البرنامج التطبيقي: من المفترض أن يظهر مربع حوار لفترة موجزة على الشاشة، يسمح لك بإلغاء مهمة الطباعة.

  • •

    قائمة انتظار الطباعة لـ Windows: إذا كانت هناك مهمة طباعة تنتظر في قائمة انتظار الطباعة (ذاكرة الكمبيوتر) أو في تخزين الطباعة المؤقت، فقم بحذف المهمة من هناك. انقر فوق ابدأ، ثم إعدادات، ثم طابعات أو طابعات وفاكسات. انقر نقرا مزدوجاً فوق رمز HP LaserJet 1020 لفتح الإطار، وحدد مهمة الطباعة ثم انقر فوق حذف أو إلغاء الأمر.

إذا استمرت مصابيح الحالة الموجودة على لوحة تحكم الطابعة في الوميض بعد إلغاء مهمة الطباعة، فهذا يعني أن الكمبيوتر مازال مستمراً في إرسال المهمة إلى الطابعة. ويمكنك إما حذف المهمة من قائمة انتظار الطباعة أو الانتظار حتى ينتهي الكمبيوتر من إرسال البيانات. ستعود الطابعة إلى الحالة "جاهز".


مهام الطباعة

فهم إعدادات جودة الطباعة

تؤثر إعدادات جودة الطباعة على درجة تفتيح أو تغميق الطباعة على الصفحة، كما تؤثر كذلك على أسلوب طباعة الرسومات. يمكنك أيضاً استخدام إعدادات جودة الطباعة لتحقيق الأمثلية لجودة الطباعة لنوع محدد من الوسائط. لمزيد من المعلومات، انظر أمثلية جودة الطباعة لأنواع الوسائط..

يمكنك تغيير الإعدادات في خصائص الطابعة لتلائم أنواع المهام التي تقوم بطباعتها. وفيما يلي عرض للإعدادات:

  • •

    FastRes 1200: يوفر هذا الإعداد جودة إخراج فعالة بدقة 1200 نقطة في البوصة (‪600 x 600 x 2‬ نقطة في البوصة بواسطة استخدام تكنولوجيا تحسين الدقة [REt])

  • •

    600 نقطة في البوصة: يوفر هذا الإعداد إخراج بدقة 600 × 600 نقطة في البوصة بواسطة استخدام تكنولوجيا تحسين الدقة ‎(Ret)‎ للحصول على نص محسن.

  • •

    EconoMode (لتوفير استهلاك الحبر): يتم طباعة النص باستخدام حبر أقل. ويعد هذا الإعداد مفيدًا عند طباعة المسودات. يمكنك تشغيل هذا الخيار بشكل مستقل عن إعدادات جودة الطباعة الأخرى.

  1. ١.

    الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  2. ٢.

    في علامة التبويب إنهاء، حدد إعداد جودة الطباعة الذي ترغب في استخدامه.

ملاحظة:لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

ملاحظة:لتغيير إعدادات جودة الطباعة لكل مهام الطباعة المستقبلية، قم بالوصول إلى الخصائص من قائمة بدء في شريط مهام Windows. لتغيير إعدادات جودة الطباعة فقط لتطبيق البرنامج الحالي، قم بالوصول إلى الخصائص من قائمة إعداد الطباعة في التطبيق الذي تستخدمه للطباعة. راجع خصائص الطابعة (برنامج التشغيل) للحصول على مزيد من المعلومات.


مهام الطباعة

أمثلية جودة الطباعة لأنواع الوسائط.

تتحكم إعدادات نوع الوسائط في درجة حرارة مصهر الطابعة. يمكنك تغيير الإعدادات للوسائط التي تستخدمها لتحقيق أمثلية جودة الطباعة.

توفر طابعة HP LaserJet 1020 عددًا من أوضاع الطباعة التي تسمح بتهيئة الوحدة بشكل خاص لبيئة الوسائط الخاصة بالطابعة. توفر الجداول التالية نظرة عامة حول أوضاع الطباعة الخاصة ببرنامج التشغيل.

ملاحظة:عند استخدام الأوضاع "بطاقة"، و"مغلف"، و"ملصق"، و"خشن"، تتوقف الطابعة مؤقتاً بين الصفحات ويقل عدد الصفحات التي يتم طباعتها في الدقيقة الواحدة.

أوضاع الطباعة الافتراضية الخاصة ببرنامج التشغيل
الوضع | الوسائط
عادي | 75 إلى 104 جم/م2
خفيف | < 75 جم/م2
ثقيل | 90 إلى 105 جم/م2
بطاقات | بطاقات أو وسائط سميكة
ورق شفاف | 4 مللي، ‎0.‎1 ورق شفاف للعارض الرأسي ‎(OHTs)‎ أحادي اللون
مغلف | مغلفات قياسية
ملصق | ملصقات HP LaserJet القياسية
مقوى | ورق مقوى
خشن | ورق خشن
ألوان | وسائط عادية
ورق ذو رأسية | وسائط عادية
مطبوع مسبقاً | وسائط عادية
مثقب مسبقاً | وسائط عادية
معاد تدويره | وسائط عادية
ورق رقيق | وسائط عادية


مهام الطباعة

إرشادات حول استخدام الوسائط

توفر الأقسام التالية توجيهات وإرشادات حول الطباعة على الورق الشفاف والمغلفات والوسائط الخاصة الأخرى. يتم تضمين التوجيهات والمواصفات لمساعدتك على تحديد الوسائط التي تعمل على تحقيق أمثلية جودة الطباعة وتجنب الوسائط التي قد تسبب انحشار الورق أو تلف الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الورق
  • الملصقات
  • الورق الشفاف
  • المغلفات
  • البطاقات والوسائط الثقيلة
  • الورق ذو الرأسية والنماذج المطبوعة مسبقـاً


مهام الطباعة

الورق

للحصول على أفضل النتائج، استخدم الورق التقليدي ذو الوزن 75 جم/م2. تأكد من أن الورق عالي الجودة وخالٍ من القطع والتطبيق والتمزقات والبقع والأجزاء السائبة والأتربة والتجاعيد والفجوات والأطراف الملفوفة والمنثنية.

إذا ساورتك الشكوك حول نوع الورق الذي تقوم بتحميله (مثل الورق المقوي أو الورق المعاد تدويره)، فقم بفحص الملصقة الموجودة على عبوة الورق.

فهناك بعض أنواع الورق قد تتسبب في حدوث مشكلات في جودة الطباعة أو انحشار الوسائط أو تلف الطابعة.

استخدام الورق
الأعراض | المشكلة المتعلقة بالورق | الحل
جودة طباعة رديئة أو التصاق الحبر مشاكل تتعلق بالتغذية | قد يكون الورق به نسبة عالية جداً من الرطوبة أو قد يكون خشنًا أو أملسًا أكثر من اللازم أو به نتوءات كمية ورق معيب | جرب استخدام نوع آخر من الورق ما بين 100 و250 ورقة شيفلد ومحتوى الرطوبة من 4 إلى ‪6%‬. افحص الطابعة وتأكد من اختيار نوع الوسائط الملائم.
فراغات في الطباعة أو انحشار أو تموج | تم تخزين الورق بشكل غير صحيح | قم بتخزين الورق بشكل مسطح في الغلاف الواقي من الرطوبة الخاص به.
ظلال خلفية رمادية متزايدة | قد يكون الورق ثقيلا للغاية | استخدم نوعًا أخف وزناً من الورق.
التفاف شديد مشاكل تتعلق بالتغذية | قد يكون الورق به نسبة عالية جداً من الرطوبة أو أن اتجاه عروق الورقة خطأ أو أن العروق قصيرة | استخدم ورقًا طويل العروق. افحص الطابعة وتأكد من اختيار نوع الوسائط الملائم.
انحشار الورق أو تلف الطابعة | يوجد قطع بالورق أو أن الورق به ثقوب | لا تستخدم الورق الذي يوجد به قطع أو ثقوب.
مشاكل تتعلق بالتغذية | حواف غير مضبوطة | استخدم ورقًا عالي الجودة.

ملاحظة:تستخدم الطابعة الحرارة والضغط لصهر الحبر على الورق. تأكد من أن أية ورقة ملونة أو أي نموذج من النماذج المطبوعة مسبقـًا تستخدم أحباراً تتناسب مع درجة حرارة الطابعة. وتعتبر درجة الحرارة القصوى للطابعة هي ‪200°‬ درجة مئوية لكل ‎0.‎1 ثانية.

لا تستخدم الورق ذو الرأسية الذي تمت طباعته باستخدام أحبار تتحمل درجة حرارة منخفضة، كالورق المستخدم في بعض أنواع الرسم الحراري.

لا تستخدم الورق ذو الرأسية البارزة.

لا تستخدم الورق الشفاف المصمم للاستخدام في طابعات Inkjet أو طابعات أخرى منخفضة الحرارة. استخدم فقط الورق الشفاف المصمم للاستخدام مع طابعات HP LaserJet.


مهام الطباعة

الملصقات

توصي شركة HP بطباعة الملصقات من خلال فتحة أولوية التغذية.

تنبيه:لا تقم بتغذية إحدى أوراق الملصقات في الطابعة أكثر من مرة. يتم تحلل المادة اللاصقة وقد تتلف الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تركيب الملصقات


مهام الطباعة

تركيب الملصقات

عند اختيار الملصقات، ضع جودة المكونات التالية في الاعتبار:

  • •

    المواد اللاصقة: يجب أن تكون المادة اللاصقة ثابتة عند درجة الحرارة ‪200°‬ درجة مئوية، وهي درجة الحرارة القصوى للطابعة.

  • •

    الترتيب: استخدم فقط الملصقات التي لا توجد بينها مسافات مكشوفة. يمكن أن تنزع الملصقات من الورق الذي توجد به مسافات بين الملصقات مما قد ينجم عنه انحشار للورق.

  • •

    التفاف: قبل الطباعة، يجب وضع الملصقات بشكل مسطح بحيث لا يوجد بها أي التفاف يزيد عن 13 مم في أي اتجاه.

  • •

    الحالة: لا تستخدم الملصقات التي يوجد بها تجاعيد أو فقاعات أو بوادر أخرى تشير لاحتمال انفصال الورقة عن الملصق.


مهام الطباعة

الورق الشفاف

يجب أن تكون الأوراق الشفافة قادرة على تحمل درجة الحرارة القصوى للطابعة والتي تصل إلى ‪200°‬ درجة مئوية.


مهام الطباعة

المغلفات

توصي شركة HP بطباعة المغلفات من خلال فتحة أولوية التغذية.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تركيب المغلف
  • المغلفات ذات خطوط الالتحام المزدوجة
  • المغلفات ذات الأشرطة والألسنة اللاصقة.
  • تخزين المغلفات


مهام الطباعة

تركيب المغلف

يعد تركيب المغلف أمراً هاما للغاية. من الممكن أن تتنوع خطوط طي المغلف إلى حد بعيد، ليس فقط من مصنع لآخر بل أيضاً داخل نفس الصندوق من نفس المصنع. ويتوقف نجاح عملية الطباعة على المغلفات على جودة المغلف نفسه. وعند اختيار المغلفات، اهتم بالمكونات التالية:

  • •

    الوزن: يجب ألا يزيد وزن المغلف عن 90 جم/م2 وإلا فقد يحدث انحشار للورق.

  • •

    التركيب: قبل عملية الطباعة، يجب وضع المغلفات بشكل مسطح بحيث لا يوجد بها أي التفاف يزيد عن 6 مم كما يجب كذلك أن تكون فارغة من الهواء. قد تتسبب المغلفات التي تحتوي على هواء في حدوث مشكلات بالطابعة. لا تستخدم المغلفات التي بها دبابيس أو قطع أو سلاسل ربط أو جزء شفاف أو فتحات أو ثقوب أو قطع أو مواد صناعية أو أختام أو نقوش. لا تستخدم مغلفات بها مواد لاصقة لا تتطلب ترطيب، ولكن تعتمد بدلاً من ذلك على الضغط لإغلاقها.

  • •

    الحالة: تأكد من أن المغلفات غير مجعدة أو مطبقة وإلا تعرضت للتلف. تأكد من أن المغلفات لا يوجد بها أي مواد لاصقة مكشوفة.

  • •

    الأحجام: تتراوح أحجام المغلفات من ‪90 x 160‬ مم إلى ‪178 x 254‬ مم.


مهام الطباعة

المغلفات ذات خطوط الالتحام المزدوجة

تتمتع المغلفات ذات الالتحام المزدوج بخطوط التحام رأسية على كلا الطرفين بدلاً من خطوط الالتحام القطرية. وهذا النوع من المغلفات يكون أكثر عرضة للتجعد. تأكد من أن خطوط الالتحام تمتد حتى زاوية المغلف كما هو موضح في الرسم التالي.

١ | تركيب مقبول للمغلف
٢ | تركيب غير مقبول للمغلف


مهام الطباعة

المغلفات ذات الأشرطة والألسنة اللاصقة.

يجب أن تستخدم المغلفات ذات الأشرطة اللاصقة التي يتم نزعها أو تلك المزودة بأكثر من لسان والتي يتم طيها كي تلتصق، مواد لاصقة تتناسب مع درجة الحرارة والضغط الذي يتعرض لهما المغلف داخل الطابعة. وتعتبر درجة الحرارة القصوى للطابعة هي ‪200°‬ درجة مئوية. قد ينجم عن الأشرطة والألسنة الإضافية تجاعيد أو غضون أو انحشارات.


مهام الطباعة

تخزين المغلفات

تساهم عملية التخزين السليمة للمغلفات في الحصول على جودة طباعة جيدة. يجب تخزين المغلفات بشكل مسطح. إذا كان هناك هواء محبوس داخل المغلف مسبباً فقاعة هوائية، فقد يتجعد المغلف أثناء الطباعة.


مهام الطباعة

البطاقات والوسائط الثقيلة

يمكن طباعة العديد من أنواع البطاقات بما في ذلك بطاقات الفهرسة والبطاقات البريدية وذلك من خلال أدراج إدخال الوسائط. تتسم بعض أنواع البطاقات بأداء أفضل من الأنواع الأخرى لأن تركيبها يتناسب بشكل أفضل مع التغذية عبر طابعة الليزر.

وللوصول إلى الأداء الأمثل للطابعة، لا تستخدم ورقًا أثقل من 157 جم/م2. فقد يتسبب الورق ذو الوزن الثقيل جداً في سوء التغذية أو حدوث مشكلات في التجميع أو انحشار الورق أو الصهر غير الجيد للحبر أو الطباعة رديئة الجودة أو حدوث أعطال ميكانيكية بشكل متزايد.

ملاحظة:قد تتمكن من الطباعة على ورق أثقل وزناً، وذلك إذا لم تقم بملء درج الإدخال عن آخره، وكذلك إذا استخدمت ورقًا ذا درجة نعومة تتراوح ما بين ‎100-‎180 شيفلد.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تركيب البطاقات
  • إرشادات البطاقات


مهام الطباعة

تركيب البطاقات

  • •

    درجة النعومة: يجب أن تتميز البطاقات التي يتراوح وزنها ما بين 135 و157 جم/م2 بدرجة نعومة تتراوح ما بين 100 و180 شيفلد، وأن تتميز البطاقات التي يتراوح وزنها ما بين 60 و135 جم/م2 بدرجة نعومة تتراوح ما بين 100 و250 شيفلد.

  • •

    التركيب: يجب أن يتم وضع البطاقات بشكل مسطح بحيث لا يوجد بها أي التفاف يزيد عن 5 مم.

  • •

    الحالة: تأكد من أن البطاقة غير مجعدة أو مطبقة وإلا تعرضت للتلف.

  • •

    الأحجام: استخدم فقط البطاقات في نطاق الأحجام التالية:

    • ◦

      الحد الأدنى: ‪76 x 127‬ مم

    • ◦

      الحد الأقصى: ‪216 x 356‬ مم


مهام الطباعة

إرشادات البطاقات

اضبط الهوامش على بُعد 2 مم على الأقل من الحواف.


مهام الطباعة

الورق ذو الرأسية والنماذج المطبوعة مسبقـاً

يعد الورق ذو الرأسية ورق فاخر يتضمن عادة علامة مائية، ويستخدم أحياناً ألياف قطنية، وهو متاح بألوان وأشكال عديدة مع مغلفات ملائمة. يمكن إنتاج النماذج التي تم طباعتها مسبقاً من نطاق واسع من أنواع الورق الذي يتراوح من الورق المعاد تدويره إلى الورق الفاخر.

تقوم الآن العديد من الشركات المصنعة بتصميم هذه الأصناف من الورق بخصائص تعمل على تحقيق أمثلية الطباعة بطابعة الليزر وتقوم بالدعاية للورق كورق متوافق مع طابعات الليزر أو ورق خاص بطابعات الليزر.

ملاحظة:تعتبر بعض الاختلافات التي تحدث من صفحة إلى صفحة أمراً عادياً عند الطباعة بطابعات الليزر. لا يمكن ملاحظة هذا الاختلاف عند الطباعة على الورق العادي. ولكن، يكون هذا الاختلاف واضحاً عند الطباعة على النماذج المطبوعة مسبقاً بسبب وضع الخطوط والمربعات على الصفحة مسبقاً.

لتجنب حدوث مشاكل عند استخدام النماذج المطبوعة مسبقاً والورق الذي يحتوي على نتوءات والورق ذو الرأسية، احرص على إتباع الإرشادات التالية:

  • •

    تجنب استخدام الأحبار ذات درجة الحرارة المنخفضة (الأنواع التي يتم استخدامها مع بعض أنواع الرسم الحراري).

  • •

    استخدم النماذج المطبوعة مسبقاً والورق ذا الرأسية الذي تمت طباعته بواسطة نظام ليثوجرافي التقليدي أو بالحفر.

  • •

    استخدم النماذج التي تم إنشاؤها باستخدام أحبار تقاوم الحرارة والتي لا يتم انصهارها أو تبخُرها أو يصدر عنها انبعاثات ضارة عند تسخينها إلى ‪200°‬ درجة مئوية لمدة ‎0.‎1 ثانية. من المفترض أن تستوفي الأحبار المؤكسدة أو تلك التي تحتوي على زيوت هذا الشرط.

  • •

    عندما يكون النموذج مطبوعًا مسبقاً، فاحرص على عدم تغيير محتوى الرطوبة بالورقة، ولا تستخدم المواد التي تعمل على تغيير الخصائص الكهربية أو خصائص المعالجة الخاصة بالورقة. ضع النماذج في غلاف واقي من الرطوبة لمنع حدوث تغييرات في درجة الرطوبة أثناء التخزين.

  • •

    تجنب معالجة النماذج المطبوعة مسبقاً التي تم صقلها أو طلاؤها.

  • •

    تجنب استخدام الورق ذو الرأسية الذي يتضمن نتوءات أو بروز شديد.

  • •

    تجنب الورق الذي يتضمن أسطح حبيبية ثقيلة.

  • •

    تجنب استخدام مساحيق الطباعة أو المواد الأخرى التي تمنع النماذج المطبوعة مسبقاً من الالتصاق ببعضها البعض.


مهام الطباعة

اختيار الورق والوسائط الأخرى

تنتج طابعات HP LaserJet مستندات ذات جودة طباعة ممتازة. يمكنك الطباعة على وسائط متنوعة مثل الورق (بما في ذلك الورق الذي يحتوي على نسبة ‪100%‬ من الألياف المعاد تدويرها( والمغلفات والملصقات والورق الشفاف والوسائط ذات الحجم المخصص. وفيما يلي عرض لأحجام الوسائط المعتمدة:

  • •

    الحد الأدنى: ‪76 x 127‬ مم

  • •

    الحد الأقصى: ‪216 x 356‬ مم

تعد خصائص الوسائط مثل الوزن والتحبب ومحتوى الرطوبة من العوامل المهمة التي تؤثر على أداء الطابعة وجودة الطباعة. وللحصول على أفضل جودة ممكنة للطباعة، استخدم فقط الوسائط عالية الجودة المصممة لطابعات الليزر. للحصول على مواصفات مفصلة للورق والوسائط، انظر الاعتبارات الخاصة بوسائط الطابعة.

ملاحظة:احرص دائماً على اختبار عينة من الوسائط قبل شراء كميات كبيرة. يجب أن يستوعب الشخص الذي يزودك بالوسائط المتطلبات المحددة في HP LaserJet printer family print media guide (دليل وسائط الطباعة لطابعة HP LaserJet) (طابعة HP برقم الجزء ‎5851-‎1468). لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • وسائط HP
  • الوسائط التي يجب عدم استخدامها
  • الوسائط التي قد تؤدي إلى تلف الطابعة


مهام الطباعة

وسائط HP

توصي HP بوسائط HP التالية:

  • •

    ورق الاستعمال العام HP Multipurpose

  • •

    ورق HP Office

  • •

    ورق الطباعة لكافة الأغراض HP All-in-One

  • •

    ورق HP LaserJet

  • •

    ورق الاختيار المتميز ‪HP Premium‬ Choice LaserJet


مهام الطباعة

الوسائط التي يجب عدم استخدامها

يمكن أن تتعامل طابعة HP LaserJet 1020 مع العديد من أنواع الوسائط. إن استخدام الوسائط فيما يخالف مواصفات الطابعة سيؤدي إلى فقدان جودة الطباعة وزيادة فرص حدوث انحشار الورق.

  • •

    لا تستخدم الورق شديد الخشونة.

  • •

    لا تستخدم الورق الموجود به قطع أو ثقوب بخلاف الورق القياسي ذي الثلاثة ثقوب.

  • •

    لا تستخدم النماذج متعددة الأجزاء.

  • •

    لا تستخدم الورق ذي العلامات المائية إذا كنت تقوم بطباعة أشكال مليئة بألوان متصلة.


مهام الطباعة

الوسائط التي قد تؤدي إلى تلف الطابعة

في حالات نادرة، قد تؤدي الوسائط إلى حدوث تلف بالطابعة. يتعين تجنب استخدام الوسائط التالية لمنع التلفيات الممكنة:

  • •

    لا تستخدم وسائط تحتوي على دبابيس ملحقة.

  • •

    لا تستخدم الورق الشفاف المصمم للاستخدام في طابعات Inkjet أو طابعات أخرى منخفضة الحرارة. استخدم فقط الورق الشفاف المصمم للاستخدام مع طابعات HP LaserJet.

  • •

    لا تستخدم ورق الصور الفوتوغرافية المخصص للاستخدام في طابعات Inkjet.

  • •

    لا تستخدم الورق المطلي أو ذلك الذي يحتوي على نتوءات والورق الذي لم يصمم لدرجات حرارة المصهر الخاصة بالصور في الطابعة. اختر الوسائط التي يمكنها تحمل درجات حرارة تصل إلى ‪200°‬ درجة مئوية لمدة ‎0.‎1 ثانية. أنتجت HP مجموعة من الوسائط المصممة للاستخدام في طابعة HP LaserJet 1020.

  • •

    لا تستخدم الورق ذا الرأسية ذو الأصباغ التي تدعم درجات الحرارة المنخفضة أو الرسم الحراري. يجب أن تستخدم النماذج المطبوعة مسبقـًا أو الورق ذي الرأسية أنواع الحبر التي تتحمل درجات حرارة تصل إلى ‪200°‬ درجة مئوية لمدة ‎0.‎1 ثانية.

  • •

    لا تستخدم أي وسائط تصدر انبعاثات ضارة أو تنصهر أو تنطبع على الصفحة المقابلة أو يتغير لونها عند تعرضها لدرجات حرارة تصل إلى ‪200°‬ درجة مئوية لمدة ‎0.‎1 ثانية.

لشراء مستلزمات الطباعة لطابعة HP LaserJet، انتقل إلى http://www.hp.com/go/ljsupplies في الولايات المتحدة أو إلى http://www.hp.com/ghp/buyonline.html في كافة أنحاء العالم.


مهام الطباعة

تحميل الوسائط في أدراج الإدخال

توضح الأقسام التالية كيفية تحميل الوسائط في أدراج الإدخال المختلفة.

تنبيه:إذا حاولت الطباعة على وسائط مجعدة أو مطوية أو تالفة بأي شكل من الأشكال، فقد يحدث انحشار للوسائط. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • فتحة أولوية التغذية
  • درج الإدخال الرئيسي سعة 150 ورقة


مهام الطباعة

فتحة أولوية التغذية

تتسع فتحة أولوية التغذية لورقة واحدة يصل وزنها إلى 163 جم/م2 أو مغلف أو ورقة شفافة أو بطاقة واحدة. قم بتحميل الوسائط بحيث يتجه الجزء العلوي منها إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. لمنع حدوث انحشار وانحراف للوسائط، احرص دوماً على ضبط موجهات الوسائط الجانبية قبل تغذية الوسائط.


مهام الطباعة

درج الإدخال الرئيسي سعة 150 ورقة

يسع درج الإدخال حتى 150 ورقة من الورق ذو الوزن 75 جم/م2 أو عدد أقل من ورق الوسائط الأثقل ذو الوزن 25 مم أو رزمة من ورق الوسائط ذات ارتفاع أقل. قم بتحميل الوسائط بحيث يتجه الجزء العلوي منها إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. لمنع حدوث انحشار وانحراف للوسائط، احرص دوماً على ضبط الموجهات الجانبية والأمامية.

ملاحظة:عند إضافة وسائط جديدة، تأكد من إزالة كل الوسائط من درج الإدخال وتسوية رزمة الوسائط الجديدة. يساعد هذا الإجراء على منع تغذية أوراق عديدة إلى الطابعة في المرة الواحدة مما يقلل من حدوث انحشار للوسائط.


مهام الطباعة

طباعة مغلف

استخدم فقط المغلفات الموصى بها لطابعات الليزر. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

ملاحظة:استخدم فتحة أولوية التغذية لطباعة مغلف واحد. واستخدم درج الإدخال الرئيسي لطباعة العديد من المغلفات.

  1. ١.

    قبل تحميل المغلف، قم بتحريك الموجهات للخارج بحيث تكون أعرض قليلاً من المغلفات.

    تحريك موجهات الوسائط

    ملاحظة:إذا كان بالمغلف لسان على الحافة القصيرة، فقم بتغذية الطابعة بهذه الحافة أولاً.

  2. ٢.

    ضع المغلف بحيث يتجه الوجه المراد الطباعة عليه للأعلى بينما تكون الحافة العلوية بمحاذاة موجه الوسائط الأيسر.

  3. ٣.

    قم بضبط موجهات الوسائط إلى عرض المغلف.

    ضبط موجهات الوسائط

  4. ٤.

    الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  5. ٥.

    في علامة التبويب ورق/جودة، حدد Envelope (مغلف) كنوع الوسائط.

    ملاحظة:لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

  6. ٦.

    اطبع المغلف.

    للطباعة باستخدام التغذية اليدوية، انظر التغذية اليدوية.


مهام الطباعة

طباعة العديد من المغلفات

استخدم فقط المغلفات الموصى بها لطابعات الليزر. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

ملاحظة:استخدم فتحة أولوية التغذية لطباعة مغلف واحد. واستخدم درج الإدخال الرئيسي لطباعة العديد من المغلفات.

  1. ١.

    قبل تحميل المغلفات، قم بتحريك الموجهات للخارج بحيث تكون أعرض قليلاً من المغلفات.

    تحريك موجهات الوسائط

  2. ٢.

    ضع المغلفات بحيث يتجه الوجه المراد الطباعة عليه للأعلى بينما تكون الحافة العلوية بمحاذاة موجه الوسائط الأيسر. قم بتجميع حتى 15 مغلفاً.

    ملاحظة:إذا كان بالمغلفات لسان على الحافة القصيرة، فقم بتغذية الطابعة بهذه الحافة أولاً.

  3. ٣.

    قم بضبط موجهات الوسائط إلى طول وعرض المغلفات.

    ضبط موجهات الوسائط

  4. ٤.

    الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

    ملاحظة:لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

  5. ٥.

    في علامة التبويب ورق/جودة، حدد Envelope (مغلف) كنوع الوسائط.

  6. ٦.

    اطبع المغلفات.


مهام الطباعة

الطباعة على الورق الشفاف أو الملصقات

استخدم فقط الورق الشفاف والملصقات الموصى باستخدامها بالنسبة لطابعات الليزر، مثل الفيلم الشفاف من شركة HP، وملصقات HP LaserJet. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

تنبيه:تأكد من تعيين نوع الوسائط الصحيح في إعدادات الطابعة كما هو موضح أدناه. تقوم الطابعة بضبط درجة حرارة المصهر وفقًا لإعداد نوع الوسائط. عند الطباعة على وسائط خاصة مثل الورق الشفاف أو الملصقات، فإن هذا الضبط يحول دون إتلاف المصهر للوسائط عند مرورها من خلال الطابعة.

تنبيه:افحص الوسائط للتأكد من أنها خالية من التجاعيد والالتفافات وكذلك التأكد من أن أطرافها غير ممزقة أو بها ملصقات مفقودة.

  1. ١.

    قم بتحميل ورقة واحدة في فتحة أولوية التغذية أو قم بتحميل العديد من الورق في درج الإدخال الرئيسي. تأكد من أن الجزء العلوي من الوسائط يتجه إلى الأمام والوجه المراد الطباعة عليه (الوجه الخشن) للأعلى.

  2. ٢.

    اضبط موجهات الوسائط.

  3. ٣.

    الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  4. ٤.

    في علامة التبويب ورق/جودة، اختر نوع الوسائط الصحيح.

  5. ٥.

    اطبع المستند.


مهام الطباعة

الطباعة على الورق ذي الرأسية والنماذج المطبوعة مسبقـًا

يمكن أن تقوم طابعة HP LaserJet 1020 بالطباعة على الورق ذي الرأسية والنماذج المطبوعة مسبقاً التي يمكنها تحمل درجات الحرارة التي تصل إلى ‪200°‬ درجة مئوية.

  1. ١.

    قم بتحميل الورق بحيث يتجه الجزء العلوي منه إلى الأمام والجانب المراد الطباعة عليه إلى الأعلى. قم بضبط موجهات الوسائط إلى عرض الورقة.

  2. ٢.

    الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  3. ٣.

    في علامة التبويب ورق/جودة، اختر نوع الوسائط الصحيح.

  4. ٤.

    اطبع المستند.

    للطباعة باستخدام التغذية اليدوية، انظر التغذية اليدوية.

    ملاحظة:لطباعة صفحة غلاف مفردة على ورقة ذات رأسية؛ متبوعة بمستند متعدد الصفحات، قم بتحميل الورق القياسي في درج الإدخال الرئيسي، ثم قم بتغذية الورقة ذات الرأسية مع مراعاة وضع الجانب المراد الطباعة عليه للأعلى في فتحة أولوية التغذية.

    طباعة صفحة غلاف واحدة


مهام الطباعة

الطباعة على وسائط ذات حجم مخصص وبطاقات

يمكن لطابعة HP LaserJet 1020 الطباعة على الوسائط ذات الحجم المخصص أو على البطاقات التي تتراوح أحجامها ما بين ‪76 x 127‬ مم و‪216 x 356‬ مم.

استخدم درج الإدخال الرئيسي لأوراق متعددة. راجع درج الإدخال الرئيسي للاطلاع على أحجام الوسائط المعتمدة.

تنبيه:تأكد من أن الورق غير ملتصق ببعضه البعض قبل تحميله.

  1. ١.

    قم بتحميل الوسائط بحيث يتجه الوجه الضيق منها إلى الأمام بينما يتجه الوجه المراد الطباعة عليه للأعلى. قم بضبط موجهات وسائط الطباعة بحيث تتلاءم مع حجم الورق.

  2. ٢.

    الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  3. ٣.

    في علامة التبويب ورق/جودة، حدد الخيار حجم مخصص. حدد أبعاد الوسائط ذات الحجم المخصص.

    ملاحظة:لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

  4. ٤.

    اطبع المستند.

    للطباعة باستخدام التغذية اليدوية، انظر التغذية اليدوية.

    الطباعة على وسائط ذات حجم مخصص


مهام الطباعة

الطباعة على كلا وجهي الورقة (طباعة يدوية على الوجهين)

للطباعة على كلا وجهي الورقة (طباعة يدوية على الوجهين)، يجب إدخال الورقة إلى الطابعة مرتين.

ورقة مطبوعة على الوجهين

ملاحظة:قد تؤدي الطباعة اليدوية على الوجهين إلى اتساخ الطابعة، مما يقلل من جودة الطباعة. انظر تنظيف الطابعة لمعرفة الإرشادات الواجب اتباعها إذا اتسخت الطابعة.

  1. ١.

    الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  2. ٢.

    في علامة التبويب إنهاء، حدد طباعة على الوجهين (يدوياً). حدد خيار التجليد المناسب، وانقر فوق موافق.

  3. ٣.

    اطبع المستند.

    ملاحظة:لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

  4. ٤.

    بعد طباعة الوجه الأول، قم بجمع الورق المطبوع، واقلب الوجه المطبوع بحيث يتجه للأسفل، ثم قوم الورق.

    تقويم الورق المطبوع

  5. ٥.

    ضع الورق المطبوع مرة أخرى في درج إدخال الوسائط. يجب أن يتجه الوجه الأول للأسفل على أن تتم تغذية الحافة السفلية أولا في الطابعة.

    طباعة الوجه الثاني

  6. ٦.

    انقر فوق Continue (متابعة) لطباعة الوجه الثاني.


مهام الطباعة

طباعة عدة صفحات على ورقة واحدة (طباعة متعددة)

يمكنك تحديد عدد الصفحات التي ترغب في طباعتها على ورقة واحدة. إذا اخترت طباعة أكثر من صفحة في الورقة، فإن الصفحات تظهر أصغر حجمًا ويتم ترتيبها في الورقة بنفس ترتيب طباعتها تمامًا.

تخطيطات الصفحة بالنسبة للطباعة المتعددة

  1. ١.

    من تطبيق البرنامج، قم بالوصول إلى خصائص الطابعة (أو تفضيلا الطباعة في Windows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  2. ٢.

    في علامة التبويب إنهاء، حدد العدد الصحيح للصفحات التي سيتم طباعتها على كل وجه.

    ملاحظة:لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

  3. ٣.

    (خطوات اختيارية) لتضمين حدود الصفحة، حدد خانة الاختيار. لتحديد طريقة ترتيب الصفحات المطبوعة على الورقة، حدد الترتيب من القائمة المنسدلة.

  4. ٤.

    اطبع المستند.


مهام الطباعة

طباعة الكتيبات

يمكنك طباعة كتيبات على ورق بحجم letter أو A‎‎4.

  1. ١.

    قم بتحميل الورق في درج الإدخال الرئيسي.

  2. ٢.

    الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  3. ٣.

    في علامة التبويب إنهاء، حدد الخيار إلى طباعة على الوجهين (يدوياً). حدد خيار التجليد المناسب، وانقر فوق موافق. اطبع المستند.

    ملاحظة:لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

  4. ٤.

    بعد طباعة الوجه الأول، قم بجمع الورق المطبوع، واقلب الوجه المطبوع بحيث يتجه للأسفل، ثم قوم رزمة الورق.

  5. ٥.

    ضع الصفحات التي تم طباعة جهتها الأولى مرة أخرى في درج الإدخال. يجب أن يتجه الوجه الأول للأسفل على أن تتم تغذية الحافة السفلية أولا في الطابعة.

    وضع الورق المطبوع مرة أخرى في الدرج

  6. ٦.

    اطبع الوجه الثاني.

  7. ٧.

    قم بطي الصفحات وتدبيسها.

    طي الصفحات وتدبيسها


مهام الطباعة

طباعة العلامات المائية

يمكنك استخدام خيار العلامة المائية لطباعة نص "تحتي" (في خلفية) مستند موجود. على سبيل المثال، قد ترغب في الحصول على كلمة مسودة أو سري مكتوبة بحروف رمادية كبيرة ومطبوعة بشكل مائل على الصفحة الأولى من المستند أو على صفحات المستند كله.

صفحة تتضمن علامة مائية

  1. ١.

    من تطبيق البرنامج، قم بالوصول إلى خصائص الطابعة (أو تفضيلا الطباعة في Windows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

  2. ٢.

    في علامة التبويب تأثيرات، حدد العلامة المائية التي ترغب في استخدامها.

    ملاحظة:لا تتاح كل ميزات الطابعة في كل برامج التشغيل أو أنظمة التشغيل. انظر التعليمات الفورية لخصائص الطابعة (برنامج التشغيل) للحصول على معلومات حول الميزات المتاحة بالنسبة لبرنامج التشغيل هذا.

  3. ٣.

    اطبع المستند.


الصيانة

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • تنظيف الطابعة
  • تغيير اسطوانة الالتقاط
  • تنظيف اسطوانة الالتقاط
  • تغيير لوحة الفصل بالطابعة
  • إعادة توزيع الحبر
  • تغيير خرطوشة الطباعة


الصيانة

تنظيف الطابعة

قم بتنظيف الطابعة من الخارج بقطعة قماش نظيفة مبللة بالماء إذا لزم الأمر.

تنبيه:لا تستخدم المنظفات المصنوعة من الأمونيا سواء خارج أو داخل الطابعة.

خلال عمليات الطباعة، تتجمع حبيبات الوسائط والحبر والغبار على الأجزاء الداخلية بالطابعة. وبمرور الوقت، يمكن أن يتسبب هذا التجمع من الغبار في ظهور مشكلات في جودة الطباعة، مثل ظهور بقع أو تلطيخ الحبر، وحالات انحشار الورق. ولتصحيح هذه النوعية من المشكلات ومنعها من التكرار، يمكن تنظيف منطقة خرطوشة الطباعة ومسار وسائط الطباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • تنظيف منطقة خرطوشة الطباعة
  • تنظيف مسار وسائط الطابعة


الصيانة

تنظيف منطقة خرطوشة الطباعة

عادة لن تكون في حاجة إلى تنظيف منطقة خرطوشة الطباعة بشكل متكرر. ولكن يمكن أن يؤدي تنظيف هذه المنطقة إلى تحسين جودة الصفحات المطبوعة.

  1. ١.

    قم بإغلاق الطابعة وانزع كبل الطاقة منها. انتظر حتى تنخفض درجة حرارة الطابعة.

    فصل سلك الطاقة

  2. ٢.

    افتح باب خرطوشة الطباعة، وقم بإزالتها.

    تنبيه:لتجنب تلف خرطوشة الطباعة، لا تعرضها للضوء. قم بتغطية خرطوشة الطباعة عند الضرورة. أيضاً لا تلمس اسطوانة النقل الإسفنجية السوداء الموجودة داخل الطابعة. فإن فعلت ذلك، يمكن أن تتسبب في تلف الطابعة.

    إخراج خرطوشة الطباعة

  3. ٣.

    امسح أي مخلفات من منطقة مسار الوسائط وتجويف خرطوشة الطباعة باستخدام قطعة قماش جافة غير منسولة.

    تنظيف مسار الوسائط

  4. ٤.

    استبدل خرطوشة الطباعة وأغلق بابها.

    إعادة تركيب خرطوشة الطباعة

  5. ٥.

    قم بتوصيل الطابعة بمأخذ الطاقة، ثم قم بتشغيل الطابعة.

    توصيل سلك التيار


الصيانة

تنظيف مسار وسائط الطابعة

إذا لاحظت وجود بقع أو نقط حبر على الورق المطبوع، فيمكنك استخدام أداة تنظيف HP LaserJet المساعدة لإزالة حبيبات الوسائط والحبر الزائدة التي يمكن أن تتراكم على وحدة المصهر والأسطوانات. قد يؤدي تنظيف مسار الوسائط إلى إطالة عمر الطابعة.

ظهور بقع أو نقط حبر على الورق المطبوع

ملاحظة:للحصول على أفضل النتائج، استخدم ورقة من الورق الشفاف. إذا لم يكن لديك ورق شفاف، فيمكن استخدام وسائط الآلة الناسخة من 70 إلى 90 جم/م2، ذات السطح الأملس.

  1. ١.

    تأكد أن الطابعة معطلة وأن مصباح جاهز مضاءً.

  2. ٢.

    قم بتحميل الوسائط في درج الإدخال.

  3. ٣.

    طباعة صفحة تنظيف. الوصول إلى خصائص الطابعة (أو تفضيلات الطباعة فيWindows 2000 وXP). راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات.

ملاحظة:تستغرق عملية التنظيف حوالي ثلاث دقائق تقريبًا. ستتوقف صفحة التنظيف بصفة دورية أثناء عملية التنظيف. لا تغلق الطابعة حتى تنتهي عملية التنظيف. قد يكون من اللازم تكرار عملية التنظيف عدة مرات لتنظيف الطابعة بشكل عام.


الصيانة

تغيير اسطوانة الالتقاط

يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال اسطوانة الالتقاط بشكل أكثر تكراراً.

إذا أخطأت الطابعة في الالتقاط بشكل منتظم (ربما لا توجد تغذية وسائط بالداخل)، فقد تحتاج لتغيير أو تنظيف اسطوانة الالتقاط. لشراء اسطوانة التقاط جديدة، انظر شراء المستلزمات.

تنبيه:قد يؤدي الفشل في القيام بهذا الإجراء إلى تلف الطابعة.

  1. ١.

    قم بإغلاق الطابعة وانزع كبل الطاقة من الطابعة. انتظر حتى تنخفض درجة حرارة الطابعة.

    فصل سلك الطاقة

  2. ٢.

    افتح باب خرطوشة الطباعة، وقم بإزالتها.

    تنبيه:لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. قم بتغطية خرطوشة الطباعة بورقة.

    إخراج خرطوشة الطباعة

  3. ٣.

    ابحث عن اسطوانة الالتقاط.

    البحث عن اسطوانة الالتقاط

  4. ٤.

    قم بتحرير اللسانين ذاتا اللون الأبيض الصغيرين الموجودين على جانبي اسطوانة الالتقاط، وقم بتدوير اسطوانة الالتقاط في اتجاه المقدمة.

  5. ٥.

    قم بجذب اسطوانة الالتقاط لأعلى وللخارج برفق.

    إخراج اسطوانة الالتقاط

  6. ٦.

    قم بوضع اسطوانة الالتقاط الجديدة في الفتحة. ستحول الفتحتان الدائرية والمستطيلة الموجودتان على الجانبين من تركيب الاسطوانة بطريقة غير سليمة.

    وضع اسطوانة الالتقاط الجديدة

  7. ٧.

    قم بتدوير الجزء العلوي من اسطوانة الالتقاط الجديدة في الاتجاه المعاكس لك حتى تستقر في مكانها.

    تدوير الجزء العلوي

  8. ٨.

    أعد تركيب خرطوشة الطباعة مكانها وأغلق بابها.

    إعادة تركيب خرطوشة الطباعة

  9. ٩.

    قم بتوصيل الطابعة بمأخذ الطاقة، ثم قم بتشغيل الطابعة.

    توصيل سلك التيار


الصيانة

تنظيف اسطوانة الالتقاط

إذا رغبت في تنظيف اسطوانة التقاط بدلاً من استبدالها، فاتبع التعليمات التالية:

  1. ١.

    قم بفك اسطوانة الالتقاط كما هو موضح في الخطوات من 1 إلى 5 من تغيير اسطوانة الالتقاط.

  2. ٢.

    اغمس قطعة قماش غير منسولة في كحول إيزوبروبيل، وامسح الاسطوانة.

    تحذير!يعد الكحول من المواد القابلة للاشتعال. احتفظ بالكحول وقطعة القماش بعيداً عن مصدر اللهب قبل إغلاق الطابعة وتوصيل كبل الطاقة، انتظر لفترة حتى يجف الكحول تماماً.

  3. ٣.

    امسح اسطوانة الالتقاط باستخدام قطعة جافة من القماش غير المنسول لإزالة النفايات الخفيفة.

    تجفيف اسطوانة الالتقاط

  4. ٤.

    انتظر لفترة حتى تجف اسطوانة الالتقاط تماماً قبل أن تقوم بإعادة تركيبها في الطابعة (انظر تغيير اسطوانة الالتقاط).

    إعادة تركيب اسطوانة الالتقاط


الصيانة

تغيير لوحة الفصل بالطابعة

يؤدي الاستخدام العادي بالوسائط الجيدة إلى التلف. قد يتطلب استخدام وسائط رديئة استبدال لوحة الفصل بشكل أكثر تكراراً. إذا كانت الطابعة تسحب صفحات متعددة من الوسائط في المرة الواحدة، فقد تحتاج إلى تغيير لوحة الفصل. لشراء لوحة فصل جديدة للطابعة، انظر شراء المستلزمات.

ملاحظة:قبل تغيير لوحة الفصل، قم بتنظيف اسطوانة الالتقاط. انظر تنظيف اسطوانة الالتقاط.

  1. ١.

    قم بإغلاق الطابعة وانزع كبل الطاقة من الطابعة. انتظر حتى تنخفض درجة حرارة الطابعة.

    فصل كبل الطاقة

  2. ٢.

    في الجزء الخلفي من الطابعة، قم بفك المسمارين الذين يثبتان لوحة الفصل في موضعها.

  3. ٣.

    قم بإخراج لوحة الفصل.

    إخراج لوحة الفصل

  4. ٤.

    قم بإدخال لوحة الفصل الجديدة، ثم قم بتثبيتها بالمسمارين في موضعها.

    إدخال لوحة الفصل الجديدة

  5. ٥.

    قم بتوصيل الطابعة بمأخذ الطاقة، ثم قم بتشغيل الطابعة.


الصيانة

إعادة توزيع الحبر

عندما يكون مستوى الحبر منخفضًا، تظهر مناطق باهتة أو فاتحة على الصفحة المطبوعة. قد تستطيع تحسين جودة الطباعة بصورة مؤقتة عن طريق توزيع الحبر، الأمر الذي يعني إنك ستكون قادرًا على الانتهاء من مهمة الطباعة الحالية قبل استبدال خرطوشة الطباعة.

تنبيه:لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. قم بتغطية خرطوشة الطباعة بورقة.

  1. ١.

    افتح باب خرطوشة الطباعة وقم بإخراجها.

    إخراج خرطوشة الطباعة

  2. ٢.

    لإعادة توزيع الحبر، رج خرطوشة الحبر برفق من الأمام إلى الخلف.

    تنبيه:لتجنب حدوث تلف لخرطوشة الطباعة، احمل خرطوشة الطباعة من طرفيها.

    رج خرطوشة الحبر

    تنبيه:إذا سقط الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. يؤدي الماء الساخن إلى التصاق الحبر بالأنسجة.

  3. ٣.

    أعد خرطوشة الطباعة إلى داخل الطابعة وأغلق بابها.

    إعادة إدخال خرطوشة الطباعة

إذا كانت الطباعة لا تزال فاتحة، فقم بتركيب خرطوشة طباعة جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.


الصيانة

تغيير خرطوشة الطباعة

  1. ١.

    افتح باب خرطوشة الطباعة وقم بإخراج خرطوشة الطباعة القديمة. انظر معلومات إعادة التدوير الموجودة داخل صندوق خرطوشة الطباعة.

    تنبيه:لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. قم بتغطية خرطوشة الطباعة بورقة.

    إخراج خرطوشة الطباعة

  2. ٢.

    قم بإخراج خرطوشة الطباعة الجديدة من العبوة، وقم برج الخرطوشة برفق من الأمام إلى الخلف لتوزيع الحبر بشكل متساو داخل الخرطوشة.

    تنبيه:لتجنب حدوث تلف لخرطوشة الطباعة، احمل خرطوشة الطباعة من طرفيها.

    إخراج خرطوشة الطباعة الجديدة من عبوتها.

  3. ٣.

    اسحب اللسان حتى تتم إزالة الشريط الموجود على خرطوشة الطباعة بالكامل. ضع اللسان في صندوق خرطوشة الطباعة حتى يتم إرجاعه لإعادة تدويره.

    إزالة الشريط اللاصق

  4. ٤.

    أدخل خرطوشة الطباعة الجديدة إلى داخل الطابعة، وتأكد من وجودها في مكانها. أغلق باب خرطوشة الطباعة.

    إدخال خرطوشة الطباعة

    تنبيه:إذا سقط الحبر على ملابسك، فنظفه باستخدام قطعة قماش جافة ثم اغسل الملابس في الماء البارد. يؤدي الماء الساخن إلى التصاق الحبر بالأنسجة.


حل المشكلات

يوفر هذا الفصل معلومات عن الموضوعات التالية:

  • إيجاد الحل
  • أشكال مصباح الحالة
  • مشكلات معالجة الورق
  • الصفحة المطبوعة تختلف عن تلك التي تظهر على الشاشة
  • مشكلات برنامج الطابعة
  • تحسين جودة الطباعة
  • إزالة الانحشار


حل المشكلات

إيجاد الحل

يمكنك استخدام هذا القسم لإيجاد الحلول المناسبة لمشكلات الطابعة الشائعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • الخطوة ‎1: هل تم إعداد الطابعة بشكل صحيح؟
  • الخطوة ‎2: هل مصباح "جاهز" مضيء؟
  • الخطوة ‎3: هل تستطيع طباعة صفحة "اختبار الطابعة"؟
  • الخطوة ‎4: هل جودة الطباعة مقبولة؟
  • الخطوة ‎5: هل الطابعة متصلة بالكمبيوتر؟
  • الخطوة ‎6: هل تبدو الصفحة المطبوعة كما توقعت؟
  • اتصل بدعم HP


حل المشكلات

الخطوة ‎1: هل تم إعداد الطابعة بشكل صحيح؟

  • •

    هل الطابعة موصلة بمأخذ تيار يعمل على النحو المطلوب؟

  • •

    هل مفتاح التشغيل/الإيقاف في وضع التشغيل؟

  • •

    هل تم تركيب خرطوشة الطباعة بشكل صحيح؟ انظر تغيير خرطوشة الطباعة.

  • •

    هل تم تحميل الورق في درج الإدخال بشكل صحيح؟ انظر تحميل الوسائط في أدراج الإدخال.

نعم | إذا أجبت بنعم على الأسئلة الموجودة أعلاه، فانتقل إلى الخطوة ‎2: هل مصباح "جاهز" مضيء؟
لا | إذا لم يتم تشغيل الطابعة، اتصل بدعم HP.


حل المشكلات

الخطوة ‎2: هل مصباح "جاهز" مضيء؟

هل تبدو مصابيح لوحة التحكم كتلك الموجودة بهذه الصورة؟

شكل المصباح "جاهز"

ملاحظة:انظر لوحة تحكم الطابعة للحصول على وصف للمصابيح الموجودة على لوحة التحكم.

نعم | انتقل إلى الخطوة ‎3: هل تستطيع طباعة صفحة "اختبار الطابعة"؟
لا | إذا لم تظهر مصابيح لوحة التحكم كتلك الموجودة في الصورة أعلاه، فانظر أشكال مصباح الحالة. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


حل المشكلات

الخطوة ‎3: هل تستطيع طباعة صفحة "اختبار الطابعة"؟

قم بطباعة "صفحة اختبار للطابعة".

نعم | إذا تم طباعة صفحة "العرض التجريبي"، فانتقل إلى الخطوة ‎4: هل جودة الطباعة مقبولة؟
لا | إذا لم تتم طباعة أية صفحة، فانظر مشكلات معالجة الورق. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


حل المشكلات

الخطوة ‎4: هل جودة الطباعة مقبولة؟

نعم | إذا كانت جودة الطباعة مقبولة، فانتقل إلى الخطوة ‎5: هل الطابعة متصلة بالكمبيوتر؟
لا | إذا كانت جودة الطباعة رديئة، فانظر تحسين جودة الطباعة. تأكد من صحة إعدادات الطباعة بالنسبة للوسائط التي تستخدمها. انظر اختيار الورق والوسائط الأخرى للحصول على معلومات تتعلق بضبط الإعدادات الخاصة بمختلف أنواع الوسائط. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


حل المشكلات

الخطوة ‎5: هل الطابعة متصلة بالكمبيوتر؟

جرب طباعة مستند من برنامج تطبيقي.

نعم | إذا تم طباعة المستند، فانتقل إلى الخطوة ‎6: هل تبدو الصفحة المطبوعة كما توقعت؟
لا | إذا لم يتم طباعة المستند، فانظر مشكلات برنامج الطابعة. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


حل المشكلات

الخطوة ‎6: هل تبدو الصفحة المطبوعة كما توقعت؟

نعم | يتعين حل المشكلة. إذا لم يتم حل المشكلة، اتصل بدعم HP.
لا | انظر الصفحة المطبوعة تختلف عن تلك التي تظهر على الشاشة. إذا لم تتمكن من حل المشكلة، اتصل بدعم HP.


حل المشكلات

اتصل بدعم HP

  • •

    في الولايات المتحدة، انظر http://www.hp.com/support/lj1020 بالنسبة للطابعة HP LaserJet 1020.

  • •

    في البلاد/المناطق الأخرى، انظر الموقع http://www.hp.com.


حل المشكلات

أشكال مصباح الحالة

موضع لوحة التحكم

وسيلة إيضاح مصباح الحالة
المصباح غير مضيء | رمز "المصباح غير مضيء"
المصباح مضيء | رمز "المصباح مضيء"
وميض المصباح | رمز "وميض المصباح"

الرسالة الضوئية للوحة تحكم الطابعة
حالة المصباح حالة الطابعة الإجراء

شكل المصباح

جاهز

الطابعة جاهزة للطباعة.

لا يوجد إجراء ضروري.

شكل المصباح

جاري معالجة البيانات

تقوم الطابعة بتلقي بيانات أو بمعالجتها.

انتظر حتى يتم طباعة المهمة.

لإلغاء المهمة الحالية، اضغط على الزر إلغاء.

شكل المصباح

وضع التنظيف

جاري طباعة صفحة "التنظيف" أو صفحة "اختبار الطابعة".

انتظر حتى يتم الانتهاء من طباعة صفحة "التنظيف" ودخول الطابعة في الحالة "جاهز". قد يستغرق ذلك دقيقتين.

انتظر حتى يتم الانتهاء من طباعة صفحة "اختبار الطابعة" ودخول الطابعة في الحالة "جاهز".

شكل المصباح

نفاذ الذاكرة

نفذت ذاكرة الطابعة

قد تكون الصفحة التي تقوم بطباعتها شديدة التعقيد بالنسبة لسعة ذاكرة الطابعة. حاول تقليل الدقة. لمزيد من المعلومات، انظر فهم إعدادات جودة الطباعة.

شكل المصباح

انتباه: الباب مفتوح، أو نفذت الوسائط، أو لا توجد خرطوشة طباعة، أو هناك وسائط محشورة

الطابعة في وضع الخطأ مما يتطلب تدخل المشغل.

تحقق مما يلي:

  • •

    إغلاق باب خرطوشة الطباعة بإحكام.

  • •

    تحميل الوسائط. للحصول على إرشادات، انظر تحميل الوسائط في أدراج الإدخال.

  • •

    تركيب خرطوشة الطباعة في الطابعة بشكل صحيح. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.

  • •

    عدم وجود انحشار للوسائط. للحصول على إرشادات، انظر إزالة الانحشار.

شكل المصباح

تمهيد الطابعة

يجري تمهيد الطابعة.

لا يوجد إجراء ضروري.

شكل المصباح

خطأ جسيم

جميع المصابيح مضاءة.

افصل الطابعة لمدة 30 دقيقة، ثم قم بتوصيل الطابعة مرة أخرى في مأخذ التيار.

في حالة استمرار وجود خطأ في الطابعة، اتصل بدعم HP. انظر اتصل بدعم HP.

شكل المصباح

جميع المصابيح غير مضاءة.

تأكد من وجود طاقة.

افصل طرفي كبل الطاقة، ثم قم بتوصيل كبل الطاقة مرة أخرى بالطابعة ومأخذ التيار.

عد إلى إيجاد الحل.


حل المشكلات

مشكلات معالجة الورق

اختر العنصر الذي يمثل المشكلة بدقة:

  • •

    انحشار الوسائط

  • •

    الطباعة منحرفة (بها انحناء)

  • •

    تتم تغذية أكثر من ورقة واحدة إلى الطابعة في المرة الواحدة

  • •

    الطابعة لا تقوم بسحب الوسائط من درج الإدخال

  • •

    تسببت الطابعة في حدوث التواءات بالوسائط

  • •

    مهمة الطباعة تتم ببطء شديد

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • انحشار الوسائط
  • الطباعة منحرفة (بها انحناء)
  • تتم تغذية أكثر من ورقة واحدة إلى الطابعة في المرة الواحدة
  • الطابعة لا تقوم بسحب الوسائط من درج الإدخال
  • تسببت الطابعة في حدوث التواءات بالوسائط
  • مهمة الطباعة تتم ببطء شديد


حل المشكلات

انحشار الوسائط

  • •

    لمزيد من المعلومات، انظر إزالة الانحشار.

  • •

    تأكد من الطباعة على وسائط مطابقة للمواصفات. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    لا تقم بالطباعة على ورق تم استخدامه من قبل.

  • •

    تأكد من الطباعة على وسائط غير مجعدة، أو مطوية، أو تالفة.

  • •

    تأكد من أن الطابعة نظيفة. لمزيد من المعلومات، انظر تنظيف الطابعة.


حل المشكلات

الطباعة منحرفة (بها انحناء)

يعتبر الانحراف البسيط أمراً عادياً وقد يكون واضحاً عند استخدام نماذج مطبوعة مسبقاً.

  • •

    لمزيد من المعلومات، انظر انحراف الصفحة.

  • •

    اضبط إرشادات الوسائط إلى عرض الوسائط لبتي تستخدمها وطولها وحاول إعادة الطباعة. راجع مسارات الوسائط أو تحميل الوسائط في أدراج الإدخال للحصول على مزيد من المعلومات.


حل المشكلات

تتم تغذية أكثر من ورقة واحدة إلى الطابعة في المرة الواحدة

  • •

    قد يكون درج إدخال الوسائط ممتلئ بشكل أكثر من اللازم. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

  • •

    تأكد من أن الوسائط غير مجعدة، أو مطوية، أو تالفة.

  • •

    جرب استخدام ورق من رزمة أخرى. لا تقم بتهوية الورق قبل تحميله في درج الإدخال.

  • •

    ربما تكون لوحة الفصل بالطابعة قد بليت. لمزيد من المعلومات، انظر تغيير لوحة الفصل بالطابعة.


حل المشكلات

الطابعة لا تقوم بسحب الوسائط من درج الإدخال

  • •

    تأكد من أن الطابعة ليست في وضع التغذية اليدوية.

  • •

    تأكد من ضبط موجهات الوسائط بشكل سليم.

  • •

    قد تكون أسطوانة الالتقاط تعرضت للاتساخ أو التلف. لمزيد من الإرشادات، انظر تنظيف اسطوانة الالتقاط أو تغيير اسطوانة الالتقاط.


حل المشكلات

تسببت الطابعة في حدوث التواءات بالوسائط

  • •

    لمزيد من المعلومات، انظر الالتفاف أو التموج.

  • •

    راجع مسارات الوسائط أو اختيار الورق والوسائط الأخرى للحصول على مزيد من المعلومات.


حل المشكلات

مهمة الطباعة تتم ببطء شديد

تصل سرعة الطابعة القصوى إلى 14 صفحة في الدقيقة للوسائط بحجم A‎4 و 15 ورقة في الدقيقة للوسائط بحجم letter بالنسبة لطابعة HP LaserJet 1020. قد تكون مهمة الطباعة معقدة للغاية. جرب ما يلي:

  • •

    قم بخفض درجة تعقيد المستند (على سبيل المثال، قلل من عدد الرسومات).

  • •

    قم بالوصول إلى خصائص الطابعة في برنامج تشغيل الطابعة. راجع خصائص الطابعة (برنامج التشغيل) للحصول على إرشادات. قم بتعيين نوع الوسائط إلى ورق عادي.

    ملاحظة:قد يؤدي هذا إلى صهر الحبر بصورة غير صحيحة إذا كنت تستخدم وسائط ثقيلة.

  • •

    تؤدي الوسائط الضيقة أو الثقيلة إلى إبطاء سرعة الطباعة. استخدم وسائط عادية.

  • •

    تستند سرعة الطباعة على سرعة معالج الكمبيوتر، ومقدار الذاكرة، ومقدار المساحة المتوفرة على القرص الثابت في الكمبيوتر الخاص بك. حاول زيادة سعة هذه المكونات.

عد إلى إيجاد الحل.


حل المشكلات

الصفحة المطبوعة تختلف عن تلك التي تظهر على الشاشة

اختر العنصر الذي يمثل المشكلة بدقة:

  • •

    النص مشوه أو غير صحيح أو غير كامل

  • •

    رسومات أو نصوص مفقودة أو صفحات بيضاء

  • •

    تنسيق الصفحة المطبوعة يختلف عن تنسيق الصفحة المطبوعة على طابعة أخرى

  • •

    جودة الرسومات

ملاحظة:لمعاينة مهمة طباعة، استخدم الخيار معاينة الطباعة في البرنامج التطبيقي (إذا وجد).

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • النص مشوه أو غير صحيح أو غير كامل
  • رسومات أو نصوص مفقودة أو صفحات بيضاء
  • تنسيق الصفحة المطبوعة يختلف عن تنسيق الصفحة المطبوعة على طابعة أخرى
  • جودة الرسومات


حل المشكلات

النص مشوه أو غير صحيح أو غير كامل

  • •

    في حالة طباعة نص مشوه بواسطة ملف معين، فقد تكون هناك مشكلة في هذا الملف. في حالة طباعة نص مشوه بواسطة تطبيق معين، فقد تكون هناك مشكلة في هذا التطبيق. تأكد من تحديد برنامج تشغيل الطابعة المناسب.

  • •

    قد تكون هناك مشكلة بالبرنامج التطبيقي. حاول الطباعة من برنامج تطبيقي آخر.

  • •

    قد يكون كبل USB غير محكم التثبيت أو به عيب. جرب ما يلي:

    تحذير!قبل قيامك بتوصيل كبل USB بالطابعة، قم دوماً بفصل الطابعة من الطاقة لتجنب حدوث تلف بالطابعة.

    • ◦

      افصل الكبل وأعد توصيله من كلا الطرفين.

    • ◦

      جرب طباعة مهمة تعلم أنها تعمل.

    • ◦

      قم بتوصيل الكبل والطابعة بكمبيوتر آخر إن أمكن، وجرب طباعة مهمة تعلم أنها تعمل.

    • ◦

      قم بإيقاف تشغيل الطابعة وجهاز الكمبيوتر. قم بإزالة كبل USB، وافحص طرفي الكبل للتأكد من عدم وجود تلف بهما. أعد توصيل كبل USB، مع التأكد من إحكام التوصيلات. تأكد من توصيل الطابعة بجهاز الكمبيوتر بشكل مباشر. قم بإزالة أي علب مفاتيح مبرمجة أو محركات أقراص النسخ الاحتياطي الشريطية أو مفاتيح الأمان، أو أي أجهزة أخرى قد تكون متصلة ما بين منفذ USB الموجود على الكمبيوتر والطابعة. قد تحدث أحياناً هذه الأجهزة تداخلاً في الاتصال الذي يجري بين جهاز الكمبيوتر والطابعة. قم بإعادة تشغيل الطابعة وجهاز الكمبيوتر.


حل المشكلات

رسومات أو نصوص مفقودة أو صفحات بيضاء

  • •

    تأكد أن الملف لا يحتوي على صفحات بيضاء.

  • •

    قد يكون الشريط اللاصق مازال موجوداً في خرطوشة الطباعة. قم بإزالة خرطوشة الطباعة، ثم قم بسحب اللسان الموجود في نهاية الخرطوشة حتى يتم نزع الشريط بالكامل. أعد تركيب خرطوشة الطباعة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.

  • •

    قد لا تكون إعدادات الرسومات في خصائص الطابعة صحيحة لنوع المهمة التي تقوم بطباعتها. جرّب إعداد مختلف للرسومات في خصائص الطابعة. راجع خصائص الطابعة (برنامج التشغيل) للحصول على مزيد من المعلومات.

  • •

    قم بتنظيف الطابعة، خاصة أطراف الوصلات التي تستخدم للتوصيل بين خرطوشة الطباعة ومزود الطاقة.


حل المشكلات

تنسيق الصفحة المطبوعة يختلف عن تنسيق الصفحة المطبوعة على طابعة أخرى

في حالة استخدام برنامج تشغيل طابعة (برنامج طابعة) مختلف أو أقدم لإنشاء المستند أو إذا كانت إعدادات خصائص الطابعة في البرنامج مختلفة، قد يتغير تنسيق الصفحة المطبوعة عند محاولة طباعتها باستخدام برنامج تشغيل طابعة جديد أو إعدادات جديدة. وللتخلص من هذا المشكلة، جرب ما يلي:

  • •

    قم بإنشاء المستندات وطباعتها باستخدام نفس برنامج تشغيل الطابعة (برنامج الطابعة) ونفس إعدادات خصائص الطابعة بغض النظر عن طراز طابعة HP LaserJet الذي سيتم استخدامه في طباعة هذه المستندات.

  • •

    غيّر إعدادات الدقة وحجم الورق والخط وإعدادات أخرى. راجع خصائص الطابعة (برنامج التشغيل) للحصول على مزيد من المعلومات.


حل المشكلات

جودة الرسومات

قد لا تكون إعدادات الرسومات مناسبة لمهمة الطباعة. تحقق من إعدادات الرسومات في خصائص الطابعة، مثل الدقة، واضبطها كما يلزم. راجع خصائص الطابعة (برنامج التشغيل) للحصول على مزيد من المعلومات.

ملاحظة:قد تفقد الدقة بعض الشيء عند التحويل من أحد تنسيقات الرسومات إلى تنسيق آخر.

عد إلى إيجاد الحل.


حل المشكلات

مشكلات برنامج الطابعة

مشكلات برنامج الطابعة
المشكلة الحل

عدم التمكن من رؤية برنامج تشغيل طابعة HP LaserJet 1020 في المجلد Printer.

  • •

    قم بإعادة تشغيل الكمبيوتر.

  • •

    أعد تثبيت برنامج الطابعة. في شريط مهام Windows، انقر فوق ابدأ، ثم حدد برامج، وحدد HP، ثم حدد سلسلة الطابعة HP LaserJet 1020، ثم انقر فوق إلغاء تثبيت سلسلة الطابعة HP LaserJet 1020. قم بإيقاف تشغيل الطابعة. قم بتثبيت برنامج الطابعة من على القرص المضغوط. أعد تشغيل الطابعة.

    ملاحظة:أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في علبة النظام، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

  • •

    حاول توصيل كبل USB بمنفذ USB مختلف على جهاز الكمبيوتر.

  • •

    إذا كنت تحاول الطباعة على طابعة مشتركة، ففي شريط مهام Windows، انقر فوق ابدأ، وحدد إعدادات، ثم حدد طابعات. انقر نقرا مزدوجا فوق رمز "إضافة طابعة". اتبع الإرشادات الموجودة في "معالج إضافة طابعة".

ظهرت رسالة خطأ على الشاشة أثناء تثبيت البرنامج.

  • •

    قم بإعادة تشغيل الكمبيوتر.

  • •

    أعد تثبيت برنامج الطابعة. في شريط مهام Windows، انقر فوق ابدأ، ثم حدد برامج، وحدد HP، ثم حدد سلسلة الطابعة HP LaserJet 1020، ثم انقر فوق إلغاء تثبيت سلسلة الطابعة HP LaserJet 1020. قم بإيقاف تشغيل الطابعة. قم بتثبيت برنامج الطابعة من على القرص المضغوط. أعد تشغيل الطابعة.

    ملاحظة:أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في شريط المهام، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

  • •

    تحقق من المساحة الحرة الموجودة على محرك الأقراص الذي تقوم بتثبيت برنامج الطابعة عليه. إذا لزم الأمر، قم بتحرير أكبر قدر ممكن من المساحة، وأعد تثبيت برنامج الطابعة.

  • •

    إذا لزم الأمر، قم بتشغيل "أداة إلغاء تجزئة القرص"، ثم أعد تثبيت برنامج الطابعة.

الطابعة في الوضع "جاهز"، ولكن لا تتم أي عملية طباعة.

  • •

    قم بإعادة تشغيل الكمبيوتر.

  • •

    تأكد من توصيل كافة الكبلات بشكل سليم ومطابقتها للمواصفات. ويشمل ذلك كبل USB ،وكبل الطاقة. جرب استخدام كبل جديد.

  • •

    أعد تثبيت برنامج الطابعة. في شريط مهام Windows، انقر فوق ابدأ، ثم حدد برامج، وحدد HP، ثم حدد سلسلة الطابعة HP LaserJet 1020، ثم انقر فوق إلغاء تثبيت سلسلة الطابعة HP LaserJet 1020. قم بإيقاف تشغيل الطابعة. قم بتثبيت برنامج الطابعة من على القرص المضغوط. أعد تشغيل الطابعة.

    ملاحظة:أغلق أي تطبيقات جاري تشغيلها. لإغلاق أحد التطبيقات التي لها رمز في شريط المهام، انقر بزر الماوس الأيمن فوق الرمز، وحدد إغلاق أو تعطيل.

عد إلى إيجاد الحل.


حل المشكلات

تحسين جودة الطباعة

يوفر هذا الفصل معلومات حول كيفية التعرف على عيوب الطباعة وتصحيحها.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • طباعة فاتحة أو باهتة
  • بقع الحبر
  • فراغات في الطباعة
  • خطوط رأسية
  • خلفية رمادية
  • تلطيخ الحبر
  • حبر غير ثابت
  • عيوب رأسية متكررة
  • حروف مشوهة
  • انحراف الصفحة
  • الالتفاف أو التموج
  • تجعدات أو غضون
  • تناثر الحبر خارج الحروف
  • قطرات ماء على الحافة السفلية


حل المشكلات

طباعة فاتحة أو باهتة

الرسم الخاص بجودة الطباعة

  • •

    مورد مسحوق الحبر منخفض. لمزيد من المعلومات، انظر إعادة توزيع الحبر.

  • •

    قد لا تكون الوسائط مطابقة للمواصفات التي وضعتها شركة HP (على سبيل المثال، قد تكون الوسائط رطبة للغاية أو خشنة للغاية). لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    إذا كانت الصفحة بالكامل ذات لون فاتح، فقد يكون ضبط كثافة الحبر خفيف للغاية أو خيار EconoMode في وضع تشغيل. اضبط كثافة الطباعة، وقم بتعطيل تشغيل وضع EconoMode في خصائص الطابعة. لمزيد من المعلومات، انظر توفير الحبر.


حل المشكلات

بقع الحبر

الرسم الخاص بجودة الطباعة

  • •

    قد لا تكون الوسائط مطابقة للمواصفات التي وضعتها شركة HP (على سبيل المثال، قد تكون الوسائط رطبة للغاية أو خشنة للغاية). لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    قد تكون الطابعة في حاجة إلى تنظيف. لمزيد من الإرشادات، انظر تنظيف الطابعة أو تنظيف مسار وسائط الطابعة.


حل المشكلات

فراغات في الطباعة

الرسم الخاص بجودة الطباعة

  • •

    قد تكون هناك إحدى الوسائط التالفة. جرب إعادة طباعة المهمة.

  • •

    قد يكون محتوى الرطوبة بالوسائط متفاوت أو أن الوسائط بها بقع رطبة على سطحها. جرب الطباعة على وسائط جديدة. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    سوء رزمة الوسائط. قد تتسبب عمليات التصنيع في رفض بعض المناطق للحبر. جرب نوع أو ماركة مختلفة من الوسائط.

  • •

    قد يكون هناك عيب بخرطوشة الطباعة. لمزيد من المعلومات، انظر تغيير خرطوشة الطباعة.

ملاحظة:إذا لم تفلح هذه الخطوات في إصلاح المشكلة، فاتصل بأحد موزعي أو مندوبي خدمة HP المعتمدين.


حل المشكلات

خطوط رأسية

الرسم الخاص بجودة الطباعة

  • •

    من المحتمل أن الأسطوانة الحساسة للضوء بداخل خرطوشة الطباعة قد تعرضت للخدش. قم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.


حل المشكلات

خلفية رمادية

الرسم الخاص بجودة الطباعة

  • •

    يمكنك خفض إعداد كثافة الطباعة في خصائص الطابعة. يؤدي ذلك إلى خفض مستوى التظليل في الخلفية. يرجى مراجعة خصائص الطابعة (برنامج التشغيل).

  • •

    قم بتغيير الوسائط بأخرى أخف وزناً. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    تحقق من بيئة الطابعة. يمكن أن تؤدي ظروف الجفاف الشديد (الرطوبة المنخفضة) إلى زيادة تظليل الخلفية.

  • •

    قم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.


حل المشكلات

تلطيخ الحبر

الرسم الخاص بجودة الطباعة

  • •

    إذا ظهرت علامات تلطيخ الحبر على مقدمة الوسائط، فهذا يعني أن موجهات الوسائط قد تكون متسخة. امسح موجهات الوسائط بقطعة قماش جافة، غير منسولة. لمزيد من المعلومات، انظر تنظيف الطابعة.

  • •

    تحقق من نوعية الوسائط وجودتها.

  • •

    قم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.

  • •

    قد تكون درجة حرارة المصهر منخفضة للغاية. في برنامج تشغيل الطابعة، تأكد من تحديد نوع الوسائط المناسب.


حل المشكلات

حبر غير ثابت

الرسم الخاص بجودة الطباعة

  • •

    قم بتنظيف الجزء الداخلي من الطابعة. للحصول على إرشادات، انظر تنظيف الطابعة.

  • •

    تحقق من نوعية الوسائط وجودتها. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    قم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.

  • •

    في برنامج تشغيل الطابعة، تأكد من تحديد نوع الوسائط المناسب.

  • •

    قم بتوصيل الطابعة مباشرة بمأخذ التيار الكهربائي بدلاً من توصيلها عن طريق شريط طاقة.


حل المشكلات

عيوب رأسية متكررة

الرسم الخاص بجودة الطباعة

  • •

    قد تكون خرطوشة الطباعة تعرضت للتلف. إذا ظهرت علامة متكررة على نفس المنطقة من الصفحة، فقم بتركيب خرطوشة طباعة HP جديدة. للحصول على إرشادات، انظر تغيير خرطوشة الطباعة.

  • •

    قد يكون هناك حبر على الأجزاء الداخلية. لمزيد من المعلومات، انظر تنظيف الطابعة. إذا حدثت العيوب على ظهر الصفحة، فمن المحتمل أن تتلاشى المشكلة من تلقاء نفسها بعد طباعة المزيد من الصفحات.

  • •

    في برنامج تشغيل الطابعة، تأكد من تحديد نوع الوسائط المناسب.


حل المشكلات

حروف مشوهة

الرسم الخاص بجودة الطباعة

  • •

    إذا لم تتشكل الأحرف بشكل صحيح مما ينتج عنه صورأً فارغة، فهذا يعني أن رزمة الوسائط قد تكون ملساء للغاية. جرب وسائط مختلفة. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    إذا كانت تتم طباعة الأحرف بشكل غير صحيح مع تأثير متموج، فقد تكون الطابعة بحاجة إلى الصيانة. اطبع صفحة اختبار للطابعة. إذا كانت تتم طباعة الأحرف بشكل غير صحيح، فاتصل بوكيل أو ممثّل خدمة معتمد من HP.


حل المشكلات

انحراف الصفحة

الرسم الخاص بجودة الطباعة

  • •

    تأكد من تحميل الوسائط بصورة صحيحة وأن موجهات الوسائط ليست ضيقة أو واسعة أكثر من اللازم بالنسبة لحجم الوسائط. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

  • •

    قد تكون حاوية إدخال الورق ممتلئة عن آخرها. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

  • •

    تحقق من نوعية الوسائط وجودتها. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.


حل المشكلات

الالتفاف أو التموج

الرسم الخاص بجودة الطباعة

  • •

    تحقق من نوعية الوسائط وجودتها. تؤدي كل من الحرارة والرطوبة المرتفعتين إلى التفاف الوسائط. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    ربما تكون الوسائط قد ظلت في درج الإدخال لفترة أطول من اللازم. تخلص من رزمة الوسائط الموجودة في درج الإدخال. جرب أيضاً، تدوير الوسائط الموجودة في درج الإدخال 180 درجة.

  • •

    قد تكون درجة حرارة المصهر مرتفعة للغاية. في برنامج تشغيل الطابعة، تأكد من تحديد نوع الوسائط المناسب. إذا استمرت المشكلة في الظهور، فحدد نوع الوسائط الذي يستخدم مصهراً ذا درجة حرارة أقل، مثل الورق الشفاف أو الوسائط الأخف وزناً.


حل المشكلات

تجعدات أو غضون

الرسم الخاص بجودة الطباعة

  • •

    تأكد من تحميل الوسائط بشكل صحيح. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

  • •

    تحقق من نوعية الوسائط وجودتها. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    تخلص من رزمة الوسائط الموجودة في الدرج. جرب أيضاً، تدوير الوسائط الموجودة في درج الإدخال 180 درجة.

  • •

    بالنسبة للمغلفات، قد يحدث ذلك بسبب وجود هواء داخل المغلف. أزل المغلف، وقم بفرده، ثم جرب الطباعة مرة أخرى.


حل المشكلات

تناثر الحبر خارج الحروف

الرسم الخاص بجودة الطباعة

  • •

    إذا تناثرت كميات كبيرة من الحبر حول الأحرف، فربما يعني هذا أن الوسائط تقاوم الحبر. (تناثر كميات قليلة من الحبر يعد أمراً طبيعياً مع طابعات الليزر). جرب وسائط من نوع مختلف. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

  • •

    تخلص من رزمة الوسائط الموجودة في الدرج.

  • •

    استخدم الوسائط المصممة لطابعات الليزر. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.


حل المشكلات

قطرات ماء على الحافة السفلية

توجد قطرات من الماء على سطح الورقة

ملاحظة:يحدث تكثيف للرطوبة الموجودة بالطابعة على مجموعة المصهر ثم تتساقط قطرات الماء على الوسائط. في المناطق شديدة الحرارة والرطوبة، تحتفظ الوسائط بالرطوبة. لا تتلف قطرات الماء الطابعة.

  • •

    استخدم وسائط مختلفة.

  • •

    قم بتخزين الوسائط في حاوية محكمة الإغلاق لتقليل امتصاص الرطوبة.

عد إلى إيجاد الحل.


حل المشكلات

إزالة الانحشار

تنبيه:لتجنب حدوث تلف بالطابعة عند إزالة انحشار الورق، بما في ذلك انحشار الورق في حاوية الإخراج، قم دوماً بفتح باب خرطوشة الطباعة وأزل خرطوشة الطباعة. احتفظ بالباب مفتوحاً وبالخرطوشة خارج الطابعة حتى يتم إزالة الانحشار. يؤدي فتح باب خرطوشة الطباعة وإزالة خرطوشة الطباعة إلى تخفيف شد أسطوانات الطابعة للورق، مما يؤدي إلى تجنب حدوث تلف بالطابعة وإزالة الورق المحشور بشكل أسهل.

من حين لآخر تنحشر الوسائط أثناء مهمة الطباعة. يتم التنبيه بانحشار الوسائط بواسطة ظهور خطأ في البرنامج وكذلك بواسطة مصابيح لوحة تحكم الطابعة. لمزيد من المعلومات، انظر أشكال مصباح الحالة.

فيما يلي بعض أسباب انحشار الوسائط:

  • •

    تم ملء أدراج الإدخال بشكل غير سليم أو بكمية كبيرة للغاية من الوسائط. لمزيد من المعلومات، انظر تحميل الوسائط في أدراج الإدخال.

    ملاحظة:عند إضافة وسائط جديدة، احرص دائماً على إزالة كل الوسائط من درج الإدخال وتقويم رزمة الوسائط الجديدة. يساعد هذا الإجراء على منع تغذية أوراق عديدة إلى الطابعة في المرة الواحدة مما يقلل من حدوث انحشار للوسائط.

  • •

    لا تتوافر في الوسائط المواصفات التي وضعتها HP. لمزيد من المعلومات، انظر الاعتبارات الخاصة بوسائط الطابعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • المواقع النموذجية لانحشار الورق
  • إزالة صفحة محشورة


حل المشكلات

المواقع النموذجية لانحشار الورق

  • •

    منطقة خرطوشة الطباعة: للحصول على إرشادات، انظر إزالة صفحة محشورة.

  • •

    مناطق درج الإدخال: إذا كانت الورقة ما زالت ظاهرة من درج الإدخال، فحاول إزالتها برفق دون تمزيقها من درج الإدخال. إذا شعرت بمقاومة، فانظر إزالة صفحة محشورة للحصول على إرشادات.

  • •

    مسار الإخراج: إذا كانت الورقة مازالت ظاهرة من حاوية الإخراج، فانظر إزالة صفحة محشورة للحصول على إرشادات.

ملاحظة:قد يتواجد حبر غير ثابت داخل الطابعة بعد انحشار الوسائط. يتلاشى هذا الحبر بعد طباعة بضع صفحات.


حل المشكلات

إزالة صفحة محشورة

تنبيه:قد يتسبب انحشار الوسائط في ظهور حبر غير ثابت على الصفحة. إذا تساقط الحبر على ملابسك، فاغسلها بماء بارد. فالماء الساخن سيؤدي إلى التصاق الحبر بالأنسجة بشكل دائم.

تنبيه:لتجنب حدوث تلف بالطابعة عند إزالة انحشار الورق، بما في ذلك انحشار الورق في حاوية الإخراج، قم دوماً بفتح باب خرطوشة الطباعة وأزل خرطوشة الطباعة.

  1. ١.

    افتح باب خرطوشة الطباعة، وقم بإزالتها.

    تنبيه:لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل. قم بتغطية خرطوشة الطباعة بورقة.

    فتح باب خرطوشة الطباعة

  2. ٢.

    قم بإمساك الجانب الأكثر وضوحاً من الوسائط بكلتا يديك (وهذا يتضمن الجزء الأوسط من الوسائط)، وأخرجها بحذر من الطابعة.

    إزالة الوسائط المحشورة

  3. ٣.

    بعد إزالة الوسائط المحشورة ، أعد خرطوشة الطباعة إلى مكانها، وأغلق باب خرطوشة الطباعة.

    غلق باب خرطوشة الطباعة

    بعد إزالة انحشار الوسائط، قد تحتاج إلى إيقاف تشغيل الطابعة وإعادة تشغيلها مرة أخرى.

    ملاحظة:عند إضافة وسائط جديدة، احرص على إزالة كل الوسائط من درج الإدخال وتقويم رزمة الوسائط الجديدة.

عد إلى إيجاد الحل.


مواصفات الطابعة

يوفر هذا الملحق معلومات عن الموضوعات التالية:

  • المواصفات البيئية
  • الانبعاثات الصوتية
  • المواصفات الكهربائية
  • المواصفات المادية
  • سعات وقدرات الطابعة
  • مواصفات الذاكرة


مواصفات الطابعة

المواصفات البيئية

بيئة التشغيل

تثبت في مكان جيد التهوية, خالي من التعرض للأتربة والغبار.

توصيل الطابعة بمأخذ للتيار الكهربائي:

  • •

    درجة الحرارة: من ‪10°‬ درجة مئوية إلى ‎32.‎5° درجة مئوية

  • •

    الرطوبة: من ‪20%‬ إلى ‪80%‬ (بلا تكثيف)

بيئة التخزين

الطابعة غير موصلة بمأخذ للتيار الكهربائي:

  • •

    درجة الحرارة: من ‪0°‬ درجة مئوية إلى ‪40°‬ درجة مئوية

  • •

    الرطوبة: من ‪10%‬ إلى ‪80%‬ (بلا تكثيف)

ملاحظة:القيم حالية بداية من 1 أبريل ‎2004. تخضع القيم للتغيير دون إشعار. لمعرفة المعلومات الحالية، انظر http://www.hp.com/support/lj1020.


مواصفات الطابعة

الانبعاثات الصوتية

الانبعاثات الصوتية1 ‏, 2
مستوى شدة الصوت | مصرح بها وفقًا لمعايير الأيزو 9296
طباعة3 | ‪LWAd = <6.2 Bels (A) ‏و 62 dB (A)‬
جاهز (توفير الطاقة) | غير مسموع
مستوى ضغط الصوت، وضع الاستعداد | مصرح بها وفقًا لمعايير الأيزو 9296
طباعة3 | ‪LWAd = ≤4.9 Bels (A) ‏و 49 dB (A)‬
جاهز (توفير الطاقة) | غير مسموع

1 القيم عرضه للتغيير بدون إشعار. لمعرفة المعلومات الحالية، انظر http://www.hp.com/support/lj1020.

2 التكوين الذي تم اختباره: الوحدة الأساسية للطابعة HP LaserJet 1020 ودرج قياسي وورق من الحجم A‎4 وطباعة مستمرة على وجه واحد.

3 تعد سرعة طابعة HP LaserJet 1020 14 ورقة في الدقيقة بالنسبة للورق بحجم A‎4 و 15 ورقة في الدقيقة بالنسبة للورق بحجم letter.


مواصفات الطابعة

المواصفات الكهربائية

تحذير!تعتمد متطلبات الطاقة على الدولة/المنطقة التي تباع بها الطابعة. فلا تعمد إلى تحويل جهد التشغيل. فقد يؤدي ذلك إلى تلف الطابعة وإبطال سريان ضمان المنتج.

 | الطرازات التي تعمل بجهد 110 فولت | الطرازات التي تعمل بجهد 230 فولت
متطلبات الطاقة | ‎110-‎127 فولت ‎‪(‎+/-‪10%‬)‬‎ 50/60 هرتز (‎+/-‎2 هرتز) | 220 فولت -‎240 فولت ‎‪(‎+/-‪10%‬)‬‎ 50/60 هرتز (‎+/-‎2 هرتز)
مقارنة شدة التيار اللازم | ‎3.‎5 أمبير | ‎2.‎0 أمبير

استهلاك الطاقة (المتوسط، بالوات)1 ‏,
طراز المنتج | طباعة4 | جاهز3 | إيقاف التشغيل
HP LaserJet 1020 | 250 واط | 2 واط | 0 واط

1 القيم عرضه للتغيير بدون إشعار. لمعرفة المعلومات الحالية، انظر http://www.hp.com/support/lj1020.

2 يمثل مستوى الطاقة المذكور أعلى قيمة تم قياسها للطباعة أحادية اللون باستخدام جميع فروق الجهد القياسية.

3 يعد الوقت الافتراضي من الوضع "جاهز" إلى الوضع "توفير الطاقة" ووقت الاسترداد من الوضع "توفير الطاقة" إلى بداية الطباعة مهملاً (أقل من 10 ثوان) بسبب فورية الصهر.

4 تعد سرعة طابعة HP LaserJet 1020 14 ورقة في الدقيقة بالنسبة للورق بحجم A‎4 و 15 ورقة في الدقيقة بالنسبة للورق بحجم letter.

5 يبلغ معدل استهلاك الحرارة في الوضع "جاهز" 20 وحدة BTU/ساعة.


مواصفات الطابعة

المواصفات المادية

الأبعاد

  • •

    العرض: 370 مم

  • •

    العمق: 242 مم

  • •

    الارتفاع: 209 مم

الوزن (خرطوشة مثبتة تكفي ‎2.‎000 صفحة)

‎5.‎8 كجم

ملاحظة:القيم حالية بداية من 1 أبريل ‎2004. تخضع القيم للتغيير دون إشعار. لمعرفة المعلومات الحالية، انظر http://www.hp.com/support/lj1020.


مواصفات الطابعة

سعات وقدرات الطابعة

سرعة الطباعة

  • •

    14 ورقة من ورق الوسائط بحجم A‎4 في الدقيقة و15 ورقة من ورق الوسائط بحجم letter

  • •

    تخرج الصفحة الأولى خلال 10 ثواني

سعة درج الإدخال الرئيسي

150 ورقة من الوزن العادي 75 جم/م2

سعة فتحة أولوية التغذية

ورقة واحدة من ورق الوسائط ذات الوزن 163 جم/م2

سعة حاوية الإخراج العلوية (الوجه لأسفل)

100 ورقة من الوزن العادي 75 جم/م2

الحد الأدنى لحجم الورق

‪76 x 127‬ مم

الحد الأقصى لحجم الورق

‪216 x 356‬ مم

وزن الوسائط

حاوية الإخراج: 60 إلى 105 جم/م2

الذاكرة الأساسية

2 ميجابايت ذاكرة وصول عشوائي ‎(RAM)‎

دقة الطباعة

  • •

    ‪600 x 600‬ نقطة في البوصة بواسطة استخدام تكنولوجيا تحسين الدقة الخاصة بـ HP ‎(REt)‎

  • •

    جودة إخراج فعالة بدقة 1200 نقطة في البوصة (‪600 x 600 x 2‬ نقطة في البوصة بواسطة استخدام تكنولوجيا تحسين الدقة الخاصة بـ ‪HP [REt]‬)

دورة العمل

  • •

    ‎8,‎000 ورقة وجه واحد في الشهر (الحد الأقصى)

  • •

    ‎1,‎000 ورقة وجه واحد في الشهر (في المتوسط)


مواصفات الطابعة

مواصفات الذاكرة

الذاكرة الأساسية

2 ميجابايت ذاكرة وصول عشوائي


الخدمات والدعم

  • بيان الضمان المحدود لشركة HP
  • ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة الحبر LaserJet
  • سياسة شركة HP الخاصة بمستلزمات ليست من صنعها
  • موقع HP على ويب لمكافحة التدليس
  • البيانات المخزنة على خرطوشة الحبر
  • اتفاقية ترخيص المستخدم
  • خدمة ضمان الإصلاح الذاتي من قبل العميل
  • دعم المستهلك


الخدمات والدعم

بيان الضمان المحدود لشركة HP

منتج HP | مدة الضمان المحدود
HP LaserJet 1020 printer | ضمان محدود لمدة عام واحد

تضمن شركة HP للعميل النهائي أن أجهزة HP وملحقاتها ستكون خالية من العيوب في المواد أو التصنيع بعد تاريخ الشراء في الفترة المحددة أعلاه. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان، فإن الشركة ستقوم - حسب اختيارها - إما بإصلاح أو استبدال المنتجات التي ثبت أن بها عيبًا. قد تكون المنتجات البديلة إما جديدة أو مساوية في الأداء للمنتجات الجديدة.

تضمن شركة HP أن برنامج HP لن يفشل في تنفيذ تعليمات البرمجة بعد تاريخ الشراء في الفترة المحددة أعلاه نتيجة لعيوب في المواد والتصنيع إذا تم تثبيت البرنامج واستخدامه بطريقة صحيحة. إذا تلقت شركة HP إخطارًا بمثل هذه العيوب خلال فترة الضمان فإنها تستبدل البرنامج الذي لا ينفذ تعليمات البرمجة الخاصة به نتيجة لوجود مثل هذه العيوب.

لا تضمن شركة HP أن تشغيل منتجاتها لن يتعرض للتوقفات أو يكون خاليًا من الأخطاء تمامًا. إذا لم تستطع شركة HP، في فترة زمنية معقولة، إصلاح أو استبدال أي منتج والوصول به للحالة المتفق عليها في الضمان، فسيكون من حقك استرداد ثمن الشراء فور إعادة المنتج.

يمكن أن تحتوى منتجات شركة HP على أجزاء معاد تصنيعها مساوية للجديدة في الأداء أو أجزاء خضعت للاستخدام العارض.

لا ينطبق الضمان على الأعطال الناجمة عن (أ) صيانة أو معايرة غير سليمة أو غير كافية أو (ب) البرامج أو التوصيلات أو الأجزاء أو المستلزمات التي لا توفرها شركة HP أو (ج) تعديل غير معتمد أو سوء استخدام أو (د) التشغيل خارج المواصفات البيئية الموضحة للمنتج أو (هـ) إعداد أو صيانة غير سليمة للموقع.

وفقًا للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصور على ما جاء ذكره هنا ولا يوجد أي ضمان أو شرط آخر من أي نوع، سواء كان كتابيًا أو شفهيًا، صريحاً أو ضمنياًً، بل وتخلي الشركة مسئوليتها تحديدًا من الضمانات الضمنية أو شروط الصلاحية للبيع أو الجودة المرضية أو الملاءمة لغرض معين. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود على فترة الضمان الضمني، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك. يمنحك هذا الضمان حقوقًا قانونية محددة، كما قد تمتلك بعض الحقوق الأخرى التي تختلف من دولة/منطقة إلى أخرى أو من ولاية إلى أخرى أو من مقاطعة إلى أخرى.

يسري ضمان شركة HP المحدود في أي دولة/منطقة أو مكان يوجد فيه مركز دعم لهذا المنتج تابع لـ HP وقامت HP بتسويق هذا المنتج فيه. قد يتنوع مستوى خدمة الضمان الذي تتلقاه وفقاً للمعايير المحلية. لن تقوم شركة HP بتغيير شكل أو ملائمة أو وظيفة المنتج كي يعمل في دولة/منطقة لم تنوِ تشغيله بها لأسباب قانونية أو تنظيمية.

في حدود ما يسمح به القانون المحلي، فإن الحقوق المذكورة في بيان الضمان هذا هي حقوقك الشخصية والوحيدة. وبخلاف ما تم توضحيه أعلاه، فإن شركة HP أو موزعيها لن يكونوا تحت أي ظرف مسئولين عن فقدان البيانات أو خسارة مباشرة أو خاصة أو عرضية أو ناجمة (بما في ذلك خسارة البيانات أو الأرباح) أو أية خسائر أخرى سواء كان ذلك مذكورًا في عقد أم في أي مكان آخر. لا تسمح بعض الدول/المناطق أو الولايات أو المقاطعات بحدود أو استثناءات لأضرار ناجمة أو عارضة، ولذلك فإن الحدود أو الاستثناءات المذكورة أعلاه قد لا تنطبق عليك.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • بريطانيا وإيرلندا ومالطا
  • النمسا وبلجيكا وألمانيا واللوكسمبورغ
  • بلجيكا وفرنسا واللوكسمبورغ
  • إيطاليا
  • إسبانيا
  • الدانمارك
  • النرويج
  • السويد
  • البرتغال
  • اليونان وقبرص
  • المجر
  • جمهورية التشيك
  • سلوفاكيا
  • بولندا
  • بلغاريا
  • رومانيا
  • بلجيكا وهولندا
  • فنلندا
  • سلوفينيا
  • كرواتيا
  • لاتفيا
  • ليتوانيا
  • إستونيا
  • روسيا


الخدمات والدعم

بريطانيا وإيرلندا ومالطا

The HP Limited Warranty is a commercial guarantee voluntarily provided by HP. The name and address of the HP entity responsible for the performance of the HP Limited Warranty in your country/region is as follows:

UK: HP Inc UK Limited, Cain Road, Amen Corner, Bracknell, Berkshire, RG12 1HN

Ireland: Hewlett-Packard Ireland Limited, Liffey Park Technology Campus, Barnhall Road, Leixlip, Co.Kildare

Malta: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

United Kingdom: The HP Limited Warranty benefits apply in addition to any legal rights to a guarantee from seller of nonconformity of goods with the contract of sale. These rights expire six years from delivery of goods for products purchased in England or Wales and five years from delivery of goods for products purchased in Scotland. However various factors may impact your eligibility to receive these rights. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Ireland: The HP Limited Warranty benefits apply in addition to any statutory rights from seller in relation to nonconformity of goods with the contract of sale. However various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by HP Care Pack. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under the legal guarantee.

Malta: The HP Limited Warranty benefits apply in addition to any legal rights to a two-year guarantee from seller of nonconformity of goods with the contract of sale; however various factors may impact your eligibility to receive these rights. Consumer statutory rights are not limited or affected in any manner by the HP Limited Warranty. For further information, please consult the following link: Consumer Legal Guarantee (www.hp.com/go/eu-legal) or you may visit the European Consumer Centers website (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumers have the right to choose whether to claim service under the HP Limited Warranty or against the seller under two-year legal guarantee.


الخدمات والدعم

النمسا وبلجيكا وألمانيا واللوكسمبورغ

Die beschränkte HP Herstellergarantie ist eine von HP auf freiwilliger Basis angebotene kommerzielle Garantie. Der Name und die Adresse der HP Gesellschaft, die in Ihrem Land für die Gewährung der beschränkten HP Herstellergarantie verantwortlich ist, sind wie folgt:

Deutschland: HP Deutschland GmbH, Schickardstr. 32, D-71034 Böblingen

Österreich: HP Austria GmbH., Technologiestrasse 5, A-1120 Wien

Luxemburg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgien: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

Die Rechte aus der beschränkten HP Herstellergarantie gelten zusätzlich zu den gesetzlichen Ansprüchen wegen Sachmängeln auf eine zweijährige Gewährleistung ab dem Lieferdatum. Ob Sie Anspruch auf diese Rechte haben, hängt von zahlreichen Faktoren ab. Die Rechte des Kunden sind in keiner Weise durch die beschränkte HP Herstellergarantie eingeschränkt bzw. betroffen. Weitere Hinweise finden Sie auf der folgenden Website: Gewährleistungsansprüche für Verbraucher (www.hp.com/go/eu-legal) oder Sie können die Website des Europäischen Verbraucherzentrums (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm) besuchen. Verbraucher haben das Recht zu wählen, ob sie eine Leistung von HP gemäß der beschränkten HP Herstellergarantie in Anspruch nehmen oder ob sie sich gemäß der gesetzlichen zweijährigen Haftung für Sachmängel (Gewährleistung) sich an den jeweiligen Verkäufer wenden.


الخدمات والدعم

بلجيكا وفرنسا واللوكسمبورغ

La garantie limitée HP est une garantie commerciale fournie volontairement par HP. Voici les coordonnées de l'entité HP responsable de l'exécution de la garantie limitée HP dans votre pays:

France: HP France SAS, société par actions simplifiée identifiée sous le numéro 448 694 133 RCS Evry, 1 Avenue du Canada, 91947, Les Ulis

G.D. Luxembourg: Hewlett-Packard Luxembourg S.C.A., 75, Parc d'Activités Capellen, Rue Pafebruc, L-8308 Capellen

Belgique: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

France: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre des garanties légales applicables dont le bénéfice est soumis à des conditions spécifiques. Vos droits en tant que consommateur au titre de la garantie légale de conformité mentionnée aux articles L. 211-4 à L. 211-13 du Code de la Consommation et de celle relatives aux défauts de la chose vendue, dans les conditions prévues aux articles 1641 à 1648 et 2232 du Code de Commerce ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal). Vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir d’exercer leurs droits au titre de la garantie limitée HP, ou auprès du vendeur au titre des garanties légales applicables mentionnées ci-dessus.

POUR RAPPEL:

Garantie Légale de Conformité:

« Le vendeur est tenu de livrer un bien conforme au contrat et répond des défauts de conformité existant lors de la délivrance.

Il répond également des défauts de conformité résultant de l'emballage, des instructions de montage ou de l'installation lorsque celle-ci a été mise à sa charge par le contrat ou a été réalisée sous sa responsabilité ».

Article L211-5 du Code de la Consommation:

« Pour être conforme au contrat, le bien doit:

1° Etre propre à l'usage habituellement attendu d'un bien semblable et, le cas échéant:

- correspondre à la description donnée par le vendeur et posséder les qualités que celui-ci a présentées à l'acheteur sous forme d'échantillon ou de modèle;

- présenter les qualités qu'un acheteur peut légitimement attendre eu égard aux déclarations publiques faites par le vendeur, par le producteur ou par son représentant, notamment dans la publicité ou l'étiquetage;

2° Ou présenter les caractéristiques définies d'un commun accord par les parties ou être propre à tout usage spécial recherché par l'acheteur, porté à la connaissance du vendeur et que ce dernier a accepté ».

Article L211-12 du Code de la Consommation:

« L'action résultant du défaut de conformité se prescrit par deux ans à compter de la délivrance du bien ».

Garantie des vices cachés

Article 1641 du Code Civil : « Le vendeur est tenu de la garantie à raison des défauts cachés de la chose vendue qui la rendent impropre à l'usage auquel on la destine, ou qui diminuent tellement cet usage que l'acheteur ne l'aurait pas acquise, ou n'en aurait donné qu'un moindre prix, s'il les avait connus. »

Article 1648 alinéa 1 du Code Civil:

« L'action résultant des vices rédhibitoires doit être intentée par l'acquéreur dans un délai de deux ans à compter de la découverte du vice. »

G.D. Luxembourg et Belgique: Les avantages de la garantie limitée HP s'appliquent en complément des droits dont vous disposez au titre de la garantie de non-conformité des biens avec le contrat de vente. Cependant, de nombreux facteurs peuvent avoir un impact sur le bénéfice de ces droits. Vos droits en tant que consommateur au titre de ces garanties ne sont en aucune façon limités ou affectés par la garantie limitée HP. Pour de plus amples informations, veuillez consulter le lien suivant : Garanties légales accordées au consommateur (www.hp.com/go/eu-legal) ou vous pouvez également consulter le site Web des Centres européens des consommateurs (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Les consommateurs ont le droit de choisir de réclamer un service sous la garantie limitée HP ou auprès du vendeur au cours d'une garantie légale de deux ans.


الخدمات والدعم

إيطاليا

La Garanzia limitata HP è una garanzia commerciale fornita volontariamente da HP. Di seguito sono indicati nome e indirizzo della società HP responsabile della fornitura dei servizi coperti dalla Garanzia limitata HP nel vostro Paese:

Italia: HP Italy S.r.l., Via G. Di Vittorio 9, 20063 Cernusco S/Naviglio

I vantaggi della Garanzia limitata HP vengono concessi ai consumatori in aggiunta ai diritti derivanti dalla garanzia di due anni fornita dal venditore in caso di non conformità dei beni rispetto al contratto di vendita. Tuttavia, diversi fattori possono avere un impatto sulla possibilita’ di beneficiare di tali diritti. I diritti spettanti ai consumatori in forza della garanzia legale non sono in alcun modo limitati, né modificati dalla Garanzia limitata HP. Per ulteriori informazioni, si prega di consultare il seguente link: Garanzia legale per i clienti (www.hp.com/go/eu-legal), oppure visitare il sito Web dei Centri europei per i consumatori (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). I consumatori hanno il diritto di scegliere se richiedere un servizio usufruendo della Garanzia limitata HP oppure rivolgendosi al venditore per far valere la garanzia legale di due anni.


الخدمات والدعم

إسبانيا

Su Garantía limitada de HP es una garantía comercial voluntariamente proporcionada por HP. El nombre y dirección de las entidades HP que proporcionan la Garantía limitada de HP (garantía comercial adicional del fabricante) en su país es:

España: Hewlett-Packard Española S.L. Calle Vicente Aleixandre, 1 Parque Empresarial Madrid - Las Rozas, E-28232 Madrid

Los beneficios de la Garantía limitada de HP son adicionales a la garantía legal de 2 años a la que los consumidores tienen derecho a recibir del vendedor en virtud del contrato de compraventa; sin embargo, varios factores pueden afectar su derecho a recibir los beneficios bajo dicha garantía legal. A este respecto, la Garantía limitada de HP no limita o afecta en modo alguno los derechos legales del consumidor (www.hp.com/go/eu-legal). Para más información, consulte el siguiente enlace: Garantía legal del consumidor o puede visitar el sitio web de los Centros europeos de los consumidores (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Los clientes tienen derecho a elegir si reclaman un servicio acogiéndose a la Garantía limitada de HP o al vendedor de conformidad con la garantía legal de dos años.


الخدمات والدعم

الدانمارك

Den begrænsede HP-garanti er en garanti, der ydes frivilligt af HP. Navn og adresse på det HP-selskab, der er ansvarligt for HP's begrænsede garanti i dit land, er som følger:

Danmark: HP Inc Danmark ApS, Engholm Parkvej 8, 3450, Allerød

Den begrænsede HP-garanti gælder i tillæg til eventuelle juridiske rettigheder, for en toårig garanti fra sælgeren af varer, der ikke er i overensstemmelse med salgsaftalen, men forskellige faktorer kan dog påvirke din ret til at opnå disse rettigheder. Forbrugerens lovbestemte rettigheder begrænses eller påvirkes ikke på nogen måde af den begrænsede HP-garanti. Se nedenstående link for at få yderligere oplysninger: Forbrugerens juridiske garanti (www.hp.com/go/eu-legal) eller du kan besøge De Europæiske Forbrugercentres websted (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrugere har ret til at vælge, om de vil gøre krav på service i henhold til HP's begrænsede garanti eller hos sælger i henhold til en toårig juridisk garanti.


الخدمات والدعم

النرويج

HPs garanti er en begrenset og kommersiell garanti som HP selv har valgt å tilby. Følgende lokale selskap innestår for garantien:

Norge: HP Norge AS, Rolfbuktveien 4b, 1364 Fornebu

HPs garanti kommer i tillegg til det mangelsansvar HP har i henhold til norsk forbrukerkjøpslovgivning, hvor reklamasjonsperioden kan være to eller fem år, avhengig av hvor lenge salgsgjenstanden var ment å vare. Ulike faktorer kan imidlertid ha betydning for om du kvalifiserer til å kreve avhjelp iht slikt mangelsansvar. Forbrukerens lovmessige rettigheter begrenses ikke av HPs garanti. Hvis du vil ha mer informasjon, kan du klikke på følgende kobling: Juridisk garanti for forbruker (www.hp.com/go/eu-legal) eller du kan besøke nettstedet til de europeiske forbrukersentrene (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Forbrukere har retten til å velge å kreve service under HPs garanti eller iht selgerens lovpålagte mangelsansvar.


الخدمات والدعم

السويد

HP:s begränsade garanti är en kommersiell garanti som tillhandahålls frivilligt av HP. Namn och adress till det HP-företag som ansvarar för HP:s begränsade garanti i ditt land är som följer:

Sverige: HP PPS Sverige AB, SE-169 73 Stockholm

Fördelarna som ingår i HP:s begränsade garanti gäller utöver de lagstadgade rättigheterna till tre års garanti från säljaren angående varans bristande överensstämmelse gentemot köpeavtalet, men olika faktorer kan påverka din rätt att utnyttja dessa rättigheter. Konsumentens lagstadgade rättigheter varken begränsas eller påverkas på något sätt av HP:s begränsade garanti. Mer information får du om du följer denna länk: Lagstadgad garanti för konsumenter (www.hp.com/go/eu-legal) eller så kan du gå till European Consumer Centers webbplats (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenter har rätt att välja om de vill ställa krav enligt HP:s begränsade garanti eller på säljaren enligt den lagstadgade treåriga garantin.


الخدمات والدعم

البرتغال

A Garantia Limitada HP é uma garantia comercial fornecida voluntariamente pela HP. O nome e a morada da entidade HP responsável pela prestação da Garantia Limitada HP no seu país são os seguintes:

Portugal: HPCP – Computing and Printing Portugal, Unipessoal, Lda., Edificio D. Sancho I, Quinta da Fonte, Porto Salvo, Lisboa, Oeiras, 2740 244

As vantagens da Garantia Limitada HP aplicam-se cumulativamente com quaisquer direitos decorrentes da legislação aplicável à garantia de dois anos do vendedor, relativa a defeitos do produto e constante do contrato de venda. Existem, contudo, vários fatores que poderão afetar a sua elegibilidade para beneficiar de tais direitos. Os direitos legalmente atribuídos aos consumidores não são limitados ou afetados de forma alguma pela Garantia Limitada HP. Para mais informações, consulte a ligação seguinte: Garantia legal do consumidor (www.hp.com/go/eu-legal) ou visite o Web site da Rede dos Centros Europeus do Consumidor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Os consumidores têm o direito de escolher se pretendem reclamar assistência ao abrigo da Garantia Limitada HP ou contra o vendedor ao abrigo de uma garantia jurídica de dois anos.


الخدمات والدعم

المجر

A HP korlátozott jótállás egy olyan kereskedelmi jótállás, amelyet a HP a saját elhatározásából biztosít. Az egyes országokban a HP mint gyártó által vállalt korlátozott jótállást biztosító HP vállalatok neve és címe:

Magyarország: HP Inc Magyarország Kft., H-1117 Budapest, Alíz utca 1.

A HP korlátozott jótállásban biztosított jogok azokon a jogokon felül illetik meg Önt, amelyek a termékeknek az adásvételi szerződés szerinti minőségére vonatkozó kétéves, jogszabályban foglalt eladói szavatosságból, továbbá ha az Ön által vásárolt termékre alkalmazandó, a jogszabályban foglalt kötelező eladói jótállásból erednek, azonban számos körülmény hatással lehet arra, hogy ezek a jogok Önt megilletik-e. További információért kérjük, keresse fel a következő webhelyet: Jogi Tájékoztató Fogyasztóknak (www.hp.com/go/eu-legal) vagy látogassa meg az Európai Fogyasztói Központok webhelyét (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). A fogyasztóknak jogában áll, hogy megválasszák, hogy a jótállással kapcsolatos igényüket a HP korlátozott jótállás alapján vagy a kétéves, jogszabályban foglalt eladói szavatosság, illetve, ha alkalmazandó, a jogszabályban foglalt kötelező eladói jótállás alapján érvényesítik.


الخدمات والدعم

جمهورية التشيك

Omezená záruka HP je obchodní zárukou dobrovolně poskytovanou společností HP. Názvy a adresy společností skupiny HP, které odpovídají za plnění omezené záruky HP ve vaší zemi, jsou následující:

Česká republika: HP Inc Czech Republic s. r. o., Za Brumlovkou 5/1559, 140 00 Praha 4

Výhody, poskytované omezenou zárukou HP, se uplatňuji jako doplňek k jakýmkoli právním nárokům na dvouletou záruku poskytnutou prodejcem v případě nesouladu zboží s kupní smlouvou. Váš nárok na uznání těchto práv však může záviset na mnohých faktorech. Omezená záruka HP žádným způsobem neomezuje ani neovlivňuje zákonná práva zákazníka. Další informace získáte kliknutím na následující odkaz: Zákonná záruka spotřebitele (www.hp.com/go/eu-legal) případně můžete navštívit webové stránky Evropského spotřebitelského centra (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotřebitelé mají právo se rozhodnout, zda chtějí službu reklamovat v rámci omezené záruky HP nebo v rámci zákonem stanovené dvouleté záruky u prodejce.


الخدمات والدعم

سلوفاكيا

Obmedzená záruka HP je obchodná záruka, ktorú spoločnosť HP poskytuje dobrovoľne. Meno a adresa subjektu HP, ktorý zabezpečuje plnenie vyplývajúce z Obmedzenej záruky HP vo vašej krajine:

Slovenská republika: HP Inc Slovakia, s.r.o., Galvaniho 7, 821 04 Bratislava

Výhody Obmedzenej záruky HP sa uplatnia vedľa prípadných zákazníkových zákonných nárokov voči predávajúcemu z vád, ktoré spočívajú v nesúlade vlastností tovaru s jeho popisom podľa predmetnej zmluvy. Možnosť uplatnenia takých prípadných nárokov však môže závisieť od rôznych faktorov. Služby Obmedzenej záruky HP žiadnym spôsobom neobmedzujú ani neovplyvňujú zákonné práva zákazníka, ktorý je spotrebiteľom. Ďalšie informácie nájdete na nasledujúcom prepojení: Zákonná záruka spotrebiteľa (www.hp.com/go/eu-legal), prípadne môžete navštíviť webovú lokalitu európskych zákazníckych stredísk (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Spotrebitelia majú právo zvoliť si, či chcú uplatniť servis v rámci Obmedzenej záruky HP alebo počas zákonnej dvojročnej záručnej lehoty u predajcu.


الخدمات والدعم

بولندا

Ograniczona gwarancja HP to komercyjna gwarancja udzielona dobrowolnie przez HP. Nazwa i adres podmiotu HP odpowiedzialnego za realizację Ograniczonej gwarancji HP w Polsce:

Polska: HP Inc Polska sp. z o.o., Szturmowa 2a, 02-678 Warszawa, wpisana do rejestru przedsiębiorców prowadzonego przez Sąd Rejonowy dla m.st. Warszawy w Warszawie, XIII Wydział Gospodarczy Krajowego Rejestru Sądowego, pod numerem KRS 0000546115, NIP 5213690563, REGON 360916326, GIOŚ E0020757WZBW, kapitał zakładowy 480.000 PLN.

Świadczenia wynikające z Ograniczonej gwarancji HP stanowią dodatek do praw przysługujących nabywcy w związku z dwuletnią odpowiedzialnością sprzedawcy z tytułu niezgodności towaru z umową (rękojmia). Niemniej, na możliwość korzystania z tych praw mają wpływ różne czynniki. Ograniczona gwarancja HP w żaden sposób nie ogranicza praw konsumenta ani na nie nie wpływa. Więcej informacji można znaleźć pod następującym łączem: Gwarancja prawna konsumenta (www.hp.com/go/eu-legal), można także odwiedzić stronę internetową Europejskiego Centrum Konsumenckiego (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Konsumenci mają prawo wyboru co do możliwosci skorzystania albo z usług gwarancyjnych przysługujących w ramach Ograniczonej gwarancji HP albo z uprawnień wynikających z dwuletniej rękojmi w stosunku do sprzedawcy.


الخدمات والدعم

رومانيا

Garanția limitată HP este o garanție comercială furnizată în mod voluntar de către HP. Numele și adresa entității HP răspunzătoare de punerea în aplicare a Garanției limitate HP în țara dumneavoastră sunt următoarele:

Romănia: HP Inc Romania SRL, 5 Fabrica de Glucoza Str., Building F, Ground Floor and Floor 8, 2nd District, Bucureşti

Beneficiile Garanției limitate HP se aplică suplimentar faţă de orice drepturi privind garanţia de doi ani oferită de vânzător pentru neconformitatea bunurilor cu contractul de vânzare; cu toate acestea, diverşi factori pot avea impact asupra eligibilităţii dvs. de a beneficia de aceste drepturi. Drepturile legale ale consumatorului nu sunt limitate sau afectate în vreun fel de Garanția limitată HP. Pentru informaţii suplimentare consultaţi următorul link: garanția acordată consumatorului prin lege (www.hp.com/go/eu-legal) sau puteți accesa site-ul Centrul European al Consumatorilor (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumatorii au dreptul să aleagă dacă să pretindă despăgubiri în cadrul Garanței limitate HP sau de la vânzător, în cadrul garanției legale de doi ani.


الخدمات والدعم

بلجيكا وهولندا

De Beperkte Garantie van HP is een commerciële garantie vrijwillig verstrekt door HP. De naam en het adres van de HP-entiteit die verantwoordelijk is voor het uitvoeren van de Beperkte Garantie van HP in uw land is als volgt:

Nederland: HP Nederland B.V., Startbaan 16, 1187 XR Amstelveen

België: HP Belgium BVBA, Hermeslaan 1A, B-1831 Diegem

De voordelen van de Beperkte Garantie van HP vormen een aanvulling op de wettelijke garantie voor consumenten gedurende twee jaren na de levering te verlenen door de verkoper bij een gebrek aan conformiteit van de goederen met de relevante verkoopsovereenkomst. Niettemin kunnen diverse factoren een impact hebben op uw eventuele aanspraak op deze wettelijke rechten. De wettelijke rechten van de consument worden op geen enkele wijze beperkt of beïnvloed door de Beperkte Garantie van HP. Raadpleeg voor meer informatie de volgende webpagina: Wettelijke garantie van de consument (www.hp.com/go/eu-legal) of u kan de website van het Europees Consumenten Centrum bezoeken (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Consumenten hebben het recht om te kiezen tussen enerzijds de Beperkte Garantie van HP of anderzijds het aanspreken van de verkoper in toepassing van de wettelijke garantie.


الخدمات والدعم

فنلندا

HP:n rajoitettu takuu on HP:n vapaaehtoisesti antama kaupallinen takuu. HP:n myöntämästä takuusta maassanne vastaavan HP:n edustajan yhteystiedot ovat:

Suomi: HP Finland Oy, Piispankalliontie, FIN - 02200 Espoo

HP:n takuun edut ovat voimassa mahdollisten kuluttajansuojalakiin perustuvien oikeuksien lisäksi sen varalta, että tuote ei vastaa myyntisopimusta. Saat lisätietoja seuraavasta linkistä: Kuluttajansuoja (www.hp.com/go/eu-legal) tai voit käydä Euroopan kuluttajakeskuksen sivustolla (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Kuluttajilla on oikeus vaatia virheen korjausta HP:n takuun ja kuluttajansuojan perusteella HP:lta tai myyjältä.


الخدمات والدعم

سلوفينيا

Omejena garancija HP je prostovoljna trgovska garancija, ki jo zagotavlja podjetje HP. Ime in naslov poslovne enote HP, ki je odgovorna za omejeno garancijo HP v vaši državi, sta naslednja:

Slovenija: Hewlett-Packard Europe B.V., Amsterdam, Meyrin Branch, Route du Nant-d'Avril 150, 1217 Meyrin, Switzerland

Ugodnosti omejene garancije HP veljajo poleg zakonskih pravic, ki ob sklenitvi kupoprodajne pogodbe izhajajo iz dveletne garancije prodajalca v primeru neskladnosti blaga, vendar lahko na izpolnjevanje pogojev za uveljavitev pravic vplivajo različni dejavniki. Omejena garancija HP nikakor ne omejuje strankinih z zakonom predpisanih pravic in ne vpliva nanje. Za dodatne informacije glejte naslednjo povezavo: Strankino pravno jamstvo (www.hp.com/go/eu-legal); ali pa obiščite spletno mesto evropskih središč za potrošnike (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošniki imajo pravico izbrati, ali bodo uveljavljali pravice do storitev v skladu z omejeno garancijo HP ali proti prodajalcu v skladu z dvoletno zakonsko garancijo.


الخدمات والدعم

كرواتيا

HP ograničeno jamstvo komercijalno je dobrovoljno jamstvo koje pruža HP. Ime i adresa HP subjekta odgovornog za HP ograničeno jamstvo u vašoj državi:

Hrvatska: HP Computing and Printing d.o.o. za računalne i srodne aktivnosti, Radnička cesta 41, 10000 Zagreb

Pogodnosti HP ograničenog jamstva vrijede zajedno uz sva zakonska prava na dvogodišnje jamstvo kod bilo kojeg prodavača s obzirom na nepodudaranje robe s ugovorom o kupnji. Međutim, razni faktori mogu utjecati na vašu mogućnost ostvarivanja tih prava. HP ograničeno jamstvo ni na koji način ne utječe niti ne ograničava zakonska prava potrošača. Dodatne informacije potražite na ovoj adresi: Zakonsko jamstvo za potrošače (www.hp.com/go/eu-legal) ili možete posjetiti web-mjesto Europskih potrošačkih centara (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Potrošači imaju pravo odabrati žele li ostvariti svoja potraživanja u sklopu HP ograničenog jamstva ili pravnog jamstva prodavača u trajanju ispod dvije godine.


الخدمات والدعم

لاتفيا

HP ierobežotā garantija ir komercgarantija, kuru brīvprātīgi nodrošina HP. HP uzņēmums, kas sniedz HP ierobežotās garantijas servisa nodrošinājumu jūsu valstī:

Latvija: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ierobežotās garantijas priekšrocības tiek piedāvātas papildus jebkurām likumīgajām tiesībām uz pārdevēja un/vai rażotāju nodrošinātu divu gadu garantiju gadījumā, ja preces neatbilst pirkuma līgumam, tomēr šo tiesību saņemšanu var ietekmēt vairāki faktori. HP ierobežotā garantija nekādā veidā neierobežo un neietekmē patērētāju likumīgās tiesības. Lai iegūtu plašāku informāciju, izmantojiet šo saiti: Patērētāju likumīgā garantija (www.hp.com/go/eu-legal) vai arī Eiropas Patērētāju tiesību aizsardzības centra tīmekļa vietni (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Patērētājiem ir tiesības izvēlēties, vai pieprasīt servisa nodrošinājumu saskaņā ar HP ierobežoto garantiju, vai arī pārdevēja sniegto divu gadu garantiju.


الخدمات والدعم

ليتوانيا

HP ribotoji garantija yra HP savanoriškai teikiama komercinė garantija. Toliau pateikiami HP bendrovių, teikiančių HP garantiją (gamintojo garantiją) jūsų šalyje, pavadinimai ir adresai:

Lietuva: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP ribotoji garantija papildomai taikoma kartu su bet kokiomis kitomis įstatymais nustatytomis teisėmis į pardavėjo suteikiamą dviejų metų laikotarpio garantiją dėl prekių atitikties pardavimo sutarčiai, tačiau tai, ar jums ši teisė bus suteikiama, gali priklausyti nuo įvairių aplinkybių. HP ribotoji garantija niekaip neapriboja ir neįtakoja įstatymais nustatytų vartotojo teisių. Daugiau informacijos rasite paspaudę šią nuorodą: Teisinė vartotojo garantija (www.hp.com/go/eu-legal) arba apsilankę Europos vartotojų centro internetinėje svetainėje (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Vartotojai turi teisę prašyti atlikti techninį aptarnavimą pagal HP ribotąją garantiją arba pardavėjo teikiamą dviejų metų įstatymais nustatytą garantiją.


الخدمات والدعم

إستونيا

HP piiratud garantii on HP poolt vabatahtlikult pakutav kaubanduslik garantii. HP piiratud garantii eest vastutab HP üksus aadressil:

Eesti: HP Finland Oy, PO Box 515, 02201 Espoo, Finland

HP piiratud garantii rakendub lisaks seaduses ettenähtud müüjapoolsele kaheaastasele garantiile, juhul kui toode ei vasta müügilepingu tingimustele. Siiski võib esineda asjaolusid, mille puhul teie jaoks need õigused ei pruugi kehtida. HP piiratud garantii ei piira ega mõjuta mingil moel tarbija seadusjärgseid õigusi. Lisateavet leiate järgmiselt lingilt: tarbija õiguslik garantii (www.hp.com/go/eu-legal) või võite külastada Euroopa tarbijakeskuste veebisaiti (http://ec.europa.eu/consumers/solving_consumer_disputes/non-judicial_redress/ecc-net/index_en.htm). Tarbijal on õigus valida, kas ta soovib kasutada HP piiratud garantiid või seadusega ette nähtud müüjapoolset kaheaastast garantiid.


الخدمات والدعم

روسيا

Срок службы принтера для России

Срок службы данного принтера HP составляет пять лет в нормальных условиях эксплуатации. Срок службы отсчитывается с момента ввода принтера в эксплуатацию. В конце срока службы HP рекомендует посетить веб-сайт нашей службы поддержки по адресу http://www.hp.com/support и/или связаться с авторизованным поставщиком услуг HP для получения рекомендаций в отношении дальнейшего безопасного использования принтера.


الخدمات والدعم

ضمان Premium Protection Warranty من HP: بيان الضمان المحدود لخرطوشة الحبر LaserJet

تضمن شركة HP أن هذا المنتج خالي من عيوب كلٍ من المواد المكونة له ومن عيوب التصنيع.

لا ينطبق هذا الضمان على المنتجات التي‏ (أ) تم إعادة تعبئتها أو تجديدها أو إعادة تصنيعها أو العبث بها بأي طريقة أو‏ (ب) التي حدثت لها مشاكل ناجمة عن سوء الاستخدام أو التخزين غير السليم أو التشغيل خارج نطاق المواصفات البيئية المعلنة للمنتج أو‏ (ج) التي بليت نتيجة الاستخدام العادي.

للحصول على خدمة الضمان، يرجى إعادة المنتج إلى مكان الشراء‏ (مع توضيح كتابي للمشكلة وعينات طباعة) أو اتصل بدعم العملاء الخاص بشركة HP. وفقـًا لاختيار شركة HP، ستقوم الشركة إما باستبدال المنتجات التي اتضح أن بها عيوبًا أو إعادة مبلغ الشراء إليك.

وفقاً للحد الذي يسمح به القانون المحلي، يعد الضمان المذكور أعلاه مقصوراً ولا يوجد أي ضمان أو شرط آخر سواء مكتوب أو شفهي أو صريح أو ضمني وتخلي شركة HP مسئوليتها بالتحديد عن أي ضمانات أو شروط ضمنية لقابلية البيع أو جودة مرضية أو الملاءمة لغرض معين.

وفقاً للحد الذي يسمح به القانون المحلي، لن تكون شركة HP أو موزعوها مسئولة في أي حال من الأحوال عن أي ضرر مباشر أو عارض خاص أو ناجم‏ (بما في ذلك فقد الأرباح أو البيانات) أو أي ضرر آخر، سواء كان مذكوراً في عقد أم في أي مكان آخر.

لا تستبعد شروط الضمان الواردة في هذا البيان، باستثناء ما يسمح به القانون، أو تقيد أو تعدل وتعتبر إضافة إلى حقوق التفويض المطابقة للقانون والمطبقة على بيع هذا المنتج لك.


الخدمات والدعم

سياسة شركة HP الخاصة بمستلزمات ليست من صنعها

لا توصي HP باستخدام خراطيش حبر ليست من صنع HP، سواء كانت جديدة أم مُعاد تصنيعها.

ملاحظة:لمنتجات طابعة HP، لا يؤثر استخدام خرطوشة حبر ليست من صنع HP أو خرطوشة حبر مُعاد تصنيعها على ضمان العميل أو على أي عقد يتم بين قسم دعم HP والعميل. لكن، إذا كان يعود سبب فشل المنتج أو تضرره إلى استخدام خرطوشة حبر ليست من صنع HP أو معاد تعبئتها، ستقوم شركة HP بفرض رسوم الوقت والمواد القياسية لمعالجة هذا الفشل أو الضرر في المنتج.


الخدمات والدعم

موقع HP على ويب لمكافحة التدليس

انتقل إلى www.hp.com/go/anticounterfeit عند تثبيت خرطوشة حبر HP وظهور رسالة على لوحة التحكم تفيد بأن الخرطوشة ليست من صنع HP. وستساعدك شركة HP في تحديد ما إذا كانت خرطوشة الطباعة أصلية واتخاذ الخطوات اللازمة لحل المشكلة.

قد لا تكون خرطوشة الحبر التي تستخدمها خرطوشة حبر أصلية من HP إذا لاحظت ما يلي:

  • •

    تشير صفحة حالة المستلزمات إلى تركيب مستلزمات ليست من صنع HP.

  • •

    تواجه عدداً كبيراً من المشاكل مع الخرطوشة.

  • •

    يختلف شكل الخرطوشة عن شكلها المعتاد (على سبيل المثال، اختلاف العبوة عن عبوة HP).


الخدمات والدعم

البيانات المخزنة على خرطوشة الحبر

تتضمّن خراطيش الحبر HP المستخدمة مع هذا المنتج شريحة ذاكرة تساعد في عملية تشغيل المنتج.

بالإضافة إلى ذلك، تجمع شريحة الذاكرة هذه مجموعة معلومات محددة عن استخدام المنتج قد تتضمّن المعلومات التالية: تاريخ تثبيت خرطوشة الحبر لأول مرة، وتاريخ استخدام خرطوشة الحبر لآخر مرة، وعدد الصفحات المطبوعة باستخدام خرطوشة الحبر، وغلاف الصفحة، وأوضاع الطباعة المستخدمة، وأي أخطاء مطبعية قد تطرأ، وطراز المنتج. تساعد هذه المعلومات HP على تصميم منتجات مستقبلية تتماشى مع احتياجات الطباعة الخاصّة بعملائنا.

لا تتضمّن البيانات المجمّعة من شريحة ذاكرة خرطوشة الحبر معلومات يمكن استخدامها للتعرف على عميل أو على مستخدم خرطوشة الحبر أو المنتج.

تجمع HP عينة من شرائح الذاكرة من خراطيش الحبر التي يتم إرجاعها إلى برنامج إعادة منتجات HP وإعادة تدويرها المجاني (HP Planet Partners: www.hp.com/recycle). تتم قراءة شرائح الذاكرة من هذه العيّنة ودراستها لتحسين منتجات HP المستقبليّة. قد يستطيع شركاء HP الذين يساعدون في عملية إعادة تدوير خرطوشة الحبر هذه الوصول إلى هذه البيانات أيضاً.

قد تستطيع أي جهة خارجية تقوم بمعالجة خرطوشة الحبر الوصول إلى المعلومات المجهولة والموجودة على شريحة الذاكرة.


الخدمات والدعم

اتفاقية ترخيص المستخدم

اقرأ بعناية قبل استخدام جهاز البرنامج هذا: تعدّ اتفاقية ترخيص المستخدم النهائي هذه ('اتفاقية ترخيص المستخدم النهائي') اتفاقية قانونية (أ) بينك (إما كفرد أو ككيان منفرد) وبين (ب) HP Inc.‎‏ ('HP') تحكم استخدامك لأي منتج برنامج مثبت على منتج HP الخاص بك أو متاح من قبل HP للاستخدام معه ('منتج HP')، والذي لا يكون خلافًا لذلك خاضعًا لاتفاقية ترخيص منفصلة بينك وبين HP أو أي من مورديها. قد تحتوي البرامج الأخرى على اتفاقية ترخيص مستخدم نهائي EULA في الوثائق الخاصة بها على الإنترنت. المصطلح 'منتج البرنامج' يعني برامج الكمبيوتر وقد تتضمن الوسائط المقترنة بها والمواد المطبوعة والوثائق 'على شبكة الإنترنت' أو الوثائق الإلكترونية.

قد يُرفق بمنتج HP تعديل أو ملحق لاتفاقية ترخيص المستخدم النهائي EULA هذه.

يتم عرض الحقوق الواردة في منتج البرنامج فقط بشرط موافقتك على جميع بنود اتفاقية ترخيص المستخدم النهائي EULA هذه وشروطها. عند تثبيت منتج البرنامج، أو نسخه، أو تنزيله، أو أي استخدام آخر له، فأنت توافق على الالتزام باتفاقية ترخيص المستخدم النهائي EULA هذه. إذا كنت لا تقبل بشروط الترخيص هذه، يكون الحل الوحيد لك هو إرجاع المنتج غير المستخدم بالكامل (الأجهزة والبرامج) خلال 14 يومًا لطلب إعادة ثمن المنتج وفق سياسة إعادة ثمن المنتج الخاصة بمكان الشراء.

  • ١.

    منح الترخيص. تمنحك HP الحقوق التالية بشرط إذعانك لكل البنود والشروط في اتفاقية ترخيص المستخدم النهائي EULA هذه:

    • أ.

      الاستخدام. يمكنك استخدام 'منتج البرنامج' على جهاز كمبيوتر واحد ('الكمبيوتر الخاص بك'). إذا كان منتج البرنامج يتوفر لك عبر الإنترنت وتم ترخيصه في الأساس للاستخدام على أكثر من جهاز كمبيوتر، فيمكنك تثبيت منتج البرنامج واستخدامه فقط على أجهزة الكمبيوتر هذه. لا يجوز لك فصل الأجزاء المكونة لمنتج البرنامج للاستخدام على أكثر من جهاز كمبيوتر واحد. وليس لديك الحق في توزيع منتج البرنامج. قد تقوم بتحميل منتج البرنامج إلى الذاكرة المؤقتة بجهاز الكمبيوتر الخاص بك (RAM) لأغراض استخدام منتج البرنامج.

    • ب.

      التخزين. يجوز نسخ منتج البرنامج في الذاكرة المحلية أو جهاز التخزين في منتج HP.

    • ج.

      النسخ. يجوز لك عمل نسخ أرشيفية أو احتياطية من منتج البرنامج، شرط أن تحتوي النسخة على كل إشعارات الملكية لبرنامج المنتج الأصلي وأن يتم استخدام تلك النسخة لأغراض النسخ الاحتياطي فقط.

    • د.

      حفظ الحقوق. تحتفظ شركة HP وموردوها بجميع الحقوق الممنوحة لك بشكل صريح في اتفاقية ترخيص المستخدم EULA هذه.

    • ه.

      البرامج المجانية. على الرغم من بنود اتفاقية ترخيص المستخدم النهائي EULA هذه وشروطها، يتم الترخيص لك بكل أو أي من أجزاء منتج البرنامج التي تشكّل برنامج HP غير خاضع لحقوق الملكية أو برنامجًا متوفرًا وفق ترخيص عام بواسطة جهات خارجية ('البرامج المجانية')، وفقًا لبنود وشروط اتفاقية ترخيص البرنامج المصاحبة لمثل هذه البرامج المجانية ما إذا كان ذلك على شكل اتفاقية منفصلة أو بترخيص الغطاء البلاستيكي أو شروط الترخيص الإلكترونية التي تم قبولها في وقت التنزيل. سيتم التحكم في استخدام البرامج المجانية بالكامل بواسطة بنود وشروط هذا الترخيص.

    • و.

      حل الاسترداد. قد يتم استخدام أي حل استرداد للبرنامج متوفر مع منتج HP الخاص بك، ما إذا كان ذلك على شكل حل يستند إلى محرك أقراص ثابت أو حل استرداد يستند إلى الوسائط الخارجية (على سبيل المثال، القرص المرن أو القرص المضغوط أو قرص DVD) أو حل مكافئ يتم تسليمه بأي شكل آخر، فقط لاستعادة القرص الثابت لمنتج HP الذي تم شراء حل الاسترداد من الأساس معه/لأجله. تحكم اتفاقية ترخيص Microsoft استخدام أي برنامج بنظام تشغيل Microsoft موجود في مثل حل الاسترداد هذا.

  • ٢.

    الترقيات. لاستخدام منتج برنامج معرّف كترقية، يجب أولاً أن تحصل على الترخيص الخاص بمنتج البرنامج الأصلي المعرّف من قبل HP بأنه مؤهل للترقية. بعد الترقية، لا يعود يجوز لك استخدام منتج البرنامج الأصلي الذي كوّن الأساس لأهلية الترقية. باستخدام منتج البرنامج، أنت توافق أيضًا على احتمالية وصول HP إلى منتج HP الخاص بك عند توصيله بالإنترنت للتحقق من إصدار أو حالة منتجات برامج معينة واحتمالية تنزيل وتثبيت الترقيات أو التحديثات لمنتجات البرامج هذه تلقائيًا على منتج HP الخاص بك لتوفير إصدارات أو تحديثات جديدة مطلوبة للمحافظة على الأداء الوظيفي، أو الأداء، أو الأمان الخاص ببرنامج HP ومنتج HP الخاص بك وتسهيل توفير الدعم أو الخدمات الأخرى المتوفرة لك. في حالات معينة، واعتمادًا على نوع الترقية أو التحديث، سيتم تزويدك بالإعلامات (عبر إطار منبثق أو أي وسيلة أخرى)، الأمر الذي قد يتطلب منك بدء الترقية أو التحديث.

  • ٣.

    البرامج الإضافية. تسري اتفاقية ترخيص المستخدم النهائي EULA هذه على تحديثات أو ملحقات منتج البرنامج الأصلي المتوفر من قبل HP إلا عندما توفر HP شروطًا أخرى مع التحديث أو الملحق. في حالة حدوث تعارض بين اتفاقية ترخيص المستخدم النهائي EULA والشروط الأخرى، يتم تطبيق الشروط الأخرى.

  • ٤.

    النقل.

    • أ.

      الجهات الأخرى. يمكن للمستخدم الأولي لمنتج البرنامج القيام مرة واحدة بنقل منتج البرنامج إلى مستخدم نهائي آخر. ينبغي أن يتضمن أي نقل جميع الأجزاء المكونة، والوسائط، والمواد المطبوعة، واتفاقية ترخيص المستخدم النهائي EULA هذه، وإن أمكن، شهادة الأصالة. لا يجب أن يكون النقل نقلاً غير مباشر، مثل الشحن. قبل عملية النقل، يجب أن يوافق المستخدم النهائي المتلقي للمنتج المنقول على جميع شروط اتفاقية ترخيص المستخدم النهائي EULA هذه. عند نقل منتج البرنامج، يتم إنهاء الترخيص الخاص بك تلقائيًا.

    • ب.

      القيود. لا يجوز أن تقوم بتأجير أو إقراض منتج البرنامج أو استخدام منتج البرنامج لأغراض المشاركة التجارية أو الاستخدام المكتبي. ولا يجوز أن تقوم بمنح الترخيص أو منتج البرنامج من الباطن أو تحوّله أو تنقله إلا كما هو موضح صراحة في اتفاقية ترخيص المستخدم النهائي EULA هذه.

  • ٥.

    حقوق الملكية. كافة حقوق الملكية الفكرية الواردة في وثائق منتج البرنامج والمستخدم مملوكة لشركة HP أو مورديها وهي محمية بموجب القانون، بما في ذلك على سبيل المثال لا الحصر قانون حقوق النشر والسر التجاري والعلامة التجارية بالولايات المتحدة الأمريكية، بالإضافة إلى القوانين وأحكام الاتفاقيات الدولية السارية الأخرى. يجب ألا تقوم بإزالة أي من معرف المنتج أو إشعار حقوق النشر أو القيود على الملكية من منتج البرنامج.

  • ٦.

    القيود الخاصة بالهندسة العكسية. لا يجوز لك إجراء هندسة عكسية أو حل أو فك منتج البرنامج، ما عدا وفقط إلى الحد الذي يتم إليه تعيين الحق في القيام به وفق القانون المعمول به بالرغم من هذا القيد أو النص على ذلك بشكل صريح في اتفاقية ترخيص المستخدم النهائي EULA هذه.

  • ٧.

    المصطلح. تكون اتفاقية ترخيص المستخدم النهائي EULA هذه فعالةً ما لم يتم إنهاؤها أو رفضها. سيتم أيضًا إنهاء اتفاقية ترخيص المستخدم النهائي EULA هذه في الحالات المبينة في أي مكان آخر في اتفاقية ترخيص المستخدم النهائي EULA هذه أو إذا أخفقتَ في الإذعان لأي شرط أو بند في اتفاقية ترخيص المستخدم النهائي EULA هذه.

  • ٨.

    الموافقة على جمع/استخدام البيانات.

    • أ.

      ستقوم HP باستخدام ملفات تعريف الارتباط وأدوات تقنية الويب الأخرى لجمع المعلومات الفنية المجهولة التي تتعلق ببرنامج HP ومنتج HP الخاص بك. سيتم استخدام هذه البيانات لتوفير الترقيات والدعم المتعلق بها أو الخدمات الأخرى الموضحة في القسم 2. ستقوم HP أيضًا بجمع معلومات شخصية بما في ذلك عنوان 'بروتوكول الإنترنت' الخاص بك أو معلومات المعرّف الفريد الأخرى المقترنة بمنتج HP الخاص بك والبيانات المزوّدة من قبلك عند تسجيل منتج HP الخاص بك. إلى جانب توفير الترقيات والدعم المتعلق بها أو الخدمات الأخرى، سيتم استخدام هذه البيانات الخاصة لإرسال اتصالات التسويق إليك (في كل حالة مع موافقة صريحة منك حيث يقتضي القانون المعمول به ذلك).

      وفقًا للحد الذي يسمح به القانون المعمول به، بقبول هذه البنود والشروط، فأنت توافق على جمع واستخدام البيانات المجهولة والشخصية من قبل HP والشركات التابعة الخاصة بها وفروعها كما هو موضح في اتفاقية ترخيص المستخدم النهائي EULA هذه وكما هو موضح بشكل أكثر تفصيلاً في سياسة الخصوصية لدى HP: www.hp.com/go/privacy

    • ب.

      الجمع/الاستخدام من قبل الجهات الخارجية. يتم توفير برامج معينة مضمنة في منتج HP الخاص بك وترخيصها لك بشكل منفصل عن طريق موفري الجهات الأخرى ('برامج الجهات الأخرى'). قد يتم تثبيت برامج الجهات الخارجية وتكون مشغَّلة على منتج HP الخاص بك حتى في حالة اختيارك عدم تنشيط/شراء مثل هذا البرنامج. قد تقوم برامج الجهات الخارجية بجمع وإرسال معلومات فنية حول النظام الخاص بك (على سبيل المثال، عنوان بروتوكول الإنترنت، معرف الجهاز الفريد، إصدار البرنامج المثبت، إلخ.) وبيانات النظام الأخرى. يتم استخدام هذه المعلومات بواسطة الجهات الخارجية لتعريف سمات النظام الفنية والتأكد من تثبيت الإصدار الأحدث من البرنامج على النظام الخاص بك. إذا كنت لا تريد أن تقوم برامج الجهات الخارجية بجمع هذه المعلومات الفنية أو إرسال تحديثات الإصدار تلقائيًا إليك، فعليك إلغاء تثبيت البرنامج قبل الاتصال بالإنترنت.

  • ٩.

    إخلاء مسؤولية الضمانات. وفقًا للحد الأقصى الذي يسمح به القانون المعمول به، تقوم HP وموردوها بتوفير منتج البرنامج "كما هو" وبكافة الأخطاء، وتخلي مسؤوليتها بموجب هذا عن كافة الضمانات والتعهدات والبنود الأخرى، إما صريحة أو ضمنية أو قانونية، بما في ذلك، وليس حصرًا، ضمانات العنوان وعدم الانتهاك، أو أية ضمانات متضمَّنة، أو مهام، أو تعهدات، أو بنود قابلية الشراء لمستوى معين من الجودة، وللملاءمة لغرض معين، ولعدم وجود الفيروسات كل في ما يتعلق بمنتج البرنامج. لا تسمح بعض الولايات/السلطات القضائية بالاستثناء للضمانات المتضمَّنة أو القيود على مدة الضمانات المتضمَّنة، ولذلك قد لا يسري إخلاء المسؤولية أعلاه عليك بكامله.

    في أستراليا ونيوزيلندا، يأتي البرنامج مع تعهدات لا يمكن استبعادها وفق قوانين المستهلك في أستراليا ونيوزيلندا. يحق للمستهلكين الأستراليين الحصول على بديل أو طلب إعادة ثمن المنتج لفشل كبير والتعويض لخسارة أو تلفيات أخرى يمكن التنبؤ بها بشكل معقول. يحق للمستهلكين الأستراليين أيضًا أن يتم إصلاح أو استبدال البرنامج لهم إذا فشل أن يكون بجودة مقبولة ولا يرقى الفشل لفشل كبير. يحق للمستهلكين في نيوزيلندا الذي يقومون بشراء سلع للاستخدام أو الاستهلاك الشخصي أو الأسري أو المنزلي وليس لغرض أعمال ('المستهلكين في نيوزيلندا') إصلاح أو استبدال أو إعادة ثمن المنتج لفشل والتعويض عن خسارة أو تلفيات أخرى يتم التنبؤ بها بشكل معقول.

  • ١٠.

    حدود المسؤولية. وفقًا للقانون المحلي، بخلاف أي أضرار يمكن أن تتعرض لها، ستصبح المسؤولية الكاملة لـ HP ومورديها وفق اتفاقية ترخيص المستخدم النهائي EULA هذه والحل الحصري لك لجميع ما سبق محدد بالمبلغ الأعلى الذي دفعتَه فعليًا بشكل منفصل في مقابل منتج البرنامج أو بما يعادل 5.00 دولارات أمريكية. إلى الحد الأقصى الذي يسمح به القانون المعمول به، لن تكون HP أو أي من مورديها مسؤولة بأية حال عن أية أضرار خاصة، أو عارضة، أو غير مباشرة، أو لاحقة أيًا تكن، (بما في ذلك، وليس على سبيل الحصر، الأضرار لفقدان الأرباح أو المعلومات السرية أو المعلومات الأخرى، أو لانقطاع الأعمال، أو للإصابة الشخصية، أو لفقدان الخصوصية التي تنشأ عن أو بأية طريقة تتعلق بالاستخدام أو عدم القدرة على استخدام منتج البرنامج، أو خلافًا لذلك في ما يتعلق بأي بند في اتفاقية ترخيص المستخدم النهائي EULA هذه، حتى ولو تم إبلاغ HP أو أي مورد باحتمال وقوع هذه الأضرار وحتى في حالة فشل الحل في الغرض الأساسي له. لا تسمح بعض الولايات أو السلطات القضائية باستثناء أو تقييد الأضرار العارضة أو اللاحقة، ولذلك قد لا تنطبق الحدود أو الاستثناءات السابق ذكرها عليك.

  • ١١.

    العملاء التابعون لحكومة الولايات المتحدة الأمريكية. إذا كنت ضمن كيان حكومة الولايات المتحدة، ومتوافقًا مع FAR 12.211 وFAR 12.212، فيتم ترخيص برامج الكمبيوتر التجارية، ووثائق برامج جهاز الكمبيوتر، والبيانات الفنية للعناصر التجارية وفقًا للترخيص التجاري القياسي من HP.

  • ١٢.

    التوافق مع قوانين التصدير. يجب عليك الإذعان لكافة القوانين والتنظيمات في الولايات المتحدة الأمريكية والدول الأخرى ("قوانين التصدير") لضمان أن منتج البرنامج لا يتم (1) تصديره، مباشرة أو غير مباشرة، في مخالفة لقوانين التصدير، أو (2) استخدامه لأي غرض محظور بواسطة قوانين التصدير، بما في ذلك، ومن دون تحديد، انتشار الأسلحة النووية أو الكيميائية أو البيولوجية.

  • ١٣.

    القدرة على التعاقد والسلطة للتعاقد. أنت تمثل أنك في السن القانونية لدى الغالبية في الدولة التي تقيم فيها وإذا كان ذلك متاحًا، فأنت مخوَّل لك من قبل صاحب العمل لديك الدخول في هذا العقد كما ينبغي.

  • ١٤.

    القانون المعمول به. تخضع اتفاقية ترخيص المستخدم النهائي EULA هذه إلى قوانين الدولة التي تم شراء الجهاز فيها.

  • ١٥.

    الاتفاقية بأسرها. اتفاقية ترخيص المستخدم النهائي EULA هذه (بما في ذلك أي ملحق أو تعديل لاتفاقية ترخيص المستخدم النهائي EULA هذه مُضمّن مع منتج HP) هي الاتفاقية بأسرها بينك وبين HP في ما يتعلق بمنتج البرنامج وهي تحل محل كافة الاتصالات والمقترحات والتمثيلات السابقة والمعاصرة الشفهية أو المكتوبة في ما يتعلق بمنتج البرنامج أو بأي موضوع آخر تغطيه اتفاقية ترخيص المستخدم النهائي EULA هذه. وفقًا للحد الذي تتعارض عنده شروط أية سياسات أو برامج لخدمات الدعم لدى HP مع شروط اتفاقية ترخيص المستخدم النهائي EULA هذه، فإن شروط اتفاقية الترخيص النهائي EULA هذه هي التي ستحكم.

حقوق النشر لعام 2015 لشركة HP Development Company, L.P.

تخضع المعلومات الواردة هنا للتغيير بدون إشعار. قد تكون كافة أسماء المنتجات الأخرى المذكورة هنا هي علامات تجارية خاصة بشركاتها المعنية. وفقًا للحد الذي يسمح به القانون المعمول به، إن الضمانات الوحيدة لمنتجات وخدمات HP منصوص عليها في إشعارات الضمان الصريحة المرفقة بهذه المنتجات والخدمات. ولا يوجد هنا ما يمكن اعتباره بمثابة ضمان إضافي لما سبق. وفقًا للحد الذي يسمح به القانون المعمول به، لا تعتبر HP مسؤولة عن الأخطاء الفنية أو التحريرية أو عمليات الحذف الموجودة هنا.

الإصدار الأول: أغسطس 2015


الخدمات والدعم

خدمة ضمان الإصلاح الذاتي من قبل العميل

تم تصميم منتجات HP باستخدام العديد من القطع القابلة للإصلاح الذاتي من قبل العميل من أجل تقليص وقت الإصلاح وتوفير مرونة أكبر في أداء استبدال القطع التي فيها خلل. إذا كشفت HP، أثناء التشخيص، عن إصلاح يمكن أن يتم من خلال استخدام قطعة قابلة للإصلاح الذاتي من قبل العميل، فترسل شركة HP تلك القطعة مباشرة إليك من أجل استبدالها. يوجد فئتان من القطع القابلة للإصلاح الذاتي من قبل العميل: ١) القطع التي يكون إصلاحها الذاتي من قبل العميل إلزامياً. إذا طلبت من HP استبدال هذه القطع، فيفرض عليك دفع تكاليف التنقل واليد العاملة من أجل هذه الخدمة. ٢) القطع التي يكون إصلاحها من قبل العميل اختيارياً. هذه القطع مصممة أيضاً من أجل الإصلاح الذاتي من قبل العميل. إذا، بالرغم من ذلك، كنت تريد من HP أن تستبدلها نيابة عنك، فيمكن أن يتم ذلك دون فرض أي رسوم إضافية عليك حسب نوع خدمة الضمان المعينة لمنتجك.

استناداً إلى توافرها وموقعك الجغرافي، يتم إرسال القطع القابلة للإصلاح من قبل العميل بحيث تستلمها في يوم العميل التالي. من الممكن أن يُعرض عليك الاستلام في اليوم نفسه أو خلال أربعة أيام مع دفع رسوم إضافية عندما يسمح بذلك موقعك الجغرافي. إذا كنت تريد الحصول على المساعدة، فيمكنك الاتصال بمركز الدعم الفني لدى HP لكي يساعدك الخبير التقني عبر الهاتف. وتحدد HP في المواد المرسلة مع القطعة البديلة القابلة للإصلاح من قبل العميل ما إذا كان يجب إعادة القطعة التي فيها خلل إلى HP. في الحالات التي تتطلب إرجاع القطعة التي فيها خلل إلى HP، عليك إرسال القطعة التي فيها خلل إلى HP خلال فترة زمنية محددة، غالباً ما تكون خمسة (٥) أيام عمل. يجب أن يتم إرجاع القطعة التي فيها خلل مع الوثائق المقترنة بها في المواد المرسلة لك. من الممكن أن يؤدي عدم إرجاع القطعة التي فيها خلل إلى جعل HP ترسل لك فاتورة بثمن القطعة البديلة. في حالة الإصلاح الذاتي من قبل العميل، تدفع HP كافة تكاليف الشحن وإرجاع القطعة وتحدد موفر خدمة الشحن أو البريد الذي يجب استخدامه.


الخدمات والدعم

دعم المستهلك

الحصول على الدعم بواسطة الهاتف لدولتك/منطقتك جهّز اسم المنتج والرقم التسلسلي وتاريخ الشراء ووصف المشكلة. | تجد أرقم هاتف الدولة/المنطقة على النشرة الإعلانية الموجودة في العلبة مع المنتج أو على الموقع www.hp.com/support/.
الحصول على دعم عبر الإنترنت على مدار الساعة، وتنزيل الأدوات المساعدة للبرامج وبرامج التشغيل | www.hp.com/support/lj1020/
اطلب اتفاقيات خدمات HP إضافية أو اتفاقيات صيانة | www.hp.com/go/carepack
تسجيل المنتج |


برنامج الإدارة البيئية للمنتج

  • حماية البيئة
  • إصدار غاز الأوزون
  • استهلاك الطاقة
  • استهلاك الحبر
  • استخدام الورق
  • القطع البلاستيكية
  • مستلزمات الطباعة لـ HP LaserJet
  • الورق
  • قيود المواد
  • التخلص من نفايات الأجهزة من قِبل المستخدمين (الاتحاد الأوروبي والهند)
  • إعادة تدوير الأجهزة الإلكترونية
  • معلومات عن إعادة تدوير الأجهزة في البرازيل
  • مواد كيميائية
  • بيانات طاقة المنتج المتوافقة مع لائحة مفوضية الاتحاد الأوروبي رقم 1275/2008
  • بيان القيد المفروض على المواد الخطرة (الهند)
  • القيود المفروضة على بيان "المواد الخطرة" (تركيا)
  • بيان القيد المفروض على المواد الخطرة (أوكرانيا)
  • جدول المواد (الصين)
  • معلومات مستخدم SEPA Ecolabel (الصين)
  • لوائح تنظيم عملية التنفيذ في الصين ملصق الطاقة للطابعة، والفاكس وآلة النسخ
  • ورقة بيانات أمان المواد MSDS
  • أداة التقييم البيئي للمنتجات الإلكترونية
  • لمزيد من المعلومات


برنامج الإدارة البيئية للمنتج

حماية البيئة

تلتزم شركة HP بتقديم منتجات ذات جودة تتوافق مع المعايير السليمة بيئيًا. تم تصميم هذا المنتج وتزويده بعدة سمات للحد من تأثيره على البيئة.


برنامج الإدارة البيئية للمنتج

إصدار غاز الأوزون

تم قياس انبعاثات الأوزون المحمولة جوًا لهذا المنتج وفقًا للطريقة المعترف بها عمومًا* عندما يتم تطبيق بيانات الانبعاثات هذه لـ"سيناريو تعرض نموذج مكتب عام"**،HP قادرة على تحديد عدم وجود كمية ملحوظة من الأوزون نشأت أثناء الطباعة التي تتجاوز جميع معايير جودة الهواء الحالية في الأماكن المغلقة أو المبادئ التوجيهية.

طريقة اختبار من أجل تحديد الانبعاثات الناتجة من أجهزة النسخ المطبوعة فيما يتعلق بمنح التسمية البيئية لأجهزة المكتب المزودة بوظائف الطباعة، RAL-UZ 171 – BAM يوليو 2012

**بناءً على تركيز الأوزون عند سير عملية الطباعة لمدة ساعتين في اليوم في غرفة 32 متر مكعب مع معدل تهوية 0.72 تغييرات جوية كل ساعة مع مستلزمات الطباعة من HP


برنامج الإدارة البيئية للمنتج

استهلاك الطاقة

ينخفض استهلاك الطاقة بشكل ملحوظ أثناء الوضع Ready (جاهز)، أو Sleep (السكون)، أو إيقاف التشغيل (Off) مما يؤدي إلى توفير الموارد الطبيعية كما يعمل على توفير المال دون التأثير في الأداء العالي للمنتج. تكون تجهيزات الطباعة والتصوير من HP‏ التي تحمل علامة ENERGY STAR®‎‏ متوافقة مع مواصفات ENERGY STAR‏ لوكالة حماية البيئة في الولايات المتحدة الخاصة بمعدات التصوير. تظهر العلامة الآتية على منتجات التصوير المتوافقة مع ENERGY STAR‏:

علامة ENERGY STAR®‏

تم سرد معلومات إضافية لطراز منتج التصوير المخول من قبل ENERGY STAR في:


برنامج الإدارة البيئية للمنتج

استهلاك الحبر

يستخدم EconoMode (وضع توفير الحبر) كمية أقل من الحبر، الأمر الذي قد يطيل من عمر خرطوشة الطباعة. لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت. إذا تم استخدام وضع EconoMode بشكل مستمر، فقد يصمد مخزون الحبر أكثر من الأجزاء الميكانيكية الموجودة في خرطوشة الطباعة. إذا بدأت جودة الطباعة بالتراجع وأصبحت غير مقبولة، فكّر في استبدال خرطوشة الطباعة.


برنامج الإدارة البيئية للمنتج

استخدام الورق

يمكن أن تقلل ميزة الطباعة على الوجهين لهذا المنتج (اليدوية أو الآلية) وطباعة N-up‏ (طباعة العديد من الصفحات على صفحة واحدة) من استخدام الورق والطلبات الناتجة وفقًا للموارد الطبيعية.


برنامج الإدارة البيئية للمنتج

القطع البلاستيكية

تم تمييز الأجزاء البلاستيكية التي يتجاوز وزنها ٢٥ جرامًا وفقاً للمعايير الدولية التي تؤكد على إمكانية التعرف على اللدائن البلاستيكية لأغراض إعادة التصنيع في نهاية عمر المنتج.


برنامج الإدارة البيئية للمنتج

مستلزمات الطباعة لـ HP LaserJet

تم تصميم مستلزمات HP الأصلية مع مراعاة الحفاظ على البيئة. وتحرص HP على تسهيل توفير الموارد والورق عند الطباعة. وعندما تنتهي من ذلك، سنحرص على تسهيل عملية إعادة التدوير وجعلها مجانية.1

تم إرجاع جميع خراطيش HP إلى HP Planet Partners لتخضع لعملية إعادة التدوير متعددة المراحل حيث يتم فيها فصل المواد وتنقيتها للاستخدام كمواد خام في خراطيش HP الأصلية الجديدة ومنتجات الاستخدام اليومي. ولا يتم مطلقًا إرسال خراطيش HP الأصلية التي تم إرجاعها من خلال HP Planet Partners إلى موقع دفن النفايات، ولا تقم شركة HP بإعادة تعبئتها أو بيعها على الإطلاق.

للاشتراك في برنامج الإرجاع وإعادة التدوير HP Planet Partners، تفضل بزيارة الموقع www.hp.com/recycle . حدد دولتك/منطقتك للحصول على معلومات حول كيفية إرجاع مستلزمات الطباعة من HP. وتحتوي أيضًا كل حزمة خرطوشة طباعة HP LaserJet جديدة على معلومات وإرشادات متعددة اللغات عن البرنامج.

1 يختلف مدى توافر البرنامج. لمزيد من المعلومات، تفضل بزيارة www.hp.com/recycle.


برنامج الإدارة البيئية للمنتج

الورق

يمكن أن يستخدم هذا المنتج ورق مُعاد التدوير وورق خفيف الوزن (EcoFFICIENT™‎) عندما يتوافق الورق مع الإرشادات الموضحة في دليل وسائط الطباعة لعائلة طابعات HP LaserJet. يُعد هذا المنتج مناسبًا لاستخدام ورق مُعاد التدوير وورق خفيف الوزن (EcoFFICIENT™‎) طبقًا لما وُرد في معيار EN12281:2002.


برنامج الإدارة البيئية للمنتج

قيود المواد

لا يحتوي هذا المنتج من HP على أي زئبق مضاف.

لا يحتوي منتج HP هذا على بطارية.


برنامج الإدارة البيئية للمنتج

التخلص من نفايات الأجهزة من قِبل المستخدمين (الاتحاد الأوروبي والهند)

رمز المخلفات في الاتحاد الأوروبي

يشير هذا الرمز إلى عدم التخلص من منتجك مع النفايات المنزلية الأخرى. وبدلاً من ذلك، يجب أن تحمي الصحة البشرية والبيئة عن طريق تسليم نفايات الأجهزة إلى أحد مراكز جمع النفايات المخصصة لإعادة تدوير نفايات الأجهزة الكهربائية والإلكترونية. لمزيد من المعلومات، يُرجى الاتصال بخدمة التخلص من النفايات المنزلية أو الانتقال إلى: www.hp.com/recycle.


برنامج الإدارة البيئية للمنتج

إعادة تدوير الأجهزة الإلكترونية

تشجع شركة HP العملاء على إعادة تدوير الأجهزة الإلكترونية. لمزيد من المعلومات حول برامج إعادة التدوير، يُرجى الانتقال إلى: www.hp.com/recycle.


برنامج الإدارة البيئية للمنتج

معلومات عن إعادة تدوير الأجهزة في البرازيل

رمز إعادة تدوير الأجهزة في البرازيل

Este produto eletrônico e seus componentes não devem ser descartados no lixo comum, pois embora estejam em conformidade com padrões mundiais de restrição a substâncias nocivas, podem conter, ainda que em quantidades mínimas, substâncias impactantes ao meio ambiente. Ao final da vida útil deste produto, o usuário deverá entregá-lo à HP. A não observância dessa orientação sujeitará o infrator às sanções previstas em lei.

Após o uso, as pilhas e/ou baterias dos produtos HP deverão ser entregues ao estabelecimento comercial ou rede de assistência técnica autorizada pela HP.

Para maiores informações, inclusive sobre os pontos de recebimento, acesse:


برنامج الإدارة البيئية للمنتج

مواد كيميائية

تلتزم شركة HP بتزويد عملائها بالمعلومات حول المواد الكيميائية المستخدمة في منتجاتها بحسب ما يتوافق مع المتطلبات القانونية مثل REACH (التنظيم رقم 1907/2006 للبرلمان والمجلس الأوروبي). يتوفر تقرير عن المعلومات الكيميائية لهذا المنتج في الموقع: www.hp.com/go/reach.


برنامج الإدارة البيئية للمنتج

بيانات طاقة المنتج المتوافقة مع لائحة مفوضية الاتحاد الأوروبي رقم 1275/2008

لمعلومات حول بيانات طاقة المنتجات، بما في ذلك استهلاك المنتج للطاقة في وضع الاستعداد للشبكة إذا تم توصيل جميع منافذ الشبكة السلكية وتم تنشيط جميع منافذ الشبكة اللاسلكية، يرجى الرجوع إلى القسم P14 "المزيد من المعلومات" حول إشهار IT ECO للمنتج على الموقع www.hp.com/hpinfo/globalcitizenship/environment/productdata/itecodesktop-pc.html.


برنامج الإدارة البيئية للمنتج

بيان القيد المفروض على المواد الخطرة (الهند)

This product complies with the "India E-waste Rule 2011" and prohibits use of lead, mercury, hexavalent chromium, polybrominated biphenyls or polybrominated diphenyl ethers in concentrations exceeding 0.1 weight % and 0.01 weight % for cadmium, except for the exemptions set in Schedule 2 of the Rule.


برنامج الإدارة البيئية للمنتج

القيود المفروضة على بيان "المواد الخطرة" (تركيا)

Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


برنامج الإدارة البيئية للمنتج

بيان القيد المفروض على المواد الخطرة (أوكرانيا)

Обладнання відповідає вимогам Технічного регламенту щодо обмеження використання деяких небезпечних речовин в електричному та електронному обладнанні, затвердженого постановою Кабінету Міністрів України від 3 грудня 2008 № 1057


برنامج الإدارة البيئية للمنتج

جدول المواد (الصين)

جدول المواد (الصين)

http://www.hp.com http://www.hpe.com http://www.compaq.com


برنامج الإدارة البيئية للمنتج

معلومات مستخدم SEPA Ecolabel (الصين)

中国环境标识认证产品用户说明

噪声大于63.0 dB(A)的办公设备不宜放置于办公室内，请在独立的隔离区域使用。

如需长时间使用本产品或打印大量文件，请确保在通风良好的房间内使用。

如您需要确认本产品处于零能耗状态，请按下电源关闭按钮，并将插头从电源插座断开。

您可以使用再生纸，以减少资源耗费。


برنامج الإدارة البيئية للمنتج

لوائح تنظيم عملية التنفيذ في الصين ملصق الطاقة للطابعة، والفاكس وآلة النسخ

根据“复印机、打印机和传真机能源效率标识实施规则”，本打印机具有能效标签。 根据“复印机、打印机和传真机能效限定值及能效等级”（“GB21521”）决定并计算得出该标签上所示的能效等级和 TEC（典型能耗）值。

1. 能效等级

能效等级分为三个等级，等级 1 级能效最高。 根据产品类型和打印速度标准决定能效限定值。

2. 能效信息

2.1 LaserJet 打印机和高性能喷墨打印机

  • •

    典型能耗

    典型能耗是正常运行 GB21521 测试方法中指定的时间后的耗电量。 此数据表示为每周千瓦时 (kWh)。

标签上所示的能耗数字按涵盖根据 CEL-37 选择的登记装置中所有配置的代表性配置测定而得。 因此，本特定产品型号的实际能耗可能与标签上所示的数据不同。

有关规格的详细信息，请参阅 GB21521 标准的当前版本。


برنامج الإدارة البيئية للمنتج

ورقة بيانات أمان المواد MSDS

يمكن الحصول على أوراق بيانات أمان المواد (MSDS) للمستلزمات التي تحتوي على مواد كيميائية (مثلاً، مسحوق الحبر) بالاتصال بموقع HP على ويب على العنوان www.hp.com/go/msds.


برنامج الإدارة البيئية للمنتج

أداة التقييم البيئي للمنتجات الإلكترونية

تم تصميم العديد من منتجاتHP لتلبية متطلبات أداة التقييم البيئي للمنتجات الإلكترونية. أداة التقييم البيئي للمنتجات الإلكترونية عبارة عن تصنيف بيئي شامل يساعد في تحديد المعدات الإلكترونية الصديقة للبيئة. للحصول على مزيد من المعلومات بشأن أداة التقييم البيئي للمنتجات الإلكترونية انتقل إلى www.epeat.net. للحصول على مزيد من المعلومات بشأن منتجات HP التي تلبي متطلبات أداة التقييم البيئي للمنتجات الإلكترونية انتقل إلى www.hp.com/hpinfo/globalcitizenship/environment/pdf/epeat_printers.pdf.


برنامج الإدارة البيئية للمنتج

لمزيد من المعلومات

للحصول على مزيد من المعلومات حول المواضيع البيئية التالية:

  • •

    الصحيفة البيئية للمنتج فيما يتعلق بهذا المنتج ومنتجات HP الأخرى المتعلقة به

  • •

    التزام HP نحو البيئة

  • •

    نظام إدارة HP البيئي

  • •

    برنامج HP لإعادة المنتجات بعد انتهاء عمرها وإعادة التدوير

  • •

    صحف بيانات أمان المواد

تفضل بزيارة www.hp.com/go/environment.

أيضا، تفضل بزيارة الموقع www.hp.com/recycle.


معلومات تنظيمية

  • البيانات التنظيمية


معلومات تنظيمية

البيانات التنظيمية

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • قواعد لجنة الاتصالات الفيدرالية FCC
  • كندا - بيان توافق الصناعة الكندية ICES-003
  • بيان EMC (كوريا)
  • إرشادات سلك الطاقة
  • أمان الليزر
  • بيان الليزر لفنلندا
  • بيان GS (المانيا)
  • التوافق الأوروبي الآسيوي (بيلاروسيا، كازاخستان، روسيا)


معلومات تنظيمية

قواعد لجنة الاتصالات الفيدرالية FCC

تم اختبار هذه المعدة وثبت أنها متوافقة مع حدود الأجهزة الرقمية الواردة في الفئة ب، بموجب الفقرة ١٥ من قواعد لجنة الاتصالات الفيدرالية FCC. ولقد تم في وضع هذه الحدود مراعاة توفير الحماية المعقولة من أي تداخل ضار ينجم عن تركيب المعدة في منطقة سكنية. تولد هذه المعدة وتستخدم ويمكن أن تشع طاقة تررد موجات لاسلكية. ومن ثم، فقد تتسبب هذه المعدة في حدوث تداخل ضار في الاتصالات اللاسلكية إذا لم يتم تركيبها واستخدامها وفقًا للإرشادات. ومع ذلك، لا يوجد أي ضمان أن هذا التداخل لن يحدث في حالة التركيب في وضع معين. إذا تسببت هذه المعدة في حدوث أي تداخل ضار في استقبال موجات الراديو أو التليفزيون، الأمر الذي يمكن تحديده عن طريق إيقاف تشغيل المعدة ثم إعادة تشغيلها، فيمكن للمستخدم محاولة تصحيح هذا التداخل بواسطة إجراء أو أكثر من الإجراءات التالية:

  • •

    إعادة توجيه أو تغيير موقع هوائي الاستقبال.

  • •

    زيادة المساحة الفاصلة بين المعدة وجهاز الاستقبال.

  • •

    توصيل المعدة بمأخذ للتيار الكهربائي على دائرة مختلفة عن تلك التي يوجد عليها جهاز الاستقبال.

  • •

    استشارة جهة الشراء أو فني خبير في إصلاح الراديو/التلفزيونات.

ملاحظة:إن إجراء أية تغييرات أو تعديلات لم يتم اعتمادها من قبل شركة HP على الطابعة من سبيلها أن تبطل صلاحية المستخدم لتشغيل هذه المعدة.

يعد استخدام كابل البيانات المغطى أمرًا لازمًا للتوافق مع ما ورد في حدود الفئة ب من الفقرة ١٥ لقواعد لجنة الاتصالات الفيدرالية FCC.


معلومات تنظيمية

كندا - بيان توافق الصناعة الكندية ICES-003

CAN ICES-3(B)/NMB-3(B)


معلومات تنظيمية

بيان EMC (كوريا)

http://www.hp.com http://www.hpe.com http://www.compaq.com


معلومات تنظيمية

إرشادات سلك الطاقة

تأكد من ملائمة مصدر الطاقة لمعدل الجهد الكهربائي الخاص بالمنتج. يظهر معدل الجهد الكهربائي على ملصق المنتج. يستخدم المنتج إما ١١٠-127 Vac أو 220-240 Vac و 50/60 هرتز.

وصّل سلك الطاقة بين المنتج ومأخذ تيار متناوب مؤرض.

تنبيه:لتجنب تلف المنتج، استخدم سلك الطاقة الذي تم توفيره مع المنتج فقط.


معلومات تنظيمية

أمان الليزر

قام مركز الأجهزة والصحة الإشعاعية‏ (CDRH) التابع لإدارة الأغذية والأدوية بالولايات المتحدة الأمريكية بتطبيق القواعد المتعلقة بمنتجات الليزر التي تم تصنيعها منذ ١ أغسطس عام ١٩٧٦. هذا، ويعد التوافق مع ما ورد بهذه القواعد أمرًا إجباريًا بالنسبة للمنتجات التي تم تسويقها في الولايات المتحدة. علاوة على ذلك، يعد هذا الجهاز منتجًا من منتجات الليزر من "الفئة ١" حسب معايير الأداء الإشعاعي لوزارة الصحة والخدمات الإنسانية الأمريكية‏ (DHHS) وبما يتفق مع ما جاء في تشريع مراقبة الإشعاع للمحافظة على الصحة والسلامة لعام ١٩٦٨. وحيث أن الإشعاع المنبعث من الجهاز تم عزله تمامًا داخل أغطية خارجية وأماكن وقائية، لا يمكن تسرب شعاع الليزر خلال أي مرحلة من مراحل تشغيل الاستخدام العادي.

تحذير!قد ينتج عن استخدام عناصر التحكم أو إدخال التعديلات أو اتخاذ أية إجراءات غير تلك المحددة في دليل المستخدم هذا التعرض لمخاطر الإشعاع.


معلومات تنظيمية

بيان الليزر لفنلندا

Luokan 1 laserlaite

Klass 1 Laser Apparat

HP LaserJet 1020 printer, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (2007) mukaisesti.

VAROITUS !

Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

VARNING !

Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

HUOLTO

HP LaserJet 1020 printer - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

VARO !

Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

VARNING !

Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen.

Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


معلومات تنظيمية

بيان GS (المانيا)

Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert werden.

Das Gerät ist kein Bildschirmarbeitsplatz gemäß BildscharbV. Bei ungünstigen Lichtverhältnissen (z. B. direkte Sonneneinstrahlung) kann es zu Reflexionen auf dem Display und damit zu Einschränkungen der Lesbarkeit der dargestellten Zeichen kommen.


معلومات تنظيمية

التوافق الأوروبي الآسيوي (بيلاروسيا، كازاخستان، روسيا)

http://www.hp.com http://www.hpe.com http://www.compaq.com


أجزاء وملحقات من HP

يوفر هذا الملحق معلومات عن الموضوعات التالية:

  • شراء المستلزمات
  • استخدام خراطيش طباعة من إنتاج HP


أجزاء وملحقات من HP

شراء المستلزمات

يمكنك رفع قدرات الطابعة بإضافة ملحقات ومستلزمات اختيارية. استخدم الملحقات والمستلزمات المصممة خصيصًا لسلسلة الطابعة HP LaserJet 1020 كي تضمن تحقيق الأمثلية في الأداء.

معلومات الشراء
 | الصنف | الوصف أو الاستخدام | رقم الشراء
مستلزمات الطباعة | ورق HP متعدد الأغراض | ورق ماركة HP لمختلف الاستخدامات (علبة من 10 رزم، بواقع 500 ورقة في الرزمة). لشراء عينة، في الولايات المتحدة الأمريكية، اتصل برقم ‎800-‎471-‎4701. | HPM1120
 | ورق HP LaserJet | ورق فاخر ماركة HP لاستخدامه مع طابعات HP LaserJet (علبة من 10 رزم بواقع 500 ورقة في الرزمة). لشراء عينة، في الولايات المتحدة الأمريكية، اتصل برقم ‎800-‎471-‎4701. | HPJ1124
 | فيلم شفاف HP LaserJet | فيلم شفاف ماركة HP للاستخدام مع طابعات HP LaserJet أحادية اللون. | ‎92296T ‎(letter)‎ ‎92296U ‎(A‎4)‎
خراطيش طباعة لسلسلة الطابعة HP LaserJet 1020 | خراطيش الطباعة | استبدال خراطيش الطباعة لسلسلة الطابعة HP LaserJet 1020. ‎2,‎000 خرطوشة الصفحات لمزيد من المعلومات، انظر متوسط العمر المتوقع لخرطوشة الطباعة | Q‎2612A
المراجع الإضافية | HP LaserJet family print media guide (دليل وسائط الطباعة لطابعة HP LaserJet) | هو دليل يشرح استخدام الورق ووسائط الطباعة الأخرى مع طابعات HP LaserJet. | ‎5851-‎1468 ملاحظة:يمكن تحميل هذا المستند من http://www.hp.com/support/ljpaperguide/.
الأجزاء البديلة | اسطوانة التقاط وسائط الطباعة | تستخدم هذه الاسطوانة لالتقاط الوسائط من درج الإدخال ودفعها إلى داخل الطابعة. | RL‎1-‎0266
 | لوحة الفصل بالطابعة | تستخدم لمنع تغذية عدة أوراق دفعة واحدة عبر مسار الطابعة. | RL‎1-‎0269
جزء ملحق | غطاء درج الإدخال | يستخدم لتغطية الوسائط الموجودة في درج الإدخال. | Q‎2460-‎40004 ‎(U.S‎.)‎ Q‎2460-‎40005 ‎(Europe)‎


أجزاء وملحقات من HP

استخدام خراطيش طباعة من إنتاج HP

توفر الأقسام التالية معلومات عن خراطيش طباعة HP وتعليمات عن إعادة توزيع مسحوق الحبر وتغيير خرطوشة الطباعة.

يوفر هذا القسم معلومات تتعلق بالموضوعات التالية:

  • سياسةHP حول خراطيش الطباعة التي ليست من إنتاج HP
  • موقع HP على ويب لمكافحة التدليس
  • تخزين خراطيش الطباعة
  • متوسط العمر المتوقع لخرطوشة الطباعة
  • توفير الحبر


أجزاء وملحقات من HP

سياسةHP حول خراطيش الطباعة التي ليست من إنتاج HP

لا توصي شركة HP باستخدام خراطيش طباعة ليست من صنع HP‏، سواء كانت جديدة أم تمت إعادة تعبئتها أو تصنيعها. فبما أن هذه المنتجات ليست من HP، ليس لدى شركة HP صلاحية التعديل في تصميمها أو التحكم في جودتها. ولا يغطي ضمانُ الطابعة الخدمةَ أو الإصلاحات المطلوبة نتيجة استخدام خراطيش طباعة ليست من صنع HP.

ملاحظة:ولا يغطي الضمانُ الأعطالَ الناتجة من البرامج أو أجهزة الاتصال أو القطع غير المزوّدة من قبل HP.


أجزاء وملحقات من HP

موقع HP على ويب لمكافحة التدليس

انتقل إلى www.hp.com/go/anticounterfeit عند تثبيت خرطوشة حبر HP وظهور رسالة على لوحة التحكم تفيد بأن الخرطوشة ليست من صنع HP. وستساعدك شركة HP في تحديد ما إذا كانت خرطوشة الطباعة أصلية واتخاذ الخطوات اللازمة لحل المشكلة.

قد لا تكون خرطوشة الحبر التي تستخدمها خرطوشة حبر أصلية من HP إذا لاحظت ما يلي:

  • •

    تشير صفحة حالة المستلزمات إلى تركيب مستلزمات ليست من صنع HP.

  • •

    تواجه عدداً كبيراً من المشاكل مع الخرطوشة.

  • •

    يختلف شكل الخرطوشة عن شكلها المعتاد (على سبيل المثال، اختلاف العبوة عن عبوة HP).


أجزاء وملحقات من HP

تخزين خراطيش الطباعة

لا تقم بإزالة خرطوشة الطباعة من عبوتها إلا إذا كنت مستعدًا لاستخدامها.

تنبيه:لمنع تلف خرطوشة الطباعة، لا تعرضها للضوء المباشر لوقت طويل.

يتم ختم بعض عبوات خراطيش الطباعة الخاصة بطابعة HP LaserJet بشفرة تاريخ بالحروف والأرقام. تمثل هذه الشفرة فترة مدتها 30 شهراً بعد تاريخ الإنتاج مما يسهل عمليات إدارة المخزون بشكل فعال بين شركة HP وبائعيها. ولا تشير هذه الشفرة إلى عمر مسحوق الحبر (العمر الافتراضي) أو ترتبط بأي طريقة ببنود وشروط الضمان.


أجزاء وملحقات من HP

متوسط العمر المتوقع لخرطوشة الطباعة

يتوقف عمر خرطوشة الطباعة على كميات الحبر التي تتطلبها مهام الطباعة. عند طباعة نص يشغل ‪5%‬ من مساحة الصفحة، يصل متوسط عمر خرطوشة الطباعة لسلسلة الطابعة HP LaserJet 1020 إلى ما يعادل طباعة 2000 صفحة.

ملاحظة:من الممكن أن يستهلك مورد الحبر الأجزاء الميكانيكية الموجودة في خرطوشة الطباعة. في حالة تناقص جودة الطباعة في ظل هذه الظروف، يجب أن تقوم بتثبيت خرطوشة حبر جديدة، حتى في حالة وجود مورد حبر في الخرطوشة.

وهذا العمر المتوقع يعتمد على تعيين كثافة الطباعة إلى المستوى 3 وإيقاف تشغيل EconoMode (وضع توفير الحبر). (وهذه هي الإعدادات الافتراضية).


أجزاء وملحقات من HP

توفير الحبر

عندما تكون الطابعة في وضع EconoMode (وضع توفير الحبر) فهي تستهلك حبرًا أقل على كل صفحة. وسوف يؤدي تحديد هذا الخيار إلى إطالة عمر خرطوشة الطباعة كما أنه يقلل من تكلفة كل صفحة، لكنه سيقلل أيضًا من جودة الطباعة. لا توصي شركة HP باستخدام EconoMode (وضع توفير الحبر) طوال الوقت.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

توضح المواضيع التالية كيفية التنقل في دليل المستخدم هذا.

  • استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع
  • مفاتيح اختصار عارض التعليمات
  • مفاتيح اختصار لعلامة التبويب المحتويات
  • مفاتيح اختصار لعلامة التبويب فهرس
  • مفاتيح اختصار لعلامة التبويب بحث
  • مفاتيح اختصار لعلامة التبويب المفضلة

ملاحظة:

  • •

    هناك أيضاً أوامر قائمة الاختصار التي يمكن الوصول إليها من خلال لوحة المفاتيح.

  • •

    تعمل أيضاً مفاتيح الاختصار في الإطارات الثانوية والإطارات المنبثقة.

  • •

    في كل مرة تقوم فيها باستخدام أحد مفاتيح الاختصار في لوحة "التنقل"، تفقد التركيز الموجود في لوحة "الموضوع". للرجوع إلى لوحة "الموضوع"، اضغط على المفتاح F6.

  • •

    سيتم تحديد خانة الاختيار مطابقة الكلمات المتشابهة في علامة التبويب بحث في حالة استخدامك لها في آخر عملية بحث قمت بها.


استخدام عارض تعليمات HTML

توفر الموضوعات التالية معلومات حول كيفية التنقل خلال دليل مستخدم تعليمات HTML واستخدامه. ولمزيد من المعلومات، انقر فوق أحد الموضوعات التالية:

  • الحصول على المزيد من التعليمات
  • لإيجاد أحد موضوعات التعليمات
  • لإنشاء قائمة من موضوعات التعليمات المفضلة
  • لنسخ أحد موضوعات التعليمات
  • لطباعة موضوع تعليمات حالي
  • لإيجاد الموضوعات باستخدام أزرار شريط الأدوات
  • استخدام أوامر القائمة المختصرة


استخدام مفاتيح اختصار الوصول في عارض التعليمات

استخدام المفتاح F6 للتبديل بين لوحتي التنقل والموضوع

يمكنك التبديل بشكل سريع بين لوحة التنقل ولوحة الموضوع بواسطة الضغط على المفتاح F6 الموجود في لوحة المفاتيح.


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار عارض التعليمات

لإغلاق "عارض التعليمات". | ALT+F4
للتبديل بين "عارض التعليمات" والإطارات المفتوحة الأخرى. | ALT+TAB
لعرض القائمة "خيارات". | ALT+O
لتغيير إعدادات Microsoft Internet Explorer. يحتوي مربع الحوار خيارات إنترنت على إعدادات الوصول. لتغيير هذه الإعدادات انقر فوق علامة التبويب عام، ثم انقر فوق وصول. | ALT+O، ثم اضغط على I
لإخفاء لوحة "التنقل" أو إظهارها. | ALT+O، ثم اضغط على T
لطباعة أحد المواضيع. | ALT+O، ثم اضغط على P. أو، انقر بزر الماوس الأيمن في الموضوع وانقر فوق طباعة.
للرجوع للخلف إلى الموضوع السابق. | ALT+سهم لليسار، أو ALT+O، ثم اضغط على B
للتقدم للأمام إلى الموضوع التالي (مع الأخذ في الاعتبار عرضه منذ لحظات). | ALT+سهم لليمين، أو ALT+O، ثم اضغط على F
لتشغيل تمييز البحث أو إيقاف تشغيله. | ALT+O، ثم اضغط على O
لتحديث الموضوع الذي يظهر في لوحة" الموضوع" (ويكون ذلك مفيداً في حالة ارتباطك بصفحة ويب). | F5، أو ALT+O، ثم اضغط على R
للرجوع إلى الصفحة الرئيسية (يمكن لمؤلفي+ التعليمات تحديد صفحة رئيسية لنظام التعليمات). | ALT+O، ثم اضغط على H
لجعل العارض يتوقف عن فتح صفحة (يكون ذلك مفيداً أيضاً في حالة قيامك بالارتباط بويب وترغب في إيقاف تحميل صفحة). | ALT+O، ثم اضغط على S
للانتقال السريع إلى موضوع أو صفحة ويب محددة من قبل. يمكن لمؤلف التعليمات الذي قام ببناء ملف التعليمات المترجم ‪(.chm)‬ إضافة ارتباطين، في القائمةخيارات، للمواضيع الهامة أو صفحات ويب. عند قيامك بتحديد أمر انتقال سريع فإنك تنتقل إلى أحد هذه المواضيع أو صفحات ويب. | ALT+O، ثم اضغط على 1 أو 2
للتبديل بين لوحة "التنقل" ولوحة "الموضوع". | المفتاح F6
للتمرير خلال أحد المواضيع. | سهم للأعلى وسهم للأسفل، أو صفحة لأعلى وصفحة لأسفل
للتمرير خلال كافة الارتباطات الموجودة في أحد المواضيع أو خلال كافة الخيارات الموجودة في علامة تبويب لوحة "التنقل". | المفتاح TAB


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المحتويات

لعرض علامة التبويب محتويات. | ALT+C
لفتح كتاب أو مجلد وإغلاقهما. | علامة الجمع (+) وعلامة الطرح (-)، أو سهم لليسار وسهم لليمين
لتحديد أحد المواضيع. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | المفتاح ENTER


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب فهرس

لعرض علامة التبويب فهرس. | ALT+N
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لتحديد كلمة أساسية في القائمة. | سهم للأعلى وسهم للأسفل
لعرض الموضوع المقترن. | ALT+D


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب بحث

لعرض علامة التبويب بحث. | ALT+S
لكتابة كلمة أساسية للبحث عنها. | ALT+W، ثم اكتب الكلمة.
لبدء عملية بحث. | ALT+L
لتحديد أحد المواضيع الموجودة في قائمة النتائج. | ALT+T، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
يتم توفير الخيارات التالية فقط في حالة تمكين البحث بالنص الكامل.
للبحث عن كلمة أساسية في قائمة النتائج الخاصة ببحث سابق. | ALT+U
للبحث عن كلمات مشابهة للكلمة الأساسية. على سبيل المثال، للعثور على كلمات مثل "مستندان" و"مستندات" للكلمة الأساسية "مستند". | ALT+M
للبحث فقط خلال عناوين المواضيع. | ALT+R


استخدام مفاتيح اختصار الوصول في عارض التعليمات

مفاتيح اختصار لعلامة التبويب المفضلة

لعرض علامة التبويب المفضلة. | ALT+I
لإضافة الموضوع المعروض حالياً إلى قائمة "المفضلة". | ALT+A
لتحديد أحد المواضيع الموجودة في قائمة "المفضلة". | ALT+P، ثم سهم للأعلى وسهم للأسفل
لعرض الموضوع المحدد. | ALT+D
لإزالة الموضوع المحدد من القائمة. | ALT+R


استخدام عارض تعليمات HTML

الحصول على المزيد من التعليمات

إليك بعض التلميحات حول كيفية إيجاد المزيد من المعلومات عند استخدام عارض تعليمات HTML:

  • •

    كي ترتبط بموضوع آخر أو صفحة ويب أو قائمة من الموضوعات الأخرى، انقر فوق الكلمات الملونة التي تم تسطيرها.

  • •

    لعرض الموضوعات التي تحتوي على المعلومات المتعلقة بموضوع البحث، انقر فوق موضوعات ذات صلة التي قد تظهر بنهاية الموضوع، ثم انقر فوق عنوان الموضوع المراد.

  • •

    كي تعرف ما إذا كانت الكلمة أو الجملة التي يحتوي عليها الموضوع موجودة في الفهرس، حدد الكلمة ثم اضغط على F1.

  • •

    إذا كنت تستعرض المحتويات من على الويب من خلال لوحة الموضوع، يمكنك النقر فوق إيقاف أو تحديث بشريط الأدوات كي تقاطع عملية التنزيل أو لتحديث صفحة الويب.

  • •

    إذا كنت غالبًا ما تستخدم أحد موضوعات التعليمات، يمكنك إضافته إلى قائمة تفضيلاتك.

  • •

    انقر بزر الماوس الأيمن فوق علامة التبويب المحتويات أو لوحة الموضوع للحصول على أوامر القائمة المختصرة.


استخدام عارض تعليمات HTML

لإيجاد أحد موضوعات التعليمات

في علامة التبويب التنقل، انقر فوق إحدى علامات التبويب التالية:

  • •

    للاستعراض خلال جدول المحتويات، انقر فوق علامة التبويب المحتويات. ويعد جدول المحتويات قائمة موسعة بالموضوعات المهمة.

  • •

    لعرض قائمة بإدخالات الفهرس، انقر فوق علامة التبويب الفهرس، ثم اكتب الكلمة المرادة أو قم بالتمرير خلال القائمة. وغالبًا ما يتم فهرسة الموضوعات تحت أكثر من إدخال واحد.

  • •

    لتحديد موقع كل تواجد للكلمة أو الجملة التي تم احتوائها في ملف التعليمات، انقر فوق علامة التبويب بحث، ثم اكتب الكلمة المرادة.

ملاحظة:انقر فوق إدخال المحتويات أو إدخال الفهرس أو إدخال نتائج البحث كي تعرض الموضوع المتوافق.


استخدام عارض تعليمات HTML

لإنشاء قائمة من موضوعات التعليمات المفضلة

  • ١.

    حدد موقع موضوع التعليمات التي ترغب في جعله أحد الموضوعات المفضلة.

  • ٢.

    انقر فوق علامة التبويب المفضلة، ثم انقر فوق إضافة.

ملاحظة:

  • •

    للعودة إلى أحد الموضوعات المفضلة، انقر فوق علامة التبويب المفضلة، حدد الموضوع، ثم انقر فوق العرض.

  • •

    إذا رغبت في إعادة تسمية أحد الموضوعات، حدد الموضوع، ثم اكتب اسمًا جديدًا في مربع الموضوع الحالي.

  • •

    لإزالة أحد الموضوعات المفضلة، حدد الموضوع ثم انقر فوق إزالة.


استخدام عارض تعليمات HTML

لنسخ أحد موضوعات التعليمات

  • ١.

    في لوحة الموضوع، انقر بزر الماوس الأيمن فوق الموضوع الذي ترغب في نسخه، ثم انقر فوق تحديد الكل.

  • ٢.

    انقر بزر الماوس الأيمن مجددًا، ثم انقر فوق نسخ. سوف ينسخ -لك الموضوع إلى الحافظة.

  • ٣.

    افتح المستند الذي ترغب في نسخ الموضوع إليه.

  • ٤.

    ضع المؤشر حيثما ترغب في ظهور المعلومات.

  • ٥.

    من قائمة تحرير، حدد لصق.

ملاحظة:إذا كنت ترغب في نسخ جزء من الموضوع فقط، حدد النص الذي ترغب في نسخه، انقر بزر الماوس الأيمن ثم انقر فوق نسخ.


استخدام عارض تعليمات HTML

لطباعة موضوع تعليمات حالي

انقر بزر الماوس الأيمن فوق الموضوع، ثم انقر فوق طباعة.

ملاحظة:إذا قمت بالطباعة من علامة التبويب المحتويات (عن طريق النقر بزر الماوس الأيمن على أحد الإدخالات، ثم النقر فوق طباعة) فسوف ترى خيارات لطباعة الموضوع الحالي فقط أو الموضوع الحالي وكل الموضوعات.


استخدام عارض تعليمات HTML

لإيجاد الموضوعات باستخدام أزرار شريط الأدوات

هناك خمسة أزرار للتنقل يمكن تواجدها بشريط الأدوات في عارض التعليمات. يمكنك النقر فوق هذه الأزرار لإيجاد موضوعات التعليمات:

  • •

    للخلف يعرض آخر موضوع قمت باستعراضه.

  • •

    للأمام يعرض الموضوع التالي في سلسلة من الموضوعات قد سبق عرضها.

  • •

    التالي يعرض الموضوع التالي المدرج في جدول المحتويات.

  • •

    السابق يعرض الموضوع السابق المدرج في جدول المحتويات.

  • •

    الصفحة الرئيسية يعرض موضوع الصفحة الرئيسية لملف التعليمات الجاري عرضه.

  • •

    تحديث يحدث محتوى صفحة الويب الجاري عرضها في لوحة الموضوع.

  • •

    إيقاف يوقف تنزيل معلومات الملف. انقر فوق هذا الزر لإيقاف صفحة الويب من أن يتم تنزيلها.

ملاحظة:قد لا يحتوي شريط أدوات عارض التعليمات الخاص بك على كل أزرار التنقل هذه.


استخدام عارض تعليمات HTML

استخدام أوامر القائمة المختصرة

هناك العديد من الأوامر بالقائمة المختصرة يمكن استخدامها في عرض وتخصيص المعلومات.

الأمر | الوصف
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق فتح الكل. | يفتح كل الكتب والمجلدات الموجودة في جدول المحتويات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن فوق جدول المحتويات، ثم انقر فوق إغلاق الكل. | يغلق كل الكتب والمجلدات. يعمل هذا الأمر فقط في حالة عرض علامة التبويب المحتويات.
انقر بزر الماوس الأيمن، ثم انقر فوق طباعة. | يطبع الموضوع.

ملاحظة:يمكن الوصول لهذه الأوامر من خلال لوحة المفاتيح. حيث يمكنك الضغط على SHIFT+F10 لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة. أو يمكنك تمكين مفاتيح الماوس. استخدم مجموعة مفاتيح الماوس لعرض القائمة المختصرة، ثم انقر فوق مفاتيح الاختصار المناسبة.